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Het gebruik van ALCAD maakt deel uit van een geïntegreerde documentatieset die bestaat uit 
deze handleiding en een uitgebreide verzameling hulpbronnen om u de informatie te geven die 
u nodig hebt om tekeningen te maken in ALCAD .®

Onderwerpen in dit hoofdstuk
Over ALCAD en andere CAD-software .........................................................................3
ALCAD en CAD vergelijken met handmatig tekenen....................................................5
Geavanceerde CAD-functies gebruiken......................................................................12
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Deze handleiding is ingedeeld in hoofdstukken die parallel lopen met hoe u in ALCAD werkt, 
aan de hand van de taken die u zou kunnen uitvoeren. De taken zijn onderverdeeld en 
georganiseerd in de volgende werkgerichte hoofdstukken:

Inleiding: Hoofdstuk 1 Een overzicht van de belangrijkste functies van ALCAD plus 
basisconcepten van computerondersteund ontwerpen (CAD) zoals die van toepassing zijn op 
ALCAD.

Aan de slag: Hoofdstuk 2 ALCAD installeren, ALCAD starten en afsluiten, met werkbalken 
werken en opdrachten selecteren.

Werken met tekeningen: Hoofdstuk 3 Een bestaande tekening openen en opslaan en een 
nieuwe tekening starten. Tekeninstellingen gebruiken om papierformaat, schaalfactoren en 
teksthoogte in te stellen. Werken met kleuren in uw tekeningen. Tekenhulpmiddelen zoals 
entity snaps en orthogonale modus gebruiken om nauwkeurig te tekenen.

Entiteiten creëren: Hoofdstukken 4-5 Werken met eenvoudige entiteiten zoals lijnen, cirkels en 
bogen en met complexe entiteiten zoals polygonen, spline krommen, vlakken, vegen, 
grensscheidingen en meer.

Je tekening bekijken: Hoofdstuk 6 Rondbewegen in de tekening, de vergroting ervan 
wijzigen, meerdere weergaven maken en indelingen van vensters van de tekening opslaan.

Werken met coördinaten: Hoofdstuk 7 Werken met cartesiaanse coördinatenstelsels, 
tweedimensionale en driedimensionale coördinaten specificeren en je eigen 
gebruikerscoördinatenstelsels definiëren.

Werken met de Verkenner: Hoofdstuk 8 De Verkenner van ALCAD gebruiken om uw 
tekeningen te beheren: lagen, laagtoestanden, lijntypes, multilijnstijlen, tekststijlen, 
tabelstijlen, maatstijlen, multileaderstijlen, coördinatenstelsels, weergaven, visuele stijlen, lay-
outs, materialen, groepen, externe referenties en blokken en informatie kopiëren tussen 
tekeningen.

Tekeninginformatie opvragen: Hoofdstuk 9 Werken met de extra informatie in ALCAD 
tekeningen, het berekenen van oppervlakten en afstanden en het weergeven van andere 
tekeninginformatie.

Entiteiten wijzigen: Hoofdstuk 10 Entiteiten selecteren, kopiëren, herschikken, formaat wijzigen 
en bewerken.

Uw tekening annoteren en dimensioneren: Hoofdstukken 11-12 Tekst gebruiken om 
tekeningen te annoteren; dimensies gebruiken om het meten van entiteiten te annoteren.

Werken met blokken, attributen en externe verwijzingen: Hoofdstuk 13 Blokken en externe 
verwijzingen gebruiken om entiteiten en gegevens te combineren voor hergebruik; 
attribuutinformatie maken om te extraheren voor gebruik in andere programma's.

Tekeningen opmaken en afdrukken: Hoofdstuk 14 Tekeningen combineren tot afgewerkte 
lay-outs, afdrukopties aanpassen, kopieën afdrukken en ook meerdere tekeningen in één keer 
publiceren met behulp van sheet sets en sheet lists.

Tekenen in drie dimensies: Hoofdstuk 15 Bekijken, creëren en bewerken van 
driedimensionale entiteiten. En ze visualiseren met behulp van verborgen lijnverwijdering, 
arcering en fotorealistische rendering.
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Werken met andere programma's: Hoofdstuk 16 Tekeningen en gegevens delen met andere 
gebruikers, documenten en programma's.

ALCAD aanpassen: Hoofdstuk 17 Het uiterlijk en de werking van het programma aanpassen 
aan uw behoeften.

Compatibiliteit met AutoCAD begrijpen: Bijlage Beschrijft overeenkomsten en verschillen 
tussen ALCAD en AutoCAD.

In dit hoofdstuk maakt u kennis met ALCAD® , de functies en de uitgebreide mogelijkheden 
voor het maken van tekeningen van verschillende typen.

Over ALCAD en andere CAD-software

ALCAD is ontworpen voor iedereen die een snel en efficiënt CAD programma wil met alle 
kracht en veelzijdigheid van standaard programma's zoals AutoCAD® van Autodesk® , Inc., 
of MicroStation® van Bentley Systems, Inc., tegen een betaalbare prijs. ALCAD maakt 
gebruik van geavanceerde technologie en integreert de Microsoft® Windows® interface met 
een krachtige CAD engine.

ALCAD biedt ongeëvenaarde compatibiliteit met AutoCAD en gebruikt grotendeels dezelfde 
bestandsformaten, waaronder die voor tekeningen (.dwg-bestanden), opdrachten, lijntypen, 
arceerpatronen en tekststijlen. U kunt ook AutoCAD-menubestanden gebruiken en Autodesk®  
AutoLISP® programma's uitvoeren. Als u uw eigen ADS-programma's (Autodesk® AutoCAD 
Development System® ) hebt geschreven, hoeft u deze alleen maar te hercompileren om ze te 
kunnen koppelen met de bibliotheken van ALCAD. Veel ADS programma's van derden 
ondersteunen ALCAD al. Als u een programma heeft dat nog niet wordt ondersteund, vraag 
dan uw softwareleverancier om een versie van het programma die compatibel is met ALCAD.

ALCAD is compatibeler met het AutoCAD programma dan elk ander CAD product, levert 
extra tools met geavanceerde CAD functies en heeft een naadloze Microsoft® Windows 
integratie. Dit krachtige programma biedt een uitstekende combinatie van functies voor CAD 
gebruikers zoals architecten, ingenieurs en ontwerpers.

ALCAD bevat standaardfuncties die u in andere CAD-programma's vindt, samen met functies 
en mogelijkheden die u nergens anders zult vinden. Dankzij de meervoudige 
documentinterface (MDI) kunt u meerdere tekeningen tegelijkertijd openen en bewerken. U 
kunt gemakkelijk tekenentiteiten kopiëren tussen tekeningen. Bovendien kunt u met de 
krachtige Verkenner informatie en instellingen beheren en snel lagen, lijntypes en andere 
informatie kopiëren tussen tekeningen.

Oude AutoCAD-tekeningen gebruiken
ALCAD biedt volledige ondersteuning voor oudere AutoCAD-tekeningen. ALCAD leest en schrijft
.dwg-bestanden in hun native formaat zonder verlies van gegevens, van AutoCAD 2007 tot 
versie 11, inclusief AutoCAD LT® . Omdat ALCAD het Autodesk® DWG™  formaat als 
native bestandsformaat gebruikt, is er geen vertaling nodig.
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ALCAD biedt u de juiste tools voor uw ervaringsniveau, of u nu een beginnende, gevorderde 
of ervaren CAD-gebruiker bent. Als u net begint met CAD, kunt u het beginnerniveau 
gebruiken, dat werkbalken bevat met de basistools zoals lijnen, bogen en cirkels. Naarmate je 
meer ervaring opdoet, kun je overgaan naar het intermediate niveau en vervolgens naar het 
advanced niveau, dat je toegang geeft tot meer dan 300 commando's via werkbalken, menu's 
en toetsenbordinvoer. Je kunt het ervaringsniveau wijzigen door Extra > Opties te kiezen en 
vervolgens op het tabblad Gebruikersvoorkeuren te klikken.

ALCAD ondersteunt driedimensionale wireframes en oppervlakken. Driedimensionale 
tekeningen kunnen worden weergegeven in wireframe, hidden-line view en surface shading.
Sommige versies van ALCAD ondersteunen ook het maken en bewerken van 3D solids; alle 
versies geven 3D solids weer, samen met beperkte bewerkingsfuncties.

Sommige versies van ALCAD ondersteunen het weergeven van en werken met 
rasterafbeeldingen in uw tekeningen. Echter, ALCAD geeft geen afbeeldingen weer die zich 
binnen blokken en extern verwezen tekeningen (xrefs) bevinden. Wanneer u een tekening met 
proxy-entiteiten in ALCAD laadt, krijgt u een melding dat sommige entiteiten niet worden 
weergegeven. De entiteiten verschijnen echter weer wanneer u de tekening later in AutoCAD 
opent.

ALCAD is eenvoudig aan te passen. U kunt menu's en werkbalken aanpassen, aangepaste 
menu's, dialoogvensters, opdracht aliassen en scripts maken en aangepaste programma's 
toevoegen die geschreven zijn in een van de verschillende programmeertalen, waaronder DRX 
(de Autodesk® ARX-compatibele taal van het programma), LISP (de Autodesk AutoLISP-
compatibele taal van het programma) en SDS™ (Solutions Development System™, de 
Autodesk ADS-compatibele taal van het programma). Er is ook Microsoft® Visual Basic for 
Applications (VBA).

U kunt bestaande Autodesk® AutoLISP toepassingen met weinig of geen aanpassingen 
uitvoeren in ALCAD. ALCAD gebruikt het Appload commando zodat u eenvoudig LISP 
programma's kunt laden. ALCAD leest ook bestanden die DCL (Dialog Control Language)-
statements bevatten, waardoor ALCAD compatibel is met dialoogvensters die voor AutoCAD 
zijn gemaakt.

AutoCAD-commando's gebruiken met ALCAD
Omdat ALCAD honderden AutoCAD-commando's ondersteunt, gebruikt u de commando's die 
u al kent. Als u bijvoorbeeld een cirkel wilt tekenen, gebruikt u het commando Cirkel. Als u 
een cirkel wilt kopiëren, gebruikt u het commando Kopiëren.

Als u op Enter of de spatiebalk drukt, activeert u het commando - net als in AutoCAD. 
ALCAD accepteert de speciale tekens die AutoCAD gebruikt, zoals puntmarkeringen 
(bijvoorbeeld .xy), relatieve coördinaten (het @-symbool) en de apostrof (het ' voorvoegsel) 
voor transparante opdrachten. De functietoetsen van ALCAD lijken ook op die van AutoCAD.

Omdat u geen nieuwe set commando's hoeft te leren, kunt u meteen aan de slag met ALCAD.
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ALCAD en CAD vergelijken met handmatig tekenen

ALCAD vermindert de tijd en moeite die het kost om tekeningen te maken en te reviseren 
aanzienlijk. U kunt niet alleen sneller nauwkeurige tekeningen maken, u kunt ook de 
informatie in uw tekeningen hergebruiken. Dit zijn de belangrijkste redenen om van het 
traditionele, handmatige tekenen op papier over te stappen op CAD.

Maar zoals bij elk hulpmiddel moet je, om het effectief te kunnen gebruiken, bekend zijn met 
een aantal speciale eigenschappen, functies en concepten van CAD. Als je bekend bent met 
handmatig tekenen, zul je een aantal conceptuele overeenkomsten vinden in CAD, maar ook 
een aantal verschillen.

Tekening op schaal
Bij traditioneel, handmatig tekenen bepaal je meestal de schaal van de tekening voordat je 
begint te tekenen, omdat je met een vel papier van een vaste grootte werkt. Het kan zijn dat je 
de entiteit die je tekent moet verkleinen of vergroten om binnen de con- fines van het papier te 
passen.

Wanneer u een tekening in ALCAD maakt, tekent u alles op ware grootte. U bepaalt in welke 
eenheden uw tekening wordt opgemeten. Als u een gebouw tekent, is 1 tekeneenheid 
bijvoorbeeld gelijk aan 1 inch. Als u een kaart tekent, is 1 tekeneenheid gelijk aan 1 mijl. Uw 
tekenomgeving en het CAD-tekenbestand zelf zijn niet beperkt tot het formaat van een bepaald 
vel papier.

1 tekeneenheid is gelijk aan 1 inch. 1 tekeneenheid is gelijk aan 1 voet.

Tijdens het tekenen kun je commando's zoals Pannen en Zoomen gebruiken om op 
verschillende delen van de tekening te werken en om de weergave van de tekening te vergroten 
om kleine details te bekijken. Deze commando's hebben geen invloed op de werkelijke grootte 
van de entiteiten in je tekening; ze hebben alleen invloed op de manier waarop de tekening 
wordt weergegeven op je scherm. Alleen wanneer u uw tekening afdrukt of plot, moet u de 
schaal instellen zodat de afgedrukte tekening binnen een specifiek papierformaat past.
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Gereedschap gebruiken
Bij handmatig tekenen gebruikt u gereedschappen zoals potloden, linialen, T-vierkanten, 
sjablonen, gummen, enzovoort. Wanneer je een tekening maakt in ALCAD, gebruik je een 
muis in plaats van een potlood, en je gebruikt de muis om andere gereedschappen te selecteren 
- opdrachten die je kiest uit een menu of een werkbalk.

U gebruikt sommige gereedschappen om basisentiteiten te maken, zoals lijnen, cirkels en 
bogen, en andere gereedschappen om bestaande entiteiten aan te passen (bijvoorbeeld om ze te 
kopiëren of te verplaatsen of om eigenschappen zoals kleur en lijntype te wijzigen).

Informatie organiseren
Bij traditioneel tekenen scheidt u elementen zoals muren, afmetingen, constructieve stalen 
balken en elektrische plannen vaak op afzonderlijke, doorschijnende overlays. Als je de 
werktekeningen wilt afdrukken, kun je verschillende tekeningen maken door verschillende 
overlays te combineren.

Als je een tekening in ALCAD maakt, gebruik je lagen om elementen op een vergelijkbare 
manier te organiseren. De lagenfunctie in CAD biedt echter vele voordelen ten opzichte van 
fysieke transparanten. Het aantal lagen dat u kunt combineren om een handmatig gemaakte 
tekening af te drukken wordt beperkt door het afdrukproces. In CAD is die beperking er niet. 
Met ALCAD kunt u een onbeperkt aantal lagen definiëren, die op elk moment zichtbaar of 
onzichtbaar kunnen zijn. U kunt elke laag een naam geven en aan elke laag een eigen kleur, 
lijntype, lijngewicht en afdrukstijl toewijzen. U kunt afzonderlijke lagen ook vergrendelen om 
ervoor te zorgen dat de informatie op die lagen niet per ongeluk wordt gewijzigd.

Gebruik lagen om tekeninformatie te ordenen.
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Nauwkeurig tekenen
Wanneer u een handmatige tekening maakt, vereist het waarborgen van de nauwkeurigheid 
meestal veel handmatige berekeningen en hercontroles. ALCAD biedt daarentegen een aantal 
tekenhulpmiddelen die nauwkeurigheid vanaf het begin garanderen. U creëert en wijzigt 
bijvoorbeeld entiteiten op basis van een onderliggend Cartesisch coördinatensysteem. Elke 
locatie in de tekening heeft zijn eigen x,y,z-coördinaten. U kunt ook een raster weergeven als 
visuele verwijzing naar uw coördinatenstelsel.

Elke locatie in de tekening heeft zijn eigen x,y,z-coördinaten binnen het onderliggende cartesiaanse 
coördinatenstelsel. Punt 5,2,0 is 5 eenheden naar rechts (langs de x-as), 2 eenheden omhoog (langs de y-as) en 0 
eenheden (langs de z-as) vanaf de oorsprong (het 0,0,0-punt).

Met instellingen zoals snap en entity snap kunt u nauwkeurig tekenen zonder coördinaten op te 
geven. De snap-instelling dwingt de geselecteerde punten zich te houden aan de 
rasterverhoging of een andere door u ingestelde verhoging. Met entiteit-snaps kunt u naar 
precieze geometrische punten op bestaande entiteiten-snappen, bijvoorbeeld het eindpunt van 
een lijn of het middelpunt van een cirkel. Een andere instelling, orthogonaal, beperkt lijnen 
zodat ze parallel aan de verticale en horizontale assen worden getekend.

Papieren tekeningen missen de hoge mate van nauwkeurigheid die mogelijk is bij het gebruik van CAD. Lijnen 
overlappen elkaar vaak of komen niet overeen met aangrenzende lijnen.



8 K A P T E R 3

Snap en entity snap dwingen de cursor zich te houden aan een gespecificeerde increment of zich te hechten aan 
belangrijke geometrische punten op bestaande entiteiten. U kunt ook lijnen vastzetten op verticale en horizontale 
assen.

Efficiënt tekenen
Bij handmatig tekenen op papier moet je dezelfde entiteit vaak meerdere keren opnieuw 
tekenen op verschillende schalen of vanuit verschillende gezichtspunten. Mogelijk moet u ook 
de rand en het titelblok op elk nieuw blad opnieuw tekenen.

Een van de krachtigste functies van ALCAD is dat wanneer u een tekening maakt, u 
individuele entiteiten, randen en titelblokken zo vaak als u wilt kunt hergebruiken. U hoeft een 
entiteit maar één keer te tekenen; de uiteindelijke afgedrukte tekening kan de entiteit op 
verschillende schalen en vanuit verschillende gezichtspunten weergeven.

Je begint meestal te tekenen in modelruimte op het tabblad Model, waarbij je de tekening (een 
plattegrond, een plattegrond of een driedimensionaal onderdeel) maakt zonder rekening te 
houden met de uiteindelijke lay-out op papier. Als je klaar bent om je tekening af te drukken, 
heb je de optie om over te schakelen naar papierruimte op een tabblad Lay-out, waar je de 
tekening opmaakt zoals je wilt dat ze op een vel papier verschijnt. U kunt bijvoorbeeld een 
tekenbestand invoegen dat de standaardrand en het titelblok bevat dat u hebt gemaakt. U kunt 
meerdere aanzichten van de tekening definiëren en rangschikken op de juiste schaal en met 
specifieke delen zichtbaar of onzichtbaar - opnieuw, zonder dat u de rand en het titelblok voor 
elke aanzicht opnieuw hoeft te tekenen.
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Je maakt de basistekening in de modelruimte op het tabblad Model.

Als je klaar bent om je tekening af te drukken of te plotten, kun je overschakelen naar papierruimte op een tabblad Lay-out, 
waar je een lay-out van de tekening opgeeft zoals je wilt dat die op een vel papier verschijnt.
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CAD-tekeningen en entiteiten hergebruiken
Wanneer u handmatig een papieren tekening maakt, kunt u herhalende symbolen tekenen door 
een plastic sjabloon over te trekken. Nadat u een symbool in ALCAD hebt getekend, kunt u 
dat symbool opnieuw gebruiken zonder het opnieuw te hoeven tekenen. U slaat het symbool 
eenvoudig op als een blok. Vervolgens kunt u kopieën van dat blok overal in uw tekening 
invoegen. U kunt het symbool ook als aparte tekening opslaan voor gebruik in andere 
tekeningen.

Je kunt een symbool één keer tekenen, het opslaan als een blok en vervolgens meerdere kopieën van dat symbool 
overal in je tekening invoegen.

Bovendien kun je volledige tekeningen hergebruiken en individuele tekeningen invoegen in 
andere tekeningen. Je kunt ook een externe referentie gebruiken, die fungeert als een 
verwijzing naar een andere tekening in plaats van een kopie van de hele tekening. Het 
gebruik van een externe referentie heeft een bijkomend voordeel: wanneer je de tekening 
waarnaar extern wordt verwezen bijwerkt, kan elke tekening die ernaar verwijst automatisch 
worden bijgewerkt.
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Wijzigingen aanbrengen
Om wijzigingen in een papieren tekening aan te brengen, gumt u en tekent u opnieuw. Met 
ALCAD gebruikt u commando's om entiteiten in de tekening te wijzigen. U kunt entiteiten 
verplaatsen, roteren, uitrekken of de schaal ervan wijzigen. Als u een entiteit wilt verwijderen, 
kunt u deze met één muisklik verwijderen. Als u een fout maakt tijdens het maken of wijzigen 
van uw tekening, kunt u uw acties eenvoudig ongedaan maken.

U kunt een entiteit eenvoudig wijzigen met opdrachten zoals verplaatsen, roteren, uitrekken en schalen in plaats 
van de entiteit opnieuw te tekenen.

Werken met andere gegevens en programma's
Traditionele papieren tekeningen dienen alleen als middel om informatie te communiceren 
tussen de persoon die de tekening heeft gemaakt en de persoon die de tekening bekijkt. De 
tekeningen bevatten niet meer informatie dan wat visueel wordt overgebracht door de maker 
en gezien door de kijker.

ALCAD biedt uitgebreide mogelijkheden om tekeningen te analyseren en er extra gegevens 
aan toe te voegen. Hoewel het bijvoorbeeld onpraktisch kan zijn om entiteiten te tellen in een 
complexe papieren tekening, is deze taak eenvoudig in CAD. ALCAD kan het aantal entiteiten 
in een tekening berekenen en de oppervlakte en afstand berekenen.

CAD-tekeningen kunnen ook informatie bevatten naast zichtbare entiteiten. U kunt 
onzichtbare database-informatie koppelen aan zichtbare tekenentiteiten en de informatie 
extraheren voor analyse in een database of spreadsheet. (Voor het werken met informatie in 
een database is een programma van een externe leverancier nodig, of u kunt uw eigen manier 
maken om de gegevens te exporteren in LISP of SDS. Je kunt ook VBA gebruiken).

ALCAD biedt in-place editing van Microsoft® objecten, zoals die gemaakt zijn in Microsoft® 
Word en Microsoft® Excel softwareprogramma's. In-place editing maakt het gemakkelijk om 
gegevens te delen met andere gebruikers en programma's. U kunt bijvoorbeeld Intel liCAD 
tekeningen opnemen in bestanden die zijn gemaakt met Microsoft® Word en u kunt bestanden 
die zijn gemaakt met Microsoft® Word invoegen in uw ALCAD tekeningen.
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Geavanceerde CAD-functies gebruiken

ALCAD is niet alleen compatibel met AutoCAD, maar gaat ook een aantal stappen verder 
door u innovatieve functies te bieden om uw productiviteit te verhogen.

De verkenner van ALCAD gebruiken
De Explorer van ALCAD heeft een interface die lijkt op de Windows Explorer, waarmee u de 
elementen van meerdere geopende tekeningen kunt bekijken en beheren, zoals lagen, blokken, 
lijntypen, weergaven, gebruikerscoördinatensystemen, materialen, tekststijlen en meer.

Meerdere documenten tegelijk bewerken
Met ALCAD kunt u meerdere tekeningen tegelijk openen en bewerken. U kunt ook 
elementen kopiëren en plakken tussen geopende tekeningen.

Meerdere entiteiten bewerken
Met ALCAD kunt u de meeste eigenschappen van alle geselecteerde entiteiten wijzigen via 
één dialoogvenster met tabbladen.

Het CUI-dialoogvenster gebruiken
ALCAD heeft een enkel dialoogvenster voor het wijzigen van linttabs (als uw ALCAD versie 
deze ondersteunt), werkbalken, menu's, sneltoetsen en opdrachtaliassen. U kunt ook de drag-
and-drop methode gebruiken om deze gebruikersinterface-items aan te passen. Met de 
eenvoudige aanwijs- en klikactie kunt u eenvoudig nieuwe items en sneltoetsen maken, zonder 
dat u hoeft te programmeren of handmatig tekst hoeft te bewerken.

Onbeperkt ongedaan maken en opnieuw uitvoeren
ALCAD vergroot uw kracht met onbeperkt ongedaan maken en opnieuw uitvoeren van bewerkingen.
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Meer informatie krijgen

Naast de documentatie van ALCAD is veel van de hulp die u nodig hebt bij het gebruik van 
ALCAD specifiek voor de opdrachten waarmee u op het scherm werkt. Gebruik deze 
aanvullende informatiebronnen om tijdens het werken direct informatie te krijgen:

• Tooltips - Om uit te vinden wat een bepaald gereedschap op een werkbalk doet, moet 
je de cursor er even boven houden. Er verschijnt een ToolTip op het scherm.

• Statusbalk - Kijk op de statusbalk onderin het scherm voor meer gedetailleerde 
informatie over een gereedschap wanneer je de cursor er even overheen laat gaan.

• Online Help - De online Help van ALCAD is beschikbaar op het scherm wanneer u op F1 
drukt, een opdracht in het menu Help kiest of op het vraagteken in een dialoogvenster 
klikt. De online help bevat ook informatie die niet in deze handleiding staat, zoals een 
programmeerreferentie die beschrijft hoe u in TX/IRX, LISP, DCL, SDS en DIESEL kunt 
programmeren. De programmeerreferentie beschrijft ook programmeren in VSTA en 
VBA.

Werken met voorbeeldtekeningen

Met ALCAD kunt u verschillende tekeningen maken, waaronder tweedimensionale 
bouwtekeningen, elektrische schema's en werktuigbouwkundige tekeningen. Het bekijken van 
en werken met voorbeeldbestanden kan een gemakkelijke manier zijn om snel te leren hoe u 
verschillende functies van ALCAD gebruikt.

De voorbeeldbestanden openen
• Kies Bestand> Openen en open de map Samples.
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Nieuw in ALCAD 13

ALCAD 13.1

Prestaties
• Het openen van tekeningen met silhouetranden gaat tot 10x sneller.

• Verbeterde LISP-prestaties.

• Sneller entiteiten aanmaken voor IcARX-toepassingen.

Werken met bestanden
Voor ALCAD versies die het werken met BIM bestanden ondersteunen:

• Gebruik het commando Spaces om architecturale ruimtes te maken.

• Muren, ramen, daken, platen, trappen en dakplaten worden opgevuld volgens de 
sectievullingsinstellingen als ze zijn opgedeeld met het commando Section Plane.

Gegevens extraheren
• De opdracht Gegevens extraheren is volledig geherstructureerd om de prestaties te verbeteren.

• Rapporteren over de eigenschappen van tekeningen (zoals bestandsgrootte, pad, enz.), 
systeemvariabelen die in tekeningen zijn opgeslagen en het aantal entiteiten in tekeningen 
(zoals het totale aantal cirkels).

• Bij het verfijnen van gegevens voor het rapport kun je kolommen verbergen en 
verwijderen en kolommen verslepen om ze in een andere volgorde te zetten.

• Filter bij het selecteren van entiteiten om over te rapporteren de lijst door alleen blokken 
met attributen weer te geven.

• Klik met de rechtermuisknop op een gekoppelde tabel in de tekening en kies Data 
Extraction > Data Extraction Settings om de rapportsjabloon, entiteiten, kolommen, 
filters, enz. te wijzigen die worden gebruikt om de tabel te genereren.

Gebruikersinterface
• Bepaal hoe verschillende UI-elementen werken met lopende en eenmalige entity snaps 

door de SNAPUIDISPLAY systeemvariabele in te stellen.

• Bepaal het gedrag van statusbalkmenu's die multi-selectie ondersteunen door de 
STATBARMENUMODE systeemvariabele in te stellen.

Lay-outs
• Ctrl+klik om meerdere lay-outs te selecteren of Shift+klik om een reeks lay-outs te selecteren.

• Versleep lay-outs om ze opnieuw te ordenen.

Meer functies
• Afdrukken naar .png-bestanden met een transparante achtergrond.
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• Gebruik een interactief dialoogvenster met de opdracht 3D Positioner om afstanden en 
hoeken nauwkeurig in te voeren om entiteiten langs een of meer assen te verplaatsen of 
roteren, bereken waarden en pas ze toe of maak ze ongedaan terwijl u werkt.

• Kies tussen het handmatig of automatisch selecteren van entiteiten voor snijkanten en 
begrenzingsranden bij gebruik van de opdrachten Trim en Extend.

• Gebruik het klooncommando met meer entiteiten: ellipsen, splines, oneindige lijnen, 
stralen, punten, vegen, 3D polylijnen, tabellen, afbeeldingen en toleranties.

• Klik in het deelvenster Eigenschappen op Calculator voor verschillende items om 
berekeningen te maken met de Quick Calculator.

• Selecteer welke verborgen programmaboodschappen je wilt weergeven door Opties te kiezen
> Systeem en klik op Verborgen berichten herstellen.

API's
• LISP: Verbeterde compatibiliteit en verbeterde prestaties.

• IcARX: Verbeterde ondersteuning voor de ontwikkeling van gebruikersinterfaces en 
verbeterde prestaties voor het maken van entiteiten.

• VBA: Gebruik de methode table.setformula, gebruik formules met de methode 
table.SetText en gebruik nieuwe methoden met betrekking tot multileaderstijlen.

Systeemvariabelen
• Nieuwe systeemvariabelen: PDFSHX, SMOOTHMESHCONVERT, SNAPUIDIS- 

PLAY, STATBARMENUMODE en TRIMEXTENDMODE.

• Systeemvariabelen bijgewerkt: BKGEDITTEXTCOLOR, BKGEDITTEXTTRANS- 
PARENCY en POINTCLOUDPOINTMAX.

ALCAD 13.0

Prestaties
• Het bijwerken van tekeningen met de OpenGL en OpenGL ES grafische apparaten gaat 

tot 2x sneller.

• Het opnieuw genereren van tekeningen met OpenGL en OpenGL ES grafische apparaten 
is tot 1,5x sneller.

• Het werken met aanzichtveranderingen, de aanzichtkubus en doorsnedeplakken in grote 
tekeningbestanden gaat meerdere keren sneller.

• Het scannen, sorteren en rapporteren van grote gegevenssets voor gegevensextractie gaat 
veel sneller.

• Het is sneller om het Hatch-commando te gebruiken en grenzen op te geven.

Werken met bestanden
• Wijs een digitale handtekening toe aan .dwfx-bestanden door Attach Digital Signatures te 

kiezen in de programmamap van het Microsoft® Windows® Start-menu.
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• Maak shape-bestanden (.shp) en compileer ze in gecompileerde shape-bestanden (.shx) 
met het commando Make Shape (of gebruik het commando Compile to SHX om te 
compileren).
.shx-bestanden handmatig).

• Maak een lijntypedefinitie van geselecteerde entiteiten en sla het op in een .lin-
bestand met de opdracht Maak lijntype.

• Laad .arx-, .crx- en .dbx-bestanden met de opdracht Load Application.

• Geef bij het importeren van .dgn-bestanden conversie-instellingen op voor externe 
verwijzingen en vormen.

• Voor ALCAD versies die het werken met BIM bestanden ondersteunen:

• Converteer .rvt- en .rfa-bestanden naar .ifc-bestanden met de opdracht RVT to IFC.

• Controleer .ifc-bestanden op fouten met de opdracht IFC Validate.

• Beheer lagen voor .ifc-onderlagen in het deelvenster BIM-eigenschappen.

• Ontlaad BIM-onderlagen in het dialoogvenster Xref Manager.

• Dimensioneer AEC entiteiten met deze stijlen: Dimension Opening Center, 
Dimension Opening Edge en Dimension Wall Intersection.

• Gebruik de AEC Styles Manager om stijlen te definiëren voor afmetingen, ruimten, 
constructiedelen en vormen van constructiedelen, dakplaten en dakplaatranden, AEC-
polygonen, lijstdefinities, maskerblokken, massaelementen, materialen, blokken met 
meerdere aanzichten en profielen.

• Gebruik de opdracht Hoekvenster om een hoekvenster te tekenen op het snijpunt van 
twee lineaire muren.

• Bevestig leuningen aan traponderdelen.

• Gegevens uit .ifc-, .rvt- en .rfa-bestanden halen.

Driedimensionale entiteiten tekenen en bewerken
• Gebruik het commando Flatshot om een 2D-projectie te maken van driedimensionale 

vaste lichamen en oppervlakken.

• Gebruik de opdracht Solid Profile om een projectie te maken van profiellijnen van 
driedimensionale vaste lichamen in een lay-out viewport.

• Voor de volgende functies is Spatial® Technology ACIS® modeler vereist:

• Gebruik het commando Netwerk om driedimensionale oppervlakken te maken tussen 
netwerken van open curven, inclusief oppervlakte- en solid-randen, in de U- en V-
richting.

• Gebruik de opdracht Offset voor oppervlakken om parallelle oppervlakken te maken 
op een opgegeven afstand van een bronoppervlak of -regio.

• Gebruik de opdracht Opvullen voor oppervlakken om oppervlakken te maken die een 
gebied opvullen tussen twee bestaande oppervlakken of gebieden.
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• Gebruik de opdracht Uitbreiden voor oppervlakken om oppervlakken uit te breiden tot een opgegeven 
afstand.

• Gebruik de opdracht Trim voor oppervlakken om oppervlakken en gebieden bij te 
snijden waar ze randen van andere entiteiten ontmoeten.

• Teken afgeknotte volle kegels.

Blokken
• Lookup-tabellen voor geavanceerde blokdefinities bekijken en wijzigen.

• Draai alle wijzigingen in een of meer geavanceerde blokreferenties terug met de opdracht 
Reset geavanceerd blok.

Gegevens extraheren
• Extraheer gegevens van externe referenties, geavanceerde blokken, attributen en AEC-

entiteiten.

• Gegevens uitpakken uit .dgn-, .ifc-, .rvt- en .rfa-bestanden, afhankelijk van de programmaversie.

• Maak filters om gegevens te extraheren die aan bepaalde voorwaarden voldoen.

• Geef een voorbeeld van entiteiten wanneer u kiest uit welke entiteiten u gegevens wilt extraheren.

Meer functies
• Stel programma-opties in met behulp van het nieuwe dialoogvenster Opties dat zeer 

compatibel is met andere CAD-toepassingen. Het vorige dialoogvenster Opties is 
beschikbaar door OPTIONSCLASSIC te typen.

• Gebruik de opdracht Snelle rekenmachine om het deelvenster Snelle rekenmachine weer te 
geven en wiskundige, meetkundige en wetenschappelijke uitdrukkingen te berekenen en 
maateenheden om te zetten.

• Gebruik het commando Calculator om wiskundige en meetkundige uitdrukkingen direct in 
de opdrachtregel te berekenen.

• Zoek een adres op bij het instellen van een geografische locatie.

• Afdrukopdrachten bekijken met visuele stijlen.

• Gebruik OpenType-lettertypen.

• Gebruik .ico-bestanden voor aangepaste knoppen op het lint, menu's en werkbalken.

API's
• LISP: Volledig opnieuw geformuleerd om de prestaties te verbeteren en de 

compatibiliteit met andere CAD-toepassingen te vergroten.

• .NET: Ondersteuning voor geavanceerde blokken, 
ALCAD.ApplicationService.Documen- tExtension.GetAcadDocument() en de 
UcsToDisplay methode van de klasse ALCAD.Internal.Utils.
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Systeemvariabelen
• Nieuwe systeemvariabelen: BACTIONBARMODE, BGRIPOBJCOLOR, 

BGRIPOBJSIZE, BPARAMETERCOLOR, BPARAMETERFONT, 
BPARAMETERSIZE, BPTEXTHORIZONTAL, DRAWORDERCTL, 
FILLETRAD3D, OLEACCURACY, PRESELECTIONEFFECT, 
PRESELECTIONEFFECTCOLOR, SELECTIONAREAOPACITY, 
SELECTIONEFFECTWIDTH, SURFU, SURFV.

• Nieuwe systeemvariabele standaardwaarden: ATTDIA standaard is 1, 
FILEDLGSTYLE standaard is 1, FILETYPEASSOC standaard is 0,
OLEQUALITY is standaard 3, POINTCLOUDPOINTMAX is standaard 10000000, 
SELECTIONEFFECTCOLOR is standaard 161.

• Systeemvariabelen bijgewerkt: PICKDRAG, REGENMODE.

• Systeemvariabelen hernoemd: RASTERPREVIEW hernoemd naar THUMBSAVE, 
REGENTOOLTIP hernoemd naar REGENNOTIFY.

• REGENMODEGLOBAL is nu verborgen.



Dit hoofdstuk helpt u aan de slag te gaan met ALCAD software door uit te leggen hoe u het 
installeert en basisinformatie te geven over het gebruik.

In deze handleiding wordt ervan uitgegaan dat je over praktische kennis van Windows-programma's beschikt.
Raadpleeg indien nodig de documentatie bij uw besturingssysteem voor informatie over 
Windows-terminologie en -technieken.

Onderwerpen in dit hoofdstuk
Systeemvereisten ........................................................................................................20
ALCAD installeren........................................................................................................21
ALCAD starten.............................................................................................................22
Werken in ALCAD .......................................................................................................23
Opdrachten selecteren ................................................................................................35
Fouten corrigeren ........................................................................................................40
ALCAD aanpassen ......................................................................................................41
Online hulp krijgen.......................................................................................................42
Een tekening opslaan ..................................................................................................43
ALCAD verlaten...........................................................................................................43

 2

Aan de slag



20 K H A P T E R  
20

Systeemvereisten

U hebt de volgende software en hardware nodig om ALCAD te installeren en uit te voeren:

• Microsoft® Windows® 11, Windows 10 en Windows 8 op een 64-bits computer

• 1 GHz of snellere processor

• Minimaal 4 gigabyte (GB) RAM

• 2,5 gigabytes (GB) vrije ruimte op de harde schijf aanbevolen voor typische installatie

• 1024 x 768 VGA of hogere resolutie, videoadapter en monitor

• Grafische kaart compatibel met OpenGL versie 1.4 of hoger

• Toetsenbord en muis of ander aanwijsapparaat

• Internettoegang, bij downloaden en installeren vanaf internet

Voor digitizer-tablets moet ALCAD een 64-bits wintab-compatibel stuurprogramma installeren.
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ALCAD installeren

Een installatieprogramma leidt u door het installatieproces van ALCAD. Het programma zet 
de bestanden over naar een map die het aanmaakt op uw harde schijf. Het programma maakt 
ook een menu-item aan in het menu Start.

De installatie start automatisch nadat u de ALCAD compact disc in uw CD-ROM station 
heeft geplaatst. Als de installatie niet start, kunt u ALCAD installeren met behulp van de 
volgende procedure.

ALCAD installeren vanaf een compact disc
1 Plaats de ALCAD compact disc in uw CD-ROM drive.
2 Doe een van de volgende dingen:

• Wacht tot de autorunfunctie start.

• Kies Start> Uitvoeren en typ in het veld Openen d:setup, waarbij d de letter is die is 
toegewezen aan je cd-rom station. Klik op OK.

3 Volg de instructies op het scherm.

Sommige versies van ALCAD worden mogelijk niet geleverd met een compact disc.
Als je het programma bijvoorbeeld van het internet hebt gedownload, volg dan de instructies 
die bij het programma zijn geleverd.
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ALCAD starten

Om ALCAD te starten, kiest u Start> Alle programma's> ITC> ALCAD (kan variëren, 
afhankelijk van uw besturingssysteem).

Elke keer dat u ALCAD opstart, verschijnt de Startpagina op uw scherm (tenzij u op de 
Startpagina de optie Volgende keer startpagina overslaan heeft aangevinkt). Gebruik de 
Startpagina om snel tekeningen te openen, nieuwe tekeningen te maken en feedback over het 
programma te sturen.

De lijst met recente documenten op de startpagina is aanpasbaar.
Klik met de rechtermuisknop op een item in de lijst Recente documenten en kies of je het item 
wilt verplaatsen naar de top van de lijst, het wilt verwijderen uit de lijst (het document zelf 
wordt niet verwijderd) of het pad wilt kopiëren. Je kunt ook kiezen of je door enkel- of 
dubbelklikken op een bestandsnaam of thumbnailafbeelding de bijbehorende tekening wilt 
openen.

Bij versies van ALCAD die geen Startpagina hebben, opent het programma een nieuwe, lege 
tekening op basis van een standaardsjabloon, icad.dwt. Het gebruik van een sjabloon als basis 
voor een nieuwe tekening heeft verschillende voordelen:

• Je kunt vooraf bepaalde maateenheden, rasterinstellingen, teksthoogten en andere 
instellingen gebruiken die geschikt zijn voor het type tekening dat je maakt.

• Je kunt speciale lagen vooraf definiëren.

• Je kunt het type afdrukstijltabel vooraf definiëren.

• Je kunt voorgedefinieerde titelblokken en randen toevoegen.
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Werken in ALCAD

U kunt op verschillende manieren met het ALCAD venster en zijn elementen werken. Zo kunt 
u bijvoorbeeld de werkbalken en de gereedschappenpaletten weergeven en opnieuw 
rangschikken, de opdrachtbalk weergeven en de statusbalk inschakelen. De werkbalken en 
opdrachtbalk kunnen ook overal op het scherm zweven of aan de randen van het hoofdvenster 
van ALCAD worden vastgezet.

Gebruik een snelkoppeling om vensterelementen in één keer in of uit te schakelen.
Als meerdere vensterelementen zijn ingeschakeld, wordt de grootte van het tekenvenster 
verkleind, waardoor er minder tekengegevens kunnen worden weergegeven. Als je meer 
schermruimte wilt om te tekenen, kies je Schone Schermen Aan/Uit in de statusbalk. De 
vensterelementen worden verborgen tot je opnieuw schakelt.

Bestandstabbladen voor tekeningen weergeven
Meerdere tekeningen kunnen tegelijkertijd geopend zijn. Standaard geeft elke tekening zijn 
eigen tabblad weer. Selecteer een tabblad om de actieve tekening te wisselen.

Om de weergave van bestandstabbladen voor tekeningen te schakelen
1   Doe een van het volgende:

• Kies op het lint:> Bestandstabbladen weergeven (in Interface).

• Kies in het menu Beeld> Weergave> Bestandstabbladen.

• Typ filetab of filetabclose en druk dan op Enter.

Open tekeningen kunnen ook naast elkaar worden geplaatst.
Zie "Werken met meerdere tekeningen" op pagina 248 .voor meer informatie over het bekijken 
van tekeningen

Opdrachten weergeven in een snelmenu
Snelmenu's bieden snelle toegang tot specifieke opdrachten. Een snelmenu wordt 
weergegeven wanneer u met de rechtermuisknop op een entiteit, werkbalk, statusbalk, de 
naam van het tabblad Model of een naam van het tabblad Lay-out klikt. De selecties in het 
snelmenu hangen af van wat u met de rechtermuisknop hebt aangeklikt.

Als je met de rechtermuisknop op de tekening klikt, kun je kiezen uit een groot aantal 
opdrachten, waaronder recent gebruikte opdrachten. Als u met de rechtermuisknop op een 
werkbalk klikt, geeft het programma een snelmenu weer waarmee u de opdrachtbalk, 
statusbalk en verschillende werkbalken kunt in- en uitschakelen. Als u een of meer entiteiten 
selecteert en vervolgens met de rechtermuisknop klikt, geeft het programma een snelmenu 
weer waaruit u een opdracht kunt kiezen om de geselecteerde entiteiten aan te passen. Om een 
snelmenu weer te geven waaruit u een entiteitsnap kunt kiezen, houdt u de Shift-toets 
ingedrukt en klikt u vervolgens met de rechtermuisknop ergens in het tekenvenster.
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Het lint weergeven en verbergen
Het lint bevat verschillende gebieden waaruit je opdrachten kunt kiezen:

• Toepassingsknop - De toepassingsknop in de linkerbovenhoek bevat 
bestandsgerelateerde opdrachten, zoals Nieuw, Openen, Importeren, Exporteren en 
meer.

• Werkbalk Snelle toegang - Bevat veelgebruikte opdrachten. Klik op de pijl omlaag op de 
werkbalk Snelle toegang om te kiezen welke opdrachten worden weergegeven en om 
verschillende visuele elementen van het tekenvenster aan te passen.

• Tabbladen - Bevat gerelateerde opdrachten die gegroepeerd zijn, bijvoorbeeld op de 
tabbladen Home, Bewerken, Tekenen, enzovoort.

• Panelen - Bevat subcategorieën van opdrachten binnen een tabblad, bijvoorbeeld 
Tekenen, Wijzigen en Lagen op het tabblad Begin.

A G
F
E

B

D

C

A Klik op de knop Toepassing om 
bestandsgerelateerde opdrachten te 
bekijken en te selecteren.

B Geeft groepen opdrachten weer in panelen.
C Klik om het uitgebreide paneel open te vergrendelen.
D Klik om het paneel uit te vouwen zodat er 

extra opdrachten onder worden 
weergegeven.

De werkbalk Snelle toegang aanpassen

E Klik om het paneel uit te vouwen en 
hieronder verwante opdrachten te 
bekijken.

F Klik op een tabblad om verschillende opdrachten weer te geven.
G Klik op een gereedschap op de werkbalk Snelle 

toegang. Je kunt ook op de pijl rechts klikken om 
extra opties te kiezen.

1 Om een opdracht toe te voegen aan de werkbalk Snelle toegang, klik je met de 
rechtermuisknop op de opdracht in het lint en kies je vervolgens Toevoegen aan 
werkbalk Snelle toegang.

2 Als u een opdracht wilt verwijderen uit de werkbalk Snelle toegang, klikt u met de 
rechtermuisknop op de opdracht die u wilt verwijderen en kiest u vervolgens Verwijderen 
uit werkbalk Snelle toegang.

Een tabblad in het lint aanpassen
1 Klik met de rechtermuisknop ergens in het tabblad van het lint dat u wilt aanpassen.
2 Doe een van de volgende dingen:

• Kies Tabblad weergeven en kies vervolgens de tabbladen die u wilt weergeven of verbergen.

• Kies Show Panel (Paneel weergeven) en kies vervolgens de gebieden die u wilt 
weergeven of verbergen voor dat tabblad.
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Het lint kan op andere manieren worden aangepast.
U kunt de opdracht UI aanpassen gebruiken of handmatig het .cui bestand voor het lint 
bewerken. Zie "Het lint aanpassen" op pagina 904 voor meer informatie. Zie ook "Werken 
met bestanden voor het aanpassen van de gebruikersinterface" op pagina 941.

Het lint minimaliseren
1   Doe een van het volgende:

• Dubbelklik op de naam van een linttabblad.

• Klik op de pijl omlaag op de werkbalk Snelle toegang en kies vervolgens Lint 
minimaliseren.

Het lint en de menu's tegelijkertijd weergeven
1 Klik met de rechtermuisknop ergens in het lint.
2 Kies Menubalk.

Het lint verbergen
1   Doe een van het volgende:

• Klik met de rechtermuisknop ergens in de menu's of het lint en kies vervolgens Schakel 
naar menubalk. Hierdoor wordt het lint verborgen en worden de menu's weergegeven.

• Typ ribbonclose en druk op Enter om alleen het lint te verbergen.

Het lint weergeven
1   Doe een van het volgende:

• Klik met de rechtermuisknop op een menu of werkbalk en kies Schakel naar lint.

• Typ ribbon en druk op Enter.

Wanneer je het lint gebruikt, kun je schakelen tussen tekeningen via bestandstabbladen of via 
de statusbalk. Klik op het bestandstabblad van een tekening om de tekening weer te geven. Als 
bestandstabbladen niet zichtbaar zijn, typ dan filetab en druk op Enter. Je kunt ook schakelen 
tussen tekeningen met het menu Venster weergeven op de statusbalk.

Werkruimten kunnen ook het lint bedienen.
De ALCAD Classic workspace toont werkbalken en de Drafting and Annotation workspace 
toont het lint. Zie "gebruikenWerkruimten " op pagina 33 in dit hoofdstuk .voor meer 
informatie over werkruimten

De lintweergave kan ook worden beïnvloed door Aan/Uit voor schoon scherm op de statusbalk.
Klik met de rechtermuisknop op het pictogram en markeer of deselecteer Lint om te bepalen of 
het lint wordt weergegeven wanneer u op Aan/Uit scherm schoonmaken klikt op de statusbalk.



26 K H A P T E R  
26

Het deelvenster Gereedschapsprofielen weergeven en verbergen
Het deelvenster Tool Palettes toont groepen georganiseerde commando's en blokken die 
gemakkelijk te selecteren zijn.

Het deelvenster Gereedschapspanelen kan zwevend of vastgezet worden. Een zwevend 
deelvenster heeft een Sluitvak en opties aan de rechterkant, kan overal op het scherm worden 
geplaatst en de grootte kan worden aangepast. Een vastgezet deelvenster heeft een titelbalk, 
een knop Sluiten rechtsboven alleen als de cursor erover beweegt, kan niet worden aangepast 
aan de grootte en is vastgemaakt aan een van de randen van het tekenvenster.

H
A G

F

E

D 
C

B

A Klik op een palet om de bijbehorende opdrachten 
weer te geven. Klik met de rechtermuisknop voor 
meer opties.

B Dubbelklik om het deelvenster vast te zetten. 
Klik met de rechtermuisknop voor meer 
opties.

C Klik en sleep om het deelvenster naar een 
nieuwe locatie te verplaatsen. Klik met de 
rechtermuisknop voor meer opties.

D Klik om door de lijst met opdrachten te bladeren. 
Klik met de rechtermuisknop voor meer opties.

E Klik op een gereedschap om de opdracht te 
starten. Klik met de rechtermuisknop voor meer 
opties.

F Klik om een menu met opties weer te geven: 
sluiten, dockable, fix to left, fix to right, 
autohide en transparantie.

G Klik op om het deelvenster automatisch te verbergen.
H Klik op om het deelvenster te sluiten.

Het deelvenster Gereedschapspanelen weergeven
1   Doe een van het volgende:

• Kies op het lint de optie View> Tool Palettes (in Display).

• Kies in het menu View> Display> Tool Palettes.

• Klik met de rechtermuisknop op een linttab (als jouw versie een lint heeft), 
werkbalk of menu en kies Gereedschap Paletten.

• Typ toolpalettes en druk op Enter.
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Het deelvenster Gereedschapspanelen sluiten
1   Doe een van het volgende:

• Kies op het lint de optie View> Tool Palettes (in Display).

• Kies in het menu View> Display> Tool Palettes.

• Klik op (  ) in de rechterbovenhoek van het deelvenster Gereedschapspalet wanneer 
dit is uitgeklapt.

• Klik met de rechtermuisknop op een linttab (als jouw versie een lint heeft), 
werkbalk of menu en kies Gereedschap Paletten.

• Typ toolpalettesclose en druk op Enter.

De weergave van gereedschapspalet kan ook worden beïnvloed door andere commando's.
Om te bepalen of gereedschapspaletten worden weergegeven wanneer u op Aan/Uit op Schoon 
scherm op de statusbalk klikt, klikt u met de rechtermuisknop op het pictogram en markeert of 
demarkeert u Gereedschapspaletten.

Om meerdere items tegelijk weer te geven of te verbergen - toolpalettes, tekentabbladen, het 
lint en de werkbalk Snelle toegang (voor versies met een lint) - typ showpalettes of 
hidepalettes in de opdrachtbalk.

Het deelvenster Gereedschapspanelen automatisch verbergen
1   Doe een van het volgende:

• Klik met de rechtermuisknop op de titelbalk van het deelvenster Gereedschapspanelen en kies 
Automatisch verbergen.

• Klik in het deelvenster Gereedschapspanelen op Automatisch verbergen (  ) als het is uitgeklapt.

• Klik in het deelvenster Gereedschapsprofielen wanneer het ontgrendeld is op het menu 
(  ) en kies Automatisch verbergen.

Het deelvenster Gereedschapspanelen verplaatsen
• Klik en sleep de titelbalk van het deelvenster Gereedschapspalet naar de gewenste locatie 

in het tekenvenster.

Het deelvenster Gereedschapspanelen aan- of uitzetten
1 Klik in het deelvenster Gereedschapspalet op het menu (  ) en kies Dockable als dit 

niet is aangevinkt.
2 Doe een van de volgende dingen:

• Dubbelklik op de titelbalk van het deelvenster Gereedschapspanelen om het vast of los te koppelen.

• Sleep de titelbalk van het deelvenster Gereedschapspanelen naar uiterst rechts of links 
van het tekenvenster om het vast te zetten, of sleep het naar een ander deel van het 
tekenvenster om het los te koppelen.

• Klik in het deelvenster Gereedschapspalet als het niet is gedockt op het menu (  ) en 
kies Fix to Left om het palet aan de linkerkant van het tekenvenster vast te zetten, of 
kies Fix to Right om het palet aan de rechterkant vast te zetten.
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Gereedschapspaletten zijn aanpasbaar.
U kunt de transparantie van het deelvenster Gereedschapspaletten wijzigen, 
gereedschapspaletten toevoegen, verwijderen en naar achteren verplaatsen, en nieuwe 
aangepaste opdrachten en blokken toevoegen. Zie "Gereedschapspaletetten aanpassen" op 
pagina 889 voor meer informatie.

Menu's weergeven en verbergen
Verwante opdrachten worden gegroepeerd in menu's. Je kunt de menu's met of zonder het lint 
gebruiken.

De weergave van menu's aanpassen
1 Klik met de rechtermuisknop ergens in de menu's of op het lint.
2 Kies Menu weergeven en kies vervolgens de menu's die je wilt weergeven of verbergen.

Er zijn meer manieren om menu's aan te passen.
Je kunt de opdracht UI aanpassen gebruiken of handmatig het .mnu-bestand voor de 
menu's bewerken. Zie "Menu's aanpassen" op pagina 894 voor meer informatie. Zie ook 
"Werken met bestanden voor het aanpassen van de gebruikersinterface" op pagina 941.

Menu's weergeven of verbergen wanneer u het lint gebruikt
Voor ALCAD versies met een lint.

1 Klik met de rechtermuisknop ergens in de menu's of op het lint.
2 Kies Menubalk.

De menuweergave kan ook worden beïnvloed door Schoon scherm aan/uit op de statusbalk.
Om te bepalen of menu's worden opgenomen wanneer u op Schone Schermen Aan/Uit klikt op 
de statusbalk, klikt u met de rechtermuisknop op het pictogram en markeert of demarkeert u 
Menubalk.
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Werkbalken weergeven en verbergen
Wanneer u ALCAD voor de eerste keer opstart, worden er meerdere werkbalken weergegeven. 
ALCAD biedt meer dan een dozijn werkbalken, die u kunt aanpassen door tools toe te voegen 
en te verwijderen. U kunt werkbalken ook verplaatsen en de grootte ervan aanpassen, en u kunt 
nieuwe werkbalken maken. U kunt een snelmenu gebruiken om werkbalken weer te geven of 
te verbergen en om werkbalklocaties te vergrendelen of te ontgrendelen.

Werkbalken worden groot of klein weergegeven. Je kunt ervoor kiezen om tooltips weer te 
geven of te verbergen, die beschrijvingen geven van tools die worden weergegeven wanneer je 
de cursor er even boven houdt. Ga naar Beeld > Werkbalken om deze selecties te maken.

Werkbalken kunnen gedockt of zwevend zijn. Een zwevende werkbalk kan overal op het 
scherm worden geplaatst en de grootte ervan kan worden aangepast. Een gedockte werkbalk 
kan niet worden aangepast aan de grootte en is bevestigd langs een van de randen van het 
tekenvenster.

• Om een werkbalk vast te zetten, sleep je hem naar de omtrek van je tekening; om hem 
los te koppelen, sleep je hem weg van de omtrek.

• Om een werkbalk in een dockinggebied te plaatsen zonder deze te docken, druk je op 
Ctrl terwijl je de werkbalk versleept.

• Om een werkbalk te verplaatsen, sleep je hem naar een nieuwe locatie.

• Om het formaat van een werkbalk aan te passen, beweeg je je cursor naar de rand totdat 
deze verandert in een pijl om het formaat aan te passen en sleep je.

• Om werkbalken op hun huidige locatie te vergrendelen, klik je met de rechtermuisknop 
op de kop van een werkbalk of menu en kies je vervolgens Locatie vergrendelen> 
Zwevende werkbalken en/of Werkbalken in het dock.

Om te kiezen welke werkbalken worden weergegeven
1 Doe een van de volgende dingen:

• Kies op het lint de optie Weergave> Werkbalken (in Interface).

• Kies in het menu voor Beeld> Werkbalken.

• Klik met de rechtermuisknop op een zichtbare werkbalk (gedockt, gedockt of het 
werkbalkgebied bovenaan het venster) om het snelmenu van de werkbalk weer te geven 
en kies vervolgens Werkbalken. Je kunt ook de werkbalken selecteren die je direct in 
het snelmenu wilt weergeven.

• Typ toolbar of tbconfig en druk dan op Enter.

2 Markeer in het dialoogvenster Werkbalkinstellingen de werkbalken die u wilt weergeven 
en klik vervolgens op OK.
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A H
G

B F

E

C 
D

A Selecteer de menugroep die de werkbalk bevat 
die je wilt wijzigen.

B Markeer om een werkbalk weer te geven; 
wis om de werkbalk te verbergen.

C Selecteer om grote gereedschappen weer te 
geven; wis om kleine gereedschappen 
weer te geven.

D Selecteren om tooltips weer te geven wanneer je 
met de muis over tools op de werkbalk beweegt; 
wissen om geen tooltips weer te geven.

E Markeer de naam van de werkbalk die u wilt 
hernoemen of verwijderen.

F Klik op om het dialoogvenster 
Gebruikersinterface aanpassen te openen en 
werkbalken aan te passen.

G Klik om de geselecteerde werkbalk te 
verwijderen (verwijdert niet alle aangevinkte 
werkbalken).

H Klik op om een nieuwe naam in te voeren voor de 
geselecteerde werkbalk (hernoemt niet alle 
aangevinkte werkbalken).

De weergave van de werkbalk kan ook worden beïnvloed door Schoon scherm aan/uit op de statusbalk.
Om te bepalen of alle gekozen werkbalken worden meegenomen wanneer u Schone Schermen 
Aan/Uit klikt op de statusbalk, klikt u met de rechtermuisknop op het pictogram en markeert of 
demarkeert u Werkbalken.

De opdrachtbalk gebruiken
De opdrachtbalk is een dockbaar venster waarin u ALCAD opdrachten typt en prompts en 
andere programmaberichten kunt bekijken. Standaard toont de opdrachtbalk de drie meest 
recente regels met aanwijzingen, maar u kunt het venster uitbreiden om meer regels weer te 
geven. U kunt de grootte van de opdrachtbalk wijzigen door deze te slepen.

De opdrachtbalk weergeven of verbergen
• Kies op het lint Beeld> Opdrachtbalk (in Weergave).

• Kies in het menu Beeld> Weergave> Opdrachtbalk.

• Typ cmdbar en kies Toggle.

• Druk op Ctrl+9.
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De weergave van de opdrachtbalk kan ook worden beïnvloed door Schone scherm aan/uit op de statusbalk.
Om te bepalen of de opdrachtbalk wordt weergegeven wanneer u op Schone Schermen Aan/Uit 
klikt op de statusbalk, klikt u met de rechtermuisknop op het pictogram en markeert of 
demarkeert u Opdrachtbalk.

Wanneer de opdrachtbalk gedockt of zwevend is, kun je de boven- of onderkant van het 
venster slepen om het aantal tekstregels dat wordt weergegeven te wijzigen. Je kunt de 
opdrachtbalk boven, onder, links of rechts van de tekening vastzetten. Je kunt de opdrachtbalk 
automatisch verbergen en automatisch verwijderen op de huidige locatie door op de knop Pin 
te klikken.

Kleuren van items op de opdrachtbalk kunnen worden aangepast.
Gebruik de opdracht Opties om de kleur van verschillende onderdelen van de opdrachtbalk te 
wijzigen. Zie "Kleuren van het hoofdvenster en andere programmaonderdelen instellen" op 
pagina 841 voor meer informatie.

Wanneer u in de opdrachtbalk typt, suggereert ALCAD namen van overeenkomende 
commando's terwijl u typt. De voorgestelde namen verschijnen in een AutoComplete-venster. 
Selecteer eenvoudig de gewenste opdracht in de lijst. Naast commandonamen kunnen 
suggesties ook namen van externe commando's, systeemvariabelen, aliassen en LISP-functies 
bevatten.

Automatisch aanvullen inschakelen voor typen in de opdrachtbalk
1   Doe een van het volgende:

• Kies in het menu Beeld> Weergave> Autoaanvullen.

• Klik met de rechtermuisknop op de opdrachtbalk en kies vervolgens Autoaanvullen.

• Typ autocomplete, druk op Enter en kies vervolgens Autoaanvullen.

• Kies Extra> Opties, klik op het tabblad Weergave en vink vervolgens 
Autoaanvullen inschakelen aan.

Als deze optie is ingeschakeld, wordt het venster Autoaanvullen automatisch weergegeven 
wanneer je typt in de opdrachtbalk en wordt het automatisch gesloten wanneer je een opdracht 
activeert.

Voor meer informatie over het aanpassen van instellingen voor het venster Autoaanvullen, zie 
"Instellen hoe suggesties worden weergegeven op de opdrachtbalk" op pagina 847.
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De statusbalk gebruiken
Als je ervoor kiest om de opdrachtbalk niet te gebruiken, geeft de statusbalk informatie weer 
over de geselecteerde opdracht of het geselecteerde gereedschap. Het toont ook de huidige 
cursorcoördinaten, de naam van de huidige laag, modusinstellingen en andere informatie over 
de huidige instellingen.

De statusbalk geeft niet alleen informatie weer, maar is ook een snelle manier om veel functies 
te openen. U kunt op items op de statusbalk klikken om wijzigingen aan te brengen en met de 
rechtermuisknop klikken om snelmenu's weer te geven waarmee u meer keuzes kunt maken.

De items wijzigen die op de statusbalk worden weergegeven
1 Klik met de rechtermuisknop op een leeg gebied van de statusbalk.
2 Selecteer een item om het toe te voegen of te verwijderen.

De instelling van een item op de statusbalk wijzigen
1   Doe een van het volgende:

• Dubbelklik op het item op de statusbalk.

• Klik met de rechtermuisknop op het item op de statusbalk dat u wilt wijzigen en 
selecteer de gewenste instelling.

De statusbalk weergeven of verbergen
1   Doe een van het volgende:

• Kies op het lint de optie Weergave> Statusbalk (in Weergave).

• Kies in het menu Beeld> Weergave> Statusbalk.

• Typ statbar en druk op Enter.

Weergave- en visuele stijlbesturingselementen gebruiken
De weergave- en visuele stijlbesturingselementen worden weergegeven in de linkerbovenhoek 
van het huidige viewport en stellen je in staat om gemakkelijk een andere weergave en visuele 
stijl toe te passen op het model.

De weergave- en visuele stijlregelaars weergeven of verbergen
1   Doe een van het volgende:

• Kies op het lint Beeld> Beeldbesturing (in Interface).

• Kies in het menu Beeld> Weergave> Beeldbesturing.

• Typ vpcontrol, druk op Enter, typ vervolgens on of off en druk op Enter.

De weergavebesturing gebruiken
• Kies uit de lijst met weergaven de weergave die u wilt toepassen op het model.

Zie "Weergaven met naam maken en omschakelen naar weergaven met naam" op pagina 
700 voor meer informatie over weergaven met naam.
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Om de visuele stijlcontrole te gebruiken
• Kies uit de lijst met visuele stijlen de stijl die je wilt toepassen op het model. De lijst 

met visuele stijlen is afhankelijk van het grafische apparaat. Zie "Opties voor grafisch 
apparaat aanpassen" op pagina 867 voor meer informatie.

Snelvensters gebruiken
De opdrachten van ALCAD bieden vaak verschillende opties. Deze opties verschijnen in de 
sta- tusbalk of opdrachtbalk en kunnen optioneel ook verschijnen in een promptbox (in 
AutoCAD een con- textmenu genoemd) die aanvankelijk in de rechterbovenhoek van het 
scherm wordt weergegeven.
Je kunt het promptvak verplaatsen door het te slepen; toekomstige promptvakken zullen 
verschijnen waar je het laatst hebt geplaatst. De opties verschijnen als menuselecties. Kies de 
juiste optie door deze te selecteren in het aanwijzingenvak. Om een promptvak te sluiten, klik 
je op het vak Sluiten.

Opdrachtopties verschijnen in een promptvenster.

Het promptvak is standaard verborgen. Om de weergave van promptvensters in te schakelen, 
kies Extra > Opties, klik op het tabblad Weergave en vink vervolgens Weergave van 
promptvensters met transparantie aan.

Werkruimten gebruiken
Werkruimten zijn een handige manier om de weergave van opdrachten in het hoofdvenster van 
Intel liCAD aan te passen. Elke werkruimte slaat zichtbaarheidsinstellingen op voor het 
volgende:

• Menu's - Zichtbaarheidsinstellingen worden opgeslagen voor elk menu op het hoogste 
niveau (bijvoorbeeld het menu Draw) en elk genest menu (bijvoorbeeld het submenu 
Draw > Arc).

• Werkbalken - Zichtbaarheidsinstellingen worden opgeslagen voor elke werkbalk, de 
oriëntatie boven, onder, links, rechts of zwevend, het aantal rijen knoppen, de x-coördinaat 
en de y-coördinaat.

• Lint - Voor ALCAD versies die een lint hebben, worden zichtbaarheidsinstellingen 
opgeslagen voor of het lint zelf wordt weergegeven, samen met zichtbaarheidsinstellingen 
voor elk linttabblad (bijvoorbeeld het tabblad Home) en elk paneel (bijvoorbeeld Home > 
Wijzigen).
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Gebruik een snelkoppeling om meer ruimte te maken om te tekenen in het hoofdvenster van ALCAD.
Klik op Schoon scherm aan/uit op de statusbalk om meerdere onderdelen van de 
gebruikersinterface tegelijkertijd te verbergen. Om aan te passen wat wordt verborgen (of 
weergegeven), klik je met de rechtermuisknop op het pictogram en maak je selecties voor de 
volgende keer dat je op het pictogram klikt.

Een werkruimte maken
1 Organiseer de menu's, werkbalken en het lint zoals jij dat wilt.

2 Doe een van de volgende dingen om Werkruimte opslaan te kiezen (  ):

• Kies op het lint Extra> Werkruimte opslaan (in Beheer).

• Kies in het menu Extra> Werkruimte opslaan.

• Klik op de statusbalk op Switch Between Workspaces en kies vervolgens Save Current 
As.

• Typ wssave, druk op Enter.

• Typ workspace, druk op Enter en kies dan SaveAs.

3 Voer de naam van de nieuwe werkruimte in.
4 Klik op OK.

De huidige zichtbaarheidsinstellingen opslaan in een bestaande werkruimte
1 Organiseer de menu's, werkbalken en het lint zoals jij dat wilt.

2 Doe een van de volgende dingen om Werkruimte opslaan te kiezen (  ):

• Kies op het lint Extra> Werkruimte opslaan (in Beheer).

• Kies in het menu Extra> Werkruimte opslaan.

• Klik op de statusbalk op Switch Between Workspaces en kies vervolgens Save Current 
As.

• Typ wssave, druk op Enter.

• Typ workspace, druk op Enter en kies dan SaveAs.

3 Selecteer een bestaande werkruimte in de lijst.
4 Klik op OK.

Overschakelen naar een werkruimte
1   Doe een van het volgende:

• Kies op het lint de gewenste werkruimte in de lijst Werkruimten (  ).

• Klik op de statusbalk op Switch Between Workspaces (  ) en kies de gewenste 
werkruimte.

• Kies de gewenste werkruimte op de werkbalk Werkruimten.

• Typ workspace, druk op Enter, kies Set Current en voer dan de naam van de 
gewenste workspace in.
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De tool Mijn werkruimte (werkbalk Werkruimten) laadt een specifieke werkruimte.
Klik op het hulpmiddel Mijn werkruimte (  ) om over te schakelen naar de werkruimte 
van je voorkeur. Om in te stellen welke werkruimte wordt geladen wanneer u op het 
gereedschap Mijn werkruimte klikt, klikt u op (  ) op de statusbalk, kiest u Werkruimte-
instellingen en vervolgens kiest u de werkruimte in Mijn werkruimte.

Opdrachten selecteren

Selecteer opdrachten met een van deze methoden:

• Kies een opdracht in het lint.

• Kies een opdracht uit een menu.

• Klik op een gereedschap in het deelvenster Gereedschapspalet.

• Klik op een gereedschap in een werkbalk.

• Typ de opdracht in de opdrachtbalk.

Sommige opdrachten blijven actief tot je ze beëindigt, zodat je een actie kunt herhalen zonder 
dat je een opdracht herhaaldelijk hoeft te selecteren. Je kunt een opdracht beëindigen door op 
Esc te drukken.

Opdrachten gebruiken
Je kunt de meeste opdrachten gebruiken terwijl een andere opdracht actief is. Als je 
bijvoorbeeld een lijn tekent, kun je de opdracht Pan gebruiken om de tekening over het scherm 
te verplaatsen om het eindpunt van de lijn te selecteren. Je kunt ook de instellingen van 
tekenhulpmiddelen zoals snap of raster wijzigen terwijl andere opdrachten actief zijn.

Na het starten hebben veel commando's opties die je kunt selecteren in de opdrachtbalk, 
statusbalk of het promptvak.

Opdrachten starten met het lint
Om een opdracht te starten vanuit het lint, kies je deze uit de lijst met beschikbare opties. Als 
een opdracht een pijl heeft, klik je op de pijl om verwante opdrachten te zien. Kies 
bijvoorbeeld Home en klik vervolgens op de pijl voor Array (in Modify) om de opdracht 3D 
Array te kiezen.

Commando's starten met gereedschapspalet
Om een opdracht te starten vanuit een gereedschapspalet, klik je op een gereedschap en reageer je op de 
aanwijzingen.

Als het palet meerdere gereedschappen bevat, moet je misschien de schuifbalken gebruiken 
om de volledige lijst met beschikbare gereedschappen voor dat palet te zien.
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Commando's starten met werkbalken
Om een opdracht te starten vanuit een werkbalk, klik je op een gereedschap en reageer je op de prompts.

De beschikbare werkbalken zijn afhankelijk van het ingestelde ervaringsniveau.
Om het huidige ervaringsniveau te wijzigen, kies je Extra> Opties en klik je vervolgens op het 
tabblad Gebruikersvoorkeuren.

Sommige gereedschappen, zoals Lijn of Boog, bevatten vervolgmenu's. Dit zijn opties 
waarmee je het basisgereedschap op een andere manier kunt gebruiken of die andere, verwante 
gereedschappen bevatten. Flyouts worden aangegeven door een kleine driehoek in de 
rechterbenedenhoek van een gereedschap. Om een vervolgmenu weer te geven, klik je op het 
gereedschap en houd je de muisknop ingedrukt. Om een gereedschap uit een flyout te 
selecteren, wijs je het gewenste gereedschap aan en laat je de muisknop los. Het gereedschap 
dat je selecteert op het vervolgmenu wordt het standaardgereedschap op de werkbalk.

Commando's starten met menu's
Om een opdracht te starten vanuit een menu, kies je deze uit de lijst met beschikbare menu-opties.

De beschikbare menu-opties zijn afhankelijk van het ingestelde ervaringsniveau. Om het 
huidige ervaringsniveau te wijzigen, kies je Extra> Opties en klik je vervolgens op het tabblad 
Gebruikersvoorkeuren.

Opdrachten starten met de opdrachtbalk
Typ een opdracht en druk op Enter. Als de opdrachtbalk wordt weergegeven, verschijnt de 
opdracht die je hebt getypt daar. Als de opdrachtbalk niet wordt weergegeven, verschijnt de 
opdracht in de statusbalk.

Snel opdrachten starten met de opdrachtbalk door tekst te kopiëren, knippen en plakken. 
Klik in de opdrachtbalk of het venster Promptgeschiedenis met de rechtermuisknop om 
verschillende opdrachten voor knippen, kopiëren en plakken te selecteren.

Een commando herhalen
Je kunt een commando dat je eerder hebt gebruikt herhalen zonder het opnieuw te hoeven selecteren.

Om het commando dat je net hebt gebruikt te herhalen
1   Doe een van het volgende:

• Druk op de spatiebalk.

• Druk op Enter.

• Klik met de rechtermuisknop in de tekening.
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Opdrachten herhalen die u eerder hebt gebruikt
1   Doe een van het volgende:

• Druk in de opdrachtbalk of in het venster Promptgeschiedenis op Ctrl en dubbelklik op 
de vorige opdracht.

• Klik in de opdrachtbalk of het venster Prompt History met de rechtermuisknop, 
kies Recente opdrachten en kies vervolgens de gewenste opdracht.

• Gebruik de pijlen omhoog en omlaag om eerder gebruikte opdrachten weer te geven als 
Navigatie met pijlen omhoog/omlaag voor opdrachtgeschiedenis is geselecteerd op het 
tabblad Weergave in Extra > Opties.

Voer een opdracht meerdere keren uit met de opdrachtbalk.
Als je de opdrachtbalk gebruikt om opdrachten te typen, kun je voor sommige opdrachten 
(bijvoorbeeld Cirkel, Boog en Rechthoek) meerdere keren typen om een opdracht oneindig te 
herhalen. Als je klaar bent met een opdracht, druk je op Esc.

Een commando nesten
Als je in de opdrachtbalk werkt, kun je een andere opdracht binnen een opdracht gebruiken. 
Als u een opdracht binnen een actieve opdracht wilt gebruiken, typt u een apostrof voordat u 
de opdracht typt, zoals 'cirkel', 'lijn' of 'piramide'. In ALCAD kunt u opdrachten onbeperkt 
nesten. Veel macro's in menu's en werkbalken werken standaard op deze manier, bijvoorbeeld 
select color, reference grid, zoom en snap. Als u klaar bent met de geneste opdracht, wordt de 
oorspronkelijke opdracht hervat.

Een opdracht wijzigen
Als je in de opdrachtbalk werkt, zijn er speciale manieren waarop je een opdracht kunt 
wijzigen terwijl je werkt. Je kunt de actieve opdracht wijzigen met een van de volgende opties:

• Entiteit-snaps - Typ een commando voor entiteit-snaps, zoals dichtstbijzijnde of 
middelpunt, om een eenmalige entiteit-snap in te schakelen voor een enkele selectie. U 
kunt een eenmalige entity snap ook gebruiken om een lopende entity snap op te heffen.

• Extensiesnaps - Typ int na het selecteren van een commando, zoals Lijn of Cirkel, om 
een eenmalige snap in te schakelen naar de logische locatie waar twee entiteiten elkaar 
zouden snijden als ze oneindig lang waren. Typ app om een soortgelijke eenmalige snap in 
te schakelen als de extensies elkaar niet zouden snijden in de driedimensionale ruimte, 
maar wel in de huidige weergave.

• Midpoint snaps - Typ m2p of mtp om een eenmalige snap naar het middelpunt van twee 
punten die u opgeeft in te schakelen.



38 K H A P T E R  
38

Het venster Promptgeschiedenis gebruiken
Het venster Promptgeschiedenis toont een geschiedenis van de opdrachten en prompts die zijn 
gegeven sinds u de huidige sessie van ALCAD hebt gestart. Standaard houdt het programma 
maximaal 256 opdrachtregels bij. Er is geen limiet aan het aantal opdrachtregels dat u kunt 
bijhouden, maar de prestaties van het programma kunnen afnemen als u ervoor kiest om een te 
groot aantal regels bij te houden.

Het venster Promptgeschiedenis weergeven of sluiten
1 Doe een van de volgende dingen om Prompt History Window te kiezen:

• Kies op het lint de optie View> Prompt History Window (in Interface).

• Kies in het menu View> Display> Prompt History Window.

• Typ pmthist en druk op Enter.

• Druk op F2.

Om items in het venster Promptgeschiedenis te bekijken
1   Doe een van het volgende:

• Gebruik de schuifbalken.

• Gebruik de pijlen Omhoog en Omlaag om eerder gebruikte opdrachten weer te geven 
als Navigatie met pijlen omhoog/omlaag voor opdrachtgeschiedenis is geselecteerd op 
het tabblad Weergave in Extra > Opties.

Tekst kopiëren of plakken in het venster Promptgeschiedenis
1 Als je tekst kopieert, doe dan een van de volgende dingen:

• Markeer tekst met je muis.

• Druk op Ctrl+ Shift+ pijltoetsen om tekst te markeren.

2 Klik met de rechtermuisknop en kies kopiëren of plakken.

Je kunt ook de hele opdrachtgeschiedenis of de laatste opdrachtregel kopiëren.
Kies Geschiedenis kopiëren of Laatste regel kopiëren.

Om het aantal te volgen commandoregels te wijzigen
1 Doe een van de volgende dingen:

• Kies Extra> Opties en klik vervolgens op het tabblad Weergave.

• Typ opties en druk op Enter. Klik op het tabblad Weergave.

2 Typ in Commandoregels om bij te houden het aantal commandoregels dat u wilt 
weergeven en klik vervolgens op OK.
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Opdracht Getypte invoer Snelkoppeling Beschrijving

Muissnelkoppelingen gebruiken
Je kunt je muis gebruiken, vaak in combinatie met het toetsenbord, om opdrachten te starten en 
andere acties uit te voeren.

Muis snelkoppelingen

Linkermuisknop ingedrukt houden en slepen Geselecteerde entiteiten verplaatsen wanneer 

niet in een opdracht Ctrl+ Linkermuisknop ingedrukt houden en slepen Kopieer en verplaats 

geselecteerde entiteiten wanneer deze zich niet in een
commando

Ctrl+ Rechter muisknop ingedrukt houden en slepen Commando beperkte Z-baan

Ctrl + Linkermuisknop Entiteiten onder de cursor cyclisch selecteren 

Ctrl + Shift + Linkermuisknop ingedrukt houden en slepen  Real-time zoom 

commando

Ctrl+ Shift+ Middelste muisknop ingedrukt houden 
en slepen (wiel)

Alt+ Shift+ Middelste muisknop ingedrukt houden 
en slepen of
Shift+ Middelste muisknop ingedrukt houden en 
slepen

Opdracht voor vrije baan 

Opdracht voor beperkte baan

Shift+ Klik met de linkermuisknop Entiteiten deselecteren

Shift+ Rechtermuisknop Snelmenu snap entiteit

Linkermuisknop ingedrukt houden en slepen Geselecteerde entiteiten verplaatsen

Rechtermuisknop Snelmenu weergeven voor de geselecteerde entiteit

Muiswiel draaien In- en uitzoomcommando's; indien boven het 
lint, scrollt u door de linttabbladen

Houd het muiswiel ingedrukt en beweeg de muis Opdracht Pannen in real-time

Ctrl+ Muiswiel draaien wanneer opdrachtbalk 
actief is

In- en uitzoomen op de opdrachtbalk

Sneltoetsen gebruiken
Sneltoetsen zijn toetscombinaties waarmee veelgebruikte commando's van ALCAD worden 
gestart. De volgende tabel beschrijft sneltoetsen voor functietoetsen, maar er zijn nog veel 
meer sneltoetsen beschikbaar. Voor een volledige lijst kiest u Tools > Customize UI en kiest u 
Key- board Shortcuts in de lijst Current Customization.

Sneltoetsen voor functies

Coördinaat COÖRDINAAT F6, Ctrl+D, Ctrl+I Schakelt de coördinatenweergave tussen Aan, Uit en Hoek/
Afstand.

Entiteit Snap ESNAP F3, Ctrl+F Schakelt entity snaps in en uit.

Entiteit Snap Tracking ENTTRACK F11 Schakelt snap tracking van entiteit in en uit 

Afsluiten  EXIT  Alt+F4, Ctrl+Q  Sluit alle tekeningen en verlaat ALCAD. 

Raster RASTER F7, Ctrl+G Schakelt de weergave van het 

referentieraster in en uit.

Snelkoppeling Actie
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Sneltoetsen voor functies

Opdracht Getypte invoer Snelkoppeling Beschrijving

Raster Snap SNAP F9, Ctrl+B Schakelt de instellingen voor rastersnap in en uit.

Help HELP F1 Start de online Help.

Isometrisch vlak ISOPLANE F5, Ctrl+E Schakelt het isometrische vlak tussen Boven, Rechts en Links.

Orthogonaal ORTHOGONAAL F8, Ctrl+L Schakelt de orthogonale modus in en uit.

Polair volgen POLARTRACK F10, Ctrl+U Schakelt polar tracking in en uit

Venster met 
vraaggeschiedenis

PMTHIST F2 Schakelt het venster Prompt History in en uit.

Tablet TABLET F4 Regelt de configuratie van het tablet.

VBA-editor VBA Alt+F11 Opent de Visual Basic for Applications-editor zodat je een 
VBA-macro kunt maken of wijzigen.

Venster sluiten WCLOSE Ctrl+F4 Sluit het actieve tekenvenster.

Scripts gebruiken
De Scriptrecorder van ALCAD legt veel van uw acties vast en slaat ze op, zodat u ze kunt 
afspelen. Nadat u de Scriptrecorder hebt ingeschakeld, worden alle opdrachten en opties die u 
in de opdrachtbalk typt, opgenomen totdat u een opdracht typt om de opname te stoppen. 
Wanneer u het script uitvoert, voert het programma de opgenomen opdrachten na elkaar uit.

Fouten corrigeren

ALCAD houdt bij welke opdrachten u gebruikt en welke wijzigingen u aanbrengt. Als u van 
gedachten verandert of een fout maakt, kunt u de laatste actie of een aantal eerdere acties 
ongedaan maken. U kunt ook acties die u hebt teruggedraaid opnieuw uitvoeren.

A B

A Klik op Ongedaan maken om de laatste actie ongedaan te maken.
B Klik op Opnieuw om de vorige verwijderingen ongedaan te maken.

Je kunt meerdere acties ongedaan maken en opnieuw uitvoeren door Ongedaan maken en 
Opnieuw uitvoeren te kiezen op de werkbalk Snelle toegang van het lint om een reeks acties 
te bekijken en te selecteren. Je kunt ook Ongedaan maken typen en dan het aantal acties 
opgeven dat je ongedaan wilt maken.

Veel opdrachten hebben ook een optie Ongedaan maken die je kunt kiezen (of druk op Ctrl+ 
Z) om de laatste actie ongedaan te maken. Kies bijvoorbeeld Ongedaan maken bij het maken 
van een lijn om het eerder opgegeven punt te verwijderen.
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ALCAD aanpassen

U kunt veel aspecten van ALCAD aanpassen aan uw behoeften. U kunt bijvoorbeeld 
eenvoudig menu's maken en aanpassen met de Customize User Interface (cui) opdracht of 
werkbalken maken en aanpassen door simpelweg pictogrammen te verslepen. ALCAD slaat 
uw aangepaste instellingen op in een .cui bestand; u kunt ze ook opslaan in een profiel.

ALCAD ondersteunt de belangrijkste AutoCAD-aanpassingsbestanden, waaronder lijntypen, 
arceerpatronen, tekstlettertypen, het eenheidsconversiebestand, menu's, werkbalken en 
aliassen. Daarnaast verenigt ALCAD veel AutoCAD-aanpassingsfuncties met één cui 
commando: commando-aliassen, menu's, werkbalken, sneltoetsen en dubbelklikacties. En 
voor versies van ALCAD die een lint hebben, bevat deze lijst voor het cui commando ook 
linten, werkbalken voor snelle toegang, toepassingsknoppen en contextuele menu's. Zie 
hoofdstuk 17, "ALCAD aanpassen" voor meer informatie over aanpassingen.

Je kunt ook aangepaste programma's toevoegen die geschreven zijn in verschillende 
programmeertalen, waaronder de volgende:

• ODA SDK's en IRX (vergelijkbaar met de Autodesk® ARX taal)

• LISP (de Autodesk® AutoLISP-compatibele taal van het programma)

• SDS (vergelijkbaar met de Autodesk® ADS-taal)

• DCL (Dialog Control Language)

• DIESEL

• Microsoft® Visual Basic voor toepassingen (VBA)

• .NET

Zie "ALCAD programmeren" op pagina 970 voor meer informatie over aangepaste 
programma's.

Aanpassingen uit een vorige ALCAD versie migreren Aanpassingen die u in 
een vorige ALCAD versie heeft gemaakt, kunt u eenvoudig naar uw huidige ALCAD versie 
migreren. U kunt aanpassingen samenvoegen of vervangen
instellingen die zijn gemaakt in werkruimten en aanpassingsbestanden (.cui bestanden), inclusief menu's, de
lint als jouw versie dit ondersteunt, werkbalken, sneltoetsen, aliassen en dubbelklikacties.
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Om aanpassingen uit een vorige ALCAD versie te migreren
1 Gebruik een van de volgende methoden om UI migreren te kiezen (  ):

• Kies op het lint Tools> Migrate UI (in Manage).

• Kies in het menu Extra> UI migreren.

• Typ migrate en druk op Enter.

2 Voer het bestandspad en de bestandsnaam in van het .cui bestand dat de aanpassing bevat 
die u wilt migreren naar de huidige ALCAD versie. Typ indien nodig ? en druk op Enter 
om een lijst met beschikbare .cui bestanden te zien.

3 Kies een van de volgende opties:

• Vervangen door gegeven - Vervangt de huidige aanpassing volledig door die uit het 
geselecteerde .cui bestand.

• Voorkeur gegeven samenvoegen - Voegt aanpassingen samen met een voorkeur voor 
de vorige installatie als er conflicten optreden.

• Voeg voorkeur huidige samen - Voegt aanpassingen samen met een voorkeur voor de 
huidige installatie als er conflicten optreden.

Online hulp krijgen

ALCAD bevat online Help, die taakgerichte onderwerpen, een opdrachtreferentie, een 
referentie van systeemvariabelen en een referentie van programmeertaal bevat.

Je kunt online Help (  ) op een van deze manieren weergeven:

• Kies Help op het lint en vervolgens een opdracht.

• Klik op de standaardwerkbalk op Help.

• Druk op F1.

• Kies een opdracht uit het menu Help.

• Klik op het vraagteken in een dialoogvenster.

• Typ help in de opdrachtbalk.
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Een tekening opslaan

Je kunt je tekening op elk moment opslaan.

Gebruik een van de volgende methoden om Opslaan te kiezen (  ):

• Klik op de werkbalk Snelle toegang van het lint op Opslaan.

• Kies Opslaan op de knop Toepassing op het lint.

• Klik op de werkbalk Standaard op Opslaan.

• Kies in het menu Bestand> Opslaan.

• Typ opslaan en druk op Enter.

Wanneer je een tekening de eerste keer opslaat, geeft het programma het dialoogvenster 
Tekening opslaan als weer, zodat je een map kunt kiezen en een naam voor de tekening kunt 
typen. Om de tekening later op te slaan onder een andere naam, doe je het volgende:

• Kies Bestand> Opslaan als en typ de nieuwe naam.

ALCAD verlaten

Als u klaar bent met werken in ALCAD:

• Kies Afsluiten op het lint Toepassingstoets.

• Kies in het menu Bestand> Afsluiten.
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CAD-tekeningen helpen u informatie te organiseren voor meer efficiëntie. Met Intelli- CAD 
kunt u entiteiten tekenen die verschillende soorten informatie vertegenwoordigen op 
verschillende lagen en deze lagen gebruiken om kleur, lijntype en zichtbaarheid te regelen. 
ALCAD bevat ook tekenhulpmiddelen die u helpen nauwkeurig te tekenen.

In dit gedeelte wordt uitgelegd hoe je tekeningen instelt en hoe je ingebouwde tekenhulpen 
gebruikt:

• Nieuwe tekeningen maken, bestaande tekeningen openen en wijzigingen in tekeningen opslaan.

• Gebruik hulpmiddelen zoals het raster, snap en orthogonale instellingen om nauwkeurig te tekenen.

Onderwerpen in dit hoofdstuk
Een nieuwe tekening maken .......................................................................................46
Een tekening openen ..................................................................................................47
Een tekening instellen .................................................................................................51
Werken met kleuren....................................................................................................71
Raster, snapuitlijning, cursorbeperking, dynamische invoer en  gebruikenselectiecycli
....................................................................................................................................79
Orthogonaal sluiten gebruiken ....................................................................................85
Entiteitsknopen gebruiken ...........................................................................................94

 3

Werken met tekeningen
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Een nieuwe tekening maken

Als u ALCAD start, maakt het programma automatisch een nieuwe tekening op basis van een 
voorbeeldtekening, icad.dwt. Dit sjabloon bevat vooraf gedefinieerde instellingen zoals 
tekeneenheden, tekstgrootte, afdrukstijl, tabeltype en tekengebied. Je kunt deze instellingen 
gebruiken of wijzigen naargelang je behoeften. Er is niets unieks aan een tekening met een 
sjabloon. Je kunt elke tekening gebruiken als sjabloon voor toekomstige tekeningen.

Je kunt veel stappen besparen door een nieuwe tekening te baseren op een bestaand sjabloon 
(.dwt-bestand). Hierdoor bevat een nieuwe tekening alle instellingen en entiteiten die je nodig 
hebt. Als je een nieuwe tekening opent vanuit je aangepaste sjabloon, kun je bestaande 
instellingen aanpassen en entiteiten die je niet nodig hebt verwijderen. Als je een tekening 
opslaat die gemaakt is met een sjabloon, verander je de sjabloon niet.

Een nieuwe tekening maken
1 Doe een van de volgende dingen om Nieuw te kiezen (  ):

• Klik op de werkbalk Snelle toegang van het lint op het gereedschap Nieuw.

• Typ qnew en druk op Enter.

Een nieuwe tekening maken op basis van een sjabloon
1 Doe een van de volgende dingen om Nieuw te kiezen (  ):

• Kies Nieuw op het lint Toepassingen.

• Kies in het menu Bestand> Nieuw.

• Typ new of newwiz en druk op Enter.

2 Klik op Use A Template Drawing (Een voorbeeldtekening gebruiken) en klik op Next (Volgende).
3 Klik op Bladeren om het dialoogvenster Sjabloon openen weer te geven.
4 Selecteer het gewenste sjabloonbestand (.dwt) en klik op Openen. Je 

kunt ook een willekeurig tekenbestand (.dwg) kiezen om als sjabloon te 
gebruiken.

5 Klik op Voltooien.
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Een tekening openen

Je kunt tekenbestanden (.dwg), bestanden in Drawing Exchange Format (.dxf), bestanden in 
Design Web Format™  (.dwf) en tekensjabloonbestanden (.dwt) openen.

Je kunt ook tekeningen openen en controleren waarvan je vermoedt dat ze beschadigd zijn.

Een bestaande tekening openen
Je kunt elk van deze tekenbestanden openen:

• Standaard tekenbestanden met de extensie .dwg.
Naast uw eigen tekenbestanden kunt u ook een van de voorbeeldtekeningen openen en 
gebruiken die met ALCAD worden meegeleverd.

• Drawing Exchange Format-bestanden met de bestandsextensie .dxf.

• Design Web Format bestanden met de bestandsextensie .dwf.

• Tekeningsjablonen met een .dwt bestandsextensie.

Een bestaande tekening openen
1 Gebruik een van de volgende methoden om Openen te kiezen (  ):

• Klik op de werkbalk Snelle toegang van het lint op het gereedschap Openen.

• Kies in het menu Bestand> Openen.

• Klik op de Standaardwerkbalk op het gereedschap Openen.

• Typ open en druk op Enter.

2 Kies in Files of Type het bestandstype dat je wilt openen.
3 Kies de map met het gewenste bestand.
4 Doe een van de volgende dingen:

• Kies de tekening die je wilt openen en klik op Openen.

• Dubbelklik op de tekening die je wilt openen.

Als de tekening een wachtwoord vereist, voer dan het wachtwoord in, klik op OK om het 
wachtwoord te verifiëren en klik vervolgens opnieuw op Openen.

Je kunt ook tekeningen openen terwijl je door bestanden op je computer bladert.
Dubbelklik gewoon op het bestand of sleep het naar het tekengebied in ALCAD. Met de 
programma's die bij uw besturingssysteem zijn geleverd, zoals Windows File Explorer of My 
Computer, kunt u de gewenste tekening vinden door miniatuurafbeeldingen van de 
tekenbestanden te bekijken terwijl u er doorheen bladert. Gebruik eventueel uw 
besturingssysteem om aan te geven welke bestandstypen aan ALCAD gekoppeld zijn.
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G

F

E

D 
C 
B

A

A Als er een miniatuurafbeelding bestaat in de geselecteerde 
tekening, wordt er een afbeelding van de tekening weergegeven 
voordat u deze opent.

B Schakelt het tekenvoorbeeld in of uit.
C Niet beschikbaar bij het openen van tekeningen; alleen beschikbaar 

bij het opslaan van tekeningen.
D Opent de tekening als alleen-lezen om te voorkomen dat er 

wijzigingen worden aangebracht in het bestand.

E Toont een beschrijving van de bestandsgrootte, de 
aanmaakdatum en andere informatie over de tekening.

F Klik om meer opties te zien voor het werken met bestanden.
G Definieert hoe tekeningen worden weergegeven in de lijst, inclusief 

bestandsdetails en miniatuurafbeeldingen.

De meest recent geopende tekeningen worden bijgehouden zodat ze gemakkelijk kunnen worden geopend.
Om snel een tekenbestand te openen dat u onlangs hebt gebruikt, kiest u Bestand > 
bestandsnaam, of als uw programmaversie een lint heeft, kiest u de bestandsnaam via de knop 
Toepassing of Startpagina.
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Een beschadigde tekening openen
Bestanden kunnen om verschillende redenen beschadigd raken. Als u bijvoorbeeld aan een 
tekening werkt tijdens een stroomstoring, een systeemcrash of een hardwarestoring, kan uw 
tekenbestand beschadigd raken. Met ALCAD kunt u beschadigde bestanden openen en 
controleren om te proberen het bestand te herstellen.

Een bestand herstellen probeert een van de volgende bestandstypen te openen:

• Standaard tekenbestanden met de extensie .dwg.

• Drawing Exchange Format-bestanden met de bestandsextensie .dxf.

• Design Web Format bestanden met de bestandsextensie .dwf.

• Tekeningsjablonen met een .dwt bestandsextensie.

U kunt ook elk geopend bestand controleren op fouten. U geeft aan of u wilt dat ALCAD 
gevonden fouten automatisch herstelt. ALCAD herstelt zoveel mogelijk fouten en fouten die 
niet kunnen worden hersteld, worden als "genegeerd" gemeld in het venster Prompt History.

Naast het herstellen en controleren van tekeningen, als je een tekening opent die niet alle 
entiteiten weergeeft, kan het zijn dat deze entiteiten ongeldige z-coördinaten hebben. Gebruik 
het Set Z All commando om alle z-coördinaten op een nieuwe waarde in te stellen zodat alle 
ontbrekende entiteiten goed worden weergegeven.

Een beschadigd bestand openen
1 Doe een van de volgende dingen om Recover te kiezen (  ):

• Kies op het lint Toepassingen en kies Tekenhulpprogramma's> Herstellen.

• Kies in het menu Bestand> Herstellen.

• Typ recover en druk op Enter.

2 Kies in Files of Type het bestandstype dat je wilt herstellen.
3 Kies de map met het beschadigde bestand.
4 Kies het beschadigde bestand dat je wilt herstellen.
5 Klik op Openen.

Als u alle tekeningen automatisch wilt controleren op fouten wanneer u ze opent, kiest u 
Extra> Opties, klikt u op het tabblad Openen en opslaan en markeert u Tekeningen openen met 
behulp van Herstellen.
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Een tekenbestand controleren op fouten
1 Met de tekening open die je wilt controleren, doe je een van de volgende dingen om Audit 

te kiezen (  ):

• Kies op het lint Toepassingen de knop Tekenhulpprogramma's> Audit.

• Kies in het menu Bestand> Audit.

• Typ audit en druk op Enter.

2 Kies of u wilt dat ALCAD gevonden fouten automatisch herstelt en druk vervolgens op 
Enter.

Een ASCII-bestand beschrijft de audit.
Als de systeemvariabele AUDITCTL is ingesteld op Aan en er worden fouten gevonden tijdens 
een bestandsherstel of audit, dan wordt er een ASCII-bestand aangemaakt dat de audit 
beschrijft. Het ASCII-bestand wordt opgeslagen in dezelfde map als de gecontroleerde 
tekening en heeft dezelfde naam als het tekenbestand, maar met een .adt-extensie.

Om een tekening op te lossen die onzichtbare entiteiten bevat met ongeldige z-coördinaten
1 Met de tekening open die je wilt herstellen, doe je een van de volgende dingen om Set Z 

All (  ) te kiezen:

• Kies op het lint Express Gereedschappen> Alles instellen (in Gereedschappen).

• Kies in het menu Express Tools> Tools> Set Z All.

• Typ setz en druk dan op Enter.

2 Geef een nieuwe waarde op voor de z-coördinaten van alle entiteiten in de tekening.
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Een tekening opzetten

U kunt individuele instellingen opgeven wanneer u een nieuwe tekening maakt of wanneer u 
instellingen wijzigt in een tekening die is gemaakt op basis van een sjabloon.

De huidige laag instellen
Lagen lijken op de overlays die je gebruikt bij handmatig tekenen. Je gebruikt lagen om 
verschillende soorten tekeninformatie te ordenen. Elke tekening heeft minstens één laag, de 
standaardlaag, genaamd "0". Uw tekening kan ook een onbeperkt aantal extra lagen bevatten. 
Wanneer u een entiteit creëert, wordt deze gecreëerd op de huidige laag.

De huidige laag instellen
1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):

• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 
Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Formaat op het gereedschap Lagen verkennen .

• Typ explayers en druk op Enter.

• Typ la en druk op Enter.

2 Dubbelklik op de laagnaam die je actueel wilt maken.

Gebruik de snelkoppeling op de statusbalk.
Klik op de statusbalk met de rechtermuisknop op de huidige laagbesturing en selecteer in de 
lijst de laag die je actueel wilt maken.

Gebruik de laag van een entiteit die u selecteert om de huidige laag in te stellen.
Typ LAYMCUR in de opdrachtbalk en selecteer de entiteit met de laag die je actueel wilt 
hebben.
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De huidige kleur van de entiteit instellen
De kleur van een entiteit bepaalt hoe deze wordt weergegeven en, als u een kleurenprinter 
gebruikt, hoe deze wordt afgedrukt. Entiteiten worden aangemaakt in de huidige kleur.

Wanneer je een nieuwe tekening opent, worden entiteiten aangemaakt in de kleur 
BYLAYER, die de kleur van de huidige laag aanneemt. Aanvankelijk is laag 0 zowel de 
enige laag als de huidige laag. De standaardkleur is wit, dus uw entiteiten verschijnen als 
wit.

Er zijn indexkleuren, die twee extra kleureigenschappen bevatten waarnaar vaak wordt 
verwezen als kleuren, ware kleuren en kleurenboekkleuren. De twee extra kleureigenschappen 
zijn BYLAYER en BYBLOCK. Deze kleureigenschappen zorgen ervoor dat een entiteit de 
kleur aanneemt van de laag of van het blok waarvan het deel uitmaakt.

De huidige kleur van de entiteit instellen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Entiteit aanmaken.
3 Klik op Kleur selecteren.
4 Klik in het dialoogvenster Kleur op een van de volgende tabbladen en selecteer een kleur:

• Indexkleur - Klik op BYBLOCK, BYLAYER of een van de 255 indexkleuren. Je 
kunt ook het kleurnummer typen in het vak Index.

• Ware kleur - Klik op een basiskleur, klik op een kleur in het kleurenpalet, voer de 
waarden voor tint, verzadiging en helderheid (HSL) in of voer de waarden voor rood, 
groen en blauw (RGB) in. Er zijn meer dan 16 miljoen ware kleuren waaruit je kunt 
kiezen.

• Kleurenboeken - Selecteer een kleurenboek uit de lijst en klik vervolgens op een 
kleur. Je kunt Toon alleen kleurenboekkleuren gebruikt in tekening selecteren om de 
selectie te beperken tot alleen de kleurenboekkleuren die worden gebruikt in de huidige 
tekening.

5 Klik op OK.
6 Klik opnieuw op OK.

Gebruik de snelkoppeling op de statusbalk.
Klik op de statusbalk met de rechtermuisknop op de huidige kleur en selecteer in de lijst de 
kleur die u wilt gebruiken voor nieuwe entiteiten. U kunt ook op Kleur selecteren klikken om 
extra kleuren te kiezen.

Voor meer details over het gebruik van kleur in de vele aspecten van je tekening, zie "Werken 
met kleuren" op pagina 71 in dit hoofdstuk.
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Het huidige lijntype instellen
Linetypes helpen informatie over te brengen. Je gebruikt verschillende linetypes om het doel 
van de ene regel te onderscheiden van de andere. Een lijntype bestaat uit een herhalend 
patroon van punten, streepjes of lege ruimten. Linetypes bepalen het uiterlijk van entiteiten, 
zowel op het scherm als wanneer ze worden afgedrukt. Standaard heeft elke tekening ten 
minste drie linetypes: CON- TINUOUS, BYLAYER en BYBLOCK. Uw tekening kan ook een 
onbeperkt aantal extra linetypes bevatten.

Wanneer u een entiteit aanmaakt, wordt deze aangemaakt met het huidige linetype. Standaard 
is het huidige lijntype BYLAYER. ALCAD geeft aan dat het linetype van de entiteit wordt 
bepaald door het linetype van de huidige laag door de eigenschap BYLAYER toe te wijzen als 
de standaardinstelling voor het linetype. Wanneer u BYLAYER toewijst, verandert het 
linetype van een laag het linetype van alle entiteiten waaraan die laag is toegewezen (als ze 
zijn gemaakt met het linetype BYLAYER).

Je kunt ook een specifiek linetype selecteren als het huidige linetype, waardoor de instelling 
van het linetype van de laag wordt overschreven. Entiteiten worden dan gemaakt met dat 
lijntype en het wijzigen van het lijntype van de laag heeft geen effect op hen.

Als derde optie kunt u de linetype BYBLOCK eigenschap gebruiken, in welk geval nieuwe 
entiteiten getekend worden met het CONTINUOUS linetype totdat u ze groepeert in een blok. 
De entiteiten erven dan de linetype-instelling van het blok wanneer u het blok in een tekening 
invoegt.

Het huidige lijntype instellen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassing> Tekenhulpprogramma's; Home> Tekeninstellingen 
(in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Entiteit aanmaken.
3 Kies in de lijst Linetype het linetype dat je actueel wilt maken.
4 Klik op OK.

Gebruik de snelkoppeling op de statusbalk.
Klik op de statusbalk met de rechtermuisknop op het woord BYLAYER voor het huidige 
lijntype, klik op Eigenschappen en kies vervolgens het lijntype dat je actueel wilt maken.
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De lijntypeschaal instellen
Je kunt de lijntypeschaal opgeven. Hoe kleiner de schaal, hoe meer herhalingen van het 
lijnpatroon worden gegenereerd per tekeneenheid. Een lijntypenpatroon wordt bijvoorbeeld 
gedefinieerd als een opeenvolging van stippellijnen en open ruimten, elk 0,25 eenheden lang. 
De lijntypeschaal gebruikt de schaalfactor van de tekening om de lengte te bepalen. Een 
schaalfactor van 0,5 verkleint de lengte van elke lijn en spatie tot 0,125 eenheden; een 
schaalfactor van 2 vergroot de lengte van elke lijn tot 0,5 eenheden.

Merk op dat als je de schaal van het lijntype te groot of te klein instelt, een lijnpatroon eruit 
kan zien als een ononderbroken lijn, afhankelijk van wat de schaalweergave is of op welke 
schaal de tekening wordt afgedrukt.

U kunt de individuele schaalfactor voor lijntypen van een nieuwe entiteit bepalen, evenals de 
algemene schaalfactor die wordt toegepast op alle entiteiten in de tekening. Als u 
annotatieschalen gebruikt voor entiteiten zoals tekst en afmetingen, dan kunt u ook 
linetypeschalen instellen om te coördineren met verschillende annotatieschaalscenario's.

De huidige individuele lijntypeschaal instellen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Entiteit aanmaken.
3 Typ of kies in het veld Lijntypeschaal de lijntypeschaal die je actueel wilt maken.
4 Klik op OK.

De globale lijntypeschaal wijzigen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Entiteit aanmaken.
3 Typ of kies in het veld Globale lijntypeschaal de globale lijntypeschaal die je wilt 

wijzigen.
4 Klik op OK.



W E R K I N G M E T D R A W I N G E N 55

Om het schalen van lijntypen hetzelfde te laten zijn in modelruimte en papierruimte
1 Stel de globale lijntypeschaal (eerder vermeld) in op de tekenschaal. Voer 

bijvoorbeeld .25 in voor de schaalfactor 1/4" - 1".
2 Typ PSLTSCALE en druk op Enter, voer daarna 0 in om deze systeemvariabele uit te 

schakelen. Aangepaste lijntypeschaling specifiek voor de papierruimte wordt 
uitgeschakeld.

3 Typ MSLTSCALE en druk op Enter, voer dan 0 in om deze systeemvariabele uit te 
schakelen. Aangepast schalen van lijntypes specifiek voor de modelruimte wordt 
uitgeschakeld.

Om het schalen van lijntypen anders in te stellen in modelruimte en papierruimte
1 Stel de globale lijntypeschaal (eerder genoemd) in op 1. Dit stelt de standaard 

lijntypeschaalfactor in op dezelfde schaal als de tekenschaal.
2 Typ PSLTSCALE en druk op Enter, voer vervolgens 1 in om deze systeemvariabele in 

te schakelen. Aangepast schalen van lijntypen specifiek voor de papierruimte wordt 
uitgeschakeld.

3 Typ MSLTSCALE en druk op Enter, voer dan 1 in om deze systeemvariabele aan te 
zetten. Aangepast schalen van lijntypes specifiek voor de modelruimte wordt 
uitgeschakeld.

4 Voor tekeningen die ook annotatieschaling gebruiken, doe je het volgende:

• Klik op de statusbalk met de rechtermuisknop op Annotations Scales List.

• Kies de huidige annotatieschaal, bijvoorbeeld 1/4" - 1". Hierdoor wordt de 
lijntypeschaal ingesteld op de annotatieschaal.

Linetypes zullen hetzelfde zijn voor alle viewports die dezelfde annotatieschaal hebben. 
Linetype-schaling instellen zodat het verschillend kan zijn in modelruimte en papierruimte 
is de voorkeursmethode voor tekeningen met details, profielen of bovenaanzichten die niet 
altijd dezelfde schaal hebben. Viewports in de papieren ruimte zien eruit en worden 
afgedrukt zoals bedoeld, en u kunt de annotatieschaal in de modelruimte aanpassen zodat 
deze overeenkomt met de weergave in de papieren ruimte. Voor meer informatie over het 
schalen van annotaties, zie "begrijpenSchaalfactoren " op pagina 62 in dit hoofdstuk.

Het huidige lijngewicht instellen
Lijngewichten helpen om het doel van de ene lijn van de andere te onderscheiden. 
Lijngewichten bepalen hoe dik of dun entiteiten verschijnen, zowel op het scherm als 
wanneer ze worden afgedrukt. Elke tekening heeft deze lijngewichten: DEFAULT, 
BYLAYER, BYBLOCK en veel extra lijngewichten in millimeters (of je kunt inches 
gebruiken).

Wanneer u een entiteit aanmaakt, wordt deze aangemaakt met de huidige lijndikte. Standaard 
is het huidige lijngewicht voor een nieuwe entiteit BYLAYER. Dit betekent dat het lijngewicht 
van de entiteit wordt bepaald door de huidige laag. Wanneer u BYLAYER toewijst, wijzigt het 
lijngewicht van een laag het lijngewicht van alle entiteiten die aan die laag zijn toegewezen 
(als ze zijn gemaakt met het lijngewicht BYLAYER).
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Je kunt ook een specifiek lijngewicht (of DEFAULT) selecteren als het huidige lijngewicht, 
wat de lijngewichtinstelling van de laag opheft. Entiteiten worden dan gemaakt met dat 
lijngewicht (of het DEFAULT lijngewicht) en het wijzigen van het lijngewicht van de laag 
heeft geen effect op hen.

Als derde optie kun je de lineweight BYBLOCK eigenschap gebruiken, in welk geval nieuwe 
entiteiten getekend worden met de DEFAULT lineweight totdat je ze groepeert in een blok. 
De entiteiten erven dan de lijngewichtinstelling van het blok wanneer je het blok in een 
tekening invoegt.

Als je een lijndikte kiest die minder is dan .025 millimeter, wordt deze weergegeven als één 
pixel wanneer je je tekening maakt. Als je je tekening afdrukt, wordt deze afgedrukt met de 
dunste lijndikte die beschikbaar is voor je printer.

U kunt geen lijngewichten toewijzen aan vlakken, punten, TrueType fonts of 
rasterafbeeldingen (indien ondersteund in uw versie van ALCAD).

Om het huidige lijngewicht in te stellen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen of kies Extra> Lijngewicht.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Entiteit aanmaken.
3 Kies in de lijst Lijndikte het lijndikte dat je actueel wilt maken.
4 Klik op OK.

Gebruik de snelkoppeling op de statusbalk.
Klik op de statusbalk met de rechtermuisknop op het woord BYLAYER voor de huidige 
lijndikte en kies dan de huidige lijndikte. Je kunt ook dubbelklikken op het woord LWT om de 
weergave van lijngewichten aan en uit te zetten.

Lijngewichten moeten ingeschakeld zijn om zichtbaar te zijn.
Om lijngewichten te zien in je tekening, kan het nodig zijn om hun zichtbaarheid aan te zetten. 
Zie "Lijngewichten weergeven" op pagina 253 .voor meer informatie
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De huidige afdrukstijl instellen
Afdrukstijlen worden gebruikt om het uiterlijk van een entiteit te wijzigen wanneer deze wordt 
afgedrukt, zonder de entiteit daadwerkelijk te wijzigen in de tekening.

Als uw tekening gebruik maakt van benoemde afdrukstijltabellen, kunt u een afdrukstijl 
opgeven voor elke entiteit. Benoemde afdrukstijltabellen bevatten afdrukstijlen die u instelt. 
Als uw tekening kleurafhankelijke afdrukstijltabellen gebruikt, is de afdrukstijl BYCOLOR, 
die niet kan worden gewijzigd. Dit type afdrukstijltabellen bepaalt de afdrukvereisten aan de 
hand van de kleur die aan een entiteit of laag is toegewezen. Voor meer informatie over het 
converteren van een tekening die kleurafhankelijke afdrukstijltabellen gebruikt naar 
afdrukstijltabellen met naam, zie "Het type afdrukstijltabel van een tekening wijzigen" op 
pagina 668.

Wanneer u een entiteit aanmaakt in een tekening die gebruik maakt van benoemde 
afdrukstijltabellen, wordt de entiteit aangemaakt met de huidige afdrukstijl. Standaard is de 
huidige afdrukstijl BYLAYER. Wanneer u BYLAYER toewijst, wijzigt het wijzigen van de 
afdrukstijl van een laag de afdrukstijl van alle entiteiten waaraan die laag is toegewezen als ze 
werden aangemaakt met de afdrukstijl BYLAYER.

U kunt ook een specifieke afdrukstijl selecteren als de huidige afdrukstijl, die de instelling 
voor de afdrukstijl van de laag overschrijft. Entiteiten worden dan gemaakt met die afdrukstijl 
en het wijzigen van de afdrukstijl van de laag heeft geen effect op hen.

Als derde optie kunt u de afdrukstijl BYBLOCK gebruiken, in welk geval nieuwe entiteiten 
de afdrukstijl Normal gebruiken totdat u ze groepeert in een blok. De entiteiten erven dan de 
afdrukstijlinstelling van het blok wanneer u het blok in een tekening invoegt.

Om de huidige afdrukstijl in te stellen in een tekening die benoemde afdrukstijltabellen gebruikt
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Entiteit aanmaken.
3 Kies in de lijst Afdrukstijl de afdrukstijl die je actueel wilt maken. Kies indien nodig 

Andere en selecteer vervolgens een afdrukstijl.
4 Klik op OK.

Gebruik de snelkoppeling op de statusbalk of de opdrachtbalk.
Klik op de statusbalk met de rechtermuisknop op het woord BYLAYER voor de huidige 
afdrukstijl, klik op Overig en kies vervolgens de afdrukstijl die u actueel wilt maken. Of,
type printstyle om de huidige afdrukstijl te kiezen.
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Teksteenheden instellen
Met ALCAD tekent u meestal op ware grootte (schaal 1:1) en stelt u vervolgens een schaalfac- 
tor in wanneer u uw tekening afdrukt of plot. Voordat u begint met tekenen, moet u echter de 
relatie tussen tekenteenheden en echte eenheden bepalen.

Je kunt bijvoorbeeld beslissen of een lineaire tekeneenheid een inch, een voet, een meter of 
een mijl voorstelt. Bovendien kunt u opgeven hoe het programma hoeken meet. Voor zowel 
lineaire als hoekeenheden kunt u ook de mate van nauwkeurigheid instellen, zoals het aantal 
decimalen of de kleinste noemer die wordt gebruikt bij het weergeven van breuken. De 
precisie-instellingen hebben alleen invloed op de weergave van afstanden, hoeken en 
coördinaten. ALCAD slaat afstanden, hoeken en coördinaten altijd op met floating-point 
nauwkeurigheid.

Als uw tekening architectuur-, engineering- en constructie-entiteiten (AEC) bevat, stelt u ook 
de AEC-tekeneenheden in. Om uw tekening compatibel te maken met Autodesk®  
Architecture, hebben tekeningen met AEC-entiteiten twee tekeneenheden nodig: één voor 
compatibiliteit met .dwg-bestanden en één voor compatibiliteit met architectuurobjecten.

De lineaire tekeneenheden instellen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint Toepassingsknop> Tekenhulpprogramma's; Toepassingsknop> 
Tekenhulpprogramma's> Tekeneenheden; Home> Tekeninstellingen (in 
Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Teksteenheden.
3 Klik op het tabblad Lineaire eenheden.
4 Selecteer onder Unit Types een unit type.
5 Typ voor Weergaveprecisie de weergaveprecisie volgens het aantal decimale plaatsen dat u 

wilt, of klik op de pijlen om deze te selecteren.
Het vak boven deze instelling toont een voorbeeld van het lineaire eenheidstype met de 
huidige precisie.

6 Selecteer voor Insertion Scale Units de eenheden die worden gebruikt bij het invoegen van 
blokken, externe verwijzingen en afbeeldingen uit tekeningen die andere eenheden 
gebruiken dan de huidige tekening.

7 Selecteer bij AEC Entity Units de teksteenheden die u wilt gebruiken voor het 
invoegen en schalen van AEC-entiteiten.

8 Markeer Scale Existing Entities upon Drawing Unit Change om AEC-entiteiten in de 
huidige tekening te schalen als de AEC-eenheden veranderen. Indien niet gemarkeerd, 
worden bestaande AEC entiteiten niet geschaald en hebben de nieuwe AEC eenheden 
alleen invloed op nieuwe AEC entiteiten.

9 Markeer Match Insertion Unit to Drawing Unit Change (Invoegeenheid aan tekeneenheid 
aanpassen) om de invoegschaaleenheden aan te passen aan de AEC-eenheden als de 
AEC-eenheden veranderen.
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10 Klik op OK.

A

H
B

G
C F

E

A Bepaalt het type eenheden dat je controleert.
B Selecteer het type lineaire eenheden.
C Kies de weergavenauwkeurigheid voor lineaire 

eenheden.
D Wordt alleen weergegeven als uw 

programmaversie het werken met AEC-
entiteiten ondersteunt.

E Markeer om de eenheden van de invoegschaal te 
laten overeenkomen met de AEC-eenheden als 
de AEC-eenheden veranderen.

D
F Markeer om AEC-entiteiten te schalen als AEC-eenheden 

veranderen.
G Tekeneenheden selecteren om te gebruiken 

voor het invoegen en schalen van AEC-
entiteiten.

H Selecteer de eenheden die worden gebruikt bij het 
invoegen van items uit tekeningen die andere 
eenheden gebruiken dan de huidige tekening.
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De hoek tekeneenheden instellen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Teksteenheden.
3 Klik op het tabblad Hoekeenheden.
4 Selecteer onder Unit Types een unit type.
5 Typ onder Weergaveprecisie de weergaveprecisie volgens het aantal decimale plaatsen 

dat je wilt, of klik op de pijltjes om deze te selecteren.
Het veld boven deze instelling toont een voorbeeld van het type hoekeenheid met de 
huidige precisie.

6 Selecteer onder Hoekrichting de richting waarin hoeken toenemen wanneer u een 
positieve hoekwaarde opgeeft.

7 Geef onder Hoekbasis de kompaslocatie voor de nulhoek op.
Standaard staat hoek 0 bijvoorbeeld op "drie uur" of "oost". Het pictogram ernaast 
toont de huidige locatie van de hoekbasis.

8 Klik op OK.
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A

E

B

C
D

A Bepaalt het type eenheden dat je controleert.
B Selecteer het type hoekeenheden.
C Kies de weergavenauwkeurigheid voor 

hoekeenheden.

D Selecteer de hoekbasis, de richting van de 
nulhoek.

E Selecteer de richting waarin hoeken toenemen.
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Schaalfactoren begrijpen
In plaats van op een bepaalde schaal te tekenen, teken je alles in het programma op ware 
grootte. Hoewel het een goed idee is om de schaalfactor in gedachten te houden wanneer u een 
tekening maakt, hoeft u de schaal pas in te stellen wanneer u de tekening afdrukt. Als u 
bijvoorbeeld een mechanisch onderdeel van 40 inch tekent met ALCAD, tekent u het ook echt 
als 40 inch, in plaats van een schaalfactor toe te passen terwijl u tekent. Wanneer u uw 
tekening afdrukt, kunt u de schaal instellen waarmee de tekening afgedrukt moet worden.

De schaal heeft echter wel invloed op de manier waarop een aantal elementen zoals tekst, 
pijlen of lijntypes worden afgedrukt of geplot en zelfs weergegeven in je tekening. U kunt de 
schaal van annotaties instellen om de schaal van entiteiten zoals tekst, pijlen en lijntypes te 
regelen, of u kunt handmatige aanpassingen maken wanneer u uw tekening voor het eerst 
instelt, zodat annotaties op de juiste grootte worden afgedrukt en weergegeven. Wanneer u 
bijvoorbeeld tekst tekent, moet u de tekstgrootte bepalen zodat wanneer u de tekst later op een 
bepaalde schaal afdrukt, de teksthoogte correct is.

Nadat u de uiteindelijke schaal van uw voltooide tekening hebt bepaald, kunt u de schaalfactor 
voor de tekening berekenen als een verhouding van één tekeneenheid tot de werkelijke 
schaaleenheid die door elke tekeneenheid wordt vertegenwoordigd. Als u bijvoorbeeld van 
plan bent om uw tekening af te drukken op 1/8" = 1'-0", dan is de verhouding van uw 
schaalfactor 1:96 (1/8"= 12" is hetzelfde als 1 = 96). Als u wilt dat uw afgedrukte schaal 1 inch 
= 100 voet is, is uw schaalfactorverhouding 1:1200.

De volgende tabel toont enkele standaard schaalverhoudingen voor architecten en ingenieurs 
en de equivalente teksthoogten die nodig zijn om tekst te maken met een hoogte van 1/8 inch 
wanneer u de tekening afdrukt op de opgegeven schaal.

Standaardschaalverhoudingen en equivalente teksthoogten
Schaal Schaalfactor Hoogte tekst

1/16"= 1'-0" 192 24"

1/8"= 1'-0" 96 12"

3/16"= 1'-0" 64 8"

1/4"= 1'-0" 48 6"

3/8"= 1'-0" 32 4"

1/2"= 1'-0" 24 3"

3/4"= 1'-0" 16 2"

1"= 1'-0" 12 1.5"

1 1/2"= 1'-0" 8 1"

3"= 1'-0" 4 0.5"

1"= 10' 120 15"

1"= 20' 240 30"

1"= 30' 360 45"

1"= 40' 480 60"
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Standaardschaalverhoudingen en equivalente teksthoogten

Schaal Schaalfactor Hoogte tekst

1"= 50' 600 75"

1"= 60' 720 90"

1"= 100' 1200 150"

Je kunt deze schaalfactoren gebruiken om de grootte van je tekening vooraf te bepalen, zodat 
het op een specifiek formaat papier past wanneer je het afdrukt. Je bepaalt de grootte van je 
tekening met de tekenlimieten. Om de tekenlimieten te berekenen zodat ze overeenkomen met 
het formaat van je papier, vermenigvuldig je de afmetingen van je papierformaat met je 
schaalfactor.

Als het papier dat je gebruikt om af te drukken bijvoorbeeld 36 inch x 24 inch meet en je drukt 
je tekening af op 1/8"= 1'-0" (met andere woorden, met een schaalfactor van 96), dan is de 
grootte van je tekening gemeten in tekeneenheden 36 x 96 (of 3.456 eenheden) breed en 24 x 
96 (of 2.304 eenheden) hoog.

Onthoud dat je de voltooide tekening op elke schaal kunt afdrukken, ongeacht de schaalfactor 
die je hebt berekend. Je kunt ook afdrukken op papier van een ander formaat en de tabbladen 
Lay-out gebruiken om verschillende weergaven van je tekening te maken en om die weergaven 
anders te positioneren en te schalen. De schaalfactor is niet gerelateerd aan de grootte van de 
entiteiten die u tekent; het is gewoon een voorlopige richtlijn om u te helpen de teksthoogte en 
tekenlimieten vast te stellen wanneer u met uw tekening begint. U kunt de teksthoogte en 
tekenlimieten op elk moment wijzigen.
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Schaling van annotaties instellen
Met annotatieschaling kunt u individuele entiteiten controleren zodat hun grootte consistent 
wordt weergegeven wanneer een tekening op verschillende schalen wordt weergegeven of 
afgedrukt. Je hoeft annotatieschaling niet te gebruiken, maar het is een handige manier om de 
schaling van de volgende entiteiten te regelen: tekst, toleranties, afmetingen, leaders, 
multileaders, attributen, luiken en blokken.

Deze individuele entiteiten kunnen annotatief zijn en dat geldt ook voor tekststijlen, 
dimensiestijlen en multileaderstijlen; tekst, dimensies of multileaders waaraan een annotatieve 
stijl is toegekend, hebben standaard annotatieschaling ingeschakeld.

ALCAD wordt geleverd met een kant-en-klare annotatieschaal, maar het kan zijn dat u 
sommige instellingen wilt aanpassen aan uw behoeften.

De schalenlijst aanpassen
De schalenlijst definieert alle schalen die beschikbaar zijn om toe te wijzen aan annotatieve 
entiteiten. Om bijvoorbeeld een annotatieschaal aan een tekstentiteit toe te wijzen, kiest u deze 
uit de lijst Schalen. De schalenlijst wordt weergegeven wanneer u een van de volgende 
handelingen uitvoert:

• De huidige annotatieschaal instellen - Klik op de statusbalk met de rechtermuisknop 
op Annotatieschalenlijst.

• Een annotatieschaal aan een entiteit toewijzen - Selecteer een entiteit en gebruik de 
opdracht Eigenschappen of Entiteitenschaal.

• Afdrukken - Kies de opdracht Afdrukken.

Nadat u uw schalenlijst hebt ingesteld, wilt u misschien een tekensjabloon maken met de 
standaardschalen of uw schalenlijst exporteren zodat u de lijst gemakkelijk in andere 
tekeningen kunt importeren.



W E R K I N G M E T D R A W I N G E N 65

De schalenlijst aanpassen
1 Doe een van de volgende handelingen om Schaallijst te kiezen (  ):

• Kies op het lint Annoteren> Schaallijst (in Annotatieschalen).

• In het menu kies je Format> Scale List.

• Klik op de statusbalk op Lijst Annotatieschalen.

• Typ scalelistedit en druk op Enter.

2 Om een weegschaal aan de lijst toe te voegen, doe je het volgende:

• Klik op Toevoegen.

• Voer de naam van de weegschaal in, die in de lijst zal verschijnen.

• Voer de verhouding tussen papiereenheden en tekeneenheden in.

• Klik op OK.

3 Doe een van de volgende dingen om de lijst verder aan te passen:

• Selecteer een schaal en klik op Wijzigen om de naam of verhouding van een schaal te wijzigen.

• Selecteer een weegschaal en klik op Verwijderen om deze uit de lijst te verwijderen.

• Selecteer een schaal en klik op Omhoog of Omlaag verplaatsen om deze in de lijst te verplaatsen.

4 Klik optioneel op Exporteren om je schalenlijst op te slaan in een bestand dat je 
gemakkelijk kunt importeren in andere tekeningen.

5 Klik op OK.
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A Toont de beschikbare schalen voor 
annotatieve entiteiten.

B Klik op om het verwijderen van schalen die 
gebruikt worden in de tekening toe te staan.

C Klik om schalen van gekoppelde externe 
referenties weer te geven in de lijst.

D Klik op om de schalenlijst op te slaan in een 
bestand.

E Klik om een schalenlijst uit een bestand te openen 
en te laden.

F Klik op om alle ongebruikte schalen uit de lijst te 
verwijderen.

G Klik op om alle aangepaste schalen te 
verwijderen en de standaardlijst met schalen 
te herstellen.

H Klik op om de geselecteerde schaal te verwijderen.
I Klik op om de geselecteerde schaal één 

positie omlaag te verplaatsen in de lijst.
J Klik om de geselecteerde schaal één positie 

omhoog te verplaatsen in de lijst.
K Klik om de geselecteerde schaal aan te passen.
L Klik op om een nieuwe weegschaal aan te maken en toe te voegen 

aan de lijst.

Het verwijderen van ongebruikte annotatieschalen kan de prestaties verhogen.
Oudere tekeningen van andere CAD-programma's kunnen soms duizenden ongebruikte 
annotatieschalen hebben. Klik op Purge in het dialoogvenster Edit Drawing Scales om 
ongebruikte annotatieschalen te verwijderen en de prestaties te verbeteren.

Stijlen aanpassen zodat ze annotatief zijn
Tekststijlen en dimensiestijlen bepalen of tekst- en dimensie-entiteiten waaraan deze stijlen 
zijn toegewezen standaard annotatief zijn. Multileaderstijlen kunnen ook annotatief zijn, maar 
ALCAD ondersteunt alleen de weergave van multileaders, niet het maken van multileaders of 
multileaderstijlen.

Zie "Werken met tekststijlen" op pagina 484 voor tekststijlen.

Voor maatstijlen, zie "Maatvoering aanpassen" op pagina 542.
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Automatische annotatieschaling instellen
Automatische annotatieschaling wijst automatisch de huidige annotatieschaal toe aan 
annotatie-entiteiten waarvoor annotatieschaling is ingeschakeld.

Automatische annotatieschaling en de huidige annotatieschaal instellen
1 Klik op de statusbalk op Automatische annotatie aan/uit.
2 Klik op de statusbalk op Annotaties schalenlijst.
3 Kies de huidige annotatieschaal.

De teksthoogte instellen
De instelling Teksthoogte bepaalt de hoogte van de tekst, gemeten in tekeneenheden. Stel deze 
waarde zo in dat tekst die wordt gebruikt voor de meest voorkomende annotaties, wanneer 
deze wordt geschaald naar de grootte waarop de tekening wordt afgedrukt, 1/8 inch hoog is op 
de afgedrukte tekening.

Als je bijvoorbeeld van plan bent om je tekening af te drukken op 1/8"= 1'-0" en je wilt dat je 
tekst 1/8-inch hoog is in de uiteindelijke tekening, maak die tekst dan 1 voet hoog (in je echte 
tekeneenheden) zodat wanneer je het afdrukt, het 1/8-inch hoog op het papier verschijnt. Je 
moet tekst van 4 voet hoog maken die je 1/2 inch hoog wilt afdrukken.

De teksthoogte instellen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassing> Tekenhulpprogramma's; Home> Tekeninstellingen 
(in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Entiteit aanmaken.
3 Klik op het tabblad Tekst. Klik indien nodig op de pijl naar rechts om de tabbladen 

horizontaal te verschuiven om het tabblad Tekst te bekijken.
4 Selecteer in het veld Standaard teksthoogte de gewenste teksthoogte of typ de gewenste 

teksthoogtewaarde in. Als je een annotatieve tekststijl hebt gekozen, voer je de papieren 
teksthoogte in.

5 Klik op OK.
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A 

B

A Kies Tekst. B Geef de teksthoogte op in tekeneenheden.

De standaard teksthoogte is alleen van toepassing als de huidige tekststijlhoogte 0,0 is.
Anders heeft de teksthoogte voor de huidige stijl voorrang.

De tekenlimieten instellen
U kunt de tekenlimieten opgeven die een onzichtbare grens rond uw tekening vormen. U kunt 
de tekenlimieten gebruiken om ervoor te zorgen dat u geen tekening maakt die groter is dan op 
een bepaald vel papier past wanneer deze op een specifieke schaal wordt afgedrukt.

Als u bijvoorbeeld van plan bent om uw tekening af te drukken op 1/8"= 1'-0" (met andere 
woorden, met een schaalfactor van 96) op een vel papier van 36 inch x 24 inch, kunt u de 
tekenlimieten instellen op 3.264 eenheden breed (dat is 34 x 96) en 2.112 eenheden hoog (22 x 
96), waardoor een marge van 1 inch rond de randen van de afgedrukte afbeelding mogelijk is.
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De tekenlimieten instellen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op de tab Coördinateninvoer of op de tab Weergave.
3 Klik op het tabblad Limieten.
4 Geef de x-coördinaat en y-coördinaat op van de rechter bovenste tekengrens en de linker 

onderste tekengrens.
Je kunt ook op Selecteren klikken om de grenzen van de tekening op te geven door punten 
in de tekening te selecteren.

5 Om je tekening te beperken tot deze tekenlimieten, klik je op het selectievakje 
Invoer voorbij limieten verbieden.

6 Klik op OK.
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C

D

A Kies grenzen.
B Geef de x-coördinaat en y-coördinaat van de 

tekengrens rechtsboven op.
C Geef de x-coördinaat en y-coördinaat van de 

tekengrens linksonder op.

D Indien geselecteerd, voorkomt het programma dat 
je buiten de tekenlimieten tekent.

E Geef de grenzen van de tekening op door punten 
in de tekening te selecteren.
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Werken met kleuren

De kleur van een entiteit bepaalt hoe het wordt weergegeven en, als u een kleurenprinter 
gebruikt, hoe het wordt afgedrukt. Entiteiten worden aangemaakt in de huidige kleur die is 
opgegeven voor de tekening.

Lagen kunnen ook de kleur van entiteiten bepalen. Wanneer u een nieuwe tekening opent, 
worden entiteiten aangemaakt in de kleur BYLAYER, die de kleur van de huidige laag 
aanneemt. In principe is laag 0 zowel de enige laag als de huidige laag. De standaardkleur is 
wit, dus uw entiteiten verschijnen als wit.

Voor entiteiten en lagen in ALCAD zijn er drie verschillende soorten kleuren:

• Index kleuren

• Ware kleuren

• Kleurenboek kleuren

Ware kleuren en kleurboeken zijn in sommige gevallen niet beschikbaar.
Bijvoorbeeld voor dimensie-entiteiten en cursorweergave.

Je kunt kleuren kiezen door ze te selecteren in het dialoogvenster Kleur. In de opdrachtbalk of 
in sommige dialoogvensters kun je een kleur opgeven met een naam of een getal.

Indexkleuren gebruiken
Er zijn 255 standaard indexkleuren en twee extra kleureigenschappen waarnaar vaak wordt 
verwezen als kleuren (BYLAYER en BYBLOCK). Je kunt zeven van de 255 standaard 
indexkleuren op naam gebruiken: rood, geel, groen, cyaan, blauw, magenta en wit. (De 
nummers acht en negen hebben geen naam.) Elke indexkleur heeft een uniek nummer van 1 tot 
255. De twee extra kleureigenschappen zijn BYLAYER en BYBLOCK. Deze 
kleureigenschappen zorgen ervoor dat een entiteit de kleur aanneemt van de laag of van het 
blok waarvan het deel uitmaakt. BYLAYER is kleurnummer 256 en BYBLOCK is 
kleurnummer 0. In alle opdrachten waarvoor je een kleur zou gebruiken, kun je BYLAYER en 
BYBLOCK aangeven met respectievelijk de nummers 256 en 0.

Een indexkleur selecteren
1 Klik op Kleur selecteren in het gewenste dialoogvenster, zoals Lagen, Tekeninstellingen, 

Eigenschappen of Meerlijnige tekst.
Het dialoogvenster Kleur wordt geopend.

2 Klik op het tabblad Indexkleur.
3 Doe een van de volgende dingen:

• Klik op BYBLOCK.

• Klik op BYLAYER.

• Klik op de kleur van je keuze of typ het kleurnummer in het vak Huidige kleur.

4 Klik op OK.
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A

B G

F

C

A Klik om een van de standaardkleuren te 
selecteren.
B Klik om een van de grijstinten te selecteren.

D E

D Geeft de huidige kleur aan.
E Geeft het kleurnummer weer of voer de kleur in.

C Klik om een van de beschikbare indexkleuren 
te selecteren.

Ware kleuren gebruiken

nummer.
F Klik om de kleur in te stellen op BYLAYER.
G Klik om de kleur in te stellen op BYBLOCK.

Er zijn meer dan 16 miljoen ware kleuren waaruit je kunt kiezen. Ware kleuren worden 
gedefinieerd met 24-bits kleuren.

Zelfs met zoveel beschikbare kleuren kun je snel een kleur kiezen uit de weergave van 
basiskleuren of door op het kleurenpalet te klikken. Als je de waarden kent die worden 
gebruikt om de gewenste kleur te definiëren, kun je ook de waarden voor kleurtoon, 
verzadiging en helderheid (HSL) invoeren of de waarden voor rood, groen en blauw (RGB).

Een echte kleur selecteren
1 Klik op Kleur selecteren in het gewenste dialoogvenster, zoals Lagen, Tekeninstellingen, 

Eigenschappen of Meerlijnige tekst.
Het dialoogvenster Kleur wordt geopend.

2 Klik op het tabblad Ware kleuren.
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3 Doe een van de volgende dingen:

• Klik op een basis ware kleur.

• Klik op een echte kleur in het kleurenpalet.

• Voer HSL-waarden in voor de gewenste ware kleur.

• Voer RGB-waarden in voor de gewenste ware kleur.

4 Klik op OK.

G

A F

E

B
D

C

A Klik om een van de ware basiskleuren te 
selecteren.

B Klik om een van de aangepaste ware kleuren te 
selecteren, als die gedefinieerd zijn.

C Klik op om de geselecteerde kleur toe te 
voegen aan het gebied met aangepaste 
kleuren.

D Voer de hoeveelheid rood, groen en blauw van 
de gewenste ware kleur in (of bekijk deze).

E Voer de kleurtoon, verzadiging en luminantie 
van de gewenste ware kleur in (of bekijk 
deze).

F Schuif of klik om de helderheid van de kleur aan te passen.
G Klik om een echte kleur te selecteren in het kleurenpalet.
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Kleurboeken gebruiken
ALCAD gebruikt kleurboeken om verzamelingen kleuren op te slaan. U kunt bijvoorbeeld een 
uniek kleurenschema voor een klant opslaan in een kleurboek en vervolgens alleen kleuren uit 
dat kleurboek gebruiken voor de tekeningen van de klant.

Een kleurboekkleur selecteren

Een kleurboekkleur selecteren
1 Klik op Kleur selecteren in het gewenste dialoogvenster, zoals Lagen, Tekeninstellingen, 

Eigenschappen of Meerlijnige tekst.
Het dialoogvenster Kleur wordt geopend.

2 Klik op het tabblad Kleurenboeken.
3 Selecteer een kleurenboek uit de lijst.
4 Als je gerichter naar kleuren wilt zoeken, doe je een van de volgende dingen:

• Selecteer in de lijst met kleuren een pagina van het kleurenboek, als die beschikbaar is. 
Pagina's zijn vooral handig in grote kleurboeken - ze helpen kleuren te groeperen zodat 
je ze snel kunt vinden.

• Selecteer Toon alleen kleurenboekkleuren gebruikt in tekening. Alleen de 
kleurenboekkleuren die gebruikt worden in de huidige tekening worden weergegeven 
in de lijst.

5 Selecteer de gewenste kleur.
6 Klik op OK.
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A

B
E

C

D

A Selecteer een kleurenboek.
B Klik om een kleur boekkleur te selecteren.
C Selecteer om alleen die kleurenboekkleuren op te 

sommen die gebruikt worden in de huidige 
tekening.

Kleurboeken maken

D Klik om kleurboeken te maken en aan te passen.
E Geeft de geselecteerde kleur en de RGB-waarden weer.

Je kunt een kleurboek hebben gekregen van een klant, ontwikkeld door een derde partij of je 
kunt je eigen kleurboek maken. Elk kleurboek heeft een .acb-extensie en wordt automatisch 
opgeslagen in het XML-formaat (Extensible Markup Language).

Een kleurenboek maken
1 Klik op Kleur selecteren in het gewenste dialoogvenster, zoals Lagen, Tekeninstellingen, 

Eigenschappen of Meerlijnige tekst.
Het dialoogvenster Kleur wordt geopend.

2 Klik op het tabblad Kleurenboeken.
3 Klik op Kleurenboekeditor.

4 Klik in het dialoogvenster Kleurenboekeditor op het gereedschap Nieuw (  ).
5 Voer in Kleurboeknaam de naam van het kleurboek in. Deze naam verschijnt in de lijst 

met kleurboeken op het tabblad Kleurboeken in het dialoogvenster Kleur.
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6 Doe het volgende om organisatorische pagina's in het kleurenboek te definiëren:

• Klik in de inhoud van het kleurenboek op een bestaande pagina of kleur waar je een 
pagina wilt toevoegen.

• Definieer een kleur in het palet.

• Voer de naam van de pagina in en klik op Pagina toevoegen.

7 Doe het volgende om kleuren te definiëren in het kleurenboek:

• Klik in de inhoud van het kleurenboek op een bestaande pagina of kleur waar je een 
kleur wilt toevoegen.

• Definieer een kleur in het palet.

• Voer de naam van de kleur in en klik op Kleur toevoegen.

8 Doe een van de volgende dingen om bestaande pagina's en kleuren in het kleurenboek te wijzigen:

• Pagina's en kleuren wijzigen - Selecteer een pagina of kleur in het kleurenboek, 
definieer de nieuwe kleurinstellingen in het palet, voer eventuele wijzigingen in de 
naam in en klik op Wijzigen.

• Pagina's en kleuren verwijderen - Selecteer een pagina of kleur in het kleurenboek en 
klik op Verwijderen.

• Pagina's en kleuren herschikken - Selecteer een pagina of kleur in het kleurenboek en 
klik op de pijl omhoog (  ) of omlaag (  ).

9 Klik in het dialoogvenster Kleurenboekeditor op het gereedschap Opslaan (  ).
10 Voer een bestandsnaam in voor het kleurenboek en klik op Opslaan.

Standaard wordt het bestand opgeslagen in de standaardmap waar ALCAD naar 
kleurboeken zoekt.
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A Klik op Nieuw om een kleurboek te maken; klik op 
Openen om een kleurboek te openen; klik op 
Opslaan om het kleurboek op te slaan; klik op 
Opslaan als om het kleurboek op te slaan met een 
nieuwe bestandsnaam.

B Selecteer een pagina of kleur om deze aan 
te passen, te verwijderen of te herschikken, 
of om de instellingen te bekijken.

C Klik op om een nieuwe pagina te maken in het 
kleurenboek met de huidige 
kleurinstellingen.

D Klik op om een nieuwe kleur te maken in het 
kleurenboek met de huidige 
kleurinstellingen.

E Klik om de geselecteerde pagina of kleur uit het 
kleurenboek te verwijderen.

F Klik op om de geselecteerde pagina of kleur 
opnieuw te definiëren om de huidige 
kleurinstellingen te gebruiken.

G Klik om de geselecteerde pagina of kleur één 
positie omhoog of omlaag te verplaatsen in het 
kleurenboek.

H Voer de naam van de pagina of kleur in zoals je 
wilt dat deze verschijnt in het kleurenboek.

I Voer de hoeveelheid rood, groen en blauw 
van de gewenste kleur in (of bekijk deze).

J Voer de kleurtoon, verzadiging en helderheid 
van de gewenste kleur in (of bekijk deze).

K Schuif of klik om de helderheid van de kleur aan te passen.
L Klik om een kleur te selecteren.
M Voer de naam van het kleurenboek in.
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Kleurboeken aanpassen
Je kunt je eigen kleurboeken en de kleurboeken die met IntelliCAD zijn meegeleverd 
aanpassen. Als je een kleurboek aanpast dat met ALCAD is meegeleverd, is het aan te raden 
om het eerst op te slaan met een nieuwe bestandsnaam zodat het originele kleurboek niet wordt 
overschreven.

Een kleurenboek wijzigen
1 Klik op Kleur selecteren in het gewenste dialoogvenster, zoals Lagen, Tekeninstellingen, 

Eigenschappen of Meerlijnige tekst.
Het dialoogvenster Kleur wordt geopend.

2 Klik op het tabblad Kleurenboeken.
3 Selecteer het kleurenboek dat je wilt wijzigen.
4 Klik op Kleurenboek-editor.
5 Voer in Kleurboeknaam eventuele wijzigingen in de naam van het kleurboek in. Deze 

naam verschijnt in de lijst met kleurboeken op het tabblad Kleurboeken in het 
dialoogvenster Kleur.

6 Doe een van de volgende dingen om pagina's of kleuren in het kleurenboek aan te passen:

• Pagina's toevoegen - Klik in de inhoud van het kleurenboek op een bestaande pagina of 
kleur waar je een pagina wilt toevoegen. Definieer een kleur in het palet, voer de naam 
van de pagina in en klik op Toevoegen.

• Kleuren toevoegen - Klik in de inhoud van het kleurenboek op een bestaande pagina of 
kleur waar je een kleur wilt toevoegen. Definieer een kleur in het palet, voer de naam 
van de kleur in en klik op Toevoegen.

• Pagina's en kleuren wijzigen - Selecteer een pagina of kleur in het kleurenboek, 
definieer de nieuwe kleurinstellingen in het palet, voer eventuele wijzigingen in de 
naam in en klik op Wijzigen.

• Pagina's en kleuren verwijderen - Selecteer een pagina of kleur in het kleurenboek en 
klik op Verwijderen.

• Pagina's en kleuren herschikken - Selecteer een pagina of kleur in het kleurenboek en 
klik op de pijl omhoog (  ) of omlaag (  ).

7 Doe een van de volgende dingen om het kleurenboek op te slaan:

• Om het kleurboek op te slaan met dezelfde bestandsnaam, klikt u op het hulpmiddel 
Opslaan (  ) in de Kleurboekeditor.

• Als u het kleurenboek wilt opslaan met een nieuwe bestandsnaam of op een 
nieuwe locatie, klikt u op het hulpmiddel Opslaan als ( ) in de 
Kleurboekeditor.
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Kleurboeken laden
Als u een kleurenboek hebt dat u van een klant hebt gekregen of dat door een derde partij is 
ontwikkeld, sla het dan gewoon op uw computer op in een map waarin ALCAD het kan 
vinden. Standaard worden kleurboeken in de volgende map opgeslagen: 
\UwnaamMijnDocumentenKleurboeken.

Een kleurenboek laden
1 Sla het kleurboek op in de map waarin ALCAD naar kleurboeken zoekt.

Om de maplocatie te controleren, kiest u Extra> Opties, klikt u op het tabblad Bestanden en 
zoekt u in Ondersteuningspaden de paden die zijn opgegeven voor Kleurboeklocaties.

2 Klik in een dialoogvenster Kleur op het tabblad Kleurboeken.
Het eerder geladen kleurboek wordt weergegeven in de lijst met kleurboeken.

Het raster, de snapuitlijning, de cursorbeperking, de dynamische invoer en 
de selectiefiets gebruiken

Raster- en snapinstellingen zijn effectieve hulpmiddelen om te gebruiken in je tekening om 
nauwkeurigheid te garanderen. Hoewel veel gebruikers het handig vinden om rasterpunten te 
koppelen aan snapinstellingen, zijn ze onafhankelijk van elkaar en moeten ze niet verward 
worden. Rasterpunten zijn alleen bedoeld als visuele referentie; ze hebben geen invloed op je 
tekening en worden niet afgedrukt. Snappunten zijn op zichzelf niet zichtbaar, maar als ze zijn 
ingesteld, beperken ze het maken van nieuwe entiteiten.

Bovendien kan de cursor alleen orthogonaal worden verplaatst of kunnen er automatisch 
hulplijnen op het scherm worden weergegeven in bepaalde stappen van de poolhoek.

Een referentieraster instellen
Een referentieraster wordt weergegeven als een patroon van regelmatig uit elkaar geplaatste 
stippen of lijnen. Je kunt het raster in- en uitschakelen en je kunt opgeven hoe ver de punten of 
lijnen uit elkaar staan.

Standaard wordt het referentieraster weergegeven als lijnen, wat een veel betere 
weergaveprestatie heeft dan een raster dat wordt weergegeven als punten (dots), en het is 
adaptief (het schaalt proportioneel mee met de zoomverhouding), wat u helpt om entiteiten uit 
te lijnen en verschillen tussen entiteiten te visualiseren. Indien gewenst kan het raster worden 
beperkt zodat het alleen wordt weergegeven binnen de grenzen van de tekening.
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Om het raster in of uit te schakelen en de rasterafstand in te stellen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Coordinate Input.
3 Klik op de tab Snap en raster.
4 Klik op het selectievakje Raster aan om het raster in of uit te schakelen.
5 Kies onder Grid Spacing in het veld X de horizontale rasterafstand.
6 Kies onder Grid Spacing in het veld Y de verticale rasterafstand.
7 Klik op OK.

Gebruik de sneltoetsen om de rasterweergave in en uit te schakelen.
Dubbelklik op de GRID-instelling op de statusbalk, klik op het gereedschap Referentieraster (  )
op de werkbalk Instellingen of druk op F7.
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A Klik om de orthogonale modus in te schakelen.
B Klik om het vergrendelen van het dradenkruis op 

het dichtstbijzijnde klikpunt in te schakelen.
C Klik om de snapmodus in te schakelen.
D Geef de x- en y-snapafstand op.
E Geef de polaire snapafstand op (beschikbaar als 

Snap Type is ingesteld op Polar).
F Selecteer of u standaard rasterafsnijding (Grid) 

of polar snapping (Polar) wilt gebruiken.
G Klik om een rechthoekige of isometrische snap 

te gebruiken. Indien isometrisch, selecteer het 
initiële isoplane: bovenaan, links (standaard) 
of rechts.

H Geef de x- en y-coördinaten op van de 
oorsprong van de snap.

I Geef de hoek van de snaprotatie op. Het raster 
wordt gedraaid weergegeven 
overeenkomstig de snap-instelling.

J Klik op om een gestippeld raster weer te geven 
voor papiervellen en lay-outs (tabbladen Lay-out); 
anders wordt een gelijnd raster weergegeven.

K Klik op om een gestippeld raster weer te geven 
voor de modelruimte (tabblad Model); anders 
wordt een gelijnd raster weergegeven.

L Klik op om het raster buiten het grensgebied weer te geven.
M Klik op om het raster te splitsen als het zoomniveau 

kleiner is dan de rastereenheid (beschikbaar als 
adaptief raster is ingeschakeld).

N Klik op om een adaptief raster in te 
schakelen, dat proportioneel wordt 
geschaald op basis van de zoomfactor.

O Voer het aantal kleine rasterlijnen in dat voor 
elke grote rasterlijn moet worden 
weergegeven.

P Geef de x- en y-rasterafstand op.
Q Klik om het referentieraster weer te geven.
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Snapafstand instellen
Een andere manier om de nauwkeurigheid van de tekening te garanderen, is het inschakelen 
en instellen van snapafstanden. Als snap is ingeschakeld, beperkt het programma de 
selectiepunten tot vooraf bepaalde snapintervallen. Hoewel het vaak handig is om de 
snapafstand af te stemmen op een interval van de rasterafstand of een andere gerelateerde 
instelling, hoeven de instellingen niet overeen te komen.

Snapinstellingen inschakelen en afstand tussen snapinstellingen instellen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Coordinate Input.
3 Klik op de tab Snap en raster.
4 Klik op het selectievakje Snap On om Snap in te schakelen.
5 Kies onder Snap Spacing in het X-veld de horizontale klikafstand.
6 Kies onder Snap Spacing in het Y-veld de verticale klikafstand.
7 Klik op OK.

Gebruik de sneltoetsen om de snapinstellingen in en uit te schakelen.
Klik op de knop Entity Snap Settings op de statusbalk of druk op F9.

Naast het instellen van de hulprand, kun je ook de hulprand en rasteroriëntatie wijzigen. Je 
kunt ook de uitlijning van het raster roteren of instellen om isometrische tekeningen te maken.
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De snap- en rasterhoek en het basispunt wijzigen
De snap en het raster zijn normaal gesproken beide gebaseerd op de oorsprong van de 
tekening, de 0,0 coördinaat in het World Coordinate System (WCS). U kunt de oorsprong van 
de snap en het raster echter verplaatsen om entiteiten ten opzichte van een andere locatie te 
tekenen. U kunt het raster ook roteren naar een andere hoek om het dradenkruis opnieuw uit te 
lijnen met de nieuwe rasterhoek. Als het raster is ingeschakeld en de rasterafstand is 0,0, dan 
wordt het raster standaard ingesteld op de snapafstand.

De snaphoek en het basispunt wijzigen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Coordinate Input.
3 Klik op de tab Snap en raster.
4 Klik op het selectievakje Snap On om Snap in te schakelen.
5 Klik op het selectievakje Raster aan om Raster in te schakelen.
6 Typ in Snap Basispunt de x-coördinaat en y-coördinaat van de nieuwe snap oorsprong.
7 Typ in Rotatie de hoek van de snaprotatie, die ook de weergave van het raster 

verandert.
8 Klik op OK.

Standaard raster en uitlijning. Gedraaid raster en klikuitlijning.
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Isometrische snap en raster gebruiken
Je kunt de optie Isometric Snap and Grid gebruiken om tweedimensionale isometrische 
tekeningen te maken. Met de isometrische optie teken je gewoon een gesimuleerd 
driedimensionaal aanzicht op een tweedimensionaal vlak, net zoals je op een stuk papier zou 
tekenen. Verwar isometrische tekeningen niet met driedimensionale tekeningen. Je maakt 
driedimensionale tekeningen in een driedimensionale ruimte.

De isometrische optie gebruikt altijd drie vooraf ingestelde vlakken, die worden aangeduid als 
links, rechts en boven. Je kunt de opstelling van deze vlakken niet wijzigen. Als de snaphoek 0 
is, zijn de drie isometrische assen 30 graden, 90 graden en 150 graden.

Wanneer je de Isometrische Snap-optie gebruikt en een isometrisch vlak selecteert, worden de 
snap-inter- vals, het raster en het dradenkruis uitgelijnd met het huidige vlak. Het raster wordt 
altijd weergegeven als isometrisch en gebruikt y-coördinaten om de rasterafstand te berekenen. 
Als u klikt op het selectievakje Orthogonaal tekenen, beperkt het programma het tekenen van 
entiteiten tot het huidige isometrische vlak.

Gebruik de sneltoets om te schakelen tussen isometrische vlakken.
Druk op F5.

De optie Isometrisch vastleggen en raster inschakelen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassing> Tekenhulpprogramma's; Home> Tekeninstellingen 
(in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Coordinate Input.
3 Klik op de tab Snap en raster.
4 Klik op het selectievakje Snap On om Snap in te schakelen.
5 Klik op het selectievakje Raster aan om Raster in te schakelen.
6 Kies onder Snap Type de optie Isometric en vervolgens de optie voor het gewenste initiële 

isometrische vlak (Top, Left of Right).
7 Klik op OK.
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Gereedschap Orthogonaal tekenen ( ) op de werkbalk Instellingen.

Isometrische vlakken links (A), rechts (B), boven (C).

Orthogonaal sluiten gebruiken
Je kunt de cursorbeweging beperken tot de huidige horizontale en verticale assen, zodat je 
loodrecht of orthogonaal kunt tekenen. Met de standaardoriëntatie van 0 graden (hoek 0 op 
"drie uur" of "oost") zijn lijnen bijvoorbeeld beperkt tot 0 graden, 90 graden, 180 graden of 
270 graden wanneer de optie Orthogonaal tekenen is ingeschakeld. Als je lijnen tekent, volgt 
de rubber-banding lijn de horizontale of verticale as, afhankelijk van welke as het verst van de 
cursor is. Wanneer je de isometrische snap en het raster inschakelt, wordt de cursorbeweging 
beperkt tot orthogonale equivalenten binnen het huidige isometrische vlak.

Soms wordt orthogonale vergrendeling niet gebruikt, zelfs als deze is ingeschakeld.
ALCAD negeert orthogonale vergrendeling wanneer u coördinaten typt in de opdrachtbalk of 
wanneer u entity snaps gebruikt. Bovendien kunnen orthogonale vergrendeling en polar track- 
ing niet tegelijkertijd worden gebruikt - als u de ene optie inschakelt, wordt de andere optie 
uitgeschakeld.

Orthogonale vergrendeling inschakelen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Coordinate Input.
3 Klik op het selectievakje Orthogonaal tekenen.
4 Klik op OK.

Schakelt orthogonale vergrendeling aan en uit.
Klik op de statusbalk op Orthogonal On/Off ( ) of druk op F8. U kunt ook op de

C

A B
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Polaire tracering gebruiken
Wanneer poolvolgen is ingeschakeld, worden hulplijnen automatisch weergegeven op het 
scherm in de door u opgegeven stappen van de poolhoek. Als u bijvoorbeeld een lijn tekent 
met poolvolgen ingeschakeld op 45 graden, wordt de rubberrandlijn weergegeven in stappen 
van 45 graden.

Polair volgen en orthogonaal vergrendelen kunnen niet tegelijkertijd worden gebruikt - als de 
ene optie wordt ingeschakeld, wordt de andere uitgeschakeld.

Om poolvolgen in te schakelen en de polaire hoekverhoging op te geven
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Coordinate Input.
3 Klik op het tabblad Polar Tracking.
4 Klik op het selectievakje Polaire tracking.
5 Doe een van de volgende om de polaire hoekstappen op te geven:

• Selecteer een hoek in Increment.

• Schakel het selectievakje Extra hoeken in en klik op Nieuw om een aangepaste 
hoekstijging te definiëren.

6 Klik op OK.

Schakel polar tracking in en uit.
Klik op Polar Tracking On/Off op de statusbalk, typ POLARTRACK in de opdrachtregel, druk 
op F10 of druk op Ctrl+U.
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A

B

C 
D

E 
F

A Selecteer Polar Tracking.
B Selecteer om polaire volggidsen weer te geven 

op het scherm.
C Selecteer de hoek waaronder je de hulplijnen wilt 

weergeven.

D Selecteer deze optie om hoekverhogingen op te 
geven die niet in de lijst Increment Angle zijn 
gedefinieerd.

E Klik om een nieuwe hoekstijging toe te voegen.
F Klik op om de huidig geselecteerde hoek te 

verwijderen uit de lijst Extra hoeken.
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Dynamische invoer gebruiken
Als dynamische invoer is ingeschakeld, worden hulplijnen automatisch op het scherm 
weergegeven terwijl u tekent en uw tekening bewerkt. Dynamische invoer kan worden 
weergegeven wanneer u om een punt wordt gevraagd, wanneer u wordt gevraagd om 
afmetingen zoals afstanden en hoeken, en wanneer u wordt gevraagd om commando-invoer die 
u normaal gesproken op de opdrachtregel invoert. Je kunt veel instellingen bepalen voor hoe 
dynamische invoer om invoer vraagt en zelfs hoe de tooltips op je scherm worden 
weergegeven.

Dynamische invoer inschakelen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Dynamische invoer.

3 Kies welke delen van dynamische invoer je wilt inschakelen:

• Pointerinvoer inschakelen Een veld in de buurt van de cursor dat coördinaatwaarden 
weergeeft en accepteert wanneer een commando je om een punt vraagt.

• Dimensie-invoer inschakelen Een veld in de buurt van de cursor dat afstands- en 
hoekwaarden weergeeft en accepteert wanneer een commando je vraagt om een tweede 
punt of een afstand.

• Toon opdrachtprompts en opdrachtinvoer in de buurt van het dradenkruis Een 
prompt in de buurt van de cursor waarmee je opdrachtinvoer kunt typen.

4 Klik op OK.
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A F

B E

C 

D

A Vink het vakje aan om de aanwijsinvoer in te 
schakelen.

B Klik om verschillende opties voor aanwijzerinvoer op 
te geven.

C Markeer om opdrachtprompts weer te geven en 
opdrachtinvoer toe te staan in dynamische 
invoertooltips.

D Klik om de instellingen voor het uiterlijk van de tooltip te kiezen.
E Klik om verschillende opties op te geven voor 

de invoer van afmetingen.
F Markeer om dimensie-invoer in te schakelen.

Schakel dynamische invoer in en uit.
Klik op de statusbalk op Dynamische invoer aan/uit om aanwijzerinvoer, dimensie-invoer en 
opdrachtprompts allemaal tegelijk aan of uit te zetten.
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Instellingen voor aanwijzerinvoer aanpassen
1 Klik in het dialoogvenster Tekeninstellingen op het tabblad Dynamische invoer.
2 Klik onder Pointer Input op Settings.
3 Kies of je de aanwijzerinvoer standaard wilt instellen op polair of cartesiaans formaat voor 

standaard tweede en volgende punten.
4 Kies of je de aanwijzerinvoer standaard wilt instellen op relatieve of absolute coördinaten 

voor het tweede en volgende punt.
5 Kies wanneer je de tooltips voor aanwijzerinvoer wilt weergeven:

• Na het begin van het typen van coördinatengegevens De tooltips voor het invoeren 
van coördinaten verschijnen alleen wanneer je coördinatengegevens begint te typen.

• Wanneer een opdracht om een punt vraagt Er verschijnen automatisch 
invoertooltips wanneer een opdracht om een punt vraagt.

• Altijd - Zelfs wanneer de invoer niet in een Command Pointer staat, worden tooltips altijd 
weergegeven.

6 Als je altijd een symbool wilt weergeven dat de puntnotatie aangeeft, markeer dan Toon 
'@' of '#' voor coördinaten.

7 Klik op OK.

Instellingen voor dimensie-invoer aanpassen
1 Klik in het dialoogvenster Tekeninstellingen op het tabblad Dynamische invoer.
2 Klik in Dimensie-invoer op Instellingen.
3 Kies een van de volgende opties om te bepalen wanneer de invoer van afmetingen wordt 

weergegeven tijdens het bewerken van grepen:

• Slechts één dimensie-invoerveld Toont één dimensie-invoerveld dat kan variëren 
afhankelijk van de geselecteerde entiteit.

• Twee dimensie invoervelden Toont twee dimensie invoervelden die kunnen 
variëren afhankelijk van de geselecteerde entiteit.

• Elke combinatie van dimensie-invoervelden Toont alle ingeschakelde dimensie-
invoervelden die u selecteert: resulterende afmetingmarkering, 
lengteveranderingmarkering, absolute hoekmarkering, hoekveranderingmarkering en 
boogradiusmarkering.

4 Als je de ANGBASE systeemvariabele wil gebruiken bij het specificeren van de 
noordelijke richting ten opzichte van het huidige UCS, markeer dan Gebruik ANGBASE 
hoek. Indien niet gemarkeerd, wordt ANGBASE genegeerd wat in sommige gevallen kan 
leiden tot onvoorspelbare resultaten.

5 Klik op OK.
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Het uiterlijk van dynamische invoertooltips aanpassen
1 Klik in het dialoogvenster Tekeninstellingen op het tabblad Dynamische invoer.
2 Klik op Tooltip uiterlijk.
3 Selecteer in Model Space Colors een kleur voor de tekst en achtergrond van 

dynamische invoertooltips die worden weergegeven in de modelruimte.
4 Selecteer in Paper Space Colors een kleur voor de tekst en achtergrond van dynamische 

invoertooltips die worden weergegeven in paper space.
5 Verplaats de schuifregelaar in Grootte om de grootte van dynamische invoertooltips en tekst op te 

geven.
6 Verplaats de schuifregelaar onder Transparantie om de transparantie van dynamische 

invoertooltips en tekst op te geven.
7 Klik op OK.
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Selectiefietsen instellen
Met selectiecyclus kunt u door overlappende entiteiten onder de cursor bladeren. Gebruik het 
tabblad Selectiecycli om te bepalen hoe de selectiecyclus werkt.

Selectiefietsen instellen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Selectie fietsen.
3 Kies de fietsmethode voor overlappende entiteiten:

• Ctrl+ klikken om te fietsen Druk op Ctrl met een muisklik om door overlappende 
entiteiten te bladeren.

• Meerdere muisklikken om te bladeren Gebruik meerdere muisklikken om door 
overlappende entiteiten te bladeren.

• Shift+ Spatiebalk om te bladeren Druk op Shift+ Spatiebalk om door overlappende 
entiteiten te bladeren.

4 Kies de visuele hulpmiddelen die je wilt weergeven:

• Visuele hulpmiddelen inschakelen bij selectiecycli (Ctrl+W) Markeer om visuele 
hulpmiddelen in te schakelen bij het selecteren van entiteiten die elkaar overlappen.

• Een pictogram weergeven wanneer u met de muis over overlappende entiteiten 
beweegt Markeer om een pictogram weer te geven bij de cursor wanneer u met de 
muis over overlappende entiteiten beweegt.

• Een lijst weergeven bij het selecteren van overlappende entiteiten Markeer om 
een Selectiefietslijst weer te geven wanneer u overlappende entiteiten selecteert.

5 Klik op OK.
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A

B 
C
D

A Kies ervoor om door overlappende entiteiten te 
bladeren door op Ctrl te drukken met een muisklik, 
meerdere muisklikken of door op Shift+ Spatie 
te drukken.

B Selecteer om visuele hulpmiddelen in te 
schakelen bij het selecteren van entiteiten 
die elkaar overlappen.

C Selecteer om een pictogram weer te geven bij de 
cursor wanneer u met de muis over 
overlappende entiteiten beweegt.

D Selecteren om een lijst Selectiecycli weer te 
geven wanneer u overlappende entiteiten 
selecteert.
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Entiteit snaps gebruiken

Met entity snaps kunt u snel exacte geometrische punten selecteren op bestaande entiteiten 
zonder dat u de exacte coördinaten van die punten hoeft te kennen. Met entity snaps kunt u het 
eindpunt van een lijn of boog, het middelpunt van een cirkel, het snijpunt van twee 
willekeurige entiteiten of elke andere geometrisch significante positie selecteren. U kunt entity 
snaps ook gebruiken om entiteiten te tekenen die een bestaande entiteit raken of er loodrecht 
op staan.

U kunt entity snaps gebruiken wanneer het programma u vraagt om een punt te specificeren-
bijvoorbeeld als u een lijn of een andere entiteit tekent. U kunt op twee manieren met entity 
snaps werken:

• Schakel een actieve entity snap in die van kracht blijft totdat u deze uitschakelt door een 
entity snap te kiezen wanneer er geen ander commando actief is.

• Schakel een eenmalige entity snap in voor een enkele selectie door een entity snap te 
kiezen wanneer een andere opdracht actief is. U kunt een eenmalige entity snap ook 
gebruiken om een lopende entity snap te overschrijden.

Als u de naam van entiteitsnaps typt, hoeft u niet de hele naam te typen.
Typ alleen de eerste drie letters van de snapnaam.

Bij het gebruik van entity snaps herkent het programma alleen zichtbare entiteiten of zichtbare 
delen van entiteiten. U kunt niet klikken op entiteiten op lagen die zijn uitgeschakeld of 
bevroren.

Wanneer u een of meer entity snaps specificeert, wordt een entity snap doelvak toegevoegd 
aan het dradenkruis. Bovendien verschijnt er een pictogram naast het dradenkruis dat de 
actieve snap van de entiteit aangeeft. Wanneer u een entiteit selecteert, klikt het programma 
op het snappunt dat zich het dichtst bij het midden van het doelvak bevindt.

Entiteitsknopen instellen
U kunt entity snaps instellen met een van de volgende methoden:

• Kies Draw op het lint en kies bij Entity Snaps de entity snap die je wilt instellen.

• Kies Extra> Entiteitsnaps en kies de entiteitsnap die je wilt instellen.

• Klik op een van de snapgereedschappen voor entiteiten op de werkbalk Entity Snaps.

• Typ in de opdrachtbalk een commando voor entity snap.

• Klik in de statusbalk op Entity Snap Settings en kies de entity snap die u wilt instellen.

• Houd de Shift-toets ingedrukt terwijl u met de rechtermuisknop ergens in het tekenvenster 
klikt om het snelmenu voor het vastleggen van entiteiten weer te geven en kies vervolgens 
de entiteit die u wilt vastleggen.
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U kunt ook entity snaps instellen via het dialoogvenster Tekeninstellingen. Kies hiervoor 
Tools> Entity Snaps> Entity Snap Settings. Het dialoogvenster Tekeninstellingen wordt 
weergegeven met het tabblad Coördinateninvoer actief. Klik in de lijst Entity Snap Modes op 
het selectievakje voor elk van de entity snaps die u wilt instellen.

Er zijn verschillende indicatoren die aangeven of een entiteit snap actief is.
Als u een entity snap selecteert, verschijnt er een vinkje naast de entity snap in het menu, het 
bijbehorende gereedschap als de werkbalk Entity Snaps actief is, en het bijbehorende vakje is 
aangevinkt op het tabblad Coordinate Input (Coördinateninvoer) van het dialoogvenster 
Drawing Settings (Tekeninstellingen).

De grootte van het snapdoelvak van de entiteit wijzigen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Coordinate Input.
3 Klik op het tabblad Entiteit selecteren.
4 Wijzig onder Entity Snap Aperture de waarde in het veld Aperture.
5 Klik op OK.
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A

B

A Kies Entiteit selecteren. B Typ of selecteer de snapopeninggrootte van de entiteit.

Dichtstbijzijnde snap
Gebruik de Dichtstbijzijnde-snap om naar het dichtstbijzijnde punt van een andere entiteit te 
gaan. U kunt naar het dichtstbijzijnde punt op een boog, cirkel, ellips, elliptische boog, lijn, 
punt, polylijnsegment, straal, spline, oneindige lijn of arceerpatroon gaan dat visueel het 
dichtst bij de cursor is.

De dichtstbijzijnde snap instellen
Doe een van de volgende dingen om Dichtstbijzijnde te kiezen (  ):

• Kies op het lint> Dichtstbijzijnde tekenen (in Entity Snaps).

• Kies in het menu Extra> Entity Snaps> Dichtstbijzijnde.

• Klik op de werkbalk Entity Snaps op het gereedschap Nearest.

• Typ nearest en druk op Enter.
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Snap eindpunt
Gebruik de Eindpunt-snap om naar het eindpunt van een andere entiteit te gaan. U kunt het 
dichtstbijzijnde eindpunt van een boog, lijn, polylijnsegment, halfrechte, arceerpatroon, vlak 
of driedimensionaal vlak vastleggen. Als een entiteit dikte heeft, klikt de Eindpunt-snap ook 
op de eindpunten van de randen van de entiteit.
De eindpunt-snap instellen

Doe een van de volgende dingen om Endpoint te kiezen (  ):
• Kies op het lint de optie Draw> Endpoint (in Entity Snaps).

• Kies in het menu Tools> Entity Snaps> Endpoint.

• Klik op de werkbalk Entity Snaps op het gereedschap Endpoint.

• Typ endpoint en druk op Enter.

Om naar het eindpunt te springen, selecteert u ergens op de entiteit in de buurt van het eindpunt (A).

Middenpunt snap
Gebruik de middelpunt-snap om naar het middelpunt van een andere entiteit te gaan. U kunt 
het middelpunt van een boog, ellips, lijn, polylijnsegment, vlak, oneindige lijn, spline of 
arceerpatroon vastleggen. In het geval van oneindige lijnen, klikt het middelpunt op het eerste 
gedefinieerde punt. Als een entiteit dikte heeft, dan klikt het middelpunt van de entiteit-snap 
ook op het middelpunt van de randen van de entiteit.

Typ m2p of mtp om een eenmalige snap naar het middelpunt tussen twee punten in te schakelen.
U specificeert de punten, zoals twee punten die zijn geselecteerd met entity snaps.

Het middelste moment instellen

Doe een van de volgende dingen om Midpoint te kiezen (  ):
• Kies op het lint> Midpoint tekenen (in Entity Snaps).

• Kies in het menu Extra> Entity Snaps> Midpoint.

• Klik op de werkbalk Entity Snaps op het gereedschap Midpoint.



98 K H A P T E R  
98

A

A

• Typ middelpunt en druk op Enter.

Om naar het middelpunt te springen, selecteert u ergens op de entiteit in de buurt van het middelpunt (A).

Midden klik
Gebruik de Centrum-snap om naar het middelpunt van een andere entiteit te gaan. U kunt het 
middelpunt van een boog, cirkel, veelhoek, ellips of elliptische boog vastleggen. Om naar het 
middelpunt te klikken, moet u een zichtbaar deel van de entiteit selecteren.

De middelste klik instellen
Doe een van de volgende dingen om Centrum te kiezen (  ):

• Kies op het lint de optie Draw> Center (in Entity Snaps).

• Kies in het menu Extra> Entity Snaps> Center.

• Klik op de werkbalk Entity Snaps op het gereedschap Centreren.

• Typ midden en druk op Enter.

Selecteer ergens op het zichtbare deel van de entiteit (A) om naar het midden te springen.

Geometrisch midden
Gebruik de snap Geometrisch centrum om naar het middelpunt van een andere entiteit te gaan. 
U kunt het geometrische middelpunt van elke gesloten polylijn of spline vastleggen. Om een 
snap naar het geometrische middelpunt te maken, moet u een zichtbaar deel van de entiteit 
selecteren.

De knip Geometrisch centrum instellen
Doe een van de volgende dingen om Geometrisch centrum te kiezen (  ):
• Kies op het lint de optie Draw> Geometric Center (in Entity Snaps).

• Kies in het menu Extra> Entity Snaps> Geometrisch centrum.

• Klik op de werkbalk Entity Snaps op het gereedschap Geometric Center.
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• Typ gcenter en druk op Enter.

Selecteer ergens op het zichtbare gedeelte van de entiteit (A) om naar het 
geometrische middelpunt te springen.

Loodrechte klik
Gebruik de loodrechte snap om naar een punt te gaan dat loodrecht op de geselecteerde entiteit 
staat. U kunt een boog, cirkel, ellips, lijn, polylijn, oneindige lijn, straal, spline, arceerpatroon 
of rand van een vlak vastleggen om een loodrechte uitlijning te vormen met die entiteit of met 
een denkbeeldige uitbreiding van die entiteit.

De loodrechte klik instellen
Doe een van de volgende dingen om Loodrecht te kiezen (  ):

• Kies op het lint> Loodrecht tekenen (in Entity Snaps).

• Kies in het menu Extra> Entity Snaps> Perpendicular.

• Klik op de werkbalk Entity Snaps op het gereedschap Perpendicular.

• Typ loodrecht en druk op Enter.

Om een loodrechte hoek (A) op een entiteit (B) te vormen, selecteert u 
ergens op de entiteit.

Raak snap
Gebruik de Raaklijn-snap om naar het raakpunt van een andere entiteit te gaan. U kunt naar het 
punt op een boog, ellips, spline of cirkel springen dat, wanneer verbonden met het vorige punt, 
een lijn vormt die raakt aan die entiteit.

De tangensnap instellen
Doe een van de volgende dingen om Raaklijn te kiezen (  ):

• Kies op het lint de optie Draw> Tangent (in Entity Snaps).

• Kies in het menu Tools> Entity Snaps> Tangent.

• Klik op de werkbalk Entity Snaps op het gereedschap Raaklijn.
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• Typ tangens en druk op Enter.

Om op een raaklijn te klikken, selecteert u de entiteit in de buurt van het raakpunt (A).

Kwadrant snap
Gebruik de Kwadrant-snap om naar het kwadrantpunt van een andere entiteit te gaan. U kunt 
het dichtstbijzijnde kwadrant van een boog, cirkel, ellips of elliptische boog vastleggen.

Het Kwadrant snap instellen
Doe een van de volgende dingen om Quadrant te kiezen (  ):

• Kies op het lint de optie Draw> Quadrant (in Entity Snaps).

• Kies in het menu Extra> Entity Snaps> Kwadrant.

• Klik op de werkbalk Entity Snaps op het kwadrantgereedschap.

• Typ kwadrant en druk op Enter.

Om naar een kwadrant te springen, selecteert u de entiteit in de buurt van het kwadrantpunt (A).
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Klik invoegpunt
Gebruik de invoegpunt-snap om naar het invoegpunt van een attribuut, blok of tekstentiteit te 
gaan.

Het invoegpunt snap instellen
Doe een van de volgende dingen om het invoegpunt te kiezen (  ):

• Kies Draw> Insertion Point (in Entity Snaps) op het lint.

• Kies in het menu Extra> Entity Snaps> Invoegpunt.

• Klik op de werkbalk Entity Snaps op het gereedschap Insertion Point.

• Typ invoegtoepassing en druk op Enter.

Om naar een invoegpunt te gaan, selecteert u ergens op de entiteit (A).

Knooppunt snap
Gebruik de knooppuntsnap om naar een puntentiteit te gaan.

De Node-snap instellen
Doe een van de volgende dingen om Node te kiezen (  ):

• Kies op het lint de optie Draw> Node (in Entity Snaps).

• Kies in het menu Extra> Entity Snaps> Node.

• Klik op de werkbalk Entity Snaps op het knooppuntengereedschap.

• Typ node en druk op Enter.

Om naar een puntentiteit te springen, selecteert u de entiteit (A).
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Uitbreiding klik
Gebruik de extensie-snap om een tijdelijke verlenglijn van een boog of lijn te tekenen. 
Plaats de cursor op de eindpunten van de entiteit om de verlenglijn zichtbaar te maken.

De Extensie-snap instellen

Doe een van de volgende dingen om Extension (Uitbreiding) te kiezen (  ):

• Kies op het lint de optie Draw> Extension (in Entity Snaps).

• Kies in het menu Extra> Entity Snaps> Extensie.

• Klik op de werkbalk Entity Snaps op het gereedschap Uitbreiding.

• Typ extensie en druk op Enter.

Parallelle klik
Gebruik de Parallelle snap om parallelle hulplijnen te tonen bij het kiezen van tweede en 
volgende punten van nieuwe lineaire entiteiten. Gidsen worden parallel weergegeven aan 
lijnen, oneindige lijnen, stralen of lineaire segmenten van polylijnen die u aangeeft met de 
cursor.

Orthogonaal uitschakelen voordat u parallelle knipsels gebruikt

De parallelle snap instellen
Doe een van de volgende dingen om Parallel te kiezen (  ):

• Kies op het lint> Parallel tekenen (in Entity Snaps).

• Kies in het menu Extra> Entity Snaps> Parallel.

• Klik op de werkbalk Entity Snaps op het gereedschap Parallel.

• Typ parallel en druk op Enter.

Selecteer het eerste punt van een entiteit (A), ga met de muis over de gewenste 
parallelle entiteit (B) en verplaats de cursor terug naar de nieuwe entiteit om de 
gids te bekijken.

Klik op de statusbalk op Orthogonal On/Off ( ) of druk op F8 om het uit of in te 
schakelen.
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Een parallelle lineaire entiteit tekenen
1 Kies een commando, bijvoorbeeld regel.
2 Selecteer het eerste punt van de entiteit.
3 Typ par en druk op Enter.
4 Beweeg de cursor over de gewenste lineaire entiteit. Een kleine "x" markeert de positie op 

de lineaire entiteit.
5 Selecteer indien nodig extra entiteiten. U kunt de selectie van een entiteit ook ongedaan 

maken door de cursor over de bijbehorende "x" te bewegen.
6 Verplaats de cursor terug naar de entiteit die u aan het maken bent en gebruik de 

parallelgeleider om het volgende punt van de entiteit te specificeren.

Schijnbare kruising snap
De schijnbare kruising klikt op het snijpunt van twee entiteiten die elkaar niet snijden in de 
driedimensionale ruimte, maar elkaar wel lijken te snijden in de huidige weergave. U kunt 
klikken op het snijpunt van twee willekeurige entiteiten in de combinatie van een boog, 
cirkel, lijn, oneindige lijn, polylijn, straal, ellips, elliptische boog, spline, arceerpatroon, 
polygon mesh of polyface mesh. U kunt ook klikken op een snijpunt binnen een enkele 
entiteit, inclusief een polylijn of spline.

De uitgebreide schijnbare doorsnede klikt op de logische locatie waar twee entiteiten (lijnen, 
bogen of elliptische segmenten) elkaar zouden snijden als ze oneindig lang waren. Er worden 
stippellijnen getekend om de verlengde schijnbare doorsnede weer te geven.

Er zijn twee soorten snelsluitingen.
Je kunt de schijnbare kruising of de snijlijnafsnijding instellen, maar je kunt niet beide tegelijk 
gebruiken.

De schijnbare kruising snap instellen
Doe een van de volgende handelingen om Schijnbare kruising te kiezen (  ):

• Kies op het lint> Schijnbare kruising tekenen (in Entity Snaps).

• Kies in het menu Extra> Entity Snaps> Schijnbare kruising.

• Klik op de werkbalk Entity Snaps op het gereedschap Schijnbare kruising.

• Typ apparent en druk op Enter.
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A

Selecteer het ogenschijnlijke snijpunt (A) om op een snijpunt te klikken.

Om te klikken op een verlengd schijnbaar snijpunt
1 Kies een commando, bijvoorbeeld regel.
2 Typ app en druk op Enter.
3 Selecteer een verlengd schijnbaar snijpunt.

De snap Uitgebreide schijnbare kruising wordt automatisch uitgeschakeld nadat u een punt 
hebt geselecteerd.

Van punt snap
Gebruik de Vanaf-punt-snap om een tijdelijk basispunt in te stellen van waaruit de puntselectie 
wordt verschoven. De vanaf-punt-snap kan alleen worden gebruikt terwijl een andere actieve 
opdracht om een punt vraagt.

Een tijdelijk offsetpunt instellen
1 Kies een opdracht, bijvoorbeeld typ regel of verplaats.

2 Doe een van de volgende dingen om Van punt te kiezen (  ):

• Kies op het lint de optie Draw> From Point (in Entity Snaps).

• Kies in het menu Tools> Entity Snaps> From Point.

• Klik op de werkbalk Entity Snaps op het gereedschap From Point.

• Typ from en druk op Enter.

3 Selecteer waar je het tijdelijke basispunt wilt plaatsen.
4 Voer de offsetafstand in ten opzichte van het basispunt, bijvoorbeeld (@8.5,0), waar je 

het volgende punt wilt plaatsen. Merk op dat (8.5,0) een absoluut punt is ten opzichte 
van de oorsprong van het UCS, geen relatief punt ten opzichte van het basispunt.

5 Ga verder met de oorspronkelijke opdracht.
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Spoorpunt snap
Gebruik de trackpoint-snap om een tijdelijk trackingpunt in te stellen terwijl je een opdracht 
gebruikt. De track point snap kan alleen worden gebruikt terwijl een andere actieve opdracht 
om een punt vraagt.

Een trackpoint-snap instellen
1 Kies een opdracht, bijvoorbeeld typ regel of verplaats.

2 Doe een van de volgende dingen om Track Point te kiezen (  ):

• Kies Draw> Track Point (in Entity Snaps) op het lint.

• Kies in het menu Extra> Entity Snaps> Track Point.

• Klik op de werkbalk Entity Snaps op het gereedschap Track Point.

• Typ tt en druk op Enter.

3 Selecteer een punt om een tijdelijk traceerpunt te markeren.
4 Ga verder met de oorspronkelijke opdracht.

Midden tussen 2 punten
Gebruik de Midden tussen 2 punten-snap om een tijdelijke midden-snap tussen twee punten in 
te stellen. De snap Mid Between 2 Points kan alleen worden gebruikt terwijl een andere 
actieve com- mand een punt aanvraagt.

Een tijdelijk middelpunt tussen twee punten instellen
1 Kies een opdracht, bijvoorbeeld regel of verplaats.

2 Doe een van de volgende dingen om Midden tussen 2 punten (  ) te kiezen:

• Kies op het lint> Midden tussen 2 punten tekenen (in Entity Snaps).

• Kies in het menu Extra> Entity Snaps> Midden tussen 2 punten.

• Klik op de werkbalk Entity Snaps op het gereedschap Mid Between 2 Points.

• Typ m2p (of mtp) en druk dan op Enter.

3 Selecteer het eerste punt.
4 Selecteer het tweede punt. Het middelpunt wordt automatisch berekend.
5 Ga verder met de oorspronkelijke opdracht.

Entiteitsnaps wissen
Gebruik het commando Entity Snaps wissen om alle entiteit-snapinstellingen uit te schakelen, 
ongeacht hoe ze zijn ingesteld: via het menu, het gereedschap, de opdracht of in het 
dialoogvenster Tekeninstellingen.

Entiteit snaps wissen
Doe een van de volgende dingen om Entity Snaps wissen te kiezen (  ):

• Kies op het lint Draw> Entity Snaps wissen (in Entity Snaps).

• Kies in het menu Extra> Entity Snaps> Entity Snaps wissen.
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Marker Entiteit snap

Schijnbaar snijpunt

• Klik op de werkbalk Entity Snaps op het gereedschap Clear Entity Snaps.

• Typ none en druk op Enter.

Gebruik van fly-over
Fly-over snapping is een visueel hulpmiddel waarmee u entiteit snaps efficiënter kunt zien en 
gebruiken. Wanneer fly-over snapping is ingeschakeld, geeft ALCAD een gekleurde marker 
weer op overeenkomende entiteit-snap-punten wanneer u het dradenkruis over de tekening 
beweegt.

Fly-over snapmarkers bekijken
Elke snap heeft zijn eigen marker.

Fly-over snap markers

Eindpunt 

Dichtstbij

zijnde 

Midpunt

Midden

Geometrisch 

middelpunt  Loodrecht

 Raaklijn

Uitbreiding

Kwadrant

Invoegpunt 

Parallel

Knooppunt 

Kruising
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Fly-over snapping instellen
Wanneer fly-over snapping is ingeschakeld en meerdere entity snaps zijn ingeschakeld, kunt u 
op Tab drukken om door de beschikbare entity snap punten te bladeren van de entiteiten die 
door het te- get vak worden gedekt. Als bijvoorbeeld de snaps Eindpunt en Middelpunt zijn 
ingeschakeld en het diafragmavak zich op een lijn bevindt, drukt u op Tab om te schakelen 
tussen het dichtstbijzijnde eindpunt en middelpunt van de lijn.

De opties voor de fly-over instellen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen of kies Extra> Entity Snaps.
> Entiteit Snap-instellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Coordinate Input.
3 Klik op het tabblad Entity Snaps.
4 Klik op Weergaveopties. Het dialoogvenster Opties wordt geopend op het tabblad Opstellen.
5 Kies Marker om fly-over snapping in te schakelen, ook wel AutoSnap genoemd.
6 Stel de fly-overopties in, inclusief de kleur en grootte van de AutoSnap-markering.
7 Klik op OK.
8 Klik opnieuw op OK.

Zie "De opties op het tabblad Opstellen wijzigen" op pagina 874 voor meer informatie over de 
verschillende opties voor het vastmaken van de fly-over.
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Entiteitsnaptracking gebruiken
Wanneer het volgen van entiteiten onder een bepaalde hoek is ingeschakeld, worden hulplijnen 
onder een bepaalde hoek naar buiten vanuit tijdelijke volgpunten weergegeven. Dit kan u 
helpen bij het tekenen en wijzigen van entiteiten met behulp van de relatieve positie van 
bestaande entiteiten, bijvoorbeeld het invoegen van een blok met dezelfde y-coördinaat van 
een bestaande lijn.

Tijdelijke traceerpunten zijn gemarkeerd met een rood plusteken en kunnen overal in de 
tekening worden geplaatst. Om te selecteren waar traceerpunten worden weergegeven, 
activeert u eerst een opdracht die om een punt vraagt en vervolgens:

• Verplaats de cursor en beweeg met de muis over een snappoint van een entiteit om een volgpunt toe te 
voegen.

• Kies de opdracht Volgpunt en selecteer een willekeurige plaats in de tekening waar het 
volgpunt moet komen.

• Beweeg de cursor over een bestaand volgpunt om een volgpunt te verwijderen.

U kunt het volgen van de entiteit instellen om hulplijnen weer te geven in stappen van 90 
graden of aanvullende stappen die zijn gedefinieerd voor polaire tracering. U kunt ook entity 
snap tracking instellen om hulplijnen weer te geven ten opzichte van het huidige UCS of ten 
opzichte van het laatst getekende segment.

Om entity snap tracking te gebruiken, moet minstens één entity snap ingeschakeld zijn en 
lopende snaps kunnen niet uitgeschakeld zijn. Polar tracking hoeft niet ingeschakeld te zijn 
om entity snap tracking te gebruiken.

Entiteitsnaptracking in- of uitschakelen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassing> Tekenhulpprogramma's; Home> Tekeninstellingen 
(in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Coordinate Input.
3 Klik op het tabblad Entity Snaps.
4 Klik op het selectievakje Entity Snap Tracking.
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Schakel snap tracking van entiteiten in en uit.
Klik op Entity Snap Tracking On/Off op de statusbalk, typ ENTTRACK of druk op F11.

Start een opdracht, ga met de muis over een of meer entiteit-snappunten om ze te 
markeren met een volgpunt (A dan B) en verplaats vervolgens de cursor om de 
hulplijnen te bekijken (C). In dit voorbeeld is de Midpoint-snap ingeschakeld en wordt 
het volgen van de entiteitsnap weergegeven in stappen van 90 graden.

Instellingen opgeven voor snap tracking van entiteiten
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Coordinate Input.
3 Klik op het tabblad Polar Tracking.
4 Selecteer een van de volgende om de instellingen voor het volgen van entiteiten op te geven:

• Orthogonaal Er worden alleen hoekstappen van 90 graden gebruikt voor entity snap 
tracking, ongeacht de instellingen voor polar tracking.

• Alle polaire volghoeken gebruiken Alle gedefinieerde polaire volghoeken, inclusief 
die andere dan hoekstappen van 90 graden, worden gebruikt voor entity snap tracking.

5 Selecteer een van de volgende opties om aan te geven hoe de hoeken van de hulplijnen 
worden berekend voor het volgen van de entity snap:

• Absolute Gidsen worden weergegeven onder hoeken ten opzichte van het huidige UCS.

• Ten opzichte van laatste segment Gidsen worden weergegeven onder een hoek ten 
opzichte van het laatst getekende segment, als entiteiten met meerdere segmenten 
worden gemaakt (anders worden gidsen onder een absolute hoek weergegeven).

6 Klik op OK.
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A

A Selecteer om hoeken van 90 graden of alle 
hoeken gespecificeerd in Increment Angle en 
Additional Angles te gebruiken voor polar 
tracking.

B Selecteer of hoeken voor hulplijnen worden 
berekend ten opzichte van het huidige UCS of ten 
opzichte van het laatst getekende segment wanneer 
entiteiten met meer dan één segment worden 
getekend.
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Je tekening opslaan

Wanneer je een tekening opslaat, wordt je werk opgeslagen in een tekenbestand (.dwg).

Nadat je je tekening voor de eerste keer hebt opgeslagen, kun je deze opslaan met een nieuwe 
naam. Naast tekenbestanden (.dwg) kun je een tekening ook opslaan in een Drawing Exchange 
Format (.dxf) bestand of een tekeningensjabloon (.dwt) bestand.

Als je je tekening hebt gemaakt met een sjabloon, dan verandert het opslaan van de tekening 
niets aan de originele sjabloon.

Als je je tekenbestanden extra wilt beveiligen, kun je de tekening opslaan met een 
wachtwoord, zodat alleen jij en degenen die het wachtwoord kennen de tekening kunnen 
openen.

Een tekening opslaan
Om een tekening op te slaan, kies je een van de volgende methodes om op te slaan (  ):

• Klik op de werkbalk Snelle toegang op het lint op Opslaan of kies Opslaan op het lint 
Toepassingen.

• Kies in het menu Bestand> Opslaan.

• Klik op de werkbalk Standaard op Opslaan.

• Typ opslaan en druk op Enter.

• Typ qsave en druk op Enter.

Wanneer je een tekening de eerste keer opslaat, geeft het programma het dialoogvenster 
Tekening opslaan als weer, zodat je een map kunt kiezen en een naam voor de tekening kunt 
typen. Je kunt om het even welke naam gebruiken wanneer je de tekening voor het eerst 
opslaat.
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A
E

B 
C
D

A Toont een beschrijving van de bestandsgrootte, 
de aanmaakdatum en andere informatie over de 
tekening.

B Niet beschikbaar bij het opslaan van 
tekeningen; alleen beschikbaar bij het openen 
van tekeningen.

C Schakelt het tekenvoorbeeld in of uit.
D Slaat de tekening op met een wachtwoord.
E Geeft een afbeelding van de tekening weer 

voordat je deze opslaat.

Een tekening opslaan met een nieuwe naam of bestandsindeling
Je kunt een tekening opslaan met een nieuwe naam en in een van de volgende bestandsformaten:

• Standaard tekenbestanden met de extensie .dwg. U kunt kiezen voor een .dwg-
bestandsformaat dat compatibel is met verschillende versies van AutoCAD.

• Drawing Exchange Format-bestanden met een .dxf bestandsextensie. U kunt een .dxf-
bestandsformaat kiezen dat compatibel is met verschillende versies van AutoCAD.

• Tekensjablonen met een bestandsextensie .dwt. Met tekensjablonen kunt u eenvoudig 
nieuwe tekeningen maken die uw tekeninstellingen en entiteiten hergebruiken.

Een tekening opslaan met een nieuwe naam of bestandsindeling
1 Doe een van de volgende dingen om Opslaan als te kiezen:

• Klik op de werkbalk Snelle toegang op het lint op Opslaan als of kies Opslaan als op de 
knop Toepassing op het lint.

• Kies in het menu Bestand> Opslaan als.

• Typ saveas en druk op Enter.

2 Kies in het dialoogvenster Tekening opslaan als onder Opslaan als type het bestandsformaat.
3 Geef de naam op van het bestand dat je wilt maken.
4 Klik op Opslaan.
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Tekeningen kunnen ook worden opgeslagen door ze te exporteren naar verschillende bestandsindelingen.
Zie "Tekeningen exporteren" op pagina 814 voor meer informatie.

Een tekening opslaan met een wachtwoord
Soms bevatten tekeningen vertrouwelijke informatie en wil je controleren wie toegang heeft 
tot die informatie. Als je een extra beveiligingsniveau nodig hebt, kun je een tekening 
opslaan met een wachtwoord zodat alleen jij en degenen die het wachtwoord kennen de 
tekening kunnen openen.

Als u een tekening met een wachtwoord wilt opslaan, moet u het opslaan als een .dwg-bestand 
voor AutoCAD versie 2004 of nieuwer.

Neem wachtwoorden op of gebruik bekende woorden.
Als je het wachtwoord van een tekening vergeet, kan de tekening niet worden geopend of 
hersteld. Bewaar alle wachtwoorden op een veilige plaats.

Een tekening opslaan met een wachtwoord
1 Doe een van de volgende dingen om Opslaan als te kiezen:

• Klik op de werkbalk Snelle toegang op het lint op Opslaan als of kies Opslaan als op de 
knop Toepassing op het lint.

• Kies in het menu Bestand> Opslaan als.

• Typ saveas en druk op Enter.

2 Kies in het dialoogvenster Tekening opslaan als onder Opslaan als type een .dwg-
bestand voor AutoCAD versie 2004 of nieuwer.

3 Klik op Wachtwoordbeveiliging.
4 Kies een map waarin je de tekening wilt opslaan.
5 Geef onder Bestandsnaam de naam op van het bestand dat je wilt maken.
6 Klik op Opslaan.
7 Voer in het dialoogvenster Wachtwoord een wachtwoord in.
8 Indien gewenst, noteer en bewaar het wachtwoord op een veilige plaats. Als je het 

wachtwoord van de tekening vergeet, kan de tekening niet worden geopend of hersteld.
9 Klik op OK.
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Eenvoudige entiteiten zijn onder andere lijnen (zowel eindige als oneindige), cirkels, bogen, 
ellipsen, elliptische bogen, punten en stralen. Daarnaast bevat ALCAD een schetsgereedschap 
uit de vrije hand dat kan worden gebruikt om eenvoudige entiteiten te maken.

In dit gedeelte worden verschillende methoden uitgelegd voor het maken van eenvoudige entiteiten, 
waaronder hoe:

• Gebruik menuopdrachten in het menu Tekenen.

• Gebruik de gereedschappen op de werkbalk Tekenen.

• Typ opdrachten in de opdrachtbalk.

In sommige gevallen zijn er een aantal verschillende manieren om een entiteit aan te maken. 
Meestal worden er één of twee gegeven in deze handleiding. Raadpleeg de Command 
Reference in de online Help om te leren hoe u entiteiten kunt maken met andere methoden.

Wanneer u een gereedschap of een tekenopdracht gebruikt, vraagt het programma u om 
coördinaatpunten in te voeren, zoals eindpunten of invoegpunten. U kunt de punten of 
afstanden invoeren met de muis of door coördinaatwaarden in te voeren in de opdrachtbalk. 
Terwijl u tekent, geeft ALCAD ook een contextgevoelig promptvenster weer met de juiste 
extra opties voor het type entiteit dat u tekent.

Nadat u entiteiten hebt gemaakt, kunt u ze wijzigen met de gereedschappen voor het wijzigen van 
entiteiten.

Onderwerpen in dit hoofdstuk
Lijnen tekenen............................................................................................................116
Cirkels tekenen ..........................................................................................................117
Bogen tekenen...........................................................................................................121
Ellips tekenen.............................................................................................................125
Elliptische bogen tekenen..........................................................................................126
Puntentiteiten tekenen ...............................................................................................127
Tekenstralen...............................................................................................................129
Oneindige lijnen tekenen ...........................................................................................130
Constructielijnen tekenen...........................................................................................132
Schetsen uit de vrije hand ..........................................................................................139
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Lijnen tekenen

Een lijn bestaat uit twee punten: een beginpunt en een eindpunt. Je kunt een reeks lijnen 
verbinden, maar elk lijnsegment wordt beschouwd als een afzonderlijke lijnentiteit.

Een lijn tekenen
1 Doe een van de volgende dingen om Lijn te kiezen (  ):

• Kies op het lint Home> Lijn of kies> Lijn tekenen.

• Kies in het menu voor> Lijn tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Lijn.

• Typ regel en druk op Enter.

2 Geef het startpunt op.
3 Geef het eindpunt op.
4 Kies Done in het promptvenster om de opdracht te voltooien.

Beginpunt (A) en eindpunt (B).

Het promptvenster biedt verschillende opties terwijl je tekent. Wanneer je bijvoorbeeld het 
eerste lijnsegment tekent, kun je de lengte of oriëntatiehoek opgeven. Nadat je minstens één 
lijnsegment hebt getekend, kun je op Ongedaan maken klikken om het vorige lijnsegment te 
verwijderen. Je kunt op Gereed klikken om de lijnopdracht te beëindigen. Nadat je twee of 
meer lijnsegmenten hebt getekend, kun je op Sluiten klikken om de lijnopdracht te voltooien 
door een lijnsegment te tekenen dat aansluit op het beginpunt van het eerste lijnsegment dat je 
hebt getekend.

Als de laatste entiteit die je tekende een boog was, kun je ook een lijn tekenen die raakt aan en 
begint bij het eindpunt van de boog.

Een lijn tekenen als voortzetting vanaf het einde van een boog
1 Doe een van de volgende dingen om Lijn te kiezen (  ):

• Kies op het lint Home> Lijn of kies> Lijn tekenen.

• Kies in het menu voor> Lijn tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Lijn.

• Typ regel en druk op Enter.

2 Kies Volg in het aanwijzingenvak.
3 Geef de lengte van de lijn op.
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B

Eindpunt van de vorige boog (A) en lengte van de lijn (B).

Cirkels tekenen

De standaardmethode voor het tekenen van een cirkel is het opgeven van een middelpunt en 
een straal. Je kunt cirkels tekenen met een van de volgende methoden:

• Centrum-Radius ( )

• Middendiameter ( )

• 2-punten ( )

• 3-punten ( )

• Radius-Tangenten (  )

• Tan-Tan-Tan 

• Boog naar cirkel converteren (  )

Een cirkel tekenen door het middelpunt en de straal op te geven
1 Doe een van de volgende dingen om Cirkelcentrum-Radius te kiezen (  ):

• Kies op het lint Home> Cirkelmiddenradius of kies Draw> Cirkelmiddenradius.

• In het menu kies je Draw> Circle> Circle Center-Radius.

• Klik op de werkbalk Tekenen op het gereedschap Cirkel middelpunt-radius.

• Typ cirkel en druk op Enter.

2 Geef het middelpunt op.
3 Geef de straal van de cirkel op.

Middelpunt (A) en straal (B).

A

B
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Een cirkel tekenen door het middelpunt en de diameter op te geven
1 Doe een van de volgende dingen om de middellijn van de cirkel te kiezen (  ):

• Kies op het lint Home> Cirkel middelpunt-diameter of kies Draw> Cirkel middelpunt-
diameter. Sla stap 3 over.

• Kies in het menu> Cirkel tekenen> Cirkel middelpunt-diameter. Sla stap 3 over.

• Klik op de werkbalk Tekenen op het cirkelgereedschap.

• Typ cirkel en druk op Enter.

2 Geef het middelpunt op.
3 Kies Diameter in het promptvenster.
4 Geef het tweede punt op dat de diameter van de cirkel aangeeft.

Middelpunt (A) en diameter (B).

Een cirkel tekenen door twee eindpunten van de diameter op te geven
1 Doe een van de volgende dingen om Circle 2-Points te kiezen (  ):

• Kies op het lint Home> Cirkel 2-Punten of kies Draw> Cirkel 2-Punten. Ga naar 
stap 3.

• Kies in het menu voor> Cirkel tekenen> Cirkel 2-Punten. Ga naar stap 3.

• Klik op de werkbalk Tekenen op het cirkelgereedschap.

• Typ cirkel en druk op Enter.

2 Kies 2 punten in het promptvak.
3 Geef het eerste eindpunt van de diameter van de cirkel op.
4 Geef het tweede eindpunt van de diameter van de cirkel op.

Eerste eindpunt (A) en tweede eindpunt (B).
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Een cirkel tekenen door drie punten op de omtrek te specificeren
1 Doe een van de volgende dingen om Cirkel 3-Punten te kiezen (  ):

• Kies op het lint Home> Cirkel 3-Punten of kies Draw> Cirkel 3-Punten. Ga naar 
stap 3.

• Kies in het menu voor> Cirkel tekenen> Cirkel 3-Punten. Ga naar stap 3.

• Klik op de werkbalk Tekenen op het cirkelgereedschap.

• Typ cirkel en druk op Enter.

2 Kies 3 punten in het promptvak.
3 Geef het eerste punt op de omtrek van de cirkel op.
4 Geef het tweede punt op de omtrek van de cirkel op.
5 Geef het derde punt op de omtrek van de cirkel op.

Eerste punt (A), tweede punt (B), derde punt (C).

Een cirkel tekenen door de straal en twee raakpunten op te geven
1 Doe een van de volgende dingen om Cirkelradius-tangens te kiezen (  ):

• Kies op het lint Home> Cirkel Radius-Tangents of kies Draw> Cirkel Radius-Tangents. 
Ga naar stap 3.

• Kies in het menu> Cirkel tekenen> Cirkelradius-hoeklijnen. Ga naar stap 3.

• Klik op de werkbalk Tekenen op het cirkelgereedschap.

• Typ cirkel en druk op Enter.

2 Kies Tangent-Tangent-Radius in het promptvenster.
3 Selecteer de eerste entiteit die de cirkel moet raken
4 Selecteer de tweede entiteit die de cirkel moet raken.
5 Geef de straal van de cirkel op.
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C

Raaklijnen (A) en (B) en straal van de cirkel (C).

Een cirkel tekenen die raakt aan drie entiteiten
1 Doe een van de volgende dingen om Tan-Tan-Tan (  ) te kiezen:

• Kies op het lint Home> Cirkel Tan-Tan-Tan of kies Draw> Cirkel Tan-Tan-Tan. Ga 
naar stap 3.

• Kies in het menu voor> Cirkel tekenen> Tan-Tan-Tan. Ga naar stap 3.

• Klik op de werkbalk Tekenen op het cirkelgereedschap.

• Typ cirkel en druk op Enter.

2 Kies Tangent-Tangent-Tangent in het promptvenster.
3 Selecteer de eerste entiteit die de cirkel moet raken
4 Selecteer de tweede entiteit die de cirkel moet raken.
5 Selecteer de derde entiteit die de cirkel moet raken.

Eerste raaklijn (A), tweede raaklijn (B) en derde raaklijn (C).

Een boog converteren naar een cirkel
1 Doe een van de volgende dingen om van Boog naar Cirkel te gaan (  ):

• Kies op het lint Home> Boog omzetten in cirkel of kies Draw> Boog omzetten in 
cirkel.

• In het menu kies je Draw> Circle> Convert Arc to Circle.

• Klik op de werkbalk Tekenen op het gereedschap Boog 
omzetten in cirkel. Ga naar stap 3.

• Typ cirkel en druk op Enter.

2 Kies in het promptvenster Turn Arc Into Circle.
3 Selecteer de boog die je wilt converteren naar een cirkel.

A C

B
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Selecteer een boog (A) om te converteren naar een cirkel.

Bogen tekenen

Een boog is een deel van een cirkel. De standaardmethode om een boog te tekenen is om 
drie punten op te geven: het startpunt, een tweede punt en het eindpunt. Je kunt bogen 
tekenen met een van de volgende methoden:

• Drie punten op een boog (  ).

• Startpunt-midden-eindpunt (  ), of Startpunt-midden-eindpunt (  ), of Centrum-
startpunt-eindpunt (  ).

• Startpunt-middelpunt-geïncludeerde hoek (  ), of Startpunt-geïncludeerde hoek-
middelpunt (  ), of Centrum-startpunt-geïncludeerde hoek (  ).

• Beginpunt-midden koordlengte ( ), of Middelpunt-startpunt-koordlengte (  ).

• Beginpunt-eindpunt-radius ( ), of Beginpunt-radius-eindpunt (  ).

• Beginpunt-eindpunt-belaste hoek (  ), of Beginpunt-belaste hoek-eindpunt (  ).

• Beginpunt-eindpunt-startrichting (  ), of Beginpunt-startrichting-eindpunt (  ).

• Startpunt-radius-hoek (  ).

• Als een tangente voortzetting van de vorige boog of lijn ( ).

A
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Een boog tekenen door drie punten op te geven
1 Doe een van de volgende handelingen om een 3-puntsboog te kiezen (  ):

• Kies op het lint Home> 3-Point Arc (in Draw) of kies Draw> 3-Point Arc (in Draw).

• Kies in het menu voor> Arc tekenen> 3-Point Arc.

• Klik op de werkbalk Tekenen op het 3-punts booggereedschap.

• Typ arc en druk op Enter.

2 Geef het startpunt op.
3 Geef een tweede punt op.
4 Geef het eindpunt op.

Startpunt (A), tweede punt (B) en eindpunt (C).

Het promptvenster biedt extra opties voor het tekenen van bogen. Nadat je bijvoorbeeld het 
beginpunt van een boog hebt opgegeven, kun je Hoek, Middelpunt, Richting, Eindpunt of 
Straal kiezen. Je kunt de opties ook in een andere volgorde selecteren. Je kunt bijvoorbeeld een 
boog tekenen door het beginpunt, eindpunt en straal op te geven, of je kunt het beginpunt, de 
straal en dan het eindpunt opgeven.

Een boog tekenen door het beginpunt, middelpunt en eindpunt op te geven
1 Doe een van de volgende dingen om Arc Start-Center-End (  ) te kiezen:

• Kies op het lint Home > Arc Start-Center-End (in Draw) of kies Draw
> Boog begin-midden-einde (in tekening).

• Kies in het menu voor Draw> Arc> Arc Start-Center-End.

• Klik op de werkbalk Tekenen op het gereedschap Arc Start-Center-End.

• Typ arc en druk op Enter.

2 Geef het startpunt op.
3 Kies Centrum in het promptvak.
4 Geef het middelpunt op.
5 Geef het eindpunt op.
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Startpunt (A), middelpunt (B) en eindpunt (C).

Een boog tekenen door twee punten en een ingesloten hoek op te geven
1 Doe een van de volgende handelingen om de Arc Start-End-Angle (  ) te kiezen:

• Kies op het lint Home> Arc Start-End-Angle (in Draw) of kies Draw
> Boog begin-einde-hoek (in tekening).

• Kies in het menu voor Draw> Arc> Arc Start-End-Angle.

• Klik op de werkbalk Tekenen op het gereedschap Arc Start-End-Angle.

• Typ arc en druk op Enter.

2 Geef het startpunt op.
3 Kies Hoek of typ hoek in het promptvak.
4 Om een boog tegen de klok in te tekenen, voer je een positieve waarde in voor de 

ingesloten hoek.
Om een boog met de klok mee te tekenen, voer je een negatieve waarde in voor de 
ingesloten hoek.

5 Geef het eindpunt op.

Beginpunt (A), eindpunt (B) en ingesloten hoek (C).

Als de laatste entiteit die u tekende een boog of een lijn was, kunt u ook een boog tekenen die 
raakt aan en begint bij het eindpunt van de boog of lijn.

B

C

A
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Een raaklijn aan een boog of lijn tekenen
1 Doe een van de volgende dingen om de Tangensboog te kiezen (  ):

• Kies op het lint Home> Raaklijnboog (in Draw) of kies Draw > Raaklijnboog (in 
Draw).

• Kies in het menu> Boog tekenen> Tangensboog.

• Klik op de werkbalk Tekenen op het gereedschap Raaklijnboog. Ga naar stap 3.

• Typ arc en druk op Enter.

2 Kies Volg in het aanwijzingenvak.
3 Geef het eindpunt op.

Eindpunt (A).

Bogen kunnen worden geconverteerd naar cirkels
Klik op de werkbalk Tekenen op het vervolgmenu Boog converteren naar cirkel ( ).



C R E A T I E S I M P L E E N T I T I E S 125

C
BA

Ellips tekenen

De standaardmethode om een ellips te tekenen is om de eindpunten van één as van de ellips op 
te geven en dan een afstand op te geven die de helft van de lengte van de tweede as 
vertegenwoordigt. De eindpunten van de eerste as bepalen de oriëntatie van de ellips. De 
langere as van de ellips wordt de hoofdas genoemd en de kortere de korte as. De volgorde 
waarin je de assen definieert, maakt niet uit. Het programma bepaalt de hoofd- en bijassen op 
basis van hun relatieve lengten. Je kunt ellipsen tekenen met een van de volgende methoden:

• As-as (  )

• As-rotatie (  )

• Middenassen (  )

• Centrumrotatie (  )

Een ellips tekenen door de eindpunten van de assen op te geven
1 Doe een van de volgende dingen om de Ellips-as te kiezen (  ):

• Kies op het lint Home> Ellipse-as of kies Draw> Ellipse-as.

• Kies in het menu voor Draw> Ellipse> Ellipse Axis-Axis.

• Klik op de werkbalk Tekenen op het gereedschap Ellips-as-as.

• Typ ellips en druk op Enter.

2 Geef het eerste eindpunt op.
3 Geef het tweede eindpunt op.
4 Geef de halve lengte van de andere as op.

Eindpunt van de eerste as (A), eindpunt van de tweede as (B) en halve lengte van de andere as (C).
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Elliptische bogen tekenen

Een ellipsboog is een deel van een ellips. De standaardmethode voor het tekenen van een 
ellipsboog is het specificeren van de eindpunten van één as van de ellips en vervolgens het 
specificeren van een afstand die de helft van de lengte van de tweede as vertegenwoordigt. 
Vervolgens geef je de begin- en eindhoeken voor de boog op, gemeten vanaf het middelpunt 
van de ellips ten opzichte van de hoofdas. U kunt elliptische bogen tekenen met een van de 
volgende methoden:

• As-as (  )

• As-rotatie (  )
• Middenassen (  )

• Centrumrotatie (  )

Om een elliptische boog te tekenen door de eindpunten van de as op te geven
1 Doe een van de volgende dingen om de Elliptische boogas te kiezen (  ):

• Kies op het lint Home> Elliptische boog-as of kies Draw> Elliptische boog-as.

• Kies in het menu voor> Elliptische boog tekenen> Elliptische boog-as.

• Klik op de werkbalk Tekenen op het gereedschap Elliptische boog-as.

• Typ ellips en druk op Enter, typ dan a (voor Arc) en druk op Enter.

2 Geef het eerste eindpunt op.
3 Geef het tweede eindpunt op.
4 Geef de halve lengte van de andere as op.
5 Geef de beginhoek van de boog op.
6 Geef de eindhoek op.

ALCAD tekent elliptische bogen in de richting die u opgeeft.
Ga naar Extra> Tekeninstellingen> Tabblad Teksteenheden. Klik op het tabblad 
Hoekeenheden. De standaardinstelling is linksom.

Eindpunt van de eerste as (A), eindpunt van de tweede as (B), halve lengte van de andere as (C), beginhoek 
van de boog (D) en eindhoek (E).
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Puntentiteiten tekenen

Een puntentiteit is een enkele x,y,z-coördinaatlocatie die is opgemaakt als een enkel punt of als 
een van de 19 andere mogelijke weergavestijlen.

Tekenpunten
Je kunt punten één voor één of meerdere tegelijk tekenen.

Een punt tekenen
1 Doe een van de volgende dingen om Punt te kiezen (  ):

• Kies Draw> Point op het lint.

• Kies in het menu voor Draw> Point.

• Klik op de werkbalk Tekenen op het gereedschap Punt.

• Typ punt en druk op Enter.

2 Geef de locatie van het punt op.

Verschillende punten tekenen
1 Doe een van de volgende dingen om Punt te kiezen (  ):

• Kies Draw> Point op het lint.

• Kies in het menu voor Draw> Point.

• Klik op de werkbalk Tekenen op het gereedschap Punt.

• Typ punt en druk op Enter.

2 Kies Meerdere punten in het promptvak.
3 Geef de locatie van elk punt op.
4 Kies Done in het promptvenster om de opdracht te voltooien.

De grootte en het uiterlijk van puntentiteiten wijzigen
Het wijzigen van de grootte en het uiterlijk van puntentiteiten heeft invloed op alle 
puntentiteiten die al in de tekening aanwezig zijn en op alle punten die u later tekent. Positieve 
waarden vertegenwoordigen de absolute grootte van de puntentiteit, gemeten in 
tekeneenheden. Negatieve waarden vertegenwoordigen een percentage ten opzichte van het 
tekenscherm, zodat punten hun visuele grootte behouden als u het zoomcommando gebruikt 
om de vergroting van de tekening te wijzigen.

De grootte en het uiterlijk van puntentiteiten wijzigen
1 Doe een van de volgende dingen:

• Kies Formaat> Puntstijl.

• Typ ddptype en druk op Enter.

2 Selecteer onder Point Display Type de stijl die je wilt.
3 Selecteer onder Puntgrootte de puntgrootte of kies een van de opties.
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4 Klik op OK.

Wanneer je de tekening regenereert, veranderen alle puntentiteiten om de nieuwe grootte en 
verschijningsinstellingen weer te geven.

A

B

C

A Typ of selecteer een waarde om de 
puntgrootte te vergroten of te verkleinen.

B Om een van de vooraf ingestelde opties voor 
puntgrootte te gebruiken, klik je op de gewenste 
optie.

C Selecteer het gewenste type puntweergave.
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Stralen tekenen

Een halfrechte is een lijn in de driedimensionale ruimte die begint in een punt en zich uitstrekt 
tot in het oneindige. Omdat stralen zich tot in het oneindige uitstrekken, worden ze niet 
berekend als deel van de tekenextensies. De standaardmethode om een halfrechte te tekenen is 
om het beginpunt van de halfrechte te selecteren en dan de richting te specificeren. U kunt een 
halfrechte tekenen op een van de volgende manieren:

• Horizontaal tekent de straal parallel aan de x-as van het huidige 
gebruikerscoördinatensysteem (UCS).

• Verticaal tekent de straal evenwijdig met de y-as van het huidige UCS.

• Hoek tekent de straal evenwijdig met een opgegeven hoek.

• Bisect tekent de straal loodrecht op een bestaande entiteit.

• Offset tekent de straal parallel aan een bestaande entiteit.

Een straal tekenen
1 Doe een van de volgende dingen om Ray te kiezen (  ):

• Kies op het lint Home> Ray of kies Draw> Ray.

• Kies in het menu voor Draw> Ray.

• Klik op de werkbalk Tekenen op het gereedschap Straal.

• Typ ray en druk op Enter.

2 Geef het startpunt op.
3 Geef de richting op.
4 Druk op Enter om de opdracht te voltooien.

Startpunt (A) en richting (B).
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Oneindige lijnen tekenen

Een oneindige lijn is een lijn door een gegeven punt, georiënteerd onder een bepaalde hoek in 
de driedimensionale ruimte en die zich uitstrekt tot in het oneindige in beide richtingen. 
Omdat oneindige lijnen oneindig lang zijn, worden ze niet berekend als deel van de extenties 
van de tekening.

De standaardmethode om een oneindige lijn te tekenen is om een punt langs de lijn te 
selecteren en dan de richting van de lijn op te geven. Je kunt een oneindige lijn op een van de 
volgende manieren tekenen:

• Horizontaal trekt de oneindige lijn parallel met de x-as van het huidige UCS.

• Verticaal trekt de oneindige lijn parallel met de y-as van het huidige UCS.

• Hoek tekent de oneindige lijn evenwijdig aan een opgegeven hoek.

• Bisect tekent de oneindige lijn loodrecht op een bestaande entiteit.

• Parallel trekt de oneindige lijn parallel aan een bestaande entiteit.

Een oneindige lijn tekenen
1 Doe een van de volgende dingen om Infinite Line te kiezen (  ):

• Kies op het lint Home> Oneindige lijn of kies Tekenen> Oneindige lijn.

• Kies in het menu voor> Oneindige lijn tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Oneindige lijn.

• Typ infline en druk op Enter.

2 Geef een punt op langs de lijn.
3 Geef de richting op.
4 Druk op Enter om de opdracht te voltooien.
.

Punt langs de oneindige lijn (A) en de richting (B).

Je kunt ook oneindige lijnen tekenen onder een specifieke hoek of onder een hoek ten opzichte 
van een bestaande entiteit.
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Een oneindige lijn tekenen onder een bepaalde hoek ten opzichte van een andere entiteit
1 Doe een van de volgende dingen om Infinite Line te kiezen (  ):

• Kies op het lint Home> Oneindige lijn of kies Tekenen> Oneindige lijn.

• Kies in het menu voor> Oneindige lijn tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Oneindige lijn.

• Typ infline en druk op Enter.

2 Kies Hoek in het promptvak.
3 Kies Reference in het promptvak.
4 Selecteer de referentie-entiteit.
5 Geef de hoek op van de oneindige lijn ten opzichte van de geselecteerde entiteit.
6 Geef de locatie van de oneindige lijn op.
7 Druk op Enter om de opdracht te voltooien.

Referentie-entiteit (A) en hoek ten opzichte van entiteit (B).
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Constructielijnen tekenen

Een constructielijn is een speciaal soort oneindige lijn die meestal gebruikt wordt als er snelle 
tekentechnieken nodig zijn, bijvoorbeeld om projecties te maken van voor- en zijaanzichten.

Gelijkaardig aan een oneindige lijn, is een constructielijn een lijn door een bepaald punt, 
georiënteerd onder een bepaalde hoek in de driedimensionale ruimte en zich uitstrekkend tot in 
het oneindige in beide richtingen. Omdat constructielijnen oneindig lang zijn, worden ze niet 
berekend als deel van de extenties van de tekening.

Constructielijnen worden automatisch getekend op hun eigen laag, die standaard CLINE heet. 
Dit maakt het gemakkelijk om het uiterlijk van constructielijnen te veranderen; verander 
gewoon de eigenschappen van de laag zoals de kleur, transparantie, enz. Bovendien kun je een 
andere laag specificeren voor het lokaliseren van constructielijnen met de systeemvariabele 
CLINELAYER.

Je kunt constructielijnen eenvoudig op een van de volgende manieren tekenen:

• Selecteer een punt langs de constructielijn en geef vervolgens de richting van de lijn op 
(standaard tekenmethode).

• Horizontaal, verticaal of beide.

• Door een bestaand punt, een entiteit of twee entiteiten te doorsnijden.

• Volgens een bepaalde hoek.

• Parallel aan of bovenop een bestaande entiteit.

Constructielijnen komen overeen met het huidige UCS.
Je kunt het UCS snel roteren met Draw> Construction Line> Rotate UCS Z en Rotate UCS 
World (ook beschikbaar op de werkbalk Construction Lines).

Constructielijnen tekenen door een basispunt op te geven
Er zijn veel snelle manieren om constructielijnen te tekenen, maar de standaardmethode is 
door een basispunt op te geven langs de constructielijn en dan de richting. Met deze methode 
kun je snel een reeks constructielijnen tekenen.
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Een constructielijn tekenen door een basispunt op te geven
1 Doe een van de volgende dingen om Construction Line> Array from Basepoint te 

kiezen (  ):

• Kies op het lint> Construction Line> Array from Basepoint.

• Kies in het menu> Construction Line> Array from Basepoint.

• Klik op de werkbalk Construction Line op het gereedschap Array from Basepoint.

• Typ cline en druk op Enter.

2 Geef een punt op langs de lijn.
3 Geef de richting op.
4 Druk op Enter om de opdracht te voltooien.
.

Punt langs de constructielijn (A) en de richting (B).

Constructielijnen tekenen door een hoek of entiteit te bissecteren 
Bisectie is een snelle manier om constructielijnen te tekenen. Je kunt een door jou opgegeven 
hoek bissecteren of je kunt één of twee lijnen, bogen of polylijnsegmenten bissecteren.

Een constructielijn tekenen door een hoek te snijden
1 Doe een van de volgende dingen om Constructielijn> Bisect Hoek (  ) te kiezen:

• Kies op het lint> Construatielijn tekenen> Bisecthoek.

• Kies in het menu> Teken constructielijn> Bisect hoek.

• Klik op de werkbalk Construction Line op het gereedschap Bisect Angle.

• Typ cline, druk op Enter en kies Bisect in het promptvak.

2 Selecteer een bestaand hoekpunt van waaruit u de hoek wilt bepalen.
3 Geef het eerste punt van de bissectiehoek op.
4 Geef het tweede punt van de bissectiehoek op.
5 Druk op Enter om de opdracht te voltooien.
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A

.

Bissectiepunt (A), begin van de bissectiehoek (B) en het einde 
van de bissectiehoek (C).

Een constructielijn tekenen door een lijn, boog of polylijnsegment te doorsnijden
1 Doe een van de volgende dingen om Construction Line> Bisect Entity (  ) te kiezen:

• Kies op het lint> Teken constructielijn> Bisect entiteit.

• Kies in het menu> Teken constructielijn> Bisect entiteit.

• Klik op de werkbalk Construction Line op het gereedschap Bisect Entity.

• Typ cline, druk op Enter, kies Bisect in het promptvak en kies Entity in het promptvak.

2 Selecteer een lijn, boog of polylijnsegment om te doorsnijden.

Een constructielijn tekenen door twee lijnen, bogen of polylijnstukken te snijden
1 Doe een van de volgende dingen om te kiezen voor Construction Line> Bisect Two Entities (  ):

• Kies op het lint> Teken constructielijn> Bisect twee entiteiten.

• Kies in het menu> Teken constructielijn> Bisect twee entiteiten.

• Klik op de werkbalk Construction Line op het gereedschap Bisect Two Entities.

• Typ cline, druk op Enter, kies Bisect in het promptvak en kies vervolgens Two 
Entities in het promptvak.

2 Selecteer een lijn-, boog- of polylijnsegment.
3 Selecteer het tweede lijn-, boog- of polylijnsegment.

Constructielijnen horizontaal en verticaal tekenen
Constructielijnen kunnen parallel aan de x-as van het huidige UCS (horizontaal), parallel aan 
de y-as van het huidige UCS (verticaal), of parallel aan zowel de x- als de y-as van het huidige 
UCS (zowel horizontaal als verticaal) getrokken worden.
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Een horizontale constructielijn tekenen
1 Doe een van de volgende dingen om Construction Line> Horizontal (  ) te kiezen:

• Kies op het lint> Teken constructielijn> Horizontaal.

• Kies in het menu> Teken constructielijn> Horizontaal.

• Klik op de werkbalk Construction Line op het gereedschap Horizontal.

• Typ cline en druk op Enter.

2 Geef een punt op langs de lijn.
3 Druk op Enter om de opdracht te voltooien.
.

Punt waardoor je de horizontale constructielijn wilt laten 
lopen (A).

Een verticale constructielijn tekenen
1 Doe een van de volgende dingen om Construction Line> Vertical (  ) te kiezen:

• Kies op het lint> Teken constructielijn> Verticaal.

• Kies in het menu> Teken constructielijn> Verticaal.

• Klik op de werkbalk Construction Line op het gereedschap Vertical.

• Typ cline en druk op Enter.

2 Geef een punt op langs de lijn.
3 Druk op Enter om de opdracht te voltooien.
.

Punt waardoor je de verticale constructielijn wilt laten lopen 
(A).
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Zowel horizontale als verticale constructielijnen tekenen
1 Doe een van de volgende dingen om te kiezen voor Constructielijn> Zowel horizontaal als 

verticaal (  ):

• Kies op het lint> Teken constructielijn> Zowel horizontaal als verticaal.

• Kies in het menu> Teken constructielijn> Zowel horizontaal als verticaal.

• Klik op de werkbalk Construction Line op het gereedschap Both Horizontal and Vertical.

• Typ cline en druk op Enter.

2 Geef een punt op waar beide constructielijnen elkaar snijden.
3 Druk op Enter om de opdracht te voltooien.

Horizontale en verticale constructielijnen kunnen ook automatisch worden getekend.
Kies Draw > Construction Line > Automatic Horizontal, Automatic Vertical of Automatic 
Both en selecteer vervolgens de entiteiten waarrond u constructielijnen wilt tekenen. 
Constructielijnen worden automatisch getekend zonder duplicaten te maken voor 
overlappende hoekpunten of entiteiten.

Constructielijnen tekenen door de hoek op te geven

Je kunt ook constructielijnen tekenen onder een specifieke hoek of onder een hoek ten opzichte 
van een bestaande entiteit.

Een constructielijn tekenen onder een bepaalde hoek ten opzichte van een andere entiteit
1 Doe een van de volgende dingen om Construction Line> Angled (  ) te kiezen:

• Op het lint kies je Draw> Construction Line> Angled.

• Kies in het menu voor Draw> Construction Line> Angled.

• Klik op de werkbalk Construction Line op het gereedschap Angled.

• Typ cline, kies Angle en druk op Enter.

2 Kies Reference in het promptvak.
3 Selecteer de referentie-entiteit.
4 Geef de hoek op van de constructielijn ten opzichte van de geselecteerde entiteit.
5 Geef de locatie van de constructielijn op.
6 Druk op Enter om de opdracht te voltooien.

Referentie-entiteit (A) en hoek ten opzichte van entiteit (B).
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Constructielijnen tekenen die parallel lopen aan andere entiteiten
Er zijn twee opties voor het tekenen van constructielijnen die parallel lopen aan bestaande entiteiten:

• Offset Tekent een constructielijn parallel aan een bestaande entiteit met een opgegeven 
offset-afstand.

• Match Tekent een constructielijn bovenop een bestaande entiteit.

Een constructielijn tekenen die parallel loopt aan een andere entiteit en een 
offsetafstand opgeven
1 Doe een van de volgende dingen om Construction Line> Offset (  ) te kiezen:

• Kies Draw> Construction Line> Offset op het lint.

• Kies in het menu Draw> Construction Line> Offset.

• Klik op de werkbalk Construction Line op het gereedschap Offset.

• Typ cline, kies Offset en druk op Enter.

2 Voer de afstand in waarop u wilt dat de constructielijn wordt getrokken vanaf een entiteit.
3 Selecteer de entiteit waar de constructielijn parallel aan moet lopen.
4 Selecteer de kant van de entiteit waar u de constructielijn wilt tekenen.
5 Druk op Enter om de opdracht te voltooien.
.

Entiteit die je parallel wilt maken (A) en de kant voor de 
constructielijn (B).

Een constructielijn tekenen die parallel loopt aan een andere entiteit en een 
doorgangspunt opgeven
1 Doe een van de volgende dingen om Construction Line> Offset (  ) te kiezen:

• Kies Draw> Construction Line> Offset op het lint.

• Kies in het menu Draw> Construction Line> Offset.

• Klik op de werkbalk Construction Line op het gereedschap Offset.

• Typ cline, kies Offset en druk op Enter.

2 Kies Via punt.
3 Selecteer de entiteit waar de constructielijn parallel aan moet lopen.
4 Geef het punt op waar de constructielijn doorheen moet.
5 Druk op Enter om de opdracht te voltooien.
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Entiteit die je parallel wilt laten lopen (A) en het punt waar je 
de constructielijn doorheen wilt laten lopen (B).

Een constructielijn tekenen die parallel loopt aan een andere entiteit en overeenkomt met zijn 
locatie
1 Doe een van de volgende dingen om Construction Line> On Entity (  ) te kiezen:

• Kies op het lint> Teken constructielijn> Op entiteit.

• Kies in het menu> Teken constructielijn> Op entiteit.

• Klik op de werkbalk Construction Line op het gereedschap On Entity.

• Typ cline, kies Match en druk op Enter.

2 Selecteer de entiteit waarmee je de constructielijn wilt laten overeenkomen.
3 Druk op Enter om de opdracht te voltooien.

Constructielijnen wissen
Je kunt constructielijnen verwijderen zoals je dat bij elke andere entiteit zou doen, maar er zijn 
twee tools ontworpen om het gemakkelijk te maken om ze automatisch te filteren wanneer je 
ze selecteert om te verwijderen.

Een of meer constructielijnen verwijderen
1 Doe een van de volgende dingen om Construction Line> Erase (  ) te kiezen:

• Op het lint kies je Tekenen> Constructielijn> Gummen.

• Kies in het menu Draw> Construction Line> Erase.

• Klik op de werkbalk Construction Line op het gereedschap Erase.

• Typ cline, kies Erase en druk op Enter.

2 Selecteer een of meer constructielijnen om te verwijderen.
3 Druk op Enter om de opdracht te voltooien.

Om alle constructielijnen in een tekening te verwijderen
1 Doe een van de volgende dingen om Construction Line> Clear (  ) te kiezen:

• Kies op het lint voor> Teken constructielijn> Wis.

• Kies in het menu voor Draw> Construction Line> Clear.

• Klik op de werkbalk Construction Line op het gereedschap Clear.

• Typ cline, kies Clear en druk op Enter.
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Schetsen uit de vrije hand

Een schets uit de vrije hand bestaat uit vele rechte lijnsegmenten, aangemaakt als individuele 
lijnentiteiten of als een polylijn.

Schetsen maken uit de vrije hand
Voordat je begint met het maken van een schets uit de vrije hand, moet je de lengte, of 
toename, van elk segment instellen. Hoe kleiner de segmenten, hoe nauwkeuriger je schets, 
maar te kleine segmenten kunnen de bestandsgrootte aanzienlijk vergroten.

Nadat je de lengte van de schetsegmenten hebt opgegeven, verandert het dradenkruis in een 
Potloodgereedschap. Je schets uit de vrije hand wordt pas aan de tekening toegevoegd als je de 
schets in je tekening "schrijft". Dit betekent dat je het segment dat je hebt getekend en de 
segmentlengte tijdelijk opslaat en verder kunt gaan met schetsen.

Een schets uit de vrije hand maken
1 Doe een van de volgende dingen om Freehand te kiezen (  ):

• Kies op het lint voor Draw> Freehand (in Draw) of Draw 3D> Freehand (in Curves).

• Kies in het menu voor Draw> Freehand.

• Klik op de werkbalk Tekenen op het gereedschap Freehand.

• Typ uit de vrije hand en druk op Enter.

2 Geef de lengte van de schetsegmenten op.

3 Klik op de muisknop om het Potloodgereedschap (  ) op de tekening te plaatsen om 
te beginnen met schetsen.

4 Verplaats de potloodafbeelding om een tijdelijke schets uit de vrije hand te tekenen.
5 Klik op de muisknop om het potlood op te tillen om te stoppen met schetsen.
6 Kies in het promptvenster Schrijven, dan hervatten om de tijdelijke schets uit de vrije 

hand in de tekening te schrijven.
7 Klik op de muisknop om het potlood weer neer te leggen en verder te gaan met schetsen.
8 Klik nogmaals op de muisknop om het potlood op te tillen en te stoppen met schetsen.
9 Kies in het promptvenster Klaar om de tijdelijke schets uit de vrije hand in de tekening 

te schrijven en de opdracht te beëindigen.

Een schets uit de vrije hand bestaat uit afzonderlijke lijnentiteiten of een polylijn.
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Schetslijnen uit de vrije hand wissen
Je kunt tijdelijke schetslijnen uit de vrije hand wissen die nog niet in de tekening zijn 
geschreven door de optie Delete On te kiezen in het promptvenster. Het potlood verandert in 
een gumgereedschap. U kunt delen van de lijn wissen wanneer u de gum over een tijdelijke 
vrije schetslijn beweegt zonder op de muisknop te klikken.

Schetslijnen uit de vrije hand wissen
1 Doe een van de volgende dingen om Freehand te kiezen (  ):

• Kies op het lint voor Draw> Freehand (in Draw) of Draw 3D> Freehand (in Curves).

• Kies in het menu voor Draw> Freehand.

• Klik op de werkbalk Tekenen op het gereedschap Freehand.

• Typ uit de vrije hand en druk op Enter.

2 Geef de lengte van de schetsegmenten op.
3 Selecteer een punt op de tekening om het Potloodgereedschap weer te geven en begin met schetsen.
4 Klik op de muisknop om het potlood op te tillen om te stoppen met schetsen.
5 Kies Delete On in het promptvenster.
6 Verplaats het gereedschap Gum (  ) naar het begin of einde van de schetslijn die u uit de 

vrije hand hebt getekend en verplaats het zo ver langs de lijn als u wilt wissen.
7 Klik op de muisknop om het Potlood neer te leggen en verder te gaan met schetsen.

De schetsmethode en nauwkeurigheid instellen
Het gebruik van polylijnen voor schetsen uit de vrije hand maakt het gemakkelijker om terug 
te gaan en schetsen te bewerken. In het dialoogvenster Tekeninstellingen bepaal je of je 
schetsen uit de vrije hand maakt met lijnsegmenten of polylijnen. Je kunt in dit dialoogvenster 
ook de lengte van schetssegmenten bepalen.
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Om lijnen of polylijnen te specificeren tijdens het schetsen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Kies het tabblad Entiteit aanmaken.
3 Klik op het tabblad Schetsen uit de vrije hand.
4 Klik onder Methoden voor schetsen uit de vrije hand op Uit de vrije hand lijnen 

maken of Uit de vrije hand een polylijn maken.
5 Klik op OK.

A

B

A Selecteer de schetsmethode. B Geef de standaardlengte van schetsegmenten op.
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Complexe entiteiten zijn onder andere polylijnen (inclusief rechthoeken, vierkanten en 
polygonen), spline curves, donuts en vlakken. Daarnaast bevat ALCAD gereedschappen voor 
het toevoegen van tabellen, uitvegen, revisiewolken, leaders, arceringen en kleurverlopen aan 
uw tekeningen. In sommige gevallen zijn er verschillende manieren om een entiteit te maken. 
Meestal worden er één of twee gegeven in deze handleiding. Raadpleeg de Command 
Reference in de online Help om te leren hoe u entiteiten kunt maken met andere methoden.

Wanneer u een tekenopdracht typt of een gereedschap selecteert, vraagt het programma u om 
coördinaatpunten in te voeren, zoals eindpunten of invoegpunten. Terwijl u tekent, toont het 
pro- gram een contextgevoelig promptvenster met de juiste extra opties voor het type entiteit 
dat u tekent.

Nadat u complexe entiteiten hebt gemaakt, kunt u ze wijzigen met de entiteit-
aanpassingsgereedschappen. Verschillende van deze entiteittypes vereisen speciale 
bewerkingsopdrachten.

Onderwerpen in dit hoofdstuk
Rechthoeken en vierkanten tekenen .........................................................................144
Veelhoeken tekenen ..................................................................................................146
Polylijnen tekenen......................................................................................................148
Multilijnen tekenen .....................................................................................................151
Tekeningsporen .........................................................................................................158
Splines tekenen .........................................................................................................159
Schroeflijnen tekenen.................................................................................................162
Donuts tekenen..........................................................................................................163
Vliegtuigen maken. ....................................................................................................165
Architectonische entiteiten tekenen ............................................................................167
Tekentafels ................................................................................................................180
Tekenuitschieters.......................................................................................................191
Revisiewolken tekenen ..............................................................................................193
Multileaders toevoegen..............................................................................................196
Grenzen bepalen .......................................................................................................212
Arcering en kleurverlopen toevoegen ........................................................................215
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Complexe entiteiten maken
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Rechthoeken en vierkanten tekenen

Rechthoeken zijn gesloten polylijnen met vier zijden en een vierkant is een rechthoek met 
vier gelijke zijden.

Je tekent een rechthoek door de tegenoverliggende hoeken op te geven. De rechthoek wordt 
normaal evenwijdig uitgelijnd met de huidige snap en rasteruitlijning, maar je kunt de optie 
Gedraaid gebruiken om de rechthoek onder een willekeurige hoek uit te lijnen.

Je tekent een vierkant met de optie Vierkant van de opdracht Rechthoek. Het vierkant wordt 
normaal evenwijdig uitgelijnd met de huidige snap en rasteruitlijning, maar je kunt de optie 
Gedraaid gebruiken om het vierkant onder elke hoek uit te lijnen.

Een rechthoek tekenen
1 Doe een van de volgende dingen om Rechthoek te kiezen (  ):

• Kies op het lint Home> Rechthoek of kies Tekenen> Rechthoek.

• Kies in het menu> Rechthoek tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Rechthoek.

• Typ rechthoek en druk op Enter.

2 Geef een hoek van de rechthoek op.
3 Geef de tegenoverliggende hoek van de rechthoek op.

Tegengestelde hoeken (A en B) en resulterende rechthoek.

U kunt elke zijde van een rechthoek afzonderlijk bewerken met het gereedschap Bewerk 
polylijn (  ) op de werkbalk Wijzigen. U kunt de zijden omzetten in individuele 
lijnentiteiten met het Explodeergereedschap (  ) op de werkbalk Wijzigen. U kunt bepalen 
of brede rechthoekige lijnen gevuld of als contouren worden weergegeven met het gereedschap 
Vullen (  ) op de werkbalk Instellingen.

Je kunt ook het gereedschap Rechthoek gebruiken om een vierkant te tekenen. In plaats van de 
tegenoverliggende hoeken op te geven, geef je de lengte van één zijde en de uitlijning van het 
vierkant op.
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Een vierkant tekenen
1 Doe een van de volgende dingen om Rechthoek te kiezen (  ):

• Kies op het lint Home> Rechthoek of kies Tekenen> Rechthoek.

• Kies in het menu> Rechthoek tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Rechthoek.

• Typ rechthoek en druk op Enter.

2 Kies Vierkant in het promptvak.
3 Geef een hoek van het vierkant op.
4 Geef de lengte van een zijde van het vierkant op door het andere uiteinde te selecteren.

Het punt dat je opgeeft bepaalt zowel de grootte als de uitlijning van het vierkant.

B

A

Eindpunten van een zijde van het vierkant (A en B) en het resulterende vierkant.

Je kunt de lijndikte van rechthoeken regelen.
Kies de optie Breedte van lijn in het promptvenster. Nadat je de breedte van de lijn hebt 
gewijzigd, blijft de nieuwe breedte-instelling van kracht voor volgende rechthoeken tot je ze 
opnieuw wijzigt.
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Veelhoeken tekenen

Polygonen zijn gesloten polylijnen die bestaan uit minimaal drie en maximaal 1.024 zijden van 
gelijke lengte. De standaardmethode voor het tekenen van een veelhoek is het opgeven van het 
middelpunt van de veelhoek en de afstand van het middelpunt tot elk hoekpunt. U kunt een 
veelhoek tekenen met een van de volgende methoden:

• Midden-vortex (  )

• Middenzijde (  )

• Rand (  )

Veelhoeken tekenen per hoekpunt
U kunt een veelhoek met gelijke zijden maken, gedefinieerd door het middelpunt en de afstand 
tot de hoekpunten. Geef eerst het aantal zijden op, dan het middelpunt en dan de plaats van één 
hoekpunt, dat zowel de grootte als de oriëntatie van de veelhoek bepaalt.

Een veelhoek tekenen per hoekpunt
1 Doe een van de volgende dingen om Polygon Center-Vertex (  ) te kiezen:

• Kies op het lint Home> Polygon Center-Vertex of kies Draw > Polygon Center-
Vertex.

• Kies in het menu voor Draw> Polygon> Polygon Center-Vertex.

• Klik op de werkbalk Draw op het gereedschap Polygon Center-Vertex.

• Typ polygoon en druk op Enter.

2 Typ 5 om vijf zijden op te geven voor de veelhoek.
3 Geef het middelpunt van de veelhoek op.
4 Geef het hoekpunt van de veelhoek op.

Het middelpunt (A) en hoekpunt (B) en de resulterende veelhoek.
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Veelhoeken naast elkaar tekenen
U kunt een veelhoek maken met zijden van gelijke lengte, gedefinieerd door het middelpunt en 
de afstand tot het middelpunt van een zijde. Geef eerst het aantal zijden op, dan het middelpunt 
en dan de locatie van het middelpunt van één zijde, die zowel de grootte als de oriëntatie van 
de veelhoek bepaalt.

Een veelhoek aan de zijkant tekenen
1 Doe een van de volgende dingen om de middelste zijde van de polygoon te kiezen (  ):

• Kies op het lint Home> Polygon Center-Side of kies Draw> Polygon Center-Side.

• Kies in het menu voor Draw> Polygon> Polygon Center-Side.

• Klik op de werkbalk Draw op het gereedschap Polygon Center-Side.

• Typ polygoon en druk op Enter.

2 Typ 3 om drie zijden op te geven voor de veelhoek.
3 Geef het middelpunt van de veelhoek op.
4 Geef het midden van de zijde op.

Het middelpunt (A) en middelpunt van een zijde (B) en de resulterende veelhoek.

Veelhoeken tekenen door de lengte van een rand op te geven
U kunt een veelhoek maken met zijden van gelijke lengte, gedefinieerd door de lengte van een 
van de randen van de veelhoek. Geef eerst het aantal zijden op, dan het beginpunt van de rand 
en dan het eindpunt van de rand, dat zowel de grootte als de oriëntatie van de veelhoek 
bepaalt.

Een veelhoek tekenen door de lengte van een rand op te geven
1 Doe een van de volgende dingen om Polygon Edge te kiezen (  ):

• Kies op het lint Home> Polygon Edge of kies Draw> Polygon Edge.

• Kies in het menu voor Draw> Polygon> Polygon Edge.

• Klik op de werkbalk Tekenen op het gereedschap Veelhoekige randen.

• Typ polygoon en druk op Enter.

2 Typ 5 om drie zijden op te geven voor de veelhoek.
3 Specificeer het eerste punt van een rand op de veelhoek.
4 Specificeer het tweede punt van de rand op de veelhoek.
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Polylijnen tekenen

Beginpunt van zijde (A) en eindpunt van zijde (B) en resulterende veelhoek.

U kunt elke zijde van een veelhoek afzonderlijk bewerken met het gereedschap Edit Polyline (
 ) op de werkbalk Modify. U kunt de zijden omzetten in afzonderlijke lijnentiteiten met het 

gereedschap Exploderen (  ) op de werkbalk Wijzigen. U kunt bepalen of brede 
veelhoeklijnen gevuld of als contouren worden weergegeven met het gereedschap Vullen (

) op de werkbalk Instellingen.

Een polylijn is een verbonden opeenvolging van bogen en lijnen die als één geheel behandeld 
wordt. U kunt een polylijn tekenen met om het even welk lijntype en met een breedte die 
constant blijft of taps toeloopt over de lengte van om het even welk segment. Wanneer u een 
polylijn bewerkt, kunt u de volledige polylijn of individuele segmenten wijzigen.

Gebogen polylijn met taps toelopende breedte, polylijn met rechte segmenten en gesloten polylijn.

U kunt hele polylijnen en afzonderlijke segmenten bewerken met het gereedschap Edit 
Polyline (  ) op de werkbalk Modify. U kunt polylijnen omzetten in boog- en 
lijnentiteiten met het Explodeergereedschap (  ) op de werkbalk Wijzigen. U kunt 
bepalen of brede polylijnen gevuld of als contouren worden weergegeven met het 
gereedschap Vullen (  ) op de werkbalk Instellingen.

Een polylijn met rechte segmenten tekenen
Nadat u het beginpunt van een polylijn hebt gespecificeerd, geeft een promptvenster 
verschillende opties terwijl u tekent, zoals Afstand, Halve breedte en Breedte. U kunt 
verschillende begin- en eindbreedtes opgeven om een taps toelopend polylijnsegment te 
creëren.

Nadat u minstens één polylijnsegment getekend hebt, kunt u het Ongedaan maken-gereedschap 
(  ) gebruiken om het vorige segment te verwijderen. Nadat u twee of meer 
polylijnsegmenten getekend hebt, kunt u de sluit-optie gebruiken om de opdracht te voltooien 
door een segment te tekenen dat eindigt op het startpunt van het eerste polylijnsegment dat u 
getekend hebt. Kies Klaar om de opdracht te voltooien zonder de polylijn te sluiten.

B

A
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Om een polylijn met rechte segmenten te tekenen
1 Doe een van de volgende dingen om Polylijn te kiezen (  ):

• Kies op het lint Home> Polylijn of kies Tekenen> Polylijn.

• Kies in het menu voor> Polyline tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Polylijn.

• Typ polylijn en druk op Enter.

2 Geef het startpunt op.
3 Geef het eindpunt van elk segment op.
4 Kies Sluiten of Gereed om de opdracht te voltooien.

Beginpunt polylijn (A) en eindpunten segment (B).

Een polylijn met boogsegmenten tekenen
Met de optie Bogen tekenen kun je voortdurend boogsegmenten tekenen totdat je de optie 
Lijnen tekenen selecteert om terug te gaan naar het tekenen van lijnsegmenten. Wanneer je 
boogsegmenten tekent, is het eerste punt van de boog het eindpunt van het vorige segment. 
Standaard teken je boogsegmenten door het eindpunt van elk segment op te geven. Elk 
opeenvolgend boogsegment wordt rakend aan het vorige boog- of lijnsegment getekend. Als je 
Close kiest in de optie Draw Arcs, wordt het afsluitende segment als een boog getekend.

Je kunt de boog ook specificeren met een van de volgende methoden:

• Startpunt, ingesloten hoek, middelpunt

• Startpunt, ingesloten hoek, straal

• Beginpunt, middelpunt, eindpunt

• Beginpunt, ingesloten hoek, eindpunt

• Startpunt, middelpunt, ingesloten hoek

• Beginpunt, middelpunt, koordlengte

• Beginpunt, richting, eindpunt

• Startpunt, straal, ingesloten hoek

• Beginpunt, tweede punt, eindpunt
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Om een lijnsegment gevolgd door een boogpolylijnsegment te tekenen
1 Doe een van de volgende dingen om Polylijn te kiezen (  ):

• Kies op het lint Home> Polylijn of kies Tekenen> Polylijn.

• Kies in het menu voor> Polyline tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Polylijn.

• Typ polylijn en druk op Enter.

2 Geef het startpunt op.
3 Geef het eindpunt op.
4 Kies Draw Arcs in het promptvenster.
5 Geef het eindpunt van het boogsegment op.
6 Kies Gereed om de opdracht te voltooien.

Beginpunt polylijn (A), beginpunt lijn/boog (B) en eindpunt boog (C).
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Multilijnen tekenen

Een multilijn bestaat uit meerdere parallelle lijnen (standaard twee lijnen), die bestaan uit 
lineaire segmenten die met elkaar verbonden zijn. Het einde van het huidige segment is het 
begin van het volgende segment. De uiteinden van segmenten zijn de hoekpunten van de 
multilijn.

Een multilijn tekenen

Om een meerlijnige lijn te tekenen
1 Doe een van de volgende dingen om Multiline te kiezen (  ):

• Kies Draw> Multiline op het lint.

• Kies in het menu voor> Multiline tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Multilijn.

• Typ mline en druk op Enter.

2 Geef het startpunt op.
3 Geef extra hoekpunten op.
4 Nadat je het laatste eindpunt hebt opgegeven, kies je Klaar of druk je op Enter.

Multilijn startpunt (A), hoekpunten (B) en eindpunt (C).

Rechtvaardiging en schaal specificeren
Wanneer je een multilijn tekent, specificeer je de hoekpunten van één van de lijnen die de 
multilijn vormen - de bijkomende parallelle lijnen worden op hun plaats getekend volgens de 
uitvulling. Vertices kunnen bovenaan, in het midden of onderaan een multilijn worden 
gespecificeerd, afhankelijk van de geselecteerde justificatie.

Je kunt ook de totale breedte van de multilijn bepalen, die de afstand tussen parallelle lijnen 
beïnvloedt, door de multilijnschaal aan te passen.

OPMERKING Als je de multilijnenschaal wijzigt, moet je mogelijk gelijkwaardige wijzigingen 
aanbrengen in de lijntypeschaal om te voorkomen dat punten of streepjes onevenredig groot 
worden.
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Een multilijn met verschillende rechtvaardiging of schaal tekenen
1 Doe een van de volgende dingen om Multiline te kiezen (  ):

• Kies Draw> Multiline op het lint.

• Kies in het menu voor> Multiline tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Multilijn.

• Typ mline en druk op Enter.

2 Selecteer rechtvaardiging en kies een van de volgende opties:

• Top Gespecificeerde hoekpunten bepalen de bovenste lijn; bijkomende parallelle 
lijnen worden onder de gespecificeerde hoekpunten getekend.

• Nul Gespecificeerde hoekpunten bepalen het midden van de multilijn.

• Onder Opgegeven hoekpunten bepalen de onderste lijn; bijkomende parallelle lijnen 
worden getekend boven de opgegeven hoekpunten.

3 Selecteer Schaal en voer een nieuwe schaalwaarde in volgens het onderstaande:

• Groter dan 1 - Multilijnen zijn breder.

• Minder dan 1 - Multilijnen zijn smaller.

• Gelijk aan 1 - Meerdere regels worden samengevoegd tot één regel.

• Negatieve waarde - Draait de rechtvaardiging om wanneer meerdere lijnen worden 
getekend en verandert de schaal volgens de ingestelde waarde.

4 Geef het beginpunt van de multilijn op.
5 Geef extra hoekpunten op.
6 Nadat je het eindpunt hebt opgegeven, kies je Klaar of druk je op Enter.
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Werken met stijlen met meerdere regels
Wanneer je een multilijn maakt, tekent het programma deze op de huidige laag, met behulp 
van de huidige multilijnstijl. Elke multilijn heeft een overeenkomstige multilijnstijl, die het 
uiterlijk van de multilijn bepaalt, zoals het aantal parallelle lijnen, de afstand tussen elke lijn en 
de kleur en het lijntype van elke lijn, begin- en eindkapjes en meer.

Je kunt benoemde multilijnstijlen aanmaken, opslaan, wijzigen en verwijderen. Je kunt ook 
elke multilijnstijl instellen als de huidige stijl die wordt toegewezen aan nieuwe multilijnen 
wanneer je ze toevoegt aan je tekening. Multilijnstijlen kunnen worden geëxporteerd en 
geïmporteerd als .mln-bestanden, waardoor je ze gemakkelijk kunt delen tussen computers.

Multilijnstijlen kunnen ook beheerd worden met de Verkenner. Zie "Werken met 
multilijnstijlen" op pagina 317 voor meer informatie.

Een stijl met meerdere regels maken of wijzigen
Met multilijnstijlen kun je verschillende instellingen wijzigen die het uiterlijk van 
multilijnen bepalen. Je kunt deze instellingen vervolgens opslaan voor hergebruik. Als je 
geen multilijnstijl definieert voordat je multilijnen maakt, gebruikt het programma de 
multilijnstijl Standaard, die de standaard multilijninstellingen opslaat.

Als u een stijl voor meerdere regels wijzigt, worden alle entiteiten met meerdere regels 
waaraan die stijl is toegewezen, bijgewerkt.

Om een stijl met meerdere regels te maken

1 Doe een van de volgende dingen om Multiline Styles Manager te kiezen (  ):
• Kies op het lint Express Gereedschap> Multiline Styles Manager (in Gereedschap).

• Kies in het menu Format> Multiline Styles Manager of kies Express Tools > Tools 
> Multiline Styles Manager.

• Klik op de werkbalk Stijlen op het gereedschap Multiline Styles Manager.

• Typ mlstyle en druk op Enter.

2 Klik op Nieuw.
3 Typ in Style Name de naam van de nieuwe meerregelige stijl.
4 Selecteer in Begin met een bestaande multilijnstijl waarop u de nieuwe multilijnstijl wilt 

baseren.
5 Klik op Doorgaan.
6 Maak in het dialoogvenster Nieuwe Multilijnstijl maken de nodige selecties voor de 

multilijnstijl.
7 Klik op OK wanneer u klaar bent.
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Een stijl met meerdere regels wijzigen

1 Doe een van de volgende dingen om Multiline Styles Manager te kiezen (  ):
• Kies op het lint Express Gereedschap> Multiline Styles Manager (in Gereedschap).

• Kies in het menu Format> Multiline Styles Manager of kies Express Tools > Tools 
> Multiline Styles Manager.

• Klik op de werkbalk Stijlen op het gereedschap Multiline Styles Manager.

• Typ mlstyle en druk op Enter.

2 Selecteer de multilijnstijl die je wilt wijzigen en klik op Wijzigen.
3 Maak in het dialoogvenster Meerlijnige stijl wijzigen de nodige selecties voor de 

meerlijnige stijl.
4 Klik op OK wanneer u klaar bent.

A

B MC
D
E L

K 
J

F
I

G H

A Voer een beschrijving in voor de meerregelige stijl.
B Selecteer of er een regel moet worden 

toegevoegd aan het begin of einde van 
meerdere regels die aan deze stijl zijn 
toegewezen.

C Selecteer of u een boog wilt opnemen voor 
buitenste lijnen om het begin of einde van 
multilijnen die aan deze stijl zijn toegewezen af 
te sluiten.

D Selecteer of er een boog moet worden opgenomen 
voor binnenlijnen om het begin of einde van 
multilijnen waaraan deze stijl is toegewezen af 
te sluiten.

E Selecteer of er een schuine lijn moet worden 
toegevoegd aan het begin of einde van multilijnen 
waaraan deze stijl is toegewezen.

F Selecteer de kleurvulling voor multilijnen 
waaraan deze stijl is toegewezen.

G Selecteer of er een lijn moet worden 
toegevoegd aan de verbindingen van multilijnen 
die deze stijl toegewezen hebben gekregen. Indien 
ingeschakeld, wordt een lijn getekend vanaf de 
twee buitenste hoekpunten van de verbinding 
van de multilijn.

H Klik om het lijntype voor het element te selecteren.
I Selecteer de lijnkleur voor het element.
J Voer de afstand in tussen het element of de lijn 

en het vorige element.
K Klik om een nieuw element toe te voegen 

volgens de huidige selecties voor offset, kleur 
en lijntype.

L Klik om het geselecteerde element te verwijderen.
M Toont een lijst met de offset-, kleur- en 

lijntypecombinaties die aan elk element of lijn zijn 
toegewezen.
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De huidige stijl voor meerdere regels instellen
Wanneer je een multilijn aanmaakt, wordt automatisch de multilijnstijl toegewezen die is 
ingesteld op Huidig. Standaard gebruikt het programma de standaard multilijnstijl, die de 
standaard multilijninstellingen opslaat. Je kunt ook een andere multilijnstijl kiezen als de 
huidige.

Als je een andere multilijnstijl kiest als huidige stijl, dan wordt die stijl toegewezen aan 
multilijnen die je in de toekomst maakt, niet aan bestaande multilijnen.

Om een stijl met meerdere regels in te stellen als huidig

1 Doe een van de volgende dingen om Multiline Styles Manager te kiezen (  ):
• Kies op het lint Express Gereedschap> Multiline Styles Manager (in Gereedschap).

• Kies in het menu Format> Multiline Styles Manager of kies Express Tools > Tools 
> Multiline Styles Manager.

• Klik op de werkbalk Stijlen op het gereedschap Multiline Styles Manager.

• Typ mlstyle en druk op Enter.

2 Selecteer in het dialoogvenster Multiline Styles Manager een multiline stijl uit de lijst.
3 Klik op Huidige instellen.
4 Klik op OK.

Een stijl toewijzen aan een multilijn
Je kunt op elk moment een andere multilijnstijl toewijzen aan een multilijn.

Om een stijl toe te wijzen aan een multilijn
1 Selecteer een multilijn in de tekening.
2 Doe een van de volgende dingen:

• Selecteer op de werkbalk Stijlen de stijl in de lijst Multiline Style.

• Klik met de rechtermuisknop op de multilijn, kies Eigenschappen en selecteer vervolgens bij Stijl 
de stijl.
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Een stijl met meerdere regels hernoemen
Gebruik het dialoogvenster Multiline Styles Manager om een multiline stijl te hernoemen. 
Merk op dat de standaard multilijnstijl niet hernoemd kan worden.

Om een multiline stijl te hernoemen

1 Doe een van de volgende dingen om Multiline Styles Manager te kiezen (  ):
• Kies op het lint Express Gereedschappen> Multiline Styles Manager (in Gereedschappen).

• Kies in het menu Format> Multiline Styles Manager of kies Express Tools > Tools 
> Multiline Styles Manager.

• Klik op de werkbalk Stijlen op het gereedschap Multiline Styles Manager.

• Typ mlstyle en druk op Enter.

2 Selecteer in het dialoogvenster Multiline Styles Manager de multiline stijl die u wilt hernoemen.
3 Klik op Naam wijzigen.
4 Typ de nieuwe naam en klik op OK.
5 Klik op OK.

Een stijl met meerdere regels verwijderen
Gebruik het dialoogvenster Multiline Styles Manager om een multiline stijl te verwijderen. 
Merk op dat de standaard meerregelige stijl niet kan worden verwijderd, en dat meerregelige 
stijlen die in gebruik zijn ook niet kunnen worden verwijderd.

Om een benoemde meerregelige stijl te verwijderen

1 Doe een van de volgende dingen om Multiline Styles Manager te kiezen (  ):
• Kies op het lint Express Gereedschappen> Multiline Styles Manager (in Gereedschappen).

• Kies in het menu Format> Multiline Styles Manager of kies Express Tools > Tools 
> Multiline Styles Manager.

• Klik op de werkbalk Stijlen op het gereedschap Multiline Styles Manager.

• Typ mlstyle en druk op Enter.

2 Selecteer in het dialoogvenster Multiline Styles Manager de multiline stijl die u wilt verwijderen.
3 Klik op Verwijderen.
4 Klik op OK om de verwijdering te bevestigen.
5 Klik op OK.
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Multiline stijlbestanden importeren en exporteren
Multilijnstijlen kunnen worden geïmporteerd en geëxporteerd als .mln-bestanden, waardoor 
het eenvoudig is om multilijnstijlen te verplaatsen tussen computers.

Een multiline stijlbestand exporteren

1 Doe een van de volgende dingen om Multiline Styles Manager te kiezen (  ):
• Kies op het lint Express Gereedschap> Multiline Styles Manager (in Gereedschap).

• Kies in het menu Format> Multiline Styles Manager of kies Express Tools > Tools 
> Multiline Styles Manager.

• Klik op de werkbalk Stijlen op het gereedschap Multiline Styles Manager.

• Typ mlstyle en druk op Enter.

2 Selecteer in het dialoogvenster Multiline Styles Manager de multiline stijl die u wilt exporteren.
3 Klik op Exporteren.
4 Geef de naam en locatie op voor het .mln bestand en klik op Opslaan.
5 Klik op OK.

Om een multiline stijlbestand te importeren

1 Doe een van de volgende dingen om Multiline Styles Manager te kiezen (  ):
• Kies op het lint Express Gereedschap> Multiline Styles Manager (in Gereedschap).

• Kies in het menu Format> Multiline Styles Manager of kies Express Tools > Tools 
> Multiline Styles Manager.

• Klik op de werkbalk Stijlen op het gereedschap Multiline Styles Manager.

• Typ mlstyle en druk op Enter.

2 Klik in het dialoogvenster Multiline Styles Manager op Importeren.
Het dialoogvenster Meerlijnige stijl importeren uit bestand toont een lijst met de 
meerlijnige stijlen die al zijn geladen.

3 Klik op Bestand.
4 Navigeer naar en selecteer het .mln-bestand dat je wilt importeren en klik vervolgens op Openen.
5 Klik op OK.
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Sporen tekenen

Met het commando Trace kun je een tweedimensionale ononderbroken lijn tekenen met 
een opgegeven breedte. Het commando Trace wordt niet vaak gebruikt - de meeste 
gebruikers gebruiken in plaats daarvan het commando Polyline.

Een spoor tekenen
1 Typ Trace en druk op Enter. Of kies Draw> Trace op het lint.
2 Geef de breedte van het spoor op.
3 Geef het startpunt op.
4 Geef extra hoekpunten op.
5 Nadat je het laatste eindpunt hebt opgegeven, kies je Klaar of druk je op Enter.

Trace-startpunt (A), hoekpunten (B) en eindpunt (C).
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Splines tekenen

Een spline is een vloeiende curve. Je kunt splines gebruiken om sculpturale vormen te maken, 
zoals de dwarsdoorsnede van een turbineblad of een vliegtuigvleugel.

Je kunt de vorm van de spline definiëren met paspunten of controlevertices.

Een spline tekenen door paspunten op te geven
Splines kunnen passeren door of in de buurt van paspunten die u opgeeft om de vorm van de spline te 
definiëren.

Standaard gaat een spline door alle fit punten, maar wanneer je een spline tekent, kan je dit 
veranderen door de fit tolerance op te geven. De fit-tolerantiewaarde bepaalt hoe dicht de 
spline past bij de set punten die u opgeeft. Bijvoorbeeld, een fit tolerance waarde van 0 zorgt 
ervoor dat de spline door de fit punten gaat. Een waarde van 0,01 creëert een spline die door 
het begin- en eindpunt gaat en binnen 0,01 eenheden van de tussenliggende punten.

Fit-point splines worden bovendien beïnvloed door de parametrisatie van knopen, kunnen tan- 
gents bevatten en kunnen open of gesloten zijn.

Het beginpunt en eindpunt (A) van een gesloten fit-point 
spline.
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Om een spline te tekenen die door of in de buurt van paspunten gaat
1 Doe een van de volgende dingen om Spline Fit te kiezen (  ):

• Kies op het lint Draw> Spline Fit (in Draw) of Draw 3D> Spline Fit (in Curves).

• Kies in het menu voor Draw> Spline> Spline Fit.

• Klik op de werkbalk Tekenen op het gereedschap Spline Fit.

• Typ spline, druk op Enter, kies Method en kies Fit.

2 Geef het eerste paspunt van de spline op.
3 Kies optioneel Knopen en kies Akkoord, Vierkantswortel of Uniform om te bepalen hoe de 

curvesegmenten tussen opeenvolgende paspunten binnen een spline worden gemengd.
4 Kies optioneel Fit Tolerance, voer een nieuwe fit-tolerantie in en druk op Enter.
5 Geef het tweede paspunt van de spline op.
6 Ga door met het specificeren van zoveel paspunten als je wilt en druk dan op Enter of 

kies Close om de spline te sluiten.
7 Geef het begin-tangenspunt op om de spline extra vorm te geven, of druk op Enter als u 

geen begin-tangens wilt toevoegen.
8 Geef het eindtangentpunt op om de spline extra vorm te geven, of druk op Enter als u geen 

eindtangent wilt toevoegen.
Als je een gesloten spline tekent, wordt er slechts één raaklijn gevraagd.

Oorspronkelijke spline en resulterende spline met begin-tangenspunt (A) en eind-tangenspunt (B).

De weergave van controlevertices kan in- of uitgeschakeld worden, zelfs voor fit-point splines.
Gebruik de opdracht Toon CV om controlevertices weer te geven; gebruik de opdracht 
Verberg CV om ze te verbergen.

Een spline tekenen door controlevertices op te geven
Splines die getekend zijn met controlevertices worden weergegeven met een controlekader 
wanneer de spline geselecteerd is. Je kunt dan het controlekader gebruiken om de vorm van 
de spline aan te passen. Con- trol-vertex splines worden beïnvloed door polynomiale graden 
en kunnen open of gesloten zijn.
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Om een rechte te tekenen gedefinieerd door controlevertices
1 Doe een van de volgende dingen om Spline CV (  ) te kiezen:

• Kies op het lint Draw> Spline CV (in Draw) of Draw 3D> Spline CV (in Curves).

• Kies in het menu voor Draw> Spline> Spline CV.

• Klik op de werkbalk Tekenen op het gereedschap Spline CV.

• Typ spline, druk op Enter, kies Method en kies CV.

2 Geef het eerste controlepunt van de spline op.
3 Kies optioneel Graad en voer de polynomiale graad in voor de spline: 1 voor lineair, 2 voor 

kwadratisch, 3 voor kubisch, enz. tot 10.
4 Specificeer het tweede controlepunt van de spline.
5 Ga door met het specificeren van zoveel controlevertices als je wilt.
6 Als je klaar bent, druk je op Enter of kies je Close om de spline te sluiten.

Een polylijn met spline-fit converteren naar een spline
Zowel 2D als 3D polylijnen kunnen geconverteerd worden naar splines. Indien nodig kunt u het 
commando Polylijn bewerken (optie Spline) gebruiken om een polylijn te converteren naar een 
voor een spline geschikte polylijn.

Om een polylijn met spline-fit te converteren naar een spline
1 Doe een van de volgende handelingen om Spline CV of Spline Fit (  ) te kiezen:

• Kies op het lint Draw> Spline CV (in Draw) of Draw 3D> Spline CV (in Curves).

• Kies in het menu voor Draw> Spline> Spline CV.

• Klik op de werkbalk Tekenen op het gereedschap Spline CV.

• Typ spline en druk op Enter.

2 Kies entiteit.
3 Selecteer de 2D of 3D polylijn die past bij de spline en druk dan op Enter.

Andere tweedimensionale entiteiten kunnen worden geconverteerd naar splines met het 
commando Convert to NURBS.
Het commando Convert to NURBS wordt meestal gebruikt om vaste lichamen en oppervlakken te 
converteren naar
NURBS-oppervlakken, maar kan ook worden gebruikt om tweedimensionale entiteiten 
(bijvoorbeeld lijnen, polylijnen, bogen, cirkels, enz.) te converteren naar splines. Zie 
"Entiteiten converteren naar vaste lichamen" op pagina 756 voor meer details.
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Schroeflijnen tekenen

Een helix is een driedimensionale spiraal die aan beide uiteinden open is. De basis en top 
kunnen gelijke waarden hebben, zoals bij een spoel of veer, of ze kunnen verschillende 
waarden hebben, zoals bij een kegel.

Helices worden vaak gebruikt om andere entiteiten te creëren.
Met name de opdrachten Sweep, Loft en Revolve kunnen allemaal worden gebruikt met helices 
in complexere tekeningen om spiraalvormige trappen, spiraalvormige onderdelen en nog veel 
meer te maken.

Een helix tekenen
1 Doe een van de volgende dingen om Helix te kiezen (  ):

• Kies op het lint> Helix tekenen (in Draw) of 3D> Helix tekenen (in Curves).

• Kies in het menu voor> Helix tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Helix.

• Typ helix en druk op Enter.

2 Geef het middelpunt van de helix op.
3 Geef de straal (of diameter) van de onderkant van de helix op.
4 Geef de straal (of diameter) van de top van de helix op.
5 Stel optioneel een van de volgende opties in:

• Omwentelingen Geef het aantal volledige omwentelingen op. Het standaard aantal 
omwentelingen is drie. Het maximum is 500.

• Omwentelingshoogte Geef de hoogte van een volledige omwenteling op, 
waardoor het aantal omwentelingen automatisch wordt bijgewerkt. Deze optie is 
alleen beschikbaar als je geen aantal beurten hebt opgegeven.

• Twist Specificeer de draairichting van de helix: rechtsom (CW) of linksom (CCW).

6 Geef de hoogte en positie van de helix op door een van de volgende te kiezen:

• Kies Axis endpoint en specificeer het eindpunt van de helix, die de positie en richting 
van de helix bepaalt.

• Specificeer de hoogte van de helix. Als de hoogte nul is, zal de helix een 
tweedimensionale spiraal zijn, maar als de begin- en eindradius gelijk zijn, zal het op 
een cirkel lijken.
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Middelpunt spiraal (A), onderste straal (B), bovenste straal (C) en hoogte (D).

Donuts tekenen

Donuts zijn solide, gevulde cirkels of ringen die gemaakt zijn als gesloten, brede polylijnen. Je 
kunt een ring op verschillende manieren tekenen. De standaardmethode is om de binnen- en 
buitendiameter van de donut op te geven en vervolgens het middelpunt. Je kunt vervolgens 
meerdere kopieën van dezelfde ring maken door verschillende middelpunten op te geven totdat 
je op Enter drukt om de opdracht te voltooien.

Een donut tekenen
1 Doe een van de volgende dingen om Donut te kiezen (  ):

• Kies op het lint voor> Donut tekenen.

• Kies in het menu voor> Donut tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Donut.

• Typ donut en druk op Enter.

2 Geef de binnendiameter van de donut op.
3 Geef de buitendiameter van de donut op.
4 Geef het midden van de donut op.
5 Geef het middelpunt op om nog een donut te tekenen of kies Klaar om de opdracht te 

voltooien.

D

B,C

A
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Binnendiameter (A) en buitendiameter (B).

Het promptvenster biedt extra opties voor het tekenen van donuts. U kunt bijvoorbeeld de 
breedte van de ring en twee punten op de diameter van de ring opgeven, of u kunt de breedte 
en drie punten op de ring opgeven. U kunt ook een donut tan- gent aan bestaande entiteiten 
tekenen.

Een donut kan een volledig gevulde cirkel zijn.
Donuts zijn volledig gevuld als de binnendiameter nul is.

Om een donut te tekenen die raakt aan bestaande entiteiten
1 Doe een van de volgende dingen om Donut te kiezen (  ):

• Kies op het lint voor> Donut tekenen.

• Kies in het menu voor> Donut tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Donut.

• Typ donut en druk op Enter.

2 Kies in het promptvenster Radius Raaklijn.
3 Geef de breedte van de donut op.
4 Geef de diameter van de donut op.
5 Selecteer de eerste raaklijn die de donut moet tekenen.
6 Selecteer de tweede raaklijn die de donut moet tekenen.

Breedte (A) en diameter (B) van de ring en raaklijnen (C).

B

A



C R E A T I E C O M P L E X E N T I T I E S 165

A C A D

B
D

B
C

U kunt donuts bewerken met het gereedschap Edit Polyline (  ) op de Modify toolbar. U 
kunt donuts omzetten in boogentiteiten met het Explodeergereedschap (  ) op de werkbalk 
Wijzigen. U kunt bepalen of donuts gevuld of als contouren worden weergegeven met het 
gereedschap Vullen (  ) op de werkbalk Instellingen.

Je kunt de standaard buiten- en binnendiameter van donuts bepalen.
Kies Extra> Tekeninstellingen, klik op het tabblad Entiteit maken en kies de gewenste opties.

Vliegtuigen maken

Met het Vlak-gereedschap kun je rechthoekige, driehoekige of vierhoekige vlakken tekenen 
die gevuld zijn met een effen kleur. De standaardmethode is om de hoeken van het vlak te 
specificeren. Nadat u de eerste twee hoeken hebt gespecificeerd, wordt het vlak weergegeven 
terwijl u de resterende hoeken specificeert. Geef de hoekpunten driehoekig op. Het 
programma vraagt je om het derde punt en vervolgens om het vierde punt. Als je doorgaat met 
het opgeven van punten, wisselen het derde en vierde punt totdat je op Enter drukt om de 
opdracht te voltooien.

Het maken van vlakken in ALCAD is vergelijkbaar met het Solid commando in AutoCAD.

Een vierzijdig vlak tekenen
1 Doe een van de volgende dingen om Vlak te kiezen (  ):

• Kies op het lint de optie Draw> Plane.

• Kies in het menu voor Draw> Plane.

• Klik op de werkbalk Tekenen op het gereedschap Vlak.

• Typ plane en druk op Enter.

2 Geef het eerste punt op.
3 Geef het tweede punt op.
4 Geef het derde punt op.
5 Geef het vierde punt op.
6 Druk op Enter om de opdracht te voltooien.

Nadat je de eerste twee punten (A) en (B) hebt geselecteerd, bepaalt de volgorde waarin je het derde 
(C) en vierde (D) punt selecteert de vorm van het resulterende vierzijdige vlak.
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Het promptvenster biedt extra opties voor het tekenen van vlakken. Je kunt bijvoorbeeld 
rechthoekige, vierkante of driehoekige vlakken tekenen.

Een rechthoekig vlak tekenen
1 Doe een van de volgende dingen om Vlak te kiezen (  ):

• Kies op het lint de optie Draw> Plane.

• Kies in het menu voor Draw> Plane.

• Klik op de werkbalk Tekenen op het gereedschap Vlak.

• Typ plane en druk op Enter.

2 Kies Rechthoek.
3 Geef het eerste punt op.
4 Geef de tegenoverliggende hoek op.
5 Geef de rotatiehoek op.
6 Om de opdracht te voltooien, geef je de tegenoverliggende hoek op om een andere 

rechthoek te tekenen of druk je op Enter.

Tegengestelde hoeken (A en B) en rotatiehoek (C) en resulterend vlak.

Je kunt bepalen of vlakken gevuld of als contouren worden weergegeven met het gereedschap Vullen
(  ) op de werkbalk Instellingen. U kunt vlakken omzetten in afzonderlijke lijnentiteiten die 
overeenkomen met de omtrek van het vlak met het gereedschap Exploderen (  ) op de 
werkbalk Wijzigen.
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Bouwkundige entiteiten tekenen

Bouwkundige entiteiten, ook wel AEC entiteiten genoemd, zijn aangepaste entiteiten die u 
kunt gebruiken om snel muren, deuren, ramen, platen, daken en meer te tekenen.

Een muur tekenen
Muren kunnen worden getekend als binnenmuur, buitenmuur, brandwerende muur, funderingsmuur en nog 
veel meer.

Nadat u een muur hebt getekend, kunt u deze net als andere entiteiten wijzigen met de 
commando's Entiteit wijzigen. Je kunt ook het deelvenster Eigenschappen gebruiken om de 
breedte, stijl, automatische opruiming enzovoort te wijzigen. En als je een wand selecteert, 
verschijnen er handgrepen waarmee je de wand in realtime kunt vergroten of verkleinen.

Een muur tekenen
1 Doe een van de volgende dingen om Muren te kiezen (  ):

• Kies op het lint AEC> Muren en vervolgens de muurstijl (in Draw).

• Kies in het menu AEC> Walls en vervolgens de muurstijl.

• Klik op de werkbalk Muren op een muurstijl.

• Typ wall en druk op Enter.

2 Geef het beginpunt van de muur op.
3 Geef het eindpunt van elk segment op.
4 Druk op Enter nadat u het laatste eindpunt hebt opgegeven.

Een deur tekenen
Deuren kunnen in een groot aantal stijlen worden getekend: enkele zwenk, dubbele zwenk, 
schuif, draai en nog veel meer.

Nadat u een deur hebt getekend, kunt u deze op dezelfde manier aanpassen als andere 
entiteiten met de commando's Entiteit aanpassen. Deuren kunnen bijvoorbeeld gemakkelijk 
worden verplaatst en vergroot of verkleind binnen een muur. U kunt ook het deelvenster 
Eigenschappen gebruiken om de breedte, stijl, enz. te wijzigen. En wanneer u een deur 
selecteert, worden er handgrepen weergegeven waarmee u de grootte en richting van de deur 
in realtime kunt wijzigen. Er is ook een speciale pijl voor deuren waarmee je met één klik de 
zwaai kunt veranderen.
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Een deur tekenen
1 Doe een van de volgende dingen om Doors te kiezen (  ):

• Kies op het lint AEC> Doors en vervolgens de deurstijl (in Draw).

• Kies in het menu AEC> Doors en vervolgens de deurstijl.

• Klik op de werkbalk Deuren op een deurstijl.

• Typ deur en druk op Enter.

2 Selecteer de muur waar je de deur wilt plaatsen of druk op Enter als je geen bestaande 
muur kiest.

3 Geef het punt op waar je de deur wilt plaatsen.
4 Druk op Enter nadat u de laatste locatie hebt opgegeven.

Een venster tekenen
Ramen kunnen worden getekend als enkel hangraam, dubbel hangraam, schilderraam, 
tuimelraam en nog veel meer stijlen. Je kunt ook een hoekraam tekenen op de hoek van twee 
lineaire muren.

Nadat u een venster hebt getekend, kunt u het net als andere entiteiten wijzigen met de 
commando's Entiteit wijzigen. Vensters kunnen bijvoorbeeld eenvoudig worden verplaatst en 
van grootte worden veranderd binnen een muur. U kunt ook het deelvenster Eigenschappen 
gebruiken om de breedte, stijl, enz. te wijzigen. En als je een venster selecteert, verschijnen er 
handgrepen waarmee je het venster in realtime kunt vergroten of verkleinen. Er is ook een 
speciale pijl voor vensters waarmee je met één klik de oriëntatie van de opening kunt 
wijzigen.

Een venster tekenen
1 Doe een van de volgende dingen om Windows te kiezen (  ):

• Kies op het lint AEC> Vensters en vervolgens de vensterstijl (in Draw).

• Kies in het menu AEC> Windows en vervolgens de vensterstijl.

• Klik op de Windows-werkbalk op een vensterstijl.

• Typevenster en druk vervolgens op Enter.

2 Selecteer de muur waar je het venster wilt plaatsen of druk op Enter als je geen bestaande 
muur kiest.

3 Geef het punt op waar je het venster wilt plaatsen.
4 Druk op Enter nadat u de laatste locatie hebt opgegeven.
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Een hoekvenster tekenen
1 Doe een van de volgende dingen om Hoekvenster te kiezen (  ):

• Kies op het lint AEC> Hoekvenster (in Draw).

• Kies in het menu AEC> Windows> Corner Window.

• Klik in de Windows-werkbalk op Hoekvenster.

• Typ windowcorner en druk op Enter.

2 Doe indien nodig een van de volgende dingen:

• Kies Breedte, Hoogte of Kopteksthoogte en voer nieuwe waarden in om de 
standaardgrootte van het venster te wijzigen.

• Kies Stijl en voer een stijlnaam in om de stijl van het venster te wijzigen.

3 Selecteer de eerste muur waar je een hoekvenster wilt toevoegen.
4 Selecteer de tweede muur waar je een hoekvenster wilt toevoegen.

Tekentrap
Trappen kunnen in verschillende soorten en stijlen getekend worden, zoals spiraal, recht, 
vrijdragend, een hellingbaan en nog veel meer.

Nadat u een trap hebt getekend, kunt u deze net als andere entiteiten wijzigen met de 
commando's Entiteit wijzigen. Trappen kunnen bijvoorbeeld gemakkelijk worden verplaatst en 
van grootte worden veranderd ten opzichte van een muur of plaat. U kunt ook het deelvenster 
Eigenschappen gebruiken om de trapbreedte, de afmetingen van het loopvlak, de afmetingen 
van de overloop, het in- en uitschakelen van trapbomen, enz. te wijzigen. Wanneer een trap 
wordt aangepast, worden de leuningen die eraan vastzitten bijgewerkt zodat ze overeenkomen 
met de trapaanpassingen (lengte, hoek, breedte, enz.). En wanneer je een trap selecteert, 
worden er handgrepen weergegeven waarmee je de grootte en richting van de trap in realtime 
kunt aanpassen.

Een trap tekenen
1 Doe een van de volgende dingen om Trappen te kiezen (  ):

• Kies op het lint AEC> Trappen en vervolgens de trapstijl (in Draw).

• Kies in het menu AEC> Trappen en vervolgens de trapstijl.

• Klik op de werkbalk Trappen op een trapstijl.

• Typ stair en druk op Enter.

2 Kies indien nodig een optie om de standaardwaarde te wijzigen voor de trap die je wilt 
tekenen.

3 Wanneer je klaar bent met het invoeren van waarden, geef je het punt op waar je de trap wilt laten 
beginnen.

4 Voer de trapsegmentlengte in en druk op Enter.
5 Geef het eindpunt van de trap op.
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Een reling tekenen
Leuningen kunnen in verschillende stijlen worden getekend, zoals standaard, bolder, verticale 
of hori- zontale kabel, en nog veel meer.

Nadat u een reling hebt getekend, kunt u deze op dezelfde manier aanpassen als andere 
entiteiten met de commando's Entiteit aanpassen. Op zichzelf staande leuningen kunnen 
bijvoorbeeld eenvoudig worden verplaatst en van grootte worden veranderd. U kunt ook het 
deelvenster Eigenschappen gebruiken om de stijl, hoogte van de railing, plaatsing van de paal, 
enz. te wijzigen. En wanneer u een reling selecteert, worden handgrepen weergegeven 
waarmee u de grootte en richting van de reling in realtime kunt wijzigen.

Een leuning tekenen die aan een trap is bevestigd
1 Doe een van de volgende dingen om relingen te kiezen (  ):

• Kies op het lint AEC> Railings en vervolgens de stijl van de railing (in Draw).

• Kies in het menu AEC> Railings en vervolgens de stijl van de railing.

• Klik op de werkbalk Railings op een railingstijl.

• Typ railing en druk op Enter.

2 Kies Bijlage.
3 Geef de trap op waar je een leuning wilt bevestigen.
4 Kies de plaats van de leuning op de trap: links, rechts of in het midden.
5 Geef aan waar op de trap de leuning moet worden bevestigd door een van de volgende dingen te doen:

• Kies Alles om de leuning te tekenen die aan de hele trap vastzit.

• Kies Component om de leuning te tekenen die vastzit aan een deel van de trap en 
selecteer vervolgens de benodigde trapcomponenten.

Een leuning tekenen die niet aan een trap is bevestigd
1 Doe een van de volgende dingen om relingen te kiezen (  ):

• Kies op het lint AEC> Railings en vervolgens de stijl van de railing (in Draw).

• Kies in het menu AEC> Railings en vervolgens de stijl van de railing.

• Klik op de werkbalk Railings op een railingstijl.

• Typ railing en druk op Enter.

2 Geef het beginpunt op waar je de reling wilt plaatsen.
3 Geef extra punten op om railingsegmenten te maken.
4 Druk op Enter nadat u het laatste punt hebt opgegeven.



C R E A T I E C O M P L E X E N T I T I E S 171

Een gordijngevel tekenen
Gordijngevels kunnen in verschillende stijlen getekend worden en kunnen ook geconverteerd 
worden van bestaande tweedimensionale entiteiten zoals lijnen, bogen, cirkels en polylijnen.

Nadat u een gordijngevel hebt getekend, kunt u deze net als andere entiteiten wijzigen met de 
commando's Entiteit wijzigen. U kunt ook het deelvenster Eigenschappen gebruiken om 
instellingen voor scheidingen, vullingen, tussenstijlen en kozijnen te wijzigen. En als u een 
gordijngevel selecteert, verschijnen er handgrepen waarmee u de afmetingen en de oriëntatie 
van de gordijngevel in realtime kunt aanpassen.

Een gordijngevel tekenen
1 Doe een van de volgende dingen om een gordijnwand te kiezen (  ):

• Kies op het lint AEC> Walls> Curtain Wall (in Draw) of AEC > Windows > 
Curtain Wall (in Draw).

• Kies in het menu AEC> Walls> Curtain Wall of AEC> Windows > Curtain Wall.

• Klik op de werkbalk Muren op een muurstijl.

• Typ curtainwall en druk op Enter.

2 Kies indien gewenst Hoogte om de hoogte van de gordijngevel in te voeren.
3 Kies indien gewenst Stijl en voer de naam van de gordijngevelstijl in. Om de lijst met 

alle stijlen weer te geven, kies je ?.
4 Geef het beginpunt van de gordijngevel op.
5 Geef het eindpunt van elk segment op.
6 Als je een boogsegment wilt toevoegen, doe je het volgende:

• Kies Boog.

• Geef het middelpunt van het boogsegment op.

• Geef het eindpunt van het boogsegment op.

• Kies Lijn om verder te gaan met het toevoegen van lijnsegmenten of kies Sluiten om 
het laatste eindpunt toe te voegen aan het startpunt.

7 Druk op Enter nadat u het laatste eindpunt hebt opgegeven.

Tweedimensionale entiteiten converteren naar een vliesgevel
1 Doe een van de volgende dingen om een gordijnwand te kiezen (  ):

• Kies op het lint AEC> Walls> Curtain Wall (in Draw) of AEC > Windows > 
Curtain Wall (in Draw).

• Kies in het menu AEC> Walls> Curtain Wall of AEC> Windows > Curtain Wall.

• Klik op de werkbalk Muren op een muurstijl.

• Typ curtainwall en druk op Enter.

2 Kies Converteren.
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3 Selecteer lijnen, bogen, cirkels of polylijnen om te converteren naar gordijngevels en druk op Enter.
4 Kies Ja om de oorspronkelijke tweedimensionale entiteiten te verwijderen, of kies Nee om 

de oorspronkelijke tweedimensionale entiteiten te behouden.

Trekken van staal
Stalen entiteiten kunnen in veel verschillende vormen worden getekend.

Staal trekken
1 Doe een van de volgende dingen om Staal te kiezen (  ):

• Kies op het lint AEC> Steel en vervolgens de staalstijl (in Draw).

• Kies in het menu AEC> Steel en vervolgens de staalvorm.

• Klik op de werkbalk Staal op een staalvorm.

• Typ steel en druk op Enter.

2 Selecteer de staalafmetingen uit de lijst.
3 Klik op OK.
4 Om de vorm om zijn x-as te spiegelen, kies je XFlip. Kies YFlip om de vorm om zijn y-

as te spiegelen.
5 Geef het invoegpunt op.
6 Geef de rotatiehoek op.
7 Geef de lengte op. Als de lengte 0 is, wordt een tweedimensionale stalen vorm gemaakt.

Een draadeind, draagbalk of spoor tekenen
Studs, balken en rails kunnen in veel verschillende vormen en stijlen worden getekend.

Draadeinden, balken of rails tekenen
1 Doe een van de volgende dingen om Studs, Joists, Track te kiezen:

• Kies op het lint AEC> Steel en vervolgens Stud, S-Stud, Joist of Track (in Draw).

• Kies in het menu AEC> Steel en vervolgens Stud, S-Stud, Joist of Track.

• Klik op de werkbalk Staal op Draadeind, S-staander, Draagbalk of Spoor.

• Typ sjt en druk op Enter.

2 Selecteer de gewenste afmetingen van de vorm in de lijst.
3 Klik op OK.
4 Om de vorm om zijn x-as te spiegelen, kies je XFlip. Kies YFlip om de vorm om zijn y-

as te spiegelen.
5 Geef het invoegpunt op.
6 Geef de rotatiehoek op.
7 Geef de lengte op. Als de lengte 0 is, wordt een tweedimensionale vorm gemaakt.
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Een balk tekenen
Balken zijn architecturale elementen die tussen kolommen, muren en andere balken worden geplaatst.

Nadat u een balk hebt getekend, kunt u deze net als andere entiteiten wijzigen met de 
commando's Entiteit wijzigen. Balken kunnen bijvoorbeeld gemakkelijk worden verplaatst en 
van grootte worden veranderd ten opzichte van een muur. U kunt ook het deelvenster 
Eigenschappen gebruiken om de dikte, stijl, enz. te wijzigen. En wanneer u een balk 
selecteert, worden handgrepen weergegeven waarmee u de balk in realtime kunt verplaatsen 
en heroriënteren.

Een balk tekenen
1 Typ beam en druk op Enter.
2 Geef het startpunt op.
3 Geef het eindpunt op.
4 Druk op Enter nadat u het laatste eindpunt hebt opgegeven.

Je kunt ook aangepaste opties voor balken instellen.
Kies bij de prompt Style om een bundelstijl op te geven, Start Offset of End Offset om de 
afstand in te voeren die het bundelsegment moet verschuiven ten opzichte van het begin- of 
eindpunt, Jus- tify om de positie van de bundel ten opzichte van de basislijn op te geven of Roll 
om het bundelsegment rond de basislijn te draaien.

Om een straal te maken met een bestaande entiteit als straalpad
1 Typ beam en druk op Enter.
2 Kies Converteren.
3 Selecteer de lijnen, bogen of polylijnen die u wilt converteren naar straalpaden en druk op Enter.
4 Indien u een polylijn hebt geselecteerd om te converteren, kies Ja om een aparte balk te 

creëren voor elk polylijnsegment, of kies Nee om de geselecteerde polylijn te 
converteren naar een enkele balk.

5 Kies Ja om de geselecteerde entiteiten te verwijderen of Nee om de geselecteerde entiteiten te 
behouden.
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Hout tekenen
Houtdetails kunnen worden getekend als timmerhout en TJI-balken in veel verschillende 
standaardmaten.

Hout tekenen
1 Doe een van de volgende dingen om Hout te kiezen (  ):

• Kies op het lint AEC> Wood en vervolgens Lumber of TJI Joists (in Draw).

• Kies in het menu AEC> Wood en vervolgens Lumber of TJI Joists.

• Typ wood en druk op Enter.

2 Selecteer de gewenste afmetingen in de lijst.
3 Klik op OK.
4 Om de vorm om zijn x-as te spiegelen, kies je XFlip. Kies YFlip om de vorm om zijn y-

as te spiegelen.
5 Geef het invoegpunt op.
6 Geef de rotatiehoek op.
7 Geef de lengte op. Als de lengte 0 is, wordt een tweedimensionale vorm gemaakt.

Een plaat tekenen
Platen zijn funderingen die gemakkelijk te tekenen zijn aan het begin van een architecturaal 
project of op een later tijdstip ten opzichte van muren.

Nadat u een plaat hebt getekend, kunt u deze net als andere entiteiten wijzigen met de 
commando's Entiteit wijzigen. Plakken kunnen bijvoorbeeld gemakkelijk worden verplaatst 
en van grootte worden veranderd ten opzichte van een muur. Je kunt ook het deelvenster 
Eigenschappen gebruiken om de dikte, stijl, enz. te wijzigen. En als je een plaat selecteert, 
verschijnen er handgrepen waarmee je de plaat in realtime kunt verplaatsen en 
heroriënteren.

Een plaat tekenen
1 Doe een van de volgende dingen om Slab te kiezen (  ):

• Kies op het lint AEC> Slab (in Draw).

• Kies in het menu AEC> Slab.

• Typ slab en druk op Enter.

2 Geef het beginpunt van de mat op.
3 Geef het eindpunt van elk segment op.
4 Druk op Enter nadat u het laatste eindpunt hebt opgegeven.
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Een dak tekenen
Architecturale daken kunnen een helling, puntgevels, bogen, overstekken, enz. hebben. 
Terwijl u het dak tekent, berekent ALCAD automatisch de afmetingen, hellingen, enz. op 
basis van de segmentpunten die u selecteert.

Nadat u een dak hebt getekend, kunt u het net als andere entiteiten wijzigen met de 
commando's Entiteit wijzigen. Daken kunnen bijvoorbeeld gemakkelijk worden verplaatst, 
vergroot of verkleind, enzovoort. U kunt ook het deelvenster Eigenschappen gebruiken om de 
dikte, helling, overstek, enz. te wijzigen. En wanneer u een dak selecteert, worden er 
handgrepen weergegeven waarmee u de vorm kunt wijzigen van gevel tot heup en de grootte 
en oriëntatie van het dak in realtime kunt aanpassen.

Een dak tekenen
1 Doe een van de volgende dingen om Dak te kiezen (  ):

• Kies op het lint AEC> Roof (in Draw).

• Kies in het menu AEC> Roof.

• Typ dak en druk op Enter.

2 Geef het beginpunt van het dak op.
3 Geef het eindpunt van elk segment op.
4 Druk op Enter nadat u het laatste eindpunt hebt opgegeven.

Een dakplaat tekenen
Een dakplaat is een plat dak dat vergelijkbaar is met een plaat, behalve dat het boven muren 
wordt getekend in plaats van eronder.

Nadat u een dakplaat hebt getekend, kunt u deze op dezelfde manier aanpassen als andere 
entiteiten met de commando's voor het aanpassen van entiteiten. Dakplaten kunnen 
bijvoorbeeld gemakkelijk worden verplaatst en van grootte worden veranderd ten opzichte van 
een muur. U kunt ook het deelvenster Eigenschappen gebruiken om de dikte, stijl, enz. te 
wijzigen. En wanneer u een dakplaat selecteert, verschijnen er handgrepen waarmee u de 
dakplaat in realtime kunt verplaatsen en heroriënteren.

Een dakplaat tekenen
1 Doe een van de volgende dingen om een dakplaat te kiezen (  ):

• Kies op het lint AEC> Roof Slab (in Draw).

• Kies in het menu AEC> Roof Slab.

• Typ roofslab en druk op Enter.

2 Geef het beginpunt van de dakplaat op.
3 Geef het eindpunt van elk segment op.
4 Druk op Enter nadat u het laatste eindpunt hebt opgegeven.
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2D entiteiten converteren naar muren en platen
U kunt verschillende 2D entiteittypes converteren naar wanden of platen: lijnen, cirkels, bogen 
en polylijnen.

Entiteiten converteren naar een muur
1 Doe een van de volgende dingen om Convert to Wall te kiezen (  ):

• Kies op het lint AEC> Convert to Wall (in Convert).

• Kies in het menu AEC> Convert to Wall.

• Typ wall, druk op Enter en kies Convert.

2 Selecteer de 2D entiteiten die u wilt converteren.
3 Kies of de 2D entiteiten moeten worden verwijderd wanneer ze worden geconverteerd naar wanden.

Entiteiten converteren naar een plaat
1 Doe een van de volgende dingen om Convert to Slab te kiezen (  ):

• Kies op het lint AEC> Convert to Slab (in Convert).

• Kies in het menu AEC> Convert to Slab.

• Typ slab, druk op Enter en kies Converteren.

2 Selecteer de 2D entiteiten die u wilt converteren.
3 Kies of de 2D entiteiten moeten worden verwijderd wanneer ze worden geconverteerd naar slabs.
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Een doorsnedelijn tekenen
Een snijlijn kan getekend worden in een driedimensionale tekening om een 
tweedimensionale projectie te bepalen van het gebied dat je wilt bekijken. De snijlijn is een 
polylijn die kan bestaan uit continue segmenten die het gebied dat je wilt bekijken 
definiëren.

Nadat je een doorsnedelijn in je tekening hebt getekend, kun je de segmenten en lengte 
aanpassen en vervolgens de tweedimensionale projectieweergave bijwerken.

Een selectielijn tekenen
1 Doe een van de volgende dingen om Section Line te kiezen (  ):

• Kies op het lint AEC> Section Line (in Sections).

• Kies in het menu AEC> Section Line.

• Typ sectionline en druk op Enter.

2 Geef het beginpunt van de snijlijn op.
3 Geef het eindpunt van elk segment op.
4 Geef het eindpunt van de snijlijn op en druk op Enter.
5 Om de zichtbaarheid van verborgen lijnen in te schakelen, kies je Nee. Om verborgen 

lijnen onzichtbaar te houden, kies je Ja.
6 Geef het invoegpunt van de 2D-projectie op.

Om een nieuwe 2D projectie toe te voegen vanuit een bestaande snijlijn
1 Typ sectionlinegenerate en druk op Enter.
2 Selecteer de regel van de sectie en druk op Enter.
3 Geef een invoegpunt op voor de nieuwe 2D-projectieweergave.

Gebruik een snelkoppeling.
Klik met de rechtermuisknop op de doorsnedelijn waarvoor je een nieuwe projectie wilt 
genereren en kies Genereer 2D doorsnede.

De positie van een bestaande sectielijn wijzigen
1 Selecteer de snijlijn.
2 Verplaats het beginpunt, de segmenten, het eindpunt of de lengte.

Als Gebruik modelextensies voor hoogte is ingesteld op Ja in het deelvenster 
Eigenschappen, worden de hoogte van de doorsnede en de onderste verlenging 
automatisch aangepast. Als u Nee kiest, kunt u de hoogte en de onderste verlenging 
afzonderlijk wijzigen.

3 Als automatisch bijwerken is uitgeschakeld, klik dan met de rechtermuisknop op de 
2D-projectie en kies Vernieuwen.
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De eigenschappen van een hulplijnsymbool wijzigen
1 Selecteer het symbool van een snijlijn.
2 Selecteer in het deelvenster Eigenschappen nieuwe eigenschappen, waaronder de 

labeltekst. Merk op dat het symbool annotatief is en kan worden geschaald.

Gebruik de systeemvariabele AECAUTOUPDATE om het automatisch bijwerken te regelen.
Als AECAUTOUPDATE is ingesteld op 1, worden tweedimensionale projectieweergaven 
automatisch bijgewerkt nadat een doorsnedelijn of hoogtelijn is gewijzigd. Als je 
AECAUTOUPDATE instelt op 0, moet je de projectieweergaven handmatig verversen na 
wijzigingen.

Een hoogtelijn tekenen
Een hoogtelijn kan in elke driedimensionale tekening worden getekend om een 
tweedimensionale projectie van de tekening te maken.

Je kunt bestaande hoogtelijnen en de bijbehorende projectieweergaven wijzigen. Je kunt ook 
het hoogtesymbool wijzigen dat de hoogtelijn markeert.

Een hoogtelijn tekenen
1 Doe een van de volgende dingen om Elevation Line (  ) te kiezen:

• Kies op het lint AEC> Elevation Line (in Sections).

• Kies in het menu AEC> Elevation Line.

• Typ elevationline en druk op Enter.

2 Geef het beginpunt van de hoogtelijn op.
3 Geef het eindpunt van de hoogtelijn op.

Als u alle entiteiten wilt opnemen in de 2D projectieweergave, zorg er dan voor dat het 
begin- en eindpunt voorbij het begin- en eindpunt van het model liggen.

4 Om de zichtbaarheid van verborgen lijnen in te schakelen, kies je Nee. Om verborgen 
lijnen onzichtbaar te houden, kies je Ja.

5 Geef het invoegpunt van de 2D-projectieweergave op.

Een nieuwe 2D-projectie toevoegen vanuit een bestaande hoogtelijn
1 Typ elevationlinegenerate en druk op Enter.
2 Selecteer de hoogtelijn en druk op Enter.
3 Geef een invoegpunt op voor de nieuwe 2D-projectieweergave.

Gebruik een snelkoppeling.
Klik met de rechtermuisknop op de hoogtelijn waarvoor je een nieuwe projectie wilt genereren 
en kies vervolgens Generate 2D Elevation.
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De richting van een bestaande hoogtelijn omkeren
1 Typ elevationlinereverse en druk op Enter.
2 Selecteer de hoogtelijn en druk op Enter.
3 Als automatisch bijwerken is uitgeschakeld, klik dan met de rechtermuisknop op de 2D-

projectieweergave en kies Vernieuwen.

Gebruik een snelkoppeling.
Klik met de rechtermuisknop op de hoogtelijn die je wilt omkeren en kies dan Omkeren.

De positie van een bestaande hoogtelijn wijzigen
1 Selecteer de hoogtelijn.
2 Verplaats het beginpunt, eindpunt of de lengte.

Als Gebruik modeluitbreidingen voor hoogte is ingesteld op Ja in het deelvenster 
Eigenschappen, worden de hoogte en onderste verlenging van de hoogtelijn automatisch 
aangepast. Als je No kiest, kun je de hoogte en de onderste verlenging afzonderlijk 
wijzigen.

3 Als automatisch bijwerken is uitgeschakeld, klik dan met de rechtermuisknop op de 2D-
projectieweergave en kies Vernieuwen.

De eigenschappen van een hoogtelijnsymbool wijzigen
1 Selecteer het symbool van een hoogtelijn.
2 Selecteer in het deelvenster Eigenschappen nieuwe eigenschappen, waaronder de 

labeltekst. Merk op dat het symbool annotatief is en kan worden geschaald.

Gebruik de systeemvariabele AECAUTOUPDATE om het automatisch bijwerken te regelen.
Als AECAUTOUPDATE is ingesteld op 1, worden tweedimensionale projectieweergaven 
automatisch bijgewerkt nadat een doorsnedelijn of hoogtelijn is gewijzigd. Als je 
AECAUTOUPDATE instelt op 0, moet je de projectieweergaven handmatig verversen na 
wijzigingen.
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Tekeningstabellen

Tabellen bevatten gegevens in kolommen en rijen. Wanneer je een tabel tekent, wijs je er een 
tabelstijl aan toe die de lay-out, opmaak en kleur beïnvloedt en geef je aan of de tabelinhoud 
aanvankelijk leeg is of automatisch gevuld wordt met gegevens uit een spreadsheet. Nadat je 
een tabel hebt getekend - leeg of gevuld met gekoppelde gegevens - kun je tekst toevoegen en 
verschillende cel- en tabelinstellingen wijzigen.

Een lege tabel tekenen
Wanneer je een tabel tekent, wijs je een tabelstijl toe, bepaal je het aantal kolommen en rijen 
en andere opties. Tabellen worden ingevoegd in de tekening door de linkerbovenhoek van de 
tabel op te geven of door een venster op te geven dat de totale breedte en hoogte bepaalt.

Een lege tabel tekenen
1 Doe een van de volgende dingen om Tabel te kiezen (  ):

• Kies op het lint Home> Tabel (in Annotatie) of Annoteer> Tabel (in Tabellen).

• Kies in het menu voor Draw> Table.

• Typ table en druk op Enter.

2 Kies in Tabelstijl een tabelstijl voor de tabel. Klik indien nodig op (  ) om tabelstijlen 
aan te maken of te wijzigen.

3 Selecteer in Opties invoegen de optie Starten vanuit lege tabel.
4 Bepaal hoe je de tabel in de tekening wilt invoegen door een van de volgende keuzes te 

maken:

• Geef het invoegpunt op Geef de locatie van de linkerbovenhoek van de tabel op 
wanneer je deze invoegt. Je kunt het invoegpunt rechtstreeks in de tekening opgeven of 
coördinaatwaarden invoeren in de opdrachtbalk. Als de tabel van onder naar boven 
leest (zoals gespecificeerd voor de tabelrichting in de tabelstijl), specificeert het 
invoegpunt de locatie van de linkerbenedenhoek van de tabel.

• Venster specificeren Geef een locatie en grootte op voor de tabel wanneer u deze 
invoegt. Geef twee punten van het venster rechtstreeks in de tekening op of geef 
hun coördinaten op in de opdrachtbalk.

5 Kolominstellingen opgeven:

• Kolommen Voer het aantal kolommen in. Als Venster opgeven ook is geselecteerd, 
wordt de kolombreedte automatisch bepaald door de breedte van de tabel.

• Kolombreedte Voer de breedte van de kolommen in. Als Venster opgeven ook is 
geselecteerd, wordt het aantal kolommen automatisch bepaald door de breedte van de 
tabel.
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6 Instellingen voor gegevensrijen opgeven:

• Gegevensrijen Voer het aantal gegevensrijen in. Als Venster specificeren ook is 
geselecteerd, wordt de rijhoogte automatisch bepaald door de hoogte van de tabel.

• Rijhoogte Voer de hoogte van de gegevensrijen in. Als Venster opgeven ook is 
geselecteerd, wordt het aantal gegevensrijen automatisch bepaald door de hoogte van 
de tabel.

7 Celinstellingen opgeven:

• Eerste rij celstijl Kies de celstijl voor de eerste rij van de tabel.

• Tweede rij celstijl Kies de celstijl voor de tweede rij van de tabel.

• Celstijl van alle andere rijen Kies de celstijl voor alle andere rijen.

8 Klik op OK wanneer u klaar bent.
9 Volg in de tekening de aanwijzingen om de tabel in te voegen.

A l
B

C
K
J

I 
H

D

G 
F 
E

A Selecteer een tabelstijl voor de tabel.
B Klik op om tabelstijlen aan te maken of te wijzigen.
C Selecteer om een lege tabel aan te maken.
D Klik om de voorbeeldweergave in of uit te schakelen.
E Kies de celstijl voor alle rijen behalve de eerste 

en tweede rij.
F Kies de celstijl voor de tweede rij van de tabel.
G Kies de celstijl voor de eerste rij van de tabel.
H Geef het aantal gegevensrijen op. Als 

Venster opgeven ook is geselecteerd, wordt 
de rijhoogte automatisch bepaald.

I Geef de hoogte van rijen op. Als Venster opgeven 
ook is geselecteerd, wordt het aantal 
gegevensrijen automatisch bepaald.

J Geef het aantal kolommen op. Als Venster 
opgeven ook is geselecteerd, wordt de 
kolombreedte automatisch bepaald.

K Geef de breedte van de kolommen op. Als Venster 
opgeven ook is geselecteerd, wordt het aantal 
kolommen automatisch bepaald.

L Kies of u de tabel wilt invoegen door de 
linkerbovenhoek op te geven als invoegpunt of 
door een venster op te geven voor de totale 
grootte.
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Een tabel tekenen met inhoud van een spreadsheet
Tabellen kunnen inhoud bevatten van een gekoppeld .xls of .xlsx bestand, waardoor je 
eenvoudig gegevens kunt delen en bijwerken tussen CAD tekeningen en externe spreadsheets.

Wanneer je de tabel invoegt, geef je de gegevenskoppeling op die verwijst naar de inhoud die 
je wilt opnemen. Het aantal en de grootte van de rijen en kolommen van de nieuwe tabel 
worden automatisch bepaald op basis van de inhoud in het spreadsheet.

Zie "Werken met datakoppelingen" op pagina 600 voor meer informatie over datakoppelingen.

Een tabel tekenen die inhoud uit een spreadsheet bevat
1 Doe een van de volgende dingen om Tabel te kiezen (  ):

• Kies op het lint Home> Tabel (in Annotatie) of Annoteer> Tabel (in Tabellen).

• Kies in het menu voor Draw> Table.

• Typ table en druk op Enter.

2 Kies in Tabelstijl een tabelstijl voor de tabel. Klik indien nodig op (  ) om tabelstijlen 
aan te maken of te wijzigen.

3 Selecteer in Opties invoegen de optie Van gegevenskoppeling.
4 Kies in de lijst met datakoppelingen de datakoppeling die de inhoud bevat die je in de 

tabel wilt opnemen. Selecteer indien nodig Open Data Link Manager (  ) om een 
datalink te maken of een bestaande te wijzigen.

Gegevenskoppelingen zijn verwijzingen naar externe bestanden.
Als je je tekening deelt met andere gebruikers, zorg er dan voor dat je alle verwijzingen toevoegt
.xls/.xlsx-bestanden.

5 Klik op OK.
6 Volg in de tekening de aanwijzingen om de tabel in te voegen.
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A 
B
C

D 
E

G

F

A Selecteer een tabelstijl voor de tabel.
B Klik op om tabelstijlen aan te maken of te wijzigen.
C Klik om gegevenskoppelingen te maken of te 

wijzigen.
D Selecteer om inhoud van een extern bestand te 

gebruiken voor de nieuwe tabel.

E Selecteer de gegevenskoppeling die de inhoud 
bevat die je wilt opnemen.

F Klik om de voorbeeldweergave in of uit te schakelen.
G Uitgeschakeld omdat deze informatie wordt 

geleverd door de gekoppelde spreadsheet.
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Een tabel tekenen met de inhoud van rapportgegevens
Tabellen kunnen worden gemaakt met inhoud van gekoppelde rapportgegevens. Wanneer u de 
tabel invoegt, specificeert u de opties voor het extraheren van gegevens uit entiteiten die zich 
in een of meer tekeningen bevinden. Het aantal en de grootte van de rijen en kolommen van de 
nieuwe tabel worden automatisch bepaald op basis van de rapportgegevens.

Later kan de inhoud van de tabel automatisch worden bijgewerkt met de meest recente rapportgegevens.

Zie "Informatie over entiteiten rapporteren" op pagina 389 voor meer informatie over het 
extraheren van gegevens en het maken van rapporten.

Een tabel tekenen die inhoud van rapportgegevens bevat
1 Doe een van de volgende dingen om Tabel te kiezen (  ):

• Kies op het lint Home> Tabel (in Annotatie) of Annoteer> Tabel (in Tabellen).

• Kies in het menu voor Draw> Table.

• Typ table en druk op Enter.

2 Kies in Tabelstijl een tabelstijl voor de tabel. Klik indien nodig op (  ) om tabelstijlen 
aan te maken of te wijzigen.

3 Selecteer bij Opties invoegen de optie Van gegevensextractie.
4 Klik op OK.
5 Maak uw selecties voor het extraheren van gegevens om op te nemen in de tabel. 

Klik op [?] voor meer informatie over elke optie.
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A 
B

C D

A Selecteer een tabelstijl voor de tabel.
B Klik op om tabelstijlen aan te maken of 
te wijzigen.

C Selecteer om tabelinhoud te maken met gegevens uit 
een of meer tekeningen.

D Uitgeschakeld omdat deze informatie wordt geleverd 
door de gekoppelde spreadsheet.



186 K H A P T E R  
186

Tabeltekst bewerken
Je kunt tabeltekst bewerken net zoals je meerregelige tekst in de tekening zou bewerken.

Tabeltekst bewerken
1 Dubbelklik op een tabelcel direct in de tekening, of doe een van de volgende om Tabel 

bewerken te kiezen (  ):

• Kies op het lint Annoteren> Tabel bewerken (in Tabellen).

• Kies in het menu Wijzig> Tabel bewerken.

• Typ tabledit en druk op Enter.

• Dubbelklik in een tabelcel.

2 Als je de opdracht Tabel bewerken hebt gekozen, klik je in een tabelcel.
3 Tekst invoeren of wijzigen.
4 Om de eigenschappen van tekst te wijzigen, gebruikt u het tabblad Teksteditor (als uw 

programmaversie dit ondersteunt) of de werkbalk die automatisch wordt weergegeven. Zie 
"Paragraaftekst maken" op pagina 480 voor meer informatie over de eigenschappen van 
meerregelige tekst.

5 Druk op Enter wanneer u klaar bent met het wijzigen van de tekst.
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Gereedschap Naam Beschrijving

Een tabel wijzigen
Gebruik het deelvenster Eigenschappen om de stijl, richting, tabelafbrekingen en meer van een 
tabel te wijzigen. Tabellen kunnen ook worden aangepast door rijen en kolommen in te voegen 
en te verwijderen, cellen samen te voegen, cellen te vergrendelen en het gegevensformaat op te 
geven.

Een tabel wijzigen
1 Selecteer een tabel.
2 Gebruik het deelvenster Eigenschappen om de instellingen voor de tabel te wijzigen.
3 Doe het volgende om tabelcellen aan te passen:

• Selecteer de tabelcellen die je wilt wijzigen. Om meerdere cellen te selecteren, druk 
je op Shift terwijl je op de eerste en laatste cel in het bereik klikt. Om een hele rij of 
kolom te selecteren, klik je op de naam van de rij of kolom.

• Klik met de rechtermuisknop op de tabelcellen of gebruik de Tabelcelgereedschappen 
om je selecties te maken voor gemarkeerde cellen.

Boven invoegen Klik om een rij boven de huidige rij in te 

voegen. Onder invoegen Klik om een rij onder de huidige rij in te 

voegen. Rij(en) verwijderen Klik om de huidige rij te 

verwijderen.

Links invoegen Klik om een kolom links van de huidige 
kolom in te voegen.

Rechts invoegen Klik om een kolom rechts van de huidige 
kolom in te voegen.

Kolom(men) verwijderen   Klik op om de huidige kolom te verwijderen.

Cellen samenvoegen Klik om geselecteerde cellen samen te voegen.
Kies Alles samenvoegen, Samenvoegen per 
rij of Samenvoegen per kolom. (Alleen 
beschikbaar als er meer dan één cel is 
geselecteerd).

Cellen loskoppelen Klik om geselecteerde cellen te scheiden. (Beschikbaar
alleen als geselecteerde cellen worden samengevoegd).

Overeenkomende cel Klik om de eigenschappen van een brontabel te kopiëren
cel en pas ze toe op geselecteerde cellen.

Overschrijvingen verwijderen   Klik op om alle wijzigingen ongedaan te maken die 
zijn aangebracht in de

geselecteerde tabelcel of cellenbereik.

Rechtvaardiging Selecteer de rechtvaardiging voor geselecteerde cellen.

Randen bewerken Klik om de grenseigenschappen van de
geselecteerde cel of celbereik. Klik voor 
meer informatie op Help in het 
dialoogvenster dat verschijnt.
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Celstijl Selecteer een stijl om toe te passen op geselecteerde cellen.

Kleur vullen Selecteer een kleur om de geselecteerde cellen te vullen.

Cel vergrendelen Klik om vergrendelingsopties voor geselecteerde cellen te 
selecteren:

Ontgrendeld, Inhoud vergrendeld, Formaat 
vergrendeld, Inhoud en Formaat vergrendeld.

Gegevensformaat Klik om het formaat te selecteren voor de gegevens in
geselecteerde cellen: Hoek, Valuta, Datum, 
Decimaal getal, Algemeen, Percentage, Punt, 
Tekst, Heel getal. (Niet beschikbaar als de 
notatie is vergrendeld).

Blok Klik op om een blok in te voegen in de 
geselecteerde cel of celbereik. Klik voor meer 
informatie op Help in het dialoogvenster dat 
wordt weergegeven.

Veld Klik op om een veld in een geselecteerde 
cel in te voegen. Klik voor meer informatie op 
Help in het dialoogvenster dat verschijnt.

Formule Klik op om een som-, gemiddelde-, graaf-, cel- 
of vergelijkingsformule in te voegen en volg 
de aanwijzingen.

Celinhoud 
beheren

Klik op om aan te geven hoe tekst en 
blokken ten opzichte van elkaar worden 
gepositioneerd binnen een geselecteerde 
cel. Klik voor meer informatie op Help in het 
dialoogvenster dat verschijnt. Alleen 
beschikbaar wanneer de geselecteerde 
tabelcel meerdere tekstentiteiten en/of 
blokken bevat.

Gereedschap Naam Beschrijving
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Werken met tabelstijlen
Wanneer je een tabel tekent in een tekening, gebruikt de tabel standaard de huidige tabelstijl. 
Een tabelstijl bepaalt de tabelrichting, verschillende celstijlen, opmaak en andere kenmerken.

Elke tabel heeft een standaard tabelstijl, Standaard genaamd. Je kunt de standaardstijl niet 
verwijderen, maar wel hernoemen of wijzigen. Je kunt ook een onbeperkt aantal extra 
tabelstijlen aanmaken en gebruiken.

Tabelstijlen kunnen ook beheerd worden met de Verkenner. Zie "Werken met tabelstijlen" op 
pagina 326 voor meer informatie.

Een tabelstijl maken
1 Doe een van de volgende dingen om Table Styles Manager te kiezen (  ):

• Kies op het lint Annotate> Table Styles Manager (in Tabellen).

• Kies in het menu opmaak> Table Styles Manager.

• Typ tablestyle en druk op Enter.

2 Klik op Nieuw.
3 Typ in New Style Name de naam van de nieuwe tabelstijl.
4 Selecteer in Start With een bestaande tabelstijl waarop u de nieuwe tabelstijl wilt baseren.
5 Klik op Doorgaan.

6 Om een bestaande tabel te gebruiken als basis voor de nieuwe tabelstijl, klik (  ) en 
selecteer een tabel in de tekening.

7 Kies in Tabelrichting Omlaag om een tabel te maken die van boven naar beneden leest, of 
kies Boven om een tabel te maken die van beneden naar boven leest.

8 Doe het volgende in Celstijlen:

• Selecteer Data in de lijst en selecteer vervolgens opties voor gegevenscellen.

• Selecteer Koptekst in de lijst en selecteer vervolgens opties voor koptekstcellen.

• Selecteer Titel in de lijst en selecteer vervolgens opties voor 
titelcellen. Klik op [?] in het dialoogvenster voor meer informatie 
over elke optie.

9 Als je een nieuwe celstijl moet maken, klik je op (  ), voer je een naam in voor de 
celstijl en klik je op Doorgaan. Wanneer u terugkeert naar het dialoogvenster Nieuwe 
tabelstijl, maakt u uw selecties.

Celstijlen kunnen hernoemd en verwijderd worden.
Selecteer in de lijst met celstijlen de celstijl die je wilt hernoemen, klik op (  ), voer een 
nieuwe naam in en druk op Enter. Als je een celstijl wilt verwijderen, selecteer je deze in de 
lijst en klik je op
( ). Gegevens-, Koptekst- en Titelcelstijlen kunnen niet hernoemd of verwijderd worden.

10 Klik op OK wanneer u klaar bent.
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Een tabelstijl wijzigen
1 Doe een van de volgende dingen om Table Styles Manager te kiezen (  ):

• Kies op het lint Annotate> Table Styles Manager (in Tabellen).

• Kies in het menu opmaak> Table Styles Manager.

• Typ tablestyle en druk op Enter.

2 Selecteer de tabelstijl die je wilt wijzigen en klik op Wijzigen.
3 In het dialoogvenster Tabelstijl wijzigen maakt u uw selecties voor de tabelstijl zoals 

eerder beschreven voor het maken van een nieuwe tabelstijl.
4 Klik op OK wanneer u klaar bent.

A Q
P
O

B N
M

C L
K 
J 
I

H
D G

F

E

A Klik op om een tafel in de tekening te selecteren als basis 
voor de tafelstijl.

B Klik op om een begintabel te verwijderen uit de tabelstijl.
C Kies Onder om een tabel te maken die van boven naar 

beneden leest. Kies Boven om een tabel van onder 
naar boven te maken.

D Toont een voorbeeld van een tabel met de stijl.
E Toont een voorbeeld van de tabelcel met de 

huidige instellingen.
F Markeer om nieuwe rijen of kolommen die zijn 

gemaakt met de huidige celstijl te combineren in één 
cel.

G Geef de afstand op tussen de boven- en onderrand 
van de cel en de inhoud van de cel.

H Geef de afstand op tussen de linker- en rechterrand 
van de cel en de inhoud van de cel.

I Kies of de celstijl voor gegevens of een label is.
J Klik op [...] om de gegevensindeling van de celstijl in te stellen.
K Kies hoe je de tekst in de cel wilt uitlijnen.
L Selecteer de achtergrondkleur van de cel.
M Klik op de opties die u wilt wijzigen: algemeen, tekst 

of randopties.
N Klik op om de geselecteerde celstijl een andere naam te geven.
O Klik op om de geselecteerde celstijl te verwijderen.
P Klik op om een nieuwe celstijl te maken.
Q Selecteer de celstijl die je wilt wijzigen.
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Een tabelstijl toewijzen aan een bestaande tabel
1 Selecteer een tabel in de tekening.
2 Wijzig de tabelstijl in het deelvenster Eigenschappen in Tabelstijl.

Tekenen van mislukkingen

Wipeouts zijn unieke entiteiten waarmee je delen van je tekening kunt verbergen. Ze worden 
afgespeeld met de huidige achtergrondkleur, zodat de details achter het uitvegen niet worden 
afgespeeld of afgedrukt.

Wipeouts zijn vergelijkbaar met andere entiteiten - je kunt ze kopiëren, spiegelen, arrayen, 
wissen, roteren en schalen en ze kunnen zowel in modelruimte als in papierruimte worden 
gebruikt.

Als u de uitveegentiteiten in een tekening wilt afdrukken, moet u deze afdrukken op een 
printer die ras- tisch is. Merk op dat u in sommige gevallen onverwachte resultaten kunt 
krijgen bij het afdrukken van tekeningen die uitveegentiteiten bevatten, bijvoorbeeld als u 
afdrukt op gekleurd papier.

Wipeouts worden gemaakt met bestaande polygonen, gesloten polylijnen van nul breedte die 
alleen uit lijnsegmenten bestaan, of nieuwe polylijnen die je tekent terwijl je het Wipeout-com- 
mand gebruikt.

De weergave van wisouts varieert afhankelijk van uw versie van ALCAD.
Als uw versie van ALCAD geen rasterafbeeldingen bevat, worden uitveegentiteiten 
weergegeven, maar worden ook de details achter de uitveegentiteiten weergegeven.

Een veeg teken

Een veeg tekenen
1 Doe een van de volgende dingen om Wipeout te kiezen (  ):

• Kies op het lint Home> Uitvegen (in Annotatie) of Annoteren> Uitvegen (in Opmaak).

• Kies in het menu voor Draw> Wipeout.

• Klik op de werkbalk Tekenen op het gereedschap Uitwissen.

• Typ wipeout en druk op Enter.

2 Geef het startpunt op.
3 Geef het eindpunt van elk segment op.
4 Nadat je het laatste eindpunt hebt opgegeven, kies je Klaar of druk je op Enter.
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Bestaande tekening. Tekening met uitvegen.

Een veegbeweging maken met bestaande polygonen en polylijnen

Om een veeg te maken met behulp van een bestaande veelhoek of polylijn
1 Doe een van de volgende dingen om Wipeout te kiezen (  ):

• Kies op het lint Home> Uitvegen (in Annotatie) of Annoteren> Uitvegen (in Opmaak).

• Kies in het menu voor Draw> Wipeout.

• Klik op de werkbalk Tekenen op het gereedschap Uitwissen.

• Typ wipeout en druk op Enter.

2 Kies Polylijn.
3 Selecteer de gesloten polylijn die u wilt gebruiken voor het uitvegen.
4 Kies een van de volgende opties:

• Ja - Creëert het wegvagen en verwijdert de polylijn die gebruikt is om het wegvagen te creëren.

• Nee - Creëert het wegvagen en behoudt de polylijn die gebruikt werd om het wegvagen te creëren.

Veegframes in- of uitschakelen
Elk veegvlak heeft een kader langs de grens. Veegkaders kunnen aan of uit worden gezet voor 
elke tekening. Wanneer uitveegkaders ingeschakeld zijn, kun je uitveegkaders selecteren en 
wijzigen. Je kunt uitveegframes uitschakelen als het tijd is om af te drukken.

Uitwisframes in- of uitschakelen
1 Doe een van de volgende dingen om Wipeout te kiezen (  ):

• Kies op het lint Home> Uitvegen (in Annotatie) of Annoteren> Uitvegen (in Opmaak).

• Kies in het menu voor Draw> Wipeout.

• Klik op de werkbalk Tekenen op het gereedschap Uitwissen.

• Typ wipeout en druk op Enter.

2 Kies kaders.
3 Kies Aan of Uit.
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Wipeout frames ingeschakeld. Wipeout-kaders uitgeschakeld.

Je kunt ook uitvegen en afbeeldingsframes in- of uitschakelen met één commando.
Typ tframes om alle uitveeg- en afbeeldingsframes in de tekening aan of uit te zetten. Of 
gebruik de systeemvariabelen IMAGEFRAME en WIPEOUTFRAME.

Revisiewolken tekenen

Revisiewolken zijn wolkvormen die delen van een tekening markeren die meer aandacht 
nodig hebben. Ze zijn vooral handig bij het reviseren van een tekening; voeg een revisiewolk 
toe aan elk gewijzigd gebied zodat beoordelaars wijzigingen gemakkelijk kunnen vinden.

Revisie wolken zijn polylijnen, dus u kunt ze op dezelfde manier bewerken en wijzigen als een 
polylijn: verplaats, kopieer, spiegel en schaal de hele revisie wolk of selecteer en verplaats 
individuele hoekpunten om de bogen waaruit de revisie wolk is opgebouwd aan te passen.

Een revisiewolk tekenen
Het tekenen van een revisiewolk is eenvoudig: selecteer een startpunt en beweeg de muis.

Een revisiewolk tekenen
1 Doe een van de volgende dingen om Revision Cloud te kiezen (  ):

• Kies op het lint Home> Revision Cloud (in Annotation) of Annotate > Revision Cloud 
(in Markup).

• Kies in het menu voor Draw> Revision Cloud.

• Klik op de werkbalk Tekenen op het gereedschap Revision Cloud.

• Typ revcloud en druk op Enter.

2 Geef het startpunt op.
3 Beweeg de muis over het gewenste gebied.

Als je terugkeert naar het startpunt, wordt het revisie cloud commando automatisch 
beëindigd.
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Selecteer het startpunt (A) en beweeg de muis 
rond het gewenste gebied en terug naar het 
startpunt (A).

Resulterende revisiewolk.

Bewerk revisiewolken net zoals je een polylijn zou bewerken.
Selecteer de revisiewolk en verplaats de hoekpunten of gebruik het gereedschap Bewerk 
polylijn (  ) op de werkbalk Wijzigen.

Een revisiewolk maken met bestaande entiteiten
Naast het tekenen van nieuwe revisiewolken, kun je ook bestaande entiteiten - lijnen, bogen, 
cirkels, 2D polylijnen en splines - converteren naar revisiewolken.

Om een revisiewolk te maken met behulp van een bestaande entiteit
1 Doe een van de volgende dingen om Revision Cloud te kiezen (  ):

• Kies op het lint Home> Revision Cloud (in Annotation) of Annotate > Revision Cloud 
(in Markup).

• Kies in het menu voor Draw> Revision Cloud.

• Klik op de werkbalk Tekenen op het gereedschap Revision Cloud.

• Typ revcloud en druk op Enter.

2 Kies entiteit.
3 Selecteer de bestaande lijn, boog, cirkel, 2D polylijn of spline die geconverteerd moet worden.
4 Kies of je de richting van de individuele bogen van de revisiewolk wilt omkeren. Kies Nee 

om de bogen naar binnen te laten wijzen. Kies Ja om de bogen om te keren zodat ze naar 
buiten wijzen.
Er wordt een revisiewolk gemaakt en de geselecteerde entiteit blijft bestaan of wordt 
verwijderd, afhankelijk van de instelling van de systeemvariabele DELOBJ.

Standaard revisie cloud instellingen aanpassen
Alle revisiewolken worden getekend met standaardinstellingen die kunnen worden aangepast:

• Minimale booglengte - De individuele bogen die een revisiewolk vormen kunnen kleiner 
of groter worden gemaakt door de minimale booglengte in te stellen.

• Maximale booglengte - De individuele bogen die deel uitmaken van een revisiewolk 
kunnen kleiner of groter worden gemaakt door de maximale booglengte in te stellen.

A
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• Stijl - Revisiewolken kunnen eruit zien alsof ze met een gewone pen of een kalligrafiepen 
zijn getekend.

Alleen nieuwe revisiewolken worden getekend met de nieuwe instellingen. Bestaande 
revisiewolken worden niet beïnvloed.

Instellingen voor de revisiecloud aanpassen
1 Doe een van de volgende dingen om Revision Cloud te kiezen (  ):

• Kies op het lint Home> Revision Cloud (in Annotation) of Annotate > Revision Cloud 
(in Markup).

• Kies in het menu voor Draw> Revision Cloud.

• Klik op de werkbalk Tekenen op het gereedschap Revision Cloud.

• Typ revcloud en druk op Enter.

2 Kies booglengte.
3 Voer de minimale lengte in van de individuele bogen die de revisiewolk vormen en druk 

vervolgens op Enter.
4 Voer de maximale lengte in van de individuele bogen waaruit de revisiewolk bestaat en 

druk vervolgens op Enter. De waarde kan niet meer dan drie keer de minimale booglengte 
zijn.

Booglengtes kunnen ook worden geschaald.
De instelling van de systeemvariabele DIMSCALE beïnvloedt ook de booglengte.

5 Kies Stijl en selecteer een van de volgende:

• Normaal - Tekent nieuwe revisiewolken alsof ze met een gewone pen zijn getekend.

• Kalligrafie - Tekent nieuwe revisiewolken alsof ze met een kalligrafiepen zijn 
getekend.
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Multileaders toevoegen

Multileaders bestaan uit lijnsegmenten of een spline curve die een feature in een tekening 
verbindt met multiline tekst of een blok. Over het algemeen plaats je een pijlpunt op het eerste 
punt en de meerlijnige tekst of het blok wordt onmiddellijk naast het laatste punt geplaatst. 
Landingslijnen kunnen ook horizontaal geplaatst worden tussen de leader en de inhoud (de 
meerlijnige tekst of het blok).

Multileaders creëren
Wanneer je een multileader maakt, bevat deze standaard een pijl, lijnsegmenten en meerlijnige 
tekst op het eindpunt. Je kunt echter kiezen voor een spline in plaats van lijnsegmenten en een 
block (of niets) in plaats van multiline tekst.

Er zijn nog meer opties. Gebruik de aanwijzingen van Multileader zodra je het commando 
Multileader start. Voor meer controle over de opmaak kun je multileaderstijlen gebruiken. Zie 
"Werken met multileaderstijlen" op pagina 201 in dit hoofdstuk .voor meer informatie

Zo maak je een multileader met meerregelige tekst

1 Doe een van de volgende dingen om Multileader te kiezen (  ):
• Kies op het lint Home> Multileader (in Annotatie) of Annoteer> Multileader (in Leiders).

• Kies in het menu Dimensions> Multileader.

• Klik op de werkbalk Multileader op het gereedschap Multileader. Of klik op de 
werkbalk Dimensioning op het gereedschap Multileader.

• Typ mleader en druk op Enter.

2 Geef het startpunt van de multileader op.
3 Geef het eindpunt van het lijnsegment met meerdere leiders op.
4 Geef extra eindpunten van lijnstukken op als het maximum aantal punten is ingesteld op 

meer dan twee.
5 Druk op Enter nadat u het laatste eindpunt hebt opgegeven.
6 Typ de annotatie in de Multiline Text editor.
7 Als je klaar bent, klik je buiten de Multiline Text editor.

Geef het beginpunt van de multileader (A) en het eindpunt van de multileader (B) op. Typ vervolgens 
meerregelige tekst (C).
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Om een multileader te maken die een blok bevat

1 Doe een van de volgende dingen om Multileader te kiezen (  ):
• Kies op het lint Home> Multileader (in Annotatie) of Annoteer> Multileader (in Leiders).

• Kies in het menu Dimensions> Multileader.

• Klik op de werkbalk Multileader op het gereedschap Multileader. Of klik op de 
werkbalk Dimensioning op het gereedschap Multileader.

• Typ mleader en druk op Enter.

2 Kies Opties, kies Inhoudstype en kies Blokkeren.
3 Typ de naam van het blok dat je aan het einde van de multileader wilt toevoegen en 

druk op Enter.
4 Kies Afsluiten.
5 Geef het startpunt van de multileader op.
6 Geef het eindpunt van het lijnsegment met meerdere leiders op.
7 Geef extra eindpunten van lijnstukken op als het maximum aantal punten is ingesteld op 

meer dan twee.
8 Druk op Enter nadat u het laatste eindpunt hebt opgegeven.

Geef het beginpunt van de multileader (A) en het eindpunt van de multileader (B) op. Het opgegeven 
blok wordt automatisch getekend.

Om een multileader te maken die geen meerregelige tekst of een blok bevat

1 Doe een van de volgende dingen om Multileader te kiezen (  ):
• Kies op het lint Home> Multileader (in Annotatie) of Annoteer> Multileader (in Leiders).

• Kies in het menu Dimensions> Multileader.

• Klik op de werkbalk Multileader op het gereedschap Multileader. Of klik op de 
werkbalk Dimensioning op het gereedschap Multileader.

• Typ mleader en druk op Enter.

2 Kies Opties, kies Inhoudstype en kies Geen.
3 Kies Afsluiten.
4 Geef het startpunt van de multileader op.
5 Geef het eindpunt van het lijnsegment met meerdere leiders op.
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6 Geef extra eindpunten van lijnstukken op als het maximum aantal punten is ingesteld op 
meer dan twee.

7 Druk op Enter nadat u het laatste eindpunt hebt opgegeven.

Geef het beginpunt van de multileader (A) en het eindpunt van de multileader (B) op.

Opties opgeven voor een multileader voordat deze wordt gemaakt

1 Doe een van de volgende dingen om Multileader te kiezen (  ):
• Kies op het lint Home> Multileader (in Annotatie) of Annoteer> Multileader (in Leiders).

• Kies in het menu Dimensions> Multileader.

• Klik op de werkbalk Multileader op het gereedschap Multileader. Of klik op de 
werkbalk Dimensioning op het gereedschap Multileader.

• Typ mleader en druk op Enter.

2 Kies Opties en vervolgens het volgende:

• Type aanvoerlijn Selecteer of de aanvoerlijn recht is, een spline of geen aanvoerlijn 
heeft.

• Leader landing Selecteer of er horizontaal een landingslijn moet worden geplaatst 
tussen de leader en tekst of blokinhoud.

• Type inhoud Selecteer of een multileader met deze stijl meerregelige tekst, een blok of 
geen van beide bevat.

• Maxpunten Selecteer om het aantal maximale punten voor de leiderslijn in te voeren.

• Eerste hoek Selecteer om de beperkingshoek van het eerste lijnsegment op te geven.

• Tweede hoek Selecteer om de beperkingshoek van het tweede lijnsegment op te geven.

3 Kies Exit als je klaar bent en ga dan verder met het maken van de multileader.

Je kunt meer multileaderopties opgeven met multileaderstijlen.
Zie "Werken met multileaderstijlen" op pagina 201 in dit hoofdstuk .voor meer informatie
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Leiderlijnen toevoegen aan en verwijderen uit multileaders
Aan elke multileader kan meer dan één leaderlijn worden gekoppeld.

Om leaderlijnen toe te voegen aan een multileader

1 Doe een van de volgende handelingen om Leader Lines toevoegen te kiezen (  ):
• Kies op het lint Home> Hulplijnen toevoegen (in Annotatie) of Annoteer

> Voeg Leader Lines toe (in Leaders).

• Klik op de werkbalk Multileader op het gereedschap Voeg Leaderlijnen toe.

• Typ aimmleadereditadd en druk op Enter.

2 Selecteer de gewenste multileader.
3 Selecteer een locatie voor een pijlpunt voor een nieuwe leider.
4 Ga door met het selecteren van punten om extra aanhaallijnen toe te voegen en druk op 

Enter wanneer je klaar bent.

Om leaderlijnen van een multileader te verwijderen

1 Doe een van de volgende dingen om Leader Lines verwijderen te kiezen (  ):
• Kies op het lint Home> Leaderlijnen verwijderen (in Annotatie) of Annoteer > 

Leaderlijnen verwijderen (in Leiders).

• Klik op de werkbalk Multileader op het gereedschap Remove Leader Lines.

• Typ aimmleadereditremove en druk op Enter.

2 Selecteer de entiteiten die moeten worden opgenomen in de selectieset voor leiderverwijdering.
3 Selecteer een leaderlijn om te verwijderen.
4 Ga door met het selecteren van te verwijderen leader lines en druk op Enter als je klaar bent.

Multileaders op één lijn brengen
Het is eenvoudig om multileaders uit te lijnen en te verdelen. Je kunt ook multileaders 
verzamelen en op één locatie plaatsen. Merk op dat multileaders met blokinhoud kunnen 
worden ingekleurd, multileaders met tekstinhoud niet.
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Multileaders op één lijn brengen

1 Doe een van de volgende dingen om Align Multileader te kiezen (  ):
• Kies op het lint Home> Multileader uitlijnen (in Annotatie) of Annoteer

> Multileader uitlijnen (in Leiders).

• Klik op de werkbalk Multileader op het gereedschap Multileader uitlijnen.

• Typ mleaderalign en druk op Enter.

2 Selecteer de multileaders die u wilt uitlijnen en druk op Enter.
3 Kies opties als je de uitlijning wilt aanpassen en maak dan een keuze uit de volgende:

• Plaatsen van een blok met meerdere koppen of tekstinhoud verdelen tussen twee 
punten die u selecteert.

• Maak leidende segmenten parallel Plaats blok- of tekstinhoud met meerdere leiders 
waar de laatste leidende lijnsegmenten parallel zullen zijn.

• Spatie opgeven Plaatst blok- of tekstinhoud met meerdere koppen volgens de 
spatie die u opgeeft.

• Huidige spatiëring gebruiken Plaatst blok- of tekstinhoud met meerdere koppen 
volgens de huidige spatiëring die eerder werd opgegeven.

De volgende vragen worden weergegeven voor de optie Distribute (distribueren), die de standaard is.
4 Selecteer het startpunt voor het distribueren van het multileaderblok of de tekstinhoud.
5 Selecteer het eindpunt dat je wilt gebruiken voor het verdelen van het multileaderblok of 

de tekstinhoud. De inhoud wordt uitgelijnd en verdeeld tussen de twee punten.

Om multileaders die blokken bevatten in een rij of kolom te verzamelen

1 Doe een van de volgende dingen om Collect Multileader te kiezen (  ):
• Kies op het lint Home> Multileader uitlijnen (in Annotatie) of Annoteer

> Verzamel Multileader (in Leiders).

• Klik op de werkbalk Multileader op het gereedschap Multileader verzamelen.

• Typ mleadercollect en druk op Enter.

2 Selecteer de multileaders die je wilt verzamelen en druk dan op Enter.
3 Kies hoe je multileader-inhoud wilt verzamelen en op elkaar wilt afstemmen:

• Horizontaal Plaatsen verzamelde multileaders horizontaal.

• Verticaal Plaatsen verzamelde multileaders verticaal.

• Wrap Wikkelt de verzamelde multileaders volgens een breedte en aantal per rij die je 
opgeeft.

4 Geef de linkerbovenhoek op van de nieuwe locatie voor de geselecteerde multileaders.
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Werken met stijlen met meerdere leiders
Wanneer je een multileader maakt, tekent het programma deze op de huidige laag met de 
huidige multileaderstijl. Elke multileader heeft een bijbehorende multileaderstijl, die het 
uiterlijk van de multileader bepaalt, zoals het pijltjestype, de tekststijl, kleuren en meer.

Je kunt ook een multileaderstijl instellen als de huidige stijl die wordt toegewezen aan nieuwe 
multileaders wanneer je ze toevoegt aan je tekening.

Multiline stijlen kunnen ook beheerd worden met de Verkenner. Zie "Werken met stijlen met 
meerdere regels" op pagina 332 voor meer informatie.

Een stijl met meerdere leiders maken
Met multileaderstijlen kun je verschillende instellingen wijzigen die het uiterlijk van 
multileaders bepalen. Je kunt deze instellingen vervolgens opslaan voor hergebruik. Als je 
geen multileaderstijl definieert voordat je multileaders maakt, gebruikt het programma de 
standaard multileaderstijl, die de standaard multileaderinstellingen opslaat.

Om een stijl met meerdere leiders te maken

1 Doe een van de volgende dingen om Multileader Styles Manager te kiezen (  ):
• Kies op het lint Home> Multileader Styles Manager (in Annotatie) of Annoteer > 

Multileader Styles Manager (in Leiders).

• Kies in het menu Format> Multileader Styles Manager.

• Klik op de werkbalk Multileader of Styles op het gereedschap Multileader Styles 
Manager. Of klik op de werkbalk Opmaak op het gereedschap Multileader.

• Typ mleaderstyle en druk op Enter.

2 Klik op Nieuw.
3 Typ onder New Style Name de naam van de nieuwe multileaderstijl.
4 Selecteer in Start With een bestaande stijl voor meerdere leiders waarop je de nieuwe stijl 

voor meerdere leiders wilt baseren.
5 Selecteer in Annotatief om multileaders met deze stijl te laten beïnvloeden door 

annotatieschaling.
6 Klik op Doorgaan.
7 In het dialoogvenster Nieuwe stijl voor multileader maken maak je de gewenste selecties 

voor de stijl voor multileader. Klik op [?] in het dialoogvenster voor meer informatie over 
de beschikbare opties.

8 Klik op OK wanneer u klaar bent.
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De huidige multileaderstijl instellen
Als je een multileader maakt, wordt automatisch de multileaderstijl toegewezen die is 
ingesteld op Huidig. Standaard gebruikt het programma de multileaderstijl Standaard, waarin 
de standaardinstellingen voor multileaders zijn opgeslagen. Je kunt ook een andere 
multileaderstijl kiezen als huidige stijl.

Als je een andere multileaderstijl kiest als huidig, wordt die stijl toegewezen aan multileaders 
die je in de toekomst aanmaakt, niet aan bestaande multileaders.

Om een multileaderstijl in te stellen als huidige

1 Doe een van de volgende dingen om Multileader Styles Manager te kiezen (  ):
• Kies op het lint Home> Multileader Styles Manager (in Annotatie) of Annoteer > 

Multileader Styles Manager (in Leiders).

• Kies in het menu Format> Multileader Styles Manager.

• Klik op de werkbalk Multileader of Styles op het gereedschap Multileader Styles 
Manager. Of klik op de werkbalk Opmaak op het gereedschap Multileader.

• Typ mleaderstyle en druk op Enter.

2 Selecteer in het dialoogvenster Multileader Styles Manager een multileaderstijl uit de lijst.
3 Klik op Huidige instellen.
4 Klik op Sluiten.
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Een stijl toewijzen aan een multileader
Je kunt op elk moment een andere multileaderstijl aan een multileader toewijzen.

Om een stijl toe te wijzen aan een multileader
1 Selecteer een multileader in de tekening.
2 Doe een van de volgende dingen:

• Kies op het lint Home en vervolgens in Annotatie de stijl in de lijst Stijl met meerdere 
leiders. Of kies Annoteren en selecteer de stijl (in Leiders).

• Selecteer op de werkbalk Multileader of Stijlen de stijl in de lijst Multileaderstijl.

• Klik met de rechtermuisknop op de multileader, kies Eigenschappen en selecteer dan bij Stijl de 
stijl.

Een stijl met meerdere leiders hernoemen

Een stijl met meerdere leiders hernoemen

1 Doe een van de volgende dingen om Multileader Styles Manager te kiezen (  ):
• Kies op het lint Home> Multileader Styles Manager (in Annotatie) of Annoteer > 

Multileader Styles Manager (in Leiders).

• Kies in het menu Format> Multileader Styles Manager.

• Klik op de werkbalk Multileader of Styles op het gereedschap Multileader Styles 
Manager. Of klik op de werkbalk Opmaak op het gereedschap Multileader.

• Typ mleaderstyle en druk op Enter.

2 Selecteer in het dialoogvenster Multileader Styles Manager de multileaderstijl die je 
wilt hernoemen.

3 Klik een tweede keer op de naam, typ de nieuwe naam en druk op Enter.
4 Klik op Sluiten.

Een stijl met meerdere leiders verwijderen

Om een benoemde multileaderstijl te verwijderen

1 Doe een van de volgende dingen om Multileader Styles Manager te kiezen (  ):
• Kies op het lint Home> Multileader Styles Manager (in Annotatie) of Annoteer > 

Multileader Styles Manager (in Leiders).

• Kies in het menu Format> Multileader Styles Manager.

• Klik op de werkbalk Multileader of Styles op het gereedschap Multileader Styles 
Manager. Of klik op de werkbalk Opmaak op het gereedschap Multileader.

• Typ mleaderstyle en druk op Enter.

2 Selecteer in het dialoogvenster Multileader Styles Manager de multileaderstijl die je 
wilt verwijderen.

3 Klik op Verwijderen.
4 Klik op OK om de verwijdering te bevestigen.
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5 Klik op Sluiten.

Instellingen voor leader-indeling voor stijlen met meerdere leaders regelen
Je kunt de instellingen van de leaderopmaak aanpassen die het type, de kleur, het lijntype, de 
lijndikte, de pijlpunt en de breukgrootte beïnvloeden. Alle wijzigingen die je aanbrengt, 
hebben invloed op de multileaderstijl waarmee je werkt (een nieuwe of bestaande). De 
afbeeldingstegel aan de rechterkant van het dialoogvenster Nieuwe multileaderstijl 
maken/wijzigen toont het uiterlijk van een multileader op basis van de huidige 
multileaderstijlinstellingen.

Het leaderformaat instellen voor stijlen met meerdere leaders

1 Doe een van de volgende dingen om Multileader Styles Manager te kiezen (  ):
• Kies op het lint Home> Multileader Styles Manager (in Annotatie) of Annoteer > 

Multileader Styles Manager (in Leiders).

• Kies in het menu Format> Multileader Styles Manager.

• Klik op de werkbalk Multileader of Styles op het gereedschap Multileader Styles 
Manager. Of klik op de werkbalk Opmaak op het gereedschap Multileader.

• Typ mleaderstyle en druk op Enter.

2 Selecteer een multileaderstijl en klik op Wijzigen. Of als je in plaats daarvan een nieuwe 
stijl met meerdere leiders wilt maken, zie "Een stijl met meerdere leiders maken" op pagina 
201 in dit hoofdstuk.

3 Klik op het tabblad Leader Format en maak uw selecties.
4 Klik op OK als je klaar bent.
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A 
B 
C 
D

E 

F

G

A Selecteer het type aanvoerlijn: recht, spline of 
geen aanvoerlijn.

B Selecteer de kleur van de leaderlijn voor 
multileaders die deze stijl toegewezen 
hebben gekregen.

C Selecteer het leiderstype voor multileaders 
die deze stijl toegewezen hebben 
gekregen.

D Selecteer het lijngewicht voor multileaders die 
deze stijl toegewezen hebben gekregen.

E Selecteer de pijlpunt van de leaderlijn voor 
multileaders die deze stijl toegewezen hebben 
gekregen.

F Voer de pijlpuntgrootte van de leaderlijn in of 
selecteer deze voor multileaders die deze stijl 
toegewezen hebben gekregen.

G Voer de breukgrootte van de leader in of 
selecteer deze voor multileaders die deze stijl 
toegewezen hebben gekregen. De breukgrootte 
wordt gebruikt wanneer het Dimension Break 
commando wordt gebruikt met multileaders 
waaraan deze stijl is toegewezen.
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Instellingen voor leidersstructuur beheren voor stijlen met meerdere leiders
Je kunt de instellingen voor leaderbeperkingen, landingsinstellingen en leaderschaal 
aanpassen. Alle wijzigingen die je aanbrengt, hebben invloed op de multileaderstijl waarmee je 
werkt (een nieuwe of bestaande). De afbeeldingstegel aan de rechterkant van het 
dialoogvenster Creëer nieuwe/wijzig multileaderstijl toont het uiterlijk van een multileader op 
basis van de huidige multileaderstijlinstellingen.

De leidersstructuur instellen voor stijlen met meerdere leiders

1 Doe een van de volgende dingen om Multileader Styles Manager te kiezen (  ):
• Kies op het lint Home> Multileader Styles Manager (in Annotatie) of Annoteer > 

Multileader Styles Manager (in Leiders).

• Kies in het menu Format> Multileader Styles Manager.

• Klik op de werkbalk Multileader of Styles op het gereedschap Multileader Styles 
Manager. Of klik op de werkbalk Opmaak op het gereedschap Multileader.

• Typ mleaderstyle en druk op Enter.

2 Selecteer een multileaderstijl en klik op Wijzigen. Of als je in plaats daarvan een nieuwe 
stijl met meerdere leiders wilt maken, zie "Een stijl met meerdere leiders maken" op pagina 
201 in dit hoofdstuk.

3 Klik op het tabblad Leader Structure en maak uw selecties.
4 Klik op OK als je klaar bent.
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A 
B 
C

D 
E

F

G

A Selecteer om het aantal punten voor de 
leaderlijn te beperken en voer dan het maximum 
aantal punten in of selecteer dit.

B Selecteer om de hoek van het eerste 
lijnsegment op te geven en voer de hoek 
in of selecteer deze.

C Selecteer om de hoek van het tweede lijnstuk 
op te geven en voer de hoek in of selecteer 
deze.

D Selecteer om horizontaal een landingslijn op 
te nemen tussen de leader en tekstinhoud.

E Selecteer om de lengte van de landingslijn op te 
geven en voer vervolgens de lengte van de 
landingslijn in of selecteer deze.

F Selecteer om aan te geven dat multileaders met 
deze stijl worden beïnvloed door 
annotatieschaling.

G Kies of je de schaal van multileaders 
automatisch wilt aanpassen aan de schaal van 
de opmaak of dat je een vaste schaal wilt 
invoeren. (Beschikbaar voor niet-annotatieve 
stijlen).



208 K H A P T E R  
208

Inhoudsinstellingen voor multileaderstijlen beheren
Je kunt instellingen bepalen voor de inhoud aan het einde van multileaders. Kies specifiek of 
de inhoud meerregelige tekst, een blok of geen tekst is. Vervolgens maak je verdere selecties. 
De afbeeldingstegel aan de rechterkant van het dialoogvenster Nieuwe multileaderstijl 
maken/wijzigen toont het uiterlijk van een multileader op basis van de huidige 
multileaderstijlinstellingen.

Om de inhoudsinstellingen voor een stijl met meerdere regels in te stellen

1 Doe een van de volgende dingen om Multileader Styles Manager te kiezen (  ):
• Kies op het lint Home> Multileader Styles Manager (in Annotatie) of Annoteer > 

Multileader Styles Manager (in Leiders).

• Kies in het menu Format> Multileader Styles Manager.

• Klik op de werkbalk Multileader of Styles op het gereedschap Multileader Styles 
Manager. Of klik op de werkbalk Opmaak op het gereedschap Multileader.

• Typ mleaderstyle en druk op Enter.

2 Selecteer een multileaderstijl en klik op Wijzigen. Of als je in plaats daarvan een nieuwe 
stijl met meerdere leiders wilt maken, zie "Een stijl met meerdere leiders maken" op pagina 
201 in dit hoofdstuk.

3 Klik op het tabblad Inhoudsinstellingen.
4 Kies in Multileader Type de optie Mtext.
5 Ga verder met het maken van je selecties.
6 Klik op OK als je klaar bent.
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A

B 
C 
D 
E 
F
G M

H

I

J 
K 
L

A Selecteer of een multileader met deze stijl 
meerregelige tekst of een blok, of geen tekst 
bevat. De opties in het dialoogvenster 
veranderen afhankelijk van je selectie.

B Geeft de standaardtekst voor de meerregelige 
tekstinhoud weer. Klik op [...] om de 
standaardtekst op te geven.

C Selecteer een tekststijl voor de meerregelige tekst. 
Klik op [...] om de tekststijlen te beheren.

D Selecteer of de rotatiehoek van meerregelige tekst 
zoals ingevoegd, altijd rechts lezen of altijd 
horizontaal is.

E Selecteer een kleur voor de meerregelige tekst.
F Voer de hoogte van de meerregelige tekst in of 

selecteer deze.
G Selecteer om de meerregelige tekst altijd links te 

justifiëren.

H Selecteer om meerregelige tekstinhoud 
horizontaal of verticaal aan de multileader te 
bevestigen. De opties die worden weergegeven 
hangen af van je selectie.

I Selecteer de locatie van meerregelige tekst als 
deze links (voor horizontaal) of boven (voor 
verticaal) aan de aanvoerlijn wordt 
vastgemaakt.

J Selecteer de locatie van meerregelige tekst als 
deze rechts (voor horizontaal) of onder (voor 
verticaal) aan de aanvoerlijn wordt 
vastgemaakt.

K Voer de afstand tussen de landingslijn en de 
meerregelige tekst in of selecteer deze.

L Selecteer deze optie om de multileader uit te 
breiden naar de tekst wanneer dat nodig is. 
(Alleen beschikbaar voor horizontale bijlagen).

M Selecteer om een kader toe te voegen rond de meerregelige tekst.
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Om de inhoudsinstellingen voor een multileaderstijl met een blok in te stellen

1 Doe een van de volgende dingen om Multileader Styles Manager te kiezen (  ):
• Kies op het lint Home> Multileader Styles Manager (in Annotatie) of Annoteer > 

Multileader Styles Manager (in Leiders).

• Kies in het menu Format> Multileader Styles Manager.

• Klik op de werkbalk Multileader of Styles op het gereedschap Multileader Styles 
Manager. Of klik op de werkbalk Opmaak op het gereedschap Multileader.

• Typ mleaderstyle en druk op Enter.

2 Selecteer een multileaderstijl en klik op Wijzigen. Of als je in plaats daarvan een nieuwe 
stijl met meerdere leiders wilt maken, zie "Een stijl met meerdere leiders maken" op pagina 
201 in dit hoofdstuk.

3 Klik op het tabblad Inhoudsinstellingen.
4 Kies Blok bij Type multileader.
5 Ga verder met het maken van je selecties.
6 Klik op OK als je klaar bent.
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A

B

C 

D 

E

A Selecteer of een multileader met deze stijl 
meerregelige tekst of een blok, of geen tekst 
bevat. De opties in het dialoogvenster 
veranderen afhankelijk van je selectie.

B Selecteer het blok dat je aan het einde 
van de multileader wilt gebruiken.

C Selecteer welk punt u wilt gebruiken om het blok 
aan de multileader te bevestigen: het invoegpunt dat 
u opgeeft of het middelpunt.

D Selecteer de kleur van het blok, die wordt 
toegepast als de kleur van de blokentiteit 
ByBlock is.

E Voer de schaal van het blok in of selecteer deze.
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A

B

Grenzen bepalen

Een begrensde polylijn is een gebied begrensd door een enkele gesloten entiteit of door 
meerdere entiteiten die elkaar snijden en wordt gebruikt voor arceringen.

Zie "Arcering toevoegenen kleurverlopen " op pagina 215 in dit hoofdstuk .voor meer 
informatie over het toevoegen van arceringen nadat je een begrenzing hebt gemaakt

Grenzen begrijpen
Met het commando Begrenzing kun je een specifiek gebied van een tekening aanwijzen voor 
bewerkingen zoals arceren en maatvoering. U maakt een begrenzing door een gebied binnen 
een gesloten lus te selecteren. Het gebied dat u selecteert kan worden begrensd door een enkele 
gesloten entiteit of door meerdere entiteiten die elkaar snijden. De resulterende grens kan een 
polylijn of gebied zijn, als uw programmaversie het werken met gebieden ondersteunt.

In gevallen waarin entiteiten elkaar snijden, interpreteert ALCAD de begrenzing als de 
gesloten lus die zich het dichtst bij het punt bevindt dat het gebied specificeert. In de volgende 
afbeelding bijvoorbeeld resulteert het in de rechthoek geselecteerde oppervlaktepunt in een 
grens die bestaat uit de gesloten lus die zich het dichtst bij het geselecteerde punt bevindt, in 
tegenstelling tot de gesloten lus die door de rechthoek zelf wordt gevormd.

Geselecteerd punt (A) en resulterende grens (B).

Om grenzen specifieker te maken, kun je een begrenzingsset maken. Een begrenzingsset 
specificeert met welke entiteiten rekening wordt gehouden bij het bepalen van het 
begrenzingspad. Dit kan het maken van de begrenzing sneller maken als u werkt met een 
complexe tekening.

In de volgende figuur zijn de cirkel en de driehoek de geselecteerde entiteiten. Als u een 
gebied ergens binnen de cirkel of de driehoek selecteert, is het resultaat een polylijn (of gebied 
als uw programmaversie gebieden ondersteunt) die het gearceerde gebied begrenst.
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Geselecteerde entiteiten (A en B) en het punt gespecificeerd in het geselecteerde gebied (C), wat 
resulteert in een nieuwe grens rond het gearceerde gebied.

Een grens definiëren
Wanneer u een grens maakt, selecteert u een bestaande entiteit of meerdere entiteiten om de 
grens te definiëren.

Grenzen afbakenen van omsloten gebieden
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen om Boundary (Grens) te kiezen (  ):

• Kies op het lint Home> Begrenzing (in Draw) of kies Draw> Begrenzing (in Draw).

• Kies in het menu voor Draw> Hatch> Boundary.

• Klik op de werkbalk Tekenen op het gereedschap Begrenzing.

• Typ boundary en druk op Enter.

2 Geef in Boundary Set optioneel een subset van entiteiten op waarmee rekening moet 
worden gehouden bij het maken van de grens:

• Klik op Select Boundary Set.

• Selecteer in de tekening de entiteiten waarmee rekening moet worden gehouden bij het 
maken van de boundary en druk op Enter als u klaar bent.

Het dialoogvenster Begrenzing maken verschijnt weer en de optie Huidige selectieset 
wordt automatisch geselecteerd, wat aangeeft dat de entiteiten die u hebt geselecteerd 
zullen worden meegenomen bij het maken van de begrenzing.

U hoeft entiteiten niet opnieuw te selecteren met behulp van Select Boundary Set.
De optie Huidige selectieset gebruikt de laatste set entiteiten die u hebt geselecteerd met 
Begrenzingsset selecteren.

3 Markeer Eiland Detectie als je alle interne, gesloten grenzen, eilanden genoemd, wilt 
beschouwen voor het definiëren van een grens.

A

B
C
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4 Kies bij Type entiteit of u de resulterende grenzen als polylijnen of als regio's wilt 
maken. Regio's zijn alleen beschikbaar voor programmaversies die het werken met 
regio's ondersteunen.

5 Klik op Pick Internal Points (Interne punten kiezen).
6 Klik in de tekening binnen het gebied waarvan de gesloten omtrek de grens vormt, niet op 

de entiteit zelf. Klik desgewenst verder binnen andere gesloten perimeters.
7 Druk op Enter om de selectie te voltooien en de grenzen aan te maken.

A 

B

C

E 
D

A Klik om ingesloten gebieden te kiezen die worden 
gebruikt om nieuwe grenzen te maken.

B Klik op om de selectieset van entiteiten in de 
tekening aan te passen waarmee rekening moet 
worden gehouden bij het maken van 
scheidingslijnen.

C Als u op Select Boundary Set 
(Begrenzingsset selecteren) hebt geklikt, 
kies dan of u bij het maken van begrenzingen 
rekening wilt houden met alle zichtbare 
entiteiten of alleen met de entiteiten in de 
aangepaste selectieset.

D Klik om alle interne, gesloten grenzen te 
overwegen wanneer je grenzen creëert.

E Selecteer of u de grens wilt maken als een 
polylijn of regio (voor programmaversies die 
het werken met regio's ondersteunen).

Een grens rond een arcering definiëren
1 Typ hatchgenerateboundary en druk op Enter.
2 Selecteer de arceerentiteiten waarrond u grenzen wilt maken en druk op Enter.

De grenzen worden gemaakt als polylijnen en zijn niet gekoppeld aan de arceer- entiteiten.
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Arcering en kleurverlopen toevoegen

Wanneer u arceringen of kleurverlopen aan een tekening toevoegt, vult ALCAD entiteiten of 
ingesloten gebieden met een patroon.

Arcering of kleurverlopen toevoegen is een proces in vier stappen:

1 Geef een arceer- of verlooppatroon op.
2 Specificeer entiteiten of gebieden.
3 Geef optioneel eilanddetectieopties op.
4 Geef extra opties op.

Arceerpatronen en kleurverlopen zijn geheugenintensief. Omdat arceerpatronen en 
kleurverlopen veel tijd in beslag kunnen nemen om te tekenen en weer te geven, kan je 
arceringen en kleurverlopen toevoegen tijdens de laatste stappen van het tekenen of ze 
invoegen op een aparte laag die je kan bevriezen terwijl je verder werkt aan je tekening. 
Bijvoorbeeld, in plaats van een klein lijnpatroon te gebruiken om een effen vulling te maken, 
gebruik je beter het SOLID arceerpatroon omdat dit veel sneller afdrukt en weergeeft.

Een arcering of verlooppatroon opgeven
Een arceerpatroon bestaat uit een herhalend patroon van lijnen, streepjes en punten. Je kunt 
een patroon kiezen uit een set vooraf gedefinieerde patronen, een eigen patroon definiëren of 
een patroon kiezen uit een aangepaste arceerbibliotheek.

Een verlooppatroon bestaat uit een geleidelijke of vloeiende overgang van de ene kleur naar de 
andere. Je selecteert gewoon kleuren en een patroon.

Bestaande luiken en hellingen kunnen worden aangepast.
Typ hatchedit om een bestaande arcering of verloop te wijzigen, dubbelklik erop in de tekening 
of wijzig de instellingen in het deelvenster Eigenschappen.

Een vooraf gedefinieerd arceerpatroon opgeven
Voorgedefinieerde arceerpatronen worden opgeslagen in de volgende arceerpatroonbibliotheekbestanden:

• icad.pat - Patronen die voldoen aan de normen van het American National Standards Institute (ANSI).

• icadiso.pat - Patronen die voldoen aan de Internationale Organisatie voor Standaardisatie (ISO).

Een vooraf gedefinieerd arceerpatroon opgeven
1 Doe een van de volgende dingen om Hatch te kiezen (  ):

• Kies op het lint Home> Luik (in Draw) of Draw> Luik (in Draw).

• Kies in het menu voor Tekenen> Luik> Luik.

• Klik op de werkbalk Tekenen op het arceergereedschap.

• Typ bhatch en druk op Enter.
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2 Klik op het tabblad Hatch.
3 Selecteer bij Type de optie Voorgedefinieerd.
4 Selecteer onder Patroon het gewenste patroon. Je kunt ook op [...] klikken of op de swatch 

klikken om het dialoogvenster Patronen te openen en een patroon te selecteren op de 
tabbladen ANSI, ISO of Andere voorgedefinieerde patronen.

5 Geef een van de volgende opties op:

• Kleur Selecteer in de eerste (linker) kleurenlijst de kleur van de arceerlijnen. Selecteer 
in de tweede (rechter) kleurenlijst de kleur van de arceringachtergrond.

• Hoek Voer de hoek in van het arceerpatroon ten opzichte van de x-as in graden (1- 
360). De standaardhoek is rechtsom; je kunt de hoek wijzigen door een numerieke 
waarde in te voeren.

• Schaal Voer de schaalfactor in als percentage van de standaard. Als je de 
schaalfactor verandert, wordt het arceerpatroon groter of kleiner dan de 
standaardgrootte. Als je een ISO-standaardpatroon hebt geselecteerd, heeft de schaal 
invloed op de ISO-penbreedte.

• Gerelateerd aan papierruimte Selecteer om het arceerpatroon te schalen ten 
opzichte van de eenheden die zijn gedefinieerd voor papierruimte. (Beschikbaar 
voor lay-outs met naam).

• ISO penbreedte Voer de penbreedte in als u een ISO-standaardpatroon hebt geselecteerd.

6 Kies bij Arceeroorsprong of u het arceerpatroon wilt tekenen vanaf de standaardoorsprong 
of vanaf een nieuwe oorsprong. Als u ervoor kiest om een nieuw beginpunt op te geven, 
doe dan een van de volgende dingen:

• Klik op (  ) om de nieuwe oorsprong direct in de tekening te kiezen.

• Selecteer Standaard op grenslijnen om de oorsprong in te stellen op linksboven, 
rechtsboven, linksonder, rechtsonder of het midden van de grenslijnen.

Een nieuwe oorsprong kan worden opgeslagen als de nieuwe standaard.
Om de nieuwe arceerpositie op te slaan als standaardpositie, selecteer je Opslaan als 
standaardpositie. De arceerpositie wordt opgeslagen in de systeemvariabele HPORIGIN.

7 Specificeer entiteiten of gebieden voor arceringen om verder te gaan. Zie "specificeren 
Entiteiten of gebieden voor arceringen en kleurverlopen" op pagina 223 in dit 
hoofdstuk .voor meer informatie

Een door de gebruiker gedefinieerd arceerpatroon opgeven

1 Doe een van de volgende dingen om Hatch te kiezen (  ):

• Kies op het lint Home> Luik (in Draw) of Draw> Luik (in Draw).

• Kies in het menu voor Tekenen> Luik> Luik.

• Klik op de werkbalk Tekenen op het arceergereedschap.

• Typ bhatch en druk op Enter.

2 Klik op het tabblad Luik.
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3 Selecteer Gebruiker gedefinieerd in de lijst Type.
4 Geef een van de volgende opties op:

• Kleur Selecteer in de eerste (linker) kleurenlijst de kleur van de arcodelijnen. Selecteer 
in de tweede (rechter) kleurenlijst de kleur van de arceringachtergrond.

• Hoek Voer de hoek in van het arceerpatroon ten opzichte van de x-as in graden (1- 
360). De standaardhoek is rechtsom; je kunt de hoek wijzigen door een numerieke 
waarde in te voeren.

• Dubbel selecteren om het patroon te kruisen, waardoor een andere kopie van het 
patroon in een hoek van 90 graden over het origineel wordt geplaatst.

• Gerelateerd aan papierruimte Selecteer om het arceerpatroon te schalen ten 
opzichte van de eenheden die zijn gedefinieerd voor papierruimte. (Beschikbaar 
voor lay-outs met naam).

• Afstand Voer de regelafstand voor het arceerpatroon in.

5 Kies bij Arceeroorsprong of u het arceerpatroon wilt tekenen vanaf de standaardoorsprong 
of vanaf een nieuwe oorsprong. Als u ervoor kiest om een nieuwe oorsprong op te geven, 
doe dan een van de volgende dingen:

• Klik op (  ) om de nieuwe oorsprong direct in de tekening te kiezen.

• Selecteer Standaard op grenslijnen om de oorsprong in te stellen op linksboven, 
rechtsboven, linksonder, rechtsonder of het midden van de grenslijnen.

Een nieuwe oorsprong kan worden opgeslagen als de nieuwe standaard.
Om de nieuwe arceerpositie op te slaan als standaardpositie, selecteer je Opslaan als 
standaardpositie. De arceerpositie wordt opgeslagen in de systeemvariabele HPORIGIN.

6 Specificeer entiteiten of gebieden voor arceringen om verder te gaan. Zie "specificeren 
Entiteiten of gebieden voor arceringen en kleurverlopen" op pagina 223 in dit 
hoofdstuk .voor meer informatie

Een aangepast arceerpatroon voor de bibliotheek opgeven
Je kunt aangepaste externe arceerpatroonbibliotheken (.pat-bestanden) gebruiken, zoals een 
standaardbibliotheek die in je kantoor wordt gebruikt, aangepaste patronen en bibliotheken die 
beschikbaar zijn van leveranciers of standaardorganisaties. De .pat-bestanden kunnen zich op 
elke gewenste locatie bevinden.

Elk .pat bestand bevat één arceerpatroon en de bestandsnaam moet overeenkomen met de 
naam van het arceerpatroon. De definitie van het arceerpatroon is als volgt:

*[Naam],[Beschrijving]

hoek, x-oorsprong, y-oorsprong, delta-x, delta-y [, streepje1, streepje2, ...]

Als alternatief kun je een aangepast arceerpatroon toevoegen aan icad.pat en 
voorgedefinieerde arceerpatronen gebruiken die eerder zijn beschreven in plaats van een 
aangepast bibliotheekpatroon hieronder.
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Een aangepast bibliotheekpatroon gebruiken
1 Doe een van de volgende dingen:

• Kopieer het aangepaste patroonbestand (.pat-bestand) naar de map Patterns waar u 
ALCAD hebt geïnstalleerd. Om te controleren waar ALCAD naar patroonbestanden 

zoekt, kiest u Tools
> Opties, klik op Bestanden en vink de mappen aan die worden weergegeven voor Locaties van arceerpatronen.

• Kies Extra> Opties, klik op Bestanden en voeg de locatie van het bestand met het 
aangepaste patroon (.pat-bestand) toe aan de mappen die worden vermeld voor 
Locaties voor arceerpatronen.

2 Doe een van de volgende dingen om Hatch te kiezen (  ):

• Kies op het lint Home> Luik (in Draw) of Draw> Luik (in Draw).

• Kies in het menu voor Tekenen> Luik> Luik.

• Klik op de werkbalk Tekenen op het arceergereedschap.

• Typ bhatch en druk op Enter.

3 Klik op het tabblad Hatch.
4 Kies bij Type voor Aangepast.
5 Selecteer onder Aangepast patroon een patroon uit de lijst. Je kunt ook op [...] klikken om 

het dialoogvenster Patronen arceren te openen en een patroon te selecteren op het tabblad 
Aangepast.

6 Geef een van de volgende opties op:

• Kleur Selecteer in de eerste (linker) kleurenlijst de kleur van de arceerlijnen. Selecteer 
in de tweede (rechter) kleurenlijst de kleur van de arceringachtergrond.

• Hoek Voer de hoek in van het arceerpatroon ten opzichte van de x-as in graden (1- 
360). De standaardhoek is rechtsom; je kunt de hoek wijzigen door een numerieke 
waarde in te voeren.

• Schaal Voer de schaalfactor in als percentage van de standaard. Als je de 
schaalfactor verandert, wordt het arceerpatroon groter of kleiner dan de 
standaardgrootte.

• Gerelateerd aan papierruimte Selecteer om het arceerpatroon te schalen ten 
opzichte van de eenheden die zijn gedefinieerd voor papierruimte. (Beschikbaar 
voor lay-outs met naam).

7 Kies bij Arceeroorsprong of u het arceerpatroon wilt tekenen vanaf de standaardoorsprong 
of vanaf een nieuwe oorsprong. Als u ervoor kiest om een nieuwe oorsprong op te geven, 
doe dan een van de volgende dingen:

• Klik op (  ) om de nieuwe oorsprong direct in de tekening te kiezen.

• Selecteer Standaard op grenslijnen om de oorsprong in te stellen op linksboven, 
rechtsboven, linksonder, rechtsonder of het midden van de grenslijnen.

Een nieuwe oorsprong kan worden opgeslagen als de nieuwe standaard.
Om de nieuwe arceerpositie op te slaan als standaardpositie, selecteer je Opslaan als 
standaardpositie. De arceerpositie wordt opgeslagen in de systeemvariabele HPORIGIN.

8 Specificeer entiteiten of gebieden voor arceringen om verder te gaan. Zie "specificeren 
Entiteiten of gebieden voor arceringen en kleurverlopen" op pagina 223 in dit 
hoofdstuk .voor meer informatie
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A

B
C 
D

E 
F

G 
H 
I 
J

K

L

M 
N

O P Q

A Selecteer om een arceerpatroon te maken.
B Selecteer het type arceerpatroon.
C Selecteer een voorgedefinieerd arceerpatroon uit de lijst of klik 

op [...] om het te selecteren in het dialoogvenster 
Arceerpatronen.

D Klik om een arceerpatroon te selecteren.
E Selecteer de kleur van de arceerlijnen.
F Selecteer een aangepast arceerpatroon in de lijst of klik op [...] om 

het te selecteren in het dialoogvenster Arceerpatronen.
G Voer de hoek in van het arceerpatroon ten opzichte van de x-as.
H Selecteer om een door de gebruiker gedefinieerd patroon te kruisen.
I Voer de regelafstand in voor een door de gebruiker gedefinieerd 

patroon.

J Voer de penbreedte in voor een ISO-standaard voorgedefinieerd patroon.
K Selecteer om de standaard oorsprong van de arcering te gebruiken of om een 

nieuwe oorsprong op te geven.
L Klik om de nieuwe oorsprong van de arcering in de tekening te kiezen.
M Selecteer om de oorsprong van de nieuwe arcering in te 

stellen op linksboven, rechtsboven, linksonder, rechtsonder of 
het midden van de begrenzing.

N Selecteer om de nieuwe oorsprong van de arcering op te slaan als de nieuwe 
standaard.

O Selecteer om het arceerpatroon te schalen ten opzichte van de 
eenheden die zijn gedefinieerd voor de papierruimte. 
(Beschikbaar voor lay-outs met naam).

P Voer de schaalfactor in als een percentage van de standaardwaarde.
Q Selecteer de kleur van de achtergrond van het luik.
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Een super arceerpatroon opgeven
Naast standaard arceerpatronen kun je het Super Hatch commando gebruiken om een 
arceerpatroon toe te passen dat is gemaakt door automatisch een afbeelding, textuur, blok, 
externe referentie of veeg te herhalen.

Anders dan een standaard arceerpatroon is een super arceerpatroon niet geassocieerd met de 
begrenzing waarmee het is gemaakt.

Om een super arceerpatroon te gebruiken
1 Doe een van de volgende dingen om Super Hatch te kiezen (  ):

• Kies op het lint Home> Super Hatch (in Draw), Draw> Super Hatch (in Draw) of 
Express Tools > Super Hatch (in Draw).

• Kies in het menu Draw> Hatch> Super Hatch of Express Tools> Draw > Super Hatch.

• Typ superhatch en druk op Enter.

2 Voer in Tolerantie curvefout optioneel een tolerantiewaarde in bij het benaderen van 
vectoren van super-hatchgrenzen die gebogen zijn.

3 Selecteer welk type entiteit je wilt gebruiken als arceerpatroon:

• Afbeelding Klik op om een afbeeldingsbestand te selecteren dat u wilt gebruiken als 
arceerpatroon. Geef in het dialoogvenster Afbeelding vastmaken extra instellingen op 
voor het invoegen van het afbeeldingsbestand in de tekening.

• Textuur Klik om een textuurbestand te selecteren om te gebruiken als arceerpatroon. 
Texturen zijn afbeeldingsbestanden met een naadloos ontwerp en zijn gemakkelijk te 
gebruiken met super arceringen. In het dialoogvenster Afbeelding toevoegen kun je extra 
instellingen opgeven voor het invoegen van het textuurbestand in de tekening. Er zijn 
verschillende texturen beschikbaar in het programma.

• Blok Klik op om het dialoogvenster Blok invoegen te openen en kies het tekenbestand 
of het bestaande blok dat u wilt gebruiken als arceerpatroon.

• Xref Klik op om het dialoogvenster Externe referentie koppelen te openen en kies 
een extern referentiebestand om te gebruiken als arceerpatroon.

• Veeg uit Klik om een luik te maken met een nieuwe veeg entiteit.

Als de afbeelding, het blok, de externe referentie of de veeg die je wilt gebruiken als 
arcering al bestaat in de tekening, klik dan op Patroon selecteren om het te selecteren in de 
tekening en volg de aanwijzingen.

4 Klik op OK.
5 Kies Optioneel Geavanceerd om meer opties op te geven voor het definiëren van de 

gebiedsbegrenzing.
6 Kies een punt binnen het ingesloten gebied dat je wilt uitbroeden.

Misschien wil je beeld- en uitveegframes uitschakelen nadat je een superluik hebt gemaakt.
Typ tframes om beeld- en uitveegframes uit (en aan) te zetten.
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Een verlooppatroon opgeven
Een verlooppatroon bestaat uit een geleidelijke of vloeiende overgang van de ene kleur naar de 
andere kleur. Selecteer gewoon de kleuren, een patroon en de oriëntatie-instellingen.

Een verlooppatroon opgeven
1 Doe een van de volgende dingen om Verloop te kiezen (  ):

• Kies op het lint Home> Verloop (in Draw) of Draw> Verloop (in Draw).

• In het menu kies je Draw> Hatch> Gradient.

• Klik op de werkbalk Tekenen op het gereedschap Kleurverloop.

• Typ verloop en druk op Enter.

2 Kies een van de volgende opties in Kleur:

• Eén kleur Geef één kleur op voor het verlooppatroon en geef de kleur op in Color1. 
De kleur die je opgeeft wordt afgevlakt met de kleur wit of zwart, afhankelijk van de 
systeemvariabele GFCLRSTATE.

• Twee kleuren Geef twee kleuren op voor het verlooppatroon en geef de kleuren op in 
Kleur1 en Kleur2. Kleur1 wordt afgevlakt met Kleur2.

3 Selecteer een verlooppatroon in de 3x3 weergave van verlooppatronen.
4 Geef de oriëntatieopties op:

• Gecentreerd Selecteer om het verlooppatroon te centreren. Indien niet geselecteerd, 
lijkt het gradiëntpatroon een lichtbron boven en naar links te hebben (het patroon wordt 
naar boven en naar links verschoven).

• Hoek Voer de hoek van het kleurverloop in of selecteer deze.

5 Specificeer entiteiten of gebieden voor kleurverlopen om verder te gaan. Zie 
"specificeren Entiteiten of gebieden voor arceringen en kleurverlopen" op pagina 223 in 
dit hoofdstuk .voor meer informatie
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B 
C

D

E

F 
G

A Selecteer om een verlooppatroon te maken.
B Selecteer om één of twee kleuren op te geven voor het 

verlooppatroon.
C Selecteer de eerste kleur van het kleurverlooppatroon; klik op 

[...] voor meer kleuropties.
D Selecteer de tweede kleur als je een tweekleurenverloop maakt; 

klik op [...] voor meer kleuropties.

E Selecteer een verlooppatroon.
F Selecteer om het verlooppatroon te centreren; indien niet 

geselecteerd, verschuift het patroon naar boven en naar links.
G Voer een hoek in of selecteer een hoek voor het verlooppatroon.
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Entiteiten of gebieden opgeven voor arceringen en kleurverlopen
U kunt entiteiten of gebieden opgeven waarin u arceringen en kleurverlopen wilt toepassen:

• Entiteiten selecteren - Voeg arceringen of kleurverlopen toe aan elke entiteit die een 
gesloten begrenzing vormt, bijvoorbeeld een cirkel of rechthoek. U kunt arceringen of 
kleurverlopen aan één entiteit of aan meerdere entiteiten tegelijk toewijzen.

• Selecteer gebieden - Voeg arceringen of kleurverlopen toe aan een gebied dat wordt 
ingesloten door entiteiten die een grens vormen. De arcering of het kleurverloop wordt 
gemaakt in het ingesloten gebied, niet in de entiteiten zelf. De volledige arcering of het 
kleurverloop wordt, eenmaal getekend, behandeld als één enkele entiteit en is associatief 
of onafhankelijk van de begrenzende entiteiten.

Entiteiten of gebieden selecteren voor arceringen en kleurverlopen
1 Doe een van de volgende dingen om Hatch (  ) of Gradient (  ) te kiezen:

• Kies op het lint Home> Arceer of Home> Kleurverloop (in Draw); of kies Draw > 
Arceer of Draw > Kleurverloop (in Draw).

• Kies in het menu voor Tekenen> Luik> Luik of Verloop.

• Klik op de werkbalk Tekenen op het arceergereedschap of het gereedschap Kleurverloop.

• Typ bhatch of gradient en druk dan op Enter.

2 Klik op een van de volgende opties:

• Toevoegen: Kies punten Geeft gebieden op waarvoor arceringen en kleurverlopen 
moeten worden toegepast. Klik in de tekening binnen de gesloten omtrek van een 
begrenzing, niet op de begrenzing zelf. Klik desgewenst verder binnen andere gesloten 
omtrekken. Druk op Enter om de selectie te voltooien.

• Toevoegen: entiteiten selecteren Specificeert entiteiten waarop arceringen en 
kleurverlopen moeten worden toegepast. Klik in de tekening op de entiteiten 
afzonderlijk of door een selectiemethode te kiezen in het promptvak en druk op Enter 
als u klaar bent.

• Grenzen verwijderen Verwijdert grenzen uit de selectieset. Klik in de tekening op de 
grenzen die u wilt verwijderen uit de selectieset.

• Creëer begrenzing Creëert een polylijn of gebied rond een arcering of verloop. Klik 
in de tekening op de arcering of het kleurverloop waarvoor u een begrenzing wilt 
maken.

• Selecties weergeven Geeft de selectieset weer. Druk in de tekening op Enter als je 
klaar bent met het bekijken van de selectieset.

3 Specificeer extra opties om verder te gaan. Zie "Extra opgevenarceer- en verloopopties 
" op pagina 226 in dit hoofdstuk .voor meer informatie

Er wordt een waarschuwingsbericht weergegeven wanneer u de arcering of het verloop 
maakt als het aantal geselecteerde entiteiten de waarde van de systeemvariabele 
HPOBJWARNING overschrijdt.
Als de waarschuwing wordt weergegeven, moet u de prestaties verbeteren voordat u doorgaat met het 
maken van het luik.
Selecteer minder entiteiten. Arceerpatronen zijn geheugenintensief en kunnen veel tijd 
kosten om te tekenen.
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AB C D E

A Klik om een punt te selecteren binnen een of meer entiteiten 
die een grens vormen.

B Klik om een of meer entiteiten te selecteren.
C Klik op om een grens te verwijderen uit de selectieset.

D Klik om de huidige geselecteerde entiteiten in de tekening te bekijken.
E Klik om een arcering of kleurverloop te selecteren om te 

omringen met een polylijn of gebied.
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Eilanden en eilanddetectie opgeven
Eilanden zijn gesloten lussen die zich binnen andere gesloten lussen bevinden. ALCAD biedt 
opties voor eilanddetectie, zodat u kunt opgeven welke eilanden eventueel moeten worden 
meegenomen in de gebiedselectie voor een begrenzing.

De volgende figuur toont een rechthoekige polylijn met twee eilanden. De cirkel wordt het 
buitenste eiland genoemd en de achthoek wordt een genest eiland genoemd.

Rechthoekige polylijn (A) met buitenste eiland (B), met punt (C) dat de gebiedsselectie specificeert en genest 
eiland (D).

Je kunt kiezen uit drie eilanddetectiemethoden.

• Geneste eilanden De buitenste entiteit en al haar eilanden worden beschouwd voor de polylijn.

• Buitenste Alleen de buitenste entiteit en zijn buitenste eiland worden beschouwd 
voor de polylijn.

• Eilanden negeren Alleen de buitenste entiteit wordt beschouwd voor de polylijn.

A B C

Geneste eilanden (A), met buitenste eiland (B) en met negeereilanden (C).
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Opties voor eilanddetectie opgeven
1 Doe een van de volgende dingen om Hatch (  ) of Gradient (  ) te kiezen:

• Kies op het lint Home> Arceer of Home> Kleurverloop (in Draw); of kies Draw > 
Arceer of Draw > Kleurverloop (in Draw).

• Kies in het menu voor Tekenen> Luik> Luik of Verloop.

• Klik op de werkbalk Tekenen op het arceergereedschap of het gereedschap Kleurverloop.

• Typ bhatch of gradient en druk dan op Enter.

2 Selecteer in Eilanden de optie Eilanddetectie en kies vervolgens een van de volgende opties:
• Normaal De buitenste entiteit en al zijn eilanden komen in aanmerking om uit te broeden.

• Buitenste Alleen de buitenste entiteit en zijn buitenste eiland komen in aanmerking om uit te 
broeden.

• Negeer Alleen de buitenste entiteit wordt overwogen om uit te broeden.

Extra arceer- en verloopopties opgeven
Er zijn veel opties die gespecificeerd kunnen worden voor luiken en kleurverlopen, waaronder 
opties voor het voor- matten en specifieke opties met betrekking tot begrenzingen.

Bestaande luiken en hellingen kunnen worden aangepast.
Typ hatchedit om een bestaande arcering of verloop te wijzigen, dubbelklik erop in de tekening 
of wijzig de instellingen in het deelvenster Eigenschappen.

Om extra arceer- en verloopopties op te geven
1 Doe een van de volgende dingen om Hatch (  ) of Gradient (  ) te kiezen:

• Kies op het lint Home> Arceer of Home> Kleurverloop (in Draw); of kies Draw > 
Arceer of Draw > Kleurverloop (in Draw).

• Kies in het menu voor Tekenen> Luik> Luik of Verloop.

• Klik op de werkbalk Tekenen op het arceergereedschap of het gereedschap Kleurverloop.

• Typ bhatch of gradient en druk dan op Enter.

2 Selecteer een van de volgende opmaakopties:
• Annotatief Zorgt ervoor dat de weergave en het afdrukken van het arceer- of 

verlooppatroon worden beïnvloed door het schalen van annotaties.
• Associeert het arceer- of verlooppatroon met de begrenzingsentiteiten. Een associatief 

patroon wordt automatisch bijgewerkt als je een van de randen verplaatst.

Een associatieve arcering kan automatisch worden geselecteerd wanneer de randentiteiten 
worden geselecteerd.
Gebruik de opdracht Arceerselectie om de instelling in of uit te schakelen. Op het lint als
uw programmaversie er een bevat, kies dan Home> Arceerselectie (in Draw) of Draw > 
Arceerselectie (in Modify), of kies in het menu Draw > Arceerselectie > Arceerselectie.
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• Afzonderlijke arceringen maken Creëert meerdere arceringen of kleurverlopen 
wanneer meer dan één gesloten begrenzing is geselecteerd.

• Volgorde tekenen Bepaalt de volgorde waarin de arcering of het kleurverloop wordt 
getekend ten opzichte van de grens.

• Laag Bepaalt de laag waarop het arceer- of verlooppatroon wordt toegewezen.
• Transparant Bepaalt de transparantie van de arcering of het kleurverloop. Als je 

Waarde opgeven selecteert, voer je de transparantiewaarde in of gebruik je de 
schuifregelaar.

• Eigenschappen overnemen Hiermee kan een arcering of kleurverloop worden 
geselecteerd waarvan de instellingen worden gekopieerd en geladen in het 
dialoogvenster Arcering en Kleurverloop.

3 Klik in het dialoogvenster Arcering en kleurverloop zo nodig op> om het dialoogvenster 
uit te vouwen.

4 Selecteer een van de volgende grensgerelateerde opties:

• Grensbehoud Bewaart alle nieuwe entiteiten die worden aangemaakt voor het 
tekenen van de arcering of het verloop. Indien ingeschakeld, selecteert u of nieuwe 
entiteiten als polylijnen of gebieden moeten worden aangemaakt. Bestaande entiteiten 
worden altijd behouden.

• Boundary Set Bepaalt het gebied van entiteiten dat in aanmerking wordt genomen 
voor het maken van een grens wanneer de optie Add: Pick Points optie. Kies Huidig 
viewport om alle entiteiten binnen het huidige viewport beschikbaar te maken. Kies 
Bestaande set om alleen de entiteiten beschikbaar te maken binnen het gebied dat is 
opgegeven met de optie Nieuw. Klik op Nieuw om een nieuw gebied te specificeren.

• Overlappingstolerantie Bepaalt de tolerantie waarbinnen niet-aanrakende entiteiten 
zich kunnen bevinden en toch kunnen worden gebruikt om een grens te maken. Als 
twee lijnen bijvoorbeeld niet op hetzelfde punt samenkomen, maar de afstand tussen 
hun eindpunten valt binnen de tolerantie van de arcering, dan worden ze als gesloten 
beschouwd en kunnen ze worden gebruikt om een grens te maken. ALCAD berekent 
de tolerantie automatisch, afhankelijk van de grootte van het ALCAD venster.

• Opties overnemen Bepaalt of de huidige oorsprong of de oorspronkelijke 
oorsprong van de arcering wordt gebruikt wanneer je Eigenschappen overnemen 
gebruikt.

5 Klik op OK.

Arceerpatronen zijn geheugenintensief.
Omdat arceringpatronen veel tijd kunnen kosten om te tekenen en weer te geven, kan je 
arceringen toevoegen tijdens de laatste stappen van het maken van de tekening of arceringen 
invoegen op een aparte laag die je kan bevriezen terwijl je verder werkt aan je tekening. Zorg 
er bovendien voor dat je de juiste arceerschaal en het juiste patroon gebruikt. Bijvoorbeeld, in 
plaats van een lijnpatroon met kleine schaal te gebruiken om een effen vulling te maken, 
gebruik in plaats daarvan het SOLID arceerpatroon omdat dit veel sneller wordt afgedrukt en 
weergegeven.
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A Selecteer om de arcering of het kleurverloop annotatief te maken.
B Selecteer om de arcering of het kleurverloop automatisch bij te 

werken als je een van de grenzen verplaatst.
C Selecteer om een afzonderlijke arcering of verloop te maken 

wanneer meer dan één gesloten begrenzing is geselecteerd.
D Klik om een arcering of verloop in de tekening te selecteren en de 

instellingen te kopiëren.
E Selecteer de transparantie van de arceringen of kleurverlopen; 

indien Waarde opgeven, voer dan de transparantiewaarde in 
of gebruik de schuifbalk.

F Selecteer de laag met de arceringen of kleurverlopen.
G Kies de arcering of de oorsprong van het kleurverloop om toe te 

passen bij het gebruik van Eigenschappen overnemen.

H Selecteer de volgorde van de arcering of het verloop ten 
opzichte van de grens.

I Voer de tolerantie in waarbinnen niet-aanrakende entiteiten zich 
kunnen bevinden en nog steeds kunnen worden gebruikt om de 
grens van het arceerpatroon te maken.

J Selecteer het gebied van entiteiten waarmee rekening moet 
worden gehouden bij het maken van een grens wanneer de 
optie Toevoegen: Kies punten.

K Klik op om een nieuw gebied te specificeren voor grensselectie 
bij gebruik van de optie Add: Pick Points optie.

L Als Grenzen behouden is ingeschakeld, selecteert u of u 
grenzen wilt maken als polylijnen of als gebieden.

M Selecteer om alle nieuwe entiteiten te behouden die zijn gemaakt 
voor het tekenen van de arcering of het kleurverloop.

N Bepaalt hoe arcering en gradiënten interageren met eilanden.
O Selecteer om eilanden te detecteren bij het bepalen van grenzen.



ALCAD biedt vele manieren om uw tekening weer te geven en te bekijken. U kunt ook 
verschillende weergave-instellingen wijzigen om de weergave of het afdrukken van een 
tekening te versnellen. In dit hoofdstuk wordt uitgelegd hoe:

• Navigeer binnen een tekening door te scrollen, pannen en roteren.

• Wijzig de vergroting van een tekening door in en uit te zoomen.

• Bekijk een tekening met annotatieschalen.

• Werken met meerdere vensters of aanzichten van een tekening.

• Regel de weergave van elementen om de prestaties te optimaliseren bij het werken met 
grote of complexe tekeningen.

Als u met driedimensionale tekeningen werkt, zie "Entiteiten in drie dimensies bekijken" op 
pagina 698. Een tekening verbergen, schaduwen of renderen, zie "Een tekening verbergen, 
schaduwen en renderen" op pagina 782.

Onderwerpen in dit hoofdstuk
Een tekening hertekenen en regenereren .................................................................230
Verplaatsen binnen een tekening ..............................................................................231
De vergroting van je tekening wijzigen ......................................................................235
De weergave van annotatieve entiteiten wijzigen......................................................240
Meerdere vensters weergeven ..................................................................................244
Visuele elementen beheren........................................................................................250
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Je tekening bekijken
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Een tekening hertekenen en regenereren

Als je aan een tekening werkt, kunnen er visuele elementen achterblijven na het voltooien van 
een opdracht. Je kunt deze elementen verwijderen door het scherm te vernieuwen of opnieuw te 
tekenen.

Het huidige venster opnieuw tekenen (verversen)
Doe een van de volgende dingen om Opnieuw tekenen te kiezen (  ):
• Kies op het lint Beeld> Opnieuw tekenen (in Navigeren).

• Kies in het menu Beeld> Opnieuw tekenen.

• Klik op de werkbalk Zoom op het gereedschap Opnieuw tekenen.

• Typ redraw en druk op Enter.

Informatie over tekenentiteiten wordt opgeslagen in een database als waarden met drijvende 
komma, waardoor een hoog precisieniveau verzekerd is. Soms moet een tekening opnieuw 
berekend of gegenereerd worden vanuit de floating-point database om die waarden te 
converteren naar de juiste schermcoördinaten. Dit gebeurt automatisch. Je kan ook handmatig 
een regeneratie starten. Wanneer de tekening geregenereerd wordt, wordt ze ook hertekend.

Om het huidige venster te regenereren, typ je regen in de opdrachtbalk. Als er meer dan één 
venster wordt weergegeven, typ je regenall om alle vensters te regenereren.
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Verplaatsen binnen een tekening

Je kunt de weergave van een tekening die wordt weergegeven in het huidige viewport 
verplaatsen door de weergave te verschuiven, pannen of roteren. Door dit te doen, wijzigt u 
het gedeelte van de tekening dat u bekijkt zonder de huidige vergroting te wijzigen. Met 
scrollen kun je horizontaal en verticaal door de tekening bewegen. Met pannen kun je de 
tekening in om het even welke richting verplaatsen. Met roteren kun je de tekening vanuit 
elke hoek bekijken.

U kunt ook naar een andere weergave gaan door het volgende te doen:

• Tabbladen Model en Lay-out. Zie "Tekeningen bekijken in papierruimte en 
modelruimte" op pagina 628 voor meer informatie.

• Vooraf ingestelde weergaven. Zie "Overschakelen naar een vooringestelde kijkrichting" 
op pagina 698 voor meer details.

• Weergaven op naam. Zie "Weergaven op naam maken en omschakelen naar weergaven 
op naam" op pagina 700 voor meer informatie.

• Camera's. Zie "Een camera gebruiken om de tekening te bekijken" op pagina 714 voor 
meer informatie.

Schuifbalken gebruiken
Om je te helpen navigeren binnen een tekening, zijn er horizontale en verticale schuifbalken 
beschikbaar in elk tekenvenster. De grootte van het schuifvak ten opzichte van de schuifbalk 
geeft het huidige vergrotingsniveau van de tekening aan. De positie van het schuifvak ten 
opzichte van de schuifbalk geeft de locatie van het midden van de tekening aan ten opzichte 
van de extents van de tekening (de kleinste rechthoek die alle entiteiten in de tekening bevat).

Schuifbalken in- of uitschakelen
Doe een van de volgende dingen om Scroll Bars te kiezen:

• Kies op het lint Beeld> Schuifbalken (in Weergave).

• Kies in het menu Beeld> Weergave> Schuifbalken.

• Kies Extra> Opties> Tabblad Weergave en vink Schuifbalken weergeven aan.

• Typ scrollbar, druk op Enter en selecteer Aan, Uit of Toggle.
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Een tekening pannen
Je kunt de tekening in elke richting verplaatsen met het gereedschap Pan (  ) op de werkbalk 
Beeld. Pannen verschuift de weergave van de tekening horizontaal, verticaal of diagonaal. De 
vergroting van de tekening blijft hetzelfde, net als de oriëntatie in de ruimte. De enige 
verandering is het deel van de tekening dat wordt weergegeven.

Als je vaak pan (en zoom) naar een bepaald gebied van een tekening, kun je een weergave 
maken en hergebruiken met de View Manager.
Zie "Werken met named views" op pagina 335 voor meer informatie.

Pannen (en zoomen) kan worden beïnvloed door vloeiende weergaveovergangen.
Typ vtoptions om aan te geven of vloeiende weergaveovergangen worden gebruikt bij pannen 
en zoomen, en om snelheid en prestatie-instellingen op te geven.

Pannen door twee punten op te geven
Voor nauwkeurig pannen specificeer je twee punten die de grootte en richting van het pannen 
bepalen. Het eerste punt, of basispunt, geeft het beginpunt van de pan aan. Het tweede punt 
geeft de mate van panverplaatsing aan ten opzichte van het eerste punt.

Pannen door twee punten op te geven
1 Doe een van de volgende dingen om Pan te kiezen (  ):

• Kies op het lint Beeld> Pannen (in Navigeren).

• Kies in het menu Beeld> Pan> Pan.

• Klik op de werkbalk Beeld op het gereedschap Pan.

• Typ pan en druk op Enter.

2 Geef het panbasispunt op door de coördinaten in te typen of door een punt op te geven in 
het tekenvenster.

3 Geef het panverplaatsingspunt op door de coördinaten in te typen of door een punt in het 
tekenvenster op te geven.

Selecteer het panbasispunt (A) en selecteer 
vervolgens een tweede punt (B) om de 
panverplaatsing op te geven.

Resultaat.
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Pannen in realtime
Door in realtime te pannen, bestuur je de pan op hetzelfde moment dat je je muis beweegt.

Pannen in realtime
1 Doe een van de volgende dingen om Real-Time Pan te kiezen (  ):

• Op het lint kies je View> Real-Time Pan (in Navigate).

• Kies Beeld> Pannen> Realtime Pannen.

• Klik op de werkbalk Zoom op het gereedschap Real-Time Pan.

• Typ rtpan en druk dan op Enter.

2 Klik en houd de linkermuisknop ingedrukt.
3 Verplaats de cursor in de richting waarin je wilt pannen.
4 Laat de muisknop los om te stoppen met pannen.

Pannen met een muis met wieltje
Je kunt het wieltje van je muis gebruiken om te bewegen in een tekening. De 

systeemvariabele MBUTTONPAN regelt deze functie.

Pannen met een muis met wieltje

• Houd het wieltje ingedrukt en beweeg de muis in de richting waarin je wilt pannen.

Pannen met de pijltjestoetsen
Gebruik de pijltjestoetsen om in kleine stappen te pannen.

U kunt pannen met de pijltoetsen als Pijlen omhoog/omlaag gebruiken voor navigatie in 
opdrachtgeschiedenis niet is gemarkeerd op het tabblad Weergave in Extra > Opties.

Pannen met de pijltjestoetsen

• Druk op de pijltjestoetsen omhoog, omlaag, naar rechts of naar links.

In een baan om de tekening in realtime
Met ALCAD kunt u in realtime om de tekening draaien of het aanzicht roteren. Hierdoor kunt 
u uw model vanuit elke hoek bekijken in de modelruimte. In de papieren ruimte kunt u de 
weergave niet roteren.

Het gebruik van 3D Orbit commando's in grote tekenbestanden kan veel geheugen in beslag nemen.
Het kan nuttig zijn om de systeemvariabele ZOOMDETAIL op een hogere waarde in te stellen 
om het aantal entiteiten dat wordt weergegeven tijdens de opdracht te verminderen. Als de 
waarde bijvoorbeeld is ingesteld op 10, worden entiteiten met een pixelgrootte kleiner dan of 
gelijk aan 10 onzichtbaar, en wanneer de omloop in realtime is voltooid, worden de entiteiten 
weer zichtbaar.
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Om de tekening te draaien
1 Doe een van de volgende dingen om Constrained Orbit te kiezen (  ):

• Kies op het lint View> Constrained Orbit (in Navigate).

• Kies in het menu View> 3D Orbit> Constrained Orbit.

• Klik op de 3D Orbit werkbalk op het Constrained Orbit gereedschap.

• Typ 3dorbit en druk op Enter.

2 Doe een van de volgende dingen:

• Klik en versleep de linkermuisknop om een baan om de tekening te maken.

• Kies Instellen om een ander punt te kiezen waarop de baan moet worden bepaald en 
klik en sleep dan met de muis om de baan van de tekening te bepalen.

3 Laat de muisknop los om de baan te stoppen.

Gebruik een snelkoppeling.
Houd Shift ingedrukt terwijl je een tekening bekijkt en klik en sleep de middelste muisknop 
(wiel) om de tekening te draaien.

De tekening draaien met een continue beweging
1 Doe een van de volgende dingen om een continue baan te kiezen (  ):

• Kies op het lint Beeld> Continue baan (in Navigeren).

• Kies in het menu View> 3D Orbit> Continuous Orbit.

• Klik op de werkbalk 3D Orbit op het gereedschap Continuous Orbit.

• Typ 3dcorbit en druk op Enter.

2 Doe een van de volgende dingen:

• Klik en versleep de linkermuisknop om een baan om de tekening te maken.

• Kies Instellen om een ander punt te kiezen waarop de baan moet worden bepaald en 
klik en sleep dan met de muis om de baan van de tekening te bepalen.

3 Laat de muisknop los. De weergave blijft ronddraaien.
4 Als je klaar bent, druk je op Enter of Esc, of klik je met de rechtermuisknop op de tekening.

Je kunt een baan maken zonder een as te vergrendelen of een andere as kiezen om te vergrendelen.
Gebruik het Free Orbit commando om een baan om de tekening te maken zonder een as vast te 
zetten. Gebruik de commando's Beperkte X-as, Beperkte Y-as en Beperkte Z-as om rond de 
tekening te draaien met behoud van de gekozen as. Je kunt ook op Ctrl drukken en de 
rechtermuisknop gebruiken om de weergave rond de z-as te draaien.
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De vergroting van je tekening wijzigen

Je kunt de vergroting van je tekening op elk moment wijzigen door in te zoomen. De cursor 
verandert in een vergrootglas (  ) als er een zoomgereedschap actief is. Zoom uit om de 
vergroting te verkleinen zodat je meer van de tekening kunt zien, of zoom in om de vergroting 
te vergroten zodat je een deel van de tekening gedetailleerder kunt zien. Het wijzigen van de 
vergroting van de tekening heeft alleen invloed op de manier waarop de tekening wordt 
weergegeven; het heeft geen effect op de afmetingen van de entiteiten in uw tekening.

Als je vaak inzoomt (en pannen) naar een bepaald gebied van een tekening, kun je een 
weergave maken en hergebruiken met de View Manager.
Zie "Werken met named views" op pagina 335 voor meer informatie.

Als u niet kunt zoomen in een lay-outweergaveport, is de lay-outweergaveport mogelijk vergrendeld.
De schaal en weergave veranderen niet in de modelruimte tijdens het pannen of zoomen in een 
vergrendelde lay-out viewport. Zie "Lay-out viewports wijzigen" op pagina 638 voor meer 
informatie.

Zoom begrijpen
Een van de eenvoudigste manieren om de vergroting van de tekening te veranderen is door in 
of uit te zoomen met een vooraf ingestelde vergroting. Op de Zoom toolbar verdubbelt het 
Zoom In gereedschap (  ) de huidige vergroting van de tekening. Het gereedschap 
Uitzoomen (  ) verkleint de vergroting van de tekening.
catie van de tekening met de helft. Het gedeelte van de tekening dat zich in het midden van de
De huidige viewport blijft gecentreerd op het scherm terwijl je in- en uitzoomt.

Zoom in. Zoom uit.

Zoomen (en pannen) kan worden beïnvloed door vloeiende weergaveovergangen.
Typ vtoptions om aan te geven of vloeiende weergaveovergangen worden gebruikt bij zoomen 
en pannen, en om snelheid en prestatie-instellingen op te geven.
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Inzoomen op een gebied met behulp van een venster
Je kunt een venster maken dat het gedeelte van de tekening definieert waarop je wilt inzoomen.

Om in te zoomen op een gebied met behulp van een venster
1 Doe een van de volgende dingen om Zoomvenster te kiezen (  ):

• Kies op het lint Beeld> Zoomvenster (in Navigeren).

• Kies in het menu Beeld> Zoom> Venster.

• Klik op de Zoom werkbalk op het Zoom Window gereedschap.

• Typ zoom en druk op Enter.

2 Selecteer een hoek van het venster rond het gebied dat je wilt vergroten.
3 Geef de tegenoverliggende hoek van het venster op rond het gebied dat je wilt vergroten.

Om een rechthoekig venster te specificeren 
rond het gebied dat je wilt vergroten, selecteer je 
eerst een hoek (A) en vervolgens de 
tegenoverliggende hoek (B).

Resultaat.

Inzoomen op een of meer entiteiten
U kunt inzoomen op specifieke entiteiten die u selecteert. Het venster wordt gevuld met de 
entiteiten die u selecteert.

Om in te zoomen op een of meer entiteiten
1 Selecteer een of meer entiteiten.

2 Doe een van de volgende dingen om Zoom Entity te kiezen (  ):

• Kies op het lint View> Zoom Entity (in Navigate).

• Kies in het menu Beeld> Zoom> Entiteit.

• Klik op de Zoom werkbalk op het Zoom Entity gereedschap.
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In realtime zoomen
Door in realtime in te zoomen, bestuur je de zoom op hetzelfde moment dat je je muis 
beweegt.

Het gebruik van realtime zoom in grote tekenbestanden kan veel geheugen in beslag nemen.
Het kan nuttig zijn om de systeemvariabele ZOOMDETAIL op een hogere waarde in te stellen 
om het aantal entiteiten dat wordt weergegeven tijdens de opdracht te verminderen. Als de 
waarde bijvoorbeeld is ingesteld op 10, worden entiteiten met een pixelgrootte kleiner dan of 
gelijk aan 10 onzichtbaar, en wanneer het inzoomen in realtime is voltooid, worden de 
entiteiten weer zichtbaar.

In realtime zoomen
1 Doe een van de volgende dingen om Real-Time Zoom te kiezen (  ):

• Op het lint kies je View> Real-Time Zoom (in Navigate).

• Kies in het menu Beeld> Zoom> Real-Time Zoom.

• Klik op de werkbalk Zoom op het gereedschap Real-Time Zoom.

• Typ rtzoom en druk op Enter.

• Houd tegelijkertijd Ctrl+ Shift ingedrukt.

2 Klik en houd de linkermuisknop ingedrukt.
3 Beweeg de cursor omhoog op het scherm om in te zoomen; beweeg de cursor omlaag op 

het scherm om uit te zoomen.
4 Laat de muisknop los om te stoppen met zoomen.

In realtime zoomen met een muis met wieltje

• Draai het wiel van je af om in te zoomen of naar je toe om uit te zoomen.

Het muiswiel aanpassen.
Instellingen voor het muiswiel kunnen worden aangepast aan uw werkstijl met de 
systeemvariabelen ZOOMWHEEL (wielrichting), ZOOMPERCENT (weergavenauwkeurigheid 
voor gebogen entiteiten) en ZOOMFACTOR (zoomfactor voor het wiel).
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De vorige weergave van een tekening weergeven
Nadat je hebt ingezoomd of gepand om een deel van je tekening in meer detail te bekijken, wil 
je misschien de vorige weergave herstellen om de volledige tekening te zien.

De vorige weergave van een tekening weergeven
1 Doe een van de volgende dingen om Zoom vorige te kiezen (  ):

• Kies op het lint Beeld> Zoom vorige (in Navigeren).

• Kies in het menu Beeld> Zoom> Vorige.

• Klik op de werkbalk Zoom op het gereedschap Zoom vorige.

Als je dit gereedschap selecteert, stap je herhaaldelijk terug door maximaal 25 opeenvolgende 
gezoomde of verschoven weergaven.

Zoomen naar een specifieke schaal
Je kunt de vergroting van je weergave vergroten of verkleinen met een precieze schaalfactor, 
gemeten ten opzichte van de totale grootte van de tekening of ten opzichte van de huidige 
weergave. Wanneer u de vergrotingsfactor wijzigt, blijft het gedeelte van de tekening in het 
midden van het huidige viewport gecentreerd op het scherm.

Om de vergroting van de weergave ten opzichte van de totale grootte van de tekening te 
wijzigen, typ je een getal dat de vergrotingsfactor voorstelt. Als u bijvoorbeeld een 
schaalfactor van 2 invoert, wordt de tekening tweemaal zo groot als de originele tekening. Typ 
je een vergrotingsfactor van .5, dan verschijnt de tekening op halve grootte.

Je kunt de vergroting van de tekening ook wijzigen ten opzichte van de huidige vergroting 
door een x toe te voegen na de vergrotingsfactor. Als je bijvoorbeeld een vergrotingsfactor van 
2x invoert, wordt de tekening twee keer zo groot als de huidige vergroting. Als je een 
vergrotingsfactor van .5x invoert, wordt de tekening half zo groot als op dat moment.

Om in te zoomen op een specifieke schaal ten opzichte van de huidige weergave
1 Doe een van de volgende dingen om in te zoomen (  ):

• Kies op het lint Beeld> Zoom in (in Navigeren).

• Kies in het menu Beeld> Zoom> Zoom in.

• Klik op de werkbalk Zoom op het gereedschap Inzoomen.

• Typ zoom en druk op Enter.

2 Typ de schaalfactor, gevolgd door een x (zoals 2x).
3 Druk op Enter.

Zoomen en pannen combineren
Je kunt het gewenste punt in het midden van de weergave specificeren wanneer je de 
vergroting van de tekening wijzigt. U kunt het gewenste punt linksonder in de weergave 
specificeren wanneer u de vergroting van de tekening wijzigt met het gereedschap Zoom 
links
(  ) op de Zoomwerkbalk. Met uitzondering van het Zoom Window-gereedschap, zoomen 
de andere zoomgereedschappen in of uit vanuit het midden van de huidige weergave.
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Het middelpunt van de huidige weergave wijzigen
1 Doe een van de volgende dingen om Zoomcentrum te kiezen (  ):

• Kies op het lint Beeld> Zoomcentrum (in Navigeren).

• Kies in het menu Beeld> Zoom> Centrum.

• Klik op de Zoom werkbalk op het Zoom Center gereedschap.

• Typ zoom, druk op Enter en kies Center in het promptvak.

2 Selecteer het punt dat je in het midden van de nieuwe weergave wilt hebben.
3 Geef de zoomfactor of de hoogte van de tekening op in tekeneenheden.

Huidig aanzicht met het punt dat gecentreerd moet worden in het nieuwe aanzicht (A), en het nieuwe aanzicht 
ingezoomd met een schaalfactor van 2x.

De volledige tekening weergeven
Er zijn twee manieren waarop je kunt inzoomen om de volledige tekening weer te geven:

• Alles zoomen - Geeft de volledige tekening weer. Als u entiteiten buiten de gedefinieerde 
grenzen van de tekening hebt getekend, worden de extenties van de tekening weergegeven. 
Als alle entiteiten zich binnen de grenzen van de tekening bevinden, wordt de tekening 
helemaal tot aan de tekeningslimieten weergegeven.

• Zoom extents - Geeft de tekening weer met alle entiteiten (tot aan de extents), waardoor 
het beeld het scherm vult tot de grootst mogelijke vergroting.

De volledige tekening weergeven
1 Om de volledige tekening weer te geven, kies je Zoom All (  ):

• Kies op het lint Beeld> Alles inzoomen (in Navigeren).

• Kies in het menu Beeld> Zoom> Alles.

• Klik op de werkbalk Zoom op het gereedschap Alles zoomen.

Of, om de tekening weer te geven tot aan de extents, doe een van de volgende om Zoom 
Extents te kiezen (  ):

• Kies op het lint Beeld> Zoomuitbreidingen (in Navigeren).

• Kies in het menu Beeld> Zoom> Uitbreidingen.

• Klik op de werkbalk Zoom op het gereedschap Zoomuitbreidingen.
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Zoom uitsteeksels (toont alle entiteiten). Alles zoomen (geeft weer tot aan de tekenlimieten).

De weergave van annotatieve entiteiten wijzigen

Als je tekening annotatieve entiteiten bevat, zoals tekst en afmetingen, kun je de schaal of 
grootte van deze entiteiten wijzigen door de annotatieschaal in te stellen.

Entiteiten die annotatief kunnen zijn, zijn onder andere tekst, meerlijnige tekst, toleranties, 
afmetingen, leiders, meerlijnige leiders, attributen, luiken en blokken. Als Annotatief is 
ingesteld op Ja voor een van deze typen entiteiten en u wijzigt de annotatieschaal, zal de 
entiteit op een andere schaal worden weergegeven dan andere entiteiten in de tekening. Als u 
bijvoorbeeld de annotatieschaal instelt op 1:2, worden alle annotatieve entiteiten op die schaal 
weergegeven (als Automatische annotatie is ingeschakeld) of worden alleen de annotatieve 
entiteiten die de schaal van 1:2 ondersteunen op die schaal weergegeven (als Automatische 
annotatie is uitgeschakeld).

Tekststijlen, dimensiestijlen en multileaderstijlen kunnen ook annotatief zijn, dus tekst, 
dimensies of multileaders waaraan een annotatieve stijl is toegewezen kunnen ook worden 
beïnvloed.

Schalen van annotatieve entiteiten inschakelen
Met annotatieschaling kunt u bepaalde entiteiten controleren zodat hun grootte consistent 
wordt weergegeven wanneer een tekening op verschillende schalen wordt weergegeven of 
afgedrukt. Je hoeft annotatieschaling niet te gebruiken, maar het is een handige manier om de 
schaling van de volgende entiteiten te regelen: tekst, toleranties, afmetingen, leaders, 
multileaders, attributen, luiken en blokken.

Tekststijlen, dimensiestijlen en stijlen met meerdere koppen kunnen ook annotatieschaling 
gebruiken. Bij tekst-, dimensie- en multileader-entiteiten waaraan een annotatieve stijl is 
toegewezen, is annotatieschaling standaard ingeschakeld. Zie "Werken met tekststijlen" op 
pagina 484 voor meer informatie over tekststijlen. Voor meer informatie over maatstijlen, zie 
"Maatstijlen en variabelen gebruiken" op pagina 533. ALCAD ondersteunt de weergave van 
multileaders en hun stijlen, maar niet het bewerken).
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Annotatieschaling in- of uitschakelen voor een of meer entiteiten
1 Doe een van de volgende dingen om Eigenschappen te kiezen (  ):

• Kies op het lint de optie Weergeven> Eigenschappen (in Panelen).

• Kies in het menu View> Display> Properties of Modify> Properties.

• Klik op de werkbalk Wijzigen op het gereedschap Eigenschappen.

• Typ entprop en druk op Enter.

• Druk op Ctrl +1.

Het deelvenster Eigenschappen wordt weergegeven.
2 Selecteer de gewenste entiteiten.
3 Selecteer een van de volgende opties in Annotatief:

• Ja Entiteiten worden weergegeven volgens de huidig ingestelde annotatieschaal.

• Geen Entiteiten worden niet beïnvloed door de huidig ingestelde annotatieschaal.

Om automatisch een schaal toe te kennen aan alle annotatieve entiteiten
1 Schakel op de statusbalk automatische annotatie in door te dubbelklikken op 

Automatische annotatie aan/uit.
2 Klik op de statusbalk op Annotaties schalenlijst.
3 Kies de annotatieschaal.

Alle annotatieve entiteiten (alle entiteiten met Annotatief ingesteld op Ja) krijgen de 
geselecteerde annotatieschaal.

Om de huidige annotatieschaal aan nog een entiteit toe te voegen
1 Doe een van de volgende dingen om Huidige schaal toevoegen te kiezen (  ):

• Kies op het lint Annoteren> Huidige schaal toevoegen (in Annotatieschalen).

• Kies in het menu Wijzig> Annotatieve schaal> Huidige schaal toevoegen.

• Typ aiobjectscaleadd en druk op Enter.

2 Selecteer de gewenste entiteiten.

Om de huidige annotatieschaal van nog een entiteit te verwijderen
1 Doe een van de volgende handelingen om Huidige schaal verwijderen te kiezen (  ):

• Kies op het lint Annoteren> Huidige schaal verwijderen (in Annotatieschalen).

• Kies in het menu Wijzig> Annotatieve schaal> Huidige schaal verwijderen.

• Typ aiobjectscaleremove en druk op Enter.

2 Selecteer de gewenste entiteiten.
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Om annotatieschalen voor een of meer entiteiten toe te voegen of te verwijderen
1 Doe een van de volgende handelingen om Add/Delete Scales (Schalen toevoegen/verwijderen) te 

kiezen (  ):

• Kies op het lint Annoteren> Schalen toevoegen/verwijderen (in Annotatieschalen).

• Kies in het menu Wijzig> Annotatieve schaal> Schalen toevoegen/verwijderen.

• Typ objectscale en druk op Enter.

2 Selecteer de gewenste entiteiten.
Het dialoogvenster Annotatieschalen toont een lijst met annotatieschalen die aan de 
entiteiten zijn toegewezen.

3 Doe een van de volgende dingen:

• Klik op Toevoegen om een schaal te selecteren en deze op alle geselecteerde entiteiten toe te 
passen.

• Selecteer een schaal en klik op Verwijderen om deze uit alle geselecteerde entiteiten te verwijderen.

4 Klik op OK.

D 
C

A

B

A Toont de annotatieschalen die zijn 
toegewezen aan geselecteerde entiteiten.

B Selecteer of u alle annotatieschalen wilt 
weergeven die zijn toegewezen aan 
geselecteerde entiteiten of alleen die welke 
gemeenschappelijk zijn.

C Klik om de geselecteerde annotatieschaal van 
geselecteerde entiteiten te verwijderen.

D Klik om een annotatieschaal te selecteren om toe 
te wijzen aan geselecteerde entiteiten.

De schaal van annotatieve entiteiten wijzigen
De annotatieschaal van een tekening bepaalt de grootte van annotatieve entiteiten zonder de 
schaal van andere, niet-annotatieve entiteiten te wijzigen.

Als automatische annotatie is ingeschakeld, wijzigt het wijzigen van de annotatieschaal de 
schaal, of grootte, van alle entiteiten waarvan de annotatieschaal is ingeschakeld. Als 
automatische annotatie is uitgeschakeld, wordt de grootte alleen gewijzigd voor annotatieve 
entiteiten waaraan de geselecteerde annotatieschaal is toegewezen.
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De annotatieschaal instellen
1 Klik op de statusbalk op Annotaties schalenlijst.
2 Kies de annotatieschaal.

Alle ingeschakelde annotatieve entiteiten waaraan de geselecteerde schaal is toegewezen, 
worden op de nieuwe schaal weergegeven.

De schaal automatisch toewijzen en instellen voor alle annotatieve entiteiten
1 Schakel op de statusbalk automatische annotatie in door te dubbelklikken op 

Automatische annotatie aan/uit.
2 Klik op de statusbalk op Annotaties schalenlijst.
3 Kies de annotatieschaal.

Alle ingeschakelde annotatieve entiteiten (alle entiteiten met Annotatief ingesteld op Ja) 
krijgen de geselecteerde annotatieschaal toegewezen en worden op die schaal 
weergegeven.

Gebruik een systeemvariabele.
Automatische annotatie kan ook worden ingesteld met de systeemvariabele ANNOAUTOSCALE.

Bepaalde annotatieve entiteiten weergeven en verbergen
Aan een annotatieve entiteit kunnen meerdere schalen worden toegewezen die worden 
gebruikt voor bekijken en afdrukken. Als aan een annotatieve entiteit standaard niet de huidige 
annotatieschaal wordt toegewezen, wordt deze nog steeds weergegeven, maar op de 
standaardschaal. Als alternatief kunt u annotatieve entiteiten verbergen waaraan niet de 
huidige annotatieschaal is toegewezen.

U kunt de weergavestatus voor het tabblad Model en voor elk tabblad Lay-out instellen.

Annotatieve entiteiten weergeven of verbergen
1 Klik op het gewenste tabblad Model of Lay-out.
2 Dubbelklik op de statusbalk op Annotation Visibility On/Off.

Schaalweergaven van annotatieve entiteiten terugbrengen naar hun 
standaardposities
Elke schaalweergave van een ingeschakelde annotatieve entiteit kan naar verschillende locaties 
worden verplaatst met behulp van gripbewerking. Als verschillende schaalweergaven van een 
annotatieve entiteit zijn verplaatst, kunt u die schaalweergaven eenvoudig terugbrengen naar 
hun oorspronkelijke basispunt.

Om schaalweergaven van annotatieve entiteiten terug te zetten naar hun standaardposities
1 Doe een van de volgende handelingen om Synchronize Multiple-Scale Positions (Meerdere 

schaalposities synchroniseren) te kiezen (  ):

• Kies op het lint Annoteren> Schaalposities synchroniseren (in Annotatieschalen).

• Kies in het menu Wijzig> Annotatieve schaal> Meervoudige schaalposities 
synchroniseren.

• Typ annoreset en druk op Enter.

2 Selecteer de gewenste entiteiten.
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Meerdere vensters weergeven

Wanneer je een nieuwe tekening begint, wordt deze weergegeven in een enkel venster. Je kunt 
de tekening in een tweede venster bekijken, of je kunt één venster opdelen in meerdere 
vensters. Je kunt ook meerdere tekeningen openen en weergeven.

Werken met meerdere vensters van één tekening
Je kunt meerdere aanzichten van dezelfde tekening tegelijkertijd openen en ermee werken. Er 
zijn twee methodes om de huidige tekening op te delen in meerdere aanzichten:

• Open een nieuw venster van de geopende tekening.

• Verdeel het huidige venster in meerdere vensters.

Nadat je een enkel venster in meerdere vensters hebt verdeeld, kun je elk venster afzonderlijk 
bedienen. Je kunt bijvoorbeeld zoomen of pannen in één venster zonder dat dit invloed heeft 
op de weergave in de andere vensters. Je kunt het raster, de snapfunctie en de 
weergaveoriëntatie voor elk venster afzonderlijk regelen. Je kunt benoemde weergaven in 
afzonderlijke vensters herstellen, van het ene venster naar het andere tekenen en 
vensterconfiguraties afzonderlijk benoemen zodat je ze later opnieuw kunt gebruiken.

Tijdens het tekenen zijn alle wijzigingen die je in het ene venster aanbrengt onmiddellijk 
zichtbaar in de andere vensters. Je kunt op elk moment van het ene venster naar het andere 
overschakelen, zelfs midden in een opdracht, door op de titelbalk van het venster te klikken.

Een nieuw venster van dezelfde tekening openen
Je kunt extra vensters openen om meer dan één weergave van een tekening te maken. Om een 
nieuw venster te openen, kies je Venster> Nieuw venster. Nadat je een nieuw venster hebt 
geopend, kun je de weergave ervan wijzigen zonder dat dit invloed heeft op de andere 
vensters.

Wanneer u meer dan één venster voor één tekening opent, krijgt elk venster een uniek nummer 
toegewezen (bijvoorbeeld mydrawing:1, mydrawing:2, enzovoort). Als uw huidige venster 
gemaximaliseerd is, kunt u overschakelen naar een ander geopend venster door de naam ervan 
te selecteren onder in het menu Venster.

De namen van andere geopende tekeningen verschijnen onderaan in het menu Venster. Je kunt 
ook de opdrachten Cascade, Tile Horizontally en Tile Vertically gebruiken om alle geopende 
vensters en tekeningen te rangschikken. Om alle vensters en tekeningen te rangschikken in een 
stapel vensters van gelijke grootte, kies je Venster > Cascade. Door vensters en tekeningen op 
deze manier te rangschikken, is het gemakkelijk om de titelbalk van elk venster te zien.

Om alle vensters en tekeningen horizontaal te rangschikken zodat ze op volgorde van boven 
naar beneden worden geplaatst, kies je Venster> Horizontaal rangschikken. Door vensters en 
tekeningen op deze manier te rangschikken, wordt elk open venster weergegeven. Het formaat 
van de vensters wordt aangepast aan de beschikbare ruimte.

Om alle vensters en tekeningen verticaal te rangschikken zodat ze naast elkaar staan, kies je 
Venster> Verticaal rangschikken. Door vensters en tekeningen op deze manier te 
rangschikken, wordt elk geopend venster weergegeven. Het formaat van de vensters wordt 
aangepast aan de beschikbare ruimte.
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Opdracht Resultaat

Om alle vensters vanuit één dialoogvenster te beheren, kies je Venster> Vensters om het 
dialoogvenster Vensters te openen.

ALCAD gebruikt de opdrachten in de volgende tabel om zijn vensters te bedienen.

Opdrachten voor vensterbesturing van ALCAD

vports Splits het huidige venster in twee, drie of vier betegelde vensters.

wcascade Cascades (overlapt) alle open vensters.

sluiten Sluit het huidige venster.

closeall Sluit alle vensters; sluit ook alle tekeningen.

sluitalle andere Sluit alle vensters behalve het huidige tekenvenster.

wcloseall Sluit alle vensters; sluit ook alle tekeningen.

wiarrange Rangschikt vensterpictogrammen.

wopen Opent een ander venster van de huidige tekening.

wvtile Tegelt alle vensters verticaal.

Het huidige venster in meerdere vensters verdelen
Op het tabblad Model kun je een enkel tekenvenster verdelen in meerdere betegelde vensters 
(view ports genoemd). U kunt het aantal gemaakte vensters en de indeling van de vensters 
regelen. U kunt ook genoemde vensterconfiguraties opslaan en herstellen en een lijst met de 
huidige en opgeslagen vensterconfiguraties weergeven.

Terwijl je in een viewport werkt, gebruik je het commando Maximaliseer viewport om de view 
te vergroten tot volledige grootte, zodat je gemakkelijk aan de geometrie in die view kunt 
werken. Als u klaar bent, gebruikt u het commando Viewport minimaliseren om terug te 
schakelen naar de oorspronkelijke schaal en het middelpunt van het viewport.

Meerdere viewports maken
1 Doe een van de volgende dingen om Viewports te kiezen (  ):

• Op het lint kies je View> Viewports (in Viewports).

• Kies in het menu View> Viewports.

• Klik op de werkbalk Beeld op het gereedschap Beeldschermen.

• Typ viewports en druk op Enter.

2 Kies Create 2 Viewports, Create 3 Viewports of Create 4 Viewports in het 
promptvenster.

3 Kies de viewportoriëntatie in het promptvenster.
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A B C

D E F

G H I

  

Je kunt een tekenvenster verdelen in twee vensters die verticaal (A) of horizontaal (B) zijn gerangschikt; drie 
vensters die links (C), rechts (D), boven (E), onder (F), verticaal (G) of horizontaal (H) zijn gerangschikt; of vier 
betegelde vensters (I).

Viewports kunnen in grootte worden aangepast.
Klik en versleep de rand van een viewport om de grootte aan te passen.

Om over te schakelen naar een andere viewport
1   Doe een van het volgende:

• Klik op de rand van de viewport die je actief wilt maken.

• Druk op Ctrl+R om de volgende viewport actief te maken.

De huidige viewport maximaliseren
1   Doe een van het volgende:

• Kies op het lint Beeld> Viewport maximaliseren (in Viewports).

• Kies in het menu Beeld> Viewports> Viewport maximaliseren.

• Klik op de statusbalk op Viewport maximaliseren (  ).

• Typ vpmax en druk op Enter. Het 
kijkvenster wordt vergroot.
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Om het huidige kijkvenster te minimaliseren (als het gemaximaliseerd is)
1   Doe een van het volgende:

• Kies op het lint Beeld> Viewport minimaliseren (in Viewports).

• Kies in het menu Beeld> Viewports> Viewport minimaliseren.

• Klik op de statusbalk op Viewport minimaliseren (  ).

• Typ vpmin en druk op Enter.

De viewport keert terug naar zijn oorspronkelijke schaal en middelpunt.

Vensterconfiguraties opslaan
Als je het tekenvenster in meerdere aanzichten hebt verdeeld, kun je de huidige 
vensterindeling opslaan zodat je die later weer op het scherm kunt oproepen. Het aantal en de 
plaatsing van de vensters worden precies zo opgeslagen als ze op dat moment worden 
weergegeven. De instellingen voor elk venster worden ook opgeslagen.

Een vensterconfiguratie een naam geven en opslaan
1 Doe een van de volgende dingen om Viewports te kiezen (  ):

• Op het lint kies je View> Viewports (in Viewports).

• Kies in het menu View> Viewports.

• Klik op de werkbalk Beeld op het gereedschap Beeldschermen.

• Typ viewports en druk op Enter.

2 Kies Opslaan in het promptvenster.
3 Typ een configuratienaam en druk op Enter.

De naam mag maximaal 255 tekens lang zijn en kan letters, cijfers, het dollarteken ($), 
koppelteken (-) en onderstrepingsteken (_) of een combinatie hiervan bevatten.

Een benoemde vensterconfiguratie herstellen
1 Doe een van de volgende dingen om Viewports te kiezen (  ):

• Kies op het lint de optie Weergave> Weergaveportalen (in Weergaveportalen).

• Kies in het menu View> Viewports.

• Klik op de werkbalk Beeld op het gereedschap Beeldschermen.

• Typ viewports en druk op Enter.

2 Kies Restore in het promptvak.
3 Typ de naam van de vensterconfiguratie die je wilt herstellen.
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Werken met meerdere tekeningen
Met de functie voor een meervoudige documentinterface (MDI) kunt u meer dan één tekening 
openen in ALCAD. Omdat u meerdere tekeningen tegelijk kunt openen en bewerken, kunt u 
een entiteit kopiëren, knippen of plakken van de ene tekening naar de andere.

Elke tekening verschijnt in een tekenvenster, wat de volgende voordelen heeft:

• Je kunt twee of meer tekeningen naast elkaar zien.

• U kunt eenvoudig entiteiten kopiëren van de ene tekening naar de andere.

• Met de Explorer van ALCAD kunt u elementen zoals lagen, lijntypen en tekststijlen van 
de ene tekening naar de andere kopiëren.

• Net als viewports op het tabblad Model, kunt u tekenvensters tegelen of overlappen; in 
tegenstelling tot viewports op het tabblad Model, maximaliseren tekenvensters of 
verkleinen ze tot een pictogram.

Eén sessie ALCAD met vier geopende tekeningen.

Elk tekenvenster dat je opent en waarin je werkt, bewaart in het logboek van de 
promptgeschiedenis alle opdrachten die je uitvoert, maar de opdrachtregel geeft niet aan 
wanneer je van venster bent gewisseld.

Wanneer u werkt met meer dan één tekening open in een eigen venster, kunt u gemakkelijk 
verplaatsen, knippen, kopiëren en plakken tussen tekeningen. Als u een entiteit van het ene 
naar het andere venster verplaatst en deze actie vervolgens ongedaan wilt maken, moet u de 
actie in beide tekeningen ongedaan maken om deze actie ongedaan te maken. Als u een entiteit 
kopieert van het ene venster naar het andere en deze actie vervolgens ongedaan wilt maken, 
moet u dit ongedaan maken in de tekening waarin u het entiteit hebt gekopieerd. Als u een 
entiteit knipt en plakt en deze actie vervolgens ongedaan wilt maken, moet u dit in beide 
tekeningen ongedaan maken.
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In de rechterbovenhoek van elk venster staan knoppen waarmee u de weergave van geopende 
tekenvensters kunt beheren. Welke knoppen beschikbaar zijn, hangt af van de status van het 
venster. Minimaliseren verkleint een venster tot een pictogram, Herstellen vergroot een venster 
tot zijn normale grootte, Maximaliseren vergroot en vult een venster in het tekengebied en 
Sluiten sluit een tekenvenster. Elk venster kan ook in grootte worden aangepast door de randen 
te verslepen en in positie worden gebracht door de titelbalk te verslepen.

Het primaire venstertype (of documenttype) van ALCAD is voor .dwg tekeningen. De 
Startpagina is een ander documenttype. Met de optie Visibility (Zichtbaarheid) van het 
Customize UI commando kunt u ALCAD aanpassen zodat de menu's worden weergegeven op 
basis van het documenttype. Meer informatie over het instellen van deze optie voor menu's 
vindt u in "Menu-items instellen" op pagina 899.
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Visuele elementen beheren

Het aantal entiteiten in uw tekening en de complexiteit van de tekening hebben invloed op hoe 
snel ALCAD opdrachten kan verwerken en uw tekening kan weergeven. U kunt de algehele 
prestaties van het programma verbeteren door de weergave van bepaalde visuele elementen, 
zoals vaste vullingen en tekst, uit te schakelen terwijl u aan de tekening werkt. Wanneer u 
klaar bent om uw tekening te printen, schakelt u de weergave van deze elementen in zodat uw 
tekening wordt afgedrukt zoals u dat wilt.

U kunt de prestaties ook verbeteren door de accentuering van entiteit-selectie uit te schakelen, 
de weergave van markeerstippen uit te schakelen die worden gemaakt wanneer u locaties in de 
tekening selecteert en door de weergave van lijngewichten uit te schakelen.

Vaste vullingen weergeven
U kunt de tijd die nodig is om een tekening weer te geven of af te drukken verkorten door het 
uitschakelen van de vaste vulling uit te schakelen. Wanneer vaste vullingen zijn uitgeschakeld, 
worden alle gevulde entiteiten, zoals brede polylijnen en vlakken, weergegeven en afgedrukt 
als contouren. Wanneer u vaste vullingen in- of uitschakelt, moet u de tekening opnieuw 
tekenen voordat de wijziging wordt weergegeven.

Er verschijnt een vinkje naast de opdracht Vullen in het menu Instellingen als deze is 
ingeschakeld.

Om de weergave van vaste vullingen in of uit te schakelen
1 Doe een van de volgende dingen om Vullen (  ) te kiezen:

• Kies in het menu Beeld> Weergave> Vullen.

• Klik op de werkbalk Instellingen op het gereedschap Vullen.

• Typ vullen en druk op Enter.

2 Kies Beeld> Opnieuw tekenen.

Vullen. Vul af.
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Snelle tekst weergeven
Tekstentiteiten vereisen een aanzienlijke hoeveelheid tijd om weer te geven en af te drukken. 
Je kunt de tijd die nodig is om een tekening weer te geven of af te drukken verkorten door 
sneltekst in te schakelen. Als je bijvoorbeeld een voorlopige controleafdruk van een tekening 
maakt, wil je misschien sneltekst inschakelen om het afdrukken te versnellen. Wanneer 
sneltekst is ingeschakeld, worden tekstentiteiten vervangen door rechthoekige vakjes die de 
omtrek aangeven van het gebied dat door de tekst wordt ingenomen. Wanneer je sneltekst in- 
of uitschakelt, moet je de tekening opnieuw genereren voordat de wijziging wordt 
weergegeven.

De weergave van snelle tekst in- en uitschakelen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ qtext, druk op Enter en kies Aan of Uit in het promptvak.

2 Klik op het tabblad Weergave.
3 Klik op het tabblad Secundaire weergave.
4 Schakel het selectievakje Snelle tekst inschakelen in of uit.
5 Klik op OK.

6 Om je tekening te regenereren, kies je Regen (  ):

• Kies op het lint de optie Weergave> Regen.

• Kies in het menu> Regen weergeven.

• Klik op de werkbalk Beeld op het gereedschap Regen.

• Typ regen en druk dan op Enter.

Snelle tekst uit. Snelle tekst aan.
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Markering weergeven
Wanneer u entiteiten selecteert om te wijzigen, kan het programma ze markeren met een 
stippellijnpatroon of een gloei-effect. Deze markering verdwijnt wanneer u klaar bent met het 
wijzigen van de entiteiten of wanneer de entiteiten worden gewist.

Soms kan het markeren van entiteiten veel tijd in beslag nemen en wilt u misschien de algehele 
prestaties van het programma verbeteren door het markeren uit te schakelen.

Markering in- en uitschakelen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ markeren, druk op Enter en kies Aan of Uit in het promptvak.

2 Klik op het tabblad Weergave.
3 Klik op het tabblad Secundaire weergave.
4 Kies uit de volgende opties:

• Markeer geselecteerde entiteiten Geeft geselecteerde entiteiten gemarkeerd in een 
stippellijn weer. Indien niet aangevinkt, blijven geselecteerde entiteiten ongewijzigd.

• Selectie-effect Geeft geselecteerde entiteiten weer met een gloeiende markering in 
plaats van een stippellijn. Deze optie is alleen van toepassing als Geselecteerde 
entiteiten markeren is ingeschakeld. Het oplichteffect is alleen van toepassing als het 
grafische apparaat is ingesteld op OpenGL ES.

5 Klik op OK.
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Bliepjes weergeven
U kunt blips uitschakelen. Dit zijn de tijdelijke markeringen die op het scherm verschijnen 
wanneer je een entiteit of locatie selecteert. Blips zijn alleen zichtbaar totdat je de tekening 
opnieuw tekent. Je kunt blips niet selecteren; ze worden alleen gebruikt als referentie en 
worden nooit afgedrukt.

De weergave van bliepjes in- en uitschakelen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ blipmode, druk op Enter en kies On of Off in het promptvak.

2 Klik op het tabblad Weergave.
3 Klik op het tabblad Secundaire weergave.
4 Schakel het selectievakje Show Marker Blips in of uit.

5 Klik op OK.

Blips aan. Knippert uit.

Lijngewichten weergeven
U kunt de tijd die nodig is om een tekening weer te geven verkorten door de weergave van 
lijngewichten uit te schakelen. Als u lijngewichten uitschakelt, worden alle entiteiten 
weergegeven als contouren.

Je kunt ook een lijndikte-schaal opgeven. Geef een kleinere schaal op om dunnere lijnen weer 
te geven; geef een grotere schaal op om dikkere lijnen weer te geven. Bijvoorbeeld, een 
schaalfactor van 0,5 zou een lijndikte van .80 millimeter weergeven als .40 millimeter; een 
schaalfactor van 2 zou dezelfde lijndikte weergeven op 1,6 millimeter. Dit kan je helpen om 
verschillende lijngewichten in een tekening te onderscheiden. Het aanpassen van de weergave 
van het lijngewicht beïnvloedt hoe de lijngewichten verschijnen op je scherm, niet hoe ze 
verschijnen als ze worden afgedrukt.

Lijngewichtschaal kan de prestaties beïnvloeden.
De lijngewichtschaal te hoog instellen kan leiden tot tragere systeemprestaties.

Je kunt ook de eenheden voor het meten van lijngewichten en het standaard lijngewicht aanpassen.
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De weergave van lijngewichten regelen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

• Typ lweight en druk op Enter.

2 Klik op het tabblad Weergave.
3 Klik op de tab Lijngewichten.
4 Selecteer of wis Lijngewichten weergeven.
5 Kies bij Eenheden voor lijst de optie Millimeters of inches.
6 Selecteer in Standaard het lijngewicht dat is toegewezen aan lagen en entiteiten die het 

Standaard lijngewicht gebruiken.
7 Verplaats de schuifregelaar in Schermschaal aanpassen naar de gewenste schaal. 

Standaard begint de schuifregelaar bij 1,00.
8 Klik op OK.

Gebruik een snelkoppeling.
Om de weergave van lijngewichten aan of uit te zetten, gebruik je de systeemvariabele 
LWDISPLAY of dubbelklik je op het woord LWT op de statusbalk.

Je kunt lijngewichten in- of uitschakelen wanneer je afdrukt. Zie "Afdrukopties specifiek voor 
lay-outs opgeven" op pagina 650 voor meer informatie.



Voor nauwkeurigheid in een tekening kunt u specifieke punten lokaliseren door coördinaten 
in te voeren terwijl u entiteiten tekent of wijzigt. Als u tweedimensionale entiteiten maakt, 
geeft u tweedimensionale coördinaten op; voor driedimensionale entiteiten geeft u 
driedimensionale coördinaten op.

Je kunt ook coördinaten opgeven in relatie tot andere bekende locaties of entiteiten in een 
tekening. In het bijzonder wanneer je in driedimensionale tekeningen werkt, is het vaak 
eenvoudiger om coördinaten te specificeren in relatie tot een tweedimensionaal werkvlak, een 
gebruikerscoördinatensysteem (UCS) genoemd.

In dit gedeelte wordt uitgelegd hoe je met coördinaten werkt, inclusief hoe je:

• Tweedimensionale en driedimensionale coördinatenstelsels gebruiken.

• Absolute en relatieve coördinaten opgeven.

• Polaire, sferische en cilindrische coördinaten opgeven.

• Gebruikerscoördinatensystemen definiëren en manipuleren.

Onderwerpen in dit hoofdstuk
Cartesische coördinaten gebruiken ...........................................................................256
Tweedimensionale coördinaten gebruiken ................................................................259
Driedimensionale coördinaten gebruiken....................................................................262
xyz-puntfilters gebruiken ............................................................................................265
Gebruikerscoördinatensystemen definiëren................................................................267

 7

Werken met coördinaten
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Cartesische coördinaten gebruiken

Voor veel opdrachten in ALCAD moet u punten opgeven wanneer u entiteiten tekent of 
wijzigt. U kunt dit doen door punten te selecteren met de muis of door coördinaatwaarden in te 
voeren in de opdrachtbalk. Het programma lokaliseert punten in een tekening met behulp van 
een Carte- sisch coördinatensysteem.

Begrijpen hoe coördinatenstelsels werken
Het cartesiaanse coördinatenstelsel gebruikt drie loodrechte assen - x, y en z - om punten in de 
driedimensionale ruimte te specificeren. Elke locatie in een tekening kan worden weergegeven 
als een punt ten opzichte van een 0,0,0-coördinaatpunt, de oorsprong genoemd. Om een 
tweedimensionale entiteit te tekenen, specificeer je horizontale coördinaatposities langs de x-
as en verticale coördinaatposities langs de y-as. Elk punt op een vlak kan dus worden 
voorgesteld als een coördinatenpaar dat bestaat uit een x-coördinaat en een y-coördinaat.
Positieve coördinaten bevinden zich boven en rechts van de oorsprong; negatieve coördinaten 
bevinden zich links en onder de oorsprong.

De drie loodrechte assen van het cartesiaanse coördinatenstelsel.
Als je in twee dimensies werkt, hoef je alleen de x- en y-coördinaten in te voeren; de
programma gaat ervan uit dat de waarde op de z-as altijd de huidige hoogte is. Als je echter 
driedimensionaal werkt, moet je ook de waarde van de z-as opgeven. Als je kijkt naar een 
bovenaanzicht van je tekening (van bovenaf gezien, naar beneden kijkend), steekt de z-as recht 
omhoog uit het scherm in een hoek van 90 graden ten opzichte van het xy-vlak. Positieve 
coördinaten bevinden zich boven het xy-vlak en negatieve coördinaten bevinden zich onder het 
vlak.
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Alle tekeningen in ALCAD gebruiken een vast coördinatensysteem, het World Coordinate 
System (WCS), en elk punt in een tekening heeft een specifieke x,y,z-coördinaat in het WCS. 
U kunt ook willekeurige coördinatensystemen definiëren die zich overal in de 
driedimensionale ruimte bevinden. Deze worden gebruikerscoördinatensystemen genoemd en 
kunnen overal in het WCS gelokaliseerd zijn en in om het even welke richting georiënteerd 
zijn.

Je kunt zoveel gebruikerscoördinatensystemen maken als je wilt en ze opslaan of opnieuw 
definiëren om je te helpen bij het construeren van driedimensionale entiteiten. Door een UCS 
te definiëren binnen het WCS, kun je het creëren van de meeste driedimensionale entiteiten 
vereenvoudigen tot combinaties van tweedimensionale entiteiten.

Om je te helpen je te oriënteren in het huidige coördinatensysteem, toont het programma een 
pictogram van het coördinatensysteem. Wanneer je een nieuwe tekening begint, bevind je je 
automatisch in het WCS, aangeduid door de letter W in het icoontje. Wanneer je een tekening 
weergeeft in bovenaanzicht, zie je het icoontje van het coördinatensysteem van bovenaf, met 
de z-as recht naar je toe gericht. Wanneer u een driedimensionale tekening weergeeft in een 
andere aanblik dan de planweergave, verandert het pictogram van het coördinatensysteem om 
uw nieuw gezichtspunt weer te geven.

De zichtbare delen van de assen zijn de positieve richtingen.
De onzichtbare delen zijn de negatieve richtingen.

WCS-pictogram. Pictogram Plan UCS. WCS-pictogram 3D-weergave.

Het ALCAD UCS pictogram ziet er anders uit dan het UCS pictogram in AutoCAD, omdat 
het meer informatie geeft. Drie kleuren staan voor de drie assen, waardoor u de oriëntatie in 
de driedimensionale ruimte gemakkelijker herkent:

• x-as: rood

• y-as: groen

• z-as: blauw

Als je de voorkeur geeft aan één kleur voor de cursor en het UCS icoon, dan kun je die 
wijziging aanbrengen met het config of options commando.
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De weergave van coördinaten wijzigen
De huidige positie van de cursor wordt weergegeven als x,y,z-coördinaten in de statusbalk 
en wordt standaard dynamisch bijgewerkt wanneer u de cursor beweegt. Er zijn 
verschillende weergavemodi waaruit u kunt kiezen in ALCAD:

• Absoluut voor punten - Werkt de weergave alleen bij met absolute coördinaten wanneer 
je een punt opgeeft.

• Absolute continuos - Vernieuwt de weergave met absolute coördinaten terwijl je de cursor 
verplaatst en selecties maakt. Dit is de standaardinstelling.

• Relatieve continuos - Hetzelfde als absolute altijd bij het verplaatsen van de cursor en het 
maken van selecties, met de toevoeging dat relatieve afstanden en hoeken worden 
weergegeven (in plaats van x,y,z-coördinaten) wanneer je eerder een punt of entiteit hebt 
geselecteerd en het programma een rubberbandlijn weergeeft. Als er geen commando 
actief is, worden absolute coördinaten weergegeven.

• Geografisch continuos - werkt het scherm bij met geografische coördinaten terwijl je de 
cursor verplaatst en selecties maakt.

De weergave van coördinaten op de statusbalk wijzigen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Weergave.

Gebruik een snelkoppeling.
Klik in de statusbalk met de rechtermuisknop op Drawing Coordinates en kies Coordinate 
Set- tings om het tabblad Drawing Setting > Display te openen.

3 Kies een van de volgende opties:

• Absolute coördinaten worden alleen bijgewerkt bij het specificeren van punten

• Absolute coördinaten worden continu bijgewerkt

• Relatieve poolcoördinaten worden continu bijgewerkt

• Geografische coördinaten worden voortdurend bijgewerkt

4 Klik op OK.

Gebruik een snelkoppeling.
Klik op de statusbalk op Drawing Coordinates om over te schakelen naar de volgende 
weergavemodus of druk op Ctrl+I.
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De coördinaten van een punt vinden
Om de x,y,z-coördinaten voor een punt op een entiteit te vinden, zoals het eindpunt van een 
lijn, selecteert u een geschikte entiteit-snap (zoals Eindpunt) voordat u de entiteit selecteert. 
Als u geen entity snaps hebt ingesteld, worden de x,y-coördinaten van het punt dat u hebt 
opgegeven weergegeven, waarbij de z-coördinaat gelijk is aan de huidige hoogte.

Om de coördinaat van een punt in de tekening te vinden
1 Doe een van de volgende dingen om ID Coordinates te kiezen (  ):

• Kies op het lint Tools> ID Coordinate (in Inquiry).

• Kies in het menu Extra> Inquiry> ID Coordinates.

• Klik op de werkbalk Inquiry op het gereedschap ID Coordinates.

• Typ idpoint en druk op Enter.

2 Selecteer het punt waarvoor je de coördinaten wilt vinden.
Als de opdrachtbalk geactiveerd is, worden de x,y,z-coördinaten voor het punt dat je 
geselecteerd hebt weergegeven in de opdrachtbalk.
Als de opdrachtbalk niet geactiveerd is, verschijnt het venster Prompt History met de x,y,z-
coördinaten voor het punt dat je hebt geselecteerd.

Tweedimensionale coördinaten gebruiken

Wanneer je in twee dimensies werkt, specificeer je punten op het xy-vlak. Je kunt elk punt 
specificeren als een absolute coördinaat (of cartesiaanse coördinaat), waarbij je de exacte x-
coördinaat en y-coördinaat locaties gebruikt ten opzichte van de oorsprong (het 0,0 
coördinaatpunt waar de twee assen elkaar snijden), of als een relatieve coördinaat ten opzichte 
van het vorige punt. Je kunt ook punten specificeren met behulp van relatieve of absolute 
poolcoördinaten, die een punt lokaliseren met behulp van een afstand en een hoek.

Absolute cartesiaanse coördinaten invoeren
Om absolute cartesische coördinaten in te geven, typ je de coördinaatlocatie van het punt in de 
opdrachtbalk. Om bijvoorbeeld absolute cartesische coördinaten te gebruiken om een lijn te 
tekenen van de oorsprong (0,0) naar een punt 3 eenheden naar rechts en 1 eenheid boven de 
oorsprong, start je het commando Lijn en beantwoord je de prompts als volgt:

Begin van regel: 0,0

Hoek - Lengte - <Eindpunt>: 3,1
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Een lijn tekenen met behulp van de absolute Cartesische coördinatenmethode.

Wanneer je absolute cartesiaanse coördinaten gebruikt, moet je de exacte puntlocaties kennen 
voor alles wat je tekent. Om bijvoorbeeld absolute cartesiaanse coördinaten te gebruiken om 
een vierkant van 8,5 eenheden te tekenen met de hoek linksonder op 4,5, moet je bepalen dat 
de hoek linksboven op coördinaat 4,13,5 ligt, de hoek rechtsboven op 12,5,13,5 en de hoek 
rechtsonder op 12,5,5.

Relatieve cartesiaanse coördinaten invoeren
Een andere, eenvoudigere methode is het gebruik van relatieve cartesische coördinaten: je 
specificeert een locatie in de tekening door zijn positie te bepalen ten opzichte van de laatste 
coördinaat die je hebt gespecificeerd. Om relatieve cartesische coördinaten te gebruiken, typ je 
de coördinaatwaarden in de opdrachtbalk, voorafgegaan door het at-symbool (@). Het 
coördinatenpaar na het @-symbool vertegenwoordigt de afstand langs de x-as en de y-as tot 
het volgende punt. Om bijvoorbeeld een vierkant van 8,5 eenheden te tekenen met de hoek 
linksonder op 4,5 met gebruik van relatieve cartesische coördinaten, start je de opdracht Lijn 
en beantwoord je de aanwijzingen als volgt:

Begin regel: 4,5

Hoek - Lengte - <Eindpunt>: @8.5,0

Hoek - Lengte - Volgen - Ongedaan maken - <Eindpunt>: @0,8.5

Hoek - Lengte - Volgen - Sluiten - Ongedaan maken - <Eindpunt>: @-8.5,0

Hoek - Lengte - Volgen - Sluiten - Ongedaan maken - <Eindpunt>: C

Y 3

(0, 0)
(3, 1)

-X
1
X

-Y
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Een vierkant tekenen met de methode van relatieve cartesische coördinaten; voer C in om te sluiten.

De eerste relatieve coördinaat (@8,5,0) lokaliseert het nieuwe punt 8,5 eenheden naar rechts 
(langs de x-as) vanaf het vorige punt 4,5; de tweede relatieve coördinaat (@0,8,5) lokaliseert 
het volgende punt 8,5 eenheden boven (langs de y-as) het vorige punt, enzovoort. Door C 
(voor Close) in te voeren, wordt het laatste lijnsegment teruggetrokken naar het eerste punt dat 
je hebt opgegeven toen je de opdracht Line startte.

Poolcoördinaten invoeren
Door relatieve poolcoördinaten te gebruiken, wordt het tekenen van een vierkant met een hoek 
van 45 graden een eenvoudige taak. Poolcoördinaten baseren de locatie van een punt op een 
afstand en een hoek vanaf ofwel de oorsprong (absolute coördinaat) of vanaf het vorige punt 
(relatieve coördinaat).

Om poolcoördinaten te specificeren, typ je een afstand en een hoek, gescheiden door de open 
hoekhaak (<). Om bijvoorbeeld relatieve poolcoördinaten te gebruiken om een punt te 
specificeren op 1 eenheid van het vorige punt en onder een hoek van 45 graden, typ @1<45.

Om het vierkant te tekenen uit het voorbeeld in het vorige deel, "Relatieve Car- tesische 
coördinaten invoeren", dit keer gekanteld onder een hoek van 45 graden, start u de opdracht 
Lijn en beantwoordt u de aanwijzingen als volgt:

Begin regel: 4,5

Hoek - Lengte - <Eindpunt>: @8.5<45

Hoek - Lengte - Volgen - Ongedaan maken - <Eindpunt>: @8.5<315

Hoek - Lengte - Volgen - Sluiten - Ongedaan maken - <Eindpunt>: @8.5<225

Hoek - Lengte - Volgen - Sluiten - Ongedaan maken - <Eindpunt>: C

X
124-Y

(0, 0)
-X

@8.5,0(4, 5)5

@0, 8.5

C

13
@-8.5, 0Y
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Een gekanteld vierkant tekenen met de relatieve poolcoördinatenmethode; voer C in om te sluiten.

Dit voorbeeld gaat uit van de standaardinstellingen van het programma.
Zoals alle voorbeelden in deze handleiding, gaat het voorbeeld uit van standaardinstellingen: 
Hoeken nemen toe tegen de klok in en nemen af met de klok mee. Een hoek van 315 graden is 
hetzelfde als -45 graden.

Driedimensionale coördinaten gebruiken

Coördinaten opgeven in de driedimensionale ruimte is gelijkaardig aan werken in twee 
dimensies, behalve dat je ook de z-as gebruikt om coördinaten te lokaliseren. 
Driedimensionale coördinaten worden voorgesteld in het formaat x,y,z (bijvoorbeeld 2,3,6).

Gebruik de rechterhandregel
Om te visualiseren hoe ALCAD met driedimensionale ruimte werkt, gebruikt u een techniek 
die bekend staat als de rechterhandregel. Houd uw rechterhand in een losse vuist met uw 
handpalm naar u toe. Strek uw duim uit in de richting van de positieve x-as en uw wijsvinger 
omhoog in de richting van de positieve y-as. Strek dan je middelvinger recht naar je toe in de 
richting van de z-as. Deze drie vingers wijzen nu respectievelijk in de positieve x-, y- en z-
richting.

Je kunt ook de rechterhandregel gebruiken om de positieve draairichting te bepalen. Wijs met 
je duim in de positieve richting van de as waar je omheen wilt draaien en krul dan de rest van 
je vingers naar je handpalm toe. Deze vingers krullen in de positieve draairichting.

X
4-Y

C
-X

(0, 0)

@8.5<225
5 (4, 5)

@8.5<315
@8.5<45

Y
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De rechterhandregel helpt je om de positieve richting van de x-, y- en z-as en de positieve 
draairichting te bepalen.

x,y,z-coördinaten invoeren
Wanneer je in drie dimensies werkt, kun je x,y,z-coördinaten opgeven als absolute afstanden 
ten opzichte van de oorsprong (het 0,0,0-coördinaatpunt waar de drie assen elkaar snijden) of 
als relatieve coördinaten gebaseerd op het laatst geselecteerde punt. Om bijvoorbeeld een punt 
te specificeren 3 eenheden langs de positieve x-as, 4 eenheden langs de positieve y-as en 2 
eenheden langs de positieve z-as, specificeer je de coördinaat 3,4,2.

Sferische coördinaten invoeren
Als je in de driedimensionale ruimte werkt, kun je sferische coördinaten gebruiken om een 
driedimensionaal punt te specificeren door de afstand tot de oorsprong (absolute afstand) of 
het laatste punt (relatieve afstand) in te voeren, samen met de hoek in het xy-vlak en de hoek 
omhoog vanuit het xy-vlak. In sferisch formaat scheid je elke hoek met de open hoekhaak (<).

Dus om een lijn te tekenen van de oorsprong naar een punt 10.2500 tekeneenheden verder, 
onder een hoek van 45 graden van de x-as en 35 graden van het xy-vlak, start je het commando 
Lijn en beantwoord je de aanwijzingen als volgt:

Begin van regel: 0,0,0

Hoek - Lengte - <Eindpunt>: 10.2500<45<35

Y

Z

X
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Wanneer je een lijn tekent van een beginpunt (A) naar een eindpunt (B) met behulp van sferische 
coördinaten, geef je de lengte (C, in dit geval 10,2500 eenheden), de hoek in het xy-vlak (D, in dit 
geval 45 graden) en de hoek vanuit het xy-vlak (E, in dit geval 35 graden) op.

Cilindrische coördinaten invoeren
Als je in de driedimensionale ruimte werkt, kun je ook cilindrische coördinaten gebruiken om 
een driedimensionaal punt te specificeren. Je specificeert een punt door de afstand tot ofwel 
de oorsprong (absolute afstand) of het laatste punt (relatieve afstand), de hoek in het xy-vlak 
en de z-coördinaatwaarde in te voeren.

In cilindrisch formaat scheid je de afstand en hoek met de open hoekhaak (<) en scheid je de 
hoek en z-waarde met een komma. Om bijvoorbeeld een lijn te tekenen van het laatste punt 
naar een punt op 7,4750 eenheden afstand, onder een hoek van 27 graden vanaf de x-as in het 
xy-vlak en 3 eenheden omhoog in de z-richting, start je het commando Line en beantwoord je 
de aanwijzingen als volgt:

Begin van de lijn: (selecteer punt A)

Hoek - Lengte - <Eindpunt>: @7.4750<27,3

Wanneer je een lijn tekent van een beginpunt (A) naar een eindpunt (B) met behulp van 
cilindrische coördinaten, geef je de lengte op (C, in dit geval 7,4750), de hoek in het xy-vlak (D, 
in dit geval 27 graden) en de afstand in de z-richting (E, in dit geval 3 eenheden).

Z
B

C
E Y

A D

X

Z

C B Y

E

A D

X
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xyz-puntfilters gebruiken

Puntfilters bieden een methode om een punt in een tekening te lokaliseren ten opzichte van een 
ander punt zonder de volledige coördinaat op te geven. Met een puntfilter kan je gedeeltelijke 
coördinaten ingeven, waarna het programma je vraagt om de overige coördinaatinformatie. 
Om xyz-puntfilters te gebruiken, antwoord je op de vraag naar een coördinaat met een filter in 
de volgende vorm:

.coördinaat

waarbij coördinaat één of meer van de letters x, y en z is. Het programma vraagt je dan om de 
gefilterde coördinaat (coördinaten). Als je bijvoorbeeld .xy intypt, vraagt het programma je 
om een punt te selecteren waarvan je de xy-coördinaat wilt en vraagt het je vervolgens om de 
z-coördinaat. De filters .x, .y, .z, .xy, .xz en .yz zijn allemaal geldige filters.

Gebruik van puntfilters in twee dimensies
U kunt puntfilters gebruiken wanneer u in twee dimensies werkt om punten te lokaliseren ten 
opzichte van bestaande entiteiten. Als u bijvoorbeeld een cirkel wilt tekenen met het 
middelpunt in een rechthoek, start u de opdracht Cirkel en beantwoordt u de aanwijzingen als 
volgt:

2Punt - 3Punt - RadTanTan - Boog - Meervoud - <Centrum van cirkel>: .y

Selecteer Y van: mid

Snap naar het middelpunt van: (selecteer de linkerkant van de 
rechthoek) Heb nog steeds XZ nodig van: mid
Snap to midpoint of: (selecteer de bovenkant van de 
rechthoek) Diameter - <Radius>: (geef de straal van de 
cirkel aan)

Je kunt puntfilters gebruiken om de cirkel te centreren door afzonderlijk de middelpunten 
van twee zijden van de rechthoek (A en B) te selecteren en vervolgens de straal ervan op 
te geven.
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Puntfilters gebruiken in drie dimensies
Je kunt puntfilters gebruiken wanneer je in driedimensionale ruimte werkt om punten in twee 
dimensies te lokaliseren en dan de z-coördinaat te specificeren als de elevatie boven het xy-
vlak. Bijvoorbeeld, om te beginnen met het tekenen van een lijn vanuit een punt met een z-
coördinaat 3 eenheden boven het middelpunt van een cirkel, voeg je de cirkel in, start je het 
commando Line en beantwoord je de prompts als volgt:

ENTER om laatste punt te gebruiken - Volgen - <Begin lijn>: .xy

Selecteer XY van: cen

Naar middelpunt van: (selecteer een punt op de cirkel)

Heb nog steeds Z van nodig: 3 (lokaliseert het startpunt 3 eenheden boven het 
middelpunt van de cirkel)

Lengte van de lijn: (geef de lengte van de lijn aan)

Je kunt puntfilters gebruiken om een lijn te tekenen door eerst een punt in het xy-vlak te 
selecteren (A), de z-coördinaat op te geven (B) en dan de lengte van de lijn op te geven (C).
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Coördinatensystemen van gebruikers definiëren

Een gebruikerscoördinatensysteem (UCS) is een cartesisch coördinatensysteem met oorsprong 
en oriëntatie gedefinieerd door de gebruiker.

Coördinatensystemen van gebruikers begrijpen
Als je in driedimensionale ruimte werkt, kun je een UCS definiëren met zijn eigen 0,0,0 
oorsprong en oriëntatie, los van de WCS. Je kunt zoveel gebruikerscoördinaten maken als je 
wilt en ze vervolgens opslaan en oproepen wanneer je ze nodig hebt om de constructie van 
driedimensionale entiteiten te vereenvoudigen.

Je kunt bijvoorbeeld een apart UCS maken voor elke zijde van een gebouw. Door dan over te 
schakelen naar het UCS voor de oostkant van het gebouw, kun je de ramen aan die kant 
tekenen door alleen hun x- en y-coördinaten op te geven. Wanneer je één of meer 
gebruikerscoördinatensystemen maakt, wordt de invoer van de coördinaten gebaseerd op het 
huidige UCS.

UCS uitgelijnd met de voorgevel van het huis.

Een gebruikerscoördinatensysteem definiëren
Om een UCS te definiëren, kun je een van de volgende methoden gebruiken:

• Geef een nieuwe oorsprong en punten op de positieve x- en y-as op.

• Geef een nieuwe oorsprong en een punt op de positieve z-as op.

• Stem het UCS af op een bestaande entiteit.

• Roteer het huidige UCS rond één van zijn assen.

• Lijn het UCS uit met de z-as parallel aan de huidige kijkrichting.

• Lijn het xy-vlak van het UCS loodrecht uit op de huidige weergave.

Wanneer je een nieuw UCS definieert, verandert het UCS-pictogram om de oorsprong en 
oriëntatie van het nieuwe UCS aan te geven.
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Om een UCS te definiëren door een nieuwe oorsprong en punten op de positieve x- 
en y-assen te specificeren
1 Doe een van de volgende dingen om User Coordinate Systems (  ) te kiezen:

• Kies Draw> User Coordinate Systems op het lint of kies View> User Coordinate 
Systems.

• Kies in het menu Tools> User Coordinate Systems> Select a Predefined UCS.

• Klik op de UCS-werkbalk op het gereedschap Select a Predefined UCS.

• Typ setucs en druk op Enter.

2 Klik in het dialoogvenster User Coordinate Systems op Explore UCSs.
3 Zorg ervoor dat Coördinatensystemen is geselecteerd in de Verkenner en klik op de 

New Item tool (  ).
4 Kies 3 punt in het promptvak.
5 Selecteer de nieuwe oorsprong.
6 Selecteer een punt op de positieve x-as.

7 Selecteer een punt in de positieve y-richting.
8 Typ in het element Verkenner - Coördinatensystemen de naam voor het nieuwe UCS en 

sluit het dialoogvenster.

Definieer het nieuwe UCS door de oorsprong (A), een punt op de positieve x-as (B) 
en een punt in de positieve y-richting (C) te selecteren.
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Een vooraf ingesteld gebruikerscoördinatensysteem gebruiken
ALCAD laat u een vooraf ingesteld UCS selecteren. De zes vlakken die worden gedefinieerd 
door langs de x,y,z-assen te kijken, lijnen het UCS uit met de bovenkant, linkerkant, voorkant, 
onderkant, rechterkant of achterkant, gebaseerd op de WCS of de huidige UCS die van kracht 
is wanneer u het gereedschap selecteert. Je kan ook het vorige UCS selecteren, het UCS 
uitlijnen op de huidige weergave of de WCS selecteren.

Wanneer je een UCS selecteert, veranderen de oriëntatie van de cursor en het UCS-pictogram 
om het nieuwe UCS weer te geven. De weergave verandert echter niet, tenzij je het 
selectievakje Wijzig weergave naar planweergave van het geselecteerde UCS inschakelt.

Nadat u het UCS hebt uitgelijnd met een vooraf ingesteld UCS, kunt u de Verkenner van 
ALCAD gebruiken om het UCS op te slaan. Hiervoor kiest u in het Explorer-venster Edit > 
New > UCS en vervolgens Current.

Om een vooraf ingesteld UCS te selecteren
1 Doe een van de volgende dingen om User Coordinate Systems (  ) te kiezen:

• Kies Draw> User Coordinate Systems op het lint of kies View > User 
Coordinate Systems.

• Kies in het menu Tools> User Coordinate Systems> Select a Predefined UCS.

• Klik op de UCS-werkbalk op het gereedschap Select a Predefined UCS.

• Typ setucs en druk op Enter.

2 Selecteer onder Set The Selected UCS Relative To ofwel Current UCS om te wijzigen naar 
het nieuwe UCS door te heroriënteren ten opzichte van het huidige UCS of World 
Coordinate Sys- tem (WCS) om de nieuwe UCS-oriëntatie te baseren op de WCS.

3 Klik onder Selecteer UCS op de knop die overeenkomt met het UCS dat je wilt gebruiken 
als het nieuwe huidige UCS.

Vooraf ingestelde UCS'en zijn ook beschikbaar met een dialoogvenster.
Kies Format> User Coordinate Systems en selecteer een voorgedefinieerd UCS uit de lijst. De 
vooraf gedefinieerde UCS'en zijn ook rechtstreeks beschikbaar op de UCS-werkbalk.
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De Verkenner van ALCAD biedt een krachtige en handige manier om veel instellingen van uw 
tekeningen te onderhouden en te beheren. U kunt de Verkenner gebruiken om te werken met 
talrijke elementen binnen de huidige tekening of om deze informatie te kopiëren tussen 
tekeningen. In dit hoofdstuk wordt uitgelegd hoe u de Verkenner kunt gebruiken om:

• Informatie op lagen organiseren, lagen beheren en met laagstatussen werken.

• Linetypes en multiline stijlen maken en gebruiken.

• Laad tekstlettertypes en maak tekststijlen.

• Tabelstijlen maken en aanpassen.

• Werken met benoemde weergaven, visuele stijlen en coördinaatsystemen.

• Maatstijlen kopiëren, knippen en plakken tussen tekeningen.

• Blokken, groepen en externe referenties opslaan, invoegen en beheren.

• Werken met lay-outs en materialen.

Onderwerpen in dit hoofdstuk
De Verkenner gebruiken............................................................................................272
Informatie organiseren op lagen................................................................................277
Werken met linetypes ................................................................................................308
Werken met stijlen met meerdere regels ...................................................................317
Werken met tekststijlen..............................................................................................321
Werken met tabelstijlen .............................................................................................326
Werken met afmetingsstijlen......................................................................................329
Werken met stijlen met meerdere leiders ..................................................................332
Werken met named views .........................................................................................335
Werken met visuele stijlen.........................................................................................340
Werken met coördinatenstelsels.................................................................................344
Werken met blokken..................................................................................................347
Werken met groepen .................................................................................................355
Werken met verwijzingen naar externe bestanden....................................................357
Werken met lay-outs..................................................................................................361
Werken met materialen..............................................................................................364
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Werken met de Verkenner
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De Verkenner gebruiken

Met de Verkenner van ALCAD kunt u lagen, laagtoestanden, lijntypes, tekststijlen, 
coördinaatsystemen, blokken, maatstijlen en nog veel meer in uw tekeningen bekijken, 
maken, kopiëren en bewerken. U kunt de Verkenner ook gebruiken om deze elementen van 
de ene geopende tekening naar de andere te kopiëren. De Verkenner is een geweldige manier 
om uw tekeningen te beheren en te onderhouden.

De Verkenner weergeven
De Verkenner wordt geopend in een apart venster, dat je kunt verplaatsen of vergroten of 
verkleinen. De Verkenner heeft zijn eigen menu en gereedschappen.

De Verkenner weergeven
Doe een van de volgende dingen om Explorer te kiezen (  ):

• Kies op het lint Extra> Verkenner (in Verkenner) of Beeld> Verkenner (in Panelen).

• Kies in het menu Beeld> Weergave> Verkenner of Gereedschappen> Verkenner> Lagen 
verkennen (of een ander item).

• Klik op de werkbalk Extra op het gereedschap Verkenner.

• Typ explorer en druk op Enter.

Standaard wordt de Verkenner weergegeven als een deelvenster.
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  A
B E
C

D

A Klik op om het deelvenster Verkenner te sluiten.
B Klik om het automatisch verbergen van het deelvenster 

in of uit te schakelen. Beschikbaar wanneer de 
Verkenner een niet-vergrendeld deelvenster is.

C Klik om de positie en transparantie van het 
deelvenster te kiezen. (Beschikbaar als een niet-
gekoppeld deelvenster.)

D Toont de elementen die je kunt bedienen. Dubbelklik 
op een item om het deelvenster te openen.

E Gereedschappen op de Verkenner-werkbalk 
bieden besturingselementen voor alle 
elementen.

U kunt op het gereedschap Show as Pane (Tonen als deelvenster) klikken om de Verkenner 
weer te geven als een dialoogvenster waarmee u de elementen voor elke geopende tekening 
kunt bekijken. De Verkenner toont elementen zoals lagen, laagtoestanden, lijntypes enz. aan de 
linkerkant en de overeenkomstige tekeninstellingen aan de rechterkant.
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Gereedschap Functie

( ) 
Zuivere
n

Verwijdert niet-verwijzende elementen uit je tekenbestand.

A E
B D

A De gereedschappen op de Verkenner-werkbalk zijn afhankelijk van het 
element.

B Het deelvenster Elementen toont de naam van elke tekening die 
momenteel open is en toont de elementen die je in elke tekening kunt 
controleren.

C Klik op een instelling om deze te wijzigen.

C

D De benoemde instellingen voor het geselecteerde element. Klik op een 
kolomtitel om op categorie te sorteren. Klik en versleep een kolomtitel om 
de kolomvolgorde te wijzigen. Klik met de rechtermuisknop op een 
kolomtitel om te kiezen welke kolommen worden weergegeven of om alle 
kolominstellingen te herstellen naar de standaardinstellingen.

E Andere gereedschappen verschijnen, afhankelijk van de selectie van het deelvenster 
Elementen.

Met de Verkenner kunt u alle instellingen voor het huidige geselecteerde element van een 
bepaalde tekening maken, verwijderen of wijzigen. U kunt ook de inhoud van een element 
kopiëren van de ene tekening naar de andere. De algemene gereedschappen en menu-items in 
de Verkenner bieden de volgende functies:

Algemene verkennerstools

( ) Nieuw item Creëert een nieuwe laag, lijntype, tekststijl, coördinatensysteem, aanzicht, 
blok, externe referentie of dimensiestijl.

( ())Actueel Maakt de selectie actueel.

(  ) Knippen Knipt de selectie naar het Klembord.

( ())Kopiëren Kopieert de selectie naar het Klembord.

( ()) (Plakken) Plakt de selectie van het Klembord in de juiste lijst van een andere 
tekening.

( ()) (Verwijderen) Verwijdert de selectie uit de lijst.
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Gereedschap Functie

Algemene verkennerstools

( ())Regen Herberekent de weergave voor het huidige venster.

( ()) (Aan/Uit) (Regen)Schakelt de herberekening van het display in en uit.

(  ) Tonen als 
dialoogvenster (of 
tonen als 
deelvenster)

Geeft de Verkenner weer als een deelvenster of een dialoogvenster.

Instellingen kopiëren
Een bijzonder krachtige functie van de Verkenner is de mogelijkheid om veel van de 
instellingen - lagen, lijntypes, tekststijlen, coördinatensystemen, aanzichten, blokken of 
dimensiestijlen - te kopiëren van de ene tekening naar de andere. Als u meer dan één tekening 
open hebt, maakt de Verkenner het gemakkelijk om informatie te hergebruiken. Als u 
bijvoorbeeld lagen kopieert van de ene tekening naar de andere, worden de namen van de 
lagen en hun linetypes, kleuren en andere instellingen ook gekopieerd, maar niet de entiteiten 
op die lagen.

Om lagen te kopiëren van een geopende tekening naar een andere geopende tekening

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Selecteer in het deelvenster Elementen de tekening waarvan je lagen wilt kopiëren.
3 Klik indien nodig op het plus-symbool (+) om de lijst Elementen voor de tekening uit te 

breiden en klik vervolgens op Lagen.
4 Selecteer in de lijst Lageninstellingen in Tekening (rechterdeelvenster) de lagen die u 

wilt kopiëren.
5 Kies Bewerken> Kopiëren of klik op het gereedschap Kopiëren (  ).
6 Selecteer in het deelvenster Elementen de tekening waarnaar je de lagen wilt kopiëren.
7 Klik indien nodig op het plus-symbool (+) om de lijst Elementen voor de tekening uit te 

breiden en klik vervolgens op Lagen.
8 Kies Bewerken> Plakken of klik op het Plakgereedschap ( ).

( ) Help Hiermee wordt de online-Help voor de 
Verkenner weergegeven.
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Instellingen verwijderen
U kunt de Verkenner gebruiken om veel van de items in de lijst Elementen te verwijderen. Je 
kunt een laag, lijntype, tekststijl, coördinatensysteem, aanzicht, blok of dimensiestijl 
verwijderen.

Omdat u mogelijk al entiteiten op een bepaalde laag of met een bepaald lijntype of tekststijl 
hebt gemaakt, moet u voor het verwijderen van een van deze elementen bepaalde keuzes 
maken uit de opties die het programma biedt. Als u bijvoorbeeld een laag probeert te 
verwijderen, vraagt het programma of u entiteiten van die laag naar een andere laag wilt 
verplaatsen. Elke tekening heeft minstens één laag, de standaardlaag, met de naam "0". U kunt 
deze laag niet verwijderen of hernoemen. Uw tekening kan ook een onbeperkt aantal extra 
lagen bevatten, die u elk een unieke naam geeft.

Als u een lijntype probeert te verwijderen, vraagt het programma of u alle entiteiten die met 
dat lijntype zijn getekend, wilt converteren naar een ander lijntype. Als u een tekststijl 
probeert te verwijderen, vraagt het programma u om aan te geven of u alle tekstentiteiten die 
met die stijl zijn gemaakt, wilt converteren naar een andere stijl.

Een laag verwijderen en de entiteiten ervan verplaatsen naar een andere laag

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Selecteer in de lijst Layer Name (Laagnaam) de laag die je wilt verwijderen.
Als die laag de huidige laag is, wordt laag 0 automatisch de huidige laag.

3 Klik op het gereedschap Verwijderen (  ).
4 Klik in het dialoogvenster dat verschijnt op de optie Wijzigen en selecteer vervolgens 

de laag waarnaar u entiteiten wilt verplaatsen.

Een laag en zijn entiteiten verwijderen.
Typ in de opdrachtbalk LAYDEL en selecteer vervolgens een entiteit waaraan de laag is 
toegewezen die u wilt verwijderen. Met deze methode worden ook alle entiteiten verwijderd 
waaraan de laag is toegewezen.
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Elementen zuiveren
Vanuit de Verkenner kunt u ongebruikte blokken, lagen, lijntypes, tekststijlen, maatstijlen of 
annotatieschalen verwijderen uit uw tekenbestand. Het verwijderen van ongebruikte elementen 
kan de grootte van het tekenbestand aanzienlijk verminderen.

Een element wissen
1 Doe een van de volgende dingen om Explorer te kiezen (  ):

• Kies op het lint Extra> Verkenner (in Verkenner).

• Kies in het menu Extra> Verkenner.

• Klik op de werkbalk Extra op het gereedschap Verkenner.

• Typ explayers en druk op Enter.

2 Selecteer het element waaruit je niet-verwijzende elementen wilt verwijderen.

3 Kies Bewerken> Zuiveren of klik op het gereedschap Zuiveren (  ).

Informatie organiseren op lagen

Lagen begrijpen
Lagen in ALCAD lijken op de transparante overlays die je gebruikt bij handmatig tekenen. U 
gebruikt lagen om verschillende soorten tekeninformatie te ordenen. In ALCAD bestaat elke 
entiteit in een tekening op een laag. Wanneer u een entiteit tekent, wordt deze op de huidige 
laag aangemaakt.

U kunt de zichtbaarheid van lagen in afzonderlijke viewports regelen. Als u een laag 
uitschakelt, zijn entiteiten die op die laag zijn getekend niet langer zichtbaar en worden ze niet 
afgedrukt. In dat geval zijn nieuwe entiteiten ook onzichtbaar totdat u de laag weer inschakelt. 
Entiteiten op onzichtbare lagen kunnen ook de weergave en het afdrukken van entiteiten op 
andere lagen beïnvloeden. Entiteiten op onzichtbare lagen kunnen bijvoorbeeld andere 
entiteiten verbergen wanneer u de opdracht Verbergen gebruikt om verborgen lijnen te 
verwijderen.

U kunt lagen ook bevriezen en ontdooien en bepalen of lagen standaard worden bevroren in 
nieuw gemaakte lay-out viewports. Entiteiten die op bevroren lagen worden getekend, worden 
niet weergegeven, niet afgedrukt en niet geregenereerd. Wanneer u een laag bevriest, hebben 
de entiteiten ervan geen invloed op de weergave of het afdrukken van andere entiteiten. 
Entiteiten op bevroren lagen verbergen bijvoorbeeld geen andere entiteiten wanneer u de 
opdracht Verbergen gebruikt om verborgen lijnen te verwijderen. Bovendien kunt u niet 
tekenen op een bevroren laag totdat u deze ontdooit, en u kunt een bevroren laag niet actueel 
maken.

Je kunt de huidige laag niet bevriezen. Als u de huidige laag probeert te bevriezen, verschijnt 
er een dia- logvak waarin u wordt gevraagd een andere laag op te geven. U kunt een 
viewportlaag ook niet bevriezen of ontdooien, tenzij u in een tabblad Lay-out werkt.
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U kunt lagen vergrendelen of ontgrendelen. De entiteiten op een vergrendelde laag zijn nog 
steeds zichtbaar en worden afgedrukt, maar u kunt ze niet bewerken. Door een laag te 
vergrendelen voorkomt u dat u per ongeluk entiteiten wijzigt. U kunt ook bepalen of entiteiten 
op lagen doorsneden kunnen worden door deelvlakken, wat handig is als u deelvlakken 
gebruikt om modellen te visualiseren.

U kunt bepalen of entiteiten op elke laag worden opgenomen of weggelaten wanneer u de 
tekening afdrukt.

Elke laag heeft zijn eigen eigenschappen, zoals kleur, lijntype, lijngewicht, transparantie, 
afdrukzichtbaarheid en meer. Voor tekeningen die afdrukstijlen op naam gebruiken, kunnen 
lagen ook hun eigen afdrukstijl hebben. Entiteiten die u op een bepaalde laag tekent, worden 
weergegeven in de kleur, het lijntype en de lijndikte die bij die laag horen, tenzij u deze 
instellingen opheft. U kunt alle bijbehorende instellingen voor lagen beheren met het element 
Lagen in de Verkenner. U hebt ook toegang tot de laaginstellingen voor entiteiten via de 
werkbalk Entity Proper- ties.

Sommige tekeningen bevatten grote lijsten met lagen, in dat geval kun je zoeken naar lagen op 
naam, of je kunt lagen ordenen in subsets met behulp van lagenfilters. Lagenstaten zijn ook 
handig voor tekeningen die veel lagen bevatten. Met laagstatussen kunt u eigenschappen 
toewijzen aan individuele lagen en deze opslaan in een laagstatus, waarna u deze instellingen 
op elk gewenst moment kunt toepassen.

Laaginformatie weergeven in de Verkenner

Laaginformatie weergeven

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Gereedschappen op het gereedschap Verkenner (  ).

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Bekijk desgewenst informatie voor alleen bepaalde lagen door een van de volgende handelingen uit te 
voeren:

• Typ op de werkbalk de naam van de gewenste lagen, inclusief jokertekens, en druk 
op Enter.

• Selecteer in de lijst met laagfilters Alle gebruikte lagen om alleen de lagen weer te 
geven die in de tekening worden gebruikt.

• Selecteer in de lijst met laagfilters een bestaand groepsfilter of eigenschappenfilter.

Zie "Lagen filteren en zoeken" op pagina 281 in dit hoofdstuk voor meer informatie over 
het filteren en zoeken van lagen.
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A B C D E F G H I J K L M N O P

A Selecteer om alle lagen weer te geven, alle lagen die in gebruik zijn 
of een gefilterde subset.

B Klik om de weergave van laagfilters in of uit te klappen.
C Toont genoemde lagen in de huidige tekening. De lijst bevat alle lagen of 

een subset als je per filter bekijkt of alleen gebruikte lagen. Een vinkje 
geeft de huidige laag aan.

D Geeft de kleur weer die aan elke laag is toegewezen.
E Geeft het lijntype aan dat aan elke laag is toegewezen.
F Geeft de zichtbaarheidsstatus van elke laag aan.
G Geeft de vergrendelde of ontgrendelde status van elke laag aan.
H Geeft de bevroren of ontdooide status aan van elke laag voor alle viewports.

I Geeft het lijngewicht aan dat aan elke laag is toegewezen.
J Geeft het transparantiepercentage aan dat aan elke laag is toegewezen.
K Geeft het materiaal aan dat aan elke laag is toegewezen.
L Geeft de afdrukstijl aan die aan elke laag is toegewezen.
M Geeft de afdrukstatus van elke laag aan.
N Geeft aan of entiteiten op elke laag kunnen worden gesneden door snijdvlakken.
O Geeft aan of elke laag standaard wordt bevroren in nieuw gemaakte 

lay-out viewports.
P Klik op een kolomtitel om op categorie te sorteren. Klik en versleep een 

kolomtitel om de kolomvolgorde te wijzigen. Klik met de rechtermuisknop 
op een kolomtitel om te kiezen welke kolommen worden weergegeven of 
om alle kolominstellingen te herstellen naar de standaardinstellingen.

Lagen maken en benoemen
U kunt een onbeperkt aantal lagen maken in elke tekening en die lagen gebruiken om 
informatie te ordenen. Wanneer u een nieuwe laag aanmaakt, krijgt deze aanvankelijk de kleur 
wit (of zwart, afhankelijk van uw systeeminstellingen) en het lijntype CONTIN- UOUS. 
Standaard is een nieuwe laag ook zichtbaar. Nadat u een laag hebt gemaakt en een naam hebt 
gegeven, kunt u de kleur, het lijntype, de zichtbaarheid en andere eigenschappen wijzigen.
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Een nieuwe laag maken

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Doe een van de volgende dingen:

• Kies Bewerken> Nieuwe> Laag.

• Klik op de tool Nieuw item (  ).

Er wordt een nieuwe laag toegevoegd aan de lijst Layer Name (Laagnaam) met de standaardnaam 
NewLayer1.

3 Typ een naam voor de nieuwe laag over de gemarkeerde standaardnaam en druk op Enter.
4 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.

Om een laagnaam in de huidige tekening te wijzigen

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Selecteer in de lijst Layer Name de laag die je wilt hernoemen.
3 Doe een van de volgende dingen:

• Kies Bewerken> Naam wijzigen, typ een nieuwe naam en druk op Enter.

• Markeer de laagnaam die je wilt wijzigen, typ een nieuwe naam en druk op Enter.

• Klik met de rechtermuisknop op de laagnaam die u wilt wijzigen en selecteer in het 
snelmenu Naam wijzigen, typ een nieuwe naam en druk op Enter.

4 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.

De laag met de naam "0" is gereserveerd.
Je kunt de naam niet wijzigen.
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Lagen filteren en vinden
Sommige tekeningen bevatten grote lijsten met lagen. Om de lagen die in de lijst verschijnen 
te beperken, kunt u lagen zoeken op naam (inclusief jokertekens) en u kunt ook lagenfilters 
maken.

Standaard zijn er twee voorgedefinieerde filters. Het ene toont alle lagen en het andere toont 
alle lagen die in de tekening worden gebruikt.

Er zijn twee soorten laagfilters die je kunt maken:

• Eigenschappenfilter - Omvat lagen op basis van eigenschappen die u opgeeft. Dit filter is 
dynamisch, dat wil zeggen dat als een nieuwe laag voldoet aan de vereisten voor het 
eigenschappenfilter, deze automatisch wordt toegevoegd aan het filter.

• Groepsfilter - Omvat lagen die u in de groep opneemt. Dit filter is statisch, dat wil 
zeggen dat nieuwe lagen handmatig worden verwerkt.

Nadat u een laagfilter hebt gemaakt, kunt u alle lagen in- of uitschakelen, de lagen ontdooien 
of bevriezen en de lagen vergrendelen of ontgrendelen. Laagfilters kunnen ook worden 
omgekeerd, geïmporteerd en geëxporteerd.

Laagfilters kunnen invloed hebben op verschillende lijsten met lagen.
Naast de lijst met lagen in de Verkenner kunnen laagfilters ook worden toegepast op de 
laagbesturingselementen op het tabblad Home van het lint en de werkbalk Snelle toegang (als 
het lint beschikbaar is in uw programmaversie), de werkbalk Lagengereedschappen en de 
werkbalk Eigenschappen van entiteiten. Klik op Laagfilter toepassen op laagregeling om te 
wijzigen of de huidige laagfilter die is geselecteerd in de Verkenner wordt toegepast op deze 
lagenlijsten.
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0

B C D E F G H

A

A Geeft de lijst met laagfilters weer.
B Klik op om een nieuw laageigenschappenfilter te 

maken.
C Klik op om een nieuw laaggroepfilter te maken.
D Klik om het momenteel geselecteerde laagfilter om 

te keren.

E Klik op om de Layer States Manager weer te geven.
F Klik op om het huidige geselecteerde laagfilter te exporteren naar een .lft-bestand.
G Klik op om een laagfilter (.lft-bestand) te importeren.
H Typ een zoekterm, inclusief jokertekens, en druk op Enter om de 

namen van de lagen te zoeken.



W E R K I N G M E T D E E X P L O R E R 283

Lagen zoeken op naam

Lagen zoeken op naam

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Typ in de Explorer-werkbalk de zoeknaam, inclusief de volgende jokertekens:

• * Komt overeen met elk teken of elke tekenreeks.

• ? Komt overeen met een enkel teken.

• # Komt overeen met elk numeriek teken.

• @ Komt overeen met elk alfabetisch teken.

• . Komt overeen met elk teken dat niet alfabetisch of numeriek is.

• [ ] Komt overeen met alle tekens binnen de haakjes.

• ~ Komt overeen met alle tekens behalve die na de tilde.

• [~] Komt overeen met alle tekens behalve die binnen de haakjes.

• [-] Komt overeen met een bereik van tekens binnen de haakjes.

• Komt overeen met de exacte tekens na het aanhalingsteken. Dit wordt meestal gebruikt 
bij het zoeken naar laagnamen die jokertekens bevatten, bijvoorbeeld @Floor of 
Field#.

3 Verwijder de zoekterm om alle lagen in de lijst weer te geven.
4 Klik op OK.
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Lagen filteren op eigenschappen
Lageneigenschappenfilters nemen lagen op volgens eigenschappen die u opgeeft. Een 
eigenschappenfilter kan bijvoorbeeld alle lagen met een streeplijntype weergeven, waarna u 
deze lagen eenvoudig kunt in- of uitschakelen.

Een eigenschappenfilter maken

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Klik op het gereedschap Eigenschappenfilter (  ) of druk op Alt+ F.

Filters kunnen genest worden.
Om een subfilter van een bestaand filter te maken, klik je met de rechtermuisknop op het 
bestaande filter en kies je Nieuw eigenschappenfilter of Nieuw groepsfilter.

3 Typ een naam voor het filter.
4 Doe een van de volgende dingen in Filterdefinitie:

• Klik op de kolom van een lege rij om de eigenschap op te geven die moet 
overeenkomen. Alle lagen die overeenkomen met de opgegeven eigenschappen van 
een rij worden opgenomen.

• Klik op de kolom van een bestaande rij om een extra eigenschap op te geven waaraan een 
laag moet voldoen om te worden opgenomen in het filter. Alle laageigenschappen in 
één rij moeten overeenkomen om de laag te kunnen opnemen.

• Klik met de rechtermuisknop op een rij en kies Rij verwijderen om een rij te verwijderen die je niet 
langer nodig hebt.

• Klik met de rechtermuisknop op een rij en kies Rij dupliceren om een kopie te maken 
van een bestaande rij. Het filtervoorbeeld toont de lagen die in het filter worden 
opgenomen.

5 Klik op OK.

6 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.
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A

B 
C

D

A Typ een naam voor het nieuwe 
laageigenschappenfilter.

B Klik op de kolom van een bestaand filter om een 
extra eigenschap op te geven waaraan een laag 
moet voldoen om in het filter te worden 
opgenomen.

Een eigenschappenfilter wijzigen

C Klik op de kolom van een lege rij om de 
eigenschap te selecteren die moet 
overeenkomen.

D Toont de lagen die overeenkomen met de 
instellingen van het laageigenschappenfilter.

1 Selecteer in de Verkenner Lagen en doe een van de volgende dingen:

• Om een eigenschappenfilter een andere naam te geven, selecteer je het en typ je een nieuwe naam.

• Om een eigenschappenfilter te verwijderen, selecteert u het en drukt u op Verwijderen.

• Om de definitie van een eigenschappenfilter te wijzigen, dubbelklik je erop.

• Om de lijstvolgorde van filters te wijzigen, sleep je een eigenschappenfilter naar een 
nieuwe locatie in de lijst. Om alle filters op alfabetische volgorde te sorteren, klik je 
met de rechtermuisknop op het bovenste item, Alle, en kies je Filter sorteren.

Gebruik een snelkoppeling.
Klik met de rechtermuisknop op een eigenschappenfilter om het te wijzigen.
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De lagen in een eigenschappenfilter wijzigen
1 Selecteer in de Verkenner Lagen.
2 Om de zichtbaarheid van alle lagen in een eigenschappenfilter te wijzigen, klik met de 

rechtermuisknop op het eigenschappenfilter, kies Zichtbaarheid en kies een van de 
volgende opties:

• Aan / Uit

• Dooien / Bevriezen

• Isoleren Bevriezen

Deze extra opties zijn beschikbaar als je op een tabblad Lay-out werkt:

• Huidige Viewport Dooien / Bevriezen

• Huidige lay-out Alle viewports Ontdooien / Bevriezen

• Viewport bevriezen isoleren

3 Om de toegankelijkheid van alle lagen in een eigenschappenfilter te wijzigen, klikt u met 
de rechtermuisknop op het eigenschappenfilter, kiest u Vergrendelen en vervolgens een 
van de volgende opties:

• Slot

• Ontgrendel

Lagen filteren op groep
Lagengroepfilters omvatten alle lagen die u voor de groep selecteert. Een groepsfilter kan 
bijvoorbeeld alle lagen weergeven die tekstentiteiten bevatten, waarna u die lagen naar 
behoefte kunt bevriezen of ontdooien.

Een groepsfilter maken

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Klik op het gereedschap Groepsfilter ( ) of druk op Alt+ G.
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Filters kunnen genest worden.
Om een subfilter van een bestaand filter te maken, klik je met de rechtermuisknop op het 
bestaande filter en kies je Nieuw eigenschappenfilter of Nieuw groepsfilter.

3 Typ een naam voor het nieuwe groepsfilter en druk op Enter.
4 Doe een van de volgende dingen om lagen te kiezen voor het groepsfilter:

• Klik met de rechtermuisknop op het groepsfilter, kies Lagen selecteren> Toevoegen en 
selecteer vervolgens entiteiten in uw tekening die zich op lagen bevinden om in de 
groep op te nemen. Druk op Enter als u klaar bent. Kies Select Layers> Replace als het 
groepsfilter bestaande lagen heeft die u wilt verwijderen voordat u nieuwe lagen 
toevoegt.

• Dubbelklik op het groepsfilter en vink de gewenste lagen aan en uit.

5 Klik op OK.
6 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.

Maak een groepsfilter door een bestaand eigenschappenfilter te converteren.
Bekijk laagfilters in de Verkenner, klik met de rechtermuisknop op een eigenschappenfilter en 
kies Converteren naar groepsfilter.

A

B C

A Klik op de groene cirkel om de laag op te nemen in 
het filter van de lagengroep. Klik nogmaals om 
uit te sluiten.

B Toont lagen in de tekening.
C Geeft de laagbeschrijving weer, indien beschikbaar.
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Een groepsfilter wijzigen
1 Selecteer in de Verkenner Lagen en doe een van de volgende dingen:

• Om de naam van een groepsfilter te wijzigen, selecteer je het en typ je een nieuwe naam.

• Om een groepsfilter te verwijderen, selecteert u deze en drukt u op Delete.

• Als u de lagen in een groepsfilter wilt wijzigen, dubbelklikt u erop.

• Om de lijstvolgorde van filters te wijzigen, sleep je een groepsfilter naar een nieuwe 
locatie in de lijst. Om alle filters op alfabetische volgorde te sorteren, klik je met de 
rechtermuisknop op het bovenste item, Alle, en kies je Filter sorteren.

• Om nieuwe lagen voor het groepsfilter rechtstreeks in de tekening te selecteren, klik je 
met de rechtermuisknop op het groepsfilter. Kies Lagen selecteren> Toevoegen als u 
alle bestaande lagen in het groepsfilter wilt behouden en nieuwe wilt selecteren om 
direct in de tekening toe te voegen. Kies Lagen selecteren> Vervangen als u alle 
bestaande lagen uit het groepsfilter wilt verwijderen en direct in de tekening nieuwe wilt 
selecteren.

Gebruik een snelkoppeling.
Klik met de rechtermuisknop op een groepsfilter om deze te wijzigen.

De lagen in een groepsfilter wijzigen
1 Selecteer in de Verkenner Lagen.
2 Om de zichtbaarheid van alle lagen in een groepsfilter te wijzigen, klik met de 

rechtermuisknop op het groepsfilter, kies Zichtbaarheid en kies een van de volgende 
opties:

• Aan / Uit

• Dooien / Bevriezen

• Isoleren Bevriezen

Deze extra opties zijn beschikbaar als je op een tabblad Lay-out werkt:

• Huidige Viewport Dooien / Bevriezen

• Huidige lay-out Alle viewports Ontdooien / Bevriezen

• Viewport bevriezen isoleren

3 Om de toegankelijkheid van alle lagen in een groepsfilter te wijzigen, klikt u met de 
rechtermuisknop op het groepsfilter, kiest u Vergrendelen en vervolgens een van de 
volgende opties:

• Slot

• Ontgrendel
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Laagfilters omkeren
Lagenfilters kunnen worden omgekeerd. Je kunt bijvoorbeeld het filter Alle gebruikte lagen 
omkeren om een lijst weer te geven van alle lagen die ongebruikt zijn in de tekening.

Een laagfilter omkeren

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Selecteer een laagfilter.

3 Klik op het gereedschap Filter omkeren (  ).
4 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.

Het filter blijft omgekeerd totdat het wordt uitgezet.
Als de inhoud van een filter er niet goed uitziet, kan dat komen doordat het filter is omgekeerd.

Lageneigenschappenfilters importeren en exporteren
Lageneigenschappenfilters kunnen worden geïmporteerd en geëxporteerd als .lst-bestanden.

Eigenschappenfilters voor lagen importeren

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Klik op het gereedschap Laagfilter importeren (  ).
3 Navigeer naar de plaats waar je het laagfilter wilt opslaan, typ een naam en klik op Opslaan.
4 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.
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Eigenschappenfilters voor lagen exporteren

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Selecteer de laagfilter die je wilt exporteren.

3 Klik op het gereedschap Laagfilter exporteren (  ).
4 Zoek het laagfilter (.lft-bestand) en selecteer het.
5 Klik op Openen.
6 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.

De huidige laag instellen
Wanneer u nieuwe entiteiten maakt, worden ze op de huidige laag getekend. Om nieuwe 
entiteiten op een andere laag te tekenen, moet u die laag eerst de huidige laag maken.

Een laag stroom geven

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Selecteer in de lijst Laagnaam de laag die je actueel wilt maken.
3 Doe een van de volgende dingen:

• Kies Bewerken> Huidig.

• Selecteer in de lijst Laagnaam de naam die u actueel wilt maken en klik vervolgens op 
het gereedschap Huidig (  ).

• Dubbelklik op de laagnaam in de lijst Laagnaam.

• Klik met de rechtermuisknop op de laagnaam die je wilt wijzigen en selecteer 
Huidig in het snelmenu.

4 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.
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De huidige laag instellen op die van een bestaande 
entiteit

1 Doe een van de volgende dingen om Laag instellen op entiteit te kiezen (  ):

• Kies op het lint Home> Laag instellen op entiteit (in Lagen).

• Kies in het menu Opmaak> Laaggereedschappen> Laag instellen op entiteit.

• Klik op de werkbalk Lagengereedschappen op het gereedschap Laag instellen op entiteit.

• Typ setlayer of laymcur en druk dan op Enter.

2 Selecteer de entiteit om de huidige laag in te stellen.

Gebruik de opdrachtbalk.
Typ in de opdrachtbalk laybyent en kies Instellen, selecteer vervolgens een entiteit waaraan de 
laag is toegewezen die je actueel wilt hebben.

De zichtbaarheid van lagen regelen
Een laag kan zichtbaar of onzichtbaar zijn. Entiteiten op onzichtbare lagen worden niet 
weergegeven en worden niet afgedrukt. Door de zichtbaarheid van lagen te regelen, kunt u 
onnodige informatie uitschakelen, zoals constructielijnen of notities. Door de zichtbaarheid 
van lagen te wijzigen, kun je dezelfde tekening voor meerdere doeleinden gebruiken.

Als je bijvoorbeeld een plattegrond tekent, kun je de lay-out van verlichtingsarmaturen op de 
ene laag tekenen en de locatie van het sanitair op een andere laag. Door lagen selectief in en 
uit te schakelen, kunt u de elektrotechnische tekeningen en de loodgieterstekeningen afdrukken 
vanuit hetzelfde tekenbestand. Voor nog meer gemak kunt u de zichtbaarheid van lagen binnen 
individuele viewports regelen, zodat lagen die worden weergegeven in één viewport 
onzichtbaar zijn in andere viewports in dezelfde tekening.

Als u een laag uitschakelt, zijn entiteiten die op die laag zijn getekend niet langer zichtbaar. 
Als u de laag weer aanzet, worden de entiteiten op die laag opnieuw weergegeven.

Lagen in- of uitschakelen

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Klik op de kolom Aan/Uit voor de laag die u wilt in- of uitschakelen.
3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.
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Selecteer een entiteit die is toegewezen aan de laag die je wilt uitschakelen.
Typ in de opdrachtbalk laybyent en kies Uit of typ layoff en selecteer vervolgens een entiteit 
waaraan de laag is toegewezen die je wilt uitschakelen.

Gebruik een snelkoppeling om alle lagen in te schakelen.
Kies Format> Layer Tools> Turn All Layers On of typ layon in de opdrachtbalk om alle lagen 
in een tekening aan te zetten.

Zet xref visibility aan om de zichtbaarheid van externe referentielagen te controleren en alle 
wijzigingen op te slaan in de huidige tekening.

Om de zichtbaarheid van xref-lagen in te schakelen

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter

2 Kies in Xref Visibility voor View> Records.

Gebruik de systeemvariabele.
Je kunt de zichtbaarheid van xref-lagen ook inschakelen door visretain te typen om de 
systeemvariabele te openen.

U kunt lagen ook bevriezen om de prestaties van bewerkingen zoals zoomen en pannen of het 
produceren van verborgen lijnen of gearceerde afbeeldingen te verbeteren. Wanneer een laag 
wordt bevroren, zijn entiteiten die op die laag zijn getekend niet langer zichtbaar.
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Om lagen in te vriezen of te ontdooien

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Klik op de kolom Freeze/Thaw voor de laag die je wilt bevriezen of ontdooien.
3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.

Selecteer een entiteit die is toegewezen aan de laag die je wilt bevriezen.
Typ in de opdrachtbalk laybyent en kies Freeze of typ layfrz en selecteer vervolgens een 
entiteit die is toegewezen aan de laag die je wilt bevriezen.

Gebruik een snelkoppeling om alle lagen te ontdooien.
Kies het commando Alle lagen ontdooien (type laythw) om alle lagen in een tekening te ontdooien.

Lagen automatisch bevriezen wanneer nieuwe lay-out viewports worden gemaakt

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Klik op de kolom New VP Freeze voor de laag die u automatisch wilt bevriezen in nieuwe 
lay-out viewports die u maakt.

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.

Selecteer entiteiten waaraan lagen zijn toegewezen die u wilt bevriezen in bestaande lay-out viewports.
Typ in de opdrachtbalk layvpi om lagen van geselecteerde entiteiten in alle 
opmaakweergavenpoorten behalve de huidige viewport te bevriezen.
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Lagen vergrendelen en ontgrendelen
Door een laag op slot te zetten, kunt u gemakkelijk verwijzen naar informatie op de laag, maar 
voorkomt u dat u de entiteiten per ongeluk wijzigt. Wanneer een laag vergrendeld is (maar 
zichtbaar en ontdooid), blijven de entiteiten zichtbaar, maar kunt u ze niet bewerken. Als u de 
huidige laag vergrendelt, kunt u er nog steeds nieuwe entiteiten aan toevoegen. Het 
ontgrendelen van een laag herstelt de volledige bewerkingsmogelijkheden.

Lagen vergrendelen of ontgrendelen

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Klik op de kolom Vergrendelen/Ontgrendelen voor de laag die je wilt vergrendelen of ontgrendelen.
3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.

Selecteer een entiteit die is toegewezen aan de laag die u wilt vergrendelen of ontgrendelen.
Typ in de opdrachtbalk laybyent en kies Vergrendelen of Ontgrendelen of typ laylck of
layulk en selecteer vervolgens een entiteit die is toegewezen aan de laag die u wilt vergrendelen of 
ontgrendelen.

Specificeren hoe vervaagde entiteiten op vergrendelde lagen worden weergegeven

1 Doe een van de volgende dingen (  ):
• Kies op het lint Home> Laagverloopregeling op slot (in Lagen).

• Typ laylockfadectl en druk op Enter.

2 Geef het vervagingspercentage op dat moet worden toegepast bij het weergeven van entiteiten op 
vergrendelde lagen.

Het vervagingspercentage kan ook worden opgegeven met de opdracht Opties.
Kies Extra > Opties en klik op het tabblad Weergave op Instellingen voor faderegeling. Zie 
"Regelen of bepaalde entiteiten vervaagd worden weergegeven" op pagina 854 voor meer 
informatie.



W E R K I N G M E T D E E X P L O R E R 295

Het afdrukken van lagen regelen
Het afdrukken van lagen regelen is een andere manier waarop u kunt opgeven welke entiteiten 
worden afgedrukt in uw tekening.

Door het afdrukken van lagen te regelen, kunt u onnodige informatie tijdens het afdrukken 
uitschakelen. Als u bijvoorbeeld een plattegrond tekent, kunt u de lay-out van de 
lichtbevestigingen op de ene laag tekenen en de locatie van de leidingen van het sanitair op een 
andere laag. Door lagen selectief in en uit te schakelen tijdens het afdrukken, kunt u de 
elektrotechnische tekeningen en de sanitairtekeningen afdrukken vanuit hetzelfde 
tekenbestand. Door het afdrukken van lagen te veranderen, kunt u dezelfde tekening voor 
meerdere doeleinden gebruiken.

Als u het afdrukken voor een laag uitschakelt, zijn entiteiten die op die laag zijn getekend nog 
steeds zichtbaar, maar ze worden niet afgedrukt. Als u de zichtbaarheid van een laag 
uitschakelt, worden entiteiten die op die laag zijn getekend niet weergegeven of afgedrukt. 
Het afdrukken van lagen regelen kan vooral handig zijn als u de zichtbaarheid van lagen wilt 
inschakelen, maar entiteiten op die laag niet wilt afdrukken.

De zichtbaarheid van lagen moet worden ingeschakeld om entiteiten af te drukken die op die laag zijn 
getekend.

Om het afdrukken van lagen in of uit te schakelen

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Klik op de kolom Afdrukken voor de laag waarvoor je het afdrukken wilt in- of uitschakelen.
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Bepalen of een laag deelbaar is
Als u doorsneden gebruikt om een model te visualiseren, kunt u ook bepalen of entiteiten op 
een laag worden beïnvloed door de doorsneden die u tekent. Zo kunt u bepalen welke 
entiteiten doorsneden kunnen worden door deelvlakken. Zie "Een deelvlak gebruiken om een 
tekening te bekijken" op pagina 711 voor meer informatie over deelvlakken.

Om te bepalen of een laag deelbaar is

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Klik op de kolom Sectiesegmenten voor de laag die u wilt in- of uitsluiten van snijden 
met sectiesegmenten.

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.

De kleur van de laag instellen
Aan elke laag in een tekening wordt een kleur toegewezen. ALCAD gebruikt de BYLAYER-
kleur als standaardkleurinstelling voor het maken van entiteiten, zodat nieuwe entiteiten 
worden getekend in de kleur van de laag waarop ze worden ingevoegd (ingesteld in het 
dialoogvenster Tekeninstellingen).

Met de Verkenner kunt u de kleur instellen of wijzigen die aan een laag is toegewezen. Met de 
functie Direct bewerken kunt u klikken op de kleur die u wilt wijzigen en vervolgens een 
nieuwe kleur selecteren in het dialoogvenster dat verschijnt. Als u de kleur van een laag 
wijzigt, verandert automatisch de kleur van alle entiteiten op die laag met de BYLAYER-
kleur.
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De kleur van de laag wijzigen

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Klik op de kolom Kleur voor de laag die je wilt wijzigen.
3 Selecteer in het dialoogvenster Kleur een kleur op een van de volgende tabbladen:

• Indexkleur - Klik op BYBLOCK, BYLAYER of een van de 255 indexkleuren. Je kunt 
ook het kleurnummer typen in het vak Index.

• Ware kleur - Klik op een basiskleur, klik op een kleur in het kleurenpalet, voer de 
waarden voor tint, verzadiging en helderheid (HSL) in of voer de waarden voor rood, 
groen en blauw (RGB) in. Er zijn meer dan 16 miljoen ware kleuren waaruit je kunt 
kiezen.

• Kleurenboeken - Selecteer een kleurenboek uit de lijst en klik vervolgens op een 
kleur. Je kunt Toon alleen kleurenboekkleuren gebruikt in tekening selecteren om de 
selectie te beperken tot alleen de kleurenboekkleuren die worden gebruikt in de huidige 
tekening. Maak of bewerk indien nodig kleurboeken door te klikken op 
Kleurboekeditor. Zie "Kleurboeken gebruiken" op pagina 74 voor meer informatie.

4 Klik op OK.

Entiteiten hoeven de kleur van de laag niet te gebruiken.
U kunt een specifieke kleur aan een entiteit toewijzen, die de kleurinstelling van de laag 
overschrijft. Wanneer u een nieuwe entiteit maakt, gebruikt u de opdracht Formaat > Kleuren 
> Selecteer kleur om de huidige kleur te wijzigen. Voor een bestaande entiteit selecteert u de 
entiteit, klikt u met de rechtermuisknop voor het snelmenu en kiest u Eigenschappen om de 
kleur van de entiteit te wijzigen met behulp van het deelvenster Eigenschappen.

Voor meer details over het gebruik van kleur in de vele aspecten van je tekening, zie "Werken 
met kleuren" op pagina 71.

Het lijntype van de laag instellen
Elke laag gebruikt een standaard lijntype (een herhalend patroon van streepjes, punten of lege 
ruimten). Linetype bepaalt het uiterlijk van entiteiten, zowel op het scherm als wanneer ze 
worden afgedrukt.

Het is een goed idee om het linetype BYLAYER toe te wijzen aan alle entiteiten die u op die 
laag tekent. ALCAD gebruikt het linetype BYLAYER als standaardinstelling voor het maken 
van entiteiten (in het dialoogvenster Tekeninstellingen).
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Met de Verkenner kunt u het linetype dat aan een laag is toegewezen instellen of wijzigen. 
Met de functie Direct bewerken kunt u klikken op het linetype dat u wilt wijzigen en 
vervolgens een nieuw linetype selecteren in het dialoogvenster dat verschijnt. Als u het 
linetype wijzigt dat aan een laag is toegewezen, wordt het linetype van alle entiteiten die op 
die laag zijn getekend, gewijzigd met het linetype BYLAYER.

Alleen de linetypes die al zijn ingesteld in de tekening kunnen worden toegewezen aan lagen. 
Voor meer informatie over het instellen van extra linetypes, zie "Werken met linetypes" op 
pagina 308 in dit hoofdstuk.

Het lijntype wijzigen dat aan een of meer lagen is toegewezen

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Klik op de kolom Linetype voor de laag die je wilt wijzigen.
3 Selecteer in het dialoogvenster Linetype een nieuw linetype voor de laag of klik op 

Bladeren om je linetypebestand te selecteren.

Entiteiten hoeven het lijntype van de laag niet te gebruiken.
U kunt ook een specifiek lijntype aan een entiteit toewijzen, waardoor de lijntype-instelling van 
de laag wordt overschreven. Wanneer u een nieuwe entiteit maakt, gebruikt u de opdracht 
Extra> Verkenner> Lijntypes verkennen om het huidige lijntype via de Verkenner te wijzigen. 
Voor een bestaande entiteit selecteert u de entiteit, klikt u met de rechtermuisknop voor het 
snelmenu en kiest u Eigenschappen. U kunt dan het lijntype van de entiteit wijzigen met behulp 
van het deelvenster Eigenschappen.
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Lijngewicht van de laag instellen
Elke laag gebruikt een standaard lijndikte. Lijngewichten bepalen de dikte van entiteiten, 
zowel op het scherm als wanneer ze worden afgedrukt.

Aan alle nieuwe lagen wordt het DEFAULT lijngewicht toegewezen, dat is .25 millimeter of
.01 inches. Als je een ander lijngewicht aan een laag wilt toewijzen, kun je dit eenvoudig 
wijzigen met de Verkenner. U kunt bijvoorbeeld verschillende lijngewichten op elke laag 
van uw tekening willen om afzonderlijke elementen weer te geven, zoals muren, 
afmetingen, constructiestaal en elektrische plannen. Als u het lijngewicht wijzigt dat aan een 
laag is toegewezen, verandert het lijngewicht van alle entiteiten die op die laag zijn 
getekend met het lijngewicht BYLAYER.

Wanneer u nieuwe entiteiten maakt, is het een goed idee om het lijngewicht BYLAYER toe te 
wijzen aan alle entiteiten die u op die laag tekent, tenzij u het lijngewicht van de laag wilt 
opheffen. ALCAD gebruikt het lijngewicht BYLAYER als standaard lijngewichtinstelling 
wanneer u entiteiten maakt (in het dialoogvenster Tekeninstellingen).

Je kunt de standaard lijndikte wijzigen.
Om het DEFAULT lijngewicht te wijzigen, kies Extra> Tekeninstellingen, klik op het tabblad 
Weergave, klik op het tabblad Lijngewichten en selecteer een nieuwe standaard.

Het lijngewicht wijzigen dat aan een of meer lagen is toegewezen

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Klik op de kolom Lijndikte voor de laag die je wilt wijzigen.
3 Selecteer in de lijst Lijndikte een nieuwe lijndikte voor de laag en klik op OK.

Entiteiten hoeven het lijngewicht van de laag niet te gebruiken.
U kunt een specifiek lijngewicht aan een entiteit toewijzen, dat de lijngewichtinstelling van de 
laag overschrijft. Wanneer u een nieuwe entiteit aanmaakt, gebruikt u het tabblad 
Gereedschappen > Tekeninstellingen > Entiteit aanmaken om de huidige lijndikte te wijzigen. 
Voor een bestaande entiteit selecteert u de entiteit, klikt u met de rechtermuisknop voor het 
snelmenu en kiest u Eigenschappen. U kunt dan het lijngewicht van de entiteit wijzigen met 
behulp van het deelvenster Eigenschappen.
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De transparantie van de laag instellen
Elke laag gebruikt een transparantiewaarde van 0 tot 90, waarbij nul geen transparantie is 
(duidelijke zichtbaarheid) en 90 de meeste transparantie (bijna onzichtbaar).

Standaard krijgt elke laag nul transparantie toegewezen. Als je een andere transparantie aan 
een laag wilt toewijzen, kun je dit eenvoudig wijzigen met de Verkenner.

De transparantie wijzigen die aan een of meer lagen is toegewezen

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Klik op de kolom Transparantie voor de laag die je wilt wijzigen.
3 Voer een nieuwe waarde in voor de transparantie en druk op Enter.

Laagmateriaal instellen
Aan elke laag kan een materiaal worden toegewezen. Standaard wordt aan elke laag het 
materiaal Global toegewezen. Als je een ander materiaal aan een laag wilt toewijzen, kun je dit 
eenvoudig wijzigen met de Verkenner.

Het materiaal wijzigen dat aan een of meer lagen is toegewezen

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Klik op de kolom Materiaal voor de laag die je wilt wijzigen.
3 Selecteer in de lijst Materiaal een nieuw materiaal voor de laag.
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De afdrukstijl van de laag instellen
Als uw tekening gebruik maakt van benoemde afdrukstijltabellen, kunt u een afdrukstijl 
specificeren voor elke laag. Benoemde afdrukstijltabellen bevatten afdrukstijlen die u instelt 
om te bepalen hoe entiteiten eruit zien als ze worden afgedrukt, zonder de entiteiten in de 
tekening daadwerkelijk te wijzigen.

Als uw tekening kleurafhankelijke afdrukstijltabellen gebruikt, kunt u geen afdrukstijl 
opgeven voor een laag. Dit type afdrukstijltabellen bepaalt automatisch de afdrukvereisten op 
basis van de kleur die aan een laag of entiteit is toegewezen. Voor meer informatie over het 
converteren van een tekening die kleurafhankelijke afdrukstijltabellen gebruikt naar 
afdrukstijltabellen met naam, zie "Het type afdrukstijltabel van een tekening wijzigen" op 
pagina 668.

In tekeningen die afdrukstijltabellen met naam gebruiken, is de standaard afdrukstijl Normaal 
voor alle nieuwe lagen. Indien gewenst kunt u een afdrukstijl toewijzen met de Verkenner. Als 
u de afdrukstijl wijzigt die aan een laag is toegewezen, verandert de afdrukstijl van alle 
entiteiten die op die laag worden getekend met de afdrukstijl BYLAYER.

Wanneer u nieuwe entiteiten maakt, is het een goed idee om de afdrukstijl BYLAYER toe te 
wijzen aan alle entiteiten die u op die laag tekent, tenzij u de afdrukstijl van de laag wilt 
opheffen. ALCAD gebruikt de afdrukstijl BYLAYER als standaard afdrukstijlinstelling 
wanneer u entiteiten maakt (in het dialoogvenster Tekeninstellingen).

De afdrukstijl wijzigen die aan een of meer lagen is toegewezen (alleen in een 
tekening die afdrukstijltabellen op naam gebruikt)

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Klik op de kolom Afdrukstijl voor de laag die je wilt wijzigen.
3 Selecteer indien nodig een andere afdrukstijltabel in de lijst Actieve afdrukstijltabel.
4 Selecteer een afdrukstijl in Print Styles.
5 Klik op OK.

Entiteiten hoeven de afdrukstijl van lagen niet te gebruiken.
Voor tekeningen die afdrukstijltabellen op naam gebruiken, kunt u ook een specifieke 
afdrukstijl aan een entiteit toewijzen, die de afdrukstijlinstelling van de laag overschrijft. 
Wanneer u een nieuwe entiteit maakt, gebruikt u Extra> Tekeninstellingen> Tabblad Entiteit 
maken om de huidige afdrukstijl te wijzigen. Voor een bestaande entiteit selecteert u de 
entiteit, klikt u met de rechtermuisknop voor het snelmenu en kiest u Eigenschappen. U kunt 
dan de afdrukstijl van de entiteit wijzigen met behulp van het deelvenster Eigenschappen.
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Wijzigingen in lagen ongedaan maken
Wijzigingen in laaginstellingen kunnen ongedaan worden gemaakt. U kunt bijvoorbeeld 
wijzigingen ongedaan maken die zijn aangebracht in de kleur, transparantie, vorst/dooi status, 
enz. van een laag.

Sommige wijzigingen kunnen niet ongedaan worden gemaakt. U kunt de oorspronkelijke 
naam van een laag niet herstellen als de naam is gewijzigd, een laag niet herstellen als deze is 
verwijderd of gezuiverd of een laag niet verwijderen als deze is toegevoegd.

Wijzigingen in lagen ongedaan maken

1 Doe een van de volgende dingen om Layer Previous (  ) te kiezen:
• Kies op het lint Home> Laag Vorige (in Lagen).

• Kies in het menu opmaak> Laaggereedschappen> Laag vorige.

• Klik op de werkbalk Lagen op het gereedschap Vorige laag.

• Typ layerp en druk op Enter.

2 Herhaal de opdracht om een reeks wijzigingen één voor één ongedaan te maken.

Werken met laagtoestanden
Lagenstatussen zijn verzamelingen van individuele lagen en hun eigenschappen. U kunt 
laagstatussen op elk gewenst moment herstellen, waardoor het gemakkelijk is om tussen 
laagconfiguraties te wisselen afhankelijk van uw taken. Bovendien kunt u opgeven of een 
laagstatus moet worden hersteld naar de huidige viewport, alle viewports, alle lay-outs en 
viewports of het tabblad Model.

Lagenstaten kunnen ook worden geïmporteerd en geëxporteerd. Om bijvoorbeeld snel alle 
lagen te maken die je nodig hebt in een nieuwe tekening, creëer en exporteer je een layer state 
van een bestaande tekening met de lagen die je nodig hebt en importeer je de layer state naar 
de nieuwe tekening.

Lagenstatussen worden opgeslagen in de tekening, inclusief tekensjablonen en geëxporteerde 
of geïmporteerde tekeningen.

Voor elke laag die is opgenomen in een lagenstatus, kunt u de volgende eigenschappen instellen:

• Kleur

• Linetype

• Aan/Uit

• Vergrendelen/ontgrendelen

• Invriezen/Dooien

• Lijngewicht

• Transparantie

• Afdrukken

• Nieuwe weergaven
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Laagstatussen weergeven in de Layer States Manager

Om de Layer States Manager weer te geven
1 Doe een van de volgende dingen om Layer State Manager (  ) te kiezen:

• Kies op het lint Home> Layer States Manager (in Lagen).

• Kies in het menu Formaat > Lagenstaatbeheer of kies Formaat> Lagen 
verkennen en klik vervolgens op het gereedschap Lagenstaatbeheer.

• Klik op de werkbalk Opmaak of Lagen op het gereedschap Layer States Manager.

• Typ layerstate en druk op Enter.

P OP M L

A

K

B
C 
D
E I

F GH 

A Lagenstatussen weergeven.
B Klik op om laagstatussen in extern verwezen 

tekeningen te verbergen.
C Klik op om tekenlagen uit te schakelen die niet in 

de geselecteerde lagenstatus staan wanneer 
deze wordt hersteld.

D Klik op om laageigenschappen toe te passen als 
overschrijvingen in het huidige viewport wanneer de 
geselecteerde laagstatus wordt hersteld.

E Klik op om tekenlagen in de huidige viewport die niet in 
de geselecteerde laag staan te bevriezen wanneer 
deze wordt hersteld.

F Selecteer of u de laagstatus wilt herstellen naar de huidige 
viewport, alle viewports, alle lay-outs en viewports of het 
tabblad Model. Als het tabblad Model actief is, kun je 
alleen de laagstatus in de huidige viewport herstellen.

G Klik op om de geselecteerde laagstatus te exporteren naar een .las-bestand.
H Klik om een laagstatus (.las bestand) te importeren.
I Klik om alle selectievakjes aan te vinken.
J Klik op om de markeringen van alle selectievakjes te verwijderen.
K Selecteer welke eigenschappen moeten worden hersteld 

voor de geselecteerde laagstatus.
L Klik om een nieuwe laagstatus te maken.
M Klik op om de instellingen van de geselecteerde laagstatus te wijzigen.
N Klik om de huidige laaginstellingen van de tekening te 

kopiëren naar de geselecteerde laagstatus.
O Klik op om de naam of beschrijving van de geselecteerde 

laagstatus te wijzigen.
P Klik om de geselecteerde laagstatus te verwijderen.

J
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Lagen maken
Door een laagstatus aan te maken, worden de huidige laaginstellingen opgeslagen zodat je ze 
op een later tijdstip kunt herstellen, wijzigen en zelfs importeren en exporteren voor gebruik in 
andere tekeningen.

Een laagstatus maken
1 Maak alle lagen aan die u in de lagenstatus wilt hebben.

Hoewel u de laagstatus later kunt wijzigen, moet u eerst uw tekening instellen met zijn 
lagen en eigenschappen, zodat wanneer u de laagstatus maakt, alle instellingen worden 
vastgelegd. Als je je huidige laaginstellingen niet wilt verliezen, sla ze dan op als een 
laagstatus die je later kunt herstellen.

2 Doe een van de volgende dingen om Layer State opslaan te kiezen (  ):

• Kies op het lint Home> Lagenstaat opslaan (in Lagen).

• Kies in het menu Opmaak> Laaggereedschappen> Laagstaat opslaan.

• Klik op de werkbalk Lagengereedschappen op het gereedschap Laagstaat opslaan.

• Typ layerstatesave en druk op Enter.

3 Voer een naam en beschrijving in en klik op OK.

Een laagstatus aanmaken met Layer State Manager
1 Maak alle lagen aan die je in de lagenstatus wilt hebben.

Hoewel u de laagstatus later kunt wijzigen, moet u eerst uw tekening instellen met zijn 
lagen en eigenschappen, zodat wanneer u de laagstatus maakt, alle instellingen worden 
vastgelegd. Als je je huidige laaginstellingen niet wilt verliezen, sla ze dan op als een 
laagstatus die je later kunt herstellen.

2 Doe een van de volgende dingen om Layer States Manager (  ) te kiezen:

• Kies op het lint Home> Layer States Manager (in Lagen).

• Kies in het menu Formaat> Layer State Manager of kies Formaat > Lagen 
verkennen en klik vervolgens op het gereedschap Layer States Manager.

• Klik op de werkbalk Indeling of Lagen op het gereedschap Lagenstatusbeheer.

• Typ layerstate en druk op Enter.

3 Klik op Nieuw.
4 Voer een naam en beschrijving in en klik op OK.
5 Klik op Bewerken en doe een van de volgende dingen:

• Klik op een kolom voor een laag om de instelling te wijzigen. De nieuwe instelling is 
alleen van toepassing wanneer deze laagstatus wordt toegepast (hersteld).

• Klik op het gereedschap Laag toevoegen en selecteer een laag om toe te voegen aan de lagenstaat.

• Selecteer een laag en klik op het gereedschap Laag verwijderen om een laag uit de 
lagenstatus te verwijderen.

6 Klik op OK.
7 Klik op Sluiten.



W E R K I N G M E T D E E X P L O R E R 305

N

A

B C D E F   G H I J K L M  

A Geeft de lagen weer die zijn opgenomen in de 
lagenstatus.
Klik om een laag te selecteren.

B Klik om een laag toe te voegen aan de 
lagenstaat.

C Klik op om de geselecteerde laag te verwijderen 
uit de lagenstatus.

D Klik om de kleur van een laag alleen voor 
deze laagstatus te wijzigen.

E Klik om het lijntype van een laag alleen voor 
deze laagstatus te wijzigen.

F Klik om de aan/uit-status van een laag alleen 
voor deze laagstatus te wijzigen.

G Klik om de ver-/ontgrendelingsstatus van een 
laag alleen voor deze laagstatus te wijzigen.

H Klik om de vorst/dooi status van een laag 
alleen voor deze laagstatus te wijzigen.

I Klik op om het lijngewicht van een laag 
alleen voor deze laagstatus te wijzigen.

J Klik op om de transparantie van een laag alleen 
voor deze laagstatus te wijzigen.

K Klik op om de afdrukstijl van een laag alleen 
voor deze laagstatus te wijzigen.

L Klik op om de afdrukstatus van een laag 
alleen voor deze laagstatus te wijzigen.

M Klik op om de zichtbaarheid van een laag 
in nieuwe viewports alleen voor deze 
laagstatus te wijzigen.

N Klik op een kolomtitel om op categorie te sorteren.
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Een laagstatus toepassen

Om de instellingen van een laagstatus toe te passen
1 Doe een van de volgende dingen om Layer State Manager (  ) te kiezen:

• Kies op het lint Home> Layer States Manager (in Lagen).

• Kies in het menu Formaat > Lagenstaatbeheer of kies Formaat> Lagen 
verkennen en klik vervolgens op het gereedschap Lagenstaatbeheer.

• Klik op de werkbalk Indeling of Lagen op het gereedschap Lagenstatusbeheer.

• Typ layerstate en druk op Enter.

2 Selecteer de laagstatus die u wilt toepassen.
3 Lagenstaten bevatten niet altijd alle lagen van een tekening. Maak selecties voor het 

volgende:

• Lagen die niet voorkomen in de status worden uitgeschakeld - Nadat de laagstatus is 
toegepast, worden alleen de lagen ingeschakeld die zijn opgenomen in de laagstatus. 
Als ze niet gemarkeerd zijn, wordt de aan/uit-status van niet-gematchte lagen niet 
gewijzigd.

• Lagen die niet voorkomen in de staat worden bevroren in de huidige viewport - Nadat 
de lagenstaat is toegepast, worden alleen de lagen die zijn opgenomen in de lagenstaat 
ontdooid in de huidige viewport. Indien niet gemarkeerd, worden de statussen voor 
bevriezen/dooien van niet-gematchte lagen niet gewijzigd.

4 Om laageigenschappen toe te passen als overrides in de huidige viewport, vink je Apply 
Proper- ties as Viewport Overrides aan.

5 Bij Restore Layer State To (Laagstatus herstellen naar) selecteert u of u de laagstatus wilt 
herstellen in de huidige viewport, alle viewports, alle lay-outs en viewports of het tabblad 
Model. Als het tabblad Model actief is, kunt u alleen de laagstatus in de huidige viewport 
herstellen.

6 Vink in Layer Properties to Restore aan welke eigenschappen van alle lagen in de 
laagstatus moeten worden toegepast. Als een eigenschap niet is aangevinkt, wordt die 
eigenschap niet toegepast op overeenkomende lagen.

7 Klik op Herstellen.
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Lagenstatussen weergeven in de Verkenner

Lagen weergeven

Doe een van de volgende dingen of kies Explore Layer States (  ):
• Kies op het lint Tools> Layer States (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van laagstaten.

• Klik op de Explorer-werkbalk op het gereedschap Layer States verkennen.

• Typ explayerstates en druk op Enter.

• Kies Extra> Verkenner en klik op het element Layer States.

Lagen importeren en exporteren uit bestanden
Lagenstaten kunnen worden geïmporteerd en geëxporteerd als .las-bestanden. Lagenstaten 
exporteren uit een tekening en ze importeren in een nieuwe tekening is een snelle manier om 
alle nieuwe lagen te creëren die je nodig hebt voor de nieuwe tekening.

Een laagstatus importeren uit een bestand
1 Doe een van de volgende dingen om Layer States Manager (  ) te kiezen:

• Kies op het lint Home> Layer States Manager (in Lagen).

• Kies in het menu Formaat> Layer State Manager of kies Formaat > Lagen 
verkennen en klik vervolgens op het gereedschap Layer States Manager.

• Klik op de werkbalk Opmaak of Lagen op het gereedschap Layer States Manager.

• Typ layerstate en druk op Enter.

2 Klik op Openen.
3 Selecteer het .las-bestand dat u wilt importeren.
4 Klik op Importeren.

Een laagstatus exporteren naar een bestand
1 Doe een van de volgende dingen om Layer State Manager (  ) te kiezen:

• Kies op het lint Home> Layer States Manager (in Lagen).

• Kies in het menu Formaat> Layer State Manager of kies Formaat > Lagen 
verkennen en klik vervolgens op het gereedschap Layer States Manager.

• Klik op de werkbalk Opmaak of Lagen op het gereedschap Layer States Manager.

• Typ layerstate en druk op Enter.

2 Selecteer de laagstatus om te exporteren.
3 Klik op Exporteren.
4 Voer een naam in voor het .las-bestand.
5 Klik op OK.
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Werken met linetypes

Linetypes zijn opeenvolgingen van afwisselende lijnsegmenten, punten en lege ruimten die het 
uiterlijk van een lijn beïnvloeden.

Linetypes begrijpen
ALCAD biedt eenvoudige en complexe lijntypen:

• Een eenvoudig lijntype bestaat uit een herhalend patroon van punten, streepjes of spaties.

• Een complex lijntype bevat ingesloten vorm- en tekstentiteiten samen met punten, 
streepjes en spaties.

Je kunt verschillende lijntypes gebruiken om specifieke soorten informatie weer te geven. Als 
u bijvoorbeeld een plattegrond tekent, kunt u wegen tekenen met een doorlopend lijntype, een 
omheining met een lijntype van streepjes met vierkante palen of een gasleiding met een com- 
plex lijntype met de tekst "GAS".

Standaard heeft elke tekening minstens drie lijntypes: CONTINUOUS (CONTINUOUS), 
BYLAYER (BYLAYER) en BYBLOCK (BYBLOCK). Je kunt deze linetypes niet hernoemen 
of verwijderen. Je tekening kan ook een onbeperkt aantal extra lijntypes bevatten. Je kunt meer 
lijntypes in het programma laden vanuit een bibliotheekbestand met lijntypes of zelf 
gedefinieerde lijntypes aanmaken en opslaan.
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Linetype-informatie weergeven in de Verkenner

Het Explorer Linetypes-element weergeven

Doe een van de volgende dingen om Explore Linetypes te kiezen (  ):
• Kies op het lint Extra> Linetypes (in Verkenner).

• Kies in het menu Extra> Verkenner> Linetypes verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Linetypes.

• Typ expltypes en druk op Enter.

D

A B C

A Toont namen van linetypes die geladen zijn in de 
huidige tekening. Een vinkje geeft het huidige 
lijntype aan.

B Beschrijft de lijntypes die in de huidige tekening 
geladen zijn.
C Geeft aan hoe linetypes in de tekening verschijnen.

Het huidige lijntype instellen

D Klik op een kolomtitel om op categorie te sorteren. 
Klik en versleep een kolomtitel om de 
kolomvolgorde te wijzigen. Klik met de 
rechtermuisknop op een kolomtitel om te kiezen 
welke kolommen worden weergegeven of om alle 
kolominstellingen te herstellen naar de 
standaardinstellingen.

Normaal gesproken tekent u een entiteit met het lijntype dat is toegewezen aan de huidige laag, 
aangeduid als BYLAYER. U kunt ook lijntypen per entiteit toewijzen, waardoor de instelling 
van het lijntype van de laag wordt overschreven. Een derde optie is om het linetype 
BYBLOCK toe te wijzen, waarbij u nieuwe entiteiten tekent met het standaard linetype totdat 
u ze groepeert in een blok. De entiteiten erven het huidige linetype wanneer u het blok in de 
tekening invoegt.
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Een linetype actueel maken
1 Doe een van de volgende dingen om Explore Linetypes te kiezen (  ):

• Kies op het lint Extra> Linetypes (in Verkenner).

• Kies in het menu Extra> Verkenner> Linetypes verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Linetypes.

• Typ expltypes en druk op Enter.

2 Selecteer in de lijst Linetype Name het linetype dat je actueel wilt maken.
3 Doe een van de volgende dingen:

• Kies Bewerken> Huidig.

• Selecteer het in de lijst Linetype Name en klik op het gereedschap Current (  ).

• Dubbelklik op de naam van het lijntype.

4 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.

Gebruik de statusbalk.
Klik op de statusbalk met de rechtermuisknop op het woord BYLAYER voor het huidige 
lijntype, klik op Eigenschappen en kies vervolgens het lijntype dat je actueel wilt maken.

Extra lijntypes laden
Voordat u een nieuw linetype kunt selecteren om in een tekening te gebruiken, moet u het 
linetype definiëren of een vooraf gedefinieerd linetype laden uit een 
linetypebibliotheekbestand (*.lin). ALCAD bevat een linetypebibliotheekbestand, icad.lin, dat 
meer dan 100 vooraf gedefinieerde linetypes bevat.

Een nieuw lijntype laden vanuit een lijntypenbibliotheek
1 Doe een van de volgende dingen om Explore Linetypes te kiezen (  ):

• Kies op het lint Extra> Linetypes (in Verkenner).

• Kies in het menu Extra> Verkenner> Verken Linetypes.

• Klik op de werkbalk Verkennen op het gereedschap Linetypes.

• Typ expltypes en druk op Enter.

2 Open het dialoogvenster Nieuw lijntype op een van de volgende manieren:

• Kies Bewerken> Nieuw> Linetype.

• Klik op de tool Nieuw item (  ).

• Met de cursor aan de rechterkant van het venster, klik met de rechtermuisknop 
om het snelmenu weer te geven en kies dan Nieuw > Linetype.
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3 Selecteer het lijntype dat je wilt laden.
4 Klik indien nodig op Bladeren om een ander linetypebibliotheekbestand te kiezen dat de 

linetypedefinities bevat die je wilt laden.
5 Klik op OK.

A E
D

B

C

A Geeft de naam weer van het huidige linetype-
bibliotheekbestand dat de linetype-definities 
bevat waaruit je kunt kiezen.

B Klik om een lijntype te selecteren en te laden.
C Klik op om een nieuwe linetype-definitie te 

maken voor het huidige linetype-
bibliotheekbestand.

D Klik op een kolomtitel om op categorie te sorteren.
E Klik op om een ander lijntypenbibliotheekbestand 

te openen dat de lijntypen bevat die je wilt 
kiezen.
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Linetypes maken en benoemen
Naast het laden van voorgedefinieerde linetypes uit een linetypebibliotheekbestand, kun je 
eenvoudige en complexe linetypes maken met de Verkenner en ze opslaan in een 
linetypebibliotheekbestand voor gebruik in andere tekeningen.

Linetypes kunnen ook worden gemaakt van entiteiten in je tekening.
Om een lijntypedefinitie te maken van lijnen, polylijnen, punten, vormen en tekst, kies je 
Express Tools > Make Linetype (in Tools).

Een nieuw eenvoudig lijntype maken

Een nieuw eenvoudig lijntype maken
1 Doe een van de volgende dingen om Explore Linetypes te kiezen (  ):

• Kies op het lint Extra> Linetypes (in Verkenner).

• Kies in het menu Extra> Verkenner> Linetypes verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Linetypes.

• Typ expltypes en druk op Enter.

2 Open het dialoogvenster Nieuw lijntype op een van de volgende manieren:

• Kies Bewerken> Nieuw> Linetype.

• Klik op de tool Nieuw item (  ).

• Met je cursor aan de rechterkant van het venster klik je met de rechtermuisknop 
om het snelmenu weer te geven en kies je Nieuw > Linetype.

3 Klik op Nieuw.
4 Typ de naam van het lijntype. Gebruik geen spaties tussen de woorden in de naam van 

het nieuwe lijntype.
5 Geef indien nodig in Linetype File Name een ander linetypebibliotheekbestand op 

waaraan u het nieuwe linetype wilt toevoegen.
6 Typ in Linetypebeschrijving de beschrijving van het lijntype.

Je kunt in dit veld alles typen dat je helpt om het doel of het uiterlijk van dit lijntype te 
onthouden. Het is bijvoorbeeld handig om tekst of symbolen zoals die het uiterlijk van 
het lijntype benaderen.

7 Typ de definitie van het lijntype in Linetype Definition.
De definitie bestaat uit positieve en negatieve getallen die door komma's van elkaar 
gescheiden worden. Een positief getal tekent een ononderbroken lijnsegment voor het 
opgegeven aantal tekeneenheden; een negatief getal creëert een opening voor het 
opgegeven aantal eenheden; een nul creëert een punt.

8 Klik op OK.
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A

B D

C

D

A Typ een naam voor het nieuwe lijntype.
B Voer het pad in naar het linetype-

bibliotheekbestand waaraan je het nieuwe 
linetype wilt toevoegen.

C Typ in dit vak een beschrijving waarmee je het 
doel of het uiterlijk van het lijntype kunt 
onthouden.

Een nieuw complex lijntype maken

Een nieuw complex lijntype maken

D Typ de definitie van het lijntype, bestaande uit 
positieve en negatieve getallen gescheiden 
door komma's.

E Klik op om te bladeren en een ander linetype-
bibliotheekbestand te selecteren.

Een complex lijntype kan nutsvoorzieningen, grenzen, contouren enzovoort aanduiden. Net als 
bij eenvoudige lijntypes worden complexe lijnen dynamisch getekend als de gebruiker 
hoekpunten specificeert. Vormen en tekstentiteiten die ingesloten zijn in lijnen worden altijd 
volledig weergegeven; ze worden nooit bijgesneden.

1 Doe een van de volgende dingen om Explore Linetypes te kiezen (  ):

• Kies op het lint Extra> Linetypes (in Verkenner).

• Kies in het menu Extra> Verkenner> Verken Linetypes.

• Klik op de werkbalk Verkennen op het gereedschap Linetypes.

• Typ expltypes en druk op Enter.

2 Open het dialoogvenster Nieuw lijntype op een van de volgende manieren:

• Kies Bewerken> Nieuw> Linetype.

• Klik op de tool Nieuw item (  ).

• Met je cursor aan de rechterkant van het venster klik je met de rechtermuisknop om het 
snelmenu weer te geven en kies je Nieuw > Linetype.

3 Klik op Nieuw.
4 Typ de naam van het lijntype. Gebruik geen spaties tussen woorden in de naam van het 

nieuwe lijntype.
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5 Typ in Linetypebeschrijving de beschrijving van het lijntype.
Je kunt in dit veld alles typen dat je helpt om het doel of het uiterlijk van dit lijntype te 
onthouden. Voor complexe lijntypes is het handig om een tekstbeschrijving van het lijntype 
te typen.

6 Typ de definitie van het lijntype in Linetype Definition.
Net als voor de eenvoudige lijntypen is de syntaxis voor een complex lijntype een met 
komma's afgebakende lijst van patroonomschrijvingen. Voor meer details, zie "Syntaxis 
voor een complexe lijntype definitie" op pagina 314 in dit hoofdstuk.

7 Klik op OK.

Syntaxis voor een complexe lijntypedefinitie
Complexe linetypes kunnen vorm- en tekstentiteiten bevatten als patroonomschrijvingen, 
evenals de streep- en puntomschrijvingen van eenvoudige linetypes.

De syntaxis van de vormdescriptor
Je kunt een vormentiteit toevoegen aan een complex lijntype met de volgende syntaxis:

[shape_name, shape_filename] of [shape_name, shape_filename, transform].

De definities van de velden in de syntaxis zijn als volgt.

vorm_naam

De naam van de vorm om toe te voegen aan het lijntype. De vormnaam moet bestaan in het 
opgegeven vormbestand (shape_filename).
vorm_bestandsnaam

De naam van een gecompileerd shape definitiebestand (extensie *.shx). Als er geen pad 
gedefinieerd is voor de naam van het shape-bestand, wordt het bestand gezocht in het pad 
van de bibliotheek.
transformeren

Het transform-argument is optioneel en kan een willekeurige reeks van de volgende zijn 
(elk voorafgegaan door een komma):
R=waarde Relatieve rotatie 
A=waarde Absolute rotatie 
S=waarde Schaal
X=waarde     X offset
Y=waarde     Y-offset
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In deze syntaxis vertegenwoordigt waarde een getekend decimaal getal. De rotatie wordt 
uitgedrukt in graden terwijl de andere opties in lijntype geschaalde tekeneenheden zijn.
rotatie

R=waarde of A=waarde
R= bepaalt een relatieve of tangentiële rotatie ten opzichte van de uitwerking van de lijn.
A= bepaalt een absolute rotatie van de vorm ten opzichte van de oorsprong. Alle vormen 
hebben dezelfde rotatie ongeacht hun relatieve positie ten opzichte van de lijn. De waarde 
kan worden aangevuld met een d voor graden (standaard), r voor radialen of g voor graden. 
Als rotatie wordt weggelaten, wordt 0 relatieve rotatie gebruikt.
schaal

S=waarde
Bepaalt een factor waarmee de interne schaal van de vorm wordt vermenigvuldigd. Als de 
interne schaal van de vorm 0 is, wordt de schaalwaarde gebruikt als de schaal.
X compensatie

X=waarde
Bepaalt een verschuiving van de vorm langs de X-as van het linetype, berekend vanaf het 
einde van het hoekpunt van de linetype-definitie. Als X-offset wordt weggelaten of 0 is, 
wordt de vorm uitgewerkt zonder offset. Neem dit veld op als je een ononderbroken lijn 
met vormen wilt. Deze waarde wordt niet geschaald met de schaalfactor gedefinieerd door 
S.
Y offset

Y=waarde
Bepaalt een verschuiving van de vorm langs de Y-as van het linetype, berekend vanaf het 
einde van het hoekpunt van de linetype-definitie. Als Y verschuiving wordt weggelaten of 
0 is, wordt de vorm uitgewerkt zonder verschuiving. Deze waarde wordt niet geschaald met 
de schaalfactor gedefinieerd door S.

De syntaxis van de tekstdescriptor
Je kunt een tekstentiteit toevoegen aan een complex lijntype met de volgende syntaxis:

["string", style_name] of ["string", style_name, transform].

De definities van de velden in de syntaxis zijn als volgt.
string

De tekst die moet worden gebruikt in het complexe lijntype. Je kunt de tekens` of " niet 
gebruiken in de tekststring. Als je deze tekens wilt gebruiken, voer je in plaats daarvan 
een controlecode (%%) in met de ASCII-waarde voor het teken.
stijl_naam
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De naam van de tekststijl die moet worden uitgewerkt. De gespecificeerde tekststijl moet 
worden opgenomen. Als deze wordt weggelaten, wordt de huidige stijl gebruikt.
transformeren

Het transform-argument is optioneel en kan een willekeurige reeks van de volgende zijn 
(elk voorafgegaan door een komma):
R=waarde Relatieve rotatie 
A=waarde Absolute rotatie 
S=waarde   Schaal
X=waarde    X offset
Y=waarde    Y-offset
In deze syntaxis vertegenwoordigt waarde een getekend decimaal getal. De rotatie wordt 
uitgedrukt in graden terwijl de andere opties in lijntype geschaalde tekeneenheden zijn.
rotatie

R=waarde of A=waarde
R= bepaalt een relatieve of tangentiële rotatie ten opzichte van de uitwerking van de lijn.
A= bepaalt een absolute rotatie van de tekst ten opzichte van de oorsprong. Alle tekst heeft 
dezelfde rotatie ongeacht de relatieve positie ten opzichte van de lijn. De waarde kan 
worden aangevuld met een d voor graden (standaard), r voor radialen of g voor gradaties. 
Als rotatie is weggelaten, wordt relatieve rotatie 0 gebruikt.
De rotatie is gecentreerd tussen de basislijn en het vak met de nominale kaphoogtes.
schaal

S=waarde
Bepaalt een factor waarmee de hoogte van de stijl wordt vermenigvuldigd. Als de hoogte 
van de stijl 0 is, wordt de schaalwaarde gebruikt als schaal.
Omdat de uiteindelijke hoogte van de tekst wordt bepaald door zowel de schaalwaarde als 
de hoogte die is toegewezen aan het tekstmotief, krijg je meer voorspelbare resultaten als je 
de hoogte van het tekstmotief instelt op 0. Het is aan te raden om aparte tekststijlen te 
maken voor tekst in complexe lijntypen om conflicten met andere tekst in je tekening te 
voorkomen.
X compensatie

X=waarde
Bepaalt een verschuiving van de tekst langs de X-as van het linetype, berekend vanaf het 
einde van het hoekpunt van de linetype-definitie. Als X-offset is weggelaten of 0 is, wordt 
de tekst uitgewerkt door de linkerbenedenhoek van de tekst als offset te gebruiken. Neem 
dit veld op als
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je een doorlopende lijn met tekst wilt. Deze waarde wordt niet geschaald met de 
schaalfactor die wordt gedefinieerd door S.
Y offset

Y=waarde
Bepaalt een verschuiving van de tekst langs de Y-as van het linetype, berekend vanaf het 
einde van het hoekpunt van de linetype-definitie. Als Y-offset is weggelaten of 0 is, wordt 
de tekst uitgewerkt door de linkeronderhoek van de tekst als offset te gebruiken. Deze 
waarde wordt niet geschaald met de schaalfactor die wordt gedefinieerd door S.

Linetypes wijzigen

Een lijntypenaam wijzigen
1 Doe een van de volgende dingen om Explore Linetypes te kiezen (  ):

• Kies op het lint Extra> Linetypes (in Verkenner).

• Kies in het menu Extra> Verkenner> Verken Linetypes.

• Klik op de werkbalk Verkennen op het gereedschap Linetypes.

• Typ expltypes en druk op Enter.

2 Doe een van de volgende dingen:

• Selecteer het lijntype en kies Bewerken> Naam wijzigen.

• Klik op de naam van het lijntype dat je wilt wijzigen en typ de nieuwe naam.

• Klik met de rechtermuisknop op de naam van het lijntype dat je wilt wijzigen en 
selecteer Naam wijzigen in het snelmenu.

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.

De lijntypes CONTINUOUS, BYBLOCK en BYLAYER zijn gereserveerd.
Je kunt ze niet hernoemen.

Werken met stijlen met meerdere regels

Een multilijnstijl is een benoemde, opgeslagen verzameling opmaakinstellingen die het 
uiterlijk van multilijnen bepaalt.
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Meerlijnige stijlen begrijpen
Wanneer je een multilijn aanmaakt in een tekening, wordt deze aangemaakt met de huidige 
multilijnstijl. De multilijnstijl bepaalt het aantal parallelle lijnen, de afstand tussen elke lijn en 
meer.

Elke tekening heeft minstens één multiline stijl, Standard genaamd. Je kunt de standaardstijl 
niet verwijderen, maar je kunt hem wel hernoemen of wijzigen. Je kunt een onbeperkt aantal 
multilijn stijlen gebruiken in je tekening.

Meerregelige stijlinformatie weergeven in de Verkenner

Om het Explorer Multiline Styles element weer te geven
Doe een van de volgende dingen om Ontdek Multiline Stijlen te kiezen (  ):

• Kies op het lint Extra> Multiline Styles (in Verkenner).

• Kies in het menu Extra> Verkenner> Multilijnstijlen verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Multiline Styles verkennen.

• Typ expmlinestyles en druk op Enter.

E

A B

A Toont namen van multilijnstijlen gedefinieerd in 
de huidige tekening. Een vinkje geeft de 
huidige multilijnstijl aan.

B Beschrijft multilijn stijlen geladen in de huidige 
tekening.

C Geeft aan hoe multilijnen worden weergegeven in 
de tekening.

C D

D Klik op om de bijbehorende stijl voor meerdere regels aan te passen.
E Klik op een kolomtitel om op categorie te sorteren. 

Klik en versleep een kolomtitel om de 
kolomvolgorde te wijzigen. Klik met de 
rechtermuisknop op een kolomtitel om te kiezen 
welke kolommen worden weergegeven of om alle 
kolominstellingen te herstellen naar de 
standaardinstellingen.
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Multilijnstijlen maken en benoemen
Door het element Multilijnstijlen te gebruiken in combinatie met het dialoogvenster 
Multilijnstijl wijzigen, kun je nieuwe multilijnstijlen maken en wijzigen.

Om een nieuwe meerregelige stijl te maken
1 Doe een van de volgende dingen om Ontdek Multiline Stijlen te kiezen (  ):

• Kies op het lint Extra> Multiline Styles (in Verkenner).

• Kies in het menu Extra> Verkenner> Multilijnstijlen verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Multiline Styles verkennen.

• Typ expmlinestyles en druk op Enter.

2 Klik op de tool Nieuw item (  ).
Er wordt een nieuwe stijl toegevoegd aan de lijst met multiline stijlen.

3 Typ de naam voor de nieuwe stijl door over de gemarkeerde standaardtekst te typen en 
druk dan op Enter.

4 Klik optioneel op Beschrijving en typ tekst, druk vervolgens op Enter.
5 Klik op (  ) voor de nieuwe stijl en maak je selecties.

Zie "Werken met multilijnstijlen" op pagina 153 voor meer informatie over de beschikbare 
instellingen.

Om de naam van een multiline stijl in de huidige tekening te wijzigen
1 Doe een van de volgende dingen om Ontdek Multiline Stijlen te kiezen (  ):

• Kies op het lint Extra> Multiline Styles (in Verkenner).

• Kies in het menu Extra> Verkenner> Multilijnstijlen verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Multiline Styles verkennen.

• Typ expmlinestyles en druk op Enter.

2 Doe een van de volgende dingen:

• Klik op de naam van de multilijnstijl die je wilt wijzigen, typ een nieuwe naam en druk 
op Enter.

• Klik met de rechtermuisknop op de naam van de multilijnstijl die je wilt wijzigen en 
selecteer in het snelmenu Naam wijzigen, typ een nieuwe naam en druk op Enter.
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Meerregelige stijlen wijzigen
Aan een nieuwe multilijnstijl worden standaardwaarden toegekend die je kunt wijzigen. Je 
kunt deze waarden wijzigen voor zowel nieuwe als bestaande multiline stijlen.

Een stijl met meerdere regels wijzigen
1 Doe een van de volgende dingen om Ontdek Multiline Stijlen te kiezen (  ):

• Kies op het lint Extra> Multiline Styles (in Verkenner).

• Kies in het menu Extra> Verkenner> Multilijnstijlen verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Multiline Styles verkennen.

• Typ expmlinestyles en druk op Enter.

2 Klik op (  ) voor de multilijnstijl die je wilt wijzigen en maak vervolgens je selecties.

Zie "Werken met multilijnstijlen" op pagina 153 voor meer informatie over de beschikbare 
instellingen.

De huidige stijl voor meerdere regels instellen
Wanneer je een multilijn invoegt in een tekening, wordt de multilijn gecreëerd met de huidige 
multilijnstijl. Je kunt ook een andere multilijnstijl toewijzen wanneer je een multilijn aanmaakt.

Om een multiline stijlstroom te maken
1 Doe een van de volgende dingen om Ontdek Multiline Stijlen te kiezen (  ):

• Kies op het lint Extra> Multiline Styles (in Verkenner).

• Kies in het menu Extra> Verkenner> Multilijnstijlen verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Multiline Styles verkennen.

• Typ expmlinestyles en druk op Enter.

2 Klik in de lijst Multiline Style Name op de stijl die je actueel wilt maken.
3 Klik op het Huidige gereedschap (  ).

Gebruik een snelkoppeling.
Je kunt een multiline stijl ook actueel maken door te dubbelklikken op de multiline stijlnaam of 
door rechts te klikken op de multiline stijlnaam en dan Huidig te kiezen.
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Werken met tekststijlen

Een tekststijl is een benoemde, opgeslagen verzameling opmaakinstellingen die het uiterlijk 
van tekst bepaalt.

Tekststijlen begrijpen
Wanneer je tekst toevoegt aan een tekening, wordt deze aangemaakt met de huidige tekststijl. 
De tekststijl bepaalt het lettertype, de grootte, de hoek, de oriëntatie, of de tekst standaard 
annotatief is en andere tekstkenmerken.

Elke tekening heeft minstens één tekststijl, Standard genaamd, die aanvankelijk het lettertype 
Arial gebruikt. Je kunt de standaardstijl niet verwijderen, maar je kunt hem wel een andere 
naam geven of wijzigen. Je kunt bijvoorbeeld het lettertype of de schuine hoek die op het 
lettertype wordt toegepast, wijzigen. Je kunt ook een onbeperkt aantal extra tekststijlen 
gebruiken in je tekening.

Vanuit de Verkenner kunt u elke instelling die gekoppeld is aan een tekststijl direct bewerken 
door de bewerkingsmethode met één klik te gebruiken om de instelling te wijzigen.

Tekststijlinformatie weergeven in de Verkenner

Om het element Explorer Text Styles weer te geven
Doe een van de volgende dingen om Tekststijlen verkennen te kiezen (  ):

• Kies op het lint Extra> Tekststijlen (in Verkenner).

• Kies in het menu Extra> Verkenner> Tekststijlen verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Tekststijlen verkennen.

• Typ expstyles en druk op Enter.
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A B C D E F G H I J K L M N

A Toont namen van tekststijlen gedefinieerd in de huidige 
tekening. Een vinkje geeft de huidige stijl aan.

B Geeft aan of tekst standaard annotatief moet zijn; je kunt 
klikken om de optie aan of uit te zetten.

C Geeft aan of annotatieve tekst in de papierruimte wordt 
georiënteerd volgens de lay-out viewport; u kunt klikken om de 
optie aan of uit te zetten.

D Geeft de hoogte voor de tekststijl weer; je kunt een nieuwe 
hoogte typen.

E Geeft de breedtefactor voor het teksttype weer; je kunt een 
nieuwe breedtefactor invoeren.

F Toont de schuine hoek voor de tekststijl; je kunt een nieuwe 
schuine hoek invoeren.

G Toont de naam van het lettertype waarop de stijl is gebaseerd; 
je kunt een nieuw lettertype selecteren.

H Geeft de letterstijl weer, zoals vet of cursief; u kunt een nieuwe 
letterstijl selecteren.

I Geeft de taal weer waarop de tekststijl is gebaseerd; je kunt 
een nieuwe taal selecteren.

J Geeft aan of Aziatische taalbestanden met grote lettertypen worden gebruikt (voor
Alleen lettertypen in .shx-bestanden).

K Geeft aan of tekst achterwaarts wordt weergegeven; u kunt 
klikken om de optie in of uit te schakelen.

L Geeft aan of tekst ondersteboven wordt weergegeven; u kunt 
klikken om de optie in of uit te schakelen.

M Geeft aan of tekst verticaal wordt weergegeven; u kunt klikken om 
de optie in of uit te schakelen.

N Klik op een kolomtitel om op categorie te sorteren. Klik en 
versleep een kolomtitel om de kolomvolgorde te wijzigen. Klik 
met de rechtermuisknop op een kolomtitel om te kiezen welke 
kolommen worden weergegeven of om alle kolominstellingen te 
herstellen naar de standaardinstellingen.

Tekststijlen maken en benoemen
Lettertypes zijn tekensets die bestaan uit letters, cijfers, leestekens en symbolen. Elk lettertype 
wordt opgeslagen in zijn eigen lettertypebestand. Tekststijlen passen extra opmaak toe op 
lettertypes. Je kunt meerdere tekststijlen maken op basis van hetzelfde lettertype, waarbij je de 
verschillende kenmerken verandert om het uiterlijk van het lettertype aan te passen. Om een 
nieuwe tekststijl te maken, wijs je opmaakkenmerken toe aan een lettertype.

ALCAD gebruikt *.shx lettertypebestanden en biedt een selectie van lettertypen. Deze fonts 
bevinden zich in de map ALCAD/Fonts. U kunt ook elk lettertype gebruiken dat is ontworpen 
om met AutoCAD te werken, evenals Windows systeemlettertypen. Veel lettertypen zijn 
verkrijgbaar bij andere leveranciers.
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Een nieuwe tekststijl maken
1 Doe een van de volgende dingen om Tekststijlen verkennen te kiezen (  ):

• Kies op het lint Extra> Tekststijlen (in Verkenner).

• Kies in het menu Extra> Verkenner> Tekststijlen verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Tekststijlen verkennen.

• Typ expfonts en druk op Enter.

2 Doe een van de volgende dingen:

• Kies Bewerken> Nieuw> Tekststijl.

• Klik op de tool Nieuw item (  ).

Er wordt een nieuwe stijl toegevoegd aan de lijst met tekststijlen met de standaardnaam NewStyle1.
3 Typ de naam voor de nieuwe stijl door over de gemarkeerde standaardtekst te typen en 

druk dan op Enter.
4 Klik op de kolommen voor de items die je wilt wijzigen en maak je selecties voor de 

nieuwe tekststijl.
5 Sluit het venster om de opdracht te voltooien.

Om de naam van een tekststijl in de huidige tekening te wijzigen
1 Doe een van de volgende dingen om Tekststijlen verkennen te kiezen (  ):

• Kies op het lint Extra> Tekststijlen (in Verkenner).

• Kies in het menu Extra> Verkenner> Tekststijlen verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Tekststijlen verkennen.

• Typ expfonts en druk op Enter.

2 Doe een van de volgende dingen:

• Selecteer de tekststijl, kies Bewerken> Hernoemen, typ een nieuwe naam en druk op 
Enter.

• Klik op de naam van de tekststijl die je wilt wijzigen, typ een nieuwe naam en druk op 
Enter.

• Klik met de rechtermuisknop op de naam van de tekststijl die je wilt wijzigen en 
selecteer in het snelmenu Naam wijzigen, typ een nieuwe naam en druk op Enter.

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.
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Tekststijlen wijzigen
Een nieuwe tekststijl krijgt aanvankelijk standaardwaarden toegewezen voor hoogte, 
breedtefactor, schuine hoek en andere kenmerken. Je kunt deze waarden wijzigen voor zowel 
nieuwe als bestaande tekststijlen. Je kunt ook het lettertype wijzigen dat aan de tekststijl is 
toegewezen. Als u het lettertype of de oriëntatie van een tekststijl wijzigt die is toegewezen 
aan tekst die eerder in de tekening is ingevoegd, wordt alle tekst die die stijl gebruikt opnieuw 
gegenereerd om de wijzigingen weer te geven. Schuine hoek en hoogte, indien gespecificeerd, 
worden gegeven door de stijldefinitie wanneer tekst wordt gecreëerd, maar worden niet 
bijgewerkt voor bestaande tekst wanneer de stijl wordt gewijzigd.

Met een vaste teksthoogtewaarde van 0 kun je de teksthoogte opgeven op het moment dat je 
tekst invoegt in de tekening. Elke andere waarde stelt de hoogte van de tekst in op die waarde; 
het programma vraagt niet naar de teksthoogte wanneer je tekst invoegt in de tekening. De 
factor breedte bepaalt de horizontale schaling van de tekst. Een waarde kleiner dan 1 
comprimeert de tekst (bijvoorbeeld, 0.75 comprimeert de tekst 25 procent); een waarde groter 
dan 1 breidt de tekst uit (bijvoorbeeld, 1.50 breidt de tekst 50 procent uit). De schuine hoek 
bepaalt de voorwaartse of achterwaartse schuinte van de tekst als een hoek offset van 90 
graden. Negatieve waarden schuinen de tekst naar links; positieve waarden schuinen de tekst 
naar rechts.

Een tekststijl wijzigen
1 Doe een van de volgende dingen om Tekststijlen verkennen te kiezen (  ):

• Kies op het lint Extra> Tekststijlen (in Verkenner).

• Kies in het menu Extra> Verkenner> Tekststijlen verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Tekststijlen verkennen.

• Typ expfonts en druk op Enter.

2 Klik op de gewenste kolom voor de tekststijl die je wilt wijzigen en voer de gewenste 
wijzigingen door.

3 Sluit het Explorer-venster om de opdracht te voltooien.
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De huidige tekststijl instellen
Wanneer je tekst invoegt in een tekening, wordt de tekst gemaakt met de huidige tekststijl. Je 
kunt ook een andere tekststijl toewijzen wanneer je tekst maakt.

Een tekststijl actueel maken
1 Doe een van de volgende dingen om Tekststijlen verkennen te kiezen (  ):

• Kies op het lint Extra> Tekststijlen (in Verkenner).

• Kies in het menu Extra> Verkenner> Tekststijlen verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Tekststijlen verkennen.

• Typ expfonts en druk op Enter.

2 Klik in de lijst Tekststijlnaam op de stijl die je actueel wilt maken.
3 Gebruik een van de volgende methoden om van de stijl de huidige stijl te maken:

• Kies Bewerken> Huidig.

• Klik op het Huidige gereedschap (  ).

• Met de cursor aan de rechterkant van het venster, klik met de rechtermuisknop 
om het snelmenu weer te geven en kies Huidig.

4 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het Explorer-venster.

Gebruik een snelkoppeling.
Je kunt een tekststijl ook actueel maken door deze te selecteren in de lijst Tekststijlnaam en te 
klikken op het gereedschap Huidig (  ) of door te dubbelklikken op de naam van de tekststijl 
in de lijst Tekststijlnaam.
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Werken met tabelstijlen

Een tabelstijl is een benoemde, opgeslagen verzameling opmaakinstellingen die het uiterlijk 
van tabellen bepaalt.

Tabelstijlen begrijpen
Wanneer je een tabel toevoegt aan een tekening, wordt deze aangemaakt met de huidige 
tabelstijl. De tabelstijl bepaalt de richting van de tabel, de tekst- en kadereigenschappen en 
andere instellingen.

Elke tekening heeft minstens één tabelstijl, Standard genaamd. Je kan de Standaard stijl niet 
verwijderen, maar je kan hem wel hernoemen of aanpassen, bijvoorbeeld om de tabelrichting 
te veranderen. Je kunt een onbeperkt aantal tabelstijlen gebruiken in je tekening.

Tabelstijlinformatie weergeven in de Verkenner

Om het element Verkenner tabelstijlen weer te geven
Doe een van de volgende dingen om Verken tabelstijlen te kiezen (  ):

• Kies op het lint Extra> Tabelstijlen (in Verkenner).

• Kies in het menu Extra> Verkenner> Tabelstijlen verkennen.

• Klik in de Verkenner-werkbalk op het gereedschap Tabelstijlen verkennen.

• Typ exptablestyles en druk op Enter.

A B

A Toont namen van tabelstijlen gedefinieerd in de 
huidige tekening. Een vinkje geeft de huidige 
tabelstijl aan.

B Klik op om de bijbehorende tabelstijl aan te passen.
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Tabelstijlen maken en benoemen
Door het element Tabelstijlen te gebruiken in combinatie met het dialoogvenster Tabelstijl 
wijzigen, kun je nieuwe tabel- en celstijlen maken en wijzigen.

Om een nieuwe tabelstijl aan te maken
1 Doe een van de volgende dingen om Verken tabelstijlen te kiezen (  ):

• Kies op het lint Extra> Tabelstijlen (in Verkenner).

• Kies in het menu Extra> Verkenner> Tabelstijlen verkennen.

• Klik in de Verkenner-werkbalk op het gereedschap Tabelstijlen verkennen.

• Typ exptablestyles en druk op Enter.

2 Klik op de tool Nieuw item (  ).
Er wordt een nieuwe stijl toegevoegd aan de lijst met tabelstijlen.

3 Typ de naam voor de nieuwe stijl door over de gemarkeerde standaardtekst te typen en 
druk dan op Enter.

4 Klik op (  ) voor de nieuwe stijl en maak je selecties.
Zie "Werken met tabelstijlen" op pagina 189 voor meer informatie over de beschikbare 
instellingen.

Om de naam van een tabelstijl in de huidige tekening te wijzigen
1 Doe een van de volgende dingen om Verken tabelstijlen te kiezen (  ):

• Kies op het lint Extra> Tabelstijlen (in Verkenner).

• Kies in het menu Extra> Verkenner> Tabelstijlen verkennen.

• Klik in de Verkenner-werkbalk op het gereedschap Tabelstijlen verkennen.

• Typ exptablestyles en druk op Enter.

2 Doe een van de volgende dingen:

• Klik op de naam van de tabelstijl die je wilt wijzigen, typ een nieuwe naam en druk op 
Enter.

• Klik met de rechtermuisknop op de naam van de tabelstijl die je wilt wijzigen en 
kies in het snelmenu Rename, typ een nieuwe naam en druk op Enter.
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Tabelstijlen wijzigen
Aan een nieuwe tabelstijl worden standaardwaarden toegekend die je kunt wijzigen. Je kunt 
deze waarden wijzigen voor zowel nieuwe als bestaande tabelstijlen.

Een tabelstijl wijzigen
1 Doe een van de volgende dingen om Verken tabelstijlen te kiezen (  ):

• Kies op het lint Extra> Tabelstijlen (in Verkenner).

• Kies in het menu Extra> Verkenner> Tabelstijlen verkennen.

• Klik in de Verkenner-werkbalk op het gereedschap Tabelstijlen verkennen.

• Typ exptablestyles en druk op Enter.

2 Klik op (  ) voor de tabelstijl die je wilt wijzigen en maak vervolgens je selecties. Zie 
"Werken met tabelstijlen" op pagina 189 voor meer informatie over de beschikbare 
instellingen.

De huidige tabelstijl instellen
Wanneer je een tabel invoegt in een tekening, wordt de tabel aangemaakt met de huidige 
tabelstijl. Je kunt ook een andere tabelstijl toewijzen wanneer je tabellen aanmaakt.

Om een tabelstijl actueel te maken
1 Doe een van de volgende dingen om Verken tabelstijlen te kiezen (  ):

• Kies op het lint Extra> Tabelstijlen (in Verkenner).

• Kies in het menu Extra> Verkenner> Tabelstijlen verkennen.

• Klik in de Verkenner-werkbalk op het gereedschap Tabelstijlen verkennen.

• Typ exptablestyles en druk op Enter.

2 Klik in de lijst met tabelstijlen op de stijl die je actueel wilt maken.
3 Klik op het Huidige gereedschap (  ).

Gebruik een snelkoppeling.
Je kunt een tabelstijl ook actueel maken door te dubbelklikken op de tabelstijlnaam of door 
met de rechtermuisknop op de tabelstijlnaam te klikken en vervolgens Huidig te kiezen.
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Werken met afmetingsstijlen

Vanuit de Verkenner kun je het element Maatstijlen gebruiken om maatstijlen te knippen, 
kopiëren en plakken van de ene tekening naar de andere.

Een dimensiestijl bevat de instellingen die het uiterlijk van een dimensie bepalen. Hoewel je 
deze instellingen niet kunt wijzigen vanuit de Verkenner, kun je het dialoogvenster 
Dimensiestijl wijzigen gebruiken om instellingen te wijzigen met betrekking tot het uiterlijk 
van pijlen, lijnen, tekst, eenheden en andere opmaakkenmerken.

Informatie over dimensiestijlen weergeven in de Verkenner

Om het element Verkenner dimensiestijlen weer te geven
Doe een van de volgende dingen om Explore Dimension Styles te kiezen (  ):

• Kies op het lint Tools> Dimension Styles (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van dimensiestijlen.

• Klik op de Explorer werkbalk op het gereedschap Dimension Styles.

• Typ setdim en druk op Enter.

A B

A Toont de namen van maatstijlen gedefinieerd in 
de huidige tekening.

B Klik op om de bijbehorende maatstijl te bewerken.
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Dimensiestijlen maken en benoemen
Door het Dimension Styles element te gebruiken in combinatie met het Modify Dimension 
Style dialoogvenster, kun je nieuwe dimension styles maken, aanpassen en kopiëren naar een 
andere tekening.

Om een dimensiestijl te maken
1 Doe een van de volgende dingen om Explore Dimension Styles te kiezen (  ):

• Kies op het lint Tools> Dimension Styles (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van dimensiestijlen.

• Klik op de Verkenner-werkbalk op het gereedschap Verken Dimension Styles.

• Typ expdimstyles en druk op Enter.

2 Klik in het dialoogvenster Dimension Styles Manager op New.
3 Typ de naam van de nieuwe dimensiestijl.
4 Klik op het Bewerken pictogram voor de nieuwe dimensiestijl.
5 Selecteer de gewenste opties in het dialoogvenster Dimensiestijl wijzigen.

6 Klik op OK.

Om de naam van een maatstijl in de huidige tekening te wijzigen
1 Doe een van de volgende dingen om Explore Dimension Styles te kiezen (  ):

• Kies op het lint Tools> Dimension Styles (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van dimensiestijlen.

• Klik op de Verkenner-werkbalk op het gereedschap Verken Dimension Styles.

• Typ expdimstyles en druk op Enter.

2 Doe een van de volgende dingen:

• Selecteer de maatstijl, kies Bewerken> Hernoemen, typ een nieuwe naam en druk op 
Enter.

• Klik op de naam van de afmetingsstijl die u wilt wijzigen, typ een nieuwe naam en druk 
op Enter.

• Klik met de rechtermuisknop op de dimensiestijlnaam die u wilt wijzigen en selecteer 
Rename in het snelmenu, typ een nieuwe naam en druk op Enter.

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.
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Dimensiestijlen kopiëren
Je kunt maatstijlen kopiëren en plakken tussen tekeningen. Naast de onderstaande stappen kunt 
u ook een maatstijl selecteren en de sneltoetsen van Windows gebruiken (Ctrl+A om alles te 
selecteren, Ctrl+X om te knippen, Ctrl+C om te kopiëren, Ctrl+V om te plakken) om deze te 
kopiëren in de Verkenner. U kunt deze sneltoetsen ook gebruiken voor alle andere elementen 
in de Verkenner.

Om een maatstijl te kopiëren van de ene tekening naar de andere
1 Doe een van de volgende dingen om Explore Dimension Styles te kiezen (  ):

• Kies op het lint Tools> Dimension Styles (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van dimensiestijlen.

• Klik op de Verkenner-werkbalk op het gereedschap Verken Dimension Styles.

• Typ expdimstyles en druk op Enter.

2 Klik met de rechtermuisknop op de naam van de dimensiestijl die u wilt kopiëren.
3 Selecteer Kopiëren in het snelmenu.
4 Selecteer aan de linkerkant de tekening waarnaar je de afmetingsstijl wilt kopiëren.
5 Klik op het element Dimension Styles voor die tekening.
6 Klik aan de rechterkant met de rechtermuisknop en selecteer Plakken in het snelmenu.

Elke tekening bevat een maatstijl met de naam Standaard.
Je kunt deze dimensiestijl niet verwijderen, maar je kunt hem wel hernoemen vanuit de 
Verkenner of de eigenschappen ervan wijzigen in het dialoogvenster Dimensiestijl wijzigen.
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Werken met stijlen met meerdere leiders

Een multileaderstijl is een benoemde, opgeslagen verzameling opmaakinstellingen die het 
uiterlijk van multileaders bepaalt.

Multileaderstijlen begrijpen
Wanneer je een multileader maakt, wordt deze gemaakt met de huidige multileaderstijl. De 
stijl van de multileader bepaalt het pijltjestype, de tekststijl, kleuren en meer.

Elke tekening heeft minstens één multileaderstijl, Standard genaamd. Je kunt de standaardstijl 
niet verwijderen, maar je kunt hem wel hernoemen of wijzigen. Je kunt een onbeperkt aantal 
multileaderstijlen gebruiken in je tekening.

Informatie over multileaderstijl weergeven in de Verkenner

Om het Explorer Multileader Styles element weer te geven
Doe een van de volgende dingen om Explore Multileader Styles te kiezen (  ):

• Kies op het lint Tools> Multileader Styles (in Verkenner).

• Kies in het menu Tools> Explorer> Explore Multileader Styles.

• Klik in de Explorer-werkbalk op het gereedschap Explore Multileader Styles.

• Typ expmleaderstyles en druk op Enter.

A B

A Toont de namen van multileader stijlen 
gedefinieerd in de huidige tekening.

B Klik op om de bijbehorende stijl van de 
multileader aan te passen.
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Multileaderstijlen maken en benoemen
Door het element Multileaderstijlen te gebruiken in combinatie met het dialoogvenster 
Multileaderstijl wijzigen, kun je nieuwe multilijnstijlen maken en aanpassen.

Om een nieuwe stijl met meerdere leiders te maken
1 Doe een van de volgende dingen om Explore Multileader Styles te kiezen (  ):

• Kies op het lint Tools> Multileader Styles (in Verkenner).

• Kies in het menu Tools> Explorer> Explore Multileader Styles.

• Klik in de Explorer-werkbalk op het gereedschap Explore Multileader Styles.

• Typ expmleaderstyles en druk op Enter.

2 Klik op de tool Nieuw item (  ).
Er wordt een nieuwe stijl toegevoegd aan de lijst met multileaderstijlen.

3 Typ de naam voor de nieuwe stijl door over de gemarkeerde standaardtekst te typen en 
druk dan op Enter.

4 Klik op (  ) voor de nieuwe stijl en maak je selecties.
Zie "Werken met multileaderstijlen" op pagina 201 voor meer informatie over de 
beschikbare instellingen.

Om de naam van een multileaderstijl in de huidige tekening te wijzigen
1 Doe een van de volgende dingen om Explore Multileader Styles te kiezen (  ):

• Kies op het lint Tools> Multileader Styles (in Verkenner).

• Kies in het menu Tools> Explorer> Explore Multileader Styles.

• Klik in de Explorer-werkbalk op het gereedschap Explore Multileader Styles.

• Typ expmleaderstyles en druk op Enter.

2 Doe een van de volgende dingen:

• Klik op de naam van de multileaderstijl die je wilt wijzigen, typ een nieuwe naam en druk 
op Enter.

• Klik met de rechtermuisknop op de naam van de multileaderstijl die je wilt 
wijzigen en selecteer Rename in het snelmenu, typ een nieuwe naam en druk op 
Enter.
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Multileader-stijlen aanpassen
Een nieuwe multileaderstijl krijgt aanvankelijk standaardwaarden toegewezen die je kunt 
wijzigen. Je kunt deze waarden wijzigen voor zowel nieuwe als bestaande multileaderstijlen.

Een stijl met meerdere leiders wijzigen
1 Doe een van de volgende dingen om Explore Multileader Styles te kiezen (  ):

• Kies op het lint Tools> Multileader Styles (in Verkenner).

• Kies in het menu Tools> Explorer> Explore Multileader Styles.

• Klik in de Explorer-werkbalk op het gereedschap Explore Multileader Styles.

• Typ expmleaderstyles en druk op Enter.

2 Klik op (  ) voor de multileaderstijl die je wilt aanpassen en maak vervolgens je 
selecties.
Zie "Werken met multileaderstijlen" op pagina 201 voor meer informatie over de 
beschikbare instellingen.

De huidige multileaderstijl instellen
Wanneer je een multileader in een tekening invoegt, wordt de multileader aangemaakt met de 
huidige multileaderstijl. Je kunt ook een andere multileaderstijl toewijzen wanneer je 
multileaders aanmaakt.

Om een stijl met meerdere leiders actueel te maken
1 Doe een van de volgende dingen om Explore Multileader Styles te kiezen (  ):

• Kies op het lint Tools> Multileader Styles (in Verkenner).

• Kies in het menu Tools> Explorer> Explore Multileader Styles.

• Klik in de Explorer-werkbalk op het gereedschap Explore Multileader Styles.

• Typ expmleaderstyles en druk op Enter.

2 Klik in de lijst Multileader Style Name op de stijl die je actueel wilt maken.
3 Klik op het Huidige gereedschap (  ).

Gebruik een snelkoppeling.
Je kunt een multileaderstijl ook actueel maken door te dubbelklikken op de 
multileaderstijlnaam of door rechts te klikken op de multileaderstijlnaam en dan Huidig te 
kiezen.
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Werken met named views

Een named view is een opgeslagen verzameling weergave-instellingen die de richting, 
grenzen, UCS, visuele stijl, achtergrond, perspectief enz. van een weergave bepaalt. 
Genoemde weergaven kunnen op elk moment worden opgeslagen en hersteld in het huidige 
venster. Gebruik de Verkenner om named views te beheren en snel te schakelen tussen views.

Ook toegankelijk vanuit de Verkenner is de View Manager, die wordt gebruikt om nieuwe 
weergaven te maken en eventuele weergave-instellingen te wijzigen. Zie "Weergaven op 
naam maken en omschakelen naar weergaven op naam" op pagina 700 voor meer informatie.

Weergaven weergeven in de Verkenner

Weergaven weergeven in de Verkenner
Doe een van de volgende dingen om Explore Views te kiezen (  ):

• Kies op het lint Extra> Views (in Verkenner).

• Kies Extra> Weergaven verkennen.

• Klik in de Explorer-werkbalk op het gereedschap Views verkennen.

• Typ expviews en druk op Enter.

• Kies Extra> Verkenner en klik op het element Views.

Weergaven op naam worden opgeslagen in de tekening.
U kunt de Verkenner gebruiken om weergaven met naam te kopiëren en te plakken van de ene 
tekening naar de andere. Klik op het gereedschap Show as Dialog om de Verkenner weer te 
geven als een dialoogvenster om de momenteel geopende tekeningen te zien, en kopieer en 
plak ertussen.
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F

E

A B C D

A Toont de namen van aanzichten gedefinieerd in de huidige 
tekening.
Een vinkje geeft de huidige weergave aan.

B Geeft de hoogte van de weergave weer in tekeneenheden.
C Geeft de breedte van de weergave weer in tekeneenheden.
D Geeft de kijkrichting weer, uitgedrukt als een 

driedimensionale coördinaat in het WCS.

E Klik op een kolomtitel om op categorie te sorteren. Klik en 
versleep een kolomtitel om de kolomvolgorde te wijzigen. 
Klik met de rechtermuisknop op een kolomtitel om te 
kiezen welke kolommen worden weergegeven of om alle 
kolominstellingen te herstellen naar de 
standaardinstellingen.

F Klik op om de View Manager te openen en aanvullende 
weergave-instellingen op te geven.
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Weergaven opslaan en benoemen
Je kunt de weergave die in het huidige venster wordt weergegeven, opslaan als een weergave 
met een naam. Nadat je een weergave met naam hebt opgeslagen, kun je die weergave op elk 
gewenst moment in het huidige venster herstellen.

Om een deel van de huidige weergave op te slaan als een weergave met naam
1 Doe een van de volgende dingen om Explore Views te kiezen (  ):

• Kies op het lint Extra> Views (in Verkenner).

• Kies in het menu Extra> Verkenner> Weergaven verkennen.

• Klik in de Explorer-werkbalk op het gereedschap Views verkennen.

• Typ expviews en druk op Enter.

2 Doe een van de volgende dingen:

• Kies Bewerken> Nieuw> Weergave.

• Klik op de Explorer-werkbalk op het gereedschap Nieuw item (  ).

3 Geef de eerste hoek van het kijkvenster op.
4 Geef de tegenoverliggende hoek van het kijkvenster op.
5 Typ een nieuwe naam voor de weergave en druk op Enter.

Weergaven op naam kunnen op meer manieren worden gemaakt met de View Manager.
Klik in Verkennen van weergaven op het gereedschap Weergavebeheer. Zie "Weergaven op 
naam maken en ernaar overschakelen" op pagina 700 voor meer informatie.
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Weergaven op naam herstellen
Nadat u een of meer benoemde weergaven hebt opgeslagen, kunt u elk van deze weergaven in 
het huidige venster herstellen met de opdracht Beeld of de Verkenner van ALCAD.

Een benoemde weergave herstellen vanuit de Verkenner
Doe een van de volgende dingen:

• Selecteer de weergavenaam in de lijst met weergave-instellingen en kies vervolgens> Huidige 
bewerken.

• Selecteer de weergavenaam in de lijst met weergave-instellingen en klik vervolgens op 
het gereedschap Huidig (  ).

• Dubbelklik op de weergavenaam in de lijst Weergave.

Een benoemde weergave herstellen met de opdracht Beeld
1 Doe een van de volgende dingen om View Manager te kiezen (  ):

• Kies op de ribbon View> View Manager (in Views).

• Kies in het menu View> View Manager.

• Klik op de werkbalk Beeld op het gereedschap Beeldbeheer.

• Typ view en druk op Enter.

2 Selecteer de weergave die je wilt herstellen.
3 Klik op OK.

Het herstellen van een benoemde weergave kan worden beïnvloed door vloeiende weergaveovergangen.
Typ vtoptions om aan te geven of vloeiende weergaveovergangen worden gebruikt bij het 
herstellen van een benoemde weergave (de weergaverotatie) en om snelheids- en prestatie-
instellingen op te geven.

De instellingen van named views wijzigen
Zodra je een benoemd aanzicht hebt gemaakt, kun je de eigenschappen ervan wijzigen, zoals 
de doeldirectie en verdraaiingshoek. Dit geeft je toegang tot veel van de view-instellingen 
nadat een view is gedefinieerd. Sommige eigenschappen zijn direct beschikbaar in de 
Verkenner, terwijl andere beschikbaar zijn in de Views Manager.

Alleen benoemde weergaven die u maakt, kunnen worden gewijzigd; vooraf ingestelde weergaven kunnen 
niet worden gewijzigd.
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De weergaveopties wijzigen
1 Doe een van de volgende dingen om Explore Views te kiezen (  ):

• Kies op het lint Extra> Views (in Verkenner).

• Kies in het menu Extra> Weergaven verkennen.

• Klik in de Explorer-werkbalk op het gereedschap Views verkennen.

• Typ expviews en druk op Enter.

2 Om een weergave te hernoemen, doe je een van de volgende dingen:

• Selecteer de weergave, kies Bewerken> Naam wijzigen, typ een nieuwe naam en druk op Enter.

• Klik op de weergavenaam die je wilt wijzigen, typ een nieuwe naam en druk op Enter.

• Klik met de rechtermuisknop op de weergavenaam die je wilt wijzigen en selecteer 
Hernoemen in het snelmenu, typ een nieuwe naam en druk op Enter.

3 Klik op de kolom Hoogte, Breedte of Weergaverichting voor de weergave die je wilt 
wijzigen en typ vervolgens je wijzigingen.

4 Om nog meer wijzigingen aan te brengen, klikt u op de View Manager tool (  ), 
wijzigt u de gewenste instellingen en sluit u het dialoogvenster.



340 K A P T E R 8

Werken met visuele stijlen

Visuele stijlen worden gebruikt om te bepalen hoe CAD-geometrie in real-time wordt 
weergegeven: 2D waar-voor, verborgen lijn, gearceerd, gearceerd met materialen, enzovoort. 
Visual styles variëren op basis van de mogelijkheden van de OpenGL en OpenGL ES 
grafische apparaten.

Visuele stijlen begrijpen
Visuele stijlen kunnen de weergave van een tekening wijzigen terwijl je in realtime werkt. De 
huidige visuele stijl bepaalt of een achtergrond wordt weergegeven, het halo gap-percentage, 
gezichtsinstellingen, randinstellingen en meer.

Elke tekening heeft een voorgedefinieerde lijst van visuele stijlen, die niet kunnen worden 
verwijderd of hernoemd. Je kunt echter wel extra visuele stijlen aanmaken en de 
eigenschappen van elke visuele stijl wijzigen.

Zie "Dynamische visuele stijlen gebruiken voor verbergen, schaduwen en renderen" op pagina 
782 voor meer informatie over visuele stijlen.

Visuele stijlinformatie weergeven in de Verkenner

Het element Visual Styles van de Verkenner weergeven
Doe een van de volgende dingen om Visuele stijlen verkennen te kiezen (  ):

• Kies op het lint Extra> Visuele stijlen (in Verkenner).

• Kies in het menu Extra> Verkenner> Visuele stijlen verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Visuele stijlen verkennen.

• Typ expvstyles en druk op Enter.
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P

A B C D E F G H I J K L M N O

A Toont namen van visuele stijlen die gedefinieerd zijn in de huidige 
tekening. Een vinkje geeft de huidige visuele stijl aan.

B Regelt of standaard verlichting aan of uit is (bijvoorbeeld als een tekening 
zijn eigen verlichting heeft).

C Bepaalt de stijl die wordt gebruikt om gezichten weer te geven: 
Geen, Echt (realistisch) of Gooch (niet realistisch).

D Bepaalt het ondoorzichtigheidsniveau dat wordt toegepast op gezichten 
van 0 (volledig transparant) tot 1 (volledig ondoorzichtig).

E Bepaalt of materialen en texturen worden weergegeven.
F Bepaalt het niveau van specular highlight dat wordt gebruikt om gezichten 

weer te geven die geen materialen hebben.
G Bepaalt of een achtergrond wordt weergegeven.
H Bepaalt of randen worden weergegeven en of ze worden 

weergegeven als isolijnen of facetranden.

I Bepaalt of isolijnen worden weergegeven bovenop gearceerde entiteiten.
J Hiermee bepaalt u of silhouetranden worden weergegeven, dit zijn de 

randen die een naar achteren gerichte entiteit verbinden met een naar 
voren gerichte entiteit.

K Bepaalt het aantal pixels dat wordt gebruikt om de randbreedte van het silhouet weer te geven.
L Bepaalt het aantal pixels dat lijnen en randen voorbij hun eindpunten 

weergeven voor een handgetekend effect.
M Bepaalt het aantal lijnen dat wordt verschoven voor een potloodeffect.
N Bepaalt de hoek die wordt gebruikt voor het weergeven van rilranden.
O Bepaalt de grootte van de ruimte die wordt weergegeven wanneer een 

entiteit wordt verborgen door een andere entiteit.
P Klik op een kolomtitel om op categorie te sorteren. Klik en versleep een 

kolomtitel om de kolomvolgorde te wijzigen. Klik met de rechtermuisknop 
op een kolomtitel om te kiezen welke kolommen worden weergegeven of 
om alle kolominstellingen te herstellen naar de standaardinstellingen.
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Visuele stijlen maken en benoemen
Met de Verkenner kun je nieuwe visuele stijlen maken en hun eigenschappen aanpassen.

Een nieuwe visuele stijl maken
1 Doe een van de volgende dingen om Visuele stijlen verkennen te kiezen (  ):

• Kies op het lint Extra> Visuele stijlen (in Verkenner).

• Kies in het menu Extra> Verkenner> Visuele stijlen verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Visuele stijlen verkennen.

• Typ expvstyles en druk op Enter.

2 Klik op de tool Nieuw item (  ).
Een nieuwe stijl wordt toegevoegd aan de lijst met visuele stijlen.

3 Typ de naam voor de nieuwe stijl door over de gemarkeerde standaardtekst te typen en 
druk dan op Enter.

4 Klik optioneel op Beschrijving en typ tekst, druk vervolgens op Enter.

Om de naam van een visuele stijl in de huidige tekening te wijzigen
1 Doe een van de volgende dingen om Visuele stijlen verkennen te kiezen (  ):

• Kies op het lint Extra> Visuele stijlen (in Verkenner).

• Kies in het menu Extra> Verkenner> Visuele stijlen verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Visuele stijlen verkennen.

• Typ expvstyles en druk op Enter.

2 Klik op de naam van de visuele stijl die je wilt wijzigen, typ een nieuwe naam en druk op 
Enter. Voorgedefinieerde visuele stijlen kunnen niet hernoemd worden.

Visuele stijlen wijzigen
Een nieuwe visuele stijl krijgt aanvankelijk standaardwaarden toegewezen die je kunt wijzigen.

Een visuele stijl wijzigen
1 Doe een van de volgende dingen om Visuele stijlen verkennen te kiezen (  ):

• Kies op het lint Extra> Visuele stijlen (in Verkenner).

• Kies in het menu Extra> Verkenner> Visuele stijlen verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Visuele stijlen verkennen.

• Typ expvstyles en druk op Enter.

2 Wijzig de eigenschappen van de visuele stijl die je wilt wijzigen.
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Je kunt ook het deelvenster Eigenschappen gebruiken om een visuele stijl aan te passen.
Als er geen entiteiten zijn geselecteerd, worden in het deelvenster Eigenschappen de 
eigenschappen voor het tekenbestand weergegeven. Selecteer in Visuele stijl de visuele stijl die 
u wilt wijzigen en wijzig de eigenschappen ervan.

De huidige visuele stijl instellen
De huidige visuele stijl is de stijl die gebruikt wordt om de tekening weer te geven.

Een visuele stijl actueel maken
1 Doe een van de volgende dingen om Visuele stijlen verkennen te kiezen (  ):

• Kies op het lint Extra> Visuele stijlen (in Verkenner).

• Kies in het menu Extra> Verkenner> Visuele stijlen verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Visuele stijlen verkennen.

• Typ expvstyles en druk op Enter.

2 Klik in de lijst Visual Style Name op de stijl die je actueel wilt maken.
3 Klik op het Huidige gereedschap (  ).

Gebruik een snelkoppeling.
Klik in de linkerbovenhoek van het tekenvenster op de visuele stijlcontrole en kies een visuele 
stijl om deze actueel te maken. Met de Verkenner kun je ook een visuele stijl actueel maken 
door te dubbelklikken op de naam van de visuele stijl of door met de rechtermuisknop te 
klikken op de naam van de visuele stijl en vervolgens te kiezen voor Huidig.



344 K A P T E R 8

Werken met coördinatenstelsels

Een coördinatenstelsel is een systeem van punten dat de tekenruimte voorstelt ten opzichte van 
een oorsprong (0,0,0) en een verzameling assen die elkaar snijden in de oorsprong.

Coördinatensystemen begrijpen
Wanneer je entiteiten creëert in een tekening, worden ze gelokaliseerd in relatie tot het 
onderliggende cartesische coördinatensysteem van de tekening. Elke tekening heeft een vast 
coördinatensysteem dat het World Coordinate System (WCS) heet. U kunt het WCS niet 
verwijderen of wijzigen.

Je tekening kan echter bijkomende coördinatensystemen bevatten, elk met zijn eigen 0,0,0 
oorsprong en oriëntatie. U kunt zoveel gebruikerscoördinatensystemen maken als u wilt en ze 
opslaan en oproepen als u ze nodig hebt. U kunt de oorsprong van een coördinatensysteem 
bewerken vanuit ALCAD's Verkenner door te klikken op de coördinaten van de oorsprong en 
vervolgens nieuwe coördinaten in te voeren.

Je kunt bijvoorbeeld een afzonderlijk gebruikerscoördinatensysteem (UCS) maken voor elke 
zijde van een gebouw. Door dan over te schakelen naar het UCS voor de oostkant van het 
gebouw, kun je de ramen aan die kant tekenen door alleen hun x- en y-coördinaten op te 
geven.

Je kunt verschillende gebruikerscoördinatensystemen maken en ertussen wisselen door 
Coördinatensystemen te selecteren in de Verkenner.

Informatie over coördinatensystemen weergeven in de Verkenner

Het element Coördinatensystemen weergeven
Doe een van de volgende dingen om Explore Coordinate Systems (  ) te kiezen:

• Kies op het lint Extra> Coördinatensystemen (in Verkenner).

• Kies in het menu Extra> Verkenner> Coördinatensystemen verkennen.

• Kies Extra> Gebruikerscoördinatensystemen> Coördinatensystemen verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Coördinatensystemen verkennen.

• Typ expucs en druk op Enter.
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F

E

A B C D

A Toont namen van coördinatensystemen gedefinieerd in de 
huidige tekening. Een vinkje geeft het huidige 
coördinatensysteem aan.

B Toont de oorsprong van het coördinatensysteem ten 
opzichte van de WCS.

C Geeft de x-asrichting van het coördinatensysteem weer ten 
opzichte van de WCS.

D Toont de y-as richting van het coördinatensysteem ten 
opzichte van de WCS.

E Klik op een kolomtitel om op categorie te sorteren. Klik en 
versleep een kolomtitel om de kolomvolgorde te 
wijzigen. Klik met de rechtermuisknop op een kolomtitel 
om te kiezen welke kolommen worden weergegeven of 
om alle kolominstellingen te herstellen naar de 
standaardinstellingen.

F Selecteer het coördinatensysteem van de basisgebruiker.

Gebruikerscoördinatensystemen definiëren en benoemen
Een tekening kan zoveel coördinatensystemen bevatten als je wilt en kan de juiste namen 
krijgen zodat je kunt onthouden hoe ze gebruikt worden in je tekening om ze later terug te 
vinden.

Om nieuwe gebruikerscoördinatensystemen te definiëren in de Verkenner
1 Doe een van de volgende dingen om Explore Coordinate Systems (  ) te kiezen:

• Kies op het lint Extra> Coördinatensystemen (in Verkenner).

• Kies in het menu Extra> Verkenner> Coördinatensystemen verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Coördinatensystemen verkennen.

• Typ expucs en druk op Enter.

2 Doe een van de volgende dingen:

• Kies Bewerken> Nieuw> UCS.

• Klik op de tool Nieuw item (  ).

• Met je cursor aan de rechterkant van het venster klik je met de rechtermuisknop 
om het snelmenu weer te geven en kies je Nieuw > UCS.



346 K A P T E R 8

3 Selecteer een methode uit het promptvenster of de opdrachtbalk om het UCS in het 
tekenvenster te definiëren.
Selecteer bijvoorbeeld 3 Punt en geef dan drie punten op in het tekenvenster om de x-, y- 
en z-assen voor je coördinatenstelsel te definiëren.

4 Typ de naam voor het nieuwe gebruikerscoördinatensysteem door over de gemarkeerde 
standaardtekst te typen en druk dan op Enter.

5 Sluit het venster om de opdracht te voltooien.

Om de naam van een gebruikerscoördinatensysteem in de huidige tekening te wijzigen
1 Doe een van de volgende dingen om Explore Coordinate Systems (  ) te kiezen:

• Kies op het lint Extra> Coördinatensystemen (in Verkenner).

• Kies in het menu Extra> Verkenner> Coördinatensystemen verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Coördinatensystemen verkennen.

• Typ expucs en druk op Enter.

2 Doe een van de volgende dingen:

• Selecteer het gebruikerscoördinatensysteem en kies dan Bewerken> Hernoemen, typ 
een nieuwe naam en druk op Enter.

• Klik op de gebruikerscoördinaatsysteemnaam die u wilt wijzigen, typ een nieuwe 
naam en druk op Enter.

• Klik met de rechtermuisknop op de naam van het gebruikerscoördinatensysteem die je 
wilt wijzigen en selecteer Rename in het snelmenu, typ een nieuwe naam en druk op 
Enter.

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.

Het huidige gebruikerscoördinatensysteem instellen
Wanneer u nieuwe entiteiten tekent, worden ze aangemaakt ten opzichte van het huidige 
coördinatensysteem. U kunt het huidige UCS instellen vanuit de Verkenner.

Om het huidige UCS in te stellen vanuit de Verkenner
Doe een van de volgende dingen:

• Dubbelklik op de UCS-naam in de lijst UCS-naam.

• Selecteer het UCS in de lijst UCS-naam en kies vervolgens Bewerken> Huidig.

• Selecteer het UCS in de lijst UCS-naam en klik vervolgens op het gereedschap Huidig ( ).
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Werken met blokken

Blokken vertegenwoordigen een speciaal type entiteit dat, eenmaal opgeslagen, kan worden 
ingevoegd en gemanipuleerd in de tekening als een enkele entiteit.

Blokken begrijpen
Een blok kan bestaan uit zichtbare entiteiten zoals lijnen, bogen en cirkels, maar ook uit 
zichtbare of onzichtbare gegevens die attributen worden genoemd. U kunt attributen gebruiken 
om zaken bij te houden zoals onderdeelnummers en prijzen en om attribuutinformatie te 
exporteren naar een externe database. Je kunt ook het aantal onderdelen bijhouden door te 
tellen hoe vaak een blok is ingevoegd in de tekening. Blokken worden opgeslagen als 
onderdeel van het tekeningbestand.

Externe verwijzingen hebben dezelfde toepassingen als blokken. Met externe verwijzingen 
kun je hele tekeningen toevoegen aan je huidige tekening. In tegenstelling tot een blok, wordt 
een externe referentie echter geen onderdeel van de huidige tekening.

Vanuit de Verkenner kunt u blokken opslaan in een extern .dwg-bestand. U kunt de Verkenner 
ook gebruiken om kopieën van blokken te beheren en in te voegen. Het Explorer venster toont 
de namen van alle blokken in de huidige tekening, samen met andere informatie over elk blok 
of externe referentie.

Je kunt ook de naam van een blok wijzigen, het invoegpunt aanpassen en het pad van een 
extern verwezen tekening wijzigen door op de eigenschap te klikken en je bewerkingen uit 
te voeren in de Verkenner.

Naast de Verkenner kunt u ook met blokken werken door de Blok-editor te gebruiken, door 
verschillende blokopdrachten te gebruiken en door blokken toe te voegen aan 
gereedschapspalet. Zie "Werken met blokken" op pagina 556 . voor meer informatie over de 
Blok-editor en verschillende blokopdrachtenZie "Gereedschapspaletten aanpassen" op pagina 
889 voor meer informatie over gereedschapspaletten.

Blokinformatie weergeven in de Verkenner

Blokken weergeven in de Verkenner
Doe een van de volgende dingen om Explore Blocks te kiezen (  ):

• Kies op het lint Extra> Blokken (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van blokken.

• Klik op de Verkenner-werkbalk op het gereedschap Verkennen van blokken.

• Typ expblocks en druk op Enter.
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Gereedschap Functie

Bij het element Blokken in de Verkenner staan de pictogrammen standaard aan. De 
pictogrammenweergave toont een kleine afbeelding van elk blok.

De weergave Afbeeldingen toont een afbeelding van elk blok in de geselecteerde tekening. Klik op een afbeelding om deze te 
selecteren.

Wanneer blokken worden weergegeven, bieden extra gereedschappen op de werkbalk Blok de 
functies die in de volgende tabel worden beschreven:

Extra hulpmiddelen op de werkbalk Blokkeren

( ())Pictogrammen Geeft een afbeelding van elk blok weer.

( ())Details Geeft informatie weer over elk blok.

( ())Invoegen Voegt een blok in.

( ())InvoegenExternBestandBlok Voegt een tekening in die beschikbaar is vanaf schijf als een blok.

( ()) (Blok opslaan) Slaat het geselecteerde blok op als een zelfstandig.dwg 
bestand. Als er meer dan één blok is geselecteerd, wordt elk 
blok opgeslagen als een
onafhankelijk .dwg-bestand in een map die je opgeeft.

( )BewerkenBlokVerwijzing Herdefinieert de definitie van een blok.

Om meer informatie over elk blok te zien, klik je op het gereedschap Details (  ). In de 
Details-weergave kun je het pad en het invoegpunt bewerken door op de instelling te klikken 
en je wijzigingen te typen.
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I

A B C D E F G H

A Toont namen van blokken gedefinieerd in de huidige tekening.
Klik en typ om het te wijzigen.

B Toont het aantal keren dat het blok voorkomt in de 
huidige tekening.

C Toont het invoegpunt van het blok in de huidige 
tekening. Klik en typ om het te wijzigen.

D Geeft aan of het blok standaard annotatief is; klik om de 
optie aan of uit te zetten.

E Geeft aan of het blok, wanneer het zich in de papierruimte 
bevindt, automatisch wordt georiënteerd volgens de lay-out 
viewport; klik om de optie aan of uit te zetten. (Alleen 
beschikbaar voor annotatieve blokken).

F Geeft aan of het blok proportioneel geschaald moet 
worden; klik om de optie aan of uit te zetten.

G Geeft aan of het blok kan worden geëxplodeerd; klik om de 
optie aan of uit te zetten.

H Geeft de beschrijving van het blok weer. Klik en typ om 
de beschrijving te wijzigen.

I Klik op een kolomtitel om op categorie te sorteren. Klik en 
versleep een kolomtitel om de kolomvolgorde te wijzigen. 
Klik met de rechtermuisknop op een kolomtitel om te 
kiezen welke kolommen worden weergegeven of om alle 
kolominstellingen te herstellen naar de 
standaardinstellingen.
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Blokken maken en benoemen
U kunt een willekeurig aantal entiteiten combineren in één blok. Nadat u een blok hebt gemaakt, 
kunt u kopieën ervan invoegen in een tekening. Elke invoeging van een blok wordt behandeld 
als een enkele entiteit; u kunt bijvoorbeeld elk blok roteren of schalen wanneer u het invoegt. Het 
programma voegt de naam van het nieuwe blok dat u invoegt toe aan de lijst met bloknamen in 
de Verkenner.

Een blok maken
1 Doe een van de volgende dingen om Explore Blocks te kiezen (  ):

• Kies op het lint Extra> Blokken (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van blokken.

• Klik op de Verkenner-werkbalk op het gereedschap Verkennen van blokken.

• Typ expblocks en druk op Enter.

2 Doe een van de volgende dingen:

• Kies Bewerken> Nieuw> Blok.

• Klik op de Explorer-werkbalk op het gereedschap Nieuw item (  ).

3 Voer in het dialoogvenster Blokdefinitie een naam en beschrijving in voor het nieuwe blok.
4 Geef het invoegpunt voor het blok op door een van de volgende dingen te doen:

• Specify on Screen Schakel dit selectievakje in om het basispunt in de tekening te 
selecteren nadat je op OK hebt geklikt.

• Basispunt kiezen Klik op (  ) om het dialoogvenster tijdelijk onmiddellijk te 
sluiten, selecteer het basispunt in de tekening en keer dan terug naar het 
dialoogvenster. Deze optie is alleen beschikbaar als Specificeer op scherm niet is 
gemarkeerd.

• X, Y en Z Voer de x-, y- en z-coördinaten van het basispunt in. Deze optie is alleen 
beschikbaar als Specificeer op scherm niet is aangevinkt.

5 Selecteer de entiteiten die gecombineerd moeten worden in het blok door een van de volgende 
handelingen uit te voeren:

• Specify on Screen Schakel dit selectievakje in om de entiteiten in de tekening te 
selecteren nadat u op OK hebt geklikt.

• Entiteiten selecteren Klik op (  ) om het dialoogvenster tijdelijk onmiddellijk te 
sluiten, selecteer de entiteiten in de tekening en keer dan terug naar het dialoogvenster. U 
kunt ook op (  ) klikken om entiteiten op type of waarde te selecteren. Deze optie is 
alleen beschikbaar als Specificeer op scherm niet is gemarkeerd.

6 Selecteer wat u met de entiteiten wilt doen nadat het blok is gemaakt:

• Entiteiten behouden Entiteiten die geselecteerd zijn voor het blok blijven in de tekening.

• Converteren naar blok Entiteiten die geselecteerd zijn voor het blok worden 
geconverteerd naar het blok, dat in de tekening blijft staan.

• Entiteiten verwijderen Entiteiten die geselecteerd zijn voor het blok worden verwijderd uit de 
tekening.
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7 Selecteer een van de volgende opties voor het blok:

• Annotatief Bepaalt of het blok standaard annotatief is. De weergave en het afdrukken 
van annotatieve blokken wordt beïnvloed door de annotatieschaling. Als annotatief 
standaard is, kunt u bepalen of het blok, wanneer het zich in de papierruimte bevindt, 
automatisch wordt georiënteerd volgens de lay-out viewport.

• Schaal uniform Schakel dit selectievakje in om de hoogte-breedteverhouding te 
behouden als het blok wordt geschaald. Annotatieve blokken moeten proportioneel 
geschaald worden.

• Exploding toestaan Schakel dit selectievakje in om toe te staan dat het blok in 
afzonderlijke entiteiten wordt geëxplodeerd.

• Eenheid Definieert de eenheid van het blok, bijvoorbeeld inches of millimeters.

8 Klik op OK.
Het programma voegt een nieuw blok toe aan de lijst met blokken, met de naam die je ervoor hebt 
opgegeven.

A N
B

C N
D M

L
E K

J

F G H I
A Voer de naam van het blok in.
B Voer een beschrijving van het blok in.
C Selecteer om het basispunt in de tekening te 

kiezen nadat je op OK hebt geklikt.
D Selecteer om het basispunt nu in de tekening te 

kiezen.
E Geeft de coördinaten van het basispunt weer of u 

kunt ze handmatig invoeren.
F Selecteer om entiteiten te selecteren om op te 

nemen in het blok nadat u op OK hebt 
geklikt.

G Klik om entiteiten in de tekening te selecteren.
H Selecteer of u entiteiten wilt behouden, 

converteren of verwijderen nadat het blok 
is gemaakt.

I Klik om entiteiten op type of waarde te selecteren.
J Kies blokeenheden.
K Selecteer om het blok te laten exploderen in 

entiteiten.
L Selecteer om de beeldverhouding te 

behouden als het blok wordt geschaald.
M Selecteer om het blok, wanneer het zich in de 

papierruimte bevindt, te oriënteren volgens de lay-
out viewport (alleen beschikbaar als Annotatief is 
gemarkeerd).

N Markeer om het blok standaard annotatief te maken.
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Om een bloknaam in de huidige tekening te wijzigen
1 Doe een van de volgende dingen om Explore Blocks te kiezen (  ):

• Kies op het lint Extra> Blokken (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van blokken.

• Klik op de Verkenner-werkbalk op het gereedschap Verkennen van blokken.

• Typ expblocks en druk op Enter.

2 Doe een van de volgende dingen:

• Selecteer het blok, kies Bewerken> Hernoemen, typ een nieuwe naam en druk op Enter.

• Klik op de bloknaam die je wilt wijzigen, typ een nieuwe naam en druk op Enter.

• Klik met de rechtermuisknop op de bloknaam die je wilt wijzigen en selecteer 
Rename in het snelmenu, typ een nieuwe naam en druk op Enter.

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.

Een blok invoegen
Je kunt in een tekening elk blok invoegen dat voorkomt in de lijst met bloknamen in de 
Verkenner. Dit geldt ook voor blokken in een open tekening (u kopieert en plakt het blok 
eerst) en ook voor dynamische blokken die zijn gemaakt met een andere CAD-toepassing.

Een blok invoegen
1 Doe een van de volgende dingen om Explore Blocks te kiezen (  ):

• Kies op het lint Extra> Blokken (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van blokken.

• Klik op de Verkenner-werkbalk op het gereedschap Verkennen van blokken.

• Typ expblocks en druk op Enter.

2 Als je een blok uit een andere geopende tekening wilt invoegen, selecteer je de tekening 
aan de linkerkant van het Explorer-venster, kopieer je het blok en plak je het in de 
bestemmingstekening. (Als het blok in dezelfde tekening staat, kun je deze stap overslaan).

3 Selecteer het blok dat u wilt invoegen.
4 Klik op de Explorer-werkbalk op het gereedschap Invoegen (  ).
5 Geef het invoegpunt op in de tekening.

Als je een dynamisch blok invoegt, kun je op Ctrl drukken terwijl je met de 
linkermuisknop klikt om door de invoegpunten van het blok te bladeren die zijn 
gedefinieerd door de dynamische parameters.

6 Geef de x-, y- en z-schaalfactor en de rotatiehoek op of selecteer Klaar in het 
promptvak.

7 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.
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De schaal kan gemakkelijk worden veranderd na het inbrengen.
Om de schaal van een blok te wijzigen na het invoegen, kies je Express Tools > Blocks > 
Block Scale. U kunt ook de positie, schaal en rotatie wijzigen met behulp van het deelvenster 
Proper- ties.

Gebruik een snelkoppeling.
Je kunt een blok invoegen door Extra > Verkenner te kiezen en vervolgens te dubbelklikken op 
de naam van het blok dat je wilt invoegen in de lijst Bloknaam. Je kunt ook een blok invoegen 
vanuit het menu Invoegen, zie Hoofdstuk 13, "Werken met andere bestanden in je tekeningen".

Een tekening invoegen als een blok
Je kunt een andere tekening als een blok invoegen in de huidige tekening. Nadat je dit hebt 
gedaan, wordt de naam van het blok toegevoegd aan de lijst met bloknamen in de Verkenner. 
Wijzigingen die later in de ingevoegde tekening worden aangebracht, worden niet in deze 
tekening weergegeven.

Een tekening invoegen als een blok
1 Doe een van de volgende dingen om Explore Blocks te kiezen (  ):

• Kies op het lint Extra> Blokken (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van blokken.

• Klik op de Verkenner-werkbalk op het gereedschap Verkennen van blokken.

• Typ expblocks en druk op Enter.

2 Klik op de Explorer-werkbalk op het gereedschap Extern bestandsblok invoegen (  ).
3 Selecteer in het dialoogvenster Blok invoegen de tekening die je wilt invoegen en klik 

vervolgens op Openen.
4 Geef het invoegpunt op in de tekening.
5 Geef de x-, y- en z-schaalfactor en de rotatiehoek op of selecteer Klaar in het 

promptvak.
6 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.

De schaal kan gemakkelijk worden veranderd na het inbrengen.
Om de schaal van een blok te wijzigen na het invoegen, kies je Express Tools > Blocks > 
Block Scale. U kunt ook de positie, schaal en rotatie wijzigen met behulp van het deelvenster 
Proper- ties.
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Een blok opslaan als een afzonderlijke tekening
Je kunt een blok opslaan als een aparte tekening, en dan kun je die tekening openen en 
wijzigen zoals je met elke andere tekening zou doen.

Een blok opslaan als een afzonderlijk tekenbestand
1 Doe een van de volgende dingen om Explore Blocks te kiezen (  ):

• Kies op het lint Extra> Blokken (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van blokken.

• Klik op de Verkenner-werkbalk op het gereedschap Verkennen van blokken.

• Typ expblocks en druk op Enter.

2 Selecteer het blok dat je wilt opslaan.

3 Klik op de Explorer-werkbalk op het gereedschap Blok opslaan (  ).
4 Selecteer in het dialoogvenster Blok opslaan de map waarin u het blok wilt opslaan.
5 Typ in het veld File Name (Bestandsnaam) een naam voor het nieuwe tekenbestand (of 

accepteer de standaard, in dat geval is de nieuwe tekennaam hetzelfde als de naam van het 
blok) en klik op Save (Opslaan).
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Werken met groepen

In de verkenner van ALCAD kunt u groepen beheren - verzamelingen entiteiten die samen als 
een eenheid zijn opgeslagen - die in een open tekening bestaan, nieuwe groepen maken, de 
entiteiten in een groep beheren en de instellingen van groepen wijzigen.

Informatie over groepen weergeven in de Verkenner

Groepen weergeven in de Verkenner
1 Doe een van de volgende dingen om Explore Groups te kiezen (  ):

• Kies op het lint Extra> Groepen (in Verkenner).

• Kies in het menu Extra> Verkenner> Groepen verkennen.

• Klik op de werkbalk Opmaak op het gereedschap Groepen verkennen.

• Typ expgroups en druk op Enter.

Een nieuwe groep maken met de Verkenner

Een nieuwe groep maken met de Verkenner
1 Doe een van de volgende dingen:

• Kies Bewerken> Nieuwe> Groep.

• Klik op de Explorer-werkbalk op het gereedschap Nieuw 
item (  ). Een nieuwe groep wordt toegevoegd als Anoniem.

2 Typ de naam voor de nieuwe groep door over de gemarkeerde standaardtekst te typen en 
druk dan op Enter.

3 Klik op het [+] gereedschap om de entiteiten te selecteren die in de groep moeten worden 
opgenomen; klik op het [-] gereedschap om de entiteiten te selecteren die uit de groep 
moeten worden verwijderd.
Je kunt ook op de kolom Aantal entiteiten klikken en Entiteiten toevoegen of Entiteiten 
verwijderen kiezen.

4 Druk op Enter wanneer u klaar bent met het selecteren van entiteiten.
5 Sluit het venster om de opdracht te voltooien.
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Groepen wijzigen

Een groep wijzigen met de Verkenner
1 Selecteer Groepen in de Verkenner.
2 Doe een van de volgende dingen om een groep een andere naam te geven:

• Selecteer de groep, kies Bewerken> Naam wijzigen, typ een nieuwe naam en druk op Enter.

• Klik op de groepsnaam die je wilt wijzigen, typ een nieuwe naam en druk op Enter.

• Klik met de rechtermuisknop op de groepsnaam die je wilt wijzigen en selecteer 
Rename in het snelmenu, typ een nieuwe naam en druk op Enter.

3 Om entiteiten aan een groep toe te voegen, selecteert u de groep en klikt u op het [+] 
gereedschap, selecteert u de entiteiten in de tekening die in de groep moeten worden 
opgenomen en drukt u op Enter wanneer u klaar bent met het selecteren van entiteiten.

4 Om entiteiten uit een groep te verwijderen, selecteert u de groep en klikt u op het [-] 
gereedschap, selecteert u de entiteiten in de tekening die u uit de groep wilt verwijderen 
en drukt u op Enter wanneer u klaar bent met het selecteren van entiteiten.

5 Om een groep selecteerbaar of niet-selecteerbaar te maken in de tekening, klik je op Selecteerbaar voor 
de groep.

6 Om de entiteiten in een groep te herschikken, selecteer je de groep en klik je op het 
herschikkingsgereedschap, maak je selecties en klik je op OK.

7 Om een groep in de tekening te selecteren en die groep te laten markeren in de lijst met 
groepen, klik je op het markeergereedschap, selecteer je de gewenste groep en druk je 
op Enter. De juiste groep wordt gemarkeerd in de lijst.

8 Sluit het venster om de opdracht te voltooien.

Zie "Entiteiten groeperen" op pagina 458 .voor meer informatie over het werken met groepen
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Werken met verwijzingen naar externe bestanden

In ALCAD's Verkenner kunt u werken met elk bestand waarnaar verwezen wordt vanuit een 
open tekening. Naast veelgebruikte xrefs, of extern gerefereerde tekeningbestanden, kunt u 
andere gekoppelde externe bestanden zoals datalinks, rasterafbeeldingen, .dwf-bestanden, 
.dgn-bestanden, .pdf-bestanden en puntenwolken rechtstreeks vanuit de Verkenner beheren. 
Als uw programmaversie het werken met BIM-bestanden ondersteunt, kunt u ook .ifc-, .rvt- en 
.rfa-bestanden beheren.

Wanneer je vanuit een tekening verwijst naar een extern bestand, verschijnt de inhoud van het 
bestand waarnaar verwezen wordt in de huidige tekening, maar de inhoud zelf wordt niet 
toegevoegd aan de tekening.

Informatie over bestanden waarnaar wordt verwezen weergeven in de Verkenner

Informatie weergeven over bestanden waarnaar wordt verwezen
1 Doe een van de volgende dingen om Verkennen van externe referenties te kiezen (  ):

• Kies op het lint Extra> Externe referenties (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van externe referenties.

• Klik op de werkbalk Verkennen op het gereedschap Externe referenties.

• Typ exprefs en druk op Enter.

2 Doe een van de volgende dingen:

• Klik op het gereedschap Pictogrammen (  ) om een kleine afbeelding te zien van elk bestand 
waarnaar wordt verwezen,

• Klik op het gereedschap Details ( ) om meer gedetailleerde informatie over elk blok te zien.
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H

A B C D E F G

A Toont de namen van bestanden waarnaar 
verwezen wordt in de huidige tekening.

B Toont de laadstatus van het bestand in de huidige 
tekening.

C Geeft het aantal keren weer dat er naar 
het bestand wordt verwezen in de 
huidige tekening.

D Geeft de grootte van het bestand weer.

E Geeft het bestandstype weer.
F Geeft de datum van het bestand weer.
G Geeft de locatie van het bestand weer.
H Klik op een kolomtitel om op categorie te sorteren. 

Klik en versleep een kolomtitel om de 
kolomvolgorde te wijzigen. Klik met de 
rechtermuisknop op een kolomtitel om te kiezen 
welke kolommen worden weergegeven of om alle 
kolominstellingen te herstellen naar de 
standaardinstellingen.
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Bestanden met verwijzingen toevoegen

Een bestand met externe verwijzing toevoegen
1 Doe een van de volgende dingen om Verkennen van externe referenties te kiezen (  ):

• Kies op het lint Extra> Externe referenties (in Verkenner).

• Kies in het menu Extra> Verkenner> Externe referenties.

• Klik op de Verkenner-werkbalk op het gereedschap Externe referentie verkennen.

• Typ exprefs en druk op Enter.

2 Doe een van de volgende dingen:

• Kies Bewerken> Nieuw> Externe referentie.

• Klik op de Explorer-werkbalk op het gereedschap Nieuw item (  ).

3 Selecteer in Bestanden van type het bestandstype dat u wilt bijvoegen en klik vervolgens op Openen.
4 Geef het invoegpunt voor het bestand op en voltooi de aanvullende vragen.
5 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.

Nadat een extern bestand is toegevoegd, verschijnt het pictogram Manage Xrefs in de 
statusbalk om aan te geven dat de tekening een gekoppeld extern referentiebestand bevat.

De instellingen voor bestanden waarnaar wordt verwezen wijzigen
Elk bestand waarnaar wordt verwezen kan worden gewijzigd vanuit de Verkenner, inclusief 
hernoemen, koppelen naar een nieuwe locatie, knippen en meer.

Om de naam van een bestand waarnaar verwezen wordt in de huidige tekening te wijzigen
1 Doe een van de volgende dingen om Verkennen van externe referenties te kiezen (  ):

• Kies op het lint Extra> Externe referenties (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van externe referenties.

• Klik op de Verkenner-werkbalk op het gereedschap Externe referentie verkennen.

• Typ exprefs en druk op Enter.

2 Doe een van de volgende dingen:

• Selecteer het bestand, kies Bewerken> Naam wijzigen, typ een nieuwe naam en druk op Enter.

• Klik op de bestandsnaam die je wilt wijzigen, typ een nieuwe naam en druk op Enter.

• Klik met de rechtermuisknop op de bestandsnaam die je wilt wijzigen en selecteer in het 
snelmenu Naam wijzigen, typ een nieuwe naam en druk op Enter.

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.
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Om de naam van een bestand waarnaar verwezen wordt in de huidige tekening te wijzigen
1 Doe een van de volgende dingen om Verkennen van externe referenties te kiezen (  ):

• Kies op het lint Extra> Externe referenties (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van externe referenties.

• Klik in de Verkenner-werkbalk op het gereedschap Externe referentie verkennen.

• Typ exprefs en druk op Enter.

2 Doe een van de volgende dingen:

• Selecteer het bestand, kies Bewerken> Naam wijzigen, typ een nieuwe naam en druk op Enter.

• Klik op de bestandsnaam die je wilt wijzigen, typ een nieuwe naam en druk op Enter.

• Klik met de rechtermuisknop op de bestandsnaam die je wilt wijzigen en selecteer in het 
snelmenu Naam wijzigen, typ een nieuwe naam en druk op Enter.

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.

Een bestand met externe verwijzing beheren
1 Doe een van de volgende dingen om Verkennen van externe referenties te kiezen (  ):

• Kies op het lint Extra> Externe referenties (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van externe referenties.

• Klik op de Verkenner-werkbalk op het gereedschap Externe referentie verkennen.

• Typ exprefs en druk op Enter.

2 Doe een van de volgende dingen:

• Selecteer een bestand in de lijst, kies Bewerken en vervolgens de gewenste optie.

• Klik met de rechtermuisknop op het gewenste bestand en selecteer in het 
snelmenu de gewenste optie.

• Klik op de tool Image Manager (  ) of de tool Xref Manager (  ).

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.

Zie "Werken met externe referenties" op pagina 581 voor meer informatie over het werken met 
externe referenties.
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Werken met lay-outs

Elke tekening die je maakt bevat het gebied waar je het meeste werk doet op het tabblad 
Model en kan ook talrijke lay-outs bevatten op de tabbladen Lay-out die het papier simuleren 
waarop je een kopie van de tekening zult afdrukken.

Met de Verkenner kun je de lay-outs in een tekening beheren, een paginainstelling toewijzen 
en je kunt ook eenvoudig lay-outs kopiëren om ze in andere tekeningen te hergebruiken.

Een lay-out actief maken in de Verkenner komt overeen met het klikken op de bijbehorende 
tab in het tekenvenster.

Lay-outs weergeven in de Verkenner

Lay-outs weergeven in de Verkenner
Doe een van de volgende dingen om Lay-outs verkennen te kiezen (  ):

• Kies op het lint Extra> Lay-outs (in Verkenner).

• Kies in het menu Extra> Lay-outs verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Lay-outs verkennen.

• Typ explayouts en druk op Enter.

• Kies Extra> Verkenner en klik op het element Views.

H

A B C D E F G

A Toont namen van lay-outs die gedefinieerd zijn 
in de huidige tekening. Een vinkje geeft de 
huidige lay-out aan.

B Toont de coördinaten van de linkerbenedenhoek 
van de lay-out.

C Toont de coördinaten van de 
rechterbovenhoek van de lay-out.

D Bepaalt of het schalen van lijntypes in lay-out 
viewports altijd hetzelfde is, ongeacht de 
zoomfactor. (Alleen lay-outs; niet het model).

E Geeft het aantal viewports in de lay-out weer.
F Kies de pagina-instelling voor de lay-out. Kies 

Beheer pagina-instellingen om de pagina-
instellingen te wijzigen.

G Geeft aan of een lay-out klaar is om af te drukken.
H Klik op een kolomtitel om op categorie te sorteren. 

Klik en versleep een kolomtitel om de 
kolomvolgorde te wijzigen. Klik met de 
rechtermuisknop op een kolomtitel om te kiezen 
welke kolommen worden weergegeven of om alle 
kolominstellingen te herstellen naar de 
standaardinstellingen.
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Lay-outs maken en benoemen
Elke tekening kan één lay-out voor het model bevatten en tot 255 andere lay-outs.

Een nieuwe lay-out maken
1 Doe een van de volgende dingen om Lay-outs verkennen te kiezen (  ):

• Kies op het lint Extra> Lay-outs (in Verkenner).

• Kies in het menu Extra> Verkenner> Lay-outs verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Lay-outs verkennen.

• Typ explayouts en druk op Enter.

2 Doe een van de volgende dingen:

• Kies Bewerken> Nieuw> Lay-out.

• Klik op de tool Nieuw item (  ).

Een nieuwe lay-out wordt toegevoegd aan de lijst met lay-outs met een standaardnaam.
3 Typ de naam voor de nieuwe lay-out door over de gemarkeerde standaardtekst te typen en 

druk dan op Enter.
4 Sluit het venster om de opdracht te voltooien.

Een lay-outnaam wijzigen met de Verkenner
1 Doe een van de volgende dingen om Lay-outs verkennen te kiezen (  ):

• Kies op het lint Extra> Lay-outs (in Verkenner).

• Kies in het menu Extra> Verkenner> Lay-outs verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Lay-outs verkennen.

• Typ explayouts en druk op Enter.

2 Doe een van de volgende dingen:

• Selecteer de lay-out, kies Bewerken> Naam wijzigen, typ een nieuwe naam en druk op Enter.

• Klik op de lay-outnaam die je wilt wijzigen, typ een nieuwe naam en druk op Enter.

• Klik met de rechtermuisknop op de lay-outnaam die je wilt wijzigen en selecteer in 
het snelmenu Naam wijzigen, typ een nieuwe naam en druk op Enter.

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster.

Pagina-instelopties voor een lay-out opgeven
Aan elke lay-out kan een eigen pagina-instelling worden toegewezen. Zo kun je voor elke lay-
out unieke afdrukinstellingen accommoderen. Als sommige lay-outs dezelfde 
afdrukinstellingen gebruiken, kan aan die lay-outs dezelfde pagina-instelling worden 
toegewezen.

Het toewijzen van een pagina-instelling aan een model of lay-out betekent niet dat deze altijd 
met de opgegeven instellingen wordt afgedrukt. Alle afdrukinstellingen die voor een 
paginaopmaak zijn gespecificeerd, kunnen tijdens het afdrukken worden overschreven.
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Zie "Werken met pagina-instellingen" op pagina 640 voor meer informatie over pagina-instellingen.

Een pagina-instelling toewijzen aan lay-outs
1 Doe een van de volgende dingen om Lay-outs verkennen te kiezen (  ):

• Kies op het lint Extra> Lay-outs (in Verkenner).

• Kies in het menu Extra> Verkenner> Lay-outs verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Lay-outs verkennen.

• Typ explayouts en druk op Enter.

2 Selecteer een of meer lay-outs.
3 Selecteer in de kolom Pagina-instelling voor een van de lay-outs de gewenste pagina-

instelling uit de lijst.
4 Sluit het Explorer-venster om de opdracht te voltooien.

De instellingen van een toegewezen pagina-instelling wijzigen
1 Doe een van de volgende dingen om Lay-outs verkennen te kiezen (  ):

• Kies op het lint Extra> Lay-outs (in Verkenner).

• Kies in het menu Extra> Verkenner> Lay-outs verkennen.

• Klik op de Verkenner-werkbalk op het gereedschap Lay-outs verkennen.

• Typ explayouts en druk op Enter.

2 Kies Pagina-instelling Manager in de kolom Pagina-instelling voor de gewenste lay-out.
3 Selecteer de pagina-instelling die gewijzigd moet worden en klik op Wijzigen.
4 Selecteer de nieuwe opties en klik op OK.
5 Selecteer indien nodig de pagina-instelling die u aan de lay-out wilt toewijzen en klik 

vervolgens op Huidige instellen.
6 Klik op Sluiten.
7 Sluit het Explorer-venster om de opdracht te voltooien.
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Werken met materialen

Materialen zijn afbeeldingen of texturen die het visuele uiterlijk van entiteiten verbeteren 
wanneer ze worden gerenderd. Vanuit ALCAD's Verkenner kunt u het element Materialen 
gebruiken om materialen uit een materialenbibliotheek in uw tekening te laden, zodat uw 
tekening alleen de materialen bevat die u nodig hebt. U kunt ook materialen knippen, kopiëren 
en plakken van de ene tekening naar de andere.

Als u eenmaal materialen hebt geïmporteerd naar de tekening in de Verkenner, kunt u ze 
vervolgens toewijzen aan entiteiten en lagen, ze opnemen in pakketten die zijn gemaakt met 
het commando eTransmit en ze direct in ALCAD renderen met visuele stijlen.

Geef materialen weer in de tekening met de visuele stijl Realistisch. Voor meer details over het 
werken met visuele stijlen, zie "Dynamische visuele stijlen gebruiken voor verbergen, arceren 
en renderen" op pagina 782.

Informatie over materialen weergeven in de Verkenner

Materialen weergeven in de Verkenner
1 Doe een van de volgende dingen om Ontdek materialen te kiezen (  ):

• Kies op het lint Extra> Materialen (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van materialen.

• Klik op de werkbalk Format op het gereedschap Explore Materials.

• Typ expmaterials en druk op Enter.

A 
B 
C
D

E F

A Kies ervoor om de materialen in een lijst- of 
afbeeldingsweergave te bekijken.

B Klik om materialen toe te voegen aan de tekening 
vanuit de bibliotheek zodat materialen kunnen 
worden toegewezen aan entiteiten en lagen.

C Kies om het geselecteerde materiaal aan de 
rechterkant te bekijken als een kubus, bol of 
vlak.

D Dubbelklik op een materiaal om het in te stellen 
als het huidige materiaal.

E Toont de namen van materialen die beschikbaar zijn 
in de huidige tekening.

F Geeft het geselecteerde materiaal op een vorm weer.
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Materialen importeren naar de tekening
Materialen worden opgeslagen in een bibliotheek met een bestandsextensie .icmat. Om de 
bestandsgrootte van tekeningen te beperken, importeer je uit de bibliotheek alleen de 
materialen die je nodig hebt in de tekening.

Geïmporteerde materialen worden opgeslagen in de tekening en vervolgens kunt u er overal in 
ALCAD mee werken, inclusief ze toewijzen aan entiteiten en lagen, ze opnemen in pakketten 
die zijn gemaakt met het commando eTransmit, ze verwijderen en ze weergeven op entiteiten 
met een andere visuele stijl dan 2D Wireframe.

Materialen importeren in een tekening
1 Doe een van de volgende dingen om Explore Materials te kiezen (  ):

• Kies op het lint Extra> Materialen (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van materialen.

• Klik op de werkbalk Format op het gereedschap Explore Materials.

• Typ expmaterials en druk op Enter.

2 Klik op de werkbalk Verkenner op het gereedschap Materiaal importeren (  ).

Gebruik een snelkoppeling.
Typ materialimport op de opdrachtbalk om het dialoogvenster Materialen importeren te openen.

3 Klik met de rechtermuisknop op een van beide lijsten en kies in het snelmenu hoe u 
materialen wilt bekijken terwijl u ze selecteert.

4 Kies links de categorie van materialen die je wilt bekijken.
5 Selecteer rechts de materialen die je wilt toevoegen aan de tekening. Druk op Shift + 

klik om meerdere materialen te selecteren.
6 Klik op Importeren.

De geselecteerde materialen worden toegevoegd aan de tekening en verschijnen in de 
Materiaalverkenner.

7 Klik op Sluiten als je klaar bent met importeren.

Materialen met oudere bestandsformaten kunnen worden bijgewerkt naar het huidige formaat.
Als je een tekening opent die materialen bevat die zijn gemaakt in oudere formaten, typ dan 
CONVERTOLDMATERIALS op de opdrachtprompt om ze bij te werken naar de huidige 
indeling.
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Materialen toewijzen aan entiteiten en lagen
Wanneer je nieuwe entiteiten maakt, worden ze getekend met het huidige materiaal. Om 
nieuwe entiteiten met een ander materiaal te tekenen, moet u dat materiaal eerst de huidige 
matriaal maken.

U kunt ook afzonderlijk materialen toewijzen aan specifieke entiteiten en lagen.

Om een materiaalstroom te maken
1 Doe een van de volgende dingen om Explore Materials te kiezen (  ):

• Kies op het lint Extra> Materialen (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van materialen.

• Klik op de werkbalk Format op het gereedschap Explore Materials.

• Typ expmaterials en druk op Enter.

2 Selecteer het materiaal dat je actueel wilt maken.
3 Doe een van de volgende dingen:

• Klik op het Huidige gereedschap (  ).

• Dubbelklik op de materiaalnaam.

• Klik met de rechtermuisknop op de materiaalnaam en selecteer Huidig in het snelmenu.

Een materiaal aan een entiteit toewijzen
1   Doe een van het volgende:

• Sleep een materiaal van het Materialenoverzicht naar een entiteit.

• Selecteer een entiteit en kies in het deelvenster Eigenschappen het gewenste materiaal.

• Selecteer een entiteit, typ Wijzig en volg de aanwijzingen om de materiaaleigenschap 
te wijzigen.

Een materiaal aan een laag toewijzen

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ):
• Kies op het lint Home> Lagen verkennen (in Lagen) of kies Extra > Lagen (in 

Verkenner).

• Kies in het menu Formaat> Lagen verkennen of kies Extra> Verkenner > Lagen 
verkennen.

• Klik op de werkbalk Verkennen op het gereedschap Lagen.

• Typ explayers en druk op Enter.

2 Klik op de kolom Materiaal voor de gewenste laag.
3 Selecteer een materiaal uit de lijst.
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Materiaal kopiëren
Je kunt materialen kopiëren en plakken tussen tekeningen. Naast de onderstaande stappen kunt 
u ook een materiaal selecteren en de sneltoetsen van Windows gebruiken (Ctrl+A om alles te 
selecteren, Ctrl+X om te knippen, Ctrl+C om te kopiëren, Ctrl+V om te plakken) om het te 
kopiëren in de Verkenner. Je kunt deze sneltoetsen ook gebruiken voor alle andere Verkenner-
elementen.

Een materiaal kopiëren van de ene tekening naar de andere
1 Doe een van de volgende dingen om Explore Materials te kiezen (  ):

• Kies op het lint Extra> Materialen (in Verkenner).

• Kies in het menu Extra> Verkenner> Verkennen van materialen.

• Klik op de werkbalk Format op het gereedschap Explore Materials.

• Typ expmaterials en druk op Enter.

2 Klik met de rechtermuisknop op het materiaal dat je wilt kopiëren.
3 Selecteer Kopiëren in het snelmenu.

4 Klik indien nodig op Show as Dialog (  ) om Material Explorer weer te geven als een 
dialoogvenster in plaats van een deelvenster. (Panelen geven alleen informatie weer over 
de huidige tekening).

5 Selecteer links de tekening waarnaar je het materiaal wilt kopiëren.
6 Klik op het element Materialen voor die tekening.
7 Klik aan de rechterkant met de rechtermuisknop en selecteer Plakken in het snelmenu.

Elke tekening bevat een materiaal met de naam Global.
Je kunt dit materiaal niet verwijderen of hernoemen.
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ALCAD slaat nauwkeurige, gedetailleerde informatie op over alle entiteiten in een tekening. 
Met de tools voor het meten van afstanden en het berekenen van oppervlakten kunt u details 
opvragen over een bestaande tekening en de bijbehorende entiteiten. U kunt een tabel of extern 
bestand maken met details over entiteiten in een of meer tekeningen. U kunt ook bijhouden 
hoeveel tijd u besteedt aan het bewerken van een tekening. In dit hoofdstuk wordt uitgelegd 
hoe:

• Afstanden meten langs een entiteit.

• Afstanden en hoeken meten.

• Verdeel een entiteit in een aantal gelijke segmenten.

• Bereken oppervlakten.

• Geef informatie weer over entiteiten in een tekening.

• Bijhouden hoeveel tijd er is besteed aan het bewerken van een tekening.

• Rapporteer en werk informatie bij over entiteiten in een of meer tekeningen.

Voor veel van de functies die in dit hoofdstuk worden beschreven, moet u ALCAD op het 
ervaringsniveau Advanced instellen.

Onderwerpen in dit hoofdstuk
Maten en verdelingen opgeven ..................................................................................370
Gebieden berekenen .................................................................................................373
Afstanden en hoeken berekenen...............................................................................377
Informatie over je tekening weergeven......................................................................384
Rapportage van informatie over entiteiten.................................................................389
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Maten en verdelingen opgeven

U kunt een lijn, boog, cirkel, polylijn, ellips of spline opdelen in een aantal gelijke segmenten 
of intervallen van een specifieke lengte langs een entiteit markeren. (Merk op dat verdelen niet 
hetzelfde is als breken.) U kunt bijvoorbeeld om de 50 voet stationpuntmarkeringen plaatsen 
langs de middellijn van een rijweg of het bovenaanzicht van een venster verdelen in drie 
glassecties van gelijke breedte en op elk scheidingspunt een tussenstijl plaatsen.

Maten en verdelingen begrijpen
Gebruik deze commando's om metingen en verdelingen op te geven:

• Gebruik voor de lengte van de segmenten het commando Measure.

• Gebruik de opdracht Delen voor het aantal segmenten van gelijke lengte.

U kunt bogen, cirkels, lijnen, polylijnen, ellipsen en splines meten of opdelen. Met beide 
commando's kunt u de segmenten identificeren door een blok- of puntentiteit aan het einde van 
elk interval te plaatsen. Als u punten gebruikt, kunt u naar de uiteinden van intervallen 
springen met de puntentiteitsnap. Het uiterlijk van de puntentiteiten wordt bepaald door het 
huidige type puntweergave, dat u bepaalt in het dialoogvenster Tekeninstellingen.

Om een blok als markering te gebruiken, moet het blok al gedefinieerd zijn in de huidige 
tekening. Verder kunt u aangeven of u het blok wilt roteren om het loodrecht uit te lijnen op de 
entiteit die u meet of verdeelt.

Blok niet uitgelijnd met entiteit. Blok uitgelijnd met entiteit.

ALCAD begint met meten of delen op basis van het punt waarop u de entiteit selecteert en het 
type entiteit waarmee u werkt. Bij de meeste entiteiten begint het meten vanaf het eindpunt dat 
zich het dichtst bij het punt bevindt waarmee u de entiteit hebt geselecteerd. Als u het te meten 
of op te delen object selecteert met een andere methode dan aanwijzen (bijvoorbeeld met 
behulp van een venster of een selectie van een hek), vraagt het programma u om het eindpunt 
op te geven vanwaar u wilt beginnen met meten.
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Meetintervallen op entiteiten
U kunt opgegeven lengtestappen markeren langs de lengte of omtrek van een geselecteerde 
entiteit met behulp van een puntentiteit of een blok.

Je kunt intervallen meten op lijnen, bogen, cirkels, ellipsen, polylijnen en splines.

Intervallen meten langs een entiteit en ze markeren met puntentiteiten
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen om Measure te kiezen (  ):

• Kies op het lint Bewerken> Maat (in Wijzigen).

• Kies in het menu Wijzig> Maat.

• Klik op de werkbalk Wijzigen op het gereedschap Meten.

• Typ measure en druk op Enter.

2 Selecteer de entiteit.
3 Geef de segmentlengte op en druk op Enter.

Punten op de entiteit zijn mogelijk niet onmiddellijk zichtbaar.
U kunt de stijl en grootte van alle punten in de tekening wijzigen. Kies Punten op het tabblad 
Tekeninstellingen - Entiteitcreatie. Of typ ptype in de opdrachtbalk.

Wanneer u de entiteit selecteert door te wijzen, worden de intervallen gemeten vanaf 
het uiteinde dat zich het dichtst bij het punt bevindt waar u de entiteit selecteert (A). 
Blokken of puntentiteiten (B) worden langs de entiteit geplaatst met het opgegeven 
interval.
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Intervallen meten langs een entiteit en ze markeren met blokken
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen om Measure te kiezen (  ):

• Kies op het lint Bewerken> Maat (in Wijzigen).

• Kies in het menu Wijzig> Maat.

• Klik op de werkbalk Wijzigen op het gereedschap Meten.

• Typ measure en druk op Enter.

2 Selecteer de entiteit.
3 Kies Insert Blocks (Blokken invoegen).
4 Typ de naam van het blok dat je wilt invoegen als markering.
5 Kies Yes-Align Blocks om elke invoeging van het blok te roteren zodat de verticale 

uitlijning altijd loodrecht op de entiteit staat of No-Do Not Align om elke kopie van het 
blok in te voegen met een rotatiehoek van nul.

6 Geef de segmentlengte op en druk op Enter.

Entiteiten onderverdelen in segmenten
U kunt markeringen plaatsen langs een geselecteerde entiteit, waardoor die entiteit wordt 
verdeeld in een gespecificeerd aantal segmenten van gelijke lengte. U kunt een puntentiteit of 
een blok gebruiken om de segmenten te markeren.

Je kunt lijnen, bogen, cirkels, ellipsen, polylijnen en splines verdelen.

Een entiteit verdelen in gelijke segmenten en deze markeren met puntentiteiten
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen om Verdelen te kiezen (  ):

• Kies op het lint Bewerken> Maat (in Wijzigen).

• Kies in het menu Wijzig> Verdelen.

• Klik op de werkbalk Wijzigen op het gereedschap Verdelen.

• Typ divide en druk op Enter.

2 Selecteer de entiteit.
3 Geef het aantal segmenten op en druk op Enter.

Punten op de entiteit zijn mogelijk niet onmiddellijk zichtbaar.
U kunt de stijl en grootte van alle punten in de tekening wijzigen. Kies Punten op het tabblad 
Tekeninstellingen - Entiteitcreatie. Of typ ptype in de opdrachtbalk.
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Wanneer u de entiteit selecteert door te wijzen, worden scheidingen gemarkeerd vanaf het uiteinde dat 
zich het dichtst bij het punt bevindt waarop u de entiteit selecteert (A). Blokken of puntentiteiten (B) 
worden langs de entiteit geplaatst om deze in gelijke intervallen te markeren.

Een entiteit in gelijke segmenten verdelen en deze markeren met blokken
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen om Measure te kiezen (  ):

• Kies op het lint Bewerken> Maat (in Wijzigen).

• Kies in het menu Wijzig> Verdelen.

• Klik op de werkbalk Wijzigen op het gereedschap Verdelen.

• Typ divide en druk op Enter.

2 Selecteer de entiteit.
3 Kies Insert Blocks (Blokken invoegen).
4 Typ de naam van het blok dat je wilt invoegen als markering.
5 Kies Yes-Align Blocks om elke invoeging van het blok te roteren zodat de verticale 

uitlijning altijd loodrecht op de entiteit staat of
No-Do Not Align om elke kopie van het blok in te voegen met een rotatiehoek van nul.

6 Geef het aantal segmenten op en druk op Enter.

Gebieden berekenen

U kunt de oppervlakte en omtrek berekenen van entiteiten of gebieden die worden 
gedefinieerd door punten die u opgeeft. U kunt ook de oppervlakte bepalen van verschillende 
gecombineerde entiteiten en de oppervlakte van een of meer entiteiten optellen of aftrekken 
van een totale gecombineerde oppervlakte.

Berekening van gebieden gedefinieerd door punten
Je kunt de oppervlakte en omtrek van een gesloten gebied vinden door een reeks punten op te 
geven. Het programma berekent de oppervlakte en omtrek van de ruimte die wordt ingesloten 
door een denkbeeldige veelhoek die bestaat uit rechte lijnstukken die elk punt verbinden.

A

B
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C

B
A

Om het gebied te berekenen dat wordt gedefinieerd 
door punten die u opgeeft

1 Doe een van de volgende dingen om Area te kiezen (  ):

• Kies op het lint Tools> Area (in Inquiry).

• Kies in het menu Tools> Inquiry> Area.

• Klik op de werkbalk Inquiry op het gereedschap Area.

• Typ area en druk op Enter.

2 Geef het eerste punt op.
3 Geef het tweede punt op.
4 Ga door met het opeenvolgend specificeren van punten om de omtrek te definiëren van 

het gebied dat u wilt meten.
Terwijl u elk opeenvolgend punt selecteert, wordt de resulterende veelhoek 
weergegeven op het scherm.

5 Druk op Enter om de berekening af te ronden.
De berekeningen van het gebied dat u gedefinieerd hebt, worden weergegeven. De 
volgende informatie wordt bijvoorbeeld weergegeven:
Oppervlakte= 11.0583, Omtrek= 15.3092

Selecteer de punten (A, B, C) die een veelhoek vormen. De oppervlakte 
en omtrek worden dan berekend.
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Oppervlakte van entiteiten berekenen
U kunt de oppervlakte vinden van entiteiten zoals cirkels, bogen, ellipsen, polylijnen, 
polygonen, splines, 3D solids, facetmodel meshes en vlakken.

Daarnaast berekent het programma de omtrek van de entiteit, afhankelijk van het type entiteit dat 
u selecteert.

De oppervlakte van een entiteit berekenen
1 Doe een van de volgende dingen om Area te kiezen (  ):

• Kies op het lint Tools> Area (in Inquiry).

• Kies in het menu Tools> Inquiry> Area.

• Klik op de werkbalk Inquiry op het gereedschap Area.

• Typ area en druk op Enter.

2 Kies entiteit.
3 Selecteer de entiteit.

Het volgende type informatie wordt weergegeven:

Oppervlakte= 62,3837, omtrek= 27,9989

Gecombineerde oppervlakken berekenen
U kunt de totale oppervlakte van verschillende entiteiten of gedefinieerde gebieden vinden. U 
kunt ook de oppervlakten van entiteiten of polygonen aftrekken van een lopend totaal.

Om de totale oppervlakte van entiteiten te berekenen
1 Doe een van de volgende dingen om Totale oppervlakte te kiezen (  ):

• Kies op het lint Tools> Total Area (inquiry).

• Kies in het menu Extra> Inquiry> Total Area.

• Klik op de werkbalk Inquiry op het gereedschap Total Area.

• Typ totalarea en druk op Enter.

2 Selecteer de entiteiten waarvoor u de oppervlakte wilt 
berekenen. Het volgende type informatie wordt 
weergegeven:

Totale oppervlakte= 62,3837 vierkante meter

3 Ga door met het selecteren (of deselecteren) van entiteiten om het gebied voor het rijtotaal weer te 
geven.

4 Druk op Enter wanneer u klaar bent.
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Oppervlakten optellen om een gecombineerd oppervlak te berekenen
1 Doe een van de volgende dingen om Area te kiezen (  ):

• Kies op het lint Tools> Area (in Inquiry).

• Kies in het menu Tools> Inquiry> Area.

• Klik op de werkbalk Inquiry op het gereedschap Area.

• Typ area en druk op Enter.

2 Kies Toevoegen.
3 Identificeer het eerste gebied met behulp van een van de volgende methoden:

• Geef punten op die een veelhoek definiëren en druk op Enter. Ga door met het 
specificeren van punten om meer gebieden te definiëren voor berekeningen.

• Kies Entiteit, selecteer de entiteiten die u wilt toevoegen en druk op Enter om de 
berekeningen te voltooien.

4 Druk op Enter om de opdracht te voltooien.

Om oppervlakten af te trekken bij het berekenen van een gecombineerde oppervlakte
1 Doe een van de volgende dingen om Area te kiezen (  ):

• Kies op het lint Tools> Area (in Inquiry).

• Kies in het menu Tools> Inquiry> Area.

• Klik op de werkbalk Inquiry op het gereedschap Area.

• Typ area en druk op Enter.

2 Kies Toevoegen.
3 Bepaal met een van de volgende methoden de totale oppervlakte waarvan je moet aftrekken:

• Geef punten op die een veelhoek definiëren en druk op Enter. Ga door met het 
specificeren van punten om meer gebieden te definiëren voor berekeningen

• Kies Entiteit, selecteer de entiteiten die u wilt toevoegen aan het totale loopgebied en 
druk vervolgens op Enter om de berekeningen te voltooien.

4 Kies Subtract (Aftrekken).
5 Bepaal met een van de volgende methoden het gebied dat moet worden afgetrokken:

• Geef punten op die een veelhoek definiëren en druk op Enter. Ga door met het 
specificeren van punten om meer gebieden te definiëren die van het totale gebied 
moeten worden afgetrokken.

• Kies Entiteit, selecteer de entiteiten die u wilt aftrekken en druk op Enter om de 
berekeningen te voltooien.

6 Druk op Enter om de opdracht te voltooien.
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Om de oppervlakte van de pakking te berekenen met het commando Area 
moet je eerst de oppervlakte van de hele pakking (A) optellen en dan de 
oppervlakten van de twee cirkels (B en C) aftrekken.

Afstanden en hoeken berekenen

Je kunt de afstand tussen twee willekeurige punten berekenen om de volgende informatie te 
bepalen:

• De afstand tussen de punten, gemeten in tekeneenheden.

• Hun hoek in het xy-vlak.

• Hun hoek gemeten vanuit het xy-vlak.

• De verandering (delta) in de x-, y- en z-afstanden tussen de twee punten. U kunt 

ook de lopende totale lengte van entiteiten in een selectieset bepalen.

De afstand tussen twee punten of entiteiten berekenen
Bij het berekenen van de afstand tussen punten met de opdracht Afstand is het vaak handig om 
entity snaps te gebruiken om precieze punten te specificeren.

Je kunt het deelvenster Snelle rekenmachine ook gebruiken om afstanden en hoeken te berekenen
Zie "Het deelvenster Snelle rekenmachine gebruiken" op pagina 381 in dit hoofdstuk voor 
meer informatie.

De afstand tussen twee punten en hun hoek berekenen
1 Doe een van de volgende dingen om Afstand te kiezen (  ):

• Kies op het lint Extra> Afstand (inquiry).

• Kies in het menu Extra> Onderzoek> Afstand.

• Klik op de werkbalk Inquiry op het gereedschap Distance.

• Typ afstand en druk op Enter.

2 Geef het eerste punt op.
3 Geef het tweede punt op.

B
A

C
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Gebruik het commando Afstand om de afstand (A) tussen twee punten (B en C), de 
hoek in het xy-vlak (D), de hoek vanuit het xy-vlak en de delta x (E), delta y (F) en 
delta z afstanden tussen de twee punten te berekenen.

De totale lengte van entiteiten berekenen
U kunt de lengte van alle geselecteerde entiteiten berekenen met de Total Length-opdracht.

Om de totale lengte van entiteiten te berekenen
1 Doe een van de volgende om Totale lengte te kiezen (  ):

• Kies op het lint Extra> Totale lengte (in navraag).

• Kies in het menu Tools> Inquiry> Total Length.

• Klik op de werkbalk Inquiry op het gereedschap Total Length.

• Typ totallength en druk op Enter.

2 Selecteer de entiteiten waarvoor u de lengte wilt berekenen. De totale lengte wordt 
weergegeven in de opdrachtbalk.

3 Blijf entiteiten selecteren om de lopende totale lengte weer te geven.
4 Druk op Enter wanneer u klaar bent.

Berekende afstandsgegevens bekijken
Terwijl u entiteiten selecteert, geeft het programma de berekeningen weer. Als de opdrachtbalk 
wordt weergegeven, wordt de informatie daar weergegeven. Als de opdrachtbalk niet wordt 
weergegeven, opent het programma het venster Prompt History en worden de berekeningen 
weergegeven. Het volgende type informatie is een voorbeeld van wat wordt weergegeven:

Afstand= 13,2850, Hoek in XY-vlak= 31º, Hoek vanaf XY-vlak= 0º Delta X = 
11,3878, Delta Y = 6,8418, Delta Z = 0,0000

E

DB
F

A
C
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Operator Beschrijving

Rekenmachines gebruiken

Het programma bevat een opdrachtregelcalculator en een Quick Calculator-deelvenster 
waarmee je wiskundige en meetkundige uitdrukkingen kunt berekenen. De Quick Calcula- tor 
heeft extra mogelijkheden, waaronder het berekenen van wetenschappelijke uitdrukkingen en 
het converteren van waarden naar verschillende maateenheden.

De opdrachtregelcalculator gebruiken
Je kunt wiskundige en geometrische uitdrukkingen berekenen die direct in de commandoregel 
zijn ingevoerd. Dit is vooral handig als je aangepaste toepassingen of scripts uitvoert.

De expressies kunnen standaard operatoren, functies en entiteit-snaps gebruiken om getallen, 
punten en vectoren te berekenen.

De commandoregel operatoren begrijpen
De opdrachtregelcalculator evalueert uitdrukkingen met behulp van standaard wiskundige 
regels, zoals het eerst berekenen van uitdrukkingen tussen haakjes, en gebruikt de 
volgende operatoren.

Rekenmachine-operators

( ) Groepen uitdrukkingen.

^ Berekent exponenten van getallen.

* Vermenigvuldigt getallen, vermenigvuldigt vectoren met reële getallen en schaalt 
het product van vectoren.

/ Deelt getallen en deelt vectoren door reële getallen.

+ Telt getallen en vectoren (punten) op.

- Trekt getallen en vectoren (punten) van elkaar af.

Om coördinaten op te nemen in een uitdrukking, voer je ze in tussen haakjes. Voer 
bijvoorbeeld [9,3,3] in voor coördinaten 9, 3, 3.
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Functies van de opdrachtregelcalculator begrijpen
Je kunt berekeningen uitvoeren met getallen en vectoren met de volgende functies:

Rekenmachinefuncties

Functie

abs plafond ln
acos cos log
acosh cosh rand
acot cot sec
acoth coth sech
acsc csc sin
acsch csch sinh
asec cuberoot sqr
asech graden sqrt
asin dms tan
asinh feit tanh
atan vloer

atanh

Uitdrukkingen berekenen in de opdrachtregel
Je kunt wiskundige en geometrische uitdrukkingen berekenen die direct in de commandoregel 
zijn ingevoerd, zelfs tijdens een commando.

De volgende voorbeelden zijn wiskundige uitdrukkingen:

(8*2)+(8*6.5)

sqr(55)+2

De volgende voorbeelden zijn meetkundige uitdrukkingen:

[1,2,3] - [1,2,0]

sqrt(sqr([1,1,0]-[1,0,1])*[1,1,1])

Uitdrukkingen berekenen met de opdrachtregel
1 Doe een van de volgende dingen:

• Typ cal en druk op Enter.

• Typ tijdens het uitvoeren van een commando 'cal' en druk op Enter.

2 Voer de uitdrukking in om te berekenen en druk dan op Enter.
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Het deelvenster Snelle rekenmachine gebruiken
Met het deelvenster Snelle rekenmachine kun je wiskundige, wetenschappelijke en geo-
metrische berekeningen uitvoeren en kun je ook waarden converteren naar verschillende 
meeteenheden.

Naast veelvoorkomende uitdrukkingen kun je ook coördinaten, afstanden en hoeken bepalen. 
De resultaten worden weergegeven in het invoergebied van de rekenmachine, zodat je ze kunt 
gebruiken bij berekeningen.

Uitdrukkingen berekenen met het deelvenster Snelle rekenmachine
Naast het starten van elke rekenmachine met de commando's Calculator en Quick Calculator, 
kun je de rekenmachines ook openen terwijl je een opdracht uitvoert.

Invoerinstellingen opgeven voor het deelvenster Snelle rekenmachine
1 Doe een van de volgende dingen om Quick Calculator te kiezen (  ):

• Kies op het lint Home> Snelle rekenmachine (in Hulpprogramma's) of Beeld> Snelle 
rekenmachine (in Panelen).

• Kies in het menu Beeld> Weergave> Snelle rekenmachine.

• Typ quickcalc en druk op Enter.

• Druk op Ctrl+8.

• Typ tijdens het uitvoeren van een commando 'quickcalc of 'qc en druk dan op Enter.

2 Klik op [DEG], [RAD] of [GRAD] totdat de gewenste instelling wordt weergegeven voor 
het invoeren van hoekwaarden in graden, radialen of gradiënten.

3 Klik op [F-E] om te schakelen tussen het invoeren van uitdrukkingen met decimale 
breuken of wetenschappelijke notaties.

Om een uitdrukking te berekenen met het deelvenster Snelle rekenmachine
1 Doe een van de volgende dingen om Quick Calculator te kiezen (  ):

• Kies op het lint Home> Snelle rekenmachine (in Hulpprogramma's) of Beeld> Snelle 
rekenmachine (in Panelen).

• Kies in het menu Beeld> Weergave> Snelle rekenmachine.

• Typ quickcalc en druk op Enter.

• Typ tijdens het uitvoeren van een commando 'quickcalc of 'qc en druk dan op Enter.

2 Gebruik het numerieke en wetenschappelijke gedeelte om de gewenste uitdrukking in te voeren.
3 Om een afstandsmeting toe te voegen in het invoergebied van de rekenmachine, klik je op 

Bereken afstand (  ) en doe je het volgende in de tekening:

• Kies het startpunt van de te meten afstand.

• Kies het eindpunt van de te meten afstand.
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4 Om een hoekmeting toe te voegen in het invoergebied van de rekenmachine, klik je op 
Bereken hoek (  ) en doe je het volgende in de tekening:

• Kies het beginpunt van de bovenste lijn van de hoek.

• Kies het eindpunt van de bovenste lijn van de hoek.

De hoek wordt gemeten tussen de gespecificeerde lijn en de x-as van het tweede punt dat 
je kiest.

5 Om de coördinaten van een punt toe te voegen in het invoergebied van de rekenmachine, 
klik je op Get Point Coordinates (  ), en kies je in de tekening het punt waarvoor je 
coördinaten wilt verkrijgen.

6 Om de coördinaten van een snijpunt toe te voegen in het invoergebied van de calculator, 
klik je op Get Intersection Coordinates (  ) en doe je het volgende in de tekening:

• Kies het eerste punt van de eerste snijlijn.

• Kies het tweede punt van de eerste snijlijn.

• Kies het eerste punt van de tweede snijlijn.

• Kies het tweede punt van de tweede snijlijn.

7 Klik op [=] of druk op Enter als je klaar bent met het invoeren van de uitdrukking.
8 Klik indien nodig op Plakken naar opdrachtregel (  ) om het resultaat te kopiëren en in 

de opdrachtregel te plakken.

Maateenheden omrekenen in het deelvenster Snelle rekenmachine
Je kunt de Quick Calculator gebruiken om hoek-, oppervlakte-, energie-, lengte-, kracht-, pres- 
tatie-, snelheids-, temperatuur-, volume- en gewichtswaarden om te zetten naar verschillende 
maateenheden.

Om in het deelvenster Snelle rekenmachine waarden om te zetten naar een andere 
maateenheid
1 Doe een van de volgende dingen om Quick Calculator te kiezen (  ):

• Kies op het lint Home> Snelle rekenmachine (in Hulpprogramma's) of Beeld> Snelle 
rekenmachine (in Panelen).

• Kies in het menu Beeld> Weergave> Snelle rekenmachine.

• Typ quickcalc en druk op Enter.

• Druk op Ctrl+8.

• Typ tijdens het uitvoeren van een commando 'quickcalc of 'qc en druk dan op Enter.

2 Navigeer naar het gedeelte Eenhedenconversie van de Quick Calculator.
3 Kies in Units type het type eenheid dat je wilt converteren, bijvoorbeeld hoek, 

snelheid of gewicht.
4 Kies in Unit 1 de eerste meeteenheid.
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5 Kies in Unit 2 de tweede meeteenheid.
6 Voer in Waarde 1 of Waarde 2 de waarde in die je wilt converteren. Als u bijvoorbeeld 

Eenheid 2 graden wilt converteren naar Eenheid 1 radialen, voert u de graden in Waarde 
2 in.

7 Klik indien nodig met de rechtermuisknop op de geconverteerde waarde en kies 
Kopiëren, plak de waarde vervolgens in het invoergebied van de rekenmachine.

Werken met eerdere invoer in het deelvenster Snelle rekenmachine
Het programma houdt een lopende lijst bij van invoer in het deelvenster Snelle rekenmachine. 
Vanuit de geschiedenislijst kun je een vorige uitdrukking of de waarde ervan kopiëren en 
vervolgens in het invoergebied plakken om nieuwe waarden te berekenen.

Om te werken met eerdere invoer in het deelvenster Snelle rekenmachine
1 Doe een van de volgende dingen om Quick Calculator te kiezen (  ):

• Kies op het lint Home> Snelle rekenmachine (in Hulpprogramma's) of Beeld> Snelle 
rekenmachine (in Panelen).

• Kies in het menu Beeld> Weergave> Snelle rekenmachine.

• Typ quickcalc en druk op Enter.

• Druk op Ctrl+8.

• Typ tijdens het uitvoeren van een commando 'quickcalc of 'qc en druk dan op Enter.

2 Klik op Geschiedenis (  ).
3 Klik in het dialoogvenster Snelrekenmachinegeschiedenis met de rechtermuisknop op 

een invoer en kies om de waarde te kopiëren, de uitdrukking te kopiëren of de invoer 
uit de geschiedenis te verwijderen.

4 Klik op OK wanneer u klaar bent.
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Informatie over je tekening weergeven

U kunt een verscheidenheid aan informatie weergeven over een tekening en de entiteiten die 
het bevat, waaronder:

• Informatie in de tekendatabase over geselecteerde entiteiten.

• De huidige tekenstatus.

• De tijd die aan de tekening is besteed.

Deze informatie wordt weergegeven in het venster Promptgeschiedenis en in de opdrachtbalk.

Informatie over entiteiten weergeven
U kunt informatie over de geselecteerde entiteiten weergeven. De informatie varieert, 
afhankelijk van het type entiteit dat u selecteert. Alle lijsten geven de volgende informatie 
weer:

• Type entiteit.

• Laag.

• Kleur.

• Linetype.

• De locatie van de entiteit (zijn xyz-coördinaten ten opzichte van het huidige 
gebruikerscoördinatensysteem [UCS]).

• De huidige ruimte (modelruimte op het tabblad Model of papierruimte op een tabblad Lay-out).

• De grootte van de entiteit (de informatie varieert, afhankelijk van het entiteittype).

Informatie over een entiteit weergeven
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen om Lijst entiteitsinfo te kiezen (  ):

• Kies op het lint Tools> List Entity Info (in Inquiry).

• Kies in het menu Extra> Inquiry> List Entity Info.

• Klik op de werkbalk Inquiry op het gereedschap List Entity Info.

• Typ list en druk op Enter.

2 Selecteer een of meer entiteiten.
3 Druk op Enter.

Gebruik een snelkoppeling.
Druk op F2 om terug te keren naar het tekenvenster.
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Het volgende type informatie wordt weergegeven:

Cirkel
greep: 2C
Huidige ruimte: Model 
Laag: 0
Kleur: BYLAYER Linetype: 
CONTINUOUS Handgreep: 4C

Huidige ruimte: Model
Middelpunt: X= -5,8583 Y= 7,2752 Z= 0,0000

Straal: 4.4562

Omtrek: 27,9989 
Oppervlakte: 62.383y

Eigendomsinformatie over externe verwijzingen en blokken weergeven
Je kunt informatie over eigenschappen van een geselecteerde externe referentie of blok 
weergeven. Alle lijsten geven de volgende informatie weer:

• Type entiteit

• Naam

• Kleur

• Laag

• Linetype en lijntypeschaal

• Stijl afdrukken

• Lijngewicht

• Materiaal

• Transparantie

• Dikte

Om informatie over eigenschappen van een externe verwijzing of blok weer te geven
1 Doe een van de volgende dingen om List Xref/Block Properties te kiezen (  ):

• Kies op het lint Express Tools> List Xref/Block Properties (in Blocks).

• Kies in het menu Express Tools> Blocks> List Xref/Block Properties.

• Typ xlist en druk op Enter.

2 Selecteer een externe referentie of een blok.
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De tekenstatus weergeven
Je kunt informatie weergeven over de huidige status van een tekening, waaronder:

• Naam tekening.

• Grenzen.

• Basispunt voor invoeging.

• Snap- en rasterinstellingen.

• Huidige laag, kleur en lijntype.

• Huidige instellingen voor verschillende modi (vulling, raster, orthogonaal, snap, blips, enzovoort).

De tekenstatus weergeven
Gevorderd ervaringsniveau

Doe een van de volgende dingen om Tekenstatus te kiezen (  ):

• Kies op het lint de knop Toepassing> Tekenhulpprogramma's> Tekenstatus of kies Extra > 
Tekenstatus (in Opvragen).

• Kies in het menu Extra> Inquiry> Drawing Status.

• Klik op de werkbalk Inquiry op het gereedschap Drawing Status.

• Typ status en druk op Enter.
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Het volgende type informatie wordt weergegeven:
Naam huidige tekening: Plattegrond

De tekenlimieten zijn: X=0,0000 Y=0,0000 Z=0,0000 
X=12,0000 Y=9,0000 Z=0,0000

De limieten voor papierruimte zijn: X=0,0000 Y=0,0000 Z=0,0000 
X=12,0000 Y=9,0000 Z=0,0000
Schermbreedte (pixels): 971 
Schermhoogte (pixels): 569
Invoegbasis is: X=0.0000 Y=0.0000 Z=0.0000 Snap 
resolutie is: X=0.5000 Y=0.5000 Z=0.0000 
Rasterafstand is: X:0.5000 Y:0.5000 Z=0.0000 Huidige 
laag: 0
Huidige kleur: BYLAYER Huidig 
lijntype: BYLAYER Huidige 
elevatie: 0.0000
Huidige dikte: 0,0000 Vullen: 
aan
Raster: uit 
Ortho: uit 
Snap: uit 
Blips: uit 
Slepen: aan

Commando-echo: aan
Positieve hoekrichting: Tegen de klok in 
Hoekeenheden: Decimale graden
Maateenheden: Decimaal Pick 
box hoogte: 3 Entiteiten in 
tekening: 288
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Bijhouden hoeveel tijd er aan een tekening is gewerkt
Je kunt informatie weergeven over de tijd die je aan een tekening hebt gewerkt, zoals:

• De datum en tijd waarop de tekening werd aangemaakt.

• De datum en tijd waarop de tekening het laatst werd opgeslagen.

• De totale tijd die aan de tekening is gewerkt.

• De tijd die is besteed aan het werken aan de tekening tijdens de huidige 

bewerkingssessie. Je kunt de timer voor de verstreken tijd in- en uitschakelen of op 

nul zetten.

De timerinformatie weergeven
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen om Tijdvariabelen te kiezen (  ):

• Kies op het lint Tools> Time Variables (in Inquiry).

• Kies in het menu Extra> Enquête> Tijdvariabelen.

• Klik op de werkbalk Inquiry op het gereedschap Time Variables.

• Typ tijd en druk op Enter.

2 Selecteer een van de opties in het promptvak:

• Kies Timer Aan om de verstreken timer in te schakelen.

• Kies Timer uit om de verstreken timer uit te schakelen.

• Kies Display Timer om de timerinformatie opnieuw weer te geven.

• Kies Reset Timer om de verstreken timer op nul te zetten.

3 Kies Cancel in het promptvenster om de opdracht af te sluiten.

Telkens wanneer u de timerinformatie weergeeft, wordt het volgende type informatie 
weergegeven:

De huidige tijd is vr 19 dec 09:58:43 1997

De tekening is gemaakt op: Wed 17 Dec 1997 om 16:17:59.8090 
Tekening is het laatst bijgewerkt op: Donderdag 18 Dec 1997 om 
09:58:43.3040 Totale bewerkingstijd: 1 2: 35:4.2345

Verstreken timer (aan): 0 1: 21:5.6324
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Informatie over entiteiten rapporteren

Informatie over entiteiten kan worden verzameld uit een of meer tekeningen in rapporten zoals 
entiteitlijsten, schema's en stuklijsten. De geëxtraheerde informatie kan 
eigenschappeninstellingen, oppervlakteberekeningen van entiteiten, coördinaatposities en meer 
bevatten.

Eerst maak je een rapportsjabloon dat de instellingen bevat voor het type rapport dat je nodig 
hebt. Je kunt bijvoorbeeld alleen blokentiteiten met annotatieve eigenschappen opnemen en de 
volgorde bepalen waarin de kolommen worden weergegeven. Vervolgens kan de 
rapportsjabloon worden gebruikt om een rapport te maken voor elk willekeurig tekenbestand.

Rapporten worden aangemaakt als tabellen in de huidige tekening of als externe .xls- of .csv-
bestanden. Als u een tabel aanmaakt in de tekening met rapportgegevens, kan de inhoud van 
de tabel later worden bijgewerkt met de meest recente informatie over entiteiten waarnaar 
wordt verwezen.

Een rapport maken
Wanneer u een rapport maakt, wordt entiteitsinformatie uit een of meer tekeningen gehaald en 
kan deze in de tekening worden opgenomen als een nieuwe tabel of in een extern .xls- of .csv-
bestand.

Een rapport maken
1 Doe een van de volgende dingen om Gegevens extraheren te kiezen (  ):

• Kies op het lint Insert> Extract Data (in Data) of Annotate> Extract Data (in Tables).

• Kies in het menu Invoegen> Gegevens extraheren.

• Typ dataextraction en druk op Enter.

2 Kies een van de volgende opties:

• Nieuwe rapportsjabloon maken Creëert een rapport op basis van een nieuwe 
rapportsjabloon die je opslaat als een .idxe-bestand. Om optioneel een nieuwe 
rapportsjabloon te maken op basis van een bestaande rapportsjabloon, markeert u 
Beginnen met bestaande rapportsjabloon en klikt u vervolgens op [...] om het 
rapportsjabloonbestand (.idxe) te selecteren.

• Bestaande rapportsjabloon bewerken Maakt een rapport op basis van een 
bestaande rapportsjabloon die je kunt wijzigen. Klik op [...] om het bestand 
rapportsjabloon (.idxe) te selecteren.

• Hergebruik bestaande rapportsjabloon Creëert een rapport voor de huidige tekening 
op basis van een bestaande rapportsjabloon zonder wijzigingen. Klik op [...] om het 
bestand rapportsjabloon (.idxe) te selecteren.

3 Klik op Volgende en maak uw selecties. Klik op [?] voor meer informatie over elke optie.
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Rapportgegevens bijwerken
Tabellen die zijn gemaakt met de opdracht Extract Data bevatten gegevens die zijn gekoppeld 
aan de entiteiten die zijn gebruikt om ze te maken. Als entiteiten en tekeningen veranderen, 
kunt u de inhoud van tabellen met rapportgegevens automatisch bijwerken.

Rapportgegevens in een tabel bijwerken
1 Selecteer een cel van een tabel die rapportgegevens bevat.
2 Klik met de rechtermuisknop op de cel.
3 Kies Gegevensverzameling> Gegevensverzameling bijwerken.

Tabelinhoud kan ook worden losgekoppeld.
Om de koppeling tussen een tabel met rapportgegevens en entiteiten waarnaar wordt 
verwezen te verwijderen, selecteer je een willekeurige cel van de tabel, klik je met de 
rechtermuisknop op de cel en kies je Data-extractie> Data-extractie verwijderen.



ALCAD biedt veel bewerkingsgereedschappen om een tekening aan te passen. U kunt 
tekenentiteiten eenvoudig verplaatsen, roteren, uitrekken of de schaal ervan wijzigen. Als u 
een entiteit wilt verwijderen, kunt u deze met een paar muisklikken verwijderen. U kunt ook 
meerdere kopieën maken van elke entiteit en entiteiten kopiëren van de ene tekening naar de 
andere.

U kunt de meeste entiteiten wijzigen met algemene bewerkingsopdrachten. Voor sommige 
complexe entiteiten zijn speciale opdrachten nodig. In dit gedeelte wordt uitgelegd hoe:

• Selecteer entiteiten met behulp van entiteit-selectiemethoden en handgrepen.

• De eigenschappen van entiteiten wijzigen.

• Entiteiten verbergen, isoleren en verwijderen.

• Rangschik entiteiten opnieuw door ze te verplaatsen, te roteren of de weergavevolgorde te wijzigen.

• Pas de grootte van entiteiten aan door ze uit te rekken, te schalen, te verlengen, bij te snijden of hun lengte 
te bewerken.

• Entiteiten splitsen en combineren door ze te breken, samen te voegen, te exploderen en te groeperen.

• Polylijnen bewerken.

• Maak afschuiningen en filets.

Onderwerpen in dit hoofdstuk
Entiteiten selecteren. .................................................................................................392
De eigenschappen van entiteiten wijzigen.................................................................412
Entiteiten verbergen en isoleren ................................................................................420
Entiteiten verwijderen ................................................................................................421
Entiteiten kopiëren .....................................................................................................421
Entiteiten herschikken................................................................................................436
Formaat van entiteiten wijzigen. ................................................................................441
Entiteiten splitsen en combineren..............................................................................451
Polylijnen bewerken...................................................................................................462
Entiteiten afschuinen en fileren..................................................................................469
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Entiteiten wijzigen
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Entiteiten selecteren

U kunt een selectieset maken die bestaat uit een of meer entiteiten om te wijzigen. Gebruik een 
van de volgende methoden om een selectieset te maken:

• Kies eerst een opdracht of gereedschap en selecteer dan entiteiten.

• Selecteer eerst entiteiten en kies dan een opdracht of gereedschap (de meeste entiteiten).

• Selecteer entiteiten door erop te klikken terwijl ze niet in een opdracht zitten en gebruik 
vervolgens handgrepen om ze aan te passen.

Begrijpen wanneer entiteiten moeten worden geselecteerd
U kunt entiteiten selecteren voor of na het kiezen van een opdracht.

Eerst entiteiten selecteren
Wanneer u entiteiten selecteert en vervolgens een opdracht geeft, werkt het programma 
onmiddellijk op de entiteiten die u hebt geselecteerd. U kunt bijvoorbeeld een entiteit 
selecteren en de eigenschappen ervan worden automatisch weergegeven in het deelvenster 
Eigenschappen of u kunt met de rechtermuisknop op de selectieset klikken om een 
promptvenster weer te geven met verschillende opties waaruit u kunt kiezen.

Nadat u een of meer entiteiten hebt geselecteerd, kunt u een opdracht voor het wijzigen van 
entiteiten kiezen, zoals de opdracht Kopiëren of Verplaatsen, of handgrepen gebruiken om de 
entiteiten te wijzigen. U kunt ook op de rechtermuisknop klikken om een snelmenu weer te 
geven met de entiteitswijzigingsopdrachten die geschikt zijn voor de geselecteerde entiteiten, 
en vervolgens de opdracht uit het menu kiezen.

U kunt bepalen of selectie is toegestaan voordat u opdrachten gebruikt.
Kies Gereedschappen> Tekeninstellingen, klik op het tabblad Coördinateninvoer en 
vervolgens op het tabblad Entiteitselectie en markeer Pre-pick om selectie toe te staan voordat 
opdrachten worden gebruikt.

Als grepen zijn ingeschakeld, worden ook grepen weergegeven voor entiteiten die zijn 
geselecteerd voordat een opdracht wordt gegeven. Zie "Handvatten gebruiken" op pagina 407 
in dit hoofdstuk .voor meer informatie

Eerst een opdracht kiezen
Wanneer u eerst een gereedschap of opdracht voor het wijzigen van entiteiten kiest, vraagt het 
programma u om entiteiten te selecteren en geeft het een promptvenster weer waaruit u een 
selectiemethode kunt kiezen. U kunt individuele entiteiten selecteren of andere technieken 
gebruiken zoals selec- tievensters om meerdere entiteiten te selecteren.

Wanneer u entiteiten selecteert, voegt u ze toe aan de selectieset. Nadat u ten minste één 
entiteit hebt geselecteerd, kunt u entiteiten uit de selectieset verwijderen. Druk op Enter om het 
toevoegen van entiteiten aan de selectieset te voltooien. De meeste opdrachten voor het 
wijzigen van entiteiten werken dan op de hele selectieset.
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Methoden voor entiteitselectie begrijpen
Wanneer u een opdracht kiest waarbij u entiteiten moet selecteren (bijvoorbeeld wanneer u 
entiteiten verwijdert of wijzigt), kunt u een van de volgende selectiemethoden gebruiken door 
deze in het promptvak te kiezen of in de opdrachtbalk in te voeren:

Methoden voor entiteitselectie

Selectiemethode Opdrachtbalk Beschrijving
Selecteer 
alle 
entiteiten

ALL Selecteert alle entiteiten in de huidige tekening.

Toevoegen aan set + of A  Voegt een of meer entiteiten toe aan de selectieset. 

Aftrekken uit verzameling - of R  Verwijdert een of meer entiteiten uit de selectie. 

Vorige selectie P Selecteert entiteiten uit de vorige selectieset.

Laatste 
entiteit in 
tekening

L Selecteert de entiteit die het laatst is toegevoegd aan de tekening.

Venster-binnen W Selecteert entiteiten die zich volledig binnen een 
rechthoekig selectievenster bevinden.

Venster oversteken C Selecteert entiteiten binnen of over de grens van
een rechthoekig selectievenster.

Buitenraam O Selecteert entiteiten die volledig buiten een rechthoekig 
selectievenster vallen.

Veelhoek venster WP Selecteert entiteiten die volledig binnen een veelhoekselectie vallen
raam.

Kruising polygoon CP Selecteert entiteiten binnen of over de grens van
een selectievenster voor veelhoeken.

Buiten veelhoek OP Selecteert entiteiten die volledig buiten een polygoonselectie vallen
raam.

Raamcirkel WC Selecteert entiteiten die volledig binnen een cirkelvormige selectie vallen
raam.

Cirkel oversteken CC Selecteert entiteiten binnen of op de grens van
een cirkelvormig selectievenster.

Buiten cirkel OC Selecteert entiteiten die volledig buiten een cirkelvormige selectie vallen
raam.

Punt  PO  Selecteert alle gesloten entiteiten die het geselecteerde punt 

omgeven. Hek F Selecteert entiteiten die een lijn of lijnsegmenten kruisen.

Snel selecteren QSELECT Selecteert entiteiten op type volgens een opgegeven 
waarde of bereik van waarden.

Selecteer 
op 
eigenscha
ppen

PRO Selecteert entiteiten die voldoen aan een bepaalde set 
eigenschappen, bijvoorbeeld alle entiteiten op een bepaalde laag 
of getekend in een bepaalde kleur.
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Je kunt ook een paar selectiemethoden automatisch gebruiken, zonder het promptvak weer te 
geven:

• Klik op een of meer entiteiten om ze te selecteren.

• Shift+klik om een entiteit toe te voegen aan of te verwijderen uit de selectieset.

• Klik op een entiteit om deze te selecteren en klik vervolgens op Ctrl+ om door de 
entiteiten onder de cursor te bladeren en er één tegelijk te selecteren.

• Klik op twee tegenover elkaar liggende hoeken van een rechthoekig selectievenster. De 
richting waarin je de punten van de rechthoek definieert (van links naar rechts of van 
rechts naar links) bepaalt welk type venster je maakt.

Het selecteren van meerdere entiteiten kan worden beïnvloed door de instelling PICKADD.
Als u een of meer extra entiteiten selecteert terwijl er al entiteiten zijn geselecteerd, kunnen de 
extra entiteiten de bestaande selectieset vervangen of eraan toevoegen. Klik op (  ) in het 
deelvenster Eigenschappen of gebruik de systeemvariabele PICKADD om te schakelen wat er 
gebeurt bij het selecteren van meerdere sets entiteiten.

Entiteiten selecteren door erop te klikken
U kunt op entiteiten klikken om ze te selecteren.

Entiteiten selecteren door erop te klikken
1 Klik op een entiteit.

Entiteiten selecteren door een selectievenster te tekenen
U kunt een selectievenster tekenen om de entiteiten in het venster op te nemen.

Om een selectievenster van links naar rechts te maken
1 Klik om een punt in de tekening te selecteren.
2 Klik rechts van het eerste punt om een tweede punt in de tekening te selecteren.

Venster-binnen door het eerste (A) en tweede (B) punt te 
selecteren.

Resulterende selectie.

B

A
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Om een selectievenster van rechts naar links te maken
1 Klik om een punt in de tekening te selecteren.
2 Klik links van het eerste punt om een tweede punt in de tekening te selecteren.

Kruisvenster door de eerste (A) en tweede (B) te 
selecteren.
(B) punten.

Resulterende selectie.

Naast een rechthoekig venster kun je een selectievenster ook definiëren met andere vormen 
zoals een veelhoek of cirkel.

Entiteiten selecteren met een veelhoekselectievenster
1 Activeer een commando voor het wijzigen van entiteiten.
2 Kies Window Polygon in het promptvenster.
3 Specificeer de hoekpunten van de veelhoek.
4 Druk op Enter om de selectiepolygoon te voltooien.

Window Polygon door de hoekpunten van de 
polygoon (A, B en C) op te geven.

Resulterende selectie.

A

B

A

C

B



396 C H A P T E R 396

Entiteiten selecteren met een hek
Een selectiehek is een meervoudig gesegmenteerde lijn die entiteiten selecteert die het kruist.

Entiteiten selecteren met een hek
1 Activeer een commando voor het wijzigen van entiteiten.
2 Kies Fence in het promptvak.
3 Geef de eindpunten van de Heksegmenten op.
4 Druk op Enter om de Fence te voltooien.

Omhein door de eindpunten van de omheiningssegmenten 
(A, B en C) op te geven.

Entiteitsselectie filteren

Resulterende selectie.

Een selectie filteren is een efficiënte manier om een verzameling entiteiten te selecteren die 
iets gemeenschappelijks hebben. U kunt bijvoorbeeld alle entiteiten met dezelfde eigenschap 
zoals kleur selecteren, alle entiteiten die proxies zijn of alle entiteiten met dezelfde waarde, 
bloknaam of type. U kunt zelfs meer filters aan een set entiteiten toevoegen of verwijderen om 
de selectie verder aan te passen.

Entiteiten selecteren op eigenschap
ALCAD maakt het eenvoudig om entiteiten te selecteren op basis van hun gemeenschappelijke 
eigenschappen, zodat u snel en efficiënt grote sets entiteiten kunt wijzigen. Wanneer u 
entiteiten selecteert, gebruikt u gewoon een filter om entiteiten toe te voegen of te verwijderen 
op basis van deze gemeenschappelijke eigenschappen: kleur, laag, lijntypeschaal, lijntype, 
lijngewicht, dikte en breedte.

Gebruik de opdracht Lijst om meer informatie te krijgen om te filteren.
Als u niet zeker weet welke eigenschappen beschikbaar zijn om te filteren, typ dan lijst om een 
gebied van de tekening te selecteren en een lijst te maken van de geselecteerde entiteiten en 
hun eigenschappen.

B

CA
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Entiteiten selecteren op eigenschap met een eigenschappenfilter
1 Activeer een commando voor het wijzigen van entiteiten of typ Select.
2 Kies Filter.
3 Kies een filteroptie:

• Kleur - Voer de kleur in van de entiteiten die u wilt selecteren.

• Laag - Voer de laagnaam in van de entiteiten die u wilt selecteren.

• LinetypeScale - Voer de lijntypeschaal in van entiteiten die u wilt selecteren.

• Linetype - Voer het lijntype in van de entiteiten die u wilt selecteren.

• Lijngewicht - Voer het lijngewicht in van de entiteiten die u wilt selecteren.

• Dikte - Voer de dikte in van de entiteiten die u wilt selecteren. Let op: sommige 
entiteiten hebben een dikte, maar lijnen, cirkels, bogen en polylijnen hebben allemaal 
een dikte.

• Breedte - Voer de breedte in van de entiteiten die u wilt selecteren. Merk op dat alleen 
polylijnen een breedte hebben.

Namen van eigenschappen zijn hoofdlettergevoelig.
Bijvoorbeeld, een tekening met lagen SAMPLE laag 1, sample laag 2 en SAM- PLE laag 3 
zal geen selectie opleveren als je "SAMPLE" opgeeft voor de laagnaam. Als je 
"SAMPLE*" opgeeft, krijg je twee lagen, als je "*Layer*" opgeeft, krijg je alle lagen en als 
je "sample*" opgeeft, krijg je één laag.

4 Voeg desgewenst meer entiteiten toe of verwijder ze met behulp van een filter:

• Kies een andere filteroptie om meer entiteiten toe te voegen aan de selectieset.

• Kies Verwijderen om entiteiten uit de selectieset te verwijderen volgens het filter dat u 
vervolgens kiest.

Een prompt toont het totale aantal entiteiten in de selectieset.
5 Druk op Enter om de selectie te voltooien.

Selectie door de kleinste van twee 
lijngewichteigenschappen op te geven.

Resulterende selectie.
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Proxy-entiteiten selecteren met een filter
Proxy-entiteiten zijn entiteiten of aangepaste objecten die ALCAD niet ondersteunt. Als een 
tekening met proxy-entiteiten in ALCAD wordt geladen, verschijnt er een bericht dat sommige 
entiteiten niet worden weergegeven. De entiteiten verschijnen echter weer als u de tekening 
later opent in een CAD-toepassing die deze entiteiten ondersteunt.

Proxy-entiteiten kunnen worden geselecteerd met de gebruikelijke selectiemethoden, maar ze 
kunnen ook worden geselecteerd met een filter. U kunt bijvoorbeeld alle proxy's selecteren en 
ze op een verborgen laag plaatsen of ze verwijderen als u weet dat u ze in de toekomst niet 
meer nodig hebt.

Proxy-entiteiten selecteren met een filter
1 Activeer een commando voor het wijzigen van entiteiten of typ Select.
2 Kies Filter.
3 Kies Proxy.
4 Voeg desgewenst meer entiteiten toe of verwijder ze met behulp van een filter:

• Kies een andere filteroptie om meer entiteiten toe te voegen aan de selectieset.

• Kies Verwijderen om entiteiten uit de selectieset te verwijderen volgens het filter dat u 
vervolgens kiest.

Een prompt toont het totale aantal entiteiten in de selectieset.
5 Druk op Enter om de selectie te voltooien.

Blokken met dezelfde naam selecteren
Sommige tekeningen bevatten veel dezelfde blokken, die gemakkelijk als set te selecteren zijn 
met behulp van een filter.

Gebruik het commando List om bloknamen op te vragen.
Als je niet zeker weet welke blokken beschikbaar zijn om te filteren, typ dan list om een gebied 
van de tekening te selecteren en een lijst te maken van de geselecteerde entiteiten en hun 
bloknamen.

Entiteiten selecteren op bloknaam
1 Activeer een commando voor het wijzigen van entiteiten of typ Select.
2 Kies Filter.
3 Kies Blok.
4 Voer de bloknaam in van de entiteiten die u wilt selecteren.
5 Voeg desgewenst meer entiteiten toe of verwijder ze met behulp van een filter:

• Kies een andere filteroptie om meer entiteiten aan de selectieset toe te voegen.

• Kies Verwijderen om entiteiten uit de selectieset te verwijderen volgens het filter dat u 
vervolgens kiest.

Een prompt toont het totale aantal entiteiten in de selectieset.
6 Druk op Enter om de selectie te voltooien.
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Entiteiten selecteren op type
U kunt entiteiten in een selectieset filteren op basis van hun type, bijvoorbeeld een cirkel, lijn, 
tekst, attribuut of bloktype.

Gebruik de opdracht List om typenamen op te vragen.
Als u niet zeker weet welke entiteittypes beschikbaar zijn om te filteren, typ dan lijst om een 
gebied van de tekening te selecteren en een lijst te maken van de geselecteerde entiteiten en 
hun types.

Entiteiten selecteren op type met de filteroptie
1 Activeer een commando voor het wijzigen van entiteiten of typ Select.
2 Kies Filter.
3 Kies Type.
4 Voer de typenaam (een tekenreekswaarde) in van de entiteiten die u wilt selecteren.
5 Voeg desgewenst meer entiteiten toe of verwijder ze met behulp van een filter:

• Kies een andere filteroptie om meer entiteiten toe te voegen aan de selectieset.

• Kies Verwijderen om entiteiten uit de selectieset te verwijderen volgens het filter dat u 
vervolgens kiest.

Een prompt toont het totale aantal entiteiten in de selectieset.
6 Druk op Enter om de selectie te voltooien.

Gebruik het deelvenster Selectie en de opdracht Snel selecteren om entiteiten op type te selecteren.
U kunt ook selfilter of qselect typen om entiteiten op type te selecteren.
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Entiteiten selecteren op waarde
U kunt entiteiten in een selectieset filteren op gemeenschappelijke eigenschappen en hun 
waarden. U kunt bijvoorbeeld een selectieset filteren op alle entiteiten die de kleur rood 
hebben en het linetype Dashed2 gebruiken en vervolgens de waarde van het linetype wijzigen.

Entiteiten selecteren op waarde met behulp van het deelvenster Selectiefilter
1 Doe een van de volgende dingen om Selectiefilter te kiezen (  ):

• Kies op het lint Bewerken> Selectiefilter (in Selectie) of Bekijk> Selectiefilter (in 
Panelen).

• Kies in het menu Bewerken> Selectie> Selectiefilter of Beeld> Weergave > 
Selectiefilter.

• Typ selfilter en druk op Enter.

• Druk op Ctrl+2.

2 Klik op het tabblad Laag, Kleur, Type entiteit of Linetype.
Het deelvenster Selectie filter toont alle lagen, kleuren, entiteittypes en lijntypes die 
beschikbaar zijn in de tekening.

3 Selecteer in de kolom Aan een overeenkomstige cel om alle entiteiten met de 
overeenkomstige waarde op te nemen of uit te sluiten. De aangeklikte cel wordt dan leeg 
weergegeven (selectie staat uit) of met een zwarte cirkel (selectie staat aan), afhankelijk 
van de status van de cel voordat je erop klikte.
Dit kan de Aan-status van andere waarden op andere tabbladen beïnvloeden. De kolom 
Aan voor alle tabbladen geeft het volgende aan:

• Blank - Er zijn geen entiteiten met de corresponderende waarde geselecteerd in de tekening.

• Zwarte cirkel - Alle entiteiten met de corresponderende waarde zijn geselecteerd 
in de tekening.

• Grijze cirkel - Slechts enkele entiteiten met de corresponderende waarde zijn 
geselecteerd in de tekening (door gespecificeerde waarden op andere tabbladen of uw 
entiteitselecties in de tekening).
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H
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B F

E

C D

A Klik om een nieuwe entiteit op te nemen in 
de huidige selectieset.

B Klik op om een nieuwe selectie te starten. Nadat 
u een entiteit hebt geselecteerd, wordt de 
vorige selectie gewist.

C Toont alle lagen, kleuren, entiteittypes of 
lijntypes die beschikbaar zijn in de tekening, 
afhankelijk van de geselecteerde tab.

D Klik op om de selectie te wijzigen en alle 
entiteiten met de corresponderende waarde 
op te nemen of uit te sluiten.

E Klik op een tabblad om entiteiten in de 
tekening te bekijken en te selecteren op 
basis van de toegewezen laag, kleur, 
entiteittype, lijntype of lijndikte.

F Klik op om de selectie van alle entiteiten ongedaan te maken.
G Met geselecteerde entiteiten klikt u op en 

vervolgens op venster - selecteer de 
momenteel geselecteerde entiteiten en de 
extra entiteiten waarvoor u de selectie wilt 
omkeren.

H Klik op om een entiteit uit te sluiten van de 
selectieset.
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Entiteiten selecteren op waarde met Snel selecteren
1 Doe een van de volgende dingen om Snel selecteren te kiezen (  ):

• Kies op het lint Home> Snelle selectie (in Hulpprogramma's) of Bewerken> Snelle 
selectie (in Selectie).

• Kies in het menu Bewerken> Selectie> Snel selecteren of Gereedschappen> Snel selecteren.

• Klik in het deelvenster Eigenschappen of in het dialoogvenster Blok opslaan op schijf 
op het gereedschap Snel selecteren.

• Typ qselect.

2 Geef in Toepassen op welke entiteiten geselecteerd moeten worden. Selecteer 
bijvoorbeeld Hele tekening om alle entiteiten in de tekening te selecteren. Om een deel 
van de tekening te selecteren, klikt u op (  ) en maakt u uw selectie direct in de 
tekening.

3 Geef bij Type entiteit aan welk type entiteit u wilt selecteren.
4 Geef de eigenschap op om te filteren voor selectie, de operator en de waarde. De opties 

verschillen per entiteittype.
5 Selecteer een van de volgende opties:

• Include in New Selection Set Creëert een nieuwe selectie die alleen entiteiten bevat 
die voldoen aan de geselecteerde opties.

• Uitsluiten uit nieuwe selectieset Creëert een nieuwe selectieset die alle entiteiten 
bevat, behalve de entiteiten die voldoen aan de geselecteerde opties.

6 Om de nieuw geselecteerde entiteiten toe te voegen aan een huidige selectieset 
(beschikbaar als entiteiten eerder waren geselecteerd met de opdracht Snel selecteren), 
markeert u Voeg toe aan huidige selectieset.

7 Klik op OK.
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A H
B

C

D 
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G

A Kies welke entiteiten in aanmerking 
komen voor selectie.

B Kies het type entiteit dat u wilt selecteren.
C Kies de gewenste eigenschap.
D Kies hoe je de waarde en het eigendom 

vergelijkt.
E Kies de gewenste waarde.

F Kies of u geselecteerde entiteiten in de 
nieuwe selectieset wilt opnemen of 
uitsluiten.

G Selecteer om de nieuw geselecteerde entiteiten 
toe te voegen aan een eerder opgegeven 
selectieset (indien beschikbaar).

H Klik om een deel van de tekening te 
selecteren. De optie Huidige selectie 
verschijnt in Toepassen op.

Entiteiten selecteren op waarde met de filteroptie
1 Activeer een commando voor het wijzigen van entiteiten of typ Select.
2 Kies Filter.
3 Kies waarde.
4 Voer de waarde in (een tekenreeks) van de entiteiten die u wilt selecteren.
5 Voeg desgewenst meer entiteiten toe of verwijder ze met behulp van een filter:

• Kies een andere filteroptie om meer entiteiten aan de selectieset toe te voegen.

• Kies Verwijderen om entiteiten uit de selectieset te verwijderen volgens het filter dat u 
vervolgens kiest.

Een prompt toont het totale aantal entiteiten in de selectieset.
6 Druk op Enter om de selectie te voltooien.

Gebruik de opdracht Lijst om waarden op te halen.
Als u niet zeker weet welke waarden beschikbaar zijn om te filteren, typ dan lijst om een 
gebied van de tekening te selecteren en een lijst te maken van de geselecteerde entiteiten en 
hun waarden.
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Entiteiten selecteren die overeenkomen met de eigenschappen van andere entiteiten
U kunt alle entiteiten in een tekening selecteren die dezelfde kleur, laag, lijntype, 
lijntypeschaal, lijngewicht, afdrukstijl, entiteitstijl, naam, entiteittype of een combinatie van 
deze eigenschappen hebben. Eerst selecteert u een of meer entiteiten die de eigenschappen 
hebben die u wilt matchen, vervolgens specificeert u welke eigenschappen moeten worden 
gezocht en gematcht. De gematchte entiteiten worden vervolgens toegevoegd aan de 
selectieset.

De selectieset kan worden hergebruikt in andere opdrachten door eerst te selecteren of door de 
vorige selectie te selecteren.

Entiteiten selecteren die overeenkomen met een of meer eigenschappen van andere entiteiten
1 Doe een van de volgende dingen om Gelijkaardig selecteren te kiezen (  ):

• Kies op het lint Bewerken> Selecteer soortgelijk (in Selectie) of Express 
Gereedschappen > Selecteer soortgelijk (in Gereedschappen).

• Kies in het menu Bewerken> Selectie> Gelijksoortig selecteren of Express Gereedschappen> 
Gereedschappen
> Selecteer vergelijkbaar.

• Typ selectsimilar en druk op Enter.

2 Selecteer een of meer entiteiten met de eigenschappen die u wilt matchen.
3 Kies Instellingen.
4 In het dialoogvenster Vergelijkbare instellingen selecteren markeert u de eigenschappen 

van de geselecteerde entiteiten waarmee u wilt overeenkomen.

De SELECTSIMILARMODE systeemvariabele bepaalt ook de instellingen van het dialoogvenster.
Raadpleeg de online Help Systeemvariabelen voor meer informatie over het gebruik van deze 
systeemvariabele.

5 Klik op OK.
Entiteiten met overeenkomende eigenschappen worden toegevoegd aan de selectieset.
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Filters maken om entiteiten te selecteren
Het maken van een filter dat u kunt hergebruiken is handig als u regelmatig entiteiten filtert 
met dezelfde parameters. Herbruikbare filters zijn eenvoudig te maken, zelfs voor 
gecompliceerde selectiesets.

Een filter maken om entiteiten te selecteren
1 Doe een van de volgende dingen om Filter te kiezen (  ):

• Kies op het lint Bewerken> Filter (in selectie).

• Kies in het menu Bewerken> Selectie> Filter.

• Typ filter en druk op Enter.

2 Selecteer in Select Filter een item voor de filterlijst. Kies bijvoorbeeld Lijn om 
lijnentiteiten op te nemen in de selectieset.

3 Specificeer de parameters van het item indien nodig. Als je bijvoorbeeld Linetype kiest, 
klik dan op Selecteren om het lijntype te kiezen; als je Line End kiest, voer dan de x-, y- 
en z-coördinaten in.

4 Klik op Toevoegen aan lijst.
5 Herhaal dit voor andere filteritems en voeg indien nodig operators toe:

• AND - Voeg BEGIN AND toe voor een of meer items om ze toe te voegen; voeg 
END AND toe na de items.

• OF - Voeg BEGIN OR toe voor een of meer items om ze te vergelijken en er slechts 
één op te nemen; voeg EINDE OR toe na de items.

• XOR - Voeg BEGIN XOR toe voor meerdere items om uitsluitingen te 
specificeren; voeg END XOR toe na de items.

• NOT - Voeg BEGIN NOT toe voor een item om een uitsluiting te specificeren; voeg 
END NOT toe na het item.

6 Voer bij Opslaan als een filternaam in.
7 Klik op Opslaan als.

Een selectieset filteren in de tekening
1 Selecteer entiteiten, zoals een gebied van de tekening of alle entiteiten.
2 Doe een van de volgende dingen om Filter te kiezen (  ):

• Kies op het lint Bewerken> Filter (in selectie).

• Kies in het menu Bewerken> Selectie> Filter.

• Typ filter en druk op Enter.

3 Selecteer in Huidig het gewenste filter.
4 Klik op Toepassen.
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A Toont de parameters die het filter definiëren.
B Selecteer een item om op te nemen in het 

filter.

F G 

H Klik op om het benoemde filter te verwijderen dat 
is geselecteerd in Huidig.

C Voer de x-, y- en z-coördinaten in indien van 
toepassing op het filteritem.

D Klik op om het opgegeven item toe te voegen 
aan het filter.

E Klik om een entiteit in de tekening te selecteren 
om toe te voegen aan het filter.

F Klik op om de huidige geselecteerde regel in 
de filterlijst te vervangen door het huidige 
opgegeven item.

G Klik op om een waarde op te geven voor het 
geselecteerde filteritem.

I Klik op om het filter met de naam op te slaan.
J Voer een naam in voor het filter.
K Selecteer een eerder opgeslagen filter om het te laden.
L Klik op om de instellingen van de huidige 

geselecteerde regel in het filter te 
bewerken.

M Klik op om alle regelitems uit het filter te verwijderen.
N Klik op om het huidige geselecteerde regelitem uit 

het filter te verwijderen.
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Entiteiten deselecteren
Als een entiteit niet langer nodig is in een selectieset, kunt u deze deselecteren om deze uit de 
selectieset te verwijderen.

Om een entiteit uit de selectieset te verwijderen
1 Druk op Shift en selecteer de entiteit opnieuw.

Gebruik een snelkoppeling.
Als u op Shift drukt terwijl u entiteiten selecteert met een kruisvenster, worden alle entiteiten 
uit de opgegeven selectieset verwijderd.

Om alle entiteiten uit de selectieset te verwijderen
1   Druk op Escape.

Handgrepen gebruiken
Om grips te gebruiken voor bewerking, selecteert u een of meer entiteiten om de grips weer te 
geven en klikt u vervolgens op een grip om deze actief te maken en te gebruiken. U hoeft geen 
opdracht in te voeren om grips te gebruiken.

Handvatten hebben verschillende vormen die verschillende gedragingen aangeven. Als je 
bijvoorbeeld de pijlgreep van een lijn beweegt, verandert de lijnlengte maar niet de hoek, en 
als je de vierkante greep van een lijn beweegt, verandert het eindpunt - zowel de lijnlengte als 
de hoek.

Er zijn twee soorten handgrepen:

• Entiteitsgrepen - Handgrepen die voor elke geselecteerde entiteit worden weergegeven en 
waarmee u entiteiten snel één voor één kunt verplaatsen en schalen.

• Grepen voor selectiesets - Grepen die worden weergegeven voor een volledige selectieset 
en waarmee u alle geselecteerde entiteiten snel kunt verplaatsen, schalen en roteren. Dit 
type grip kan handig zijn voor schematische tekeningen waarbij een precieze schaal of 
grootte niet nodig is.

De greep die u selecteert hangt af van het type grepen dat actief is, het type entiteit dat u 
wijzigt en de bewerking die u uitvoert. Als u bijvoorbeeld een lijnentiteit met actieve 
entiteitgrips wilt verplaatsen, versleept u deze met de middelste grip. Als u de lijn wilt 
uitrekken, sleept u een van de eindpuntgrepen. Met selectiegrepen actief verplaatst u een 
lijnentiteit echter door de basispuntgreep te verplaatsen.
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Instellingen voor grip wijzigen
U kunt het gebruik van handvatten in- en uitschakelen, de grootte en kleur van handvatten 
bepalen en bepalen hoe handvatten worden weergegeven voor blokken, groepen en 
selectiesets.

De greepinstellingen wijzigen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassing> Tekenhulpprogramma's; Home> Tekeninstellingen 
(in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ ddgrips en druk op Enter.

2 Klik in het dialoogvenster Tekeninstellingen op het tabblad Weergave.
3 Klik op het tabblad Handvatten.
4 Markeer Display Grips om grips te activeren.

• Kies in Blokgrepen uit het volgende:

• Insertion point grip - Kies om een enkele grip in te schakelen die wordt 
weergegeven op het invoegpunt van het blok.

• Handvatten binnen blokken - Kies ervoor om handvatten in te schakelen voor elke entiteit 
binnen het blok.

• Geavanceerde grepen - Kies om een set geavanceerde grepen in te schakelen om het 
hele blok te verplaatsen, roteren en schalen. Gebruik zijgrepen voor niet-uniform 
schalen; gebruik hoekgrepen voor uniform schalen.

5 Kies in Groepsgrepen uit het volgende:

• Handvatten binnen groepen Kies om handvatten in te schakelen voor elke entiteit binnen de 
groep.

• Middelpunt handgreep Kies om een enkele handgreep weer te geven in het midden van de groep.

• Handvat in het midden en begrenzingskader Kies om een enkel handvat in het midden 
van de groep en een begrenzingskader weer te geven.

• Geavanceerde grepen Kies om een set geavanceerde grepen in te schakelen om de 
hele groep te verplaatsen, roteren en schalen.

6 Markeer Geavanceerde selectieset Handvatten als u een enkele set geavanceerde 
handvatten wilt weergeven voor alle geselecteerde entiteiten. Deze grepen kunnen handig 
zijn voor schematische tekeningen waar precieze schaal of grootte niet vereist is.

7 Geef in Grip Size de grootte van het gripvierkant op.
8 Selecteer in Grip Color de kleur voor de grips.
9 Klik op OK.



M O D I F I E K E E N T I T E I T E N 409

A
B G
C F
D

E

A Selecteer om de weergave van 
handgrepen in te schakelen.

B Selecteer hoe u grips wilt weergeven voor 
geselecteerde blokken.

C Selecteer hoe je grips wilt weergeven 
voor geselecteerde groepen.

Entiteitgrepen gebruiken voor 
bewerking

D Selecteer om de weergave van geavanceerde 
grepen voor selectiesets in te schakelen.

E Klik om de kleur van de handgrepen te kiezen.
F Voer de grootte van de grijpbox in.
G Geeft een voorbeeld van handgrepen weer.

U kunt entiteiten selecteren terwijl ze niet in een opdracht zitten en vervolgens de entiteiten 
wijzigen met behulp van handvatten, wat kleine vierkantjes en pijlen zijn die op elke entiteit 
worden weergegeven. Handvatten verschijnen op strategische punten op de entiteit, 
afhankelijk van de geselecteerde entiteit.

De locaties van entiteitgrepen zijn afhankelijk van het geselecteerde entiteittype. Er 
verschijnen bijvoorbeeld grepen op de eindpunten en het middelpunt van een lijn, op de 
kwadrantpunten en het middelpunt van een cirkel, en op de eindpunten, het middelpunt en het 
middelpunt van een boog.

Pijlgrepen zijn anders dan vierkante grepen. Met pijlgrepen op een lijn kun je bijvoorbeeld de 
lengte van de lijn wijzigen, maar onder dezelfde hoek. Met vierkante handvatten aan het einde 
van lijnen kun je de eindpunten wijzigen, dus de lengte en de hoek.

Afhankelijk van uw greepinstellingen kunnen blokken en groepen unieke grepen hebben 
waarmee u elke entiteit binnen het blok of de groep, of het hele blok of de groep, kunt 
bewerken, inclusief uniform en niet-uniform schalen.
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Voorbeelden van griplocaties voor entiteiten.

Bewerken terwijl u entiteitgrepen gebruikt
1 Zorg ervoor dat de grepen van de entiteit zijn ingeschakeld. Zie "Instellingen voor grips 

wijzigen" op pagina 408 .voor meer informatie
2 Klik op een entiteit om deze te selecteren en handgrepen weer te geven.
3 Klik op een greep om deze actief te maken.
4 Doe een van de volgende dingen:

• Sleep de greep om hem te verplaatsen.

• Kies een opdracht, zoals Basispunt of Verplaatsen.

Selectiegrepen gebruiken voor bewerking
Met selectiegrepen kunt u snel alle geselecteerde entiteiten verplaatsen, schalen en roteren. 
Selectiegrepen zijn vooral handig voor schematische tekeningen waarbij een precieze schaal of 
grootte niet nodig is. Daarnaast kan deze standaardinterface voor het manipuleren van 
afbeeldingen en objecten in Windows-toepassingen nuttig zijn voor gebruikers die niet bekend 
zijn met precieze CAD-bewerkingsinterfaces.

Selectiegrepen zijn vergelijkbaar met entiteitgrepen, maar ze worden weergegeven als een 
enkele set grepen voor alle entiteiten in de selectieset.

De locaties van selectiegrepen zijn uniform voor de selectieset. Handvatten op de hoeken van 
de selectieset zijn om te schalen, het middelste handvat onderaan is om te verplaatsen, het 
bovenste handvat is om te roteren en het middelste handvat is om het basispunt te 
positioneren. Als er één blok wordt geselecteerd, verschijnen er extra grepen voor niet-
uniform schalen voor alle drie de assen.
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Voorbeeld van locaties van keuzegrepen. De rotatiegreep bevindt zich bovenaan en de verplaatsingsgreep bevindt 
zich in het midden onderaan.

Bewerken met selectiegrepen
1 Zorg ervoor dat keuzegrepen zijn ingeschakeld. Zie "Handgreepinstellingen wijzigen" op 

pagina 408 .voor meer informatie
2 Klik op een entiteit om deze te selecteren en selectiegrepen weer te geven. Als u meer dan 

één entiteit selecteert, wordt één set selectiehandvatten weergegeven voor de hele 
selectieset.

3 Klik op een greep om deze actief te maken.
4 Sleep de greep om hem te verplaatsen.

De weergave van geselecteerde entiteiten aanpassen
U kunt selecties gemakkelijker zichtbaar maken door aan te geven of geselecteerde entiteiten 
met een stippellijn of gemarkeerd moeten worden weergegeven. Standaard worden 
geselecteerde entiteiten gemarkeerd.

De weergave van geselecteerde entiteiten aanpassen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad Weergave.
3 Klik op het tabblad Secundaire weergave.
4 Schakel het selectievakje Item markeren indien geselecteerd in of uit.
5 Klik op OK.
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De eigenschappen van entiteiten wijzigen

U kunt de laag, dikte, lijntype, kleur en lijntypeschaal van een of meer entiteiten wijzigen. 
Afhankelijk van het type entiteit of entiteiten dat u selecteert, kunt u ook andere eigenschappen 
wijzigen, zoals het begin- en eindpunt van lijnen, het middelpunt en de straal van cirkels en de 
hoekpunten van polylijnen.

De typische manier om entiteiteigenschappen te wijzigen is met behulp van de deelvensters 
Properties en Quick Proper- ties. U kunt ook algemene eigenschappen wijzigen met de 
werkbalk Entiteitseigenschappen. Merk op dat de instellingen op de werkbalk 
Entiteitseigenschappen die worden weergegeven wanneer er geen entiteiten zijn geselecteerd, 
de eigenschappen van nieuwe entiteiten bepalen wanneer u ze tekent.

Eigenschappen van entiteiten wijzigen met behulp van het deelvenster 
Eigenschappen
Gebruik het deelvenster Eigenschappen om eigenschappen voor een entiteit te selecteren. De 
opties die worden weergegeven in het deelvenster Eigenschappen zijn afhankelijk van het type 
entiteit dat is geselecteerd en of er meer dan één entiteit is geselecteerd.

Als er geen entiteiten geselecteerd zijn, toont het deelvenster Eigenschappen verschillende 
standaardinstellingen voor de tekening die u ook kunt wijzigen.

Het deelvenster Eigenschappen gebruiken om eigenschappen van entiteiten te wijzigen
1 Doe een van de volgende dingen om Eigenschappen te kiezen (  ):

• Kies op het lint de optie Weergeven> Eigenschappen (in Panelen).

• Kies in het menu View> Display> Properties of Modify> Properties.

• Klik op de werkbalk Wijzigen op het gereedschap Eigenschappen.

• Typ entprop en druk op Enter.

• Druk op Ctrl +1.

Het deelvenster Eigenschappen wordt weergegeven.
2 Selecteer de gewenste entiteiten.
3 Breng wijzigingen aan in de eigenschappen. De beschikbare eigenschappen variëren 

afhankelijk van de entiteiten die u hebt geselecteerd.
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I
A H

G
B F

C

D

E

A Geeft de typen entiteiten in de selectieset 
weer.

B Klik om entiteittypes weer te geven als een 
vlakke lijst of een hiërarchische lijst.

C Specificeer eigenschappen die algemeen zijn 
voor de meeste entiteiten.

D Eigenschappen opgeven voor 3D-visualisatie.
E Geef eigenschappen op die specifiek zijn 

voor de geselecteerde geometrie.

F Klik op om een vorige selectie te wissen en 
entiteiten in de tekening te selecteren.

G Klik om entiteiten te selecteren op type 
volgens opgegeven waarden.

H Klik op om het deelvenster Selectiefilter 
weer te geven of te verbergen.

I Klik op om te bepalen of de huidige 
selectieset wordt vervangen door of 
toegevoegd aan volgende entiteiten die 
u selecteert.
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Eigenschappen van entiteiten wijzigen met het deelvenster Snelle 
eigenschappen Vergeleken met het deelvenster Eigenschappen, dat meestal groot wordt 
weergegeven en open blijft staan tot u het handmatig sluit, wordt het deelvenster Snelle 
eigenschappen weergegeven in een
kleiner en opent en sluit dynamisch. Hierdoor hebt u toegang tot entiteit-spe-
specifieke eigenschappen dynamisch weer te geven wanneer u ze nodig hebt zonder dat dit ten 
koste gaat van de beschikbare schermruimte. Het deelvenster wordt automatisch weergegeven 
wanneer u dubbelklikt op een entiteit waaraan geen dubbelklikactie is toegewezen 
(bijvoorbeeld meerregelige tekst) en het wordt automatisch gesloten wanneer u een volgende 
opdracht of actie kiest of op Esc drukt. Het deelvenster kan ook zo worden ingesteld dat het 
automatisch wordt weergegeven wanneer u een entiteit selecteert met een enkele klik, een 
kruisvenster, enz. wanneer een opdracht niet actief is.

Het deelvenster Snelle eigenschappen toont over het algemeen niet alle eigenschappen van een 
entiteit, maar u kunt het deelvenster Eigenschappen gemakkelijk rechtstreeks vanuit het 
deelvenster Snelle eigenschappen openen om met alle eigenschappen te werken, indien nodig. 
De lijst met eigenschappen die beschikbaar zijn in het deelvenster Snelle eigenschappen voor 
elk entiteittype kan worden aangepast met de opdracht UI aanpassen.
Zie "Het deelvenster Snelleigenschappen aanpassen" op pagina 939 voor meer informatie.

Het deelvenster Snelle eigenschappen gebruiken om eigenschappen van entiteiten te wijzigen
1 Doe een van de volgende dingen om het deelvenster Snelle eigenschappen weer te geven:

• Dubbelklik op een entiteit.

• Selecteer entiteiten met een willekeurige selectiemethode. Het deelvenster Snelle 
eigenschappen wordt weergegeven als het is ingeschakeld voor selectie; druk op Ctrl + 
Shift + P, kies Snelle eigenschappen aan/uit in de statusbalk als er geen entiteiten zijn 
geselecteerd, of typ dsettings en gebruik het tabblad Snelle eigenschappen.

• Typ quickproperties, selecteer entiteiten en druk op Enter.

2 Breng wijzigingen aan in de eigenschappen. De beschikbare eigenschappen variëren 
afhankelijk van de entiteiten die u hebt geselecteerd en de eigenschappen die u hebt 
opgegeven om weer te geven in het deelvenster Snelle eigenschappen voor elk entiteittype.
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A F

E
B

D

C

A Toont de entiteittypes in de selectieset. 
Selecteer uit de lijst om de eigenschappen 
voor een entiteittype te wijzigen.

B Klik om een menu met opties weer te geven, 
waaronder de locatie van het deelvenster en 
instellingen die bepalen hoe snelle 
eigenschappen werken.

C Geef eigenschappen op die specifiek zijn 
voor de geselecteerde geometrie.

D Geef eigenschappen op die het meest voorkomen.
E Klik om het deelvenster Eigenschappen te 

openen en een volledige set eigenschappen voor 
de geselecteerde entiteiten te bekijken. Alleen 
beschikbaar als het deelvenster 
Eigenschappen niet wordt weergegeven.

F Klik op om het dialoogvenster 
Gebruikersinterface aanpassen te openen 
om de eigenschappen te beheren die in dit 
deelvenster voor elk entiteittype worden 
weergegeven.

Het gedrag van het deelvenster Snelleigenschappen wijzigen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

• Klik op de statusbalk met de rechtermuisknop op Snelleigenschappen Aan/Uit en kies Instellingen.

2 Klik op het tabblad Snelleigenschappen.
3 Om de weergave van het deelvenster Snelle eigenschappen in te schakelen wanneer een 

entiteit wordt geselecteerd in de tekening (naast dubbelklikken):

• Markeer Geef het deelvenster Snelle eigenschappen weer bij selectie.

• Kies Alle entiteiten om het deelvenster weer te geven wanneer een willekeurige entiteit 
is geselecteerd of kies Alleen entiteiten met gespecificeerde eigenschappen om het 
deelvenster alleen weer te geven voor entiteiten die zijn gespecificeerd in het 
dialoogvenster Gebruikersinterface aanpassen. Zie "Het deelvenster Snelle 
eigenschappen aanpassen" op pagina 939 voor meer informatie.



416 C H A P T E R 416

Gebruik een snelkoppeling.
Om te wijzigen of het deelvenster Snelle eigenschappen bij selectie wordt weergegeven, drukt u op
Ctrl+ Shift+ P of klik op Snelle eigenschappen aan/uit in de statusbalk als er geen 
entiteiten zijn geselecteerd.

4 Om de standaardpositie van het deelvenster Snelle eigenschappen op te geven 
wanneer het wordt weergegeven, kiest u een van de volgende opties:

• Cursorafhankelijk - Geeft relatief weer ten opzichte van de locatie van de cursor, onder 
en rechts van de cursor.

• Statisch - Wordt op een vaste plaats weergegeven zonder verwijzing naar de cursor. 
Om een nieuwe locatie op te geven, klik en versleep je het deelvenster. De volgende keer 
dat het deelvenster wordt geopend, wordt het op dezelfde locatie weergegeven.

5 Doe het volgende om een ingeklapte versie van het deelvenster Snelle eigenschappen weer 
te geven totdat de cursor erover beweegt, waarna het automatisch wordt uitgebreid om alle 
gedefinieerde snelle eigenschappen voor de geselecteerde entiteit weer te geven:

• Markeer deelvenster automatisch samenvouwen.

• Voer bij Minimum aantal rijen het aantal eigenschappen in dat moet worden 
weergegeven als het deelvenster wordt weergegeven als samengevouwen.

6 Klik op OK.



M O D I F I E K E E N T I T E I T E N 417

A 

B

C

D
E

A Selecteer deze optie om de weergave van 
het deelvenster Snelle eigenschappen in te 
schakelen bij het selecteren van entiteiten.

B Kies of het deelvenster wordt weergegeven 
wanneer een willekeurige entiteit is 
geselecteerd of alleen voor toegewezen 
entiteiten. Alleen beschikbaar als het 
deelvenster bij selectie weergeven is 
ingeschakeld.

C Selecteer om het deelvenster relatief ten 
opzichte van de cursorlocatie of op een 
vaste locatie weer te geven.

D Selecteer om een ingeklapte versie van het 
deelvenster weer te geven totdat de cursor 
erboven zweeft.

E Voer het aantal eigenschappen in dat moet 
worden weergegeven als het deelvenster wordt 
weergegeven als samengevouwen. Alleen 
beschikbaar als het deelvenster 
samengevouwen wordt weergegeven is 
ingeschakeld.
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De eigenschappen van meerdere entiteiten wijzigen
U kunt alle eigenschappen van alle geselecteerde entiteiten tegelijk wijzigen. Selecteer 
bijvoorbeeld met de opdracht entprop alle entiteiten op een bepaalde laag en verplaats de 
entiteiten vervolgens naar een andere laag door simpelweg een naam in het tekstvak Laag te 
selecteren. Daarnaast selecteert u met het commando selecteren en de optie Selecteren op 
eigenschappen alle blauwe entiteiten en wijzigt u hun kleur in groen.

In het deelvenster Eigenschappen zijn wijzigingen die u aanbrengt in de velden Laag, Kleur, 
Dikte, Lijndikte, Lijndikte, Lijntype, Lijntypeschaal en Afdrukstijl (als u afdrukstijltabellen op 
naam gebruikt) van invloed op alle geselecteerde entiteiten. Om de eigenschappen van een 
enkele entiteit in de selectieset te wijzigen, kiest u de entiteit in de lijst boven aan het 
deelvenster Eigenschappen.

U kunt de entiteiten die gewijzigd moeten worden selecteren met elke entiteit-selectiemethode.

Meerdere eigenschappen wijzigen in ByLayer
De opdracht Stel in op ByLayer stelt eigenschappen van geselecteerde entiteiten in op 
ByLayer. Eigenschappen die kunnen worden gewijzigd met de opdracht Stel in op ByLayer 
zijn onder andere: kleur, lijntype, lijngewicht, materiaal, afdrukstijl en transparantie.
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Eigenschappen van entiteiten wijzigen
1 Doe een van de volgende dingen om Instellen op ByLayer te kiezen (  ):

• Kies op het lint Home> Instellen op per laag (in Lagen).

• Kies in het menu Opmaak> Laaggereedschappen> Instellen op ByLayer.

• Klik op de werkbalk Lagengereedschappen op het gereedschap Instellen op laag.

• Typ setbylayer en druk op Enter.

2 Druk op Enter.
3 Maak in het dialoogvenster SetByLayer Settings uw selecties voor de eigenschappen die u 

wilt wijzigen:

• Kleur - De resulterende entiteiten hebben een eigenschap Kleur die is ingesteld op ByLayer.

• Linetype - De resulterende entiteiten hebben een Linetype-eigenschap die is ingesteld op ByLayer.

• Lijngewicht - De resulterende entiteiten hebben de eigenschap Lijngewicht 
ingesteld op ByLayer.

• Materiaal - De resulterende entiteiten hebben een eigenschap Materiaal die is ingesteld op ByLayer.

• Afdrukstijl - De resulterende entiteiten hebben de eigenschap Afdrukstijl ingesteld op ByLayer.

• Transparantie - De resulterende entiteiten hebben de eigenschap Transparantie 
ingesteld op ByLayer.

4 Klik op OK.
5 Selecteer de gewenste entiteiten bij de prompt.
6 Kies Ja om alle gevonden ByBlock eigenschappen te wijzigen in ByLayer. Kies 

anders Nee.
7 Kies Ja om de eigenschappen van geselecteerde blokken te wijzigen. Blokken moeten op 

ontgrendelde lagen liggen. Kies anders Nee.
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Entiteiten verbergen en isoleren

U kunt geselecteerde entiteiten tijdelijk verbergen of geselecteerde entiteiten isoleren zodat 
alle resterende entiteiten tijdelijk verborgen zijn. Wanneer u klaar bent om alle entiteiten weer 
te zien, gebruikt u de opdracht Entiteiten isoleren.

U kunt entiteiten ook verbergen en isoleren door ze een laag toe te wijzen die u verbergt of 
isoleert. Zie "Informatie organiseren op lagen" op pagina 277 voor meer informatie over lagen.

Een selectieset verbergen
1 Doe een van de volgende dingen om Entiteiten verbergen te kiezen (  ):

• Klik op de statusbalk op Entiteiten isoleren/loskoppelen en kies Entiteiten verbergen.

• Typ hideobjects en druk op Enter.

2 Selecteer de entiteiten die u onzichtbaar wilt maken en druk vervolgens op 
Enter. Alle geselecteerde entiteiten worden verborgen.

Een selectieset isoleren
1 Doe een van de volgende dingen om Entiteiten isoleren te kiezen (  ):

• Klik op de statusbalk op Entiteiten isoleren/loskoppelen en kies vervolgens 
Entiteiten isoleren.

• Typ isolateobjects en druk op Enter.

2 Selecteer de entiteiten die u zichtbaar wilt houden en druk vervolgens op 
Enter. Alle andere entiteiten worden verborgen.

Entiteiten verbergen en isoleren
1 Doe een van de volgende dingen om Unisolate Entities te kiezen (  ):

• Klik op de statusbalk op Entiteiten isoleren/loskoppelen en kies vervolgens Entiteiten 
loskoppelen.

• Typ unisolateobjects en druk op Enter.
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Entiteiten verwijderen

U kunt entiteiten uit een tekening verwijderen. U kunt entiteiten verwijderen met behulp 
van een van de entiteit-selectiemethoden.

Een selectieset verwijderen
1 Doe een van de volgende dingen om Verwijderen te kiezen (  ):

• Kies op het lint Home> Verwijderen (in Aanpassen) of kies Bewerken> Verwijderen 
(in Aanpassen).

• Kies in het menu Bewerken> Verwijderen.

• Klik op de werkbalk Standaard (of Wijzigen) op het gereedschap Verwijderen.

• Typ delete en druk op Enter.

2 Selecteer de entiteiten en druk op Enter.

Als je de opdracht Undelete typt, wordt de laatst verwijderde selectieset hersteld.
Als u extra wijzigingen hebt aangebracht sinds het verwijderen van de entiteiten, gebruik dan 
Undelete in plaats van Undo om die entiteiten te herstellen zonder die wijzigingen ongedaan te 
maken.

Het commando Overkill verwijdert extra entiteiten in één keer.
Als een tekening overlappende of dubbele entiteiten heeft die je wilt verwijderen of 
combineren, bijvoorbeeld polylijnen met te veel hoekpunten, gebruik dan het commando 
Overkill om de tekening op te schonen.

Entiteiten kopiëren

U kunt één of meer entiteiten kopiëren, waarbij u één kopie of meerdere kopieën kunt maken 
binnen de huidige tekening. U kunt ook entiteiten kopiëren tussen tekeningen.

Gebruik een van de volgende methodes om entiteiten te kopiëren binnen de huidige tekening:

• Maak een kopie op een locatie waarnaar wordt verwezen in het origineel.

• Maak een kopie die parallel aan het origineel is uitgelijnd.

• Maak een kopie in spiegelbeeld van het origineel.

• Maak meerdere kopieën in een rechthoekig of cirkelvormig patroon.
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Entiteiten kopiëren binnen een tekening
U kunt entiteiten dupliceren binnen de huidige tekening. De standaardmethode is om een 
selectieset te maken en vervolgens een beginpunt, of basispunt, en een eindpunt, of 
verwijderpunt, op te geven voor de kopie. U kunt ook meerdere kopieën maken of de 
selectieset kopiëren naar een locatie die u opgeeft met behulp van een richtingsvector. U kunt 
ook een array van gekopieerde entiteiten maken; zie "Entiteiten arrayen" op pagina 429 in dit 
hoofdstuk .voor meer informatie

Naast het kopiëren van gewone entiteiten in een tekening, kunt u ook entiteiten kopiëren die 
zich binnen blokken, externe referenties en onderlagen bevinden.

Een selectieset kopiëren
1 Doe een van de volgende dingen om Kopiëren te kiezen (  ):

• Kies op het lint Bewerken> Kopiëren (in Wijzigen).

• Kies in het menu Wijzigen> Kopiëren.

• Klik op de werkbalk Wijzigen op het gereedschap Kopiëren.

• Typ Kopiëren en druk op Enter.

2 Selecteer de entiteiten en druk op Enter.
3 Geef het basispunt op.
4 Geef het invoegpunt op.
5 Ga door met het opgeven van invoegpunten om extra kopieën te plaatsen.
6 Druk op Enter om de opdracht te voltooien.

Om een enkele kopie van een entiteit te maken, 
selecteert u de te kopiëren entiteit (A), het 
basispunt (B) en vervolgens het 
verplaatsingspunt (C).

Resultaat.

C

BA
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Om meerdere kopieën van een entiteit te maken, 
selecteert u de te kopiëren entiteit (A), geeft u het 
basispunt (B) op en specificeert u vervolgens de 
verplaatsingspunten (C, D en E).

Resultaat.

Gebruik een snelkoppeling.
Houd Ctrl ingedrukt en klik en versleep de linkermuisknop om een geselecteerde entiteit te 
kopiëren.

Gebruik een systeemvariabele.
De systeemvariabele COPYMODE bepaalt of er om meerdere kopieën wordt gevraagd.

Gebruik de opdracht Verplaatsen/Kopiëren/Roteren.
U kunt geselecteerde entiteiten verplaatsen, kopiëren, roteren en schalen met één enkele 
opdracht. Kies het expresgereedschap Verplaatsen/Kopiëren/Roteren of typ mocoro.

Om geneste entiteiten binnen blokken, externe verwijzingen of onderlagen te kopiëren
1 Doe een van de volgende handelingen om Geneste entiteiten kopiëren te kiezen (  ):

• Kies op het lint Express Gereedschappen> Geneste entiteiten kopiëren (in blokken).

• Kies in het menu Express Tools> Blocks> Copy Nested Entities.

• Typ ncopy en druk op Enter.

2 Selecteer de entiteiten die genest zijn binnen blokken, externe verwijzingen of onderlagen 
en druk op Enter.

3 Geef het basispunt op.
4 Geef het invoegpunt op.
5 Ga door met het opgeven van invoegpunten om extra kopieën te plaatsen.
6 Druk op Enter om de opdracht te voltooien.

B
D

E

C

A
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Kopiëren tussen tekeningen
U kunt het Klembord gebruiken om entiteiten te knippen of te kopiëren van de ene tekening 
naar de andere. Knippen verwijdert de geselecteerde entiteiten uit een tekening en slaat ze op 
het Klembord op. Kopiëren dupliceert de geselecteerde entiteiten van een tekening en plaatst 
ze op het Klembord. Plakken plaatst de inhoud van het klembord in een tekening, en 
afhankelijk van het commando dat u kiest, op dezelfde of andere coördinaten als de entiteiten 
in de originele tekening.

Entiteiten naar het klembord knippen
1 Selecteer de entiteiten die u wilt knippen.
2 Doe een van de volgende dingen om Knippen te kiezen (  ):

• Kies op het lint Bewerken> Knippen (in Wijzigen).

• Kies in het menu Bewerken> Knippen.

• Klik op de Standaardwerkbalk op het gereedschap Knippen.

• Typ cutclip en druk op Enter.

Entiteiten naar het klembord kopiëren
1 Selecteer de entiteiten die u wilt kopiëren.

2 Doe een van de volgende dingen om Kopiëren naar klembord te kiezen (  ):
• Kies op het lint Home> Kopiëren naar klembord (in Klembord).

• Kies in het menu Bewerken> Kopiëren naar klembord.

• Klik op de Standaard werkbalk op het gereedschap Kopiëren naar klembord.

• Typ copyclip en druk op Enter.

Alles wat je naar het Klembord kunt kopiëren, kun je in een tekening plakken. Het formaat 
waarin het programma de inhoud van het klembord toevoegt aan de tekening hangt af van het 
type informatie op het klembord. Bijvoorbeeld, als u elementen van ALCAD tekeningen naar 
het Klembord kopieert, plakt het programma ze in de tekening als ALCAD elementen. Als u 
items van andere programma's naar het klembord kopieert, worden deze in de huidige tekening 
geplakt als ingesloten ActiveX® objecten.

Soms is het formaat dat je wilt plakken niet beschikbaar op het Klembord.
Dit komt waarschijnlijk door de instellingen op het tabblad Klembord in Extra> Opties. Zie 
"De opties op het tabblad Klembord wijzigen" op pagina 888 voor meer informatie.
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Entiteiten plakken vanaf het klembord
1 Doe een van de volgende dingen om Plakken te kiezen (  ):

• Kies op het lint Home> Plakken (in Klembord) of kies Bewerken> Plakken (in 
Wijzigen).

• Kies in het menu Bewerken> Plakken.

• Klik op de Standaardwerkbalk op het gereedschap Plakken.

• Typ pasteclip en druk op Enter.

2 Geef het invoegpunt op.

Entiteiten van het Klembord naar hun oorspronkelijke coördinaten plakken
1 Doe een van de volgende dingen om Plakken naar originele coördinaten te kiezen (  ):

• Kies op het lint Bewerken> Plakken naar originele coördinaten (in Wijzigen).

• Kies in het menu Bewerken> Plakken naar originele coördinaten.

• Typ pasteorig en druk op Enter.

Klembordinhoud kan ook als een blok worden ingevoegd.
Typ pasteblock om de inhoud van het Klembord bij het invoegen om te zetten in een blok.

Kopiëren tussen ruimtes
U kunt entiteiten kopiëren van modelruimte naar papierruimte of van papierruimte naar 
modelruimte. U moet een lay-out tabblad met ten minste één lay-out viewport bekijken om 
entiteiten tussen ruimtes te kunnen kopiëren. U kunt ook entiteiten tussen ruimten verplaatsen 
met dezelfde opdracht Wijzig ruimte.

Zie "Papierruimte en modelruimte begrijpen" op pagina 626 voor meer informatie over 
modelruimte en papierruimte.

Entiteiten kopiëren tussen ruimtes
1 Klik op een tabblad Lay-out.
2 Selecteer de entiteiten die u wilt kopiëren.
3 Doe een van de volgende dingen om Ruimte wijzigen te kiezen (  ):

• Kies op het lint Bewerken> Ruimte wijzigen (in Wijzigen).

• Kies in het menu Wijzig> Wijzig ruimte.

• Klik op de werkbalk Wijzigen op het gereedschap Ruimte wijzigen.

• Typ chspace en druk op Enter.

4 Kies Kopiëren.
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Als je de opdrachtbalk gebruikt, kan de optie Kopiëren worden verward met kruisende 
selecties. Als je de selectiemethode Kruisen wilt gebruiken, typ je het volledige sleutelwoord 
"kruisen". Als je "c" typt, wordt de optie Kopiëren aangeroepen.

Entiteiten klonen
Het klonen van een entiteit is vergelijkbaar met kopiëren, behalve dat u de nieuwe entiteit 
tekent met zijn eigen geometrische waarden. Het entiteittype en de eigenschappen (zoals laag, 
kleur, lijntype, lijngewicht, transparantie, dikte) worden gekopieerd en zijn hetzelfde als de 
entiteit die u initieel selecteert.

Een entiteit klonen
1 Doe een van de volgende dingen om Kloon te kiezen (  ):

• Kies op het lint Home> Klonen (in Tekenen) of Bewerken> Klonen (in Wijzigen).

• Kies in het menu Wijzig> Kloon.

• Typ addselected of clone en druk dan op Enter.

2 Selecteer de entiteit die u wilt klonen. De huidige eigenschappen worden ingesteld om 
overeen te komen met de geselecteerde entiteit en de bijbehorende entiteitcreatieopdracht 
wordt gestart.

3 Volg de aanwijzingen om een nieuwe entiteit aan te maken. De aanwijzingen variëren 
afhankelijk van het geselecteerde entiteittype.
Wanneer het commando klaar is, worden eigenschappen zoals laag, kleur, enz. teruggezet 
naar hun standaardwaarden.
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Parallelle kopieën maken
U kunt de offset-functie gebruiken om geselecteerde entiteiten te kopiëren en ze parallel aan de 
originele entiteiten op een gespecificeerde afstand uit te lijnen. U kunt parallelle, verschoven 
entiteiten maken met behulp van bogen, cirkels, ellipsen, elliptische bogen, lijnen, 
tweedimensionale polylijnen, stralen en oneindige lijnen.

Het maken van parallelle, offset kopieën van gekromde entiteiten creëert grotere of kleinere 
krommen, afhankelijk van welke kant van de oorspronkelijke entiteit u de kopie plaatst. Als u 
bijvoorbeeld een parallelle kopie van een cirkel buiten de cirkel plaatst, ontstaat een grotere 
concentrische cirkel; als u de kopie binnen de cirkel plaatst, ontstaat een kleinere concentrische 
cirkel.

Een parallelle kopie maken door de afstand op te geven
1 Doe een van de volgende dingen om Offset (  ) te kiezen:

• Kies op het lint Bewerken> Offset (in Wijzigen).

• Kies in het menu Wijzig> Basisbewerking> Offset.

• Klik op de werkbalk Wijzigen op het gereedschap Offset.

• Typ offset en druk op Enter.

2 Geef de afstand op door twee punten te selecteren of door een afstand in te voeren.
3 Selecteer de entiteit die u wilt kopiëren.
4 Geef aan aan welke kant van de entiteit de parallelle kopie moet worden geplaatst.
5 Selecteer een andere entiteit om te kopiëren of druk op Enter om de opdracht te voltooien.

Om een parallelle kopie te maken, geeft u de afstand tussen de 
kopieën op door een afstand in te voeren of twee punten te 
selecteren (A en B), selecteert u het te kopiëren object (C) en 
geeft u aan welke kant u de kopie wilt plaatsen (D).

Resultaat.

B
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D
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Om een parallelle kopie door een punt te maken
1 Doe een van de volgende dingen om Offset (  ) te kiezen:

• Kies op het lint Bewerken> Offset (in Wijzigen).

• Kies in het menu Wijzig> Basisbewerking> Offset.

• Klik op de werkbalk Wijzigen op het gereedschap Offset.

• Typ offset en druk op Enter.

2 Kies Through Point in het promptvenster.
3 Selecteer de entiteit die u wilt kopiëren.
4 Geef het punt op waar de entiteit doorheen moet.
5 Herhaal stappen 3 en 4 of druk op Enter om de opdracht te voltooien.

Om een parallelle kopie door een punt te maken, selecteert u de entiteit die u wilt kopiëren (A) en specificeert u 
vervolgens het doorgaande punt (B).

Gebruik extra offsetopties.
Wanneer u de opdracht Offset voor het eerst start, kunt u Erase kiezen om te bepalen of de 
bronentiteit wordt verwijderd nadat deze is geoffset en Layer om te bepalen op welke laag de 
geoffsette entiteiten worden gemaakt.
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Entiteiten spiegelen
U kunt een spiegelbeeld van een entiteit maken. U spiegelt de entiteit over een spiegellijn, die 
u definieert door twee punten in een tekening op te geven. U kunt de oorspronkelijke 
entiteiten verwijderen of behouden.

Entiteiten spiegelen
1 Doe een van de volgende dingen om Mirror te kiezen (  ):

• Kies op het lint Bewerken> Offset (in Wijzigen).

• Kies in het menu Wijzig> Spiegel.

• Klik op de werkbalk Wijzigen op het gereedschap Spiegelen.

• Typ mirror en druk op Enter.

2 Selecteer de entiteit en druk op Enter.
3 Geef het eerste punt van de spiegellijn op.
4 Geef het tweede punt van de spiegellijn op.
5 Kies een van de volgende opties in het promptvak:

• Ja, Entiteiten verwijderen - verwijdert de oorspronkelijke entiteiten.

• Nee, Entiteiten behouden - behoudt de oorspronkelijke entiteiten.

Om een entiteit te spiegelen, selecteert u deze (A) en 
geeft u vervolgens het eerste punt (B) en tweede punt 
(C) van de spiegellijn op.

Entiteiten rangschikken

Resultaat.

Je kunt een entiteit kopiëren in een patroon dat een array maakt. Er zijn verschillende manieren 
om arrays te maken:

• Lineaire matrix - Gebruik de opdracht Kopiëren om het aantal kopieën in de matrix 
en de lijn waarlangs de kopieën worden geplaatst, te regelen.

• Rechthoekige matrix - Gebruik het commando Rechthoekige matrix om het aantal 
exemplaren in de matrix te regelen door het aantal rijen en kolommen op te geven. Je 
geeft ook de afstand tussen elke rij en kolom op.

• Polaire (cirkelvormige) matrix - Gebruik de opdracht Polaire matrix om het aantal 
kopieën te bepalen waaruit de matrix is opgebouwd en of de kopieën moeten worden 
geroteerd.

A B

C
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• Padarray - Gebruik het commando Padarray om het aantal kopieën te bepalen waaruit 
de array bestaat en of de kopieën geroteerd moeten worden.

Rechthoekige, polaire en padmatrices kunnen associatief zijn, wat betekent dat de individuele 
entiteiten in de matrix met elkaar in verband staan en zich meer gedragen als een blok of 
groep. Associatieve matrices kunnen eenvoudig bewerkt worden met het commando Matrix 
bewerken.

Om een lineaire matrix te maken
1 Doe een van de volgende dingen om Kopiëren te kiezen (  ):

• Kies op het lint Bewerken> Kopiëren (in Wijzigen).

• Kies in het menu Wijzigen> Kopiëren.

• Klik op de werkbalk Wijzigen op het gereedschap Kopiëren.

• Typ Kopiëren en druk op Enter.

2 Selecteer de entiteiten en druk op Enter.
3 Geef het beginpunt op van de lijn waarlangs u entiteiten wilt plaatsen.
4 Kies Array.
5 Voer het aantal items in de matrix in en druk op Enter.
6 Specificeer het tweede punt van de lijn waarlangs u entiteiten wilt plaatsen; dit is het punt 

waar de eerste entiteiten in de array worden geplaatst. Of als u Fit kiest, is dit het punt 
waar de laatste entiteiten in de array worden geplaatst.

7 Ga desgewenst door met het opgeven van punten om extra kopieën te plaatsen of druk 
op Enter als u klaar bent.

Om een rechthoekige matrix te maken
1 Doe een van de volgende dingen om Rectangular Array te kiezen (  ):

• Kies op het lint Home> Rechthoekige matrix (in Aanpassen) of Bewerken> 
Rechthoekige matrix (in Aanpassen).

• Kies in het menu Wijzig> Rechthoekige matrix.

• Klik op de werkbalk Wijzigen op het gereedschap Rechthoekige matrix.

• Typ arrayrect en druk op Enter.

2 Selecteer de entiteiten die u in de array wilt opnemen en druk vervolgens op Enter.
3 Accepteer de standaardinstellingen door nogmaals op Enter te drukken of ga verder met de volgende 

stappen.
4 Als je een matrix met associatieve entiteiten wilt maken, kies dan Associatief en 

vervolgens Ja.
5 Om een nieuw basispunt voor de matrix te specificeren, kies Basispunt en specificeer 

vervolgens een nieuw basispunt voor de matrix in de tekening.
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6 Om het aantal rijen en kolommen op te geven (een rechthoekige matrix moet minstens 
twee rijen of twee kolommen hebben), doe je een van de volgende dingen:

• Kies Telling, voer het aantal kolommen in en voer vervolgens het aantal rijen in.

• Kies Kolommen, voer het aantal kolommen in en geef vervolgens de hoeveelheid 
horizontale ruimte op die je wilt tussen elke kolom in de matrix.

• Kies Rijen, voer het aantal rijen in, voer dan de hoeveelheid verticale ruimte in die je 
wilt tussen elke rij in de matrix en voer dan de toenemende of afnemende hoogte in 
voor elke volgende rij.

7 Om de tussenruimte tussen kolommen of rijen rechtstreeks in de tekening te specificeren, 
doe je het volgende:

• Kies Afstand.

• Kies Eenheidscel.

• Selecteer twee hoeken van een rechthoek die de verticale en horizontale afstand 
tussen rijen en kolommen weergeeft.

8 Om het aantal niveaus op te geven, kies je Niveaus, voer je het aantal niveaus in en voer 
je vervolgens de ruimte in die je wilt tussen elk niveau in de matrix. Positieve en 
negatieve waarden creëren niveaus in tegengestelde richtingen langs de z-as.

Om een rechthoekige matrix te maken, selecteert u de entiteit die u wilt kopiëren (A), typt u het aantal rijen en 
kolommen en geeft u vervolgens de afstand tussen elke rij (B) en kolom (C) op.
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Om een polaire matrix te maken
1 Doe een van de volgende dingen om Polar Array (  ) te kiezen:

• Kies op het lint Home> Polar Array (in Modify) of Bewerken> Polar Array (in 
Modify).

• Kies in het menu Modify> Polar Array.

• Klik op de werkbalk Wijzigen op het gereedschap Polar Array.

• Typ arraypolar en druk op Enter.

2 Selecteer de entiteiten die u in de array wilt opnemen en druk vervolgens op Enter.
3 Selecteer het middelpunt waarrond u de entiteiten wilt rangschikken.
4 Accepteer de standaardinstellingen door nogmaals op Enter te drukken of ga verder met de volgende 

stappen.
5 Als je een matrix met associatieve entiteiten wilt maken, kies dan Associatief en 

vervolgens Ja.
6 Om een nieuw basispunt voor de matrix te specificeren, kies Basispunt en specificeer 

vervolgens een nieuw basispunt voor de matrix in de tekening.
7 Geef twee van de volgende waarden op:

• Items - Voer het aantal items in dat moet worden gemaakt in de matrix, inclusief één 
voor de oorspronkelijke selectieset.

• Vulhoek - Voer de hoek in waarmee de matrix wordt gevuld: 0 tot 360 graden. De 
standaardinstelling voor de hoek is 360 graden. Positieve waarden creëren de matrix 
tegen de klok in; negatieve waarden creëren de matrix met de klok mee.

• Hoek tussen - Voer de hoek in tussen de gerangschikte items. De standaardinstelling is 90 
graden.

8 Doe het volgende om het aantal rijen op te geven:

• Kies rijen.

• Voer het aantal rijen in.

• Voer de hoeveelheid verticale ruimte in die je wilt tussen elke rij in de matrix.

• Voer de oplopende verhoging tussen rijen in. De standaardwaarde 0 creëert een 
tweedimensionale matrix. Positieve waarden creëren elke volgende rij met een 
toenemende hoogte; negatieve waarden creëren elke volgende rij met een afnemende 
hoogte.

9 Om automatische oriëntatie van items in de matrix in te stellen, kies je Roteren en 
vervolgens Ja. Automatische rotatie oriënteert volgende items zodat ze overeenkomen met 
de hoek van de padcurve.

10 Om het aantal niveaus op te geven, kies je Niveaus, voer je het aantal niveaus in en voer 
je vervolgens de ruimte in die je wilt tussen elk niveau in de matrix. Positieve en 
negatieve waarden creëren niveaus in tegengestelde richtingen langs de z-as.
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Om een polaire matrix te maken, selecteert u de entiteit die u wilt kopiëren (A), specificeert u het middelpunt van 
de matrix (B) en specificeert u vervolgens andere opties.

Om een padarray te maken
1 Doe een van de volgende dingen om Path Array te kiezen (  ):

• Kies op het lint Home> Path Array (in Aanpassen) of Bewerken> Path Array (in 
Aanpassen).

• Kies in het menu Wijzig> Path Array.

• Klik op de werkbalk Wijzigen op het gereedschap Padarray.

• Typ arraypath en druk op Enter.

2 Selecteer de entiteiten en druk op Enter.
3 Selecteer een lijn, polylijn, driedimensionale polylijn, spline, helix, boog, cirkel of 

ellips om te gebruiken voor het pad van de matrix.
4 Accepteer de standaardinstellingen door nogmaals op Enter te drukken of ga verder met de volgende 

stappen.
5 Om een nieuw basispunt voor de matrix te specificeren, kies Basispunt en specificeer 

vervolgens een nieuw basispunt voor de matrix in de tekening.
6 Om de verdeling van array-items langs het pad te specificeren, kies je Methode en doe je 

een van de volgende dingen:

• Kies Delen om een opgegeven aantal kopieën te plaatsen die gelijkmatig over de 
volledige lengte van het pad verdeeld zijn.

• Kies Meten om kopieën langs het pad te plaatsen op een opgegeven onderlinge afstand.

7 Om de uitlijning van gerangschikte items ten opzichte van de beginrichting van het pad te 
specificeren, kies Richting raaklijn en doe dan het volgende:

• Specificeer het eerste punt op de entiteit. Of kies Normaal om de z-richting van het 
eerste punt uit te lijnen met de startrichting van het pad.

• Geef het tweede punt op de entiteit op.

A

B
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A B

8 Kies Items om het aantal items in de matrix op te geven. De aanwijzingen die volgen zijn 
afhankelijk van de instelling die is geselecteerd bij Methode:

• Geef het aantal items op: Geef het aantal kopieën van geselecteerde entiteiten op dat u 
in de matrix wilt. Wordt weergegeven als Delen de methode-instelling is.

• Geef de afstand tussen items op: Voer de afstand in die moet worden gebruikt tussen 
gerangschikte entiteiten. Wordt weergegeven als Meting de Methode-instelling is.

• Voer het aantal items in: Het maximum aantal items dat nodig is om de volledige lengte 
van het pad te vullen wordt automatisch berekend. Je kunt indien nodig een kleiner aantal 
items opgeven.

9 Doe het volgende om het aantal rijen op te geven:

• Kies rijen.

• Voer het aantal rijen in.

• Voer de hoeveelheid verticale ruimte in die je wilt tussen elke rij in de matrix.

• Voer de oplopende verhoging tussen rijen in. De standaardwaarde 0 creëert een 
tweedimensionale matrix. Positieve waarden creëren elke volgende rij met een 
toenemende hoogte; negatieve waarden creëren elke volgende rij met een afnemende 
hoogte.

10 Om de uitlijning van de gerangschikte items ten opzichte van elkaar op te geven, kies 
Items uitlijnen en vervolgens Ja om alle items de uitlijning van het pad te laten volgen 
of Nee om een parallelle uitlijning van de gerangschikte items op te geven.

11 Om de z-richting van de gerangschikte items te behouden, kies je Richting Z en vervolgens 
Ja om alle items de z-richting van het pad te laten volgen, of Nee om een gedeeltelijke 
uitlijning van de gerangschikte items in de z-richting te specificeren.

12 Om het aantal niveaus op te geven, kies je Niveaus, voer je het aantal niveaus in en voer 
je vervolgens de ruimte in die je wilt tussen elk niveau in de matrix. Positieve en 
negatieve waarden creëren niveaus in tegengestelde richtingen langs de z-as.

Om een padarray te maken, selecteert u de entiteit die u wilt kopiëren (A), selecteert u het pad (B) en geeft u vervolgens andere 
opties op.
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Een associatieve matrix bewerken
1 Doe een van de volgende dingen om Array bewerken te kiezen (  ):

• Kies op het lint Home> Array bewerken (in Aanpassen) of Bewerken> Array 
bewerken (in Aanpassen).

• Kies in het menu Wijzig> Array bewerken.

• Klik op de werkbalk Wijzigen op het gereedschap Matrix bewerken.

• Typ arrayedit en druk op Enter.

2 Selecteer de array die je wilt bewerken.
3 Om de array te bewerken door een van de items in de array te wijzigen, doe je het volgende:

• Kies Bron bewerken.

• Selecteer een van de items in de matrix.

• Wijzig het item zoals u om het even welke entiteit in de tekening zou wijzigen. U kunt 
ook nieuwe entiteiten maken om ze op te nemen in het item van de bronmatrix.

4 Om de array te bewerken door de items te vervangen door andere entiteiten, doe je het volgende:

• Kies Item vervangen.

• Selecteer nieuwe bronentiteiten om te gebruiken als vervanging.

• Geef een basispunt op voor het plaatsen van elke vervangende entiteit in de matrix.

• Selecteer het matrixitem dat u wilt vervangen door de nieuwe bronentiteiten. Ga 
door met het selecteren van matrixitems voor vervanging. Of kies Bronentiteiten om 
alle matrixitems te vervangen door de nieuwe bronentiteiten.

5 Om wijzigingen ongedaan te maken, kies je Reset Array, waarmee de wijzigingen één voor één 
ongedaan worden gemaakt.

6 Ga verder met het bewerken van de matrix. De opties variëren afhankelijk van het type 
array dat u bewerkt, maar de meeste bewerkingsopties zijn dezelfde als de opties voor 
het aanmaken van arrays die eerder zijn beschreven.

7 Als u klaar bent, klikt u op Array sluiten (  ) op het lint (als het lint wordt ondersteund 
in uw programmaversie) of kiest u Exit.
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Entiteiten herschikken

U kunt een of meer entiteiten verplaatsen en u kunt ook entiteiten roteren rond een opgegeven punt. Als 
u entiteiten hebt die elkaar overlappen, kunt u ook de weergavevolgorde wijzigen.

Entiteiten verplaatsen
U kunt entiteiten verplaatsen binnen de huidige tekening of van de ene tekening naar de 
andere. De standaardmethode is om een selectieset te maken en vervolgens een beginpunt, of 
basispunt, en een eindpunt, of verplaatsingspunt, op te geven om de verplaatsing van de 
entiteiten te definiëren. U kunt de entiteiten ook verplaatsen met behulp van een 
richtingsvector.

Een selectieset verplaatsen
1 Doe een van de volgende dingen om Verplaatsen te kiezen (  ):

• Kies op het lint Bewerken> Verplaatsen (in Wijzigen).

• Kies in het menu Wijzigen> Verplaatsen.

• Klik op de werkbalk Wijzigen op het gereedschap Verplaatsen.

• Typ move en druk op Enter.

2 Selecteer de entiteiten en druk op Enter.
3 Geef het basispunt op.
4 Geef het verplaatsingspunt op.

Om een entiteit te verplaatsen, selecteert u deze (A) 
en geeft u vervolgens het basispunt (B) en het 
verplaatsingspunt (C) op.

Resultaat.

Gebruik sneltoetsen.
Druk op Ctrl+ pijltjestoetsen om geselecteerde entiteiten te verplaatsen.

Klik en sleep met de linkermuisknop om geselecteerde entiteiten te verplaatsen. Als u entiteiten 
vaak per ongeluk met de muis verplaatst, kunt u deze functie uitschakelen door Klikslepen 
gebruiken om geselecteerde entiteiten te verplaatsen uit te vinken op het tabblad Weergave van 
het dialoogvenster Tekeninstellingen.

B

CA
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Gebruik extra commando's om entiteiten te verplaatsen.
U kunt geselecteerde entiteiten met één opdracht verplaatsen, kopiëren, roteren en schalen. 
Kies de opdracht Verplaatsen/Kopiëren/Roteren of typ mocoro.

U kunt entiteiten interactief verplaatsen met behulp van een driedimensionaal visueel 
hulpmiddel, dat ook werkt voor tweedimensionale entiteiten. Kies de opdracht 3D Positioner 
of typ 3dpositioner.

U kunt entiteiten ook verplaatsen met behulp van handgrepen. Om een entiteit te verplaatsen 
met behulp van handgrepen, selecteert u de entiteit om de handgrepen weer te geven, klikt u 
vervolgens op een handgreep en sleept u deze. De greep die u selecteert is afhankelijk van het 
type entiteit dat u wijzigt. Als u bijvoorbeeld een lijnentiteit wilt verplaatsen, selecteert u het 
middelpunt. Om een gebogen entiteit te verplaatsen, zoals een boog, cirkel of ellips, selecteert 
u het middelpunt. Niet alle entiteiten kunnen worden verplaatst met behulp van handgrepen.

Een entiteit verplaatsen met handgrepen
1 Selecteer de entiteit.

2 Klik op een greep om deze te selecteren.
3 Sleep de entiteit naar de plek waar u deze wilt verplaatsen.
4 Klik om vrij te geven.

Entiteiten verplaatsen tussen ruimtes
U kunt entiteiten verplaatsen van modelruimte naar papierruimte of van papierruimte naar 
modelruimte. U moet een lay-out tabblad met ten minste één lay-out viewport bekijken om 
entiteiten tussen ruimtes te kunnen verplaatsen. U kunt ook entiteiten kopiëren tussen ruimten 
met hetzelfde commando Wijzig ruimte.

Zie "Papierruimte en modelruimte begrijpen" op pagina 626 voor meer informatie over 
modelruimte en papierruimte.

Entiteiten verplaatsen tussen ruimtes
1 Klik op een tabblad Lay-out.
2 Selecteer de entiteiten die u wilt verplaatsen.
3 Doe een van de volgende dingen om te kiezen (  ):

• Kies op het lint Bewerken> Ruimte wijzigen (in Wijzigen).

• Kies in het menu Wijzig> Wijzig ruimte.

• Klik op de werkbalk Wijzigen op het gereedschap Ruimte wijzigen.

• Typ chspace en druk op Enter.

4 Kies Verplaatsen.
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B

C
A

Roterende entiteiten
U kunt entiteiten roteren rond een opgegeven punt met een opgegeven rotatiehoek of met een 
hoek die is gerelateerd aan een basishoek. De standaardmethode roteert de entiteiten met een 
relatieve rotatiehoek ten opzichte van hun huidige oriëntatie.

Een selectieset roteren
1 Doe een van de volgende dingen om Roteren te kiezen (  ):

• Kies op het lint Bewerken> Roteren (in Wijzigen).

• Kies in het menu Wijzig> Roteren.

• Klik op de werkbalk Wijzigen op het gereedschap Roteren.

• Typ rotate en druk op Enter.

2 Selecteer de entiteiten en druk op Enter.
3 Geef het rotatiepunt op.
4 Kies indien gewenst Kopiëren om een kopie van de geselecteerde entiteiten te roteren.
5 Geef de rotatiehoek op.

Om een entiteit te roteren, selecteert u de te roteren entiteit (A) en geeft u vervolgens het rotatiepunt (B) en de 
rotatiehoek (C) op.

Een selectieset roteren ten opzichte van een basishoek
1 Doe een van de volgende dingen om Roteren te kiezen (  ):

• Kies op het lint Bewerken> Roteren (in Wijzigen).

• Kies in het menu Wijzig> Roteren.

• Klik op de werkbalk Wijzigen op het gereedschap Roteren.

• Typ rotate en druk op Enter.

2 Selecteer de entiteiten en druk op Enter.
3 Geef het rotatiepunt op.
4 Kies indien gewenst Kopiëren om een kopie van de geselecteerde entiteiten te roteren.
5 Kies Base Angle in het promptvenster.
6 Geef de basishoek op en geef vervolgens de nieuwe hoek op.
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Om een entiteit te roteren ten opzichte van een basishoek, selecteert u de entiteit (A), specificeert u het rotatiepunt 
(B), selecteert u de basishoek en kiest u opnieuw punt (B) (of typt u het @-symbool), specificeert u het tweede 
punt (C) en specificeert u vervolgens het punt dat de nieuwe hoek vertegenwoordigt (D).

Er zijn ook andere manieren om entiteiten te roteren.
U kunt geselecteerde entiteiten verplaatsen, kopiëren en roteren met een enkele opdracht. Kies de 
opdracht Verplaatsen/Kopiëren/Roteren of typ mocoro.

U kunt entiteiten interactief verplaatsen met behulp van een driedimensionaal visueel 
hulpmiddel, dat ook werkt voor tweedimensionale entiteiten. Kies de opdracht 3D Positioner 
of typ 3dpositioner.

Je kunt éénregelige tekst, meerregelige tekst, attribuutdefinities en blokattribuuttekst roteren 
met een expressgereedschap, dat een handige optie heeft om de rotatie te kiezen die het 
gemakkelijkst te lezen is. Kies de opdracht Tekst roteren of typ torient.

Entiteiten herschikken
Wanneer meerdere entiteiten elkaar overlappen, kunt u de volgorde waarin ze worden 
weergegeven en afgedrukt wijzigen. U kunt entiteiten naar voren, achteren, boven of onder een 
andere entiteit verplaatsen.

Je kunt ook de tekenvolgorde van luiken wijzigen zodat ze achter alle andere entiteiten in een 
tekening worden getekend en afgedrukt.

En voor tekst, afmetingen en leaders is het eenvoudig om ze naar voren te verplaatsen ten 
opzichte van andere entiteiten. Als ze echter deel uitmaken van een blok of externe referentie, 
worden ze niet naar voren verplaatst.

Entiteiten opnieuw ordenen:
1 Doe een van de volgende dingen om Draw Order te kiezen (  ):

• Kies op het lint Home> Expander wijzigen> Voor, achter, boven of onder; 
Bewerken > Voor, achter, boven of onder (in DrawOrder).

• Kies in het menu> Draw Order wijzigen> Voor, achter, boven of onder.

• Klik op de werkbalk Volgorde tekenen op Voor, Achter, Boven of Onder.

• Typ draworder en druk op Enter.

2 Selecteer de entiteit die u opnieuw wilt ordenen en druk op Enter.

A
D

B C
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3 Geef in het promptvak de nieuwe tekenvolgorde op en druk op Enter.
4 Als u de volgorde boven of onder wijzigt, selecteer dan de entiteit waarboven of 

waaronder u de eerste entiteit wilt plaatsen en druk vervolgens op Enter.

De variabele van het SORTENTS-systeem wordt automatisch ingeschakeld.
De systeemvariabele SORTENTS wordt automatisch ingeschakeld, wat de systeemprestaties 
kan beïnvloeden.

Om luiken naar achteren te rangschikken:
1 Doe een van de volgende dingen om Terugsturen te kiezen (  ):

• Kies op het lint Home> Wijzig expander> Stuur luiken terug (in Draw Order tools) of 
kies Bewerken > Stuur luiken terug (in Draw Order).

• Kies in het menu> Draw Order> Send Hatches Back.

• Klik op de werkbalk Tekenvolgorde - Annotatie op het gereedschap Stuur luiken terug.

• Typ hatchtoback en druk op Enter.

Het aantal beïnvloede luiken wordt in de opdrachtbalk weergegeven.

Om tekst, afmetingen of leiders naar voren te rangschikken:
1 Doe een van de volgende dingen om Tekst naar voorzijde te kiezen (  ):

• Kies op het lint Home > Wijzig expander > Breng tekst naar voren, breng leiders naar 
voren, breng afmetingen naar voren, breng alle annotaties naar voren (in 
tekenvolgordegereedschappen); of Bewerken > Breng tekst naar voren, breng leiders 
naar voren, breng afmetingen naar voren, breng alle annotaties naar voren (in 
tekenvolgordegereedschappen).

• Kies in het menu Wijzig> Tekenvolgorde> Breng tekst naar voren, Breng leiders naar 
voren, Breng afmetingen naar voren, Breng alle annotaties naar voren.

• Klik op de werkbalk Tekenvolgorde - Annotatie op het gereedschap Breng tekst naar 
voren, Breng leiders naar voren, Breng afmetingen naar voren of Breng alle 
annotaties naar voren.

• Typ texttofront en druk op Enter.
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De richting van entiteiten omkeren
U kunt de richting van lijnen, polylijnen, splines en helixen omkeren. De positie en grootte van 
de entiteit verandert niet; alleen de hoekpunten van de geselecteerde segmenten worden 
verwisseld. Dit kan handig zijn als segmenten lijntypes toegewezen krijgen die tekst bevatten 
of als polylijnen verschillende begin- en eindbreedtes hebben. Als tekst rechtop wordt 
gespecificeerd, wordt de tekstoriëntatie niet gewijzigd.

De richting van entiteiten omkeren:
1 Doe een van de volgende dingen om Omgekeerd te kiezen (  ):

• Kies op het lint Home> Omkeren (in Aanpassen); Bewerken> Omkeren (in 
Aanpassen).

• Kies in het menu Wijzig> Omgekeerd.

• Klik op de werkbalk Wijzigen op Omkeren.

• Typ reverse en druk op Enter.

2 Selecteer de entiteiten die u wilt omkeren en druk vervolgens op Enter.

Formaat van entiteiten wijzigen

U kunt de grootte van een entiteit of verzameling entiteiten wijzigen door ze uit te rekken, te 
schalen, te verlengen, bij te snijden of hun lengte te bewerken.

Strekkende entiteiten
U kunt de grootte van entiteiten wijzigen door ze uit te rekken. Wanneer u entiteiten uitrekt, 
moet u de entiteiten selecteren met behulp van een kruisvenster of een kruisende veelhoek. 
Vervolgens geeft u een verplaatsingsafstand op of selecteert u een basispunt en een 
verplaatsingspunt. Entiteiten die de grens van het venster of de polygoon overschrijden, 
worden uitgerekt; entiteiten die volledig binnen het kruisingsvenster of de kruisende polygoon 
vallen, worden gewoon verplaatst.

Een entiteit uitrekken
1 Doe een van de volgende dingen om Stretch te kiezen (  ):

• Kies op het lint Home> Uitrekken (in Bewerken); Bewerken> Uitrekken (in Wijzigen).

• Kies in het menu Wijzig> Uitrekken.

• Klik op de werkbalk Wijzigen op het gereedschap Uitrekken.

• Typ stretch en druk op Enter.

2 Kies Crossing Window of Crossing Polygon in het promptvenster.
3 Selecteer de entiteiten en druk op Enter.
4 Geef het basispunt op.
5 Geef het tweede verplaatsingspunt op.
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Om entiteiten uit te rekken, selecteert u ze met een kruisingsvenster (A) of een kruisende veelhoek en geeft u 
vervolgens het basispunt (B) en het verplaatsingspunt (C) op.

Om een entiteit uit te rekken met behulp van handgrepen, selecteert u deze om de handgrepen 
weer te geven en selecteert u vervolgens een handgreep om deze de actieve handgreep te 
maken. Dit wordt het basispunt. Vervolgens verplaatst u de actieve grip naar een nieuwe 
locatie. De greep die u selecteert is afhankelijk van het type entiteit dat u wijzigt. Als u 
bijvoorbeeld een hoek van een rechthoek wilt uitrekken, selecteert u het hoekpunt. Als u een 
lijn wilt uitrekken, selecteert u een eindpunthandvat. Niet alle entiteiten kunnen worden 
uitgerekt met behulp van handgrepen.

Een entiteit uitrekken met handgrepen
1 Selecteer de entiteit.
2 Klik op een greep om deze te activeren.
3 Sleep de greep.
4 Klik om vrij te geven.

Om een entiteit uit te rekken met behulp van 
handgrepen, selecteert u de entiteit (A), selecteert 
u een handgreep (B) en sleept u de handgreep 
naar de nieuwe locatie (C).

Entiteiten schalen

Resultaat.

U kunt de grootte van een geselecteerde entiteit wijzigen door deze te schalen ten opzichte van 
een basispunt. U kunt de grootte van een entiteit wijzigen door een basispunt en een lengte op 
te geven, die wordt gebruikt als schaalfactor op basis van de huidige tekeneenheden, of door 
een schaalfac- tor op te geven. U kunt ook een schaalfactor gebruiken die verwijst naar een 
basisschaalfactor, bijvoorbeeld door de huidige lengte en een nieuwe lengte voor de entiteit op 
te geven.

C

B

A

C

B
A
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Een selectieset schalen met een schaalfactor
1 Doe een van de volgende dingen om Schaal te kiezen (  ):

• Kies op het lint Bewerken> Schaal (in Wijzigen).

• Kies in het menu Schaal> wijzigen.

• Klik op de werkbalk Wijzigen op het gereedschap Schaal.

• Typ schaal en druk op Enter.

2 Selecteer de entiteiten en druk op Enter.
3 Geef het basispunt op.
4 Geef de schaalfactor op.

Om een entiteit met een schaalfactor te schalen, selecteert u de 
entiteit (A) en geeft u vervolgens het basispunt (B) en de 
schaalfactor op.

Resultaat.

U kunt sommige entiteiten ook schalen met behulp van handgrepen. Om een entiteit te 
schalen, selecteert u de entiteit en klikt u vervolgens op een handgreep. Vervolgens wijzigt u 
de grootte van de entiteit door de greep te verplaatsen. De grip die u selecteert is afhankelijk 
van het type entiteit dat u wijzigt. Als u bijvoorbeeld een cirkel wilt schalen, selecteert u een 
grip met een kwadrantpunt.

Een entiteit schalen met handgrepen
1 Selecteer de entiteit.
2 Klik op een greep om deze te selecteren.
3 Sleep de greep.
4 Klik om vrij te geven.

Om te schalen met behulp van handgrepen, selecteert u de 
entiteit (A), klikt u op een handgreep (B) en schaalt u de entiteit 
door de handgreep naar de nieuwe locatie te slepen (C).

Resultaat.

A
B

A

B

C
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Gebruik de opdracht Verplaatsen/Kopiëren/Roteren.
U kunt geselecteerde entiteiten met één opdracht verplaatsen, kopiëren, roteren en schalen. 
Kies het express-gereedschap Verplaatsen/Kopiëren/Roteren of typ MOCORO.

Om geselecteerde tekstentiteiten te schalen, gebruik je het expresgereedschap Scale Text of typ je 
SCALETEXT.

Entiteiten uitbreiden
U kunt entiteiten uitbreiden zodat ze eindigen op een grens gedefinieerd door andere entiteiten. 
U kunt entiteiten ook uitbreiden tot het punt waar ze een impliciete grensrand zouden snijden. 
Bij het uitbreiden van entiteiten selecteert u eerst de begrenzingsranden en vervolgens 
specificeert u de entiteiten die u wilt uitbreiden, waarbij u ze één voor één selecteert met de 
selectiemethode fence of met de selectiemethode projectie.

Je kunt bogen, lijnen, twee- en driedimensionale polylijnen en stralen verlengen. Bogen, 
cirkels, ellipsen, lijnen, splines, polylijnen, stralen, oneindige lijnen en lay-out viewports 
kunnen fungeren als grensranden.

Als u een brede polylijn verlengt, snijdt de middellijn de grensrand. Omdat het uiteinde van de 
polylijn altijd in een hoek van 90 graden wordt gesneden, kan een deel van de polylijn voorbij 
de randlijn komen. Een taps toelopende polylijn blijft taps toelopen tot aan het snijpunt met de 
rand. Indien dit zou resulteren in een negatieve polylijnbreedte, verandert de eindbreedte in 0.

Een taps toelopende polylijn (A) blijft taps toelopen tot ze de 
grensrand (B) snijdt.

Resultaat.

A B

A
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Een entiteit uitbreiden
1 Doe een van de volgende dingen om Uitbreiden te kiezen (  ):

• Kies op het lint Bewerken> Uitbreiden (in Wijzigen).

• Kies in het menu Wijzigen> Uitbreiden.

• Klik op de werkbalk Wijzigen op het gereedschap Uitbreiden.

• Typ extend en druk op Enter.

2 Selecteer een of meer entiteiten die u wilt gebruiken als grensranden en druk vervolgens 
op Enter. Deze stap is alleen nodig als mOde in de volgende prompt is ingesteld op 
Standaard; als deze is ingesteld op Snel, worden alle entiteiten automatisch beschouwd als 
begrenzingsranden.

3 Selecteer de entiteit die u wilt uitbreiden.
4 Selecteer een andere entiteit om uit te breiden of druk op Enter om de opdracht te voltooien.

Om entiteiten uit te breiden, selecteert u de grensrand (A) en 
vervolgens de entiteiten die u wilt uitbreiden (B).

Een entiteit uitbreiden tot een impliciete grensrand
1 Doe een van de volgende dingen om Uitbreiden te kiezen (

 ):

• Kies op het lint Bewerken> Uitbreiden (in Wijzigen).

• Kies in het menu Wijzigen> Uitbreiden.

• Klik op de werkbalk Wijzigen op het gereedschap 
Uitbreiden.

• Typ extend en druk op Enter.

Resultaat.

2 Selecteer een of meer entiteiten die u wilt gebruiken als grensranden en druk vervolgens 
op Enter. Deze stap is alleen nodig als mOde in de volgende prompt is ingesteld op 
Standaard; als deze is ingesteld op Snel, worden alle entiteiten automatisch beschouwd als 
begrenzingsranden.

3 Kies Edge Mode.
4 Kies Verlengen.
5 Selecteer de entiteit die u wilt uitbreiden.
6 Selecteer een andere entiteit om uit te breiden of druk op Enter om de opdracht te voltooien.

A
B

B
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Selecteer de impliciete grensrand (A) en selecteer 
vervolgens de entiteiten die u wilt uitbreiden (B).

Resultaat.

Om meerdere entiteiten uit te breiden met de hekjesselectiemethode
1 Doe een van de volgende dingen om Uitbreiden te kiezen (  ):

• Kies op het lint Bewerken> Uitbreiden (in Wijzigen).

• Kies in het menu Wijzigen> Uitbreiden.

• Klik op de werkbalk Wijzigen op het gereedschap Uitbreiden.

• Typ extend en druk op Enter.

2 Selecteer een of meer entiteiten die u wilt gebruiken als grensranden en druk vervolgens 
op Enter. Deze stap is alleen nodig als mOde in de volgende prompt is ingesteld op 
Standaard; als deze is ingesteld op Snel, worden alle entiteiten automatisch beschouwd als 
begrenzingsranden.

3 Kies hek.
4 Geef het eerste punt van de omheining op.
5 Geef het tweede punt van de omheining op.
6 Geef het volgende afrasteringspunt op of druk op Enter om de opdracht te voltooien.

Selecteer de grensrand (A) en geef vervolgens het eerste punt (B) 
en tweede punt (C) van de omheining op.

Resultaat.

B

B
A

B

A

C
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Meerdere entiteiten uitbreiden met projectie
1 Doe een van de volgende dingen om Uitbreiden te kiezen (  ):

• Kies op het lint Bewerken> Uitbreiden (in Wijzigen).

• Kies in het menu Wijzigen> Uitbreiden.

• Klik op de werkbalk Wijzigen op het gereedschap Uitbreiden.

• Typ extend en druk op Enter.

2 Selecteer een of meer entiteiten die u wilt gebruiken als grensranden en druk vervolgens 
op Enter. Deze stap is alleen nodig als mOde in de volgende prompt is ingesteld op 
Standaard; als deze is ingesteld op Snel, worden alle entiteiten automatisch beschouwd als 
begrenzingsranden.

3 Kies Projectie en vervolgens een van de volgende opties:

• Geen Verlengt alleen de entiteiten die de rand snijden in drie dimensies.

• UCS Verlengt entiteiten die de projectie van de grensrand op het XY-vlak van het 
huidige UCS snijden en niet entiteiten die de grensrand in drie dimensies snijden.

• Beeld Verlengt entiteiten die de projectie van de rand langs de huidige kijkrichting 
snijden.

4 Selecteer de entiteit die u wilt uitbreiden.
5 Selecteer een andere entiteit om uit te breiden of druk op Enter om de opdracht te voltooien.

Entiteiten trimmen
U kunt entiteiten knippen, of bijsnijden, zodat ze eindigen op een of meer snijkanten 
gedefinieerd door andere entiteiten. U kunt entiteiten ook bijsnijden tot het punt waarop ze een 
impliciete snijrand zouden snijden. Bij het bijsnijden van entiteiten selecteert u eerst de 
snijkanten en specificeert u vervolgens de entiteiten die u wilt bijsnijden, door ze ofwel één 
voor één te selecteren, met behulp van de selectiemethode fence, of met behulp van de 
selectiemethode projectie.

Je kunt bogen, cirkels, lijnen, twee- en driedimensionale polylijnen en stralen trimmen. Bogen, 
cirkels, lijnen, polylijnen, stralen, oneindige lijnen en lay-out viewports kunnen fungeren als 
snijranden. Een entiteit kan zowel een snijrand zijn als een van de entiteiten die worden 
getrimd.

Gebruik de opdracht Snel bijsnijden.
U kunt alle entiteiten tot aan de rand van een snij-entiteit in één bewerking trimmen. Kies het 
uitdrukgereedschap Snel bijsnijden of typ extrim.
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Een entiteit trimmen
1 Doe een van de volgende dingen om Bijsnijden te kiezen (  ):

• Kies op het lint Bewerken> Bijsnijden (in Wijzigen).

• Kies in het menu Wijzigen> Trim.

• Klik op de werkbalk Wijzigen op het gereedschap Bijsnijden.

• Typ trim en druk op Enter.

2 Selecteer een of meer entiteiten die u als snijkanten wilt gebruiken en druk vervolgens op 
Enter. Deze stap is alleen nodig als mOde in de volgende prompt is ingesteld op 
Standard; als deze is ingesteld op Quick, worden alle entiteiten automatisch als snijkanten 
beschouwd.

3 Selecteer de entiteit die u wilt trimmen.
4 Selecteer een andere entiteit om te trimmen of druk op Enter om de opdracht te voltooien.

Om entiteiten te trimmen, selecteert u het snijvlak (A) en 
selecteert u vervolgens de entiteiten die u wilt trimmen (B).

Een entiteit bijsnijden tot een impliciete rand
1 Doe een van de volgende om Trim te kiezen ( ):

Resultaat.

• Kies op het lint Home> Bijsnijden (in Aanpassen) of Bewerken> Bijsnijden (in Aanpassen).

• Kies in het menu Wijzigen> Trim.

• Klik op de werkbalk Wijzigen op het gereedschap Bijsnijden.

• Typ trim en druk op Enter.

2 Selecteer een of meer entiteiten die u als snijkanten wilt gebruiken en druk vervolgens op 
Enter. Deze stap is alleen nodig als mOde in de volgende prompt is ingesteld op 
Standard; als deze is ingesteld op Quick, worden alle entiteiten automatisch als snijkanten 
beschouwd.

3 Kies Edge Mode.
4 Kies Verlengen.
5 Selecteer de entiteit die u wilt bijsnijden.
6 Selecteer een andere entiteit om te trimmen of druk op Enter om de opdracht te voltooien.

Selecteer de geïmpliceerde snijkant (A) en selecteer 
vervolgens de entiteiten die bijgesneden moeten 
worden (B).

Resultaat.

A

B

A

B
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Meerdere entiteiten trimmen met de selectiemethode fence
1 Doe een van de volgende dingen om Bijsnijden te kiezen (  ):

• Kies op het lint Home> Bijsnijden (in Aanpassen) of Bewerken> Bijsnijden (in Aanpassen).

• Kies in het menu Wijzigen> Trim.

• Klik op de werkbalk Wijzigen op het gereedschap Bijsnijden.

• Typ trim en druk op Enter.

2 Selecteer een of meer entiteiten die u als snijkanten wilt gebruiken en druk vervolgens op 
Enter. Deze stap is alleen nodig als mOde in de volgende prompt is ingesteld op 
Standard; als deze is ingesteld op Quick, worden alle entiteiten automatisch als snijkanten 
beschouwd.

3 Kies hek.
4 Geef het eerste punt van de omheining op.
5 Geef het tweede punt van de omheining op.
6 Geef het volgende afrasteringspunt op of druk op Enter om de opdracht te voltooien.

Selecteer de snijkant (A) en geef vervolgens het eerste 
punt (B) en het tweede punt (C) van de omheining 
op.

Resultaat.

C

BA
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Meerdere entiteiten trimmen met projectie
1 Doe een van de volgende dingen om Bijsnijden te kiezen (  ):

• Kies op het lint Home> Bijsnijden (in Aanpassen) of Bewerken> Bijsnijden (in Aanpassen).

• Kies in het menu Wijzigen> Trim.

• Klik op de werkbalk Wijzigen op het gereedschap Bijsnijden.

• Typ trim en druk op Enter.

2 Selecteer een of meer entiteiten die u als snijkanten wilt gebruiken en druk vervolgens op 
Enter. Deze stap is alleen nodig als mOde in de volgende prompt is ingesteld op 
Standard; als deze is ingesteld op Quick, worden alle entiteiten automatisch als snijkanten 
beschouwd.

3 Kies Projectie en kies een van de volgende opties bij de prompt:

• Geen Snijdt alleen entiteiten bij die het snijvlak in drie dimensies snijden.

• UCS Snijdt entiteiten bij die de projectie van het snijvlak op het XY-vlak van het 
huidige UCS snijden en niet entiteiten die het snijvlak in drie dimensies snijden.

• Beeld Snijdt entiteiten bij die de projectie van het snijvlak langs de huidige 
kijkrichting snijden.

4 Selecteer de entiteit die u wilt bijsnijden.
5 Selecteer een andere entiteit om te trimmen of druk op Enter om de opdracht te voltooien.

De lengte van entiteiten bewerken
U kunt de lengte van entiteiten of de inbegrepen hoek van bogen wijzigen. Gebruik een van de 
volgende methoden om de lengte van een entiteit te wijzigen:

• Sleep het eindpunt of de hoek dynamisch.

• Geef een incrementele lengte of hoek op gemeten vanaf een eindpunt.

• Geef de nieuwe lengte op als een percentage van de totale lengte of hoek.

• Geef een nieuwe lengte of ingesloten hoek op.

Je kunt de lengte van bogen, lijnen en open polylijnen wijzigen.

De lengte van een entiteit wijzigen door te slepen

1 Doe een van de volgende dingen om Lengte bewerken te kiezen (  ):
• Kies op het lint Bewerken> Lengte bewerken (in Wijzigen).

• Kies in het menu Wijzig> Bewerk lengte.

• Klik op de werkbalk Wijzigen op het gereedschap Lengte bewerken.

• Typ editlen en druk op Enter.

2 Kies Dynamisch in het promptvak.
3 Selecteer de entiteit die u wilt wijzigen.
4 Geef het nieuwe eindpunt of de ingesloten hoek op.
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Selecteer de entiteit (A) en selecteer 
vervolgens het nieuwe eindpunt (B).

Resultaat.

Entiteiten splitsen en combineren

U kunt entiteiten breken en combineren met de volgende methoden:

• Breken - Scheid een enkele entiteit in twee delen, waarbij een deel van de entiteit wordt 
verwijderd.

• Break at Point - Scheid een enkele entiteit in twee delen op een enkel punt, zonder daarbij 
een deel van de entiteit te verwijderen.

• Samenvoegen - Combineer twee entiteiten tot een enkele entiteit.

• Explodeer - Scheid een complexe entiteit, zoals een blok of polylijn, in zijn verschillende 
onderdelen.

• Groeperen - Combineer meerdere entiteiten zodat ze zich als een enkele eenheid gedragen.

Brekende entiteiten
Gebruik het commando Breken om lijnen, bogen, cirkels, ellipsen, stralen, oneindige lijnen, 
polylijnen en donuts te splitsen of de uiteinden ervan te verwijderen. Standaard wordt het punt 
dat u gebruikt om de entiteit te selecteren het eerste breekpunt; u kunt echter de optie Eerste 
gebruiken om een ander breekpunt te selecteren dan het punt dat de entiteit selecteert.

Bij het splitsen van entiteiten wordt de oorspronkelijke entiteit gesplitst door het gedeelte 
tussen de twee punten die u opgeeft te verwijderen. Als de twee punten hetzelfde zijn of als u 
de optie Splitsen gebruikt, wordt de entiteit gesplitst zonder tussenruimte tussen de 
resulterende entiteiten.

U kunt ook de opdracht Break at Point gebruiken om een entiteit in tweeën te breken zonder 
een deel van de entiteit te verwijderen.

BA

A
B
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Een entiteit breken door er een deel van te verwijderen
1 Doe een van de volgende dingen om Pauze te kiezen (  ):

• Kies op het lint Home> Onderbreking (in Aanpassen) of Bewerken> Onderbreking (in Aanpassen).

• Kies in het menu Wijzig> Onderbreking.

• Klik op de werkbalk Wijzigen op het gereedschap Breken.

• Typ break en druk op Enter.

2 Selecteer de entiteit.
3 Geef het tweede breekpunt op.

Selecteer de entiteit (A) en geef vervolgens het tweede 
breekpunt (B) op.

Resultaat.

Om een entiteit te selecteren en vervolgens de twee breekpunten te specificeren
1 Doe een van de volgende dingen om Pauze te kiezen (  ):

• Kies op het lint Home> Onderbreking (in Aanpassen) of Bewerken> Onderbreking (in Aanpassen).

• Kies in het menu Wijzig> Onderbreking.

• Klik op de werkbalk Wijzigen op het gereedschap Breken.

• Typ break en druk op Enter.

2 Selecteer de entiteit.
3 Kies First in het promptvak.
4 Geef het eerste breekpunt op.
5 Geef het tweede breekpunt op.

Selecteer de entiteit (A) en geef vervolgens het eerste 
(B) en tweede (C) breekpunt op.

Resultaat.

B

A

C

B
A
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Een entiteit splitsen zonder een deel ervan te verwijderen met de opdracht Break
1 Doe een van de volgende dingen om Pauze te kiezen (  ):

• Kies op het lint Bewerken> Onderbreking (in Wijzigen).

• Kies in het menu Wijzig> Onderbreking.

• Klik op de werkbalk Wijzigen op het gereedschap Breken.

• Typ break en druk op Enter.

2 Geef de entiteit op het gewenste breekpunt op.
3 Doe een van de volgende dingen:

• Kies Splitsen.

• Geef hetzelfde punt op voor het tweede breekpunt door het at-teken (@) in te voeren en 
op Enter te drukken.

Een entiteit afbreken zonder een deel ervan te verwijderen met de functie Breken op 
punt
1 Doe een van de volgende dingen om Break at Point (  ) te kiezen:

• Kies op het lint Home> Breken bij punt (in Aanpassen) of Bewerken> Breken bij 
punt (in Aanpassen).

• Kies in het menu Wijzig> Onderbreking op punt.

• Klik op de werkbalk Wijzigen op het gereedschap Breken op punt.

• Typ breakatpoint en druk op Enter.

2 Selecteer een entiteit, zoals een lijn, boog, polylijn, oneindige lijn, halfrechte of spline.
3 Selecteer het punt waarop de geselecteerde entiteit moet worden afgebroken.
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Entiteiten samenvoegen
Twee of meer entiteiten kunnen worden samengevoegd op hun gemeenschappelijke eindpunten 
tot een enkele tweedimensionale of driedimensionale entiteit. Entiteiten die kunnen worden 
samengevoegd zijn afhankelijk van het entiteittype en ook van de methode die u kiest om 
samen te voegen:

• Enkele bronentiteit - Selecteer een enkele bronentiteit om de entiteittypes die ermee 
verbonden kunnen worden te beperken. Als de bronentiteit bijvoorbeeld een lijn is, kunnen 
er alleen lijnen aan worden gekoppeld.

• Meerdere entiteiten - Selecteer meerdere entiteiten tegelijk en de volgorde waarin u 
entiteiten selecteert maakt niet uit. Als de eerste entiteit die u selecteert bijvoorbeeld een 
lijn is, kunt u er bogen, polylijnen, 3D polylijnen of splines aan koppelen, wat niet 
mogelijk is als u een enkele bronentiteit selecteert.

De volgende tabel beschrijft de regels die gelden bij het samenvoegen van entiteiten.

Entiteiten samenvoegen

Lijn Lijnen De lijnen moeten collineair zijn, maar ze 
kunnen

hebben ruimte tussen hun eindpunten.

Boog Bogen De bogen moeten hetzelfde middelpunt en 
dezelfde straal hebben, maar ze mogen 
ruimte hebben tussen hun eindpunten. De 
optie Sluiten tekent een cirkel.

Lijn

Boog of cirkel

Polylijn Lijnen, 
bogen, 
polylijnen

3D polylijn Elke lineaire 
of gebogen 
entiteit

De entiteiten moeten aangrenzend en 
coplanair zijn.

De entiteiten moeten aangrenzend zijn, 
maar kunnen ook niet-coplanair zijn.

Polylijn

3D polylijn of 
spline

Elliptische boog Elliptische bogen De elliptische bogen moeten dezelfde
Kleine en grote assen moeten coplanair 
zijn, maar ze mogen ruimte hebben 
tussen hun eindpunten. De optie Sluiten 
tekent een ellips.

Elliptische 
boog of ellips

Helix, spline Elke lineaire of
gebogen entiteit

Entiteiten moeten aangrenzend zijn, maar 
kunnen niet-coplanair zijn.

Spline

Het commando Polylijn bewerken kan ook entiteiten en polylijnen samenvoegen.
Zie "Polylijnen verbinden" op pagina 464 in dit hoofdstuk .voor meer informatie

Entiteiten om bij aan te 
sluiten Bronentiteit de bronentiteit 
Regels

Resulterende 
entiteit
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Entiteiten samenvoegen door eerst een bronentiteit op te geven
1 Doe een van de volgende dingen om Join te kiezen (  ):

• Kies op het lint Bewerken> Samenvoegen (in Wijzigen).

• Kies in het menu Wijzig> Join.

• Klik op de werkbalk Wijzigen op het gereedschap Samenvoegen.

• Typ join en druk op Enter.

2 Selecteer de eerste entiteit en druk op Enter.
3 Selecteer extra entiteiten en druk op Enter als u klaar bent.

Selecteer de eerste boog of lijn (A) en selecteer 
vervolgens de tweede boog of lijn (B).

Resultaat.

Entiteiten samenvoegen door meerdere entiteiten tegelijk op te geven
1 Doe een van de volgende dingen om Join te kiezen (  ):

• Kies op het lint Bewerken> Samenvoegen (in Wijzigen).

• Kies in het menu Wijzig> Join.

• Klik op de werkbalk Wijzigen op het gereedschap Samenvoegen.

• Typ join en druk op Enter.

2 Selecteer elke entiteit die u wilt samenvoegen tot één entiteit en druk op Enter als u 
klaar bent.

Het commando Overkill kan ook entiteiten combineren.
Als een tekening overlappende of dubbele entiteiten heeft die je wilt combineren, bijvoorbeeld 
polylijnen met te veel hoekpunten, kun je het commando Overkill gebruiken om de tekening op 
te schonen.

B
A

A
B
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Exploderende entiteiten
U kunt een complexe entiteit, zoals een blok of polylijn, omzetten van een enkele entiteit in 
zijn samenstellende delen. Door een polylijn, rechthoek, donut, veelhoek, dimensie of leader te 
ontleden, wordt deze gereduceerd tot een verzameling van individuele lijn- en boogentiteiten 
die u vervolgens afzonderlijk kunt wijzigen.

Blokken worden geconverteerd naar de individuele entiteiten, mogelijk inclusief andere, 
geneste blokken waaruit de oorspronkelijke entiteit is opgebouwd. Wanneer u blokken 
explodeert, kunt u ook de opdracht Explodeer attributen gebruiken om blokken te degroeperen, 
waarbij voor elk element een aparte entiteit wordt gemaakt en attributen naar tekst worden 
geconverteerd. De resulterende geëxplodeerde entiteiten worden op de bloklaag geplaatst (niet 
op de laag van de oorspronkelijke entiteiten) terwijl de geëxplodeerde attributen op de laag van 
het oorspronkelijke attribuut worden geplaatst. Het commando Explodeer attributen kunt u het 
beste gebruiken als u een blok met attributen wilt exploderen en dezelfde visuele weergave 
wilt behouden voor eigenschappen en tekst. Als je echter het blok wilt exploden om de 
blokdefinitie te wijzigen en opnieuw te definiëren, moet je de opdracht Explode gebruiken en 
niet Explode Attributes.

Als u entiteiten met tekst op afstand (rtext) uit tekeningen haalt die in een ander CAD-
programma zijn gemaakt, worden ze geconverteerd naar entiteiten met tekst op meerdere 
regels.

Tekst van meerdere regels of tekst van één regel laten exploderen met de opdracht Tekst laten 
exploderen verkleint de tekst tot polylijnen.

Met de volgende uitzonderingen heeft het exploderen van een entiteit meestal geen zichtbaar 
effect op een tekening:

• Indien de oorspronkelijke polylijn een breedte had, gaat de breedte-informatie verloren 
wanneer u de polylijn explodeert. De resulterende lijnen en bogen volgen de middellijn 
van de oorspronkelijke polylijn.

• Als je een blok ontploft dat attributen bevat, gaan de attributen verloren, maar de 
oorspronkelijke attribuutdefinities blijven bestaan.

• Kleuren, lijntypen, lijngewichten en afdrukstijlen die zijn toegewezen DOORBLOK 
kunnen verschillen nadat een entiteit is geëxplodeerd, omdat ze de standaardkleur, 
lijntype, lijngewicht en afdrukstijl aannemen totdat ze in een ander blok worden 
ingevoegd.

Een entiteit laten exploderen
1 Doe een van de volgende dingen om Explodeer te kiezen (  ):

• Kies op het lint Home> Explodeer (in Aanpassen) of kies Bewerken> Explodeer (in 
Aanpassen).

• Kies in het menu Wijzigen> Exploderen.

• Klik op de werkbalk Wijzigen op het gereedschap Exploderen.

• Typ explode en druk op Enter.

2 Selecteer de entiteiten die moeten exploderen.
3 Druk op Enter.
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Tekst met meerdere regels of tekst met één regel ontploffen
1 Doe een van de volgende dingen om Explodeer tekst te kiezen (  ):

• Kies op het lint voor Express Tools> Explodeer tekst (in tekst).

• Kies in het menu voor Express Tools> Text> Explodeer tekst.

• Typ txtexp en druk op Enter.

2 Selecteer de tekst die moet exploderen.
3 Druk op Enter.

Een bock en zijn attributen laten exploderen
1 Doe een van de volgende dingen om Explode Attributes te kiezen (  ):

• Kies op het lint Express Tools> Explode Attributes (in Blocks).

• Kies in het menu Express Tools> Blocks> Explode Attributes.

• Typ burst en druk op Enter.

2 Selecteer de blokken met attributen die u wilt laten exploderen.
3 Druk op Enter.

Om een entiteit te exploderen en eigenschappen van de resulterende entiteiten te specificeren
1 Doe een van de volgende dingen om Xplode te kiezen (  ):

• Kies op het lint Bewerken> Xplode (in Wijzigen).

• Kies in het menu Wijzig> Xplode.

• Klik op de werkbalk Wijzigen op het gereedschap Xplode.

• Typ xplode en druk op Enter.

2 Selecteer de entiteiten die moeten exploderen.
3 Kies een optie:

• Alle - Geeft vragen weer voor het opgeven van alle beschikbare eigenschappen: 
kleur, laag, lijntype en lijndikte.

• Kleur - Voer een kleur in. Je kunt een indexkleur, echte kleur of kleur uit een kleurboek 
invoeren.

• Laag - Voer een laag in voor de resulterende entiteiten.

• LType - Voer een lijntype in voor de resulterende entiteiten.

• LWeight - Voer een lijngewicht in voor de resulterende entiteiten.

• Erven - Explodeert geselecteerde entiteiten en wijst dezelfde kleur-, laag-, lijntype- en 
lijngewichteigenschappen toe aan subentiteiten als aan de ouderentiteit als de laag van 
de subentiteit 0 is en andere eigenschappen BYBLOCK zijn.

• Exploderen - Explodeert geselecteerde entiteiten op dezelfde manier als de 
opdracht Exploderen.
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Entiteiten groeperen
Een groep is een verzameling entiteiten die samen als een eenheid worden opgeslagen. Nadat u 
de entiteiten hebt geselecteerd die in de groep thuishoren, kunt u later meer entiteiten 
toevoegen, entiteiten verwijderen en de entiteiten opnieuw ordenen. Indien nodig kunt u de 
entiteiten ook op elk moment uit de groep halen om afzonderlijk met de entiteiten te werken.

De groepsselectie kan worden aangepast.
Je kunt bepalen of een groep wordt geselecteerd wanneer een subentiteit binnen de groep 
wordt geselecteerd. Op het lint als je programmaversie dit bevat, kies je Home> Groepselectie 
(in Groepen), in het menu kies je Wijzigen > Groepen > Groepselectie of typ je 
togglepickstyle.

Groepen maken
De eenvoudigste manier om een groep te maken is door de opdracht Snel groeperen te 
gebruiken en gewoon de entiteiten te selecteren die u in de groep wilt hebben. Als u meer 
opties voor de groep wilt opgeven, zoals een groepsnaam, beschrijving en selecteerbaarheid, 
gebruikt u de opdracht Groepsbeheer.

Een groep maken met de opdracht Snel groeperen
1 Doe een van de volgende dingen om Snelgroep te kiezen (  ):

• Kies op het lint Home> Snelle groep (in Groepen).

• Kies in het menu Wijzig> Groepen> Snelle groep.

• Klik op de werkbalk Groepen op het gereedschap Snel groeperen.

• Typ qgroup en druk op Enter.

2 Selecteer de entiteiten voor de groep en druk op Enter. Er 
wordt een naamloze groep gemaakt.

Standaard hebben groepen die zijn gemaakt met Snelle groep geen naam.
Als je later de opdracht Groepsbeheer gebruikt om met naamloze groepen te werken, moet 
je Naamloze groepen weergeven markeren.

Een groep maken met de opdracht Groepsbeheer
1 Doe een van de volgende dingen om Groepsbeheer te kiezen (  ):

• Kies op het lint Home> Groepsbeheer (in Groepen).

• Kies in het menu> Groups wijzigen> Group Manager.

• Klik op de werkbalk Groepen op het hulpmiddel Groepsbeheer.

• Typ groep en druk op Enter.

2 Voer onder Nieuwe groep maken de naam en beschrijving van de groep in.
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3 Klik op Selecteerbaar als u wilt dat alle entiteiten in de groep worden geselecteerd in de 
tekening wanneer u één entiteit van de groep selecteert. Als deze optie is uitgeschakeld 
voor een groep, heeft de instelling voor groepsselectie geen invloed.

Groepen kunnen ook handgrepen hebben.
Om in te stellen hoe grepen werken bij het selecteren van groepen, kies je Tekeninstellingen> 
Weergave
> Handvatten en kies een optie in Groep handvatten. Zie "gebruikenHandvatten " op 
pagina 407 in dit hoofdstuk .voor meer informatie

4 Klik op Entiteiten selecteren en Groep maken.
5 Selecteer de entiteiten voor de groep en druk op Enter.
6 Klik op OK in het dialoogvenster Groepsbeheer.

U kunt entiteiten selecteren met behulp van groepen.
Voer de naam van een groep in de opdrachtbalk in wanneer u entiteiten selecteert.

Het dialoogvenster Groepsbeheer beheert de instellingen voor alle groepen in een tekening.
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Groepen wijzigen
Er zijn twee commando's waarmee je een groep kunt wijzigen:

• Opdracht Groep bewerken - Hiermee kunt u entiteiten toevoegen aan en verwijderen uit 
een groep. U kunt ook de naam van een groep wijzigen met deze opdracht.

• Opdracht Groepsbeheer - Geeft het dialoogvenster Groepsbeheer weer waarin u met meer 
dan één groep kunt werken, entiteiten aan een groep kunt toevoegen en uit een groep kunt 
verwijderen, de naam van een groep kunt wijzigen, de selecteerbaarheid kunt bepalen, de 
volgorde van entiteiten kunt wijzigen en meer.

U kunt een groep ook wijzigen met de opdracht Ungroup. Zie "Entiteiten uit groepen halen" op 
pagina 461 in dit hoofdstuk .voor meer informatie

Een groep en zijn entiteiten wijzigen met de opdracht Groep bewerken
1 Doe een van de volgende dingen om Groep bewerken te kiezen (  ):

• Kies op het lint Home> Groep bewerken (in Groepen).

• Kies in het menu Wijzig> Groepen> Groep bewerken.

• Klik op de werkbalk Groepen op het gereedschap Groep bewerken.

• Typ groupedit en druk op Enter.

2 Selecteer de groep die je wilt wijzigen.

Een groep en zijn entiteiten wijzigen met het commando Groepsbeheer
1 Doe een van de volgende dingen om Groepsbeheer te kiezen (  ):

• Kies op het lint Home> Groepsbeheer (in Groepen).

• Kies in het menu> Groups wijzigen> Group Manager.

• Klik op de werkbalk Groepen op het hulpmiddel Groepsbeheer.

• Typ groep en druk op Enter.

2 Selecteer de groep die je wilt wijzigen.
3 Doe een of meer van de volgende dingen onder Geselecteerde groep wijzigen:

• Voer een nieuwe naam in en klik op Rename Group (Groep hernoemen).

• Voer een nieuwe beschrijving in en klik op Groepsbeschrijving wijzigen.

• Geef bij Selecteerbaar aan of u wilt dat de groep wordt geselecteerd in de tekening 
wanneer u een entiteit van de groep selecteert.

Groepen kunnen ook handgrepen hebben.
Om in te stellen hoe grepen werken bij het selecteren van groepen, kies je Tekeninstellingen> 
Weergave
> Handvatten en kies een optie in Groep handvatten. Zie "gebruikenHandvatten " op 
pagina 407 in dit hoofdstuk .voor meer informatie
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• Klik op Entiteiten aan groep toevoegen, selecteer de entiteiten die u aan de groep 
wilt toevoegen en druk op Enter.

• Klik op Entiteiten uit groep verwijderen, selecteer de entiteiten die u uit de groep wilt 
verwijderen en druk vervolgens op Enter.

4 Klik op OK in het dialoogvenster Groepsbeheer.

De volgorde van entiteiten in een groep wijzigen
1 Doe een van de volgende dingen om Groep te kiezen (  ):

• Kies op het lint Home> Groep (in Hulpprogramma's).

• Kies in het menu Extra> Groep.

• Klik op de werkbalk Gereedschappen op het gereedschap Groep.

• Typ groep en druk op Enter.

2 Klik onder Modify Selected Group op Reorder Entities.
3 Selecteer in het dialoogvenster Gegroepeerde entiteiten opnieuw ordenen de groep die je opnieuw wilt 

ordenen.
4 Om de volgorde van entiteiten in de groep te zien, klikt u op Markeren. Volg de 

aanwijzingen om de entiteiten één voor één te bekijken.
5 Om de volgorde van alle entiteiten in de groep om te keren, klikt u op Volgorde omkeren.
6 Om de volgorde van specifieke entiteiten of een reeks entiteiten te wijzigen:

• Voer bij Verwijderen van positie de huidige positie van de entiteit in.

• Voer bij Plaats naar positie de nieuwe positie van de entiteit in.

• Voer bij Aantal entiteiten het aantal entiteiten of het bereik van entiteiten in dat u opnieuw 
wilt ordenen. Als u bijvoorbeeld de volgorde van slechts één entiteit wijzigt, voert u 1 
in.

• Klik op Opnieuw bestellen.

De entiteiten in een groep zijn genummerd als 0, 1, 2, 3, enzovoort.
7 Klik op OK en vervolgens nogmaals op OK.

Entiteiten groeperen
Wanneer u entiteiten uit elkaar haalt, valt de groep uiteen in afzonderlijke entiteiten. De 
entiteiten blijven in de tekening maar de groep wordt verwijderd.

Entiteiten degroeperen
1 Doe een van de volgende dingen om Ungroup te kiezen (  ):

• Kies op het lint Home> Ungroup (in Groepen).

• Kies in het menu voor> Groups wijzigen> Ungroup.

• Klik op de werkbalk Groepen op het gereedschap Ungroup.

• Typ ungroup en druk op Enter.

2 Selecteer de groep die u wilt opsplitsen in afzonderlijke bronentiteiten.
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3 Als de geselecteerde entiteit tot meer dan één groep behoort, doe dan een van de 
volgende dingen bij de prompt die verschijnt:

• Kies Accepteren om de groep op te splitsen op het hoogste niveau.

• Kies Volgende om door de geneste groepen te bladeren. Druk op Enter wanneer de 
groep die je wilt opsplitsen gemarkeerd is.

Polylijnen bewerken

U kunt elk type tweedimensionale of driedimensionale polylijn wijzigen. Entiteiten zoals 
rechthoeken, veelhoeken en donuts, maar ook driedimensionale entiteiten zoals piramides, 
cilinders en bollen, zijn allemaal variaties van polylijnen die je kunt bewerken.

U kunt een polylijn bewerken door deze te openen of te sluiten, door de totale breedte of de 
breedtes van individuele segmenten te wijzigen en door een polylijn met rechte lijnsegmenten 
om te zetten in een vloeiende kromme of een benadering van een spline. Bovendien kunt u met 
het gereedschap Polylijn bewerken individuele hoekpunten bewerken door hoekpunten toe te 
voegen, te verwijderen of te verplaatsen. U kunt ook nieuwe segmenten toevoegen aan een 
bestaande polylijn, de lijntypes van een polylijn wijzigen en de richting of volgorde van de 
hoekpunten omkeren.

Een entiteit converteren naar een polylijn
Om een polylijn aan te passen, selecteert u eerst de polylijn en vervolgens een polylijn-
bewerkingsoptie. De beschikbare opties variëren naargelang de geselecteerde polylijn een 
tweedimensionale of driedimensionale entiteit is. Indien de geselecteerde entiteit geen polylijn 
is, biedt het gereedschap Polylijn bewerken de optie om er één van te maken. U kunt alleen 
bogen en lijnen omzetten in polylijnen. Indien meerdere bogen of lijnen met elkaar verbonden 
zijn van eindpunt tot eindpunt, kunnen ze allemaal geselecteerd worden en omgezet worden in 
één polylijn.

Om een entiteit te converteren naar een polylijn
1 Doe een van de volgende dingen om Polylijn bewerken te kiezen (  ):

• Kies op het lint Bewerken> Polylijn bewerken (in Aanpassen).

• Kies in het menu Wijzig> Bewerk polylijn.

• Klik op de werkbalk Wijzigen op het gereedschap Polylijn bewerken.

• Typ editpline en druk op Enter.

2 Selecteer de entiteit.
3 Kies Yes-Turn Into Polyline in het promptvenster.
4 Kies een andere optie in het promptvenster of kies Klaar om de opdracht te 

voltooien.
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Polylijnen openen en sluiten
Wanneer u een polylijn sluit, tekent het programma een recht polylijnsegment van het laatste 
hoekpunt van de polylijn naar het eerste hoekpunt. Het openen van een polylijn verwijdert het 
afsluitende segment. Wanneer u een polylijn selecteert om te bewerken, geeft het 
promptvenster de optie Openen of Sluiten weer, afhankelijk van of de polylijn die u selecteert 
gesloten of open is.

Een open polylijn sluiten
1 Doe een van de volgende dingen om Polylijn bewerken te kiezen (  ):

• Kies op het lint Bewerken> Polylijn bewerken (in Aanpassen).

• Kies in het menu Wijzig> Bewerk polylijn.

• Klik op de werkbalk Wijzigen op het gereedschap Polylijn bewerken.

• Typ editpline en druk op Enter.

2 Selecteer de polylijn.
3 Kies Sluiten in het promptvak.
4 Kies een andere optie in het promptvenster of kies Gereed om de opdracht af te ronden.

Het sluiten van een open polylijn voegt een recht 
polylijnsegment toe tussen de eerste (A) en de 
laatste
(B) hoekpunten.

Polylijnen buigen en ontkrompen

Resultaat.

U kunt een polylijn met meerdere segmenten omzetten in een vloeiende kromme met de Fit- of 
Spline-optie. De optie Aanpassen creëert een vloeiende curve die alle hoekpunten verbindt. De 
Spline-optie berekent een vloeiende curve die naar de hoekpunten getrokken wordt, maar 
enkel door de eerste en laatste hoekpunten gaat. De Decurve optie verwijdert Fit of Spline 
curves en bogen, waardoor rechte segmenten tussen de hoekpunten overblijven.

BA
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Om een kromme aan te passen aan een polylijn
1 Doe een van de volgende dingen om Polylijn bewerken te kiezen (  ):

• Kies op het lint Bewerken> Polylijn bewerken (in Aanpassen).

• Kies in het menu Wijzig> Bewerk polylijn.

• Klik op de werkbalk Wijzigen op het gereedschap Polylijn bewerken.

• Typ editpline en druk op Enter.

2 Selecteer de polylijn.
3 Kies Fit in het promptvak.
4 Kies een andere optie in het promptvak of kies Klaar om de opdracht te voltooien.

Oorspronkelijke polylijn. Na het toepassen van Fit curve. Na het toepassen van Spline.

Polylijnen verbinden
U kunt een boog-, lijn- of polylijnentiteit toevoegen aan een bestaande open polylijn en zo één 
ononderbroken polylijnentiteit vormen. Om een entiteit toe te voegen aan een polylijn, moet 
die entiteit al een eindpunt delen met een eindpunt van de geselecteerde polylijn.

Wanneer u een entiteit verbindt met een polylijn, hangt de breedte van het nieuwe 
polylijnsegment af van de breedte van de originele polylijn en het type entiteit dat u verbindt:

• Een lijn of boog neemt dezelfde breedte aan als het polylijnsegment voor het eindpunt 
waarmee het verbonden is.

• Een polylijn die verbonden is met een taps toelopende polylijn behoudt zijn eigen breedtewaarden.

• Een polylijn die verbonden is met een polylijn met uniforme breedte neemt de breedte aan 
van de polylijn waarmee hij verbonden is.

Gebruik het commando Join om bogen en lijnen te verbinden.
Zie "Entiteiten samenvoegen" op pagina 454 in dit hoofdstuk .voor meer informatie
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Een boog, lijn of polylijn verbinden met een bestaande polylijn
1 Doe een van de volgende dingen om Polylijn bewerken te kiezen (  ):

• Kies op het lint Bewerken> Polylijn bewerken (in Aanpassen).

• Kies in het menu Wijzig> Bewerk polylijn.

• Klik op de werkbalk Wijzigen op het gereedschap Polylijn bewerken.

• Typ editpline en druk op Enter.

2 Selecteer de polylijn.
3 Kies Join in het promptvenster.
4 Selecteer de boog, lijn of polylijn die u wilt verbinden.
5 Kies een andere optie in het promptvenster of kies Klaar om de opdracht te 

voltooien.

De breedte van de polylijn wijzigen
U kunt de breedte van een volledige polylijn wijzigen door een uniforme breedte toe te passen 
op de volledige entiteit of de polylijn over de volledige lengte uniform taps te laten toelopen.

Om een uniforme breedte toe te passen op een volledige polylijn
1 Doe een van de volgende dingen om Polylijn bewerken te kiezen (  ):

• Kies op het lint Bewerken> Polylijn bewerken (in Aanpassen).

• Kies in het menu Wijzig> Polylijn bewerken.

• Klik op de werkbalk Wijzigen op het gereedschap Polylijn bewerken.

• Typ editpline en druk op Enter.

2 Selecteer de polylijn.
3 Kies Width in het promptvenster.
4 Geef de nieuwe polylijnbreedte op.
5 Kies een andere optie in het promptvenster of kies Gereed om de opdracht te 

voltooien.
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Een polylijn gelijkmatig taps toelopen over de lengte
1 Doe een van de volgende dingen om Polylijn bewerken te kiezen (  ):

• Kies op het lint Bewerken> Polylijn bewerken (in Aanpassen).

• Kies in het menu Wijzig> Bewerk polylijn.

• Klik op de werkbalk Wijzigen op het gereedschap Polylijn bewerken.

• Typ editpline en druk op Enter.

2 Selecteer de polylijn.
3 Kies Taper in het promptvak.
4 Geef de startbreedte op.
5 Geef de eindbreedte op.
6 Kies een andere optie in het promptvenster of kies Gereed om de opdracht te 

voltooien.

Polylijnhoeken bewerken
U kunt de Bewerk hoekpunten optie gebruiken om individuele polylijn hoekpunten te 
wijzigen. Wanneer u deze optie selecteert, schakelt het programma over naar een speciale 
vertex-bewerkingsmodus en plaatst het een x op het eerste vertex. De x geeft het hoekpunt aan 
dat u aan het bewerken bent. De opties Volgende en Vorige verplaatsen de x naar het volgende 
of vorige hoekpunt. Je kunt slechts één vertex tegelijk bewerken.

Wanneer u hoekpunten bewerkt, kunt u de polylijn op de volgende manieren wijzigen:

• Zet een polylijnsegment om in een kromme door een nieuwe raaklijnhoek op te geven.

• Breek een polylijn in twee afzonderlijke polylijnen.

• Voeg een nieuwe vertex in na de huidige vertex.

• Verplaats de huidige vertex.

• Maak het polylijnstuk tussen twee hoekpunten recht.

• Wijzig de breedte van het polylijnsegment tussen twee hoekpunten.

U kunt ook polylijnhoeken omkeren.
Gebruik het commando Omkeren om de richting van polylijnsegmenten om te keren. Voor 
meer details, zie "De richting van entiteiten omkeren" op pagina 441 in dit hoofdstuk.
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Een polylijnpunt verplaatsen
1 Doe een van de volgende dingen om Polylijn bewerken te kiezen (  ):

• Kies op het lint Bewerken> Polylijn bewerken (in Aanpassen).

• Kies in het menu Wijzig> Bewerk polylijn.

• Klik op de werkbalk Wijzigen op het gereedschap Polylijn bewerken.

• Typ editpline en druk op Enter.

2 Selecteer de polylijn.
3 Kies in het promptvenster Vertices bewerken.
4 Kies Next Vertex in het promptvak.

Herhaal dit totdat de x het hoekpunt bereikt dat je wilt verplaatsen.
5 Kies Verplaatsen in het promptvak.
6 Geef de nieuwe locatie voor het hoekpunt op.
7 Kies een andere optie in het promptvenster of kies Exit om te stoppen met het bewerken van 

hoekpunten.
8 Kies een andere optie in het promptvenster of kies Gereed om de opdracht af te ronden.

Selecteer de polylijn (A), verplaats de huidige 
vertexmarkeerder naar de vertex die u wilt verplaatsen 
(B) en geef vervolgens de nieuwe vertexlocatie (C) 
op.

Resultaat.

A C

B



468 C H A P T E R 468

Om de breedte van een individueel polylijnsegment taps te maken
1 Doe een van de volgende dingen om Polylijn bewerken te kiezen (  ):

• Kies op het lint Bewerken> Polylijn bewerken (in Aanpassen).

• Kies in het menu Wijzig> Bewerk polylijn.

• Klik op de werkbalk Wijzigen op het gereedschap Polylijn bewerken.

• Typ editpline en druk op Enter.

2 Selecteer de polylijn.
3 Kies in het promptvenster Vertices bewerken.
4 Kies Next Vertex in het promptvak.

Herhaal dit tot de x het eerste hoekpunt bereikt van het segment dat je taps wilt maken.
5 Kies Width in het promptvenster.
6 Geef de startbreedte op.
7 Geef de eindbreedte op.
8 Kies een andere optie in het promptvenster of kies Exit om te stoppen met het bewerken 

van hoekpunten en de weergave bij te werken.
9 Kies een andere optie in het promptvenster of kies Gereed om de opdracht af te ronden.

Selecteer de polylijn (A), verplaats de huidige 
hoekpuntmarkeerder naar het eerste hoekpunt van het 
segment dat u taps wilt maken (B) en geef dan de 
nieuwe begin- en eindbreedte op voor dat 
segment.

Resultaat.

A B
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Entiteiten afschuinen en fileren

U kunt entiteiten afschuinen of fileren. Een afschuining verbindt twee niet-parallelle entiteiten 
met een lijn om een afgeschuinde rand te creëren. Een afronding verbindt twee entiteiten met 
een boog met een gespecificeerde straal om een afgeronde rand te creëren. Als beide entiteiten 
waarmee u werkt zich op dezelfde laag bevinden, wordt de afkanting of de hoeklijn op die laag 
getekend. Als ze zich op verschillende lagen bevinden, wordt de afschuining of hoeklijn op de 
huidige laag getekend.

De instellingen voor afschuinen en plooien wijzigen
De instellingen Afschuining/Filet in het dialoogvenster Tekeninstellingen bepalen de 
instellingen voor de afschuining en de uitsnijding. De delen van de entiteiten die buiten de 
afkanting of de ronding uitsteken, worden normaal gesproken verwijderd wanneer u de 
afkanting of ronding maakt. U kunt deze oorspronkelijke entiteiten echter behouden door de 
instellingen in het dialoogvenster te wijzigen.

De instellingen voor afschuinen en plooien wijzigen
1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassingen> Tekenhulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik in het dialoogvenster Tekeninstellingen op het tabblad Entiteit wijzigen.
3 Klik op het tabblad Afschuinen/Frezen en kies uit het volgende:

• Hoeken - Selecteer om delen van entiteiten die buiten de afschuining of lijst uitsteken 
te verwijderen of te behouden.

• Afrondingsstraal - Geef de afrondingsstraal op of klik op Selecteren om de straal op te 
geven door twee punten in de tekening te selecteren.

• Afschuinafstanden en -hoeken - Kies voor de afstand-afstandmethode of de afstand-
hoekmethode bij het maken van afkantingen. De afstand-afstandmethode creëert een 
afkanting met behulp van twee afkantafstanden die u opgeeft. De afstand-hoekmethode 
creëert een afkanting met behulp van een afkantlengte en -hoek die u opgeeft.

4 Klik op OK.

Entiteiten afschuinen
U kunt twee niet-parallelle entiteiten verbinden door ze te verlengen of in te korten en ze dan 
te verbinden met een lijn om een afgeschuinde rand te creëren. U kunt lijnen, polylijnen, 
stralen en oneindige lijnen afschuinen. Bij het maken van een afkanting kunt u opgeven hoe 
ver de entiteiten vanaf hun snijpunt moeten worden teruggesneden (afstand-afstandmethode), 
of u kunt de lengte van de afkanting en de hoek die deze vormt langs de eerste entiteit opgeven 
(afstand-hoekmethode).
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A C

B

D

Bij het afkanten van een polylijn, kunt u meerdere segmenten afkanten tussen twee 
geselecteerde polylijnsegmenten, of u kunt de volledige polylijn afkanten.

Twee entiteiten afschuinen met de afstand-afstandmethode

Twee entiteiten afschuinen met de afstand-afstandmethode
1 Doe een van de volgende handelingen om Afschuining te kiezen (  ):

• Kies op het lint Wijzig> Afschuining (in Wijzigen).

• Kies in het menu Wijzig> Afschuining.

• Klik op de werkbalk Wijzigen op het gereedschap Afschuining.

• Typ afschuining en druk op Enter.

2 Kies Afschuininstellingen in het promptvenster.
3 Klik in het dialoogvenster Tekeninstellingen op het tabblad Entiteit wijzigen.
4 Klik onder Afschuinafstanden en hoeken op Afstand-afstand.
5 Geef onder Afschuinafstanden en hoeken de eerste en tweede afschuinafstand op.
6 Klik op OK.
7 Selecteer de eerste entiteit.
8 Selecteer de tweede entiteit.

Selecteer de eerste (A) en tweede (B) entiteiten. De afschuining wordt getekend op basis van de eerste (C) en 
tweede (D) afschuiningafstanden.
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B
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Twee entiteiten afschuinen met de afstand-hoekmethode

Twee entiteiten afschuinen met de afstand-hoekmethode
1 Doe een van de volgende handelingen om Afschuining te kiezen (  ):

• Kies op het lint Wijzig> Afschuining (in Wijzigen).

• Kies in het menu Wijzig> Afschuining.

• Klik op de werkbalk Wijzigen op het gereedschap Afschuining.

• Typ afschuining en druk op Enter.

2 Kies Afschuininstellingen in het promptvenster.
3 Klik in het dialoogvenster Tekeninstellingen op het tabblad Entiteit wijzigen.
4 Klik onder Afschuinafstanden en -hoeken op Afstand - Hoek.
5 Geef onder Afschuinafstanden en -hoeken de afschuinafstand en -hoek op.
6 Klik op OK.
7 Selecteer de eerste entiteit.
8 Selecteer de tweede entiteit.

Selecteer de eerste (A) en tweede (B) entiteiten. De afschuining wordt getekend op basis van de afstand gemeten 
langs het eerste element (C) en de hoek (D) gevormd met het eerste element.

Afschuinen van alle hoekpunten in een polylijn

Om alle hoekpunten van een polylijn af te schuinen
1 Doe een van de volgende handelingen om Afschuining te kiezen (  ):

• Kies op het lint Wijzig> Afschuining (in Wijzigen).

• Kies in het menu Wijzig> Afschuining.

• Klik op de werkbalk Wijzigen op het gereedschap Afschuining.

• Typ afschuining en druk op Enter.

2 Kies Polyline in het promptvenster.
3 Selecteer de polylijn.
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Oorspronkelijke polylijn. Resultaat na afschuining.

Afschuinen van geselecteerde hoekpunten in een polylijn

Om geselecteerde hoekpunten in een polylijn af te schuinen
1 Doe een van de volgende handelingen om Afschuining te kiezen (  ):

• Kies op het lint Wijzig> Afschuining (in Wijzigen).

• Kies in het menu Wijzig> Afschuining.

• Klik op de werkbalk Wijzigen op het gereedschap Afschuining.

• Typ afschuining en druk op Enter.

2 Selecteer de polylijn langs het segment waar u de afschuining wilt beginnen.
3 Selecteer de polylijn langs het segment waar u de afschuining wilt beëindigen.

Selecteer de polylijn langs de (A) en (B) 
segmenten.

Resultaat na afschuinen.
A B
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Entiteiten fileren
U kunt twee entiteiten verbinden met een boog met een gespecificeerde straal om een 
afgeronde rand te creëren. U kunt paren van lijnsegmenten, rechte polylijnsegmenten, bogen, 
cirkels, stralen en oneindige lijnen filetteren. U kunt ook parallelle lijnen, stralen en oneindige 
lijnen filetteren. Bij het fileren van een polylijn kunt u meerdere segmenten fileren tussen twee 
geselecteerde segmenten, of u kunt de volledige polylijn fileren.

Twee entiteiten fileren

Twee entiteiten fileren
1 Doe een van de volgende dingen om Filet te kiezen (  ):

• Kies op het lint voor> Fillet wijzigen (in Modify).

• Kies in het menu Wijzig> Filet.

• Klik op de werkbalk Wijzigen op het gereedschap Vullen.

• Typ filet en druk op Enter.

2 Kies Fillet Settings in het promptvak.
3 Geef de afrondingsstraal op in het dialoogvenster Tekeninstellingen.
4 Klik op OK.
5 Selecteer de eerste entiteit.
6 Selecteer de tweede entiteit.

Selecteer de eerste (A) en tweede (B) entiteit. Resultaat na filteren.

Een volledige polylijn fileren

Een volledige polylijn fileren
1 Doe een van de volgende dingen om Filet te kiezen (  ):

• Kies op het lint voor> Fillet wijzigen (in Modify).

• Kies in het menu Wijzig> Filet.

• Klik op de werkbalk Wijzigen op het gereedschap Vullen.

• Typ filet en druk op Enter.

2 Kies Polyline in het promptvenster.
3 Selecteer de polylijn.
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Selecteer de polylijn (A). Resultaat na het fileren.

Geselecteerde hoekpunten in een polylijn fileren

Om geselecteerde hoekpunten in een polylijn te fileren
1 Doe een van de volgende dingen om Filet te kiezen (  ):

• Kies op het lint voor> Fillet wijzigen (in Modify).

• Kies in het menu Wijzig> Filet.

• Klik op de werkbalk Wijzigen op het gereedschap Vullen.

• Typ filet en druk op Enter.

2 Selecteer de polylijn langs het segment waar u de hoeklijn wilt beginnen.
3 Selecteer de polylijn langs het segment waar u de hoeklijn wilt beëindigen.

Selecteer de polylijn langs de (A) en (B) 
segmenten.

Resultaat na fileren.

Wanneer u cirkels en bogen afrondt, kan er meer dan één afronding tussen de entiteiten 
bestaan. Het punt waarop u de entiteiten selecteert, bepaalt de hoeklijn.

A

A B
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Selecteer entiteiten (A en B). Resultaten na filteren.

Je kunt parallelle lijnen, stralen en oneindige lijnen fileteren. De eerste entiteit moet een rechte 
of halfrechte zijn; de tweede entiteit kan een rechte, halfrechte of oneindige rechte zijn. De 
diameter van de filetboog is altijd gelijk aan de afstand tussen de parallelle entiteiten. De 
huidige afrondingsstraal wordt genegeerd.

Oorspronkelijke entiteiten. Resultaat na filteren.

B

A

B

A

B

A

B

A
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U kunt tekst in uw tekening invoegen en het uiterlijk ervan bepalen, zodat u extra informatie 
voor uw ALCAD tekeningen kunt geven. In dit hoofdstuk wordt uitgelegd hoe:

• Lijntekst maken, ook langs een boog.

• Paragrafen maken.

• Maak tekststijlen.

• Tekst opmaken.

• Regeltekst en paragraaftekst wijzigen.

• Regeltekst converteren naar paragraaftekst.

• Werken met velden.

• Controleer de spelling van tekst.

• Gebruik een alternatieve teksteditor.

• Werken met tekst in verschillende talen.

• Werken met ontbrekende lettertypen.

Onderwerpen in dit hoofdstuk
Regeltekst maken .....................................................................................................478
Paragraaftekst maken................................................................................................480
Werken met tekststijlen.............................................................................................484
Tekst opmaken .........................................................................................................485
Tekst wijzigen ...........................................................................................................491
Werken met velden...................................................................................................496
Een alternatieve teksteditor gebruiken .....................................................................503
Werken met tekst in verschillende talen...................................................................504
Werken met ontbrekende lettertypen........................................................................506

11

Werken met tekst
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Regeltekst maken

Meestal worden tekstregels gemaakt met de opdracht Tekst, die tekstentiteiten met een enkele 
regel maakt. Een tekstregel kan ook langs een boog worden gemaakt met de opdracht Arc- 
Aligned Text.

Bij het maken en bewerken van eenregelige tekst wordt de tekst automatisch gecontroleerd op 
spelling en onjuist gespelde woorden worden weergegeven met een rode onderstreping.

Een regel tekst maken
Als je tekst van één regel maakt, eindig je elke regel tekst door op Enter te drukken. Elke regel 
tekst wordt gemaakt als een aparte entiteit die je kunt aanpassen.

Een regel tekst maken
1 Doe een van de volgende dingen om Tekst te kiezen (  ):

• Kies op het lint Home> Tekst (in Annotatie) of kies Annoteren> Tekst (in Tekst).

• Kies in het menu voor> Tekst tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Tekst.

• Typ tekst en druk op Enter.

2 Geef het invoegpunt voor het eerste teken op.
3 Geef de hoogte van de tekst op.
4 Geef de rotatiehoek van de tekst op.
5 Typ de tekst en druk op Enter aan het einde van elke nieuwe regel.
6 Druk nogmaals op Enter om de opdracht te voltooien.

Als je al tekst hebt gemaakt, kan nieuwe tekst direct onder de vorige tekst verschijnen. Kies 
Invoegen> Tekst. Wanneer om een invoegpunt wordt gevraagd, drukt u op Enter. De nieuwe 
tekst behoudt dezelfde hoogte en rotatiehoek als de vorige tekst.
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Een enkele tekstregel langs een boog maken
U kunt een enkele regel tekst maken die langs een boog is geplaatst. Boog uitgelijnde tekst is 
een eigen speciaal type tekstentiteit; het is niet precies hetzelfde als een enkele regel 
tekstentiteit.

Een tekstregel langs een boog maken
1 Doe een van de volgende dingen om Arc-Aligned Text te kiezen (  ):

• Kies op het lint voor Express Tools> Arc-Aligned Text (in Tekst).

• Kies in het menu voor Express Tools> Text> Arc-Aligned Text.

• Typ arctext en druk op Enter.

2 Selecteer de boog waarlangs je tekst wilt uitlijnen.
3 Typ de tekst in Tekst.
4 Selecteer booguitgelijnde tekstopties.
5 Klik op OK.

P 
O

A
B N
C M
D L
E

F K
G J
H I

A Klik om de rangschikking van de tekst ten opzichte 
van de boog te behouden terwijl de boog wordt 
verplaatst.

B Klik om de richting van de tekststroom om te keren.

C Klik om tekst links, rechts, passend (tekst vult de 
lengte van de boog) of gecentreerd uit te 
lijnen.

D Selecteer een tekststijl.

E Typ de tekst die langs de boog moet worden 
weergegeven.

F Typ de lettertypehoogte van de tekst.

G Typ de factor voor de letterbreedte.

H Geef de ruimte tussen tekens op.

I Voer de afstand in tussen de tekst en de 
rechterrand van de boog. Deze optie is niet 
beschikbaar wanneer de uitlijning is ingesteld op 
rechts en op het midden van de boog.

J Voer de afstand in tussen de tekst en de linkerrand 
van de boog. Deze optie is niet beschikbaar 
wanneer de uitlijning is ingesteld op links en op het 
midden van de boog.

K Voer de afstand tussen boog en tekst in.

L Geeft een voorbeeld van de tekst weer.
M Klik op om tekstkarakters naar buiten of naar 

binnen te oriënteren ten opzichte van het 
middelpunt van de boog.

N Klik om de tekstkleur in te stellen op BYLAYER, 
BYBLOCK, een van de standaardkleuren of kies 
Kleur selecteren voor meer opties.

O Klik om de tekst vet, cursief en onderstreept te 
maken.

P Klik om tekst aan de bolle kant van de boog of 
aan de holle kant van de boog te plaatsen.
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Paragraaftekst maken

Alinea tekst bestaat uit een of meer regels tekst of alinea's die passen binnen een grensbreedte 
die u opgeeft. Elke entiteit voor alineatekst die u aanmaakt, wordt als één entiteit behandeld, 
ongeacht het aantal afzonderlijke alinea's of tekstregels die de entiteit bevat.

Wanneer je alinea tekst maakt, bepaal je eerst de breedte van de alinea door de 
tegenoverliggende hoeken van een rechthoek op te geven. De paragraaftekst wordt 
automatisch omwikkeld zodat hij binnen deze rechthoek past. De eerste hoek van de rechthoek 
bepaalt het standaard aanhechtingspunt van de alineatekst. Je kunt de richting bepalen waarin 
de tekst binnen de rechthoek loopt en je kunt ook het tekst- en alineaformaat, de tekststijl, de 
teksthoogte en de rotatiehoek van de hele alinea-tekstentiteit selecteren.

Bij het maken en bewerken van paragraaftekst kan de tekst automatisch worden gecontroleerd 
op spelling en onjuist gespelde woorden worden weergegeven met een rode onderstreping.

Paragraaftekst maken
1 Doe een van de volgende dingen om Meerregelige tekst te kiezen (  ):

• Kies op het lint Home> Meerregelige tekst (in Annotatie) of Annoteer > 
Meerregelige tekst (in Tekst).

• Kies in het menu voor> Multiline Text tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Meerregelige tekst.

• Typ mtext en druk op Enter.

2 Selecteer de eerste hoek van het tekstgebied.
3 Kies in de opdrachtbalk of het contextmenu de eigenschappen die u wilt instellen of ga 

direct door naar de volgende stap. U kunt deze eigenschappen later ook kiezen voor de 
resulterende meerregelige tekstentiteit.

4 Selecteer de tweede hoek van het tekstgebied.
5 Typ de gewenste tekst.

Om alinea's te maken, druk je op Enter en typ je verder.
6 Gebruik op het lint (of op de zwevende werkbalk als u het lint niet bekijkt) de 

teksteditorgereedschappen om uw selecties te maken voor gemarkeerde tekst, of als er 
geen tekst is gemarkeerd, hebben de wijzigingen invloed op nieuwe tekst wanneer u deze 
typt.

Teksteditorhulpmiddelen worden weergegeven op het lint of op een zwevende werkbalk.
Standaard wordt de zwevende werkbalk alleen weergegeven als het lint is uitgeschakeld, 
maar sommige gebruikers geven er de voorkeur aan om de zwevende werkbalk altijd te 
gebruiken. Om de zwevende werkbalk in te schakelen, zelfs als het lint wordt weergegeven, 
typ je cui en selecteer je op het tabblad Aanpassen AcTextEditorInProgress in Contextuele 
lintstatussen. Kies rechts True voor de optie Disabled en klik op OK.
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Gereedschap Naam Beschrijving

7 Klik op Editor sluiten om uw wijzigingen te accepteren en de editor te sluiten.

Tekststijl Selecteer een tekststijl.

Hoogte tekst Selecteer of typ de lettertypehoogte van de tekst.

Annotatief Selecteer of typ de lettertypehoogte 

van de tekst. Vet en cursief Klik om tekst vet 

en/of cursief te maken. Doorhalen Klik om tekst door te 

halen.

Onderstrepen 
en 
Overstrepen

Hoofdletters en 
kleine letters

Superscript en 
subscript

Klik om tekst te onderstrepen en/of te 

overlijnen. Klik om tekst hoofdletters of kleine 

letters te maken. Klik om tekst superscript of 

subscript te maken.

Tekst lettertype Selecteer het tekstlettertype.

Tekstkleur Selecteer BYBLOCK, BYLAYER, de kleur van
je keuze, of kies Kleur selecteren om uit 
extra kleuren te kiezen.

Achtergrond masker Klik om de achtergrondinstellingen voor tekst in te stellen.
Klik voor meer informatie op Help in het 
dialoogvenster dat verschijnt.

Schuine hoek Selecteer of typ de hoek van tekstkarakters.

Traceren Selecteer of typ de factor die de ruimte 
tussen tekens weergeeft.

Breedte factor Selecteer of typ de lettertypebreedte factor.

Opmaak wissen Kies of karakter moet worden verwijderd
opmaak van geselecteerde tekens, 
alineaopmaak of alle opmaak van een 
geselecteerde alinea.

Alinea's 
combineren

Klik om geselecteerde alinea's samen te 
voegen tot één alinea.

Rechtvaardiging Selecteer de rechtvaardiging van het tekstvak.

Lijst Selecteer het type lijst voor de tekst. Je kunt 
ook opgeven of genummerde lijsten moeten 
worden voortgezet of opnieuw moeten worden 
gestart.

Regelafstand Selecteer de regelafstand.
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Alinea Klik op om tab, inspringing, uitlijning en
instellingen voor regelafstand. Klik voor meer 
informatie op Help in het dialoogvenster dat 
wordt weergegeven.

Standaard, links 
en midden

Rechtvaardigen, 
rechtvaardigen en 
verdelen

Klik om de alinea-rechtvaardiging in te stellen 
op standaard, links of gecentreerd.

Klik op om de alinea-illustratie in te stellen op 
rechts, justify of distribueren.

Ongedaan maken en Opnieuw doen Klik op om de vorige actie opnieuw 
uit te voeren of ongedaan te maken.

Symbool Klik om een symboolteken in te voegen waar 
de cursor zich bevindt in de teksteditor.

Veld invoegen Klik om een veld in te voegen waar de cursor staat
in de teksteditor. Klik voor meer informatie 
op Help in het dialoogvenster dat wordt 
weergegeven.

Kolommen Klik op om kolommen voor de tekst en 
opties voor de kolommen op te geven. Klik 
voor meer informatie op Help in het 
programma.

Zoeken en vervangen Klik om tekst in de tekst te zoeken en te vervangen
redacteur.

Tekst importeren Klik om een bestand te selecteren dat tekst bevat om
importeren.

AutoCAPS Klik om het hoofdlettergebruik van tekst in of uit te schakelen
automatisch terwijl je typt.

Spelling controleren Klik om tekst automatisch op spelling te controleren.
Verkeerd gespelde woorden worden 
weergegeven met een rode onderstreping; 
klik met de rechtermuisknop om een correct 
gespeld woord te kiezen.

Liniaal Klik op om de liniaal in de teksteditor te 
tonen of te verbergen.

Gestapelde tekst Klik om geselecteerde tekst te stapelen of te ontstapelen, voor
Breuken kunnen bijvoorbeeld worden 
weergegeven als gestapelde tekst.

Meer Klik om een menu met extra opties weer te 
geven, waaronder de tekenset, instellingen 
voor de teksteditor en online hulp.

Gereed Accepteert je wijzigingen en sluit de editor.

Open meer opties door met de rechtermuisknop op de teksteditor te klikken.
Klik met de rechtermuisknop op de teksteditor voor extra opties, zoals Alles selecteren, 
Knippen, Kopiëren, Plakken en Plakken speciaal. Je kunt ook typische sneltoetsen gebruiken 
zoals Ctrl+ V om tekst van het klembord te plakken.

Gereedschap Naam Beschrijving
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E

A D

B

C

A Klik op om uw wijzigingen te accepteren en 
de editor te sluiten.

B Tekst typen en selecteren.

C Klik en sleep om het formaat van de editor 
verticaal te wijzigen.

D Klik en sleep om het formaat van de editor horizontaal te wijzigen.

E Geeft de liniaal weer.

Er zijn twee meerlijnige teksteditors.
Stel de systeemvariabele MTEXTED in op "oldeditor" om over te schakelen naar een 
dialoogvensterversie van de multiline teksteditor.
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Werken met tekststijlen

Wanneer je tekst toevoegt aan een tekening, wordt de huidige tekststijl gebruikt. De tekststijl 
bepaalt het lettertype, de grootte, de hoek, de oriëntatie, of de tekst standaard annotatief is en 
andere kenmerken.

Elke tekening heeft een standaard tekststijl, Standard genaamd, die aanvankelijk het lettertype 
Arial gebruikt. Je kunt de standaardstijl niet verwijderen, maar je kunt hem wel een andere 
naam geven of wijzigen. U kunt het lettertype, de grootte van het lettertype en de schuine hoek 
die erop wordt toegepast wijzigen. Als u het lettertype of de afdrukstand van een bestaande 
stijl wijzigt, worden alle bestaande tekstentiteiten die met die stijl zijn gemaakt automatisch 
bijgewerkt om het nieuwe lettertype of de nieuwe afdrukstand weer te geven.
Het wijzigen van een ander kenmerk heeft geen effect op bestaande tekst. Je kunt ook een 
onbeperkt aantal extra tekststijlen maken en gebruiken.

De tekststijl bepaalt de kenmerken die in de volgende tabel worden weergegeven.

Stijlkenmerk Standaard Beschrijving

Stijl naam Standaard De naam van de stijl, maximaal 255 tekens.

Lettertype bestand Arial Het lettertypebestand waarop de stijl is gebaseerd en of er grote lettertypebestanden in Aziatische talen 
worden gebruikt (voor
Alleen lettertypes van .SHX-bestanden).

Taal Western De tekenhoogte. Een waarde van 0 vraagt om de teksthoogte bij het invoegen.

Annotatief Geen Bepaalt of tekst standaard annotatief is en of de weergave en het afdrukken dus worden beïnvloed door 
annotatieschaling. Als annotatief standaard is, bepaalt dit ook of de tekst, wanneer weergegeven in 
papierruimte, automatisch wordt georiënteerd volgens de lay-out viewport.

Hoogte tekst 0 De tekenhoogte. Een waarde van 0 vraagt om de teksthoogte bij het invoegen. De teksthoogte is de 
papierteksthoogte als de tekststijl annotatief is.

Breedte factor 1 De horizontale uitzetting of compressie van de tekst. Waarden kleiner dan 1 comprimeren de tekst; 
waarden groter dan 1 breiden de tekst uit.

Obliqueerhoek 0 De schuine stand van de tekst, in graden. Negatieve waarden hellen de tekst naar links; positieve 
waarden hellen de tekst naar rechts.

Achterwaarts Geen Bepaalt of tekst achterwaarts wordt weergegeven.

Ondersteboven Geen Bepaalt of tekst ondersteboven wordt weergegeven.

Verticaal Geen Bepaalt of tekst verticaal georiënteerd is.

Een tekststijl maken
1 Doe een van de volgende dingen om Text Styles Manager te kiezen (  ):

• Kies op het lint Home> Text Styles Manager (in Annotatie) of Annotate > Text 
Styles Manager (in Tekst).

• Kies in het menu Opmaak> Tekststijlenbeheer.

• Klik op de werkbalk Opmaak of Stijlen op het gereedschap Tekststijlenbeheer.

• Typ style en druk op Enter.

2 Klik op Nieuw.
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3 Typ een nieuwe tekststijlnaam en klik op OK.
4 Selecteer onder Tekstlettertype de naam, stijl en taal van het lettertype dat je wilt gebruiken.
5 Schakel onder Tekstmetingen de selectievakjes in als je annotatieve tekst wilt; je kunt ook 

een vaste teksthoogte (papierschrifthoogte bij annotatieve tekst), breedtemaat of schuine 
hoek invoeren.

6 Schakel onder Tekstgeneratie de selectievakjes in waarmee u wilt aangeven in welke 
richting de afgedrukte tekst moet verschijnen.

7 Klik op OK.
8 Om de nieuwe stijl te gebruiken, kies je Draw> Text.
9 Selecteer in het aanwijzingenvak Gebruik gedefinieerde stijl.

Tekst opmaken

Wanneer je tekst maakt, kies je de tekststijl en stel je de uitlijning in. De stijl bepaalt de 
kenmerken van het lettertype voor de tekst. Voor tekst met één regel bepaalt het uitlijningspunt 
hoe de tekst uitgelijnd wordt met het tekstinvoegpunt. Voor alineatekst bepaalt het 
uitlijningspunt de plaats van het invoegpunt ten opzichte van de alineatekstgrens en de richting 
waarin de tekst binnen de grens stroomt.

Je kunt ook het Express Tools> Tekstgebied gebruiken voor opdrachten om tekst te schalen, 
tekst te justifiëren, tekst in te sluiten in vormen en meer. Al deze opties worden beschreven in 
de online Help.

De stijl van de lijntekst instellen
U kunt de tekststijl instellen voordat u het invoegpunt opgeeft. U selecteert de tekststijl door de 
naam van een eerder gedefinieerde stijl te typen.

Een lijntekststijl opgeven
1 Doe een van de volgende dingen om Tekst te kiezen (  ):

• Kies op het lint Home> Tekst (in Annotatie) of kies Annoteren> Tekst (in Tekst).

• Kies in het menu voor> Tekst tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Tekst.

• Typ dtext en druk op Enter.

2 Kies Gebruik gedefinieerde stijl in het promptvenster.
3 Typ de naam van een eerder gedefinieerde tekststijl en druk op Enter.

Om een lijst met beschikbare tekststijlen weer te geven, typ je een vraagteken (?) en druk je 
op Enter.

4 Geef het invoegpunt van de tekst op.
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5 Geef de teksthoogte op.
6 Geef de rotatiehoek op.
7 Typ de tekstregel en druk op Enter.
8 Druk nogmaals op Enter om de opdracht te voltooien.

De stijl van de paragraaftekst instellen
U kunt de stijl van de alinea-tekst instellen voordat u het invoegpunt opgeeft. U selecteert de 
tekststijl door de naam van een eerder gedefinieerde stijl te typen.

Een tekststijl voor alinea's opgeven
1 Doe een van de volgende dingen om Meerregelige tekst te kiezen (  ):

• Kies op het lint Home> Meerregelige tekst (in Annotatie) of Annoteer > 
Meerregelige tekst (in Tekst).

• Kies in het menu voor> Multiline Text tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Meerregelige tekst.

• Typ mtext en druk op Enter.

2 Geef het eerste punt van het tekstvak op.
3 Kies Tekststijl in het aanwijzingenvak.
4 Typ de naam van een eerder gedefinieerde tekststijl en druk op Enter.
5 Geef de teksthoogte op.
6 Geef de rotatiehoek op.
7 Geef de tegenoverliggende hoek van het tekstvak op.
8 Typ de tekst.
9 Klik op Editor sluiten om de opdracht te voltooien.
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De uitlijning van de regel instellen
Wanneer je tekst maakt, kun je de tekstuitlijning instellen voordat je het invoegpunt opgeeft. Je 
stelt de uitlijning in door deze te kiezen in het aanwijzingenvak. Tekst wordt standaard links 
uitgelijnd. Je kunt tekst links, in het midden of rechts uitlijnen en bovenaan, in het midden of 
onderaan de tekst of onderaan aflopende letters.

H

A Linksboven
B Links midden
C Links
D Linksonder
E Midden
F Middenonder
G Rechtsonder

H Basislijn
I Rechts
J Rechts midden
K Rechtsboven
L Midden
M Middencentrum
N Middenboven

Je kunt tekst ook uitlijnen zodat hij tussen twee punten past of uitlijnt. De optie Uitlijnen 
creëert tekst die omhoog of omlaag wordt geschaald met behoud van een constante 
hoogte/breedte-verhouding; de optie Aanpassen breidt de tekst uit of comprimeert hem zodat 
hij tussen de twee punten past.

Tekst uitgelijnd tussen twee punten behoudt 
een constante hoogte/breedte-verhouding.

Tekst die tussen twee punten past, wordt vergroot of 
verkleind.

De uitlijning van de regel tekst opgeven voordat u tekst invoert
1 Doe een van de volgende dingen om Tekst te kiezen (  ):

• Kies op het lint Home> Tekst (in Annotatie) of kies Annoteren> Tekst (in Tekst).

• Kies in het menu voor> Tekst tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Tekst.

• Typ dtext en druk op Enter.

2 Kies in het promptvenster een uitlijningsoptie of kies Justification Options om alle opties 
voor uitlijning weer te geven.

A N M
L

K

B J

C I

D E F G
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3 Geef het tekstinvoegpunt op en ga dan verder met het maken van de lijntekst.

De rechtvaardiging voor bestaande tekstentiteiten opgeven
1 Doe een van de volgende dingen om Tekst rechtzetten te kiezen (  ):

• Kies op het lint voor Express Gereedschappen> Tekst rechtzetten (in Tekst> Tekst wijzigen).

• Kies in het menu voor Express Tools> Text> Justify Text.

• Typ tjust en druk op Enter.

2 Selecteer tekstentiteiten. Naast eenregelige tekst kunt u ook kiezen voor meerregelige 
tekst en attribuuttekst.

3 Kies een van de volgende opties:

• Midden Rechtvaardigingspunt van de tekst wordt gecentreerd uitgelijnd.

• Midden Rechtvaardigingspunt van de tekst is midden uitgelijnd (links/rechts en 
boven/onder).

• Het rechter Justification-punt van de tekst is rechts uitgelijnd.

• TL Rechtvaardigingspunt van de tekst is linksboven uitgelijnd.

• TC Rechtvaardigingspunt van de tekst is middenboven uitgelijnd.

• TR Rechtvaardigingspunt van de tekst is rechtsboven uitgelijnd.

• ML Rechtvaardigingspunt van de tekst is linksmidden uitgelijnd.

• MC Rechtvaardigingspunt van de tekst is midden uitgelijnd.

• MR Rechtvaardigingspunt van de tekst is midden-rechts uitgelijnd.

• BL Rechtvaardigingspunt van de tekst is linksonder uitgelijnd.

• BC Rechtvaardigingspunt van de tekst is middenonder uitgelijnd.

• BR Rechtvaardigingspunt van de tekst is rechtsonder uitgelijnd.

Bestaande tekst binnen twee punten passen
1 Doe een van de volgende dingen om Text Fit te kiezen (  ):

• Kies op het lint voor Express Gereedschappen> Tekst aanpassen (in Tekst> Tekst aanpassen).

• Kies in het menu voor Express Tools> Text> Fit Text.

• Typ textfit en druk op Enter.

2 Selecteer eenregelige tekstentiteiten.
3 Geef een nieuw gewenst eindpunt op of kies Startpunt om een nieuw beginpunt op te 

geven en geef vervolgens het eindpunt op.

De opdracht Tekst aanpassen werkt alleen met tekst van één regel.
Om meerregelige tekst binnen twee punten te passen, gebruik je eerst de opdracht Explode 
om de tekst om te zetten naar eenregelige tekst.
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Controle code Functie

De schaal van bestaande tekst wijzigen

1 Doe een van de volgende dingen om Tekst schalen te kiezen (  ):

• Kies op het lint voor Express Gereedschappen> Tekst schalen (in Tekst> Tekst wijzigen).

• Kies in het menu voor Express Tools> Text> Scale Text.

• Typ scaletext en druk op Enter.

2 Selecteer eenregelige tekstentiteiten.
3 Kies een basispuntoptie voor het schalen.
4 Kies een van de manieren om tekst te schalen en volg de aanwijzingen. Raadpleeg de 

online Help voor meer informatie.

De uitlijning van de paragraaftekst instellen
Wanneer u alineatekst maakt, kunt u de tekstuitlijning instellen door de richting op te geven 
waarin de tekst binnen de begrenzing stroomt. U kunt de uitlijning van de alineatekst instellen 
in het promptvenster dat wordt weergegeven nadat u de eerste hoek van de alineatekstgrens 
hebt opgegeven, in het deelvenster Eigenschappen of met de express-opdracht Tekst uitlijnen. 
U kunt het bevestigingspunt linksboven, middenboven, rechtsboven, middenlinks, 
middenmidden, middenrechts, linksonder, middenonder of rechtsonder opgeven. De tekst van 
de alinea kan van links naar rechts, van rechts naar links, van boven naar beneden of van 
beneden naar boven lopen. Je kunt de schaal van bestaande paragraaftekst wijzigen met de 
uitdrukkingsopdracht Tekst schalen.

Inclusief speciale teksttekens
Je kunt controlecodes gebruiken om tekst te over- of onderstrepen of om speciale tekens op te 
nemen. Overscore en underscore kunnen tegelijkertijd actief zijn. Om controlecodes op te 
nemen, typ je terwijl je tekst typt twee procenttekens (%%) gevolgd door de speciale 
controlecode of het speciale teken. Een enkel procentteken wordt behandeld als een normaal 
tekstteken. Er is een driedubbele procentcontrolecode beschikbaar voor die gevallen waarin 
een controlecodesequentie moet volgen op een procentteken in de tekst.

Speciale teksttekens

%%o Schakelt de overscoremodus in en uit.

%%u Schakelt de onderstrepingsmodus in en uit.

%%d Tekent een gradensymbool (º).

%%p Tekent het plus- of minteken (±).

%%c Tekent het symbool voor de diameter van de cirkel (Ø).

%%% Forceert een enkel procentteken.

%%nnn Tekent speciaal teken nummer nnn.
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Tekst gemaakt met speciale tekstkarakters: Ut wisi %%uenim%%d ad%%p%%u minim %%c %%oveniam.

Een kader rond tekst maken
Je kunt een kader tekenen rond elke geselecteerde regel tekst, paragraaf tekst of attribuut tekst, 
dat wil zeggen tekst omsluiten met een vorm. Kaders kunnen de vorm hebben van een cirkel, 
rechthoek of sleuf.

Een kader om tekst tekenen
1 Doe een van de volgende dingen om Tekst insluiten met vorm te kiezen (  ):

• Kies op het lint voor Express Gereedschappen> Tekst insluiten met vorm (in Tekst 
> Tekst wijzigen).

• Kies in het menu voor Express Gereedschappen> Tekst> Tekst insluiten met vorm.

• Typ tcircle en druk op Enter.

2 Selecteer lijntekst, paragraaftekst of attribuuttekst.
3 Geef aan welke vorm je rond tekst wilt tekenen. Raadpleeg de online-Help voor meer 

informatie.
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Tekst wijzigen

Je kunt regel- en paragraaftekst in je tekening wijzigen.

Regeltekst wijzigen
Je kunt de tekst bewerken en wijzigen zoals je dat met elke andere tekenentiteit zou doen. Dat 
wil zeggen, u kunt tekst verwijderen, verplaatsen, roteren en schalen.

Tekst en de eigenschappen ervan bewerken
1 Doe een van de volgende dingen om Tekst bewerken te kiezen (  ):

• Kies op het lint Home> Tekst bewerken (in Annotatie) of Annoteren> Tekst 
bewerken (in Tekst).

• Kies in het menu> Entiteiten wijzigen> Tekst.

• Klik op de werkbalk Wijzigen op het gereedschap Tekst bewerken.

• Typ textedit en druk op Enter.

2 Selecteer de tekstentiteit.
3 Bewerk de tekst in het dialoogvenster Tekst.
4 Wijzig de gewenste teksteigenschappen.

Het dialoogvenster Tekst wordt weergegeven als TEKST is ingesteld op 3 (de standaardinstelling).
Als de systeemvariabele TEXTED is ingesteld op 1 of 2, wordt de tekst van de regel bewerkt in 
respectievelijk de opdrachtbalk of het deelvenster Eigenschappen in plaats van het 
dialoogvenster Tekst.

Paragraaftekst wijzigen
Je kunt de tekst aanpassen zoals je dat bij elke andere tekenentiteit zou doen. Dat wil zeggen, 
je kunt tekst verwijderen, verplaatsen, roteren en schalen.

Paragraaftekst en de eigenschappen ervan bewerken
1 Doe een van de volgende dingen om Tekst bewerken te kiezen (  ):

• Kies op het lint Home> Tekst bewerken (in Annotatie) of Annoteren> Tekst 
bewerken (in Tekst).

• Kies in het menu> Entiteiten wijzigen> Tekst.

• Klik op de werkbalk Wijzigen op het gereedschap Tekst bewerken.

• Typ textedit en druk op Enter.

2 Selecteer de tekstentiteit.
3 Bewerk de tekst in de teksteditor.
4 Wijzig de gewenste teksteigenschappen.
5 Klik op Editor sluiten.
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Tekst zoeken en vervangen
U kunt tekst zoeken en optioneel vervangen in een tekening, in een lay-out of in geselecteerde 
entiteiten.

ALCAD zoekt en toont een lijst met overeenkomende tekst. Elk gevonden tekstitem heeft een 
bijbehorend entiteittype om u te helpen de locatie in de tekening te identificeren. De 
entiteittypes kunnen bestaan uit tekst met één regel, tekst met meerdere regels, 
maatvoeringselementen, hyperlinks, alternatieve tekst, papierruimte en modelruimte. Merk op 
dat dimensietekst soms wordt weergegeven als meerregelige tekst vanwege de manier waarop 
dimensies worden gemaakt.

Tekst zoeken en optioneel vervangen
1 Doe een van de volgende dingen om Zoeken en vervangen te kiezen (  ):

• Kies Bewerken> Zoeken en vervangen.

• Klik op de Standaardwerkbalk op het gereedschap Zoeken en vervangen.

• Typ find en druk op Enter.

2 Typ in Zoeken naar wat de tekst die u wilt zoeken of selecteer eerder ingevoerde tekst in 
de lijst.

3 Selecteer in Waar zoeken de locatie waar u wilt zoeken:

• Hele tekening Zoekt de hele tekening.

• Huidige lay-out Zoekt alleen in de huidige lay-out.

• Geselecteerde entiteiten Zoekt alleen geselecteerde entiteiten. U kunt klikken op (  
) om tijdelijk over te schakelen naar de tekening en entiteiten te selecteren.

4 Selecteer onder Tekstsoorten de tekstsoorten die je wilt opnemen in de zoekopdracht.
5 Selecteer bij Zoekopties de gewenste zoekopties.
6 Klik op Zoeken om een lijst met alle overeenkomende tekst weer te geven.
7 Doe het volgende om tekst te vervangen:

• Voer in het vak Vervangen door de nieuwe tekst in of selecteer deze.

• Selecteer in de lijst met gevonden tekst de tekst die u wilt vervangen.

• Klik op Vervangen.

Gebruik een snelkoppeling voor het vervangen van tekst.
Klik op Alles vervangen om alle overeenkomende tekst te vervangen zonder deze eerst te zoeken.

8 Klik op Klaar.
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A Typ of selecteer de tekst die u wilt zoeken.
B Typ of selecteer de tekst om de gevonden tekst 

door te vervangen (optioneel).
C Geeft alle gevonden tekst weer.
D Selecteer om alleen tekst te vinden die overeenkomt 

met de hoofdletters en kleine letters die zijn 
opgegeven in Wat zoeken.

E Selecteer om alleen hele woorden te vinden die 
overeenkomen met de tekst in Zoek wat.

F Selecteer om het gebruik van jokertekens in de 
zoekopdracht toe te staan.

G Selecteer om externe referenties op te nemen in de 
zoekopdracht.

H Selecteer om blokken op te nemen in de zoekopdracht.
I Selecteer om verborgen items (zoals tekst op lagen 

die bevroren of uitgeschakeld zijn en tekst in 
blokattributen die in de onzichtbare modus zijn 
gemaakt) uit te sluiten van de zoekopdracht.

J Klik op om geselecteerde tekst in de lijst Locatie te 
vervangen door tekst uit Vervangen door.

K Klik op om alle overeenkomende tekst te vervangen 
zonder eerst te zoeken.

L Klik om overeenkomende tekst te vinden.
M Klik op wanneer u klaar bent.
N Selecteer om hyperlinkbeschrijvingen te zoeken.
O Selecteer om hyperlinks te zoeken.
P Selecteer om tabellen te zoeken.
Q Selecteer om zowel te zoeken in tekst met één regel als in tekst met 

meerdere regels.
R Selecteer om te zoeken in zowel dimensie- als leiderstekst.
S Selecteer om de waarden van blokattributen te zoeken.
T Klik om in te zoomen op de geselecteerde 

gevonden tekst in de tekening.
U Klik op om een selectieset te maken die de 

geselecteerde gevonden tekst in een modelruimte of 
een enkele lay-out bevat.

V Klik op om een selectieset te maken die alle gevonden 
tekst in de modelruimte of een enkele lay-out bevat.

W Selecteer waar u naar tekst wilt zoeken: de hele 
tekening, de huidige lay-out of geselecteerde 
entiteiten.

X Klik om over te schakelen naar de tekening en 
selecteer entiteiten om te zoeken.

P
Q
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Hoofdlettergebruik van letters wijzigen
U kunt snel het hoofdlettergebruik van eenregelige en meerregelige tekstentiteiten wijzigen in 
deze hoofdlettergebruikmethoden: hoofdletters, kleine letters, hoofdletters, titelhoofdletters en 
wisselhoofdletters.

Hoofdletteropmaak instellen
1 Doe een van de volgende dingen om Tekst Case wijzigen te kiezen (  ):

• Kies op het lint voor Express Gereedschappen> Tekstcase wijzigen (in Tekst> Tekst 
wijzigen).

• Kies in het menu voor Express Tools> Text> Change Text Case.

• Typ tcase en druk op Enter.

2 Selecteer tekstentiteiten.
3 Kies een van de volgende opties:

• Hoofdletter van de zin De eerste letter van het eerste tekstkarakter is hoofdletter.

• Kleine letters Alle tekstkarakters zijn kleine letters.

• HOOFDLETTERS Alle tekstkarakters zijn hoofdletters.

• Titel De eerste letters van alle tekstkarakters zijn hoofdletters.

• De eerste letters van alle tekstkarakters zijn kleine letters en de rest van de letters zijn 
hoofdletters.

Regeltekst omzetten naar paragraaftekst
Bij het converteren van lijntekst naar alineatekst worden één of meer tekstentiteiten die zijn 
gemaakt met de opdracht Tekst gecombineerd tot één meerregelige tekstentiteit. Tijdens de 
conversie worden de geselecteerde tekstentiteiten uit de tekening verwijderd en wordt een 
meerregelige tekstentiteit gemaakt.

Regeltekst converteren naar paragraaftekst
1 Doe een van de volgende dingen om Tekst naar Multiline Tekst te kiezen (  ):

• Kies op het lint Home > Tekst naar meerregelige tekst (in Annotatie), Annoteren> 
Tekst naar meerregelige tekst (in Tekst) of Express Gereedschappen> Tekst naar 
meerregelige tekst (in Tekst).

• Kies in het menu voor Draw> Text to Multiline Text of kies Express Tools > Text > 
Text to Multiline Text.

• Klik op de Tekstwerkbalk op het gereedschap Tekst naar meerregelige tekst.

• Typ txt2mtxt en druk op Enter.

2 Selecteer een of meer tekstentiteiten.
3 Druk op Enter wanneer u klaar bent met selecteren.
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Om opties aan te passen tijdens het converteren van lijntekst naar alineatekst
1 Doe een van de volgende dingen om Tekst naar Multiline Tekst te kiezen (  ):

• Kies op het lint Home > Tekst naar meerregelige tekst (in Annotatie), Annoteren> 
Tekst naar meerregelige tekst (in Tekst) of Express Gereedschappen> Tekst naar 
meerregelige tekst (in Tekst).

• Kies in het menu voor Draw> Text to Multiline Text of kies Express Tools > Text > 
Text to Multiline Text.

• Klik op de Tekstwerkbalk op het gereedschap Tekst naar meerregelige tekst.

• Typ txt2mtxt en druk op Enter.

2 Druk op Enter.
3 Selecteer een van de volgende opties:

• Selectievolgorde Selecteer deze optie om tekst van één regel toe te voegen aan tekst 
van meerdere regels in de volgorde die u selecteert.

• Top-down volgorde Selecteer om éénregelige tekst toe te voegen aan meerregelige 
tekst in de volgorde waarin ze in de tekening verschijnen, van boven naar beneden.

4 Markeer Word-Wrap MText om spaties toe te voegen binnen afzonderlijke regels 
tekst, wat helpt om meerdere regels tekst in balans te brengen.

5 Klik op OK.
6 Selecteer een of meer tekstentiteiten.
7 Druk op Escape als je klaar bent met selecteren.

Alle tekstentiteiten worden gecombineerd tot een enkele meerregelige tekstentiteit.

A

B

A Kies ervoor om tekst toe te voegen in de 
geselecteerde volgorde of in volgorde van boven 
naar beneden.

B Klik om spaties toe te voegen binnen tekstregels 
om meerdere tekstregels in evenwicht te 
brengen.
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Werken met velden

Velden bevatten expressies die automatisch kunnen worden bijgewerkt om nieuwe veldinhoud 
te genereren als tekenwaarden veranderen. Het veld Bestandsnaam geeft bijvoorbeeld tekst 
weer met de naam van het tekenbestand. Als de naam van het tekenbestand verandert, kun je 
de opdracht Veld bijwerken gebruiken om het veld automatisch bij te werken met de juiste 
bestandsnaam.

Een veld invoegen
Velden kunnen als meerregelige tekstentiteiten rechtstreeks in de tekening worden ingevoegd.

Velden kunnen ook worden ingevoegd in bestaande alinea's en tabelcellen. Zie "Alinea tekst 
wijzigen" op pagina 491 in dit hoofdstuk .voor meer informatie over het bewerken van tekst 
Voor meer informatie over het bewerken van tekst in tabellen, zie "Tabeltekst bewerken" op 
pagina 186.

Om een veld direct in de tekening in te voegen
1 Doe een van de volgende dingen om Veld te kiezen (  ):

• Kies op het lint> Veld invoegen (in Gegevens).

• Kies in het menu> Veld invoegen> Veld.

• Type veld en druk op Enter.

2 Selecteer in Veldnamen het veld dat je wilt invoegen.
De velden die worden weergegeven hangen af van de geselecteerde categorie.

3 Kies extra opties, die variëren afhankelijk van het veld dat je hebt geselecteerd.
4 Klik op OK.
5 Geef het invoegpunt op in de tekening.

Velden worden weergegeven met een grijze achtergrondkleur.
Om de achtergrondkleur uit te schakelen, stel je de systeemvariabele FIELDDISPLAY in op off (0).
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F
A

E

B D

C

A Selecteer een categorie om de lijst Veldnamen te 
filteren of selecteer Alles om alle beschikbare 
velden weer te geven.

B Selecteer het veld dat je wilt invoegen.
C Toont de uitdrukking, vergelijkbaar met een 

formule, die wordt gebruikt om inhoud voor het 
geselecteerde veld te genereren.

Velden bijwerken

D Selecteer opmaakopties voor het 
geselecteerde veld (varieert afhankelijk van 
het geselecteerde veld).

E Geeft extra opties weer, indien van toepassing 
voor het geselecteerde veld.

F Toont een voorbeeld van de veldinhoud, 
indien beschikbaar.

Gebruik de opdracht Veld bijwerken om automatisch de veldinhoud te regenereren in alle 
entiteiten die je selecteert.

Velden bijwerken
1 Doe een van de volgende dingen om Update Field te kiezen (  ):

• Kies op het lint Invoegen> Veld bijwerken (in Gegevens).

• Kies in het menu Invoegen> Veld> Veld bijwerken.

• Typ updatefield en druk op Enter.

2 Selecteer entiteiten die velden bevatten en druk op Enter.
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De spelling controleren

Je kunt de spelling van tekst in je tekening controleren, het woordenboek aanpassen om 
nieuwe woorden te herkennen en een ander spellingwoordenboek gebruiken dat een andere 
taal ondersteunt.

Bij het bewerken van tekst wordt de tekst automatisch gecontroleerd op spelling en onjuist 
gespelde woorden worden weergegeven met een rode onderstreping.

De spelling van tekst controleren
Je kunt de opdracht Spelling controleren gebruiken om de spelling te controleren van 
enkellijns tekst, meerregelige tekst, paragraaftekst, attributen, attribuutdefinities en 
dimensietekst.

De spelling van tekst controleren
1 Doe een van de volgende dingen om Spelling controleren te kiezen (  ):

• Kies op het lint Annoteren> Spelling controleren (in tekst).

• Kies in het menu Extra> Spellingcontrole.

• Klik op de Standaard werkbalk op het gereedschap Spelling controleren.

• Typ spell en druk op Enter.

2 Selecteer een of meer tekstentiteiten.
3 In het dialoogvenster Spelling controleren worden verkeerd gespelde woorden één voor 

één weergegeven. Doe een van de volgende dingen voor elk gevonden woord:

• Tekst ongewijzigd houden - Klik op Negeren om het gevonden woord ongewijzigd in 
de tekening te houden, of klik op Alles negeren om alle exemplaren van het gevonden 
woord ongewijzigd in de tekening te houden.

• Tekst wijzigen - Selecteer of typ een woord in het vak Suggesties, klik dan op 
Wijzigen om het gevonden woord in de tekening te wijzigen in de nieuwe tekst, of klik 
op Alles wijzigen om alle exemplaren van het gevonden woord in de tekening te 
wijzigen.

4 Klik op Toevoegen als je het huidige gevonden woord wilt toevoegen aan een lijst met 
aangepaste spellingwoorden. Het dialoogvenster Spelling controleren zal het toegevoegde 
woord herkennen als correct gespeld de volgende keer dat het woord wordt gecontroleerd 
op spelling.
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A

B

K
C J

I
H

G
F 
E

D

A Geeft het huidige woordenboek weer.
B Geeft het verkeerd gespelde woord en de context 

ervan weer in de tekening.
C Toont (of je kunt typen) een nieuw woord om het 

verkeerd gespelde woord in de tekening te 
vervangen.

D Klik op om een nieuw woord te selecteren ter 
vervanging van het huidige verkeerd gespelde 
woord.

E Klik om een nieuw woordenboek te selecteren of een 
aangepast woordenboek te wijzigen.

F Klik om het voorgestelde woord toe te voegen 
aan het aangepaste woordenboek.

G Klik op om extra woorden voor te stellen op basis 
van het geselecteerde woord in de lijst 
Suggesties.

H Klik op om alle exemplaren van het verkeerd gespelde 
woord te wijzigen in het voorgestelde woord.

I Klik om een enkel verkeerd gespeld woord te 
veranderen in het voorgestelde woord.

J Klik om alle gevallen van het verkeerd gespelde woord over te slaan.
K Klik op om een enkel geval van het verkeerd gespelde 

woord over te slaan zonder het te veranderen.

De spellingwoorden aanpassen
De meeste tekeningen bevatten tekst die niet herkend wordt als correct gespeld, ook al is het 
correct gespeld. Als bijvoorbeeld je bedrijfsnaam Zaffer, Inc. in al je tekeningen voorkomt, 
zal de bedrijfsnaam als verkeerd gespeld verschijnen telkens als je de spelling van de tekst in 
de tekening controleert. Je kunt eenvoudig woorden toevoegen aan een aangepast 
woordenboek, zodat elk woord in het aangepaste woordenboek wordt herkend als correct 
gespeld.

Het aangepaste woordenboek is onafhankelijk van een spellingwoordenboek dat jij gekozen 
hebt. Je kunt de spelling van een tekst controleren met het ene woordenboek en de spelling van 
dezelfde of een andere tekst controleren met een ander woordenboek, en in beide gevallen 
wordt jouw aangepaste woordenboek gebruikt.
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Een aangepast woordenboek maken en beheren
1 Doe een van de volgende dingen om Spelling controleren te kiezen (  ):

• Kies op het lint Annoteren> Spelling controleren (in tekst).

• Kies in het menu Extra> Spellingcontrole.

• Klik op de Standaard werkbalk op het gereedschap Spelling controleren.

• Typ spell en druk op Enter.

2 Selecteer een of meer tekstentiteiten.
3 Klik in het dialoogvenster Spelling controleren op Woordenboeken wijzigen.
4 Om een aangepast woord toe te voegen, typ je een woord in Aangepaste woordenboekwoorden en klik 

je vervolgens op Toevoegen.
5 Om een aangepast woord te verwijderen, selecteer je een woord in Aangepaste 

woordenboekwoorden en klik je vervolgens op Verwijderen.
6 Klik op OK.

F 
E

A D

B C

A Typ een woord voor het aangepaste woordenboek.
B Geeft de woorden in het aangepaste woordenboek weer.
C Klik om het huidige geselecteerde woord uit het 

aangepaste woordenboek te verwijderen.
D Klik om het huidige woord in het bewerkingsvak (A) toe 

te voegen aan het aangepaste woordenboek.

E Klik om een ander aangepast woordenboek te selecteren.
F Geeft de bestandsnaam van het aangepaste 

woordenboek weer. Je kunt een nieuw pad en 
bestandsnaam typen of op Bladeren klikken om 
een bestand te selecteren.

Je kunt ook aangepaste woorden toevoegen aan het aangepaste woordenboek tijdens het 
controleren van de spelling van tekst. Klik in het dialoogvenster Spellingcontrole op 
Toevoegen om het huidige gevonden woord toe te voegen aan het aangepaste 

woordenboek.
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Het woordenboek wijzigen
De Check Spelling opdracht vergelijkt tekst in de tekening met correct gespelde woorden in 
een geïnstalleerd woordenboek (.dic bestand). Er zijn veel verschillende woordenboeken die 
met ALCAD gebruikt kunnen worden, waaronder woordenboeken in verschillende talen.
Je kunt een nieuw woordenboek downloaden en installeren of een woordenboek gebruiken dat 
al op jouw computer geïnstalleerd is.

Een nieuw woordenboek downloaden en installeren
1 Doe een van de volgende dingen om Spelling controleren te kiezen (  ):

• Kies op het lint Annoteren> Spelling controleren (in tekst).

• Kies in het menu Extra> Spellingcontrole.

• Klik op de Standaard werkbalk op het gereedschap Spelling controleren.

• Typ spell en druk op Enter.

2 Selecteer een of meer tekstentiteiten en klik in het dialoogvenster Spelling 
controleren op Woordenboeken wijzigen.

3 Klik op Downloaden.
4 Download het gewenste woordenboek vanaf de webpagina die wordt weergegeven (of 

vanaf een andere webpagina).
5 Unzip de inhoud van het gedownloade bestand naar MijnDocumentenSpelling of de locatie 

waar u de spellingwoordenboeken voor ALCAD hebt geïnstalleerd.
6 Klik nogmaals op Woordenboeken wijzigen, waardoor het nieuw geïnstalleerde woordenboek wordt 

geladen.
7 Selecteer in Hoofdwoordenboek het gewenste woordenboek.
8 Klik op OK.
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A 
B

A Selecteer het gewenste spellingwoordenboek. B Klik om de standaard internetbrowser te openen naar een web
pagina waar je spellingwoordenboeken in verschillende 
talen kunt downloaden.

Om een woordenboek te gebruiken dat al op jouw computer is geïnstalleerd
1 Doe een van de volgende dingen:

• Kopieer het bestaande woordenboek (.dic-bestand) naar MijnDocumentenSpelling of 
naar de locatie waar u spellingwoordenboeken voor ALCAD installeert.

• Voeg de map van het bestaande woordenboek toe aan de lijst met mappen waarin 
ALCAD naar woordenboeken zoekt. Kies Extra> Opties, klik op het tabblad Bestanden 
en voeg de maplocatie toe aan de Ondersteuningspaden > Locaties voor 
spellingwoordenboeken. Zie "De opties op het tabblad Bestanden wijzigen" op pagina 
838 voor meer informatie.

2 Doe een van de volgende dingen om Spelling controleren te kiezen (  ):

• Kies op het lint Annoteren> Spelling controleren (in tekst).

• Kies in het menu Extra> Spellingcontrole.

• Klik op de Standaard werkbalk op het gereedschap Spelling controleren.

• Typ spell en druk op Enter.

3 Klik op Woordenboeken wijzigen.
4 Selecteer in Hoofdwoordenboek het gewenste woordenboek.
5 Klik op OK.
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Een alternatieve teksteditor gebruiken

ALCAD bevat een ingebouwde teksteditor voor het maken van paragraaftekst met de opdracht 
Meerregelige tekst. U kunt ook een alternatieve teksteditor opgeven voor de opdracht 
Multiline Text.

Een alternatieve teksteditor selecteren
Voordat je een alternatieve teksteditor kunt gebruiken, moet je de editor specificeren door de 
MTEXTED systeemvariabele in te stellen.

Een alternatieve teksteditor selecteren
1 Typ mtexted en druk op Enter.

2 Voer het pad en de naam in van het uitvoerbare bestand voor de teksteditor die je wilt 
gebruiken om meerregelige tekst te maken of te bewerken. Om bijvoorbeeld Microsoft® 
Wordpad te gebruiken, typ je iets dat lijkt op het volgende (pas de padnaam aan waar 
nodig):
C:\ProgrammabestandenarchiefarchiefWordpad.exe

Paragraaftekst maken in een alternatieve teksteditor
Nadat u ALCAD hebt ingesteld om een alternatieve teksteditor te gebruiken, kunt u deze gaan 
gebruiken om tekst in uw tekeningen op te nemen.

Een alternatieve teksteditor gebruiken
1 Doe een van de volgende dingen om Meerregelige tekst te kiezen (  ):

• Kies op het lint Home> Meerregelige tekst (in Annotatie) of Annoteer > 
Meerregelige tekst (in Tekst).

• Kies in het menu voor> Multiline Text tekenen.

• Klik op de werkbalk Tekenen op het gereedschap Meerregelige tekst.

• Typ mtext en druk op Enter.

2 Selecteer de eerste en tweede hoek van het tekstgebied.
3 Typ de gewenste tekst in de teksteditor en gebruik de speciale tekens uit de tabel hiernaast 

om een speciale opmaak te krijgen. Voer \P in om een alinea te beëindigen en een nieuwe 
alinea te beginnen op de volgende regel. Bijvoorbeeld om een uitlijningswaarde van 1 te 
gebruiken en twee getallen te stapelen om ze als een breuk weer te geven:

{A1;\S1/2;}
4 Wanneer uw tekst klaar is, slaat u de wijzigingen op en sluit u de teksteditor af.

Speciaal formaatteken Functie
\0...\o Schakelt overscore modus aan en uit.

\L...\l Schakelt de onderstrepingsmodus in en uit.

\~ Voegt een niet-brekende spatie in.
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Unicode-besturingscode Functie

\\ Voegt een backslash in.

\{...\} Voegt een openings- en sluitingsaccolade in.

\Waarde; Stelt de kleur in op een opgegeven waarde.

\Bestandsnaam; Stelt het lettertype in op basis van een opgegeven lettertypebestandsnaam.

\Waarde; Stelt de teksthoogte in op een opgegeven waarde.

\Hvaluex; Stelt de teksthoogte in op een veelvoud van de huidige teksthoogte.

\S...^...; Stapelt de volgende tekst bij het /, # of^ symbool.

\Waarde; Past de ruimte tussen tekens aan, van 0,75 tot 4 keer.

\Hoek; Verandert de afbuighoek.

\Waarde; Verandert de breedtefactor om brede tekst te produceren.

\A Stelt de uitlijningswaarde in.

\P Einde alinea.

\p[i],[l],[tX1,X2,...,X32] Formatteert alinea: i= eerste regel inspringen; l= alinea offset; t= tab
posities.

Werken met tekst in verschillende talen

Je kunt tekst in verschillende talen in je tekeningen opnemen.

Unicode-tekens gebruiken
ALCAD ondersteunt de Unicode-tekencoderingsstandaard, waarmee u tekst in verschillende 
talen met verschillende letters kunt weergeven en schrijven. Unicode fonts bevatten veel meer 
tekens dan normaal gesproken in een systeem zijn gedefinieerd. De volgende tabel beschrijft 
slechts een kleine set die beschikbaar is

\ºU+00B0 Tekent een gradensymbool (º).

\U+00B1 Tekent het plus-of minteken (±).

\U+0394 Tekent het delta-symbool (Δ).

\U+2205 Tekent het symbool voor cirkeldiameter (Ø).

\U+03A9 Tekent het omega symbool (Ω).

\U+2260 Tekent het niet gelijk symbool (≠).

Speciaal formaatteken Functie
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Zie "Speciale  opnementekstkarakters" op pagina 489 in dit hoofdstuk . voor meer informatie 
over het gebruik van andere speciale tekensU kunt ook een andere teksteditor gebruiken; zie 
"gebruikenEen alternatieve teksteditor " op pagina 503 in dit hoofdstuk.

Tekensets voor tekeningen opgeven
De tekenset die wordt gebruikt om tekst in tekeningen weer te geven, hangt meestal af van de 
tekenset die door je besturingssysteem is opgegeven. ANSI_1252 is bijvoorbeeld Latijn 1, 
ANSI_1253 is Grieks en ANSI_1254 is Turks. Dit wordt ook wel de codepagina genoemd.

Met ALCAD kunt u beheren welke codepagina aan een tekening wordt toegewezen. Deze 
unieke functie is meestal niet nodig als u tekeningen binnen dezelfde geografische regio 
distribueert, maar het kan erg handig zijn als u tekeningen deelt of distribueert tussen 
verschillende geografische regio's. Het wijzigen van de codepagina is vooral wenselijk in 
geografische regio's waar verschillende talen worden gebruikt die verschillende tekensets 
vereisen om tekst goed weer te geven. Het wijzigen van de codepagina is vooral wenselijk in 
geografische regio's waar verschillende talen worden gebruikt die verschillende karaktersets 
vereisen om tekst goed weer te geven.

Het instellen van de codepagina verandert de taal van je tekst niet, maar bepaalt de tekenset 
waarin de tekst wordt weergegeven. Sommige lettertypes kunnen hun tekens op verschillende 
manieren weergeven, afhankelijk van de instelling van de codepagina.

Er zijn twee systeemvariabelen die betrekking hebben op de codepagina van een tekening:

• SYSCODEPAGE - Tekenset gedefinieerd voor je besturingssysteem.

• DWGCODEPAGE - Tekenset gedefinieerd voor een individuele tekening die de 
codepagina van het besturingssysteem overschrijdt.

Om een codepagina voor de huidige tekening te selecteren
1 Typ codepage en druk op Enter.

Het dialoogvenster Code Page Manager wordt geopend.
2 Als je de tekening wilt converteren om een codepagina te gebruiken die verschilt van de 

codepagina van het besturingssysteem, selecteer dan bij Tekencodepagina de nieuwe 
codepagina voor de tekening.

3 Klik op OK.

A 

B

A Toont de codepagina voor het besturingssysteem. B Selecteer de codepagina voor de huidige tekening.
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TrueType-lettertype SHX-lettertype

Werken met ontbrekende lettertypen

Wanneer je een tekening opent, geeft het programma tekst weer met lettertypes die 
beschikbaar zijn op je computer: TrueType lettertypes die geïnstalleerd zijn toen je het 
programma opstartte en SHX lettertypebestanden die standaard in de map fonts van je 
programma-installatie staan.

Als je een tekening opent die tekst bevat met een lettertype dat niet gevonden kan worden, 
probeert het pro- gram een alternatief lettertype te gebruiken om de tekst weer te geven. De 
volgende tabel beschrijft de volgorde waarin het programma zoekt naar een alternatief 
lettertype, afhankelijk van het lettertype.

Font mapping bestand Font mapping bestand

Lettertype gedefinieerd voor de tekststijl  Lettertype gedefinieerd voor 

het tekstprofiel Gelijkaardig lettertype bepaald door Windows FONTALT 

systeemvariabele

Gebruiker wordt gevraagd lettertype te selecteren

Een zoekmap toevoegen voor waar extra SHX-bestanden worden opgeslagen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Bestanden.
3 Klik in de bovenste helft van het dialoogvenster onder Support Paths> Font Locations op Add.
4 Voer een pad in voor de map waar de SHX-lettertypebestanden zich bevinden en druk op 

Enter. Of klik op Bladeren, selecteer de map en klik op Openen.
5 Klik op OK.

Het standaard lettertype-toewijzingsbestand bewerken
1 Open het .fmp-bestand van het programma in een teksteditor, zoals Kladblok.

Standaard staat het .fmp-bestand in de map waarin je het programma hebt geïnstalleerd.
2 Voer lettertypebestandsnamen paarsgewijs in op een aparte regel in de volgende opmaak:

missend_ont.shx;alternatief_ont.shx

Lettertypebestanden kunnen .ttf of .shx zijn.
3 Als je klaar bent met bewerken, klik je op Opslaan en sluit je de teksteditor.
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Een ander lettertype-toewijzingsbestand opgeven
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Bestanden.
3 In de onderste helft van het dialoogvenster, onder Font Mapping, doe je een van de volgende dingen:

• Voer een pad en bestandsnaam in voor het font map-bestand en druk op Enter.

• Klik op Bladeren, selecteer het gewenste lettertype mapbestand en klik vervolgens op Openen.

4 Klik op OK.

De systeemvariabele FONTALT wijzigen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Bestanden.
3 Doe een van de volgende dingen in de onderste helft van het dialoogvenster, bij Alternatief lettertype:

• Voer de naam van het SHX-lettertypebestand in en druk op Enter.

• Klik op Bladeren, selecteer het gewenste SHX-lettertypebestand en klik op Openen.

4 Klik op OK.
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Met de maatvoeringstools van ALCAD kunt u metingen aan een tekening toevoegen. U kunt 
snel afmetingen toevoegen door simpelweg entiteiten aan te wijzen. U kunt ook 
tolerantiesymbolen aan uw tekeningen toevoegen.

Met de vele dimensioneringsvariabelen van het programma kunt u het uiterlijk van de 
afmetingen bepalen. Met dimensioneringsstijlen kun je instellingen voor 
dimensioneringsvariabelen opslaan zodat je ze opnieuw kunt gebruiken zonder ze opnieuw te 
hoeven maken.

In dit gedeelte wordt uitgelegd hoe:

• Creëer dimensies als lineair, hoekig, bogen, diametraal, radiaal en ordinaat.

• Leiders en annotaties maken.

• Maak middellijnmarkeringen en middellijnen.

• Afmetingen bewerken.

• Gebruik dimensiestijlen en variabelen.

• Geometrische toleranties toevoegen.

• Tolerantie controleafmetingen.

• Controle van alternatieve maateenheden.

Onderwerpen in dit hoofdstuk
Begrip van dimensioneringsconcepten.......................................................................510
Afmetingen creëren....................................................................................................512
Middellijnmarkeringen en middellijnen maken ...........................................................524
Afmetingen bewerken. ...............................................................................................526
Dimensiestijlen en variabelen gebruiken ...................................................................533
Geometrische toleranties toevoegen .........................................................................548

12

Je tekening dimensioneren
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Begrip van dimensioneringsconcepten

U kunt vijf basistypes afmetingen creëren: lineair, hoek, radiaal, diametraal en ordinaat. U 
kunt dimensies creëren voor bestaande entiteiten door ze te selecteren of u kunt dimensies 
creëren door punten binnen een tekening te selecteren. U kunt bijvoorbeeld een lineaire 
dimensie creëren door de entiteit die u wilt dimensioneren te selecteren of door de oorsprong 
van de eerste en tweede verlenglijn op te geven.

A Radiale afmeting.
B Verticale lineaire afmeting.
C Hoekafmeting.
D Lineair doorlopende afmetingen.

E Uitgelijnde dimensie.
F Diametrale afmeting.
G Horizontale lineaire afmeting.
H Lineaire basislijndimensie.

Wanneer u een dimensie creëert, tekent het programma deze op de huidige laag met behulp 
van de huidige dimensiestijl. Elke dimensie heeft een bijbehorende dimensiestijl die het 
uiterlijk van de dimensie bepaalt, zoals het type pijlpunten, de tekststijl en de kleuren van de 
verschillende componenten. U kunt bestaande maatstijlen wijzigen door een van de variabele 
instellingen van de dimensie te wijzigen en vervolgens de maatstijl bij te werken om de 
nieuwe instellingen weer te geven.

Elke dimensie die je aanmaakt bestaat uit verschillende onderdelen. Een maatlijn geeft aan 
waar een maat begint en eindigt. Wanneer u een hoekafmeting maakt, is de maatlijn een 
maatlijnboog die de gemeten hoek onderkent.

G
A F

H E

B

C

D
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Verlenglijnen, ook wel projectielijnen genoemd, zijn lijnen die zich uitstrekken van de entiteit 
waarvoor u een dimensie creëert, zodat u de maatlijn op een afstand van de entiteit kunt 
plaatsen. Pijlpunten vormen de beëindiging aan elk uiteinde van de maatlijn.

Maattekst bevat de gemeten afmeting en kan ook voorvoegsels, suf- fixes, toleranties en 
andere optionele tekst bevatten. Wanneer u afmetingen invoegt, kunt u de maattekst 
controleren en de positie en oriëntatie ervan opgeven.

A Verlenglijn.
B Pijlpunt.

C Dimensielijn.
D Afmeting tekst.

Afmetingen kunnen ook andere optionele componenten bevatten. Een leader is een lijn die 
leidt van een kenmerk van de tekening naar een annotatie. Leiders beginnen met een pijlpunt 
en u kunt ze gebruiken om een dimensie weg van de maatlijn te plaatsen of om notities toe te 
voegen. Wanneer u een radiale dimensie creëert, kunt u met behulp van de 
dimensioneringsstijl een niet-associatief middelpunt toevoegen, wat een klein kruis is dat het 
middelpunt van een cirkel of een boog markeert, of u kunt middelpunten toevoegen, wat 
kruisende lijnen zijn die zich uitstrekken vanaf het middelpunt van een cirkel of een boog. 
Middellijnmarkeringen en middellijnen kunnen ook worden gemaakt als associatieve 
entiteiten.

Leider. Middenmarkering. Middenmarkering met middellijnen.

Afmetingen kunnen van drie types zijn:

• Associatief - Een dimensie is gekoppeld aan de entiteiten die ze meet. Als de entiteiten die 
door de dimensie worden gemeten worden gewijzigd, wordt de dimensie automatisch 
bijgewerkt. Nieuw aangemaakte dimensies zijn associatief als DIMASSOC is ingesteld op 
2 (standaard) en worden aangemaakt met entity snaps.

B
A

DC



512 C H A P T E R 512

• Niet associatief - Een dimensie is niet gekoppeld aan de entiteiten die het meet. Als de 
entiteiten die door de dimensie worden gemeten worden gewijzigd, wordt de dimensie 
niet automatisch bijgewerkt. Nieuw aangemaakte dimensies zijn niet-associatief als 
DIMASSOC is ingesteld op 1.

• Geëxplodeerd - Dimensies worden aangemaakt als afzonderlijke entiteiten, niet als een 
enkele dimensie-entiteit. Nieuw aangemaakte dimensies worden geëxplodeerd wanneer 
DIMASSOC is ingesteld op 0.

Dimensies creëren

U kunt dimensies creëren door:

• Selecteer de entiteit die u wilt dimensioneren en geef de locatie van de maatlijn op.

• De oorsprong van de verlenglijn en de locatie van de maatlijn opgeven.

Wanneer u afmetingen creëert door een entiteit te selecteren, plaatst het programma 
automatisch de oorsprong van de verlenglijn op de juiste definitiepunten op basis van het type 
entiteit dat u selecteert. De definitiepunten bevinden zich bijvoorbeeld op de eindpunten van 
bogen, lijnen en polylijnsegmenten. Wanneer u afmetingen creëert door de oorsprong van de 
verlenglijn op te geven, bepalen de punten die u opgeeft de definitiepunten. Om deze punten 
nauwkeurig vast te leggen, gebruikt u entity snaps.

U kunt dimensies creëren in de modelruimte of in de papierruimte.

Er zijn veel commando's om afmetingen te maken, die hierna worden beschreven. Daarnaast 
kun je het commando Snelle dimensie gebruiken om snel een reeks dimensies van hetzelfde 
type te maken.

Lineaire dimensies creëren
Lineaire afmetingen annoteren lineaire afstanden of lengtes en kunnen horizontaal, verticaal of 
uitgelijnd parallel aan een bestaande entiteit of aan de geselecteerde oorsprongpunten van de 
uitbreiding georiënteerd worden. Nadat u een lineaire dimensie hebt gecreëerd, kunt u een 
basislijndimensie of een voortgezette dimensie toevoegen. Een lineaire basislijn voegt een 
extra dimensie toe vanaf een gemeenschappelijke eerste extensie lijnoorsprong van een vorige 
lineaire dimensie. Een lineaire doorlopende dimensie vervolgt een lineaire dimensie vanaf de 
tweede extensielijn van een vorige lineaire dimensie.

Het selecteren van exacte punten is belangrijk bij het maken van afmetingen.
Gebruik entity snaps om precieze ordinaatpunten te selecteren.
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Een horizontale of verticale dimensie maken

1 Doe een van de volgende dingen om Lineair te kiezen (  ):
• Kies op het lint Home> Lineair (in Annotatie) of Annoteer> Lineair (in Afmetingen).

• Kies in het menu Afmetingen> Lineair.

• Klik op de werkbalk Dimensionering op het gereedschap Lineair.

• Typ dimlinear en druk op Enter.

2 Druk op Enter en selecteer vervolgens de entiteit die u wilt dimensioneren.
Of u kunt de dimensie invoegen door de oorsprong van de eerste en tweede verlenglijn op 
te geven.

3 Geef de locatie van de maatlijn op.

Om een lineaire dimensie in te voegen door de entiteit te 
selecteren, selecteert u de entiteit (A) die u wilt 
dimensioneren en geeft u vervolgens de locatie van de 
maatlijn (B) op.

Resultaat.

Om een lineaire dimensie in te voegen door de oorsprong 
van de verlenglijn te selecteren, selecteert u de eerste 
oorsprong van de verlenging (A), selecteert u de tweede 
oorsprong van de verlenging (B) en specificeert u 
vervolgens de locatie van de maatlijn (C).

Resultaat.

B 

A

A

BC
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Om een uitgelijnde dimensie te maken
1 Doe een van de volgende dingen om Uitgelijnd te kiezen (  ):

• Kies op het lint Home> Uitgelijnd (in Annotatie) of Annoteren> Uitgelijnd (in 
Afmetingen).

• Kies in het menu Afmetingen> Uitgelijnd.

• Klik op de werkbalk Dimensionering op het gereedschap Uitgelijnd.

• Typ dimaligned en druk op Enter.

2 Druk op Enter en selecteer vervolgens de entiteit die u wilt dimensioneren.
Of u kunt de dimensie invoegen door de oorsprong van de eerste en tweede verlenglijn op 
te geven.

3 Geef de maatlijnlocatie op of druk op Enter om de maatlijn op de standaardlocatie te 
maken.

Om een uitgelijnde dimensie in te voegen door de entiteit te 
selecteren, drukt u op Enter, selecteert u de entiteit (A) die u 
wilt dimensioneren en selecteert u vervolgens de locatie van 
de maatlijn (B).

Resultaat.

Om een uitgelijnde dimensie in te voegen door de oorsprong van 
de verlenglijn te selecteren, selecteert u de eerste oorsprong van 
de verlenglijn (A), selecteert u de tweede oorsprong van de 
verlenglijn (B) en specificeert u vervolgens de locatie van de 
maatlijn (C).

Resultaat.

B

A

A

BC
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A B

C

Om een lineaire basislijndimensie te maken
1 Maak een dimensie.
2 Doe een van de volgende dingen om de basislijn te kiezen (  ):

• Kies op het lint Annoteren> Basislijn (in Afmetingen).

• Kies in het menu Dimensions> Baseline.

• Klik op de werkbalk Dimensionering op het gereedschap Basislijn.

• Typ dimbaseline en druk dan op Enter.

3 Druk op Enter om een begindimensie te selecteren.
4 Selecteer de oorsprong van de volgende extensielijn en druk vervolgens op Enter.

Of druk op Enter en selecteer een bestaande dimensie voor de basislijn. Selecteer de 
oorsprong van de volgende verlenglijn en druk op Enter.

Het programma plaatst de nieuwe basislijndimensie automatisch boven of onder de vorige 
dimensielijn. De afstand tussen de twee maatlijnen wordt bepaald door de waarde Baseline 
Offset in het dialoogvenster Dimension Styles.

Om een basislijndimensie toe te voegen aan een bestaande lineaire dimensie, selecteert u de bestaande dimensie 
(A), selecteert u het beginpunt van de volgende verlenglijn (B) en selecteert u zoveel extra punten als u wilt (C).

Resultaat.
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A B

C

Om een lineaire doorlopende dimensie te maken
1 Maak een dimensie.
2 Doe een van de volgende dingen om Doorgaan te kiezen (  ):

• Kies op het lint Annoteren> Doorgaan (in Afmetingen).

• Kies in het menu voor Dimensions> Continue.

• Klik op de werkbalk Dimensionering op het gereedschap Doorgaan.

• Typ dimcontinue en druk dan op Enter.

3 Druk op Enter om een begindimensie te selecteren.
4 Selecteer de oorsprong van de volgende extensielijn en druk vervolgens op Enter.

Of druk op Enter en selecteer een bestaande dimensie om verder te gaan.
5 Ga door met het selecteren van de oorsprong van de verlenglijn om verdere dimensies toe te voegen.
6 Druk twee keer op Enter om het commando te beëindigen.

Om een doorgetrokken dimensie toe te voegen aan een bestaande lineaire dimensie, selecteert u de bestaande 
dimensie (A), selecteert u het begin van de volgende verlenglijn (B) en selecteert u een ander begin van de 
verlenglijn (C).

Resultaat.
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Hoekmaten creëren
Hoekmaten annoteren de hoek gemeten tussen twee lijnen. U kunt ook een hoekafmeting 
maken door een hoekpunt en twee eindpunten te selecteren. Nadat u een hoekdimensie hebt 
gecreëerd, kunt u een basislijndimensie of een voortgezette dimensie toevoegen. Een 
hoekbasislijn dimensie voegt een extra dimensie toe vanaf een gemeenschappelijk beginpunt 
van de eerste verlenglijn van een vorige hoekafmeting. Een hoekige voortgezette dimensie zet 
een hoekige dimensie voort vanaf de tweede verlenglijn van een vorige hoekige dimensie.

Een hoek meten die door een boog wordt omvat
1 Doe een van de volgende dingen om Angular te kiezen (  ):

• Kies op het lint Home> Hoekig (in Annotatie) of Annoteer> Hoekig (in Afmetingen).

• Kies in het menu voor Dimensions> Angular.

• Klik op de werkbalk Dimensionering op het gereedschap Angular.

• Typ dimangular en druk op Enter.

2 Selecteer de boog.
3 Geef de locatie van de maatboog op.

Om de hoek onderbroken door een boog te 
dimensioneren, selecteer je de boog (A) en geef je 
vervolgens de locatie van de dimensioneerboog 
(B) op.

Resultaat.

B

A
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Een hoek tussen twee lijnen meten
1 Doe een van de volgende dingen om Angular te kiezen (  ):

• Kies op het lint Annoteren> Hoekig (in Afmetingen).

• Kies in het menu voor Dimensions> Angular.

• Klik op de werkbalk Dimensionering op het gereedschap Angular.

• Typ dimangular en druk op Enter.

2 Selecteer een regel.
3 Selecteer de andere lijn.
4 Geef de locatie van de maatlijn op.

Selecteer een lijn (A), selecteer de andere lijn (B) en 
geef vervolgens de maatlijnlocatie (C) op.

Boogafmetingen maken

Resultaat.

Boogafmetingen annoteren de lengte van een boog of boogsegment. U kunt ook een deel van 
een boog meten door twee punten te selecteren. Nadat u een boogafmeting hebt gemaakt, kunt 
u de tekst ervan wijzigen in de booghoek of in een andere tekst.

Om een booglengte te meten
1 Doe een van de volgende dingen om Arc te kiezen (  ):

• Kies op het lint Home> Boog (in Annotatie) of> Boog annoteren (in Afmetingen).

• Kies in het menu Afmetingen> Boog.

• Klik op de werkbalk Dimensionering op het gereedschap Boog.

• Typ dimarc en druk op Enter.

2 Selecteer de boog of het boogsegment.
3 Geef de locatie van de maatboog op.

C
B

A
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Om de lengte van een boog te dimensioneren, 
selecteer je de boog (A) en geef je vervolgens de 
locatie van de dimensioneerboog (B) op.

Resultaat.

Een deel van een booglengte meten
1 Doe een van de volgende dingen om Arc te kiezen (  ):

• Kies op het lint Home> Boog (in Annotatie) of> Boog annoteren (in Afmetingen).

• Kies in het menu Afmetingen> Boog.

• Klik op de werkbalk Dimensionering op het gereedschap Boog.

• Typ dimarc en druk op Enter.

2 Kies Gedeeltelijk.
3 Selecteer het startpunt van de booglengte die je wilt meten.
4 Selecteer het eindpunt.

Om een deel van een booglengte te meten, selecteert u 
de boog (A), selecteert u het beginpunt (B) en 
eindpunt (C) van het te meten deel en geeft u 
vervolgens de locatie van de te meten boog (D) op.

Resultaat.

Diametrale en radiale afmetingen creëren
Diameter- en radiusafmetingen annoteren de stralen en diameters van bogen en cirkels. Je kunt 
optioneel middellijnen of middelpunten toevoegen.

B

A

B

CA

D



520 C H A P T E R 520

Een diametrale dimensie creëren
1 Doe een van de volgende dingen om Diameter te kiezen (  ):

• Kies op het lint Home> Diameter (in Annotatie) of Annoteer > Diameter (in 
Afmetingen).

• Kies in het menu Afmetingen> Diameter.

• Klik op de werkbalk Dimensionering op het gereedschap Diameter.

• Typ dimdiameter en druk dan op Enter.

2 Selecteer de boog of cirkel.
3 Geef de locatie van de maatlijn op.

Selecteer de cirkel (A) en geef vervolgens de 
maatlijnlocatie (B) op.

Om een radiale dimensie te maken

Resultaat.

1 Doe een van de volgende dingen om Radius te kiezen (  ):

• Kies op het lint Home> Straal (in Annotatie) of Annoteer> Straal (in Afmetingen).

• Kies in het menu Afmetingen> Straal.

• Klik op de werkbalk Dimensionering op het gereedschap Radius.

• Typ dimradius en druk dan op Enter.

2 Selecteer de boog of cirkel.
3 Geef de locatie van de maatlijn op.

Selecteer de cirkel (A) en geef vervolgens de 
maatlijnlocatie (B) op.

Resultaat.

BA

A B
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Ordinaatmaten creëren
Een ordinaatdimensie annoteert de loodrechte afstand vanaf een oorsprong of basispunt (de 
oorsprong van het huidige gebruikerscoördinatensysteem [UCS]). Ordinate dimensies bestaan 
uit een x- of y-coördinaat en een leider. Een x-coördinaat meet afstanden langs de x-as; een y-
coördinaat meet afstanden langs de y-as.

Wanneer je ordinaatpunten selecteert, bepaalt het programma automatisch of het punt een x- of 
y-coördinaat is op basis van de richting waarin je het tweede punt versleept. Je kunt ook 
opgeven of de ordinaat een x- of y-coördinaat is. Ordinaatdimensietekst wordt altijd uitgelijnd 
met de ordinaatleiderslijnen, ongeacht de tekstoriëntatie die door de huidige dimensiestijl 
wordt gespecificeerd.

Ordinaatmaten meten de afstand langs de x- of y-as van een oorsprong naar een geselecteerd ordinaatpunt.

Om een ordinaatdimensie te maken
1 Doe een van de volgende dingen om Ordinaat (  ) te kiezen:

• Kies op het lint Annoteren> Ordinaat (in Afmetingen).

• Kies in het menu Afmetingen> Ordinaat.

• Klik op de werkbalk Dimensionering op het Ordinaat-gereedschap.

• Typ dimordinate en druk dan op Enter.

2 Selecteer het punt voor de ordinaatdimensie.
3 Geef het eindpunt van de ordinaatleider op.
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Selecteer het ordinaatpunt (A) en geef dan het eindpunt van de ordinaatleider (B) op.

Het selecteren van exacte punten is belangrijk bij het maken van afmetingen.
Gebruik entity snaps om precieze ordinaatpunten te selecteren.

Leiders en annotaties maken
Leiders bestaan uit een lijn of een reeks lijnen die een kenmerk in een tekening verbindt met 
een annotatie. Over het algemeen plaats je een pijlpunt bij het eerste punt. Een annotatie, 
opgemaakt als maattekst, wordt onmiddellijk naast het laatste punt geplaatst. Standaard bestaat 
de tekst aan het einde van de aanvoerlijn uit de meest recente dimensie. Je kunt een annotatie 
ook als een enkele tekstregel typen.

Om een leader en een annotatie te maken
1 Doe een van de volgende dingen om Leader te kiezen (  ):

• Kies op het lint Annoteer> Leader (in Dimensions).

• Kies in het menu Dimensions> Leader.

• Klik op de werkbalk Dimensionering op het gereedschap Leader.

• Typ dimleader en druk op Enter.

2 Geef het startpunt van de leider op.
3 Geef het eindpunt van het leidingsegment op.
4 Geef bijkomende eindpunten van het leaderlijnsegment op.
5 Druk op Enter nadat u het laatste eindpunt hebt opgegeven.
6 Typ de annotatie of druk op Enter om de meest recente dimensie als 

standaardannotatie te accepteren.

BA
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Specificeer het beginpunt van de leader (A) 
en het eindpunt van het leader lijnsegment 
(B).

Resultaat.

Entiteiten in de modelruimte dimensioneren in de papieren ruimte
Om de efficiëntie te verhogen, kunt u uw tekenmodel scheiden van annotaties met behulp van 
de tabbladen Model en Lay-out.

Het kost tijd om afmetingen, titelblokken, sleutelwoorden en andere annotaties weer te geven. 
Als u deze op een Layout-tabblad tekent, worden de weergavetijd en visuele rommel 
verminderd wanneer u aan uw model werkt (op het Model-tabblad). Met ALCAD kunt u 
entiteiten in de modelruimte dimensioneren op het tabblad Model of op een tabblad Lay-out - 
u kunt de keuze laten afhangen van de methode die het beste werkt voor uw behoeften.

Om entiteiten in de modelruimte te dimensioneren in de papieren ruimte
1 Klik op een tabblad Lay-out.
2 Maak ten minste één lay-out viewport. Zie "Opmaakweergaven maken" op pagina 633 

voor meer informatie.
3 Selecteer de rand van het lay-out viewport die u wilt gebruiken voor het maken van 

afmetingen en vergrendel het lay-out viewport door een van de volgende handelingen uit 
te voeren:

• Klik op Viewport vergrendelen/ontgrendelen in de statusbalk.

• Klik met de rechtermuisknop op de rand van de lay-out viewport, kies 
Eigenschappen en vervolgens Viewports vergrendelen.

Het vergrendelen van de viewport is niet verplicht, maar het is erg handig wanneer je 
zoomt of pan in de lay-out viewport; het voorkomt dat de schaal van de viewport en het 
viewcenter veranderen.

B

A
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Je kunt in een lay-out viewport werken zonder dat het je weergave of selecties vertroebelt. 
Plaats lay-out viewports op hun eigen laag en verberg de laag die ze bevat nadat je de 
lay-out viewports hebt vergrendeld.

4 Controleer of je in de papierruimte werkt door te controleren of Model of Paper Space in 
de statusbalk begint met een "P". Schakel zo nodig over naar de papierruimte door te 
dubbelklikken op Model of Paper Space in de statusbalk.

5 Creëer een dimensie. U kunt de entiteiten in de modelruimte rechtstreeks selecteren, defini- 
tiepunten opgeven of entiteitsnaps gebruiken om de definitiepunten nauwkeurig te helpen 
selecteren.
De dimensie wordt gecreëerd in de papierruimte.

Zie "Papierruimte en modelruimte begrijpen" op pagina 626 voor meer informatie over het 
gebruik van papierruimte en modelruimte.

Middellijnmarkeringen en middellijnen maken

Centreermarkeringen en centerlijnen zijn associatieve dimensioneringsreferenties die geen 
meetgegevens bevatten. Een middelpuntmarkering is een klein kruis dat het middelpunt van 
een cirkel of een boog markeert. Middellijnen zijn lineaire entiteiten getekend tussen twee 
lijnen of twee lineaire segmenten van polylijnen.

Beide zijn associatief, wat betekent dat wanneer de geassocieerde entiteit verandert, ook de 
entiteit van de centrummarkering of centrumlijn verandert. Dit is anders dan de niet-
associatieve centrummarkeringen en -lijnen die kunnen worden getekend met dimensie-stijlen.

Centrummarkeringen maken
Centrummarkeringen kunnen worden toegevoegd aan een cirkel of boog, bijvoorbeeld om een 
gat in een mechanisch onderdeel te markeren. Wanneer u de bijbehorende entiteit verplaatst of 
de grootte ervan aanpast, wordt de entiteit voor de centrummarkering ook verplaatst of 
aangepast.

Middelste markering.
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Een middenmarkering maken

1 Doe een van de volgende dingen om een middenmarkering te kiezen (  ):
• Kies op het lint Annoteren> Centrummarkering (in Centrumlijnen).

• Kies in het menu Dimensions> Center Mark.

• Klik op de werkbalk Dimensionering op het gereedschap Center Mark.

• Typ centermark en druk op Enter.

2 Selecteer de cirkel of boog waaraan je een centrummarkering wilt toevoegen.
3 Ga door om cirkels of bogen te selecteren of druk op Enter om de opdracht te beëindigen.

U kunt het uiterlijk van middenmarkeringen wijzigen.
Gebruik het deelvenster Eigenschappen of de handgrepen om het uiterlijk van bestaande 
centrummarkeringen te wijzigen. Als u het uiterlijk van nieuwe middellijnmarkeringen wilt 
wijzigen, past u voordat u ze tekent de CENTERCROSSSIZE, CENTERCROSSGAP, 
CENTEREXE, CENTERL-
TYPE, CENTERLTSCALE en CENTERMARKEXE systeemvariabelen.

Middellijnen maken
Een middellijn is een associatieve lineaire entiteit getekend tussen twee lijnen of twee lineaire 
segmenten van polylijnen. De middellijn wordt getekend met de schijnbare middens tussen de 
twee beginpunten en de twee eindpunten van de geselecteerde lijnen of segmenten. Als de 
geselecteerde lijnen of segmenten niet evenwijdig zijn, wordt de middellijn getekend met het 
snijpunt - reëel of denkbeeldig - en het middelpunt tussen de eindpunten van de geselecteerde 
lijnen.

Een middellijn maken
1 Doe een van de volgende dingen om de middellijn te kiezen (  ):

• Kies op het lint voor> Centerlijn annoteren (in Centerlijnen).

• Kies in het menu Dimensions> Center Line.

• Klik op de werkbalk Dimensionering op het gereedschap Centerlijn.

• Typ middellijn en druk op Enter.

2 Selecteer de eerste lijn of het eerste lineaire polylijnsegment.
3 Selecteer de tweede lijn of het tweede lineaire polylijnsegment.

Indien u lineaire polylijnsegmenten opgeeft, wordt enkel het segment dat u kiest, en niet de 
hele polylijn, gebruikt om de locatie van de middellijn te berekenen.

U kunt het uiterlijk van middellijnen wijzigen.
Gebruik het deelvenster Eigenschappen of de handgrepen om het uiterlijk van bestaande 
middellijnen te wijzigen. Om het uiterlijk van nieuwe middellijnen te wijzigen, wijzigt u 
voordat u ze tekent de waarden van de systeemvariabelen CENTERLTYPE, 
CENTERLTSCALE en CENTEREXE.
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Afmetingen bewerken

De eenvoudigste manier om dimensies te bewerken is door grepen te gebruiken. Sommige 
taken vereisen echter een extra commando, zoals het commando Dimension Break om ruimte 
toe te voegen rond dimensie- en verlenglijnen waar ze andere entiteiten snijden. Dit helpt 
voorkomen dat dimensies eruit zien alsof ze deel uitmaken van getekende entiteiten. U wilt 
misschien ook snel gelijke ruimte verdelen tussen de maatlijnen van meerdere dimensies.
Je kunt ook het Edit Dimension Text commando gebruiken om de maattekst aan te passen en 
ergens langs de maatlijn te verplaatsen of het Make Oblique commando om maatlijnen en 
maattekst onder elke hoek te roteren.

Afstand tussen maatlijnen
Als je tekening meerdere dimensies bevat, kun je gelijke ruimte verdelen tussen hun 
maatlijnen. De dimensie moet lineair of hoekig zijn met maatlijnen die evenwijdig zijn.

Gelijke ruimte verdelen tussen maatlijnen
1 Doe een van de volgende dingen om Spatie aanpassen te kiezen (  ):

• Kies op het lint Annoteren> Spatiëring aanpassen (in afmetingen).

• Kies in het menu Afmetingen> Pas de spatiëring aan.

• Klik op de werkbalk Dimensionering op het gereedschap Afstand aanpassen.

• Typ dimspace en druk op Enter.

2 Selecteer een lineaire of hoekmaat waarvan de maatlijnen van andere dimensies op 
gelijke afstand van elkaar moeten staan.

3 Selecteer de parallelle lineaire of hoekmaten die u wilt aanpassen en druk op Enter als u 
klaar bent.

4 Voer een waarde in voor de spatiëringsafstand of druk op Enter om de afstand auto- 
matisch aan te passen tot twee keer de teksthoogte van de basisafmeting.
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Afmetingen breken
Een dimensieonderbreking is een ruimte aan weerszijden van een entiteit die een dimensie- of 
verlenglijn snijdt. Door een onderbreking toe te voegen lijkt het alsof de dimensie deel 
uitmaakt van getekende entiteiten en het kan duidelijkheid toevoegen waar dimensie-, verleng- 
of hulplijnen elkaar snijden.

Dimensieonderbrekingen kunnen ook worden toegepast op multileaders.

Nadat een onderbreking is toegevoegd, wordt deze automatisch bijgewerkt wanneer de 
dimensie, multileader of kruisende entiteit wordt gewijzigd.

De grootte van een onderbrekingsvoeg wordt bepaald door de toegewezen maatstijl.
Om de breukgrootte te specificeren, gebruik je het commando Dimension Styles Manager. 
Voor meer details, zie "Maatstijlen en variabelen gebruiken" op pagina 533 in dit hoofdstuk.

Om een dimensie (of multileader) te breken
1 Doe een van de volgende dingen om Dimension Break te kiezen (  ):

• Kies op het lint Annoteren> Dimensieonderbreking (in Afmetingen).

• Kies in het menu Dimensies> Dimensieonderbreking.

• Klik op de werkbalk Dimensioning op het gereedschap Make Oblique.

• Typ dimbreak en druk op Enter.

2 Selecteer de dimensie of multileader die je wilt onderbreken. Om meer dan één 
dimensie of multileader te breken of te herstellen, kies je Multiple en selecteer je ze.

3 Doe een van de volgende dingen:

• Selecteer de entiteit die de dimensie of multileader kruist waar de breuk nodig is.

• Kies Auto om onderbrekingen te plaatsen op elk punt waar de geselecteerde dimensie 
inter- secteert met andere entiteiten.

• Kies Handmatig om handmatig een breuk toe te voegen aan de geselecteerde 
dimensie of multileader en geef vervolgens twee breekpunten op (niet 
beschikbaar wanneer Meervoudig is geselecteerd).

4 Druk op Enter wanneer u klaar bent.
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Geef de dimensie (A) en de 
snijdende entiteit (B) op.

Resultaat.

Om onderbrekingen uit een dimensie (of multileader) te verwijderen
1 Doe een van de volgende dingen om Dimension Break te kiezen (  ):

• Kies op het lint Annoteren> Dimensieonderbreking (in Afmetingen).

• Kies in het menu Dimensies> Dimensieonderbreking.

• Klik op de werkbalk Dimensionering op het gereedschap Oblique maken.

• Typ dimbreak en druk op Enter.

2 Selecteer de dimensie of multileader die je wilt onderbreken. Om meer dan één 
dimensie of multileader te breken of te herstellen, kies je Multiple en selecteer je ze.

3 Kies Verwijderen om alle bestaande onderbrekingen van de geselecteerde dimensies of 
multileaders te verwijderen.
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Afmetingen schuin maken
Verlenglijnen worden normaal gezien gemaakt onder een loodrechte hoek ten opzichte van de 
maatlijn. Je kunt de hoek van de verlenglijnen echter wijzigen, zodat ze kantelen ten opzichte 
van de maatlijn.

Schuine verlenglijnen maken
1 Doe een van de volgende handelingen om Oblique maken te kiezen (  ):

• Kies op het lint Annoteren> Schuin maken (in afmetingen).

• Kies in het menu Dimensions> Make Oblique.

• Klik op de werkbalk Dimensioning op het gereedschap Make Oblique.

• Typ dimedit, druk op Enter en kies Oblique Lines in het promptvenster.

2 Selecteer de lineaire dimensie en druk op Enter.
3 Typ de schuine hoek en druk op Enter.

Selecteer de maat die schuin moet worden gemaakt (A) en typ 
dan de schuine hoek.

Resultaat.

Je kunt de schuine hoek uitlijnen als je de exacte maat niet weet.
Gebruik entity snaps om twee punten op de entiteit te kiezen.

A
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Maattekst bewerken
U kunt de tekst van een bestaande dimensie roteren, de maattekst naar een nieuwe positie 
verplaatsen of geselecteerde maattekst vervangen door nieuwe tekst. U kunt ook dimensietekst 
herstellen naar de oorspronkelijke positie zoals gedefinieerd door de huidige stijl van de 
dimensie.

Wanneer u geselecteerde tekst roteert of vervangt, specificeert u eerst de wijziging en 
selecteert u vervolgens een of meer afmetingen waarop u de wijziging wilt toepassen. Alle 
geselecteerde afmetingen worden tegelijkertijd bijgewerkt.

Dimensietekst roteren
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen om Rotate Dimension Text te kiezen (  ):

• Kies op het lint voor Aantekenen> Dimensietekst roteren (in dimensies).

• Kies in het menu Dimensies> Dimensietekst roteren.

• Klik op de werkbalk Dimensionering op het gereedschap Tekst van dimensie roteren.

• Typ dimedit, druk op Enter en kies in het promptvenster Tekst roteren.

2 Typ de nieuwe dimensiehoek en druk op Enter.
3 Selecteer de dimensie die gedraaid moet worden en druk op Enter.

Selecteer de dimensie die moet worden geroteerd 
(A) en typ vervolgens de rotatiehoek.

Resultaat.

De hoek van de maattekst is relatief ten opzichte van de maatlijn.
Als de rotatie van de dimensietekst is ingesteld op nul, wordt de teksthoek gedefinieerd door 
het dimensietype en de dimensiestijl.

A
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Dimensietekst verplaatsen
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen om te kiezen voor Reposition Dimension Text (  ):

• Kies op het lint voor Aantekenen> Dimensie tekst opnieuw plaatsen (in dimensies).

• In het menu kies je Dimensions> Reposition Dimension Text.

• Klik op de werkbalk Dimensionering op het gereedschap Dimensioneringstekst verplaatsen.

• Typ dimtedit en druk dan op Enter.

2 Selecteer de dimensie om tekst te verplaatsen.
3 Selecteer de nieuwe tekstpositie.

Selecteer de dimensie die moet worden verplaatst (A) 
en selecteer vervolgens de nieuwe tekstpositie (B).

Om dimensietekst terug te zetten naar zijn 
beginpositie
Gevorderd ervaringsniveau

Resultaat.

1 Doe een van de volgende dingen om Tekstpositie herstellen te kiezen (  ):

• Kies op het lint Annoteren> Tekstpositie herstellen (in afmetingen).

• Kies in het menu Afmetingen> Tekstpositie herstellen.

• Klik op de werkbalk Dimensionering op het gereedschap Tekstpositie herstellen.

• Typ dimedit, druk op Enter en kies Restore Text in het promptvak.

2 Selecteer de maattekst die u wilt herstellen en druk op Enter.

Bestaande dimensietekst vervangen door nieuwe tekst
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen om Edit Dimension Text (Dimensietekst bewerken) te kiezen (  ):
• Kies op het lint voor Aantekenen> Dimensietekst bewerken (in Afmetingen).

• Kies in het menu Dimensies> Dimensietekst bewerken.

• Klik op de werkbalk Dimensionering op het gereedschap Tekst van dimensie bewerken.

• Typ dimedit en kies dan in het promptvenster Tekst bewerken.

2 Typ de nieuwe maattekst en druk op Enter.
3 Selecteer de dimensie die moet worden vervangen en druk op Enter.

A
B
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Om dimensietekst terug te zetten naar de oorspronkelijke tekstwaarde
1 Doe een van de volgende dingen om Reset Dimension Text te kiezen (  ):

• Kies op het lint voor Express Tools> Reset Dimension Text (in Dimensie).

• Kies in het menu voor Express Tools> Dimensions> Reset Dimension Text.

• Typ dimreassoc en druk dan op Enter.

2 Selecteer de maattekst die u wilt herstellen en druk op Enter.

Om dimensietekst opnieuw te koppelen aan een nieuwe entiteit of een punt op een entiteit
1 Doe een van de volgende dingen om Reassociate Dimensions te kiezen (  ):

• Kies op het lint Annoteren> Dimensies opnieuw koppelen (in Dimensies).

• Kies in het menu Dimensies> Dimensies opnieuw koppelen.

• Typ dimreassociate en druk op Enter.

2 Selecteer de afmetingen die u opnieuw wilt koppelen aan een andere entiteit of een ander 
punt en druk vervolgens op Enter.

3 Volg de aanwijzingen om een nieuwe entiteit of een punt op een entiteit te selecteren. De 
prompts die worden weergegeven variëren afhankelijk van het type afmetingen dat u hebt 
geselecteerd.
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Dimensiestijlen en variabelen gebruiken

Dimensies die u invoegt, worden aangemaakt met de huidige dimensiestijl. U kunt 
dimensiestijlen op naam maken, opslaan, herstellen en verwijderen.

Om informatie weer te geven over de huidige dimensiestijl en deze te vergelijken met andere 
stijlnamen, kun je het commando dimstyle gebruiken.

Een dimensiestijl maken
Met dimensiestijlen kun je verschillende instellingen wijzigen die het uiterlijk van dimensies 
bepalen. U kunt deze instellingen vervolgens opslaan voor hergebruik. Als je geen 
dimensiestijl definieert voordat je dimensies aanmaakt, gebruikt het programma de standaard 
dimensiestijl, die de standaardinstellingen voor dimensievariabelen opslaat. Elke optie in het 
dialoogvenster Maatstijlen heeft betrekking op een variabele die u handmatig kunt instellen. 
Raadpleeg de online opdrachtreferentie voor meer informatie.

Om een dimensiestijl te maken
1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ):

• Kies op het lint Annotate> Dimension Styles Manager (in Dimensions).

• Kies in het menu Dimensies> Dimension Styles Manager of kies Format > 
Dimension Styles Manager.

• Klik op de werkbalk Dimensioning op het gereedschap Dimension Styles.

• Typ setdim en druk op Enter.

2 Klik in het dialoogvenster Dimension Styles Manager op New.
3 Typ de naam van de nieuwe dimensiestijl.
4 Klik op Doorgaan.
5 In het dialoogvenster Dimensiestijlen maak je indien nodig selecties voor de dimensiestijl.
6 Klik op OK wanneer u klaar bent.
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Een afmetingsstijl selecteren

Om een afmetingsstijl te selecteren
1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ):

• Kies op het lint Annotate> Dimension Styles Manager (in Dimensions).

• Kies in het menu Dimensies> Dimension Styles Manager of kies Format > 
Dimension Styles Manager.

• Klik op de werkbalk Dimensioning op het gereedschap Dimension Styles.

• Typ setdim en druk op Enter.

2 Selecteer in het dialoogvenster Dimension Styles Manager een dimensiestijl uit de lijst.
3 Klik op Huidige instellen.
4 Klik op Sluiten.

Een dimensiestijl hernoemen

Om een dimensiestijl te hernoemen
1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ):

• Kies op het lint Annotate> Dimension Styles Manager (in Dimensions).

• Kies in het menu Dimensies> Dimension Styles Manager of kies Format > 
Dimension Styles Manager.

• Klik op de werkbalk Dimensioning of Styles op het gereedschap Dimension Styles 
Manager.

• Typ setdim en druk op Enter.

2 Klik in het dialoogvenster Dimension Styles Manager op Rename.
3 Selecteer in de lijst Hernoemen de dimensiestijl die u wilt hernoemen.
4 Typ de naam van de nieuwe dimensiestijl.
5 Klik op Naam wijzigen.
6 Klik op OK.
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Een dimensiestijl verwijderen

Om een benoemde dimensiestijl te verwijderen
1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ):

• Kies op het lint Annotate> Dimension Styles Manager (in Dimensions).

• Kies in het menu Dimensies> Dimension Styles Manager of kies Format > 
Dimension Styles Manager.

• Klik op de werkbalk Dimensioning of Styles op het gereedschap Dimension Styles 
Manager.

• Typ setdim en druk op Enter.

2 In het dialoogvenster Dimensiestijlen selecteert u de dimensiestijl die u wilt verwijderen.
3 Klik op Verwijderen.
4 Klik op OK om de verwijdering te bevestigen.
5 Klik op OK.

Om informatie over de huidige stijl weer te geven
1 Typ dimstyle en druk op Enter.
2 Typ v en druk dan op Enter om informatie over de variabelen weer te geven.
3 Typ de naam van de afmetingsstijl en druk op Enter.

Lijninstellingen beheren
U kunt de instellingen voor maatlijnen, verlenglijnen en middenmarkeringen aanpassen. Alle 
wijzigingen die je maakt hebben invloed op de huidige maatstijl. De afbeeldingstegel aan de 
rechterkant van het dialoogvenster Maatstijlen toont het uiterlijk van de afmetingen op basis 
van de huidige maatstijlinstellingen.

A Verleng voorbij dimensie.
B Basislijn offset.

C Offset van oorsprong.

A

B

C
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De kleur voor maatlijnen instellen
1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ):

• Kies op het lint Annotate> Dimension Styles Manager (in Dimensions).

• Kies in het menu Dimensies> Dimension Styles Manager of kies Format > 
Dimension Styles Manager.

• Klik op de werkbalk Dimensioning of Styles op het gereedschap Dimension Styles 
Manager.

• Typ setdim en druk op Enter.

2 Klik op het tabblad Lijnen.
3 Maak je selecties.
4 Klik op OK.
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A Selecteer de kleur van de maatlijn.
B Selecteer het maatvoeringstype.
C Selecteer de dimensie lijndikte.
D Typ of selecteer de afstand tussen de maatlijnen 

en de vinkjes.
E Typ of selecteer de afstand voor de verschuiving 

van de basislijn (de afstand voor de verschuiving 
van opeenvolgende maatlijnen bij het maken 
van basislijnmaten) en de verschuiving vanaf de 
oorsprong (de afstand tussen verlenglijnen en 
hun beginpunten).

F Klik op om het aanmaken van de eerste of tweede 
maatlijn te voorkomen.

G Selecteer de kleur van de verlenglijn.
H Selecteer het lijntype van de eerste verlenglijn.
I Selecteer het lijntype van de tweede verlenglijn.
J Selecteer het lijngewicht van de extensie.
K Klik op om het aanmaken van de eerste of tweede 

verlenglijn te voorkomen.
L Klik op om de lengte van verlenglijnen altijd in 

te stellen op een vaste lengte en typ of selecteer 
vervolgens de lengte van de verlenglijn.

M Typ of selecteer de afstand tussen verlenglijnen en 
maatlijnen.

N Typ of selecteer de afstand om verlenglijnen te 
verschuiven ten opzichte van hun oorsprong.
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Maatpijlen regelen
U kunt het uiterlijk en de grootte van pijlpunten of vinkjes aan de uiteinden van maatlijnen 
bepalen. Alle wijzigingen die u aanbrengt, zijn van invloed op de huidige maatstijl. De 
pijlpunten die u kiest, worden weergegeven in de afbeeldingstegel aan de rechterkant van het 
dialoogvenster Maatvoeringsstijlen.

Je kunt kiezen uit een aantal pijlpunten. Je kunt verschillende pijlpunten opgeven voor elk 
uiteinde van een maatlijn en voor hulplijnen. De pijl Start komt overeen met de eerste 
verlenglijn; de pijl Eind komt overeen met de tweede verlenglijn. Blokken gedefinieerd in de 
tekening worden ook weergegeven in de drie pijlpuntenlijsten als door de gebruiker 
gedefinieerde pijlen. Je kunt deze blokken gebruiken om je eigen pijlpunten te maken en toe te 
wijzen.

De waarde Arrow Size bepaalt de grootte van de pijlpunt, gemeten in tekeneenheden. Je kunt 
ook vinkjes gebruiken in plaats van pijlpunten.

Een pijlpunt kiezen
1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ):

• Kies op het lint Annotate> Dimension Styles Manager (in Dimensions).

• Kies in het menu Dimensies> Dimension Styles Manager of kies Format > 
Dimension Styles Manager.

• Klik op de werkbalk Dimensioning of Styles op het gereedschap Dimension Styles 
Manager.

• Typ setdim en druk op Enter.

2 Klik op het tabblad Symbolen en pijlen.
3 Klik in de lijst Beginpijlpunt of Eindpijlpunt om respectievelijk het begin- of eindpijlpunt 

te selecteren. Markeer indien nodig Gescheiden pijlpunten toestaan als je verschillende 
begin- en eindpijlpunten wilt gebruiken.

4 Klik in de lijst Leader Arrowhead om een leaderpijlpunt te selecteren voor leaderlijnen.
5 Klik op OK.

Gebruik de systeemvariabele.
De DIMLDRBLK systeemvariabele specificeert ook pijltypes voor leiders.
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A Selecteer om de mogelijkheid in te 
schakelen om verschillende begin- en 
eindpijlpunten te gebruiken.

B Klik om een startpijlpunt te selecteren of klik op de 
pijlpuntafbeelding om automatisch door de lijst te 
bladeren.

C Klik om een eindigende pijlpunt te selecteren of klik 
op de pijlpuntafbeelding om automatisch door de lijst 
te bladeren.

D Klik om een pijlpunt te selecteren of klik op de 
afbeelding van het pijlpunt om automatisch door de 
lijst te bladeren.

E Typ of selecteer de pijlpuntgrootte.
F Selecteer om vinkjes in te schakelen in plaats 

van pijlpunten en typ of selecteer vervolgens de 
grootte van het vinkje.

G Voer de grootte van de maatscheidingen in.
H Selecteer het symbool voor middenmarkeringen.
I Typ of selecteer de grootte van de 

centrummarkering. Positieve waarden creëren 
een centrummarkering. Negatieve waarden 
creëren middellijnen.

J Typ of selecteer de hoek voor de doorsteek 
met radiusafmetingen.

K Typ of selecteer de schaalfactor voor de 
doorschuifhoogte van lineaire afmetingen.

L Selecteer waar boogsymbolen voor 
boogafmetingen moeten worden geplaatst.
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Dimensietekst beheren
U kunt de instellingen bepalen die van invloed zijn op het uiterlijk van dimensietekst. Alle 
wijzigingen die je maakt hebben invloed op de huidige afmetingsstijl. De afbeeldingstegel aan 
de rechterkant van het dialoogvenster Maatvoeringsstijlen toont het uiterlijk van de afmetingen 
op basis van de huidige maatstijlinstellingen.

Tekst tussen verlengregels 
horizontaal uitgelijnd.

Maattekst uitlijnen met de maatlijn

Tekst tussen verlenglijnen 
uitgelijnd met maatlijn.

1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ):

• Kies op het lint Annotate> Dimension Styles Manager (in Dimensions).

• Kies in het menu Dimensies> Dimension Styles Manager of kies Format > 
Dimension Styles Manager.

• Klik op de werkbalk Dimensioning of Styles op het gereedschap Dimension Styles 
Manager.

• Typ setdim en druk op Enter.

2 Klik op het tabblad Tekst.
3 Maak je selecties.
4 Klik op OK.
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A Klik op om de tekststijl te selecteren die wordt 
gebruikt voor dimensietekst. Klik op [...] om de 
tekststijlen te beheren.

B Selecteer de kleur van de dimensietekst.
C Selecteer geen, tekenkleur of gebruikerskleur voor 

de achtergrondkleur van de dimensietekst.
D Selecteer de kleur voor de achtergrond van de 

dimensietekst (beschikbaar als Gebruikerskleur 
is geselecteerd voor Tekstachtergrond).

E Typ of selecteer de teksthoogte, gemeten in 
tekeneenheden.

F Selecteer de verticale uitlijning van dimensietekst.

G Typ of selecteer de verticale tekst-offsetafstand.
H Selecteer de horizontale uitlijning van dimensietekst.
I Selecteer de kijkrichting van dimensietekst.
J Selecteer de uitlijning wanneer dimensietekst 

buiten extensieregels valt.
K Selecteer de uitlijning wanneer dimensietekst binnen 

verlenglijnen staat.
L Typ of selecteer de afstand rond de 

afmetingstekst.
M Klik op om een kader rond de maattekst op te nemen.
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Maatpassing controleren
U kunt bepalen hoe maattekst en pijlpunten worden geplaatst ten opzichte van de maatlijnen. 
U kunt ook bepalen hoe de dimensie wordt geschaald door te kiezen of deze standaard 
annotatief is of dat deze wordt geschaald volgens een specifieke schaal of volgens de opmaak. 
Alle wijzigingen die u aanbrengt, hebben invloed op de huidige maatstijl. De afbeeldingstegel 
aan de rechterkant van het dialoogvenster Maatvoeringsstijlen toont het uiterlijk van 
afmetingen op basis van de huidige instellingen van de maatvoeringsstijl.

Het programma bepaalt of maattekst en pijlpunten tussen de verlenglijnen passen door de 
afstand tussen de verlenglijnen te vergelijken met de grootte van de maattekst, de grootte van 
de pijlpunten en de ruimte die nodig is rond de maattekst. Het programma past de best 
passende methode toe op basis van de beschikbare ruimte. Indien mogelijk worden zowel de 
maattekst als de pijlpunten tussen de verlenglijnen geplaatst. Als beide niet tussen de 
verlenglijnen passen, kun je bepalen hoe de tekst en pijlpunten worden geplaatst met behulp 
van de Fit Method instellingen in het dialoogvenster Dimension Styles.

Tekst en pijlpunten buiten 
verlenglijnen geplaatst.

De afmetingen opmaken

Tekst geplaatst tussen 
verlenglijnen en pijlpunten 
buiten verlenglijnen.

Tekst geplaatst boven de 
maatlijn met een leader die 
de tekst verbindt met de 
maatlijn.

1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ):

• Kies op het lint Annotate> Dimension Styles Manager (in Dimensions).

• Kies in het menu Dimensies> Dimension Styles Manager of kies Format > 
Dimension Styles Manager.

• Klik op de werkbalk Dimensioning of Styles op het gereedschap Dimension Styles 
Manager.

• Typ setdim en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Klik op de gewenste opties.
4 Klik op OK.

Gebruik de systeemvariabelen.
De systeemvariabele DIMATFIT bepaalt hoe dimensietekst en pijlen worden gerangschikt. De 
DIMTMOVE systeemvariabele bepaalt hoe dimensietekst wordt verplaatst.
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A Selecteer hoe tekst en pijlen moeten worden 
ingepast als ze niet allebei binnen verlenglijnen 
passen.

B Selecteer om tekst altijd binnen verlenglijnen 
te plaatsen.

C Selecteer om het maken van pijlen te voorkomen 
als ze niet binnen verlenglijnen passen.

D Selecteer om maatlijnen te tekenen tussen 
verlenglijnen wanneer tekst en pijlen buiten de 
verlenglijnen worden geplaatst.

E Selecteer hoe tekst moet worden gepositioneerd 
ten opzichte van maatlijnen en of er een leader 
moet worden toegevoegd.

F Selecteer om te worden gevraagd om tekst te 
plaatsen bij het maken van afmetingen.

G Selecteer om de dimensie te schalen volgens de 
lay-out of voer een specifieke schaal in die 
wordt toegepast op alle instellingen van de 
dimensiestijl (alleen beschikbaar als 
Annotatief niet is geselecteerd).

H Selecteer om de dimensie standaard annotatieve 
schaling te laten ondersteunen.



544 C H A P T E R 544

Primaire maateenheden beheren
Je kunt het uiterlijk en de opmaak van de primaire maateenheden bepalen. De afbeeldingstegel 
aan de rechterkant van het dialoogvenster Maatvoeringsstijlen toont het uiterlijk van de 
afmetingen op basis van de huidige instellingen voor de maatvoeringsstijl.

Afrondingsafstand ingesteld op 
.0100 (oorspronkelijke 
afmeting vóór afronding).

Afrondingsafstand 
ingesteld op 0,2500.

Afrondingsafstand 
ingesteld op 1,0000.

De primaire eenheden van afmetingen instellen
1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ):

• Kies op het lint Annotate> Dimension Styles Manager (in Dimensions).

• Kies in het menu Dimensies> Dimension Styles Manager of kies Format > 
Dimension Styles Manager.

• Klik op de werkbalk Dimensioning of Styles op het gereedschap Dimension Styles 
Manager.

• Typ setdim en druk op Enter.

2 Klik op het tabblad Primaire eenheden.
3 Maak je selecties.
4 Klik op OK.

Gebruik de systeemvariabelen.
De systeemvariabele DIMLUNIT bepaalt de eenheden voor lineaire afmetingen. De 
DIMFRAC systeemvariabele specificeert breukformaten.
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A Selecteer het formaat van de lineaire maateenheid.
B Typ of selecteer het aantal decimalen voor tekst 

met lineaire afmetingen.
C Selecteer het formaat voor tekstfracties van 

lineaire afmetingen.
D Voer het symbool voor decimalen in.
E Typ of selecteer de dichtstbijzijnde waarde om 

naar af te ronden voor lineaire afstanden.
F Typ een voorvoegsel dat moet worden toegevoegd 

aan lineaire maattekst.
G Typ een achtervoegsel dat moet worden 

toegevoegd aan lineaire maattekst.
H Selecteer deze optie om te voorkomen dat er 

nullen worden toegevoegd aan tekst met 
lineaire dimensies.

I Selecteer deze optie om te voorkomen dat 
voorloopnullen worden opgenomen in tekst met 
lineaire afmetingen.

J Selecteer om te voorkomen dat inches of voeten 
worden opgenomen in maattekst als het 
bijbehorende aantal inches of voeten nul is.

K Selecteer deze optie om voorloopnullen voor 
hoekmaten te voorkomen.

L Selecteer het formaat van de hoekmaateenheid.
M Typ of selecteer het aantal decimalen voor 

hoekmaten.
N Selecteer om te voorkomen dat er nullen achter de 

hoekmaten worden opgenomen.
O Typ of selecteer de lineaire schaalfactor die wordt 

toegepast op alle lengtes die worden gemeten 
door dimensioneringsopdrachten.

P Typ of selecteer de schaalfactor die op alle 
afmetingen wordt toegepast.
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Regelen van eenheden met alternatieve dimensies
U kunt alternatieve afmetingen opnemen naast de primaire afmetingstekst. U kunt ook het 
uiterlijk en de opmaak van de alternatieve afmetingen bepalen, inclusief de schaalfactor die 
wordt toegepast om de alternatieve afmetingen te genereren. De afbeeldingstegel aan de 
rechterkant van het dialoogvenster Maatvoeringsstijlen toont het uiterlijk van de afmetingen op 
basis van de huidige instellingen voor de maatvoeringsstijl.

Alternatieve dimensie gemaakt met een schaalfactor van 25,4, met een toegevoegde suffix.

Om eenheden met alternatieve dimensies te besturen
1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ):

• Kies op het lint Annotate> Dimension Styles Manager (in Dimensions).

• Kies in het menu Dimensies> Dimension Styles Manager of kies Format > 
Dimension Styles Manager.

• Klik op de werkbalk Dimensioning of Styles op het gereedschap Dimension Styles 
Manager.

• Typ setdim en druk op Enter.

2 Klik op het tabblad Alternatieve eenheden.
3 Selecteer Weergave alternatieve eenheden.
4 Maak je selecties.
5 Klik op OK.
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A Selecteer om alternatieve eenheden op te nemen 
in de maattekst.

B Klik op om het formaat te selecteren voor tekst 
met alternatieve afmetingen.

C Typ of selecteer het aantal decimalen dat 
wordt weergegeven in de tekst van de 
alternatieve dimensie.

D Typ of selecteer de schaalfactor die wordt 
toegepast op gemeten afmetingen om de 
alternatieve maattekst te genereren.

E Typ of selecteer een afronding voor de 
tekst van de alternatieve dimensie.

F Typ een voorvoegsel dat moet worden 
toegevoegd aan de tekst van de 
alternatieve dimensie.

G Typ een achtervoegsel dat moet worden 
toegevoegd aan de tekst van de 
alternatieve dimensie.

H Selecteer de plaatsing van tekst met alternatieve 
afmetingen.

I Selecteer deze optie om te voorkomen dat er 
nullen worden toegevoegd aan de tekst van de 
alternatieve dimensie.

J Selecteer deze optie om te voorkomen dat 
voorloopnullen worden opgenomen in de tekst 
van de alternatieve dimensie.

K Selecteer deze optie om te voorkomen dat inches 
of voeten worden opgenomen in de alternatieve 
maattekst als het corresponderende aantal inches 
of voeten nul is.

L Selecteer om het opnemen van voorloopnullen te 
voorkomen voor toleranties die deel uitmaken 
van alternatieve afmetingen.

M Selecteer om het opnemen van achterliggende 
nullen te voorkomen voor toleranties die deel 
uitmaken van alternatieve afmetingen.

N Selecteer om het opnemen van inches of voeten 
voor toleranties als onderdeel van alternatieve 
afmetingen te voorkomen wanneer het 
corresponderende aantal inches of voeten nul 
is.

O Typ of selecteer het aantal decimalen dat wordt 
weergegeven in limieten of toleranties die deel 
uitmaken van alternatieve afmetingen.
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Geometrische toleranties toevoegen

Geometrische toleranties geven de maximaal toegestane variaties aan in de geometrie die door 
een tekening wordt gedefinieerd. ALCAD tekent geometrische toleranties met behulp van een 
feature control frame, dat is een rechthoek verdeeld in compartimenten.

Geometrische toleranties begrijpen
Elk feature control frame bestaat uit ten minste twee compartimenten. Het eerste compartiment 
bevat een geometrisch tolerantiesymbool dat de geometrische karakteristiek aangeeft waarop 
de tolerantie wordt toegepast, zoals locatie, oriëntatie of vorm. Een vormtolerantie kan 
bijvoorbeeld de vlakheid of rondheid van een oppervlak aangeven. De geometrische 
tolerantiesymbolen en hun kenmerken staan in de volgende tabel.

Geometrische 
tolerantiesymbolen
Symbool Kenmerk Type

Positie Locatie

Concentriciteit of coaxialiteit

Symmetrie

Locatie

Locatie

Parallellisme Oriëntatie

Loodrechtheid Oriëntatie

Hoekigheid Oriëntatie

Cilindriciteit Formulier

Vlakheid Formulier

Rondheid of rondheid Formulier

Rechtheid Formulier

Profiel van een oppervlak Profiel

Profiel van een lijn Profiel

Cirkelvormige uitloop Uitloop

Totale uitloop Uitloop
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Symbool Definitie

Het tweede vak bevat de tolerantiewaarde. Indien van toepassing wordt de tolerantiewaarde 
voorafgegaan door een diameterteken en gevolgd door een symbool voor de materiaaltoestand. 
De materiaalcondities zijn van toepassing op elementen die in grootte kunnen variëren. De 
symbolen voor de materiaalcondities en hun betekenis worden in de volgende tabel 
weergegeven.

Materiële voorwaarden

Bij maximale materiaaltoestand (MMC) bevat een kenmerk de maximale hoeveelheid 
materiaal die in de limieten is opgegeven.

Bij de minimale materiaaltoestand (LMC) bevat een kenmerk de minimale hoeveelheid 
materiaal die in de limieten is opgegeven.

Ongeacht de grootte van de functie (RFS) geeft aan dat de functie elke grootte kan 
hebben binnen de aangegeven grenzen.

De tolerantiewaarde kan dan worden gevolgd door primaire, secundaire en tertiaire 
referentieletters, samen met de materiaalvoorwaarden van elk referentiepunt. 
Nulpuntreferentieletters worden meestal gebruikt als referentietoleranties voor een van de 
maximaal drie loodrechte vlakken van waaruit een meting wordt uitgevoerd, hoewel 
nulpuntreferentieletters ook een exact punt of as kunnen aangeven.

    

A Geometrisch kenmerkend symbool.
B Diameter symbool.
C Tolerantiewaarde.

D Symbool voor materiële toestand.
E Referentie referentiepunt.

Wanneer twee toleranties van toepassing zijn op dezelfde geometrie, kun je ook een 
samengestelde tolerantie toevoegen die bestaat uit een primaire tolerantiewaarde gevolgd door 
een secundaire tolerantiewaarde. Om een tolerantie nog specifieker te maken, kan deze ook 
een geprojecteerde tolerantie bevatten die bestaat uit een hoogtewaarde gevolgd door een 
geprojecteerd tolerantiesymbool. Je kunt een geprojecteerde tolerantie bijvoorbeeld gebruiken 
om de loodlijn van een ingebed onderdeel aan te geven.
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Een geometrische tolerantie toevoegen

Een geometrische tolerantie toevoegen

1 Doe een van de volgende dingen om Tolerantie (  ) te kiezen:
• Kies op het lint Annoteren> Tolerantie (in Afmetingen).

• Kies in het menu Afmetingen> Tolerantie.

• Klik op de werkbalk Dimensionering op het gereedschap Tolerantie.

• Typ tolerantie en druk op Enter.

2 Klik op de eerste regel op het vak Sym om de geometrische tolerantiesymbolen weer te geven.
3 Klik om een geometrisch tolerantiesymbool te selecteren.
4 Klik onder Tolerantie 1 op het vak Dia om een diametersymbool toe te voegen.
5 Typ de eerste tolerantiewaarde in het veld.
6 Klik op het vak M.C. om de symbolen voor de materiaaltoestand weer te geven.
7 Klik om een materiaaltoestand te selecteren.
8 Herhaal onder Tolerantie 2 stap 4 tot en met 7 om eventueel een secundaire 

tolerantiewaarde toe te voegen.
9 Typ onder Datum 1 de referentieletter voor het primaire referentiepunt.

10 Klik op het vak M.C. om de symbolen voor de materiaaltoestand weer te geven.
11 Klik om een materiaaltoestand te selecteren.
12 Herhaal stap 9 tot en met 11 om eventueel secundaire en tertiaire datums toe te voegen.
13 Herhaal stappen 2 tot en met 12 in de tweede rij om eventuele samengestelde 

toleranties toe te voegen.
14 Typ in het vak Hoogte een waarde voor de geprojecteerde hoogte van de tolerantiezone, indien van 

toepassing.
15 Om een symbool voor een geprojecteerde tolerantiezone in te voegen, klik je, indien van 

toepassing, op het vakje Geprojecteerde tolerantiezone.
16 Klik op OK.
17 Geef in de tekening de locatie van het kenmerkframe op.
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Q P O N   M L K J I H G F E
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A Gebruik deze rij om samengestelde toleranties op te 
nemen.

B Typ een waarde voor de geprojecteerde tolerantiehoogte.
C Typ een nulpuntaanduiding.
D Klik om een geprojecteerd tolerantiesymbool op te nemen.
E Klik om het materiaalsymbool voor tertiaire gegevens te 

selecteren.
F Typ de referentieletter voor het tertiaire nulpunt.
G Klik om het materiaalsymbool voor secundair 

nulpunt te selecteren.
H Typ de referentieletter voor het secundaire nulpunt.
I Klik om het materiaalsymbool voor primair nulpunt te 

selecteren.

J Typ de referentieletter van het primaire referentiepunt.
K Klik om het symbool voor de materiaaltoestand voor 

de tweede tolerantiewaarde te selecteren.
L Voer de tweede tolerantiewaarde in.
M Klik op om een diametersymbool op te nemen voor 

de tweede tolerantiewaarde.
N Klik om het symbool voor de materiaaltoestand voor de 

eerste tolerantiewaarde te selecteren.
O Voer de eerste tolerantiewaarde in.
P Klik op om een diametersymbool op te nemen voor de 

eerste tolerantiewaarde.
Q Klik om een geometrisch tolerantiesymbool te selecteren.

Maattoleranties beheersen
Je kunt dimensies aanmaken als tolerantie- of limietafmetingen. Als je een tolerantiemaat 
aanmaakt, kun je de boven- en ondergrenzen van de tolerantie en het aantal decimalen van de 
maattekst instellen. De afbeeldingstegel aan de rechterkant van het dialoogvenster Maatstijlen 
toont het uiterlijk van tolerantie- en limietmaten op basis van de huidige instellingen van de 
maatstijl.

Tolerantie. Dimensie limieten.
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De weergave van nultolerantiewaarden is afhankelijk van de meeteenheden.
Metrische tekeningen volgen de metrische ISO maatvoeringsnormen en geven 
nultolerantiewaarden weer zonder plus- of minteken (0,0). Voor Imperiale tekeningen worden 
nultolerantiewaarden weergegeven met een plus- of minteken (+0,0 of -0,0). Gebruik de 
systeemvariabele MEASUREMENT om het meettype van de tekening te controleren.

Maattoleranties controleren
1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ):

• Kies op het lint Annotate> Dimension Styles Manager (in Dimensions).

• Kies in het menu Dimensies> Dimension Styles Manager of kies Format > 
Dimension Styles Manager.

• Klik op de werkbalk Dimensioning of Styles op het gereedschap Dimension Styles 
Manager.

• Typ setdim en druk op Enter.

2 Klik op het tabblad Tolerantie.

3 Maak je selecties.
4 Klik op OK.
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A 
B

C 
D 
E 
F
G
H 

I

J 
K

A Selecteer om een plus- en mintolerantiewaarde in 
te voegen bij de maattekst.

B Selecteer om de bovenste en onderste 
tolerantiegrenzen in te voegen met de 
maattekst.

C Typ of selecteer het aantal decimalen dat wordt 
weergegeven in de tekst voor limieten of 
toleranties.

D Typ of selecteer de minimumtolerantie of 
ondergrenswaarde.

E Typ of selecteer de maximumtolerantie of 
bovengrenswaarde.

F Typ of selecteer de schaalfactor die wordt 
toegepast op de hoogte van limieten of 
toleranties.

G Selecteer de verticale uitlijning van limieten 
of tolerantiedimensie tekst.

H Selecteer deze optie om te voorkomen dat er 
nullen achter de limieten of toleranties komen te 
staan.

I Selecteer deze optie om voorloopnullen in de tekst 
van limieten of tolerantiedimensies te 
voorkomen.

J Selecteer om te voorkomen dat inches of voeten 
worden opgenomen in limieten of 
tolerantiemaattekst als het corresponderende 
aantal inches of voeten nul is.
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Blokken, attributen en externe referenties bieden mechanismen voor het beheren van entiteiten 
in uw tekeningen en voor het opnemen van aanvullende informatie met de standaard 
tekenentiteiten. Met blokken kunt u verschillende entiteiten combineren tot één entiteit en 
deze vervolgens hergebruiken door meerdere kopieën in te voegen. Met attributen kunt u 
tekst, zoals onderdeelnummers of prijzen, associëren met blokken en vervolgens de tekst-
attribuut informatie extraheren naar een apart bestand, zoals een database, voor verdere 
analyse. Met externe referenties kunt u afzonderlijke bestanden met referentietekeningen 
koppelen aan een tekening om informatie te combineren zonder de inhoud van de 
referentietekeningen toe te voegen aan de huidige tekening. Als u wijzigingen aanbrengt in het 
bestand waarnaar wordt verwezen, worden alle referenties automatisch bijgewerkt.

In dit gedeelte wordt uitgelegd hoe:

• Blokken maken, invoegen en opnieuw definiëren.

• Kenmerken maken, bewerken en invoegen.

• Neem attribuutgegevens op in een apart bestand.

• Bevestig en werk met externe referenties en onderlagen.

• Gegevens koppelen en bijwerken tussen tekeningen en spreadsheets.

• Gebruik afbeeldingen in je tekeningen.

• Gebruik een geografische locatie in je tekeningen.

Onderwerpen in dit hoofdstuk
Werken met blokken..................................................................................................556
Werken met attributen ...............................................................................................573
Werken met externe referenties. ...............................................................................581
Onderlagen toevoegen die in andere bestandsindelingen zijn gemaakt....................595
Werken met datalinks ................................................................................................600
Werken met afbeeldingen..........................................................................................606
Werken met geografische locaties.............................................................................617
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Werken met andere bestanden in je 
tekeningen
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Werken met blokken

Gewoonlijk zijn blokken verschillende entiteiten die u in een tekening kunt invoegen en 
manipuleren als een enkele entiteit. Een blok kan bestaan uit zichtbare entiteiten zoals lijnen, 
bogen en cirkels, maar ook uit zichtbare of onzichtbare gegevens die attributen worden 
genoemd. Blokken worden opgeslagen als onderdeel van het tekenbestand.

Blokken begrijpen
Met blokken kun je je werk beter organiseren, snel tekeningen maken en reviseren en de 
bestandsgrootte van tekeningen verkleinen. Met blokken kun je een bibliotheek van 
veelgebruikte symbolen aanmaken. Vervolgens kun je een symbool invoegen als een blok in 
plaats van het symbool helemaal opnieuw te tekenen.

Nadat u een blok hebt gemaakt van meerdere entiteiten, slaat u het één keer op, wat ook 
schijfruimte bespaart. U voegt alleen meerdere verwijzingen naar een enkele blokdefinitie in. 
U kunt de blokdefinitie wijzigen om snel een tekening te herzien en vervolgens alle instanties 
van het blok bijwerken.

Als u een blok invoegt dat entiteiten bevat die oorspronkelijk op laag 0 zijn getekend en 
waaraan kleur en lijntype BYLAYER zijn toegewezen, wordt het op de huidige laag geplaatst 
en neemt het de kleur en lijntype van die laag aan. Als u een blok invoegt dat entiteiten bevat 
die oorspronkelijk op andere lagen zijn getekend of met expliciet opgegeven kleuren of 
lijntypes, behoudt het blok de oorspronkelijke instellingen.

Als u een blok invoegt dat entiteiten bevat waaraan oorspronkelijk het kleur- en lijntype 
BYBLOCK is toegewezen en het blok zelf het kleur- en lijntype BYLAYER heeft, nemen die 
entiteiten de kleur en het lijntype aan van de laag waarop ze zijn ingevoegd. Als aan het blok 
een expliciete kleur of lijntype wordt toegekend, zoals rood of streepjes, dan nemen die 
entiteiten die eigenschappen over.

Een procedure genaamd nesten treedt op wanneer je andere blokken opneemt in een nieuw 
blok dat je aan het maken bent. Nesting is handig als je kleine onderdelen, zoals moeren en 
bouten, wilt combineren en opnemen in een grotere assemblage en je meerdere instanties van 
die assemblage moet invoegen in een nog grotere tekening.

Sommige blokken worden dynamisch genoemd en hebben bijbehorende parameters en acties. 
U kunt geen dynamische blokken maken met ALCAD, maar u kunt wel elk dynamisch blok 
invoegen dat is gemaakt met een andere CAD-toepassing.

De snelste manier om blokken te maken en op te slaan is met de blok-editor. Hiermee kun je 
het blok ter plekke tekenen en opslaan, direct in het tekengebied. U kunt ook blokken maken 
met individuele blokopdrachten. Een derde manier om blokken te maken is met behulp van 
ALCAD's Verkenner. Meer informatie over het maken van blokken met de Verkenner vindt u 
in "Werken met blokken" op pagina 347.
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Een blok maken en opslaan met de Blok-editor
Als u een blok maakt met de blok-editor, geeft u de naam op en tekent u de entiteiten waaruit 
het blok bestaat direct in het tekengebied. Terwijl u het blok ter plaatse maakt, kunt u het blok 
opslaan met de bestaande naam of met een nieuwe naam.

Het invoegpunt van het aangemaakte blok wordt automatisch gedefinieerd ten opzichte van het UCS.

Een blok maken met de Blok-editor
1 Doe een van de volgende dingen om Blok-editor te kiezen (  ):

• Kies op het lint Home> Blok-editor (in blokdefinitie) of kies Invoegen > Blok-editor 
(in blokdefinitie).

• Typ bedit en druk dan op Enter.

2 Voer in het dialoogvenster Blokdefinitie bewerken een naam en beschrijving in voor het 
nieuwe blok.

3 Klik op OK.
4 Teken de entiteiten waaruit het blok bestaat.

5 Doe een van de volgende handelingen om Blok opslaan te kiezen :

• Kies op het lint voor Blok-editor> Blok opslaan.

• Kies Blok opslaan op de zwevende werkbalk (als het lint niet wordt weergegeven).

• Typ bsave en druk op Enter.

6 Doe een van de volgende dingen om te kiezen voor Blokbewerker sluiten (  ):

• Kies op het lint Blok-editor> Blok-editor sluiten.

• Kies op de zwevende werkbalk (als het lint niet wordt weergegeven) Blokbewerker 
sluiten.

• Typ bclose en druk op Enter.

Het programma voegt de nieuwe regel toe aan de lijst met blokken, met de naam die je 
ervoor hebt opgegeven.

Als u vaak blokken in uw tekeningen gebruikt, kunt u een gereedschapspalet maken dat de 
blokken bevat die u het vaakst gebruikt. Zie "Gereedschapspalet maken en opdrachten en 
blokken toevoegen" op pagina 889 voor meer informatie.

Een bestaande instantie van een blok kan eenvoudig worden gebruikt om een nieuw blok te maken.
Gebruik het Rename Block commando om een nieuw blok te maken door een enkele instantie 
van een blok te hernoemen. Gebruik het Change Block commando om de naam van een enkele 
instantie van een blok te wijzigen en open vervolgens de Block Editor waar je het kunt 
wijzigen.
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Een blok maken en opslaan met afzonderlijke opdrachten
Wanneer u een blok maakt met de opdracht Block, specificeert u de naam, het invoegpunt en 
de entiteiten waaruit het blok is opgebouwd. Het invoegpunt is het basispunt voor het blok en 
dient als referentiepunt wanneer u het blok later in een tekening invoegt.

Het nieuwe blok dat je maakt bestaat alleen in de huidige tekening, tenzij je het apart opslaat 
met de opdracht Save Block to Disk.

Een blok maken voor gebruik binnen de huidige tekening

Om een blok te maken voor gebruik in een huidige tekening
Gevorderd ervaringsniveau

1 Doe een van de volgende handelingen om Blok maken te kiezen (  ):

• Kies op het lint Home> Blok maken (in Blok) of kies Invoegen> Blok maken (in 
Blokdefinitie).

• Kies in het menu voor Draw> Block> Create Block.

• Klik op de werkbalk Gereedschappen op het gereedschap Blok maken.

• Typ block en druk op Enter.

2 Voer in het dialoogvenster Blokdefinitie een naam en beschrijving in voor het nieuwe blok.
3 Geef het invoegpunt voor het blok op door een van de volgende dingen te doen:

• Specify on Screen Schakel dit selectievakje in om het basispunt in de tekening te 
selecteren nadat je op OK hebt geklikt.

• Basispunt kiezen Klik op (  ) om het dialoogvenster tijdelijk onmiddellijk te 
sluiten, selecteer het basispunt in de tekening en keer dan terug naar het 
dialoogvenster. Deze optie is alleen beschikbaar als Specificeer op scherm niet is 
gemarkeerd.

• X, Y en Z Voer de x-, y- en z-coördinaten van het basispunt in. Deze optie is alleen 
beschikbaar als Specificeer op scherm niet is aangevinkt.

4 Selecteer de entiteiten die gecombineerd moeten worden in het blok door een van de volgende 
handelingen uit te voeren:

• Specify on Screen Schakel dit selectievakje in om de entiteiten in de tekening te 
selecteren nadat u op OK hebt geklikt.

• Entiteiten selecteren Klik op (  ) om het dialoogvenster tijdelijk onmiddellijk te 
sluiten, selecteer de entiteiten in de tekening en keer dan terug naar het dialoogvenster. U 
kunt ook op (  ) klikken om entiteiten op type of waarde te selecteren. Deze optie is 
alleen beschikbaar als Specificeer op scherm niet is gemarkeerd.

5 Selecteer wat u met de entiteiten wilt doen nadat het blok is gemaakt:

• Entiteiten behouden Entiteiten die geselecteerd zijn voor het blok blijven in de tekening.

• Converteren naar blok Entiteiten die geselecteerd zijn voor het blok worden 
geconverteerd naar het blok, dat in de tekening blijft staan.

• Entiteiten verwijderen Entiteiten die geselecteerd zijn voor het blok worden verwijderd uit de 
tekening.
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6 Selecteer een van de volgende opties voor het blok:

• Annotatief Bepaalt of het blok standaard annotatief is. De weergave en het afdrukken 
van annotatieve blokken wordt beïnvloed door de annotatieschaling. Als annotatief 
standaard is, kunt u bepalen of het blok, wanneer het zich in de papierruimte bevindt, 
automatisch wordt georiënteerd volgens de lay-out viewport.

• Schaal uniform Schakel dit selectievakje in om de hoogte-breedteverhouding te 
behouden als het blok wordt geschaald. Annotatieve blokken moeten proportioneel 
geschaald worden.

• Exploding toestaan Schakel dit selectievakje in om toe te staan dat het blok in 
afzonderlijke entiteiten wordt geëxplodeerd.

• Eenheid Definieert de eenheid van het blok, bijvoorbeeld inches of millimeters.

7 Klik op OK.
Het programma voegt een nieuw blok toe aan de lijst met blokken, met de naam die je ervoor hebt 
opgegeven.

A N
B

C N
D M

L
E K

J

F G H I
A Voer de naam van het blok in.
B Voer een beschrijving van het blok in.
C Selecteer om het basispunt in de tekening te 

kiezen nadat je op OK hebt geklikt.
D Selecteer om het basispunt nu in de tekening te 

kiezen.
E Geeft de coördinaten van het basispunt weer of u 

kunt ze handmatig invoeren.
F Selecteer om entiteiten te selecteren om op te 

nemen in het blok nadat u op OK hebt 
geklikt.

G Klik om entiteiten in de tekening te selecteren.
H Selecteer of u entiteiten wilt behouden, 

converteren of verwijderen nadat het blok 
is gemaakt.

I Klik om entiteiten op type of waarde te selecteren.
J Kies blokeenheden.
K Selecteer om het blok te laten exploderen in 

entiteiten.
L Selecteer om de beeldverhouding te 

behouden als het blok wordt geschaald.
M Selecteer om het blok, wanneer het zich in de 

papierruimte bevindt, te oriënteren volgens de lay-
out viewport (alleen beschikbaar als Annotatief is 
gemarkeerd).

N Markeer om het blok standaard annotatief te maken.

Als u vaak blokken in uw tekeningen gebruikt, kunt u een gereedschapspalet maken dat de 
blokken bevat die u het vaakst gebruikt. Zie "Gereedschapspalet maken en opdrachten en 
blokken toevoegen" op pagina 889 voor meer informatie.
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Sommige gebruikers herstellen vaak originele entiteiten na het definiëren van een blok.
Om de originele entiteiten terug te zetten in de tekening met behoud van het nieuwe blok, typ je 
undelete of oops. U kunt de opdracht Undelete ook toevoegen aan een menu of werkbalk door 
Tools > Customize te kiezen.

Een bestaande instantie van een blok kan eenvoudig worden gebruikt om een nieuw blok te maken.
Gebruik het Rename Block commando om een nieuw blok te maken door een enkele instantie 
van een blok te hernoemen. Gebruik het Change Block commando om de naam van een enkele 
instantie van een blok te wijzigen en open vervolgens de Block Editor waar je het kunt 
wijzigen.

Blokken opslaan
U kunt een blok maken als een afzonderlijk tekenbestand dat u in andere tekeningen kunt 
invoegen. De opdracht Save Block to Disk bevat de meeste opties voor het opslaan van blokken, 
en de opdracht Quick Block Save bevat alleen de essentiële stappen: entiteiten selecteren en 
het blok een naam geven.

Entiteiten snel opslaan als een afzonderlijk tekenbestand
1 Doe een van de volgende dingen om Snel blok opslaan te kiezen (  ):

• Kies op het lint Invoegen> Snelblok Opslaan (in Blokdefinitie).

• Kies in het menu Extra> Snelblok opslaan.

• Klik op de werkbalk Gereedschappen op het gereedschap Snel blokken opslaan.

• Typ quickwblock en druk op Enter.

2 Selecteer de entiteiten die u als blok wilt opslaan en druk vervolgens op Enter.
3 Voer een naam in voor het bestemmingstekenbestand.
4 Klik op Opslaan.

Een blok opslaan als een afzonderlijk tekenbestand
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen om Save Block To Disk (  ) te kiezen:

• Kies op het lint Invoegen> Blok opslaan op schijf (in blokdefinitie).

• Kies in het menu Extra> Blok opslaan op schijf.

• Klik op de werkbalk Gereedschappen op het gereedschap Blok opslaan op schijf.

• Typ wblock en druk dan op Enter.

2 Kies Blok in Bron en selecteer vervolgens het gewenste blok in de lijst.
3 Typ in Bestandsnaam en pad de naam en het pad van het bestemmingstekenbestand dat u 

wilt maken of klik op [...] om ernaar te bladeren.
4 Selecteer bij Eenheden invoegen de eenheden die worden gebruikt voor het invoegen van het 

afzonderlijke tekenbestand.
5 Klik op OK.
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Het programma wijst de coördinaat 0,0,0 toe als het basispunt voor de invoeging.
Je kunt het basispunt wijzigen door de tekening te openen en het blok opnieuw te definiëren.

De huidige tekening opslaan als een afzonderlijk tekenbestand
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen om Save Block to Disk (  ) te kiezen:

• Kies op het lint Invoegen> Blok opslaan op schijf (in blokdefinitie).

• Kies in het menu Extra> Blok opslaan op schijf.

• Klik op de werkbalk Gereedschappen op het gereedschap Blok opslaan op schijf.

• Typ wblock en druk dan op Enter.

2 Kies in Source (Bron) de optie Entire Drawing (Hele tekening).
3 Typ in Bestandsnaam en pad de naam en het pad van het bestemmingstekenbestand dat u 

wilt maken of klik op [...] om ernaar te bladeren.
4 Selecteer bij Eenheden invoegen de eenheden die worden gebruikt voor het invoegen van het 

afzonderlijke tekenbestand.
5 Klik op OK.

Het programma wijst de coördinaat 0,0,0 toe als het basispunt voor de invoeging.
Je kunt het basispunt wijzigen door de tekening te openen en het blok opnieuw te definiëren.
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Entiteiten selecteren en opslaan als een afzonderlijk tekenbestand
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen om Save Block to Disk (  ) te kiezen:

• Kies op het lint Invoegen> Blok opslaan op schijf (in blokdefinitie).

• Kies in het menu Extra> Blok opslaan op schijf.

• Klik op de werkbalk Gereedschappen op het gereedschap Blok opslaan op schijf.

• Typ wblock en druk dan op Enter.

2 Kies Entiteiten in Bron.
3 Voer in Basispunt de x,y,z-coördinaten in van het basispunt dat u wilt opslaan met het 

sepa- rate tekenbestand, of klik op (  ) om het direct in de huidige tekening te 
selecteren.

4 Klik op (  ) en selecteer de bronentiteiten direct in de huidige tekening. Of u kunt op (
 ) klikken om entiteiten op type of waarde te selecteren.

5 Kies welke actie er moet worden ondernomen met geselecteerde entiteiten in de huidige 
tekening nadat het afzonderlijke tekenbestand is aangemaakt:

• Retain Houdt de geselecteerde bronentiteiten in de huidige tekening.

• Converteer naar blok Converteert de geselecteerde bronentiteiten naar een blok in de 
huidige tekening.

• Verwijderen uit tekening Verwijdert de geselecteerde bronentiteiten uit de 
huidige tekening.

Als er geen entiteiten zijn geselecteerd, wordt er geen apart tekenbestand gemaakt.
6 Typ in Bestandsnaam en pad de naam en het pad van het bestemmingstekenbestand dat u 

wilt maken of klik op [...] om ernaar te bladeren.
7 Selecteer bij Eenheden invoegen de eenheden die worden gebruikt voor het invoegen van het 

afzonderlijke tekenbestand.
8 Klik op OK.
Als u vaak blokken in uw tekeningen gebruikt, kunt u een gereedschapspalet maken dat de 
blokken bevat die u het vaakst gebruikt. Zie "Gereedschapspalet maken en opdrachten en 
blokken toevoegen" op pagina 889 voor meer informatie.
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J
A

I
B

H
C G

F

D

E

A Selecteer welke inhoud moet worden opgeslagen in 
een afzonderlijk tekenbestand. Als Entiteiten is 
geselecteerd, zijn de opties Basispunt en 
Entiteiten beschikbaar.

B Klik op om in de huidige tekening de x,y,z-
coördinaten van het basispunt te selecteren om 
op te slaan in het afzonderlijke 
tekenbestand.

C Voer de x,y,z-coördinaten in van het basispunt 
om op te slaan met het afzonderlijke 
tekenbestand.

D Voer het pad en de bestandsnaam van het 
nieuwe tekenbestand in of klik op [...] om 
ernaar te bladeren.

E Selecteer de invoegingseenheden voor het nieuwe 
tekenbestand.

F Geeft het aantal entiteiten weer dat momenteel is 
geselecteerd om op te slaan in een afzonderlijk 
tekenbestand. Als er geen entiteiten zijn 
geselecteerd, wordt er geen apart tekenbestand 
aangemaakt.

G Selecteer welke actie moet worden ondernomen 
met geselecteerde entiteiten in de huidige tekening 
nadat het afzonderlijke tekeningbestand is 
aangemaakt.

H Klik om entiteiten op type of waarde te selecteren.
I Klik op om in de huidige tekening de entiteiten te 

selecteren die moeten worden opgeslagen in een 
afzonderlijk tekenbestand.

J Selecteer het blok dat u wilt opslaan in een 
afzonderlijk tekenbestand. Alleen beschikbaar als 
Blok is geselecteerd als bron.
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Blokken invoegen
Je kunt blokken en andere tekeningen invoegen in de huidige tekening. Wanneer je een blok 
invoegt, wordt het behandeld als een enkele entiteit. Wanneer u een tekening invoegt, wordt 
deze toegevoegd aan de huidige tekening als een blok. U kunt dan meerdere instanties van het 
blok invoegen zonder het originele tekenbestand opnieuw te laden. Als je het originele 
tekenbestand wijzigt, hebben die wijzigingen geen effect op de huidige tekening, tenzij je het 
blok opnieuw definieert door de gewijzigde tekening opnieuw in te voegen.

U kunt dynamische blokken invoegen die in een ander CAD-programma zijn gemaakt. 
Wanneer je een dynamisch blok invoegt, druk je op Ctrl om door de invoegpunten te bladeren 
die zijn gedefinieerd door de dynamische parameters.

Wanneer u een blok of tekening invoegt, moet u het invoegpunt, de schaal en de rotatiehoek 
opgeven. Het invoegpunt van de regel is het referentiepunt dat u hebt opgegeven toen u de 
regel maakte. Wanneer u een tekening invoegt als een blok, neemt het programma het 
opgegeven invoegpunt als het invoegpunt van het blok. U kunt het invoegpunt echter wijzigen 
door eerst de originele tekening te openen en het blok opnieuw te definiëren.

Blokinstellingen kunnen ook worden ingesteld vóór het invoegen van een blok.
U kunt het invoegpunt, de schaalfactoren en de rotatiehoek opgeven voordat u een blok 
invoegt door het vinkje bij Op scherm specificeren uit te zetten voor een van deze opties in het 
dialoogvenster Blok invoegen en vervolgens de juiste details op te geven. U kunt ook bepalen 
of een blok onmiddellijk na het invoegen wordt geëxplodeerd in zijn oorspronkelijke 
componententiteiten door Explode te markeren.

Een blok invoegen
1 Doe een van de volgende handelingen om Blok invoegen te kiezen (  ):

• Kies op het lint Home> Blok invoegen (in blok) of kies Invoegen> Blok invoegen (in 
blok).

• Kies in het menu> Blok invoegen.

• Klik op de werkbalk Tekenen op het gereedschap Blok.

• Typ insert of ddinsert en druk op Enter.

2 Kies Bloknaam en selecteer de naam van het blok dat je wilt invoegen.
3 Klik op Invoegen.
4 Geef het invoegpunt voor het blok op.

Als je een dynamisch blok invoegt, kun je op Ctrl drukken terwijl je met de 
linkermuisknop klikt om door de invoegpunten van het blok te bladeren die zijn 
gedefinieerd door de dynamische parameters.

5 Geef de x-, y- en z-schaalfactoren en de rotatiehoek op of druk op Enter om de 
standaardwaarden te accepteren.
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Om een hele tekening in te voegen in de huidige tekening
1 Doe een van de volgende handelingen om Blok invoegen te kiezen (  ):

• Kies op het lint Home> Blok invoegen (in blok) of kies Invoegen> Blok invoegen (in 
blok).

• Kies in het menu> Blok invoegen.

• Klik op de werkbalk Tekenen op het gereedschap Blok.

• Typ insert of ddinsert en druk op Enter.

2 Kies Van bestand en typ of klik op Bladeren om het pad en de naam van het tekenbestand 
op te geven.

3 Klik op Invoegen.
4 Geef het invoegpunt voor het blok op.
5 Geef de x-, y- en z-schaalfactoren en de rotatiehoek op of druk op Enter om de 

standaardwaarden te accepteren.

De schaal kan gemakkelijk worden veranderd na het inbrengen.
Om de schaal van een blok te wijzigen na het invoegen, kies je Express Tools > Blocks > 
Block Scale. U kunt ook de positie, schaal en rotatie wijzigen met behulp van het deelvenster 
Proper- ties.

Je kunt ook tekeningen invoegen terwijl je door bestanden op je computer bladert.
Als de systeemvariabele DRAGOPEN op 0 is ingesteld, kunt u een .dwg-bestand naar het 
tekengebied in ALCAD slepen om het als een blok in te voegen. Als DRAGOPEN op 1 staat 
(de standaardinstelling), wordt de tekening in ALCAD geopend.
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A

B L
K

C
J

D I
E

F G H

A Kies om een blok in te voegen vanuit een 
bestand en typ of klik op Bladeren om het pad en 
de bestandsnaam op te geven; of kies om een blok 
in te voegen vanuit de huidige tekening en 
selecteer de naam in de lijst.

B Klik om het blok te positioneren bij het invoegen 
en optioneel om meerdere blokinstanties in 
te voegen.

C Geef de x-, y- en z-coördinaten van het 
invoegpunt op (als Op het scherm opgeven niet is 
gemarkeerd voor invoegpunt).

D Klik om een invoegpunt direct in het 
tekengebied te kiezen en keer terug naar het 
dialoogvenster om extra opties op te geven.

E Klik om het blok te laten exploderen bij het 
invoegen.

F Klik om het blok te schalen bij het invoegen 
en optioneel om meerdere blokinstanties in 
te voegen.

G Geef de schaalfactor op voor de x-, y- en z-
richtingen (als Op het scherm opgeven niet is 
gemarkeerd voor schaal).

H Markeer om het blok gelijkmatig te schalen in de x-, 
y- en z-richting.

I Toont de schaalfactor die is gedefinieerd voor het blok.
J Geeft de invoegingseenheden weer die voor het blok zijn gedefinieerd.
K Voer de rotatiehoek voor het blok in (beschikbaar 

als Specificeer op scherm niet is gemarkeerd 
voor rotatie).

L Klik om het blok te roteren bij het invoegen en 
optioneel om meerdere blokinstanties in te 
voegen.
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Blokken wijzigen
Er zijn verschillende manieren waarop je een blok kunt wijzigen. Nadat je het hebt aangepast, 
worden alle blokken in de tekening automatisch bijgewerkt.

Blokken bewerken met de Blok-editor
Je kunt alle instanties van een blok binnen de huidige tekening opnieuw definiëren. Om een 
blok dat is gemaakt in de huidige tekening opnieuw te definiëren, maak je een nieuw blok met 
dezelfde naam. Je kunt alle blokken in de huidige tekening bijwerken door het blok opnieuw te 
definiëren. Als het blok is ingevoegd vanuit een apart tekenbestand dat later is bijgewerkt, 
moet je dat blok opnieuw invoegen om alle andere instanties in de huidige tekening bij te 
werken.

Om een blok in de huidige tekening opnieuw te definiëren
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen om Blok-editor te kiezen (  ):

• Kies op het lint Home> Blok-editor (in blokdefinitie) of kies Invoegen > Blok-editor 
(in blokdefinitie).

• Typ bedit en druk dan op Enter.

Gebruik een snelkoppeling.
Dubbelklik op een blok om het te openen in de Blok-editor. Merk op dat de 
BLOCKEDITLOCK systeemvariabele de dubbelklikactie voor blokken regelt: als deze is 
ingesteld op 0, wordt de Blok-editor geopend; als deze is ingesteld op 1, wordt het 
deelvenster Eigenschappen geopend.

2 Selecteer in het dialoogvenster Blokdefinitie bewerken het blok dat u wilt bewerken.
3 Klik op OK.
4 Breng in het tekengebied wijzigingen aan in het blok.

5 Doe een van de volgende handelingen om Blok opslaan te kiezen :

• Kies op het lint voor Blok-editor> Blok opslaan.

• Kies Blok opslaan op de zwevende werkbalk (als het lint niet wordt weergegeven).

• Typ bsave en druk op Enter.

Je kunt ook kiezen voor Blok opslaan als (  ) om het blok op te slaan met een nieuwe naam.
6 Doe een van de volgende dingen om te kiezen voor Blokbewerker sluiten (  ):

• Kies op het lint Blok-editor> Blok-editor sluiten.

• Kies op de zwevende werkbalk (als het lint niet wordt weergegeven) Blokbewerker 
sluiten.

• Typ bclose en druk op Enter.

Het programma werkt alle instanties van de regel bij.

Je kunt alle instanties van een blok dat is ingevoegd vanuit een afzonderlijke tekening 
bijwerken door de tekening opnieuw in te voegen.
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Blokken opnieuw definiëren
Je kunt alle instanties van een blok binnen de huidige tekening opnieuw definiëren. Om een 
blok dat is gemaakt in de huidige tekening opnieuw te definiëren, maak je een nieuw blok met 
dezelfde naam. Je kunt alle blokken in de huidige tekening bijwerken door het blok opnieuw te 
definiëren. Als het blok is ingevoegd vanuit een apart tekenbestand dat later is bijgewerkt, 
moet je dat blok opnieuw invoegen om alle andere instanties in de huidige tekening bij te 
werken.

Om een blok in de huidige tekening opnieuw te definiëren
Gevorderd ervaringsniveau

1 Doe een van de volgende handelingen om Blok maken te kiezen (  ):

• Kies op het lint Home> Blok maken (in Blok) of kies Invoegen> Blok maken (in 
Blokdefinitie).

• Kies in het menu voor Draw> Block> Create Block.

• Klik op de werkbalk Gereedschappen op het gereedschap Blok maken.

• Typ block en druk op Enter.

2 Selecteer in Name de naam van het blok dat je opnieuw wilt definiëren uit de lijst.
3 Geef het invoegpunt voor het blok op.
4 Selecteer de entiteiten voor het blok.
5 Maak selecties over het gedrag.
6 Klik op OK.
7 Kies Yes als daarom wordt gevraagd om het blok opnieuw te definiëren.

Het blok wordt opnieuw gedefinieerd en alle instanties van het blok in de tekening worden bijgewerkt.
8 Om de originele entiteiten terug te zetten in de tekening met behoud van het nieuwe blok, 

typ je undelete of oops.

Je kunt alle instanties van een blok dat is ingevoegd vanuit een afzonderlijke tekening 
bijwerken door de tekening opnieuw in te voegen.
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Blokken ter plaatse bewerken
Nadat een blok in een tekening is ingevoegd, kan het direct in ALCAD worden bewerkt en het 
bronblok in de tekening (niet op schijf) en alle verwijzingen naar het blok worden automatisch 
bijgewerkt. In-place bewerken is een gemakkelijke manier om wijzigingen aan een blok aan te 
brengen zonder het te hoeven lokaliseren en laden.

Blokken ter plaatse bewerken
1 Doe een van de volgende dingen:

• Kies op het lint Invoegen> Referentie bewerken in plaats (in Referentie).

• Kies in het menu Tools> Edit Block of X-Ref In-Place> Edit In-Place.

• Typ refedit en druk op Enter.

2 Selecteer bij de prompt de regel die je wilt bewerken. 
Het dialoogvenster Referentie bewerken verschijnt.

3 Selecteer in Reference Name het blok dat je wilt bewerken.
4 Selecteer een van de volgende opties:

• Alle geneste entiteiten automatisch selecteren Selecteer deze optie om 
automatisch alle geneste entiteiten op te nemen voor bewerking ter plaatse.

• Vraag om geneste entiteiten te selecteren Selecteer om bewerken van afzonderlijke 
geneste entiteiten mogelijk te maken.

5 Selecteer het tabblad Instellingen en maak een keuze uit de volgende opties:

• Unieke namen voor lagen, stijlen en blokken maken Selecteer deze optie om unieke 
namen te maken voor lagen, stijlen en blokken die u wijzigt. Er wordt een voorvoegsel 
toegevoegd aan de oorspronkelijke naam van een gewijzigde laag, stijl of blok. Namen 
van ongewijzigde lagen, stijlen en blokken worden niet gewijzigd.

• Attribuutdefinities voor bewerken weergeven Selecteer om attributen te 
verbergen en attribuutdefinities weer te geven tijdens het bewerken. Na het opslaan 
zijn gewijzigde attribuutdefinities alleen van invloed op nieuw ingevoegde blokken. 
Bestaande blokken worden niet beïnvloed.

6 Klik op OK.
7 Breng wijzigingen aan in de inhoud van het blok.
8 Om een entiteit uit de tekening toe te voegen aan het blok, selecteert u de entiteit en doet u 

een van de volgende dingen:

• Kies Extra> Bewerk blok of X-Ref In-place> Toevoegen aan werkset.

• Typ refset, druk op Enter en kies Add.

9 Om een entiteit uit het blok te verwijderen, selecteert u de entiteit en doet u een van de volgende 
dingen:

• Kies Extra> Blok bewerken of X-Ref In-place> Verwijderen uit werkset.

• Typ refset, druk op Enter en kies Remove.
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10 Als je klaar bent met het bewerken van het blok, doe dan een van de volgende dingen:

• Kies Extra> Blok bewerken of X-Ref In-place> Referentie sluiten.

• Typ refclose en druk op Enter.

11 Kies Opslaan om wijzigingen op te slaan of Verwerpen om wijzigingen te annuleren.
Als de wijzigingen worden opgeslagen, worden alle instanties van het blok bijgewerkt in de huidige 
tekening.

Exploderende blokken
Je kunt een ingevoegd blok exploderen naar zijn oorspronkelijke componententiteiten. Als je 
een blok explodeert, wordt alleen die ene instantie van het blok beïnvloed. De originele 
blokdefinitie blijft in de tekening staan en u kunt nog steeds extra kopieën van het originele 
blok invoegen. Als u een blok explodeert dat attributen bevat, gaan de attributen verloren, 
maar de oorspronkelijke attribuutdefinities blijven bestaan.

Exploderen scheidt componenten naar hun volgende eenvoudigste niveau van complexiteit; 
blokken of polylijnen in een blok worden weer blokken of polylijnen

Een blok laten ontploffen
1 Doe een van de volgende dingen om Explodeer te kiezen (  ):

• Kies op het lint Home> Explodeer (in Aanpassen) of kies Bewerken> Explodeer (in 
Aanpassen).

• Kies in het menu Wijzigen> Exploderen.

• Klik op de werkbalk Wijzigen op het gereedschap Exploderen.

• Typ explode en druk op Enter.

2 Selecteer het blok.
3 Druk op Enter.
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Blokken vervangen door andere blokken
Gebruik de opdracht Replace Block om elk voorkomen van een blok te vervangen door een 
ander blok. Selecteer het blok dat je wilt vervangen en het vervangende blok uit een lijst van 
alle blokken die beschikbaar zijn in de huidige tekening, en kies dan of je de ongebruikte 
blokdefinitie wilt verwijderen uit de tekening.

Een blok vervangen
1 Doe een van de volgende dingen om Blok vervangen te kiezen (  ):

• Kies op het lint Express Gereedschappen> Blok vervangen (in blokken).

• Kies in het menu Express Tools> Blocks> Replace Block.

• Typ blockreplace en druk op Enter.

2 Selecteer in Select Original Block het blok dat je wilt vervangen. Of klik op Kies om het 
blok direct in de tekening te selecteren.

3 Selecteer in Select Replacement Block het blok dat je wilt gebruiken als 
vervangingsblok. Of klik op Pick om het direct in de tekening te selecteren.

4 Klik op OK.

5 Om de blokdefinitie zonder referentie te verwijderen uit de tekening, kies Yes. Om de 
blokdefinitie in de tekening te houden, kies je Nee.

Blokken converteren naar externe referenties
Er zijn twee manieren om blokken met externe referenties te converteren en te vervangen in 
de huidige tekening:

• Vervang alle voorkomens van het blok door een nieuwe externe verwijzing die wordt 
aangemaakt vanuit het blok.

• Vervang alle voorkomende blokken door een bestaande externe referentie.

Een blok converteren en vervangen door een nieuwe externe referentie
1 Doe een van de volgende handelingen om te kiezen voor Convert Block to Xref (  ):

• Kies op het lint de optie Express Tools> Convert Block to Xref (in Blocks).

• Kies in het menu Express Tools> Blocks> Convert Block to Xref.

• Typ blocktoxref en druk op Enter.

2 Selecteer in Block to Convert het blok dat je wilt converteren of klik op Pick om het 
blok direct in het tekengebied te selecteren.

3 Kies Convert Block to Xref.
4 Klik op OK.
5 Voer in het dialoogvenster Blok opslaan in bestand de bestandsnaam voor de externe 

referentie in en klik op Opslaan.
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Een blok converteren en vervangen door een bestaande externe referentie
1 Doe een van de volgende handelingen om te kiezen voor Convert Block to Xref (  ):

• Kies op het lint de optie Express Tools> Convert Block to Xref (in Blocks).

• Kies in het menu Express Tools> Blocks> Convert Block to Xref.

• Typ blocktoxref en druk op Enter.

2 Selecteer in Block to Convert het blok dat je wilt converteren of klik op Pick om het 
blok direct in het tekengebied te selecteren.

3 Kies Blok vervangen door bestaande Xref.
4 Klik op OK.
5 Selecteer in het dialoogvenster Selecteer Xref-bestand het tekenbestand voor het 

vervangen van het geselecteerde blok en klik vervolgens op Openen.
6 Om de blokdefinitie zonder referentie te verwijderen uit de tekening, kies Yes. Om de 

blokdefinitie in de tekening te houden, kies je Nee.
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Werken met attributen

Een attribuut is een bepaalde entiteit die je kunt opslaan als onderdeel van een blokdefinitie. 
Attributen bestaan uit op tekst gebaseerde gegevens. Je kunt attributen gebruiken om 
bijvoorbeeld onderdeelnummers en prijzen bij te houden. Attributen hebben vaste of variabele 
waarden. Wanneer u een blok invoegt dat attributen bevat, voegt het programma de vaste 
waarden toe aan de tekening samen met het blok en wordt u gevraagd om variabele waarden 
op te geven.

Nadat u blokken met attributen hebt ingevoegd, kunt u de attribuutinformatie uitpakken in een 
apart bestand en die informatie vervolgens gebruiken in een spreadsheet of database om een 
stuklijst of materiaallijst te maken. Je kunt attribuutinformatie ook gebruiken om bij te houden 
hoe vaak een bepaald blok is ingevoegd in een tekening. En als er wijzigingen zijn 
aangebracht in de blokattributen, kun je de blokinstanties in de tekening eenvoudig bijwerken 
met de wijzigingen.

Attributen kunnen zichtbaar of verborgen zijn. Verborgen attributen worden niet weergegeven 
of afgedrukt, maar de informatie wordt nog steeds opgeslagen in de tekening en 
weggeschreven naar een bestand wanneer je ze uitpakt.

Kenmerken definiëren
Je voegt een attribuut toe aan een tekening door het eerst te definiëren en het dan op te slaan 
als onderdeel van een blokdefinitie. Om een attribuut te definiëren, specificeer je de 
kenmerken van het attribuut, met inbegrip van de naam, prompt en standaardwaarde; de locatie 
en tekstopmaak; en optionele modi (verborgen, vast, valideren, vooraf gedefinieerd en 
vergrendeld).

Een attribuut definiëren
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen om Definieer attributen te kiezen (  ):

• Kies op het lint Invoegen> Attributen definiëren (in Blokdefinitie).

• Kies in het menu voor Draw> Block> Define Attributes.

• Klik op de werkbalk Gereedschappen op het gereedschap Attributen definiëren.

• Typ attdef en druk dan op Enter.

2 Typ de tagnaam, prompt en standaardwaarde.
3 Selecteer onder Modus optionele attribuutmodi.
4 Voer onder Invoegpunt de coördinaten van de locatie van het attribuut in, of markeer Op 

scherm specificeren om een locatie in de tekening te specificeren wanneer u het attribuut 
aan de tekening toevoegt.

5 Geef onder Tekstinstellingen de tekstkenmerken op.
6 Klik op OK om het attribuut toe te voegen aan de tekening.
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A Selecteer om een verborgen attribuut te maken.
B Selecteer om een attribuut met een vaste waarde te 

maken.
C Selecteer om een attribuut te maken waarvan de 

waarde moet worden gevalideerd wanneer je 
later een blok invoegt dat het attribuut bevat.

D Selecteer om een attribuut te maken waarvan 
de waarde is gedefinieerd en niet wordt 
opgevraagd wanneer u later een blok invoegt dat 
het attribuut bevat, maar dat u kunt bewerken 
nadat het blok is ingevoegd.

E Selecteer om een attribuut te maken waarvan 
de positie vergrendeld is.

F Selecteer om een attribuut te maken waarvan de 
standaardtekst meerdere regels tekst bevat.

G Selecteer om het invoegpunt van het attribuut op 
te geven door een punt in de tekening te 
selecteren nadat u op OK hebt geklikt.

H Geef de x-, y- en z-coördinaten op voor het 
invoegpunt van het attribuut. (Beschikbaar 
indien niet gespecificeerd op het 
scherm).

I Selecteer om de attributentag direct onder de 
eerder gemaakte attribuutdefinitie te plaatsen. 
(Alleen beschikbaar als er een eerder 
gedefinieerd attribuut is).

J Voer de waarde in voor de maximale breedte van 
het tekstkader. (Alleen beschikbaar wanneer 
Meervoudige regels is geselecteerd).

K Geef de rotatiehoek van de tekst op of klik om de 
rotatiehoek op te geven door twee punten in de 
tekening te selecteren.

L Geef de teksthoogte op of klik om de hoogte op 
te geven door twee punten in de tekening te 
selecteren.

M Selecteer om een attribuut te maken dat standaard 
annotatief is.

N Kies de tekststijl uit de stijlen die al gedefinieerd 
zijn in de tekening.

O Kies de tekstverbetering.
P Voer de standaardwaarde of constante waarde in. 

Voor variabele attributen wordt de 
standaardwaarde vervangen door de werkelijke 
waarde wanneer je later een blok invoegt dat 
het attribuut bevat.

Q Klik om een veld in te voegen als alle of een deel 
van de waarde voor een kenmerk. Als Meervoudige 
regels is geselecteerd, klikt u op om meerdere 
regels standaardtekst in te voeren.

R Voer de identificerende promptinformatie in die 
wordt weergegeven wanneer u een blok invoegt 
dat het attribuut bevat.

S Typ de naam die je aan het attribuut wilt 
toekennen.
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Definities van kenmerken bewerken
U kunt een attribuutdefinitie bewerken voordat u het associeert met een blok en voordat het 
wordt opgeslagen als onderdeel van een blokdefinitie.

Een attribuutdefinitie bewerken
Gevorderd ervaringsniveau

1 Selecteer de tekst van de attribuutdefinitie die u wilt bewerken.

2 Doe een van de volgende dingen om Eigenschappen te kiezen (  ):

• Kies op het lint de optie Weergeven> Eigenschappen (in Panelen).

• Kies in het menu View> Display> Properties of Modify> Properties.

• Klik met de rechtermuisknop op de tekst van de attribuutdefinitie en kies Eigenschappen.

• Typ entprop en druk op Enter.

3 Wijzig de eigenschappen, inclusief naam, prompt, standaardwaarde en andere attribuut-
specifieke eigenschappen.

Attributen aan blokken toevoegen
U kunt attributen toevoegen aan een blok nadat u het hebt gedefinieerd en geselecteerd als een 
van de entiteiten die u wilt opnemen. Neem de attributen op wanneer het programma u vraagt 
welke entiteiten u wilt opnemen in de selectieset voor een blok. Nadat het attribuut is 
opgenomen in een blok, vraagt het programma u telkens wanneer u het blok invoegt, zodat u 
verschillende waarden voor de attributen kunt opgeven telkens wanneer u het in een nieuwe 
tekening invoegt.
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Bewerken van attributen die aan blokken zijn gekoppeld
U kunt de attribuutwaarden bewerken van een blok dat in een tekening is ingevoegd.

Een attribuut van een blok bewerken
Gevorderd ervaringsniveau
1 Doe een van de volgende handelingen om Attributen bewerken (Enkel) te kiezen (  ):

• Kies op het lint Invoegen> Attributen bewerken> Enkel (in blokdefinitie).

• Kies in het menu> Entities> Attributes> Edit Attributes> Single.

• Klik op de werkbalk Gereedschappen op het gereedschap Bewerk afzonderlijke attributen.

• Typ eattedit en druk op Enter.

2 Selecteer het blok dat u wilt bewerken.
Het dialoogvenster Attributen bewerken geeft alle attributen weer die zijn gekoppeld aan 
het blok dat je selecteert.

3 Bewerk de waarden van de kenmerken waar nodig.
4 Klik op OK.

Een kenmerk bewerken dat is gekoppeld aan meerdere blokken
1 Doe een van de volgende dingen om Global Attribute Edit (  ) te kiezen:

• Kies op het lint voor Express Tools> Globale attributen bewerken (in blokken).

• Kies in het menu Express Tools> Blocks> Global Edit Attributes.

• Typ gatte en druk op Enter.

2 Doe een van de volgende dingen:

• Selecteer het kenmerk dat u wilt bewerken.

• Selecteer het blok dat je wilt bewerken en selecteer of typ dan de naam van het 
attribuut dat je wilt bewerken.

• Kies Bloknaam en voer vervolgens de naam in van het blok dat is gekoppeld aan het 
kenmerk dat u wilt bewerken.

3 Voer een nieuwe attribuutwaarde in.
4 Kies Ja om de waarden van alle attributen met de opgegeven naam te wijzigen, of 

kies Nee om ze in de tekening één voor één te selecteren.
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Informatie over kenmerken extraheren
U kunt attribuutinformatie uit een tekening halen en opslaan in een afzonderlijk tekstbestand 
voor gebruik met een databaseprogramma. U kunt het bestand opslaan in een van de volgende 
formaten:

• Comma Delimited Format (CDF) Bevat één regel voor elke instantie van een blok, 
met individuele attribuutvelden gescheiden door komma's. Tekenreeksen worden 
ingesloten door enkele aanhalingstekens. Tekenreeksvelden worden omsloten door 
enkele aanhalingstekens. Je moet een sjabloonbestand opgeven als je naar een CDF-
bestand wilt extraheren.

• Space Delimited Format (SDF) Bevat één regel voor elke instantie van een blok. Elk 
attribuutveld heeft een vaste lengte; er zijn geen scheidingstekens of tekenreeksen. Je 
moet een sjabloonbestand opgeven als je een SDF-bestand maakt.

• Drawing Exchange Format (DXF) Creëert een subset van een standaard DXF-bestand (een 
*.dxx bestand) dat alle informatie bevat over elk blok, inclusief de invoegpunten, 
rotatiehoeken en attribuutwaarden. Er is geen sjabloonbestand nodig.

Voordat u attributen uitpakt naar een CDF- of SDF-bestand, moet u een sjabloonbestand 
maken. Het sjabloonbestand is een ASCII-tekstbestand dat de velden met attribuutgegevens 
specificeert die in het extractbestand moeten worden geschreven. Elke regel van het 
sjabloonbestand specificeert één attribuutveld.
ALCAD herkent 15 verschillende velden, die elementen bevatten zoals de naam van het blok, 
de x-, y- en z-coördinaten van het invoegpunt, de laag waarop het is ingevoegd, enzovoort. Je 
kunt elk van deze velden opnemen. Het sjabloonbestand moet ten minste één attribuutnaam 
bevatten.

Elke regel in het sjabloonbestand moet beginnen met de veldnaam. De bloknaam en inser- 
tiepuntwaarden moeten beginnen met BL:. Het volgende niet-blanke teken moet een C 
(tekenreeksveld) of een N (numeriek veld) zijn. Dit teken wordt dan gevolgd door drie cijfers 
die de breedte van het veld aangeven (in tekens). De laatste drie cijfers geven het aantal 
decimalen aan (voor numerieke velden). In het geval van tekenvelden moeten de laatste drie 
cijfers nullen (000) zijn. Een typisch tem- plaatbestand lijkt op het bestand dat hier is 
afgebeeld:
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A Naam veld.
B Bloknaam. Bloknamen moeten beginnen met BL:.
C Invoegpunt. De waarden van het invoegpunt moeten 

beginnen met BL:.
D Attribuut tags.
Een sjabloonbestand maken

E Aantal decimale posities voor numerieke velden of
000 voor tekenvelden.

F Veldbreedte voor teken- of numerieke velden.
G C voor tekenvelden; N voor numerieke velden.

1 Maak een sjabloonbestand met een ASCII-teksteditor (zoals Microsoft® Kladblok of 
Microsoft® WordPad) of een tekstverwerkingsprogramma zoals Microsoft® Word.

2 Neem de benodigde velden op in het sjabloonbestand.
3 Sla het sjabloonbestand op in ASCII-tekstformaat.

Informatie over kenmerken extraheren
1 Doe een van de volgende dingen om Extract Attributes te kiezen (  ):

• Kies op het lint Insert> Extract Attributes (in Block Definition).

• Kies in het menu Tools> Extract Attributes.

• Klik op de werkbalk Gereedschappen op het gereedschap Extract Attributes.

• Typ ddattext en druk op Enter.

2 Klik op Selecteren, geef de entiteiten op waaruit kenmerken moeten worden 
geëxtraheerd en druk vervolgens op Enter.

3 Geef het formaat op van het uitgepakte bestand.
4 Geef voor CDF- en SDF-indelingen het sjabloonbestand op.
5 Geef het uitvoerbestand voor het uitpakken op.
6 Klik op Uitpakken.

D

B

C

G 
F 
E

A
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A H

B

C G
D F
E

A Klik om blokken in de tekening te selecteren die 
attributen bevatten die u wilt extraheren.

B Klik op om het formaat van het uitgepakte bestand 
op te geven.

C Geef het sjabloonbestand op voor CDF- en 
SDF-extracten.

D Geef het uitvoerbestand voor het uitpakken op.

E Klik om attributen te extraheren.
F Klik op om het uitvoerbestand op te geven in een 

dialoogvenster.
G Klik op om het sjabloonbestand op te geven 

in een dialoogvenster.
H Geeft het aantal blokken aan met kenmerken 

die zijn geselecteerd voor extractie.
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Attributen en blokken synchroniseren
Als er wijzigingen zijn aangebracht in de blokattributen met de opdracht Create Block of 
Block Editor, kun je deze wijzigingen automatisch toepassen op blokinstanties met de 
opdracht Syn- chronize Attributes.
Dit commando heeft geen invloed op waarden die zijn toegewezen aan attributen.

Om een blok met bijgewerkte attributen te synchroniseren
1 Doe een van de volgende handelingen om Attributen synchroniseren te kiezen (  ):

• Kies op het lint Home> Attributen synchroniseren (in blokken); Invoegen > 
Attributen synchroniseren (in blokdefinitie).

• Kies in het menu> Entiteiten wijzigen> Attributen> Attributen synchroniseren.

• Typ attsync en druk op Enter.

2 Kies Selecteren.
3 Selecteer een blokdefinitie in de tekening die bijgewerkt moet worden.
4 Kies Ja om de blokkade bij te werken of kies Nee om te annuleren.
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Werken met externe referenties

Je kunt hele tekeningen koppelen aan de huidige tekening als externe referenties. In 
tegenstelling tot het invoegen van een tekening als een blok, waarbij je alle entiteiten van de 
aparte tekening toevoegt aan de huidige tekening, voegen externe verwijzingen een pointer toe 
aan het externe bestand. De entiteiten in de externe verwijzing verschijnen in de huidige 
tekening, maar de entiteiten zelf worden niet toegevoegd aan de tekening. Het toevoegen van 
een externe verwijzing vergroot de grootte van het huidige tekenbestand dus niet significant.

Externe referenties begrijpen
Externe verwijzingen bieden extra mogelijkheden die niet beschikbaar zijn wanneer je een 
tekening invoegt als een blok. Wanneer je een tekening invoegt als een blok, worden de 
entiteiten opgeslagen in de tekening. Alle wijzigingen die u aanbrengt aan de originele 
tekening worden niet weerspiegeld in de tekening waarin u het hebt ingevoegd. Als je echter 
een externe referentie toevoegt, worden alle wijzigingen die je aanbrengt aan het originele 
tekeningbestand weerspiegeld in de tekeningen die ernaar verwijzen. Deze wijzigingen 
verschijnen automatisch telkens wanneer je de tekening opent die de externe referentie bevat. 
Als je weet dat de originele tekening gewijzigd is, kun je de externe referentie opnieuw laden 
wanneer je aan de tekening werkt.

Externe referenties zijn handig voor het samenstellen van hoofdtekeningen uit component 
tekeningen. Gebruik externe referenties om je werk te coördineren met anderen in een groep. 
Externe referenties helpen om de bestandsgrootte van tekeningen te beperken en zorgen ervoor 
dat je altijd met de meest recente versie van een tekening werkt. Als je echter tekeningen 
verzendt of ontvangt die externe referenties bevatten, is het belangrijk om alle externe 
referenties die eraan gekoppeld zijn, mee te sturen met de mastertekening. Wanneer u een 
tekening opent die externe referenties bevat, moeten de bronbestanden van referentie 
toegankelijk zijn om de externe referenties weer te geven in de tekening.

Met de Xref Manager kun je gemakkelijk externe referenties toevoegen en ermee werken.
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A
J 
I

B H
G 
F 
E

C

D

A Klik om een gedetailleerde lijst of hiërarchische boom 
weer te geven.

B Selecteer een externe referentie om de 
bijlage te wijzigen.

C Typ of klik op Bladeren om de externe 
referentielocatie op te geven.

D Typ of klik op Bladeren om andere zoekmappen op 
te geven waar externe referenties kunnen staan.

E Klik om de brontekening voor de externe referentie te 
openen.

F Klik op om de externe referentie een permanent 
onderdeel van de tekening te maken.

G Klik op om de externe verwijzing te verwijderen, maar 
bewaar de elementen en padinformatie om ze 
gemakkelijk opnieuw te laden.

H Klik op om bij te werken met wijzigingen van de 
externe referentie.

I Klik op om de externe referentie volledig te verwijderen.
J Klik om een tekening te linken.

Externe referenties toevoegen
Door een afzonderlijke tekening aan de huidige tekening te koppelen, wordt een externe 
referentie gecreëerd. De externe referentie verschijnt in de tekening als een blokdefinitie, maar 
de tekeningsenti- ties zijn eerder gelinkt dan toegevoegd aan de huidige tekening. Als u de 
gekoppelde tekening wijzigt, wordt de huidige tekening die de externe referentie bevat 
automatisch bijgewerkt als u deze opent, of u kunt de exte rnal referentie handmatig opnieuw 
laden zodat deze de nieuwste versie van de externe referentie weergeeft.

Wanneer je een externe referentie toevoegt, worden de lagen, lijntypes, tekststijlen en andere 
elementen niet toegevoegd aan de huidige tekening. Integendeel, deze elementen worden ook 
gelinkt vanuit het bestand waarnaar verwezen wordt.
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Er zijn twee manieren om een externe referentie aan te sluiten:

• Een bijlage is een ingevoegde tekening die een link bevat naar het originele bestand. 
Bijlagen kunnen zelf andere, geneste referentiebestanden bevatten. Als je een externe 
referentie toevoegt, verschijnen alle geneste referenties in het bestand ook in de huidige 
tekening.

• Een overlay is een ingevoegde tekening die een link bevat naar het originele bestand. Met 
overlays kun je een tekening bovenop een andere tekening leggen, vergelijkbaar met de 
manier waarop je handmatig met transparanten werkt. Wanneer een tekening die 
overlappende externe verwijzingen bevat, zelf als externe verwijzing in een andere 
tekening is ingevoegd of overlapt, verschijnen de overlays niet als onderdeel van de 
externe verwijzing. Gebruik overlappen als u referentiegeometrie wilt zien in een tekening, 
maar u die geometrie niet hoeft op te nemen in tekeningen die door anderen zullen worden 
gebruikt (geneste externe referenties).

Je kunt zoveel kopieën van een extern referentiebestand bijvoegen als je wilt. Elke kopie kan 
een andere positie, schaal en rotatiehoek hebben.

Een externe referentie toevoegen
1 Doe een van de volgende dingen om oose Xref Manager (  ):

• Kies op het lint Invoegen> Xref Manager (in Referentie).

• Kies in het menu Invoegen> Xref Manager.

• Klik op de werkbalk Extra op het gereedschap Xref Manager.

• Typ xref en druk op Enter.

2 Klik op Bijvoegen.
3 Geef het tekenbestand op dat als externe referentie moet worden toegevoegd en klik vervolgens op 

Openen.
4 Kies bij Referentietype hoe je de tekening wilt invoegen:

• Bijlage - voegt een kopie van de tekening in en bevat alle andere tekeningen waarnaar 
extern wordt verwezen binnen de tekening waarnaar wordt verwezen.

• Overlay - legt een kopie van een tekening over je originele tekening; het bevat geen 
geneste externe verwijzingen van de tekening met externe verwijzing.

5 Maak eventuele aanvullende selecties.
6 Klik op OK.
7 Als je On-Screen specificeren hebt gemarkeerd voor een item, volg dan de aanwijzingen 

om de externe referentie toe te voegen.

Nadat een extern bestand is toegevoegd, verschijnt het pictogram Manage Xrefs in de 
statusbalk om aan te geven dat de tekening een gekoppeld extern referentiebestand bevat.
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A G

B F

E
C

D

A Geeft de externe referentie weer die moet worden 
aangekoppeld of selecteer er een uit de lijst.

B Klik op Bijlage om een tekening te linken, inclusief alle 
eigen externe referenties. Klik op Overlay om een 
tekening te linken, zonder zijn eigen geneste externe 
referenties.

C Kies om het invoegpunt in de tekening te 
specificeren of voer x-, y- en z-coördinaten in.

D Kies ervoor om de schaal in de tekening op te geven of 
voer x-, y- en z-schaalfactoren in.

E Kies ervoor om de rotatiehoek op te geven in de tekening 
of voer een rotatiehoek in.

F Selecteer om de maplocatie van de tekening waarnaar 
verwezen wordt op te slaan. Indien niet geselecteerd, 
moet de tekening waarnaar verwezen wordt zich in 
dezelfde map bevinden als de huidige tekening.

G Klik om een andere externe referentie te zoeken 
en te selecteren.

De lijst met externe referenties bekijken
Met de Xref Manager kun je op twee manieren een lijst bekijken van de externe referenties 
die gekoppeld zijn aan de huidige tekening:

• De lijstweergave geeft de externe referenties weer in een lijst, waarmee je de lijst met 
referenties kunt sorteren op naam, status, grootte, type, datum of opgeslagen pad.

• Boomweergave toont een hiërarchische weergave van de externe verwijzingen en de 
relaties ertussen. De boomweergave toont het niveau van de nestingrelaties van de 
gekoppelde externe referenties.
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Een lijst met externe referenties bekijken
1 Doe een van de volgende dingen om Xref Manager te kiezen (  ):

• Kies op het lint Invoegen> Xref Manager (in Referentie).

• Kies in het menu Invoegen> Xref Manager.

• Klik op de werkbalk Extra op het gereedschap Xref Manager.

• Typ xref en druk op Enter.

• Klik op de statusbalk op Xrefs beheren, die weergeeft wanneer externe referenties aan 
de tekening zijn gekoppeld.

2 Klik op Lijstweergave (  ) of Boomstructuur (  ).

Externe referenties openen
Vanuit de Xref Manager kun je snel de brontekening openen voor elke externe verwijzing. Dit 
is vooral handig als u werkt met geneste externe verwijzingen, die u niet kunt binden of 
loskoppelen. Open vanuit de Xref Manager de brontekening, breng wijzigingen aan en sla dan 
de brontekening op en sluit hem. Wanneer Xref Manager opnieuw verschijnt, laadt u gewoon 
de externe verwijzing opnieuw.

Een externe referentie openen
1 Doe een van de volgende dingen om Xref Manager te kiezen (  ):

• Kies op het lint Invoegen> Xref Manager (in Referentie).

• Kies in het menu Invoegen> Xref Manager.

• Klik op de werkbalk Extra op het gereedschap Xref Manager.

• Typ xref en druk op Enter.

• Klik op de statusbalk op Xrefs beheren, die weergeeft wanneer externe referenties aan 
de tekening zijn gekoppeld.

2 Selecteer de externe referentie die u wilt openen.
3 Klik op Openen.

Gebruik een snelkoppeling.
Typ xopen om een externe referentie te openen zonder de Xref Manager te gebruiken. Om 
wijzigingen te zien die je aanbrengt in de externe referentie terwijl deze open is, laad je deze 
opnieuw.
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Externe verwijzingen verwijderen
Externe verwijzingen verwijderen uit de huidige tekening is eenvoudig met de Xref-manager. 
Je kunt een externe referentie verwijderen, waardoor bepaalde informatie over de externe 
referentie in de huidige tekening blijft zodat je deze later gemakkelijk opnieuw kunt laden, of 
je kunt de externe referentie helemaal verwijderen.

Wanneer u een externe referentie verwijdert, verwijdert u deze uit de huidige tekening. De 
elementen ervan, zoals lagen en lijntypes, blijven echter in de tekening en worden nog steeds 
weergegeven in de Xref Manager. Door een externe referentie te ontkoppelen, verwijdert u 
deze en al zijn elementen uit de huidige tekening en wordt deze niet langer weergegeven in de 
Xref-manager.

Een externe referentie ontladen
1 Doe een van de volgende dingen om Xref Manager te kiezen (  ):

• Kies op het lint Invoegen> Xref Manager (in Referentie).

• Kies in het menu Invoegen> Xref Manager.

• Klik op de werkbalk Extra op het gereedschap Xref Manager.

• Typ xref en druk op Enter.

• Klik op de statusbalk op Xrefs beheren, die weergeeft wanneer externe referenties aan 
de tekening zijn gekoppeld.

2 Selecteer de externe referentie om te ontladen.
3 Klik op Ontladen.

Een externe referentie loskoppelen
1 Doe een van de volgende dingen om Xref Manager te kiezen (  ):

• Kies op het lint Invoegen> Xref Manager (in Referentie).

• Kies in het menu Invoegen> Xref Manager.

• Klik op de werkbalk Extra op het gereedschap Xref Manager.

• Typ xref en druk op Enter.

• Klik op de statusbalk op Xrefs beheren, die weergeeft wanneer externe referenties aan 
de tekening zijn gekoppeld.

2 Selecteer de externe referentie die u wilt loskoppelen.
3 Klik op Ontkoppelen.

Geneste externe verwijzingen kunnen niet worden losgekoppeld.
Alleen de externe referenties die rechtstreeks aan de huidige tekening zijn gekoppeld, kunnen 
worden losgekoppeld.
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Externe referenties herladen
Wanneer je een tekening opent of afdrukt, worden alle externe referenties in de tekening 
automatisch bijgewerkt.
Als er al een tekening open is en een tekening waarnaar verwezen wordt is gewijzigd, dan kun 
je de huidige tekening handmatig bijwerken zodat de laatste versie van de tekening waarnaar 
verwezen wordt wordt weergegeven. Het programma controleert elke vijf minuten op 
gewijzigde externe verwijzingen.
Het kan ook zijn dat je een externe referentie die tijdelijk is uitgeladen opnieuw wilt laden.

Een externe referentie opnieuw laden
1 Doe een van de volgende dingen om Xref Manager te kiezen (  ):

• Kies op het lint Invoegen> Xref Manager (in Referentie).

• Kies in het menu Invoegen> Xref Manager.

• Klik op de werkbalk Extra op het gereedschap Xref Manager.

• Typ xref en druk op Enter.

• Klik op de statusbalk op Xrefs beheren, die weergeeft wanneer externe referenties aan 
de tekening zijn gekoppeld.

2 Selecteer de externe referentie om opnieuw te laden.
3 Klik op Opnieuw laden.

Gebruik een snelkoppeling.
Wanneer een externe referentie buiten ALCAD wordt gewijzigd, verschijnt er standaard een 
melding in een ballonbericht en in het gebeurtenissenlogboek. Klik op Herladen in het 
ballonbericht om de externe referentie opnieuw te laden. Om deze meldingen uit te schakelen, 
zet u de systeemvariabele XREFNOTIFY op 0; om de meldingen in te schakelen, zet u deze op 
2. Om te wijzigen hoe vaak het programma controleert op gewijzigde externe referenties, stelt 
u het aantal minuten in met de systeemvariabele XNOTIFYTIME.

Het pad wijzigen voor externe referenties
Als het bestand dat is gekoppeld aan een externe verwijzing wordt verplaatst naar een andere 
map of wordt hernoemd, geeft het programma een bericht weer dat de externe verwijzing niet 
kan worden geladen. U kunt de koppeling met het bestand  herstellen door een van de 
volgende handelingen uit te voeren:

• Wijzig het pad voor de externe referentie.

• Geef extra mappen op waarin ALCAD moet zoeken. Dit is vooral handig als u 
verschillende externe referenties hebt die naar een nieuwe map zijn verhuisd.
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Het pad wijzigen voor een enkele externe referentie
1 Doe een van de volgende dingen om Xref Manager te kiezen (  ):

• Kies op het lint Invoegen> Xref Manager (in Referentie).

• Kies in het menu Invoegen> Xref Manager.

• Klik op de werkbalk Extra op het gereedschap Xref Manager.

• Typ xref en druk op Enter.

• Klik op de statusbalk op Xrefs beheren, die weergeeft wanneer externe referenties aan 
de tekening zijn gekoppeld.

2 Selecteer de externe referentie waarvan je het pad wilt wijzigen.
3 Doe een van de volgende dingen in Xref Path:

• Voer een nieuwe bestandsnaam of locatie in.

• Klik op Bladeren om de tekening waarnaar verwezen wordt te zoeken 
en te selecteren. ALCAD laadt de opgegeven externe referentie 
automatisch opnieuw.

Externe verwijzingen kunnen niet recursief zijn.
Je kunt niet recursief verwijzen naar een tekening van dezelfde originele tekening.

Om de zoekpaden te wijzigen voor alle externe referenties in de tekening
1 Doe een van de volgende dingen om Xref Manager te kiezen (  ):

• Kies op het lint Invoegen> Xref Manager (in Referentie).

• Kies in het menu Invoegen> Xref Manager.

• Klik op de werkbalk Extra op het gereedschap Xref Manager.

• Typ xref en druk op Enter.

• Klik op de statusbalk op Xrefs beheren, die weergeeft wanneer externe referenties aan 
de tekening zijn gekoppeld.

2 Doe een van de volgende dingen in Additional Xref Search Paths:

• Voer een nieuwe map en het pad in. Scheid meerdere paden met een puntkomma, 
bijvoorbeeld c:ijn tekeningen;d:ijn tekeningen back-up.

• Klik op Bladeren om een map te zoeken en te selecteren.

ALCAD doorzoekt de opgegeven mappen; alle gevonden externe referenties worden 
automatisch opnieuw geladen.
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Externe verwijzingen naar tekeningen binden
Externe verwijzingen maken geen deel uit van de tekening. Het zijn eerder links naar een 
bestand met externe verwijzingen. Om een kopie van een tekening met externe verwijzingen 
aan iemand anders te geven, moet je ook alle externe referentiebestanden geven. Bovendien 
moet de persoon die de tekeningen ontvangt ofwel dezelfde paden opnieuw creëren die je hebt 
gebruikt bij het linken van de externe referenties of de paden voor de externe referenties 
wijzigen.

Om een kopie te maken van een tekening die externe verwijzingen bevat, is het vaak 
eenvoudiger om eerst de externe verwijzingen aan de tekening te binden. Het binden van de 
externe referenties maakt ze een permanent deel van de tekening, wat vergelijkbaar is met het 
invoegen van een aparte tekening als een blok.

Je kunt externe referenties binden die direct aan de huidige tekening zijn gekoppeld; je kunt 
geen geneste externe referenties binden.

Om een bestaande externe referentie aan een tekening te binden
1 Doe een van de volgende dingen om Xref Manager te kiezen (  ):

• Kies op het lint Invoegen> Xref Manager (in Referentie).

• Kies in het menu Invoegen> Xref Manager.

• Klik op de werkbalk Extra op het gereedschap Xref Manager.

• Typ xref en druk op Enter.

• Klik op de statusbalk op Xrefs beheren, die weergeeft wanneer externe referenties aan 
de tekening zijn gekoppeld.

2 Selecteer de externe referentie om te binden.
3 Klik op Bind.
4 Kies een van de volgende opties:

• Bind Bindt de externe referentie en creëert een unieke naam voor elke entiteit met 
naam, zoals een laag of blok, die zich in de externe referentie bevindt. Bijvoorbeeld, 
een laag met de naam Electric in de externe referentie zal Xref$0$Electric heten in 
de huidige tekening. Als de huidige tekening al een laag of blok heeft met dezelfde 
naam, wordt de naam stapsgewijs gewijzigd, bijvoorbeeld Xref$1$Electric.

• Invoegen Bindt de externe referentie, maar wijzigt de namen van entiteiten met een naam 
in de externe referentie niet. Bijvoorbeeld, een laag met de naam Electric in de externe 
referentie zal dezelfde naam Electric hebben in de huidige tekening. Als de huidige 
tekening een laag of blok heeft met dezelfde naam, neemt de genoemde entiteit in de 
externe verwijzing de eigenschappen aan van de genoemde entiteit in de huidige 
tekening.

5 Klik op OK.
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Clipping externe referentie s
Als je een tekening toevoegt als een ex terne referentie, wordt de hele tekening waarnaar 
verwezen wordt weergegeven in de huidige tekening. Nadat u echter een externe referentie 
hebt toegevoegd, kunt u een uitsnijdingsgrens definiëren die bepaalt welk deel van de tekening 
waarnaar wordt verwezen zichtbaar of verborgen is.

U kunt geclipte externe verwijzingen op dezelfde manier bewerken, verplaatsen of kopiëren als 
niet-geclipte externe verwijzingen. De begrenzing beweegt mee met de referentie. Als een 
externe referentie geneste geklipte externe referenties bevat, worden deze ook geklipt 
weergegeven in de tekening.

Naast het clippen van externe verwijzingen, kun je blokken ook gedeeltelijk verbergen met 
behulp van clipping boundaries.

Voorbeeld van een externe referentie die is geclipt met een clipping boundary. De knipgrens is de rechthoek in het 
bovenste venster.
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Uitknipgrenzen toevoegen
Als u een clipping boundary maakt, heeft dit alleen invloed op de weergave van de tekening 
waarnaar verwezen wordt; het heeft geen invloed op de oorspronkelijke tekening waarnaar 
verwezen wordt of de geome- try waarnaar verwezen wordt. Het gedeelte van de externe 
referentie binnen de clipping boundary is zichtbaar en de rest van de externe referentie wordt 
verborgen.

Om een rechthoekig knipsel te definiëren grens
1 Doe een van de volgende dingen:

• Kies op het lint Invoegen> Clip Xref (in Referentie).

• Kies in het menu Wijzig> Xref Clip.

• Typ xclip en druk op Enter.

2 Selecteer de externe referenties om te knippen. Indien gewenst kun je ook blokken selecteren.

3 Druk op Enter.
4 Druk op Enter om een nieuwe knipgrens te maken.
5 Druk op Enter als daarom wordt gevraagd om bestaande b oundaries te verwijderen.
6 Kies Rechthoekig.

7 Definieer de eerste hoek van de uitkniprechthoek.
8 Definieer de tweede hoek van de uitkniprechthoek.

De geselecteerde externe referenties worden ingeperkt door de rechthoek.

Gebruik de snelkoppeling.
Je kunt eerst alle externe referenties selecteren, met de rechtermuisknop op de selectie klikken 
en dan Xref Clip selecteren in het snelmenu.

Een knipgrens definiëren met een polyl ine
1 Teken een polylijn waar u externe referenties wilt vastklemmen.
2 Doe een van de volgende dingen:

• Kies op het lint Invoegen> Clip Xref (in Referentie).

• Kies in het menu Wijzig> Xref Clip.

• Typ xclip en druk op Enter.

3 Selecteer de externe referenties om te knippen. Indien gewenst kun je ook blokken selecteren.

4 Druk op Enter.
5 Druk op Enter om een nieuwe knipgrens te maken.
6 Druk op Enter als daarom wordt gevraagd om bestaande grenzen te verwijderen.
7 Kies Selecteer polylijn.
8 Selecteer de polylijn die u wilt gebruiken als knipselgrens.
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Clipping boundaries in- en uitschakelen
U kunt xref clipping in- of uitschakelen. Wanneer een uitknipgrens is uitgeschakeld, wordt de 
grens niet weergegeven en is de volledige externe referentie zichtbaar, op voorwaarde dat de 
geometrie zich op een laag bevindt die is ingeschakeld en ontdooid. Wanneer een uitknipgrens 
is uitgeschakeld, bestaat deze nog steeds en kan deze worden ingeschakeld. Het verwijderen 
van een uitknipgrens is echter per- manent.

Om clipping boundaries aan en uit te zetten
1 Doe een van de volgende dingen:

• Kies op het lint Invoegen> Clip Xref (in Referentie).

• Kies in het menu Wijzig> Xref Clip.

• Typ xclip en druk op Enter.

2 Selecteer de gewenste externe referenties.

3 Druk op Enter.
4 Om uitknipgrenzen uit te schakelen, kies Uit. Kies Aan om bestaande uitknipgrenzen in te 

schakelen.
5 Druk op Enter.

Als je een clipping boundary uitschakelt, klik dan op het clipped gedeelte van de externe 
referentie om het eerder verborgen gedeelte van de tekening waarnaar verwezen wordt te 
bekijken.

Gebruik de systeemvariabele XCLIPFRAME.
Wanneer de systeemvariabele XCLIPFRAME is ingeschakeld (ingesteld op 1), kunt u het kader 
met de kniprand selecteren en afdrukken.

Uitknipgrenzen verwijderen
Als je een knipgrens voor een externe referentie niet langer nodig hebt, kun je verwijderen.

Een knipsel verwijderen 
1 Doe een van de volgende dingen:

• Kies op het lint Invoegen> Clip Xref (in Referentie).

• Kies in het menu Wijzig> Xref Clip.

• Typ xclip en druk op Enter.

2 Selecteer de gewenste externe referenties.

3 Druk op Enter.
4 Kies Verwijderen en druk op Enter.
5 Klik op het afgeknipte deel van de externe referentie.

Het eerder verborgen gedeelte van de tekening waarnaar verwezen wordt, wordt weergegeven op .
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Externe referenties ter plaatse bewerken
Nadat een externe referentie is ingevoegd in een tekening, kan deze direct worden bewerkt in 
Intelli- CAD en wordt het brontekenbestand automatisch bijgewerkt. In-place bewerken is een 
gemakkelijke manier om wijzigingen aan te brengen in het bronbestand zonder dat u het 
bestand hoeft op te zoeken en te laden.

Een externe referentie ter plaatse bewerken
1 Doe een van de volgende dingen:

• Kies op het lint Invoegen> Referentie bewerken in plaats (in Referentie).

• Kies in het menu Tools> Edit Block of kies X-Ref In-Place> Edit In- Place.

• Typ refedit en druk op Enter.

2 Selecteer bij de prompt de externe referentie die je wilt bewerken. 
Het dialoogvenster Referentie bewerken verschijnt.

3 Selecteer bij Referentienaam de externe referentie die je wilt bewerken.
4 Selecteer het tabblad Instellingen en maak een keuze uit de volgende opties:

• Unieke namen voor lagen, stijlen en blokken maken Selecteer deze optie om unieke 
namen te maken voor lagen, stijlen en blokken die u wijzigt. Er wordt een voorvoegsel 
toegevoegd aan de oorspronkelijke naam van een gewijzigde laag, stijl of blok. Namen 
van ongewijzigde lagen, stijlen en blokken worden niet gewijzigd.

• Attribuutdefinities voor bewerken weergeven Selecteer om attributen te verbergen 
en attribuutdefinities weer te geven tijdens het bewerken. Na het opslaan hebben 
gewijzigde attribuutdefinities alleen invloed op nieuwe invoegingen.

5 Klik op OK.
6 Breng wijzigingen aan in de inhoud van de externe referentie. Alle nieuwe entiteiten die 

zijn gemaakt tijdens het ter plaatse bewerken worden automatisch toegevoegd wanneer de 
externe referentie wordt gesloten en opgeslagen.

7 Om een bestaande entiteit uit de tekening toe te voegen aan de externe referentie, 
selecteert u de entiteit en doet u een van de volgende dingen:

• Kies Extra> Bewerk blok of X-Ref In-place> Toevoegen aan werkset.

• Typ refset, druk op Enter en kies Add.
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8 Om een entiteit uit de externe referentie te verwijderen, selecteert u de entiteit en doet u 
een van de volgende dingen:

• Kies Extra> Blok bewerken of X-Ref In-place> Verwijderen uit werkset.

• Typ refset, druk op Enter en kies Remove.

9 Als je klaar bent met het bewerken van de externe referentie, doe dan een van de volgende dingen:

• Kies Extra> Blok bewerken of X-Ref In-place> Referentie sluiten.

• Typ refclose en druk op Enter.

10 Kies Opslaan om wijzigingen op te slaan of Verwerpen om wijzigingen te annuleren.
11 De externe referentie wordt bijgewerkt en de huidige tekening toont de wijzigingen.

Je kunt ook xopen typen om een externe referentie direct te openen.
Om alle wijzigingen te zien die u aanbrengt in de externe referentie terwijl deze geopend is, laadt u deze 
opnieuw.
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Onderlagen toevoegen die zijn gemaakt in andere bestandsindelingen 

Wanneer je een underlay toevoegt, wordt een afbeelding van de inhoud van het bestand 
ingevoegd in de tekening. Een underlay is vergelijkbaar met een afbeelding en verschilt van 
een externe referentie doordat het niet kan worden gekoppeld en automatisch kan worden 
bijgewerkt.

Je kunt onderlagen toevoegen met bestanden in de volgende indelingen:

• PDF-formaat - Portable do cument format dat kan worden bekeken met Adobe® 
Acrobat® Reader® en Adobe® Acrobat. Het PDF-formaat gebruikt de 
bestandsextensie .pdf.

• Autodesk® DWF™  formaat - Autodesk Design Web Format™  (gebruikt met .dwf 
bestanden) wordt gebruikt om een tekening te distribueren zodat anderen deze in een 
webbrowser kunnen bekijken, beoordelen en bewerken met gratis Autodesk software en 
tools. Het DWF-formaat gebruikt de bestandsextensie .dwf.

• DGN-indeling - Tekenbestanden die worden gebruikt met Bentley® Microstation® . De 
DGN-indeling gebruikt de bestandsextensie .dgn.

• PCG-formaat - Puntwolkbestanden die worden gebruikt door Autodesk® software en tools. 
Het PCG-formaat gebruikt de bestandsextensie .pcg.

• RCP/RCS-formaat - Puntwolkenbestanden. Het RCP/RCS-formaat gebruikt de 
bestandsextensie .rcp of .rcs.

• IFC-formaat - BIM-bestanden in het Industry Foundation Classes-formaat voor bouw- 
en constructiegegevens.

• RVT/RFA-formaat - BIM-bestanden gebruikt door Autodesk Revit® voor bouw- en 
constructiegegevens.
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Een PDF-onderlaag toevoegen
Het bijvoegen van een .pdf-bestand is vergelijkbaar met het bijvoegen van een afbeeldingsbestand.

Een PDF-onderlaag toevoegen
1 Gebruik een van de volgende methoden:

• Kies op het lint Invoegen> PDF Underlay (in Data).

• Kies in het menu> PDF-onderlaag invoegen.

• Typ pdfattach en druk op Enter.

2 Kies het .pdf-bestand dat je wilt bijvoegen.
3 Klik op Openen.
4 Geef aan welke pagina van het .pdf-bestand moet worden bijgevoegd.
5 Selecteer een invoegpunt.
6 Voer de schaal in waarin het .pdf-bestand moet worden ingevoegd.
7 Voer de rotatie in om te gebruiken voor de invoeging.

Een DWF-onderlaag toevoegen
Het bijvoegen van een .dwf-bestand is vergelijkbaar met het bijvoegen van een afbeeldingsbestand.

Een DWF-onderlaag bevestigen
1 Gebruik een van de volgende methoden:

• Kies op het lint Invoegen> DWF Underlay (in Data).

• Kies in het menu> DWF Underlay invoegen.

• Typ dwfattach en druk op Enter.

2 Kies het .dwf-bestand dat je wilt bijvoegen.
3 Klik op Openen.
4 Selecteer een invoegpunt.
5 Voer de schaal in waarin het .dwf-bestand moet worden ingevoegd.
6 Voer de rotatie in om te gebruiken voor de invoeging.
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Een DGN-onderlaag bevestigen
Het toevoegen van een .dgn bestand is vergelijkbaar met het toevoegen van een afbeeldingsbestand.

Een DGN onderlaag bevestigen
1 Gebruik een van de volgende methoden:

• Kies op het lint Invoegen> DGN Underlay (in Data).

• Kies in het menu> Invoegen DGN Underlay.

• Typ dgnattach en druk op Enter.

2 Kies het .dgn-bestand dat je wilt bijvoegen.
3 Klik op Openen.
4 Selecteer een invoegpunt.
5 Voer de schaal in waarin het .dgn-bestand moet worden ingevoegd.
6 Voer de rotatie in om te gebruiken voor de invoeging.

Een puntenwolk als onderlaag toevoegen
Een puntenwolk is een verzameling 3D-punten die het oppervlak van een entiteit in drie 
dimensies weergeeft. Puntwolkbestanden worden meestal gemaakt door 3D-scanners.

Een puntenwolkenbestand (.pcg-, .rcp- of .rcs-bestand) toevoegen is vergelijkbaar met het 
toevoegen van een afbeeldingsbestand.

Een puntenwolk als onderlaag toevoegen

1 Doe een van de volgende dingen om oose Point Cloud Underlay (  ):

• Kies op het lint> Point Cloud Underlay invoegen (in Data).

• Kies in het menu> Point Cloud Underlay invoegen.

• Typ pointcloudattach en druk op Enter.

2 Kies het .pcg-, .rcp- of .rcs-bestand dat je wilt bijvoegen.
3 Klik op Openen.
4 Selecteer een invoegpunt in het dialoogvenster Puntwolk vastmaken.
5 Voer de schaal in waarin het puntenwolkenbestand moet worden ingevoegd.
6 Voer de rotatie in om te gebruiken voor de invoeging.
7 Als u de puntenwolk wilt vergrendelen zodat deze niet kan worden verplaatst of gedraaid 

na het invoegen, markeert u Puntwolk vergrendelen.
8 Als je automatisch wilt inzoomen op de puntenwolk na het invoegen, markeer dan Zoom 

naar puntenwolk.
9 Klik op OK.
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Een BIM-onderlaag bevestigen
Een BIM-bestand (Building Information Modeling) is een tekening die meestal een 3D-model 
van een gebouw bevat dat kan worden gebruikt voor visualisatie, ontwerp, analyse en om 
bouwdocumenten te genereren. Je kunt de volgende types BIM-bestanden bijvoegen:

• RVT-indeling - Tekenbestanden die door Autodesk Revit® worden gebruikt voor bouw- en 
constructiegegevens.

• RFA-indeling - Familiebestanden gebruikt door Autodesk Revit® voor het opslaan van 
bouw- en constructie-elementen.

• IFC-formaat - Bestanden in het IFC-formaat (Industry Foundation Classes) die 
worden gebruikt voor bouw- en constructiegegevens.

Het toevoegen van een BIM-bestand is vergelijkbaar met het 

toevoegen van een afbeeldingsbestand. Nadat u een BIM-onderlaag 

hebt toegevoegd, moet u rekening houden met het volgende:

• Lagen Gebruik het deelvenster BIM-eigenschappen om de zichtbaarheid van lagen in .ifc-onderlagen te 
regelen
en verdiepingen of categorieën in .ifc- en .rvt-onderlagen. Typ bimprop om het deelvenster 
te openen (en typ bimpropclose om het te sluiten).

• Entity snapping Om te klikken op BIM-onderlagen, schakelt u de systeemvariabele 
UOSNAP in (of RVTOSNAP voor alleen .rvt- en .rfa-bestanden of IFCOSNAP voor 
alleen .ifc-bestanden). U kunt ook de opdracht Options gebruiken, tabblad Drafting.

• Explode Het BIM Explode commando breekt een aangesloten BIM underlay op in 
polyface meshes en polylijnen die kunnen worden bewerkt. BIM Explode is vergelijkbaar 
met het gebruik van het Explode-commando voor een BIM-onderlaag, behalve dat alle 
BIM-onderlaagintelligentie intact blijft en elke resulterende entiteit op zijn eigen laag 
wordt geplaatst.

• Unload and reload Je kunt BIM-onderlagen uit de tekening halen en ze opnieuw laden 
om de tekening bij te werken met wijzigingen in het bronbestand. Klik met de 
rechtermuisknop op de underlay en kies Unload or Reload met de opdracht Explore 
External References.

Importeer een .ifc-bestand om de entiteiten te behouden.
Bij het importeren van een .ifc-bestand zijn alle entiteiten beschikbaar en worden constructie- 
en bouwkundige entiteiten geconverteerd naar AEC-entiteiten. Zie "Een importerenIFC-
bestand " op pagina 805 .voor meer informatie
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Een BIM-onderlaag bevestigen

1 Doe een van de volgende om BIM Underlay te kiezen (  ):

• Kies op het lint voor> BIM Underlay invoegen (in Data).

• Kies in het menu> BIM Underlay invoegen.

• Typ bimattach en druk op Enter.

2 Kies het .rvt, rfa of .ifc bestand dat je wilt bijvoegen.
3 Klik op Openen.
4 Selecteer een invoegpunt.
5 Voer de schaal in waarin het bestand moet worden ingevoegd en druk vervolgens op Enter.
6 Voer de rotatie in die u wilt gebruiken voor het invoegen en druk dan op Enter.
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Werken met gegevens koppelingen

Met datalinks kun je gegevens delen tussen CAD-tekeningen en spreadsheets. Eerst maak je 
een datalink naar een spreadsheet (.xls of .xlsx bestand) en vervolgens selecteer je de datalink 
wanneer je een tabel invoegt in een tekening.

Wanneer de inhoud in het gekoppelde bronbestand .xls/.xlsx verandert, kunt u de tabel in uw 
tekening bijwerken om de gewijzigde gegevens op te nemen. En omgekeerd kunt u de externe 
bronbestanden bijwerken met de gewijzigde gegevens uit uw tekening.

Het gebruik van gegevenskoppelingen is anders dan het importeren van een .xls/.xlsx-bestand.
Het importeren van een .xls- of .xlsx-bestand maakt een tabel aan en vult deze met de gegevens 
in het bestand, maar het externe bronbestand is niet gekoppeld aan de tekening, zodat 
toekomstige wijzigingen in de tekening of het bronbestand niet automatisch kunnen worden 
bijgewerkt. Voor meer details over importeren, zie "Een XLS-bestand importeren" op pagina 
809.

Een gegevenskoppeling maken
Elke gegevenskoppeling komt overeen met een enkel blad in een .xls- of .xlsx-bestand. Je kunt 
een koppeling maken naar de hele spreadsheet, een genoemd bereik of een aangepast bereik 
dat je opgeeft.

Om een gegevenskoppeling te maken, moet Microsoft®  Excel®  of een ander 
spreadsheetprogramma dat met .xls- of .xlsx-bestanden werkt, op je computer geïnstalleerd 
zijn.

Zodra de gegevenskoppeling is gemaakt, kunt u de gegevens waarnaar wordt verwezen 
opnemen in uw tekening door een tabel in te voegen en de gegevenskoppeling te selecteren. 
De datakoppeling kan ook aangemaakt worden op hetzelfde moment dat u tabellen tekent. 
Voor meer details over tabellen, zie "Een lege tabel tekenen" op pagina 180.

Om een gegevens li nk te maken
1 Doe een van de volgende dingen om Data Link Manager (  ) te kiezen:

• Kies op het lint Invoegen> Data Link Manager (in Gegevens);> Data Link Manager 
annoteren (in Tabellen).

• Kies in het menu Invoegen> Data Link> Data Link Manager.

• Typ datalink en druk dan op Enter.

2 Klik op Nieuwe gegevenslink (  ).
3 Voer onder Naam een naam in voor de datalink.
4 Klik in Choose an Excel File op [...] om te bladeren naar een .xls- of .xlsx-bestand of kies 

een bestand uit de lijst met bestanden waarnaar een koppeling is gemaakt vanuit de 
huidige tekening.

5 Kies in Path Type of je een volledig pad, relatief pad of geen pad wilt gebruiken om het 
opgegeven bestand te vinden.

6 Kies in Select Excel Sheet to Link to het blad uit de lijst met alle bladen in het opgegeven 
Excel-bestand.
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7 Kies een van de volgende opties:

• Hele blad koppelen Selecteer deze optie om gegevens van het hele opgegeven blad 
op te nemen in het Excel-bestand.

• Koppeling naar een genoemd bereik Selecteer deze optie om gegevens op te nemen uit 
een genoemd bereik van cellen in het Excel-bestand. Alleen beschikbaar wanneer het 
opgegeven bestand genoemde bereiken bevat.

• Koppelen aan Bereik Selecteer om gegevens op te nemen uit een aangepast bereik 
van cellen. Je kunt een hele kolom opgeven (bijv. A:A), een reeks hele kolommen 
(bijv. A:D) of een rechthoekig gebied (bijv. A1:D10).

8 Klik op OK.
9 Klik opnieuw op OK.

A

B H

C

D

E

G

F

A Voer een naam in voor de datalink.
B Selecteer een Excel-bestand om naar te linken of 

selecteer Bladeren naar bestand om een ander 
bestand te selecteren.

C Kies of een volledig pad, relatief pad of geen pad moet 
worden gebruikt om het opgegeven bestand te vinden.

D Kies het blad in het Excel-bestand dat de inhoud bevat 
waarnaar je wilt linken.

E Kies om te linken naar alle inhoud in het blad, een 
genoemd bereik (indien gedefinieerd in het 
bronbestand) of een aangepast bereik dat u opgeeft.

F Hiermee schakelt u het voorbeeld in of uit. Voor grote 
bronbestanden kan het uitschakelen van het voorbeeld 
de prestaties verbeteren.

G Klik om het voorbeeld bij te werken. (Beschikbaar als 
Koppeling naar bereik is geselecteerd).

H Klik om te bladeren naar een .xls- of .xlsx-bestand waarnaar je een 
koppeling wilt maken.
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Het bronbestand van een datalink openen
Als je een bronbestand moet openen om de inhoud te bewerken en vervolgens de gekoppelde 
gegevens bij te werken in je tekening, kun je het bronbestand gemakkelijk openen met de 
opdracht Data Link Manager.

Het bronbestand van een gegevenskoppeling openen
1 Doe een van de volgende dingen om Data Link Manager (  ) te kiezen:

• Kies op het lint Invoegen> Data Link Manager (in Gegevens); Annoteer> Data Link 
Manager (in Tabellen).

• Kies in het menu Invoegen> Data Link> Data Link Manager.

• Typ datalink en druk dan op Enter.

2 Selecteer een datalink.
3 Bevestig in Details dat het bestand waarnaar wordt verwezen het bestand is dat je wilt openen.
4 Klik op Bronbestand openen.

Gegevenskoppelingen beheren
Datakoppelingen kunnen hernoemd en verwijderd worden en hun instellingen kunnen 
gewijzigd worden, inclusief de bestanden waarnaar ze linken.

Als een bronbestand wordt verplaatst, verwijderd of hernoemd, wordt de koppeling verbroken. 
U kunt de koppeling opnieuw maken naar hetzelfde bestand op een nieuwe locatie of een ander 
bestand.

Een datalink wijzigen of een defecte datalink repareren
1 Doe een van de volgende dingen om Data Link Manager (  ) te kiezen:

• Kies op het lint Invoegen> Data Link Manager (in Gegevens); Annoteer> Data Link 
Manager (in Tabellen).

• Kies in het menu Invoegen> Data Link> Data Link Manager.

• Typ datalink en druk dan op Enter.

2 Selecteer de datalink die je wilt wijzigen.
Gebroken gegevenslinks worden aangegeven in de lijst Links (  ).

3 Klik op Modify Data Link (Gegevenslink wijzigen) (  ).
4 Als de gegevenslink verbroken is of om een andere reden, klik dan op [...] om een ander 

bestand te selecteren om naar te linken.
5 Selecteer eventuele extra opties die u wilt wijzigen. Klik op [?] voor meer details.
6 Klik op OK.
7 Klik opnieuw op OK.
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Een datalink hernoemen
1 Doe een van de volgende dingen om Data Link Manager (  ) te kiezen:

• Kies op het lint Invoegen> Data Link Manager (in Gegevens); Annoteer> Data Link 
Manager (in Tabellen).

• Kies in het menu Invoegen> Data Link> Data Link Manager.

• Typ datalink en druk dan op Enter.

2 Selecteer de datalink die je wilt hernoemen.
3 Klik op Data Link hernoemen (  ).
4 Typ een nieuwe naam en druk op Enter.
5 Klik op OK.
6 Klik opnieuw op OK.

Een gegevenskoppeling verwijderen
1 Doe een van de volgende dingen om Data Link Manager (  ) te kiezen:

• Kies op het lint Invoegen> Data Link Manager (in Gegevens); Annoteer> Data Link 
Manager (in Tabellen).

• Kies in het menu Invoegen> Data Link> Data Link Manager.

• Typ datalink en druk dan op Enter.

2 Selecteer de gegevenslink die je wilt verwijderen.
3 Klik op Gegevenskoppeling verwijderen (  ).
4 Klik op OK om de verwijdering te bevestigen of klik op Nee om te annuleren.
5 Klik op OK.
6 Klik opnieuw op OK.



604 K A P T E R 1 3 

H 
G
F 
E 
D

A

C

B

A Toont een lijst van alle datakoppelingen in de tekening. 
Klik met de rechtermuisknop voor meer opties.

B Markeer om de voorbeeldweergave in of uit te schakelen.
C Geeft details weer over de geselecteerde datalink.
D Klik om een gegevenskoppeling te maken.

E Klik om de geselecteerde datalink te wijzigen.
F Klik om de geselecteerde datalink een andere naam te geven.
G Klik om de geselecteerde datalink te verwijderen.
H Klik om het bronbestand te openen dat bij de 

geselecteerde gegevenskoppeling hoort.
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Inhoud van gegevenskoppelingen bijwerken
Als u wijzigingen aanbrengt in gekoppelde gegevens in de tekening of het bronbestand waarnaar wordt 
verwezen, kunt u de gekoppelde inhoud automatisch synchroniseren.

Om wijzigingen in het bronbestand toe te passen op gekoppelde gegevens in je tekening g
1 Doe een van de volgende dingen om Update from Source te kiezen (  ):

• Kies op het lint Invoegen> Bijwerken vanaf bron (in Gegevens); Annoteren > 
Bijwerken vanaf bron (in Tabellen).

• Kies in het menu Invoegen> Data Link> Update van bron.

• Typ datalinkupdate, druk op Enter en kies Update Data Link.

2 Selecteer de tabellen die je wilt bijwerken met gewijzigde gegevens uit externe 
bronbestanden, of doe een van de volgende dingen:

• Kies Data Link om de naam in te voeren van een datalink die moet worden bijgewerkt.

• Kies Alle datalinks om alle datalinks in de tekening bij te werken.

Om het bronbestand bij te werken met wijzigingen in gekoppelde gegevens in je tekening
1 Doe een van de volgende handelingen om Opslaan naar bron te kiezen (  ):

• Kies op het lint Invoegen> Opslaan naar bron (in Gegevens); Annoteren> Opslaan 
naar bron (in Tabellen).

• Kies in het menu Invoegen> Data Link> Opslaan naar bron.

• Typ datalinkupdate, druk op Enter en kies Write Data Link.

2 Selecteer de tabellen met gewijzigde gekoppelde gegevens die u wilt opslaan in 
corresponderende externe bronbestanden en druk op Enter.

Ontvang een melding over gewijzigde of ontbrekende gegevenskoppelingen.
Standaard geeft de statusbalk aan wanneer een tabel in de tekening gekoppeld is aan gegevens 
en wordt er een ballonbericht weergegeven wanneer een gegevenskoppeling gewijzigd is of 
ontbreekt. Gebruik de systeemvariabele DATALINKNOTIFY om deze instelling te wijzigen.



606 K A P T E R 1 3 

Werken met afbeeldingen

U kunt rasterafbeeldingen direct in ALCAD wijzigen en bekijken. U kunt meerdere 
afbeeldingen laden, bewerken en wijzigen als overlays of underlays op uw ALCAD 
tekeningen. De afbeeldingen kunnen worden geselecteerd voor gebruik met ALCAD 
commando's door het beeldkader te selecteren, dat kan worden in- of uitgeschakeld voor 
afdruk- of selectiedoeleinden.

ALCAD ondersteunt talrijke bestandsformaten voor afbeeldingen, waaronder BMP, JPG, 
GIF, EMF, TIF, PNG, WMF, SID en nog veel meer.

Afbeeldingen bijvoegen
Wanneer je een afbeelding toevoegt aan een tekening, wordt de afbeelding weergegeven in de 
tekening maar niet opgeslagen in de tekening. Net zoals bij een externe referentie blijft het 
afbeeldingsbestand opgeslagen op de originele locatie op uw computer, netwerk of andere 
media.

Als je tekeningen verzendt of ontvangt die afbeeldingen bevatten, is het belangrijk om alle 
bijgevoegde afbeeldingsbestanden bij de tekening te voegen. Wanneer je een tekening opent 
die afbeeldingen bevat, moeten de bronafbeeldingsbestanden toegankelijk zijn om de 
afbeeldingen weer te geven in de tekening.

Een afbeelding toevoegen
1 Doe een van de volgende dingen om Afbeelding bijvoegen te kiezen :

• Kies op het lint Invoegen> Afbeelding bijvoegen (in onderlaag).

• Kies in het menu> Afbeelding invoegen> Afbeelding bijvoegen of> Entiteiten > 
Afbeelding > Afbeelding bijvoegen wijzigen.

• Klik op de werkbalk Afbeelding op het gereedschap Afbeelding bijvoegen.

• Typ imageattach en druk op Enter.

2 Geef een bestand op om bij te voegen en klik op Openen.
3 Voer bij Afbeeldingspad wordt opgeslagen als indien nodig een andere locatie voor het 

afbeeldingsbestand in. Je kunt op [ > ] klikken om te kiezen hoe je het afbeeldingspad wilt 
opslaan:

• Volledig pad - Er wordt verwezen naar de afbeelding met het volledige pad, 
bijvoorbeeld c:\My PicturesMyImage.jpg. Gebruik deze optie als de afbeelding is 
opgeslagen in een map die niets te maken heeft met de huidige tekenmap.

• Relatief pad - Er wordt naar de afbeelding verwezen met een pad relatief ten opzichte 
van de huidige tekenmap, bijvoorbeeld ..\My PicturesMyImage.jpg. Gebruik deze optie 
als de afbeelding is opgeslagen in een submap van de huidige tekenmap.

• Alleen bestandsnaam - Er wordt verwezen naar de afbeelding met de bestandsnaam in 
de huidige tekenmap, bijvoorbeeld Mijnafbeelding.jpg. Gebruik deze optie als de 
afbeelding is opgeslagen in dezelfde map als de huidige tekening.

4 Geef in het dialoogvenster Afbeelding bijvoegen de opties voor positie, schaal, rotatie, 
transparantie en uitknippen op en klik op OK.
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OPMERKING Transparantie werkt voor afbeeldingen die alfatransparantie ondersteunen, 
d.w.z. afbeeldingen die ten minste één kleur hebben die kan worden gezien als een 
transparante kleur.

5 Geef in de tekening een invoegpunt, schaal en rotatie op als u ervoor hebt gekozen om deze 
op het scherm op te geven.

A

J

B
I

C

H

D
G 
F

E

A Voer indien nodig een andere locatie voor het 
afbeeldingsbestand in.

B Kies ervoor om de afbeelding automatisch in de 
tekening te plaatsen met behulp van specificaties in een 
positioneringsbestand. Voer het TWF-bestand in dat bij de 
afbeelding hoort of klik op [...] om het te selecteren.

C Voer een naam in voor de afbeelding.
D Geef het invoegpunt op in de tekening bij het invoegen of 

voer coördinaten in.
E Kies ervoor om de grootte van de afbeelding in de 

tekening op te geven bij het invoegen, of voer de 
waarden van de grootte in.

F Kies of u de knipweergave voor de afbeelding wilt in- of 
uitschakelen.

G Kies of entiteiten onder de afbeelding zichtbaar zijn (voor 
afbeeldingen die alfatransparantie ondersteunen).

H Kies ervoor om rotatie op te geven in de tekening bij 
het invoegen, of voer in hoeveel graden de afbeelding 
naar links moet worden gedraaid.

I Klik om afbeeldingsinformatie weer te geven, inclusief 
kleurdiepte en resolutie.

J Kies ervoor om het pad van de afbeelding op te slaan 
als het volledige pad, het relatieve pad naar de 
huidige tekenmap of de bestandsnaam in de 
huidige tekenmap.

Je kunt ook afbeeldingen bijvoegen met Image Manager of Verkenner
Kies Invoegen > Afbeelding > Afbeeldingsbeheer en klik vervolgens op Bijvoegen om een 
afbeelding te specificeren en deze vervolgens bij te voegen, of als je snel nog een 
afbeelding wilt toevoegen die al in de tekening staat, selecteer je de afbeelding in de 
Afbeeldingsbeheer en klik je vervolgens op Toevoegen. Of kies Extra> Verkenner en koppel 
een afbeelding als een extern referentiebestand.
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Im ages wijzigen
Je kunt een afbeelding wijzigen door de helderheid, het contrast, de vervaging, de grootte, de 
rotatie of de transparantie te wijzigen. Deze wijzigingen hebben alleen invloed op de 
afbeelding in de tekening - niet op het originele externe afbeeldingsbestand.

Naast het wijzigen van een enkele afbeelding of meerdere afbeeldingen die u selecteert, kunt u 
ook alle voorkomende afbeeldingen binnen een tekening wijzigen. Als uw bedrijfslogo 
bijvoorbeeld op meerdere plaatsen in een tekening voorkomt, kunt u Image Manager gebruiken 
om de wijzigingen één keer op te geven en ze toe te passen op alle exemplaren van het logo.

U kunt andere ALCAD commando's gebruiken voor typische wijzigingen, zoals Verwijderen, 
Verplaatsen, Kopiëren, Roteren en meer.

Afbeelding wijzigen s

1 Doe een van de volgende dingen om Image Manager te kiezen (  ):

• Kies op het lint Invoegen> Image Manager (in Underlay).

• Kies in het menu> Afbeelding invoegen> Image Manager of> Entiteiten > Afbeelding 
> Image Manager wijzigen.

• Klik op de werkbalk Afbeelding op het gereedschap Afbeeldingsbeheer.

• Typ image en druk op Enter.

TIP U kunt afbeeldingen ook wijzigen door een of meer afbeeldingen in een tekening te 
selecteren en vervolgens Wijzigen > Eigenschappen te kiezen.

2 Selecteer in de lijst Afbeeldingen de afbeelding die je wilt wijzigen. Als de afbeelding 
meer dan één keer voorkomt in de tekening, doe dan een van de volgende dingen:

• Om alle voorkomens van de afbeelding te wijzigen, selecteer je een afbeelding op het hoogste 
niveau in de lijst.

• Om een enkele afbeelding te wijzigen, vouw je een afbeelding op het hoogste niveau uit 
in de lijst en selecteer je de individuele afbeelding.

3 Pas de Helderheid, het Contrast en de Vervaging aan door de schuifknop te verplaatsen 
naar de gewenste instelling of door een exact getal in te voeren. Het afbeeldingsvoorbeeld 
toont hoe je wijzigingen de afbeelding zullen beïnvloeden.

TIP Als je de afbeelding wilt herstellen naar de standaardinstellingen voor helderheid, 
contrast en vervaging, klik je op Reset.

4 Pas de grootte aan door wijzigingen aan te brengen in de breedte (X) en hoogte (Y) in 
tekeneenheden. Markeer Beeldverhouding behouden als je wilt dat de breedte en 
hoogte samen veranderen om de beeldverhouding van de afbeelding te behouden.

5 Pas de Rotatie aan door het aantal graden in te voeren dat je de afbeelding naar links 
wilt draaien. Nul graden betekent geen rotatie.
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6 Markeer Transparantie gebruiken als je wilt dat entiteiten onder de afbeelding zichtbaar 
zijn (voor afbeeldingen die alfatransparantie ondersteunen, dat wil zeggen, afbeeldingen 
die ten minste één kleur hebben die kan worden gezien als een transparante kleur).

7 Markeer Knipgrens weergeven als je de afbeelding geknipt wilt weergeven, als er een 
knipgrens is gedefinieerd voor de afbeelding. Als je deze optie niet selecteert, wordt de 
hele afbeelding weergegeven, zelfs als er een knipgrens is gedefinieerd.

8 Klik op OK.
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A

L

B K
C
D J
E I

H
F G

A Klik op een afbeelding op het hoogste niveau om alle 
voorkomens in de tekening te wijzigen. Vouw een 
afbeelding op het hoogste niveau uit en klik op een 
individuele afbeelding om alleen die gebeurtenis te 
wijzigen.

B Verplaats de schuifregelaar of voer een exact getal in voor 
de helderheid van de afbeelding.

C Verplaats de schuifregelaar of voer een exact getal in voor 
het beeldcontrast.

D Verplaats de schuifregelaar of voer een exact getal in voor 
afbeeldingsvervaging, waardoor de afbeelding 
vervaagt zonder entiteiten onder de afbeelding weer te 
geven.

E Klik op om terug te gaan naar de standaardinstellingen 
voor helderheid, contrast en vervaging.

F Kies of alle afbeeldingsframes in de tekening worden 
weergegeven en afgedrukt.

G Kies of alle afbeeldingen in de tekening worden 
weergegeven in hoge kwaliteit (vereist meer 
systeembronnen).

H Voer de breedte (X) en hoogte (Y) in tekeneenheden in. 
Markeer Beeldverhouding behouden om de breedte en 
hoogte samen te wijzigen.

I Kies of u de knipweergave voor de afbeelding wilt in- of 
uitschakelen.

J Kies of entiteiten onder de afbeelding zichtbaar zijn (voor 
afbeeldingen die alfatransparantie ondersteunen).

K Voer in hoeveel graden de afbeelding naar links moet 
worden gedraaid.

L Klik om details over de geselecteerde afbeelding te bekijken.
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De weergave van afbeeldingen wijzigen
Je kunt het volgende wijzigen voor hoe alle afbeeldingen worden weergegeven in een tekening:

• Beeldkwaliteit - Afbeeldingen kunnen in hoge of lage resolutie worden weergegeven.

• Afbeeldingsframes - Afbeeldingen kunnen worden weergegeven en afgedrukt met of 
zonder frames aan de randen.

De weergavekwaliteit voor alle afbeeldingen wijzigen
Hoge kwaliteit geeft afbeeldingen in hoge resolutie weer en vereist meer systeembronnen. 
Conceptkwaliteit geeft afbeeldingen in lage resolutie weer en verbruikt minder 
systeembronnen. Het wijzigen van de kwaliteitsinstelling heeft invloed op alle afbeeldingen in 
de tekening.

De weergavekwaliteit voor alle afbeeldingen wijzigen
1 Doe een van de volgende dingen om Image Quality (  ) te kiezen:

• Kies op het lint Invoegen> Afbeeldingkwaliteit (in Onderlaag).

• Kies in het menu> Afbeelding invoegen> Afbeeldingskwaliteit of> Entiteiten > 
Afbeelding > Afbeeldingskwaliteit wijzigen.

• Klik op de werkbalk Afbeelding op het gereedschap Beeldkwaliteit.

• Typ imagequality en druk op Enter.

2 Kies Hoog of Ontwerp.

TIP Deze functie is ook beschikbaar in Image Manager. Typ afbeelding en kies vervolgens in 
het dialoogvenster Afbeeldingbeheer je selectie voor Hoogwaardige beeldweergave.
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Afbeeldingsframes in- of uitschakelen voor alle afbeeldingen
Als afbeeldingskaders zijn ingeschakeld, wordt er een kader weergegeven en afgedrukt aan de 
rand van alle afbeeldingen in de tekening. Wanneer afbeeldingskaders uitgeschakeld zijn, wordt 
geen van de afbeeldingen weergegeven of afgedrukt met een kader. Elk afbeeldingskader 
wordt weergegeven met de eigenschappen (laag, kleur, lijntype, enz.) die aan de afbeelding 
zijn toegewezen.

Het uitschakelen van afbeeldingsframes kan bijvoorbeeld nuttig zijn als de afbeeldingen deel 
uitmaken van een achtergrond in de tekening.

Afbeeldingsframes in- of uitschakelen voor alle i mages
1 Doe een van de volgende dingen om Beeldkader weergeven te kiezen (  ):

• Kies op het lint Invoegen> Afbeeldingskader weergeven (in onderlaag).

• Kies in het menu> Afbeelding invoegen> Afbeeldingsframe weergeven of 
Wijzigen > Entiteiten > Afbeelding > Afbeeldingsframe.

• Klik op de werkbalk Afbeelding op het gereedschap Afbeeldingsframe weergeven.

• Typ imageframemode en druk op Enter.

2 Kies Aan of Uit.

3 Als u Aan hebt gekozen, kiest u of u afbeeldingsframes wilt afdrukken.

Afbeeldingsframes kunnen op verschillende manieren worden in- en uitgeschakeld.
Typ image en maak je selectie in Image Frames in het dialoogvenster Image Manager. Of 
gebruik de systeemvariabele IMAGEFRAME. Typ bovendien tframe om alle afbeeldings- en 
uitveegframes in de tekening in of uit te schakelen.
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Afbeeldingen knippen 
Je kunt afbeeldingen zo clippen dat slechts een deel van de afbeelding zichtbaar is in een 
tekening. Het zichtbare gedeelte (of het onzichtbare gedeelte voor omgekeerde clips) kan de 
vorm hebben van een rechthoek, veelhoek of bestaande polylijn.

Afbeeldingen uitknippen kan aan en uit worden gezet. Als je het uitknippen voor een 
afbeelding uitschakelt, is de hele afbeelding zichtbaar op voorwaarde dat de afbeelding zich op 
een laag bevindt die is aangezet en ontdooid. De uitknipinformatie blijft echter behouden en je 
kunt het uitknippen op elk moment weer inschakelen.

Als je knipsels van een afbeelding verwijdert, worden de knipsels permanent verwijderd, maar 
de afbeelding zelf blijft in de tekening staan.

Afbeeldingen knippen in de vorm van een veelhoek of rechthoek

Een afbeelding in de vorm van een veelhoek of rechthoek knippenl e
1 Doe een van de volgende dingen om Clip Image te kiezen (  ):

• Kies op het lint Invoegen> Clip Image (in Underlay).

• Kies in het menu> Afbeelding invoegen> Clipafbeelding of> Entiteiten> Afbeelding wijzigen.
> Clip afbeelding.

• Klik op de werkbalk Afbeelding op het gereedschap Clip Image.

• Typ imageclip en druk op Enter.

2 Selecteer de rand van de afbeelding die je wilt knippen.
3 Kies Nieuwe grens om een nieuwe knipgrens te maken.
4 Standaard is alleen het gedeelte van de afbeelding binnen de uitknippolygoon zichtbaar. 

Als je de clip wilt omkeren, dat wil zeggen het gebied binnen de grens verbergen en het 
buitenste gedeelte zichtbaar maken, kies dan Clip omkeren voor de volgende stap.

5 Kies een van de volgende opties:

• Veelhoekig, selecteer dan de punten voor de veelhoek en druk op Enter wanneer de 
veelhoek compleet is.

• Rechthoekig en selecteer vervolgens de eerste en tegenoverliggende hoeken van de 
uitkniprechthoek.
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Afbeeldingen knippen in de vorm van een bestaande polylijn

Een afbeelding in de vorm van een bestaande polylijn knippen
1 Doe een van de volgende dingen om Clip Image te kiezen (  ):

• Kies op het lint Invoegen> Clip Image (in Underlay).

• Kies in het menu> Afbeelding invoegen> Clipafbeelding of> Entiteiten> Afbeelding wijzigen.
> Clip afbeelding.

• Klik op de werkbalk Afbeelding op het gereedschap Clip Image.

• Typ imageclip en druk op Enter.

2 Selecteer de rand van de afbeelding die je wilt knippen.
3 Kies Nieuwe grens.
4 Standaard is alleen het gedeelte van de afbeelding binnen de uitknippolygoon zichtbaar. 

Als je de clip wilt omkeren, dat wil zeggen het gebied binnen de grens verbergen en het 
buitenste gedeelte zichtbaar maken, kies dan Clip omkeren voor de volgende stap.

5 Kies Selecteer polylijn.
6 Selecteer een bestaande polylijn om als knipselgrens te gebruiken en druk op Enter. Als de 

polylijn niet gesloten is, wordt de knipselgrens gevormd alsof het begin- en eindpunt met 
elkaar verbonden zijn.

Clipping in- of uitschakelen voor afbeeldingen

Clipping in- of uitschakelen voor een afbeelding
1 Doe een van de volgende dingen om Clip Image te kiezen (  ):

• Kies op het lint Invoegen> Clip Image (in Underlay).

• Kies in het menu> Afbeelding invoegen> Clipafbeelding of> Entiteiten> Afbeelding wijzigen.
> Clip afbeelding.

• Klik op de werkbalk Afbeelding op het gereedschap Clip Image.

• Typ imageclip en druk op Enter.

2 Selecteer de rand van de afbeelding waarvoor je het uitknippen wilt in- of uitschakelen.
3 Kies Aan of Uit.
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Knipsels uit afbeeldingen verwijderen

Uitknipsels uit een afbeelding verwijderen
1 Doe een van de volgende dingen om Clip Image te kiezen (  ):

• Kies op het lint Invoegen> Clip Image (in Underlay).

• Kies in het menu> Afbeelding invoegen> Clipafbeelding of> Entiteiten> Afbeelding wijzigen.
> Clip afbeelding.

• Klik op de werkbalk Afbeelding op het gereedschap Clip Image.

• Typ imageclip en druk op Enter.

2 Selecteer de rand van de afbeelding waarvoor je het knipsel wilt verwijderen.
3 Kies Verwijderen.

Verwijderen en opnieuw laden van afbeeldingen
Als je merkt dat het opnemen van een afbeelding de systeemprestaties beïnvloedt, kun je de 
afbeelding verwijderen zodat alleen het afbeeldingskader wordt weergegeven om de locatie te 
markeren. Als je een ongeladen afbeelding wilt afdrukken, moet je deze opnieuw laden voordat 
je afdrukt. Je kunt een afbeelding ook opnieuw laden als het originele bestand nieuwe inhoud 
bevat.

Een afbeelding uitladen en opnieuw laden e

1 Doe een van de volgende dingen om Image Manager te kiezen (  ):

• Kies op het lint Invoegen> Image Manager (in Underlay).

• Kies in het menu> Afbeelding invoegen> Image Manager of> Entiteiten > Afbeelding 
> Image Manager wijzigen.

• Klik op de werkbalk Afbeelding op het gereedschap Afbeeldingsbeheer.

• Typ image en druk op Enter.

2 Selecteer de gewenste afbeelding in de lijst Afbeeldingen. Als de afbeelding meer dan één 
keer voorkomt in de tekening, doe dan een van de volgende dingen:

• Om alle voorkomens van de afbeelding te verwijderen of opnieuw te laden, selecteer je 
een afbeelding op het hoogste niveau in de lijst.

• Om een enkele afbeelding te verwijderen of opnieuw te laden, vouw je een afbeelding 
op het hoogste niveau uit in de lijst en selecteer je de individuele afbeelding.

3 Doe een van de volgende dingen:

• Om de afbeelding te ontladen zodat alleen de buitenste rand wordt weergegeven, klik je op 
Ontladen.

• Klik op Opnieuw laden om de afbeelding opnieuw te laden zodat de inhoud wordt weergegeven en 
afgedrukt.
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Het pad wijzigen voor i mages
Als het bestand dat bij een afbeelding hoort een andere naam krijgt of verplaatst wordt naar 
een andere locatie, geeft het programma een bericht weer dat het de afbeelding niet kan laden. 
Je kunt de link naar het bestand opnieuw tot stand brengen door het pad voor de afbeelding te 
wijzigen.

Het pad voor een ima ge wijzigen

1 Doe een van de volgende dingen om Image Manager te kiezen (  ):

• Kies op het lint Invoegen> Image Manager (in Underlay).

• Kies in het menu> Afbeelding invoegen> Image Manager of> Entiteiten > Afbeelding 
> Image Manager wijzigen.

• Klik op de werkbalk Afbeelding op het gereedschap Afbeeldingsbeheer.

• Typ image en druk op Enter.

2 Selecteer de gewenste afbeelding in de lijst Afbeeldingen. Als de afbeelding meer dan één 
keer voorkomt in de tekening, doe dan een van de volgende dingen:

• Om het pad te wijzigen voor alle voorkomende afbeeldingen, selecteer je een 
afbeelding op het hoogste niveau in de lijst.

• Om het pad te wijzigen voor een enkele afbeelding, vouw je een afbeelding op het 
hoogste niveau uit in de lijst en selecteer je de individuele afbeelding.

3 Klik op de knop [...].
4 Selecteer het bestand met de nieuwe naam of op de nieuwe locatie en klik op Openen.
5 Klik op Pad instellen.

Afbeeldingen verwijderen
Zodra een afbeelding niet langer nodig is in de tekening, kun je deze verwijderen uit de 
tekening. Een afbeelding verwijderen verwijdert deze uit de tekening en uit de lijst met 
afbeeldingen in het dialoogvenster Image Manager.

Een afbeelding verwijderen

1 Doe een van de volgende om Image Manager te kiezen (  ):

• Kies op het lint Invoegen> Image Manager (in Underlay).

• Kies in het menu> Afbeelding invoegen> Image Manager of> Entiteiten > Afbeelding 
> Image Manager wijzigen.

• Klik op de werkbalk Afbeelding op het gereedschap Afbeeldingsbeheer.

• Typ image en druk op Enter.

2 Selecteer in de lijst Afbeeldingen de afbeelding die je wilt verwijderen. Als de 
afbeelding meer dan één keer voorkomt in de tekening, doe dan een van de volgende 
dingen:

• Om alle voorkomens van de afbeelding te verwijderen, selecteer je een afbeelding op het hoogste 
niveau in de lijst.

• Om een enkele afbeelding te verwijderen, vouw je een afbeelding op het hoogste 
niveau in de lijst uit en selecteer je de individuele afbeelding.
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3 Klik op Ontkoppelen.

Werken met geografische locaties

Door een geografische locatie aan een tekening toe te voegen, kunt u entiteiten tekenen die 
overeenkomen met specifieke locaties op een kaart, wat vooral handig kan zijn bij het werken 
met tekeningen die landmeetkundige, civiele en bouwkundige gegevens bevatten.

Een geografische locatie wordt meestal opgegeven door breedtegraad, lengtegraad en ele- 
vatiewaarden in te voeren met een coördinatensysteem, maar de locatie kan ook worden 
opgegeven met een adres, je huidige locatie, een Keyhole Markup Language-kaartbestand 
(.kml of .kmz). Een internetverbinding is vereist.

Zodra een geografische locatie is opgegeven, wordt op de achtergrond van de tekening een 
online kaart weergegeven met een rode geografische locatiemarkering, die ALCAD gebruikt 
om alle relatieve geografische coördinaten in de tekening te berekenen. Het is gebruikelijk om 
vervolgens in te zoomen en te pannen op de kaart, zodat u een specifiek gebied van de kaart 
kunt bekijken. Misschien wilt u positiemarkeringen maken, die geografische locaties op de 
online kaart aangeven en annoteren. Of je wilt een gebied vastleggen als een kaartbeeld, 
waardoor een statische afbeelding in de tekening ontstaat. Vervolgens kun je de online kaart 
uitschakelen en entiteiten op specifieke geografische coördinaten boven op het kaartbeeld 
tekenen, waarbij je het kaartbeeld naar behoefte bijwerkt en wisselt tussen hybride, weg- en 
satellietkaarttypen.

Een geografische locatie toevoegen
Geografische locaties kunnen worden toegevoegd met behulp van lengte- en 
breedtecoördinaten, je huidige locatie, een adres of een Keyhole Markup Language-
kaartbestand (.kml of .kmz). Nadat je een geografische locatie hebt opgegeven, wordt een kaart 
weergegeven met een rode geografische locatiemarkering, die de coördinaten aangeeft die zijn 
gebruikt om de onlinekaart in te voegen en die worden gebruikt om alle relatieve geografische 
coördinaten te berekenen.

Een internetverbinding is vereist.

Een geografische locatie opgeven

1 Doe een van de volgende dingen om oose Set Location (  ):

• Kies op het lint Invoegen> Locatie instellen (in Geolocatie).

• Kies in het menu Invoegen> Geolocatie> Locatie instellen.

• Typ geo en druk op Enter.

Er kan slechts één geografische locatie tegelijk worden opgegeven in een tekening.
Als de opdracht Locatie instellen niet beschikbaar is, is er al een locatie ingesteld in de 
tekening. Gebruik de opdracht Geografische kaart (type geomap) om te controleren of de 
dis- play is uitgeschakeld.
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2 Klik op Ja als daarom wordt gevraagd om het programma het internet te laten gebruiken. 
Of klik op Nee om de opdracht te blokkeren.

3 Doe een van de volgende dingen, afhankelijk van hoe je de locatie wilt opgeven:

• Uw huidige locatie gebruiken - Schakel indien nodig locatietoegang in voor uw 
computer en klik vervolgens op Huidige locatie laden.

• Een kaartbestand laden - Klik op Kaartbestand laden, selecteer een .kml- of .kmz-
bestand en klik vervolgens op Openen. De eerste locatiemarkering in het 
geselecteerde bestand wordt gebruikt om de geografische locatiemarkering te 
plaatsen.

• Een adres opgeven - Klik op Adres laden, voer een adres, postcode, oriëntatiepunt of 
coördinaten in en klik vervolgens op (  ). Kies een adres uit de lijst en klik op OK.

• Locatiewaarden invoeren - Voer de breedtegraad, lengtegraad en optionele hoogte in.

4 Selecteer in Coördinatensysteem een coördinatensysteem of kies Coördinatensysteem 
selecteren.
Het dialoogvenster dat verschijnt kan extra tijd nodig hebben om te openen, omdat het de 
hele coördinatendatabase scant om coördinatensystemen te vinden die geschikt zijn voor de 
opgegeven locatie.

5 Selecteer een coördinatensysteem.
De lijst toont coördinatensystemen waarnaar wordt verwezen door de breedtegraad en 
lengtegraad die eerder zijn bepaald in het dialoogvenster Geografische locatie - Locatie 
instellen.

6 Klik op OK.
7 Klik opnieuw op OK.
8 Geef in de modelruimte van de tekening de locatie op van de geografische 

locatiemarkering, die overeenkomt met de locatie op het aardoppervlak die je hebt 
opgegeven in het dialoogvenster Geografische locatie - Locatie instellen.

9 Specificeer de hoek van afwijking van de x-as die de noordrichting aangeeft. Of, om de 
noordrichting te bepalen met behulp van een lijn, kies Eerste punt, geef het beginpunt 
van de lijn op en geef vervolgens het eindpunt van de lijn op om de hoek in te stellen.
Een online kaart en een rode geografische marker worden in de tekening weergegeven. 
Mogelijk moet je inzoomen of pannen om de kaart nauwkeurig te bekijken.

De weergave van een geografische locatiekaart wijzigen
Je kunt online kaarten op de volgende manieren weergeven:

• Aerial - Geeft luchtsatellietbeelden weer.

• Weg - Geeft de wegweergave weer.

• Hybride - Geeft luchtsatellietbeelden weer over wegen.

• Uit - Verbergt de online kaart in het huidige viewport. De kaartweergave wordt 
uitgeschakeld, maar de kaart en de bijbehorende gegevens blijven in de tekening staan.

Een internetverbinding is vereist.
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De weergave van een geografische locatie wijzigen kaart

1 Doe een van de volgende om Geografische kaart te kiezen (  ), die alleen beschikbaar is 
als een online kaart is toegevoegd met de opdracht Locatie instellen en de kaartservice is 
ingeschakeld met de opdracht Kaartservice:

• Kies op het lint Geolocation> Map Aerial, Map Road, Map Hybrid of Map Off (in 
Online Map).

• Kies in het menu> Geolocatie invoegen> Kaart lucht, kaart weg, kaart hybride of 
kaart uit.

• Typ geomap en druk op Enter.

2 Als je de opdracht via de opdrachtprompt hebt ingevoerd, kies dan het kaartweergavetype 
en druk op Enter.

Een geografische locatie verwijderen
Als je een geografische locatie uit een tekening verwijdert, verwijder je alle bijbehorende 
gegevens, inclusief de coördinatensysteemdetails, de online kaart en de rode geografische 
locatiemarkering.

Als je de onlinekaart tijdelijk wilt verbergen, kun je de weergave ervan uitschakelen met de 
opdracht Geografische kaart. Zie "Wijzigen hoe een geografische locatiekaart wordt 
weergegeven" op pagina 618 in dit hoofdstuk .voor meer informatie

Als je de internettoegang voor de onlinekaart tijdelijk wilt uitschakelen, gebruik je de opdracht 
Kaartdienst. Zie "De kaartendienst in- en uitschakelen" op pagina 622 in dit hoofdstuk .voor 
meer informatie

Een geografische locatie verwijderen 

1 Doe een van de volgende dingen om Locatie verwijderen te kiezen (  ), wat alleen 
beschikbaar is als een onlinekaart is toegevoegd met de opdracht Locatie instellen:

• Kies op het lint Geolocatie> Locatie verwijderen (in Locatie).

• Kies in het menu Invoegen> Geolocatie> Locatie verwijderen.

• Typ georemove en druk op Enter.

2 Kies Ja om het verwijderen te bevestigen.

Markeringen en annotaties toevoegen aan een geografische 
locatiekaart Positiemarkeringen geven een locatie op een onlinekaart aan en annoteren 
deze. Elke positiemarkering heeft een punt, een leider en meerregelige tekst.

Een internetverbinding is vereist.
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Een positiemarkering toevoegen aan een online kaart

1 Doe een van de volgende dingen om Markeer positie te kiezen (  ), wat alleen 
beschikbaar is als een online kaart is toegevoegd met de opdracht Locatie instellen en de 
kaartservice is ingeschakeld met de opdracht Kaartservice:

• Kies op het lint Geolocatie> Markeer positie (in Gereedschappen).

• Kies in het menu> Geolocatie invoegen> Lat-Long, Mijn locatie of Punt.

• Typ geomarkposition en druk op Enter.

2 Kies een van de volgende opties, afhankelijk van hoe je de positiemarkering wilt 
definiëren:

• Lat-Long - Plaatst de positiemarkeerder door de breedte- en lengtegraad op te geven. 
Voer de waarden voor breedtegraad en lengtegraad in bij de prompts die worden 
weergegeven.

• Mijn locatie - Plaatst de positiemarkering op het punt dat overeenkomt met uw huidige 
locatie. Een internetverbinding is vereist en locatietoegang moet zijn ingeschakeld voor 
uw computer.

• Punt - Plaatst de positiemarkeerder door zijn locatie in de tekening op te geven. 
Selecteer de locatie in de tekening bij de prompt die verschijnt.

3 Om een annotatie te specificeren op de locatie van de positiemarkeerlijn, druk op Enter 
en typ meerregelige tekst. Of om een andere locatie voor de annotatie te specificeren, klik 
op het gewenste punt in de tekening en typ dan meerregelige tekst.

4 Als u klaar bent met het typen van tekst, klikt u op Editor sluiten om uw wijzigingen te 
accepteren en de teksteditor te sluiten.

U kunt de grootte van positiemarkeringen wijzigen.
Typ op de opdrachtprompt geomarkpositionsize en voer de gewenste grootte in.

Offline werken met afbeeldingen van geografische kaartgebieden
Je kunt een rasterafbeelding of kaartbeeld maken van een geografisch kaartgebied. Dit is 
vooral handig als je offline moet werken. Elk kaartbeeld kan worden weergegeven met een 
type
- vanuit de lucht, over de weg of hybride - en met een specifieke resolutie.

Een internetverbinding is niet vereist nadat een kaartbeeld is gemaakt, maar wel tijdens het 
maken of bijwerken ervan.

Een kaart maken i mage

1 Doe een van de volgende dingen om Capture Area (  ) te kiezen. Deze optie is alleen 
beschikbaar als er een online kaart is toegevoegd met de opdracht Set Location (Locatie 
instellen) en de mapservice is ingeschakeld met de opdracht Map Service 
(Kaartenservice):

• Kies op het lint Geolocation> Capture Area (in Online Map).

• Kies in het menu> Geolocatie invoegen> Gebied vastleggen.

• Typ geomapimage en druk op Enter.
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2 Geef de eerste hoek van de rechthoek op om het kaartbeeld te definiëren of kies Centreren 
om het middelpunt van de kaart te gebruiken.

3 Geef de tegenoverliggende hoek van de rechthoek op om het kaartbeeld te definiëren.

Het weergavetype van een kaartim age wijzigen
1 Selecteer een kaartbeeld.

2 Doe een van de volgende dingen om Type kaartafbeelding te kiezen (  ):

• Kies op het lint Kaartbeeld> Kaart Luchtfoto, Kaart Weg, Kaart Hybride (in 
Eigenschappen).

• Typ geomapimagesetmaptype en druk op Enter.

3 Als je de opdracht hebt ingevoerd via de opdrachtprompt, kies dan het weergavetype voor 
het kaartbeeld:

• Aerial - Geeft luchtsatellietbeelden weer.

• Weg - Geeft de wegweergave weer.

• Hybride - Geeft luchtsatellietbeelden weer over wegen.

De resolutie van een kaartim age wijzigen
1 Selecteer een kaartbeeld.

2 Doe een van de volgende dingen om de resolutie van het kaartbeeld te kiezen (  ):

• Kies op het lint Kaartafbeelding> Zeer fijn, Fijn, Optimaal, Grof (in 
Eigenschappen).

• Typ geomapimagesetresolution en druk op Enter.

3 Als je de opdracht op de opdrachtprompt hebt ingevoerd, kies dan de resolutie.

Om een kaart opnieuw te laden of in te stellen, stel je e in.
1 Selecteer een kaartbeeld.

2 Doe een van de volgende dingen om Afbeelding opnieuw laden te kiezen (  ), wat 
alleen beschikbaar is als de mapservice is ingeschakeld met de opdracht Mapservice:

• Kies op het lint Map Image> Afbeelding opnieuw laden (in Update).

• Typ geomapimageupdate en druk op Enter.

3 Kies een van de volgende opties:

• Optimaliseren - Hiermee wordt het kaartbeeld opnieuw ingesteld zodat het wordt 
weergegeven met een optimale resolutie voor weergave.

• Herladen - Hiermee wordt het kaartbeeld bijgewerkt met gegevens van de nieuwste online kaart.

Gebruik een snelkoppeling.
Klik met de rechtermuisknop op een kaartbeeld en kies Geolocatie om opdrachten te selecteren 
voor het werken met kaartbeelden.
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De kaartservice in- en uitschakelen
Als de privacy van het internet of de bandbreedte een probleem is tijdens het werken met een 
tekening, kun je door de mapservice uit te schakelen voorkomen dat het programma het 
internet opgaat om de onlinekaart weer te geven en kun je de opdrachten Markeer positie, Leg 
gebied vast en Herlaad afbeelding niet gebruiken. Als je klaar bent, kun je de mapservice 
eenvoudig weer inschakelen.

Mogelijk moet u ook de kaartservice inschakelen als u er eerder voor hebt gekozen om het 
programma geen toegang te geven tot internet bij het starten van verschillende geografische 
locatiecom- mands.

Als je de onlinekaart tijdelijk wilt verbergen, kun je de weergave ervan uitschakelen met de 
opdracht Geografische kaart. Zie "Wijzigen hoe een geografische locatiekaart wordt 
weergegeven" op pagina 618 in dit hoofdstuk .voor meer informatie

De kaartservice inschakelen of uitschakelen
1 Doe een van de volgende dingen om Mapservice te kiezen (  ), die alleen beschikbaar 

is als er een onlinekaart is toegevoegd met de opdracht Locatie instellen:

• Kies op het lint Geolocatie> Map Service (in Locatie).

• Kies in het menu> Geolocation> Map Service invoegen.

• Typ geomapservice en druk op Enter.

2 Doe een van de volgende dingen:

• Kies Ja om de kaartendienst in te schakelen en klik op Ja als daarom wordt 
gevraagd om internetgebruik toe te staan.

• Kies Nee om de kaartendienst uit te schakelen.



Je kunt een kopie van je tekening afdrukken precies zoals je hem gemaakt hebt, of je kunt 
opmaak toevoegen en printcontroles specificeren om te veranderen hoe je tekening eruitziet als 
hij wordt afgedrukt.

Soms heb je meerdere afgedrukte tekeningen nodig, elk met een andere look of lay-out. U kunt 
bijvoorbeeld één afgedrukte tekening nodig hebben voor een klantpresentatie, samen met 
verschillende andere variaties voor productieaannemers. Voor elk type afgedrukte tekening dat 
u nodig hebt, kunt u een lay-out maken die de kenmerken definieert, inclusief schaal, af te 
drukken gebied, afdrukstijltabellen en meer.

In dit gedeelte wordt uitgelegd hoe:

• Begin meteen met afdrukken.

• Een tekening instellen om meerdere lay-outs af te drukken vanuit de papierruimte op een tabblad Lay-
out.

• Pas aan hoe je wilt dat je tekening eruit ziet wanneer deze wordt afgedrukt.

• Definieer hoe je je tekening verder afdrukt met behulp van afdrukstijlen.

• Print of plot je tekening.

• Publiceer je tekening met behulp van sheet sets of sheet lijsten.
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Aan de slag met afdrukken ................................................................................................624
Lay-outs definiëren voor afdrukken ....................................................................................625
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Aan de slag met afdrukken

Wanneer je een tekening maakt, doe je het meeste werk op het tabblad Model. Op elk moment 
kun je je tekening afdrukken om te zien hoe het er op papier uitziet. Het is gemakkelijk om te 
beginnen met afdrukken en later lay-outs en aangepaste afdrukinstellingen te maken om je 
afgedrukte uitvoer te verbeteren.

Printen starten 

1 Ga naar het tabblad Model en kies Afdrukken (  ):

• Kies op het lint de knop Toepassing en vervolgens Afdrukken of kies Uitvoer > 
Afdrukken (in Afdrukken).

• Kies in het menu Bestand> Afdrukken.

• Klik op de Standaard werkbalk op het Afdrukken gereedschap.

• Typ print en druk op Enter.

2 Klik op Afdrukken.

Er zijn veel afdrukopties die in dit gedeelte worden beschreven, zoals de schaal van de 
tekening, het afdrukgebied, afdrukstijltabellen en meer.

Typ qprint en druk dan op Enter om de huidige viewport af te drukken.
Het dialoogvenster Afdrukken wordt overgeslagen en de tekening wordt rechtstreeks naar de 
geselecteerde printer gestuurd.
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Lay-outs definiëren voor afdrukken

Je kunt je tekening rechtstreeks afdrukken vanaf het tabblad Model waar je hem hebt gemaakt, 
of je kunt aangepaste lay-outs maken om af te drukken op tabbladen Lay-out.

Als u afdrukt vanaf het tabblad Model, kunt u uw tekening precies zo afdrukken als deze eruit 
ziet, of u kunt de tekening voor het afdrukken aanpassen door afmetingen, een beeneinde of 
een titelblok toe te voegen.

Meestal gebruik je de tabbladen Lay-out voor het afdrukken als je meerdere afdruklay-outs 
nodig hebt. U kunt ook een tabblad Lay-out gebruiken om af te drukken, zelfs als u uw 
tekening slechts op één manier wilt afdrukken. Als u bijvoorbeeld grote hoeveelheden tekst 
wilt opnemen in uw afgedrukte tekening, kunt u de tekst toevoegen aan een tabblad Lay-out 
zodat de tekening niet vol komt te staan terwijl u werkt op het tabblad Model.

Lay-outs begrijpen
Wanneer je een tekening maakt, doe je het meeste werk op het tabblad Model. Elke tekening 
die je maakt, kan talrijke lay-outs bevatten die het papier simuleren waarop je een kopie van de 
tekening gaat afdrukken. Elk van deze lay-outs wordt aangemaakt op een tabblad Lay-out .

Je kunt een aparte lay-out maken voor elke manier waarop je je tekening wilt afdrukken. Met 
de lay-out kun je verschillende weergaven organiseren om te bepalen welk deel van je 
tekening wordt afgedrukt en op welke schaal.

Voordat u afdrukt, kunt u ook extra entiteiten en lay-outinstellingen toevoegen die bepalen hoe 
uw tekening wordt afgedrukt. Extra items verschijnen alleen op het tabblad Opmaak, niet op 
het tabblad Model. Een lay-out kan bijvoorbeeld afmetingen, titelblokken, legenda's of 
sleutelwoorden bevatten die samen met uw model worden afgedrukt, maar die het scherm niet 
onoverzichtelijk maken wanneer u met uw model werkt op het tabblad Model.

Gebruik deze algemene stappen om je tekening voor te bereiden op het afdrukken van meerdere lay-outs:

1 Maak een tekening op het tabblad Model.
2 Maak een nieuwe lay-out. Je kunt een bestaand tabblad Layout1 of Layout2 gebruiken, of 

je kunt een nieuw tabblad Layout maken. Zie "Een nieuwe lay-out maken" op pagina 629 
in dit hoofdstuk .voor meer informatie

3 Maak ten minste één lay-out viewport op het tabblad Lay-out. Gebruik elk viewport om 
te bepalen welk deel van de tekening wordt afgedrukt en op welke schaal. Zie "Werken 
met lay-out viewports" op pagina 633 in dit hoofdstuk .voor meer informatie

4 Voeg eventuele extra items toe die nodig zijn voor de specifieke lay-out, zoals 
afmetingen, een legenda of een titelblok.

5 Geef extra instellingen op voor de lay-out, zoals de schaal van de tekening, het 
afdrukgebied, afdrukstijltabellen en meer. Zie "aanpassen en 
hergebruikenAfdrukinstellingen " op pagina 639 in dit hoofdstuk .voor meer informatie

6 Uw tekening afdrukken of plotten. Zie "Uw tekening afdrukken of plotten" op pagina 671 
in dit hoofdstuk .voor meer informatie
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Papierruimte en modelruimte begrijpen
Wanneer je een tekensessie start, wordt je initiële werkgebied modelruimte genoemd. 
Modelruimte is een gebied waarin je tweedimensionale en driedimensionale entiteiten creëert 
op basis van het World Coordinate System (WCS) of een gebruikerscoördinatensysteem 
(UCS). U bekijkt en werkt in de modelruimte terwijl u het tabblad Model gebruikt.

Jouw weergave van dit gebied is een enkele viewport die het scherm vult. Je kunt extra 
weergaven maken op het tabblad Model, viewports genaamd, die dezelfde of verschillende 
tweedimensionale of driedimensionale weergaven kunnen tonen, die allemaal op een 
betegelde manier worden weergegeven. Je kunt maar in één van deze viewports tegelijk 
werken op het tabblad Model en je kunt alleen de huidige viewport afdrukken.

Modelruimte met twee viewports.

ALCAD heeft een extra werkgebied, papierruimte genaamd. De inhoud van de papierruimte 
geeft de papierlay-out van uw tekening weer. In dit werkgebied kunt u verschillende 
aanzichten van uw model maken en rangschikken, net zoals u detailtekeningen of orthogonale 
aanzichten van een model op een vel papier rangschikt. U kunt ook afmetingen, 
sleutelwoorden, annotaties, randen, titelblokken en andere afdrukgerelateerde entiteiten 
toevoegen in paper sp ace, wat rommel vermindert wanneer u met uw model werkt in de 
modelruimte.

Je bekijkt en werkt in de papieren ruimte terwijl je een lay-out tabblad gebruikt. Elk aanzicht, 
of lay-out viewport, dat je maakt in de papierruimte biedt een venster van je tekening in de 
modelruimte. Je kunt één lay-out viewport maken of meerdere. Je kunt lay-out viewports 
overal op het scherm plaatsen; hun randen kunnen elkaar raken of niet; en je kunt ze allemaal 
tegelijk afdrukken.



P R I J S T E L L I N G E N 627

Je hoeft geen papierruimte te gebruiken om je tekening af te drukken, maar het biedt 
verschillende voordelen:

• Druk dezelfde tekening af met verschillende afdrukinstellingen die je bij elke lay-out 
opslaat, bijvoorbeeld printerconfiguratiebestanden, afdrukstijltabellen, 
lijngewichtinstellingen, tekenschaal en meer.

• Voeg afdrukgerelateerde entiteiten toe die niet essentieel zijn voor het model zelf, zoals 
sleutelnotities of annotaties, om rommel te verminderen wanneer u met uw model werkt 
in de modelruimte op het tabblad Model.

• Maak voor een enkele lay-out meerdere lay-out viewports die het model afdrukken met 
verschillende aanzichten en schalen.

Papierruimte met lay-out viewports.

U kunt entiteiten kopiëren en verplaatsen tussen modelruimte en papierruimte.
Kies Wijzigen> Ruimte wijzigen en selecteer vervolgens de entiteiten die u wilt kopiëren of 
verplaatsen van de papierruimte naar de modelruimte of van de modelruimte naar de 
papierruimte.
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Tekeningen bekijken in papierruimte en modelruimte
Als u in de papieren ruimte op een tabblad Lay-out werkt, kunt u uw tekening nog steeds in 
de modelruimte bekijken. Eerst moet u een lay-out viewport maken in paper space; hiermee 
kunt u uw model space entiteiten bekijken vanuit paper space.

Binnen een lay-out viewport kunt u modelruimte-entiteiten aanpassen en vastklikken terwijl u 
in modelruimte werkt en zelfs vastklikken aan modelruimte-entiteiten vanuit de papieren 
ruimte. Door te klikken op modelruimte-entiteiten vanuit paper space kunt u modelruimte-
entiteiten nauwkeurig dimenseren in paper space. En hoewel het over het algemeen handiger is 
om entiteiten op het tabblad Model aan te passen, zijn er vaak momenten waarop het handig is 
om aanpassingen te maken vanuit een lay-out viewport op het tabblad Layout.

Zoomen of pannen van de tekening in modelruimte of papierruimte beïnvloedt de volledige 
tekening, tenzij je meerdere vensters of viewports gebruikt. Bovendien, als je werkt vanuit de 
papierruimte, kun je het lay-out viewport vergrendelen zodat de viewport schaal en het 
viewport centrum niet veranderen tijdens het pannen en zoomen in het lay-out viewport.

Om een tekening te bekijken in modelruimte op het tabblad Model
Doe een van de volgende dingen:

• Klik op het tabblad Model.

• Klik met de rechtermuisknop op een opmaaktabblad en kies Model Tabblad activeren.

• Klik met de rechtermuisknop op Model of Paper Space in de statusbalk en kies Model.

• Typ tijdens het gebruik van een lay-outtabblad model.

• Typ ctabnext of druk op Ctrl+Page Down om naar het volgende tabblad te gaan; typ 
ctabprev of druk op Ctrl+Page Up om naar het vorige tabblad te gaan.

Een tekening bekijken in p aperruimte op een tabblad Lay-out
Doe een van de volgende dingen:

• Klik op een van de tabbladen Lay-out.

• Klik op de navigatiepijlen aan het begin van de rij opmaaktabbladen om de 
opmaaktabbladen te bekijken in de volgorde waarin ze verschijnen.

• Klik op (  ) aan het einde van de rij opmaaktabbladen en kies vervolgens een opmaak uit de lijst.

• Klik met de rechtermuisknop op een model of tabblad Lay-out en kies Vorige lay-out activeren.

• Typ lay-out en druk op Enter. Kies Set in het promptvenster. Typ een naam voor de lay-
out die je actueel wilt maken en druk op Enter.

• Dubbelklik op Model of Paper Space in de statusbalk. Dubbelklik bijvoorbeeld op 
"Model" of "M:Tab Name" in de statusbalk om over te schakelen naar de papierruimte.

• Typ pspace op een tabblad Lay-out en druk op Enter.

• Dubbelklik tijdens het gebruik van een opmaaktabblad buiten het weergavevenster van de opmaak.

• Typ ctabnext of druk op Ctrl+Page Down om naar het volgende tabblad te gaan; typ 
ctabprev of druk op Ctrl+Page Up om naar het vorige tabblad te gaan.
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Om een tekening te bekijken in modelruimte op een tabblad Lay-out
Doe een van de volgende dingen:

• Klik op de gewenste tab Lay-out en maak en bekijk w een lay-out viewport. Zie "Werken 
met lay-out viewports" op pagina 633 in dit hoofdstuk .voor meer informatie

• Dubbelklik op Model of Paper Space in de statusbalk. Dubbelklik bijvoorbeeld op "P:Tab 
Name" in de statusbalk om over te schakelen naar modelruimte op het huidige tabblad Lay-
out.

• Typ mspace en druk op Enter.

• Dubbelklik in het weergavevenster van de opmaak terwijl u een opmaaktabblad gebruikt.

De tabbladen Model en Lay-out weergeven
De tabbladen Model en Lay-out kunnen desgewenst verborgen worden. U kunt de tabbladen 
verbergen als u alleen werkt op op het tabblad Model of als u de opdrachtbalk en statusbalk 
gebruikt om tussen tabbladen te schakelen.

De weergave van de tabbladen Model en Lay-out in- of uitschakelen
Doe een van de volgende dingen:

• Kies op het lint de tabbladen Weergave> Model en Lay-out (in Weergave).

• Kies Beeld> Tabbladen Weergave> Model en Lay-out.

• Kies Extra> Opties> Tabblad Weergave en kies Model en lay-out tabbladen weergeven.

Een nieuwe lay-out maken
In ALCAD kunt u meerdere lay-outs voor één tekening maken. Elke lay-out vertegenwoordigt 
een vel papier. Voor elke lay-out kunt u het afdrukgebied, de afdrukstijlen, de afdrukschaal, de 
lijngewichtschaal, de penaanpassingen en viewports, afmetingen, een titelblok en andere 
geometrie toevoegen die specifiek zijn voor de lay-out.

De entiteiten die u toevoegt aan een lay-out in de papieren ruimte verschijnen niet in de modelruimte.

Elke lay-out heeft minstens één lay-out viewport nodig, die automatisch wordt 
aangemaakt wanneer u een nieuwe lay-out aanmaakt. Dit viewport geeft de modelruimte-
entiteiten van de tekening weer.

Wanneer je een nieuwe tekening maakt, bevat de tekening automatisch twee standaard lay-
outs: Layout1 en Layout2. U kunt beginnen met een van de standaard lay-outs, u kunt uw 
eigen lay-out maken of u kunt een nieuwe lay-out maken van een ander sjabloon (.dwt) 
bestand, tekening (.dwg) bestand of tekeninguitwisselingsbestand (.dxf). U kunt ook de 
verkenner van ALCAD gebruiken om lay-outs te maken en te beheren.

Elke tekening kan tot 255 lay-outs bevatten.

Om een nieuwe lay-out te maken met behulp van het tabblad Layout1 of Layout2
1 Klik op het tabblad Layout1 of Layout2.
2 Stel indien nodig ten minste één lay-out viewport in. Zie "Werken met lay-out 

viewports" op pagina 633 in dit hoofdstuk .voor meer informatie
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3 Geef de lay-out desgewenst een andere naam. Zie "Een lay-out hernoemen" op pagina 632 
in dit hoofdstuk .voor meer informatie

Een nieuwe lay-out maken met een nieuw tabblad Lay-out

1 Doe een van de volgende dingen om Nieuwe lay-out te kiezen (  ):

• Kies op het lint de optie Weergave> Nieuwe lay-out (in Lay-outs).

• Kies Invoegen> Lay-out> Nieuwe lay-out.

• Klik op de werkbalk Lay-outs op het gereedschap Nieuwe lay-out.

• Typ lay-out, druk op Enter en kies Nieuw.

• Klik met de rechtermuisknop op een tabblad Lay-out en kies Nieuw.

2 Typ een unieke naam voor je lay-out en druk op Enter.
De naam mag maximaal 255 tekens lang zijn en kan letters, cijfers, het dollarteken ($), 
koppelteken (-) en onderstrepingsteken (_) of een combinatie hiervan bevatten.

3 Stel ten minste één lay-out viewport in. Zie "Werken met lay-out view- ports" op pagina 
633 in dit hoofdstuk .voor meer informatie

Een nieuwe lay-out maken van een bestaande fi le
1 Doe een van de volgende dingen om Lay-out van Sjabloon te kiezen (  ):

• Kies op het lint de optie Weergeven> Lay-out van sjabloon (in Lay-outs).

• Kies in het menu> Lay-out invoegen> Lay-out van sjabloon.

• Klik op de werkbalk Lay-outs op het gereedschap Lay-out van sjabloon.

• Typ opmaak, druk op Enter en kies Sjabloon.

• Klik met de rechtermuisknop op een tabblad Lay-out en kies Van sjabloon.

2 Selecteer het gewenste sjabloon-, tekening- of tekenuitwisselingsbestand dat de gewenste 
lay-out bevat en klik vervolgens op Openen.

3 Selecteer de lay-out(s) en klik op OK. Je kunt meerdere lay-outs kiezen door Ctrl ingedrukt 
te houden terwijl je de namen van de lay-outs selecteert.

Lay-outs van andere films hergebruiken 
Bespaar tijd door lay-outs die je al hebt gemaakt opnieuw te gebruiken. Binnen dezelfde 
tekening wilt u misschien een kopie maken van een lay-out die de meeste van de gewenste 
instellingen bevat en vervolgens wijzigingen aanbrengen in de nieuwe kopie. Als u lay-outs 
hebt gemaakt die u opnieuw wilt gebruiken wanneer u nieuwe tekeningen maakt, kunt u de 
lay-outs opslaan als een tekentemplate.

Een kopie maken van een pagina 
1 Doe een van de volgende dingen:

• Klik met de rechtermuisknop op het tabblad Opmaak dat u wilt kopiëren en kies Kopiëren.

• Typ lay-out en druk op Enter. Kies dan Kopiëren, typ de naam van de lay-out die je 
wilt kopiëren en druk op Enter.
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2 Typ een naam voor de nieuwe lay-out en klik op OK of druk op Enter, afhankelijk van 
hoe je de opdracht hebt gestart.

Een lay-out opslaan als een tekentemplate te
1 Doe een van de volgende dingen:

• Klik met de rechtermuisknop op het opmaaktabblad dat u wilt opslaan en kies Opslaan als.

• Typ lay-out en druk op Enter. Kies dan Opslaan, typ de naam van de lay-out die je 
wilt opslaan en druk op Enter.

2 Specificeer de bestandsnaam en locatie voor de sjabloon en klik op Opslaan.

Nadat je een lay-out hebt opgeslagen als sjabloon, kun je de sjabloon gebruiken wanneer je 
nieuwe tekeningen maakt. Je kunt de lay-outs van de sjabloon ook importeren in een andere 
tekening.

Lay-outs exporteren naar de modelruimte van een nieuwe tekening
Elke lay-out kan worden geëxporteerd naar de modelruimte van een nieuwe tekening. Tijdens 
het exporteren kunnen elementen worden aangepast door bijsnijden, schalen of exploderen om 
de inhoud van de lay-out visueel weer te geven in de modelruimte.

Een lay-out exporteren naar de modelruimte van een nieuwe d rawing
1 Klik op het tabblad Lay-out dat je wilt exporteren.

2 Doe een van de volgende dingen om Export Layout to Model te kiezen (  ):

• Op het lint kies je View> Export Layout to Model (in Layouts).

• Kies in het menu Invoegen> Lay-out> Lay-out exporteren naar model.

• Klik op de werkbalk Layouts op het gereedschap Export Layout to Model.

• Typ exportlayout en druk op Enter.

• Klik met de rechtermuisknop op het tabblad Opmaak en kies Opmaak exporteren naar model.

3 Geef de naam op van het bestand dat je wilt maken en klik op Opslaan.
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Lay-outs beheren in een tekening
Je kunt lay-outs hernoemen, lay-outs verwijderen en een lijst bekijken van alle lay-outs die 
beschikbaar zijn in een tekening. Je kunt ook de volgorde wijzigen waarin de lay-out tabbladen 
verschijnen; het tabblad Model staat altijd stil.

Als je een opmaak wilt hernoemen, verwijderen of opnieuw wilt ordenen wanneer de 
opmaaktabbladen verborgen zijn, kun je opmaak typen om je wijzigingen door te voeren of 
Beeld > Weergave > Model en opmaaktabbladen kiezen om de tabbladen weer te geven.

Je kunt meerdere lay-outs tegelijk selecteren.
Ctrl+klik om meerdere lay-outs te selecteren of Shift+klik om een reeks lay-outs te selecteren.

Een lay-out hernoemen
1 Klik met de rechtermuisknop op het tabblad Lay-out dat u een andere naam wilt geven.
2 Kies Naam wijzigen.
3 Typ een nieuwe naam voor de lay-out.
4 Klik op OK.

De naam mag maximaal 255 tekens lang zijn en kan letters, cijfers, het dollarteken ($), 
koppelteken (-) en onderstrepingsteken (_) of een combinatie hiervan bevatten.

Een lay-out verwijderen
1 Klik met de rechtermuisknop op het tabblad Lay-out om te verwijderen.
2 Kies Verwijderen.
3 Klik op OK om de verwijdering te bevestigen.

U kunt het tabblad Model of het laatst overgebleven tabblad Lay-out niet verwijderen.
Als u alle geometrie van het tabblad Model of een tabblad Lay-out wilt verwijderen, selecteert 
u eerst alle geometrie en gebruikt u vervolgens de opdracht Wissen.

De lay-out opnieuw ordenen t abs
1   Doe een van het volgende:

• Sleep een lay-out naar een nieuwe locatie.

• Klik met de rechtermuisknop op het tabblad Opmaak dat u wilt verplaatsen, kies 
Rechts verplaatsen en kies een nieuwe locatie, of kies Links verplaatsen en kies 
een nieuwe locatie.

Een lijst met alle lay-outs bekijken
1 Typ lay-out en pr ess Enter.
2 Kies in het promptvenster ? om alle lay-outs weer te geven.
3 Typ s of druk op Enter om door de lay-outs te bladeren.
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Werken met lay-out viewports
Een lay-out viewport is een venster in een tabblad Lay-out (papierruimte) dat alle of een deel 
van de entiteiten in de modelruimte van een tekening weergeeft.

Opmaak viewports begrijpen
Wanneer u begint te werken in een tekening op het tabblad Model, bestaat deze uit een enkel 
aanzicht van uw model. U kunt extra aanzichten hebben gemaakt door de ruimte van de 
tekening te verdelen in meerdere vensters; elk venster is een aparte viewport op het tabblad 
Model.

Op dezelfde manier, wanneer je begint te werken in een tekening op een Layout tabblad, 
bestaat het uit een enkele weergave van paperspace van je model. U kunt ook meerdere lay-out 
view- ports maken die unieke weergaven van uw model weergeven. Elke lay-out viewport 
functioneert als een venster in uw modelruimtetekening - waarbij elk venster er anders uitziet 
dan het volgende. U kunt het zichtcentrum, de schaal, de laagzichtbaarheid en de inhoud van 
elke lay-out viewport aanpassen. Elke lay-out viewport wordt aangemaakt als een 
afzonderlijke entiteit die je kunt verplaatsen, kopiëren of verwijderen.

Klik op een willekeurig lay-out viewport om dat het huidige viewport te maken en voeg dan 
modelruimte-entiteiten toe of wijzig ze in dat viewport, zelfs terwijl u vanuit de papieren 
ruimte naar modelruimte-entiteiten knipt. Alle wijzigingen die u aanbrengt in een layout 
viewport zijn onmiddellijk zichtbaar in de andere viewports (als de andere layout viewports dat 
deel van de tekening weergeven). Zoomen of pannen in de huidige viewport beïnvloedt alleen 
die viewport.

Dit gedeelte richt zich op het werken met lay-out viewports in de papierruimte op een lay-out 
tabblad. Voor meer informatie over viewports in modelruimte, zie "Het huidige venster 
verdelen in meerdere vensters" op pagina 245.

Lay-out viewports maken
De eerste keer dat je overschakelt naar een lay-out tabblad, wordt je model weergegeven in een 
standaard lay-out viewport. U kunt overal in het tekengebied andere lay-out viewports maken. 
U kunt het aantal viewports dat wordt gemaakt en de rangschikking van de viewports regelen.

Opmaak viewports maken

1 Doe een van de volgende dingen om Layout Viewports te kiezen (  ):

• Op het lint kies je View> Layout Viewports (in Layouts of in Viewports).

• Kies in het menu View> Viewports> Layout Viewports.

• Klik op de werkbalk Viewports op het gereedschap Layout Viewports.

• Typ mview en druk op Enter.
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2 Geef twee tegenover elkaar liggende hoeken op om een aangepaste rechthoekige 
viewport te maken of kies een van de volgende opties in het promptvenster:

• Fit To View - Maakt een weergaveport voor de lay-out die het scherm vult.

• Entiteit - Converteert een gesloten entiteit naar een lay-out viewport. Je kunt een cirkel, 
ellips, gesloten polylijn, spline of region converteren.

• Polygonal - Creëert een niet-rechthoekig lay-out viewport.

• Create 2 Viewports, Create 3 Viewports, Create 4 Viewports - Maakt twee, drie of 
vier lay-out viewports met een door u opgegeven oriëntatie. U kunt kiezen of u de 
viewports zo wilt rangschikken dat ze het huidige grafische gebied of een rechthoekig 
gebied dat u opgeeft, vullen.

De rand van een nieuw lay-out viewport wordt gemaakt op de huidige laag.
U kunt de randen van lay-out viewports onzichtbaar maken door een nieuwe laag aan te 
maken voordat u lay-out viewports maakt en deze laag uit te schakelen nadat u de lay-out 
viewports hebt gemaakt. Om de randen van een lay-outweergaveport te selecteren, moet u die 
laag weer inschakelen voordat u de lay-outweergaveport opnieuw kunt rangschikken of 
wijzigen.

A B C

D E F

G H I

U kunt een enkel lay-out viewport maken of u kunt het grafische gebied verdelen in twee viewports die verticaal (A) of 
horizontaal (B) zijn gerangschikt; drie viewports die links (C), rechts (D), boven (E), onder (F), verticaal (G) of horizontaal 
(H) zijn gerangschikt; of vier viewports (I).
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Lay-out viewports bekijken en schalen
Als je veel lay-out viewports hebt gemaakt, kan dit de prestaties van je systeem beïnvloeden. 
Indien nodig kunt u een lay-out viewport in- of uitschakelen. Het uitschakelen van een lay-out 
viewport verwijdert het viewport of de inhoud ervan niet; de weergave ervan wordt gewoon 
uitgeschakeld.

U kunt ook wijzigen hoe u items in een lay-out viewport bekijkt door een schaalfactor op te 
geven, die verandert hoe groot of klein entiteiten in de modelruimte worden weergegeven in de 
lay-out viewport. Een ander handig hulpmiddel is de opdracht Align Space, waarmee de pan- 
en zoomvergroting van entiteiten in de modelruimte in een lay-out viewport wordt gewijzigd, 
zodat ze uitgelijnd zijn met entiteiten in de papierruimte of in andere lay-out viewports.

Terwijl u in een lay-out viewport werkt, kunt u het commando Viewport maximaliseren 
gebruiken om het aanzicht op volledige grootte te vergroten en modelruimte na te bootsen, 
zodat u gemakkelijk aan de geometrie in dat aanzicht kunt werken. Als u klaar bent, gebruikt u 
het commando Viewport minimaliseren om terug te schakelen naar de oorspronkelijke schaal 
en het middelpunt van het lay-out viewport.

Om lay-out viewports in of uit te schakelen f
1 Klik op de gewenste tab Lay-out.

2 Doe een van de volgende dingen om Layout Viewports (  ) te wijzigen:

• Op het lint kies je View> Layout Viewports (in Layouts of in Viewports).

• Kies in het menu View> Viewports> Layout Viewports.

• Klik op de werkbalk Viewports op het gereedschap Layout Viewports.

• Typ mview en druk op Enter.

3 Kies Aan of Uit.
4 Selecteer de rand van het lay-out viewport die u wilt in- of uitschakelen en druk vervolgens op Enter.

Om een lay-outweergavepor t te maximaliseren
1 Selecteer op een tabblad Lay-out een lay-out viewport. Of sla deze stap over om het 

huidige lay-out viewport te maximaliseren.
2 Doe een van de volgende dingen:

• Kies op het lint Beeld> Viewport maximaliseren (in Viewports).

• Kies in het menu Beeld> Viewports> Viewport maximaliseren.

• Klik op de statusbalk op Viewport maximaliseren (  ).

• Typ vpmax en druk op Enter. De lay-
out viewport wordt vergroot.
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Om een lay-out v iewport te minimaliseren (als deze gemaximaliseerd is)
1   Doe een van het volgende:

• Kies op het lint Beeld> Viewport minimaliseren (in Viewports).

• Kies in het menu Beeld> Viewports> Viewport minimaliseren.

• Klik op de statusbalk op Viewport minimaliseren (  ).

• Typ vpmin en druk op Enter.

De lay-out viewport keert terug naar zijn oorspronkelijke schaal en middelpunt.

De schaal van het kijkvenster van de lay-out wijzigen
1 Doe een van de volgende dingen om Eigenschappen (  ) te kiezen:

• Kies op het lint de optie Weergeven> Eigenschappen (in Panelen).

• Kies in het menu View> Display> Properties of Modify> Properties.

• Klik op de werkbalk Wijzigen op het gereedschap Eigenschappen.

• Typ entprop en druk op Enter.

2 Selecteer de rand van het lay-out viewport.
3 Voer onder Aangepaste schaal de schaal in op waarop u entiteiten uit de modelruimte 

wilt bekijken vanuit het lay-out viewport.
4 Klik op OK.

Om de schaal van een lay-out viewport te rapporteren
1 Doe een van de volgende dingen om de schaal van het kijkvenster in de lijst te kiezen (  ):

• Kies op het lint Express Tools> List Viewport Scale (in Layout).

• Kies in het menu voor Express Tools> Layout> List Viewport Scale.

• Typ vpscale en druk op Enter.

2 Selecteer de rand van de lay-out viewport en druk op Enter.
De viewport schaal (papierruimte naar modelruimte) wordt weergegeven in de opdrachtbalk.

De schaal van entiteiten in de modelruimte wijzigen ten opzichte van de ruimte op papier
1 Klik op het tabblad Model.
2 Klik op een viewport om deze actueel te maken.
3 Kies Beeld> Zoom> Zoom.
4 Typ de zoomfactor ten opzichte van de papierruimte door het achtervoegsel toe te 

voegen aan de schaalfactor en druk vervolgens op Enter.
Typ bijvoorbeeld 2xp om de schaal van de entiteiten in de viewport op het tabblad Model te 
vergroten tot twee keer de grootte van eenheden papierruimte. Om de schaal te verkleinen 
tot de helft van de grootte van eenheden papierruimte, typt u .5xp.
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Om de zoom en pan van een lay-out viewport te wijzigen ten opzichte van de papierruimte 
of een andere lay-out view port
1 Klik op een tabblad Lay-out.
2 Doe een van de volgende dingen om Ruimte uitlijnen te kiezen (  ):

• Op het lint kies je Express Tools> Ruimte uitlijnen (in Opmaak).

• Kies in het menu voor Express Tools> Layout> Align Space.

• Typ alignspace en druk op Enter.

3 Specificeer het eerste uitlijningspunt in modelruimte van een lay-out viewport.
4 Geef het tweede uitlijnpunt op in de modelruimte van hetzelfde opmaakvenster of druk op 

Enter als u geen tweede punt hoeft op te geven.
5 Geef het eerste uitlijningspunt op in de papierruimte of een ander lay-out viewport.
6 Als u eerder een tweede uitlijnpunt in modelruimte hebt opgegeven, geef dan het tweede 

uitlijnpunt op in papierruimte of een ander lay-out viewport.
7 Selecteer het lay-out viewport dat u wilt uitlijnen door de pan- en zoomvergroting te 

wijzigen en druk vervolgens op Enter.

Lay-out viewports synchroniseren
1 Doe een van de volgende dingen om te kiezen voor Viewports synchroniseren (  ):

• Kies op het lint voor Express Tools> Viewports synchroniseren (in lay-out).

• Kies in het menu Express Tools> Layout> Viewports synchroniseren.

• Typ vpsync en druk op Enter.

2 Selecteer de masterlay-out viewport met de gewenste zoomfactor.
3 Selecteer een of meer viewports om uit te lijnen met de master viewport en druk op Enter.
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Lay-out viewports wijzigen
Nadat u lay-out viewports hebt gemaakt, kunt u ze naar wens aanpassen. Op het tabblad 
Lay-out kunt u de randen van het viewport vastleggen met behulp van entity snaps. U kunt 
lay-out viewports kopiëren, verwijderen, verplaatsen, schalen en uitrekken zoals bij elke 
andere tekenentiteit.

Bovendien kunt u een lay-out viewport vergrendelen zodat de viewport schaal en het 
viewportcentrum niet veranderen in de modelruimte tijdens het pannen of zoomen in de lay-
out viewport. Als u werkt aan entiteiten in de modelruimte vanuit een lay-out tabblad, 
voorkomt het vergrendelen van het lay-out vi ewport dat u de schaal en het midden van het 
lay-out viewport voortdurend wijzigt.

En door een UCS toe te wijzen aan elke viewport kun je snel schakelen tussen lay-out 
viewports en onmiddellijk tekenen in een andere UCS. Dit kan de productiviteit enorm 
verhogen, vooral bij het maken van complexe 3D-modellen.

Het wijzigen van een lay-out viewport op een lay-out tabblad heeft geen invloed op de 
modelruimte-entiteiten binnen de lay-out viewport.

De eigenschappen van de lay-outweergave wijzigen
1 Klik op de gewenste tab Lay-out.

2 Doe een van de volgende dingen om Eigenschappen (  ) te kiezen:

• Kies op het lint de optie Weergeven> Eigenschappen (in Panelen).

• Kies in het menu View> Display> Properties of Modify> Properties.

• Klik op de werkbalk Wijzigen op het gereedschap Eigenschappen.

• Typ entprop en druk op Enter.

3 Selecteer de rand van de lay-out viewport die je wilt wijzigen .
4 Pas het middelpunt, de breedte of de hoogte van het viewport aan.
5 Voer onder Aangepaste schaal de schaal in waarmee u de modelruimte entiteiten wilt 

bekijken vanuit het lay-out viewport.
6 Kies bij Weergave vergrendeld Waar om de schaal van het kijkvenster en de weergave 

in de modelruimte te vergrendelen tijdens het pannen of zoomen in het lay-out 
kijkvenster.

7 Markeer UCS per Viewport als je een uniek UCS wilt gebruiken voor elke lay-out view- 
port.

8 Klik op OK.

U kunt alleen lay-out viewports selecteren om te wijzigen.
Als je op een viewport op het tabblad Model klikt, wordt die viewport actief, niet beschikbaar 
om te wijzigen.

Knippen lay-out viewports
U kunt lay-out viewports vastklemmen zodat slechts een deel van het viewport zichtbaar is op 
een lay-out tabblad. U kunt lay-out viewports vastklemmen in de vorm van een nieuwe 
veelhoek of een bestaande cirkel, ellips, gesloten spline, gesloten polylijn of region.



P R I J S T E L L I N G E N 639

Als u het knipsel verwijdert uit een lay-out viewport, wordt het knipsel permanent verwijderd, 
maar het viewport zelf en de inhoud ervan blijven in de tekening.

Een lay-out viewport vastklemmen in de vorm van een bestaande entiteit
1 Klik op een tabblad Lay-out en selecteer de gewenste lay-out viewport.
2 Typ vpclip en druk op Enter.

3 Selecteer in de tekening een bestaande cirkel, ellips, gesloten middellijn, gesloten polylijn 
of gebied om te gebruiken als knipselgrens.

Een lay-out viewport vastklemmen in de vorm van een nieuwe veelhoek
1 Klik op een tabblad Lay-out en selecteer de gewenste lay-out viewport.
2 Typ vpclip en druk op Enter.
3 Druk op Enter om een nieuwe knipgrens te maken.
4 Definieer het eerste punt van de uitknippolygoon.
5 Definieer extra punten.
6 Druk op Enter wanneer u klaar bent.

Een knipselgrens verwijderen
1 Klik op een tabblad Lay-out en selecteer de gewenste lay-out viewport.
2 Typ vpclip en druk op Enter.
3 Kies Verwijderen en druk op Enter.

Afdrukinstellingen aanpassen en hergebruiken

De meeste tekeningen vereisen aanpassingen aan de afdrukinstellingen om te worden 
afgedrukt zoals je wilt. Je kunt de afdrukinstellingen elke keer dat je afdrukt aanpassen, maar 
je kunt ook pagina-instellingen maken, waarmee je de afdrukinstellingen opslaat en toewijst 
aan verschillende lay-outs in je tekening. Als je meerdere perspectieven van je tekening hebt 
die moeten worden afgedrukt, is het gebruik van pagina-instellingen de meest efficiënte manier 
om af te drukken.
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Werken met pagina-opstellingen
Pagina-instellingen slaan printerinformatie op voor specifieke modellen of lay-outs, waardoor 
het niet meer nodig is om je afdrukinstellingen volledig opnieuw te configureren telkens 
wanneer je een tekening afdrukt en waardoor je er zeker van kunt zijn dat elk perspectief van 
een tekening wordt afgedrukt zoals gepland.

Een pagina-instelling toewijzen aan een model of lay-out
Omdat het hoofdmodel op het tabblad Model en de verschillende lay-outs voor afdrukken op 
de tabbladen Lay-out allemaal unieke afdrukinstellingen kunnen vereisen, kan aan het model 
en elke lay-out een aparte pagina-instelling worden toegewezen. Als sommige lay-outs 
dezelfde afdrukinstellingen gebruiken, kan aan die lay-outs dezelfde pagina-instelling worden 
toegewezen.

Het toewijzen van een pagina-instelling aan een model of lay-out betekent niet dat deze altijd 
met de opgegeven instellingen wordt afgedrukt. Alle afdrukinstellingen die voor een 
paginaopmaak zijn gespecificeerd, kunnen tijdens het afdrukken worden overschreven.

Een pagina-instelling toewijzen aan een model of lay-out
1 Klik op het tabblad Model of het tabblad Lay-out waaraan u een pagina-instelling wilt toewijzen.

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of kies 
Uitvoer > Pagina-instellingbeheer (in Afdrukken).

• Kies in het menu Bestand> Pagina-instellingsbeheer.

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren.

• Typ pagesetup en druk op Enter.

3 Selecteer de gewenste pagina-instelling.
4 Klik op Huidige instellen.
5 Klik op OK.

Je kunt ook een pagina-instelling kiezen tijdens het afdrukken.
Selecteer in het dialoogvenster Afdrukken een andere pagina-instelling in de lijst Pagina-
instelling voordat je op Afdrukken klikt.
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A Toont de naam van het model of de lay-out waaraan de 
huidige pagina-instelling is toegewezen.

B Toont een lijst met alle modelpagina-instellingen of 
opmaakpagina-instellingen, afhankelijk van of u het 
tabblad Model of een tabblad Opmaak aan het 
bekijken was voordat u het dialoogvenster opende.

C Geeft details weer over de huidige geselecteerde 
pagina-instelling.

Een pagina maken
Er zijn twee soorten pagina-opstellingen:

D Klik op om de huidige geselecteerde pagina-instelling te verwijderen.
E Klik op om een paginainstelling uit een andere 

tekening te importeren.
F Klik op om de instellingen voor de huidige 

geselecteerde pagina-instelling te wijzigen.
G Klik op om een nieuwe pagina-instelling te maken.
H Klik op om de huidige geselecteerde pagina-instelling toe 

te wijzen aan de huidige lay-out.

• Instelling modelpagina - Bevat afdrukinstellingen die beschikbaar zijn voor het model op 
het tabblad Model.

• Pagina-instelling lay-out - Bevat afdrukinstellingen die beschikbaar zijn voor een of meer 
lay-outs op de tabbladen Lay-out.

ALCAD wordt geleverd met twee standaard pagina-instellingen - een modelpagina-instelling 
en een lay-out pagina-instelling. U kunt zoveel extra paginaopstellingen maken als u voor een 
tekening nodig hebt. Elke pagina-instelling specificeert vele aspecten van het afdrukken, 
inclusief paginagrootte, standaardprinter of -plotter, paginastand, afdrukschaal en meer.
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Een pagina-instelling maken
1 Klik op het tabblad Model om een modelpagina te maken. Klik op het tabblad Opmaak 

om een opmaakpagina te maken.

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of kies 
Uitvoer > Pagina-instellingbeheer (in Afdrukken).

• Kies in het menu Bestand> Pagina-instellingsbeheer.

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren.

• Typ pagesetup en druk op Enter.

3 Klik op Toevoegen.

U kunt een nieuwe paginaopstelling maken op basis van de afdrukinstellingen van een bestaande 
paginaopstelling. Selecteer een bestaande paginaopstelling in de lijst en klik op Toevoegen. 
De nieuwe pagina-instelling gebruikt de afdrukinstellingen van de bestaande pagina-
instelling als uitgangspunt.

4 Voer een naam in voor de pagina-instelling en klik op OK.
5 Selecteer de gewenste afdrukopties.
6 Klik op OK.
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A Geeft "Layout" weer als een lay-outpagina wordt gemaakt 
of "Model" als een modelpagina wordt gemaakt.

B Voer eventuele wijzigingen in de naam van de pagina-
instelling in.

C Klik op om opties op te geven voor de geselecteerde 
printer of het printerconfiguratiebestand (.pc3).

D Selecteer de printer of het printerconfiguratiebestand 
en bekijk de details.

E Selecteer een papierformaat dat wordt ondersteund 
door de geselecteerde printer.

F Selecteer een vooraf gedefinieerde afdrukschaal of kies 
Aangepast om je eigen schaal op te geven.

G Selecteer om het opgegeven afdrukgebied aan te 
passen aan het huidige papierformaat.

H Geef de aangepaste schaal voor het afdrukgebied op door 
de verhouding van tekeneenheden tot afgedrukte inches of 
afgedrukte millimeters in te voeren.

I Klik om tekeneenheden en papierformaat in 
millimeters of inches op te geven.

J Selecteer om het afdrukgebied op de afgedrukte pagina te 
centreren.

K Typ x- en y-coördinaten om de oorsprong van het 
afdrukgebied op te geven.

L Klik op om het gebied van de tekening te selecteren dat je 
wilt afdrukken.

M Typ de x- en y-coördinaten van de twee tegenover elkaar 
liggende hoeken van het rechthoekige gebied dat u wilt 
afdrukken, of klik op Gebied selecteren om coördinaten op 
te geven in het tekenvenster. (Alleen beschikbaar als 
Venster is geselecteerd voor Wat afdrukken).

N Selecteer om de tekening ondersteboven af te 
drukken op je printer.

O Selecteer de staande (verticaal) of liggende 
(horizontaal) oriëntatie.

P Selecteer of lijndiktes en afdrukstijlen moeten worden afgedrukt.
Q Selecteer om entiteiten af te drukken met de 

toegewezen transparantie.
R Selecteer deze optie om te voorkomen dat entiteiten in de papierruimte worden 

afgedrukt.
S Selecteer om paperspace-entiteiten af te drukken na 

het afdrukken van modelspace-entiteiten.
T Selecteer om afdrukstijlen weer te geven bij het bekijken van de lay-out.
U Selecteer om entiteiten af te drukken met hun 

toegewezen lijngewichten. Als u het afdrukken 
van lijndikte uitschakelt, worden entiteiten 
afgedrukt met een standaard contour.

V Selecteer opties voor gearceerde viewports. Kwaliteit 
en DPI zijn momenteel niet geïmplementeerd.

W Selecteer een afdrukstijltabel om toe te passen tijdens het 
afdrukken of selecteer Geen. Klik op [...] om de geselecteerde 
afdrukstijltabel te wijzigen.

E
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Een bestaande pagina-instelling wijzigen
U kunt alle afdrukinstellingen wijzigen die aan een paginaopstelling zijn gekoppeld, zodat u de 
instellingen niet hoeft te overschrijven wanneer het tijd is om het model of elke lay-out af te 
drukken waaraan de paginaopstelling is toegewezen.

Als u de instellingen voor een afdrukinstelling van een lay-out wijzigt, worden alle lay-outs 
waaraan die afdrukinstelling is toegewezen met de nieuwe instellingen afgedrukt.

Een bestaande pagina-instelling wijzigen
1 Klik op het tabblad Model om de instellingen van een modelpagina te wijzigen. Klik 

op een willekeurig tabblad Lay-out om de instellingen van een opmaakpagina te 
wijzigen.

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of kies 
Uitvoer > Pagina-instellingbeheer (in Afdrukken).

• Kies in het menu Bestand> Pagina-instellingsbeheer.

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren.

• Typ pagesetup en druk op Enter.

3 Selecteer de pagina-instelling die u wilt wijzigen.
4 Klik op Wijzigen.
5 Selecteer de gewenste afdrukopties.
6 Klik op OK.

Paginaopstellingen importeren uit een andere tekening
Als u een ander tekenbestand hebt dat een of meer paginaopstellingen bevat die zijn 
gedefinieerd met de afdrukinstellingen die u nodig hebt voor uw huidige tekening, kunt u 
de paginaopstellingen importeren uit het andere bestand in plaats van ze opnieuw te maken 
in de huidige tekening.

Een pagina-instelling importeren uit een andere tekening
1 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of kies 
Uitvoer > Pagina-instellingbeheer (in Afdrukken).

• Kies in het menu Bestand> Pagina-instellingsbeheer.

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren.

• Typ pagesetup en druk op Enter.

2 Klik op Importeren.
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Gebruik een snelkoppeling.
Typ psetupin.

3 Selecteer de tekening die de paginaopstellingen bevat die je wilt importeren en klik op 
Openen.

4 Selecteer het model en de opmaakpagina's die u wilt importeren.
5 Klik op OK.

Alle paginaopstellingen uit het opgegeven tekenbestand worden geïmporteerd, ook al worden 
ze misschien niet allemaal weergegeven in Pagina-instellingenbeheer. Geïmporteerde 
instellingen voor modelpagina's worden weergegeven als u op het tabblad Model werkt, en 
instellingen voor opmaakpagina's worden weergegeven als u op het tabblad Opmaak werkt.

Een pagina-instelling verwijderen
Als u een pagina-instelling verwijdert die aan een model of lay-out is toegewezen, wordt aan 
dat model of die lay-out geen pagina-instelling meer toegewezen.

Een pagina-instelling verwijderen
1 Om een model pa ge setup te verwijderen, klik je op het tabblad Model. Als je een 

opmaakpagina wilt verwijderen, klik je op het tabblad Opmaak.

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of kies 
Uitvoer > Pagina-instellingbeheer (in Afdrukken).

• Kies in het menu Bestand> Pagina-instellingsbeheer.

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren.

• Typ pagesetup en druk op Enter.

3 Selecteer de pagina-instelling die u wilt verwijderen.
4 Klik op Verwijderen.
5 Klik op Ja om de verwijdering te bevestigen.
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Het papierformaat en de afdrukstand instellen
Je kunt voor alle tekeningen een papierformaat en papierstand opgeven. Je kunt de oriëntatie 
ook aanpassen door een tekening ondersteboven af te drukken naar beneden op het papier. Bij 
elke lay-out in je tekening kun je opgeven of de tekening ondersteboven moet worden 
afgedrukt.

Het papierformaat en de afdrukstand selecteren
1 Klik op het tabblad Lay-out of het tabblad Model voor waarvoor u het papierformaat en de 

oriëntatie wilt instellen.

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of kies 
Uitvoer > Pagina-instellingbeheer (in Afdrukken).

• Kies in het menu Bestand> Pagina-instellingsbeheer.

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren.

• Typ pagesetup en druk op Enter.

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen.
4 Selecteer bij Papierformaat een papierformaat dat wordt ondersteund door de huidige geselecteerde 

printer.
5 Selecteer bij Oriëntatie de volgende instellingen:

• Portrait (Staand) of Landscape (Liggend) - Selecteer Portrait (Staand) voor 
verticale papieroriëntatie of Landscape (Liggend) voor horizontale 
papieroriëntatie.

• Print ondersteboven - Selecteer deze optie om de tekening ondersteboven af te drukken op je 
printer.

6 Klik op OK.
7 Klik op OK.
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Een printer of plotter selecteren
Je kunt een printer of plotter opgeven voor het afdrukken van een tekening. Je kunt je tekening 
afdrukken op elke printer of plotter die compatibel is met Windows, inclusief rasterprinters.

In plaats van een fysieke printer kun je ervoor kiezen om rechtstreeks naar een bestand te 
printen, waaronder .pdf, dwf, .png en .jpg. Afdrukken naar een bestand is niet hetzelfde als 
exporteren. Als je een tekening moet exporteren naar een van de verschillende beschikbare 
bestandsformaten, zie " exporterenTekeningen" op pagina 814.

Een printer of plotter selecteren
1 Klik op het tabblad Lay-out of Model  waarvoor u een printer wilt selecteren.

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of kies 
Uitvoer > Pagina-instellingbeheer (in Afdrukken).

• Kies in het menu Bestand> Pagina-instellingsbeheer.

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren.

• Typ pagesetup en druk op Enter.

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen.
4 Selecteer een printer of plotter in de lijst Printernaam.
5 Klik desgewenst op Eigenschappen om opties te kiezen voor de huidige geselecteerde printer.
6 Klik op OK.
7 Klik op OK.

De printer of plotter die je selecteert voor een pagina-instelling wordt ook gebruikt wanneer je 
vellenlijsten publiceert. Zie "Een vellenlijst publiceren naar de printer die is genoemd in de 
pagina-instelling" op pagina 688 in dit hoofdstuk .voor meer informatie

De schaal en weergave instellen
Je kunt de volledige tekening of een geselecteerd deel van een tekening afdrukken of plotten. 
Je kunt ervoor kiezen om af te drukken wat zichtbaar is op het scherm, of je kunt opgeven om 
een gebied van de tekening af te drukken.

Je kunt de positie van de tekening op het papier bepalen door de oorsprong van het 
afdrukgebied op te geven, de locatie van de linkerbenedenhoek van het afdrukgebied ten 
opzichte van de linkerbenedenhoek van het papier. De oorsprong wordt normaal ingesteld op 
0,0, wat de hoek linksonder van het afdrukgebied zo dicht mogelijk bij de hoek linksonder van 
het papier plaatst als de printer of plotter toelaat. Je kunt echter een andere oorsprong opgeven 
door andere coördinaten op te geven.

Wanneer je een tekening maakt, teken je entiteiten meestal op ware grootte. Wanneer u de 
tekening afdrukt, kunt u de schaal van de uiteindelijke afdruk opgeven of het programma de 
grootte van de tekening laten aanpassen aan het papier. Om de tekening op een specifieke 
schaal af te drukken, geef je de schaal op als een verhouding tussen tekeneenheden en 
afgedrukte eenheden.
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Als u afdrukt vanaf een tabblad Lay-out, kunnen de schaal en weergaveopties die u opgeeft 
verschillen voor elke lay-out die u maakt.

De tekening automatisch schalen voor afdrukken
1 Klik op het tabblad Opmaak of het tabblad Model waarvoor u de schaal automatisch 

wilt instellen.

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of kies 
Uitvoer > Pagina-instellingbeheer (in Afdrukken).

• Kies in het menu Bestand> Pagina-instellingsbeheer.

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren.

• Typ pagesetup en druk op Enter.

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen.
4 Selecteer bij Afdrukschaal de optie Aanpassen aan papier om de tekening zo te schalen dat deze op één 

afgedrukte pagina past.
5 Klik op OK.
6 Klik op OK.

Om zelf de schaalfactor op te geven
1 Klik op het tabblad Lay-out of het tabblad Model waarvoor u de schaalfactor wilt opgeven.

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of kies 
Uitvoer > Pagina-instellingbeheer (in Afdrukken).

• Kies in het menu Bestand> Pagina-instellingsbeheer.

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren.

• Typ pagesetup en druk op Enter.

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen.
4 Doe een van de volgende dingen in Print Scale:

• Selecteer een vooraf gedefinieerde schaal in de lijst Schaal. Kies bijvoorbeeld 1:2 als je 
wilt dat 1 afgedrukte eenheid (inch of millimeter) gelijk is aan 2 tekeneenheden. De lijst 
met beschikbare schalen wordt ingesteld met de opdracht Schalenlijst. Zie "De lijst met 
schalen aanpassen" op pagina 64 voor meer informatie.

• Geef de verhouding op tussen afgedrukte maateenheden (inch of millimeter) en 
tekeneenheden.

5 Om de afgedrukte maateenheden op te geven, kies je Inches of Millimeters.
6 Klik op OK.
7 Klik op OK.
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Om een deel van de tekening op te geven om af te drukken
1 Klik op het tabblad Lay-out of het tabblad Model waarvoor u het af te drukken gebied wilt opgeven.

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of kies 
Uitvoer > Pagina-instellingbeheer (in Afdrukken).

• Kies in het menu Bestand> Pagina-instellingsbeheer.

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren.

• Typ pagesetup en druk op Enter.

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen.
4 Klik in Wat afdrukken op een van de volgende opties:

• Weergave - Drukt de weergave op het scherm af.

• Extents - Drukt het gebied af dat entiteiten bevat in de tekening.

• Grenzen - Afdrukken tot de grenzen die zijn gedefinieerd voor de tekening. (Alleen 
beschikbaar voor modelpagina-opstellingen).

• Lay-out - Afdrukken tot aan de rand van de lay-out. (Alleen beschikbaar voor 
opmaakpagina-instellingen).

• Beeld - Drukt het geselecteerde opgeslagen aanzicht af. (Beschikbaar voor tekeningen 
met opgeslagen weergaven).

• Venster - Drukt het deel van de tekening af dat zich in het opgegeven venster bevindt, 
waarbij de verhouding van het venstergebied tot de tekening behouden blijft.

Als je op Venster hebt geklikt, moet je het venster specificeren. Voer onder Windowed 
Print Area de diagonale x- en y-coördinaten van het venster in of selecteer het gebied op 
het scherm.

5 Klik op OK.
6 Klik op OK.
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Voor het opgeven van het afdrukgebied origi n
1 Klik op het tabblad Lay-out of het tabblad Model waarvoor u het papierformaat en de 

oriëntatie wilt instellen.

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of kies 
Uitvoer > Pagina-instellingbeheer (in Afdrukken).

• Kies in het menu Bestand> Pagina-instellingsbeheer.

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren.

• Typ pagesetup en druk op Enter.

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen.
4 Doe een van de volgende dingen onder Print Offset:

• Selecteer op pagina centreren om het opgegeven afdrukgebied op de afgedrukte pagina te centreren.

• Om een oorsprong voor het afdrukgebied op te geven, typt u de x- en y-coördinaten.

5 Klik op OK.
6 Klik op OK.

Specifieke afdrukopties opgeven voor lay-outs
Elke lay-out in je tekening kan bepaalde afdrukinstellingen opgeven die alleen van toepassing 
zijn op lay-outs: schalen van lijndikte, weergave van afdrukstijl en afdrukopties voor 
papierruimte.

Afdrukopties voor alleen lay-outs instellen
1 Klik op een tabblad Lay-out.

2 Doe een van de volgende dingen om Page Setup Manager (  ) te kiezen:

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of kies 
Uitvoer > Pagina-instellingbeheer (in Afdrukken).

• Kies in het menu Bestand> Pagina-instellingsbeheer.

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren.

• Typ pagesetup en druk op Enter.

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen.
4 Kies de gewenste afdrukinstellingen in het gebied Opties op het tabblad Model/Lay-out:

• Lineweights schalen - Selecteer deze optie om lineweights af te drukken in 
verhouding tot de gespecificeerde instellingen voor de afdrukschaal; indien niet 
geselecteerd, worden lineweights afgedrukt op hun toegewezen grootte. Merk op dat 
afdrukstijlen ook invloed kunnen hebben op het afdrukken van lineweights.

• Afdrukstijlen weergeven - Selecteer deze optie om afdrukstijlen weer te geven bij het bekijken van 
de lay-out.
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• Print paperspace last - Selecteer het afdrukken van paperspace entiteiten na het 
afdrukken van modelruimte entiteiten. Standaard worden paperspace-entiteiten eerst 
afgedrukt.

• Verberg entiteiten uit de papierruimte - Selecteer deze optie om te voorkomen dat entiteiten uit de 
papierruimte worden afgedrukt.

5 Klik op OK.
6 Klik op OK.

Afdrukopties voor gearceerde weergave opgeven
Elke modelpagina-instelling kan specificeren hoe gearceerde viewports afgedrukt moeten 
worden: als weergegeven, wire- frame, verborgen of gerenderd. Merk op dat Kwaliteit en DPI 
momenteel niet geïmplementeerd zijn.

Afdrukopties voor gearceerde viewports instellen
1 Klik op het tabblad Lay-out of het tabblad Model waarvoor u gearceerde 

viewportinstellingen wilt instellen.

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of kies 
Uitvoer > Pagina-instellingbeheer (in Afdrukken).

• Kies in het menu Bestand> Pagina-instellingsbeheer.

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren.

• Typ pagesetup en druk op Enter.

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen.
4 Kies de gewenste instellingen in het gebied Shaded Viewport Options:

• Schaduw - Selecteer hoe gearceerde viewports moeten worden afgedrukt

• Kwaliteit - Selecteer de resolutie die moet worden gebruikt voor de afgedrukte 
viewport. (Momenteel niet geïmplementeerd.)

• DPI - Voer de aangepaste dots per inch in die moeten worden gebruikt voor het 
afdrukken van de viewportschaduw. Alleen beschikbaar als Kwaliteit is ingesteld op 
Aangepast. (Momenteel niet geïmplementeerd.)

5 Klik op OK.
6 Klik op OK.
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Opties voor pen- en lijnafdrukken opgeven
Elke lay-out in je tekening kan bepaalde afdrukinstellingen opgeven die alleen van toepassing 
zijn op lay-outs: schalen van lijndikte, weergave van afdrukstijl en afdrukopties voor 
papierruimte.

Opties voor pen- en lijnafdrukken instellen
1 Klik op het tabblad Lay-out of het tabblad Model waarvoor u de pen- en lijnafdrukopties 

wilt instellen.

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of kies 
Uitvoer > Pagina-instellingbeheer (in Afdrukken).

• Kies in het menu Bestand> Pagina-instellingsbeheer.

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren.

• Typ pagesetup en druk op Enter.

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen.
4 Kies de gewenste instellingen:

• Afdrukstijltabel - Selecteer een afdrukstijltabel die u wilt toepassen tijdens het 
afdrukken of selecteer Geen. Als u een afdrukstijltabel selecteert, kunt u op [...] 
klikken om de instellingen te wijzigen.

• Transparantie afdrukken - Selecteer deze optie om entiteiten af te drukken met de 
toegewezen transparantie. Merk op dat het inschakelen van deze optie het afdrukken 
kan vertragen. Merk ook op dat de systeemvariabele 
PLOTTRANSPARENCYOVERRIDE de afdrukinstellingen voor transparantie voor 
alle lay-out viewports tegelijk kan opheffen.

Een afdrukstijltabel en afdruktransparantie kunnen niet tegelijkertijd worden gebruikt.

• Print entity lineweights - Selecteer om entiteiten af te drukken met hun toegewezen 
lijngewichten. Als u het afdrukken van lijngewichten uitschakelt, worden entiteiten 
afgedrukt met een standaard contour.

• Afdrukken met afdrukstijlen - Selecteer deze optie om af te drukken volgens de 
afdrukstijlinstellingen in de huidige geselecteerde afdrukstijltabel.

5 Klik op OK.
6 Klik op OK.
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Printerconfiguratiebestanden gebruiken
In printerconfiguratiebestanden worden de printergegevens opgeslagen die je gebruikt voor 
specifieke tekeningen of lay-outs, waardoor je je afdrukinstellingen niet telkens opnieuw hoeft 
te configureren als je een tekening afdrukt. Met printerconfiguratiebestanden kunt u ook 
printinstellingen delen en hergebruiken tussen verschillende tekeningen en lay-outs.

ALCAD ondersteunt de printerconfiguratiebestanden (PCP- en PC3-bestanden) die door Auto- 
CAD worden gebruikt. Deze functie maakt het mogelijk om bestaande PCP-bestanden te 
gebruiken die in AutoCAD zijn opgeslagen, maar ook om uw ALCAD printconfiguratie-
instellingen op te slaan in het PC3-formaat.

U kunt een AutoCAD PC2- of PCP-bestand converteren met het AutoCAD PCINWIZARD-
commando.

Een printerconfiguratiebestand selecteren om af te drukken
Je kunt opgeven dat een printerconfiguratiebestand moet worden gebruikt bij het afdrukken van een 
tekening.

Een printerconfiguratiebestand selecteren voor afdrukken 
1 Klik op het tabblad Lay-out of het tabblad Model waarvoor u wilt afdrukken.

2 Doe een van de volgende dingen om Afdrukken te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Afdrukken of kies Uitvoer > 
Afdrukken (in Afdrukken).

• Kies Bestand> Afdrukken.

• Klik op de Standaard werkbalk op het Afdrukken gereedschap.

• Typ print en druk op Enter.

3 Selecteer een .pc3- of .pcp-bestand in de lijst Printernaam.
4 Klik op OK om af te drukken.
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Printerinstellingen wijzigen en opslaan in een .pc3-bestand
Elk .pc3-bestand slaat de volgende printerinstellingen op, afhankelijk van de doelprinter of het 
doelbestand:

• Standaard papierformaten en marges

• Grafische instellingen voor vectoren, rasters en tekst

• Aangepaste eigenschappen voor kleuren, schalen, lagen, lettertypen en meer

Papierformaten en marge-instellingen zijn aanpasbaar en worden opgeslagen in .pmp-bestanden, niet in .pc3-
bestanden.
Wanneer u papierformaten en marges aanpast, wordt een .pmp-bestand opgeslagen en toegevoegd aan de
.pc3-bestand automatisch. U kunt ook een bestaand .pmp-bestand toevoegen. Zie "Werken met 
papierformaten en .pmp-bestanden" op pagina 656 .voor meer informatie

Printerinstellingen wijzigen en opslaan in een .pc3-bestand
1 Doe een van de volgende dingen om Afdrukken te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Afdrukken of kies Uitvoer > 
Afdrukken (in Afdrukken).

• Kies Bestand> Afdrukken.

• Klik op de Standaard werkbalk op het Afdrukken gereedschap.

• Typ print en druk op Enter.

2 Selecteer een .pc3-bestand in de lijst Printernaam.
3 Klik op Eigenschappen.
4 Klik in het dialoogvenster Printerconfiguratie-editor op het tabblad Instellingen.
5 Vouw Media uit in de lijst om het standaard papierformaat voor de printer te bekijken en 

te selecteren. Selecteer Bron en formaat en selecteer vervolgens in Mediabron en -formaat 
een nieuw standaardpapierformaat voor de printerconfiguratie.

6 Vouw Graphics uit in de lijst en kies uit de volgende opties:

• Vectorafbeeldingen - Geeft de instellingen weer voor het afdrukken van 
vectorafbeeldingen. Selecteer bij Color Depth of u een kleuren- of zwart-witafdruk wilt 
gebruiken en vervolgens de bitdiepte voor kleur of grijswaarden.

• Rasterafbeeldingen - Geeft de instellingen weer voor het afdrukken van 
rasterafbeeldingen. Wanneer de printerbronnen beperkt zijn, kunt u de schuifregelaars 
verplaatsen om de afdruksnelheid en afdrukkwaliteit in balans te brengen voor 
rasterafbeeldingen, OLE-objecten en algemene afwegingen.

• TrueType-tekst - Selecteer of tekst met TrueType-lettertypen moet worden afgedrukt als 
tekst (sneller, maar mogelijk met een ander lettertype) of als grafische weergave 
(langzamer, maar tekst wordt afgedrukt zoals weergegeven).

• Merge Control - Om de kleuren te behouden van lijnen die elkaar overlappen, kies je 
Lines Overwrite. De zichtbare kleur is die van de lijn die het laatst aan de tekening is 
toegevoegd. Om kleuren samen te voegen, kies je Lines Merge.
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7 Selecteer Aangepaste eigenschappen in de lijst om extra instellingen voor het 
afdrukken op te geven, die variëren afhankelijk van de geselecteerde printer:

• Standaardprinters en -stuurprogramma's - Het standaard dialoogvenster voor uw 
printer wordt geopend.

• DWF .pc3-bestanden - Het dialoogvenster Aangepaste eigenschappen wordt geopend. 
Klik op [?] voor meer informatie over elke beschikbare optie.

• PDF .pc3-bestanden - Het dialoogvenster Aangepaste eigenschappen wordt geopend. 
Klik op [?] voor meer informatie over elke beschikbare optie.

• JPG-bestand - Selecteer een achtergrondkleur in Aangepaste eigenschappen. De 
optie Transparant is niet beschikbaar voor .jpg-bestanden.

• PNG .pc3-bestanden - Kies bij Eigenschappen aanpassen Transparant om af te 
drukken met een transparante achtergrond (standaard voor het transparante PNG .pc3-
bestand) of kies Kleur en selecteer een achtergrondkleur (standaard voor het niet-
transparante PNG .pc3-bestand).

8 Klik op Opslaan als.
9 Geef een naam en locatie op voor het .pc3-bestand, dat nieuw kan zijn of het bestaande

.pc3-bestand en klik vervolgens op Opslaan.
10 Klik op OK.
11 Klik op OK om af te drukken of klik op Annuleren.

Je kunt ook printerconfiguratiebestanden wijzigen en opslaan met de opdracht Opties. Kies 
Opties, klik op het tabblad Afdrukken en publiceren, klik op Printers toevoegen of 
configureren en maak vervolgens uw selecties. Zie "instellenPrinterconfiguratiebestanden " 
op pagina 860 .voor meer informatie
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Werken met papierformaten en .pmp-bestanden
Elk .pc3-bestand bevat een lijst met standaard papierformaten en marges, die het afdrukbare 
gebied bepalen. Als je afdruktaken vaak andere instellingen vereisen, kun je je eigen 
papierformaten met marges maken.

Door de gebruiker gedefinieerde papierformaten en marges worden opgeslagen in een PMP-
bestand (Plotter Model Parameter). U kunt een .pmp-bestand aan elk .pc3-bestand koppelen, 
zodat u de papierformaatdefinities die u maakt voor meerdere .pc3-bestanden en op meerdere 
computers kunt hergebruiken. Elk .pmp-bestand bevat het volgende:

• Aanpassingen die je maakt aan standaard papierformaten

• Aangepaste papierformaten

• Kalibratie-instellingen, als uw .pmp-bestand is gemaakt met een ander CAD-programma

De marges van een standaard papierformaat wijzigen
1 Doe een van de volgende dingen om Afdrukken te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Afdrukken of kies Uitvoer > 
Afdrukken (in Afdrukken).

• Kies Bestand> Afdrukken.

• Klik op de Standaard werkbalk op het Afdrukken gereedschap.

• Typ print en druk op Enter.

2 Selecteer een .pc3-bestand in de lijst Printernaam.
3 Klik op Eigenschappen.
4 Klik in het dialoogvenster Printerconfiguratie-editor op het tabblad Instellingen.
5 Vouw Door gebruiker gedefinieerde papierformaten uit in de lijst en kies vervolgens 

Standaard papierformaten (afdrukbaar gebied).
Een lijst geeft de standaard papierformaten weer die zijn gedefinieerd voor het .pc3-bestand.

6 Selecteer het standaard papierformaat dat je wilt aanpassen met nieuwe marges.
7 Klik op Bewerken.
8 Voer nieuwe waarden in voor de boven-, onder-, linker- en rechtermarge, die het 

afdrukbare gebied van het papier bepalen, en klik op Volgende.
9 Voer een naam in voor het .pmp-bestand waar de aangepaste instellingen worden 

opgeslagen en klik op Volgende.
Als er al een .pmp-bestand is gekoppeld aan het .pc3-bestand in het dialoogvenster 
Printerconfiguratie-editor, wordt u niet gevraagd om een .pmp-bestandsnaam; de 
gewijzigde instellingen worden automatisch opgeslagen in het gekoppelde .pmp-bestand.

10 Klik op Voltooien.
Als er niet eerder een .pmp-bestand aan het .pc3-bestand was gekoppeld, wordt er 
automatisch een .pmp-bestand aangemaakt en toegevoegd.
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Een aangepast papierformaat maken
1 Klik in het dialoogvenster Printerconfiguratie-editor op het tabblad Instellingen.
2 Vouw Door gebruiker gedefinieerde papierformaten uit in de lijst en kies vervolgens Aangepaste 

papierformaten.
3 Klik op Toevoegen.
4 Kies of u een geheel nieuw papierformaat wilt maken of wilt beginnen met een 

bestaand papierformaat dat u selecteert en klik vervolgens op Volgende.
5 Voer de breedte en hoogte van het papier in, in millimeters of inches, en klik op Volgende.
6 Voer waarden in voor de boven-, onder-, linker- en rechtermarge, die het afdrukbare 

gebied van het papier bepaalt, en klik op Volgende.
7 Voer een naam in voor het papierformaat dat wordt weergegeven in de lijst met 

aangepaste papierformaten en klik vervolgens op Volgende.
8 Voer een .pmp-bestandsnaam in waar het papierformaat moet worden opgeslagen en klik op Volgende.

Als er al een .pmp-bestand is gekoppeld aan het .pc3-bestand in het dialoogvenster 
Printerconfiguratie-editor, wordt u niet gevraagd om een .pmp-bestandsnaam; het nieuwe 
papierformaat wordt automatisch opgeslagen in het gekoppelde .pmp-bestand.

9 Klik op Voltooien.
Als er niet eerder een .pmp-bestand aan het .pc3-bestand was gekoppeld, wordt er 
automatisch een .pmp-bestand aangemaakt en toegevoegd.

U kunt aangepaste papierformaten wijzigen en verwijderen.
Om een aangepast papierformaat te wijzigen, selecteert u het in de lijst Aangepaste 
papierformaten beheren, klikt u op Bewerken en volgt u de aanwijzingen. Als u een aangepast 
papierformaat wilt verwijderen, selecteert u het in de lijst en klikt u op Verwijderen.

Een .pmp-bestand aan een .pc3-bestand koppelen
1 Klik in het dialoogvenster Printerconfiguratie-editor op het tabblad Instellingen.
2 Vouw Door gebruiker gedefinieerde papierformaten uit in de lijst en kies vervolgens PMP-

bestandsnaam.
3 Klik op PMP bijvoegen.
4 Selecteer een .pmp-bestand.
5 Klik op Openen.

De naam en het pad van het gekoppelde .pmp-bestand worden weergegeven voor de PMP-
bestandsnaam in de lijst.

Door de gebruiker gedefinieerde papierformaten opslaan en bijvoegen in een nieuw .pmp-bestand
1 Klik in het dialoogvenster Printerconfiguratie-editor op het tabblad Instellingen.
2 Vouw Door gebruiker gedefinieerde papierformaten uit in de lijst en kies vervolgens PMP-

bestandsnaam.
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3 Klik op PMP opslaan.
4 Geef een naam op voor het .pmp-bestand.
5 Klik op Opslaan.

Het nieuwe .pmp-bestand wordt automatisch gekoppeld aan het .pc3-bestand.

Een .pmp-bestand loskoppelen van een .pc3-bestand
1 Klik in het dialoogvenster Printerconfiguratie-editor op het tabblad Instellingen.
2 Vouw Door gebruiker gedefinieerde papierformaten uit in de lijst en kies vervolgens PMP-

bestandsnaam.
3 Klik op PMP loskoppelen.

Wijzigingen aan standaard papierformaten en alle aangepaste papierformaten worden 
verwijderd uit het dialoogvenster Printerconfiguratie-editor.

Plotterstuurprogramma's gebruiken
Om je tekening af te drukken, stuurt het programma de uitvoer naar een 
printerstuurprogramma in maximaal 256 kleuren, maar zonder opgegeven breedte. 
Aanvankelijk zal de afgedrukte uitvoer een uniforme fijne breedte hebben die de fijnste lijn is 
die het plotterapparaat kan produceren.

Het stuurprogramma geeft dan gekleurde vectoren door aan de printer, die kleurenuitvoer 
creëert op kleurenprinters en grijstinten op laserprinters. (Kleurenuitvoer die op een 
laserprinter converteert naar grijstinten is meestal onacceptabel voor CAD gebruikers om 
uiteindelijk af te drukken).

Met afdrukstijltabellen kun je alle kleuren zwart maken en alle lijndiktes instellen op een 
breedte die je zelf kiest. Je moet een waarde gebruiken die past bij je afdrukmogelijkheden. 
Met deze functies kun je voldoen aan de meeste afdrukbehoeften die niet met presentaties 
te maken hebben.
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Afdrukstijlen gebruiken

ALCAD gebruikt afdrukstijlen om het uiterlijk van uw afgedrukte tekening te wijzigen zonder 
de entiteiten in uw tekening aan te passen. Door printstijlen toe te wijzen, kunt u de kleur, 
penbreedte, lijntype en lijndikte aanpassen die worden gebruikt om uw tekening te printen.

Met afdrukstijlen kun je bepalen hoe je tekening eruit ziet als deze wordt afgedrukt. In plaats 
van te beschrijven hoe een entiteit eruit ziet op uw scherm, beschrijven afdrukstijlen hoe een 
entiteit eruit zal zien wanneer u deze afdrukt. U kunt bijvoorbeeld alle gele entiteiten in uw 
tekening in blauw laten afdrukken zonder de eigenlijke entiteiten te wijzigen. U kunt ook alle 
gele entiteiten afdrukken met een lijndikte, lijntype of penbreedte die u opgeeft.

Omdat afdrukstijlen worden opgeslagen in afdrukstijltabellen, bestanden die zich op je 
computer, schijf of server bevinden, kun je ze hergebruiken zodat je je afdrukinstellingen niet 
elke keer opnieuw hoeft te configureren als je een tekening afdrukt. U kunt bijvoorbeeld 
meerdere klanten hebben die hun eigen afdrukvoorkeuren hebben. U kunt de afdrukstijlen 
opslaan in een bestand met naam voor elk van uw klanten. Je kunt het bestand zelfs delen met 
collega's of de bestanden opslaan op een netwerk om ervoor te zorgen dat iedereen op kantoor 
dezelfde standaarden gebruikt.

Inzicht in afdrukstijltabellen
Een afdrukstijltabel is een verzameling afdrukstijlen waarmee u het uiterlijk van uw afgedrukte 
tekening kunt wijzigen zonder de entiteiten in uw tekening te wijzigen. Elke afdrukstijltabel 
wordt opgeslagen in een bestand dat zich op uw computer, schijf of server kan bevinden.

Een tekening kan één type afdrukstijltabel tegelijk gebruiken. Er zijn twee types 
afdrukstijltabellen:

• Kleurafhankelijke afdrukstijltabellen (CTB) bevatten een verzameling afdrukstijlen gebaseerd 
op elk van de 255 indexkleuren die beschikbaar zijn in een tekening. Ware kleuren en 
kleurboeken zijn niet van toepassing op kleurafhankelijke afdrukstijltabellen.

• Genoemde afdrukstijltabellen (STB) bevatten een verzameling afdrukstijlen die je 
definieert. Ze kunnen variëren ongeacht de kleur.

Met kleurafhankelijke afdrukstijltabellen kunt u geen afdrukstijlen toewijzen aan individuele 
entiteiten of lagen. Om deze afdrukstijlen te gebruiken, wijst u een specifieke kleur toe aan een 
entiteit of laag. Wanneer u een kleurafhankelijke afdrukstijltabel opgeeft tijdens het afdrukken, 
worden de entiteitkleuren en laagkleuren toegewezen aan op kleur gebaseerde afdrukstijlen in 
de afdrukstijltabel die u opgeeft.
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Met afdrukstijltabellen met naam kunt u afdrukstijlen met naam toewijzen aan individuele 
entiteiten en lagen. Entiteiten en lagen waaraan afdrukstijlen zijn toegewezen, worden 
afgedrukt volgens de afdrukstijltabel die u tijdens het afdrukken opgeeft. Als u een afdrukstijl 
specificeert voor een specifieke entiteit, overschrijft die afdrukstijl elke afdrukstijl die is 
toegewezen aan de laag waarop de entiteit zich bevindt.

Soms bevindt een afdrukstijl die aan een entiteit of laag is toegewezen zich niet in de tabel met 
afdrukstijlen die aan een lay-out of tekening is toegewezen. Dit kan gebeuren als de afdrukstijl 
is verwijderd uit de tabel met afdrukstijlen of als u een andere tabel met afdrukstijlen toewijst 
aan de tekening die de genoemde afdrukstijl niet bevat. In dit geval wordt de entiteit afgedrukt 
met zijn standaardeigenschappen, wat vergelijkbaar is met het toewijzen van de afdrukstijl 
Normaal aan een entiteit of laag. Als u van plan bent om afdrukstijltabellen met naam binnen 
dezelfde tekening te verwisselen, is het een goed idee om de tabellen zo te coördineren dat ze 
dezelfde afdrukstijlnamen gebruiken.

Als een nieuwe tekening gebaseerd is op een sjabloon, gebruikt de nieuwe tekening hetzelfde 
type afdrukstijltabel als de sjabloon. Als een nieuwe tekening wordt aangemaakt zonder 
sjabloon, wordt het type afdrukstijltabel gespecificeerd in de wizard Nieuwe tekening; 
standaard gebruikt de nieuwe tekening het type afdrukstijltabel dat is gespecificeerd in Extra > 
Opties op het tabblad Afdrukken en publiceren. Elke tekening is ontworpen om 
afdrukstijltabellen te gebruiken, maar jij beslist of je ze implementeert.

Vergelijking van soorten afdrukstijltabellen

Beschrijving Bevat voorgedefinieerde afdrukstijlen
volgens kleur; er is een afdrukstijl voor elk 
van de 255 indexkleuren die beschikbaar zijn 
in de tekening. Entiteiten met dezelfde 
kleur worden op dezelfde manier 
afgedrukt.

Voorbeeld Alle blauwe entiteiten worden afgedrukt met 
een lijndikte van .5 millimeter.

Bevat unieke afdrukstijlen die je maakt. 
Entiteiten met dezelfde kleur kunnen 
verschillende afdrukinstellingen hebben.

Eén entiteit drukt af met een lijndikte van .7 
millimeter; een tweede entiteit drukt af met een 
lijndikte van .5 millimeter.

Aantal 
afdrukstijlen

255 (vast). Ten minste één (varieert).

Stijlnamen 
afdrukken

Afdrukstijlen 
toevoegen, 
verwijderen 
en wijzigen

Namen voor afdrukstijlen variëren van 
"Color_1" tot "Color_255". U kunt de naam 
van afdrukstijlen niet wijzigen.

U kunt de bestaande afdrukstijlen wijzigen, 
maar u kunt geen afdrukstijlen toevoegen of 
verwijderen.

Je definieert nieuwe afdrukstijlnamen. U 
kunt alle afdrukstijlen hernoemen, behalve 
de afdrukstijl Normaal.

U kunt afdrukstijlen toevoegen en 
verwijderen. U kunt alle afdrukstijlen 
wijzigen, behalve de afdrukstijl Normaal, 
die de standaardkenmerken van de 
entiteit gebruikt.

Kleurafhankelijke 
afdrukstijltabel (CTB) Afdrukstijltabel op naam (STB)
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Vergelijking van soorten afdrukstijltabellen

Extra 
tabellen 
maken

Ja. Ja.

Opdracht Huidige afdrukstijl: Nieuwe entiteiten 
worden altijd BYCOLOR toegewezen.

Afdrukstijlen: Toegewezen aan kleuren in 
de tabel met afdrukstijlen.

Huidige afdrukstijl: Toegewezen aan 
nieuwe entiteiten.

Afdrukstijlen: Toegewezen aan entiteiten 
en lagen.

Ondersteu
ning voor 
oudere 
bestanden

Afdrukstijltabellen: Toegewezen aan een 
tabblad Lay-out of het tabblad Model.

U kunt bestaande 
printerconfiguratiebestanden (PCP) 
importeren in de printstijltabel. CTB-
bestanden zijn vergelijkbaar met PCP-
bestanden die voornamelijk werden 
gebruikt in eerdere versies van ALCAD.

Afdrukstijltabellen: Toegewezen aan een 
tabblad Lay-out of het tabblad Model.

Niet van toepassing.

Stijltabellen voor afdrukken implementeren
Elke tekening is ontworpen om afdrukstijltabellen te gebruiken, maar u beslist of u ze 
implementeert. Zelfs als u een van de standaard afdrukstijltabellen gebruikt die beschikbaar 
zijn in Intelli- CAD, vereist het gebruik van afdrukstijltabellen planning vooraf om ervoor te 
zorgen dat uw tekening wordt afgedrukt zoals gepland.

Voor één tekening van een plattegrond moeten bijvoorbeeld de volgende tekenvellen worden 
afgedrukt:

• Plattegrond van de hoofdverdieping Muren afdrukken met dikke, zwarte lijnen.

• Elektrische planwanden worden afgedrukt met normale grijze lijnen, wat aangeeft dat ze 
niet in het middelpunt staan.

• HVAC Plan Walls worden afgedrukt met normale grijze lijnen, wat aangeeft dat er niet 
op wordt gefocust.

• Dakplan Muren worden afgedrukt met dunne, grijze lijnen en een verborgen lijntype, 
wat aangeeft dat ze verborgen zijn onder het dak in een bovenaanzicht.

In dit voorbeeld kun je vier afdrukstijltabellen aanmaken, die elk een afdrukstijl met de naam 
"WallPstyle" bevatten. Elke afdrukstijltabel bevat zijn eigen instellingen voor "WallPstyle" om 
te bepalen hoe de muren worden afgedrukt. Wijs WallPstyle toe aan de wandonderdelen of aan 
een wandlaag. Wijs vervolgens elke keer dat je afdrukt een andere afdrukstijltabel met een 
andere naam toe of maak vier lay-outs en wijs aan elke lay-out een andere afdrukstijltabel toe.

De volgende tabel beschrijft in volgorde de stappen om aan de slag te gaan met zowel 
kleurafhankelijke als benoemde afdrukstijltabellen.

Kleurafhankelijke 
afdrukstijltabel (CTB) Afdrukstijltabel op naam (STB)
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Aan de slag met afdrukstijltabellen

Kleurafhank
elijk Genoemd Taak Opdracht Waar vind je de details?

X X Maak een nieuwe tekening. Selecteer een 
tekensjabloon die het gewenste type 
afdrukstijltabel gebruikt of kies deze in de wizard 
Nieuwe tekening.

Bestand> Nieuw Een nieuwe tekening maken, pagina 46

X X (Optioneel) Maak een nieuwe afdrukstijltabel. Bestand> Beheer afdrukstijlen Nieuwe afdrukstijltabellen maken, 
pagina 664

X Wijs kleuren toe aan entiteiten en lagen die 
overeenkomen met de instellingen van de 
afdrukstijltabel.

> Eigenschappen 
wijzigen Extra > 
Verkenner

De huidige entiteitkleur instellen, 
pagina 52; De eigenschappen van 
entiteiten wijzigen, pagina 412; De 
kleur van de laag instellen, pagina 
296

X Stel de huidige afdrukstijl in die is toegewezen 
aan nieuwe entiteiten.

Gereedschappen> 
Tekeninstellingen> Tabblad 
Entiteit aanmaken; 
statusbalk; afdrukstijl

De huidige afdrukstijl instellen, pagina 
57

X Afdrukstijlen toewijzen aan entiteiten. Eigenschappen wijzigen> ; 
werkbalk 
Entiteitseigenschappen; 
afdrukstijl

De eigenschappen van entiteiten 
wijzigen, pagina 412

X Gebruik de Verkenner om afdrukstijlen toe te 
wijzen aan lagen.

Gereedschap> Verkenner De afdrukstijl voor lagen instellen, 
pagina 301

X X Wijs een afdrukstijltabel toe aan het tabblad 
Model, een lay-out of aan alle lay-outs in de 
tekening.

Bestand> Afdrukken> tabblad 
Geavanceerd

Afdrukstijltabellen toewijzen, pagina 663

X X (Optioneel) Breng wijzigingen aan in de 
toegewezen afdrukstijltabel.

Bestand> Manager afdrukstijlen 
Bestand> Afdruk> Tabblad 
geavanceerd

Afdrukstijltabellen wijzigen, pagina 665

X X Druk de tekening af. Bestand> Afdrukken Je tekening afdrukken of plotten,
pagina 671
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In de volgende tabel wordt beschreven hoe u de werking van afdrukstijlen in uw tekeningen 
verder kunt aanpassen.

Afdrukstijltabellen verder aanpassen

Kopieer, hernoem of verwijder 
afdrukstijltabellen.

Wijzig een tekening om een ander type 
afdrukstijltabel te gebruiken, bijvoorbeeld, 
wijzig een tekening die kleurafhankelijke 
afdrukstijltabellen gebruikt in een 
tekening die afdrukstijltabellen op naam 
gebruikt.

Converteer een kleurafhankelijke 
afdrukstijltabel naar een afdrukstijltabel 
met naam.

Wijzig de standaardlocatie waar 
afdrukstijltabellen worden opgeslagen.

Bestand> Beheer afdrukstijlen Kopiëren, hernoemen of
afdrukstijltabellen verwijderen, 
pagina 668

convertpstyles Het type afdrukstijltabel van 
een tekening wijzigen, 
pagina 668

convertctb Afdrukstijltabellen , 
pagina 
669converteren

Gereedschappen> Opties> Tabblad Bestanden De opties 
wijzigen op

het tabblad Bestanden, pagina 838

Aanpassen hoe afdrukstijlen werken met 
nieuwe tekeningen die u maakt en oudere 
tekeningen die u opent.

Extra> Opties> Tabblad 
Afdrukken en publiceren

De opties op het tabblad 
Afdrukken en publiceren 
wijzigen, pagina 860

Afdrukstijltabellen toewijzen
Selecteer een afdrukstijltabel voor het afdrukken als je wilt wijzigen hoe je tekening eruit ziet 
als je ze afdrukt. Afdrukstijltabellen kunnen wijzigen hoe kleuren, penbreedtes, lijntypes en 
lijngewichten eruit zien wanneer ze worden afgedrukt.

U kunt afdrukstijltabellen globaal toewijzen voor alle lay-outs (inclusief het tabblad Model), of 
individueel voor het tabblad Model of een tabblad Lay-out. Door een afdrukstijltabel toe te 
wijzen aan een indi- viduele lay-out, kunt u de lay-outs die u gebruikt om een tekening af te 
drukken verder aanpassen.

Het toewijzen van verschillende afdrukstijltabellen met naam aan verschillende lay-outs kan 
echter resulteren in verkeerd afgestemde afdrukstijlnamen; een afdrukstijl met naam die is 
toegewezen aan een entiteit of laag kan zich op het moment van afdrukken niet in de 
toegewezen afdrukstijltabel bevinden. In dit geval worden entiteiten afgedrukt met hun 
standaardeigenschappen, wat vergelijkbaar is met het toewijzen van de afdrukstijl Normaal aan 
een entiteit of laag.

Om een afdrukstijltabel toe te wijzen tijdens het afdrukken
1 Klik indien nodig op het gewenste tabblad Lay-out of op het tabblad Model.
2 Doe een van de volgende dingen om Afdrukken te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Afdrukken of kies Uitvoer > 
Afdrukken (in Afdrukken).

• Kies in het menu Bestand> Afdrukken.

• Typ print en druk op Enter.

Taak Opdracht Waar haal ik details op?
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U kunt een afdrukstijltabel toewijzen aan een pagina-instelling.
Gebruik de Page Setup Manager om een afdrukstijltabel toe te wijzen aan een pagina-
instelling die je gebruikt voor het afdrukken. Zie Pen- en lijnafdrukopties opgeven .voor 
meer informatie

3 Selecteer onder Afdrukstijltabel (Pen Toewijzingen) een door u gemaakte afdrukstijltabel 
of een van de volgende:

• Geen - Past geen afdrukstijltabel toe. Entiteiten worden afgedrukt volgens hun 
eigen eigenschappen.

• Icad - Gebruikt de standaard afdrukstijltabel en de bijbehorende kleur toewijzingen.

• Monochroom - Drukt alle kleuren af als zwart.

4 Selecteer Wijzigingen in lay-out opslaan en klik op OK.

Wanneer een tekening voor het eerst wordt aangemaakt, wordt het toegewezen om ofwel kleurafhankelijke 
ofwel benoemde afdrukstijltabellen te gebruiken.
Voor meer informatie over het converteren van een tekening om een ander type afdrukstijltabel te 
gebruiken, zie
"Afdrukstijltabellen begrijpen" op pagina 659 in dit hoofdstuk.

Nieuwe afdrukstijltabellen maken
ALCAD biedt verschillende afdrukstijltabellen om u op weg te helpen. Als u uw printuitvoer 
verder wilt verfijnen, kunt u uw eigen printstijltabel maken. U kunt een nieuwe afdrukstijltabel 
helemaal opnieuw maken, gebaseerd op  ALCAD registerinstellingen, of door een 
printerconfiguratiebestand (PCP-bestand) te importeren.

Om een nieuwe afdrukstijltabel te maken s

1 Doe een van de volgende dingen om Print Styles Manager te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Print> Print Styles Manager, of 
kies Uitvoer > Print Styles Manager (in Print).

• Kies in het menu Bestand> Print Styles Manager of kies Formaat> Print Styles 
Manager.

• Klik op de werkbalk Opmaak op Print Styles Manager.

• Typ stylesmanager en druk op Enter.

2 Klik op Toevoegen.
3 Voltooi de installatiewizard.

Op de laatste wizardpagina kun je klikken op Print Style Table Editor om de afdrukstijlen 
voor de tabel in te stellen. Voor meer informatie over de opties van de Print Style Table 
Editor, zie de volgende sectie.
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A

E 

D

B
C

A Geeft de locatie weer waar de afdrukstijltabellen zich 
bevinden.

B Geeft een lijst weer van alle afdrukstijltabellen die 
beschikbaar zijn in de genoemde map.

C Klik op om de huidige geselecteerde afdrukstijltabel 
te verwijderen.

D Klik op om de instellingen voor de huidige 
geselecteerde afdrukstijltabel te wijzigen.

E Klik op om een nieuwe afdrukstijltabel te maken.

Afdrukstijltabellen wijzigen
Toen je tekening werd gemaakt, was deze ingesteld om kleurafhankelijke of benoemde 
afdrukstijltabellen te gebruiken:

• Kleur afhankelijke afdrukstijltabellen (.ctb bestanden) - U kunt individuele afdrukstijlen 
binnen de tabel wijzigen, maar u kunt geen afdrukstijlen toevoegen, hernoemen of 
verwijderen. Kleurafhankelijke afdrukstijltabellen hebben altijd 255 afdrukstijlen, elk 
met een naam voor een specifieke kleur. Uw wijzigingen zijn van invloed op alle 
entiteiten en lagen waaraan die kleur is toegewezen.

• Tabellen met afdrukstijlen op naam (.stb bestanden) - Je kunt individuele afdrukstijlen 
binnen de tabel toevoegen, wijzigen, hernoemen en verwijderen. U kunt echter niet de 
normale afdrukstijl wijzigen, hernoemen of verwijderen. Uw wijzigingen zijn van 
invloed op alle entiteiten en lagen waaraan die afdrukstijlnaam is toegewezen.

Gebruik een systeemvariabele om het type afdrukstijltabel te bepalen dat uw tekening gebruikt.
Als je niet meer weet welk type afdrukstijltabel is toegewezen aan je tekening, gebruik dan de 
PSTYLEMODE systeemvariabele om het type afdrukstijltabel te bepalen.

Elke afdrukstijl in een afdrukstijltabel specificeert een kleur, pennummers, lijntype en 
lijndikte. ALCAD herkent aanvullende kenmerken die alleen compatibel zijn met AutoCAD, 
waaronder : dither, grijswaarden, screening, adaptief, stijl voor lijneinde, stijl voor 
lijnverbinding en vulstijl.

Houd bij het specificeren van de afdrukstijlkenmerken rekening met de beperkingen van je 
uitvoerapparaat.
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Het wordt aanbevolen om alleen afdrukstijltabellen te wijzigen die je zelf hebt gemaakt.
Als u een standaard afdrukstijltabel wijzigt die met ALCAD is meegeleverd, overschrijft u de 
oorspronkelijke informatie die dan verloren gaat.

Afdrukstijl t ables wijzigen

1 Doe een van de volgende dingen om Print Styles Manager te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Print> Print Styles Manager, of 
kies Uitvoer > Print Styles Manager (in Print).

• Kies in het menu Bestand> Print Styles Manager of kies Formaat> Print Styles 
Manager.

• Klik op de werkbalk Opmaak op Print Styles Manager.

• Typ stylesmanager en druk op Enter.

2 Selecteer de afdrukstijltabel die je wilt wijzigen.
3 Klik op Wijzigen.
4 Klik op het tabblad Algemeen en doe een van de volgende dingen:

• Voer een nieuwe tabelbeschrijving in.

• Selecteer Globale schaalfactor toepassen op niet-ISO-lijntypen om de schaalfactor toe te 
passen op niet-ISO-lijntypen die worden gebruikt voor elke afdrukstijl in de huidige 
afdrukstijltabel. Dit geldt ook voor vulpatronen, die niet in ALCAD worden gebruikt, 
maar wel worden herkend voor compatibiliteit met ALCAD.

• Voer een schaalfactor in om toe te passen op niet-ISO-lijntypes die worden gebruikt 
voor elke afdrukstijl in de huidige afdrukstijltabel.

5 Klik op het tabblad Formulierweergave en doe een van de volgende dingen:

• Breng opmaakwijzigingen aan in een afdrukstijl door deze te selecteren in de lijst 
Afdrukstijlen en breng vervolgens wijzigingen aan in kleur, penkaart, lijntype of 
lijndikte voor de afdrukstijl. Uw wijzigingen worden automatisch opgeslagen voor de 
geselecteerde afdrukstijl.

• Voeg een nieuwe afdrukstijl toe door op Stijl toevoegen te klikken. Voer een nieuwe 
naam in en klik op OK. Selecteer de opties voor de afdrukstijl. (Alleen beschikbaar 
voor afdrukstijlen met een naam).

• Hernoem een afdrukstijl door deze te selecteren in de lijst Afdrukstijlen. Klik nogmaals 
op de afdrukstijl en voer een nieuwe naam in. (Alleen beschikbaar voor afdrukstijlen 
met een naam).

• Verwijder een afdrukstijl door deze te selecteren in de lijst Afdrukstijlen. Klik op 
Stijl verwijderen. (Alleen beschikbaar voor afdrukstijlen met een naam).
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6 Klik op OK.

R 
Q 
P
O

A N
M 
L
K 
J 
I

B H
G

C F
D E

A Selecteer een afdrukstijl om deze aan te passen.
B Voer een beschrijving in voor de geselecteerde afdrukstijl.
C Klik op om een nieuwe afdrukstijl te maken. (Alleen 

tabellen met afdrukstijlen op naam).
D Klik op om de geselecteerde afdrukstijl te 

verwijderen. (Alleen tabellen met afdrukstijlen op 
naam).

E Klik op om de lijst met beschikbare lijngewichten voor 
de huidige afdrukstijltabel te wijzigen.

F Klik op om de afdrukstijltabel op te slaan onder een 
nieuwe naam of op een nieuwe locatie.

G Kies een vulstijl voor de geselecteerde afdrukstijl.
H Kies een stijl voor lijnverbindingen voor de 

geselecteerde afdrukstijl.
I Kies een lijneindstijl voor de geselecteerde 

afdrukstijl.
J Kies een lijndikte voor de geselecteerde afdrukstijl.

K Kies of de lijntypeschaal automatisch moet worden 
aangepast om het lijnpatroon te voltooien 
wanneer dat nodig is.

L Kies een lijntype voor de geselecteerde afdrukstijl.
M Selecteer het niveau van kleurintensiteit voor de 

geselecteerde afdrukstijl: 100 is volledige intensiteit, 0 
is wit. (Dither moet ingeschakeld zijn.)

N Typ of blader naar de breedte van de virtuele pen voor 
de geselecteerde afdrukstijl (voor printers die geen 
fysieke pennen hebben, zoals laser- of 
inkjetprinters).

O Typ of blader naar de breedte van de fysieke pen voor 
de geselecteerde afdrukstijl.

P Kies of de geselecteerde afdrukstijl in grijswaarden 
moet worden afgedrukt.

Q Kies of u dithering wilt inschakelen voor de 
geselecteerde afdrukstijl.

R Kies een kleur voor de geselecteerde afdrukstijl e.
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Afdrukstijltabellen kopiëren, hernoemen of verwijderen
Kopieer, hernoem of verwijder een afdrukstijltabel net zoals elk ander bestand op je computer. 
Ongeacht welk type afdrukstijltabel uw tekening gebruikt, kunt u de Print Style Manager 
gebruiken om zowel kleurafhankelijke als benoemde afdrukstijltabellen te beheren bles.

Afdrukstijltabel verwijderen s

1 Doe een van de volgende dingen om Print Styles Manager te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Print> Print Styles Manager, of 
kies Uitvoer > Print Styles Manager (in Print).

• Kies in het menu Bestand> Print Styles Manager of kies Formaat> Print Styles 
Manager.

• Klik op de werkbalk Opmaak op Print Styles Manager.

• Typ stylesmanager en druk op Enter.

2 Selecteer een afdrukstijltabel en klik op Verwijderen.
Kleurafhankelijke afdrukstijltabellen zijn .ctb-bestanden en benoemde afdrukstijltabellen zijn
.stb bestanden.

Afdrukstijltabellen kopiëren, hernoemen of verwijderen
1 Open op je computer de map waarin bijvoorbeeld afdrukstijltabellen worden opgeslagen,

\BedrijfsnaamProductversie Afdrukstijlen.
2 Kopieer, hernoem of verwijder de afdrukstijltabel net als elk ander bestand op je 

computer.

Het type afdrukstijltabel van een tekening wijzigen
Toen je tekening werd aangemaakt, werd het ingesteld om kleurafhankelijke 
afdrukstijltabellen (.ctb bestanden) of benoemde afdrukstijltabellen (.stb bestanden) te 
gebruiken. Een tekening kan één type afdrukstijltabel tegelijk gebruiken. Indien nodig, nadat 
een tekening is aangemaakt, kan je de tekening converteren om het andere type 
afdrukstijltabel te gebruiken.

Als je niet meer weet welk type afdrukstijltabel is toegewezen aan je tekening, gebruik dan de 
PSTYLEMODE systeemvariabele om het type afdrukstijltabel te bepalen.

Een tekening wijzigen om een afdrukstijl met naam te gebruiken ta bles
1 Als u bestaande afdrukstijlinformatie opnieuw wilt gebruiken, converteer dan uw 

kleurafhankelijke afdrukstijltabellen naar afdrukstijltabellen met naam. Zie "Een 
kleurafhankelijke afdrukstijltabel converteren naar een benoemde afdrukstijltabel" op 
pagina 670 in dit hoofdstuk .voor meer informatie

2 Open de tekening die kleurafhankelijke afdrukstijltabellen (.ctb-bestanden) gebruikt.
3 Typ convertpstyles en druk op Enter.
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4 Als je je individuele kleurafhankelijke afdrukstijltabellen al hebt geconverteerd naar 
tabellen met een naam, klik dan op OK in de prompt die verschijnt.
Klik op Annuleren als je de tabellen niet hebt geconverteerd. Gebruik eerst convertctb om 
uw kleurafhankelijke afdrukstijltabellen te converteren naar benoemde tabellen. Als je dat 
niet doet, zal alle afdrukstijlinformatie die je in je tekening hebt opgegeven verloren gaan.

5 Selecteer een genoemde afdrukstijltabel (.stb bestand) die je wilt gebruiken met de tekening.
6 Klik op Openen.

Er treden fouten op als je geen afdrukstijltabellen hebt geconverteerd.
Als je een kleurafhankelijke afdrukstijltabel niet hebt geconverteerd naar een afdrukstijltabel 
met naam, dan krijg je de waarschuwing dat de tabel die je hebt geselecteerd geen kleurenmap 
bevat en dat de tekening niet kan worden geconverteerd.

Een tekening wijzigen om kleurafhankelijke afdrukstijltabel te gebruiken s
1 Open de tekening die genoemde afdrukstijltabellen (.stb bestanden) gebruikt.
2 Typ convertpstyles en druk op Enter.
3 Als je zeker weet dat je de tekening wilt converteren en alle afdrukstijltoewijzingen 

wilt verliezen, klik dan op OK in de prompt die verschijnt.
Als u de afdrukstijlopdrachten niet wilt verliezen, klikt u op Annuleren.

Als u een tekening converteert om kleurafhankelijke afdrukstijltabellen te gebruiken, wordt alle 
genoemde afdrukstijlinformatie uit entiteiten en lagen verwijderd.
De genoemde afdrukstijltabellen worden echter niet verwijderd van uw computer.

Afdrukstijltabellen converteren
U kunt een kleurafhankelijke afdrukstijltabel converteren naar een afdrukstijltabel met naam. 
U kunt een afdrukstijltabel met naam niet converteren naar een kleurafhankelijke 
afdrukstijltabel omdat kleurafhankelijke tabellen alleen afdrukstijlen bevatten die zijn 
vernoemd naar de 255 kleuren waaraan ze zijn toegewezen.

Het converteren van een kleurafhankelijke afdrukstijltabel naar een afdrukstijltabel op naam 
kan handig zijn in de volgende situaties:

• Je wilt niet helemaal opnieuw een afdrukstijltabel met naam maken.

• Je wilt een afdrukstijltabel met naam maken die dezelfde instellingen heeft als een 
kleurafhankelijke afdrukstijltabel, maar met enkele nieuwe afdrukstijlen of andere 
aangepaste instellingen.

• Je wilt een tekening converteren om afdrukstijltabellen op naam te gebruiken en je wilt 
de meeste afdrukstijlen die al gedefinieerd zijn in een kleurafhankelijke afdrukstijltabel 
hergebruiken.
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Om een kleurafhankelijke tabel met afdrukstijlen te converteren naar een tabblad met afdrukstijlen op 
naam le
1 Typ convertctb en druk op Enter.
2 Selecteer de kleurafhankelijke afdrukstijltabel (.ctb-bestand) die je wilt converteren.
3 Klik op Openen.
4 Voer een naam in voor de nieuwe afdrukstijltabel met naam (.stb-bestand).
5 Klik op Opslaan.

De afdrukstijlen in de nieuwe tabel krijgen de namen Style 1, Style 2, enzovoort. Als u 
verschillende afdrukstijlnamen wilt gebruiken, hernoem dan de afdrukstijlen voordat u ze 
toewijst aan entiteiten en lagen in uw tekening. Als u de afdrukstijlen hernoemt nadat u ze hebt 
toegewezen, zullen ze niet overeenkomen wanneer u uw tekening afdrukt. Voor informatie 
over het hernoemen van afdrukstijlen, zie "Afdrukstijltabellen wijzigen" op pagina 665 in dit 
hoofdstuk.

Afdrukstijltabellen in- of uitschakelen
Als u afdrukstijltabellen uitschakelt, worden entiteiten afgedrukt volgens hun eigen 
eigenschappen. Alle afdrukstijlinformatie wordt echter opgeslagen, zodat u gemakkelijk 
opnieuw afdrukstijlen kunt inschakelen. De eigenlijke afdrukstijltabelbestanden worden niet 
verwijderd en voor tekeningen die afdrukstijltabellen op naam gebruiken, behouden entiteiten 
en lagen hun toegewezen afdrukstijlen.

Afdrukstijltabellen uitschakelen
1 Klik op het tabblad Opmaak of het tabblad Model waarvoor u de afdrukstijltabellen wilt in- 

of uitschakelen.

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of kies 
Uitvoer > Pagina-instellingbeheer (in Afdrukken).

• Kies in het menu Bestand> Pagina-instellingsbeheer.

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren.

• Typ pagesetup en druk op Enter.

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen.
4 Selecteer bij Afdrukstijltabel een afdrukstijltabel om afdrukstijltabellen in te schakelen of 

selecteer Geen om afdrukstijltabellen uit te schakelen.
5 Klik op OK .
6 Klik op OK.



P R I J S T E L L I N G E N 671

Je tekening afdrukken of plotten

Nadat je je tekening en eventuele lay-outs hebt geconfigureerd om af te drukken, ben je klaar 
om af te drukken. Indien gewenst kun je een voorbeeld van je pagina bekijken voordat je 
deze afdrukt.

Een voorbeeld van een tekening bekijken voor het afdrukken
Een tekening bekijken voor het afdrukken geeft je een voorvertoning van hoe je tekening eruit 
zal zien als ze wordt afgedrukt. Dit helpt je om te zien of er wijzigingen zijn die je wilt maken 
voordat je de tekening daadwerkelijk afdrukt.

Als je afdrukstijltabellen gebruikt, toont het afdrukvoorbeeld hoe je tekening zal worden 
afgedrukt met de toegewezen afdrukstijlen. Het afdrukvoorbeeld kan bijvoorbeeld andere 
kleuren of lijndiktes weergeven dan die in de tekening worden gebruikt vanwege de 
toegewezen afdrukstijlen.

Een voorbeeld van een tekening bekijken voor het afdrukken
1 Klik indien nodig op het gewenste tabblad Lay-out  of op het tabblad Model.

2 Doe een van de volgende dingen om Afdrukvoorbeeld te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Afdrukken> Afdrukvoorbeeld, of 
kies Uitvoer > Afdrukvoorbeeld (in Afdrukken).

• Kies in het menu Bestand> Afdrukvoorbeeld.

• Klik op de Standaardwerkbalk op Afdrukvoorbeeld.

• Typ ppreview en druk op Enter.

3 Doe een van de volgende dingen om door de voorbeeldafbeelding te bladeren:

• Om in of uit te zoomen, klik je op Inzoomen, klik je op Uitzoomen of draai je aan 
het middelste muiswiel.

• Houd het middelste muiswiel ingedrukt terwijl u de muis beweegt om te pannen.

4 Doe een van de volgende dingen nadat je de voorbeeldafbeelding hebt gecontroleerd:

• Klik op Afdrukken om de tekening af te drukken.

• Klik op Annuleren om terug te keren naar de tekening.
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A B C D

A Klik om in te zoomen.
B Klik op om uit te zoomen. Als u meerdere keren 

hebt ingezoomd, klikt u multip le keer om de 
volledige voorbeeldafbeelding te herstellen.

C Klik op om de tekening af te drukken.
D Klik op om het voorbeeld te sluiten en terug te keren naar 

de tekening.
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Een tekening afdrukken
Het dialoogvenster Afdrukken heeft afdrukinstellingen die in de vorige hoofdstukken zijn 
beschreven voor pagina-instellingen.

Je kunt een gerenderde afbeelding niet rechtstreeks op een printer afdrukken.
Om een gerenderde afbeelding af te drukken, moet je de tekening eerst opslaan in een ander 
formaat en vervolgens afdrukken vanuit een ander grafisch programma.

Een tekening afdrukken
1 Klik indien nodig op het gewenste tabblad Lay-out of het tabblad Model.

2 Doe een van de volgende dingen om Afdrukken te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Afdrukken of kies Uitvoer > 
Afdrukken (in Afdrukken).

• Kies in het menu Bestand> Afdrukken.

• Klik op de Standaard werkbalk op het Afdrukken gereedschap.

• Typ print en druk op Enter.

3 Selecteer onder Naam pagina-instelling de pagina-instelling die u wilt toepassen voor het 
afdrukken. De afdrukopties in het dialoogvenster Afdrukken veranderen om de 
instellingen van de geselecteerde paginaopstelling weer te geven. Voor meer informatie 
over het importeren van paginaopstellingen, zie "Paginaopstellingen importeren uit een 
andere tekening" op pagina 644 in dit hoofdstuk.

4 Maak de nodige aanpassingen, ook voor de volgende opties die alleen beschikbaar 
zijn tijdens het afdrukken (niet tijdens het instellen van een pagina-instelling):

• Afdrukken naar bestand - Selecteer deze optie om af te drukken naar een bestand in plaats van naar 
een printer.

• Aantal kopieën - Voer het aantal kopieën in dat u wilt afdrukken.

• Transparantie afdrukken - Selecteer deze optie om entiteiten af te drukken met de 
toegewezen transparantie. Merk op dat het inschakelen van deze optie het afdrukken 
kan vertragen. Merk ook op dat de systeemvariabele 
PLOTTRANSPARENCYOVERRIDE de afdrukinstellingen voor transparantie voor 
alle lay-out viewports tegelijk kan opheffen.

• Afdrukken op achtergrond - Afdrukken op de achtergrond van andere taken die door de 
computer worden uitgevoerd.

• Stempelafdruk aan - Selecteer deze optie om af te drukken met een kop- en voettekst. 
Wanneer deze optie is ingeschakeld, kunt u op [...] klikken om de tekst van de 
afdrukstempel te wijzigen.

• Wijzigingen opslaan in lay-out - Selecteer deze optie om de afdrukinstellingen 
voor het model of de lay-out op te slaan.

5 Klik op Afdrukken.
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A

G
B

F 
E 
D 
C

A Selecteer om af te drukken naar een bestand in plaats 
van een printer.

B Voer het aantal af te drukken kopieën in.
C Selecteer om de afdrukinstellingen voor het model of 

de lay-out op te slaan.
D Klik op om de tekst van de afdrukstempel te wijzigen 

(beschikbaar als afdrukstempels zijn ingeschakeld).

E Selecteer om af te drukken met een kop- en voettekst.
F Selecteer om af te drukken op de achtergrond van 

andere taken die door de computer worden 
uitgevoerd.

G Selecteer om entiteiten af te drukken met de 
toegewezen transparantie.
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Afdrukinstellingen opslaan voor een model of lay-out
Alle afdrukinstellingen kunnen samen met een model of lay-out worden opgeslagen, wat 
vooral handig kan zijn als je geen pagina-instellingen gebruikt. De volgende keer dat je het 
model of de opmaak afdrukt, worden de opgeslagen afdrukinstellingen automatisch geladen in 
het dialoogvenster Afdrukken.

Opgeslagen afdrukinstellingen worden ook gebruikt bij het publiceren.
Als u tekeningen publiceert met bladen waaraan geen pagina-instelling is toegewezen, worden 
standaard de afdrukinstellingen gebruikt die voor het model of de lay-out zijn opgeslagen.

Afdrukinstellingen opslaan bij een model of lay-out
1 Klik op het gewenste tabblad Lay-out of het tabblad Model waarvoor u de 

afdrukinstellingen wilt opslaan.

2 Doe een van de volgende dingen om Afdrukken te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Afdrukken of kies Uitvoer > 
Afdrukken (in Afdrukken).

• Kies in het menu Bestand> Afdrukken.

• Klik op de Standaard werkbalk op het Afdrukken gereedschap.

• Typ print en druk op Enter.

3 Maak uw afdrukselecties.
4 Klik op Toepassen op lay-out.
5 Doe een van de volgende dingen:

• Klik op OK om af te drukken en het dialoogvenster te sluiten.

• Klik op Annuleren om het dialoogvenster te sluiten zonder af te drukken.
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Lakenpakketten uitgeven

Met sheetsets kun je sheets (lay-outs) van verschillende tekeningen verzamelen en organiseren 
op één locatie, waardoor het gemakkelijk wordt om talrijke lay-outs die betrekking hebben op 
één project te openen, te bekijken, af te drukken en te verspreiden. Je kunt sheetsets publiceren 
naar een printer of plotter en naar de volgende bestandsformaten: PDF, DWF en DWFx.

Sheet sets worden opgeslagen in .dst bestanden en worden beheerd en gepubliceerd met 
behulp van het Sheet Set Manager deelvenster. Als je een .dst bestand verplaatst naar een 
andere computer, moeten de .dwg bestanden waarnaar verwezen wordt ook verplaatst 
worden.

Sommige projecten hebben baat bij het gebruik van sheet set informatie in velden die in de 
tekening worden ingevoegd. Je kunt bijvoorbeeld de huidige bladnaam en beschrijving 
opnemen in velden, die automatisch worden bijgewerkt als je het commando Veld bijwerken 
gebruikt. Voor meer details, zie "Werken met velden" op pagina 496.

Sheet sets worden meestal gebruikt voor grote projecten met meerdere tekeningen, maar een 
andere manier om tekeningen te publiceren is met behulp van sheet lists die worden 
opgeslagen in een .dsd bestand en gepubliceerd met de opdracht Publiceren. Voor meer details, 
zie "Bladlijsten publiceren" op pagina 685 in dit hoofdstuk.

Het deelvenster Sheet Set Manager weergeven
Het deelvenster Sheet Set Manager wordt gebruikt voor het verzamelen, organiseren en 
publiceren van verzamelingen sheets (lay-outs) die zich in meerdere tekeningen bevinden.

Om het deelvenster Sheet Set Manager weer te geven of te verbergen
1 Doe een van de volgende dingen om Sheet Set Manager te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Sheet Set Manager; kies Uitvoer > 
Sheet Set Manager (in Afdrukken); of kies Beeld > Sheet Set Manager (in Panelen).

• Kies in het menu Bestand> Sheet Set Manager of Beeld> Weergave> Sheet Set 
Manager.

• Typ sheetset en druk op Enter.
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J 
I

A H
B 
C 
D

E 

F

G

A Selecteer een lakenset uit de lijst met 
geopende lakensets.

B Klik op om het deelvenster te sluiten.
C Klik op om het deelvenster automatisch te 

verbergen.
D Klik om een menu met opties weer te geven: 

sluiten, dockable, fix to left, fix to right, autohide en 
transparantie.

E Geeft de vellen en subsets van de vellenset weer. 
Versleep vellen en subsets om ze opnieuw te 
ordenen.

F Klik en sleep om het deelvenster naar een 
nieuwe locatie te verplaatsen. Klik met de 
rechtermuisknop voor meer opties.

G Dubbelklik om het deelvenster vast te zetten. Klik 
met de rechtermuisknop voor meer opties.

H Klik op om de weergegeven sheet set te publiceren.
I Klik om een set vellen te openen.
J Klik om een set vellen te maken.
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Een lakenpakket maken
Je kunt een sheetset (.dst-bestand) maken door tekeningen te selecteren die de sheets (lay-outs) 
bevatten die je wilt opnemen. Als je een bestaande sheet set hebt die de algemene structuur 
bevat die je nodig hebt, kun je de bestaande sheet set gebruiken als sjabloon voor de nieuwe.

Een nieuwe sheet set maken met lay-outs van bestaande tekeningen
1 Doe een van de volgende dingen:

• Klik in het deelvenster Sheet Set Manager op New (  ).

• Typ newsheetset en druk op Enter.

2 Selecteer Bestaande tekeningen en klik op Volgende.
3 Voer de naam, optionele beschrijving en map voor de sheet set in en klik op Volgende.
4 Klik op Importopties en doe het volgende:

• Om automatisch de bestandsnaam van de tekening als voorvoegsel aan de bladtitels 
toe te voegen, vink je Voorvoegsel bladtitels met bestandsnaam aan.

• Om subsets voor de sheetset te maken en te organiseren op basis van de 
mappenhiërarchie op uw computer, markeert u Subsets maken op basis van 
mappenstructuur. Als deze optie is aangevinkt, kies dan of de bovenliggende map moet 
worden weggelaten bij het maken van de subsets in de resulterende structuur van de 
sheet set.

• Klik op OK.

5 Klik op Bladeren, selecteer de map met tekeningen met lay-outs die je wilt gebruiken 
voor sheets en klik op OK.

6 Vink alle tekeningen of lay-outs uit die je niet aan de sheet set wilt toevoegen en klik op 
Volgende.

7 Bekijk de details en klik op Voltooien.

Een nieuwe sheet set maken op basis van een sjabloon
1 Doe een van de volgende dingen:

• Klik in het deelvenster Sheet Set Manager op New (  ).

• Typ newsheetset en druk op Enter.

2 Selecteer An Example Sheet Set en klik op Next.
3 Geef het pad en de naam op van de sheet set die je wilt gebruiken als sjabloon of klik op 

Bladeren om deze te lokaliseren en klik vervolgens op Volgende.
4 Voer de naam, optionele beschrijving en map in voor de sheet set en klik op Volgende.
5 Bekijk de details en klik op Voltooien.
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Een lakenset openen
Wanneer u een sheet set (.dst-bestand) opent, worden de bladen en subsets weergegeven in het 
deelvenster Sheet Set Manager.

Een lakenset openen
1 Doe een van de volgende dingen:

• Klik in het deelvenster Sheet Set Manager op Openen (  ).

• Typ opensheetset en druk op Enter.

2 Kies de map met het gewenste vellenset (.dst) bestand.
3 Doe een van de volgende dingen:

• Kies het bestand dat je wilt openen en klik op Openen.

• Dubbelklik op het bestand dat je wilt openen.

Sluit een lakenpakket.
Om een sheet set te sluiten maar het deelvenster Sheet Set Manager open te houden, klik je 
met de rechtermuisknop op de naam van de sheet set en kies je Sheet Set sluiten.

Eigenschappen van sheet sets wijzigen
Je kunt de naam, beschrijving, het bestandspad en meer van een sheet set wijzigen.

De eigenschappen van een sheet set wijzigen
1 Klik in het deelvenster Sheet Set Manager met de rechtermuisknop op de sheet set en kies vervolgens 

Properties.
2 Maak uw selecties. Klik op [?] voor meer informatie over elke optie.
3 Klik op OK.

Werken met bladen
Elke sheet in een sheet set komt overeen met een enkele lay-out in een tekening. Je kunt de 
overeenkomstige lay-out van een vel rechtstreeks openen vanuit het deelvenster Sheet Set 
Manager, bladen toevoegen, bladen reorganiseren en de eigenschappen van bladen wijzigen.

Een blad openen
Open een blad in een sheet set door er eenvoudigweg op te dubbelklikken in het Sheet Set 
Manager deelvenster. Zolang de tekening waarnaar verwezen wordt gevonden is en de lay-out 
bestaat, opent ALCAD de tekening en activeert de lay-out.
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Om een blad in het programma te openen
1 Doe een van de volgende dingen in het deelvenster Sheet Set Manager:

• Dubbelklik op een blad.

• Klik met de rechtermuisknop op een blad en kies Openen. Als Openen niet 
beschikbaar is, wordt de tekening waarnaar wordt verwezen niet gevonden.

Het blad wordt geopend in het programma.
2 Als het blad niet kan worden gevonden, kies dan een van de volgende opties:

• Lokaliseer tekening Hiermee kunt u navigeren naar de map waar de tekening 
waarnaar verwezen wordt zich bevindt en de lay-out kiezen.

• Verwijder het vel Verwijdert het vel uit de set vellen.

• Een andere lay-out koppelen Hiermee kunt u navigeren naar de map waar de 
tekening waarnaar verwezen wordt zich bevindt en een andere lay-out kiezen.

Lakens toevoegen aan een lakenset
Vanuit het deelvenster Sheet Set Manager met een geopende sheet set, kun je bestaande sheets 
(lay-outs) van een tekening toevoegen of nieuwe aanmaken en toevoegen.

Een nieuw blad maken en toevoegen aan een set bladen
1 Klik in het deelvenster Sheet Set Manager met de rechtermuisknop op het item boven 

waar het nieuwe blad moet worden toegevoegd en kies New Sheet.
2 Maak je selecties.
3 Klik op OK.

A F

E 

D

C
B

A Geeft het velnummer aan. Het wordt aanbevolen 
om het velnummer pas te wijzigen nadat je het vel 
hebt gemaakt.

B Markeer om het nieuwe blad te openen in het 
tekenvenster nadat je op OK hebt geklikt.

C Toont de standaardsjabloon die wordt gebruikt voor 
het nieuwe blad.

D Geeft het standaardmappad weer waar de nieuwe 
tekening zal worden opgeslagen.

E Voer de naam in van het nieuwe dwg-bestand dat 
voor dit blad moet worden gemaakt.

F Voer de naam in van de nieuwe lay-out die je voor 
dit vel wilt maken.
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Een blad toevoegen door een of meer bestaande lay-outs te selecteren
1 Klik in het deelvenster Sheet Set Manager met de rechtermuisknop op het item boven 

waar het nieuwe blad moet worden toegevoegd en kies vervolgens Lay-out importeren als 
blad.

2 Klik op Bladeren en selecteer de map met tekeningen waarin je wilt bladeren voor lay-
outs, klik vervolgens op OK.

3 Markeer elke lay-out die je wilt toevoegen aan de vellenset.
4 Klik op Gecontroleerd importeren.

A

G
B F

C

D

A Klik om tekeningen te selecteren die lay-outs 
bevatten die je wilt gebruiken voor sheets.

B Toont alle lay-outs in de geselecteerde 
tekeningen die nog niet in de sheet set zitten.

C Markeer elke lay-out die je wilt importeren als 
een vel.

E

D Klik op om de bestandsnaam van de tekening als 
voorvoegsel toe te voegen aan bladtitels.

E Klik op om alle gemarkeerde lay-outs te importeren.
F Geeft de status van de lay-out weer.
G Geeft de naam van de lay-out weer.
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Bladen wijzigen
Bladen kunnen hernoemd, hernummerd, herschikt en verwijderd worden. Vellen hebben ook 
eigen- schappen die gewijzigd kunnen worden.

Een blad een andere naam of nummer geven
1 Klik in het deelvenster Sheet Set Manager met de rechtermuisknop op het gewenste blad 

en kies Rename and Renumber.
2 Voer onder Titel een nieuwe bladnaam in.
3 Voer bij Nummer een nieuw bladnummer in.
4 Klik op OK.

Om lakens in een lakenset opnieuw te ordenen
• Selecteer in het deelvenster Sheet Set Manager een blad en sleep dit naar de nieuwe 

locatie in de lijst.

Een vel verwijderen uit een sheet set
• Klik in het deelvenster Sheet Set Manager met de rechtermuisknop op het gewenste blad 

en kies Remove Sheet (Blad verwijderen).

De eigenschappen van een blad wijzigen
1 Klik in het deelvenster Sheet Set Manager met de rechtermuisknop op het gewenste blad 

en kies Proper- ties.
2 Maak uw selecties. Klik op [?] voor meer informatie over elke optie.
3 Klik op OK.

Werken met deelverzamelingen
Sheet sets kunnen verschillende subsets bevatten, die helpen bij het organiseren van 
individuele sheets in categorieën, vergelijkbaar met een mapnaam. Een sheet set kan 
bijvoorbeeld subsets hebben met de namen Architectural, Civil, Electrical en Structural. 
Subsets kunnen ook genest worden, net als mappen.
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Een subset maken
1 Klik in het deelvenster Sheet Set Manager met de rechtermuisknop op de sheet set of 

subset en kies New Subset.
2 Voer bij Naam de naam van de subset in.
3 Voer onder Beschrijving een optionele beschrijving voor de subset in.
4 Kies een van de volgende opties in Publish Sheets in Subset:

• Vellen niet publiceren Voorkomt dat vellen in deze subset worden gepubliceerd of 
verzonden via eTransmit.

• Publiceren per vel Instelling "Include for Publish" Omvat vellen in deze subset voor 
publicatie of eTransmit volgens de instelling "Include for Print/Publish" van elk vel.

5 Kies bij Vragen om sjabloon of er om een lay-out moet worden gevraagd die als 
sjabloon moet worden gebruikt bij het toevoegen van nieuwe vellen aan de subset.

6 Klik op OK.
7 Sleep bestaande bladen naar de subset of klik met de rechtermuisknop op de subset en 

kies Nieuw blad om nieuwe bladen toe te voegen.

Een subset en de inhoud ervan verplaatsen
• Selecteer in het deelvenster Sheet Set Manager een subset en sleep deze naar de nieuwe 

locatie in de lijst.

Een subset hernoemen of de eigenschappen ervan wijzigen
1 Klik in het deelvenster Sheet Set Manager met de rechtermuisknop op de gewenste subset 

en kies vervolgens Proper- ties.
2 Voer onder Naam een nieuwe naam in voor de subset.
3 Maak aanvullende selecties. Klik op [?] voor meer informatie over elke optie.
4 Klik op OK.

Een lakenpakket uitgeven
Je kunt sheet sets publiceren naar een printer of plotter en naar de volgende bestandsformaten: 
PDF, DWF en DWFx.

Sheet sets worden opgeslagen in .dst bestanden en worden beheerd en gepubliceerd met het 
Sheet Set Manager deelvenster. Een andere manier om tekeningen te publiceren is door 
gebruik te maken van bladlijsten die opgeslagen zijn in .dsd-bestanden en gepubliceerd worden 
met de opdracht Publiceren. Zie " publicerenPlaatlijsten" op pagina 685 in dit hoofdstuk .voor 
meer informatie
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Een set bladen of een deel ervan publiceren
1 In het deelvenster Sheet Set Manager doe je een van de volgende dingen, afhankelijk 

van wat je wilt publiceren:

• Klik op Publiceren (  ) in het deelvenster Sheet Set Manager of klik met de 
rechtermuisknop op de naam van de sheet set in de lijst om de hele sheet set te 
publiceren.

• Om alleen de inhoud van een subset te publiceren, klik je met de rechtermuisknop op de naam van 
de subset in de lijst.

• Om slechts één vel te publiceren, klik je met de rechtermuisknop op de velnaam in de lijst.

2 Als u opties voor het publiceren moet opgeven, kiest u Publiceren en vervolgens een van 
de volgende:

• Sheet Set PDF Publish Options Hiermee kunt u opties opgeven voor het publiceren naar 
een .pdf-bestand. Klik op [?] voor meer informatie over elke optie.

• Sheet Set DWF Publish Options Hiermee kunt u opties opgeven voor het publiceren naar 
een .dwf- of .dwfx-bestand. Klik op [?] voor meer informatie over elke optie.

3 Als u publicatieopties hebt opgegeven, klikt u opnieuw met de rechtermuisknop op het item.
4 Kies Publiceren en vervolgens een van de volgende opties:

• Publiceren naar PDF Publiceert naar een .pdf-bestand. Geef in het dialoogvenster dat 
verschijnt de locatie en bestandsnaam van het .pdf-bestand op en klik vervolgens op 
Opslaan.

• Publiceren naar DWF Publiceert naar een .dwf-bestand. Geef in het dialoogvenster dat 
verschijnt de locatie en bestandsnaam op van het .dwf-bestand en klik vervolgens op 
Opslaan.

• Publiceren naar DWFx Publiceert naar een .dwfx-bestand. Geef in het 
dialoogvenster dat verschijnt de locatie en bestandsnaam op van het .dwfx-
bestand en klik vervolgens op Opslaan.

• Publiceren naar printer Hiermee publiceert u naar een printer. Geef de gewenste 
instellingen op in het dialoogvenster dat wordt weergegeven. Klik op [?] voor meer 
informatie over elke optie. Klik op Afdrukken als u klaar bent.

Een vellenreeks publiceren via eTransmit
1 Klik in het deelvenster Sheet Set Manager met de rechtermuisknop op een van de volgende items:

• De naam van de vellenset als je de hele vellenset wilt publiceren.

• Een subsetnaam als je alleen de inhoud van de subset wilt publiceren.

• Een bladnaam als je alleen het enkele blad wilt publiceren.

2 Kies eTransmit.
3 Geef de gewenste opties op en klik op OK. Klik op [?] voor meer informatie over elke 

optie of zie "Tekeningen en bestanden verpakken voor gebruik op een andere computer" 
op pagina 825.



P R I J S T E L L I N G E N 685

Publiceren van bladlijsten

Een bladenlijst is een verzameling bladen die u wilt publiceren met de opdracht Publiceren. 
Elk blad in de lijst verwijst naar een model of opmaaktabblad van een tekening.

Eerst maak je een bladenlijst aan door de tekening te specificeren en welke van de model- en 
lay-out tabbladen je wilt publiceren. Voor elk blad kunt u een pagina-instelling en laagstatus 
toewijzen. Sla de sheetlist op en publiceer hem dan. U kunt vel lijsten publiceren naar een 
printer of plotter en naar de volgende bestandsformaten: PDF, DWF en DWFx.

Bladlijsten worden opgeslagen als Drawing Set Description bestanden (.dsd bestanden). Als u 
een .dsd bestand naar een andere computer verplaatst, moeten de .dwg bestanden waarnaar 
verwezen wordt ook verplaatst worden.

Een andere manier om tekeningen te publiceren is met behulp van sheet sets die worden 
opgeslagen in .dst bestanden en gepubliceerd vanuit het Sheet Set Manager deelvenster. Zie " 
publicerenPlaatensets" op pagina 676 in dit hoofdstuk .voor meer informatie

Een bladenlijst maken
Een sheetlist wordt opgeslagen in een .dsd-bestand en bevat verwijzingen naar de model- en 
lay-outtabbladen van de tekeningen die u wilt publiceren. Aan elk blad kan een pagina-
instelling en laagstatus worden toegewezen, en het kan worden geplaatst in de volgorde waarin 
u wilt dat het tussen andere bladen verschijnt wanneer het wordt gepubliceerd.

Om een bladenlijst te publiceren ish

1 Doe een van de volgende dingen om te kiezen voor Publiceren (  ):

• Kies op het lint de knop Toepassing en vervolgens> Publiceren of kies Uitvoer > 
Publiceren.

• Kies in het menu Bestand> Publiceren.

• Klik op de werkbalk Standaard op het gereedschap Publiceren.

• Typ publish en druk op Enter.

2 Afhankelijk van de instellingen van het dialoogvenster kan de vellenlijst die als eerste 
wordt weergegeven in het dialoogvenster te veel of te weinig vellen bevatten voor uw 
behoeften. Om snel bladen te wissen of toe te voegen, kies je een van de volgende opties, 
klik je op Sluiten en open je het dialoogvenster opnieuw:

• Load Selecteer welke tekeningbestanden moeten worden meegenomen bij het 
automatisch toevoegen van bladen de volgende keer dat het dialoogvenster wordt 
geopend: alle geopende tekeningen, alleen de huidige tekening, of geen (lege 
bladenlijst).

• Include Selecteer welke tabbladen automatisch moeten worden toegevoegd als bladen de 
volgende keer dat het dialoogvenster wordt geopend: alleen modeltabbladen, alleen 
opmaaktabbladen of zowel model- als opmaaktabbladen.

3 Klik op Toevoegen (  ) om bladen aan de lijst toe te voegen. U kunt ook op Invoegen 
drukken wanneer een blad is geselecteerd of tekenbestanden slepen vanuit het Windows 
Verkenner-venster en ze in de lijst slepen.
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4 Kies uit welke tekeningen je nieuwe bladen wilt toevoegen:

• Tekeningen die al in de publicatielijst staan Selecteer deze optie om lay-outs of 
modellen weer te geven die ontbreken in tekeningen die al in de lijst van het 
dialoogvenster Publiceren staan. De lijst is leeg als alle lay-outs en modellen al in de 
bladenlijst staan.

• Andere tekeningen Selecteer om modellen en lay-outs van andere tekeningen weer te 
geven en klik vervolgens op Bladeren om een of meer tekeningbestanden te selecteren.

5 Markeer de lay-outs en modellen die je wilt opnemen in de bladenlijst.
6 Klik op OK.
7 Om ongewenste vellen uit de vellenlijst te verwijderen, selecteert u een vel en klikt u 

vervolgens op Verwijderen (  ) of drukt u op Verwijderen.
8 Om bladen omhoog of omlaag te verplaatsen in de lijst, selecteer je het blad en klik je op 

Omhoog verplaatsen (  ) of op Omlaag verplaatsen (  ). U kunt ook op Omkeren (  ) 
klikken om de volgorde van alle bladen om te keren. Bladen worden gepubliceerd in de 
volgorde waarin ze worden weergegeven.

9 Om een andere pagina-instelling toe te wijzen aan vellen, selecteer je in de kolom Pagina-
instelling een vel (of Ctrl+klik om er meerdere te selecteren) en selecteer je een pagina-
instelling uit de lijst.
De pagina-instelling die je selecteert voor een blad wordt toegewezen aan alle andere 
geselecteerde bladen als ze hetzelfde type hebben (voor een model of lay-out) en zich in 
dezelfde tekening bevinden.
Zie "Paginaop- stellingen importeren uit een andere tekening" op pagina 644 in dit 
hoofdstuk . voor meer informatie over het importeren van paginaop- stellingenVoor meer 
informatie over het gebruik van Page Setup Man- ager, zie "Werken met paginaop- 
stellingen" op pagina 640 in dit hoofdstuk.

10 Doe het volgende om de instellingen voor pagina-instellingen te bewerken:

• Selecteer een blad voor een model of lay-out in de tekening dat de pagina-instelling 
bevat die u wilt bewerken. De pagina-instellingen die worden weergegeven in het 
dialoogvenster Pagina-instellingbeheer zijn afhankelijk van of er momenteel een 
model- of lay-outvel is geselecteerd.

• Klik op Pagina-instelling bewerken (  ). Je kunt ook dubbelklikken op een vel.

• Selecteer de pagina-instelling die u wilt wijzigen en klik vervolgens op Wijzigen.

• Maak uw selecties en klik op OK.

• Klik op Sluiten.

11 Om een blad te publiceren met een specifieke laagstatus, selecteer je in de kolom 
Laagstatus een blad (of Ctrl+klik om er meerdere te selecteren) en selecteer je een 
laagstatus uit de lijst. De lijst toont alle laagstatussen die zijn aangemaakt voor een 
tekening. Kies Layer States Manager in de lijst om laagtoestanden aan te passen en te 
creëren.
De laagstatus die u selecteert voor een vel wordt toegewezen aan alle andere geselecteerde 
bladen als ze zich in dezelfde tekening bevinden.

12 Klik op Opslaan (  ).
13 Voer in het dialoogvenster Save DSD File een naam in voor de bladenlijst en klik vervolgens op Save.
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A Klik op om de instellingen voor pagina-instellingen te 
bewerken in de Manager pagina-instellingen. De pagina-
instellingen die worden weergegeven om te bewerken, 
zijn afhankelijk van of het huidig geselecteerde vel voor 
een model of lay-out is.

B Klik om het huidige geselecteerde vel uit de vellenlijst te 
verwijderen.

C Klik op om bladen toe te voegen van tekeningen die je 
selecteert.

D Toont de te publiceren bladen met de instellingen van 
elk blad.

E Geeft details weer over het huidige geselecteerde blad.

F Klik om het huidige geselecteerde vel één positie 
naar beneden te verplaatsen.

G Klik op om de volgorde van de bladen om te keren.
H Klik om het huidige geselecteerde vel één positie 

omhoog te verplaatsen.
I Kies of u bladen wilt toevoegen voor de modeltab, 

opmaaktabbladen of beide wanneer u automatisch 
bladen laadt wanneer het dialoogvenster wordt 
geopend.

J Kies van welke tekeningen (indien aanwezig) 
automatisch bladen moeten worden geladen wanneer 
het dialoogvenster wordt weergegeven.

K Klik op om de lijst met bladen op te slaan in een .dsd-bestand.
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Een bestaande bladlijst wijzigen
Open, of laad, een bestaande sheetlist (.dsd-bestand) om deze te wijzigen. Tijdens het laden 
moeten tekeningen die zijn gespecificeerd in de sheetlist toegankelijk zijn in de maplocatie 
waarnaar wordt verwezen.

Een blad wijzigen l ist

1 Doe een van de volgende dingen om te kiezen voor Publiceren (  ):

• Kies op het lint de knop Toepassing en vervolgens> Publiceren of kies Uitvoer > 
Publiceren.

• Kies in het menu Bestand> Publiceren.

• Klik op de werkbalk Standaard op het gereedschap Publiceren.

• Typ publish en druk op Enter.

2 Klik op Openen (  ).
3 Zoek en selecteer het .dsd-bestand dat u wilt wijzigen.
4 Klik op Openen.
5 Breng de nodige wijzigingen aan. De opties zijn dezelfde als bij het maken van een 

nieuw vel. Zie "Een vellenlijst maken" op pagina 685 in dit hoofdstuk .voor meer 
informatie

6 Klik op Opslaan (  ).

Een vellenlijst publiceren naar de printer die is genoemd in de 
pagina-instelling Een vellenlijst publiceren drukt alle vellen waarnaar wordt verwezen 
tegelijkertijd af. De vellen worden afgedrukt op de printer die is genoemd in 
de toegewezen pagina-instelling voor elk vel. De vellen worden afgedrukt op 
de printer die in de toegewezen pagina-instellingen voor elk vel wordt genoemd. Als de pagina
Kolom Setup geeft Geen aan voor een vel, het vel wordt gepubliceerd met de afdrukopties
gespecificeerd voor de lay-out.
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Om een vellenlijst te publiceren naar de printer die is genoemd in Pagina-instelling

1 Doe een van de volgende dingen om te kiezen voor Publiceren (  ):

• Kies op het lint de knop Toepassing en vervolgens de knop Publiceren> Publiceren of 
kies Uitvoer > Publiceren.

• Kies in het menu Bestand> Publiceren.

• Klik op de werkbalk Standaard op het gereedschap Publiceren.

• Typ publish en druk op Enter.

2 Open de gewenste vellenlijst:

• Klik op Openen (  ).

• Zoek en selecteer het .dsd-bestand dat u wilt publiceren.

• Klik op Openen.

Zie "Een vellenlijst maken" op pagina 685 in dit hoofdstuk .voor meer informatie over 
het maken van een vellenlijst

3 Selecteer bij Publiceren naar in Pagina-instelling Printernaam.
4 Als je regelmatig publiceert naar de printer van de pagina-instelling in plaats van 

naar andere formaten, klik dan optioneel op Als standaard instellen.
5 Controleer de status van elk vel in de lijst:

• Geen fouten - De sheet is klaar voor publicatie.

• Lay-out niet geïnitialiseerd - Aan de lay-out van het vel is geen geldige printer 
toegewezen. Als aan het blad een paginaopmaak is toegewezen, kies dan Bestand> 
Paginaopmaak en geef een geldige printer op voor de paginaopmaak. Als er geen 
paginaopmaak is toegewezen, open dan het brontekenbestand, klik op het tabblad 
Model of Lay-out waarnaar wordt verwezen, kies Bestand > Afdrukken, geef een 
printer op en klik vervolgens op Toepassen op lay-out.

6 Geef een van de volgende opties op:

• Aantal kopieën - Voer het aantal kopieën in dat u wilt afdrukken.

• Inclusief afdrukstempel - Selecteer om af te drukken met een kop- en voettekst. Klik 
op (  ) om de tekst van de kop- en voettekst te wijzigen.

• Publiceren op achtergrond - Selecteer deze optie om af te drukken op de achtergrond 
van andere taken die door de computer worden uitgevoerd.

7 Klik op Publiceren.
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A Klik om een vellenlijst te openen.
B Selecteer een vellenlijst om te publiceren.
C Selecteer om af te drukken op de pagina-instelling die 

voor elk vel wordt genoemd. Klik op Als standaard 
instellen om dit de standaardinstelling te maken telkens 
wanneer je het dialoogvenster opent.

D Toont de te publiceren bladen met de instellingen van 
elk blad.

E Geeft details weer over het geselecteerde vel.
F Voer het aantal af te drukken kopieën in.
G Markeren om te publiceren op de achtergrond van 

andere taken die door de computer worden 
uitgevoerd.

H Klik op om de tekst van de afdrukstempel te wijzigen 
(beschikbaar als afdrukstempels zijn inbegrepen).

I Markeer om te publiceren met een kop- en voettekst.
J Klik op om de pagina-instelling voor de huidige 

geselecteerde vellen te wijzigen.
K Klik op om de lagenstatus voor de momenteel 

geselecteerde vellen te wijzigen.
L Geeft de locatie van de momenteel geselecteerde 

printerinstellingen weer. Klik op [...] om een andere 
map op te geven.
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Een vellenlijst publiceren naar PDF
Een bladenlijst publiceren naar PDF drukt alle bladen waarnaar verwezen wordt 
tegelijkertijd af naar een .pdf-bestand. Met PDF-bestanden kunt u uw tekening verspreiden 
naar anderen zodat ze deze kunnen bekijken in Adobe® Acrobat® Reader®, gratis software 
die gebruikers kunnen downloaden. PDF-bestanden kunnen ook worden bekeken, 
beoordeeld en bewerkt in Adobe Acrobat.

Als de kolom Pagina-instelling voor een vel Geen aangeeft, wordt het vel gepubliceerd met de 
afdrukopties die voor de lay-out zijn opgegeven.

Om een vellenlijst naar een .pdf-bestand te publiceren e

1 Doe een van de volgende dingen om te kiezen voor Publiceren (  ):

• Kies op het lint de knop Toepassing en vervolgens> Publiceren of kies Uitvoer > 
Publiceren.

• Kies in het menu Bestand> Publiceren.

• Klik op de werkbalk Standaard op het gereedschap Publiceren.

• Typ publish en druk op Enter.

2 Open de gewenste vellenlijst:

• Klik op Openen (  ).

• Zoek en selecteer het .dsd-bestand dat u wilt publiceren.

• Klik op Openen.

Zie "Een vellenlijst maken" op pagina 685 in dit hoofdstuk .voor meer informatie over 
het maken van een vellenlijst

3 Selecteer PDF bij Publiceren naar.
4 Als u regelmatig naar PDF publiceert in plaats van naar andere formaten, klikt u 

optioneel op Als standaard instellen.
5 Kies in PDF Preset het printerconfiguratiebestand (*.pc3) dat de vooraf gedefinieerde 

instellingen bevat voor het maken van het .pdf-bestand.
6 Klik op Opties publiceren en doe een van de volgende dingen:

• Selecteer opties voor het gepubliceerde .pdf-bestand.

• Klik op Geavanceerde opties om extra opties te selecteren en klik op OK als je klaar bent.

• Klik op [?] voor meer informatie over elke optie.

7 Klik op OK als u klaar bent met het instellen van PDF-opties.
8 Controleer de status van elk vel in de lijst:

• Geen fouten - De sheet is klaar voor publicatie.

• Lay-out niet geïnitialiseerd - Aan de lay-out van het vel is geen geldige printer 
toegewezen. Als aan het blad een paginaopmaak is toegewezen, kies dan Bestand> 
Paginaopmaak en geef een geldige printer op voor de paginaopmaak. Als er geen 
paginaopmaak is toegewezen, open dan het brontekenbestand, klik op het tabblad 
Model of Lay-out waarnaar wordt verwezen, kies Bestand > Afdrukken, geef een 
printer op en klik vervolgens op Toepassen op lay-out.
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9 Selecteer Inclusief afdrukstempel om af te drukken met een kop- en voettekst en klik 
vervolgens op (  ) om de tekst van de kop- en voettekst te wijzigen.

10 Klik op Publiceren.
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A Klik om een vellenlijst te openen.
B Selecteer een vellenlijst om te publiceren.
C Selecteer Publiceren naar PDF. Klik op Als standaard 

instellen om dit de standaardinstelling te maken telkens 
wanneer u het dialoogvenster opent.

D Kies het printerconfiguratiebestand (*.pc3) dat de 
voorgedefinieerde PDF-opties bevat voor het maken 
van het .pdf-bestand. Alleen beschikbaar bij publiceren 
naar PDF.

E Toont de te publiceren bladen met de instellingen van 
elk blad.

F Geeft details weer over het huidige geselecteerde blad.

G Klik op om de tekst van de afdrukstempel te wijzigen 
(beschikbaar als afdrukstempels zijn inbegrepen).

H Markeer om te publiceren met een kop- en voettekst.
I Klik op om de pagina-instelling voor de huidige 

geselecteerde vellen te wijzigen.
J Klik op om de lagenstatus voor de momenteel 

geselecteerde vellen te wijzigen.
K Klik om opties in te stellen voor het publiceren naar PDF.
L Geeft details weer over de momenteel geselecteerde 

opties voor het publiceren van PDF-bestanden.
M Klik op om een andere uitvoermap op te geven.
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Een bladenlijst publiceren naar DWF of DWFx
Een bladenlijst publiceren naar DWF of DWFx print alle bladen waarnaar verwezen wordt 
tegelijkertijd naar een .dwf of .dwfx bestand, afhankelijk van het formaat dat je kiest. Met 
DWF- en DWFx-bestanden kun je je tekening verspreiden naar anderen zodat ze deze online 
kunnen bekijken, controleren en bewerken.

Als de kolom Pagina-instelling voor een vel Geen aangeeft, wordt het vel gepubliceerd met 
de afdrukopties die voor de lay-out zijn opgegeven.

Een bladenlijst publiceren naar een .dwf of .dwf x

1 Doe een van de volgende dingen om te kiezen voor Publiceren (  ):

• Kies op het lint de knop Toepassing en vervolgens> Publiceren of kies Uitvoer > 
Publiceren.

• Kies in het menu Bestand> Publiceren.

• Klik op de werkbalk Standaard op het gereedschap Publiceren.

• Typ publish en druk op Enter.

2 Open de gewenste vellenlijst:

• Klik op Openen (  ).

• Zoek en selecteer het .dsd-bestand dat u wilt publiceren.

• Klik op Openen.

Zie "Een vellenlijst maken" op pagina 685 in dit hoofdstuk .voor meer informatie over 
het maken van een vellenlijst

3 Selecteer DWF of DWFx bij Publiceren naar.
4 Als je regelmatig publiceert naar DWF of DWFx in plaats van andere formaten, klik 

dan optioneel op Als standaard instellen.
5 Klik op Publish Options en selecteer opties voor het gepubliceerde .dwf- of .dwfx-

bestand. Klik op [?] voor meer informatie over elke optie.
6 Klik op OK als u klaar bent met het instellen van de publicatieopties.
7 Controleer de status van elk vel in de lijst:

• Geen fouten - De sheet is klaar voor publicatie.

• Lay-out niet geïnitialiseerd - Aan de lay-out van het vel is geen geldige printer 
toegewezen. Als aan het blad een paginaopmaak is toegewezen, kies dan Bestand> 
Paginaopmaak en geef een geldige printer op voor de paginaopmaak. Als er geen 
paginaopmaak is toegewezen, open dan het brontekenbestand, klik op het tabblad 
Model of Lay-out waarnaar wordt verwezen, kies Bestand > Afdrukken, geef een 
printer op en klik vervolgens op Toepassen op lay-out.

8 Klik op Publiceren.
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A
B J

C
I

H

D G
F

E

A Klik om een vellenlijst te openen.
B Selecteer een vellenlijst om te publiceren.
C Selecteer om te publiceren naar DWF of DWFx. Klik 

op Als standaard instellen om dit de standaardinstelling 
te maken elke keer dat je het dialoogvenster opent.

D Toont de te publiceren bladen met de instellingen van 
elk blad.

E Geeft details weer over het huidige geselecteerde blad.

F Klik op om de pagina-instelling voor de huidige 
geselecteerde vellen te wijzigen.

G Klik op om de lagenstatus voor de momenteel 
geselecteerde vellen te wijzigen.

H Klik om opties in te stellen voor publiceren naar DWF/DWFx.
I Toont details over de momenteel geselecteerde DWF/ 

DWFx-publicatieopties.
J Klik op om een andere uitvoermap op te geven.



P R I J S T E L L I N G E N 695

Een bladlijst automatisch publiceren
Tekeningen kunnen automatisch gepubliceerd worden wanneer ze opgeslagen of gesloten 
worden, met of zonder vraag. Tijdens het automatisch publiceren worden .dwf-, dwfx- of .pdf-
bestanden opgeslagen volgens vooraf gedefinieerde opties die je opgeeft. Op staat automatisch 
publiceren standaard uitgeschakeld, dus vergeet niet om het in te schakelen nadat je het hebt 
ingesteld.

Automatisch publiceren instellen

1 Doe een van de volgende om Automatisch publiceren te kiezen (  ):

• Kies op het lint de knop Toepassing en kies vervolgens Publiceren> Automatisch 
publiceren.

• Kies in het menu Bestand> Automatisch publiceren.

• Typ autopublish en druk op Enter.

2 Kies Instellingen.
3 Maak uw selecties en klik op OK.
4 Om te publiceren, bijvoorbeeld een testpublicatie met je nieuwe instellingen, druk je op 

Enter. Om publiceren over te slaan, druk je op Esc.

A 
B 
C 
D

E 
F 
G 
H

A Selecteer wanneer u automatisch wilt publiceren: 
wanneer het bestand wordt opgeslagen of gesloten, en 
met of zonder prompt.

B Selecteer of u gepubliceerde bestanden wilt opslaan in 
dezelfde map als de tekening, een submap van de 
tekenmap of een andere map.

C Selecteer de map waarin u gepubliceerde bestanden wilt 
opslaan. (Alleen beschikbaar als Gebruikerslocatie is 
geselecteerd in Locatie).

D Selecteer of het model, de lay-outs of zowel het model als 
de lay-outs worden gepubliceerd.

E Selecteer of u de tekening wilt publiceren als een .dwf,
.dwfx- of .pdf-bestand.

F Selecteer of u alle vellen in één bestand wilt publiceren 
of elk vel in zijn eigen bestand.

G Selecteer of laaginformatie moet worden toegevoegd.
H Selecteer of overlappende regels alleen de laatste 

regel bevatten of worden samengevoegd.
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Automatisch publiceren in- of uitschakelen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Afdrukken > Printeropties of kies 
Extra> Opties (in Beheer) en klik vervolgens op het tabblad Afdrukken en publiceren.

• Kies in het menu Extra> Opties en klik vervolgens op het tabblad Afdrukken en 
publiceren of kies Archief/Bestand > Printeropties.

• Typ opties, druk op Enter en klik vervolgens op het tabblad Afdrukken en publiceren.

2 Vink Automatisch publiceren bij opslaan of sluiten aan of uit.
3 Klik op OK.



Papieren tekeningen zijn meestal tweedimensionale weergaven van driedimensionale objecten. 
Met ALCAD kunt u driedimensionale modellen maken van driedimensionale objecten.

In dit gedeelte wordt uitgelegd hoe:

• Entiteiten in drie dimensies bekijken.

• Maak driedimensionale entiteiten.

• Converteer driedimensionale entiteiten naar oppervlakken of meshes.

• Entiteiten bewerken in de driedimensionale ruimte.

• Driedimensionale vaste lichamen bewerken.

• Verborgen lijn-, schaduw- en gerenderde weergaven van driedimensionale entiteiten weergeven.

De gereedschappen en opdrachten voor veel van de functies die in dit hoofdstuk worden 
beschreven, verschijnen respectievelijk op de werkbalk Draw 3D en in het menu Invoegen als 
u het programma instelt op het ervaringsniveau Geavanceerd.

Onderwerpen in dit hoofdstuk
Entiteiten in drie dimensies bekijken ..................................................................................698
Driedimensionale entiteiten maken .....................................................................................716
Bewerken in drie dimensies ...............................................................................................758
Driedimensionale vaste lichamen bewerken ......................................................................771
Verbergen, arceren en renderen........................................................................................782

15

Tekenen in drie dimensies
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Entiteiten in drie dimensies bekijken

U kunt een ALCAD tekening vanaf elke positie in de driedimensionale ruimte bekijken. 
Vanuit elke geselecteerde kijkpositie kunt u nieuwe entiteiten toevoegen en bestaande 
entiteiten wijzigen. U kunt ook verborgen lijn- en schaduwaanzichten genereren vanuit elke 
willekeurige kijkpositie.

Je bekijkt driedimensionale tekeningen door de kijkrichting in te stellen. De kijkrichting 
bepaalt de kijkpositie, de cartesiaanse coördinaat die overeenkomt met het gezichtspunt dat 
terugkijkt naar het oorsprongspunt, de 0,0,0-coördinaat. Wanneer je een tekening bekijkt 
vanuit het standaard gezichtspunt (0,0,1), zie je een bovenaanzicht van de tekening.

Het wijzigen van de kijkrichting kan worden beïnvloed door vloeiende beeldovergangen.
Typ vtoptions om aan te geven of vloeiende weergaveovergangen worden gebruikt bij het 
veranderen van de kijkrichting (rotatie) en om snelheid en prestatie-instellingen op te geven.

Overschakelen naar een vooraf ingestelde kijkrichting
Met vooraf ingestelde weergaven kun je snel de kijkrichting veranderen om de tekening vanuit 
een ander gezichtspunt te bekijken of om vanuit een andere oriëntatie aan een 
driedimensionaal model te werken.

Om over te schakelen naar een vooraf ingestelde kijkrichting
1 Doe een van de volgende dingen:

• Ga op het lint naar het gebied Views van het tabblad View.

• Kies in het menu View> 3D Views.

• Ga naar de werkbalk Beeld.

• Typeweergave.

• Klik op de weergavebesturing in de linkerbovenhoek van het tekenvenster.

2 Selecteer of typ de naam van een van de volgende:

• Bovenkant, voorkant, rechterkant, linkerkant, achterkant, onderkant

• Boven, linker voorkant; Boven, rechter voorkant; Boven, rechter achterkant; Boven, linker 
achterkant

• Onder, linker voorkant; Onder, rechter voorkant; Onder, rechter achterkant; Onder, linker achterkant

De weergavekubus heeft ook vooraf ingestelde weergaven.
Klik op een vooringestelde weergave op de weergavekubus om de kijkrichting te wijzigen. Zie 
"De weergavekubus gebruiken om de weergave te wijzigen" op pagina 704 in dit hoofdstuk 
.voor meer informatie
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Om over te schakelen naar een vooringestelde kijkrichting met de opdracht Vooringestelde kijkpunten

1 Doe een van de volgende handelingen om Preset Viewpoints te kiezen (  ):

• Op het lint kiest u View> Preset Viewpoints (in Views).

• Kies in het menu View> Preset Viewpoints.

• Klik op de werkbalk Beeld op het gereedschap Vooraf ingestelde gezichtspunten.

• Typ setvpoint en druk dan op Enter.

2 Klik op de vooringestelde weergave die je wilt gebruiken.

B

A

A Klik om een isometrisch gezichtspunt te selecteren . B Klik om een orthografisch gezichtspunt te selecteren.
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Weergaven op naam maken en omschakelen naar weergaven op naam
Als je aan een tekening werkt, zul je merken dat je vaak wisselt tussen verschillende delen 
ervan. Als je bijvoorbeeld de plattegrond van een huis tekent, kan je inzoomen op bepaalde 
kamers van het huis en dan uitzoomen om het hele huis weer te geven. Hoewel je de Pan en 
Zoom commando's kunt herhalen om dit te doen, is het veel gemakkelijker om verschillende 
aanzichten van de tekening op te slaan. Je kunt dan snel wisselen tussen deze aanzichten.

Deze aangepaste weergaven die je maakt, genaamd weergaven, kunnen meer instellingen 
regelen dan alleen kijkrichting en -locatie - ze kunnen ook de visuele stijl, UCS, achtergrond, 
perspectief en lenslengte, clipping, enz. bevatten.

Een weergave met naam maken
Weergaven op naam kunnen worden opgeslagen en weergegeven in het huidige venster.

Om een view met naam te maken voor de huidige view in de tekening
1 Doe een van de volgende dingen om View Manager te kiezen (  ):

• Kies op de ribbon View> View Manager (in Views).

• Kies Beeld> Beeldbeheer.

• Klik op de werkbalk Beeld op het gereedschap Beeldbeheer.

• Klik in het View-element van de Verkenner op de View Mana ger tool.

• Typ view en druk op Enter.

2 Klik op Nieuw.
3 Typ onder Naam een naam voor de weergave.
4 Kies de gewenste opties. Als je je wijzigingen direct in de tekening wilt zien terwijl je ze 

specificeert, markeer dan Tekeningweergave bijwerken.
5 Klik op OK als je klaar bent.
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S 
R
Q 
P 
O
N 
M

A L

K 
J 
I

B H
C

D
E G
F

A Toont de huidige weergave, modelweergaven (benoemde 
weergaven en camera's) en vooraf ingestelde 
weergaven.

B Voer de x-, y- en z-coördinaten in van de doellocatie van 
de geselecteerde weergave, waarop de weergave is 
georiënteerd.

C Markeer om de tekenweergave automatisch bij te werken 
wanneer u instellingen wijzigt.

D Klik op om een nieuwe weergave te maken.
E Klik op om de geselecteerde weergave te verwijderen.
F Klik om de grenzen van het aanzicht direct in de 

tekening te selecteren.
G Voer de voorste en achterste afstanden in van de 

uitknipvlakken van de geselecteerde weergave of 
verplaats de schuifbalk. Alleen beschikbaar als clipping is 
ingeschakeld op de juiste instelling.

H Voer de lenslengte (millimeters) van de geselecteerde 
weergave in of verplaats de schuifregelaar. Alleen 
beschikbaar wanneer Perspectief is ingeschakeld.

I Voer de draaihoek in voor de geselecteerde weergave.

J Voer de hoogte van de geselecteerde weergave in.
K Voer de breedte van de geselecteerde weergave in.
L Voer de x- en y-coördinaten in van het middelpunt van de 

geselecteerde weergave.
M Voer de x-, y- en z-coördinaten in van de cameralocatie 

van de geselecteerde weergave, van waaruit de 
weergave is georiënteerd.

N Selecteer het gebruikerscoördinatensysteem voor de 
geselecteerde weergave.

O Selecteer waar de grens van de geselecteerde 
weergave moet worden geknipt.

P Selecteer Uit (orthografisch) of Aan (perspectief) voor de 
geselecteerde weergave. (Geef vervolgens de 
lenslengte op).

Q Selecteer een achtergrond voor de geselecteerde weergave.
R Selecteer een visuele stijl voor de geselecteerde weergave.
S Voer een nieuwe naam in voor de geselecteerde weergave.
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Om een benoemd aanzicht te maken voor een deel van het huidige aanzicht in de tekening
1 Doe een van de volgende dingen om View Manager te kiezen (  ):

• Kies op de ribbon View> View Manager (in Views).

• Kies Beeld> Beeldbeheer.

• Klik op de werkbalk Beeld op het gereedschap Beeldbeheer.

• Klik in het View-element van de Verkenner op het View Manager-gereedschap.

• Typ view en druk op Enter.

2 Klik op Nieuw.
3 Typ onder Naam een naam voor de weergave.
4 Breng eventuele extra wijzigingen aan in de weergave. En als je je wijzigingen direct in 

de tekening wilt zien zoals je ze hebt opgegeven, vink dan Tekeningweergave 
bijwerken aan.

5 Klik op OK als je klaar bent.

Om een benoemd aanzicht te maken van een bestaand aanzicht
1 Doe een van de volgende dingen om View Manager te kiezen (  ):

• Kies op de ribbon View> View Manager (in Views).

• Kies Beeld> Beeldbeheer.

• Klik op de werkbalk Beeld op het gereedschap Beeldbeheer.

• Klik in het View-element van de Verkenner op het View Manager-gereedschap.

• Typ view en druk op Enter.

2 Selecteer in de lijst met weergaven de weergave met de instellingen die je wilt gebruiken 
als basis voor de nieuwe weergave.

3 Klik op Nieuw.
4 Typ onder Naam een naam voor de nieuwe weergave.
5 Breng eventuele extra wijzigingen aan in de weergave. En als je je wijzigingen direct in 

de tekening wilt zien zoals je ze hebt opgegeven, vink dan Tekeningweergave 
bijwerken aan.

6 Klik op OK als je klaar bent.

View Manager is geen transparant commando.
U kunt View Manager bijvoorbeeld niet gebruiken tijdens de opdrachten Preset Viewpoints of 
Define View, of tijdens het zoomen of pannen van de tekening.

De achtergrond voor een benoemde weergave instellen
Voor elke benoemde weergave die je aanmaakt, kun je een effen kleur, kleurverloop of 
afbeelding als achtergrond toewijzen. Telkens wanneer u naar die weergave overschakelt, 
wordt de achtergrond weergegeven als aan de weergave ook een andere visuele stijl dan 2D 
Wireframe is toegewezen.
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De achtergrond voor een benoemde weergave instellen
1 Doe een van de volgende dingen om View Manager te kiezen (  ):

• Kies op de ribbon View> View Manager (in Views).

• Kies in het menu View> View Manager.

• Klik op de werkbalk Beeld op het gereedschap Beeldbeheer.

• Typ view en druk op Enter.

• Klik in het View-element van de Verkenner op het View Manager-gereedschap.

2 Selecteer de modelweergave waarvoor je een achtergrond wilt instellen.
3 Selecteer in Visuele stijl Conceptueel, Verborgen of Realistisch.
4 Kies een van de volgende opties in Achtergrond:

• Stevig

• Verloop

• Afbeelding

5 Maak uw selecties in het dialoogvenster Achtergrond. Klik op [?] voor meer informatie 
over elke optie.

6 Klik op OK.

Gebruik de opdracht Achtergrond om een achtergrond in te stellen voor de huidige weergave.
Om een effen kleur, kleurverloop of afbeeldingsachtergrond op te geven voor de huidige weergave, typ je
achtergrond en maak je selecties.

Overschakelen naar een benoemde weergave
Nadat u een of meer weergaven met de naam hebt opgeslagen, kunt u elk van die weergaven in 
het huidige venster herstellen met de opdracht Beeld of de Verkenner van ALCAD.

Om over te schakelen naar een weergave met naam
1 Doe een van de volgende dingen om View Manager te kiezen (  ):

• Kies op de ribbon View> View Manager (in Views).

• Kies in het menu View> View Manager.

• Klik op de werkbalk Beeld op het gereedschap Beeldbeheer.

• Typ view en druk op Enter.

• Klik op de weergavebesturing in de linkerbovenhoek van het tekenvenster.

2 Selecteer de weergave waarnaar je wilt overschakelen.
3 Klik op OK.
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Je kunt ook schakelen tussen benoemde weergaven met de Verkenner.
Kies Extra> Weergaven verkennen (in Verkenner) en dubbelklik vervolgens op de gewenste 
weergave met naam.

Genoemde weergaven wijzigen
Als je eenmaal een named view hebt gemaakt, kun je alle instellingen wijzigen of de 
weergave verfijnen terwijl je wijzigingen tekent. Alleen named views die je maakt, kunnen 
worden gewijzigd; preset views kunnen niet worden gewijzigd.

De instellingen van een benoemde weergave wijzigen
1 Doe een van de volgende dingen om View Manager te kiezen (  ):

• Kies op de ribbon View> View Manager (in Views).

• Kies Beeld> Beeldbeheer.

• Klik op de werkbalk Beeld op het gereedschap Beeldbeheer.

• Klik in het View-element van de Verkenner op het View Manager-gereedschap.

• Typ view en druk op Enter.

2 Om uw wijzigingen direct in de tekening te zien terwijl u ze maakt, markeert u 
Tekeningweergave bijwerken.

3 Wijzig de gewenste instellingen.
4 Klik op OK als je klaar bent.

De weergavekubus gebruiken om van weergave te wisselen
De view cube is een navigatiehulpmiddel dat de huidige kijkrichting aangeeft en waarmee je 
kunt schakelen tussen vooraf ingestelde weergaven en aangepaste kijkrichtingen. Je kunt de 
weergavekubus ook gebruiken om het coördinatensysteem te wijzigen en te schakelen tussen 
ortho-grafische en perspectiefprojecties.

De view cube wordt weergegeven in de huidige viewport wanneer je werkt in 2D modelruimte 
of een 3D visuele stijl. Het wordt actief wanneer je er met de muis over beweegt en het kan 
transparant of helemaal niet worden weergegeven wanneer het niet actief is.

De weergave van de weergavekubus in- of uitschakelen
De view cube is een handige manier om een tekening vanuit verschillende richtingen te 
bekijken. Als je het niet gebruikt, kun je het scherm uitschakelen.

De weergavekubus kan transparant zijn wanneer deze inactief is.
In plaats van de weergave van de view cube uit te schakelen, wilt u deze misschien geheel of 
gedeeltelijk transparant maken wanneer deze inactief is. Zie "Instellingen voor de 
weergavekubus wijzigen" op pagina 706 in dit hoofdstuk .voor meer informatie
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De weergavekubus weergeven of verbergen

1   Doe een van de volgende dingen om oose View Cube (  ):

• Kies op het lint View> View Cube (in Interface).

• Kies in het menu Beeld> Weergave> Weergavekubus.

• Typ navvcube, druk op Enter en kies Aan of Uit.

De weergave wijzigen met de weergavekubus
Gebruik de weergavekubus om een tekening als volgt te bekijken:

• Thuisaanzicht

• Orthografische en isometrische voorgeprogrammeerde weergaven

• Aangepaste weergaven

• Orthografische en perspectivische projecties

• Coördinatensystemen

A
H

B
C G
D

F
E

A Klik op om over te schakelen naar de beginweergave 
die bij de tekening is opgeslagen.

B Klik op een pijl om over te schakelen naar een 
orthogonale voorgeprogrammeerde weergave, 
waarbij vanuit die richting wordt georiënteerd.

C Klik op een gezicht om over te schakelen naar de 
genoemde orthografische voorinstelling.

D Klik op een hoek om over te schakelen naar een 
isometrische voorgeprogrammeerde weergave.

E Klik om het coördinatensysteem te kiezen.
F Klik om over te schakelen naar de startweergave, de 

startweergave in te stellen, te schakelen tussen 
parallelle en perspectieve projecties en de 
kubusinstellingen te openen.

G Klik op een rand om over te schakelen naar 
een aangepaste weergave, waarbij de 
weergave vanuit die richting wordt 
georiënteerd.

H Klik om de weergave 90 graden te draaien of klik en 
sleep om de weergave in realtime te draaien.
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De kijkrichting wijzigen met de view cube
1   Doe een van het volgende:

• Klik op Home View activeren om terug te keren naar de home view die bij de 
tekening is opgeslagen. Om de huidige view in te stellen als de home view, klik met 
de rechtermuisknop op de view cube en kies dan Set Current View as Home.

• Klik op een vlak van de kubus om te schakelen naar de vooringestelde orthografische 
weergaven Boven, Voor, Links, Rechts, Achter en Onder.

• Klik op een hoek van de kubus om over te schakelen naar de vooringestelde 
isometrische weergaven Boven, Linkervoorkant; Boven, Rechtervoorkant; Boven, 
Rechtsachterkant; Boven, Linksachterkant; Onder, Linkervoorkant; Onder, 
Rechtervoorkant; Onder, Rechtsachterkant; en Onder, Linksachterkant.

• Klik op een rand van de kubus om over te schakelen naar een aangepaste weergave, 
waarbij de weergave vanuit die richting wordt georiënteerd.

• Klik op een pijl om over te schakelen naar de orthografische weergave, waardoor de 
weergave vanuit die richting wordt georiënteerd. De pijlen worden weergegeven als u 
de tekening al bekijkt met een orthografisch aanzicht (bijvoorbeeld nadat u op een vlak 
van de kubus hebt geklikt).

• Klik op de rotatiepijlen (beschikbaar bij orthografische weergave) om de weergave 90 
graden te draaien, of klik en versleep de weergavekubus of rotatiepijlen om de 
weergave in realtime te draaien.

Schakelen tussen parallelle (orthografische) en perspectivische projecties met de 
weergavekubus
1   Doe een van het volgende:

• Klik op de vervolgkeuzepijl rechtsonder in de weergavekubus en kies Parallel of 
Perspectief.

• Klik met de rechtermuisknop op de weergavekubus en kies Parallel of Perspectief.

De perspectiefprojectie verandert alle vooringestelde aanzichten in perspectiefaanzichten.
Bij gebruik van de perspectivische projectie worden alle aanzichten perspectivische 
aanzichten en zijn het niet langer orthografische of isometrische aanzichten.

Het coördinatensysteem wijzigen met de view cube
1 Klik op het menu Coördinatensysteem activeren.
2 Kies WCS of de naam van het gebruikerscoördinatensysteem. Je kunt ook New UCS 

kiezen om een nieuw gebruikerscoördinatensysteem te maken.

De instellingen voor de weergavekubus wijzigen
Je kunt de locatie en het uiterlijk van de view cube wijzigen, zoals in welke hoek van de 
viewport hij staat en hoe transparant hij is als hij niet actief is. Bovendien kunt u verschillende 
opties opgeven voor het gebruik ervan. U kunt bijvoorbeeld voorkomen dat het model 
ondersteboven draait als u het viewport roteert.
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De kubusinstellingen wijzigen
1 Doe een van de volgende dingen om Kubusinstellingen weergeven te kiezen:

• Klik op de vervolgkeuzepijl rechtsonder in de weergavekubus en kies View Cube 
Settings.

• Klik met de rechtermuisknop op de view cube en kies View Cube Settings.

• Typ navvcube, druk op Enter en kies Instellingen.

2 Selecteer een van de volgende opties om het uiterlijk en de locatie van de weergavekubus 
te wijzigen:

• Positie op het scherm Selecteer de hoek waar de view cube moet worden 
weergegeven in de huidige viewport.

• Grootte Selecteer de grootte van de view cube. Als Automatisch, wordt de grootte 
automatisch aangepast aan de grootte van het tekenvenster en het aantal viewports.

• Ondoorzichtigheid inactief Verplaats de schuifregelaar om het percentage 
ondoorzichtigheid voor de view cube in te stellen wanneer deze inactief is. Hoe lager het 
getal, hoe transparanter de view cube is.

• Toon UCS-menu Markeer om het vervolgkeuzemenu van het actieve coördinatensysteem 
onder de weergavekubus weer te geven.

3 Selecteer een van de volgende opties, afhankelijk van uw voorkeuren voor het gebruik 
van de weergavekubus:

• Snap to Closest View When Dragging Markeer om de huidige weergave aan te passen 
aan de dichtstbijzijnde vooraf ingestelde weergave wanneer u de weergavekubus 
sleept om de weergave te roteren.

• Uitvergroten na weergaveverandering Markeer om het model automatisch in te zoomen 
op de huidige viewport na een weergavewijziging.

• View Transitions When Switching Views Markeren om vloeiende view-overgangen 
in te schakelen bij het schakelen tussen views met de view cube.

• Oriënteer zichtkubus op huidig UCS Markeer om de zichtkubus te oriënteren op het 
huidige coördinatensysteem van de gebruiker. Indien niet gemarkeerd, wordt de 
kubus georiënteerd op het WCS.

• Houd Scene Upright Markering aan om te voorkomen dat het gezichtspunt van het 
model op zijn kop komt te staan.

4 Klik op OK.



708 C H A P T E R 708

Lopen en vliegen door een tekening
Tekeningen kunnen worden bekeken alsof je er doorheen loopt of vliegt

Door een tekening lopen
1 Doe een van de volgende dingen naar kies 3D lopen (  ) of 3D vliegen (  ):

• Kies op het lint voor> 3D-wandeling (in Animaties) of 3D-vliegen (in Animaties).

• Kies in het menu View> Walk en Fly> 3D Walk of 3D Fly.

• Klik op de werkbalk Wandelen en vliegen op het gereedschap 3D Wandelen of 3D Vliegen.

• Typ 3dwalk of 3Dfly en druk dan op Enter.

2 Klik en sleep in de tekening om door het model te lopen of te vliegen, of gebruik de 
pijltjestoetsen op het toetsenbord. Laat de muisknop los als je klaar bent.

3 Herhaal om weer te lopen of te vliegen.
4 Als je klaar bent, druk je op Enter, klik je met de rechtermuisknop op de tekening of druk je op Esc.

Loop- en vlieginstellingen aanpassen

1 Doe een van de volgende dingen om Walk and Fly Settings (  ) te kiezen:

• Kies op het lint voor> Loop- en vlieginstellingen visualiseren (in Animaties).

• Kies in het menu View> Walk and Fly> Walk and Fly Settings.

• Klik op de werkbalk Walk and Fly op het gereedschap Walk and Fly Settings.

• Typ 3dwalkflysettings en druk op Enter.

2 Voer bij Stapgrootte de waarde voor de stapgrootte in tekeneenheden in en voer 
vervolgens de snelheid in stappen per seconde in.

3 Markeer Prevent Clipping als je clippen wilt uitschakelen.
4 Voer onder Lenslengte de waarde in voor de lenslengte die je wilt gebruiken. Deze waarde 

is alleen van toepassing bij gebruik van de 3D Walk en 3D Fly commando's; het verandert 
niets aan de standaard lenslengte die wordt bepaald door de LENSLENGTH 
systeemvariabele.

5 Geef in Walk Elevation de hoogte op die moet worden toegepast op de loopmodus 
tijdens het commando 3D Walk.

6 Klik op OK.
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Een standpunt bepalen
Je kunt het gezichtspunt dynamisch roteren binnen het xy-vlak en ten opzichte van het xy-vlak, 
en je kunt de tekening verschuiven en inzoomen ing. Wanneer je de instellingen van het 
gezichtspunt wijzigt, wordt de weergave van de tekening automatisch bijgewerkt.

Dynamisch een kijkrichting instellen

1 Doe een van de volgende dingen om Dynamic View Control (  ) te kiezen:

• Op het lint kies je View> Dynamic View Control (in Views).

• Kies in het menu View> Dynamic View Control.

• Klik op de werkbalk Beeld op het gereedschap Dynamische weergaveregeling.

• Typ viewctl en druk op Enter.

2 Maak je selecties om het gezichtspunt te veranderen.
3 Klik op OK om de opdracht te voltooien.

A

B H

C G
D F

A Selecteer of de kijkrichting relatief is ten opzichte van 
het Wereldcoördinatensysteem of het 
Gebruikerscoördinatensysteem.

B Geeft de huidige instellingen voor de kijkrichting weer.
Klik om een nieuwe kijkrichting te selecteren.

C Voer de hoek vanaf de x-as in.
D Klik op om de kijkrichting in te stellen op het 

bovenaanzicht.

E

E Voer de hoek vanaf het xy-vlak in.
F Klik op om het dialoogvenster Preset Viewpoints te 

openen en de kijkrichting in te stellen met behulp 
van vooraf gedefinieerde instellingen.

G Klik om het dialoogvenster View Control te openen en 
de kijkrichting interactief met de tekening in te 
stellen.

H Geeft het huidige gezichtspunt aan.
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Om interactief een kijkrichting in te stellen met de tekening

1 Doe een van de volgende dingen om Dynamic View Control (  ) te kiezen:

• Op het lint kies je View> Dynamic View Control (in Views).

• Kies in het menu voor Beeld> Dynamische beeldbesturing.

• Klik op de werkbalk Beeld op het gereedschap Dynamische weergaveregeling.

• Typ viewctl en druk op Enter.

2 Klik op Aanpassen.
3 Maak uw selecties om de 3D kijkrichting binnen de tekening te wijzigen.
4 Klik op OK.
5 Klik op OK om de opdracht te voltooien.

H

A
G

F

E
B D

C

A Geeft de huidige weergave wpoi nt 
aan.

B Klik om de drawi ng te pannen.
C Klik om in te zoomen.
D Klik om uit te zoomen.

E Klik om in te zoomen.
F Toont de huidige oriëntatie van het gezichtspunt.
G Klik om de weergave om een vooraf gedefinieerde as te draaien.
H Typ of selecteer de toename van de rotatiehoek.
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Een doorsnedevlak gebruiken om een tekening te bekijken
Doorsneden worden gebruikt om doorsneden van twee- en driedimensionale entiteiten en 
puntenwolken te visualiseren. Je kunt bijvoorbeeld een horizontaal doorsnijdingsvlak dat een 
gebouw met meerdere verdiepingen doorsnijdt, verplaatsen om interactief in het gebouw te 
kijken, onder het dak, vervolgens onder de bovenste verdieping, enzovoort.

Een enkele tekening kan meerdere doorsneden bevatten, waardoor je doorsneden kunt maken 
van verschillende modelgebieden.

Section planes zijn alleen van toepassing als het grafische apparaat is ingesteld op OpenGL ES.

Doorsneden worden gebruikt voor visualisatie, niet voor documentatie van een model.
Doorsneden en doorsnederegels (als uw programmaversie ze ondersteunt) kunnen gebruikt 
worden om een model te documenteren. Voor meer details over doorsneden, zie "Doorsneden 
en segmenten maken van sol- ids" op pagina 772 in dit hoofdstuk. Voor meer informatie over 
doorsnedelijnen, zie "Een doorsnedelijn tekenen" op pagina 177.

Doorsnedevlakken tekenen
Je kunt doorsneden tekenen die orthografisch uitgelijnd zijn met het huidige UCS of door 
punten te specificeren.

Een orthografisch doorsnedenvlak tekenen

1 Doe een van de volgende dingen om Section Plane te kiezen (  ):

• Kies op het lint Visualize> Section Plane (in Live Sections); AEC > Section Plane 
(in Sections, als uw programmaversie AEC-entiteiten ondersteunt).

• Kies in het menu View> Live Sections> Section Plane; AEC> Section Planes > 
Section Plane (als uw programmaversie AEC-entiteiten ondersteunt).

• Typ sectionplane en druk op Enter.

2 Kies Orthografisch.
3 Kies de orthografische oriëntatie (ten opzichte van het UCS) waarmee je het secundaire 

vlak wilt uitlijnen.

Een doorsnede tekenen door punten te specificeren

1 Doe een van de volgende dingen om Section Plane te kiezen (  ):

• Kies op het lint Visualize> Section Plane (in Live Sections); AEC > Section Plane 
(in Sections, als uw programmaversie AEC-entiteiten ondersteunt).



712 C H A P T E R 712

• Kies in het menu View> Live Sections> Section Plane; AEC> Section Planes > 
Section Plane (als uw programmaversie AEC-entiteiten ondersteunt).

• Typ sectionplane en druk op Enter.

2 Geef een eerste punt op.
3 Geef een tweede punt op.
4 Doe een van de volgende dingen:

• Druk op Enter om een doorsnedenvlak te tekenen dat automatisch wordt uitgelijnd 
met de huidige kijkrichting.

• Om een doorsnedevlak met een andere oriëntatie te tekenen, kies je een derde punt om 
de verticale richting te bepalen.

Je kunt de hoogte en de exacte locatie van een geselecteerd doorsnedenvlak opgeven.
Typ entprop om het deelvenster Eigenschappen te openen. Geef in Vertex aan welk vertex u 
wilt wijzigen en voer de x-, y- en z-coördinaten van het vertex in.

Een model bekijken met behulp van doorsneden
Gebruik de middelste greep van een doorsnedevlak om het doorsnedevlak te herpositioneren 
en het aanzicht van kruisende entiteiten te wijzigen. Indien nodig kunt u ook live sectioning in- 
of uitschakelen voor elk doorsnedevlak. Hierdoor kunt u wijzigen of de doorsneden van 
kruisende entiteiten worden weergegeven.

Als de visualisatie van een entiteit ongewijzigd blijft door een deelvlak, controleer dan of het 
entiteit zich op een deelbare laag bevindt. Zie "Controleren of een laag deelbaar is" op pagina 
296 voor meer informatie.

Sectievlakken renderen met de huidige visuele stijl.
Het gebruik van gearceerde visuele stijlen maakt het gemakkelijker om een doorsnedevlak te zien en te 
selecteren.

Een model interactief bekijken met een doorsnedevlak
1 Selecteer het doorsnedevlak.
2 Klik en versleep de dubbele pijl in het midden van het doorsnedevlak om het te 

verplaatsen en interactief verschillende gebieden van het model te visualiseren.
3 Klik en versleep andere grepen om de grootte van het deelvlak aan te passen, indien nodig.

Sectievlakken zijn oneindig.
Hoewel je handgrepen kunt gebruiken om de grootte van het doorsnedenvlak te wijzigen, is 
het doorsnedenvlak oneindig. De grootte van het vlak wijzigen helpt bij het selecteren en 
visualiseren van de vlakke entiteit.
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Live snijden in- of uitschakelen voor een sectievlak

1 Doe een van de volgende handelingen om Live Sectie Aan/Uit te kiezen (  ):

• Kies op het lint Visualize> Live Section On/Off (in Live Sections); AEC
> Live Sectie Aan/Uit (in Secties, als uw programmaversie AEC-entiteiten ondersteunt).

• Kies in het menu Beeld > Live Secties > Live Sectie Aan/Uit; AEC > Sectievlakken> 
Live Sectie Aan/Uit (als uw programmaversie AEC-entiteiten ondersteunt).

• Typ livesection en druk op Enter.

2 Selecteer het deelvlak waarvoor je live snijden wilt in- of uitschakelen.

Weergaveopties wijzigen voor het snijvlak van deelvlakken
Het uiterlijk van het snijvlak waar het deelvlak entiteiten snijdt, is aanpasbaar. De weergave-
instellingen die u kiest, zijn van toepassing op alle deelvlakken in de tekening.

Weergaveopties wijzigen voor het snijvlak van deelvlakken
1 Doe een van de volgende handelingen om Section Plane Settings (Sectievlakinstellingen) te kiezen (

 ):

• Kies op het lint Visualize> Section Plane Settings (in Live Sections); AEC> Section 
Plane Settings (in Sections, als uw programmaversie AEC-entiteiten ondersteunt).

• Kies in het menu Beeld > Live Secties > Sectievlakinstellingen; AEC > Sectievlakken> 
Sectievlakinstellingen (als uw programmaversie AEC-entiteiten ondersteunt).

• Typ sectionplanesettings en druk op Enter.

• Kies Settings wanneer je het commando Section Plane gebruikt.

2 Om het snijvlak weer te geven met een kleur of patroon dat verschilt van de rest van het 
deelvlak, doe je het volgende:

• Markeer Weergavesectie Vullen.

• Selecteer in Vulkleur de kleur waarmee het snijpuntgebied wordt opgevuld.

3 Om het snijpuntgebied weer te geven met een patroon en vulling, doe je het volgende:

• Markeer weergavedeel Patroon.

• Selecteer het patroon onder Patroontype.

• Selecteer onder Patroonkleur de kleur voor het patroon.

4 Klik op OK.
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Een camera gebruiken om de tekening te bekijken
Camera's definiëren instellingen voor 3D-weergaven van tekeningen volgens een locatie en 
doel. Je kunt ook de camerahoogte, clipping boundaries voor de weergave en andere opties 
opgeven.

Om een camera te wijzigen, selecteer je deze in de tekening en verplaats je de handgrepen of 
wijzig je de eigenschappen in het deelvenster Eigenschappen. Camera's zijn weergaven met 
een naam die ook kunnen worden gewijzigd met View Manager. Voor meer details over het 
deelvenster Eigenschappen, zie "De eigenschappen van entiteiten wijzigen" op pagina 412. Zie 
"Werken met named views" op pagina 335 voor meer informatie over View Manager.

Een camera maken
1 Doe een van de volgende om Camera maken te kiezen (  ):

• Op het lint kies je View> Create Camera (in Views).

• Kies in het menu Beeld> Camera maken.

• Klik op de werkbalk Beeld op het gereedschap Camera maken.

• Typ camera en druk op Enter.

2 Geef de cameralocatie op.
3 Geef het doelpunt van de weergave op.
4 Kies een van de volgende opties om meer opties op te geven:

• Name Voer een nieuwe naam in voor de camera en druk op Enter.

• Locatie Geef een nieuwe cameralocatie op en druk vervolgens op Enter.

• Height Geef de hoogte van de camera op en druk vervolgens op Enter.

• Doel Geef een nieuw richtpunt op voor de cameraweergave en druk op Enter. De 
doellocatie is het midden van de weergave.

• Lens Voer de lengte van de lens in. Hoe groter de waarde, hoe smaller het zicht. De 
waarde moet 600 millimeter of minder zijn.

• Knippen Er zijn twee knipvlakken die het zicht helpen definiëren. Alles tussen de 
camera en het voorste knipvlak wordt verborgen, en alles tussen het achterste knipvlak 
en het doel wordt verborgen. Kies Ja om een voorste (of achterste) uitknipvlak te 
specificeren, voer een afstand in en druk op Enter. Kies Nee voor beide opties om het 
uitknipvlak uit te schakelen.

• Weergave Kies Ja om de huidige weergave om te schakelen naar de camera-
instellingen wanneer de camera wordt gemaakt. Kies Nee om de huidige weergave 
hetzelfde te houden wanneer de camera wordt gemaakt.

5 Druk op Enter wanneer u klaar bent.



A A N B E V E L I N G I N D E R E D I M E N S I E S 715

Om over te schakelen naar een cameraweergave op 
1 Doe een van de volgende dingen om View Manager te kiezen (  ):

• Kies op de ribbon View> View Manager (in Views).

• Kies in het menu View> View Manager.

• Klik op de werkbalk Beeld op het gereedschap Beeldbeheer.

• Typ view en druk op Enter.

2 Selecteer een cameraweergave.
3 Klik op OK.

Een bovenaanzicht van de huidige tekening weergeven
Je kunt de huidige kijkrichting instellen op de planweergave van het huidige door de gebruiker 
gecoördineerde systeem (UCS), een eerder opgeslagen UCS of het World Coordinate System 
(WCS).

Om een planweergave van de huidige tekening weer te geven

1 Doe een van de volgende dingen om Plan View te kiezen (  ):

• Op het lint kies je View> Plan View (in Views).

• Kies in het menu View> Plan View.

• Klik op de werkbalk Beeld op het gereedschap Planweergave.

• Typ plan en druk op Enter.

2 Kies een van de volgende opties in het promptvak:

• Huidig toont de planweergave van het huidige UCS.

• UCS toont de planweergave van een opgeslagen UCS. Het programma vraagt je om de 
naam van het UCS.

• World geeft het bovenaanzicht van de WCS weer.



716 C H A P T E R 716

Driedimensionale entiteiten maken

ALCAD ondersteunt de volgende typen driedimensionale modellen: :

• Draadmodel, dat bestaat uit lijnen en krommen die de randen van een driedimensionale 
entiteit definiëren. U kunt een wire-frame model maken door overal in de 
driedimensionale ruimte lijnen, bogen, polylijnen en andere tweedimensionale entiteiten te 
tekenen. Draadmodel hebben geen oppervlakken; ze verschijnen altijd als contouren. 
Omdat u elke entiteit die maakt afzonderlijk moet tekenen en positioneren, kan het maken 
van een wire-frame model veeleisend en tijdrovend zijn.

• Oppervlaktemodellen, die bestaan uit zowel randen als de oppervlakken tussen die randen. 
U kunt een oppervlaktemodel maken door hoogte en dikte toe te passen op 
tweedimensionale vlakke entiteiten of door specifieke driedimensionale entiteit-
creatiecommando's te gebruiken. Oppervlaktemodellen bestaan uit individuele vlakken die 
een gefacetteerde, polygone mesh vormen.

• Facetmodel netten, dit zijn slimme oppervlaktemodel entiteiten die gecombineerd kunnen 
worden tot samengestelde netten en meer als vaste lichamen gerenderd kunnen worden.

• 3D solids zijn driedimensionale ACIS-entiteiten die bestaan uit vlakken en randen. 3D 
solids lijken volume te hebben en zijn gemakkelijker om mee te werken dan draadframe- 
en oppervlaktemodellen. ALCAD ondersteunt het bekijken en beperkt bewerken van 3D 
solids, inclusief verplaatsen, roteren en schalen. Daarnaast kunt u met sommige versies 
van ALCAD 3D solids maken en uitgebreider bewerken.

Hoogte en dikte aanbrengen
Standaard creëert het programma nieuwe tweedimensionale entiteiten met een hoogte en 
dikte van nul. De eenvoudigste manier om een driedimensionale entiteit te maken is om de 
eigenschap hoogte of dikte van een bestaande tweedimensionale entiteit te wijzigen.

De elevatie van een entiteit is de z-coördinaatpositie ten opzichte van het xy-vlak waarin de 
entiteit wordt getekend. Een elevatie van 0 geeft aan dat de entiteit getekend is op het xy-vlak 
van het huidige UCS. Positieve elevaties bevinden zich boven dit vlak; negatieve eleva- ties 
bevinden zich eronder.
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De dikte van een entiteit is de afstand die wordt geëxtrudeerd boven of onder zijn elevatie. 
Een positieve dikte extrudeert de entiteit omhoog in de positieve z-richting van de entiteit; een 
negatieve dikte extrudeert de entiteit omlaag in de negatieve z-richting. De dikte wordt 
gelijkmatig toegepast op de hele entiteit. U kunt elke tweedimensionale entiteit extruderen in 
een driedimensionale entiteit door de dikte van de entiteit te wijzigen in een waarde niet nul. 
Een cirkel wordt bijvoorbeeld een cilinder, een lijn wordt een driedimensionaal vlak en een 
rechthoek wordt een doos.

Tweedimensionale entiteiten. Tweedimensionale entiteiten met dikte toegevoegd.

U kunt driedimensionale entiteiten maken met een van de volgende methoden :

• Teken tweedimensionale entiteiten in een driedimensionale ruimte.

• Zet tweedimensionale vlakke entiteiten om in driedimensionale entiteiten door hoogte en 
dikte toe te passen.

• Tweedimensionale vlakke entiteiten omzetten in driedimensionale entiteiten door roteren 
of extruderen.

• Maak driedimensionale entiteiten zoals dozen, cilinders, kegels, koepels, bollen en 
wiggen.

Driedimensionale solids worden getekend als echte solids met versies van ALCAD die 
driedimensionale ACIS solids ondersteunen.
Driedimensionale vaste lichamen die je kunt maken zijn: doos, kegel, cilinder, schaal,
koepel, piramide, bol, torus en wig.

U kunt de standaard hoogte- en diktewaarden wijzigen om nieuwe entiteiten te maken met een 
hoogte en dikte die al zijn toegepast.

De huidige elevatie instellen
1 Doe een van de volgende dingen op en kies Elevation (  ):

• Op het lint kies je Draw> Elevation (in Settings).

• Kies in het menu Formaat> Elevatie.

• Klik op de werkbalk Format op het Elevation-gereedschap.

• Typ elev en druk op Enter.

2 Specificeer de nieuwe huidige waarde voor de hoogte en druk op Enter.
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De huidige dikte instellen
1 Doe een van de volgende dingen op en kies Dikte (  ):

• Kies Draw> Thickness (in Instellingen) op het lint.

• Kies in het menu Formaat> Dikte.

• Klik op de werkbalk Opmaak op het gereedschap Dikte.

• Typ thickness en druk op Enter.

2 Geef de nieuwe huidige waarde voor dikte op en druk op Enter.

De huidige hoogte en dikte instellen via een dialoogvenster

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ):

• Kies op het lint de knop Toepassing> Tekenen Hulpprogramma's; Home> 
Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > Tekeninstellingen (in 
Beheren).

• Kies in het menu Extra> Tekeninstellingen.

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen.

• Typ dsettings en druk op Enter.

2 Klik op het tabblad 3D-instellingen.
3 Klik op het tabblad Oppervlakken.
4 Om de huidige dikte te wijzigen, typ je in het vak Huidige 3D-dikte een nieuwe 

diktewaarde of klik je op de pijltjes om een nieuwe dikte te selecteren.
5 Om de huidige elevatie te wijzigen, typ je in het vak Huidige 3D elevatie een nieuwe ele- 

vatiewaarde of klik je op de pijltjes om een nieuwe elevatie te selecteren.
6 Klik op OK.
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A 
B

A Typ of selecteer de huidige driedimensionale 
dikte.

B Typ of selecteer de huidige driedimensionale 
hoogte.

De dikte en hoogte van een bestaande entiteit wijzigen
1 Doe een van de volgende dingen om Eigenschappen te kiezen (  ):

• Kies op het lint de optie Weergeven> Eigenschappen (in Panelen).

• Kies in het menu View> Display> Properties of Mo dify> Properties.

• Klik op de werkbalk Wijzigen op het gereedschap Eigenschappen.

• Typ entprop en druk op Enter.

2 Selecteer de entiteit en druk op Enter.
ALCAD geeft het eigenschappenpalet weer (het exacte uiterlijk hangt af van het type 
entiteit dat u selecteert).

3 Om de dikte te wijzigen, typ je in het vak Dikte een nieuwe diktewaarde of klik je op de 
pijltjes om de nieuwe dikte te selecteren.

4 Om de elevatie te wijzigen, typt u in het vak Z-coördinaat (of sommige entiteiten hebben 
een vak Eleva- tion ) een nieuwe elevatiewaarde of klikt u op de pijltjes om het nieuwe 
eleva- tion te selecteren.

5 Klik op OK.
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Wanneer u de dikte van een entiteit wijzigt, verandert u het entiteittype niet.
Als je een entiteit wilt extruderen en converteren naar een driedimensionale solid, gebruik je 
het commando Extruderen. Als u een oppervlakte of mesh-entiteit wilt verdikken en 
converteren naar een driedimensionale solid, gebruikt u de opdracht Thicken.

A

B

A Typ of selecteer de nieuwe dikte. B Typ of selecteer de nieuwe hoogte.
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Drie-dimensionale gezichten maken
Je kunt een driedimensionale face maken, die bestaat uit een doorsnede van een vlak in de 
driedimensionale ruimte. Je definieert een driedimensionaal vlak door de x,y,z-coördinaten 
van drie of meer hoeken op te geven. Nadat je het vierde punt hebt opgegeven, blijft het 
programma je vragen om extra vlakken door afwisselend het derde punt en het vierde punt op 
te geven, zodat je een complex driedimensionaal geheel kunt bouwen. Elk drie- of vierzijdig 
vlak wordt gecreëerd als een afzonderlijke driedimensionale vlakentiteit.

Een driedimensionaal gezicht maken
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen om Face ( ):

• Kies Draw 3D> 3D Face (in Meshes) op het lint.

• Kies in het menu voor Draw> 3D Meshes> Face.

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Face.

• Typ face en druk op Enter.

2 Geef het eerste punt van het driedimensionale vlak op.
3 Geef het tweede, derde en vierde punt op.
4 Geef het derde en vierde punt op voor extra vlakken.
5 Druk op Enter om de opdracht te voltooien.

Alle of alle randen van een driedimensionaal vlak kunnen onzichtbaar zijn, zodat je entiteiten met 
gaten nauwkeuriger kunt modelleren.
Als het programma je vraagt om de hoekpunten, kies je in het promptvak Invisi-
ble Edge om de volgende rand onzichtbaar te maken. Of gebruik de opdracht Edge nadat de 
3D-gezichtslijn is getekend. Voor meer informatie over de opdracht Edge,

Een voorbeeld van een driedimensionaal model gemaakt met behulp van driedimensionale vlakken.



722 C H A P T E R 722

Rechthoekige mazen maken
U kunt een driedimensionaal rechthoekig net maken dat bestaat uit vierzijdige polygonen. U 
bepaalt de grootte van de mesh door het aantal hoekpunten langs de primaire (M-richting) en 
secundaire (N-richting) mesh-assen op te geven en vervolgens de coördinaten voor elk 
hoekpunt op te geven.

Om een rechthoekige mesh te maken
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen op en kies Mesh (  ):
• Kies op het lint Draw 3D> Meshes (in Meshes).

• Kies in het menu voor Draw> 3D Meshes> Mesh.

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Mesh.

• Typ mesh en druk op Enter.

2 Specificeer het aantal hoekpunten langs de primaire mesh-as.
3 Specificeer het aantal hoekpunten langs de secundaire mesh-as.
4 Geef de coördinaten op voor elk hoekpunt.

Door de coördinaten voor het laatste hoekpunt op te geven, is de mesh compleet en eindigt 
het commando.

Hoewel het handmatig maken van rechthoekige mazen lastig kan zijn, zijn ze handig voor het weergeven 
van complexe oppervlakken zoals driedimensionale terreinmodellen.
Het Mesh-gereedschap is het handigst in combinatie met scripts of LISP-programma's die
bereken wiskundig de coördinaten van de hoekpunten.

Een voorbeeld van een driedimensionaal terreinmodel gemaakt met rechthoekige mazen.
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Netten van polyvlakken maken
U kunt een veelhoeknetwerk maken dat bestaat uit vlakken die drie of meer hoekpunten 
verbinden. U bepaalt eerst de coördinaten van elk hoekpunt en definieert vervolgens elk face 
door de hoekpuntnummers voor alle hoekpunten van dat face in te voeren. Terwijl je elk face 
creëert, kun je de zichtbaarheid en kleur van elke edge bepalen en elke edge toewijzen aan 
specifieke lay- ers.

Om een polyface mesh te maken
Gevorderd ervaringsniveau

1 Doe een van de volgende om Polyface Mesh te kiezen (  ):

• Kies op het lint Draw 3D> Polyface Mesh (in Meshes).

• Kies in het menu voor Draw> 3D Meshes> Polyface Mesh.

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Polyface Mesh.

• Typ pface en druk op Enter.

2 Geef de coördinaten van elk hoekpunt op.
Na elk hoekpunt dat u opgeeft, wordt het volgende hoekpuntnummer weergegeven en 
wordt u gevraagd naar de coördinaten van het hoekpunt. Geef de coördinaten op en druk 
op Enter. Ga door met het opgeven van de coördinaten voor elk genummerd hoekpunt.

3 Druk op Enter om de vertexcoördinaten te specificeren.
4 Geef de hoekpuntnummers op die het eerste vlak definiëren.

Je specificeert de face door de vertex-nummers in te voeren die gedefinieerd werden toen je 
coördinaten specificeerde in stap 2. Elke face kan bestaan uit drie of meer genummerde 
hoekpunten.

5 Druk op Enter om het eerste gezicht te definiëren.
6 Geef het volgende vlak op door de vertex-nummers in te voeren.
7 Druk op Enter om de opdracht te voltooien.

Randen kunnen onzichtbaar worden gemaakt.
Typ het vertexnummer als een negatieve waarde.
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A

B

Geregelde oppervlakmazen maken
U kunt een regeloppervlak maken, wat een driedimensionaal veelhoekig gaas is dat het 
oppervlak tussen twee bestaande entiteiten benadert. U selecteert de twee entiteiten die het 
regeloppervlak definiëren. Deze entiteiten kunnen bogen, cirkels, lijnen, punten of polylijnen 
zijn.

Om een mesh van een regeloppervlak te maken
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen om oose Ruled Surface (  ) te kiezen:

• Kies op het lint Draw 3D> Ruled Surface (in Meshes).

• Kies in het menu voor Draw> 3D Meshes> Ruled Surface.

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Ruled Surface.

• Typ rulesurf en druk dan op Enter.

2 Selecteer de eerste definiërende entiteit.
3 Selecteer de tweede definiërende entiteit.

Selecteer de eerste (A) en tweede (B) definiërende entiteiten. De resulterende mesh van het regeloppervlak.

De waarde van het Number of M-Direction Surfaces bepaalt de dichtheid van de mesh. Kies Extra> 
Tekeninstellingen, klik op de tab 3D-instellingen. Klik op de tab Oppervlakken en wijzig onder 
Surface Settings de waarde Number Of M-Direction Surfaces.

Geëxtrudeerde meshes maken
U kunt een geëxtrudeerde mesh maken, wat een driedimensionale veelhoekige mesh is die het 
oppervlak benadert dat wordt gegenereerd door een profielcurve langs een pad te extruderen. 
U selecteert de twee entiteiten die de padcurve en de richtingsvector definiëren. De lengte van 
de richtingsvector bepaalt de afstand waarover de padkromme wordt verplaatst langs de 
richtingsvector. De geëxtrudeerde entiteit kan een boog, cirkel, lijn of polylijn zijn. U kunt 
een lijn of open polylijn kiezen als richtingsvector. De resulterende mesh bestaat uit een reeks 
parallelle veelhoekige vlakken die langs het gespecificeerde pad lopen.

Je kunt twee soorten geëxtrudeerde meshes maken:

• Facet model meshes zijn slimme meshes die kunnen worden aangepast met geavanceerde 
functies zoals booleaanse operaties. Ze zijn vergelijkbaar met solids maar zijn lichter en 
hebben geen massa-eigenschappen.

• Surface meshes zijn eenvoudige mazen.
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Om een mesh van een geëxtrudeerd facetmodel te maken
1 Doe een van de volgende dingen om Extru d e   () te kiezen:

• Kies op het lint Draw 3D> Extrude (in Facet Model Meshes).

• Kies in het menu voor Draw> Facet Model Meshes> Extruded.

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Extrude.

• Typ fmextrude en druk op Enter.

2 Selecteer de entiteit die u wilt extruderen.
3 Selecteer het extrusiepad, geef de richting op of geef de hoogte op.

Een mesh met een geëxtrudeerd oppervlak maken
1 Doe een van de volgende dingen om Extruded Surface te kiezen (  ):

• Kies Draw 3D> Extruded Surface (in Meshes) op het lint.

• Kies in het menu voor Draw> 3D Meshes> Extruded Surface.

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Extruded Surface.

• Typ ai_tabsurf en druk op Enter.

2 Selecteer de entiteit die u wilt extruderen.
3 Selecteer het extrusiepad.

Selecteer de entiteit die u wilt extruderen (A) en het 
extrusiepad (B).

Het resulterende 
geëxtrudeerde oppervlak.

De waarde van het Number of M-Direction Surfaces bepaalt de dichtheid van de mesh. Kies Extra> 
Tekeninstellingen, klik op de tab 3D-instellingen, klik op de tab Su rfaces en wijzig onder 
Surface Settings het Number Of M-Direction Surfaces.

Een geëxtrudeerde mesh verschilt van een geëxtrudeerde solid.
Als je een entiteit wilt extruderen en converteren naar een driedimensionale solid, gebruik je 
het commando Extrude. Je kunt het commando Extrude ook gebruiken om een geëxtrudeerd 
oppervlak te maken. Zie "Geëxtrudeerde solids of oppervlakken maken" op pagina 746 in dit 
hoofdstuk .voor meer informatie

A B
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Gebogen mazen maken
U kunt een gedraaide mesh maken, wat een driedimensionale veelhoekige mesh is die het 
oppervlak benadert dat wordt gegenereerd door een tweedimensionaal profiel rond een as te 
draaien. U selecteert de twee entiteiten die het profiel en de as definiëren. U geeft ook de 
starthoek en het aantal graden op om het profiel te roteren.

Door het profiel 360 graden te draaien ontstaat een gesloten driedimensionale mesh. 

Je kunt twee types gedraaide mazen maken:

• Facetmodel mazen zijn slimme mazen die kunnen worden aangepast met geavanceerde functies.
zoals booleaanse bewerkingen. Ze lijken op vaste stoffen, maar zijn lichter en hebben 
geen massa-eigenschappen.

• Oppervlakte-mazen zijn eenvoudige mazen. Merk op dat de waarde Number of M-
Direction Sur- faces de meshdichtheid (het aantal meshsegmenten) in de M-richting (rond 
de omwentelingsas) bepaalt. De waarde Meshdichtheid in N-richting bepaalt de 
meshdichtheid (het aantal meshsegmenten) in de N-richting (langs de omwentelingsas).

Om een mesh van een gedraaid facetmodel te maken
1 Doe een van de volgende dingen om Revolve (  ) te kiezen:

• Kies op het lint Draw 3D> Revolve (in Facet Model Meshes).

• Kies in het menu voor Draw> Facet Model Meshes> Revolve.

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Revolve.

• Typ fmrevolve en druk op Enter.

2 Selecteer de entiteit die gedraaid moet worden.
3 Doe een van de volgende om de omwentelingsas te definiëren:

• Geef een begin- en eindpunt op.

• Kies Entiteit en druk op Enter om een entiteit te selecteren die de as bepaalt.

• Kies X-as om de x-as te selecteren.

• Kies Y-as om de y-as te selecteren.

4 Geef de omwentelingshoek op.



A A N B E V E L I N G I N D E R E D I M E N S I E S 727

Om een mesh van een gedraaid oppervlak te maken

1 Doe een van de volgende dingen om Revolved Surface (  ) te kiezen:

• Kies Draw 3D> Revolved Surface (in Meshes) op het lint.

• Kies in het menu voor Draw> 3D Meshes> Revolved Surface.

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Revolved Surface.

• Typ revsurf en druk op Enter.

2 Selecteer de entiteit die gedraaid moet worden.
3 Selecteer de entiteit die moet worden gebruikt als omwentelingsas.
4 Geef de starthoek op.
5 Geef het aantal graden op waarmee de entiteit moet draaien.

Selecteer de entiteit die gedraaid moet worden 
(A) en de draaias (B).

De resulterende mesh van het 
gedraaide oppervlak.

De waarden van het Aantal M-richtingsoppervlakken en de Meshdichtheid in N-richting bepalen de 
dichtheid van de mesh.
Kies Extra> Tekeninstellingen, klik op de tab 3D-instellingen, klik op de tab Oppervlakken,
wijzig dan onder Surface Settings de waarden Number Of M-Direction Surfaces en N- 
Direction Mesh Density.

Gevolueerde oppervlakken kunnen ook worden gemaakt met het commando Revolve.
Het commando Revolve wordt meestal gebruikt om gedraaide driedimensionale solids te 
maken, maar het kan ook worden gebruikt om een gedraaide surface te maken. Voor meer 
details, zie "creërenGecirkelde solids of oppervlakken " op pagina 747 in dit hoofdstuk.

B

A
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Meshes met randgedefinieerde Coons-oppervlakpatronen maken
U kunt een oppervlak maken dat een Coons surface patch wordt genoemd, wat een mesh is die 
vier randen verbindt. U selecteert de entiteiten die de randen definiëren. Randentiteiten kunnen 
bogen, splines, lijnen of polylijnen zijn. De vier randentiteiten moeten elkaar raken en een 
gesloten lus vormen. Een patch is een bicubisch oppervlak (één curve strekt zich uit in de M-
richting en de andere in de N-richting) geïnterpoleerd tussen de vier aangrenzende randen. Je 
kunt de randen in een willekeurige volgorde selecteren. De eerste edge die je selecteert, bepaalt 
de M-richting van de mesh .

Om een edge-defin ed Coons surface patch mesh te maken
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen om Coons Surface te kiezen (  ):

• Kies op het lint Draw 3D> Coons Surface (in Meshes).

• Kies in het menu voor Draw> 3D Meshes> Coons Surface.

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Coons Surface.

• Typ edgesurf en druk op Enter.

2 Selecteer de eerste rand.
3 Selecteer de tweede, derde en vierde rand.

Selecteer de entiteiten die moeten worden 
gebruikt als de vier randen (A, B, C en D).

De resulterende Coons surface patch mesh.

De waarden van het Aantal M-richtingsoppervlakken en de Meshdichtheid in N-richting bepalen de 
dichtheid van de mesh.
Kies Extra> Tekeninstellingen, klik op de tab 3D-instellingen, klik op de tab Oppervlakken.
wijzig dan onder Surface Settings de waarden Number Of M-Direction Surfaces en N- 
Direction Mesh Density.

A
B

C

D
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Dozen maken
Je kunt rechthoekige boxen of kubussen maken op . Een box bestaat uit zes rechthoekige 
vlakken. De basis van de box is altijd evenwijdig met het xy-vlak van het huidige UCS. Je 
positioneert de box door een hoek of het midden van de box op te geven. Je bepaalt de grootte 
van de box door ofwel een tweede hoek en de hoogte op te geven, ofwel de box te definiëren 
als een kubus en dan de lengte op te geven, ofwel de lengte, breedte en hoogte op te geven.

Om een doos als ACIS solid te maken
1 Doe een van de volgende dingen om oose Box (  ):

• Kies op het lint Draw 3D> Box (in Solids).

• Kies in het menu voor Draw> 3D Solids> Box.

• Klik op de werkbalk Draw 3D Solids op het gereedschap Box.

• Typ het vak en druk vervolgens op Enter.

2 Geef de eerste hoek van de basis op.
3 Geef de tegenoverliggende hoek van de basis op.
4 Geef de hoogte op.

Een doos maken als een Facet Model mesh
1 Doe een van de volgende dingen om Box te kiezen (  ):

• Kies op het lint Draw 3D> Box (in Facet Model Meshes).

• Kies in het menu voor Draw> Facet Model Meshes> Box.

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Box.

• Typ fmbox en druk op Enter.

2 Geef de eerste hoek van de basis op.
3 Geef de tegenoverliggende hoek van de basis op.
4 Geef de hoogte op.

Om een doos als 3D mesh te maken
1 Doe een van de volgende dingen om Box te kiezen (  ):

• Kies Draw 3D> Box (in Meshes) op het lint.

• Kies in het menu voor Draw> 3D Meshes> Box.

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Box.

• Typ ai_box en druk op enter.

2 Geef de eerste hoek van de basis op.
3 Geef de tegenoverliggende hoek van de basis op.
4 Geef de hoogte op.
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Eerste hoek van de basis (A), de tegenoverliggende hoek van de basis (B) en de hoogte (C).

Wiggen maken
Je kunt driedimensionale wiggen maken die bestaan uit vijf vlakken. De basis van de wig is 
altijd evenwijdig met het xy-vlak van het huidige UCS met het schuine vlak tegenover de 
eerste hoek. De hoogte is altijd evenwijdig met de z-as. Je positioneert de wig door een hoek of 
het midden van de wig op te geven. Je bepaalt de grootte van de wig door ofwel een tweede 
hoek en de hoogte op te geven, ofwel de wig te definiëren op basis van een kubus met een 
bepaalde lengte, ofwel de lengte, breedte en hoogte op te geven.

Een wig maken als ACIS solid

1 Doe een van de volgende dingen om Wedge (  ) te kiezen:

• Kies op het lint Draw 3D> Wedge (in Solids).

• Kies in het menu voor Draw> 3D Solids> Wedge.

• Klik op de werkbalk Draw 3D Solids op het gereedschap Wedge.

• Typ wedge en druk op Enter.

2 Geef de eerste hoek van de basis op.
3 Geef de tegenoverliggende hoek van de basis op.
4 Geef de hoogte op.

Een wig maken als 3D mesh

1 Doe een van de volgende dingen om Wedge te kiezen (  ):

• Kies op het lint Draw 3D> Wedge (in Meshes).

• Kies in het menu voor Draw> 3D Meshes> Wedge.

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Wedge.

• Typ ai_wedge en druk op Enter.

2 Geef de eerste hoek van de basis op.
3 Geef de tegenoverliggende hoek van de basis op.
4 Geef de hoogte op.

C

A

B
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Eerste hoek van de basis (A), de tegenoverliggende hoek van de basis (B) en de hoogte (C).

Kegels maken
Je kunt driedimensionale kegels maken die gedefinieerd worden door een cirkelvormige basis 
en taps toelopen naar een punt dat loodrecht op de basis staat. De basis van de kegel is altijd 
evenwijdig met het xy-vlak van het huidige UCS; de hoogte van de kegel is altijd evenwijdig 
met de z-as. Je positioneert de kegel door het middelpunt van de basis op te geven. Je bepaalt 
de grootte van de kegel door de straal of de diameter van de basis en de hoogte op te geven.

Om een kegel als ACIS solid te maken

1 Doe een van de volgende dingen om oose Cone (  ):

• Kies op het lint Draw 3D> Cone (in Solids).

• Kies in het menu voor Draw> 3D Solids> Cone.

• Klik op de werkbalk Draw 3D Solids op het gereedschap Cone.

• Typ cone en druk op Enter.

2 Geef het middelpunt van de basis van de kegel op.
3 Geef de straal of diameter op.
4 Geef de hoogte op door een van de volgende dingen te doen:

• Voer de hoogte van de kegel in of selecteer een punt om de hoogte aan te geven.

• Kies Apex om een kegel te tekenen met een lengte en oriëntatie gedefinieerd door een 
as-eindpunt, en selecteer dan het punt voor de punt van de kegel.

• Kies 2Point om de hoogte op te geven door twee punten te kiezen en selecteer 
vervolgens de twee punten.

• Kies Bovenstraal om een afgeknotte kegel te tekenen, selecteer een punt om de straal 
aan te geven en selecteer vervolgens een punt om de hoogte aan te geven. Als je de 
hoogte wilt opgeven door twee punten te kiezen, kies dan 2Point en selecteer de twee 
punten, of als je een afgeknotte kegel wilt tekenen met een lengte en oriëntatie 
gedefinieerd door een asuiteinde, kies dan Apex.

C

B

A
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C

A

B

Om een kegel als Facet Model mesh te maken
1 Doe een van de volgende dingen om Cone te kiezen (  ):

• Kies op het lint Draw 3D> Cone (in Facet Model Meshes).

• Kies in het menu voor Draw> Facet Model Meshes> Cone.

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Kegel.

• Typ fmcone en druk op Enter.

2 Geef het middelpunt van de basis van de kegel op.
3 Geef de basisradius of diameter op.
4 Geef de hoogte op.

Een kegel als 3D mesh maken
1 Doe een van de volgende dingen om Cone te kiezen (  ):

• Kies op het lint Draw 3D> Cone (in Meshes).

• Kies in het menu voor Draw> 3D Meshes> Cone.

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Cone.

• Typ ai_cone en druk op Enter.

2 Geef het middelpunt van de basis van de kegel op.
3 Geef de straal of diameter op.
4 Geef de hoogte op.

Het middelpunt van de basis (A), de straal van de basis (B) en de hoogte (C).
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Piramides maken
Je kunt tetraëders (driezijdige piramides) of vierzijdige piramides maken. De zijden van de 
resulterende piramide kunnen samenkomen in een punt (de top) of kunnen een top met drie of 
vier randen vormen. De zijden van een vierzijdige piramide kunnen ook samenkomen op een 
richel gedefinieerd door twee punten. De basis van de piramide is altijd evenwijdig met het xy-
vlak van het huidige UCS. Je positioneert de piramide door een hoek van de basis op te geven. 
Je bepaalt de grootte van de piramide door de punten van de basis te specificeren en ofwel de 
top, de hoeken van het bovenvlak of de eindpunten van de nok.

Om een tetraëder als ACIS vaste stof te maken

1 Doe een van de volgende dingen om Pyramid (  ) te kiezen:

• Kies op het lint Draw 3D> Pyramid (in Solids).

• Kies in het menu voor Draw> 3D Solids> Pyramid.

• Klik op de werkbalk Draw 3D Solids op het gereedschap Pyramid.

• Typ piramide en druk op Enter.

2 Geef het eerste punt op voor de basis van de piramide.

3 Geef het tweede en derde punt op.
4 Kies Tetrahedron in het promptvenster.
5 Geef de top van de tetraëder op.

Om een tetraëder als 3D mesh te maken

1 Doe een van de volgende dingen om Piramide te kiezen (  ):

• Kies op het lint Draw 3D> Pyramid (in Meshes).

• Kies in het menu voor Draw> 3D Meshes> Pyramid.

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Pyramid.

• Typ ai_pyramid en druk op Enter.

2 Geef het eerste punt op voor de basis van de piramide.
3 Geef het tweede en derde punt op.
4 Kies Tetrahedron in het promptvenster.
5 Geef de top van de tetraëder op.
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Het eerste punt (A), tweede punt (B) en derde punt (C) van de basis en de top (D).

Om een piramide als Facet Model mesh te maken
1 Doe een van de volgende dingen om Piramide te kiezen (  ):

• Kies op het lint Draw 3D> Pyramid (in Facet Model Meshes).

• Kies in het menu voor> Facetmodel tekenen> Piramide.

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Piramide.

• Typ fmpyramid en druk op Enter.

2 Geef het middelpunt op voor de basis van de piramide.
3 Geef de straal op voor de basis van de piramide.
4 Geef de hoogte op.

Om een piramide met een vlakke top als ACIS solid te maken
1 Doe een van de volgende dingen om Piramide te kiezen (  ):

• Kies op het lint Draw 3D> Pyramid (in Solids).

• Kies in het menu voor Draw> 3D Solids> Pyramid.

• Klik op de werkbalk Draw 3D Solids op het gereedschap Pyramid.

• Typ piramide en druk op Enter.

2 Geef het eerste punt op voor de basis van de piramide.
3 Geef het tweede, derde en vierde punt op.
4 Kies Top Surface in het promptvak.
5 Geef het eerste punt op het bovenste oppervlak van de piramide op.
6 Geef het tweede, derde en vierde punt op.

B

CA

D
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Om een piramide met een vlakke bovenkant te maken als een 3D mesh

1 Doe een van de volgende dingen om Piramide te kiezen (  ):

• Kies op het lint Draw 3D> Pyramid (in Mesh es).

• Kies in het menu voor Draw> 3D Meshes> Pyramid.

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Pyramid.

• Typ ai_pyramid en druk op Enter.

2 Geef het eerste punt op voor de basis van de piramide.
3 Geef het tweede, derde en vierde punt op.
4 Kies Top Surface in het promptvak.
5 Geef het eerste punt op het bovenste oppervlak van de piramide op.
6 Geef het tweede, derde en vierde punt op.
.

Het eerste punt (A), tweede punt (B), derde punt (C) en vierde punt (D) van de basis en het eerste punt (E), tweede punt 
(F), derde punt (G) en vierde punt (H) van het bovenoppervlak.

Cilinders maken
Je kunt cilinders maken met een cirkelvormige basis. De basis van een cilinder is altijd 
evenwijdig met het xy-vlak van het huidige UCS; de hoogte van een cilinder is altijd 
evenwijdig met de z-as. Je positioneert een cilinder door het middelpunt van het grondvlak op 
te geven. Je bepaalt de grootte van een cilinder door de straal of diameter van het basisvlak en 
de hoogte op te geven.
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Om een cilinder als ACIS solid te maken
1 Doe een van de volgende dingen om Cilinder (  ) te kiezen:

• Kies op het lint Draw 3D> Cylinder (in Solids).

• Kies in het menu voor Draw> 3D Solids> Cylinder.

• Klik op de werkbalk Draw 3D Solids op het gereedschap Cylinder.

• Typ cilinder en druk op Enter.

2 Geef het middelpunt van de basis van de cilinder op.
3 Geef de straal of diameter op.
4 Geef de hoogte op door een van de volgende dingen te doen:

• Voer de hoogte van de cilinder in of selecteer een punt om de hoogte aan te geven.

• Kies Center of Second End om een cilinder met een schuine wand te tekenen en geef 
vervolgens het middelpunt voor het tweede uiteinde op.

• Kies 2Point om de hoogte op te geven door twee punten te kiezen en selecteer 
vervolgens de twee punten.

Om een cilinder als Facet Model mesh te maken
1 Doe een van de volgende dingen om Cilinder te kiezen (  ):

• Kies op het lint Draw 3D> Cylinder (in Facet Model Meshes).

• Kies in het menu> Facetmodel tekenen> Cilinder.

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Cilinder.

• Typ fmcylinder en druk op Enter.

2 Geef het middelpunt van de basis van de cilinder op.
3 Geef de straal of diameter op.
4 Geef de hoogte op.

Een cilinder als 3D mesh maken

1 Doe een van de volgende dingen om Cilinder te kiezen (  ):

• Kies op het lint Draw 3D> Cylinder (in Meshes).

• Kies in het menu voor Draw> 3D Meshes> Cylinder.

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Cylinder.

• Typ ai_cylinder en druk op Enter.

2 Geef het middelpunt van de basis van de cilinder op.
3 Geef de straal of diameter op.
4 Geef de hoogte op.
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Middelpunt van de basis (A), straal van de basis (B) en de hoogte (C).

Sferen maken
Je kunt bollen maken. De breedtelijnen van een bol zijn altijd evenwijdig met het xy-vlak van 
het huidige UCS; de centrale as is altijd evenwijdig met de z-as. Je bepaalt de positie van een 
bol door het middelpunt op te geven: . Je bepaalt de grootte van een bol door zijn straal of 
diameter te specificeren.

Om een bol als ACIS solid te maken
1 Doe een van de volgende dingen om Sphere (  ) te kiezen:

• Kies op het lint Draw 3D> Sphere (in Solids).

• Kies in het menu voor Draw> 3D Solids> Sphere.

• Klik op de werkbalk Draw 3D Solids op het gereedschap Sphere.

• Typ bol en druk op Enter.

2 Geef het middelpunt van de bol op.
3 Geef de straal of diameter op.

Om een bol als een Facet Model mesh te maken

1 Doe een van de volgende dingen om bol te kiezen (  ):

• Kies op het lint Draw 3D> Sphere (in Facet Model Meshes).

• Kies in het menu> Facetmodel tekenen> Bol.

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Sphere.

• Typ fmsphere en druk op Enter.

2 Geef het middelpunt van de bol op.
3 Geef de straal of diameter op.

C

A

B
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B

Om een bol als 3D mesh te maken

1 Doe een van de volgende dingen om bol te kiezen (  ):

• Kies op het lint Draw 3D> Sphere (in Meshes).

• Kies in het menu voor Draw> 3D Meshes> Sphere.

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Sphere.

• Typ ai_sphere en druk op Enter.

2 Geef het middelpunt van de bol op.
3 Geef de straal of diameter op.
4 Geef het aantal lengtedoorsneden op die loodrecht op het xy-vlak staan.
5 Geef het aantal breedtedoorsneden op die evenwijdig zijn aan het xy-vlak.

Middelpunt (A) en straal (B) van de bol. De resulterende bol.

Gerechten maken
Je kunt een driedimensionale schotel maken. De breedtelijnen van een schotel staan altijd 
loodrecht op het xy-vlak van het huidige UCS; de centrale as is altijd evenwijdig aan de z-as. 
Je positioneert een schotel door het middelpunt op te geven punt. Je bepaalt de grootte van een 
schotel door de straal of de diameter op te geven.

Om een gerecht als ACIS vaste stof te maken
1 Doe een van de volgende dingen om Schotel te ch oose (  ):

• Kies op het lint Draw 3D> Dish (in Solids).

• Kies in het menu voor Draw> 3D Solids> Dish.

• Klik op de werkbalk Draw 3D Solids op het gereedschap Dish.

• Typ dish en druk op Enter.

2 Geef het midden van de schaal op.
3 Geef de straal of diameter op.
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A

Om een schotel als 3D mesh te maken
1 Doe een van de volgende dingen om Schotel te kiezen (  ):

• Kies op het lint Draw 3D> Dish (in Meshes).

• Kies in het menu voor Draw> 3D Meshes> Dish.

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Dish.

• Typ ai_dish en druk op Enter.

2 Geef het midden van de schaal op.
3 Geef de straal of diameter op.
.

Middelpunt (A) en straal (B) van de schotel.

Koepels maken
Je kunt een driedimensionale koepel maken. De breedtelijnen van een koepel zijn altijd 
evenwijdig met het xy-vlak van het huidige UCS; de centrale as is altijd evenwijdig met de z-
as. Je positioneert een koepel door het middelpunt op te geven . Je bepaalt de grootte van een 
koepel door de straal of diameter op te geven.

Een koepel maken als ACIS soli d
1 Doe een van de volgende dingen om Dome (  ) te kiezen:

• Kies op het lint Draw 3D> Dome (in So deksels).

• Kies in het menu voor Draw> 3D Solids> Dome.

• Klik op de werkbalk Draw 3D Solids op het gereedschap Dome.

• Typ dome en druk op Enter.

2 Geef het middelpunt van de koepel op.
3 Geef de straal of diameter op.
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Een koepel als 3D mesh maken

1 Doe een van de volgende dingen om Dome te kiezen (  ):

• Kies op het lint Draw 3D> Dome (in Meshes).

• Kies in het menu voor Draw> 3D Meshes> Dome.

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Dome.

• Typ ai_dome en druk op Enter.

2 Geef het middelpunt van de koepel op.
3 Geef de straal of diameter op.

Middelpunt (A) en straal (B) van de koepel.

Tori maken
Je kunt een driedimensionale donut of ringvormige entiteit maken die bekend staat als een 
torus. De diameter van een ring is altijd evenwijdig met het xy-vlak van het huidige UCS. Een 
torus wordt geconstrueerd door een cirkel te draaien om een lijn die getrokken wordt in het 
vlak van de cirkel en parallel met de z-as van het huidige UCS. Je positioneert een torus door 
het middelpunt op te geven. Je bepaalt de grootte van een torus door de totale diameter of 
straal en de diameter of straal van de buis (de cirkel die gedraaid wordt) op te geven.

Om een torus als ACIS solid te maken
1 Doe een van de volgende dingen om oose Torus (  ):

• Kies op het lint Draw 3D> Torus (in Solids).

• Kies in het menu voor Draw> 3D Solids> Torus.

• Klik op de werkbalk Draw 3D Solids op het Torus-gereedschap.

• Typ torus en druk op Enter.

2 Geef het middelpunt van de hele torus op.
3 Geef de straal of diameter van de hele torus op.
4 Geef de straal of diameter van het lichaam van de torus op.
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Om een torus als Facet Model mesh te maken

1 Doe een van de volgende dingen om Torus te kiezen (  ):

• Kies op het lint Draw 3D> Torus (in Facet Model Meshes).

• Kies in het menu voor Draw> Facet Model Meshes> Torus.

• Klik op de werkbalk Facetmodel Meshes op het Torus-gereedschap.

• Typ fmtorus en druk op Enter.

2 Geef het middelpunt van de hele torus op.
3 Geef de straal of diameter van de hele torus op.
4 Geef de straal of diameter van het lichaam (de buis) van de torus op.

Om een torus als 3D mesh te maken
1 Doe een van de volgende dingen om Torus te kiezen (  ):

• Kies op het lint Draw 3D> Torus (in Meshes).

• Kies in het menu voor Draw> 3D Meshes> Torus.

• Klik op de werkbalk Draw 3D Meshes op het Torus-gereedschap.

• Typ ai_torus en druk op Enter.

2 Geef het middelpunt van de hele torus op.
3 Geef de straal of diameter van de hele torus op.
4 Geef de straal of diameter van het lichaam van de torus op.
5 Geef het aantal lengtedoorsneden op die loodrecht op het xy-vlak staan.
6 Geef het aantal breedtedoorsneden op die evenwijdig zijn aan het xy-vlak.

Middelpunt (A) en straal van de hele torus (B), en de straal van het lichaam (C).
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Pijpen maken
Je kunt een driedimensionale pijp maken, dat is een holle cilinder of buis. Pijpen worden 
gemaakt door het basiscentrum, de radius of diameter, wanddikte en lengte op te geven. 
Pijpen worden gemaakt als Facet Model meshes.

Een pijp maken als een Facet Model mesh

1 Doe een van de volgende dingen om Pipe te kiezen (  ):

• Kies op het lint Draw 3D> Pipe (in Facet Model Meshes).

• Kies in het menu voor Draw> Facet Model Meshes> Pipe.

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Pipe.

• Typ fmpipe en druk op Enter.

2 Geef het middelpunt van de pijp op.
3 Doe een van de volgende dingen:

• Voer de straal in of geef een tweede punt op om de straal aan te geven.

• Kies Diameter en voer de diameter in of geef een tweede punt op om de diameter 
aan te geven.

4 Voer de dikte van de buiswand in of kies 2Point om twee punten op te geven die de 
dikte aangeven.

5 Voer de lengte in of geef een punt op om de lengte aan te geven.
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Hoeken maken
U kunt een driedimensionale helix, een spiraalvormige entiteit, maken als een facetmodel 
mesh. Helices worden gecreëerd door de basis, de top, de bochten en de hoogte of het eindpunt 
van de as op te geven.

Om een helix als Facet Model mesh te maken
1 Doe een van de volgende dingen om Helix te kiezen (  ):

• Kies op het lint Draw 3D> Helix (in Facet Model Meshes).

• Kies in het menu voor Draw> Facet Model Meshes> Helix.

• Klik op de werkbalk Facetmodel Meshes op het Helix-gereedschap.

• Typ fmhelix en druk op Enter.

2 Geef de straal van het helixlichaam (buis) op.
3 Geef het middelpunt van de helixbasis op.
4 Doe een van de volgende dingen om de onderkant van de helix te specificeren:

• Voer de straal in of geef een tweede punt op om de straal aan te geven.

• Kies Diameter en voer de diameter in of geef een tweede punt op om de diameter 
aan te geven.

5 Doe een van de volgende dingen om de top van de helix te specificeren:

• Voer de straal in of geef een tweede punt op om de straal aan te geven.

• Kies Diameter en voer de diameter in of geef een tweede punt op om de diameter 
aan te geven.

6 Definieer optioneel de windingen van de helix:

• Kies Draaien en voer het aantal volledige omwentelingen in. Het maximum is 500.

• Kies Draaihoogte en geef vervolgens de hoogte van een volledige draai op.

• Kies tWist en geef vervolgens de draairichting van de helix op, die rechtsom (CW) of 
linksom (CCW) kan zijn.

7 Doe een van de volgende dingen:

• Geef de hoogte van de helix op.

• Kies Axis endpoint en geef vervolgens het eindpunt van de helix op, die de positie en 
richting van de helix bepaalt.
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Regio's maken
Je kunt een gesloten entiteit omzetten in een tweedimensionaal gebied. Nadat u een gebied 
hebt gemaakt, kunt u het wijzigen met de verschillende driedimensionale gereedschappen. U 
kunt bijvoorbeeld een gebied maken van een vierkant en vervolgens het vierkant extruderen 
om een driedimensionale kubus te maken.

U kunt gebieden maken van gesloten entiteiten, zoals polylijnen, veelhoeken, cirkels, 
ellipsen, gesloten splines en donuts. U kunt ook open entiteiten selecteren zoals als lijnen en 
bogen, als ze gemeenschappelijke eindpunten hebben en een gesloten gebied vormen.

Het maken van regionen heeft meestal geen zichtbaar effect op een tekening. Als de 
oorspronkelijke l entiteit echter een breedte of lijndikte had, gaat die informatie verloren 
wanneer u het gebied aanmaakt.

Een regio maken

1 Doe een van de volgende dingen om Regio te kiezen (  ):

• Kies op het lint Draw 3D> Region (in Solids).

• Kies in het menu voor Draw> 3D Solids> Region.

• Klik op de werkbalk Draw 3D Solids op het gereedschap Region.

• Typ region en druk op Enter.

2 Selecteer de entiteiten om de regio te maken.
3 Druk op Enter.

De opdrachtbalk geeft een bericht weer dat beschrijft hoeveel regio's er zijn aangemaakt.

Het commando Boundary kan ook worden gebruikt om regio's te maken.
Zie "Grenzen definiëren" op pagina 212 voor meer informatie.
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Vlakke oppervlakken maken
U kunt vlakke oppervlakken maken door een rechthoek te tekenen of bestaande gesloten, 
vlakke entiteiten zoals polylijnen, veelhoeken, cirkels, ellipsen, gesloten splines en donuts te 
selecteren. U kunt ook open entiteiten selecteren zoals lijnen en bogen, als ze 
gemeenschappelijke eindpunten hebben en een gesloten gebied vormen.

Om een rechthoekig vlak oppervlak te maken
1 Doe een van de volgende dingen om Planar te kiezen (  ):

• Kies Draw 3D> Planar (in Surfaces) op het lint.

• Kies in het menu voor Draw> Surfaces> Planar.

• Klik op de werkbalk Draw 3D Surfaces op het gereedschap Planar.

• Typ planesurf en druk op Enter.

2 Geef een punt op voor de eerste hoek.
3 Geef een punt op voor de tegenoverliggende hoek.

Een vlak oppervlak maken van bestaande entiteiten
1 Doe een van de volgende dingen om Planar te kiezen (  ):

• Kies Draw 3D> Planar (in Surfaces) op het lint.

• Kies in het menu voor Draw> Surfaces> Planar.

• Klik op de werkbalk Draw 3D Surfaces op het gereedschap Planar.

• Typ planesurf en druk op Enter.

2 Kies entiteit.
3 Selecteer gesloten, vlakke entiteiten en druk op Enter.

Netwerkoppervlakken maken
Je kunt een driedimensionaal oppervlak maken tussen een netwerk van open curven, inclusief 
oppervlakte- en solid-randen, in de U- en V-richting.

Een netwerkoppervlak maken
1 Doe een van de volgende dingen om Netwerk te kiezen (  ):

• Kies op het lint Draw 3D> Network (in Surfaces).

• Kies in het menu voor Draw> Surfaces> Network.

• Klik op de werkbalk Draw 3D Surfaces op het gereedschap Network.

• Typ surfnetwork en druk op Enter.

2 Geef de krommen of vlakranden op die je wilt gebruiken voor het maken van een 
netwerk in de U-richting.
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3 Geef de krommen of vlakranden op die je wilt gebruiken voor het maken van netwerken 
in de V-richting.

4 Als een surface edge of solid edge werd geselecteerd, voer dan een waarde voor de 
grootte van de uitstulping in tussen 0 en 1. De grootte van de uitstulping is de rondheid 
van de netwerkoppervlakrand waar deze het oorspronkelijke oppervlak ontmoet.

Geëxtrudeerde vaste stoffen of oppervlakken maken
U kunt driedimensionale vaste lichamen of oppervlakken maken door gesloten entiteiten te 
extruderen, zoals polylijnen, veelhoeken, cirkels, ellipsen, gesloten splines, donuts en 
regionen. U kunt de entiteit extruderen langs een geselecteerd pad of u kunt de hoogte 
opgeven en een ngle taps toelopen.

Een geëxtrudeerd massief of oppervlak maken
1 Doe een van de volgende handelingen om Extruderen (  ) (  ) te kiezen:

• Kies op het lint Draw 3D> Extrude (in Solids of in Surfaces).

• Kies in het menu voor Draw> 3D Solids> Extrude of Draw> Surfaces>  Extrude.

• Klik op de werkbalk Draw 3D Solids of Draw 3D Surfaces op het gereedschap Extrude.

• Typ extrude en druk op Enter.

2 Selecteer de entiteit die u wilt extruderen.
Als je een geëxtrudeerd oppervlak wilt maken in plaats van een solid, kies dan Mode. Als 
een open profiel is geselecteerd, wordt een surface gemaakt, zelfs als Mode is ingesteld op 
Solid.

3 Selecteer het extrusiepad of geef de hoogte op.

Selecteer de entiteit die u wilt extruderen (A) en het 
extrusiepad (B).

De resulterende 
geëxtrudeerde vaste stof.

A B
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Roterende vaste lichamen of oppervlakken maken
U kunt driedimensionale vaste lichamen of oppervlakken maken door gesloten entiteiten te 
draaien, zoals polylijnen, veelhoeken, cirkels, ellipsen en gebieden. U kunt de entiteit draaien 
om een gedefinieerde as, lijn, polylijn of twee punten.

Een gedraaid massief of oppervlak maken

1 Doe een van de volgende dingen om Revolve (  ) (  ) te kiezen:

• Kies op het lint Draw 3D> Revolve (in Solids of in Surfaces).

• Kies in het menu Draw> 3D Solids> Revolve of Draw> Surfaces>  Revolve.

• Klik op de werkbalk Draw 3D Solids of Draw 3D Surfaces op het gereedschap Revolve.

• Typ revolve en druk op Enter.

2 Selecteer de entiteit die gedraaid moet worden.
Kies Modus als je een gedraaid oppervlak wilt maken in plaats van een solid. Als een open 
profiel is geselecteerd, wordt een surface gemaakt, zelfs als Mode is ingesteld op Solid.

3 Doe een van de volgende om de omwentelingsas te definiëren:

• Geef een begin- en eindpunt op.

• Typ e en druk op Enter om een entiteit te selecteren die de as bepaalt.

• Typ x en druk op Enter om de x-as te selecteren.

• Typ y en druk op Enter om de y-as te selecteren.

4 Geef de omwentelingshoek op.

Selecteer het te roteren object (A) en de 
as (B) waar het omheen moet draaien, 
gevolgd door de omwentelingshoek.

De resulterende vaste 
stof draaide.
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Hoge vaste stoffen en oppervlakken creëren
Creëert een driedimensionale solid of surface tussen twee of meer doorsneden. 
Dwarsdoorsneden kunnen open of gesloten entiteiten zijn. Open doorsneden creëren 
driedimensionale oppervlakken. Gesloten doorsneden creëren driedimensionale vaste lichamen 
of oppervlakken, afhankelijk van de opgegeven modus.

Dwarsdoorsneden kunnen 2D polylijnen, lijnen, bogen, cirkels, ellipsen, elliptische bogen, 2D 
splines, helices, sporen, randen van entiteiten, vlakken van een solid of oppervlak, punten van 
de eerste of laatste dwarsdoorsnede, regio's en 2D solids zijn.

Geleiders kunnen 2D polylijnen zijn met een enkel segment, 3D polylijnen, lijnen, bogen, 
elliptische bogen, 2D en 3D splines en randen van entiteiten.

Paden kunnen 2D en 3D polylijnen, lijnen, bogen, cirkels, ellipsen, elliptische bogen, 2D en 
3D splines, helices en randen van entiteiten zijn.

Om een verheven massief of oppervlak te creëren

1 Doe een van de volgende dingen om oose Loft (  ) (  ):

• Kies op het lint Draw 3D> Loft (in Solids of in Surfaces).

• Kies in het menu Draw> 3D Solids> Loft of Draw> Surfaces> Loft.

• Klik op de werkbalk Draw 3D Solids of Draw 3D Surfaces op het gereedschap Loft.

• Typ loft en druk op Enter.

2 Selecteer de dwarsdoorsneden in de volgorde waarin je wilt dat ze oplichten. Je moet 
minstens twee dwarsdoorsneden selecteren.

3 Kies indien gewenst Punt om de loft entiteit taps te laten toelopen. Selecteer het taps 
toelopende punt op een dwarsdoorsnede en druk op Enter.

4 Kies indien gewenst Join multiple edges om een dwarsdoorsnede van randen te maken. 
Selecteer de randen, die begin- en eindpunten moeten delen, om te worden beschouwd als 
een dwarsdoorsnede. Druk op Enter als je klaar bent met het selecteren van randen.

5 Kies indien nodig Mode om te wijzigen of een driedimensionale solid of surface wordt 
gemaakt en druk vervolgens op enter.

6 Druk op Enter om verder te gaan.
7 Kies een van de volgende opties:

• Geleiders - Creëert de loft entiteit met behulp van geleidingscurves die helpen de 
entiteit vorm te geven. Selecteer de geleidingscurven voor de loft entiteit. 
Geleidingscurven moeten elke dwarsdoorsnede snijden en beginnen en eindigen bij de 
eerste en laatste dwarsdoorsnede. U kunt ook meerdere randen combineren om een gids 
te vormen.

• Pad - Creëert de loft-entiteit langs een pad. Selecteer het pad voor de lofted entiteit. 
Het pad moet de solid of surface op alle vlakken snijden.

• Alleen doorsneden - Creëert de loftentiteit tussen de doorsneden zonder hulplijnen of 
paden te gebruiken.

• Instellingen - Opent het dialoogvenster Loftinstellingen om verschillende instellingen op te geven.
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Geveegde vaste stoffen en oppervlakken maken
Je kunt driedimensionale vaste lichamen of oppervlakken maken door een entiteit langs een 
pad te vegen.

Entiteiten die je kunt vegen zijn 2D polylijnen, lijnen, bogen, cirkels, ellipsen, elliptische 
bogen, 2D en 3D splines, 3D solid faces en 2D solids.

Entiteiten die het pad kunnen zijn, zijn 2D- en 3D-polylijnen, lijnen, bogen, cirkels, ellipsen, 
elliptische bogen, 2D- en 3D-splines, helices en randen van vaste lichamen, oppervlakken of 
mazen.

Om een geveegd massief of oppervlak te maken

1 Doe een van de volgende handelingen om Sweep (  ) (  ) te kiezen:

• Kies op het lint Draw 3D> Sweep (in Solids of in Surfaces).

• Kies in het menu voor Draw> 3D Solids> Sweep of Draw> Surfaces> Sweep.

• Klik op de werkbalk Draw 3D Solids of Draw 3D Surfaces op het gereedschap Sweep.

• Typ sweep en druk op Enter.

2 Selecteer een of meer entiteiten om te vegen.
Je kunt Mode kiezen om te wijzigen of een driedimensionale solid of surface wordt 
gemaakt.

3 Selecteer het pad.
4 Kies desgewenst een van de volgende opties:

• Uitlijning - Lijnt de veegentiteit uit zodat deze loodrecht (normaal) staat op de 
raakrichting van het veegpad.

• Basispunt - Bepaalt het basispunt van de veegeenheid.

• Schaal - Bepaalt de schaalfactor voor de veegentiteit. Als er meerdere veegentiteiten 
zijn, wordt de schaalfactor toegepast op elke entiteit. U kunt ook Referentie kiezen om 
referentiepunten in de tekening te selecteren voor het schalen.

• Twist - Bepaalt de graden waarin de veegentiteit langs het pad wordt geroteerd. Als er 
meerdere veegentiteiten zijn, wordt de draaihoek toegepast op elke entiteit. U kunt ook 
Bank kiezen om te bepalen of de veegentiteit die wordt geveegd roteert langs een 3D 
pad zoals een 3D polylijn, spline of helix.
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Polysolids maken
U kunt driedimensionale solids maken met een rechthoekig profiel vanuit een nieuwe polylijn 
die u tekent of vanuit een bestaande lijn, boog, polylijn of cirkel.

Een polysolid maken zonder entiteiten te converteren

1 Doe een van de volgende dingen om Polysolid te kiezen (  ):

• Kies op het lint Draw 3D> Polysolid (in Solids).

• Kies in het menu voor Draw> 3D Solids> Polysolid.

• Klik op de werkbalk Draw 3D Solids op het gereedschap Polysolid.

• Typ polysolid en druk op Enter.

2 Selecteer het startpunt van de polysolid.
3 Ga door met het selecteren van punten. Je kunt Arc kiezen om een boogsegment te maken. 

Je kunt ook Undo kiezen om het vorige punt te wissen.
4 Kies Hoogte en geef de hoogte van de polysolid op. De standaardhoogte wordt bepaald 

door de systeemvariabele PSOLHEIGHT.
5 Kies width en geef de breedte van de polysolid op. De standaardhoogte wordt bepaald 

door de systeemvariabele PSOLWIDTH.
6 Kies Justify om aan te geven of de breedte en hoogte links, in het midden of rechts moeten 

worden uitgelijnd. De uitlijning wordt bepaald aan de hand van de richting van het eerste 
profielsegment.

Een polysolid maken van een bestaande entiteit

1 Doe een van de volgende dingen om Polysolid te kiezen (  ):

• Kies op het lint Draw 3D> Polysolid (in Solids).

• Kies in het menu voor Draw> 3D Solids> Polysolid.

• Klik op de werkbalk Draw 3D Solids op het gereedschap Polysolid.

• Typ polysolid en druk op Enter.

2 Kies Entity en druk op Enter.
3 Selecteer de entiteit die u wilt converteren naar een polysolid. U kunt een lijn, boog, 

polylijn of cirkel selecteren.
4 Kies Hoogte en geef de hoogte van de polysolid op. De standaardhoogte wordt bepaald 

door de systeemvariabele PSOLHEIGHT.
5 Kies width en geef de breedte van de polysolid op. De standaardhoogte wordt bepaald 

door de systeemvariabele PSOLWIDTH.
6 Kies Rechtzetten om aan te geven of de breedte en hoogte links, in het midden of rechts 

moeten worden uitgelijnd. Rechtvaardiging wordt bepaald aan de hand van de richting 
van het eerste profielsegment.
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A

B

Samengestelde driedimensionale entiteiten maken
U kunt samengestelde driedimensionale facetmodelmazen maken door twee of meer 
facetmodelmazen te combineren, onderverdelen en het snijpunt ervan te vinden.

Samengestelde driedimensionale entiteiten kunnen ook worden gemaakt met behulp van 3D solids.

Driedimensionale entiteiten combineren
Combineer twee of meer facetmodelmazen om één facetmodelmaas te maken. Je 

kunt ook twee of meer 3D solids combineren.

Mazen van facetmodellen combineren

1 Doe een van de volgende dingen om Union te kiezen (  ):

• Kies op het lint Draw 3D> Union (in Facet Model Meshes).

• Kies in het menu voor Draw> Facet Model Meshes> Union.

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Union.

• Typ fmunion en druk op Enter.

2 Selecteer de te combineren mazen van het facetmodel.

Vaste stoffen combineren

1 Doe een van de volgende om Union te kiezen (  ):

• Kies op het lint Draw 3D> Union (in Solid Editing).

• Kies in het menu Wijzig> Solid bewerken> Union.

• Klik op de werkbalk voor het bewerken van solids op het gereedschap Union.

• Typ union en druk op Enter.

2 Selecteer de 3D solids om te combineren.

Selecteer de entiteiten die u wilt combineren (A en B). De resulterende 
gecombineerde entiteit.

Driedimensionale entiteiten aftrekken
Twee of meer mazen van facetmodellen aftrekken om één maas van facetmodellen te 

maken. Je kunt ook twee of meer 3D solids aftrekken.
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A

B

Mazen van facetmodellen aftrekken

1 Doe een van de volgende handelingen om Aftrekken (  ) te kiezen:

• Kies op het lint Draw 3D> Subtract (in Facet Model Meshes).

• Kies in het menu voor Draw> Facet Model Meshes> Subtract.

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Subtract.

• Typ fmsubtract en druk op Enter.

2 Selecteer de mazen van het facetmodel die u van elkaar wilt aftrekken.

Vaste stoffen aftrekken

1 Doe een van de volgende om Aftrekken te kiezen (  ):

• Kies op het lint Draw 3D> Subtract (in Solid Editing).

• Kies in het menu Wijzig> Solid bewerken> Aftrekken.

• Klik op de werkbalk Bewerken van vaste lichamen op het gereedschap Subtract.

• Typ aftrekken en druk op Enter.

2 Selecteer de 3D vaste lichamen om van elkaar af te trekken.

Selecteer de entiteiten die u wilt aftrekken (A en B). De resulterende entiteit.

Drie-dimensionale entiteiten doorsnijden
Creëer een samengestelde driedimensionale entiteit uit de kruising van twee of meer 
facetmodelmazen. Gebieden buiten de intersectie worden verwijderd.

Je kunt ook twee of meer 3D solids snijden.

Mazen van facetmodellen snijden

1 Doe een van de volgende dingen om Intersect (  ) te kiezen:

• Kies op het lint Draw 3D> Intersect (in Facet Model Meshes).

• Kies in het menu voor Draw> Facet Model Meshes> Intersect.

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Intersect.

• Typ fmintersect en druk op Enter.

2 Selecteer de te snijden mazen van het facetmodel.
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Vaste lichamen snijden

1 Doe een van de volgende om Intersect (  ) te kiezen:

• Kies op het lint Draw 3D> Intersect (in Solid Editing).

• Kies in het menu Modify> Solid Editing> Intersect.

• Klik op de werkbalk Solids bewerken op het gereedschap Intersect.

• Typ intersect en druk op Enter.

2 Selecteer de 3D solids die je wilt snijden.

Selecteer de entiteiten die u wilt combineren (A en B). De resulterende gecombineerde
entiteit.

Driedimensionale entiteiten maken van geëxtraheerde krommen
U kunt krommen maken van de contouren van driedimensionale oppervlakken en van vaste 
lichamen als uw programmaversie deze ondersteunt en deze krommen gebruiken om te 
experimenteren met niet-mesh vormen. De resulterende krommen zijn afhankelijk van de vorm 
van de oorspronkelijke entiteit en kunnen lijnen, polylijnen, bogen, cirkels of splines zijn.

Als je klaar bent met experimenteren met de resulterende curven, kun je het Loft-com- mand 
gebruiken om een solid of surface te maken van de herziene curven.

Krommen extraheren

1 Doe een van de volgende dingen om Extract Isolines te kiezen (  ):

• Kies op het lint Draw 3D> Extract Isolines (in Curves).

• Kies in het menu Wijzig> 3D-bewerkingen> Isolijnen extraheren.

• Typ surfextractcurve en druk op Enter.

2 Selecteer de surface, solid of solid face waar je curves uit wilt halen. Druk op Ctrl + 
klik om een solid face te selecteren.

3 Kies optioneel een van de volgende opties:

• Chain Extraheert krommen van aangrenzende vlakken van de entiteit die u selecteert.

• Richting Verandert de richting van de geëxtraheerde curven. Standaard worden curven 
in de U-richting gemaakt.

4 Beweeg de muis over de geselecteerde entiteit en klik vervolgens om de curve te maken 
die als voorbeeld wordt weergegeven.

5 Ga door met het maken van curves en druk op Enter als je klaar bent.
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Om splines te extraheren die door alle opgegeven punten op het oppervlak gaan

1 Doe een van de volgende dingen om Extract Isolines te kiezen (  ):

• Kies op het lint Draw 3D> Extract Isolines (in Curves).

• Kies in het menu Wijzig> 3D-bewerkingen> Isolijnen extraheren.

• Typ surfextractcurve en druk op Enter.

2 Selecteer de surface, solid of solid face waarvan je een custom curve wilt maken. Druk op 
Ctrl + klik om een solid face te selecteren.

3 Kies Spline-punten.
4 Geef een punt op waar de spline doorheen moet gaan.
5 Ga door met het specificeren van punten en druk op Enter als je klaar bent.

Driedimensionale entiteiten converteren

Verschillende soorten driedimensionale entiteiten kunnen worden geconverteerd naar andere entiteittypes:

• Converteren naar 3D oppervlakken - Selecteer gesloten 2D entiteiten, 3D solids, regio's, 
lijnen, bogen en open polylijnen met dikte, mesh entiteiten en 3D vlakken om te 
converteren naar 3D oppervlakken.

• Converteren naar 3D mazen - Selecteer 3D solids, 3D faces, polyface meshes en poly- 
gon meshes, regions en gesloten polylijnen om te converteren naar 3D mazen.

• Converteren naar polyface mazen - Selecteer 3D solids om te converteren naar polyface mazen.

• Converteren naar 3D vaste lichamen - Selecteer verschillende entiteittypes en converteer naar 3D vaste 
lichamen.

Driedimensionale entiteiten converteren naar oppervlakken
U kunt de volgende entiteiten converteren naar driedimensionale oppervlakken: gesloten 2D 
entiteiten, 3D solids, regio's, lijnen, bogen en open polylijnen met dikte, mesh entiteiten en 3D-
gezichten.

Een driedimensionale entiteit converteren naar een oppervlak

1 Doe een van de volgende dingen om Convert to Surface te kiezen (  ):

• Kies Draw 3D> Convert to Surface (in Convert) op het lint.

• Kies in het menu Wijzigen> 3D Converteren> Converteren naar oppervlak.

• Typ convtosurface en druk op Enter.

2 Selecteer de entiteiten die u wilt converteren en druk op Enter als u klaar bent.

Driedimensionale entiteiten converteren naar mazen
U kunt de volgende entiteiten converteren naar driedimensionale oppervlakken: 3D solids, 3D 
faces, polyface meshes en polygon meshes, regions en gesloten polylijnen.
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Een driedimensionale entiteit converteren naar een mesh

1 Doe een van de volgende dingen om Convert to Mesh te kiezen (  ):

• Kies op het lint Draw 3D> Convert to Mesh (in Convert).

• Kies in het menu Modify> 3D Convert> Convert to Mesh.

• Typ convtomesh en druk op Enter.

2 Kies Instellingen om de instellingen voor de conversie te bekijken of te wijzigen:

• Show Edges Klik op dit selectievakje om de randen weer te geven die de mesh vormen.

• Onderverdelingsniveau Voer een waarde van 0 tot 3 in om het detailniveau te 
bepalen. Hoe hoger het getal, hoe meer detail er wordt toegepast op de geconverteerde 
mesh.

3 Klik op OK.
4 Selecteer de entiteiten die u wilt converteren en druk op Enter als u klaar bent.

Vaste lichamen converteren naar polyface mazen
Je kan driedimensionale vaste lichamen converteren naar polyface mazen met het 3D-
converteer commando.

Een vaste stof omzetten

1 Doe een van de volgende dingen om 3D-converteren te kiezen (  ):

• Kies Draw 3D> 3D Convert (in Convert) op het lint.

• Kies in het menu Wijzig> 3D-converteren> 3D-converteren.

• Klik op de werkbalk Solids bewerken op het gereedschap 3D-converteren.

• Typ 3dconvert en druk op Enter.

2 Selecteer de entiteiten die u wilt converteren.

Vlakken en vaste lichamen converteren naar NURBS-oppervlakken
Gebruik de opdracht Convert to NURBS om vaste lichamen en oppervlakken die zijn gemaakt 
met de opdracht Convert to Surface te converteren naar NURBS-oppervlakken.

Meshes die zijn gemaakt met de opdracht Convert to Mesh kunnen ook worden geconverteerd 
naar NURBS surfaces als u eerst de opdracht Convert to Surface of Convert to Solid gebruikt.

Selecteer een lijn om deze te converteren naar een spline.
Het commando Convert to NURBS wordt meestal gebruikt om solids en surfaces te 
converteren naar NURBS surfaces, maar het kan ook worden gebruikt om tweedimensionale 
entiteiten (bijvoorbeeld lijnen, polylijnen, bogen, cirkels, enz.) te converteren naar splines.
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Entiteiten converteren naar NURBS-oppervlakken

1 Doe een van de volgende dingen om Convert to NURBS te kiezen (  ):

• Kies op het lint Draw 3D> Convert to NURBS (in Convert).

• Kies in het menu Wijzigen> 3D Converteren> Converteren naar NURBS.

• Klik op de werkbalk Solids bewerken op het gereedschap Convert to NURBS.

• Typ convtonurbs en druk op Enter.

2 Selecteer de entiteiten die u wilt converteren.

NURBS-oppervlakken kunnen worden weergegeven met controlevertices.
Gebruik de opdracht Toon CV om controlevertices weer te geven; gebruik de opdracht 
Verberg CV om ze te verbergen.

Entiteiten converteren naar vaste stoffen
Het commando Convert to Solid converteert verschillende typen entiteiten naar solids: 
gesloten mesh entiteiten, gesloten 3D oppervlakken en gesloten cirkels en polylijnen met dikte.

U kunt ook dikte toepassen op oppervlakte- en mesh-entiteiten en ze converteren naar 
driedimensionale vaste lichamen met de opdracht Thicken.

Gesloten entiteiten converteren naar een vaste stof met Convert to Solid

1 Doe een van de volgende dingen om Convert to Solid te kiezen (  ):

• Kies Draw 3D> Convert to Solid (in Solid Editing) op het lint.

• Kies in het menu Modify> Solid Editing> Convert to Solid.

• Klik op de werkbalk Solids bewerken op het gereedschap Convert to Solid.

• Typ convtosolid en druk op Enter.

2 Selecteer de entiteiten die u wilt converteren naar vaste stoffen:

• Gesloten mazen

• Gesloten 3D-oppervlakken

• Cirkels met dikte

• Gesloten polylijnen met dikte en een niet veranderende breedte

3 Druk op Enter wanneer u klaar bent met het selecteren van entiteiten.
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Een oppervlak of mesh converteren naar een vaste stof met Thicken

1 Doe een van de volgende dingen om in te dikken (  ):

• Kies op het lint Draw 3D> Thicken (in Solid Editing).

• Kies in het menu Wijzig> Vaste stof bewerken> Verdikken.

• Klik op de werkbalk voor het bewerken van vaste stoffen op het verdikkingsgereedschap.

• Typ verdikken en druk op Enter.

2 Selecteer het oppervlak of de mesh-entiteit die je wilt converteren en waarop je dikte wilt toepassen.
3 Als u een mesh-entiteit hebt geselecteerd, kiest u Facet Surface. De mesh wordt eerst 

geconverteerd naar een facetoppervlak.
4 Voer de dikte in.
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Bewerken in drie dimensies

U kunt tweedimensionale en driedimensionale entiteiten kopiëren, verplaatsen, roteren, 
arrayen, spiegelen en uitlijnen in zowel de tweedimensionale als driedimensionale ruimte. U 
kunt ook eigenschappen van driedimensionale entiteiten wijzigen en bewerken, net zoals u 
eigenschappen voor tweedimensionale entiteiten wijzigt en bewerkt. Wanneer u 
driedimensionale entiteiten wijzigt in de tweedimensionale ruimte, wijzigt u de entiteit ten 
opzichte van het huidige UCS.

Bewegen en roteren in drie dimensies
Gebruik het commando 3D Positioner om entiteiten interactief in de driedimensionale ruimte 
te verplaatsen en te roteren. Er zijn twee manieren waarop u de opdracht 3D Positioner kunt 
gebruiken:

• Interactief dialoogvenster - Kies Verplaatsen of Roteren in het dialoogvenster en voer 
afstanden en hoeken in of bereken ze. Verplaatsen en roteren kan voor één of meerdere 
assen tegelijk, en je kunt wijzigingen toepassen en ongedaan maken terwijl je werkt.

• Visueel hulpmiddel (of gizmo) - Klik op een van de pijlen om entiteiten langs de 
corresponderende x-, y- of z-as te verplaatsen of klik op een van de banen om entiteiten 
ten opzichte van de corresponderende as te roteren. Verplaatsen en roteren is beperkt tot 
de as die u selecteert.

Entiteiten in drie dimensies verplaatsen en roteren

1 Doe een van de volgende dingen om 3D Positioner te kiezen (  ):

• Kies op het lint Home> 3D Positioner (in Aanpassen); Bewerken> 3D Positioner (in 
Aanpassen).

• Kies in het menu Wijzig> 3D-bewerkingen> 3D-positioneerder.

• Klik op de werkbalk Wijzigen op het 3D-positioneringsgereedschap.

• Typ 3dpositioner en druk op Enter.

2 Selecteer de entiteiten die u wilt verplaatsen of roteren en druk vervolgens op Enter.
3 Geef een punt op ten opzichte waarvan de geselecteerde entiteiten worden 

verplaatst of geroteerd. Zowel het dialoogvenster 3D Positioner als de visuele hulp 
worden weergegeven.

4 Om het dialoogvenster te gebruiken:

• Verplaats geselecteerde entiteiten door Verplaatsen te kiezen en voer vervolgens in X-, 
Y- of Z-afstand de afstand in die u geselecteerde entiteiten langs één of meer assen wilt 
verplaatsen.

• Roteer geselecteerde entiteiten door Roteren te kiezen en voer vervolgens in X-, Y- of 
Z-hoek de hoek in waarmee u de geselecteerde entiteiten ten opzichte van een of meer 
assen wilt roteren.

• Bereken een willekeurige waarde door te klikken op (  ) om de Quick Calculator te 
openen. Zie "Het deelvenster Snelle rekenmachine gebruiken" op pagina 381 voor 
meer informatie.

• Draai de toegepaste wijzigingen één voor één terug door op Ongedaan maken te klikken, indien 
nodig.
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5 Het visuele hulpmiddel gebruiken:

• Verplaats geselecteerde entiteiten door te klikken op de pijl die overeenkomt met de 
as waarlangs u wilt verplaatsen en kies vervolgens een nieuwe locatie.

• Roteer geselecteerde entiteiten door te klikken op de baan die overeenkomt met de 
as waarrond u wilt roteren, voer vervolgens de rotatiehoek in of kies een nieuwe 
locatie.

B

A

A Klik en versleep een pijl om geselecteerde 
entiteiten langs de overeenkomstige as te 
verplaatsen.

B Klik en versleep een baan om geselecteerde entiteiten 
te roteren ten opzichte van de overeenkomstige as.

Een andere manier om entiteiten te roteren over een gespecificeerde as in de driedimensionale 
ruimte is met de opdracht 3D roteren. Eerst selecteert u de entiteiten die u wilt roteren en 
vervolgens definieert u de rotatieas door twee punten op te geven, een bestaande entiteit te 
selecteren, de as uit te lijnen met de x-, y- of z-as van het huidige UCS of de as uit te lijnen 
met het huidige aanzicht.

Een entiteit in drie dimensies roteren met de opdracht 3D roteren
1 Doe een van de volgende dingen om 3D roteren te kiezen (  ):

• Kies op het lint Bewerken> 3D roteren (in Wijzigen).

• Kies in het menu Wijzig> 3D roteren.

• Klik op de werkbalk Wijzigen op het 3D-rotatiegereedschap.

• Typ rotate3D en druk op Enter.

2 Selecteer de entiteiten die u wilt roteren en druk vervolgens op Enter.
3 Kies een van de volgende opties: Entiteit, Laatste, Weergave, X-as, Y-as, Z-as.
4 Geef de rotatiehoek op.
5 Geef de referentiehoek op.
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Selecteer de entiteiten die u wilt roteren (A), geef de 
eindpunten van de rotatieas op (B en C) en geef 
vervolgens de rotatiehoek op (D).

Schikken in drie dimensies

Resultaat na het roteren van de entiteiten.

U kunt geselecteerde entiteiten kopiëren en ze rangschikken in een driedimensionaal 
rechthoekig of polair (cirkelvormig) patroon. Voor een rechthoekige matrix bepaalt u het 
aantal kopieën in de matrix door het aantal rijen en kolommen en het aantal niveaus op te 
geven. Je geeft ook de afstand tussen de rijen en kolommen op. Voor een polaire matrix geeft u 
de as op waarrond de entiteiten moeten worden geordend, het aantal kopieën van de entiteiten 
dat moet worden gemaakt en de hoek die door de resulterende matrix wordt ondervangen.

Om een driedimensionale rechthoekige matrix te maken
1 Doe een van de volgende dingen om 3D Array te kiezen:

• Kies op het lint Bewerken> 3D Array (in Wijzigen).

• Kies in het menu Wijzig> 3D-array.

• Klik op de werkbalk Wijzigen op het gereedschap 3D-array.

• Typ 3Darray en druk op Enter.

2 Selecteer de entiteiten en druk op Enter.
3 Kies Rechthoekig in het promptvak.
4 Typ het aantal rijen in de matrix.
5 Voer het aantal kolommen in.
6 Typ het aantal niveaus.
7 Geef de verticale afstand tussen de rijen op.
8 Geef de horizontale afstand tussen de kolommen op.
9 Geef de diepte tussen de niveaus op.

B

A C

D
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Om een driedimensionale rechthoekige matrix te maken, selecteert u de entiteit die u wilt kopiëren (A), typt u het aantal 
rijen, kolommen en niveaus en specificeert u vervolgens de afstand tussen elke rij (B), kolom (C) en niveau (D).

Om een driedimensionale polaire array te maken
1 Doe een van de volgende dingen om 3D Array te kiezen (  ):

• Kies op het lint Bewerken> 3D Array (in Wijzigen).

• Kies in het menu Wijzig> 3D-array.

• Klik op de werkbalk Wijzigen op het gereedschap 3D-array.

• Typ 3Darray en druk op Enter.

2 Selecteer de entiteiten en druk op Enter.
3 Kies Polar in het promptvak.
4 Typ het aantal kopieën dat u wilt maken, inclusief de originele selectieset.
5 Geef de hoek op die de matrix moet vullen, van 0 tot 360 graden.

De standaardinstelling voor de hoek is 360 graden. Positieve waarden creëren de matrix 
tegen de klok in; negatieve waarden creëren de matrix met de klok mee.

6 Kies een van de volgende opties in het promptvak:

• Yes-Rotate Entities om entiteiten te roteren terwijl ze worden geordend.

• Niet roteren om de oorspronkelijke oriëntatie van elke kopie te behouden wanneer deze wordt 
geordend.

7 Geef het middelpunt van de matrix op.
8 Geef een tweede punt op langs de centrale as van de matrix.

D

C
AB
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Om een driedimensionale polaire matrix te maken, selecteert u de entiteit die u wilt kopiëren (A), typt u het aantal kopieën 
dat u wilt maken, specificeert u de hoek die de matrix moet vullen (B ) en specificeert u vervolgens het middelpunt van de 
matrix (C) en een tweede punt langs de centrale as van de matrix (D).

Spiegelen in drie dimensies
U kunt een spiegelbeeld maken van geselecteerde entiteiten in de driedimensionale ruimte. U 
spiegelt de entiteiten over een spiegelvlak dat u definieert door ofwel drie punten te 
specificeren; een bestaande tweedimensionale vlakke entiteit te selecteren; het vlak evenwijdig 
uit te lijnen met het xy-, yz- of xz-vlak van het huidige UCS; of het vlak uit te lijnen met het 
huidige aanzicht. U kunt de oorspronkelijke entiteiten verwijderen of behouden.

Een entiteit spiegelen over een driedimensionaal vlak
1 Doe een van de volgende dingen om 3D Mirror te kiezen (  ):

• Kies op het lint Bewerken> 3D Mirror (in Wijzigen ).

• Kies in het menu Wijzig> 3D-spiegel.

• Klik op de werkbalk Aanpassen op het 3D-gereedschap Spiegelen.

• Typ mirror3D en druk op Enter.

2 Selecteer de entiteiten en druk op Enter.
3 Kies 3 punten in het promptvak of druk op Enter om de standaardwaarde te selecteren.
4 Geef het eerste punt op het spiegelvlak op.
5 Geef het tweede en derde punt op het vlak op.
6 Kies een van de volgende opties in het promptvak:

• Yes-Delete Entities om de oorspronkelijke entiteiten te verwijderen.

• No-Keep Entities om de oorspronkelijke entiteiten te behouden.

C

D

B

A
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Selecteer het te spiegelen object (A) en geef 
vervolgens het eerste punt (B), tweede punt (C) en 
derde punt (D) op die het spiegelvlak definiëren.

Uitlijnen in drie dimensies

De resulterende gespiegelde entiteit.

U kunt een of meer geselecteerde entiteiten uitlijnen met andere entiteiten in driedimensionale 
ruimte. Eerst selecteert u de entiteiten die u wilt verplaatsen en uitlijnen, vervolgens geeft u 
paren punten op om de geselecteerde entiteiten te verplaatsen en uit te lijnen:

• Eén paar punten - Verplaatst geselecteerde entiteiten.

• Twee puntenparen - Verplaatst en roteert geselecteerde entiteiten. Het tweede 
puntenpaar kan ook de schaal van verplaatste entiteiten bepalen (schalen is alleen 
beschikbaar bij gebruik van twee puntenparen).

• Drie paar punten - Verplaatst, roteert en roteert opnieuw geselecteerde entiteiten.

Entiteiten uitlijnen door ze te verplaatsen
1 Doe een van de volgende dingen om uit te lijnen (  ):

• Kies op het lint Bewerken> Uitlijnen (in Wijzigen).

• Kies in het menu Wijzig> Uitlijnen.

• Klik op de werkbalk Wijzigen op het gereedschap Uitlijnen.

• Typ align en druk op Enter.

2 Selecteer de entiteiten die worden verplaatst en druk op Enter. Neem geen 
bestemmingsentiteiten op in de selectieset.

3 Geef het eerste bronpunt op.
4 Geef het eerste bestemmingspunt op en druk op Enter.

B

A

CD
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Selecteer een of meer entiteiten die u wilt 
verplaatsen en geef vervolgens het eerste 
bronpunt (A) en het eerste 
bestemmingspunt (B) op.

De resulterende entiteiten.

Entiteiten uitlijnen door ze te verplaatsen en te roteren

1 Doe een van de volgende dingen om Uitlijnen te kiezen (  ):

• Kies op het lint Bewerken> Uitlijnen (in Mo dify).

• Kies in het menu Wijzig> Uitlijnen.

• Klik op de werkbalk Wijzigen op het gereedschap Uitlijnen.

• Typ align en druk op Enter.

2 Selecteer de entiteiten die verplaatst en geroteerd moeten worden en druk op Enter. 
Neem geen bestemmingsentiteiten op in de selectieset.

3 Geef het eerste bronpunt op en vervolgens het eerste bestemmingspunt.
4 Geef het tweede bronpunt en vervolgens het tweede bestemmingspunt op en druk op 

Enter.
5 Kies indien gewenst Ja om de verplaatste entiteiten te schalen. Kies anders Nee. Bij 

schalen worden de geselecteerde entiteiten proportioneel geschaald zodat de afstand tussen 
de twee bronpunten gelijk is aan de afstand tussen de twee bestemmingspunten.
De schaaloptie is alleen beschikbaar bij het selecteren van twee paren punten.

Selecteer een of meer entiteiten die u wilt 
verplaatsen en roteren en geef vervolgens 
het eerste bronpunt (A), het eerste 
bestemmingspunt (B), het tweede bronpunt (C) 
en het tweede bestemmingspunt (D) op.

De resulterende entiteiten, niet geschaald.

A

B

C D

A

B
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Entiteiten uitlijnen door ze te verplaatsen en vervolgens twee keer te roteren

1 Doe een van de volgende dingen om Uitlijnen te kiezen (  ):

• Kies op het lint Bewerken> Uitlijnen (in Wijzigen).

• Kies in het menu Wijzig> Uitlijnen.

• Klik op de werkbalk Wijzigen op het gereedschap Uitlijnen.

• Typ align en druk op Enter.

2 Selecteer de entiteiten die verplaatst en geroteerd moeten worden en druk dan op op 
Enter. Neem geen bestemmingsentiteiten op in de selectieset.

3 Geef het eerste bronpunt op en vervolgens het eerste bestemmingspunt.
4 Geef het tweede bronpunt op en vervolgens het tweede bestemmingspunt.
5 Geef het derde bronpunt op en vervolgens het derde bestemmingspunt en druk op Enter.

Selecteer een of meer entiteiten die u wilt 
verplaatsen en roteren en geef vervolgens 
het eerste bronpunt (A), het eerste 
bestemmingspunt (B), het tweede bronpunt 
(C), het tweede bestemmingspunt (D), het 
derde bronpunt (E) en het derde 
bestemmingspunt (F) op.

De resulterende entiteiten.

F
B

A
E

C D
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Entiteiten op een solid, surface of region projecteren en bijsnijden U 
kunt een solid, surface of region wijzigen door er geometrie op te projecteren. Zo kunt u 
bijvoorbeeld gaten die op een ander vlak getekend zijn projecteren op een driedimensionale
mechanisch onderdeel en snijdt automatisch de gaten uit het onderdeel.

Je kunt punten, lijnen, bogen, cirkels, ellipsen, 2D en 3D polylijnen, splines en helices 
projecteren op een driedimensionale solid, surface of regio met een richting die je zelf opgeeft.

Entiteiten projecteren op een vaste stof, oppervlak of regio
1 (Optioneel) Om de resulterende projectie van de driedimensionale entiteit bij te 

snijden, kies Automatisch bijsnijden (  ):

• Kies Draw 3D> Auto Trim (in Curves) op het lint.

• Kies in het menu Wijzigen> 3D-bewerkingen> Auto Trim.

Gebruik een systeemvariabele.
Stel de systeemvariabele SURFACEAUTOTRIM in op 1 om projec- ties van 
driedimensionale entiteiten automatisch te trimmen.

2 Doe een van de volgende dingen om Projectgeometrie te kiezen (  ):

• Kies op het lint Draw 3D> Project Geometry (in Curves).

• Kies in het menu Wijzig> 3D-bewerkingen> Projectgeometrie.

• Typ projectgeometry en druk op Enter.

3 Selecteer de entiteiten die u wilt projecteren en druk op Enter als u klaar bent.
4 Selecteer het oppervlak, de solid of het gebied waarop u de geselecteerde entiteiten wilt 

projecteren en druk vervolgens op Enter.
5 Geef de richting op door een van de volgende te kiezen:

• Weergave - Creëert een projectie gebaseerd op de huidige weergave.

• UCS - Creëert een projectie langs de z-as van het huidige UCS.

• Punten - Creëert een projectie langs een pad tussen een begin- en eindpunt dat u 
opgeeft.
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Driedimensionale oppervlakken bewerken

U kunt driedimensionale oppervlakte-entiteiten op verschillende manieren bewerken, 
waaronder: verschuiven, filteren, bijsnijden en uitbreiden. Elke methode voor het bewerken 
van oppervlakken kan ook worden gebruikt met regio's.

Compenserende oppervlakken
U kunt een parallel vlak creëren op een gespecificeerde afstand van een bronoppervlak. De 
bronentiteit kan ook een gebied zijn.

Een oppervlak compenseren

1 Doe een van de volgende dingen om Offset (  ) te kiezen:

• Kies Draw 3D> Offset (in Surfaces) op het lint.

• Kies in het menu voor Draw> Surfaces> Offset.

• Klik op de werkbalk Draw 3D Surfaces op het gereedschap Offset.

• Typ surfoffset en druk op Enter.

2 Selecteer de oppervlakken die je wilt verschuiven.
3 Om de richting voor het offsetten van de bronentiteiten te wijzigen, kiest u Flip direction.
4 Om de bronentiteiten in beide richtingen te compenseren, kiest u Beide zijden.
5 Om een solid te maken in plaats van een surface die de offsetafstand als diktewaarde 

gebruikt, kies je Solid.
6 Om meerdere offsetoppervlakken te verbinden als de bronentiteiten verbonden zijn, 

kiest u Verbinden en vervolgens Ja om aangrenzende randen verbonden te houden of 
Anders Nee.

7 Om een uitdrukking te gebruiken om de offsetafstand te specificeren, kies je Uitdrukking.
8 Geef de afstand tussen de bronentiteit en het offsetoppervlak op en druk vervolgens op 

Enter om te compenseren.
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Fileeroppervlakken
Je kunt een oppervlak maken dat een gebied tussen twee bestaande oppervlakken opvult. Het 
nieuw gecreëerde oppervlak heeft een constante straal en raakt de oorspronkelijke 
oppervlakken. De twee bestaande entiteiten kunnen echter gebieden zijn.

Een oppervlak fileren
1 Doe een van de volgende dingen om Filet te kiezen (  ):

• Kies op het lint Draw 3D> Fillet (in Surfaces).

• Kies in het menu voor Draw> Surfaces> Fillet.

• Klik op de werkbalk Draw 3D Surfaces op het gereedschap Fillet.

• Typ surffillet en druk op Enter.

2 Selecteer het eerste oppervlak.
3 Kies Straal en voer een waarde in om de hoekprofielradius op te geven.
4 Om een bijsnijdoptie op te geven, kiest u Oppervlakte bijsnijden en vervolgens Ja om de 

originele oppervlakken of gebieden bij te snijden zodat ze voldoen aan de randen van het 
filletoppervlak, of Nee om de originele oppervlakken of gebieden intact te houden.

5 Selecteer het tweede oppervlak en druk op Enter om te fileren.
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Oppervlakken bijknippen
U kunt driedimensionale oppervlakken (en gebieden) bijsnijden waar ze de randen van snij-
entiteiten zoals krommen, oppervlakken en gebieden ontmoeten. De curven die gebruikt 
kunnen worden als snij-entiteiten zijn onder andere lijnen, bogen, cirkels, ellipsen, 2D 
polylijnen, 2D spline-fit polylijnen, 2D curve-fit polylijnen, 3D polylijnen, 3D spline-fit 
polylijnen, splines en helixen.

Een oppervlak bijsnijden

1 Doe een van de volgende dingen om Bijsnijden te kiezen (  ):

• Kies op het lint Draw 3D> Trim (in Surfaces).

• Kies in het menu Draw> Surfaces> Trim.

• Klik op de werkbalk Draw 3D Surfaces op het gereedschap Trim.

• Typ surftrim en druk op Enter.

2 (Optioneel) Om aan te geven of snij-entiteiten bijgesneden moeten worden zodat ze de 
rand van het bijgesneden oppervlak raken, kies je Verlengen en vervolgens Ja of Nee.

3 (Optioneel) Om te bepalen hoe de snijgeometrie op het oppervlak wordt geprojecteerd, 
kies je PROjectierichting en vervolgens een van de volgende opties:

• Automatisch - Projecteert de trimgeometrie automatisch: in de kijkrichting bij het 
trimmen van een oppervlak in een plan- of parallelaanzicht (bijvoorbeeld het standaard 
bovenaanzicht, vooraanzicht of rechtsaanzicht); in een richting loodrecht op het 
krommingsvlak bij het trimmen van een oppervlak met een vlakke kromme in een hoekig 
parallelaanzicht of perspectiefaanzicht, en in een richting parallel aan de z-richting van 
het huidige UCS bij het trimmen van een oppervlak met een 3D-kromme in een hoekig, 
parallelaanzicht of perspectiefaanzicht.

• Beeld - Projecteert de trimgeometrie op basis van het huidige beeld.

• Ucs - Projecteert de trim-geometrie langs de z-as van het huidige UCS.

• Geen - Trimt het oppervlak alleen als de trimgeometrie op het oppervlak ligt.

4 Selecteer het oppervlak dat je wilt bijsnijden.
5 Selecteer de krommen, oppervlakken en gebieden die u wilt gebruiken als trimgrenzen.
6 Kies de gebieden die je wilt verwijderen van bijgesneden oppervlakken en druk op Enter 

als je klaar bent.
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Uitbreidbare oppervlakken
Je kunt een driedimensionaal vlak verlengen tot een bepaalde afstand. De verlenging kan 
worden gecreëerd als deel van de originele oppervlakte of als een tweede oppervlakte-entiteit 
naast de originele oppervlakte. Je kunt ook kiezen of de verlenging de originele 
oppervlaktevorm voortzet of onafhankelijk is van de vector van aangrenzende randen.

Een oppervlak uitbreiden
1 Doe een van de volgende dingen om Uitbreiden te kiezen (  ):

• Kies Draw 3D> Extend (in Surfaces) op het lint.

• Kies in het menu voor Draw> Surfaces> Extend.

• Klik op de werkbalk Draw 3D Surfaces op het gereedschap Extend.

• Typ surfextend en druk op Enter.

2 Selecteer de randen van de oppervlakken die je wilt uitbreiden.
3 Kies Modes en geef een van de volgende opties op om de vorm van de extensie te 

bepalen:

• Verlengen - Verlengt het oppervlak zodat het nieuwe uitbreidingsoppervlak de vorm 
van het originele oppervlak nabootst en voortzet.

• Uitrekken - Breidt het oppervlak uit zonder te proberen de vorm na te bootsen en voort 
te zetten, onafhankelijk van de vector van aangrenzende randen.

4 Geef de lengte van de extensie op.
5 Kies een van de volgende opties:

• Samenvoegen - Creëert een uitbreidingsoppervlak als voortzetting van het originele 
oppervlak zonder naad.

• Append - Creëert een uitbreidingsoppervlak als een nieuwe oppervlakte-entiteit naast 
het originele oppervlak.



A A N B E V E L I N G I N D E R E D I M E N S I E S 771

Driedimensionale vaste lichamen bewerken

Je kunt driedimensionale solids op verschillende unieke manieren bewerken, zoals afschuinen, 
filteren, doorsnijden en slice. Je kunt ook individuele vlakken en randen van solids aanpassen, 
en solids opdrukken, scheiden, omhullen en controleren.

Je kunt driedimensionale ACIS vaste lichamen bewerken, waaronder: dozen, kegels, cilinders, 
schotels, koepels, piramides, bollen, torussen en wiggen.

Afkanten en fileren van vaste stoffen
Je kunt een driedimensionale solid afkanten of plamuren zoals je een tweedimensionale 
entiteit afkant of plamuurt.

Een massief afkanten
1 Doe een van de volgende handelingen om Afschuining te kiezen (  ):

• Kies op het lint Bewerken> Afschuining (in Wijzigen).

• Kies in het menu Wijzig> Afschuining.

• Klik op de werkbalk Wijzigen op het gereedschap Afschuining.

• Typ afschuining en druk op Enter.

2 Selecteer de rand van het basisoppervlak die moet worden afgeschuind. (Een van de 
twee oppervlakken naast de geselecteerde rand wordt gemarkeerd).

3 Doe een van de volgende dingen:

• Om een ander oppervlak te selecteren, typ je n en druk je op Enter.

• Druk op Enter om het huidige oppervlak te gebruiken.

4 Geef de afstand tot het basisoppervlak op (gemeten vanaf de geselecteerde rand tot het 
basisoppervlak).

5 Geef de afstand tot het aangrenzende oppervlak op (gemeten vanaf de geselecteerde 
rand tot het aangrenzende oppervlak).

6 Doe een van de volgende dingen:

• Geef aan welke randen afgeschuind moeten worden.

• Om alle randen rond het basisoppervlak te selecteren, typ je l en druk je op Enter.
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Een massief fileren
1 Doe een van de volgende dingen om Filet te kiezen (  ):

• Kies op het lint Bewerken> Fillet (in Wijzigen).

• Kies in het menu Wijzig> Filet.

• Klik op de werkbalk Wijzigen op het gereedschap Vullen.

• Typ filet en druk op Enter.

2 Selecteer de rand van de solid die moet worden gefileerd.
3 Geef de afrondingsstraal op.
4 Selecteer extra randen om te fileren en druk op Enter om te fileren.

Doorsnijden en snijden van vaste stoffen
Je kunt een driedimensionale vaste stof, regio of lichaam (meestal een plaat) in stukken of plakken snijden.

Als je een doorsnede maakt van een solid, verkrijg je een "binnenaanzicht" door een doorsnede 
te maken door de solid als een region of block. Als je een regio of body doorsnijdt, zijn de 
resulterende snijpunten krommen.

Wanneer u een vaste stof, gebied of lichaam snijdt, creëert u een nieuwe entiteit door de 
oorspronkelijke entiteit door te snijden en een specifieke kant te verwijderen.

Een entiteit sectie geven

1 Doe een van de volgende dingen om Sectie te kiezen (  ):

• Kies op het lint Draw 3D> Section (in Solids).

• Kies in het menu voor Draw> 3D Solids> Section.

• Klik op de werkbalk Draw 3D Solids op het gereedschap Section.

• Typ section en druk op Enter.

2 Selecteer de entiteiten die u wilt doorsnijden.
3 Doe een van de volgende dingen:

• Geef drie punten op om het vlak van de doorsnede te definiëren. (Het eerste punt 
definieert de oorsprong, terwijl het tweede punt de x-as definieert en het derde punt de 
y-as).

• Typ o en druk op Enter om een entiteit te selecteren die het dwarsdoorsnedevlak definieert.

• Geef een as op door de juiste letter in te typen en op Enter te drukken.
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Een entiteit in plakjes snijden

1 Doe een van de volgende dingen om Slice te kiezen (  ):

• Kies op het lint Draw 3D> Slice (in Solids).

• Kies in het menu voor Draw> 3D Solids> Slice.

• Klik op de werkbalk Draw 3D Solids op het gereedschap Slice.

• Typ slice en druk op Enter.

2 Selecteer de entiteiten die u wilt snijden.
3 Doe een van de volgende dingen:

• Geef drie punten op om het vlak van de doorsnede te definiëren. (Het eerste punt 
definieert de oorsprong, terwijl het tweede punt de x-as definieert en het derde punt de 
y-as).

• Typ o en druk op Enter om een entiteit te selecteren die het dwarsdoorsnedevlak definieert.

• Geef een as op door de juiste letter in te typen en op Enter te drukken.

4 Geef aan welke kant je wilt behouden, of typ b om beide kanten te behouden.

Gezichten wijzigen
Je kunt driedimensionale solids bewerken door individuele vlakken te extruderen, verplaatsen, 
roteren, offsetten, taps toelopen, verwijderen of kopiëren. Je kunt ook de kleur van individuele 
vlakken wijzigen.

Extruderen van massieve oppervlakken

Een massief vlak extruderen

1 Doe een van de volgende handelingen om Extrude Face te kiezen (  ):

• Kies op het lint Draw 3D> Extrude Face (in Solid Editing).

• Kies in het menu Modify> Solid Editing> Extrude Face.

• Klik op de werkbalk Solids bewerken op het gereedschap Extrude Face.

2 Selecteer de entiteit met het gezicht dat u wilt extruderen.
3 Selecteer het (de) uit te breiden vlak(ken) en druk op Enter.
4 Doe een van de volgende dingen:

• Geef de hoogte van de extrusie op.

• Typ p en druk op Enter om een pad voor extrusie te selecteren.

5 Als je een hoogte hebt opgegeven, geef dan ook een conische hoek op.
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Selecteer de entiteit die moet worden geëxtrudeerd en 
geef vervolgens het (de) te extruderen vlak(ken) (A) 
en de extrusiehoogte of het pad op.

Massieve vlakken verplaatsen

Een massief vlak verplaatsen

De resulterende entiteit met het gezicht geëxtrudeerd naar 
positie (B).

1 Doe een van de volgende dingen om Gezicht verplaatsen te kiezen (  ):

• Kies op het lint Draw 3D> Move Face (in Solid Editing).

• Kies in het menu Wijzig> Vaste stof bewerken> Gezicht verplaatsen.

• Klik op de werkbalk Bewerken van solids op het gereedschap Gezicht verplaatsen.

2 Selecteer de entiteit met het gezicht dat u wilt verplaatsen.
3 Selecteer het (de) gezicht(en) dat (die) u wilt verplaatsen en druk op Enter.
4 Geef een basispunt op.
5 Geef een eindpunt op.

Selecteer de entiteit en geef vervolgens het 
(de) te verplaatsen vlak(ken) (A), het 
basispunt (B) en het eindpunt (C) op.

De resulterende entiteit met het gezicht 
verplaatst naar de nieuwe positie.

C

BA
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Massieve vlakken roteren

Een massief vlak roteren
1 Doe een van de volgende dingen om Gezicht roteren te kiezen (  ):

• Kies op het lint Draw 3D> Rotate Face (in Solid Editing).

• Kies in het menu Wijzig> Vaste stof bewerken> Gezicht roteren.

• Klik op de werkbalk Bewerken van solids op het gereedschap Rotate Face.

2 Selecteer de entiteit met het gezicht dat u wilt roteren.
3 Selecteer het (de) gezicht(en) dat (die) gedraaid moet(en) worden en druk op Enter.
4 Geef een basispunt op.
5 Geef een ander punt op de rotatieas op.
6 Geef de rotatiehoek op.

Selecteer de entiteit en geef vervolgens het (de) te 
roteren vlak(ken) op (A), het basispunt (B), een 
tweede punt op de rotatie-as (C) en een 
rotatiehoek.

Massieve vlakken compenseren

Een massief gezicht compenseren

De resulterende entiteit met het gezicht geroteerd naar 
positie (D).

1 Doe een van de volgende dingen om Offset Face te kiezen (  ):

• Kies op het lint Draw 3D> Offset Face (in Solid Editing).

• Kies in het menu Modify> Solid Editing> Offset Face.

• Klik op de werkbalk Bewerken van solids op het gereedschap Offset Face.

2 Selecteer de entiteit met het gezicht dat u wilt verschuiven.
3 Selecteer het (de) gezicht(en) dat (die) gecompenseerd moet(en) worden en druk op Enter.
4 Geef een offset-afstand op.
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Selecteer de entiteit en geef vervolgens de face(s) op 
die verschoven moeten worden (A) en de afstand 
die verschoven moet worden.

Taps toelopende massieve vlakken

Een massief oppervlak taps toelopen

De resulterende entiteit met het gezicht verschoven naar 
positie (B).

1 Doe een van de volgende dingen om Taper Face te kiezen (  ):

• Kies op het lint Draw 3D> Taper Face (in Solid Editing).

• Kies in het menu Modify> Solid Editing> Taper Faces.

• Klik op de werkbalk voor het bewerken van solids op het gereedschap Taper Face.

2 Selecteer de entiteit met het gezicht dat u wilt taps toelopen.
3 Selecteer het (de) gezicht(en) dat (die) taps toeloopt (toelopen) en druk op Enter.
4 Geef een basispunt op.
5 Geef een ander punt langs de as op.
6 Geef een conische hoek op.

Selecteer de entiteit en geef vervolgens het (de) 
vlak(ken) op dat (die) taps moet(en) toelopen (A), een 
basispunt, een tweede punt langs de taps toelopende 
as en een taps toelopende hoek.

De resulterende entiteit met het aangezicht taps toelopend 
naar positie (D).
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Massieve gezichten verwijderen

Een effen vlak verwijderen
1 Doe een van de volgende dingen om Gezicht verwijderen te kiezen (  ):

• Kies Draw 3D> Delete Face (in Solid Editing) op het lint.

• Kies in het menu Wijzig> Vaste stof bewerken> Gezicht verwijderen.

• Klik op de werkbalk Bewerken van solids op het gereedschap Gezicht verwijderen.

2 Selecteer de entiteit met het gezicht dat u wilt verwijderen.
3 Selecteer het gezicht/de gezichten dat/die u wilt verwijderen en druk op Enter.

Selecteer de entiteit en geef vervolgens de face(s) op 
die u wilt verwijderen (A).

Massieve vlakken kopiëren

Een massief vlak kopiëren

De resulterende entiteit met het gezicht verwijderd.

1 Doe een van de volgende dingen om Kopieer gezicht te kiezen (  ):

• Kies op het lint Draw 3D> Copy Face (in Solid Editing).

• Kies in het menu Wijzig> Vaste stof bewerken> Gezicht kopiëren.

• Klik op de werkbalk Bewerken van solids op het gereedschap Kopieer gezicht.

2 Selecteer de entiteit met het gezicht dat u wilt kopiëren.
3 Selecteer het (de) gezicht(en) dat (die) u wilt kopiëren en druk op Enter.
4 Geef een basispunt op.
5 Geef een eindpunt op.
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Selecteer de entiteit en geef vervolgens het (de) te 
kopiëren vlak(ken) (A), het basispunt (B) en het 
eindpunt (C) op.

Massieve vlakken kleuren

Een gezicht kleuren

De resulterende entiteit met het gezicht gekopieerd.

1 Doe een van de volgende dingen om Color Face te kiezen (  ):

• Kies op het lint Draw 3D> Color Face (in Solid Editing).

• Kies in het menu Wijzig> Vaste stof bewerken> Kleurvlak.

• Klik op de werkbalk Bewerken van solids op het gereedschap Color Face.

2 Selecteer de entiteit met het gezicht dat je wilt inkleuren.
3 Selecteer het (de) gezicht(en) dat (die) gekleurd moet(en) worden en druk op Enter.
4 Geef een kleur op.

Selecteer de entiteit en geef vervolgens het gezicht of 
de gezichten op die gekleurd moeten worden (A).

De resulterende entiteit met het gekleurde gezicht.
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Randen aanpassen
Naast het wijzigen van vlakken van solids, kun je ook individuele randen wijzigen. Je kunt 
individuele randen kopiëren of de kleur van individuele randen wijzigen.

Een rand kopiëren
1 Doe een van de volgende dingen om Kopieerrand te kiezen (  ):

• Kies op het lint Draw 3D> Copy Edge (in Solid Editing).

• Kies in het menu Modify> Solid Editing> Copy Edge.

• Klik op de werkbalk Bewerken van solids op het gereedschap Copy Edge.

2 Selecteer de entiteit met de rand die u wilt kopiëren.
3 Selecteer de rand(en) die u wilt kopiëren en druk op Enter.
4 Geef een basispunt op.
5 Geef een eindpunt op.

Selecteer de entiteit en geef vervolgens de te kopiëren 
rand(en) (A), het basispunt (B) en het eindpunt (C) 
op.

Een rand inkleuren

De resulterende entiteit met de gekopieerde rand.

1 Doe een van de volgende dingen om Color Edge te kiezen (  ):

• Kies op het lint Draw 3D> Color Edge (in Solid Editing).

• Kies in het menu Wijzig> Vaste stof bewerken> Kleurrand.

• Klik op de werkbalk Bewerken van solids op het gereedschap Color Edge.

2 Selecteer de entiteit met de rand die je wilt inkleuren.
3 Selecteer de rand(en) die je wilt inkleuren en druk op Enter.
4 Geef een kleur op.



780 C H A P T E R 780

Afdrukbare vaste stoffen
Je kunt de voorkant van een solid wijzigen door er een andere entiteit op te plaatsen. Je kunt 
bijvoorbeeld een lijn, boog of polylijn op het vlak van een box plaatsen.

Een vaste entiteit inprenten
1 Doe een van de volgende dingen om Imprint te kiezen (  ):

• Kies op het lint Draw 3D> Imprint (in Solid Editing).

• Kies in het menu> Solid bewerken> Imprint.

• Klik op de werkbalk voor het bewerken van solids op het afdrukgereedschap.

2 Selecteer de vaste entiteit die je wilt bedrukken.
3 Selecteer de entiteit die u wilt afdrukken op de vaste stof.

Vaste stoffen scheiden
Je kunt vaste stoffen die gecombineerd zijn scheiden. Nadat je ze hebt gescheiden, worden ze 
gescheiden in afzonderlijke vaste stoffen.

Vaste stoffen scheiden

1 Doe een van de volgende dingen om Apart te kiezen (  ):

• Kies op het lint Draw 3D> Separate (in Solid Editing).

• Kies in het menu Wijzig> Vaste stof bewerken> Scheiden.

• Klik op de werkbalk Bewerken van vaste lichamen op het gereedschap Scheiden.

2 Selecteer de vaste stof die je wilt scheiden.

Vaste stoffen schillen
U kunt een schelp of een holle dunne wand maken van uw 3D solid entiteit. ALCAD 
verschuift bestaande vlakken om nieuwe vlakken te maken.

Een vaste stof omhullen
1 Doe een van de volgende dingen om Shell te kiezen (  ):

• Kies op het lint Draw 3D> Shell (in Solid Editing).

• Kies in het menu Modify> Solid Editing> Shell.

• Klik op de werkbalk Bewerken van solids op het gereedschap Shell.

2 Selecteer de entiteit die je wilt omhullen.
3 Verwijder alle gezichten die je niet wilt opnemen.
4 Geef een offset-afstand op.
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Selecteer de entiteit en selecteer vervolgens de 
vlakken om (A) en (B) te verwijderen en geef 
vervolgens een offset-afstand op.

Vaste stoffen reinigen

De resulterende gepelde entiteit.

Je kunt overbodige randen of hoekpunten van solids verwijderen als ze niet nodig zijn.

Een vaste stof schoonmaken

1 Doe een van de volgende dingen om Schoon (  ) te kiezen:

• Kies op het lint Draw 3D> Clean (in Solid Editing).

• Kies in het menu Wijzig> Vaste stof bewerken> Schoon.

• Klik op de werkbalk Bewerken van vaste lichamen op het gereedschap Schoonmaken.

2 Selecteer de entiteit die u wilt reinigen.

Vaste stoffen controleren
U kunt controleren of een geselecteerde entiteit een geldige driedimensionale ACIS solid is. 
Als het een geldige 3D solid is, kunt u de entiteit wijzigen met de bewerkingsopdrachten voor 
3D solid; zo niet, dan kunt u de entiteit niet bewerken met deze opdrachten.

Een vaste stof controleren
1 Doe een van de volgende dingen om te controleren (  ):

• Kies op het lint Draw 3D> Check (in Solid Editing).

• Kies in het menu Wijzig> Vaste stof bewerken> Controle.

• Klik op de werkbalk Solids bewerken op het gereedschap Controleren.

2 Selecteer de entiteiten die u wilt controleren.
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Verbergen, arceren en renderen

Wanneer u driedimensionale entiteiten creëert, geeft het programma zowel wireframe- als 
oppervlaktemodellen weer in wireframeweergave, wat het moeilijk maakt om uw 
driedimensionale modellen te visualiseren. Om het model beter te visualiseren, kunt u alle 
lijnen verwijderen die verborgen zijn achter andere entiteiten of oppervlakken wanneer gezien 
vanuit het huidige gezichtspunt.

Arcering gaat een stap verder door verborgen lijnen te verwijderen en vervolgens vlakke 
kleuren toe te wijzen aan de zichtbare oppervlakken, waardoor ze solide lijken. 
Schaduwafbeeldingen zijn handig als je je model snel wilt visualiseren als een solide entiteit, 
maar ze missen diepte en definitie.

Renderen geeft een nog realistischer beeld van je model, compleet met lichtbronnen, 
schaduwen, eigenschappen van oppervlaktematerialen en reflecties, waardoor je model er 
fotorealistisch uitziet. Zoals je in de volgende afbeeldingen kunt zien, verwijdert het 
programma bij het renderen van een model verborgen lijnen en en schaduwt het de 
oppervlakken alsof ze worden verlicht door denkbeeldige lichtbronnen.

Draadmodel. Afbeelding met verborgen lijnen. Gearceerde afbeelding. Afgeschilderd beeld.

Inzicht in dynamisch en statisch verbergen, schaduwen en renderen 
ALCAD bevat twee manieren om tekeningen te verbergen, schaduwen en renderen, elk met 
zijn eigen voordelen:

• Dynamische visuele stijlen - Tekeningen geven in realtime een verborgen lijn, schaduw of 
gerenderde weergave weer terwijl je tekent en bewerkt. Je kunt materialen, lichten en een 
achtergrond aan de tekening toevoegen en hun effecten worden ook dynamisch 
weergegeven. Visuele stijlen zijn gebaseerd op de grafische apparaten OpenGL en 
OpenGL ES.

• Statische afbeeldingen - Statische afbeeldingen met verborgen lijnen, schaduwen en 
gerenderde afbeeldingen worden gemaakt voor de huidige weergave. Hoewel ze niet 
dynamisch zijn, kun je statische afbeeldingen maken met meer opties dan visuele stijlen, 
zoals zonneschaduwen, reflecties, refactoring en de mogelijkheid om materialen te 
bewerken. Statische afbeeldingen zijn gebaseerd op DaVinci-rendering.

Dynamische visuele stijlen gebruiken voor verbergen, arceren en 
renderen Visuele stijlen kunnen de weergave van een tekening in real-time wijzigen terwijl 
u een tekening tekent en bewerkt. Terwijl u werkt, kunt u ook materialen aan entiteiten en 
belichting aan de scène toevoegen,
en een achtergrond voor de huidige weergave, die allemaal worden weergegeven met visuele stijlen die
rendering ondersteunen, zoals Realistisch en Schaduw.
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Visuele stijlen kunnen worden beheerd met de Verkenner. Zie "Werken met visuele stijlen" 
op pagina 340 voor meer informatie.

Een tekening met een visuele stijl weergeven
Je kunt kiezen uit verschillende stijlen, afhankelijk van je behoeften. Als je bijvoorbeeld net 
begint met een nieuwe tekening, wil je deze misschien bekijken met een wireframe-modus, die 
lijkt op een model gemaakt van draad en sneller wordt weergegeven dan complexere visuele 
stijlen. Naarmate je tekening vordert, kun je overschakelen naar een meer gedetailleerde 
visuele stijl.

De volgende visuele stijlen zijn beschikbaar:

• 2D Wireframe - Tekening wordt weergegeven in twee dimensies met alle lijnen getekend 
aan de rand van entiteiten.

• Conceptueel - Tekenen in drie dimensies met oppervlakken gearceerd in waarneembare 
kleuren.

• Verborgen - Tekeningen worden driedimensionaal weergegeven met alle lijnen getekend 
aan de rand van entiteiten behalve die achter oppervlakken.

• Realistisch - Tekenweergave in drie dimensies met oppervlakken gevuld met 
toegewezen materialen.

• Gearceerd - Tekeningen worden driedimensionaal weergegeven met gearceerde oppervlakken.

• Gearceerd met randen - Tekeningen worden driedimensionaal weergegeven met 
gearceerde oppervlakken en lijnen getekend aan de rand van oppervlakken.

• Grijstinten - Tekenen van displays in drie dimensies met oppervlakken in monochrome 
grijstinten.

• Sketchy - Tekenweergave in twee en drie dimensies met een schetseffect uit de vrije hand.

• Wireframe - Tekening wordt weergegeven in drie dimensies met alle lijnen getekend 
aan de rand van entiteiten.

• X-ray - Tekenen in drie dimensies met oppervlakken die gedeeltelijk transparant zijn. Hoe 

meer details er op het scherm worden weergegeven, hoe groter de invloed op de prestaties.

De visuele stijl wijzigen
1   Doe een van het volgende:

• Op het lint, kies View en maak je selectie in Visual Styles.

• Kies in het menu voor Beeld> Visuele stijlen en maak je selectie.

• Klik op de werkbalk Beeld op je selectie.

• Typ vscurrent, druk op Enter en maak je selectie.
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Materialen toevoegen die visuele stijlen weergeven
Materialen die worden weergegeven met visuele stijlen worden beheerd met het commando 
Materialen verkennen. Nadat u materialen hebt geïmporteerd in de tekening, kunt u ze 
toewijzen aan entiteiten en lagen, en hun effecten worden weergegeven met de visuele stijl 
Realistisch.

Gebruik de visuele stijl Realistisch om materialen weer te geven die zijn toegewezen aan entiteiten.

Zie "Werken met materialen" op pagina 364 voor meer informatie over het gebruik van het 
materialenoverzicht.

Verlichtingseffecten toevoegen die worden weergegeven met visuele stijlen
ALCAD past standaard verlichting toe op alle modellen wanneer de tekening wordt 
weergegeven met de visuele stijlen Realistisch, Schaduw, Schaduw met randen en Grijstinten.

Als je een specifieke lichtscène wilt maken, kun je je eigen lichten toevoegen die de plaatsing 
van lichten, lichtkleur en lichtintensiteit specificeren om te bepalen hoe je tekening of scène 
wordt verlicht. Lichten kunnen buiten het gezichtsveld of binnen het gezichtsveld worden 
geplaatst om verschillende delen van de scène te verlichten.

Er zijn verschillende manieren om aangepaste verlichting aan je tekening toe te voegen:

• Puntlicht commando Een puntlicht schijnt licht vanaf zijn locatie in alle richtingen. 
Puntlichten zijn entiteiten in een tekening en hun effecten verschijnen voor gearceerde of 
geren- derde visuele stijlen in ALCAD en in software van derden zoals Artisan Ren- derer.

• Spotlicht commando Een spotlicht schijnt licht in de vorm van een kegel vanaf zijn locatie 
in de richting die u opgeeft. Spotlights zijn entiteiten in tekeningen en hun effecten 
verschijnen voor gearceerde of gerenderde visuele stijlen in ALCAD en in software van 
derden zoals Artisan Renderer.

Een puntlicht maken

1 Doe een van de volgende om Puntlicht te kiezen (  ):

• Kies op het lint Beeld> Puntlicht (in Lig hts).

• Kies in het menu Beeld> Lichten> Puntlicht.

• Typ pointlight en druk op Enter.

2 Als de standaardverlichting momenteel is ingeschakeld, vraagt ALCAD u om deze uit te 
schakelen zodat u het effect van uw nieuwe verlichting kunt zien. Klik op Ja om de 
standaardverlichting uit te schakelen.

3 Voer de x-, y- en z-coördinaten in van de plaats waar u het puntlicht wilt plaatsen of 
klik op de locatie in de tekening.
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Een spot creëren

1 Doe een van de volgende om Spot Light te kiezen (  ):

• Op het lint kies je View> Spot Light (in Lig hts).

• Kies in het menu View> Lights> Spot Light.

• Typ spotlight en druk op Enter.

2 Als de standaardverlichting momenteel is ingeschakeld, vraagt ALCAD u om deze uit te 
schakelen zodat u het effect van uw nieuwe verlichting kunt zien. Klik op Ja om de 
standaardverlichting uit te schakelen.

3 Voer de x-, y- en z-coördinaten in van de plaats waar je de spot wilt plaatsen of klik op 
de locatie in de tekening.

4 Voer vervolgens de x-, y- en z-coördinaten in van de locatie waar je licht wilt schijnen of 
klik op de locatie in de tekening.

Wijzig punt- en spotverlichting.
U kunt puntlichten en puntlichten verplaatsen en kopiëren in uw tekening, net zoals u dat zou 
doen met elke andere entiteit. Om instellingen te specificeren voor het punt- of spotlicht, zoals 
kleur en demping, klikt u met de rechtermuisknop op het licht, kiest u Eigenschappen en maakt 
u uw selecties in het deelvenster Eigenschappen. En wanneer je een puntlicht selecteert, 
verschijnen er handvatten waarmee je de locatie van het licht en het doel, de grootte van de 
kegel en de afzwakking kunt wijzigen.

Lichten van oudere bestandsformaten kunnen worden bijgewerkt naar het huidige formaat.
Als u een tekening opent die lichten bevat die in een oudere indeling zijn gemaakt, typt u 
CONVERTOLDLIGHTS op de opdrachtprompt om ze bij te werken naar de huidige indeling.

Een achtergrond toevoegen die wordt weergegeven met visuele st yles
Achtergronden worden weergegeven voor de huidige weergave bij gebruik van een visuele stijl 
behalve 2D Wireframe. Je kunt kiezen voor een effen achtergrondkleur, kleurverloop of 
afbeelding.

Achtergronden kunnen ook worden toegewezen aan named views en worden weergegeven 
met dezelfde visuele stijlen. Zie "De achtergrond voor een named view instellen" op pagina 
702 in dit hoofdstuk .voor meer informatie

De achtergrond voor de huidige weergave instellen
1 Doe een van de volgende dingen om Achtergrond te kiezen (  ):

• Kies op het lint de optie Weergave> Achtergrond (in Views).

• Kies in het menu voor Beeld> Achtergrond.

• Typ achtergrond en druk op Enter.
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2 Kies een van de volgende opties:

• Stevig

• Verloop

• Afbeelding

3 Maak uw selecties in het dialoogvenster Achtergrond. Klik op [?] voor meer informatie 
over elke optie.

4 Klik op OK.

Statische afbeeldingen maken met verborgen lijnen, schaduw en rendering

Verborgen afbeeldingen maken
Door een afbeelding van verborgen lijnen van uw tekening te maken, verwijdert u alle lijnen 
die verborgen zijn achter andere oppervlakken wanneer u ze vanuit uw gezichtspunt bekijkt. 
Wanneer je verborgen lijnen verwijdert of een model in de schaduw zet, behandelt het 
programma de entiteiten anders, afhankelijk van hoe je ze hebt gemaakt. Wireframe-modellen 
verschijnen altijd transparant, omdat ze geen oppervlakken hebben. Surface-modellen 
verschijnen gevuld, met surfaces toegepast op alle zichtbare zijden.

U kunt de verborgen lijnweergave ook per entiteit regelen door randen van geselecteerde 
3D-gezichten, netten en polyface-netwerken te tonen en te verbergen.

Een verborgen afbeelding maken
• Typ hide en druk op Enter.

Gebruik een visuele stijl.
Kiezen voor Beeld> Visuele stijlen > Verborgen is vergelijkbaar met het gebruik van de 
opdracht Verbergen. Voor meer details, zie "Een tekening weergeven met een visuele stijl" op 
pagina 783.

Voordat je een afbeelding met verborgen lijnen maakt. Na het verwijderen van verborgen lijnen.

Randen verbergen van 3D-gezichten, mazen en polyface m eshes

1 Doe een van de volgende dingen om Randen verbergen te kiezen (  ):

• Kies op het lint Draw 3D> Hide Edges (in Meshes).

• Kies in het menu voor Draw> 3D Meshes> Hide Edges.

• Typ hideedges en druk op Enter.

2 Selecteer de entiteiten met randen die u wilt verbergen en druk op Enter als u klaar bent.
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Individuele randen kunnen verborgen worden voor 3D-gezichten.
De opdracht Hide Edges verbergt alle randen van geselecteerde entiteiten, maar als je met 
3D-gezichten werkt, kun je ook de opdracht Edge gebruiken om individuele randen te 
verbergen.

Randen weergeven van 3D-gezichten, mazen en polyface m eshes

1 Doe een van de volgende dingen om Randen weergeven te kiezen (  ):

• Kies op het lint Draw 3D> Show Edges (in Meshes).

• Kies in het menu voor Draw> 3D Meshes> Show Edges.

• Typ showedges en druk op Enter.

2 Selecteer de entiteiten met randen die u wilt weergeven en druk op Enter als u klaar bent.

Individuele randen kunnen worden weergegeven voor 3D-gezichten.
De opdracht Show Edges toont alle randen van geselecteerde entiteiten, maar als je met 3D-
gezichten werkt, kun je ook de opdracht Edge gebruiken om individuele randen te tonen.

Schaduwafbeeldingen maken
Door een gearceerde afbeelding van je tekening te maken, verwijder je verborgen lijnen en 
pas je vervolgens arceringen toe op de zichtbare oppervlakken op basis van hun entiteitkleur. 
Omdat ze bedoeld zijn voor een snelle visualisatie, hebben gearceerde afbeeldingen geen 
lichtbron en gebruikt continue kleuren over oppervlakken, waardoor ze er plat en onrealistisch 
uitzien.

Een gearceerde afbeelding maken

• Typ schaduw en druk op Enter.

Om het uiterlijk van de sha ded afbeelding te regelen, kies Extra > Tekeninstellingen, klik 
vervolgens op het tabblad 3D-instellingen en selecteer de gewenste opties. U kunt de 
oppervlakken en randen van het model op vier manieren schaduw geven:

• Gezichten gearceerd; randen niet gemarkeerd.

• Gezichten gearceerd; randen gemarkeerd in de achtergrondkleur.

• Gezichten gevuld in de achtergrondkleur; randen getekend met de entiteitkleur 
(vergelijkbaar met een verborgen lijnweergave).

• Gezichten gevuld met de kleur van de entiteit; randen gemarkeerd in de achtergrondkleur.

Gebruik een visuele stijl.
Het kiezen van een gearceerde visuele stijl (Beeld > Visuele stijlen) is gelijkaardig aan het 
gebruiken van de opdracht Schaduw. Voor meer details, zie "Een tekening weergeven met een 
visuele stijl" op pagina 783.
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Fotorealistische gerenderde afbeeldingen maken
Door een gerenderde afbeelding van je tekening te maken, verwijder je verborgen lijnen en 
breng je vervolgens schaduwen aan op het oppervlak alsof het door meerdere lichtbronnen 
wordt verlicht.

Volledige rendering creëert een fotorealistische afbeelding van je model, compleet met 
lichtbronnen, schaduwen, eigenschappen van oppervlaktematerialen en reflecties. Je kunt je 
afbeelding verlichten met spots, verre verlichting om zonneschijn te simuleren en 
omgevingslicht. Als je er niet voor kiest om de lichtbronnen aan te passen, genereert het 
programma standaard lichtbronnen voor je.

Stralen van deze denkbeeldige lichtbronnen worden getraceerd terwijl ze weerkaatsen en 
breken door de oppervlakken van het model, een proces dat ray tracing wordt genoemd. Ray 
tracing bepaalt waar schaduwen vallen en hoe reflecties op glanzende materialen zoals metaal 
en glas verschijnen. Je kunt de reflecterende eigenschappen van de materialen waaruit je 
model bestaat aanpassen om te bepalen hoe de lichtstralen weerkaatsen op de oppervlakken.

Volledige rendering creëert automatisch een basis waarop je model wordt weergegeven, als je 
er nog geen hebt, zodat het niet in de ruimte lijkt te hangen. Er wordt ook automatisch een 
achtergrond aan de afbeelding toegevoegd. Een achtergrond zoals een bewolkte lucht of een 
geïmporteerde rastergrafiek zoals als een stenen muur kan ook achter de afbeelding worden 
toegevoegd, waardoor deze nog realistischer wordt.

Een snel gerenderde afbeelding maken
Doe een van de volgende dingen om Render te kiezen (  ):

• Kies op het lint Beeld> Render Instellingen (in Rendering).

• Kies in het menu Beeld> Rendering> Render.

• Klik op de werkbalk Renderen op het gereedschap Renderen.

• Typ render en druk op Enter.

Een volledig gerenderde afbeelding maken
Doe een van de volgende dingen om Full Render te kiezen (  ):

• Kies op het lint Beeld> Renderinstellingen (in Rendering).

• Kies in het menu View> Rendering> Full Render.

• Klik op de werkbalk Rendering op het gereedschap Full Render.

• Typ fullrender en druk op Enter.
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Volledig gerenderde afbeelding.

Gebruik een visuele stijl.
Het kiezen van de visuele stijl Realistisch (Weergave> Visuele stijlen) is vergelijkbaar met het 
gebruik van de ren- deropdrachten. Voor meer details, zie "Een tekening weergeven met een 
visuele stijl" op pagina 783.

Aangepaste gerenderde afbeeldingen maken
Voordat je de opdracht Full Render gebruikt om een gerenderde afbeelding van een tekening 
te maken, kun je materialen, een achtergrond en belichting (inclusief schaduwen) toepassen 
om je tekening aan te passen:

• Materialen Specificeer materialen voor verschillende oppervlakken en definieer hoe de 
materialen op die oppervlakken passen. Voorgedefinieerde materialen zijn beschikbaar in 
de materialenbibliotheek, die verder kan worden aangepast met behulp van de 
ingebouwde editor. Je kan kiezen om procedurele of bitmap materialen te gebruiken.

• Achtergronden Specificeer de achtergrond of achtergrond voor een gerenderde afbeelding. 
Er zijn verschillende voorgedefinieerde achtergronden beschikbaar. Standaard wordt er 
geen achtergrond gebruikt en wordt deze zwart weergegeven. De achtergrond is een 
oneindig, vlak oppervlak en reflecteert tegen alle reflecterende oppervlakken in je model. 
De achtergrond wordt echter niet beïnvloed door verlichting, dus er zijn geen schaduwen of 
highlights te zien op de achtergrond.
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• Verlichting Specificeer de plaatsing van lichten, lichtkleur en lichtintensiteit om te 
bepalen hoe je tekening of scène wordt verlicht, inclusief schaduwen en reflecties in de 
scène. Lichten kunnen buiten het gezichtsveld of binnen het gezichtsveld worden geplaatst 
om verschillende delen van de scène te verlichten. Er zijn verschillende voorgedefinieerde 
verlichtingsinstellingen beschikbaar, waaronder omgevingsverlichting , diffuse 
verlichting, speculaire reflecties, speculaire hoge lichten en transparantie.

Materialen, achtergronden en belichting toepassen

1 Doe een van de volgende om Materialen (  ), Achtergronden (  ) of 
Verlichting (  ) te kiezen:

• Kies op het lint de optie Weergave> Materialen, Achtergronden of Verlichting 
(in Rendering).

• Kies in het menu View> Rendering en vervolgens Materials, Backgrounds 
of Lighting.

• Klik op de werkbalk Rendering op het gereedschap Materialen, Achtergronden of Verlichting.

• Typ materialen, achtergronden of belichting en druk op Enter.

2 Maak je selecties.

Je kunt extra renderopties opgeven.
Kies Beeld> Rendering> Renderinstellingen. Klik voor meer informatie over het maken van 
aangepaste gerenderde afbeeldingen op Help in een van de Render-dialoogvensters.

Een gerenderde afbeelding opslaan e
Je kunt een gerenderde afbeelding opslaan in een ander formaat - een bitmap (.bmp), JPEG 
(.jpg), TIFF (.tif), TrueVision TGA (.tga) of Portable Network Graphic (.png). Als je de 
gerenderde afbeelding wilt afdrukken, kun je de opgeslagen afbeelding afdrukken vanuit een 
ander grafisch programma.

Een gerenderde afbeelding van je tekening opslaan
1 Maak een gerenderde afbeelding van de tekening.

2 Doe een van de volgende dingen om Renderinstellingen te kiezen (  ):

• Kies op het lint Beeld> Renderinstellingen (in Rendering).

• Kies in het menu Beeld> Rendering> Renderinstellingen.

• Klik op de Renderwerkbalk op het gereedschap Renderinstellingen.

• Typ setrender en druk op Enter.

3 Klik op het tabblad Rendering op Laatste afbeelding opslaan.
4 Voer een bestandsnaam en pad in.
5 Kies bij Opslaan als type het bestandsformaat.
6 Klik op Opslaan.
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Renderen in Artisan Renderer
Net als met de opdracht Full Render in ALCAD kunt u met Artisan Renderer een 
fotorealistische afbeelding van uw model maken. Veel gebruikers gebruiken Artisan Renderer 
echter liever om het ontwerpproces te versnellen met toegang tot een groot aantal vooraf 
ingestelde materialen en belichtingsinstellingen, samen met de mogelijkheid om zelf 
realistische materialen te maken.

Kies Help> Help in Artisan Renderer voor meer informatie over Artisan Renderer.

Een gerenderde afbeelding maken in Artisan Renderer
1 Sla de tekening op.

2 Doe een van de volgende dingen om Artisan Render te kiezen (  ):

• Kies op het lint Beeld> Artisan (in Rendering).

• Kies in het menu Beeld> Rendering> Artisan.

• Klik op de Artisan Rendering werkbalk op het gereedschap Artisan .

• Typ artisan en druk op Enter.

3 Als het dialoogvenster Artisan-instellingen verschijnt, kies dan uit de volgende opties:

• Eenheden Selecteer de eenheden.

• Taal Selecteer de taal. Om de taal van het besturingssysteem te gebruiken, kies 
Systeemtaal gebruiken.

• Facetresolutie Stel de resolutie in van gearceerde driedimensionale entiteiten en 
faces bij het exporteren naar Artisan Renderer.

• Afvlakhoek Stel de afvlakhoek in die wordt toegepast op rilranden bij het 
exporteren naar Artisan Renderer.

• Show on Startup (Tonen bij opstarten) Kies of u het dialoogvenster Artisan-
instellingen wilt weergeven telkens wanneer u de opdracht Artisan of Artisan Sync in 
ALCAD gebruikt.

4 Klik op OK.
Artisan Renderer opent en toont je model zodat je materialen en andere effecten kunt 
toevoegen. Kies Help> Help in Artisan Renderer voor meer informatie over het gebruik 
van Artisan Renderer.
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Om uw nieuwste model te synchroniseren met Artisan Rendere r
1 Sla de tekening op.

2 Doe een van de volgende dingen om Artisan Sync te kiezen (  ):

• Kies op het lint Beeld> Artisan Sync (in Rendering).

• Kies in het menu Beeld> Rendering> Artisan Sync.

• Klik op de Artisan Rendering werkbalk op het gereedschap Artisan Sync.

• Typ artisan-sync en druk op Enter.

Artisan Renderer wordt bijgewerkt met het nieuwste model van ALCAD, wat handig is als 
u tegelijkertijd in ALCAD en Artisan Renderer werkt en het model in ALCAD verandert.



ALCAD biedt een grote flexibiliteit in de mogelijkheid om gebruikt te worden met andere 
programma's. U kunt een ALCAD tekening opnemen in een Microsoft® Word document of 
een Microsoft® Excel spreadsheet met een stuklijst invoegen in een ALCAD tekening. Om 
ALCAD tekeningen in andere programma's en documenten uit andere programma's in 
ALCAD tekeningen op te nemen, koppelt u ze of sluit u ze in. U kunt ALCAD tekeningen ook 
opslaan in andere bestandsformaten die u direct met andere programma's kunt gebruiken of via 
e-mail naar collega's kunt sturen.

In dit gedeelte wordt uitgelegd hoe:

• Snapshots opslaan en bekijken.

• Gebruik objectkoppeling en -inbedding.

• ALCAD tekeningen exporteren naar andere bestandsformaten.

• Een of meer tekeningen converteren naar andere bestandsindelingen.

• ALCAD gegevens op andere computers gebruiken.

• ALCAD gebruiken met het internet.

Onderwerpen in dit hoofdstuk
Momentopnamen opslaan en bekijken...............................................................................794
Gegevens van andere programma's gebruiken in ALCAD tekeningen..............................796
ALCAD gegevens in andere programma's gebruiken ........................................................811
Bestanden converteren ......................................................................................................821
ALCAD gegevens op andere computers gebruiken ...........................................................825
ALCAD gebruiken met internet...........................................................................................832
Werken met digitale handtekeningen .................................................................................834
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Werken met andere programma's en 
computers
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Momentopnamen opslaan en bekijken

Je kunt snapshots van een tekening opslaan om later te bekijken. Een snapshot slaat de huidige 
tekening op in .emf-, .wmf- of .sld-bestanden, precies zoals ze op het scherm wordt 
weergegeven. Een snapshot is geen tekenbestand. Je kunt de momentopname niet bewerken of 
afdrukken; je kunt ze alleen bekijken.

Je kunt snapshots op de volgende manieren gebruiken:

• Voeg dia (.sld) bestanden toe aan menu's met afbeeldingstegels.

• Maak presentaties door snapshots van je tekeningen te laten zien.

• Verwijs naar een momentopname van een tekening terwijl je aan een andere tekening werkt.

• Presenteer een aantal snapshots als een diavoorstelling met behulp van scripts.

Zie "Menu's met afbeeldingsgeluiden aanpassen" op pagina 839 voor meer informatie over het 
gebruik van diabestanden (.sld) met menu's met afbeeldingsgeluiden.

Momentopnamen maken
U maakt een momentopname door de huidige weergave op te slaan als een momentopname. 
Een momentopname bevat geen entiteiten op lagen die momenteel niet zichtbaar zijn. De 
inhoud van de momentopname hangt ook af van de huidige tekenruimte. In modelruimte toont 
de momentopname alleen de huidige viewport. In de ruimte papier bevat de momentopname 
alle zichtbare viewports.

Als je een dia (.sld)-bestand maakt om in een menu met afbeeldingstegels te gebruiken, zorg 
er dan voor dat de afbeelding het scherm vult voordat je de momentopname maakt. 
Afbeeldingtegels worden in een 3:2-verhouding weergegeven in menu's met afbeeldingtegels.

Een momentopname maken
1 Geef de tekening precies zo weer als je wilt om het vast te leggen als een momentopname.

2 Doe een van de volgende dingen om Make Snapshot te kiezen (  ):

• Kies op het lint Extra> Maak snapshot (in Beheer).

• Kies in het menu Extra> Maak momentopname.

• Klik op de werkbalk Gereedschappen op het gereedschap Momentopname maken.

• Typ msnapshot en druk op Enter.

3 Geef in het dialoogvenster dat verschijnt de naam op van het snapshotbestand dat u wilt 
maken.

4 Kies .emf, .wmf of .sld uit de lijst Files Of Types.
5 Klik op Opslaan.

De huidige tekening blijft op het scherm en de momentopname wordt opgeslagen in de map 
die je opgeeft. Dia (.sld) bestanden die gebruikt worden in menu's met afbeeldingtegels 
moeten zich in de installatiemap van het programma bevinden.
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Momentopnamen bekijken
U kunt eerder opgeslagen snapshots bekijken en u kunt ook snapshots bekijken die met 
AutoCAD zijn gemaakt.

Wanneer u een snapshot bekijkt, vervangt het tijdelijk de huidige tekening door het externe 
snapshotbestand. Wanneer u de weergave van de huidige tekening vernieuwt (door te 
hertekenen, pannen, zoomen, minimaliseren, maximaliseren of tegelen), verdwijnt de 
snapshotafbeelding en keert u terug naar de huidige tekening.

Een momentopname bekijken
1 Doe een van de volgende dingen:

• Op het lint, kies Extra> Snapshot bekijken (in Beheer).

• Kies Extra> Snapshot bekijken.

• Klik op de werkbalk Gereedschappen op het gereedschap Snapshot bekijken (  ).

• Typ vsnapshot en druk op Enter.

2 Geef in het dialoogvenster dat verschijnt de naam op van het snapshotbestand dat u wilt 
bekijken.

3 Klik op Openen.
ALCAD geeft de momentopname weer in het huidige teken wi ndow.
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Gegevens van andere programma's gebruiken in ALCAD tekeningen

U kunt gegevens uit andere programma's opnemen in ALCAD tekeningen door deze te 
embedden of te linken. Welke methode u kiest hangt af van het type object of bestand dat u in 
uw ALCAD tekening wilt opnemen en wat u ermee wilt doen als het er eenmaal is.

Objecten insluiten in tekeningen
Embed een object in uw ALCAD tekening als u alle gegevens waarmee u werkt in één bestand 
wilt bewaren of als u het bestand wilt overbrengen naar andere co mputers. U kunt gegevens 
insluiten vanuit programma's die het koppelen en insluiten van objecten ondersteunen.

Als u bijvoorbeeld gegevens over de computerapparatuur van een afdeling wilt distribueren 
samen met een ALCAD tekening van de plattegrond van de afdeling, kunt u een Microsoft® 
Excel spreadsheet insluiten in de plattegrond.

Wanneer u gegevens van een ander programma insluit, wordt ALCAD de container voor die 
gegevens. Het object dat in de ALCAD tekening is ingesloten, wordt onderdeel van het 
ALCAD bestand. Wanneer u de gegevens bewerkt, opent u het programma vanuit de ALCAD-
tekening.

Alle wijzigingen die u aanbrengt in de embedded data bestaan alleen in de ALCAD tekening, 
dus het is niet nodig om die data in een apart bestand te bewaren. Als de gegevens wel in een 
apart bestand staan, verandert het originele bestand niet wanneer u het ingesloten object in 
ALCAD wijzigt. Ook hebben wijzigingen in het oorspronkelijke bestand geen invloed op het 
ingesloten object in de ALCAD tekening.

Een object van een ander programma insluiten in een I ntelliCAD-tekening
1 Open het bestand dat de gewenste gegevens bevat.
2 Selecteer in het bestand de gegevens die u wilt insluiten in de ALCAD tekening.
3 Kies de opdracht van dat programma om gegevens op het Klembord te 

plaatsen. Meestal kies je Bewerken > Kopiëren.
4 Geef in het venster ALCAD de tekening weer waarin u het object wilt insluiten.
5 Doe een van de volgende dingen om Plakken te kiezen (  ):

• Kies op het lint Home> Plakken (in Klembord) of kies Bewerken> Plakken (in 
Wijzigen).

• Kies in het menu Bewerken> Plakken.

• Klik op de Standaardwerkbalk op het gereedschap Plakken.

• Typ paste en druk op Enter.

De gegevens op het klembord worden in de tekening geplakt als een ingesloten object. Het 
object verschijnt in het midden van de weergave, maar je kunt het selecteren en verplaatsen 
door de cursor te verplaatsen.
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Een object uit een bestaand bestand in ALCAD insluiten

1 Doe een van de volgende dingen om OLE Object te kiezen (  ):
• Kies op het lint Invoegen> OLE-object (in Gegevens).

• Kies in het menu> OLE-object invoegen.

• Typ insertobj en druk op Enter.

2 Klik in het dialoogvenster Object invoegen op Van bestand maken.
3 Geef het bestand op door een van de volgende dingen te doen:

• Typ een pad en bestandsnaam in het vak Bestand.

• Klik op Bladeren om een bestand te selecteren.

4 Selecteer Weergeven als pictogram als je wilt dat het pictogram van dat programma in de 
tekening verschijnt in plaats van de gegevens.

5 Klik op OK.
De eerste pagina van het bestand verschijnt in de ALCAD tekening, tenzij u heeft gekozen 
om het als pictogram weer te geven. U kunt het object selecteren en slepen om de positie te 
wijzigen.

Zo maakt u een nieuw ingesloten object vanuit ALCAD

1 Doe een van de volgende dingen om OLE Object te kiezen (  ):
• Kies op het lint Invoegen> OLE-object (in Gegevens).

• Kies in het menu> OLE-object invoegen.

• Typ insertobj en druk op Enter.

2 Klik in het dialoogvenster Object invoegen op Nieuw maken.
3 Selecteer in de lijst Objecttype het type object dat je wilt maken en klik op OK.

Het programma voor het maken van dat object opent binnen ALCAD. Als het programma 
compatibel is met ActiveX, opent het op zijn plaats (binnen het andere programma) in de 
ALCAD tekening; anders opent het programma in zijn volledige venster.

4 Maak het object in het andere programma.
5 Als het programma wordt uitgevoerd binnen het andere document (op zijn plaats), klik 

dan ergens buiten het ingesloten object om het programma te sluiten.
Als het programma in het volledige venster wordt uitgevoerd, kies dan Bestand> Afsluiten.

Objecten koppelen aan tekeningen
Als een ander programma ActiveX ondersteunt, kunt u de gegevens daarvan koppelen aan 
ALCAD tekeningen. Gebruik linken als u dezelfde gegevens in veel bestanden wilt opnemen. 
Wanneer u de gegevens bijwerkt, worden de wijzigingen doorgevoerd in alle koppelingen naar 
andere bestanden.

Als u bijvoorbeeld uw bedrijfslogo in een ActiveX-compatibel tekenprogramma hebt gemaakt 
en u wilt het opnemen in het titelblok van elke tekening die u met ALCAD maakt, dan kunt u 
het aan elke ALCAD-tekening koppelen. Wanneer u het originele logo in het tekenprogramma 
wijzigt, wordt de ALCAD tekening automatisch bijgewerkt.
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Als u gegevens uit een ander programma koppelt, wordt in ALCAD alleen een verwijzing 
opgeslagen naar de locatie van het bestand waarin u de gegevens hebt gemaakt. U koppelt 
gegevens vanuit een opgeslagen bestand, zodat ALCAD de gegevens kan vinden en 
weergeven.

Omdat linken alleen een verwijzing naar een bestand toevoegt, neemt de bestandsgrootte van 
de ALCAD tekening niet significant toe. Links vereisen echter wel enig onderhoud. Als u een 
van de gelinkte bestanden verplaatst, moet u de links bijwerken. Als u gelinkte gegevens wilt 
transporteren, moet u bovendien alle gelinkte bestanden opnemen.

U kunt een gelinkt object automatisch bijwerken elke keer dat u de tekening opent, of u kunt 
dit alleen doen wanneer u dit aangeeft. Telkens wanneer een link wordt bijgewerkt, 
verschijnen wijzigingen in het object in het oorspronkelijke bestand ook in de ALCAD 
tekening, en de wijzigingen verschijnen ook in het oorspronkelijke bestand als ze zijn gemaakt 
via ALCAD.

Een bestand koppelen aan een Intell iCAD-tekening
1 Sla het oorspronkelijke bestand op.

Omdat een koppeling bestaat uit een verwijzing naar het originele bestand, moet je het 
bestand opslaan voordat je ernaar kunt linken.

2 Selecteer in het oorspronkelijke bestand de gegevens die u in de ALCAD tekening wilt hebben.
3 Kies de opdracht van dat programma om gegevens op het Klembord te 

plaatsen. Meestal kies je Bewerken > Kopiëren.
4 Geef de ALCAD tekening weer waaraan u het bestand wilt koppelen.
5 Kies in ALCAD voor Bewerken> Plakken speciaal.
6 Selecteer Koppeling plakken in het dialoogvenster Plakken speciaal.
7 Klik op OK.
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Zo maakt u een gekoppeld object vanuit ALCAD
1 Geef de ALCAD tekening weer waarin u het gekoppelde object w wilt weergeven.

2 Doe een van de volgende dingen om OLE Object te kiezen (  ):
• Kies op het lint Invoegen> OLE-object (in Gegevens).

• Kies in het menu> OLE-object invoegen.

• Typ insertobj en druk op Enter.

3 Klik in het dialoogvenster Object invoegen op Van bestand maken.
4 Geef het bestand op door een van de volgende dingen te doen:

• Typ een pad en bestandsnaam in het vak Bestand.

• Klik op Bladeren om het bestand te selecteren in een dialoogvenster.

5 Schakel het selectievakje Koppeling in.
6 Selecteer Weergeven als pictogram als je wilt dat het pictogram van dat programma in de 

tekening verschijnt in plaats van de gegevens.
7 Klik op OK.

De eerste pagina verschijnt in de ALCAD tekening, tenzij je ervoor gekozen hebt om het 
als pictogram weer te geven. Om het object te verplaatsen, selecteert en versleept u het.

Een ingesloten of gekoppeld object bewerken vanuit ALCAD U kunt 
een ingesloten of gekoppeld object in het oorspronkelijke programma vanuit ALCAD 
wijzigen. Als u een ingesloten object wijzigt, verandert u het object alleen in
ALCAD, niet het oorspronkelijke bestand (als u het object vanuit een bestaand bestand hebt geplakt). 
Wanneer
Als je echter een gekoppeld bestand wijzigt, moet je het originele bestand openen en wijzigen.

De meeste programma's hebben een submenu met acties die je kunt uitvoeren op een 
ingesloten of gekoppeld ActiveX-object. Meestal zijn de opdrachten voor het bewerken van 
ActiveX-objecten Bewerken en Openen. Als het object ingesloten is en het programma in-
place editing ondersteunt, opent de opdracht Bewerken het object op zijn plaats. De opdracht 
Openen opent het object in het volledige programmavenster. In ALCAD staat deze opdracht 
onderaan in het menu Bewerken.

Een ingesloten of gekoppeld object bewerken
• Dubbelklik in de ALCAD tekening op op het object.
Als het object ingesloten is en het programma waarin je het object hebt gemaakt 
ondersteuning biedt voor bewerken op de plaats, dan wordt het object op de plaats geopend.

Als het object gelinkt is, of als het programma geen in-place editing ondersteunt, opent het 
andere programma in zijn volledige venster en wordt het object weergegeven.
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Bestanden importeren die zijn gemaakt in andere forma ts
U kunt bestanden met de volgende indelingen importeren:

• ACIS fo rmat - Driedimensionale ruimtelijke technologieën ACIS vaste stoffen opgeslagen als een
.sat bestand.

• DWF-formaat - Autodesk® Design Web Format™  (gebruikt met .dwf-bestanden) wordt 
gebruikt om een tekening te distribueren zodat anderen deze kunnen bekijken in een 
webbrowser, beoordelen en bewerken. De DWF-indeling gebruikt de bestandsextensie 
.dwf.

• DWT-formaat - Tekeningsjablonen bevatten vooraf gedefinieerde instellingen die je kunt 
hergebruiken wanneer je nieuwe tekeningen maakt. Tekensjablonen gebruiken de 
bestandsextensie .dwt.

• DXF-formaat - Autodesk Drawing Exchange Format is een ASCII-beschrijving van een 
tekenbestand met de bestandsextensie .dxf.

• DXB-formaat - Autodesk Drawing Exchange Format is een binaire beschrijving van een 
tekenbestand met de bestandsextensie .dxb.

• DGN-indeling - Tekenbestanden die worden gebruikt met Bentley® Microstation® . De 
DGN-indeling gebruikt de bestandsextensie .dgn.

• DAE-formaat - Collada-bestanden zijn een interactief driedimensionaal grafisch bestand dat 
wordt gebruikt door 3D-grafische toepassingen (driedimensionale entiteiten worden 
geëxporteerd, inclusief ACIS-entiteiten). Collada-bestanden gebruiken de bestandsextensie 
.dae.

• FMB-indeling - Facet Model Binary-gegevens die door ALCAD worden gebruikt om 
mesh-gegevens van facetmodellen op te slaan.

• IFC-formaat - Tekenbestanden in het IFC-formaat (Industry Foundation Classes) die 
worden gebruikt voor bouw- en constructiegegevens.

• IGES-formaat - Modelgegevens in het IGES-formaat (Initial Graphics Exchange 
Specification) als een .iges- of .igs-bestand.

• Kaartbestanden - Kaartbestanden zijn .shp, .sdf en .sqlite shapefiles die geometrische 
locatie- en attribuutinformatie van geografische kenmerken opslaan.

• OBJ-indeling - Modelgegevens in OBJ-indeling (Wavefront Technologies object) als een
.obj-bestand.

• PDF-formaat - Modelgegevens gebruikt met Adobe® Acrobat® Reader® en Adobe® 
Acrobat.

• STEP-formaat - Modelgegevens in het STEP-formaat (Standard for the Exchange of 
Product) als een .step-, .ste- of .stp-bestand.

• STL-indeling - Modelgegevens in een STL-indeling (Stereolithografie) als een .stl-
bestand, wat gebruikelijk is bij het werken met 3D-printers.

• TXT- of CSV-formaat - Puntgegevens in een tekst- of door komma's gescheiden for- mat-
bestand kunnen worden geïmporteerd als puntentiteiten, hoekpunten van een polylijn of 
hoekpunten van een spline.

• XLS formaat - Gegevens in een tabel uit een .xls of .xlsx Microsoft® Excel® bestand.
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Een DXF-, DWF-, DWT- of DAE-bestand importeren
Het importeren van .dxf-bestanden, tweedimensionale .dwf-bestanden, .dwt- en .dae-bestanden 
is vergelijkbaar met het openen van een standaard tekenbestand.

Een DXF-, DWF-, DWT- of DAE-bestand importeren
1 Doe een van de volgende dingen om Importeren te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Importeren of kies Invoegen > 
Importeren.

• Kies in het menu Bestand> Importeren> Importeren.

• Klik op de Standaardwerkbalk op het gereedschap Openen.

• Typ import en druk op Enter.

2 Kies de map die de tekening bevat.
3 Kies in Files of Type het type tekening dat je wilt importeren.
4 Kies het bestand dat je wilt openen.
5 Klik op Openen.

Een DGN-bestand importeren
Bij het importeren van een .dgn-bestand geef je aan welk model van het .dgn-bestand 
geïmporteerd moet worden en kun je ook aangeven hoe externe referenties en shapes uit het 
bestand geconverteerd moeten worden.

Een DGN-bestand importeren
1 Doe een van de volgende dingen om Importeren te kiezen (  ):

• Kies op het lint de knop Toepassing> Importeren> DGN In, of kies Invoegen > DGN 
In (in Importeren).

• Kies in het menu Bestand> Importeren> DGN In.

• Klik op de Standaardwerkbalk op het gereedschap Openen.

• Typ dgnimport en druk op Enter.

2 Doe een van de volgende dingen of druk op Enter om door te gaan zonder de 
importinstellingen te wijzigen:

• Kies Xref om aan te geven hoe externe verwijzingen van de geïmporteerde
.dgn bestand en kies dan of u externe verwijzingen wilt weglaten, externe verwijzingen 
wilt behouden, externe verwijzingen naar blokken wilt samenvoegen of DGN 
onderlagen van externe verwijzingen wilt maken.

• Kies Dgshape om aan te geven hoe vormen uit het .dgn-bestand geconverteerd 
moeten worden en kies dan of vormen geconverteerd moeten worden naar 
polylijnen, regionen of polyface mazen.

Het dialoogvenster Import DGN Drawing verschijnt.
3 Kies het .dgn-bestand dat u wilt importeren en klik vervolgens op Openen.
4 Voer de naam in van het model dat u wilt importeren uit het .dgn-bestand en druk 

vervolgens op Enter.
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Een DXB-bestand importeren
Een DXB-bestand is een tekenbestand dat wordt gebruikt voor bouw- en constructiegegevens .

Een DXB-bestand importeren

1 Doe een van de volgende dingen om DXB In (  ) te kiezen:
• Kies op het lint de knop Toepassing> Importeren> DXB In, of kies Invoegen > DXB 

In (in Importeren).

• Kies in het menu Bestand> Importeren> DXB In of Invoegen> Tekenuitwisseling 
binair.

• Typ dxbin en druk op Enter.

2 Kies het bestand dat je wilt openen.
3 Klik op Openen.

Een PDF-bestand of onderlaag importeren
Een PDF-bestand kan twee- en driedimensionale modelgegevens bevatten. Het formaat wordt 
gebruikt om modellen te verspreiden die kunnen worden bekeken met Adobe® Acrobat® 
Reader® en Adobe® Acrobat.

Je kunt inhoud importeren uit een .pdf-bestand of een .pdf-onderlaag die al bestaat in je 
tekening.

Inhoud importeren uit een .pdf-bestand

1 Doe een van de volgende dingen om PDF In (  ) te kiezen:
• Kies op het lint de knop Toepassing> Importeren> PDF In, of kies Invoegen > PDF 

In (in Importeren).

• Kies in het menu Bestand> Importeren> PDF In.

• Typ pdfin en druk op Enter.

2 Kies Bestand en druk op Enter.
3 Kies het bestand dat je wilt openen en klik op Openen.
4 Maak uw selecties in het dialoogvenster PDF importeren uit bestand.
5 Klik op OK.
6 Geef het invoegpunt op door in het tekengebied te klikken of coördinaten in te voeren.



W E R K I N G M E T A N D E R E P R O G R A M M A'S E N C O M P U T E R S 803

Inhoud importeren uit een PDF-onderlaag

1 Doe een van de volgende dingen om PDF In (  ) te kiezen:
• Kies op het lint de knop Toepassing> Importeren> PDF In, of kies Invoegen > PDF 

In (in Importeren).

• Kies in het menu Bestand> Importeren> PDF In.

• Typ pdfin en druk op Enter.

2 Selecteer in de tekening het kader van de PDF-onderlaag die u wilt importeren. 
De systeemvariabele PDFFRAME moet ingesteld zijn op 1 of 2 om het kader te 
selecteren.

3 Geef aan welk deel van de onderlaag geïmporteerd moet worden:

• Rechthoekig gebied - Geef twee diagonale hoeken op van het rechthoekige gebied 
dat u wilt importeren.

• Veelhoekig gebied - Kies Veelhoekig en kies ten minste drie punten om het te importeren 
veelhoekige gebied te definiëren.

• Gehele gebied - Kies Alles om alle gegevens in de .pdf-onderlaag te importeren.

4 Kies Instellingen om meer opties op te geven en maak uw selecties in het dialoogvenster 
PDF importeren uit inlay en klik op OK als u klaar bent.
Het dialoogvenster dat verschijnt lijkt op het dialoogvenster PDF importeren uit bestand.

5 Kies wat je met de onderlaag wilt doen:

• Keep - De .pdf-onderlaag ongewijzigd laten.

• Ontkoppelen - Verwijder de .pdf onderlaag van de tekening.

• Unload - Verberg de .pdf-onderlaag tijdelijk.
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A Geeft het pad en de bestandsnaam van het te importeren .pdf-bestand 
weer.

B Voer het nummer in van de pagina die u wilt importeren uit het opgegeven 
bestand.

C Markeer om lijngewichteigenschappen van geïmporteerde entiteiten te 
behouden.

D Markeer om entiteiten die lijken op bogen, cirkels en ellipsen als 
zodanig te interpreteren binnen een tolerantie.

E Markeren om RGB-kleuren te gebruiken tijdens het importeren. Als dit 
niet is aangegeven, worden kleuren uit het palet gebruikt.

F Markeren om uitknippen in te schakelen. Als deze optie is aangevinkt, kunt 
u ook het uitknippen aan de rand van de pagina inschakelen.

G Markeer om de transparantie van geometrische gegevens ongewijzigd te 
laten.

H Markeer om tweedimensionale solid entiteiten te importeren als 
met solid gevulde luiken.

I Markeer om aaneengesloten lijn- en boogsegmenten te combineren tot een 
polylijn.

J Markeer om de .pdf-inhoud als een blok te importeren.
K Markering om tekstentiteiten die hetzelfde lettertype gebruiken en 

op dezelfde regel staan te combineren tot één tekstentiteit.
L Markeer om tekstentiteiten die Type3-lettertypes gebruiken te 

importeren als entiteiten die TrueType-lettertypes gebruiken.

M Selecteer hoe je lagen maakt.
N Markeer om kleurverlopen te importeren en op te slaan als .png-bestanden.
O Markeer om rasterafbeeldingen op te slaan als .png-bestanden en ze bij te voegen.
P Markeer om tekstentiteiten te importeren die TrueType fonts gebruiken. 

Kies vervolgens of de resulterende tekstentiteiten meerlijnige tekst of 
geometrie (polylijnen en vaste gevulde arceringen) zijn.

Q Markeer om alle met vaste stof gevulde gebieden te importeren. Alleen 
beschikbaar wanneer Vectorgeometrie is geselecteerd.

R Markeer het importeren van tekstentiteiten die ongeldige TrueType-
lettertypen gebruiken als polylijnen en gearceerde arceringen.

S Markeer om vectorgeometrie (zoals lineaire paden, Bezier curves en 
met vaste stof gevulde vlakken) te importeren als polylijnen en 
tweedimensionale vaste lichamen. Indien niet gemarkeerd, wordt het 
geïmporteerd als met vaste stof gevulde arceringen.

T Voer de schaalfactor in voor de geïmporteerde .pdf-inhoud.
U Voer de rotatiehoek in voor de geïmporteerde .pdf-inhoud.
V Selecteer om het invoegpunt voor de .pdf-inhoud rechtstreeks in de 

tekening op te geven.
W Klik om een .pdf-bestand te selecteren om te importeren.
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Een IFC-bestand importeren
Een IFC-bestand bevat meestal een 3D-model van een gebouw dat kan worden gebruikt voor 
visualisatie, ontwerp, analyse en om bouwdocumenten te genereren.

Het importeren van een .ifc-bestand maakt afzonderlijke entiteiten voor elk item in het bestand 
en converteert deze waar mogelijk naar AEC-entiteiten, afhankelijk van uw selecties.

IFC-bestanden kunnen worden geïnspecteerd en gecontroleerd op fouten.
Kies AEC> IFC Validate (in IFC Tools), specificeer het .ifc-bestand dat u wilt controleren, 
kies de uit te voeren validaties en klik vervolgens op Validate.

Een IFC-bestand importeren
1 Doe een van de volgende dingen om IFC In te kiezen:

• Kies op het lint de knop Toepassingen> Importeren> IFC In (  ), Invoegen > IFC In 
(in Importeren) of AEC > IFC In (in IFC Tools).

• Kies in het menu File> Import> IFC In.

• Typ ifcimport en druk op Enter.

2 Kies het bestand dat je wilt importeren.
3 Klik op Openen.
4 In het dialoogvenster IFC-importopties dat verschijnt, markeert u de elementen die u wilt 

importeren uit het .ifc-bestand. Klik op [?] voor meer informatie over elke optie.
5 Klik op OK wanneer u klaar bent met het selecteren van de importopties.
6 Selecteer een invoegpunt in de tekening.
7 Voer de schaal in of geef het teksteenheidstype op waarin het .ifc-bestand moet worden 

ingevoegd en druk vervolgens op Enter.
8 Voer de rotatie in die u wilt gebruiken voor het invoegen en druk dan op Enter.
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Een ACIS-bestand importeren
Een ACIS-bestand bevat driedimensionale vaste lichamen, gebieden of lichamen die zijn 
opgeslagen als een ASCII .sat-bestand.

Om een ACIS-bestand te importeren e
1 Doe een van de volgende dingen:

• Kies op het lint de knop Toepassing> Importeren> ACIS In, of kies Invoegen > 
ACIS In (in Importeren).

• Kies in het menu Bestand> Importeren> ACIS In.

• Typ acisin en druk op Enter.

2 Kies de map met het .sat-bestand.
3 Kies het .sat-bestand dat je wilt openen.
4 Klik op Openen.

Een IGES-bestand importeren
Het IGES-formaat (Initial Graphics Exchange Specification) is een uitwisselingsformaat dat 
meestal 3D-oppervlakken bevat die zijn opgeslagen in een .iges- of .igs-bestand. IGES-
gegevens worden geïmporteerd als mazen of als driedimensionale vaste lichamen als uw 
programmaversie de Spatial® ACIS® modelleerfunctie ondersteunt.

Een IGES-bestand importeren

1 Doe een van de volgende dingen om IGES In (  ) te kiezen:
• Kies op het lint de knop Toepassing> Importeren> IGES In, of kies Invoegen > 

IGES In (in Importeren).

• Kies in het menu Bestand> Importeren> IGES In.

• Typ igesimport en druk op Enter.

2 Kies het .iges- of .igs-bestand dat je wilt importeren.
3 Klik op Openen.

De verwerking begint. Wanneer het geselecteerde bestand klaar is om te worden 
geïmporteerd, verschijnt er een ballonbericht op de statusbalk.

4 Klik op de bestandsnaam in het ballonbericht om het importeren te voltooien.
5 Zoom in op extents om de geïmporteerde entiteiten te zien.

Een STEP-bestand importeren
STEP (Standard for the Exchange of Product) is een ISO-standaard uitwisselingsformaat dat 
meestal 3D-objecten bevat die zijn opgeslagen in een .step-, .ste- of .stp-bestand. STEP-
gegevens worden geïmporteerd als mazen of als driedimensionale vaste lichamen als uw 
programmaversie de Spatial® ACIS® modelleerfunctie ondersteunt.
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Om een STEP-formaat bestand te importeren e

1 Doe een van de volgende dingen om STEP In (  ) te kiezen:
• Kies op het lint de knop Toepassing> Importeren> STEP In, of kies Invoegen > 

STEP In (in Importeren).

• Kies in het menu Bestand> Importeren> STAP In.

• Typ stepimport en druk op Enter.

2 Kies het .step-, .ste- of .stp-bestand dat je wilt importeren.
3 Klik op Openen.

De verwerking begint. Wanneer het geselecteerde bestand klaar is om te worden 
geïmporteerd, verschijnt er een ballonbericht op de statusbalk.

4 Klik op de bestandsnaam in het ballonbericht om het importeren te voltooien.
5 Zoom in op extents om de geïmporteerde entiteiten te zien.

Een OBJ-bestand importeren
OBJ (Wavefront Technologies object) is een formaat dat meestal wordt gebruikt in 
driedimensionale modelleurs en voor driedimensionaal afdrukken. Het bevat geometrie zoals 
punten, lijnen, textuurvertices, vlakken, krommen en oppervlakken.

OBJ-modelgegevens worden geïmporteerd als mesh-entiteiten.

Een OBJ-bestand importeren

1 Doe een van de volgende dingen om OBJ In (  ) te kiezen:
• Kies op het lint de knop Toepassing> Importeren> OBJ In, of kies Invoegen > OBJ 

In (in Importeren).

• Kies in het menu Bestand> Importeren> OBJ In.

• Typ objin en druk op Enter.

2 Kies het .obj-bestand dat je wilt importeren.
3 Klik op Openen.

De verwerking 
begint.

4 Zoom in op extents om de geïmporteerde entiteiten te zien.

Een FMB-bestand importeren
FMB (Facet Model Binary) is een formaat dat facetmodel mesh-gegevens opslaat. FMB-
gegevens worden geïmporteerd als facetmodel mesh-entiteiten.
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Om een bestand in FMB-indeling te importeren e

1 Doe een van de volgende dingen om FMB In (  ) te kiezen:
• Kies op het lint de knop Toepassing> Importeren> FMB In, of kies Invoegen > FMB 

In (in Importeren).

• Kies in het menu Bestand> Importeren> FMB In.

• Typ fmbin en druk dan op Enter.

2 Kies het .fmb-bestand dat je wilt importeren.
3 Klik op Openen.

De verwerking 
begint.

4 Zoom in op extents om de geïmporteerde entiteiten te zien.

Een STL-bestand importeren
Het STL-formaat (Stereolithografie) bevat meestal 3D vaste lichamen en netten voor het 
werken met 3D-printers. STL-bestanden worden opgeslagen als .stl-bestanden.

Een STL-bestand importeren

1 Doe een van de volgende dingen om STL In (  ) te kiezen:
• Kies op het lint de knop Toepassingen> Importeren> STL In, of kies Invoegen > 

STL In (in Importeren).

• Kies in het menu Bestand> Importeren> STL In.

• Typ stlin en druk op Enter.

2 Kies het .stl-bestand dat je wilt importeren.
3 Klik op Openen.

De verwerking 
begint.

4 Zoom in op extents om de geïmporteerde entiteiten te zien.

Een TXT- of CSV-bestand met punten importeren
Puntgegevens in een tekst- of kommagescheiden bestand kunnen geïmporteerd worden als 
puntentiteiten, hoekpunten van een polylijn of hoekpunten van een spline.

Als u de puntgegevens importeert als puntentiteiten, wordt het uiterlijk van de geïmporteerde 
punten bepaald door de systeemvariabele PDMODE.

Hieronder staat een voorbeeld van puntgegevens in een .csv-bestand:

1.1,2.2,3.3

5.5,6.6,7.7

De eerste regel van een bestand kan een tekstbeschrijving bevatten (bv. kolomtitels), maar alle 
andere regels moeten minstens drie getallen bevatten die x-, y- en z-coördinaten voorstellen.
Komma's, puntkomma's, tabs en spaties kunnen worden gebruikt om waarden te scheiden.
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Als u puntgegevens importeert als polylijnen of splines, geven lege lijnen in het bestand het 
einde van de ene entiteit en het begin van de volgende aan.

Om een TXT- of CSV-bestand met punten te importeren

1 Doe een van de volgende dingen om Importpunten te kiezen (  ):
• Kies op het lint Invoegen> Importpunten (in Gegevens); Express Gereedschappen> 

Importpunten (in Gereedschappen).

• Kies in het menu Invoegen> Importpunten of Express Gereedschappen> 
Gereedschappen> Importpunten.

• Typ impoint en druk op Enter.

2 Kies het .txt- of .csv-bestand dat de punten bevat die u wilt importeren.
3 Klik op Openen.
4 Kies een van de volgende opties:

• Punten Kies Punten om punten te importeren als puntentiteiten. Druk vervolgens op 
Enter om de standaardpuntgrootte te gebruiken of voer een nieuwe waarde in. De 
puntgrootte wordt opgeslagen in de systeemvariabele PDSIZE.

• Polylijn Kies Polylijn om punten te importeren als polylijnpunten. Kies vervolgens Ja om 
punten te importeren als hoekpunten van een gesloten polylijn of Nee om ze te 
importeren als hoekpunten van een open polylijn.

• Spline Kies Spline om punten te importeren als hoekpunten van een spline. Kies 
vervolgens Yes om punten te importeren als hoekpunten van een gesloten spline of No 
om ze te importeren als hoekpunten van een open spline.

Een XLS-bestand importeren
Gegevens kunnen worden geïmporteerd uit een .xls- of .xlsx-bestand dat is gemaakt met 
Microsoft®  Excel®  of een ander spreadsheetprogramma. De geïmporteerde gegevens vullen 
een nieuwe tabel die automatisch wordt gemaakt tijdens het importeren, en de nieuwe tabel 
wordt automatisch geformatteerd om overeen te komen met de indeling van de originele 
spreadsheet.

Om een XLS-bestand te importeren e

1 Doe een van de volgende dingen om XLS In (  ) te kiezen:
• Kies op het lint Invoegen> XLS In (in Gegevens).

• Kies in het menu> XLS invoegen.

• Typ xlsimport en druk op Enter.

2 Kies het .xls- of .xlsx-bestand dat de gegevens bevat die je wilt importeren.
3 Klik op Openen.
4 Als het gespecificeerde bestand meer dan één vel bevat, voer dan de naam in van het vel 

dat geïmporteerd moet worden. Typ indien nodig ? en druk op Enter om een lijst met 
bladnamen te zien.

5 Geef het invoegpunt op voor de linkerbovenhoek van de tabel.
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Een kaartbestand importeren
Je kunt .shp-, .sdf- en .sqlite-kaartbestanden importeren waarin geometrische locatie- en 
attributie-informatie van geografische kenmerken wordt opgeslagen. Je kunt ook 
kaartgegevens importeren van PostgrSQL-, MySQL- en WFS-servers.

Merk op dat .shp-bestanden verschillen van shape-definitiebestanden die je kunt maken met 
het commando Make Shape. Zie "Shape-bestanden gebruiken" op pagina 865 voor meer 
informatie over shape-definitiebestanden.

Een kaart importeren e
1 Doe een van de volgende dingen om Kaart importeren te kiezen (  ):

• Kies op het lint Invoegen> Kaart importeren (in Gegevens).

• Kies in het menu Invoegen> Kaart importeren.

• Typ mapimport en druk op Enter.

2 Kies SDF, SQLITE of SHP, afhankelijk van het kaartbestand dat je wilt importeren.

Gebruik een snelkoppeling om .shp-bestanden te importeren.
Typ shpimport om .shp-bestanden te importeren.

3 Selecteer het bestand in het dialoogvenster dat verschijnt en klik vervolgens op Openen.
4 Geef de naam op van de invoerlaag met gegevens die je wilt importeren en druk op Enter.
5 Geef de naam op van de tabel waaruit gegevens geïmporteerd moeten worden en druk op Enter.
6 Specificeer het coördinatensysteem voor de geïmporteerde kaartgegevens. Als er al een 

coördinatensysteem is toegewezen aan de huidige tekening door adesetcrdsys te typen in 
de com- mand-balk, worden de geïmporteerde kaartgegevens geconverteerd naar het 
coördinatensysteem van de tekening.

7 Coördinatensysteem invoeren: Geef het coördinatensysteem op voor de geïmporteerde 
kaartgegevens. Als er een coördinatensysteem werd toegewezen aan de huidige tekening, 
worden de geïmporteerde kaartgegevens geconverteerd naar het coördinatensysteem van 
de tekening.

8 Kies Ja om niet-geometriegegevens uit het bronbestand te importeren of kies Nee om 
alleen geometrie te importeren.

9 Geef de doellaag op in de tekening voor geïmporteerde gegevens en druk op Enter.
10 Kies Yes om driedimensionale geometriegegevens in drie dimensies te importeren, of 

kies No om ze te converteren naar twee dimensies.
11 Kies Ja om veelhoeken te importeren als gesloten polylijnen, of kies Nee om te 

importeren als veelhoeken.
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Gegevens importeren van een PostgreSQL, MySQL en WFS server
1 Doe een van de volgende dingen om Kaart importeren te kiezen (  ):

• Kies op het lint Invoegen> Kaart importeren (in Gegevens).

• Kies in het menu Invoegen> Kaart importeren.

• Typ mapimport en druk op Enter.

2 Kies POSTGRESQL, MYSQL of WFS, afhankelijk van het type server waarmee je 
verbinding wilt maken.

3 Volg de aanwijzingen, die variëren afhankelijk van de server.

ALCAD gegevens in andere programma's gebruiken

U kunt een van de volgende methoden gebruiken om ALCAD gegevens op te nemen in een 
document dat in een ander programma is gemaakt:

• inbedden

• Koppeling

• Slepen

• Exporteren

• E-mail naar

De methode die u kiest hangt af van de mogelijkheden van het andere programma en hoe u 
met de ALCAD gegevens wilt werken nadat u ze in het andere document hebt geplaatst.

Elke methode, behalve exporteren, gebruikt ActiveX om gegevens uit verschillende programma's te 
integreren. Met ActiveX kunt u vanuit een ander programma ALCAD tekeningen openen om 
deze aan te passen.

Insluiten van drawi ngs
Wanneer u een ALCAD tekening insluit, wordt deze onderdeel van het documentbestand van 
het andere programma. Wanneer u de tekening bewerkt, bewerkt u alleen de versie die is 
ingesloten in het andere document.

Embedden is handig als u geen link naar de ALCAD tekening wilt behouden voor de gegevens 
die u in het andere document opneemt. Bewerkingen in de nieuwe tekening hebben geen 
invloed op de originele tekening. Om het bestand over te zetten naar andere computers, kunt u 
alle gegevens in één bestand overzetten, maar ingesloten objecten vergroten het bestand.
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Vanuit een document in een programma dat ActiveX ondersteunt, zoals Microsoft® Word, 
kunt u een nieuwe ingesloten ALCAD tekening maken of een bestaande ALCAD tekening 
insluiten.

Een ALCAD tekening in een ander document maken
1 Kies in het document> Object invoegen (of de gelijkwaardige opdracht voor dat 

programma).
2 Klik in het dialoogvenster op de opties voor het maken van een nieuw bestand.
3 Kies onder Object Type de optie ALCAD Drawing en klik op OK.
4 Maak de ALCAD tekening.
5 Als ALCAD in zijn eigen venster wordt uitgevoerd, kies dan Bestand> Afsluiten.

Als ALCAD binnen het andere document draait (op zijn plaats), klik dan ergens in het 
document buiten de ALCAD tekening om ALCAD te sluiten.

6 Om de ALCAD tekening vanuit het document te bewerken, dubbelklik je op de 
tekening.

U kunt ook een bestaande ALCAD tekening in een ander document invoegen. Volg stap 1 in de 
vorige procedure en klik vervolgens op de optie voor het maken van een object vanuit een 
bestaand bestand.

Geselecteerde ALCAD entiteiten insluiten
1 Selecteer in ALCAD de entiteiten die u wilt insluiten.
2 Kies Bewerken> Kopiëren (of druk op Ctrl+C).
3 Open het document waarin u de entiteiten wilt insluiten.
4 Kies Bewerken> Plakken (of de gelijkwaardige opdracht).

Om een volledige ALCAD tekening in te sluiten
1 Open het document waarin je de tekening wilt insluiten.

2 Doe een van de volgende dingen om OLE Object te kiezen (  ):
• Kies op het lint Invoegen> OLE-object (in Gegevens).

• Kies in het menu> OLE-object invoegen.

• Typ insertobj en druk op Enter.

3 Klik op Create From File (Aanmaken vanuit bestand).
4 Klik op Bladeren en kies het bestand dat je wilt insluiten.
5 Klik op Invoegen en vervolgens op OK.
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Een ingesloten ALCAD object bewerken
In veel ActiveX-compatibele programma's kunt u een ingesloten ALCAD object bewerken 
zonder het programma (of de containerapplicatie) te verlaten. Dit heet in-place editing. Een 
andere set menu's en werkbalken van ALCAD vervangt tijdelijk de meeste menu's en 
werkbalken in het actieve venster terwijl u het ALCAD object bewerkt.

Om een ingesloten ALCAD object ter plaatse te bewerken
1 Dubbelklik in de containerapplicatie op het ingesloten ALCAD object. Er 

verschijnt een andere set ALCAD menu's en bedieningselementen.
2 Bewerk de ALCAD tekening.
3 Klik ergens buiten het tekenvenster om de controles voor het bewerken op de plaats af te sluiten.

Tekeningen koppelen
Wanneer u een ALCAD tekening koppelt aan een ander document, dan bevat het andere 
document alleen een verwijzing naar het ALCAD tekenbestand en niet de eigenlijke tekening. 
U linkt gegevens in een opgeslagen ALCAD bestand zodat het andere programma de gegevens 
kan vinden en weergeven.

Linken werkt goed als u dezelfde ALCAD gegevens in meer dan één document wilt opnemen. 
Wanneer u de gegevens bijwerkt, hoeft u dat maar op één plaats te doen. De versies die 
gekoppeld zijn aan andere documenten geven de wijzigingen automatisch weer.

Het linken van een ALCAD bestand naar een ander document vergroot de bestandsgrootte niet 
zoals het insluiten van een ALCAD object dat doet. Links vereisen echter wel meer 
onderhoud. Om de gegevens te transporteren naar , moet u ervoor zorgen dat alle gekoppelde 
bestanden naar de andere computer worden overgezet.

Een ALCAD bestand aan een ander document koppelen
1 Open de tekening die je wilt linken.

Omdat een link een verwijzing is naar een bestand, moet het bestand waarnaar verwezen wordt 
opgeslagen zijn op een lokale of externe schijf.
Als je de tekening die je wilt linken nog niet hebt opgeslagen, kies dan Bestand> Opslaan.

2 Open in het andere programma het document waarin u de ALCAD tekening wilt 
opnemen.

3 Kies de opdracht van dat programma om objecten in te voegen.
In Microsoft® Office-programma's kiest u Invoegen> Object. Klik in het dialoogvenster 
Object op het tabblad Van bestand maken. Geef de naam op van het tekenbestand dat u wilt 
koppelen. Schakel het selectievakje Koppelen aan bestand in en klik op OK.
De tekening verschijnt in het document, met een link naar het originele ALCAD bestand.
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Cursor uiterlijk Actie

ALCAD tekeningen naar andere programma's slepen
Als het andere programma waarin u ALCAD tekeningen wilt opnemen compatibel is met 
ActiveX, is een alternatief voor het plakken van tekeningen met menuopdrachten het slepen 
van pictogrammen van tekenbestanden vanuit Windows Verkenner naar het andere document. 
Het slepen en neerzetten van tekeningen maakt geen gebruik van het klembord, dus gegevens 
op het klembord worden niet beïnvloed.

Als u een ALCAD tekenbestand sleept vanuit Windows Verkenner, dan linkt u of sluit u de 
hele tekening in in het andere document. Wanneer u het bestand versleept, verandert de cursor 
als reactie op de actie die u uitvoert.

Hoe de cursor verandert

Sleep om het geselecteerde bestand in te sluiten in het 
andere document.

Kan geen tekeningen in dat document plaatsen.

Voor eenvoudig slepen en neerzetten plaatst u de toepassingsvensters naast elkaar.
Voordat je een tekening versleept, moet je het venster van Windows Verkenner en het venster 
van het andere programma zo plaatsen dat je het bestandspictogram en het document waarin 
je de tekening wilt plaatsen kunt zien.

Tekeningen slepen en invoegen in een ander document

• Selecteer het pictogram voor het tekenbestand en sleep de tekening naar het do cument.

Drawi ngs exporteren
U kunt ALCAD tekeningen opslaan of exporteren in een aantal verschillende formaten voor 
gebruik met andere programma's. Wanneer u een tekening in een ander formaat opslaat, slaat 
het programma alle entiteiten in de tekening op in het nieuwe bestand. U kunt ook kiezen 
welke entiteiten in het nieuwe bestand worden opgenomen.
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Formaat Bestandsextensie Details

Bestandsindelingen die kunnen worden geëxporteerd
De volgende tabel beschrijft de bestandsformaten die kunnen worden geëxporteerd d.

Exportformaten

Bitmap .bmp Grafisch bestand

Collaboratieve ontwerpactiviteit 
(Collada)

.dae Interactief driedimensionaal grafisch 
bestandsformaat gebruikt door 3D grafische 
toepassingen (driedimensionale entiteiten 
worden geëxporteerd, inclusief ACIS-
entiteiten)

Door komma's gescheiden waarden .csv Tekstbestand dat tabelgegevens opslaat zonder
opmaak

Ontwerptekening .dgn Verspreid je tekening ter controle naar anderen,
bewerken en markeren met andere CAD-
programma's zoals Bentley® Microstation.®

Ontwerp webformaat .dwf Verspreid je tekening naar anderen voor gebruik met
Autodesk® software en tools

Verbeterd Windows metafile .emf Grafisch bestand

Facetmodel binair .fmb Facet model databestand

Klassen voor de basisindustrie .ifc Deel je tekening uit aan anderen ter beoordeling,
bewerken en markeren in andere BIM-toepassingen

Portable Document Format .pdf Verspreid je tekening in 2D of 3D naar anderen
voor gebruik met Adobe® Acrobat® Reader® en 
Adobe®  Acrobat

Schaalbare vectorafbeeldingen .svg  Grafisch bestand en taal voor webontwikkeling 

Stereolithografie .stl Grafisch bestand dat wordt gebruikt voor 

prototyping en 3D
driedimensionale modellen afdrukken

Objectformaat Wavefront 
Technologies

.obj Bestand dat wordt gebruikt voor 3D-modellering en 3D-printen

Windows Metabestand .wmf Grafisch bestand

Je kunt ACIS solids, regions en surfaces ook exporteren naar een ASCII-bestand (*.sat) dat je 
in andere programma's kunt gebruiken.
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Exporteren naar een BMP-, EMF-, WMF-, DAE- of SVG-bestand
Exporteren naar een bestand is vergelijkbaar met het opslaan van een standaardbestand.

Een tekening exporteren naar een .bmp-, .emf-, .wmf-, .dae- of .svg-bestand
1 Doe een van de volgende dingen:

• Kies op het lint de knop Toepassing en vervolgens Kies Exporteren> Exporteren of 
kies Uitvoer > Exporteren (in Exporteren).

• Kies in het menu Bestand> Exporteren> Exporteren.

• Typ export en druk op Enter.

2 Kies het bestandsformaat in het dialoogvenster Tekening exporteren als bestand onder 
Opslaan als type.

3 Geef de naam op van het bestand dat je wilt maken.
4 Klik op Opslaan.
5 Als het selectievakje wordt weergegeven, kies dan de entiteit-selectiemethode en maak 

vervolgens de selectieset.
6 Druk op Enter wanneer u klaar bent met het selecteren van entiteiten.

Exporteren naar een STL-bestand
Je kunt driedimensionale solids exporteren naar een STL-bestand (stereolithografie) met een
.stl extensie. Het STL-formaat wordt vaak gebruikt bij het werken met 3D-printers.

Exporteren naar een STL-bestand

1 Doe een van de volgende dingen op en kies STL Out (  ):
• Kies op het lint de knop Toepassing en vervolgens Export> STL Out of Uitvoer > STL 

Out (in Exporteren).

• Kies in het menu File> Export> STL Out.

• Typ stlout en druk op Enter.

2 Geef de naam op van het bestand dat je wilt maken.
3 Klik op Opslaan.
4 Kies de entiteit-selectiemethode en maak vervolgens een selectieset die de entiteiten 

bevat die u wilt exporteren.
5 Kies Ja om te exporteren naar een binair .stl-bestand. Kies Nee om te exporteren naar 

een ASCII .stl bestand.
6 Zoom in op extents om de geïmporteerde entiteiten te zien.
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Exporteren naar een PDF-bestand
Met PDF-bestanden kunt u uw tekening verspreiden naar anderen zodat ze kunnen worden 
bekeken in Adobe® Acrobat® Reader® , gratis software die gebruikers kunnen downloaden. 
PDF-bestanden kunnen ook worden bekeken, beoordeeld en bewerkt in Adobe® Acrobat.

Je kunt tekeningen exporteren naar tweedimensionale en driedimensionale PDF-bestanden.

Een tekening exporteren naar een .pdf-bestand

1 Doe een van de volgende dingen om PDF Out (  ) te ch oosen:

• Kies op het lint de knop Toepassing en vervolgens Export> PDF Out, of kies Output > 
PDF Out (in Export).

• Kies in het menu Bestand> Exporteren> PDF uit.

• Typ pdfexport en druk op Enter.

2 Kies bij Opslaan als type Portable Document Format (pdf).
3 Geef de naam op van het bestand dat je wilt maken.
4 Klik op Opslaan.

5 Markeer de lay-outs en/of het model om te exporteren.
6 Selecteer de pagina-instelling die u wilt toewijzen aan elke opmaak of het model 

wanneer het wordt geëxporteerd.
7 Selecteer de laagstatus die u bij het exporteren aan elke opmaak of aan het model 

wilt toewijzen.
8 Als u een 3D PDF-bestand wilt maken in plaats van een 2D-bestand, markeert u 

Laaginformatie opnemen en vervolgens 3D PDF-bestand maken.
9 Kies extra opties voor hoe je wilt exporteren naar het .pdf-bestand. Klik op [?] voor meer 

informatie over elke optie.
10 Klik op Exporteren.

Je kunt ook afdrukken en publiceren naar .pdf-bestanden.
Als je in plaats van exporteren moet afdrukken naar een .pdf-bestand, kun je rechtstreeks 
afdrukken of publiceren naar een .pdf-bestand. Een voordeel van publiceren is dat je meerdere 
tekeningen kunt afdrukken naar één .pdf-bestand. Voor meer informatie over het afdrukken 
naar .pdf, zie "Een printer of plotter selecteren" op pagina 607. Voor meer informatie over 
publiceren naar .pdf, zie "Een vellenlijst publiceren naar de printer die wordt genoemd in 
pagina-instelling" op pagina 646.
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Exporteren naar een DWF-indeling e
Met DWF-bestanden kunt u uw tekeningen publiceren zodat ze op het internet kunnen worden 
bekeken met een webbrowser. ALCAD exporteert uw tekening naar een Design Web Format 
(.dwf) bestand, dat kan worden bekeken in een webbrowser als Autodesk Design Review ook 
op de computer is geïnstalleerd. Design Review is een gratis tool van Autodesk.

Je kunt je tekening exporteren naar een 2D .dwf bestand of een 3D .dwf bestand. 2D .dwf-
bestanden hebben kleinere bestanden, maar kunnen niet driedimensionaal bekeken worden. 3D 
.dwf-bestanden kunnen driedimensionaal bekeken worden met de Autodesk® Design Review, 
maar hebben grotere bestanden.

Een tekening exporteren naar een .dwf-bestand

1 Doe een van de volgende dingen om DWF Out te ch oose (  ):

• Kies op het lint de knop Toepassing en vervolgens Export> DWF Out, of kies Uitvoer 
> DWF Out (in Exporteren).

• Kies in het menu File> Export> DWF Out.

• Typ dwfout en druk dan op Enter.

2 Kies Design Web Format (dwf) bij Save As Type.
3 Geef de naam op van het bestand dat je wilt maken.
4 Klik op Opslaan.
5 Kies de entiteit-selectiemethode en maak vervolgens een selectieset die de entiteiten 

bevat die u wilt exporteren.
6 Kies hoe je wilt exporteren:

• DWF-bestandsversie - Kies de gewenste bestandsversie. Versie 4.2 kan alleen 
entiteiten op het tabblad Model exporteren (geen lay-outs). Versie 5.5 kan alleen de 
huidige lay-out exporteren. Versie 6.0 kan de huidige lay-out of alle lay-outs 
exporteren.

• DWF bestandsformaat - Kies het gewenste bestandsformaat. Gecomprimeerde binaire 
bestanden hebben een kleinere bestandsgrootte dan ongecomprimeerde binaire 
bestanden (beide zijn 2D .dwf bestanden). ASCII-bestanden hebben de grootste 
bestandsgrootte voor 2D .dwf-bestanden, maar 3D .dwf-bestanden hebben een grotere 
bestandsgrootte en kunnen driedimensionaal bekeken worden.

• Layout to Export - Kies of je alleen de huidige lay-out of alle lay-outs in de 
tekening wilt exporteren.

7 Klik op OK.
8 Druk op Enter wanneer u klaar bent met het selecteren van entiteiten.
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Exporteren naar een DGN-indeling bestand
Met bestanden in DGN-indeling kunt u uw tekening distribueren naar anderen voor revisie, 
bewerking en markup met andere CAD-programma's zoals Bentley® Microstation® . 
Bestanden worden geëxporteerd naar DGN versie 8 bestanden.

Een tekening exporteren naar een .dgn-bestand e

1 Doe een van de volgende dingen om DGN Out te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Export> DGN Out, of kies Uitvoer 
> DGN Out (in Exporteren).

• Kies in het menu Bestand> Exporteren> DGN Uit.

• Typ dgnexport en druk op Enter.

2 Geef de naam op van het bestand dat je wilt maken.
3 Klik op Opslaan.
4 Kies bij de prompt een hoofdeenheid voor het .dgn-bestand, zoals kilometers of voeten.
5 Kies bij de prompt een subeenheid voor het .dgn-bestand, zoals inches of mils. 

De tekening wordt geëxporteerd.

Exporteren naar een IFC-indeling bestand
Het IFC-formaat (Industry Foundation Classes) wordt gebruikt voor het uitwisselen van bouw- 
en constructiegegevens. Het bevat meestal een 3D-model van een gebouw dat kan worden 
gebruikt voor visualisatie, ontwerp, analyse en om bouwdocumenten te genereren.

U kunt AEC-entiteiten, .ifc-onderlagen en .rvt-onderlagen exporteren naar een IFC-bestand.

Om een tekening te exporteren naar een IFC-indeling fil e

1 Doe een van de volgende handelingen om IFC Out (  ) te kiezen:

• Kies op het lint de knop Application en vervolgens Export> IFC Out, Output > IFC 
Out (in Export) of AEC > IFC Out (in IFC Tools).

• Kies in het menu File> Export> IFC Out.

• Typ ifcexport en druk op Enter.

2 Geef de naam op van het bestand dat je wilt maken.
3 Klik op Opslaan.
4 Maak uw selecties in het dialoogvenster IFC Export Options. Klik op [?] voor meer 

informatie over elke optie.
5 Klik op OK.

IFC-bestanden kunnen worden geïnspecteerd en gecontroleerd op fouten.
Kies AEC> IFC Validate (in IFC Tools), specificeer het .ifc-bestand dat u wilt controleren, 
kies de uit te voeren validaties en klik vervolgens op Validate.
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Exporteren naar CSV-indeling e
Tabelgegevens kunnen geëxporteerd worden van een tekening naar het CSV-formaat (Comma 
Separated Values). Het resulterende .csv-bestand bevat enkel de inhoud van de tabel zonder 
opmaak.

Een tabel exporteren naar CSV-formaat fil e

1 Doe een van de volgende dingen om CSV Out (  ) te kiezen:

• Kies op het lint de knop Toepassing en vervolgens Export> CSV Out, of kies Output > 
CSV Out (in Export).

• Kies in het menu Bestand> Exporteren> CSV Uit.

• Typ tableexport en druk op Enter.

2 Selecteer de tabel die je wilt exporteren.
3 Geef de naam op van het bestand dat je wilt maken.
4 Klik op Opslaan.

Exporteren naar een OBJ-bestand
De OBJ-indeling van Wavefront Technologies wordt vaak gebruikt voor driedimensionale 
modellen en driedimensionaal afdrukken. Het slaat informatie op over geometrie zoals punten, 
lijnen, textuurvertices, vlakken, krommen en oppervlakken.

Kleur- en textuurinformatie wordt geëxporteerd naar een bijbehorend .mtl-bestandsformaat 
(Material Template Library) waarnaar wordt verwezen vanuit het .obj-bestand.

Een tekening exporteren naar een OBJ-bestand

1 Doe een van de volgende handelingen om OBJ Out (  ) te kiezen:

• Kies op het lint de knop Toepassing en vervolgens Export> OBJ Out, of kies Output > 
OBJ Out (in Export).

• Kies in het menu Bestand> Exporteren> OBJ Uit.

• Typ objout en druk op Enter.

2 Selecteer de entiteiten die u wilt exporteren.
3 Geef de naam op van het bestand dat je wilt maken.
4 Klik op Opslaan.

Exporteren naar een FMB-bestand
Facetmodel entiteiten kunnen vanuit een tekening geëxporteerd worden naar het Facet Modeler 
Binary (FMB) formaat. Het gecreëerde .fmb-bestand slaat facetmodelgegevens op die kunnen 
worden gedeeld met andere CAD-programma's.
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Om facetmodel entiteiten te exporteren naar een FMB-indeling fil e

1 Doe een van de volgende handelingen om OBJ Out (  ) te kiezen:

• Kies op het lint de knop Toepassing en vervolgens Export> FMB Out, of kies Output 
> FMB Out (in Export).

• Kies in het menu Bestand> Exporteren> FMB Uit.

• Typ fmbout en druk dan op Enter.

2 Selecteer de facetmodel entiteiten die u wilt exporteren.
3 Geef de naam op van het bestand dat je wilt maken.
4 Klik op Opslaan.

Exporteren naar een ACIS-bestand
Je kunt ACIS-entiteiten zoals surfaces, regions en solids exporteren naar een ACIS-bestand in 
ASCII-indeling (SAT).

Een ACIS-bestand exporteren
1 Doe een van de volgende dingen:

• Kies op het lint de knop Toepassing en vervolgens Export> ACIS Out, of kies Uitvoer 
> ACIS Out (in Exporteren).

• Kies in het menu Bestand> Exporteren> ACIS Uit.

• Typ acisout en druk op Enter.

2 Selecteer de ACIS-entiteiten die je wilt opslaan.
3 Geef de naam op van het bestand dat je wilt maken.
4 Klik op Opslaan.

Bestanden converteren

U kunt CAD-tekeningen converteren naar andere bestandsversies en -formaten. U kunt ook 
BIM-bestanden converteren van de RVT/RFA-indeling naar de IFC-indeling.

Tekeningen converteren naar andere bestandsversies en -formaten
Verschillende soorten CAD tekeningen kunnen geconverteerd worden naar andere 
bestandsversies en formaten. Je kunt een batch tekeningen in een map converteren of een 
enkele tekening specificeren om te converteren.

De volgende formaten kunnen worden geconverteerd van en geconverteerd naar:

• Autodesk DWG™  formaat - Autodesk tekenformaat is een tekening met een .dwg 
bestandsextensie.
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• Autodesk DXF™  formaat - Autodesk Drawing Exchange Format is een ASCII 
beschrijving van een tekenbestand met een .dxf bestandsextensie.

• DGN-indeling - Tekenbestanden die worden gebruikt met Bentley® Microstation® . De 
DGN-indeling gebruikt de bestandsextensie .dgn.

Om een enkele tekening te converteren

1 Doe een van de volgende handelingen om ALCAD Converter (  ) te kiezen:

• Kies op het lint de knop Toepassing en vervolgens Tekenhulpprogramma's > ALCAD 
Converter, of kies Extra > ALCAD Converter (in Beheer).

• Kies in het menu Bestand> ALCAD Converter.

• Typ intelliconvert en druk op Enter.

2 Kies Enkel bestand en klik op Volgende.
3 Selecteer een invoerbestand. Klik op [...] om naar de locatie te bladeren.
4 Geef een naam aan een uitvoerbestand. Klik op [...] om naar de locatie te bladeren.
5 Selecteer bij Converteren naar versie het bestandsformaat en de versie voor het uitvoerbestand.
6 Als u converteert naar een .dgn-bestand, selecteert u een van de volgende opties:

• Mastereenheid - Wijst de geselecteerde mastereenheid toe aan het .dgn-uitvoerbestand.

• Sub unit - Wijst de geselecteerde subunit toe aan het .dgn-uitvoerbestand.

• Bind externe verwijzingen waar mogelijk - Maakt externe verwijzingen een 
permanent onderdeel van het .dgn-bestand, vergelijkbaar met een blok, als externe 
verwijzingen worden gevonden in de invoertekening.

7 Als je meer bestanden wilt converteren, markeer dan Meer bestanden converteren.
8 Klik op Voltooien.

Er wordt automatisch een logbestand gemaakt als er bij het converteren naar een .dgn-bestand fouten optreden.
Het bestand <output_dgnfilename>.log wordt opgeslagen in dezelfde map als waar het 
uitvoerbestand .dgn is gemaakt.
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Een batch tekeningen converteren

1 Doe een van de volgende handelingen om ALCAD Converter (  ) te kiezen:

• Kies op het lint de knop Toepassing en vervolgens Tekenhulpprogramma's > ALCAD 
Converter, of kies Extra > ALCAD Converter (in Beheer).

• Kies in het menu Bestand> ALCAD Converter.

• Typ intelliconvert en druk op Enter.

2 Kies Meerdere bestanden en klik op Volgende.
3 Geef de invoerbestanden op door het volgende te doen:

• Voer een invoermap in. Klik op [...] om naar de locatie te bladeren.

• Als u bestanden in submappen in de invoermap wilt opnemen, markeert u 
Submappen verwerken.

• Kies welke bestanden je wilt opnemen: .dwg, .dxf en .dgn.

4 Klik op Volgende.
5 Bekijk de lijst met gevonden bestanden en klik op Volgende om alle genoemde 

bestanden te gebruiken. U kunt ook op Terug klikken om andere bestanden op te geven.
6 Voer een uitvoermap in. Klik op [...] om naar de locatie te bladeren.
7 Markeer Converteren en selecteer vervolgens het uitvoerformaat en de bestandsversie.
8 Om bestanden tijdens de conversie te controleren en te herstellen, vink je Bestanden 

controleren en fouten herstellen aan. Je kunt er ook voor kiezen om auditlogbestanden op 
te slaan, die ook in de uitvoermap worden opgeslagen.

9 Selecteer wat te doen als er tijdens het verwerken bestanden met dezelfde naam worden 
gevonden in de uitvoermap:

• Bestaande vervangen - Vervangt bestaande bestanden door de nieuwe bestanden. 
Als u een reservekopie van het bestaande bestand wilt maken voordat het wordt 
overschreven, markeert u Back-upbestanden maken (*.bak), waarna back-
upbestanden in dezelfde uitvoermap worden gemaakt.

• Bestaand overslaan - Sla het toevoegen van een nieuw bestand over als er een bestaand 
bestand met dezelfde naam wordt gevonden.

• Achtervoegsel toevoegen aan uitvoerbestanden - Voegt het opgegeven achtervoegsel 
toe aan alle nieuwe bestanden die in de uitvoermap worden gemaakt.

10 Als u converteert naar een .dgn-bestand, selecteert u een van de volgende opties:

• Mastereenheid - Wijst de geselecteerde mastereenheid toe aan het .dgn-uitvoerbestand.

• Sub unit - Wijst de geselecteerde subunit toe aan het .dgn-uitvoerbestand.

• Bind externe verwijzingen waar mogelijk - Maakt externe verwijzingen een 
permanent onderdeel van het .dgn-bestand, vergelijkbaar met een blok, als externe 
verwijzingen worden gevonden in de invoertekening.

11 Klik op Volgende.
Er worden nieuwe bestanden gegenereerd op basis van jouw specificaties.
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Er wordt automatisch een logbestand gemaakt als er bij het converteren naar een .dgn-bestand fouten optreden.
Het bestand <output_dgnfilename>.log wordt opgeslagen in de uitvoermap die werd 
opgegeven voor de batchbestandsconversie.

BIM-bestanden converteren
Naast het gebruik van BIM-gegevens in uw tekeningen, kunt u een BIM-bestand van de 
Autodesk RVT/RFA-indeling rechtstreeks converteren naar de IFC-indeling (Industry 
Foundation Classes).

Om een .rvt/.rfa bestand te converteren naar een .ifc bestand

1 Doe een van de volgende dingen om RVT to IFC te kiezen (  ):

• Kies op het lint de knop Application en kies vervolgens Drawing Utilities > RVT to 
IFC, of kies AEC > RVT to IFC (in IFC Tools).

• Kies in het menu AEC> IFC Tools> RVT to IFC.

• Typ rvt2ifc en druk dan op Enter.

2 In het dialoogvenster Referentiebestand selecteren dat wordt geopend, kiest u het .rvt- of 
.rfa-bestand dat u wilt converteren.

3 Klik op Openen.
4 In het dialoogvenster Save IFC As dat vervolgens wordt geopend, geeft u de locatie en 

bestandsnaam op van het .ifc-bestand dat u wilt maken.
5 Klik op Opslaan.
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ALCAD gegevens op andere computers gebruiken

Binnen ALCAD zijn er twee manieren om tekeningen en gerelateerde bestanden te verplaatsen 
naar een andere computer:

• Maak een pakket dat alle gerelateerde tekeningen en bestanden bevat. Deze optie gebruikt 
het commando eTransmit en is het beste voor het verplaatsen van meerdere tekeningen of 
een tekening met ondersteunende bestanden zoals externe referentiebestanden en 
lettertypebestanden.

• Verstuur een tekening via e-mail vanuit ALCAD. Deze optie gebruikt het Send Mail 
commando en is het beste voor het verplaatsen van enkele tekeningen.

Tekeningen en bestanden verpakken voor gebruik op een andere computer
Gebruik de opdracht eTransmit om tekeningen en hun gerelateerde bestanden, zoals externe 
referenties, materialen uit Explore Materials en lettertypen, samen te pakken. Het resulterende 
pakket kan een zelfuitpakkend .exe bestand zijn, een .zip bestand of een aparte map die de 
bestanden bevat.

Het eTransmit commando gebruikt verzendinstellingen om te bepalen hoe pakketten worden 
gemaakt, met opties voor bestandsnaamgeving, wachtwoordcontrole, of lettertypen moeten 
worden toegevoegd en meer. De standaard transmissie-instelling heet Standaard, die je kunt 
aanpassen. Je kunt ook nieuwe verzendinstellingen maken.

Een pakket maken dat tekeningen en gerelateerde bestanden bevat

Om tekeningen en de bijbehorende fi les te verpakken

1 Doe een van de volgende dingen om eTransmit te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Publiceren> eTransmit, of kies 
Uitvoer > eTransmit (in Exporteren).

• Kies in het menu Bestand> eTransmit.

• Typ etransmit en druk dan op Enter.

2 Bekijk de beschikbare bestanden in de lijst. De bestanden worden hiërarchisch 
weergegeven (klik op het tabblad Bestandsstructuur) of in een tabel (klik op het tabblad 
Bestandstabel).

3 Markeer de bestanden die moeten worden opgenomen in het pakket; verwijder de 
markering van de bestanden die moeten worden uitgesloten van het pakket.

4 Als u bestanden wilt toevoegen die niet in de lijst staan, klikt u op Bestanden 
toevoegen, navigeert u naar de gewenste bestanden en selecteert u ze, waarna u op 
Openen klikt.

5 Kies onder Selecteer een verzendingsconfiguratie de verzendingsconfiguratie die bepaalt 
hoe je het pakket wilt maken. De verzendingsconfiguratie specificeert het bestandstype 
van het pakket (.exe, .zip of map), de bestandsnaam en meer.

6 Om een verzendingsinstelling te bekijken of te maken, klik je op 
Verzendingsinstellingen. Zie "Werken met verzendingsinstellingen" op pagina 827 in dit 
hoofdstuk .voor meer informatie
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7 Voer optioneel notities in om op te nemen in het verzendrapport.
8 Klik op OK.

Het pakket wordt aangemaakt.

A 
B

J

C

I 

H

D

E G

F

A Klik om bestanden in een hiërarchie te bekijken.
B Klik om bestanden in een tabel te bekijken.
C Markeer de bestanden om op te nemen in het pakket; 

verwijder de markering van de bestanden om ze uit te 
sluiten.

D Klik op om bestanden aan de lijst toe te voegen.
E Voer details in om op te nemen in het pakketrapport.
F Klik om het rapport te bekijken dat bij het pakket wordt 

geleverd.

G Geeft een voorbeeld weer van het geselecteerde bestand in de lijst.
H Klik om verzendinstellingen te bekijken, te maken en te wijzigen.
I Geeft een beschrijving weer van de geselecteerde 

verzendingsinstelling.
J Selecteer de verzendingsinstelling die de opties definieert 

die je wilt gebruiken bij het aanmaken van het pakket.
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Werken met verzendopstellingen
Elke keer dat je een pakket maakt met het eTransmit commando, kies je een trans- mittal setup 
om te definiëren hoe het pakket wordt gemaakt. Elke verzendinstelling definieert het type 
pakket dat wordt gemaakt (.exe, .zip of map), bestandsnaam, wachtwoordcontrole, of 
lettertypebestanden moeten worden toegevoegd en meer.

Je kunt verzendinstellingen maken, wijzigen en verwijderen. Het aanmaken van meer dan één 
verzendinstelling is vooral handig als je vaak bestanden moet verpakken voor verschillende 
ontvangers met verschillende vereisten.

Een verzendingsinstelling maken of wijzigen

1 Doe een van de volgende dingen om eTransmit te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Publiceren> eTransmit, of kies 
Uitvoer > eTransmit (in Exporteren).

• Kies in het menu Bestand> eTransmit.

• Typ etransmit en druk dan op Enter.

2 Klik op Verzendinstellingen.

3 Doe een van de volgende dingen:

• Om een verzendingsinstelling te maken, klik je op Nieuw, voer je een naam in, 
selecteer je bij Gebaseerd op een verzendingsinstelling waarvan de instellingen het 
dichtst in de buurt komen van de instelling die je wilt maken en klik je op Doorgaan.

• Om een bestaande verzendingsinstelling te wijzigen, selecteert u deze in de lijst en klikt u 
vervolgens op Wijzigen. Het dialoogvenster Verzendingsinstelling wijzigen verschijnt.

4 Selecteer bij Type verzendpakket het type pakket dat je wilt maken als je deze 
verzendopzet gebruikt. Alle bestanden kunnen zich in een nieuwe map bevinden, een 
zelfuitpakkend .exe-bestand of een .zip-bestand.

5 Selecteer onder Bestandsindeling het bestandsformaat voor bestanden die met deze 
verzendset-up worden ingepakt. Bestanden in het pakket kunnen hun bestaande 
bestandsformaat behouden of ze kunnen allemaal worden geconverteerd naar hetzelfde 
bestandsformaat.

6 Voer onder Map voor verzendingsbestanden de standaardlocatie in waar deze 
verzendingsinstellingen pakketten opslaan wanneer ze worden aangemaakt. Je kunt een 
locatie typen, een recente locatie uit de lijst selecteren of op [...] klikken om een map te 
selecteren.

7 Selecteer bij Bestandsnaam verzending hoe je .exe- en .zip-pakketten moet noemen die 
met deze verzendingsconfiguratie worden aangemaakt. (Beschikbaar voor EXE- en ZIP-
pakkettypen.) De volgende opties zijn beschikbaar:

• Vragen om bestandsnaam - Hiermee kunt u een bestandsnaam invoeren telkens 
wanneer u een pakket aanmaakt met deze verzendingsinstelling. De prompt verschijnt 
nadat je op OK hebt geklikt in het dialoogvenster Verzendbericht maken.

• Overschrijven indien nodig - Gebruikt dezelfde bestandsnaam die u invoert telkens 
wanneer u een pakket aanmaakt met deze verzendingsinstelling en overschrijft 
bestaande bestanden met dezelfde naam. Voer de bestandsnaam in het veld in dat 
beschikbaar wordt.
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• Bestandsnaam verhogen indien nodig - Gebruikt dezelfde bestandsnaam die u invoert 
telkens wanneer u een pakket aanmaakt met deze verzendingsinstelling, en verhoogt de 
bestandsnaam als er een bestaand bestand bestaat met dezelfde naam. Voer de 
bestandsnaam in het veld in dat beschikbaar wordt.

8 Selecteer een van de volgende opties bij Padopties:

• Plaats alle bestanden in één map - Slaat alle bestanden op in één map wanneer 
bestanden worden uitgepakt.

• Bestanden en mappen houden zoals ze zijn - Slaat alle bestanden op in de 
oorspronkelijke mappenstructuur, die opnieuw wordt aangemaakt op de 
bestemmingscomputer wanneer de bestanden worden uitgepakt. Dit kan helpen bij het 
koppelen van bestanden wanneer de bestanden op een andere computer worden 
gebruikt.

9 Gebruik een van de volgende opties om de instellingen voor het verzenden verder te definiëren:

• Transmissie-instelling Beschrijving - Voer een optionele beschrijving in voor de 
trans- missie-instelling. De beschrijving wordt weergegeven wanneer je deze 
verzendingsinstelling selecteert in het dialoogvenster Verzendingsbericht maken.

• E-mail verzenden met verzending - Selecteer om het pakket als een e-mailbijlage te 
verzenden; de standaard e-mailtoepassing wordt geopend nadat het pakket is 
aangemaakt.

• Stel afdrukopties in op standaard - Selecteer deze optie om lokale printerinstellingen 
uit het pakket te verwijderen als ze niet van toepassing zijn op andere systemen.

• Externe verwijzingen binden - Selecteer deze optie om alle externe verwijzingen van een 
.dwg-bestand in het pakket te binden of in te voegen. Binden maakt externe verwijzingen 
een permanent onderdeel van het originele tekenbestand, vergelijkbaar met een blok.

• Wachtwoord vragen - Selecteer om wachtwoordbeveiliging toe te voegen wanneer het 
pakket wordt gemaakt en om het wachtwoord te vragen wanneer het wordt uitgepakt. 
Geldt alleen voor pakketten die zijn gemaakt als .exe- of .zip-bestanden.

• Tekeningen wissen - Selecteer deze optie om alle tekeningen te wissen wanneer het pakket wordt 
aangemaakt.

• Lettertypen opnemen - Selecteer deze optie om geassocieerde lettertypebestanden 
(bijvoorbeeld TTF, SHX) toe te voegen aan het pakket.

• Niet geladen bestandsreferenties opnemen - Selecteer om alle niet-geladen externe 
referenties, inclusief afbeeldingen en onderlagen, op te nemen in het pakket; niet-
geladen bestanden worden weergegeven in het dialoogvenster Verzendbericht maken.
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M
A L

B K

C J
I

D

H
E G
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A Selecteer het type pakket dat met de 
verzendingsconfiguratie wordt aangemaakt.

B Selecteer een bestandsindeling.
C Geef de standaardmaplocatie op waar pakketten 

moeten worden opgeslagen. Voer de locatie in, 
selecteer deze of klik op [...].

D Selecteer hoe pakketten een naam moeten krijgen. 
(Beschikbaar voor EXE- en ZIP-pakkettypes).

E Selecteer mapopties om te gebruiken bij het uitpakken van 
bestanden.

F Voer een beschrijving in van de verzendingsinstelling.

G Selecteer om alle ongeladen externe referenties op te 
nemen in het pakket.

H Selecteer om lettertypebestanden in het pakket op te nemen.
I Selecteer om alle tekeningen te verwijderen wanneer 

het pakket wordt aangemaakt.
J Selecteer om het pakket te beveiligen met een wachtwoord.
K Selecteer om alle externe verwijzingen naar 

.dwg-bestanden in het pakket te binden of in te 
voegen.

L Selecteer om de lokale printerinstellingen uit het 
pakket te verwijderen.

M Selecteer om het pakket als e-mailbijlage te verzenden.
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Een verzendingsinstelling hernoemen

1 Doe een van de volgende dingen om eTransmit te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Publiceren> eTransmit, of kies 
Uitvoer > eTransmit (in Exporteren).

• Kies in het menu Bestand> eTransmit.

• Typ etransmit en druk dan op Enter.

2 Klik op Verzendinstellingen.
3 Selecteer de verzendingsinstelling die je wilt hernoemen.
4 Klik op hernoemen.
5 Voer de nieuwe naam in en druk op Enter.

Een verzendinstelling verwijderen

1 Doe een van de volgende dingen om eTransmit te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Publiceren> eTransmit, of kies 
Uitvoer > eTransmit (in Exporteren).

• Kies in het menu Bestand> eTransmit.

• Typ etransmit en druk dan op Enter.

2 Klik op Verzendinstellingen.
3 Selecteer de verzendinstelling die je wilt verwijderen.
4 Klik op Verwijderen en bevestig de verwijdering.

Een tekening versturen via e-mail
U kunt een ALCAD tekening via e-mail naar een andere gebruiker sturen. ALCAD is 
compatibel met e-mail programma's die het Messaging Application Program Inter- face 
(MAPI) protocol ondersteunen.

Een tekenbestand opnemen in een e-mailbericht
1 Terwijl het tekenbestand geopend is, doe je een van de volgende dingen:

• Kies op het lint de knop Toepassing en vervolgens Publiceren> Mail verzenden.

• Kies in het menu Bestand> Mail verzenden.

• Typ mail en druk op Enter.

Als uw e-mailprogramma nog niet actief is, wordt het gestart; er verschijnt een nieuw e-
mailbericht met het pictogram en de bestandsnaam van ALCAD.

2 Adresseer de e-mail, typ een bericht en verstuur het e-mailbericht zoals je dat bij elk 
ander bericht zou doen.
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Een ALCAD bestand bekijken dat per e-mail is verzonden
• Open het e-mailbericht en dubbelklik vervolgens op op het pictogram van ALCAD. 

ALCAD software moet geïnstalleerd zijn op de computer die gebruikt wordt om 
tekeningen uit e-mail te openen.

Gebruik de opdracht eTransmit voor e-mail als de tekening ondersteunende bestanden heeft.
Als de tekening afhankelijk is van bestanden zoals externe referenties of lettertypebestanden, 
gebruik dan de opdracht eTransmit om de bestanden te combineren in een enkel pakket en 
verstuur het per e-mail. Gebruik bij het maken van het pakket een verzendinstelling met de 
optie Send Mail with Transmit- tal ingeschakeld. Zie "Tekeningen en bestanden verpakken 
voor gebruik op een andere computer" op pagina 825 in dit hoofdstuk .voor meer informatie
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ALCAD gebruiken met internet

U kunt ALCAD gebruiken voor om toegang te krijgen tot het internet, tekeninformatie uit te 
wisselen en andere taken uit te voeren, zoals:

• Hyperlinks toevoegen aan een tekening.

• Tekeningen publiceren op het internet.

• Tekeningen (.dwg-bestanden) rechtstreeks van een website naar ALCAD slepen.

• Toegang tot het internet tijdens een tekensessie.

Hyperlinks toevoegen aan een tekening
In uw ALCAD tekeningen kunt u hyperlinks opnemen. Dit zijn verwijzingen die u naar een 
andere locatie brengen, zoals een webadres of een bestand op een bepaalde computer. U kunt 
een hyperlink koppelen aan elke entiteit in uw tekening. Wanneer u vervolgens die entiteit 
selecteert, kunt u de koppeling openen en naar het specifieke webadres of de bestandslocatie 
springen. U kunt absolute hyperlinks maken, die het volledige pad naar een bestand opslaan, 
of relatieve hyperlinks, die een gedeeltelijk pad opslaan ten opzichte van een basismap of een 
Uniform Resource Locator (URL).

Om een hyperli nk te maken
1 Typ hyperlink en druk op Enter.
2 Selecteer een entiteit of entiteiten die u wilt koppelen aan een hyperlink; druk vervolgens 

op Enter om het dialoogvenster Hyperlink bewerken weer te geven.
3 Doe een van de volgende dingen:

• Klik op Bladeren om een bestand op te geven.

• Typ een webadres in het vak Link naar bestand of URL.

4 Als je een gemeenschappelijk pad wilt gebruiken voor alle hyperlinks in de tekening, vink 
dan Relatief pad gebruiken voor hyperlinks aan. Relatieve paden zijn het handigst voor 
lokale bestanden, omdat ze flexibiliteit bieden als je bestanden naar een andere map 
verplaatst; je kunt meerdere hyperlinkpaden tegelijk wijzigen, in plaats van ze allemaal 
afzonderlijk te wijzigen.

5 Klik op OK.

De systeemvariabele HYPERLINKBASE definieert het relatieve pad dat wordt gebruikt voor alle 
hyperlinks in de huidige tekening.
Als u het standaardtekenpad wilt gebruiken, laat u de waarde leeg door een punt (".") in te voeren.

Een hyperl inkt verwijderen
1 Typ hyperlink en druk op Enter.
2 Selecteer een entiteit of entiteiten met een hyperlink; druk vervolgens op Enter om het 

dialoogvenster Hyperlink bewerken weer te geven.
3 Klik op Link verwijderen.
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4 Klik op OK om het dialoogvenster Hyperlink bewerken te sluiten.

Een hyperlink openen
• Beweeg de muis over een entiteit met een hyperlink en druk vervolgens op Ctrl+ klikken.

Weergaveopties voor hyperlinks wijzigen
1 Typ hyperlinkoptions en druk op Enter.
2 Om een cursor, tooltip en snelmenu voor hyperlinks weer te geven, kies je Ja en druk je 

op Enter. Of kies Nee om de weergave uit te schakelen.

Tekeningen publiceren naar de Intern et
U kunt uw tekeningen publiceren zodat ze op het internet kunnen worden bekeken met behulp 
van een webbrowser. ALCAD exporteert uw tekening naar een Design Web Format (.dwf) 
bestand, dat in een webbrowser kan worden bekeken als Design Review ook op de computer is 
geïnstalleerd. Design Review is een gratis tool van Autodesk .®

Zie "Klik op Exporteren." op pagina 817 in dit hoofdstuk voor meer informatie over het maken 
van een DWF-bestand.

Tekeningen invoegen vanuit een websi te
Sommige websites zijn zo geconfigureerd dat je tekeningen van de website rechtstreeks naar je 
tekening kunt slepen. U kunt tekeningen slepen vanaf elke website die de Autodesk® i-drop® 
technologie ondersteunt.

Een tekening invoegen vanaf een website
1 Open uw webbrowser.
2 Navigeer naar een website die Autodesk® i-drop ondersteunt.
3 Plaats de webbrowser en ALCAD vensters zodat ze beide zichtbaar zijn.
4 Klik op de tekening in uw webbrowser en sleep deze naar uw tekening in ALCAD. Het 

tekeningbestand wordt gedownload en ingevoegd in uw tekening in ALCAD.

Toegang tot de ALCAD website tijdens een tekening sessie
Naast het gebruik van hyperlinks om toegang te krijgen tot het internet, kun je op elk moment 
een website van het bedrijf openen. Op de website kunt u bedrijfsinformatie, productinformatie 
en nieuws vinden.

Om toegang te krijgen tot de ALCAD website
1 Doe een van de volgende dingen:

• Kies op het lint Help> ALCAD on the Web.

• Kies in het menu Help> ALCAD on the Web.

• Typ onweb en druk op Enter.

2 Navigeer naar de sectie van uw keuze op de website van ALCAD.
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Werken met digitale handtekeningen

Door een digitale handtekening aan uw tekening toe te voegen, kunt u de tekening 
ondertekenen en de handtekening verifiëren. Eerst krijg je een digitaal certificaat van een derde 
partij of een zelf-ondertekend digitaal certificaat, daarna kun je het eenvoudig toevoegen aan je 
standaardtekeningen (.dwg-bestanden), tekensjablonen (.dwt-bestanden) en Design Web 
Format XPS-bestanden (.dwfx-bestanden).

Bovendien, als je werkt met een tekening die een digitale handtekening van iemand anders 
heeft, kun je de handtekening valideren.

Digitale handtekeningen toevoegen
Voordat je een tekening digitaal kunt ondertekenen, moet je een digitaal certificaat verkrijgen 
van een externe leverancier of een zelfondertekend digitaal certificaat genereren en dit 
vervolgens importeren op je computer.

Nadat je je digitale handtekening hebt geïnstalleerd, ben je klaar om deze aan een of meer 
bestanden te koppelen. Je kunt digitale handtekeningen aan de huidige tekening vastmaken met 
het commando Digitale handtekeningen toevoegen of aan een reeks .dwg-, .dwt- en .dwfx-
bestanden met het commando Digitale handtekeningen vastmaken in het menu Start van 
Windows.

Een digitale handtekening toevoegen aan de huidige tekening

1 Doe een van de volgende dingen om Digitale handtekeningen toevoegen te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Tekenhulpprogramma's> 
Digitale handtekeningen toevoegen.

• Kies in het menu Bestand> Digitale handtekeningen toevoegen.

• Typ digitalsign en druk op Enter.

2 Selecteer Digitale handtekening bijvoegen na opslaan tekening.
3 Selecteer een digitale handtekening uit de lijst met digitale handtekeningen die 

beschikbaar zijn op uw computer.
4 Voeg indien nodig informatie toe over het geselecteerde digitale certificaat onder Commentaar.
5 Kies onder Time Stamp een tijdserver om een tijdstempel aan de tekening toe te voegen.
6 Klik op OK.
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Een digitale handtekening toevoegen aan meerdere .dwg-, .dwt- en .dwfx-bestanden
1 Kies in het Windows Start-menu de programmamap waarin ALCAD is geïnstalleerd en 

kies vervolgens Digitale handtekeningen bijvoegen.
2 Selecteer een digitale handtekening uit de lijst met digitale handtekeningen die 

beschikbaar zijn op uw computer.
3 Voeg bestanden toe die digitaal ondertekend moeten worden door een van de volgende dingen te doen:

• Klik op Bestand toevoegen, selecteer de .dwg-, .dwt- en .dwfx-bestanden die je digitaal 
wilt ondertekenen en klik vervolgens op Openen.

• Klik op Map toevoegen, selecteer een map met de bestanden die je digitaal wilt 
ondertekenen en klik op OK. Alle .dwg-, .dwt- en .dwfx-bestanden in de map worden 
toegevoegd aan de lijst.

4 Voeg indien nodig informatie toe over het geselecteerde digitale certificaat onder Commentaar.
5 Kies onder Time Stamp een tijdserver om een tijdstempel toe te voegen aan de tekeningen.
6 Klik op Bijvoegen.

Een digitale handtekening valideren
Als je werkt met een tekening die een digitale handtekening van iemand anders heeft, kun je de 
handtekening valideren.

De digitale handtekening van een open tekening valideren

1 Doe een van de volgende dingen om Validate Digital Signatures te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Tekenhulpprogramma's> Digitale 
handtekeningen valideren.

• Kies in het menu Bestand> Digitale handtekeningen valideren.

• Typ digvalidate en druk op Enter.

2 Controleer de status van de digitale handtekening:

• Geldig - De digitale handtekening is geverifieerd door de certificeringsinstantie en 
er zijn geen wijzigingen aangebracht aan de tekening sinds deze digitaal werd 
ondertekend.

• Ongeldig - De huidige tekening werd gewijzigd sinds ze digitaal ondertekend werd, het 
certificaat werd ingetrokken door de certificaatautoriteit of de tekening is beschadigd.

• Niet gevonden - Er is geen digitale handtekening gekoppeld aan de huidige tekening.

3 Klik op Basishandtekening weergeven om gedetailleerde informatie over de digitale 
handtekening bij de tekening te bekijken. (Niet beschikbaar als er geen digitale 
handtekening is toegevoegd).
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4 Als de tekening externe referenties heeft, doe dan een van de volgende dingen:

• Markeer View Xref Drawings om de lijst weer te geven met alle externe referenties die 
aan de huidige tekening zijn gekoppeld.

• Selecteer een externe referentie en klik op Xref-handtekening weergeven om 
gedetailleerde informatie over de digitale handtekening te bekijken. (Niet 
beschikbaar als er geen digitale handtekening is gekoppeld aan de geselecteerde 
externe referentie).

5 Klik op OK.



U kunt ALCAD op een aantal manieren aanpassen. U kunt bijvoorbeeld het uiterlijk van 
veel aspecten van het programma wijzigen en de bestaande menu's en werkbalken 
aanpassen of nieuwe maken. In dit hoofdstuk wordt uitgelegd hoe u:

• Stel de voorkeuren van het programma in.

• De gebruikersinterface aanpassen, met inbegrip van de gereedschappenpaletten, 
menu's, werkbalken en het deelvenster Snelle eigenschappen.

• Pas sneltoetsen, aliassen, dubbelklikacties en menu's met afbeeldingtegels aan voor 
veelgebruikte opdrachten.

• Entiteiten aanpassen.

• Scripts maken en gebruiken.

• Gebruik add-on programma's met ALCAD.

• Gebruik extra aanwijsapparaten zoals een 3D-muis en digitizer-tablet.

• Reset het programma naar de standaardinstellingen.

Onderwerpen in dit hoofdstuk
Opties instellen en wijzigen................................................................................................838
Gereedschapspalet aanpassen ..........................................................................................889
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Het toetsenbord, aliassen, dubbelklikacties en menu's met afbeeldingstegels aanpassen .... 
924
Het deelvenster Snelle eigenschappen aanpassen............................................................939
Werken met aanpassingsbestanden voor gebruikersinterface...........................................941
Entiteiten aanpassen..........................................................................................................960
Scripts maken en opnieuw afspelen ..................................................................................965
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Gespecialiseerde aanwijsapparaten gebruiken..................................................................980
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Opties instellen en wijzigen

Je kunt veel opties wijzigen die het gedrag en de weergave van het programma bepalen, zoals 
het ervaringsniveau instellen, bestandspaden en standaardbestanden opgeven, 
weergavefuncties configureren en instellen hoe bepaalde functies werken.

De opties op het tabblad Bestanden wijzigen
Je kunt maplocaties opgeven voor verschillende bestandstypen , zoals die voor tekeningen, 
lettertypen en menu's in het dialoogvenster Opties op het tabblad Bestanden. U kunt zelfs 
meerdere mappen opgeven voor sommige bestandstypen. Bovendien kunt u de namen wijzigen 
van de standaard systeembestanden die worden gebruikt voor functies zoals het toewijzen van 
lettertypes en het vastleggen van fouten.

Maplocaties opgeven
Je kunt paden opgeven naar onze programmamappen voor tekeningen, lettertypes, hulp, 
externe referenties, aanpassingsbestanden, menu's, gereedschapspaletten, arceerpatronen, 
blokken, afdrukstijltabellen, uitvoerbestanden, tijdelijke bestanden, sjablonen, kleurboeken en 
meer. Het programma doorzoekt mappen voor ondersteuningsbestanden in de volgende 
volgorde:

• De programmamap van ALCAD.

• De huidige tekenmap.

• Het zoekpad van Windows.

• Het zoekpad dat is opgegeven in het dialoogvenster Opties.

Voor de meeste items kun je meerdere paden invoeren.
Als er bijvoorbeeld meer dan één map is gekoppeld aan het item Tekenlocaties, klik dan op 
Toevoegen om extra paden op te geven. Je kunt ook meerdere paden scheiden met een 
puntkomma als je ze typt. Het programma doorzoekt de mappen in de volgorde waarin ze zijn 
opgesomd.

Maplocaties opgeven
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties, of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Bestanden.
3 Een maplocatie toevoegen:

• Selecteer een categorie of een bestaand pad waar je een maplocatie wilt toevoegen en 
klik op Toevoegen.

• Typ het pad of klik op Bladeren om de gewenste map te zoeken en te selecteren.
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4 Een maplocatie wijzigen:

• Selecteer het pad dat je wilt wijzigen.

• Klik nogmaals op het pad.

• Typ het pad of klik op Bladeren om de gewenste map te zoeken en te selecteren.

5 Een maplocatie verwijderen:

• Selecteer het pad dat je wilt verwijderen.

• Klik op Verwijderen.

6 Om een maplocatie omhoog of omlaag te verplaatsen in de zoekvolgorde voor een 
categorie die meer dan één maplocatie bevat:

• Selecteer het pad dat je wilt verplaatsen in de zoekvolgorde.

• Klik op Omhoog of klik op Omlaag.

7 Om een categorie terug te zetten naar de standaardmaplocaties die door het programma zijn 
toegewezen:

• Selecteer de categorie die de paden bevat die je opnieuw wilt instellen.

• Klik op Reset.

8 Klik op OK wanneer u klaar bent.

Standaard systeembestanden wijzigen
U kunt de standaard syste m-bestanden wijzigen, waaronder het logbestand, de 
standaardsjabloon, het gewijzigde lettertype en het bestand voor de toewijzing van lettertypen.

Een standaard systeembestand wijzigen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties, of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Bestanden.
3 Doe het volgende in de onderste helft van het dialoogvenster, onder Program Files:

• Klik op de bestandsnaam voor het standaard systeembestand dat je wilt wijzigen.

• Typ een nieuwe bestandsnaam of klik op Bladeren om de gewenste map te zoeken en te selecteren.

4 Klik op OK wanneer u klaar bent.
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De opties op het tabblad Weergave wijzigen
In het dialoogvenster Opties bevat het tabblad Weergave instellingen voor de weergave van het 
hoofdvenster, lay-outs, opdrachtbalk en cursor. Je kunt het tabblad Weergave ook gebruiken 
om instellingen te regelen die van invloed zijn op de resolutie van de weergave, de prestaties 
van de weergave en het vervagen van bepaalde entiteiten.

Weergaveopties voor het hoofdvenster instellen
Het hoofdvenster van het programma kan op veel manieren worden aangepast aan je 
werkstijl. Het verbergen van ongebruikte vensterelementen kan bijvoorbeeld de tekenruimte 
in het hoofdvenster vergroten.

Weergaveopties voor het hoofdvenster instellen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties, of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Weergave.
3 Selecteer in Thema het uiterlijk dat je wilt voor alle interface-elementen zoals het lint, de 

vensters, werkbalken, enz.
4 Klik op Kleuren om de kleuren van het hoofdvenster te bepalen. Zie "Kleuren van het 

hoofdvenster en andere programma-elementen instellen" op pagina 841 in dit hoofdstuk 
.voor meer informatie

5 Klik in Taal op [...] om de taal in te stellen die wordt gebruikt om opties in het programma 
weer te geven. Zie "De taal instellen" op pagina 844 in dit hoofdstuk .voor meer informatie

6 Klik op Bestandstabbladinstellingen en selecteer opties voor het weergeven van 
tekeningen op tabbladen in het hoofdvenster:

• Bestandstabbladen weergeven Markeer om elke tekening als een eigen tabblad in 
het programmavenster weer te geven. Indien niet gemarkeerd, worden tekeningen als 
aparte vensters weergegeven.

• Tabbladstijl Selecteer een stijl waarin de tabbladen moeten worden weergegeven.

• Knop Sluiten weergeven Markeer om een [X] weer te geven op het actieve tabblad 
om de tekening te sluiten.

• Pictogrammen weergeven Vink aan om op elk tabblad een pictogram weer te geven.

• Bovenaan het tekengebied weergeven Markeer om de bestandstabbladen 
bovenaan de tekeningen te plaatsen. Indien niet gemarkeerd, worden de 
bestandstabbladen onderaan de tekeningen geplaatst.

7 Markeer Scrollbalken weergeven als u scrollbalken wilt weergeven aan de rechterkant en 
onderkant van het venster of viewport van ALCAD. Als deze optie niet is ingeschakeld, 
worden er geen schuifbalken weergegeven. Dit kan de prestaties van verbeteren en kan ook 
handig zijn als u alleen het Pan-commando gebruikt om tekeningen te scrollen.
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8 Markeer Toon tooltips om tooltips weer te geven wanneer de cursor over het lint, de 
werkbalken en andere interface-elementen beweegt.

9 Markeer Regelaars tekenvenster weergeven om regelaars weer te geven in de 
rechterbovenhoek van het tekengebied waarmee je een tekenvenster kunt 
minimaliseren, maximaliseren en herstellen.

10 Markeer Hoogcontrast grijstinten om alle pictogrammen in de gebruikersinterface weer te 
geven in hoogcontrast grijstinten in plaats van kleur.

11 Markeer Geef promptvensters weer met transparantie om de weergave van promptvensters 
in te schakelen en voer vervolgens het transparantiepercentage in dat moet worden 
toegepast op promptvensters wanneer ze worden weergegeven. In promptvensters worden 
opties voor opdrachten weergegeven en ze zijn dezelfde als die in de opdrachtbalk. Het 
uitschakelen van promptvensters kan schermruimte besparen en muisklikken 
minimaliseren.

12 Klik op OK wanneer u klaar bent.

Kleuren van het hoofdvenster en andere programmaonderdelen instellen
Je kunt de kleur van veel aspecten van het hoofdtekenvenster bepalen, zoals de 
achtergrondkleur, de kleur van het dradenkruis en meer. Je kunt ook de kleur bepalen van 
items die worden weergegeven in de papierruimte, de blokeditor en de opdrachtbalk.

Om de kleuren van het hoofdtekenvenster in te stellen en andere programma-elementen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Weergave.
3 Klik op Kleuren.
4 Selecteer in Context het gebied dat items bevat waarvoor u kolommen wilt opgeven: 

Modelruimte, Papierruimte, Blokbewerker of Opdrachtbalk.
5 Selecteer in Items het item waarvoor je een kleur wilt opgeven.
6 Selecteer bij Kleuren een kleur of kies Kleur selecteren voor meer opties.
7 Klik op Aan/Uit om het item te tonen of te verbergen (alleen beschikbaar als het 

geselecteerde item kan worden uitgeschakeld).
8 Klik op Toepassen & sluiten als je klaar bent.
9 Klik op OK.
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A J
I

B
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F
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E 
D

A Selecteer een gebied in het tekenvenster.
B Selecteer een item waarvan je de kleur wilt wijzigen.
C Geeft een voorbeeld weer van de huidige 

kleurselecties.
D Klik om de huidige kleurinstellingen op te slaan in een 

bestand met kleurenschema's.
E Klik om een kleurenschema te selecteren en te laden.
F Klik op om de standaardkleuren voor alle contexten en 

items te herstellen.

G Klik op om de standaardkleuren voor de huidige 
geselecteerde context te herstellen.

H Klik op om de standaardkleur voor het huidige 
geselecteerde item te herstellen.

I Klik om het geselecteerde item te tonen of te 
verbergen (alleen beschikbaar als het item kan 
worden uitgeschakeld).

J Selecteer een kleur voor het huidige 
geselecteerde item. Kies Kleur selecteren voor 
meer kleuropties.

Kleurenschema's opslaan en openen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties, of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Weergave.
3 Klik op Kleuren.
4 Maak eventuele aanpassingen voordat je de instellingen opslaat.
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5 Klik op Opslaan om de huidige kleurselecties op te slaan als een bestand met kleurenschema's.
6 Klik op Laden om een kleurenschema (.xml of .clr bestand) te selecteren en te laden.
7 Klik op Toepassen en sluiten.
8 Klik op OK.

Kleurenschema's zijn een gemakkelijke manier om favoriete kleurinstellingen te hergebruiken.
Als je op meer dan één computer werkt, sla dan een kleurenschema op in een bestand en laad 
het bestand op een andere computer.

Kleuren herstellen naar de standaardwaarden
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties, of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Weergave.
3 Klik op Kleuren.
4 Doe een van de volgende dingen:

• Een enkel item terugzetten - Selecteer het item dat je wilt terugzetten naar de 
standaardkleur en klik dan op Huidig item.

• Alle items in een context resetten - Selecteer de context en klik op Huidige context. Alle 
items in de huidige context krijgen hun standaardkleuren terug.

• Alle kleuren resetten - Klik op Alle kleuren. Alle items in alle contexten krijgen hun 
standaardkleuren terug.

5 Klik op Toepassen en sluiten.
6 Klik op OK.
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De taal instellen
Je kunt bepalen welke taal wordt gebruikt om opties weer te geven in het programma. De lijst 
met beschikbare talen is afhankelijk van de talen die op je computer zijn geïnstalleerd. Als de 
gewenste taal niet in de lijst voorkomt, repareer of herinstalleer het programma dan met 
aangepaste instellingen voor de gewenste taal.

De taal instellen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties, of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Weergave.
3 Klik in Taal op [...].
4 Kies bij Taalselectiemethode een van de volgende opties:

• Handmatige selectie Gebruikt de taal die is geselecteerd in de lijst Geïnstalleerde talen.

• Automatisch overeenkomen met regionale instellingen Komt overeen met de 
taal die is ingesteld voor de geografische regio

• Automatisch overeenkomen met de systeemtaal Komt overeen met de taal die is 
ingesteld voor het besturingssysteem.

5 Klik op OK.
6 Klik op OK wanneer u klaar bent.
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A
B G

C 
D 
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F

A Geeft de ingestelde taal voor de geografische regio 
weer.

B Geeft de ingestelde taal voor het 
besturingssysteem weer.

C Selecteer om de gewenste taal te kiezen uit de lijst 
met geïnstalleerde talen.

D Selecteer om automatisch overeen te stemmen met 
de taal die is ingesteld voor de geografische regio.

E Selecteer om automatisch overeen te stemmen met 
de taal die is ingesteld voor het 
besturingssysteem.

F Toont een lijst met talen die zijn geïnstalleerd voor 
ALCAD. Klik op de gewenste taal in de lijst; alleen 
beschikbaar als de handmatige selectiemethode is 
gekozen.

G Klik op om het dialoogvenster van het 
besturingssysteem voor het instellen van taalopties 
te openen.
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Weergaveopties voor lay-outs instellen
U kunt bepalen of opmaaktabbladen in het hoofdvenster worden weergegeven en ook of ze het 
afdrukbare gebied en een papiervel weergeven.

Weergaveopties voor lay-outs instellen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties, of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Weergave.
3 Markeer Show Model and Layout Tabs om de tabbladen Model en Layout in het 

hoofdvenster weer te geven. Als ze niet gemarkeerd zijn, worden de tabbladen niet 
weergegeven, wat handig kan zijn als je alleen op op het tabblad Model werkt of als je de 
opdrachtbalk en statusbalk gebruikt om tussen tabbladen te schakelen.

4 Markeer Toon afdrukbaar gebied om een stippellijn weer te geven die het afdrukbare 
gebied op lay-out tabbladen aangeeft. Het afdrukbare gebied wordt bepaald door de printer 
die voor de lay-out is geselecteerd en eventuele aangepaste marges. Als deze optie niet is 
gemarkeerd, wordt de stippellijn niet weergegeven.

5 Markeer Papierblad weergeven in Papierruimte om een afgebakend vel papier weer te 
geven voor tabbladen Lay-out. Indien niet gemarkeerd, wordt het papierblad niet 
weergegeven.

6 Klik op OK wanneer u klaar bent.

Instellen hoe de opdrachtbalk werkt
De opdrachtbalk is een dockbaar venster waarin u ALCAD opdrachten typt en prompts en 
andere programmaberichten kunt bekijken. Gebruik het commando Opdrachtbalk om de 
opdrachtbalk weer te geven. Om de werking van de opdrachtbalk aan te passen, wijzigt u de 
opties op het tabblad Weergave.

Instellen hoe de opdrachtbalk werkt
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Weergave.
3 Voer bij Te volgen opdrachtregels het gewenste aantal vorige opdrachten en 

opdrachtprompts in die worden gevolgd in de opdrachtbalk. De standaardwaarde is 256.
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Je kunt de opdrachten ook weergeven in het venster Promptgeschiedenis door op F2 te 
drukken. Druk nogmaals op F2 om het venster te sluiten.

4 Om lettertypes te selecteren voor de weergave van de opdrachtbalk, klik je op Lettertypes 
en selecteer je het lettertype, de letterstijl en de lettergrootte. Klik vervolgens op OK.

5 Markeer Autoaanvullen inschakelen om automatisch suggestienamen te geven bij het 
typen van opdrachten in de opdrachtbalk. Zie "Aanpassen hoe suggesties worden 
weergegeven in de opdrachtbalk" op pagina 847 in dit hoofdstuk .voor meer informatie 
over Autoaanvullen

6 Markeer Gebruik pijlen omhoog/omlaag voor navigatie in de opdrachtgeschiedenis als je 
door de tekst van de opdrachtgeschiedenis wilt scrollen (in plaats van pannen) wanneer je 
de pijlen omhoog en omlaag op het toetsenbord ke gebruikt. Dit kan een handige manier 
zijn om eerdere opdrachten te bekijken en zelfs te herhalen. Als deze optie niet is 
aangevinkt, wordt de tekening verschoven als je de toetsenbordpijlen gebruikt.

Gebruik alternatieve sneltoetsen.
Om te pannen kun je Alt+pijltjestoetsen gebruiken.

7 Klik op OK wanneer u klaar bent.

Kleuren van items op de opdrachtbalk kunnen worden aangepast.
Zie "Kleuren van het instellenhoofdvenster en andere programmaonderdelen " op pagina 
841 .om de kleur van verschillende onderdelen van de opdrachtbalk te wijzigen

Aanpassen hoe suggesties worden weergegeven in de opdrachtbalk
Wanneer u in de opdrachtbalk typt, suggereert ALCAD namen van overeenkomende 
opdrachten terwijl u typt. De voorgestelde namen verschijnen in een AutoComplete-venster 
dat automatisch wordt geopend wanneer u typt en sluit wanneer u een opdracht activeert.

Het gebruik van Autoaanvullen is een efficiënte manier om opdrachten te selecteren en het is 
ook een handige manier om een lijst met gerelateerde opdrachten te bekijken. Als u 
bijvoorbeeld "LA" typt in de opdrachtbalk om met lagen te werken, worden alle 
laaggerelateerde opdrachten die beginnen met "LA" weergegeven in het venster 
Autoaanvullen.

Naast commandonamen kunnen suggesties ook namen van externe commando's, 
systeemvariabelen, aliassen en LISP-functies bevatten. Elke naam wordt weergegeven met een 
gekleurd pictogram dat het type aangeeft:

• Rood - ALCAD commando

• Groen - Externe opdracht

• Geel - systeemvariabele

• Blauw - LISP-functie
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Aanpassen hoe suggesties worden weergegeven in de com mand balk
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Weergave.
3 Markeer Enable AutoComplete om automatische suggesties van namen in te schakelen 

terwijl je typt in de opdrachtbalk.
4 Klik op Instellingen voor autoaanvullen.

Gebruik een snelkoppeling.
U kunt het dialoogvenster Instellingen autoaanvullen rechtstreeks vanaf de opdrachtbalk 
openen. Klik met de rechtermuisknop op de opdrachtbalk en kies Instellingen 
autoaanvullen of typ INPUTSEARCHOPTIONS en druk vervolgens op Enter.

5 Voer in de Autoaanvullen-vertraging het aantal milliseconden in dat moet worden gewacht 
tussen toetsaanslagen voordat het Autoaanvullen-venster wordt weergegeven. Hoe hoger 
het getal, hoe langer de toegestane vertraging tussen toetsaanslagen (het Autoaanvullen-
venster wordt minder vaak weergegeven).

Snelle typisten verhogen meestal de time-outinstelling.
Als het autoaanvullen-venster vaak conflicteert met het typen in de opdrachtbalk, probeer 
dan het aantal milliseconden in te stellen op 1000 of meer.

6 Voer in Minimale lengte van tekst het aantal letters in dat in de komma- mand-balk moet 
worden getypt voordat het venster Autoaanvullen wordt weergegeven.

7 Voer bij Transparantie het percentage transparantie in, tussen 0 en 50, waarin het 
autoaanvulvenster moet worden weergegeven. Hoe hoger het getal, hoe transparanter het 
venster is. Voer nul in voor een ondoorzichtig venster.

8 Voer in Suggestielijstlimiet het aantal items in dat kan worden weergegeven in het 
venster Autoaanvullen.
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9 Bepaal hoe selectie werkt:

• Markeer Recente opdrachten gebruiken om een recent gebruikte opdracht te zoeken en 
automatisch te selecteren, indien mogelijk.

• Markeer Toon suggesties in opdrachtregel om de opdrachtregel vooraf te vullen met de 
naam terwijl je door de lijst bladert. Als deze optie is uitgeschakeld, wordt de naam niet 
vooraf ingevuld in de opdrachtregel, maar kun je nog steeds de gewenste naam 
selecteren in het venster AutoCompleet door erop te klikken of op CTRL + Enter te 
drukken.

• Markeer Cyclusselectie als je het scrollen met de pijltjestoets van het einde naar het 
begin (en omgekeerd) in de lijst wilt toestaan.

• Markeer Muis-over selectie om selectie mogelijk te maken door de muis boven de 
gewenste naam te houden en er niet op te klikken.

10 Markeer Toon opdrachtpictogrammen om pictogrammen weer te geven, indien 
beschikbaar, voor elke opdracht in de lijst.

11 Markeer Opdrachtregelkleuren gebruiken om het autoaanvullen- venster weer te geven 
met dezelfde achtergrond- en tekstkleuren die zijn geselecteerd voor de opdrachtbalk. Zie 
"Kleuren van het instellenhoofdvenster en andere programma-elementen " op pagina 841 
in dit hoofdstuk .voor meer informatie over het selecteren van kleuren voor de 
opdrachtbalk

12 Geef aan welke items moeten worden opgenomen in de lijst met voorgestelde namen: 
aliassen, externe commando's, systeemvariabelen en/of LISP-functies. Als u deze optie 
selecteert, worden LISP-functies weergegeven wanneer u tijdens het typen een haakje "(" 
invoert.

13 Klik op OK.
14 Klik op OK.
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A Voer het aantal milliseconden in dat moet 
worden gewacht tussen toetsaanslagen 
voordat het autoaanvullen-venster wordt 
weergegeven.

B Voer het minimumaantal letters in dat moet worden 
ingevoerd voordat het venster Autoaanvullen wordt 
weergegeven.

C Voer het percentage transparantie in waarmee het 
Autoaanvullen-venster moet worden weergegeven.

D Klik om een recent gebruikte opdracht te 
zoeken en automatisch te selecteren.

E Klik op om de opdrachtregel vooraf te vullen met 
de volledige naam terwijl je door de lijst 
bladert.

F Klik om met de pijltjestoets van het einde van de lijst 
naar het begin te scrollen (en omgekeerd).

G Klik om selectie mogelijk te maken door de muis 
boven een gewenste naam te houden.

H Klik om pictogrammen voor opdrachten weer te geven of te verbergen.
I Klik op om dezelfde kleuren te gebruiken in 

het venster Autoaanvullen als die zijn 
opgegeven voor de opdrachtbalk.

J Klik om LISP-functienamen op te nemen.
K Klik op om systeemvariabelen op te nemen.
L Klik om externe opdrachtnamen op te nemen.
M Klik op om aliasnamen op te nemen.



C U S T O M I Z I N G I N T E L L I C A D 851

Opties voor beeldschermresolutie en prestaties instellen
De beeldschermresolutie en prestaties kunnen geregeld worden met verschillende opties op het 
tabblad Beeldscherm van het dialoogvenster Opties.

Opties instellen voor schermresolutie en perf ormance
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Weergave.
3 Opties voor beeldschermresolutie kiezen:

• Boog en cirkel vloeiendheid Voer een resolutiewaarde in voor cirkels, bogen, 
splines en boogsegmenten van polylijnen in het huidige viewport.

• Segmenten in een polylijnkromme Voer het aantal lijnsegmenten in dat moet worden 
gegenereerd wanneer een polylijn wordt omgezet in een polylijn die voldoet aan de 
spline-optie van het bewerkingscommando polylijn.

• Vloeiendheid weergegeven entiteit Voer een waarde in voor de resolutie van gearceerde 
driedimensionale entiteiten of entiteiten waarvan de verborgen lijnen zijn verwijderd.

• Contourlijnen per oppervlak Voer het aantal contourlijnen in dat wordt 
weergegeven voor elk gebogen oppervlak van een 3D solid.

4 Kies weergaveprestatie-opties:

• Pannen en zoomen met raster en OLE Markeer om afbeeldingen en OLE-entiteiten 
weer te geven tijdens realtime pannen en zoomen. Indien niet gemarkeerd, worden 
alleen de frames van afbeeldingen en OLE-entiteiten weergegeven.

• Alleen rasterafbeeldingen frame markeren Markeer om alleen frames te markeren wanneer 
afbeeldingen worden geselecteerd. Indien niet gemarkeerd, worden volledige 
afbeeldingen gemarkeerd tijdens selectie.

• Solid Fill Mark toepassen om luiken, 2D solids (gemaakt met de opdracht 
Plane) en brede polylijnen met een vulling te maken.

• Toon alleen tekstomrandingsframe Markeer om rechthoekige vakken weer te geven in 
plaats van tekens bij het maken van tekstentiteiten.

• Ware silhouetten tekenen voor vaste lichamen en oppervlakken Markeer om 
silhouetranden van 3D vaste lichamen weer te geven in een 2D en 3D Wireframe visuele 
stijl.

5 Klik op OK wanneer u klaar bent.
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Weergaveopties aanpassen voor monitoren met een hoge resolutie of voor het 
schakelen tussen monitoren
ALCAD is ontworpen om op de juiste grootte te draaien op verschillende monitoren met 
verschillende schermresoluties. Als u echter wisselt tussen beeldschermen met verschillende 
resoluties, of als u een beeldscherm met een resolutie van 4K of hoger gebruikt, kan het nodig 
zijn om bepaalde opties handmatig in te stellen.

Deze aangepaste opties zijn systeemvariabelen die beschikbaar zijn op de opdrachtprompt, 
niet in het dialoogvenster Opties.

Weergaveopties instellen voor 4K-monitoren of voor het schakelen tussen monitoren
1 Typ een van de volgende systeemvariabelen en wijzig hun instellingen:

• 3DORBITCTRSPHERESIZE - Bepaalt de grootte van de kleine baanbol die wordt 
weergegeven op het rotatiepunt bij gebruik van de opdrachten Beperkte baan 
(3DORBIT), Continue baan (3DCORBIT) en Vrije baan (3DFORBIT). Voer een getal in 
van 1 tot 20.

• HOOGTE - Bepaalt het selectiegebied van de onverwachte entiteit in pixels. Voer een 
getal in van 1 tot 10.

• BLIPSIZE - Bepaalt de grootte van de blip-markering in pixels. Een blip is het 
plusteken (+) dat tijdelijk verschijnt wanneer je een punt op het scherm opgeeft. Voer een 
getal tussen 1 en 255 in.

• GRIPSIZE - Bepaalt de grootte van het vak (in pixels) dat wordt gebruikt om 
handgrepen weer te geven. Voer een getal tussen 1 en 255 in.

• PDSIZE - Bepaalt de grootte van de puntweergave. De standaardwaarde (0) specificeert 
een puntgrootte van 5% van de schermgrootte. Een waarde groter dan 0 bepaalt de 
absolute grootte en een waarde kleiner dan 0 bepaalt een procentuele grootte.

• PICKBOX - Bepaalt de doelhoogte voor entiteitenselectie in pixels. Voer een getal in 
van 0 tot 50.

• SNAPSIZE - Bepaalt de grootte van de entiteit-snapmarkering in pixels. Een 
entiteit-snapmarker is een tijdelijke glyph die verschijnt bij het gebruik van entiteit-
snappen en de huidige snaplocatie aangeeft. Voer een getal in van 1 tot 20.
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Instellen hoe de aanwijzer wordt weergegeven
De aanwijzer kan worden weergegeven als een dradenkruis in plaats van de standaard 
pijlcursor. Als de aanwijzer wordt weergegeven als een dradenkruis, kun je de grootte en 
andere opties bepalen.

Instellen hoe de aanwijzer wordt weergegeven
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties, of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Weergave.
3 Klik op Cursorinstellingen om te bepalen hoe de aanwijzer wordt weergegeven:

• Cursor weergeven als dradenkruis Vink aan om de cursor altijd weer te geven als 
dradenkruis (in plaats van de standaard pijlcursor met een selectievakje). Als deze 
optie niet is aangevinkt, zijn alle volgende opties niet beschikbaar.

• Grootte dradenkruis Voer een waarde in of verplaats de schuifknop om de grootte 
van het dradenkruis op te geven als een percentage van het scherm. Afhankelijk van je 
grafische apparaat kan een groot percentage de weergaveprestaties negatief 
beïnvloeden.

• Gunsight Crosshairs weergeven Markeer om de cursor weer te geven als het 
richtkruis in plaats van het gewone richtkruis. Je kunt deze instelling ook aanpassen 
door te klikken op Gunsight Crosshairs On/Off in de statusbalk.

• Kleuren omkeren om onderliggende entiteiten te contrasteren Markeer om de 
cursorkleuren om te keren (met een logische XOR) wanneer de cursor over entiteiten 
met een vergelijkbare kleur beweegt, zodat de cursor nog steeds zichtbaar is. Je kunt 
deze instelling ook aanpassen door op XOR Cursor Aan/Uit in de statusbalk te klikken.

4 Klik op OK.
5 Klik op OK.
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Bepalen of bepaalde entiteiten vervaagd worden weergegeven
U kunt aanpassen of de volgende entiteiten vervaagd worden weergegeven:

• Externe verwijzingen .dwg

• entiteiten op vergrendelde lagen

• entiteiten van externe verwijzingen die momenteel niet worden bewerkt bij plaatselijk 
bewerken

Om te bepalen waar vervaging wordt toegepast en het percentage van de vervaging 
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Weergave.
3 Klik op Fade Control Settings om het vervagingspercentage te bepalen voor entiteiten 

en bestanden waarnaar extern wordt verwezen:

• Xref Display Voer een waarde in of verplaats de schuifknop om het 
vervagingspercentage te specificeren dat wordt toegepast op externe verwijzingen 
van .dwg-bestanden.

• Entiteiten op vergrendelde lagen Voer een waarde in of verplaats de schuifregelaar 
om het vervagingspercentage te specificeren dat wordt toegepast op entiteiten die zich 
op vergrendelde lagen bevinden.

Gebruik een snelkoppeling.
Kies op het tabblad Home de optie Locked Layer Fade Control (in Lagen), typ het 
percentage en druk op Enter.

• In-place bewerken en annotatieweergaven Voer een waarde in of verplaats de 
schuifbalk om het vervagingspercentage te specificeren dat wordt toegepast bij het in-
place bewerken van een externe referentie. Vervaging wordt toegepast op de entiteiten 
van de externe verwijzing die momenteel niet worden bewerkt.

4 Klik op OK.
5 Klik op OK.
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De opties op het tabblad Openen en opslaan wijzigen
In het dialoogvenster Opties bevat het tabblad Openen en opslaan instellingen die van 
toepassing zijn bij het openen en opslaan van tekeningen, waaronder het automatisch opslaan 
van tekeningen, het maken van back-ups van bestanden, het automatisch herstellen van 
bestanden bij het openen ervan, het gebruik van digitale handtekeningen, het werken met 
externe referenties en het gebruik van runtime-uitbreidingstoepassingen.

Aanpassen hoe tekeningen worden opgeslagen
Je kunt het standaard bestandsformaat bepalen dat je wilt weergeven in het dialoogvenster 
Tekening opslaan als. Als je bijvoorbeeld de opdracht Opslaan als gebruikt om de meeste van 
je tekeningen op te slaan in een verouderd bestandsformaat, kun je dat bestandsformaat als 
standaard selecteren zodat je het niet telkens hoeft te selecteren als je een tekening opslaat met 
de opdracht Opslaan als.
Deze instelling heeft geen effect op het opslaan van bestaande of nieuwe tekeningen met 
andere commando's dan Opslaan als - ALCAD slaat bestaande tekeningen altijd op in hun 
huidige bestandsformat en slaat nieuwe tekeningen op met het meest recente bestandsformaat.

Je kunt ook incrementeel opslaan inschakelen, waardoor alleen de gewijzigde delen van 
tekeningen worden opgeslagen in plaats van de hele tekening opnieuw op te slaan (een 
volledige opslag). Deze optie maakt het opslaan van tekeningen, vooral grote tekeningen met 
slechts enkele wijzigingen, veel sneller.

Andere opties die u kunt instellen zijn of een miniatuurvoorbeeldafbeelding wordt opgeslagen 
voor elke tekening en of annotatie-entiteiten toegewezen annotatieve schalen worden 
opgeslagen op aparte lagen voor elke schaal.

Aanpassen hoe tekeningen worden opgeslagen

1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Openen en opslaan.
3 Selecteer bij Opslaan als het standaard tekenformaat dat wordt weergegeven wanneer je 

de opdracht Opslaan als gebruikt. Je kunt altijd een ander formaat opgeven in het 
dialoogvenster Tekening opslaan als.

4 Vink Visual Fidelity for Annotative Entities aan om te specificeren dat annotatie-entiteiten 
toegewezen annotatieve schalen worden opgeslagen op aparte lagen voor elke schaal die 
wordt gebruikt. Deze instelling is alleen van toepassing wanneer tekeningen worden 
opgeslagen in AutoCAD 2007 of eerdere bestandsformaten.

5 Om aan te geven of een miniatuurvoorbeeldafbeelding wordt opgeslagen in tekeningen, 
doe je het volgende:

• Klik op Instellingen miniatuurvoorbeeld.

• Om een miniatuurvoorbeeldafbeelding met tekeningen op te slaan, markeert u Een 
miniatuurvoorbeeldafbeelding opslaan.

• Klik op OK.
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6 Geef in Percentage incrementele opslag op welk percentage van het tekenbestand moet 
worden toegewezen als lege ruimte voor incrementele opslag. Wanneer 
tekeningswijzigingen de toegewezen lege ruimte overschrijden, wordt een volledige 
opslag uitgevoerd de volgende keer dat een opslagbewerking vereist is. Als u 
incrementele opslag wilt uitschakelen, voert u 0 in.

Incrementeel opslaan is veel sneller dan volledig opslaan, maar vergroot ook de 
bestandsgrootte. Hogere waarden verminderen het aantal volledige saves en verhogen de 
prestaties, maar vergroten ook de grootte van het tekenbestand.

7 Klik op OK wanneer u klaar bent.

Bestandsveiligheid aanpassen
Om te voorkomen dat je gegevens verliest bij een stroomstoring of een andere systeemfout, 
moet je je tekenbestanden vaak opslaan. Je kunt het programma ook zo instellen dat het je 
tekeningen regelmatig automatisch opslaat. Wanneer automatisch opslaan is ingeschakeld, 
maakt het programma een kopie van je tekening. Het bestand wordt opgeslagen in de map 
Tijdelijke bestandslocatie die is opgegeven op het tabblad Bestanden van het dialoogvenster 
Opties  , met de bestandsextensie die is opgegeven in het vak Bestandsextensie (standaard 
.SV$).

Naast opties voor automatisch opslaan kun je ook opties opgeven voor bestandsbeveiliging 
voor back-ups, logbestanden en digitale handtekeningen.

Bestandsveiligheid aanpassen

1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Openen en opslaan.
3 Om je tekeningen automatisch op te slaan, doe je het volgende:

• Markeer Autosave Elke.

• Voer in Minuten de frequentie in waarmee je tekeningen wilt opslaan, die het interval 
tussen automatisch opslaan bepaalt. Het programma start de intervaltimer opnieuw 
wanneer je een tekenbestand opslaat. Gebruik geen te korte tijd als je vaak met grote 
tekeningen werkt, want het kan een minuut of langer duren om een zeer grote tekening 
op te slaan.

• Om optioneel de map te bekijken waar tijdelijke bestanden staan, klik je op [...] om 
de map te openen in Windows Verkenner.

• Voer bij Bestandsextensie voor tijdelijke bestanden de bestandsextensie in die moet 
worden gebruikt voor de tijdelijke bestanden die tijdens het automatisch opslaan 
worden aangemaakt. De standaardinstelling is .SV$.

4 Als u een back-uptekening met een .bak-bestandsextensie wilt opslaan telkens wanneer 
een tekening wordt opgeslagen, markeert u Backupkopie maken bij elke opslag.
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5 Kies in When Drawings Close wat er moet gebeuren met automatische opslag- en back-
upbestanden als het programma of de tekeningen worden gesloten.

6 Om aan te geven dat de inhoud van het opdrachtgeschiedenisvenster wordt opgeslagen 
in een logbestand, markeert u Een logbestand onderhouden.

7 Om een digitale handtekening toe te voegen of te verwijderen bij het opslaan van tekeningen, doe je het 
volgende:

• Klik op Digitale handtekeningen.

• Om een digitale handtekening toe te voegen, selecteert u een digitale ID (certificaat) in 
de lijst en vinkt u vervolgens Digitale handtekening toevoegen na opslaan van tekening 
aan. Om een digitale handtekening te verwijderen, verwijdert u het vinkje. Zie "Werken 
met digitale handtekeningen" op pagina 834 .voor meer informatie over het werken 
met digitale handtekeningen

• Klik op OK als je klaar bent.

8 Als u de status van een digitale handtekening wilt weergeven wanneer een tekening met 
een geldige digitale handtekening wordt geopend, markeert u Informatie over digitale 
handtekening weergeven.

9 Klik op OK wanneer u klaar bent.

Opties instellen voor het openen van tekeningen
Om snel tekeningen te openen, kiezen veel gebruikers uit een lijst van recent gebruikte 
bestanden in het menu Bestand en uit de lijst Recente documenten op de knop Toepassing of 
Startpagina (als uw programmaversie deze ondersteunt). Om een kortere of langere lijst van 
recent gebruikte bestanden weer te geven, kunt u een ander nummer opgeven op het tabblad 
Openen en opslaan van het dialoogvenster Opties.

Een andere optie bij het openen van bestanden is het weergeven van de schijf- en maplocatie 
van tekeningen in de titelbalk van het programma. Het inschakelen van deze optie kan handig 
zijn als u werkt met tekeningen met dezelfde bestandsnaam maar die zich op verschillende 
stations of in verschillende mappen bevinden.

Daarnaast kunt u ALCAD zo instellen dat tekeningen automatisch worden geopend met het 
commando Herstellen, bijvoorbeeld als u een nieuwe gebruiker van ALCAD bent en uw 
originele tekeningen zijn gemaakt met andere CAD-software en deze tekeningen regelmatig 
fouten of beschadigde gegevens bevatten. Het programma kan automatisch alle tekeningen 
controleren op fouten wanneer tekeningen worden geopend, en indien nodig proberen te 
herstellen. Merk op dat deze optie de prestaties beïnvloedt.

Als u waarschuwingsberichten bekijkt bij het openen van tekeningen, weet u welke bestanden 
door IntelliCA D worden hersteld en welke fouten er zijn opgetreden; u kunt er echter ook 
voor kiezen om de waarschuwingen te verbergen.

Opties instellen voor het openen van tekeningen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Openen en opslaan.
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3 Geef in Aantal recent gebruikte bestanden het aantal recent gebruikte tekenbestanden op 
dat moet worden weergegeven in het menu Bestand en in de lijst Recente documenten op 
de knop Toepassing of Startpagina (als uw programmaversie dit ondersteunt).

4 Als u naast de bestandsnaam ook de locatie van het station en de map van de tekening in 
de titelbalk van het programma wilt weergeven, markeert u Volledig pad in titel 
weergeven. Als deze optie niet is aangevinkt (de standaardinstelling), wordt alleen de 
bestandsnaam weergegeven in de titelbalk van het programma.

5 Als u wilt dat het programma de opdracht Herstellen automatisch uitvoert elke keer dat u 
een tekening opent, markeert u Tekeningen openen met Herstellen.

6 Als u Tekeningen openen met Recover hebt gemarkeerd en u wilt waarschuwingen 
verbergen als er fouten worden gevonden in een tekening, markeert u Waarschuwingen 
verbergen bij het openen van tekeningen met Recover. Fouten worden nog steeds 
geregistreerd in een ASCII-bestand met de extensie .adt.

7 Klik op OK wanneer u klaar bent.

Opties instellen voor tekeningen met externe referenties
Verschillende opties bepalen hoe externe referenties werken in het programma, waaronder 
notificatie-instellingen voor gewijzigde of ontbrekende externe referenties, of wijzigingen 
worden opgeslagen op lagen die afhankelijk zijn van externe referenties, en in-place editing 
voor de huidige tekening als deze als externe referentie aan een andere tekening is gekoppeld.

Opties instellen voor tekeningen met externe referenties
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Openen en opslaan.
3 Om notificatie-instellingen te specificeren voor gewijzigde of ontbrekende externe 

referenties, kies je een van de volgende opties in Gewijzigde en ontbrekende Xref-
notificaties:

• Geen Meldingen zijn uitgeschakeld.

• Pictogram Statusbalk Geeft het pictogram Xrefs beheren weer in de statusbalk als er 
een externe referentie aan de huidige tekening is gekoppeld. Als een gekoppelde 
externe referentie gewijzigd is of ontbreekt, wordt het pictogram Xrefs beheren 
weergegeven met een rood uitroepteken (!).

• Pictogram Statusbalk en ballonbericht Toont het pictogram Xrefs beheren en een 
ballonbericht in de statusbalk als een externe referentie die aan de huidige tekening is 
gekoppeld, ontbreekt of is gewijzigd. Meldingen worden ook weergegeven in het 
dialoogvenster Gebeurtenissenlogboek.

4 Om wijzigingen in de instellingen van de externe referentielaag op te slaan in de huidige 
tekening, vink Wijzigingen opslaan in Xref- laag aan. Als u deze optie niet aanvinkt, 
worden wijzigingen in de instellingen van de externe referentielaag niet opgeslagen en 
hebben ze alleen invloed op de huidige sessie.
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5 Om in-place editing van de huidige tekening toe te staan wanneer deze is gekoppeld aan 
een andere tekening als een externe referentie, markeer Andere gebruikers toestaan om de 
huidige tekening opnieuw te bewerken.

6 Klik op OK wanneer u klaar bent.

Opties instellen voor runtime-uitbreidingstoepassingen
U kunt aanpassen hoe runtime-uitbreidingstoepassingen worden geladen en hoe proxy-
entiteiten worden weergegeven bij het openen van een tekening die aangepaste entiteiten bevat 
waarvoor een runtime-uitbreidingstoepassing ontbreekt.

Toepassingen met een runtime-extensie zijn onder andere .irx-, .arx-, .dbx- en .crx-bestanden.

Opties instellen voor runtime-uitbreidingstoepassingen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Openen en opslaan.
3 Om aan te geven hoe runtime-extensieapplicaties op aanvraag worden geladen, kiest u een 

van de volgende opties in Demand Load Runtime Extension Apps:

• Belasting op verzoek uitschakelen Belasting op verzoek is uitgeschakeld.

• Aangepaste entiteiten detecteren De brontoepassing wordt opgevraagd wanneer een 
tekening wordt geopend die aangepaste entiteiten bevat die met de toepassing zijn 
gemaakt.

• Commando oproepen De brontoepassing wordt opgevraagd wanneer een van de 
commando's van de toepassing wordt gestart.

• Aangepaste entiteiten detecteren en commando's oproepen De brontoepassing 
wordt opgevraagd wanneer een tekening met aangepaste entiteiten wordt geopend of 
wanneer een van de commando's van de toepassing wordt gestart.

4 Om aan te geven hoe u proxy-entiteiten wilt weergeven in de tekening, kiest u een van de 
volgende opties in Proxy-afbeeldingen voor aangepaste entiteiten:

• Proxy-afbeeldingen niet weergeven Proxy-entiteiten worden niet weergegeven.

• Toon proxy afbeeldingen Afbeeldingen tonen voor proxy entiteiten.

• Toon proxy bounding box Er wordt alleen een bounding box weergegeven voor proxy entiteiten.

5 Om een melding weer te geven wanneer een proxy wordt aangemaakt, markeert u 
Dialoogvenster met proxy-informatie weergeven.

6 Klik op OK wanneer u klaar bent.
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De opties op het tabblad Afdrukken en publiceren wijzigen
In het dialoogvenster Opties op het tabblad Afdrukken en publiceren kunt u verschillende 
afdrukinstellingen bepalen, waaronder de standaardprinter voor nieuwe tekeningen, kop- en 
voetteksten, printerconfiguratiebestanden (PC3-bestanden) en afdrukstijlen die het uiterlijk van 
uw afgedrukte tekening wijzigen zonder de entiteiten in uw tekening aan te passen.

De standaardprinter voor nieuwe tekeningen instellen
Aan alle nieuwe tekeningen wordt een standaardprinter of uitvoerapparaat toegewezen. 
Selecteer het apparaat dat u het meest gebruikt bij het afdrukken van tekeningen. Later kunt u, 
indien nodig, een andere printer toewijzen aan bestaande tekeningen.

De standaardprinter instellen voor nieuwe tekeningen s
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Afdrukken > Printeropties of kies 
Extra> Opties (in Beheer) en klik vervolgens op het tabblad Afdrukken en 
publiceren.

• Kies in het menu Extra> Opties en klik vervolgens op het tabblad Afdrukken en 
publiceren of kies Archief/Bestand > Printeropties.

• Typ printoptions en druk op Enter; of typ options, druk op Enter en klik vervolgens 
op het tabblad Print and Publish.

2 Selecteer in Standaard uitvoerapparaat een standaardprinter om toe te wijzen aan nieuwe tekeningen.
3 Klik op OK wanneer u klaar bent.

Printerconfiguratiebestanden instellen
In printerconfiguratiebestanden (PC3-bestanden) worden de printergegevens opgeslagen die je 
gebruikt voor specifieke tekeningen of lay-outs. U kunt PC3-bestanden toevoegen, wijzigen en 
verwijderen.

Zie "gebruikenPrinterconfiguratiebestanden " op pagina 653 .voor meer informatie over 
printerconfiguratiebestanden

Printerconfiguratiebestanden instellen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Afdrukken > Printeropties of kies 
Extra> Opties (in Beheer) en klik vervolgens op het tabblad Afdrukken en 
publiceren.

• Kies in het menu Extra> Opties en klik vervolgens op het tabblad Afdrukken en 
publiceren of kies Archief/Bestand > Printeropties.

• Typ printoptions en druk op Enter; of typ options, druk op Enter en klik vervolgens 
op het tabblad Print and Publish.

2 Klik op Printers toevoegen of configureren.
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3 Doe het volgende om een nieuw PC3-bestand aan te maken:

• Klik op Toevoegen.

• Selecteer in het dialoogvenster Printerconfiguratiebestand toevoegen de gewenste 
printer voor het nieuwe PC3-bestand.

• Klik op Doorgaan.

• Selecteer de gewenste opties voor het PC3-bestand. Als je geen aangepaste opties 
selecteert, wordt er geen PC3-bestand gemaakt.

• Klik op OK.

4 Doe het volgende om een PC3-bestand te wijzigen:

• Selecteer het gewenste bestand in de lijst.

• Klik op Wijzigen.

• Selecteer de gewenste opties voor het PC3-bestand.

• Klik op OK.

5 Om een PC3-bestand te verwijderen, selecteert u het gewenste bestand in de lijst en klikt u op 
Verwijderen.

6 Klik op OK.
7 Klik op OK wanneer u klaar bent.

Opties voor afdrukken en publiceren op de achtergrond instellen
Taken voor afdrukken en publiceren kunnen op de achtergrond worden verwerkt terwijl andere 
programmataken voorrang krijgen. Gebruik het tabblad Afdrukken en publiceren van het 
dialoogvenster Opties om de opties te kiezen die je het meest gebruikt, en later, indien nodig, 
kun je afdrukken op de achtergrond in- of uitschakelen voor individuele afdruk- en 
publicatietaken.

Opties voor afdrukken en publiceren op de achtergrond instellen 
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Afdrukken > Printeropties of kies 
Extra> Opties (in Beheer) en klik vervolgens op het tabblad Afdrukken en 
publiceren.

• Kies in het menu Extra> Opties en klik vervolgens op het tabblad Afdrukken en 
publiceren of kies Archief/Bestand > Printeropties.

• Typ printoptions en druk op Enter; of typ options, druk op Enter en klik vervolgens 
op het tabblad Print and Publish.

2 Om achtergrondverwerking voor afdruktaken in te schakelen, markeert u 
Achtergrondafdruk bij afdrukken inschakelen.

3 Om achtergrondverwerking voor publicatietaken in te schakelen, vink je Afdrukken 
op achtergrond bij publiceren inschakelen aan.

4 Klik op OK wanneer u klaar bent.
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Opties voor automatisch publiceren instellen
Wanneer tekeningen worden opgeslagen of gesloten, kunnen ze automatisch worden 
gepubliceerd met instellingen die je opgeeft.

Opties voor automatisch publiceren instellen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Afdrukken > Printeropties of kies 
Extra> Opties (in Beheer) en klik vervolgens op het tabblad Afdrukken en 
publiceren.

• Kies in het menu Extra> Opties en klik vervolgens op het tabblad Afdrukken of 
kies Archief/Bestand > Printeropties.

• Typ opties, druk op Enter en klik vervolgens op het tabblad Afdrukken.

2 Klik op Instellingen voor automatisch publiceren om instellingen op te geven die worden 
gebruikt bij het automatisch publiceren van tekeningen. Zie "Een publicerenbladlijst 
automatisch " op pagina 695 .voor meer informatie over deze instellingen

3 Om automatisch publiceren in te schakelen wanneer u tekeningen opslaat of sluit, 
markeert u Automatisch publiceren bij opslaan of sluiten.

4 Klik op OK wanneer u klaar bent.

Je kunt ook opties voor automatisch publiceren instellen met de opdracht Automatisch publiceren.
Zie "Een vellenlijst automatisch publiceren" op pagina 695 .voor meer informatie

Kiezen wat er met het papierformaat van de lay-out gebeurt als het afdrukapparaat 
verandert
U kunt bepalen welk papierformaat wordt gebruikt als u tijdens het afdrukken van een lay-out 
een ander afdrukapparaat kiest.

Om te kiezen wat er gebeurt met het papierformaat van de lay-out wanneer het afdrukapparaat wijzigt
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Afdrukken > Printeropties of kies 
Extra> Opties (in Beheer) en klik vervolgens op het tabblad Afdrukken en 
publiceren.

• Kies in het menu Extra> Opties en klik vervolgens op het tabblad Afdrukken en 
publiceren of kies Archief/Bestand > Printeropties.

• Typ printoptions en druk op Enter; of typ options, druk op Enter en klik vervolgens 
op het tabblad Print and Publish.
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2 Kies een van de volgende opties:

• Gebruik het papierformaat dat is opgegeven in het dialoogvenster Pagina-instelling. Als 
het geselecteerde uitvoerapparaat dit papierformaat niet ondersteunt, wordt de 
volgende instelling toegepast.

• Gebruik het papierformaat van het afdrukapparaat Gebruik het papierformaat dat is 
opgegeven in de standaardinstellingen van de printer als het uitvoerapparaat een 
systeemprinter is. Anders wordt het papierformaat gebruikt dat is opgegeven in het 
printerconfiguratiebestand (PC3).

3 Klik op OK wanneer u klaar bent.

OLE-afdrukkwaliteit instellen
De afdrukkwaliteit kan specifiek worden bepaald voor OLE-objecten in tekeningen. Hoe hoger 
de instelling voor OLE-afdrukkwaliteit, hoe langzamer het afdrukken van tekeningen die OLE-
objecten bevatten.

OLE-afdrukkwaliteit instellen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Afdrukken > Printeropties of kies 
Extra> Opties (in Beheer) en klik vervolgens op het tabblad Afdrukken en 
publiceren.

• Kies in het menu Extra> Opties en klik vervolgens op het tabblad Afdrukken en 
publiceren of kies Archief/Bestand > Printeropties.

• Typ printoptions en druk op Enter; of typ options, druk op Enter en klik vervolgens 
op het tabblad Print and Publish.

2 Kies een van de volgende opties in OLE-afdrukkwaliteit:

• Zwarttinten en het beste voor zwarte tekst en spreadsheets.

• Lage afdrukkwaliteit en het beste voor kleurentekst en grafieken.

• Hoge afdrukkwaliteit en het beste voor afbeeldingen en foto's.

• Automatisch selecteren De afdrukkwaliteit wordt automatisch toegewezen op basis van 
het type gekoppeld object.

3 Klik op OK wanneer u klaar bent.

Een kop- en voettekst opgeven
U kunt informatie toevoegen zoals een datum- en tijdstempel, uw naam en bedrijfsnaam of 
andere informatie die u boven of onder aan tekeningen wilt laten verschijnen wanneer u ze 
afdrukt.

Koptekst- en voettekstinstellingen worden globaal ingesteld voor alle tekeningen, hoewel ze 
niet hoeven te worden opgenomen bij elke tekening die je afdrukt. Wanneer je later afdrukt en 
publiceert, markeer of demarkeer Print Stamp On dienovereenkomstig.

Bovendien kunnen kop- en voettekstgegevens worden opgeslagen in een bestand met 
afdrukstempelinstellingen (.pss) dat je kunt opslaan en laden wanneer dat nodig is.
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Een kop- en voettekst opgeven voor alle d rawings
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Afdrukken > Printeropties of kies 
Extra> Opties (in Beheer) en klik vervolgens op het tabblad Afdrukken en 
publiceren.

• Kies in het menu Extra> Opties en klik vervolgens op het tabblad Afdrukken en 
publiceren of kies Archief/Bestand > Printeropties.

• Typ printoptions en druk op Enter; of typ options, druk op Enter en klik vervolgens 
op het tabblad Print and Publish.

2 Klik op Afdrukstempelinstellingen.
3 Als u wilt beginnen met of gebruik wilt maken van de kop- en voettekst en instellingen uit 

een bestand met afdrukstempelinstellingen (.pss), klikt u op Laden, specificeert u het 
bestand en klikt u vervolgens op Openen.

4 Typ de inhoud voor de kop- en voettekst of selecteer een optioneel automatisch veld uit 
de lijsten.
Om tekst links, midden of rechts uit te lijnen in een kop- of voettekst, scheidt u de tekst 
met komma's.

5 Klik op Geavanceerd.
6 Instellingen aanpassen voor een van de volgende:

• Oriëntatie Selecteer Horizontaal om de kop- en voettekst bovenaan en onderaan de 
tekening te plaatsen. Selecteer Verticaal om de kop- en voettekst 90 graden te draaien 
aan de linker- en rechterkant van de tekening.

• Print Upside Down Markeer om de afdrukstempel ondersteboven te draaien.

• X Offset Voer de afstand in voor de verschuiving van de kop- en voettekst vanaf de 
rand van het afdrukgebied in de x-richting.

• Y Offset Voer de afstand in voor de verschuiving van de kop- en voettekst vanaf de 
rand van het afdrukgebied in de y-richting.

• Offset Relative To Selecteer of de offset moet worden gemeten vanaf de rand van 
het papier of vanaf het afdrukbare gebied.

• Lettertype Selecteer het lettertype voor de kop- en voettekst.

• Hoogte Selecteer de hoogte voor de kop- en voettekst.

• Kleur Selecteer de kleur voor de kop- en voettekst in het dialoogvenster Kleur dat 
wordt geopend.
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• Eenheden Selecteer Inches of Millimeters als maateenheid voor de X Offset, Y Offset 
en Hoogte van de afdrukstempel.

• Afdrukgebeurtenis toevoegen aan logbestand Selecteer om informatie over de 
afdrukstempel op te nemen in het logbestand.

7 Klik op OK.
8 Als u de koptekst, voettekst en instellingen wilt opslaan in een bestand met 

afdrukstempelinstellingen (.pss), klikt u op Opslaan als, voert u een naam in voor het 
bestand en klikt u vervolgens op Opslaan.

9 Klik op OK wanneer u klaar bent.

Standaard afdrukstijlen instellen
Standaardinstellingen voor afdrukstijlen zijn alleen van invloed op specifieke tekeningen: 
nieuwe tekeningen die zonder sjabloon zijn gemaakt en oudere tekeningen die geopend zijn 
(oudere tekeningen die gemaakt zijn voordat afdrukstijlen beschikbaar waren, bijvoorbeeld , 
vóór AutoCAD 2000). Momenteel geopende tekeningen worden niet beïnvloed.

Zie "Afdrukstijlen gebruiken" op pagina 659 .voor meer informatie over afdrukstijlen en 
afdrukstijltabellen

Standaardinstellingen voor afdrukstijl instellen voor nieuwe tekeningen s
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Afdrukken > Printeropties of kies 
Extra> Opties (in Beheer) en klik vervolgens op het tabblad Afdrukken en 
publiceren.

• Kies in het menu Extra> Opties en klik vervolgens op het tabblad Afdrukken en 
publiceren of kies Archief/Bestand > Printeropties.

• Typ printoptions en druk op Enter; of typ options, druk op Enter en klik vervolgens 
op het tabblad Print and Publish.

2 Klik op Tabelinstellingen voor afdrukstijl.
3 Selecteer om kleurafhankelijke of benoemde afdrukstijltabellen te gebruiken voor nieuwe 

tekeningen die zonder sjabloon worden gemaakt.
4 Selecteer een standaard afdrukstijltabel om te gebruiken bij nieuwe tekeningen.
5 Voor tabellen met een afdrukstijl op naam selecteert u zowel de afdrukstijl om toe te 

wijzen aan laag nul als aan nieuwe entiteiten. Voor kleurafhankelijke tabellen is de 
afdrukstijl BYCOLOR en kan deze niet worden geselecteerd.

6 Klik op OK.
7 Klik op OK wanneer u klaar bent.
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De opties op het tabblad Systeem wijzigen
In het dialoogvenster Opties op het tabblad Systeem kunt u instellingen bepalen die invloed 
hebben op de werking van het programma, zoals de instellingen van het grafische apparaat, 
wanneer de tekening regenereert, hoe berichten en ballonmeldingen worden weergegeven, 
foutrapportage en meer.

Algemene systeeminstellingen aanpassen
Met de algemene systeeminstellingen kun je aanpassen hoe het systeem berichten en 
ballonmeldingen weergeeft, fouten meldt, LISP laadt en meer.

Algemene systeeminstellingen aanpassen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties, of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Systeem.
3 Als je geen 3D muis gebruikt en meer wilt weten over het gebruik ervan met Intelli- CAD, 

klik dan op 3Dconnexion.com. Als je al een 3D-muis van 3Dconnexion gebruikt, wordt de 
versie van het stuurprogramma weergegeven in Stuurprogrammanaam.

4 Om berichten die eerder waren ingesteld om niet te worden weergegeven weer te 
activeren, klikt u op Verborgen berichten herstellen en doet u het volgende:

• (Optioneel) Voer bij Zoeken tekst in om in de lijst te zoeken naar het bericht dat u 
opnieuw wilt weergeven.

• In de lijst die alle verborgen berichten weergeeft, markeer je de berichten die je in het 
programma wilt weergeven.

• Klik op OK.

5 Om opties te kiezen voor ballonmeldingen, klik je op Ballonmeldingen en kies je uit 
de volgende opties:

• Meldingen ballon inschakelen Markeer om de weergave van 
ballonmeldingen in te schakelen.

• Geluid ballonnotificatie inschakelen Markeer om aan te geven dat de weergave van 
ballonnotificaties gepaard gaat met een geluid.

• Aantal seconden dat de ballonmelding wordt weergegeven Voer de duur in seconden in 
dat de ballonmelding wordt weergegeven voordat deze wordt verborgen.
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6 Als je automatisch LISP-routines laadt met behulp van een icad.lsp-bestand dat zich in 
dezelfde map bevindt als icad.exe, kies dan wanneer het bestand wordt geladen:

• Load icad.lsp Once When Starting a Session Kies ervoor om het icad.lsp bestand te 
laden wanneer het programma start.

• Laad icad.lsp bij het openen van elke tekening Kies om het icad.lsp bestand te laden 
bij het openen van elke tekening.

Voor meer informatie, zie "Aangepaste toepassingen automatisch laden wanneer Intelli- 
CAD start" op pagina 977 in dit hoofdstuk.

7 Klik op OK wanneer u klaar bent.

Opties voor grafisch apparaat aanpassen
Afhankelijk van uw computer en de beschikbare grafische apparaten, bepaalt ALCAD 
automatisch de beste instellingen voor het weergeven en renderen van tekeningen. In sommige 
gevallen willen gebruikers echter zelf bepaalde instellingen aanpassen. Zo kan het schakelen 
tussen grafische apparaten soms prestatieproblemen oplossen bij het gebruik van specifieke 
grafische kaarten.

Opties voor grafisch apparaat instellen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties, of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Systeem.
3 Klik op Grafische prestaties.

Gebruik een snelkoppeling.
Klik in de statusbalk met de rechtermuisknop op Switch Graphics Device en kies Settings 
om het dialoogvenster Graphics Performance te openen. Of typ graphicsconfig.

4 Kies onder Grafisch apparaat welk grafisch apparaat u wilt gebruiken:

• Advanced (OpenGL ES) Selecteer voor high-end grafische kaarten. Dit grafische 
apparaat wordt aanbevolen voor de beste 3D-weergavekwaliteit omdat het 
geavanceerde visuele stijlen en transparantie van hoge kwaliteit ondersteunt. Merk op 
dat het de prestaties kan verminderen.

• Intermediate (OpenGL) Selecteer voor middelmatige grafische kaarten. Dit grafische 
apparaat wordt aanbevolen voor de beste prestaties bij het werken met 2D en 3D 
wireframe visuele stijlen.

• Basic (Software) Selecteer voor instapniveau grafische kaarten die OpenGL niet 
ondersteunen.
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Gebruik een snelkoppeling.
Klik in de statusbalk op Switch Graphics Device om over te schakelen naar het volgende 
grafische apparaat in de lijst.

5 Om lijnafvlakking (anti-aliasing) in te schakelen voor entiteiten die worden 
weergegeven met tweedimensionale visuele stijlen, markeert u Lijnafvlakking voor 2D 
visuele stijlen. Het inschakelen van deze optie verbetert de weergavekwaliteit, maar kan 
de prestaties verminderen. Deze optie is alleen beschikbaar voor een geavanceerd of 
gemiddeld grafisch apparaat.

6 Om lijnafvlakking (multi-sampling anti-aliasing) in te schakelen voor entiteiten die 
worden weergegeven met driedimensionale visuele stijlen, markeert u Lijnafvlakking voor 
3D visuele stijlen. Het inschakelen van deze optie verbetert de weergavekwaliteit, maar 
kan de prestaties verminderen. Deze optie is alleen beschikbaar voor een geavanceerd 
grafisch apparaat.

7 Klik op OK.
8 Klik op OK.

Aanpassen hoe tekeningen regenereren
Tekeningen kunnen automatisch regenereren terwijl je werkt wanneer dat nodig is en kunnen 
ook regenereren wanneer je wisselt tussen de tabbladen Model en Lay-out.

Omdat regeneratie de schermlocatie van alle entiteiten opnieuw berekent en daarom de 
prestaties kan vertragen, wilt u automatische regeneratie misschien uitschakelen of aanpassen 
aan uw behoeften.

Aanpassen hoe tekeningen regenereren
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties, of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Systeem.
3 Kies of je tekeningen automatisch of handmatig wilt regenereren:

• Automatische regeneratie Automatische regeneratie is ingeschakeld. Tekeningen 
worden automatisch geregenereerd wanneer dat nodig is.

• Handmatig regenereren Automatische regeneratie is uitgeschakeld. Om een tekening te 
regenereren, voer je het commando Regen uit.

• Handmatig regenereren met ballonmelding Automatisch regenereren is uitgeschakeld. 
Wanneer regeneratie vereist is, verschijnt er een ballon met de bijbehorende 
melding.
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4 Kies hoe je tekeningen wilt regenereren wanneer je schakelt tussen de tabbladen Model en 
Lay-out:

• Regen bij wisselen van lay-out De tekening wordt geregenereerd telkens je wisselt tussen 
tabbladen.

• Cache Model Tab en laatste lay-out Regeneratie wordt onderdrukt wanneer u schakelt 
tussen het tabblad Model en het laatste huidige lay-out tabblad. Wanneer je schakelt 
tussen alle andere tabbladen, wordt de tekening geregenereerd.

• Cache Model Tab en alle lay-outs De tekening wordt alleen geregenereerd de eerste 
keer dat je naar elk tabblad overschakelt, en voor de rest van de sessie worden 
regeneraties onderdrukt.

5 Klik op OK wanneer u klaar bent.

Opties voor foutrapportage instellen
Foutrapportage vindt plaats wanneer ALCAD een crashprobleem tegenkomt. U kunt aangeven 
of er een foutrapportage plaatsvindt en of er een volledig rapport wordt gegenereerd. Het is aan 
te raden om alleen een volledig rapport te genereren als dit nodig is voor het oplossen van 
problemen. Het volledige rapport met crashgegevens kan tot 100 MB groot zijn en bevat 
weliswaar hulpinformatie voor het oplossen van problemen, maar door de bestandsgrootte is 
de kans groter dat het niet wordt verzonden.

Opties voor foutrapportage instellen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties, of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Systeem.
3 Kies opties voor foutrapportage:

• Foutrapportage uitschakelen Markeer om foutrapportage uit te schakelen wanneer er 
een crashprobleem optreedt tijdens het uitvoeren van het programma.

• Genereer volledig rapport Markeer om een volledig foutenrapport te genereren als er 
een crashprobleem optreedt tijdens het uitvoeren van het programma. Het volledige 
rapport van crashgegevens kan nuttig zijn voor het oplossen van problemen, maar 
vanwege de bestandsgrootte kan dit mislukken tijdens het verzenden. Deze optie is 
alleen beschikbaar als Foutrapportage uitschakelen niet is gemarkeerd.

4 Klik op OK wanneer u klaar bent.
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VBA CommonProject-macro's uitschakelen
Elke keer dat u ALCAD start, worden automatisch macro's geladen voor het Visual Basic 
Application (VBA) CommonProject. Als u niet van plan bent om VBA te gebruiken, kan het 
uitschakelen van de macro's de prestaties verbeteren. Daarnaast kan het uitschakelen van de 
macro's de beveiliging verbeteren als u ALCAD op een laag beveiligingsniveau uitvoert.

VBA CommonProject-macro's uitschakelen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties, of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Systeem.
3 Om het gebruik van Visual Basic for Applications (VBA) uit te schakelen, zet je een 

vinkje bij VBA CommonProject Macros on Startup.
4 Klik op OK wanneer u klaar bent.

De opties wijzigen op de gebruikersvoorkeuren t ab
In het dialoogvenster Opties, op het tabblad Gebruikersvoorkeuren, kunt u voorkeuren 
opgeven voor hoe u in het programma werkt, inclusief hoe de muis werkt, invoegschaal, 
wanneer velden automatisch worden bijgewerkt, de prioriteit van het invoeren van 
coördinatengegevens, lijndikte-instellingen en meer.

Algemene gebruikersvoorkeuren instellen
Je kunt de instellingen kiezen die het beste passen bij hoe je in het programma werkt, inclusief 
invoegschaal, wanneer velden automatisch worden bijgewerkt, ervaringsniveau, de prioriteit 
van gecoördineerde gegevensinvoer, instellingen voor ongedaan maken en opnieuw uitvoeren 
en meer.

Algemene gebruikersvoorkeuren instellen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Gebruikersvoorkeuren.
3 Kies de invoegschalen die worden gebruikt bij het invoegen van blokken, externe 

verwijzingen en afbeeldingen (van toepassing wanneer de INSUNITS 
systeemvariabele is ingesteld op 0):

• Eenheden broninhoud Kies de standaardeenheden die worden gebruikt voor 
broninhoud. Als dit is ingesteld op Niet gedefinieerd, wordt ingevoegde inhoud niet 
geschaald.

• Doeltekeneenheden Kies de standaardeenheden die worden gebruikt voor de 
doeltekening. Indien ingesteld op Undefined, wordt de tekening niet geschaald.
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4 Om de weergave van hyperlink-tooltips in te schakelen, markeert u Hyperlink-tooltip weergeven.
5 Kies opties voor velden:

• Achtergrond van velden weergeven Markeer om velden met een grijze achtergrond 
weer te geven. Als dit niet is gemarkeerd, worden velden met dezelfde achtergrond als 
tekstentiteiten weergegeven.

• Instellingen voor veldupdates Klik op om aan te geven wanneer velden worden bijgewerkt. 
Kies in het dialoogvenster dat verschijnt of velden automatisch moeten worden 
bijgewerkt bij het openen, opslaan, afdrukken, verzenden en regenereren van 
tekeningen. Klik op OK als je klaar bent.

6 Kies onder Ervaringsniveau de moeilijkheidsgraad voor het lint (indien beschikbaar in uw 
programmaversie), menu's en werkbalken op basis van uw ervaringsniveau met CAD 
(computerondersteund ontwerpen). De standaardwaarde wordt ingesteld tijdens de 
installatie.
De opdracht Gebruikersinterface aanpassen bepaalt welke linten, werkbalken en menu-
items worden weergegeven voor elk ervaringsniveau.

7 Kies een van de volgende prioriteiten voor de invoer van coördinatengegevens:

• Entiteit snap uitvoeren Entiteit snaps overschrijven coördinaten die zijn ingevoerd op de 
opdrachtprompt.

• Toetsenbordinvoer Coördinaten die worden ingevoerd via de opdrachtprompt 
overschrijven lopende entity snaps.

• Toetsenbordinvoer behalve scripts Coördinaten die worden ingevoerd via de 
opdrachtprompt hebben voorrang op lopende entity snaps, behalve in scripts.

8 Om aan te geven dat nieuw aangemaakte dimensies associatief zijn, vinkt u 
Nieuwe dimensies associatief maken aan.

9 Opties kiezen voor het ongedaan maken en opnieuw uitvoeren van bewerkingen:

• Zoom- en panopdrachten combineren Markeer om meerdere opeenvolgende zoom- 
en panbewerkingen te combineren in een enkele ongedaanmakingsactie.

• Wijzigingen in laageigenschap combineren Markeer om meerdere laagbewerkingen te 
combineren in een enkele ongedaanmakingsactie.

10 Om de lijst met schalen te beheren die beschikbaar zijn voor lay-out viewports, 
paginalay-outs en afdrukken, klikt u op Standaardschalenlijst. Zie "De lijst met schalen 
aanpassen" op pagina 64 voor meer informatie over het aanpassen van de lijst met 
schalen.

11 Om te weten te komen waar je de standaardtoepassing voor het openen van 
tekenbestanden kunt instellen, klik je op Bestandsassociatie instellen om een 
systeembericht weer te geven.

12 Klik op OK wanneer u klaar bent.

De werking van de muis aanpassen
Muisacties kunnen worden aangepast aan uw manier van werken. Je kunt er bijvoorbeeld de 
voorkeur aan geven om een recente opdracht te herhalen als je met de rechtermuisknop klikt 
als je geen snelmenu's gebruikt.
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Een 3Dconnexion-muis is anders ingesteld.
Zie "Een speciale muis gebruiken voor CAD" op pagina 980 in dit hoofdstuk .voor meer 
informatie

Muisopties instellen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties, of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Gebruikersvoorkeuren.
3 Klik op Muisinstellingen.
4 Markeer Zoomrichting van muiswiel omkeren als je de zoomrichting van het muiswiel 

wilt omkeren, dat wil zeggen het wiel naar voren draaien om uit te zoomen en het naar 
achteren draaien om in te zoomen. Dit kan vooral handig zijn als je de muis met je 
linkerhand gebruikt. Als dit niet is aangegeven (de defa ult), draai je het muiswiel naar 
voren om in te zoomen en naar achteren om uit te zoomen.

5 Markeer Muiswiel gebruiken om door de tabbladen van het lint te bladeren als u met het 
muiswiel door de tabbladen van het lint wilt kunnen bladeren wanneer de muis boven het 
lint zweeft.

6 Om de actie in te stellen die moet worden uitgevoerd wanneer je met de rechtermuisknop 
klikt in een tekening, kies je uit de volgende opties:

• Zonder geselecteerde entiteiten Om de eerder gebruikte opdracht te herhalen als u 
met de rechtermuisknop klikt terwijl er geen entiteiten zijn geselecteerd, kiest u Laatste 
opdracht herhalen. Als u een snelmenu wilt weergeven als u met de rechtermuisknop 
klikt terwijl er geen entiteiten zijn geselecteerd, kiest u Snelmenu weergeven.

• Met geselecteerde entiteiten Om de eerder gebruikte opdracht te herhalen als u met de 
rechtermuisknop klikt wanneer entiteiten zijn geselecteerd, kiest u Laatste opdracht 
herhalen. Als u een snelmenu wilt weergeven dat opties weergeeft die specifiek zijn 
voor de geselecteerde entiteiten als u met de rechtermuisknop klikt, selecteert u Show 
Shortcut Menu (Snelmenu weergeven). U kunt met de rechtermuisknop klikken op een 
willekeurige plek in de tekening met geselecteerde entiteiten en het snelmenu voor de 
geselecteerde entiteiten wordt weergegeven.

7 Klik op OK.
8 Klik op OK wanneer u klaar bent.
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Lijngewichtinstellingen aanpassen
Je kunt lijngewichtopties instellen voor het werken in het programma, inclusief het huidige 
lijngewicht, lijngewichteenheden, het standaard lijngewicht en de schaal voor het weergeven 
van lijngewichten. Je kunt ook instellen of lijngewichten worden weergegeven in de huidige 
tekening.

Lijngewichtinstellingen aanpassen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Gebruikersvoorkeuren.
3 Klik op Lijngewichtinstellingen.
4 Kies uit de volgende opties:

• Lijngewichten Selecteer een lijngewicht voor nieuwe entiteiten. De standaardinstelling is 
BYLAYER. De naam van het huidige lijngewicht wordt onder de lijst weergegeven.

• Eenheden voor listing Selecteer of je millimeters of inches wilt gebruiken voor 
lijngewichtmetingen.

• Geef lijngewichten weer Markeer om lijngewichten weer te geven in de huidige 
tekening. Dit heeft geen invloed op het afdrukken van lijngewichten.

• Standaard Selecteer het lijngewicht dat wordt toegewezen aan lagen die het 
standaardlijngewicht gebruiken. Als u bijvoorbeeld .09 millimeter kiest, worden 
entiteiten op lagen waaraan het standaardlijngewicht is toegewezen, weergegeven en 
afgedrukt met het lijngewicht van .09 millimeter (zolang aan de entiteiten het lijngewicht 
BYLAYER is toegewezen).

• Weergaveschaal aanpassen Verplaats de schuifregelaar naar de gewenste schaal voor 
het weergeven van lijngewichten. De standaardinstelling is 1.0. De weergaveschaal 
beïnvloedt hoe lijngewichten op je scherm verschijnen, niet hoe ze worden afgedrukt.

5 Klik op OK.
6 Klik op OK wanneer u klaar bent.
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De opties op het tabblad Opstellen wijzigen
In het dialoogvenster Opties, op het tabblad Opstellen, kunt u bepalen hoe entity snaps werken, 
inclusief AutoSnap. A utoSnap-markeringen zijn een visueel hulpmiddel waarmee u 
entiteitsnaps efficiënter kunt zien en gebruiken.

Zie "Entiteitsnaps gebruiken" op pagina 94 voor meer informatie over het gebruik van entiteitsnaps.

Om de opties op de ontwerpbalk te wijzigen b
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Opstellen.
3 Kies opties voor waar je op wilt klikken:

• Negeer arcering Markeer om het vasthaken van entiteiten aan arceringentiteiten uit te schakelen.

• Negeer dimensie-extensielijnen Markeer om het vasthaken van entiteiten aan dimensie-
extensielijnen uit te schakelen.

4 Kies opties voor AutoSnap:

• AutoSnap markeringsgrootte Verplaats de schuifregelaar om de grootte van de snapmarkering op 
te geven.

• Markeerstift om klikmarkeringen weer te geven, dit zijn speciale visuele hulpmiddelen 
die worden weergegeven wanneer de cursor over klikpunten beweegt.

• Magnet Mark om de cursor automatisch vast te zetten op het dichtstbijzijnde klikpunt.

• AutoSnap tooltip weergeven Markeer om tooltips weer te geven die aangeven welk 
type snap actief is.

• AutoSnap diafragmavak weergeven Markeer om het diafragmavak op de cursor weer te 
geven. Entiteiten die zich binnen het diafragmavak bevinden, zijn beschikbaar voor 
selectie, waardoor het gemakkelijker wordt om snappoints voor entiteiten te vinden en 
te selecteren.

• Geef snapmarkers weer in alle viewports Vink aan om snapmarkers weer te geven in 
alle viewports. Als deze optie uitgeschakeld is, worden snapmarkers alleen in het 
huidige viewport weergegeven.

• Kleuren Klik op om de kleur van de snapmarkers te selecteren in het dialoogvenster dat wordt 
weergegeven.

• Diafragmagrootte Verplaats de schuifregelaar om de grootte van het snapdoelvak van 
de entiteit in pixels op te geven. De openingsgrootte bepaalt de afstand tussen de cursor 
en de entiteiten waar de magneet actief wordt en het snappunt vastzet.
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5 Kies opties voor AutoTrack:

• Geef vector polar tracking weer Markeer om automatisch hulplijnen weer te geven 
op het scherm in gespecificeerde hoekstappen wanneer polar tracking is 
ingeschakeld.

• Geef volgvector op volledig scherm weer Markeer om volgpaden van entiteitsnaps 
op volledig scherm weer te geven.

• AutoTrack tooltip weergeven Markeer om tooltips weer te geven voor polar tracking en 
entity snap tracking.

6 Kies een optie voor het koppelen aan bestanden die aan tekeningen zijn gekoppeld:

• Alle drukknopen uit Selecteer om het drukknopen van alle onderlagen uit te schakelen.

• Alle drukknopen aan Selecteer om drukknopen op alle onderlagen in te schakelen.

• Snaps variëren Selecteer om snaps alleen in te schakelen voor de typen onderlagen die je 
kiest. Je kunt een van de volgende kiezen: PDF, DWF, DGN, IFC en RVT (inclusief 
RFA).

7 Om de instellingen voor dynamische invoertooltips aan te passen, klik je op Drafting 
Tooltip Settings (Instellingen werktekstschetsen) en maak je je selecties. Klik op [?] in het 
dialoogvenster voor meer informatie over elke optie.

8 Klik op OK wanneer u klaar bent.

De opties wijzigen op het tabblad 3D-modellering 
In het dialoogvenster Opties, op het tabblad 3D-modellering, kunt u instellingen aanpassen 
voor het werken in drie dimensies, zoals standaardinstellingen voor het maken en wijzigen van 
driedimensionale entiteiten, visuele hulpmiddelen die worden weergegeven in viewports en 
navigatie in drie dimensies.

Algemene instellingen voor 3D-modellering aanpassen
Er zijn verschillende algemene instellingen die u kunt aanpassen voor het werken in drie 
dimensies, waaronder de standaard dikte en hoogte die worden toegewezen aan nieuwe 
entiteiten, het type polylijncurve bij gebruik van het commando Bewerk polylijn en of er een 
planweergave wordt gegenereerd bij het wijzigen van het UCS.

Algemene instellingen voor 3D-modellering aanpassen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad 3D-modellering.
3 Voer onder Dikte een waarde in voor de standaarddikte van nieuwe entiteiten.
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4 Voer bij Elevation een waarde in voor de standaard elevatie van nieuwe entiteiten ten 
opzichte van het huidige UCS.

5 Kies in Polyline Curve Type de pasmethode die moet worden toegepast op polylijnen die 
zijn gewijzigd door de Fit en Spline opties van het Edit Polyline commando: kwadratische 
B-splines, kubische B-splines of Bezier curves.

6 Om een planweergave te genereren in het huidige viewport bij het wijzigen van het 
UCS, markeer je Planweergave tonen bij wijzigen UCS.

7 Klik op OK wanneer u klaar bent.

Instellingen aanpassen voor het tekenen en bewerken van 3D-entiteiten
U kunt de meshdichtheden in m- en n-richting aanpassen, of bronentiteiten worden verwijderd 
of behouden bij het creëren van driedimensionale entiteiten, het aantal isolijnen op 
oppervlakken en het maximum aantal puntenwolkpunten.

Instellingen aanpassen voor het tekenen en bewerken van 3D-entiteiten
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad 3D-modellering.
3 Voer onder Meshdichtheid in M-richting een waarde in voor de dichtheid in M-richting 

van mazen die zijn gemaakt met de opdrachten Coons Surface en Revolved Surface. Deze 
instelling bepaalt ook het aantal tabulatielijnen in mazen die zijn gemaakt met de 
opdrachten Ruled Sur- face en Extruded Surface.

4 Voer bij Meshdichtheid in N-richting een waarde in voor de N-dichtheid van mazen die 
zijn gemaakt met de opdrachten Coons Surface en Revolved Surface.

5 Kies in Deletion Control tijdens het creëren van 3D entiteiten de instelling om te 
bepalen of geometrie die wordt gebruikt om andere entiteiten te creëren wordt 
verwijderd of behouden.

6 Voer bij Isolines on Surfaces het aantal isolijnen in dat wordt weergegeven op 
oppervlakte-enti- ties in de U- en V-richting.

7 Voer bij Maximum puntenwolk per tekening een getal in of verplaats de schuifbalk om 
het maximum aantal punten op te geven dat kan worden weergegeven voor alle 
puntenwolken die aan de tekening zijn gekoppeld.

8 Klik op OK wanneer u klaar bent.
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De weergave van driedimensionale visuele hulpmiddelen regelen
Afhankelijk van het feit of je meestal met 2D- of 3D-modellen werkt, wil je misschien de 
weergave van de weergavekubus, het UCS-pictogram en menu's voor weergaven en visuele 
stijlen in- of uitschakelen.

De weergave van driedimensionale visuele hulpmiddelen regelen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad 3D-modellering.
3 Om de weergavekubus voor de 2D Wireframe visuele stijl weer te geven, markeert u 2D 

Wireframe visuele stijl.
4 Om de weergavekubus voor alle andere visuele stijlen dan 2D Wireframe weer te geven, 

markeert u Alle andere visuele stijlen.
5 Om de weergave van het UCS-pictogram in de huidige viewport in te schakelen, markeert 

u Geef het UCS-pictogram weer in de huidige viewport.
6 Om de menu's voor weergaven en visuele stijlen in de linkerbovenhoek van elke 

viewport weer te geven, markeer je de Viewport Controls weergeven.
7 Klik op OK wanneer u klaar bent.

Opties instellen voor 3D-navigatie en cursorinvoer
Je kunt opties instellen voor de muiswielrichting, 3D-loop- en 3D-vliegopdrachten, 
weergavekubus, weergaveovergangen en z-coördinaatinvoer bij gebruik van dynamische 
invoer.

Opties instellen voor 3D-navigatie en cursorinvoer
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad 3D-modellering.
3 Om uit te zoomen wanneer u het muiswiel vooruit draait en in te zoomen wanneer u het 

achteruit draait, markeert u Zoomrichting van muiswiel omkeren. Het omkeren van de 
zoomrichting van het muiswiel kan handig zijn als u de muis met uw linkerhand gebruikt.
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4 Klik op Loop en vlieg om navigatie-instellingen op te geven voor de opdrachten 3D lopen 
en 3D vliegen. Zie "Door een tekening lopen en vliegen" op pagina 708 .voor meer 
informatie

5 Klik op View Cube om de weergave-instellingen voor de view cube aan te passen. 
Zie "Weergavekubusinstellingen wijzigen" op pagina 706 .voor meer informatie

6 Klik op Beeldovergangen om de volgende instellingen aan te passen voor vloeiende 
beeldovergangen en klik op OK als u klaar bent:

• Pan en Zoom Markeer om vloeiende weergaveovergangen te gebruiken bij het pannen en 
zoomen van een tekening.

• Beeldrotatie Markeer om vloeiende beeldovergangen te gebruiken bij het 
veranderen van de kijkhoek.

• Scripts Markeer om vloeiende weergaveovergangen te gebruiken wanneer een script wordt 
uitgevoerd.

• Overgangssnelheid Stel de duur van vloeiende weergaveovergangen in door de 
schuifregelaar te verplaatsen of de waarde in milliseconden in te voeren.

• Prestaties Stel de prestaties van vloeiende weergaveovergangen in door de 
minimumsnelheid in frames per seconde op te geven.

7 Om een veld voor de z-coördinaat weer te geven wanneer je dynamische invoer 
gebruikt, markeer je Toon Z-veld voor aanwijsinvoer.

8 Klik op OK wanneer u klaar bent.
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De opties op het tabblad Selectie wijzigen
In het dialoogvenster Opties, op het tabblad Selectie, kunt u de selectiemodi voor entiteiten, 
de grootte van het keuzevak en de greep, de weergave van de greep en het 
selectievoorbeeld aanpassen.

Als u wilt wijzigen hoe selectiecyclus werkt, zodat u door overlappende entiteiten kunt 
bladeren voor selectie onder de cursor, gebruikt u de tekeninstellingen- com- mand. Zie 
"Selectiecyclus instellen" op pagina 92 voor meer informatie.

Algemene selectie-instellingen aanpassen
Op het tabblad Selectie van het dialoogvenster Opties kunt u algemene selectie-instellingen 
aanpassen, zoals de grootte van het keuzemenu, het venster van de selectie, de kleur van het 
selectie-effect, de selectielimieten van de entiteit en nog veel meer.

Algemene selectie-instellingen aanpassen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Selectie.
3 Om de grootte van de keuzelijst te wijzigen, verplaatst u de schuifregelaar Grootte 

keuzelijst om de doelhoogte in pixels in te stellen voor de selectie van de entiteit.
4 Vink Naamwoord-/werkwoordselectie aan als je selectie van entiteiten wilt toestaan 

voordat een opdracht wordt gestart. Merk op dat niet alle opdrachten naamwoord-
/werkwoordselectie ondersteunen.

5 Markeer Shift gebruiken om toe te voegen aan selectie als u wilt opgeven dat volgende 
selecties de huidige selectieset vervangen. Gebruik de Shift-toets om nieuw geselecteerde 
entiteiten toe te voegen aan de huidige selectieset.

6 Markeer Entity Grouping als u alle entiteiten in een groep wilt selecteren wanneer één 
entiteit in de groep wordt geselecteerd.

7 Markeer Associatieluik als u grensentiteiten wilt opnemen in de selectieset wanneer een 
associatief luik wordt geselecteerd.

8 Markeer Implied Windowing om entiteiten te selecteren met behulp van een 
selectievenster. Als het selectievenster van links naar rechts wordt getekend, worden 
entiteiten geselecteerd die zich volledig binnen het vensterkader bevinden. Als het 
selectievenster van rechts naar
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links, worden entiteiten binnen en door het vensterkader geselecteerd. Als het niet 
gemarkeerd is, start het kiezen van een punt in een tekening geen selectievenster.

9 Als Implied Windowing is ingeschakeld, kiest u een van de volgende opties in Window 
Selec- tion Method:

• Klik en klik op Kies een punt om het selectievenster te starten en kies vervolgens een 
tweede punt om het selectievenster te voltooien.

• Druk en sleep Druk en sleep de muis om een selectievenster te maken.

• Beide - Automatische detectie Gebruik een van beide methoden om een selectievenster te maken.

10 Om de kleur op te geven die moet worden gebruikt voor het markeren van geselecteerde 
entiteiten, kiest u in Selectie-effectkleur een kleur of kiest u Kleur selecteren voor extra 
kleuren.

11 Om het maximum aantal entiteiten te wijzigen dat tegelijkertijd kan worden bewerkt in 
verschillende delen van het programma, voert u nieuwe waarden in voor de volgende:

• Eigenschappen- en snelleigenschappenvensters - Voer het maximum aantal entiteiten in 
Entiteitslimiet voor eigenschappenvensters in.

• Eigenschappenregelaars op het lint (indien ondersteund) en werkbalken - Klik op 
Contextueel tabblad Staten, voer het maximum aantal entiteiten in en klik op OK.

Hogere waarden kunnen handig zijn bij het wijzigen van een eigenschap op honderden of 
duizenden entiteiten, maar kunnen ook de prestaties beïnvloeden.

12 Klik op OK wanneer u klaar bent.

De weergave van handgrepen aanpassen
De weergave van grepen kan worden aangepast met tips en menu's, voor blokken en groepen 
en met een selectielimiet voor entiteiten.

Greepopties zijn ook beschikbaar met de opdracht Tekeninstellingen. Zie "Handvatten 
gebruiken" op pagina 407 voor meer details, inclusief het gebruik van handvatten.

De weergave van handgrepen aanpassen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Selectie.
3 Om de grootte van handvatten te wijzigen, verplaats je de schuifregelaar Grootte 

handvat om de grootte van het vak voor handvatten in pixels in te stellen.
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4 Om kleurinstellingen voor handgrepen op te geven, klik je op Grip Colors en kies je uit de 
volgende opties:

• Kleur niet-geselecteerde handvatten Selecteer de kleur voor niet-geselecteerde handvatten.

• Geselecteerde kleur handgreep Selecteer de kleur voor de geselecteerde handgrepen.

• Selecteer de kleur voor niet-geselecteerde grips die worden weergegeven wanneer 
de muisaanwijzer erboven zweeft.

• Standaardinstellingen herstellen Klik op om de standaardkleuren van alle soorten handgrepen te 
herstellen.

5 Om handvatten voor geselecteerde entiteiten weer te geven, markeert u Toon handvatten.
6 Om grip tips weer te geven wanneer de cursor pauzeert boven aangepaste entiteiten die 

deze ondersteunen, markeert u Toon grip tips. Deze optie is alleen beschikbaar als Toon 
handvatten is gemarkeerd.

7 Om gripmenu's weer te geven wanneer de muis stilstaat op een grip met een bijbehorend 
menu (bijvoorbeeld een polylijngrip), markeert u Groepsmenu's weergeven. Deze optie is 
alleen beschikbaar als Toon grepen is gemarkeerd.

8 Om een enkele set geavanceerde grepen voor alle geselecteerde entiteiten weer te geven, 
markeert u Geavanceerde selectieset grepen. Deze grepen kunnen handig zijn voor 
schematische tekeningen waarbij een nauwkeurige schaal of grootte niet vereist is. Deze 
optie is alleen beschikbaar als Toon grepen is gemarkeerd.

9 Om het type handgrepen te specificeren dat moet worden weergegeven voor blokken, 
kies je een van de volgende in Blokgrepen (alleen beschikbaar als Toon handgrepen is 
aangevinkt):

• Insertion point grip Schakelt een enkele grip in die wordt weergegeven op het 
invoegpunt van het blok.

• Handvatten binnen blokken Schakelt handvatten in voor elke entiteit binnen het blok.

• Geavanceerde grepen Maakt een set geavanceerde grepen mogelijk om het hele blok 
te verplaatsen, roteren en schalen. Gebruik zijgrepen voor niet-uniform schalen; 
gebruik hoekgrepen voor uniform schalen.

10 Om het type handvatten te specificeren dat moet worden weergegeven voor groepen, kies 
je een van de volgende in Groepsgrepen (alleen beschikbaar als Toon handvatten is 
gemarkeerd):

• Handvatten binnen groepen Schakelt handvatten in voor elke entiteit binnen de groep.

• Middelpunt grip Geeft een enkele grip weer in het midden van de groep.

• Middelpunt handgreep en begrenzingskader Toont een enkele handgreep in het 
midden van de groep en een begrenzingskader.

• Geavanceerde grepen Hiermee kan een set geavanceerde grepen de hele groep 
verplaatsen, roteren en schalen.

11 Geef in Entity Selection Limit for Display of Grips het maximum aantal entiteiten op dat 
met handgrepen wordt weergegeven als ze worden geselecteerd. Als de selectieset de 
opgegeven limiet overschrijdt, wordt de weergave van handgrepen onderdrukt.

12 Klik op OK wanneer u klaar bent.
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Selectievoorvertoningsinstellingen aanpassen
Selectievoorvertoning markeert een entiteit wanneer de cursor over de geometrie beweegt en 
geeft aan welke entiteit wordt geselecteerd als u een punt kiest. U kunt bepalen wanneer de 
selectievoorvertoning wordt weergegeven en welke weergaveopties daarbij horen.

De instellingen voor het selectievoorbeeld aanpassen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Selectie.
3 Kies wanneer het selectievoorbeeld moet worden gebruikt:

• Wanneer een opdracht actief is Markeer om selectiepreview in te schakelen wanneer 
een opdracht vraagt om entiteiten te selecteren.

• Wanneer er geen opdracht actief is Markeer om selectiepreview in te 
schakelen wanneer er geen opdracht actief is.

4 Om de kleurinstellingen voor het selectievenster op te geven, klik je op Visual Effect 
Settings en kies je uit de volgende opties:

• Geef selectiegebied aan Markeer om de weergave van visuele effecten voor het 
selectiegebied in te schakelen.

• Vensterselectiekleur Kies de kleur van het selectiegebied tijdens vensterselectie.

• Kleur van kruisselectie Kies de kleur van het selectiegebied tijdens kruisselectie, of kies 
Kleur selecteren voor extra kleuren.

• Ondoorzichtigheid selectiegebied Voer een waarde in of verplaats de schuifregelaar 
om de mate van ondoorzichtigheid van het selectiegebied op te geven. Hoe lager het 
getal, hoe transparanter het selectiegebied is.

• Kleur kader vensterselectie Kies de kleur die moet worden toegepast op het kader 
van het selectiegebied tijdens vensterselectie.

• Kleur kader voor kruisselectie Kies de kleur die moet worden toegepast op het 
kader van het selectiegebied tijdens de kruisselectie.

• Uitsluiten Markeer de entiteiten die u wilt uitsluiten van het selectievoorbeeld.

5 Markeer Opdrachtvoorbeeld om een voorbeeld weer te geven van hoe entiteiten worden 
gewijzigd bij het gebruik van bewerkingsopdrachten zoals Uitbreiden, Offset, 
Bijsnijden, enzovoort.

6 Klik op OK wanneer u klaar bent.
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Instelling Locatie Wanneer opgeslagen

De opties wijzigen op het tabblad Profielen 
Met ALCAD kunt u de instellingen voor uw tekenomgeving aanpassen en deze vervolgens 
opslaan en herstellen in een profiel. Als u bijvoorbeeld liever werkt met aangepaste menu's en 
werkbalken, kunt u deze instellingen opslaan als uw eigen profiel.

Profielen kunnen handig zijn als je meerdere gebruikers hebt met verschillende voorkeuren, of 
als je één gebruiker bent die aan verschillende projecten werkt waarvoor unieke instellingen 
nodig zijn. Je kunt je profiel zelfs exporteren en meenemen als je op een andere computer 
werkt.

Inzicht in de instellingen die zijn opgeslagen in profielen
In profielen worden veel instellingen opgeslagen die de tekenomgeving regelen. Zodra je een 
profiel gebruikt, worden wijzigingen die je aanbrengt in je tekenomgeving automatisch 
bijgehouden en opgeslagen.

Sommige instellingen worden meteen opgeslagen, maar voor andere moet je ALCAD afsluiten 
en vervolgens weer opstarten. Dit komt omdat profielen instellingen opslaan in het register van 
uw computer en sommige instellingen worden pas opgeslagen in het register als u IntelliCAD 
afsluit.

Instellingen opgeslagen in profiel s

Instellingen werkbalk Extra> Aanpassen, tabblad Werkbalken  Menu-instellingen van 

ALCAD afsluiten en opnieuw starten Extra > Aanpassen, tabblad 

Menu's Onmiddellijk

Toetsenbordinstellingen Gereedschappen> Aanpassen, tabblad Toetsenbord 

onmiddellijk Alias-instellingen  Gereedschappen> Aanpassen, tabblad Aliassen

Onmiddellijk

Aan/uit-status van 
vensterelementen en hun 
verschillende instellingen

Weergave> Weergave> 
Opdrachtbalk Weergave> 
Weergave> Tabbladen Model en 
lay-out
Bekijk> Weergave> 
Geschiedenisvenster met prompt
Weergave> Weergave> Scrollbalken 
Weergave > Statusbalk

ALCAD afsluiten en opnieuw opstarten

Tablet configuraties Gereedschap > Tablet Onmiddellijk 

gebruikerspaden Extra> Opties, tabblad Paden/Bestanden  Onmiddellijk

Systeemvariabelen Getypt in opdrachtbalk Varieert - sommige onmiddellijk opgeslagen
en sommige bij het afsluiten en opnieuw 
opstarten van ALCAD
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Profielen maken
Maak profielen als je je aangepaste instellingen voor de tekenomgeving wilt opslaan. Dit kan 
handig zijn als je twee of meer tekenomgevingen hebt die je regelmatig gebruikt ly.

Wanneer u een nieuw profiel maakt, worden de huidige instellingen van de tekenomgeving 
automatisch opgeslagen met het nieuwe profiel.

Een profiel maken
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Profielen.
3 Klik op Toevoegen.
4 Voer een naam in, een beschrijving (optioneel) en klik op OK.

5 Klik op OK in het dialoogvenster Opties.
6 Breng wijzigingen aan in je tekenomgeving.

ALCAD slaat de instellingen automatisch op in het nieuwe profiel.

In sommige gevallen moet u ALCAD afsluiten en opnieuw opstarten voordat de instellingen met het 
profiel worden opgeslagen.
Dit komt omdat profielen instellingen opslaan uit het register van je computer en sommige set-
 zoals de werkbalkinstellingen, worden alleen opgeslagen in het register als je Intelli- CAD 
afsluit.

Een profiel laden
Terwijl u in ALCAD werkt, kunt u de aangepaste instellingen van elk profiel laden. Het 
huidige profiel als u ALCAD afsluit, wordt automatisch geladen als u ALCAD weer start.

Een profiel laden
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Profielen.
3 Selecteer het gewenste profiel.
4 Klik op Huidige instellen.
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De standaard profielinstellingen herstellen
Op elk moment kunt u terugkeren naar de standaard tekenomgevinginstellingen die met 
ALCAD zijn geïnstalleerd.

Als het Default-profiel ongewijzigd is, laadt u het gewoon om de standaardinstellingen te 
herstellen. Als het Default-profiel verwijderd of gewijzigd is, reset dan een bestaand profiel 
(een profiel dat je niet langer nodig hebt) om de inhoud te vervangen door de 
standaardinstellingen.

Standaardinstellingen herstellen met een ongewijzigd Standaardprofiel le
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Profielen.
3 Selecteer het standaardprofiel.
4 Klik op Huidige instellen.

Om de standaardinstellingen te herstellen zonder het Standaardprofiel te gebruiken

Een profiel resetten wist alle aangepaste instellingen van het profiel.
Doe dit alleen als je zeker weet dat je het geselecteerde profiel niet langer nodig hebt.

1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Profielen.
3 Selecteer een profiel dat je niet langer nodig hebt; alle aangepaste instellingen worden 

gewist. Maak of kopieer indien nodig een profiel om de standaardinstellingen te 
herstellen.

4 Klik op Reset.
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Profielen beheren
Zodra je profielen begint te gebruiken, kan het nodig zijn om ze te hernoemen, kopiëren of 
verwijderen. Een profiel kopiëren is een snelle manier om een nieuw profiel te maken op basis 
van een bestaand profiel.

Een profiel hernoemen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Profielen.
3 Selecteer het profiel dat je wilt hernoemen.
4 Klik op Naam wijzigen.
5 Breng eventueel wijzigingen aan in de naam of beschrijving en klik op OK.

Een profiel kopiëren 
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Profielen.
3 Selecteer het profiel dat je wilt kopiëren.
4 Klik op Kopiëren.
5 Voer een nieuwe naam in, een beschrijving (optioneel) en klik op OK.

Een profiel verwijderen 
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Profielen.
3 Selecteer het profiel dat je wilt verwijderen.
4 Klik op Verwijderen.



C U S T O M I Z I N G I N T E L L I C A D 887

Werken met profielen op meerdere computers
Als je meerdere computers gebruikt en je werkt graag met je eigen tekenomgeving, bespaar 
dan tijd door je profiel mee te nemen.

Exporteer je profiel op je computer naar een .arg-bestand. Neem het bestand mee naar de 
andere computer via een schijf, e-mail, netwerk of een andere methode. Wanneer je op een 
andere computer begint te werken, kun je gewoon openen en je profiel laden in plaats van je 
favoriete tekenomgeving opnieuw te maken.

Een profiel exporteren naar een bestand e
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Profielen.
3 Selecteer het profiel dat u wilt exporteren.
4 Klik op Exporteren.
5 Geef een locatie en naam op voor het geëxporteerde bestand en klik op Opslaan.

Om een profiel te openen vanuit een fil e
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Profielen.
3 Klik op Importeren.
4 Zoek en selecteer het profiel (.arg-bestand) en klik vervolgens op Openen.
5 Breng eventueel wijzigingen aan in de naam of beschrijving en klik op OK.
6 (Optioneel) Om het geïmporteerde profiel te laden, selecteert u het en klikt u vervolgens op Huidige 

instellen.
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De opties wijzigen op het tabblad Klembord 
U kunt op bepalen welke formaten worden ondersteund bij het kopiëren van inhoud naar het 
klembord vanuit ALCAD.

Het kopiëren van alle ondersteunde formaten naar het klembord beïnvloedt de prestaties - het 
is aan te raden om alleen de benodigde formaten te selecteren.

Om de opties op het tabblad Klembord te wijzigen
1 Doe een van de volgende dingen om Opties te kiezen (  ):

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > Opties (in 
Beheer).

• Kies in het menu Extra> Opties.

• Typ opties en druk op Enter.

2 Klik op het tabblad Klembord.
3 Selecteer de gewenste opties:

• Detecteer automatisch geïnstalleerde versies Markeer om het formaat van de tekening 
te gebruiken voor het opslaan van informatie bij het kopiëren naar het klembord.

• Autodesk® AutoCAD® Formats Selecteer de Autodesk® DWG™ formaatversies waarin u 
informatie op het klembord wilt opslaan. De formaten kunnen alleen worden 
geselecteerd als Automatisch geïnstalleerde versies detecteren niet is aangevinkt.

• OLE-indelingen genereren Selecteer om EMF-, BMP-, ingesloten object- en gekoppelde 
objectindelingen naar het klembord te kopiëren.

4 Klik op OK wanneer u klaar bent.
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Gereedschapspalet aanpassen

Gereedschapspaletten bevatten opdrachten en blokken die zijn georganiseerd voor 
gemakkelijke toegang tijdens het werken in tekeningen. Elk gereedschapspalet is aanpasbaar 
volgens uw behoeften: voeg nieuwe paletten toe, verwijder bestaande paletten en verander de 
volgorde waarin ze worden weergegeven op het deelvenster. Je kunt ook de transparantie 
regelen die wordt toegepast op de weergave van elk palet, wat handig is als je delen van een 
tekening wilt bekijken die anders verborgen zouden blijven door ondoorzichtige paletten.

Zie "Het deelvenster Gereedschapspaletten weergeven en verbergen" op pagina 26 voor meer 
informatie over het weergeven en plaatsen van gereedschapspaletten.

Gereedschapspalet maken en commando's en blokken toevoegen
Elk gereedschapspalet dat je maakt kan elke combinatie van gereedschappen bevatten die een 
opdracht uitvoeren of een blok invoegen.

Een nieuw gereedschapspalet maken ette
1 Klik met de rechtermuisknop op de naam van een bestaand gereedschapspalet.
2 Kies Nieuw palet.
3 Typ de naam van het nieuwe palet en druk op Enter.

Een commando toevoegen aan een gereedschapspalet
1 Klik in een gereedschapspalet met de rechtermuisknop op een bestaand commandogereedschap en kies 

Kopiëren.
2 Klik met de rechtermuisknop in het gereedschapsgebied van het gewenste palet en kies Plakken.
3 Klik met de rechtermuisknop op de geplakte opdracht en kies Eigenschappen om de instellingen te 

wijzigen:

• Naam Voer de naam van de opdracht in. Deze naam wordt weergegeven in het gereedschapspalet.

• Beschrijving Typ een beschrijving van het gereedschap in één zin.

• Commandonaam Voer de opdracht in die wordt uitgevoerd wanneer het gereedschap 
wordt geselecteerd, die een macro kan bevatten (een of meer opdrachten en hun opties), 
zoals:
^C^C^CZOOM;E;MSNAPSHOT
Zie "Macro's gebruiken in .cui bestanden" op pagina 956 in dit hoofdstuk gebruikt.voor 
meer informatie over speciale tekens die in macro's worden 

• Algemeen Selecteer de kleur, laag, lijntype, lijntypeschaal, lijngewicht, tekststijl en 
dimensiestijl die moeten worden toegepast bij gebruik van de opdracht. Kies Huidig 
gebruiken om de huidige eigenschap te gebruiken.

4 Klik op OK.
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Gebruik een snelkoppeling.
Klik met de rechtermuisknop op een gereedschapspalet en kies Opdrachten aanpassen of typ 
quickcui. Sleep vervolgens opdrachten uit de lijst met opdrachten naar het gereedschapspalet.

Of sleep een entiteit (bijvoorbeeld een lijn) van de tekening naar het gereedschapspalet, 
waardoor de overeenkomstige opdracht voor het maken van entiteiten (bijvoorbeeld de 
opdracht Lijn) aan het gereedschapspalet wordt toegevoegd.

Een blok toevoegen aan een gereedschapspalet ette
1 Open een tekening die blokken bevat, of maak indien nodig een blok aan en voeg het in. 

Zie "Werken met blokken" op pagina 556 voor meer informatie.
2 Sla de tekening op. Zie "Je tekening opslaan" op pagina 111 voor meer informatie.
3 Selecteer het blok in de tekening en sleep het naar het gewenste gereedschapspalet.
4 Klik met de rechtermuisknop op het nieuwe gereedschap en kies Eigenschappen om het aan te passen.

Gebruik een snelkoppeling.
Sleep vanuit Windows File Explorer een .dwg-bestand naar een gereedschapspalet om het als 
een blok toe te voegen aan het gereedschapspalet.

Gereedschapspalet wijzigen
Het deelvenster Gereedschapspalet kan meerdere paletten bevatten. Je kunt 
gereedschapspaletten hernoemen, herschikken en verwijderen, en je kunt ook de transparantie 
waarin ze worden weergegeven wijzigen.

De naam van een gereedschapspalet wijzigen
1 Klik met de rechtermuisknop op de naam van het gereedschapspalet dat je wilt hernoemen.
2 Kies Hernoemen palet.
3 Typ een nieuwe naam en druk op Enter.

De volgorde wijzigen waarin gereedschapspalet wordt weergegeven
1 Klik met de rechtermuisknop op de naam van het gereedschapspalet.
2 Kies Omhoog of Omlaag.

Een gereedschapspalet verwijderen
1 Klik met de rechtermuisknop op de naam van het gereedschapspalet dat je wilt verwijderen.
2 Kies Palet verwijderen.
3 Klik op Ja om de verwijdering te bevestigen of op Nee om te annuleren.
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De transparantie van gereedschapspalet wijzigen
1 Klik met de rechtermuisknop op de titelbalk van het deelvenster Gereedschapspalet.
2 Kies Transparantie.
3 Selecteer de gewenste opties:

• Algemeen Verplaats de schuifregelaar om de transparantie op te geven waarin 
vensters in het programma worden weergegeven. Hoe lager het getal, hoe 
transparanter het deelvenster is.

• Rollover Verplaats de schuifregelaar om de transparantie op te geven waarin vensters 
worden weergegeven wanneer de muis erover beweegt. Hoe lager het getal, hoe 
transparanter het venster is. De transparantie voor mouse rollover kan niet minder zijn 
dan de algemene transparantie.

• Voorbeeld Klik op om een voorbeeld in het programma te zien van de mouse rollover 
trans- parency. Mogelijk moet u het dialoogvenster Transparantie verplaatsen om een 
deelvenster te zien.

• Instellingen toepassen op alle paletten Schakel dit selectievakje in om de geselecteerde 
transparantieopties toe te passen op de weergave van alle vensters in het programma, 
inclusief aangepaste vensters.

• Transparantie uitschakelen voor alle paletten Schakel dit selectievakje in om de 
transparantieopties uit te schakelen voor alle vensters in het programma, inclusief 
aangepaste vensters.

4 Klik op OK.

De gereedschappen op een gereedschapspalet wijzigen
Individuele gereedschappen op een gereedschapspalet kunnen op verschillende manieren 
worden aangepast: de weergave van gereedschappen herschikken, de afbeelding wijzigen die 
voor elk gereedschap wordt weergegeven en instellingen zoals naam, com- mand of blok dat 
wordt toegewezen en meer. Je kunt ook gereedschappen uit elk palet verwijderen.

De naam van een gereedschap wijzigen
1 Klik met de rechtermuisknop op het gereedschap dat je wilt hernoemen en kies Rename.
2 Typ een nieuwe naam en druk op Enter.

Gereedschappen in een gereedschapspalet opnieuw ordenen
1 Klik en versleep een gereedschap om het omhoog of omlaag te verplaatsen.

Een scheidingsteken tussen gereedschappen toevoegen
1 Klik met de rechtermuisknop op het gereedschap onder de plaats waar u een scheidingsteken wilt 

toevoegen.
2 Kies Scheidingsteken invoegen.

Een gereedschap of scheidingsteken uit een gereedschapspalet verwijderen
1 Klik met de rechtermuisknop op het gereedschap of scheidingsteken dat u wilt verwijderen en kies 

vervolgens Verwijderen.
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Een afbeelding opgeven voor een gereedschap
1 Klik met de rechtermuisknop op een gereedschap en kies Afbeelding.
2 Doe een van de volgende handelingen om de afbeelding te selecteren die je wilt 

weergeven op het gereedschapspalet voor het gereedschap:

• Selecteer de gewenste afbeelding in het dialoogvenster Gereedschapsafbeelding. 
Hiermee wordt de afbeelding op resource-ID toegevoegd.

• Klik op Bladeren om een extern .dll resource-bestand te laden dat bitmapbronnen, een 
.bmp-bestand of een .png-bestand bevat. De geladen afbeeldingen moeten 32x32 pixels 
zijn.

3 Klik op OK wanneer u klaar bent.

Om de instellingen van een gereedschap te wijzigen op een gereedschapspale tte
1 Klik met de rechtermuisknop op het gereedschap en kies Eigenschappen.
2 Pas de naam en beschrijving van het gereedschap aan:

• Naam Voer de naam van het gereedschap in. Deze naam wordt weergegeven in het 
gereedschapspalet.

• Beschrijving Typ een beschrijving van het gereedschap in één zin.

3 Als het gereedschap een opdracht is, kun je deze opties aanpassen:

• Commandonaam Voer de opdracht in die wordt uitgevoerd wanneer het gereedschap 
wordt geselecteerd, die een macro kan bevatten (een of meer opdrachten en hun opties), 
zoals:
^C^C^CZOOM;E;MSNAPSHOT

• Algemeen Selecteer de kleur, laag, lijntype, lijntypeschaal, lijngewicht, tekststijl en 
dimensiestijl die moeten worden toegepast bij het gebruik van de opdracht. Kies 
Huidig gebruiken om de huidige eigenschap te gebruiken.

Als het gereedschap een blok is, kun je deze opties aanpassen:

• Naam Voer de naam in van het blok dat moet worden ingevoegd wanneer dit gereedschap wordt 
gebruikt.

• Bronbestand Voer de bestandsnaam en het pad in van de tekening die het bronblok 
bevat.

• Schaal Voer de x-, y- en z-schaal van het blok in.

• Rotatie Voer de rotatie van het blok in.

• Prompt Rotation Kies Yes (Ja) om te vragen naar de rotatiewaarde van het blok 
wanneer u het blok invoegt met dit gereedschap, of kies No (Nee).

• Exploderen Kies Ja om blokken die met dit gereedschap zijn ingevoegd te laten 
exploderen, of kies Nee.

• Algemeen Selecteer de kleur, laag, lijntype, lijntypeschaal, lijngewicht, tekststijl en 
afmetingsstijl om toe te passen bij het invoegen van het blok. Kies Huidig gebruiken 
om de huidige eigenschap te gebruiken.

4 Klik op OK.
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Werken met groepen gereedschapspalet
Het deelvenster Gereedschapspalet toont één groep paletten per keer. Als je geen paletgroepen 
maakt, worden alle paletten in het deelvenster weergegeven. Als u paletten in groepen indeelt, 
kunt u eenvoudig wisselen tussen de paletten die in het deelvenster Gereedschapspaletten 
worden weergegeven. Maak gewoon een groep actueel om de paletten in het deelvenster 
Gereedschapspaletten te zien.

Paletten kunnen worden georganiseerd in groepen. die kunnen worden gebruikt om snel te 
schakelen tussen groepen paletten.

Werken met gereedschapspaletbestanden
Gereedschapspaletten kunnen worden uitgewisseld tussen computers door ze te importeren en 
exporteren als .xtp-bestanden. Gereedschapspaletgroepen kunnen worden geïmporteerd en 
geëxporteerd als .xpg-bestanden.

Een gereedschapspalet exporteren naar een bestand
1 Doe een van de volgende dingen om Aanpassen te kiezen:

• Typ customize en druk op Enter.

• Klik met de rechtermuisknop op een gereedschapspalet en kies Paletten aanpassen.

2 Klik met de rechtermuisknop op het palet dat je wilt opslaan.
3 Kies Exporteren.
4 Voer een naam in voor het gereedschapspaletbestand (.xtp-bestand) en klik op Opslaan.

Om alle gereedschapspalet naar een bestand te exporteren
1 Doe een van de volgende dingen om Aanpassen te kiezen:

• Typ customize en druk op Enter.

• Klik met de rechtermuisknop op een gereedschapspalet en kies Paletten aanpassen.

2 Klik met de rechtermuisknop op een paletgroep.
3 Kies Alles exporteren.
4 Voer een naam in voor het gereedschapspaletgroepbestand (.xpg-bestand) en klik op Opslaan.

Een gereedschapspalet importeren
1 Doe een van de volgende dingen om Aanpassen te kiezen:

• Typ customize en druk op Enter.

• Klik met de rechtermuisknop op een gereedschapspalet en kies Paletten aanpassen.

2 Klik met de rechtermuisknop op een palet of paletgroep.
3 Kies Importeren.
4 Selecteer het gereedschapspaletbestand (.xtp-bestand) of 

gereedschapspaletgroepbestand (.xpg-bestand) dat u wilt laden en klik vervolgens op 
Openen.
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Menu's aanpassen

Je kunt een huidig menu aanpassen en je wijzigingen opslaan als bestand. Menu's kunnen 
ook worden geladen. Laadbare bestandsformaten voor menu's kunnen een van de volgende 
zijn: ALCAD (*.icm bestanden), Customizations (.cui bestanden), en AutoCAD (*.mnu, 
*.mns bestanden).

Menu-compatibiliteit begrijpen
CUI-formaat menubestanden worden gemaakt door nieuwere versies van AutoCAD. MNU 
formaat bestanden zijn menubestanden die gemaakt zijn in alle AutoCAD versies, en MNS 
formaat bestanden zijn opgenomen in AutoCAD versies 13, 14 en 2000. ALCAD leest alle 
bestandsformaten, zelfs als menu macro's AutoLISP code bevatten. Hierdoor kunt u uw 
bestaande AutoCAD-menu's blijven gebruiken.

ALCAD ondersteunt alle secties van CUI-bestanden die nodig zijn voor aanpassingen. Zie 

de volgende tabel voor de compatibiliteit van MNU- en MNS-bestanden.

ALCAD ondersteunt specifieke secties in AutoCAD MNU- en MNS-bestanden.

Menu Definitie Ondersteuning voor ALCAD

***POP0 Cursormenu Ondersteund

***POPn Menu's Ondersteund

***AUXn Hulpmenu's Niet ondersteund

***BUTTONn Knopmenu's Ondersteund

***ICON Menu's met pictogrammen Niet ondersteund

***SCREEN Schermmenu's Niet ondersteund

***TABLETn Tabletmenu's Ondersteund

Om te zien hoe ALCAD AutoCAD menu bronbestanden leest
1 Typ menu en druk op Enter.
2 Selecteer onder Files Of Type AutoCAD Menu File (mnu).
3 Ga in het dialoogvenster Open Menu naar de map AutoCAD Support en selecteer het 

bestand Acad.mnu (of Acad.mns voor releases 13, 14 en 2000).
4 Om het menubestand van ALCAD in ALCAD te laden, klikt u op Openen.

De menubalk van ALCAD ziet er nu identiek uit als de menubalk van AutoCAD.
5 Om te zien hoe het werkt, kies je een paar opdrachten uit de menubalk, zoals Bestand > 

Openen of Tekenen > Lijn.
6 Om ALCAD terug te zetten naar de standaard gebruikersinterface, kiest u Extra> Opties, 

klikt u op het tabblad Profielen en vervolgens op Opnieuw instellen.
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Nieuwe menu's maken en opdrachten toevoegen
Je kunt een nieuw menu maken door een menu-item in te voegen op het bovenste niveau van 
de menu'slijst. Vervolgens kun je opdrachten toevoegen aan het nieuwe menu-item. Je kunt 
ook submenu's toevoegen en bestaande menunamen en opdrachten wijzigen door ze toe te 
voegen, te verwijderen en te herschikken.

Bullet kleuren geven aan of een commando beschikbaar is op het huidige ervaringsniveau.
Een groen bolletje voor een menuoptie of -opdracht betekent dat de menuoptie of -opdracht 
beschikbaar is; een rood bolletje voor een menuoptie of -opdracht betekent dat de menuoptie 
of -opdracht niet beschikbaar is voor gebruik op het ervaringsniveau dat je hebt ingesteld. Om 
het ervaringsniveau voor een item te wijzigen, gebruik je de eigenschap in het gebied Proper- 
ties. Om je ervaringsniveau voor de gebruikersinterface te wijzigen, kies je
Extra> Opties en vervolgens het tabblad Gebruikersvoorkeuren.
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A

B
O

C N

D
M

E L
F K

G J

I

H

A Klik op om de standaardaanpassing te herstellen of op herstellen vanaf een back-
up.

B Klik op om de aanpassing op te slaan.
C Selecteer een menu, een submenu of een menuopdracht.
D Klik om de Commandolijst weer te geven of te verbergen.
E Klik op om een nieuwe opdracht te maken.
F Typ een opdrachtnaam waarvoor je de opdrachtlijst wilt filteren.
G Toont de lijst met opdrachten en bij welke bronmenugroep ze horen. 

Selecteer een opdracht om de knopafbeeldingen in Knopafbeelding of de 
eigenschappen ervan in Eigenschappen te wijzigen. Sleep een opdracht naar 
de Huidige aanpassing. Klik met de rechtermuisknop voor meer opties.

H Klik op om de gebieden Eigenschappen en Knopafbeelding te verbergen.

I Klik op om een afbeeldingsbestand of .dll te selecteren dat de afbeelding bevat 
om toe te wijzen aan de huidig geselecteerde knop. Als je een 
afbeeldingsbestand of .dll-bestand laadt, kun je op Standaard klikken om de 
afbeeldingen in de lijst Afbeeldingen terug te zetten naar de afbeeldingen die 
met het programma werden geïnstalleerd.

J Selecteer een afbeelding voor de geselecteerde kleine of grote knop.
K Geeft het volledige pad en de bestandsnaam weer van het .dll-, .bmp-, .png- 

of .ico-bestand dat werd geladen toen je op Bladeren klikte.
L Selecteer welke knop je wilt aanpassen: klein of groot.
M Klik om het gebied Knopafbeelding weer te geven of te verbergen.
N Geeft eigenschappen weer die zijn toegewezen aan het geselecteerde 

menu-item in Huidige aanpassing of de geselecteerde opdracht in 
Opdrachtenlijst. Voer een nieuwe waarde in of klik op [...] om meer opties 
voor elke eigenschap te selecteren.

O Klik om het gedeelte Eigenschappen weer te geven of te verbergen.
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Een nieuw menu maken

1 Doe een van de volgende om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassingen een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw vervolgens Menu's uit in de lijst. De menu's die worden 
weergegeven op de menubalk in de gebruikersinterface worden in de lijst weergegeven 
met een plusteken (+) naast elke naam.

4 Klik met de rechtermuisknop op de menunaam onder de locatie van het nieuwe menu.
5 Kies Menu-item invoegen.
6 Typ een naam voor het nieuwe vervolgkeuzemenu en druk op Enter.
7 Voeg een opdracht toe aan het menu (zie volgende). Om het nieuwe menu te zien, 

moet je er een opdracht aan toevoegen.
8 Klik op OK.

Een opdracht toevoegen en een menu aanpassen

1 Doe een van de volgende dingen om Customize UI (  ) te kiezen:

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassing een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw Menu's uit in de lijst.
4 Vouw een menunaam uit om de menu-subitems en opdrachten weer te geven die in elk 

menu worden weergegeven.
5 Sleep in de Commandolijst een opdracht naar de gewenste locatie in de Current 

Customization-lijst.
6 Om een menu verder aan te passen, klik je met de rechtermuisknop op een item onder de 

plaats waar je een nieuw item wilt toevoegen en kies je een van de volgende opties:

• Menu-item invoegen Voegt een opdracht in boven je selectie. Voer de naam in zoals 
je wilt dat deze in het menu in de gebruikersinterfaces verschijnt en druk op Enter. 
Voer in Eigenschappen de opdrachtnaam voor het menu-item in Opdrachtnaam in.

• Menu-subitem invoegen Voegt een submenu in boven je selectie. Voer de naam van 
het submenu in zoals je wilt dat het verschijnt in de gebruikersinterface en druk dan op 
Enter.
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• Spacer invoegen Voegt een lijn in boven je selectie die groepen opdrachten in het 
menu visueel scheidt.

• Contextmenu invoegen Voegt een menu in dat verschijnt wanneer je met de 
rechtermuisknop klikt in de gebruikersinterface.

• Subitem Contextmenu invoegen Voegt een submenu toe aan het geselecteerde 
contextmenu. Voer de naam van het submenu in zoals je wilt dat het verschijnt in de 
gebruikersinterface en druk dan op Enter.

7 Klik op OK.

Aangepaste afbeeldingen instellen voor opdrachten in een menu
Je kunt de afbeelding die verschijnt voor elke opdracht in een menu aanpassen door een 
andere afbeelding te selecteren die beschikbaar is met het programma of door een aangepaste 
afbeelding te laden vanuit een
.bmp-, .png- of .ico-bestand. Afbeeldingen kunnen ook worden geladen vanuit een .dll extern 
resource-bestand dat bitmapbronnen bevat.

Omdat je het menu kunt configureren om grote of kleine afbeeldingen weer te geven en om 
in kleur of monochroom weer te geven, maak je vier verschillende afbeeldingen voor elke 
com- mand. Maak aangepaste afbeeldingen met de volgende afmetingen:

• Kleine afbeeldingen: 16 x 16 pixels ls.

• Grote afbeeldingen: 32 x 32 pixels.

Voor de beste resultaten moeten afbeeldingen een 32-bits ARGB-indeling hebben met een 
alfatransparante achtergrond.

Afbeeldingen die niet aan deze afmetingen voldoen, worden door het programma uitgerekt of verkleind tot 
de opgegeven grootte.
De resulterende afbeeldingen worden mogelijk niet weergegeven zoals oorspronkelijk bedoeld.
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De afbeeldingen voor opdrachten in een menu aanpassen

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassing een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw Menu's uit in de lijst.
4 Vouw een menunaam uit om de menu-subitems en opdrachten weer te geven die in elk 

menu worden weergegeven en selecteer vervolgens een opdracht.
5 Klik in het gebied Knopafbeelding bij Knopgrootte op de knopafbeelding die je wilt 

wijzigen: Klein of Groot.
Als Knoppen in grijstinten met hoog contrast is gemarkeerd op het tabblad Weergave in het 
dialoogvenster Opties, zijn de beschikbare knopafbeeldingen zwart-wit. Zwart-wit 
pictogrammen worden gebruikt voor een hoog contrast dat wordt gebruikt door 
kleurenblinde gebruikers of anderen met visuele beperkingen. Zie Sectie 508 naleving.

6 Doe een van de volgende dingen:

• Selecteer in Afbeeldingen de gewenste afbeelding uit de weergave van beschikbare afbeeldingen.

• Klik op Bladeren om een extern .dll resource-bestand te laden dat bitmapbronnen, een 
.bmp-bestand, een .png-bestand of een .ico-bestand bevat. De geladen afbeeldingen 
moeten 16x16 pixels zijn voor kleine pictogrammen en 32x32 pixels voor grote 
pictogrammen.

7 Klik op OK wanneer u klaar bent.

Eigenschappen van menu-items instellen
Je kunt eigenschappen opgeven voor elk item in een menu, waaronder de naam zoals die in het 
menu wordt weergegeven, de , en meer.

De eigenschappen van menu-items aanpassen

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassing een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw Menu's uit in de lijst.
4 Vouw een menunaam uit om de menu-subitems en opdrachten weer te geven die in elk 

menu worden weergegeven en selecteer vervolgens een menu-item.
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De eigenschappen die beschikbaar zijn voor aanpassing variëren afhankelijk van het menu-item dat 
u selecteert. In het gedeelte Eigenschappen van het dialoogvenster Gebruikersinterface 
aanpassen worden alleen de eigenschappen weergegeven die geschikt zijn voor het menu-
item dat je selecteert. Instellingen zijn bijvoorbeeld beschikbaar voor opdrachten, niet voor 

menunamen.

5 Voer onder Naam de naam in die u wilt weergeven in de gebruikersinterface.
Je kunt een toegangstoets specificeren door een ampersand (&) onmiddellijk voor de letter 
te plaatsen die je als toegangstoets wilt gebruiken. Zorg ervoor dat u dezelfde toegangstoets 
niet toewijst aan meer dan één menu of opdracht binnen een menu. Als u bijvoorbeeld een 
opdracht met de naam Snelle regel toevoegt aan het menu Invoegen, zorgt het opnemen 
van een ampersand direct voor de letter Q ervoor dat die letter onderstreept in het menu 
verschijnt. Je kunt die opdracht dan selecteren door het menu weer te geven en op de 
toetsen Alt+Q te drukken.

6 Voer in Command Name de naam in van de opdracht die moet worden uitgevoerd 
wanneer het menu-item wordt geselecteerd in de gebruikersinterface.
Opdrachtnaam kan een macro bevatten (een of meer opdrachten en hun opties), zoals:
^C^C^CZOOM;E;MSNAPSHOT
Zie "Macro's gebruiken in .cui bestanden" op pagina 956 in dit hoofdstuk gebruikt.voor 
meer informatie over speciale tekens die in macro's worden 

7 Typ in Beschrijving een beschrijving van het item in één zin. De tekst verschijnt op de 
statusregel voor menu-items.

8 Klik in Zichtbaarheid op [...] om uw selecties voor het menu-item te maken:

• Ervaringsniveau Selecteer de gebruikersniveaus waarop het item zichtbaar is: Beginner, 
Gemiddeld of Gevorderd. Items verschijnen alleen op het ervaringsniveau dat je 
opgeeft. Als u bijvoorbeeld Geavanceerd kiest, verschijnt het item niet als de gebruiker 
het niveau Beginner of Intermediair selecteert met de opdracht Extra > Opties; maar als 
u Intermediair selecteert zonder ook Geavanceerd te selecteren, verschijnt het item 
alleen als u het ervaringsniveau instelt op Interm ediate. Als u alle drie de opties 
selecteert, verschijnt het item op alle gebruikersniveaus.

• MDI Window Selecteer het aantal tekenvensters dat geopend moet zijn om dit item te 
laten verschijnen. Als u wilt dat het item alleen wordt weergegeven als er ten minste 
één venster is geopend, selecteert u Ten minste één geopend. Als je wilt dat het item 
verschijnt wanneer er geen vensters open zijn, selecteer je Geen vensters open. Als je 
beide opties aanvinkt, verschijnt het item altijd.
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• ActiveX In-Place Activation Selecteer het type ActiveX-bewerking waarbij het item 
moet verschijnen. Als je wilt dat het item verschijnt tijdens ingebedde serverbewerking, 
selecteer je Server, Ingebed. Als u wilt dat het item verschijnt tijdens in-place 
serverbewerking, selecteert u Server, In-place. Als u wilt dat het lintitem verschijnt 
tijdens containerbewerking, selecteert u Container.

• Documenttype Selecteer of het item wordt weergegeven wanneer verschillende 
soorten documenten (of tekeningen) geopend zijn.

• Item verborgen maken Markeer om het item te verbergen in de gebruikersinterface. De 
volgende keer dat je het dialoogvenster Gebruikersinterface aanpassen opent, is dit item 
gemarkeerd met een rode cirkel.

9 Klik in Context entiteiten op [...] om aan te geven of het menu-item wordt 
weergegeven in het contextmenu van een entiteit. Kies uit de volgende opties:

• Pas het contextmenu per entiteit aan door entiteiten te selecteren of deselecteren. 
Door het vakje naast een entiteit aan te vinken, verschijnt het geselecteerde menu-
item in het contextmenu voor die specifieke entiteit.

• Als u niet wilt dat het menu-item in het contextmenu verschijnt wanneer slechts één 
entiteit is geselecteerd, selecteert u Uitsluiten als één entiteit is geselecteerd.

• Als u niet wilt dat het menu-item in het contextmenu verschijnt wanneer meer dan één 
entiteit is geselecteerd, selecteert u Uitsluiten als meerdere entiteiten zijn geselecteerd.

10 Als het menu-item kan worden geregeld door een systeemvariabele, geef dan een van de 
volgende op:

• Grijze-statusvariabele Voer de naam en waarde van de systeemvariabele in die 
bepaalt of deze opdracht in de gebruikersinterface wordt weergegeven als grijs. Als de 
opgegeven systeemvariabele uit is, wordt de knop grijs weergegeven of staat hij uit. 
De grijze statusvariabele van de opdracht Inzoomen is bijvoorbeeld VIEWMODE = 1 
(perspectiefweergave = aan).

• Checked-State Variable Voer de naam en waarde van de systeemvariabele in die bepaalt 
of deze opdracht in de gebruikersinterface wordt weergegeven als ingedrukt. Als de 
opgegeven systeemvariabele is ingeschakeld, wordt de knop van de opdracht ingedrukt 
weergegeven. De ingedrukte statusvariabele van de opdracht Center snap instellen is 
bijvoorbeeld OSMODE = 4 (center snap = aan).

• Verborgen-statusvariabele Voer de naam van de systeemvariabele in die bepaalt of deze 
opdracht verborgen is in de gebruikersinterface. Als de opgegeven systeemvariabele is 
ingeschakeld, is het item verborgen. Sommige opdrachten waarvoor een extra licentie 
nodig is, hebben bijvoorbeeld een verborgen-statusvariabele.

Voer de naam van de systeemvariabele in, een scheidingsteken en dan de waarde, zonder 
spaties. Bijvoorbeeld: "OSMODE&4".

11 Klik op OK wanneer u klaar bent.
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Je kunt de gebruikersinterface resetten naar dezelfde interface als toen het programma voor het eerst werd 
geïnstalleerd.
Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw instellen.

Menu-items hernoemen

Een menu-item een andere naam geven
1 Doe een van de volgende om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Klik in de lijst Huidige aanpassingen met de rechtermuisknop op het menu-item dat u wilt hernoemen.
4 Kies Naam wijzigen.
5 Typ een nieuwe naam voor het menu-item door over de gemarkeerde naam te typen en 

druk dan op Enter.
6 Klik op OK.

Menu-items kopiëren en plakken

Een menuoptie kopiëren en plakken

1 Doe een van de volgende dingen om aan te passen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Klik in de lijst Huidige aanpassingen met de rechtermuisknop op het menu-item dat u wilt kopiëren.
4 Kies Kopiëren.
5 Klik met de rechtermuisknop op het menu-item boven de plek waar je de kopie wilt 

plaatsen en klik vervolgens op Plakken.
6 Klik op OK.
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Menu-items verwijderen

Een menu-item verwijderen

1 Doe een van de volgende om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Klik in de lijst Huidige aanpassingen met de rechtermuisknop op het menu-item dat u wilt verwijderen.
4 Kies Verwijderen.
5 Klik in het dialoogvenster Bevestiging op Ja om het menu-item te verwijderen.
6 Klik op OK.

Sommige menu-items hebben subitems eronder.
Het verwijderen van een menu-item met sub-items eronder in de menustructuur verwijdert ook 
al deze sub-items.
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Het lint aanpassen

Bij versies van ALCAD met een lint bevatten verschillende gebieden opdrachten:

• Toepassingsknop - Bevindt zich in de linkerbovenhoek en bevat bestandsgerelateerde 
opdrachten, zoals Nieuw, Openen, Importeren, Exporteren en meer.

• Werkbalk Snelle toegang - Bevindt zich rechts van de knop Toepassing en bevat 
veelgebruikte opdrachten.

• Lint - Bevindt zich onder de knop Toepassing en loopt horizontaal aan de bovenkant van 
het tekenvenster. Het hoofdlint bestaat uit tabbladen die verwante opdrachten gegroepeerd 
bevatten, bijvoorbeeld op de tabbladen Home, Bewerken, Tekenen, enz. Elk tabblad heeft 
panelen met subcategorieën van opdrachten binnen een tabblad, bijvoorbeeld Tekenen, 
Wijzigen en Lagen op het tabblad Home.

• Contextuele linttoestanden - Tijdelijk aanwezig bij het werken met bepaalde entiteiten: 
meerlijnige tekst, rasterafbeeldingen en externe referenties.

Al deze gebieden kunnen worden aangepast, met uitzondering van contextuele linttoestanden, 
die in ALCAD zijn ingebouwd.

De lintinstellingen worden automatisch opgeslagen in een .cui bestand. De CUI-indeling is de 
nieuwste gebruikersinterface-indeling en ondersteunt ook alle oudere gebruikersinterface-
elementen zoals menu's, werkbalken, tablet, enz. De CUI-indeling is de enige menu-indeling 
die het lint ondersteunt interfa ce, dus als je een menubestand maakt dat het lint ondersteunt, 
gebruik dan de CUI-indeling.

Linttabbladen en -panelen maken en aanpassen
U kunt een nieuw linttabblad maken door een tabblad in te voegen op het hoogste niveau van 
de lintlijst. Vervolgens kunt u panelen of groepen toevoegen aan het nieuwe linttabblad en 
opdrachten toevoegen. U kunt ook bestaande namen en opdrachten wijzigen door ze toe te 
voegen, te verwijderen en te herschikken.

Bullet kleuren geven aan of een commando beschikbaar is op het huidige ervaringsniveau.
Een groen bolletje voor een lintitem of -opdracht geeft aan dat het item beschikbaar is; een 
rood bolletje geeft aan dat het item niet beschikbaar is voor gebruik op het ervaringsniveau 
dat u hebt ingesteld. Om het ervaringsniveau voor een item te wijzigen, gebruikt u de 
eigenschap in het gebied Eigenschappen. Om je ervaringsniveau voor de gebruikersinterface 
te wijzigen, gebruik je de opdracht Opties in het menu Extra.
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A Klik op om de standaardaanpassing te herstellen of op herstellen vanaf een back-
up.

B Klik op om de aanpassing op te slaan.
C Selecteer een linttabblad, paneel of een lintopdracht.
D Klik om de Commandolijst weer te geven of te verbergen.
E Klik op om een nieuwe opdracht te maken.
F Typ een opdrachtnaam waarvoor je de opdrachtlijst wilt filteren.
G Toont de lijst met opdrachten en bij welke bronmenugroep ze horen. 

Selecteer een opdracht om de knopafbeeldingen in Knopafbeelding of de 
eigenschappen ervan in Eigenschappen te wijzigen. Sleep een opdracht naar 
de Huidige aanpassing. Klik met de rechtermuisknop voor meer opties.

H Klik op om de gebieden Eigenschappen en Knopafbeelding te verbergen.

I Klik op om een afbeeldingsbestand of .dll te selecteren die de afbeelding bevat 
om toe te wijzen aan de huidig geselecteerde knop. Als je een 
afbeeldingsbestand of .dll-bestand laadt, kun je op Standaard klikken om de 
afbeeldingen die in de lijst Afbeeldingen worden weergegeven terug te zetten 
naar de afbeeldingen die met het programma zijn geïnstalleerd.

J Selecteer een afbeelding voor de geselecteerde kleine of grote knop.
K Geeft het volledige pad en de bestandsnaam weer van het .dll-, .bmp-, .png- 

of .ico-bestand dat werd geladen toen je op Bladeren klikte.
L Selecteer welke knop je wilt aanpassen: klein of groot.
M Klik op om het gebied Knopafbeelding weer te geven of te verbergen.
N Toont eigenschappen die zijn toegewezen aan het geselecteerde lintitem in 

Huidige aanpassing of de geselecteerde opdracht in Opdrachtenlijst. Voer 
een nieuwe waarde in of klik op [...] om meer opties voor elke eigenschap 
te selecteren.

O Klik om het gedeelte Eigenschappen weer te geven of te verbergen.
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Een nieuw linttabblad maken

1 Doe een van de volgende om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Selecteer in het gebied Huidige aanpassingen een werkruimte of een aanpassingsbestand 
(bijvoorbeeld ICAD) en vouw vervolgens Lint uit in de lijst. De tabbladen die worden 
weergegeven op het lint in de gebruikersinterface worden in de lijst weergegeven met een 
plusteken (+) naast elke naam.

3 Klik met de rechtermuisknop op de naam van het linttabblad onder de locatie van het nieuwe 
linttabblad.

4 Kies de tab Invoegen.
5 Typ een naam voor het nieuwe tabblad en druk op Enter.
6 Voeg een paneel en opdracht toe aan het linttabblad (zie volgende). Om het nieuwe 

linttabblad te zien, moet u er een paneel en opdracht aan toevoegen.
7 Klik op OK.

Een linttabblad aanpassen

1 Doe een van de volgende om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassing een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw vervolgens Lint uit in de lijst.
4 Vouw een linttabblad en de bijbehorende panelen uit om de opdrachten weer te geven 

die op elk linttabblad worden weergegeven.
5 Sleep in de Commandolijst een opdracht naar de gewenste locatie in de Current 

Customization-lijst.
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6 Om een linttabblad verder aan te passen, klikt u met de rechtermuisknop op een item 
dat zich onder de plaats bevindt waar u een nieuw item wilt toevoegen en kiest u een 
van de volgende opties:

• Tabblad invoegen Voegt een nieuw tabblad voor het lint in. Voer de naam van het 
tabblad in en druk op Enter. Het tabblad wordt ingevoegd in de lijst boven uw selectie.

• Paneel invoegen en Kindpaneel invoegen Voegt een gebied in op het linttabblad dat 
wordt gebruikt om verwante opdrachten te groeperen. Voer de naam in van het paneel 
dat onder de groep opdrachten op het tabblad wordt weergegeven en druk vervolgens 
op Enter. Het paneel wordt ingevoegd in de lijst boven uw selectie, of voor 
kindpanelen, genest in de lijst onder uw selectie in de lijst.

• Rij invoegen en Kindrij invoegen Voegt een rij toe aan een paneel. Elk paneel kan een 
of meer rijen hebben, wat een groep knoppen is die horizontaal zijn uitgelijnd. De rij 
wordt ingevoegd in de lijst boven uw selectie, of voor kindrijen, genest in de lijst onder 
uw selectie. Een set paneelrijen kan in twee delen worden opgesplitst (zichtbaar en 
ingeklapt) met het <PanelBreaker>-element (klik met de rechtermuisknop en kies 
Panel Breaker invoegen).

• Opdrachtknop invoegen en Kind-opdrachtknop invoegen Voegt een opdrachtknop in die 
een opdracht uitvoert wanneer erop wordt geklikt in de gebruikersinterface. De 
opdrachtknop wordt ingevoegd in de lijst boven je selectie, of voor kind-
opdrachtknoppen, genest in de lijst onder je selectie.

• Menuknop invoegen en Menuknop kind invoegen Voegt een menunaam in die, 
wanneer erop wordt geklikt op het lint, extra opdrachtknoppen weergeeft. Het menu 
wordt ingevoegd in de lijst boven je selectie of, voor kindmenuknoppen, genest in de 
lijst onder je selectie.

• Rijenpaneel invoegen en Kindrijenpaneel invoegen Voegt een groep rijen in die worden 
weergegeven op een paneel. Het rijpaneel wordt ingevoegd in de lijst boven je selectie 
of, voor rijpanelen met kinderen, genest in de lijst onder je selectie.

• Besturingselement invoegen en Kind-besturingselement invoegen Voegt een 
standaardbesturingselement in voor het selecteren van lagen, kleuren, lijntypes, 
lijngewichten, maatstijlen, tekststijlen en afdrukstijlen. Het besturingselement wordt 
ingevoegd in de lijst boven je selectie of, voor kindbesturingselementen, genest in de 
lijst onder je selectie.

• Scheidingsteken invoegen en kinderscheidingsteken invoegen Voegt een lijn in die 
verticaal op het lint verschijnt om groepen opdrachten te scheiden. Het scheidingsteken 
wordt ingevoegd in de lijst boven je selectie, of voor kinderscheidingstekens, genest in 
de lijst onder je selectie.

• Knop Splitsen invoegen en Knop Kind splitsen invoegen Voegt een knop in die bij 
het klikken op het lint extra opdrachtknoppen weergeeft. Je kunt bijvoorbeeld de 
opdrachten Array en 3D Array gegroepeerd op een gesplitste knop weergeven. De 
opdrachtknop die standaard op het lint wordt weergegeven, is de laatste die wordt 
gebruikt. De splitsingsknop wordt ingevoegd in de lijst boven je selectie of, voor 
splitsingsknoppen met kinderen, genest in de lijst onder je selectie.

7 Klik op OK.
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Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma voor het eerst werd 
geïnstalleerd.
Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Reset.

Werkbalken voor snelle toegang maken en aanpassen
U kunt een nieuw linttabblad maken door een tabblad in te voegen op het hoogste niveau van 
de lintlijst. Vervolgens kunt u panelen of groepen toevoegen aan het nieuwe linttabblad en 
opdrachten toevoegen. U kunt ook bestaande namen en opdrachten wijzigen door ze toe te 
voegen, te verwijderen en te herschikken.

Een nieuwe werkbalk voor snelle toegang maken

1 Doe een van de volgende dingen om Customize UI (  ) te kiezen:

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Selecteer in het gebied Huidige aanpassing een werkruimte of een aanpassingsbestand 
(bijvoorbeeld ICAD) en vouw vervolgens Snelle toegang werkbalken uit in de lijst. De 
tabbladen die worden weergegeven op het lint in de gebruikersinterface worden in de lijst 
weergegeven met een plusteken (+) naast elke naam.

3 Klik met de rechtermuisknop op de naam van een werkbalk voor snelle toegang en kies 
vervolgens Werkbalk voor snelle toegang invoegen. De nieuwe werkbalk Snelle toegang 
wordt boven uw selectie in de lijst ingevoegd.

4 Typ een naam voor de nieuwe werkbalk Snelle toegang en druk op Enter.
5 Voeg een opdracht toe aan de werkbalk Snelle toegang (zie volgende). Om de 

nieuwe werkbalk Snelle toegang te zien, moet je er een opdracht aan toevoegen.
6 Klik op OK.
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Een werkbalk voor snelle toegang aanpassen

1 Doe een van de volgende dingen om Customize UI (  ) te kiezen:

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassing een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw vervolgens Werkbalken Snelle toegang uit in de lijst.
4 Vouw een werkbalk voor snelle toegang uit om de opdrachten weer te geven die worden weergegeven.
5 Doe een van de volgende dingen om een opdracht toe te voegen aan de werkbalk Snelle toegang:

• Sleep in de opdrachtenlijst een opdracht naar de gewenste locatie in de lijst Huidige 
aanpassingen.

• Klik met de rechtermuisknop op een opdracht in de werkbalk Snelle toegang en kies 
Knop opdracht invoegen. Typ de naam en druk op Enter. Voer vervolgens in 
Eigenschappen bij Opdrachtnaam de opdrachtnaam voor het item in.

6 Klik op OK.

Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma voor het eerst werd 
geïnstalleerd.
Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw instellen.

Applicatieknoppen maken en aanpassen
Je kunt een nieuwe applicatieknop maken en een bestaande knop wijzigen. Je kunt ook 
bestaande namen en commando's wijzigen door ze toe te voegen, te verwijderen en te 
herschikken.

Een nieuwe applicatieknop maken

1 Doe een van de volgende dingen om Customize UI (  ) te kiezen:

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Selecteer in het gebied Huidige aanpassing een werkruimte of een aanpassingsbestand 
(bijvoorbeeld ICAD) en vouw vervolgens Application Buttons uit in de lijst.

3 Klik met de rechtermuisknop op een applicatieknop in de lijst en kies Insert Application 
Button (Toepassingsknop invoegen). De nieuwe toepassingsknop wordt boven uw selectie 
in de lijst ingevoegd.

4 Typ de naam van de applicatieknop en druk op Enter
5 Voeg een opdracht toe aan de toepassingsknop (zie volgende). Om de nieuwe 

toepassingsknop te zien, moet je er een opdracht aan toevoegen.
6 Klik op OK.
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Een applicatieknop aanpassen

1 Doe een van de volgende dingen om Customize UI (  ) te kiezen:

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassing een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw vervolgens Application Buttons uit in de lijst.
4 Vouw een applicatieknop uit om de opdrachten weer te geven die ermee worden weergegeven.
5 Sleep in de Commandolijst een opdracht naar de gewenste locatie in de Current 

Customization-lijst.
6 Om een toepassingsknop verder aan te passen, klik je met de rechtermuisknop op een 

item dat zich onder de plaats bevindt waar je een nieuw item wilt toevoegen en kies 
je een van de volgende opties:

• Knop Opdracht invoegen Voegt een item in dat een opdracht uitvoert wanneer erop 
wordt geklikt in de gebruikersinterface. De opdracht wordt ingevoegd in de lijst boven 
je selectie.

• Knop Menu invoegen Voegt een menu-item in dat een submenu opent wanneer erop 
wordt geklikt in de gebruikersinterface. Het menu wordt ingevoegd in de lijst boven je 
selectie.

• Scheidingsteken invoegen Voegt een lijn in de gebruikersinterface in die groepen 
opdrachten visueel scheidt.

• Knop Kindopdracht invoegen Voegt een item in dat een opdracht uitvoert als erop 
wordt geklikt in de gebruikersinterface. De opdracht wordt genest onder je selectie in 
de lijst. Deze optie wordt weergegeven voor menuknoppen (niet voor 
opdrachtknoppen).

• Scheidingsteken tussen kinderen invoegen Voegt een lijn in de gebruikersinterface in 
die groepen opdrachten visueel scheidt. Het scheidingsteken wordt genest onder je 
selectie in de lijst. Deze optie wordt weergegeven voor menuknoppen (niet voor 
opdrachtknoppen).

7 Klik op OK.
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Aangepaste afbeeldingen instellen voor opdrachten op het lint
U kunt de afbeelding die voor elke opdracht op het lint wordt weergegeven aanpassen door een 
andere afbeelding te selecteren die met het programma beschikbaar is of door een aangepaste 
afbeelding te laden vanuit een van de linten.
.bmp-, .png- of .ico-bestand. Afbeeldingen kunnen ook worden geladen vanuit een .dll extern 
resource-bestand dat bitmapbronnen bevat.

Omdat u het lint kunt configureren om grote of kleine afbeeldingen weer te geven en om in 
kleur of monochroom weer te geven, kunt u vier verschillende afbeeldingen maken voor elke 
com- mand. Maak aangepaste afbeeldingen met de volgende afmetingen:

• Kleine afbeeldingen: 16 x 16 pixels.

• Grote afbeeldingen: 32 x 32 pixels.

Voor de beste resultaten moeten afbeeldingen een 32-bits ARGB-indeling hebben met een 
alfatransparante achtergrond.

Afbeeldingen die niet aan deze afmetingen voldoen, worden door het programma uitgerekt of verkleind tot 
de opgegeven grootte.
De resulterende afbeeldingen worden mogelijk niet weergegeven zoals oorspronkelijk bedoeld.

De afbeeldingen voor opdrachten op het lint aanpassen

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ) :

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassing een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw vervolgens Lint uit in de lijst.
4 Vouw de naam van een linttabblad en paneelnamen uit om de opdrachten weer te geven 

die op elk linttabblad worden weergegeven en selecteer vervolgens een opdracht.
5 Klik in het gebied Knopafbeelding in Bitmapgrootte op de knopafbeelding die je wilt 

wijzigen: Klein of Groot.
Als Knoppen in grijstinten met hoog contrast is gemarkeerd op het tabblad Weergave in het 
dialoogvenster Opties, zijn de beschikbare knopafbeeldingen zwart-wit. Zwart-wit 
pictogrammen worden gebruikt voor een hoog contrast dat wordt gebruikt door 
kleurenblinde gebruikers of anderen met visuele beperkingen. Zie Sectie 508 naleving.

6 Doe een van de volgende dingen:

• Selecteer in Afbeeldingen de gewenste afbeelding uit de weergave van beschikbare afbeeldingen.

• Klik op Bladeren om een extern .dll resource-bestand te laden dat bitmapbronnen, een 
.bmp-bestand, een .png-bestand of een .ico-bestand bevat. De geladen afbeeldingen 
moeten 16x16 pixels zijn voor kleine pictogrammen en 32x32 pixels voor grote 
pictogrammen.

7 Klik op OK wanneer u klaar bent.
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Eigenschappen van lintitems instellen
U kunt eigenschappen opgeven voor elk item op het lint, waaronder de naam zoals die op het 
lint wordt weergegeven, de bijbehorende opdracht en meer.

De eigenschappen van lintitems aanpassen

1 Doe een van de volgende dingen om Customize UI (  ) te kiezen:

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassing een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw vervolgens Lint uit in de lijst.
4 Vouw de naam van een linttabblad en paneelnaam uit om de opdrachten weer te geven die 

op elk linttabblad worden weergegeven en selecteer vervolgens een lintitem.

De eigenschappen die beschikbaar zijn om aan te passen, variëren naargelang het lintitem dat u 
selecteert.
Het gedeelte Eigenschappen van het dialoogvenster Gebruikersinterface aanpassen geeft alleen het 
volgende weer
de eigenschappen die geschikt zijn voor het lintitem dat u selecteert. Instellingen zijn 
bijvoorbeeld beschikbaar voor opdrachten, niet voor lintpaneelnamen.

5 Voer bij Naam de naam in die u in het lint wilt weergeven.
6 Voer in Command Name (Opdrachtnaam) de naam in van de opdracht die moet worden 

uitgevoerd wanneer het lintitem wordt geselecteerd in de gebruikersinterface.
Opdrachtnaam kan een macro bevatten (een of meer opdrachten en hun opties), zoals:
^C^C^CZOOM;E;MSNAPSHOT
Zie "Macro's gebruiken in .cui bestanden" op pagina 956 in dit hoofdstuk gebruikt.voor 
meer informatie over speciale tekens die in macro's worden 

7 Typ in Beschrijving een beschrijving van het item in één zin. De tekst verschijnt op de 
statusregel voor lintitems.

8 Klik in Zichtbaarheid op [...] om uw selecties voor het lintitem te maken:

• Ervaringsniveau Selecteer de gebruikersniveaus waarop het item zichtbaar is: Beginner, 
Gemiddeld of Gevorderd. Items verschijnen alleen op het ervaringsniveau dat je 
opgeeft. Als u bijvoorbeeld Geavanceerd kiest, verschijnt het item niet als de gebruiker 
het niveau Beginner of Gemiddeld selecteert via Extra > Opties.
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maar als je Intermediate selecteert zonder ook Advanced te selecteren, verschijnt het 
item alleen als je het ervaringsniveau instelt op Interm ediate.
Als je alle drie de opties selecteert, wordt het item op alle gebruikersniveaus weergegeven.

• MDI Window Selecteer het aantal tekenvensters dat geopend moet zijn om dit item te 
laten verschijnen. Als u wilt dat het item alleen wordt weergegeven als er ten minste 
één venster is geopend, selecteert u Ten minste één geopend. Als je wilt dat het item 
verschijnt wanneer er geen vensters open zijn, selecteer je Geen vensters open. Als je 
beide opties aanvinkt, verschijnt het item altijd.

• ActiveX In-Place Activation Selecteer het type ActiveX-bewerking waarbij het item 
moet verschijnen. Als je wilt dat het item verschijnt tijdens ingebedde serverbewerking, 
selecteer je Server, Ingebed. Als u wilt dat het item verschijnt tijdens in-place 
serverbewerking, selecteert u Server, In-place. Als u wilt dat het item verschijnt tijdens 
containerbewerking, selecteert u Container.

• Documenttype Selecteer of het item wordt weergegeven wanneer verschillende 
soorten documenten (of tekeningen) geopend zijn.

• Item verborgen maken Markeer om het item te verbergen in de gebruikersinterface. De 
volgende keer dat je het dialoogvenster Gebruikersinterface aanpassen opent, is dit item 
gemarkeerd met een rode cirkel.
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9 Klik in Inhoud entiteiten op [...] om aan te geven of het lintitem wordt weergegeven in 
het contextmenu van een entiteit. Kies uit de volgende opties:

• Pas het contextmenu per entiteit aan door entiteiten te selecteren of deselecteren. 
Door het vakje naast een entiteit aan te vinken, verschijnt het geselecteerde lintitem in 
het contextmenu voor die specifieke entiteit.

• Als u niet wilt dat het lintitem in het contextmenu verschijnt wanneer slechts één 
entiteit is geselecteerd, selecteert u Uitsluiten als één entiteit is geselecteerd.

• Als u niet wilt dat het lintitem in het contextmenu verschijnt wanneer meer dan één 
entiteit is geselecteerd, selecteert u Uitsluiten als meerdere entiteiten zijn geselecteerd.

10 Als het lintitem kan worden geregeld door een systeemvariabele, geef dan een van de 
volgende op:

• Grijze-statusvariabele Voer de naam en waarde van de systeemvariabele in die 
bepaalt of deze opdracht in de gebruikersinterface wordt weergegeven als grijs. Als de 
opgegeven systeemvariabele uit is, wordt de knop grijs weergegeven of staat hij uit. 
De grijze statusvariabele van de opdracht Inzoomen is bijvoorbeeld VIEWMODE = 1 
(perspectiefweergave = aan).

• Checked-State Variable Voer de naam en waarde van de systeemvariabele in die bepaalt 
of deze opdracht in de gebruikersinterface wordt weergegeven als ingedrukt. Als de 
opgegeven systeemvariabele is ingeschakeld, wordt de knop van de opdracht ingedrukt 
weergegeven. De ingedrukte statusvariabele van de opdracht Center snap instellen is 
bijvoorbeeld OSMODE = 4 (center snap = aan).

• Verborgen-statusvariabele Voer de naam van de systeemvariabele in die bepaalt of deze 
opdracht verborgen is in de gebruikersinterface. Als de opgegeven systeemvariabele is 
ingeschakeld, is het item verborgen. Sommige opdrachten waarvoor een extra licentie 
nodig is, hebben bijvoorbeeld een verborgen-statusvariabele.

Voer de naam van de systeemvariabele in, een scheidingsteken en dan de waarde, zonder 
spaties. Bijvoorbeeld: "OSMODE&4".

11 Klik op OK wanneer u klaar bent.

Je kunt de gebruikersinterface resetten naar dezelfde interface als toen het programma voor het eerst werd 
geïnstalleerd.
Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw instellen.
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Lintitems hernoemen

Een lintitem hernoemen

1 Doe een van de volgende om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Klik in de lijst Huidige aanpassingen met de rechtermuisknop op het lintitem dat u wilt hernoemen.
4 Kies Naam wijzigen.
5 Typ een nieuwe naam voor het lintitem door over de gemarkeerde naam te typen en 

druk dan op Enter.
6 Klik op OK.

Items in het lint kopiëren en plakken

Een lintitem kopiëren en plakken

1 Doe een van de volgende dingen om aan te passen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Klik in de lijst Huidige aanpassingen met de rechtermuisknop op het lintitem dat u wilt kopiëren.
4 Kies Kopiëren.
5 Klik met de rechtermuisknop op het lintitem boven de plek waar u de kopie wilt plaatsen.
6 Kies Plakken.
7 Klik op OK.
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Lintitems verwijderen

Een lintitem verwijderen

1 Doe een van de volgende om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Klik in de lijst Huidige aanpassingen met de rechtermuisknop op het lintitem dat u wilt verwijderen.
4 Kies Verwijderen.
5 Klik in het dialoogvenster Bevestiging op Ja om het lintitem te verwijderen.
6 Klik op OK.

Sommige lintitems hebben subitems eronder.
Het verwijderen van een lintitem met subitems eronder verwijdert ook al die subitems s.

Werkbalken aanpassen

ALCAD heeft werkbalken waarmee u veelgebruikte opdrachten kunt openen. Als een 
werkbalk is ingeschakeld, is deze altijd beschikbaar, of bovenop, en op dezelfde locatie, zodat 
deze gemakkelijk te vinden en te gebruiken is. Werkbalken nemen echter ruimte in beslag op 
het tekenvenster en verkleinen de beschikbare ruimte om in tekeningen te werken.

Je kunt deze werkbalken aanpassen door tools toe te voegen of te verwijderen of door de 
organisatie van de tools te herschikken. Je kunt ook aangepaste werkbalken maken.

Werkbalken maken en aanpassen
Je kunt een nieuwe werkbalk maken met de opdracht UI aanpassen, waarna je 
gereedschappen kunt toevoegen aan de nieuwe werkbalk. Je kunt ook gereedschappen op 
een bestaande werkbalk toevoegen, verwijderen of wijzigen.
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A Klik op om de standaardaanpassing te herstellen of op herstellen vanaf een back-
up.

B Klik op om de aanpassing op te slaan.
C Selecteer een werkbalk of een opdracht op de werkbalk.
D Klik om de Commandolijst weer te geven of te verbergen.
E Klik op om een nieuwe opdracht te maken.
F Typ een opdrachtnaam waarvoor je de opdrachtlijst wilt filteren.
G Toont de lijst met opdrachten en bij welke bronmenugroep ze horen. 

Selecteer een opdracht om de knopafbeeldingen in Knopafbeelding of de 
eigenschappen ervan in Eigenschappen te wijzigen. Sleep een opdracht naar 
de Huidige aanpassing. Klik met de rechtermuisknop voor meer opties.

H Klik op om de gebieden Eigenschappen en Knopafbeelding te verbergen.

I Klik op om een afbeeldingsbestand of .dll te selecteren dat de afbeelding bevat 
om toe te wijzen aan de huidig geselecteerde knop. Als je een 
afbeeldingsbestand of .dll-bestand laadt, kun je op Standaard klikken om de 
afbeeldingen in de lijst Afbeeldingen terug te zetten naar de afbeeldingen die 
met het programma werden geïnstalleerd.

J Selecteer een afbeelding voor de geselecteerde kleine of grote knop.
K Geeft het volledige pad en de bestandsnaam weer van het .dll-, .bmp-, .png- 

of .ico-bestand dat werd geladen toen je op Bladeren klikte.
L Selecteer welke knop je wilt aanpassen: klein of groot.
M Klik op om het gebied Knopafbeelding weer te geven of te verbergen.
N Toont eigenschappen die zijn toegewezen aan het geselecteerde 

werkbalkitem in Huidige aanpassing of de geselecteerde opdracht in 
Opdrachtenlijst. Voer een nieuwe waarde in of klik op [...] om meer opties 
voor elke eigenschap te selecteren.

O Klik om het gedeelte Eigenschappen weer te geven of te verbergen.
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Een nieuwe werkbalk maken

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassingen een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw vervolgens Werkbalken uit in de lijst. De werkbalken 
worden in de lijst weergegeven met een plusteken (+) naast elke naam.

4 Klik met de rechtermuisknop op een werkbalknaam onder de locatie van de nieuwe werkbalk.
5 Kies Insert Toolbar (Werkbalk invoegen).
6 Typ een naam voor de nieuwe werkbalk en druk op Enter.
7 Voeg een opdracht toe aan de werkbalk (zie volgende). Om de nieuwe werkbalk in de 

gebruikersinterface te zien, moet je er een opdracht aan toevoegen.
8 Klik op OK.

Een opdracht toevoegen aan een werkbalk

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk dan op op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassing een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw vervolgens Werkbalken uit in de lijst.
4 Vouw de naam van een werkbalk uit om de opdrachten weer te geven die op elke werkbalk worden 

weergegeven.
5 Sleep in de Commandolijst een opdracht naar de gewenste locatie in de Current 

Customization-lijst.
6 Om een werkbalk verder aan te passen, klik je met de rechtermuisknop op een item onder 

de plaats waar je een nieuw item wilt toevoegen en kies je een van de volgende opties:

• Knop invoegen Voegt een werkbalkknop in die een opdracht uitvoert wanneer erop 
wordt geklikt in de gebruikersinterface. De werkbalkknop wordt ingevoegd in de lijst 
boven je selectie.

• Sub-item invoegen Voegt een werkbalkknop in als je met de rechtermuisknop op een 
werkbalknaam in de lijst hebt geklikt. Als je met de rechtermuisknop op een item in de 
lijst klikt dat zich op een werkbalk bevindt, wordt een werkbalkknop ingevoegd die in 
de lijst onder je selectie is genest en wordt de selectie de bovenliggende opdracht in 
een vervolgmenu.

Flyouts op de werkbalk zijn een manier om verwante gereedschappen te organiseren en ruimte te 
besparen op
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werkbalken. Een flyout wordt aangegeven door een kleine driehoek in de 
rechterbenedenhoek van een gereedschap. Wanneer je op een flyout-gereedschap klikt, 
wordt een set extra gereedschap weergegeven. Het flyout-gereedschap dat je selecteert, 
wordt dan het standaardgereedschap op de werkbalk.

• Scheidingsteken invoegen Voegt een lijn in die verticaal op de werkbalk verschijnt 
om groepen opdrachten te scheiden. Het scheidingsteken wordt ingevoegd in de lijst 
boven je selectie.

7 Klik op OK.

Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma voor het eerst werd 
geïnstalleerd.
Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Reset.

Aangepaste afbeeldingen instellen voor opdrachten op een werkbalk
U kunt de afbeelding die wordt weergegeven voor elke opdracht op een werkbalk aanpassen 
door een andere afbeelding te selecteren die beschikbaar is met het programma of door een 
aangepaste afbeelding te laden vanuit een werkbalk.
.bmp-, .png- of .ico-bestand. Afbeeldingen kunnen ook worden geladen vanuit een .dll extern 
resource-bestand dat bitmapbronnen bevat.

Omdat je werkbalken kunt configureren om grote of kleine gereedschappen weer te geven en 
om gereedschappen in kleur of zwart-wit weer te geven, moet je voor elk gereedschap vier 
verschillende afbeeldingen maken. Maak aangepaste afbeeldingen met behulp van de 
volgende afmetingen:

• Kleine afbeeldingen: 16 x 16 pixels ls.

• Grote afbeeldingen: 32 x 32 pixels.

Voor de beste resultaten moeten afbeeldingen een 32-bits ARGB-indeling hebben met een 
alfatransparante achtergrond.

Afbeeldingen die niet aan deze afmetingen voldoen, worden door het programma uitgerekt of verkleind tot 
de opgegeven grootte.
De resulterende gereedschappen zien er mogelijk anders uit dan oorspronkelijk bedoeld.
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De afbeeldingen voor opdrachten op een werkbalk aanpassen

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassing een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw vervolgens Werkbalken uit in de lijst.
4 Vouw de naam van een werkbalk uit om de opdrachten weer te geven die op elke 

werkbalk worden weergegeven en selecteer vervolgens een opdracht.
5 Klik in het gebied Knopafbeelding bij Knopgrootte op de knopafbeelding die je wilt 

wijzigen: Klein of Groot.
Als Knoppen in grijstinten met hoog contrast is gemarkeerd op het tabblad Weergave in het 
dialoogvenster Opties, zijn de beschikbare knopafbeeldingen zwart-wit. Zwart-wit 
pictogrammen worden gebruikt voor een hoog contrast dat wordt gebruikt door 
kleurenblinde gebruikers of anderen met visuele beperkingen. Zie Sectie 508 naleving.

6 Doe een van de volgende dingen:

• Selecteer in Afbeeldingen de gewenste afbeelding uit de weergave van beschikbare afbeeldingen.

• Klik op Bladeren om een extern .dll resource-bestand te laden dat bitmapbronnen, een 
.bmp-bestand, een .png-bestand of een .ico-bestand bevat. De geladen afbeeldingen 
moeten 16x16 pixels zijn voor kleine pictogrammen en 32x32 pixels voor grote 
pictogrammen.

7 Klik op OK wanneer u klaar bent.

Eigenschappen van werkbalkitems instellen
Je kunt eigenschappen opgeven voor elk item op een werkbalk, waaronder de naam zoals die 
wordt weergegeven in een tooltip, het gereedschap , en meer.

De eigenschappen van werkbalkitems aanpassen

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassing een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw vervolgens Werkbalken uit in de lijst.
4 Vouw een werkbalknaam uit om de opdrachten weer te geven die op elke werkbalk 

worden weergegeven en selecteer vervolgens een werkbalkitem.
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De eigenschappen die beschikbaar zijn om aan te passen variëren afhankelijk van het werkbalkitem 
dat je selecteert.
Het gedeelte Eigenschappen van het dialoogvenster Gebruikersinterface aanpassen geeft alleen het 
volgende weer
de eigenschappen die passen bij het werkbalkitem dat je selecteert. Instellingen zijn 
bijvoorbeeld beschikbaar voor opdrachten, niet voor werkbalknamen.

5 Voer onder Naam de naam in die u wilt weergeven wanneer u met de muis over een werkbalk beweegt.
6 Voer in Command Name de naam in van de opdracht die moet worden uitgevoerd 

wanneer het werkbalkitem wordt geselecteerd in de gebruikersinterface.
Opdrachtnaam kan een macro bevatten (een of meer opdrachten en hun opties), zoals:
^C^C^CZOOM;E;MSNAPSHOT
Zie "Macro's gebruiken in .cui bestanden" op pagina 956 in dit hoofdstuk gebruikt.voor 
meer informatie over speciale tekens die in macro's worden 

7 Typ in Beschrijving een beschrijving van het item in één zin. De tekst verschijnt op de 
statusregel voor werkbalkitems.

8 Klik in , op [...] om uw selecties voor het werkbalkitem te maken:

• Ervaringsniveau Selecteer de gebruikersniveaus waarop het item zichtbaar is: Beginner, 
Gemiddeld en/of Gevorderd. Items verschijnen alleen op het ervaringsniveau dat je 
opgeeft. Als u bijvoorbeeld Geavanceerd kiest, verschijnt het item niet als de gebruiker 
het niveau Beginner of Intermediair selecteert met de opdracht Extra > Opties; maar als 
u Intermediair selecteert zonder ook Geavanceerd te selecteren, verschijnt het item 
alleen als u het ervaringsniveau instelt op Interm ediate. Als u alle drie de opties 
selecteert, verschijnt het item op alle gebruikersniveaus.

• MDI Window Selecteer het aantal tekenvensters dat geopend moet zijn om dit item te 
laten verschijnen. Als u wilt dat het item alleen wordt weergegeven als er ten minste 
één venster is geopend, selecteert u Ten minste één geopend. Als je wilt dat het item 
verschijnt wanneer er geen vensters open zijn, selecteer je Geen vensters open. Als je 
beide opties aanvinkt, verschijnt het item altijd.
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• ActiveX In-Place Activation Selecteer het type ActiveX-bewerking waarbij het item 
moet verschijnen. Als je wilt dat het item verschijnt tijdens ingebedde serverbewerking, 
selecteer je Server, Ingebed. Als u wilt dat het item verschijnt tijdens in-place 
serverbewerking, selecteert u Server, In-place. Als u wilt dat het item verschijnt tijdens 
containerbewerking, selecteert u Container.

• Documenttype Selecteer of het item wordt weergegeven wanneer verschillende 
soorten documenten (of tekeningen) geopend zijn.

• Item verborgen maken Markeer om het item te verbergen in de gebruikersinterface. De 
volgende keer dat je het dialoogvenster Gebruikersinterface aanpassen opent, is dit item 
gemarkeerd met een rode cirkel.

9 Klik in Inhoud entiteiten op [...] om te definiëren of het werkbalkitem wordt 
weergegeven in het contextmenu van een entiteit. Kies uit de volgende opties:

• Pas het contextmenu per entiteit aan door entiteiten te selecteren of deselecteren. Door 
het vakje naast een entiteit aan te vinken, verschijnt het geselecteerde werkbalkitem in 
het contextmenu voor die specifieke entiteit.

• Als u niet wilt dat het werkbalkitem in het contextmenu verschijnt wanneer slechts één 
entiteit is geselecteerd, selecteert u Uitsluiten als één entiteit is geselecteerd.

• Als u niet wilt dat het werkbalkitem in het contextmenu verschijnt wanneer meer dan 
één entiteit is geselecteerd, selecteert u Uitsluiten als meerdere entiteiten zijn 
geselecteerd.

10 Als het werkbalkitem kan worden geregeld door een systeemvariabele, geef dan een van 
de volgende op:

• Grijze-statusvariabele Voer de naam en waarde van de systeemvariabele in die 
bepaalt of deze opdracht in de gebruikersinterface wordt weergegeven als grijs. Als de 
opgegeven systeemvariabele uit is, wordt de knop grijs weergegeven of staat hij uit. 
De grijze statusvariabele van de opdracht Inzoomen is bijvoorbeeld VIEWMODE = 1 
(perspectiefweergave = aan).

• Checked-State Variable Voer de naam en waarde van de systeemvariabele in die bepaalt 
of deze opdracht in de gebruikersinterface wordt weergegeven als ingedrukt. Als de 
opgegeven systeemvariabele is ingeschakeld, wordt de knop van de opdracht ingedrukt 
weergegeven. De ingedrukte statusvariabele van de opdracht Set Center Snap is 
bijvoorbeeld OSMODE = 4 (Center Snap = aan).

• Verborgen-statusvariabele Voer de naam van de systeemvariabele in die bepaalt of deze 
opdracht verborgen is in de gebruikersinterface. Als de opgegeven systeemvariabele is 
ingeschakeld, is het item verborgen. Sommige opdrachten waarvoor een extra licentie 
nodig is, hebben bijvoorbeeld een verborgen-statusvariabele.

Voer de naam van de systeemvariabele in, een scheidingsteken en dan de waarde, zonder 
spaties. Bijvoorbeeld: "OSMODE&4".

11 Klik op OK wanneer u klaar bent.
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Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma voor het eerst werd 
geïnstalleerd.
Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw instellen.

Werkbalkitems hernoemen

Een werkbalkitem een andere naam geven
1 Doe een van de volgende om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Klik in de lijst Huidige aanpassingen met de rechtermuisknop op het werkbalkitem dat u wilt 

hernoemen.
4 Kies Naam wijzigen.
5 Typ een nieuwe naam voor het werkbalkitem door over de gemarkeerde naam te typen 

en druk dan op Enter.
6 Klik op OK.

Je kunt werkbalken ook een andere naam geven met de opdracht Werkbalken.
Kies Beeld> Werkbalken om het dialoogvenster Werkbalken selecteren te openen. Selecteer de 
werkbalk die u wilt hernoemen, klik op Naam wijzigen en typ de nieuwe naam.

Werkbalk-items kopiëren en plakken

Een werkbalkitem kopiëren en plakken

1 Doe een van de volgende dingen om aan te passen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Klik in de lijst Huidige aanpassingen met de rechtermuisknop op het werkbalkitem dat u wilt kopiëren.
4 Kies Kopiëren.
5 Klik met de rechtermuisknop op het werkbalkitem boven de plek waar u de kopie wilt plaatsen.
6 Kies Plakken.
7 Klik op OK.
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Items op de werkbalk verwijderen

Een werkbalkitem verwijderen

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Klik in de lijst Huidige aanpassingen met de rechtermuisknop op het werkbalkitem dat u wilt 

verwijderen.
4 Kies Verwijderen.
5 Klik in het dialoogvenster Bevestiging op Ja om het werkbalkitem te verwijderen.
6 Klik op OK.

Het toetsenbord, aliassen, dubbelklikacties en menu's met afbeeldingstegels 
aanpassen

Het toetsenbord aanpassen
ALCAD biedt sneltoetsen waarmee u veelgebruikte opdrachten kunt openen. U kunt deze 
sneltoetsen aanpassen en nieuwe sneltoetsen toevoegen met de opdracht Custom- ize UI.

Sneltoetsen maken en aanpassen
Je kunt macro's toewijzen aan speciale toetsen en bepaalde toetscombinaties om een sneltoets 
te maken. Een macro op bestaat uit een of meer opdrachten die als volgt op de statusbalk 
worden weergegeven:

• Een enkel commando, zoals QSAVE.

• Een commando met opties, zoals ARC;A;A.

• Meer dan één opdracht, zoals ̂ C^C^CZOOM;E;QSAVE;QPRINT.

Sneltoetsen zijn krachtiger dan aliassen. Met een alias kun je een enkele opdrachtnaam 
afkorten; een sneltoets bevat een of meer macro's. Om een macro te activeren, druk je op de 
sneltoets. Om een macro te activeren, druk je op de sneltoets; je hoeft niet op Enter te drukken 
zoals bij een alias. Een sneltoets bestaat uit de volgende toetsen:

• De functie- en cursorbesturingstoetsen en alfanumerieke toetsen die worden ingedrukt in 
combinatie met de Ctrl-, Alt- en Shift-toetsen. De Shift-toets moet worden gebruikt in 
combinatie met de Ctrl-, Alt- en/of functietoetsen.

• Alfanumerieke toetsen zijn de toetsen met de labels A tot en met Z en 1 tot en met 0.
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• De cursortoetsen zijn de pijlen omhoog, omlaag, naar links en naar rechts en de toetsen 
Pagina omhoog, Pagina omlaag, Begin, Einde, Invoegen en Verwijderen.

• De functietoetsen zijn F1 tot en met F12.

A 

B
J

I
C

D 
E 
F

G

H

A Klik op om de standaardaanpassing te herstellen of op herstellen vanaf een 
back-up.

B Klik op om de aanpassing op te slaan.
C Selecteer een sneltoets.
D Klik om de Commandolijst weer te geven of te verbergen.
E Klik op om een nieuwe opdracht te maken.
F Typ een opdrachtnaam waarvoor je de opdrachtlijst wilt filteren.

G Toont de lijst met opdrachten en bij welke bronmenugroep ze horen. 
Selecteer een opdracht om de knopafbeeldingen in Knopafbeelding of de 
eigenschappen ervan in Eigenschappen te wijzigen. Klik met de 
rechtermuisknop voor meer opties.

H Klik op om de gebieden Eigenschappen en Knopafbeelding te verbergen.
I Geeft eigenschappen weer die zijn toegewezen aan de geselecteerde 

sneltoets in Huidige aanpassing of de geselecteerde opdracht in 
Opdrachtenlijst. Voer een nieuwe waarde in of klik op [...] indien 
beschikbaar om meer opties voor elke eigenschap te selecteren.

J Klik om het gedeelte Eigenschappen weer te geven of te verbergen.
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Een sneltoets maken

1 Doe een van de volgende dingen op en kies Customize UI (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassingen een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw vervolgens Toetsenbordsnelkoppelingen uit in de lijst.
4 Klik met de rechtermuisknop op een snelkoppelingsnaam boven de plaats in de lijst 

waar u de nieuwe snelkoppeling wilt toevoegen.
5 Kies Insert Accelerator (Versneller invoegen).
6 Druk in het dialoogvenster Sneltoetsen op de toetsencombinatie die je wilt toevoegen, 

bijvoorbeeld Alt+A.
7 Klik op OK.
8 Voer in Command Name de naam in van de opdracht die moet worden uitgevoerd 

wanneer de toetsencombinatie wordt ingedrukt in de gebruikersinterface.
Opdrachtnaam kan een macro bevatten (een of meer opdrachten en hun opties), zoals:
^C^C^CZOOM;E;MSNAPSHOT
Zie "Macro's gebruiken in .cui bestanden" op pagina 956 in dit hoofdstuk gebruikt.voor 
meer informatie over speciale tekens die in macro's worden 

9 Typ in Beschrijving een beschrijving van het item in één zin.
10 Om uw wijzigingen op te slaan en het dialoogvenster te sluiten, klikt u op OK.

Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma voor het eerst werd 
geïnstalleerd.
Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw instellen.

Eigenschappen van sneltoetsen instellen
Je kunt eigenschappen opgeven voor elke sneltoets, zoals het bijbehorende commando, de 
beschrijving en de toetsencombinatie.

De eigenschappen van sneltoetsen aanpassen

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassingen een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw vervolgens Toetsenbordsnelkoppelingen uit in de lijst.
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4 Selecteer een sneltoets.
5 Voer in Command Name de naam in van de opdracht die moet worden uitgevoerd 

wanneer de sneltoets wordt ingedrukt in de gebruikersinterface.
Opdrachtnaam kan een macro bevatten (een of meer opdrachten en hun opties), zoals:
^C^C^CZOOM;E;MSNAPSHOT
Zie "Macro's gebruiken in .cui bestanden" op pagina 956 in dit hoofdstuk gebruikt.voor 
meer informatie over speciale tekens die in macro's worden 

6 Typ in Beschrijving een beschrijving van het item in één zin.
7 Doe het volgende om een nieuwe toetscombinatie op te geven;

• Druk op [...] onder Toets(en).

• Druk op een nieuwe toetsencombinatie.

• Klik op OK.

8 Klik op OK wanneer u klaar bent.

Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma voor het eerst werd 
geïnstalleerd.
Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw instellen.

Sneltoetsen kopiëren en plakken

Een sneltoets kopiëren en plakken

1 Doe een van de volgende dingen om Customize UI (  ) te kiezen:

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Klik in de lijst Huidige aanpassingen met de rechtermuisknop op de sneltoets die u wilt 

kopiëren.
4 Kies Kopiëren.
5 Klik met de rechtermuisknop op de sneltoets boven de plek waar je de kopie wilt 

plaatsen.
6 Kies Plakken.
7 Klik op OK.
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Sneltoetsen verwijderen

Een sneltoetsitem verwijderen

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Klik in de lijst Huidige aanpassingen met de rechtermuisknop op de sneltoets die u wilt 

verwijderen.
4 Kies Verwijderen.
5 Klik in het dialoogvenster Bevestiging op Ja om de sneltoets te verwijderen.
6 Klik op OK.

Aliassen aanpassen
ALCAD biedt aliassen voor veel opdrachten. U kunt aliassen gebruiken om vrij- vaak 
gebruikte opdrachten uit te voeren door één of twee letters in te voeren in plaats van de 
volledige opdrachtnaam.

Het programma gebruikt ook aliassen om de compatibiliteit met AutoCAD te behouden. U 
kunt dezelfde aliassen en sneltoetsen gebruiken als AutoCAD. Daarnaast heeft ALCAD 
verschillende AutoCAD-commando's verbeterd. Zo heeft ALCAD twee handige opties 
toegevoegd aan het rechthoekcommando: u kunt een rechthoek als vierkant tekenen en u kunt 
een rechthoek onder een hoek roteren.

Je kunt aliassen aanpassen en nieuwe aliassen toevoegen met het Customize UI commando, 
zoals beschreven in dit gedeelte. Een andere methode is om het Customize Aliases commando 
te gebruiken; voor meer informatie hierover klik je op [?] na het typen van aliasedit.

Aliassen aanmaken
Om een nieuwe opdrachtalias te maken, definieert u eerst de alias en wijst u deze vervolgens 
toe aan een van de beschikbare ALCAD opdrachten.
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A Klik op om de standaardaanpassing te herstellen of op herstellen vanaf een 
back-up.

B Klik op om de aanpassing op te slaan.
C Selecteer een alias.
D Klik om de Commandolijst weer te geven of te verbergen.
E Klik op om een nieuwe opdracht te maken.
F Typ een opdrachtnaam waarvoor je de opdrachtlijst wilt filteren.

G Toont de lijst met opdrachten en bij welke bronmenugroep ze horen. 
Selecteer een opdracht om de knopafbeeldingen in Knopafbeelding of de 
eigenschappen ervan in Eigenschappen te wijzigen. Klik met de 
rechtermuisknop voor meer opties.

H Klik op om de gebieden Eigenschappen en Knopafbeelding te verbergen.
I Toont eigenschappen die zijn toegewezen aan de geselecteerde alias in 

Huidige aanpassing of de geselecteerde opdracht in Opdrachtenlijst. Voer 
een nieuwe waarde in of klik op [...] indien beschikbaar om meer opties 
voor elke eigenschap te selecteren.

J Klik op om het gedeelte Eigenschappen weer te geven of te verbergen.
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Om een nieuwe ali aan te maken als

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassing een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw Aliassen uit in de lijst.
4 Klik met de rechtermuisknop op een aliasnaam onder de plaats in de lijst waar u de 

nieuwe alias wilt toevoegen.
5 Kies Alias invoegen.
6 Typ de nieuwe alias en druk op Enter.
7 Voer in Command Name de naam in van de opdracht die moet worden uitgevoerd 

wanneer de alias wordt ingevoerd in de gebruikersinterface.
Opdrachtnaam kan een macro bevatten (een of meer opdrachten en hun opties), zoals:
^C^C^CZOOM;E;MSNAPSHOT
Zie "Macro's gebruiken in .cui bestanden" op pagina 956 in dit hoofdstuk gebruikt.voor 
meer informatie over speciale tekens die in macro's worden 

8 Typ in Beschrijving een beschrijving van het item in één zin.
9 Om uw wijzigingen op te slaan en het dialoogvenster te sluiten, klikt u op OK.

Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma voor het eerst werd 
geïnstalleerd.
Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw instellen.

Eigenschappen van aliassen instellen
Je kunt eigenschappen opgeven voor elke alias, inclusief de bijbehorende opdracht en 
beschrijving.

De eigenschappen van aliassen aanpassen

1 Doe een van de volgende dingen om Customize UI (  ) te kiezen:

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassing een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw Aliassen uit in de lijst.
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4 Selecteer een alias.
5 Voer onder Naam een nieuwe naam in voor de alias.
6 Voer in Command Name de naam in van de opdracht die moet worden uitgevoerd 

wanneer de aliasnaam wordt ingevoerd in de gebruikersinterface.
Opdrachtnaam kan een macro bevatten (een of meer opdrachten en hun opties), zoals:
^C^C^CZOOM;E;MSNAPSHOT
Zie "Macro's gebruiken in .cui bestanden" op pagina 956 in dit hoofdstuk gebruikt.voor 
meer informatie over speciale tekens die in macro's worden 

7 Typ in Beschrijving een beschrijving van het item in één zin.
8 Klik op OK wanneer u klaar bent.

Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma voor het eerst werd 
geïnstalleerd.
Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw instellen.

Een aliasitem kopiëren en plakken

Een aliasitem kopiëren en plakken

1 Doe een van de volgende dingen om aan te passen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Klik in de lijst Huidige aanpassingen met de rechtermuisknop op de alias die u wilt kopiëren.
4 Kies Kopiëren.
5 Klik met de rechtermuisknop op de alias boven waar je de kopie wilt plaatsen.
6 Kies Plakken.
7 Klik op OK.
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Een alias verwijderen

Een bestaand alias item verwijderen

1 Doe een van de volgende dingen om aan te passen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Klik in de lijst Huidige aanpassingen met de rechtermuisknop op de alias die u wilt verwijderen.
4 Kies Verwijderen.
5 Klik in het dialoogvenster Bevestiging op Ja om de alias te verwijderen.
6 Klik op OK.

Acties voor dubbelklikken aanpassen
Met dubbelklikacties kun je een opdracht starten als je dubbelklikt op een specifieke entiteit. 
Door een dubbelklikactie kun je bijvoorbeeld dubbelklikken op een blok om de opdracht 
Blok-editor te starten.

Als er geen dubbelklikactie aan een entiteit is toegewezen, wordt het deelvenster Snelle 
eigenschappen geopend door op de entiteit te dubbelklikken.

Acties voor dubbelklikken maken
Als u een nieuwe dubbelklikactie wilt maken, geeft u deze eerst een naam: en wijst u er 
vervolgens een entiteittype en een van de beschikbare ALCAD opdrachten aan toe.
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A Klik op om de standaardaanpassing te herstellen of op herstellen vanaf een 
back-up.

B Klik op om de aanpassing op te slaan.
C Selecteer een dubbelklikactie.
D Klik om de Commandolijst weer te geven of te verbergen.
E Klik op om een nieuwe opdracht te maken.
F Typ een opdrachtnaam waarvoor je de opdrachtlijst wilt filteren.

G Toont de lijst met opdrachten en bij welke bronmenugroep ze horen. 
Selecteer een opdracht om de knopafbeeldingen in Knopafbeelding of de 
eigenschappen ervan in Eigenschappen te wijzigen. Klik met de 
rechtermuisknop voor meer opties.

H Klik op om de gebieden Eigenschappen en Knopafbeelding te verbergen.
I Toont eigenschappen die zijn toegewezen aan de geselecteerde 

dubbelklikactie in Huidige aanpassing of de geselecteerde opdracht in 
Opdrachtenlijst. Voer een nieuwe waarde in of klik op [...] indien 
beschikbaar om meer opties voor elke eigenschap te selecteren.

J Klik op om het gedeelte Eigenschappen weer te geven of te verbergen.
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Een nieuwe dubbelklikactie maken 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassing een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw vervolgens Dubbelklikacties uit in de lijst.
4 Klik met de rechtermuisknop op een dubbelklikactie boven de plek in de lijst waar je de 

nieuwe dubbelklikactie wilt toevoegen.
5 Kies Nieuw.
6 Typ de naam van de nieuwe dubbelklikactie en druk op Enter.
7 Voer bij Commandonaam de naam in van de opdracht die moet worden uitgevoerd 

wanneer je dubbelklikt in de tekening. MTEDIT start bijvoorbeeld de Multiline Text 
Editor.
Opdrachtnaam kan een macro bevatten (een of meer opdrachten en hun opties), zoals:
^C^C^CZOOM;E;MSNAPSHOT
Zie "Macro's gebruiken in .cui bestanden" op pagina 956 in dit hoofdstuk 
gebruikt.voor meer informatie over speciale tekens die in macro's worden 

8 Typ in Beschrijving optioneel een beschrijving in één zin van de dubbelklikactie.
9 Typ in Entiteitstype de naam van het entiteittype waarmee de opdracht wordt gestart als u 

erop dubbelklikt. Als u bijvoorbeeld MTEXT invoert, start de actie de opdracht wanneer 
u dubbelklikt op meerregelige tekst.

10 Om uw wijzigingen op te slaan en het dialoogvenster te sluiten, klikt u op OK.

Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma voor het eerst werd 
geïnstalleerd.
Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw instellen.

Eigenschappen van dubbelklikacties instellen
Je kunt eigenschappen opgeven voor elke dubbelklikactie, inclusief de bijbehorende opdracht 
en beschrijving.
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De eigenschappen van dubbelklikacties aanpassen

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassing een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw vervolgens Dubbelklikacties uit in de lijst.
4 Selecteer een dubbelklikactie.
5 Voer onder Naam een nieuwe naam in voor de dubbelklikactie.
6 Voer bij Commandonaam de naam in van de opdracht die moet worden uitgevoerd 

wanneer je dubbelklikt in de tekening. MTEDIT start bijvoorbeeld de Multiline Text 
Editor.
Opdrachtnaam kan een macro bevatten (een of meer opdrachten en hun opties), zoals:
^C^C^CZOOM;E;MSNAPSHOT
Zie "Macro's gebruiken in .cui bestanden" op pagina 956 in dit hoofdstuk 
gebruikt.voor meer informatie over speciale tekens die in macro's worden 

7 Typ in Beschrijving optioneel een beschrijving in één zin van de dubbelklikactie.
8 Typ in DXF-naam de naam van het entiteittype dat de opdracht start wanneer u erop 

dubbelklikt. Als u bijvoorbeeld MTEXT invoert, start de actie de opdracht wanneer u 
dubbelklikt op meerregelige tekst.

9 Klik op OK wanneer u klaar bent.

Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma voor het eerst werd 
geïnstalleerd.
Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Reset.
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Een dubbelklikactie kopiëren en plakken

Een dubbelklikactie kopiëren en plakken

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Klik in de lijst Huidige aanpassingen met de rechtermuisknop op de dubbelklikactie die u 

wilt kopiëren.
4 Kies Kopiëren.
5 Klik met de rechtermuisknop op de dubbelklikactie boven de plek waar je de kopie wilt 

plaatsen.
6 Kies Plakken.
7 Klik op OK.

Een dubbelklikactie verwijderen

Een dubbelklikactie verwijderen

1 Doe een van de volgende dingen om aan te passen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Klik in de lijst Huidige aanpassingen met de rechtermuisknop op de dubbelklikactie die u 

wilt verwijderen.
4 Kies Verwijderen.
5 Klik in het dialoogvenster Bevestiging op Ja om de dubbelklikactie te verwijderen.
6 Klik op OK,
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Menu's met afbeeldingstegels aanpassen
Menu's met afbeeldingstegels worden gebruikt om aangepaste dialoogvensters te maken die 
lijsten en afbeeldingen bevatten van vaak gebruikte blokken of opdrachten. De menu's met 
afbeeldingtegels, een oude gebruikersinterface, worden meestal gebruikt door programma's van 
derden om de inhoud van blokbibliotheken weer te geven en om blokken gemakkelijk in 
tekeningen in te voegen. Ze kunnen worden toegevoegd aan elk bestaand menu, werkbalk of 
linttabblad (indien ondersteund door uw programmaversie).

Menu's met afbeeldingstegels geven afbeeldingen weer van dia (.sld)-bestanden die zijn 
gemaakt met de opdracht Make Snapshot. Zie "Snapshots maken" op pagina 794 .voor meer 
informatie over het maken van .sld-bestanden

Om een nieuwe gebruikersinterface te maken voor het invoegen van blokken of het uitvoeren 
van opdrachten, is het aan te raden om in plaats daarvan hulppaletetten te gebruiken. Zie 
"Commando's starten met behulp van toolpalettes" op pagina 35 voor meer informatie. Zie 
Opdrachten starten met toolpalettes voor meer informatie.

Een afbeeldingstegel maken menu

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassingen een aanpassingsbestand (bijvoorbeeld 

ICAD) en klik vervolgens met de rechtermuisknop op Afbeeldingstapelmenu's in de 
lijst.

4 Kies het menu Nieuwe afbeelding.
5 Typ de naam van het menu met de nieuwe afbeeldingstegel en druk op Enter.
6 Doe het volgende voor elke opdracht die je wilt toevoegen aan het menu van de afbeeldingstegel:

• Sleep een opdracht van de opdrachtenlijst naar het menu van de nieuwe afbeeldingtegel.

• Voer in het gebied Eigenschappen voor de opdracht onder Dia-etiket de naam in van 
het dia (.sld)-bestand, zonder bestandsextensie, dat je aan de opdracht wilt koppelen. 
Zie "Momentopnamen maken" op pagina 794 .voor meer informatie over het maken van 
.sld-bestanden

• Plaats het .sld-bestand in de installatiemap van het programma.

7 Klik op OK.
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Om een tegelmenu met afbeeldingen toe te voegen aan de gebruikersinterface ace

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer in het gebied Huidige aanpassing het menu met de afbeeldingstegels dat u wilt 

toevoegen aan de gebruikersinterface.
4 Kopieer in het gebied Eigenschappen de alias die automatisch is toegewezen aan het menu 

met de afbeeldingstegel, bijvoorbeeld IMG3001.
5 Selecteer in het gebied Huidige aanpassingen een aanpassingsbestand (bijvoorbeeld 

ICAD), klik dan met de rechtermuisknop op de plaats waar u het menu met 
afbeeldingstegels wilt toevoegen en maak een nieuw item. Als u bijvoorbeeld het menu met 
afbeeldingstegels aan een menu wilt toevoegen, klikt u met de rechtermuisknop op het 
com- mand onder de plaats waar u het menu met afbeeldingstegels wilt toevoegen en kiest 
u Menu-item invoegen.

6 Voer de naam in zoals je wilt dat die verschijnt in de gebruikersinterface en druk dan op Enter.
7 Voer in het gebied Eigenschappen het volgende in voor de Commandonaam, 

waarbij IMG3001 de alias is van het menu met de afbeeldingstegel:
$I=IMG3001 $I=*

8 Klik op OK.
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Het deelvenster Snelle eigenschappen aanpassen

Het deelvenster Snelle eigenschappen wordt dynamisch geopend en gesloten, zodat u 
entiteitspecifieke eigenschappen kunt openen wanneer u ze nodig hebt zonder dat het 
beschikbare schermruimte inneemt zoals bij het deelvenster Eigenschappen. Het wordt 
automatisch weergegeven wanneer u dubbelklikt op een entiteit, als er geen dubbelklikactie 
aan de entiteit is toegewezen, en het wordt optioneel weergegeven wanneer u een 
selectiemethode gebruikt en een opdracht niet actief is. Zie "Entiteiteigenschappen wijzigen 
met behulp van het deelvenster Snelle eigenschappen" op pagina 414 voor meer informatie 
over het gebruik van het deelvenster Snelle eigenschappen en het wijzigen van het gedrag 
ervan.

Het deelvenster Snelle eigenschappen toont over het algemeen niet alle eigenschappen van 
een entiteit en de beschikbare eigenschappen kunnen eenvoudig worden aangepast voor elk 
entiteittype.

De inhoud van het deelvenster Snelleigenschappen aanpassen
1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.
3 Selecteer Snelleigenschappen in het gebied Huidige aanpassingen.
4 Om de entiteittypes op te geven waarvoor het deelvenster Snelle eigenschappen wordt 

weergegeven, doet u het volgende in het gebied Snelle eigenschappen:

• Klik op (  ). Het dialoogvenster Lijst met entiteitstypes bewerken verschijnt.

• Markeer de entiteittypes waarvoor u het deelvenster Snelle eigenschappen wilt 
weergeven. Uw selecties met de opdracht Tekeninstellingen beïnvloeden of het 
deelvenster Snelle eigenschappen wordt weergegeven voor niet-gemarkeerde 
entiteittypen. Zie "Entiteitseigenschappen wijzigen met behulp van het deelvenster 
Snelle eigenschappen" op pagina 414 voor meer informatie.

• Klik op OK.

5 Om de eigenschappen op te geven die worden weergegeven in het deelvenster Snelle 
eigenschappen, doet u het volgende voor elk entiteittype:

• Selecteer een entiteittype.

• Markeer de eigenschappen die u wilt opnemen in het deelvenster Snelle eigenschappen.

U kunt de eigenschappen die beschikbaar zijn om uit te kiezen in de lijst wijzigen.
Klik op Algemeen om tijdelijk alleen de algemene eigenschappen voor het geselecteerde 
entiteittype weer te geven en klik vervolgens optioneel op Reset Overrides om de 
weergave van verborgen eigenschappen te herstellen. Klik met de rechtermuisknop op de 
lijst met eigenschappen en kies Geavanceerde eigenschappen weergeven om alle 
beschikbare eigenschappen weer te geven.

6 Klik op OK.
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A 

B
J

C I

D

H

G 
F 
E

A Klik op om de standaardaanpassing te herstellen of op herstellen vanaf een back-
up.

B Klik op om de huidige aanpassing op te slaan.
C Selecteer om de inhoud van het deelvenster Snelle eigenschappen aan te passen.
D Klik op om de entiteittypes op te geven waarvoor het deelvenster Snelle 

eigenschappen wordt weergegeven.
E Klik op om het gebied Snelle eigenschappen te verbergen.
F Klik op om alleen de algemene eigenschappen voor het geselecteerde entiteittype 

weer te geven.

G Klik om de weergave van verborgen eigenschappen te herstellen. Alleen 
beschikbaar als eerder op Algemeen is geklikt.

H Selecteer het entiteittype waarvoor u de snelle eigenschappen wilt aanpassen.
I Selecteer elke eigenschap die u wilt opnemen in het deelvenster Snelle 

eigenschappen voor het geselecteerde entiteittype.
J Klik om het gedeelte Snelle eigenschappen weer te geven of te verbergen.
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Werken met aanpassingsbestanden voor de gebruikersinterface

Veel gebruikers passen delen van het hoofdvenster van ALCAD, zoals de menu's en 
werkbalken, aan met het Customize UI (CUI) commando. Deze instellingen worden 
opgeslagen in een .cui/
.cuix-bestand, dat een XML-bestand is dat instellingen bevat voor het volgende:

• Lint

• Werkplekken

• Menu's

• Werkbalken

• Toetsenbordversnellers

• Aliassen

• Acties met dubbelklikken

Je kunt .cui/.cuix bestanden opslaan en laden, ze herstellen, instellingen kopiëren tussen .cui 
bestanden en zelfs handmatig een .cui/.cuix bestand bewerken.

ALCAD werkt ook met andere oudere bestandstypen die gebruikt worden om de 
gebruikersinterface aan te passen. U kunt ook AutoCAD menu's en werkbalken laden (*.mnu, 
*.mns), Intelli- CAD menu's en werkbalken (*.icm), ALCAD aliassen (*.ica), AutoCAD 
aliassen (*.pgp) en ALCAD sneltoetsen (*.ick).

Gereedschapspaletetten maken deel uit van de gebruikersinterface en kunnen ook aangepast 
worden, maar ze worden niet opgeslagen in aanpassingsbestanden. Zie 
"aanpassenGereedschapspaletten " op pagina 889 in dit hoofdstuk .om gereedschapspaletten 
aan te passen

Aanpassingsbestanden opslaan
ALCAD slaat alle aanpassingen die u maakt automatisch op in het volgende:

• Lint

• Werkplekken

• Menu's

• Werkbalken

• Toetsenbordversnellers

• Aliassen

• Dubbelklikacties

Je wijzigingen worden automatisch opgeslagen in een .cui/.cuix-bestand. Indien gewenst kunt 
u de instellingen opslaan in een nieuw .cui/.cuix-bestand.
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Aanpassingsinstellingen opslaan in een nieuw aanpassingsbestand

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Transfer.
3 Klik rechts op Opslaan als.
4 Voer een naam in voor het .cui/.cuix-bestand.
5 Klik op Opslaan.
6 Klik op OK.

Aanpassingsbestanden laden
U kunt het huidige aanpassingsbestand vervangen door een ander of u kunt het huidige 
aanpassingsbestand uitbreiden met extra items zoals aangepaste menu's. Het programma laadt 
volledige aanpassingen (*.cui, *.cuix), AutoCAD-menu's en werkbalken (*.mnu,
*.mns), menu's en werkbalken van ALCAD (*.icm), aliassen van ALCAD (*.ica), aliassen 
van AutoCAD (*.pgp) en sneltoetsen van ALCAD (*.ick).

Het laden van een menu, alias of sneltoetsbestand vervangt alleen die items in de 
gebruikersinterface.

U kunt de aanpassingsinstellingen ook herstellen door het standaardaanpassingsbestand te 
laden vanaf het moment dat het programma werd geïnstalleerd of door een back-up van het 
aanpassingsbestand te laden.

Een aanpassingsbestand laden

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Transfer.
3 Klik links op Openen.
4 Kies in de lijst Files Of Type het bestandstype dat je wilt laden.
5 Selecteer het gewenste bestand.
6 Klik op Openen.
7 Klik op OK.
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Het standaardaanpassingsbestand herstellen

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.

3 Klik in het gebied Huidige aanpassing op Herstellen van (  ).
4 Kies Standaardaanpassing.
5 Klik op Ja om het standaardaanpassingsbestand te herstellen of op Nee om te annuleren.
6 Klik op OK.

Je kunt wijzigingen aan de gebruikersinterface ook resetten vanaf de opdrachtprompt.
Om alle wijzigingen in de gebruikersinterface die zijn gemaakt met de opdracht 
Gebruikersinterface aanpassen ongedaan te maken en de aanpassing van de 
gebruikersinterface terug te zetten naar de standaardinstelling, typt u resetui om de opdracht 
Gebruikersinterface resetten te starten.

Een reserveaanpassingsbestand herstellen

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Aanpassen.

3 Klik in het gebied Huidige aanpassing op Herstellen van (  ).
4 Kies dagelijkse, wekelijkse, maandelijkse of jaarlijkse back-up.
5 Klik op Ja om het back-upaanpassingsbestand te herstellen of op Nee om te annuleren.
6 Klik op OK.
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Een nieuw .cui bestand maken en instellingen kopiëren
Gebruik de opdracht Customize UI om snel een nieuw .cui/.cuix-bestand te maken en 
instellingen te kopiëren van het ene aanpassingsbestand naar het andere. Je kiest zelf welke 
instellingen je wilt kopiëren, van een enkele opdracht tot alle instellingen in een bestand.

Om een nieuw .cui/.cuix bestand aan te maken en instellingen te kopiëren

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Transfer.
3 Klik rechts op Nieuw.
4 Klik links op Openen en selecteer het aanpassingsbestand dat de instellingen bevat die u 

wilt kopiëren.
5 Sleep instellingen tussen de twee bestanden.
6 Klik op OK als je klaar bent.

Een .cui bestand aanpassen met een editor
Een .cui bestand is een XML-bestandsformaat dat kan worden bewerkt met elke ASCII of 
Unicode teksteditor. Het is echter het beste om .cui bestanden te bewerken met een XML 
editor zoals Visual Studio of Notepad++. Als u met ALCAD ontwikkelt, heeft u Visual Studio 
al.

Wees voorzichtig bij het handmatig bewerken van een .cui bestand en gebruik de volgende tips 
over de voor- mat van het bestand:

• De inhoud van .cui/.cuix-bestanden is hoofdlettergevoelig. Het volgende is bijvoorbeeld 
correct; er worden geen fouten weergegeven, maar het ID-attribuut wordt genegeerd:
<ToolTip id="123">Help</ToolTip>

Het volgende is ook juist; ID zal gelijk zijn aan 123:
<ToolTip ID="123">Help</ToolTip>

• Inhoud van .cui bestanden bevat speciale symbolen, vergelijkbaar met een .xml bestand: & 
(amper- sand), ' (quote), en meer. Vervang deze speciale symbolen door overeenkomstige 
escape-reeksen of gebruik in plaats daarvan de XML CDATA-structuur. Het volgende is 
bijvoorbeeld niet correct:
<ToolTip id="123">&Help</ToolTip>

Correct:
<ToolTip ID="123">&amp;Help</ToolTip>

Niet correct:
<Commando>'_HELP</Commando>
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Correct:
<Command><![CDATA['_HELP]]></Command>

• Eigenschappen van verschillende entiteittypen kunnen zowel in knooppuntstijl als 
attribuutstijl worden beschreven. De volgende twee knoppen op de werkbalk zijn 
bijvoorbeeld hetzelfde:
<ToolbarButton UID="unique-id" IsSeparator="true

="CUI_LEV_ALL,CUI_MDI_OPN,CUI_OLE_SEM" 
Entity="RCM_ENT_ACS,RCM_ENT_MUL"/>

<ToolbarButton UID="unique-id">

<IsSeparator>waar</IsSeparator>

<>CUI_LEV_ALL,CUI_MDI_OPN,CUI_OLE_SEM</>

<Entity>RCM_ENT_ACS,RCM_ENT_MUL</Entity>

</ToolbarButton>

Een .cui/.cuix-bestand aanpassen met een editor

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

2 Klik op het tabblad Menu's en klik vervolgens op Exporteren.
3 Geef de map en bestandsnaam op die je wilt gebruiken om het menubestand op te slaan.
4 Selecteer bij Opslaan als type CUI Customizations-bestand (.cui).
5 Klik op Opslaan en vervolgens op Sluiten.
6 Open het .cui bestand in een ASCII of Unicode teksteditor en breng wijzigingen aan 

volgens de volgende opmaak.
Er zijn veel editors, maar als u met ALCAD ontwikkelt, hebt u Visual Studio al, wat een 
goede XML editor is voor .cui bestanden.
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Versiebeheer van een .cui bestand begrijpen
Elk .cui bestand heeft een knooppunt dat het versiebeheer regelt:

<FileVersion MajorVersion="1" MinorVersion="2" UserVersion="0" IncrementalVersion="91"/>

• IncrementalVersion Moet worden opgehoogd bij elke wijziging in het Icad.cui bestand.

• UserVersion Wordt automatisch verhoogd wanneer een gebruiker ALCAD aanpast. In het 
standaard Icad.cui bestand moet dit altijd gelijk zijn aan 0 en nooit handmatig worden 
gewijzigd.

• MinorVersion Moet worden verhoogd bij een wijziging of creatie van een entiteit onder 
versiebeheer (PopMenu, Taakbalk, MenuMacro->Macro, ...).

• MajorVersion Moet worden verhoogd met het volgende:

• Wijziging van Icad.cui bestandsschema (bijvoorbeeld secties toegevoegd/verwijderd 
of nieuw type entiteiten toegevoegd).

• Verwijdering van een entiteit onder versiebeheer.

• Wijziging van UID-attribuut van een bestaande entiteit onder versiebeheer of 
wijziging van Name-attribuut in geval van een Workspace-entiteit.

Als MajorVersion wordt verhoogd, wordt het .cui bestand van de gebruiker vervangen 
door een bijgewerkt .cui bestand.

Het .cui bestand bevat ook entiteiten met versiebeheer: Workspace, MenuMacro->Macro, Pop-
menu, Toolbar, AppButton, QuickAccessToolbar, RibbonPanelSource en RibbonTabSource. 
Elke entiteit onder versiebeheer heeft ook een knooppunt:

<ModifiedRev MinorVersion="2"/>

Nadat een entiteit onder versiebeheer is gewijzigd of gecreëerd, moet BestandsVersie-
>MinorVersie worden verhoogd en vervolgens moet het resultaat worden toegewezen aan 
GewijzigdRev->MinorVersie van de gewijzigde entiteit.
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Item
Waarden 
(standaardwaard
e)

Vereist? Beschrijving

Het formaat van een .cui bestand begrijpen
Een .cui bestand kan instellingen bevatten voor de volgende gebieden van het hoofdvenster 
van ALCAD:

• Lint

• Werkplekken

• Menu's

• Werkbalken

• Toetsenbordversnellers

• Opdracht aliassen

CUI-bestandsformaat

Bestandsversie

MajorVersion 4 byte geheel getal Ja Hoofdversie van het .cui bestand. Zie "Begrijpen van
versiebeheer van een .cui bestand" op pagina 946 in dit hoofdstuk.

MinorVersion 4 byte geheel getal Ja Minor versie van het .cui bestand. Zie "Begrijpen van
versiebeheer van een .cui bestand" op pagina 946 in dit hoofdstuk.

IncrementeleVersie 4 byte geheel getal Ja Incrementele versie van het .cui bestand. Zie "Begrijpen van
versiebeheer van een .cui bestand" op pagina 946 in dit hoofdstuk.

UserVersion 4 byte geheel getal Ja Gebruikersversie van het .cui bestand. Zie "begrijpenVersiebeheer 
van een .cui bestand " op pagina 946 in dit hoofdstuk .voor meer 
informatie

AppButton De applicatieknop.

UID Tekst Ja ID van een AppButton. Uniek onder alle UID's.

Grote afbeelding Tekst("0") Geen Image resource ID van het pictogram van AppButton of pad naar lokaal afbeeldingsbestand.

GrootbeeldHoogcontrast Tekst("0") Geen Afbeeldingsbron-ID van het contrastrijke pictogram van AppButton of pad naar
lokaal bestand.

Naam Tekst("") Geen Naam of tooltip van een AppButton.

AppButtonItem Gewone opdrachtknop of scheidingslijn.

UID Tekst Ja ID van een AppButtonItem. Uniek onder alle UID's.

MenuMacroID Tekst Ja/Nee ID van MenuMacro waarnaar wordt verwezen. Niet vereist in geval van scheidingsteken
knop. Vereist in alle andere gevallen.

IsSeparator waar/onwaar(false) Geen Bepaalt of een item een scheidingslijn of een gewone 
opdrachtknop is.

AppButtonPopItem Submenu dat een reeks AppButtonItem-items bevat.

UID Tekst Ja ID van een AppButtonPopItem. Uniek onder alle UID's.

Grote afbeelding Tekst("0") Geen Afbeeldingsbron-ID van het pictogram van AppButtonPopItem of pad 
naar lokaal afbeeldingsbestand.

GrootbeeldHoogcontrast Tekst("0") Geen Afbeeldingsbron-ID van AppButtonPopItem 's pictogram met hoog contrast of
pad naar lokaal afbeeldingsbestand.
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Item
Waarden 
(standaardwaard
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Vereist? Beschrijving

CUI-bestandsformaat

Naam Tekst("") Geen Naam of tooltip van een AppButtonPopItem.

QuickAccessToolbar De werkbalk Snelle toegang.

UID Tekst Ja ID van een werkbalk Snelle toegang. Uniek onder alle UID's.

QuickAccessToolbarStandardItem Gewone opdrachtknop.

UID Tekst Ja ID van een QuickAccessToolbarStandardItem. Uniek onder alle 
UID's.

MenuMacroID Tekst Ja ID van MenuMacro waarnaar verwezen wordt.

Werkruimte Bestaat uit de volgende secties: WSPopRoot, WSToolbarRoot en 
WSRibbonRoot.

Standaardwerkruimte waar/onwaar (false) Geen Of een werkruimte standaard is geselecteerd.

Naam Tekst Ja Naam van werkruimte.

WSPop In-workspace declaratie van een pop-menu.

Weergave 0/1 (0) Geen Of het popmenu in de menubalk moet worden weergegeven (1) of 
niet (0).

pUID Tekst Ja UID van een popmenu waarnaar wordt verwezen. Uniek onder alle UID's.

WSToolbar Declaratie van een werkbalk in de werkruimte.

Weergave 0/1 (0) Geen Of een werkbalk moet worden weergegeven (1) of niet (0).

pUID Tekst Ja UID van een werkbalk waarnaar wordt verwezen. Uniek onder alle UID's.

WerkbalkOriënt
boven/links/onder/

rechts (float)

Geen Werkbalkoriëntatie.

rijen 4 byte geheel getal (1) Geen Aantal rijen knoppen voor een werkbalk.

xval geheel getal van 4 bytes (0) Geen X-coördinaat van een werkbalk (relatief in het geval van een gedockte 
werkbalk).

yval 4 byte geheel getal (0) Geen Y-coördinaat van een werkbalk (relatief in het geval van een gedockte werkbalk).

WSRibbonTabSourceReference In-workspace declaratie van een linttabblad. Bestaat uit een set 
WSRibbonPanelSourceReference-items.

Toon waar/onwaar (vals) Geen Of een linttabblad al dan niet moet worden weergegeven.

TabId

WSRibbonPanelSourceReference

Tekst Ja UID van een linttabblad waarnaar wordt verwezen.

In-workspace declaratie van een lintpaneel.

Toon waar/onwaar (vals) Geen Of een lintpaneel al dan niet moet worden weergegeven.

PanelId

LintpaneelBron

Tekst Ja UID van een lintpaneel waarnaar wordt verwezen.

Definitie van het lintpaneel. Bestaat uit een reeks RibbonRow-items.

UID Tekst Ja ID van een RibbonPanelSource. Uniek onder alle UID's.

Naam Tekst Ja Naam van een RibbonPanelSource.

RibbonSplitButton Lintknop met subitems. Bestaat uit items van de RibbonCommandButton.

UID Tekst Ja ID van een RibbonSplitButton. Uniek onder alle UID's.
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CUI-

bestandsformaa

t
Item

Waarden(Standaardwaarde) Verplicht? Beschrijving

ButtonStyle GrootmetTekst/
Klein zonder tekst/
KleinmetTekst
(Kleine tekst zonder 
tekst)

Geen Stijl van een knop.

RibbonCommandButton Gewone opdrachtknop.
UID Tekst Ja ID van een RibbonCommandButton. Uniek onder alle UID's.

MenuMacroID Tekst Ja ID van MenuMacro waarnaar verwezen wordt.

ButtonStyle GrootmetTekst/
SmallWithoutText/ 
SmallWithText 
(Kleine tekst zonder 
tekst)

Geen Stijl van een knop.

Lintscheidingsteken Scheidingselement voor linten.

UID Tekst Ja ID van een RibbonSeparator. Uniek onder alle UID's.

Scheidingstype Lijn/Spatiëring 
(Spacer)

Geen Stijl scheidingsteken kan een lijn of een afstandsteken zijn.

Lintbesturing Lintbesturing. Kan van een van deze voorgedefinieerde types zijn: kleur, 
lijntype, lijndikte, laag, afdrukstijl, tekststijl of dimensiestijl.

UID rbnctrl-laag/
rbnctrl-kleur/ 
rbnctrl-lijntype/ 
rbnctrl-lijngewicht/ 
rbnctrl-printstijl/ 
rbnctrl-tekststijl/ 
rbnctrl-dimstijl

Ja Uniek onder alle UID's. Een andere UID is niet toegestaan.

RibbonTabSource Definitie van een linttabblad. Bestaat uit een 
reeks RibbonPanelSourceReference-items.

UID Tekst Ja ID van een RibbonTabSource. Uniek onder alle UID's.

Naam Tekst Ja Naam van een RibbonTabSource.

MenuAccelerator

UID Tekst Ja ID van een MenuAccelerator. Uniek onder alle UID's.

MenuAccelerator.Accelerator

Toetscombo.AccelChar Tekst ("") Ja Virtuele toetscode. Gebruik letters, cijfers ("A", "B", "C", ... , "1", "2", "3",
... , "0"), functietoetscodes ("F1", "F2", "F3", ..., "F16"), Num-
toetsenblokcodes ("NUM1", "NUM2", "NUM3", ..., "NUM0", "NUM*",
"NUM+", "NUM-", "NUMDEL", "NUM/"), enkele andere toetscodes 
("BACKSPACE", "PAUSE", "PAGEUP", "PAGEDOWN", "LEFTARROW", 
"UPARROW", "RIGHTARROW", "DOWNARROW", "INS", "DEL", "END", 
"HOME").

ToetsCombo.accKeys Tekst ("") Ja als 
vorige 
letter of 
cijfer is

Versnellingsmodificator. De volgende combinaties zijn toegestaan: 
"CTRL", "ALT", "SHIFT", "CTRL+ALT", "ALT+CTRL", "SHIFT+CTRL", 
"CTRL+SHIFT", "ALT+SHIFT", "SHIFT+ALT", "CTRL+ALT+SHIFT", 
"CTRL+SHIFT+ALT", "ALT+SHIFT+CTRL", "ALT+CTRL+SHIFT", 
"SHIFT+CTRL+ALT", "SHIFT+ALT+CTRL".

MenuItem.MacroRef.MenuMacroID Tekst ("") Geen ID van een macro die aan deze versneller moet worden gebonden
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CUI-bestandsformaat

MenuAlias

UID Tekst Ja ID van een MenuAlias. Uniek onder alle UID's.

Naam Tekst Ja Naam van een alias.

Opdracht Tekst Ja Commando dat moet worden aangeroepen voor de alias.

MenuGroep

Naam Tekst ("ICAD") Geen Naam van een menugroep.

MenuMacro

UID Tekst Ja ID van een MenuMacro. Uniek onder alle UID's.

Macro.naam.ID 4 byte geheel getal (0) Geen Tekstbron-id van macronaam. Gebruikt om gelokaliseerde tekst te extraheren.

Macro.Naam Tekst ("") Geen Standaard macronaam.

Macro.ToolTip.ID 4 bytes geheel getal Geen Tekstbron id van macro tooltip. Wordt gebruikt om gelokaliseerde tekst te extraheren.

Macro.ToolTip Tekst Ja Standaard macro tooltip.

Macro.HelpString.ID geheel getal van 4 bytes (0) Geen Tekstbron-id van macrohulpstring. Gebruikt om gelokaliseerde
tekst.

Macro.HelpString Tekst Ja Standaard macrohulpstring.

Macro.Opdracht Tekst Ja Commando van een macro.

Macro.SmallAfbeelding geheel getal van 4 bytes (0) Geen Afbeeldingsbron-id van klein pictogram of pad naar lokaal 
afbeeldingsbestand.

Macro.Grote afbeelding geheel getal van 4 bytes (0) Geen Afbeeldingsbron-id van groot pictogram of pad naar lokaal 
afbeeldingsbestand.

Macro.SmallImageHighContrast geheel getal van 4 bytes (0) Geen Afbeeldingsbron-id van klein pictogram met hoog contrast of pad naar lokaal
beeldbestand.

Macro.GrootbeeldHoogcontrast geheel getal van 4 bytes (0) Geen Afbeeldingsbron-id van groot contrastpictogram of pad naar lokaal
beeldbestand.

Macro.AcadToolbarConversie Tekst ("") Geen Wordt gebruikt om het MenuMacro-pictogram te extraheren.
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CUI-

bestandsformaa

t
Item

Waarden(Standaardwaarde) Verplicht? Beschrijving

Macro. Tekst
(CUI_DEFAULT)

Geen Bepaalt de van MenuMacro, geconstrueerd als een komma-
gescheiden aaneenschakeling van de volgende waarden, berekend met een
logische OF toegepast op alle waarden:
Waarde Omschrijving 

CUI_DOC_DWG .dwg document 
CUI_DOC_DGN .dgn document 
CUI_DOC_ALL Alle soorten documenten 
CUI_DOC_STP  Beginpagina document 
CUI_LEV_BEG Gebruikersniveau: 
Beginner CUI_LEV_INT

Gebruikersniveau: 
Intermediair CUI_LEV_EXP

Gebruikersniveau: 
Expert CUI_LEV_ALL

Gebruikersniveau: Elke
CUI_MDI_OPN  MDI-venster: Ten minste één 
geopend CUI_MDI_CLS MDI-venster: Geen 
MDI-vensters CUI_MDI_ALL  MDI-venster: Elke 
MDI-status CUI_OLE_SEM  OLE: server, 
geïntegreerd CUI_OLE_SIP  OLE: server, ter 
plaatse CUI_OLE_CLI  OLE: client
CUI_OLE_ALL OLE: elke OLE-status
CUI_VIS_ALL CUI_LEV_ALL,CUI_MDI_ALL,CUI_OLE_ALL
CUI_SPL_RCM Alleen contextmenu 
(rechtermuisknop) CUI_SPL_HIDE Verberg 
dit menu of deze knop
CUI_SPL_OSNAP Tijdelijke osnapmodus (rechtsklik met shift wanneer

commando actief is) 
CUI_SPL_CTRL Knop is een 
besturingselement] CUI_SPL_NOENT Alle 
entiteitsvlaggen negeren] CUI_DEFAULT

Standaard :
CUI_LEV_ALL,CUI_MDI_OPN,CUI_MDI_CLS,

CUI_OLE_CLI
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CUI-

bestandsformaa

t
Item

Waarden(Standaardwaarde) Verplicht? Beschrijving

Macro.Entiteit
Merk op dat dit item van rechts-
klikmenu's, die ontworpen zijn om alleen 
weer te geven wanneer bepaalde 
entiteiten in de rechtsklik-selectieset 
zitten. Dit item wordt alleen gebruikt als 
Macro. bevat CUI.SPL.RCM.

Tekst
(RCM_ENT_ALL)

Geen Bepaalt de entiteit van Menu.Macro, geconstrueerd als een komma-
gescheiden aaneenschakeling van de volgende waarden, berekend met een
logische OF toegepast op alle waarden:
Entiteit
Waarde  Beschrijving 
RCM_ENT_PNT Punt 
RCM_ENT_LIN  Lijn 
RCM_ENT_RAY  Straal
RCM_ENT_XLN XL-lijn 
RCM_ENT_ARC Boog
RCM_ENT_CIR Cirkel 
RCM_ENT_ELL Ellips 
RCM_ENT_SHP Vorm 
RCM_ENT_TRC Spoor 
RCM_ENT_SLD Massief 
RCM_ENT_3DF 3D 
Gezicht
RCM_ENT_3DS 3D vaste stof 
RCM_ENT_2DP 2D polylijn 
RCM_ENT_3DP 3D-polylijn 
RCM_ENT_PFM Polyface Mesh 
RCM_ENT_3DM 3D Mesh
RCM_ENT_PLN Alle soorten polylijnen:

RCM_ENT_2DP,RCM_ENT_3DP, RCM_ENT_PFM,RCM_ENT_3DM
RCM_ENT_TXT  Tekst 
RCM_ENT_INS Invoegen 
RCM_ENT_ATD AttDef 
RCM_ENT_DIM Afmeting 
RCM_ENT_LDR Leider 
RCM_ENT_TOL Tolerantie 
RCM_ENT_SPL Spline 
RCM_ENT_MTX Mtext 
RCM_ENT_MLN Mline 
RCM_ENT_GRP Groep 
RCM_ENT_IMG  Afbeelding 
RCM_ENT_VPT  Kijkvenster 
RCM_ENT_HAT Luik 
RCM_ENT_RGN Regio 
RCM_ENT_BDY Lichaam 
RCM_ENT_XRF X-
verwijzingen
RCM_ENT_GMI Afbeelding geografische kaart 
RCM_ENT_ACS Alle ACIS entiteiten: RCM_ENT_3DS,

RCM_ENT_RGN,RCM_ENT_BDY
RCM_ENT_ALL Elke entiteit
RCM_ENT_SGL Verberg dit item als een enkele entiteit is 
geselecteerd RCM_ENT_MUL   Verberg dit item als meerdere 
entiteiten zijn geselecteerd
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CUI-

bestandsformaa

t
Item

Waarden(Standaardwaarde) Verplicht? Beschrijving

Macro.Entiteit (vervolg) Tekst
(RCM_ENT_ALL)

Geen Doorgegaan:
EntiteitWaarde Beschrijving
RCM_ENT_MLR Multileader 
RCM_ENT_REF  Opnieuw bewerken 
RCM_ENT_BIM  IFC of RVT onderlaag 
RCM_ENT_BED BEdit
RCM_ENT_BEL  Hoogtelijn gebouw 
RCM_ENT_BSL Lijn doorsnede gebouw 
RCM_ENT_2DS 2D doorsnede of hoogte 
RCM_ENT_TBL  Tabel
RCM_ENT_ARR Alle array-entiteiten: RCM_ENT_ARR_POL, 

RCM_ENT_ARR_PAT, 
RCM_ENT_ARR_REC)

RCM_ENT_ARR_POL ARRAY  Polar Array 
RCM_ENT_ARR_PAT ARRAY Path Array 
RCM_ENT_ARR_REC ARRAY Rechthoekige matrixMacro.GecontroleerdeExpressie Tekst ("") Geen Regelt of de knop of het menu-item een aangevinkte status heeft op basis 
van de waarde van de systeemvariabele.

Macro.GreyedOutExpression Tekst ("") Geen Bepaalt of de knop of menuoptie grijs wordt weergegeven (uitgeschakeld) 
op basis van de waarde van de systeemvariabele.

Macro.HideExpression Tekst ("") Geen Regelt of de knop of het menu-item zichtbaar is op basis van de waarde 
van de systeemvariabele.

Dubbelklikactie

UID Tekst Ja ID van een DoubleClickAction. Uniek onder alle UID's.

DxfNaam Tekst Ja DXF-naam van een entiteittype dat moet worden gebonden aan deze 
dubbelklikactie.

MenuItem.MacroRef.MenuMacroID Tekst ("") Geen ID van een macro die moet worden gebonden aan deze dubbelklikactie.

PopMenu

UID Tekst Ja ID van een PopMenu. Uniek onder alle UID's.

Alias Tekst Ja Taalonafhankelijke scheurnaam, meestal "POPNN" waarbij NN een getal 
is.

Naam.ID 4 byte geheel getal (0) Geen Tekstbron-id van de naam van het popupmenu. Gebruikt om 
gelokaliseerde menunaam te extraheren.

Naam Tekst Ja Standaardnaam popupmenu.

PopMenuItem

IsSeparator waar/onwaar (vals) Geen Bepaalt of het menu-item een scheidingsteken is.

NaamRef.ID 4 byte geheel getal (0) Geen Tekstbron id van menu item naam. Wordt gebruikt om de gelokaliseerde 
menu-itemnaam te extraheren.

NaamRef Tekst ("") Geen Standaardnaam menu-item.

MenuItem.MacroRef.MenuMacroID Tekst ("") Geen Id van een macro die moet worden gebonden aan dit menu-item.

PopMenuRef
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CUI-

bestandsformaa

t
Item

Waarden(Standaardwaarde) Verplicht? Beschrijving

pUID Tekst Ja ID van een popupmenu dat als submenu aan dit menu-item wordt gekoppeld.
Uniek onder alle UID's.

ToolTip.ID 4 byte geheel getal (0) Geen Tekstbron-id van de tooltip van het menu-item. Gebruikt om 
gelokaliseerde tekst te extraheren.

ToolTip Tekst Ja Standaard tooltip menu-item.
HelpString.ID geheel getal van 4 bytes (0) Geen Tekstbron-id van de helpstring van het menu-item. Gebruikt om

gelokaliseerde tekst.
HelpString Tekst Ja Standaard helpstring voor menu-items.

Tekst 
(CUI_DEFAULT)

Entiteit Tekst
(RCM_ENT_ALL)

Geen Bepaalt de PopMenuRef, geconstrueerd als een door komma's 
gescheiden aaneenschakeling van waarden, berekend met een logische 
OF toegepast op alle waarden. Zie "Waardebeschrijving" op pagina 
951 in dit hoofdstuk voor meer informatie over beschikbare waarden.

Geen Bepaalt de entiteit van PopMenuRef, geconstrueerd als een door komma's 
gescheiden aaneenschakeling van de waarden en berekend met een 
logische OF toegepast op alle waarden. Zie "Beschrijving van 
entiteitswaarden" op pagina 952 in dit hoofdstuk voor meer informatie over 
beschikbare waarden.

GecontroleerdeExpressie Tekst ("") Geen Geeft aan of de knop of menuoptie is aangevinkt
gebaseerd op de waarde van de systeemvariabele.

GreyedOutExpression Tekst ("") Geen Bepaalt of de knop of menuoptie grijs wordt weergegeven (uitgeschakeld)
gebaseerd op de waarde van de systeemvariabele.

HideExpression Tekst ("") Geen Bepaalt of de knop of menuoptie zichtbaar is op basis van
waarde van de systeemvariabele.

Werkbalk

UID Tekst Ja ID van een werkbalk. Uniek onder alle UID's.

WerkbalkOriënt
zwevend/bov

en/links/rechts/on
der (zwevend)

Geen Geeft de oriëntatie van de werkbalk op.

ToolbarVisible verbergen/tonen (hide) Geen Geeft aan of de werkbalk moet worden weergegeven of verborgen.

rijen 4 byte geheel getal (1) Geen Aantal rijen knoppen voor een werkbalk.

xval geheel getal van 4 bytes (0) Geen X-coördinaat van een zwevende werkbalk en op nul 
gebaseerde positie-index van een gedockte werkbalk.

yval 4 byte geheel getal (0) Geen Y-coördinaat van een zwevende werkbalk en positie-index op nul van een 
dockingrij voor een gedockte werkbalk.

Naam Tekst Ja Naam van een werkbalk.

UseOwnIcon waar/onwaar (false) Geen Specificeert of een enkel pictogram moet worden gebruikt wanneer de werkbalk wordt 
gebruikt als

flyout.

Werkbalkknop

UID Tekst Ja ID van een ToolbarButton. Uniek onder alle UID's.

IsSeparator waar/onwaar (vals) Geen Bepaalt of de knop een scheidingsteken is.

NaamRef.ID 4 byte geheel getal (0) Geen Tekstbron-id van knopnaam. Gebruikt om gelokaliseerde knop te extraheren
tooltip.
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CUI-

bestandsformaa

t
Item

Waarden(Standaardwaarde) Verplicht? Beschrijving

NaamRef Tekst ("") Geen Standaardnaam van de knop en tooltip.MenuItem.MacroRef.MenuMacroID Tekst ("") Geen ID van een macro die aan deze knop moet worden gekoppeld.
ToolbarFlyout
pTargetId 8 byte geheel getal Ja ID van een popupmenu dat als fly-out aan dit item wordt gekoppeld.

ToolTip.ID 4 byte geheel getal (0) Geen Tekstbron-id van tooltip. Wordt gebruikt om gelokaliseerde tekst te extraheren.

ToolTip Ja Standaard uitklapbare tooltip.

HelpString.ID geheel getal van 4 bytes (0) Geen Tekstbron-id van helptekenreeks. Gebruikt om gelokaliseerde tekst te 
extraheren.

HelpString Tekst Ja Standaard fly-out helptekst.

SmallImage geheel getal van 4 bytes (0) Geen Afbeeldingsbron-id van klein pictogram of pad naar lokaal 
afbeeldingsbestand.

Grote afbeelding geheel getal van 4 bytes (0)  Geen  Afbeeldingsbron-id van groot 

pictogram. SmallImageHighContrast 4 byte geheel getal (0)  Geen  Image resource id van klein pictogram met hoog 

contrast. LargeImageHighContrast 4 byte geheel getal (0)  Geen  Image resource id van groot contrast icoon. 

AcadToolbarConversion Tekst ("") Geen Wordt gebruikt om het fly-out pictogram te 

extraheren.

Tekst 
(CUI_DEFAULT)

Entiteit Tekst
(RCM_ENT_ALL)

Geen Bepaalt de waarde van het vervolgmenu, geconstrueerd als een door 
komma's gescheiden aaneenschakeling van waarden, berekend met een 
logische OF toegepast op alle waarden. Zie "Waardebeschrijving" op 
pagina 951 in dit hoofdstuk voor meer informatie over de beschikbare 
waarden.

Geen Bepaalt de entiteit van het vervolgmenu, geconstrueerd als een door 
komma's gescheiden aaneenschakeling van de waarden en berekend 
met een logische OF toegepast op alle waarden. Zie "Beschrijving van 
entiteitswaarden" op pagina 952 in dit hoofdstuk voor meer informatie over 
beschikbare waarden.

GecontroleerdeExpressie Tekst ("") Geen Bepaalt of de knop of menuoptie is aangevinkt
gebaseerd op de waarde van de systeemvariabele.

GreyedOutExpression Tekst ("") Geen Bepaalt of de knop of menuoptie grijs wordt weergegeven (uitgeschakeld)
gebaseerd op de waarde van de systeemvariabele.

HideExpression Tekst ("") Geen Bepaalt of de knop of menuoptie zichtbaar is op basis van
waarde van de systeemvariabele.

ToolbarControl

UID tlbctrl-kleur/
tlbctrl-lijntype/ 

tlbctrl-lijngewicht/ 
tlbctrl-printstijl/ 
tlbctrl-tekststijl/ 
tlbctrl-afmetingstijl

Ja ID van een AppButton. Uniek onder alle UID's. Een andere UID is niet 
toegestaan.

HelpString.ID geheel getal van 4 bytes (0) Geen Tekstbron-id van helptekenreeks. Gebruikt om gelokaliseerde tekst te 
extraheren.

HelpString Tekst Ja Standaard helptekst voor de besturing.

Tekst 
(CUI_DEFAULT)

Geen Bepaalt de van de werkbalk, geconstrueerd als een door komma's 
gescheiden aaneenschakeling van de waarden, berekend met een 
logische OF toegepast op alle waarden. Zie "Waardebeschrijving" op 
pagina 951 in dit hoofdstuk voor meer informatie over de beschikbare 
waarden.
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Karakter Beschrijving

Macro's gebruiken in .cui bestanden
Macro's in .cui bestanden kunnen commando's uitvoeren met aangepaste opties voor 
toolpaletten, menu's, het lint (voor versies met een lint), werkbalken, sneltoetsen en aliassen. 
Bijvoorbeeld:

^C^C^CZOOM;E;QSAVE;QPRINT

Dit voorbeeld zoomt in op uitvergrotingen, slaat het bestand op en drukt het bestand vervolgens af.

U kunt macro's handmatig toevoegen aan .cui bestanden met behulp van een teksteditor en ook 
in het gebied Eigenschappen van het dialoogvenster Aanpassen. Zie "Eigenschappen van 
menu-items instellen" op pagina 899 in dit hoofdstuk .om bijvoorbeeld een macro aan een 
menu-item toe te voegen

De volgende tabel beschrijft speciale tekens die kunnen worden opgenomen in macro's die 
worden gebruikt in .cui bestanden.

; Komt overeen met het indrukken van de Enter-toets. Bijvoorbeeld ; of ^M toevoegen
^M gaat naar de volgende prompt:

_INTREKKEN;_TERUG
_DRAWORDER^M_BACK

^C Komt overeen met het indrukken van de Esc-toets. Als je drie ^C-tekens (Ctrl+C) 
toevoegt voor een opdracht, worden alle actieve opdrachten of dialoogvensters 
geannuleerd. Bijvoorbeeld:
^C^C^C_LINE
Merk op dat ^C wordt genegeerd als het buiten een commando wordt gebruikt; het 
wist de selectie niet.

^ Dit komt overeen met het indrukken van de Ctrl-toets. Het toevoegen van een 
wortel voor een teken voert de equivalente snelkoppeling uit, bijvoorbeeld om 
entity snapping aan of uit te zetten:
^B

^^ Onderdrukt de weergave van alle prompts en invoer voor de volgende 
opdracht.

^Q Onderdrukt de weergave van alle prompts en invoer voor alle volgende 
commando's.

spatie Een spatie tussen opdrachten is hetzelfde als het indrukken van de spatiebalk 
of de Enter-toets.

. Geeft toegang tot de oorspronkelijke of standaard opdracht als deze 
ongedefinieerd was met de opdracht Undefine. Bijvoorbeeld:
.LIJN

_ Gebruikt de standaard Engelse vertaling voor volgende opdrachten en opties. 
Hierdoor kan de macro in alle talen worden uitgevoerd. Bijvoorbeeld:
_ARC

- Voert de opdrachtregelversie van de opdracht uit in plaats van de versie in het 
dialoogvenster. Dit is handig bij het uitvoeren van opdrachten in scripts. 
Bijvoorbeeld:
-BOUNDARY

' Voert de opdracht transparant uit, d.w.z. binnen een lopende opdracht. 
Bijvoorbeeld:
KLEUR
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* Herhaalt de volgende opdracht of de hele macro totdat een andere opdracht wordt 
uitgevoerd of de gebruiker de opdracht annuleert. Bijvoorbeeld:
*CIRCLE

=* Geeft het huidige item van de gebruikersinterface op het hoogste niveau weer.

$ Start een DIESEL-routine. Bijvoorbeeld:
$M=$(getvar,cmdnames)

@ Voert de coördinaten van het eerder opgegeven punt in. Bijvoorbeeld:
CIRKEL;@_DIAMETER3

^B Zet snaps aan of uit door de SNAPMODE systeemvariabele aan te zetten. 
Bijvoorbeeld:
B_CIRCLE;

^F Forceert een annulering. Kan buiten een commando worden gebruikt om een selectie te wissen.

^E Stelt het isometrische vlak in op de volgende optie (Boven, Rechts of Links) door 
de SNAPISOPAIR systeemvariabele in te stellen. Equivalent aan F5 en Ctrl+E.

^G Schakelt het referentieraster in of uit door de systeemvariabele GRIDMODE 
aan te zetten. Equivalent aan F7 en Ctrl+G.

^O Schakelt de orthogonale modus in of uit door de ORTHOMODE 
systeemvariabele aan te zetten. Equivalent aan F8 en Ctrl+L.

^P Schakelt de menu-echomodus in of uit door de systeemvariabele 
MENUECHO in te stellen.

^T Schakelt de tabletmodus in of uit door de systeemvariabele TABMODE aan te zetten.

^V Activeert de volgende viewport die de CVPORT systeemvariabele beïnvloedt.

Karakter Beschrijving
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Item Uitleg

Aangepaste werkbalkbestanden handmatig maken
De eenvoudigste manier om werkbalken met ALCAD te delen is door een nieuw .cui bestand 
te maken met de Customize UI opdracht en dat bestand te delen met andere ALCAD 
gebruikers. Zie "Een nieuw .cui bestand maken en instellingen kopiëren" op pagina 944 in dit 
hoofdstuk voor meer informatie.

U kunt ook handmatig werkbalken maken die u kunt delen door een
.mnu bestand handmatig.

Om handmatig een werkbalk te maken die je kunt delen
1 Open een ASCII- of Unicode-teksteditor.
2 Gebruik de volgende werkbalksyntaxis om de werkbalkdefinities te typen:

***MENUGROUP=groep_naam

***GEREEDSCHAPSHOUDERS
**werkbalk_naam

ID_toolbar_name [_Toolbar ("toolbar_name", oriënteren, zichtbaar, xval, yval, 
rijen)].
ID_button_name [_Button ("button_name", id_small, id_large)]commando

***HELPSTRINGS
ID_knop_naam [help_string]

Syntaxis en uitleg van de werkbalk

groep_naam De naam van de menugroep.

werkbalk_naam Naam van de werkbalk.

oriënteren Oriëntatie. Selecteer Zwevend, Boven, Onder, Links en Rechts (niet 
hoofdlettergevoelig).

zichtbaar . Selecteer Tonen of Verbergen (niet hoofdlettergevoelig).

xval x-coördinaat, aangeduid in pixels vanaf de linkerrand van het scherm. 
Voorgestelde waarde: 200.

yval y-coördinaat, aangeduid in pixels vanaf de bovenrand van het scherm. 
Voorgestelde waarde: 200.

rijen Aantal rijen

knop_naam Naam van het gereedschap. Verschijnt als ToolTip wanneer de gebruiker de cursor op de knop 
plaatst.

id_klein Naam van het kleine (16 x 16 pixels) bitmap (BMP) bestand met pictogrammen. Dit 
bestand moet zich in de map bevinden die is opgegeven op het tabblad Extra> 
Opties> Bestanden in Ondersteuningspaden> CUI-locaties > Gebruikers CUI-
locatie of in Ondersteuningspaden > Menulocaties.

id_groot Naam van groot (32 x 32 pixels) icoon bitmap (BMP) bestand. Dit bestand moet 
zich in de map bevinden die is opgegeven op het tabblad Extra> Opties> Bestanden 
in Ondersteuningspaden> CUI-locaties > Gebruikers CUI-locatie of in 
Ondersteuningspaden > Menulocaties.

commando Opdrachttekenreeks (Voorbeeld: ^C^C_LINE).

hulpstring Help-string. Verschijnt in de statusbalk wanneer de cursor over de knop gaat.
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3 Sla het bestand op in de ALCAD map met de extensie *.mnu.

Voorbeeld inhoud werkbalkbestand
***MENUGROUP=voorbeeld

***GEREEDSCHAPSHOUDERS
**NewDraw
ID_ NewDraw [_Toolbar("NewDraw ", _Bottom, _Show, 200, 200, 1)] 
ID_Line_0 [_Button("Line", Iline.bmp, IL_line.bmp)]^C^C_line ID_Hatch 
[_Button("Hatch", Ihatch.bmp, IL_hatch.bmp)]^C^C_hatch ID_Dtext 
[_Knop("Dtext", Idtext.bmp, IL_dtext.bmp)]^C_dtext ID 0 [_Knop("Cirkel 
Rad", Icirad.bmp, IL_cirad.bmp)]^C^Cirkel; ID_Erase [_Knop("Erase", 
Ierase.bmp, IL_erase.bmp)]^C^Cerase;

***HELPSTRINGS
ID_Line_0 [Maakt rechte lijnsegmenten].
ID_Hatch [Vult een ingesloten gebied met een niet-associatief arceerpatroon] 
ID_Dtext [Toont tekst op het scherm terwijl deze wordt ingevoerd].
ID 0 [Hiermee kan de gebruiker een cirkel tekenen met een 
straalwaarde] ID_Erase [Verwijdert objecten uit een tekening].

Om het bestand op een andere computer te openen
1 Kopieer het werkbalkbestand (.mnu) en alle bijbehorende aangepaste bitmapbestanden 

(*.bmp) naar de map ALCAD op de andere computer.
2 Open ALCAD.

3 Doe een van de volgende dingen om UI aanpassen te kiezen (  ):

• Kies op het lint Extra> UI aanpassen (in Beheer).

• Kies in het menu Extra> UI aanpassen.

• Typ cui en druk op Enter.

4 Klik op het tabblad Transfer.
5 Klik links op Openen.
6 Selecteer het nieuwe werkbalkbestand en klik op Openen.
7 Klik op OK.
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Entiteiten aanpassen

ALCAD biedt manieren om entiteiten aan te passen die verder gaan dan de gebruikelijke 
formaten, afmetingen en lagen. Verdere aanpassingsmogelijkheden zijn het gebruik van 
aangepaste audio-opmerkingen en het gebruik van aangepaste vormbestanden.

Werken met audionotities
In ALCAD kunt u audionotities opnemen en toevoegen. Dit zijn geluidsfragmenten die aan 
entiteiten zijn gekoppeld en op elk gewenst moment kunnen worden afgespeeld. Dit zijn 
geluidsfragmenten die aan entiteiten zijn gekoppeld en op elk moment kunnen worden 
afgespeeld. Audioteksten in een plattegrond van een fabriek kunnen bijvoorbeeld 
onderhoudsactiviteiten beschrijven voor specifieke gebieden van de fabriek en werknemers 
kunnen de audioteksten afspelen om instructies te horen.

Wanneer je audionotities opneemt in je tekening, worden ze opgeslagen in het tekenbestand - 
niet in een apart audiobestand. Merk op dat dit de bestandsgrootte van je tekening kan 
vergroten. Audionoten die zijn aangemaakt vanuit een bestaand *.wa v bestand worden ook 
opgeslagen in het tekenbestand en het aparte *.wav bestand blijft ongewijzigd.

U kunt alleen in ALCAD audionotities afspelen.

Audionotities toevoegen
Audionotities kunnen worden gemaakt van bestaande *.wav-bestanden. Je kunt ook een 
audionotitie opnemen met elke microfoon die met je computer werkt. Veel computers hebben 
een ingebouwde microfoon. Als je geen microfoon hebt en je neemt een audionotitie op, dan 
zal de audionotitie geen geluid bevatten.

Er wordt een audionotitiepictogram weergegeven op entiteiten waaraan audionotities zijn 
gekoppeld. Het pictogram wordt alleen weergegeven en kan niet worden geselecteerd.

Een audionotitie opnemen en toevoegen aan entiti es

1 Doe een van de volgende dingen om Audionoot te kiezen (  ):
• Kies op het lint Tools> Audio Note (in Manage).

• Kies in het menu Extra> Audio Note.

• Klik op de werkbalk Gereedschappen op het gereedschap Audio Note.

• Typ audionote en druk op Enter.

2 Selecteer de gewenste entiteiten en druk vervolgens op Enter.
3 Kies Record.
4 Klik op Opnemen om de audionotitie te starten en spreek dan in de microfoon.
5 Klik op Stop om de audionoot te beëindigen.
6 Om de audionoot te testen, klik je op Test en gebruik je Pauze en Stop in het Test 

audionoot gebied.
7 Indien nodig kunt u de audionotitie opnieuw opnemen. Hierdoor wordt de vorige 

audionoot overschreven voor de entiteiten die u in stap 2 hebt geselecteerd.
8 Klik op Bijvoegen.
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U kunt een audionotitie wijzigen nadat u deze aan een entiteit hebt gekoppeld.
Selecteer de entiteit en neem de audionoot opnieuw op volgens de vorige stappen.

Om een audionotitie aan entiteiten te koppelen met behulp van een .wav-bestand e
1 Doe een van de volgende dingen om Audionoot te kiezen (  ):

• Kies op het lint Tools> Audio Note (in Manage).

• Kies in het menu Extra> Audio Note.

• Klik op de werkbalk Gereedschappen op het gereedschap Audio Note.

• Typ audionote en druk op Enter.

2 Selecteer de gewenste entiteiten en druk vervolgens op Enter.
3 Kies Bijlage.
4 Selecteer het gewenste *.wav-bestand en klik vervolgens op Openen.

Audionoten selecteren
Audionoten zelf kunnen niet worden geselecteerd. In plaats daarvan selecteert u de entiteit die 
overeenkomt met de gewenste audionoot.

Er wordt een audionotitiepictogram weergegeven op entiteiten waaraan audionotities zijn 
gekoppeld. Het pictogram wordt alleen weergegeven en kan niet worden geselecteerd.

Een audionotiepictogram wordt weergegeven op een entiteit om aan te geven 
dat er een audionotitie aan de entiteit is gekoppeld.

Audionoten selecteren

1 Doe een van de volgende dingen om Audionoot te kiezen (  ):

• Kies op het lint Tools> Audio Note (in Manage).

• Kies in het menu Extra> Audio Note.

• Klik op de werkbalk Gereedschappen op het gereedschap Audio Note.

• Typ audionote en druk op Enter.

2 Selecteer de entiteit die aan de gewenste audionoot is gekoppeld en druk vervolgens op 
Enter. U kunt niet het pictogram van de audionoot selecteren dat op de entiteit wordt 
weergegeven.

3 Kies een optie om verder te werken met audionotities.
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Audionotities afspelen

Om audio af te spelen noten

1 Doe een van de volgende om Audionoot te kiezen (  ):

• Kies op het lint Tools> Audio Note (in Manage).

• Kies in het menu Extra> Audio Note.

• Klik op de werkbalk Gereedschappen op het gereedschap Audio Note.

• Typ audionote en druk op Enter.

2 Selecteer de entiteit met de audionoot die u wilt afspelen en druk vervolgens op Enter.
3 Kies Afspelen.
4 Doe het volgende in het dialoogvenster Afspelen:

• Klik op Afspelen om het afspelen te starten.

• Om de audionoot tijdelijk te pauzeren, klik je op Pauze en vervolgens op Hervatten 
om verder te gaan.

• Klik op Stop om het afspelen te beëindigen.

5 Klik op OK.

Audionotities verwijderen
U kunt audionoten verwijderen uit geselecteerde entiteiten. In sommige gevallen wilt u extra 
audionoten verwijderen om de bestandsgrootte van de tekening te beperken.

Wanneer u een audionoot uit een entiteit verwijdert, wordt de audionoot permanent verwijderd 
en kan deze niet worden hersteld. Als de audionoot echter werd aangemaakt met behulp van 
een bestaand *.wav-bestand, dan wordt dat *.wav-bestand niet verwijderd.

Audionotities verwijderen

1 Doe een van de volgende dingen om Audionoot te kiezen (  ):

• Kies op het lint Tools> Audio Note (in Manage).

• Kies in het menu Extra> Audio Note.

• Klik op de werkbalk Gereedschappen op het gereedschap Audio Note.

• Typ audionote en druk op Enter.

2 Selecteer entiteiten met de audionoten die u wilt verwijderen en druk vervolgens op Enter.
3 Kies Verwijderen.
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Shape-bestanden gebruiken
Vormen zijn entiteiten die over het algemeen tekensymbolen definiëren. Ze zijn vergelijkbaar 
met blokken, maar zijn sneller op te slaan en te beheren in tekeningen.

Vormen worden gemaakt van lijnen, polylijnen, bogen, cirkels en ellipsen en worden 
opgeslagen in twee soorten bestanden:

• Vorm (.shp) bestand - Slaat vormdefinities op in ASCII formaat, wat handig is voor het 
bekijken en wijzigen van vormdefinities (met een teksteditor zoals Microsoft® Notepad).

• Gecompileerd vormbestand (.shx) - Slaat vormen op in een binair formaat dat kan worden 
geladen en gebruikt om vormen in tekeningen in te voegen.

Om een shape (.shp) bestand te maken van entiteiten in de tekening
1 Teken een vorm met lijnen, polylijnen, bogen, cirkels en ellipsen.

2 Doe een van de volgende dingen om Vorm maken te kiezen (  ):

• Kies op het lint Express Gereedschappen> Vorm maken (in Gereedschappen).

• Kies in het menu Express Gereedschappen> Gereedschappen> Vorm maken.

• Typ mkshape en druk op Enter.

3 Voer in het dialoogvenster Shape-bestand selecteren een bestandsnaam in voor het shape-bestand 
(.shp).

4 Markeer Automatisch SHX-bestand maken om automatisch een gecompileerd shape (.shx) 
bestand te genereren uit het opgeslagen shape (.shp) bestand. Als dit vinkje niet is gezet, 
moet je later het Compile to SHX commando gebruiken om een corresponderend .shx 
bestand te maken.

5 Klik op Opslaan.
Als u ervoor kiest om een bestaand shape (.shp) bestand te overschrijven, wordt de nieuw 
aangemaakte vormdefinitie toegevoegd aan de inhoud van het bestaande bestand en blijft 
de rest van het bestand ongewijzigd. Als het bestaande shape bestand al een shape definitie 
met dezelfde naam bevat, wordt die shape definitie overschreven.

6 Geef de naam op voor de vormdefinitie en druk op Enter.
7 Voer de resolutiewaarde voor de vorm in en druk op Enter.
8 Geef het invoegpunt voor de vorm op.
9 Selecteer de entiteiten waarmee u de vorm wilt definiëren en druk op Enter als u klaar bent.
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Om handmatig een samengesteld vormbestand (.shx) te maken dat kan worden gebruikt 
om vormen in tekeningen in te voegen
1 Doe een van de volgende dingen om Compile to SHX te kiezen (  ):

• Kies op de ribbon Express Tools> Compile to SHX (in Tools).

• Kies in het menu Express Tools> Tools> Compile to SHX.

• Typ compile en druk op Enter.

2 Selecteer in het dialoogvenster Selecteer vormbestand een vormbestand (.shp) dat je wilt 
combineren.

3 Klik op Openen.
Het gecompileerde .shx bestand krijgt de naam van het originele .shp bestand.

Om een gecompileerde vormfile te laden 
1 Doe een van de volgende dingen om Load Shape te kiezen (  ):

• Kies op het lint Express Gereedschap> Laad vorm (in Gereedschap).

• Kies in het menu Express Tools> Tools> Load Shape.

• Typ load en druk op Enter.

2 Selecteer in het dialoogvenster Laad vormbestand een gecompileerd vormbestand (.shx).
3 Klik op OK.

Een vorm invoegen in een tekening g
1 Doe een van de volgende dingen om Vorm invoegen te kiezen (  ):

• Kies op het lint Express Gereedschappen> Vorm invoegen (in Gereedschappen).

• Kies in het menu Express Gereedschappen> Gereedschappen> Vorm invoegen.

• Typ shape en druk op Enter.

2 Typ een vormnaam en druk op Enter.
3 Geef een invoegpunt op.
4 Geef een hoogte op.
5 Geef een rotatiehoek op.
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Scripts maken en opnieuw afspelen

ALCAD kan alles opnemen wat u op het toetsenbord typt en alle punten die u in een tekening 
selecteert. U kunt al deze acties opslaan in een scriptbestand (met de extensie *.scr) en ze 
vervolgens herhalen door het script opnieuw af te spelen. Je kunt scripts gebruiken voor het 
succesvol herhalen van opdrachten, het tonen van momentopnamen in een diavoorstelling of 
batchprinten. U kunt ook scriptbestanden laden en uitvoeren die zijn gemaakt voor gebruik 
met AutoCAD.

Een script is een soort tekstbestand dat voor elke actie een regel tekst of andere gegevens 
bevat. ALCAD bevat een Script Recorder die zowel invoer in de opdrachtregel als 
schermkeuzes die u met uw muis maakt, vastlegt. Wanneer u bijvoorbeeld een opdracht typt en 
op Enter drukt, wordt dit vastgelegd op een regel in het scriptbestand. Wanneer u een punt in 
een tekening selecteert, worden de coördinaten van dat punt vastgelegd op een regel in het 
scriptbestand.

U kunt scriptbestanden ook buiten ALCAD maken met een teksteditor (zoals Micro- soft® 
Notepad of Microsoft® WordPad) of een tekstverwerkingsprogramma (zoals Microsoft® 
Word) dat het bestand in ASCII formaat opslaat. Het bestandstype en de extensie moeten .scr 
zijn.

Scripts opnemen
Nadat je de Scriptrecorder hebt geactiveerd, wordt elke toetsenbordinvoer die je maakt en elk 
punt dat je selecteert in een tekening opgenomen totdat je de Scriptrecorder stopt. U kunt uw 
script op elk gewenst moment afspelen.

LET OP
De Scriptrecorder registreert niet het gebruik van werkbalken, menu's of dialoogvensters. Het 
gebruik van deze elementen tijdens het opnemen van een script veroorzaakt onvoorspelbare 
resultaten.

Een script opnemen

1 Doe een van de volgende om Record Script te kiezen (  ):

• Kies op het lint Extra> Script opnemen (in Toepassingen).

• Kies in het menu Extra> Opnameacties> Script opnemen.

• Klik op de werkbalk Gereedschappen op het gereedschap Record Script.

• Typ recscript en druk op Enter.

2 Geef de naam op van het scriptbestand dat je wilt maken.
3 Klik op Opslaan.
4 Typ opdrachten op het toetsenbord.

De Scriptrecorder registreert alle toetsenbordinvoer en alle punten die je selecteert in de 
tekening en slaat alles op in het scriptbestand.
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De opname stoppen

1 Doe een van de volgende om Stop opname te kiezen (  ):

• Kies op het lint Extra> Opname stoppen (in Toepassingen).

• Kies in het menu Extra> Opnameacties> Opname stoppen.

• Klik op de werkbalk Gereedschappen op het gereedschap Opname stoppen.

• Typ stopscript en druk op Enter.

Scripts opnieuw afspelen
Er zijn een aantal manieren waarop je scripts kunt herhalen:

• Kies de opdracht Script uitvoeren in ALCAD.

• Sleep het scriptbestand vanuit Windows Verkenner of het bureaublad naar het Intel liCAD 
tekenvenster.

• Start ALCAD met het script bij het opstarten via de opdrachtprompt.

Een script afspelen in ALCAD

1 Doe een van de volgende dingen om te kiezen (  ):

• Kies op het lint Extra> Script uitvoeren (in Toepassingen).

• Kies in het menu Extra> Opnameacties> Script uitvoeren.

• Klik op de werkbalk Gereedschappen op het gereedschap Script uitvoeren.

• Typ script en druk op Enter.

2 Geef in het dialoogvenster Script uitvoeren de naam op van het scriptbestand dat je wilt uitvoeren.
3 Klik op Openen.

Het programma voert het script onmiddellijk uit en voert alle oorspronkelijk opgenomen 
acties uit.

ALCAD starten en een script afspelen met de opdrachtprompt
1 Open het venster Opdrachtprompt.
2 Typ het volgende, waarbij filename.scr de naam van het script is, inclusief het pad naar 

het .scr-bestand:
icad.exe /b D:\filename.scr
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Scripts wijzigen

Toevoegen aan een s script

1 Doe een van de volgende dingen om Record Script te kiezen (  ):

• Kies op het lint Extra> Script opnemen (in Toepassingen).

• Kies in het menu Extra> Opnameacties> Script opnemen.

• Klik op de werkbalk Gereedschappen op het gereedschap Record Script.

• Typ rescript en druk op Enter.

2 Schakel in het dialoogvenster Script opnemen het selectievakje Aan script toevoegen in.
3 Selecteer het bestaande scriptbestand dat u wilt toevoegen.
4 Klik op Opslaan.
5 Klik op Ja op de vraag of je het bestaande script wilt vervangen.
6 Herhaal de procedure om extra commando's en stappen in te voeren.

Scriptbestanden aanpassen met een teksteditor
De eenvoudigste manier om handmatig een scriptbestand te maken of aan te passen is door in 
ALCAD een script op te nemen en op te slaan dat de gewenste opdrachten en acties benadert. 
Naast ALCAD commando's is het ook gebruikelijk om standaard LISP functies en 
commando's in scriptbestanden op te nemen.

Zorg ervoor dat je het scriptbestand opslaat in ASCII-formaat met een .scr-bestandsextensie.

Inzicht in script sy ntax
De volgende tabel beschrijft de syntaxis die gebruikt moet worden in scriptbestanden bij het 
aanroepen van commando's en het specificeren van acties. Scriptbestanden kunnen 
bijvoorbeeld commentaar bevatten; elke regel die begint met een puntkomma wordt 
beschouwd als commentaar en het programma negeert deze regels bij het opnieuw afspelen 
van het script.

Script syntaxis

; Puntkomma's geven commentaar aan. Tekst na een puntkomma op 
dezelfde regel wordt genegeerd.

lege ruimte Spaties en nieuwe, lege regels in scripts zijn het equivalent van het indrukken 
van de Enter-toets.

_ Underscores voor een commando of sleutelwoord voeren de Engelse naam 
van het volgende commando uit, niet een gelokaliseerde versie in een 
andere taal.

Een script met de syntaxis _CIRCLE kan bijvoorbeeld worden gebruikt in andere 
taalversies van het programma zonder elke keer dat de opdrachtnaam 
CIRCLE voorkomt te vervangen.
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Script syntaxis

. Met punten voor commando's wordt de originele, standaardversie van het 
volgende commando uitgevoerd. Dit zorgt ervoor dat een opnieuw 
gedefinieerde versie van een commando niet wordt uitgevoerd.

- Met streepjes voor opdrachten wordt de opdrachtregelversie van de opdracht 
uitgevoerd. LAYER voert bijvoorbeeld de dialoogboxversie van de opdracht uit 
en -LAYER voert de opdrachtregelversie uit waarbij alle invoer via het script 
kan worden ingevoerd.

' Apostrofs voor commando's voeren het commando transparant uit, dus binnen 
een ander commando. Als bijvoorbeeld de opdracht LINE wordt uitgevoerd, 
kun je de huidige kleur wijzigen zonder de opdracht te onderbreken door 
'COLOR.

Het volgende is tekst uit een voorbeeldscript:

Teken een cirkel (dit is een opmerking)

CIRKEL 0,0,0 DIAMETER 3

Het volgende toont hetzelfde script, maar met @ voor de duidelijkheid:

Teken een cirkel (dit is een opmerking)

_.CIRCLE@0,0,0@_DIAMETER@3@

De spaties zijn kritisch en staan voor de Enter-toets en het verplaatsen van de opdracht naar 
een nieuwe optie of het afsluiten van de opdracht. De spatie na het getal 3 (de cirkeldiameter) 
staat voor de gebruiker die op Enter drukt om de diameter te verzenden om de opdracht te 
voltooien. Een nieuwe lege regel had ook gebruikt kunnen worden in het scriptbestand en had 
hetzelfde resultaat opgeleverd als het gebruik van een spatie.

Algemene commando's en systeemvariabelen gebruiken
De volgende tabel beschrijft commando's en systeemvariabelen die vaak in scripts worden 
gebruikt.

Veelgebruikte commando's en systeemvariabelen in scripts

DELAY Pauzeert het script voor een opgegeven aantal milliseconden.

FILEDIA Schakelt dialoogvensters uit, wat de invoer dwingt naar de opdrachtregel 
waar het script bestandsnamen en andere informatie kan geven.

GRAPHSCR  Schakelt over van het tekengebied naar het tekstvenster. 

MENUECHO Schakelt opdrachtprompts uit.

OSMODE Schakelt snap-instellingen in of uit om ervoor te zorgen dat geselecteerde punten op de
juiste locatie.

PICKBOX Past de grootte aan van het selectievakje voor entiteiten om entiteiten in de 
tekening nauwkeurig te kunnen selecteren.
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Veelgebruikte commando's en systeemvariabelen in scripts

RESUME Gaat verder met een script na een pauze of onderbreking.

RSCRIPT Herhaalt een script.

TEKSTCR Schakelt over van het tekstvenster naar het tekengebied.

Het volgende is een voorbeeldscript dat een tekenbestand opent zonder een dialoogvenster 
weer te geven:

Een bestand openen

_.FILEDIA 0

OPEN C:\Bestand.dwg

Reset FILEDIA

_.FILEDIA 1

ALCAD uitvoeren met opdrachtregelopties
Scripts kunnen ALCAD starten met of zonder aangepaste opties. Deze aangepaste opties 
kunnen ook worden aangeroepen wanneer ALCAD wordt gestart vanuit het 
opdrachtpromptvenster van het besturingssysteem.

Opdrachtregelopties voor het aanpassen van de start van ALCAD

? Geeft de lijst met beschikbare opties weer.

Nologo Voorkomt dat het splash-scherm wordt weergegeven tijdens het opstarten.

P profielnaam Specificeert een overschrijvende profielnaam.

S pad1;... Specificeert het volledige pad naar een overschrijdend ondersteuningspad.

T sjabloonnaam Creëert een nieuwe tekening met het opgegeven sjabloon.

B scriptnaam Specificeert het volledige pad naar het script dat automatisch moet worden 

uitgevoerd na het opstarten. Ld toepassingsnaam Laadt een toepassing van een derde partij automatisch 

na het opstarten.

ALCAD starten vanaf de opdrachtprompt van Windows met behulp van 
opdrachtregelopties
1 Open de opdrachtprompt van Windows.
2 Start ALCAD met een van de beschikbare opties, bijvoorbeeld het volgende start 

ALCAD en voert automatisch een script uit:
icad.exe /b bestandsnaam.scr

ALCAD ondersteunt ook verschillende standaard opdrachtregelopties van het 
besturingssysteem, zoals /RegServer en /UnregServer.
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Aangepaste toepassingen uitvoeren vanuit een script
Scripts kunnen regels bevatten die LISP-routines uitvoeren en hele SDS- en IRX-toepassingen.

Een aangepaste toepassing uitvoeren vanuit een script
• Voeg een regel toe aan je script, waar bestandsnaam de naam is van je aangepaste toepassing:

; Voert een LISP-routine uit

laden "D:\filenaam.lsp".

; Start een SDS-toepassing xload 
"D:/temp/filename.dll".
; Start een IRX-toepassing arxload 
"D:/temp/filename.irx".

Programmeren ALCAD

Een andere manier om ALCAD aan te passen is het toevoegen van eigen programma's die 
geschreven zijn in een van de verschillende programmeertalen die in ALCAD draaien, 
waaronder de volgende talen : IRX, ARX, CRX, DBX, TX, .NET, LISP, SDS, DCL, VBA en 
DIESEL.

In ALCAD kunt u veel programma's uitvoeren die oorspronkelijk zijn gemaakt voor gebruik 
met AutoCAD. U kunt programma's gebruiken die volledig in AutoLISP zijn geschreven, 
zonder aanpassingen. Daarnaast kunt u veel ADS-programma's gebruiken die oorspronkelijk 
geschreven zijn voor AutoCAD, nadat u ze opnieuw gecompileerd hebt met behulp van de 
ALCAD run-time libraries. Veel programma's van derden in ALCAD zijn compatibel met 
ALCAD.

Gebruik de online Help.
Raadpleeg de online Help voor de Intel liCAD Developer's Reference voor informatie over 
programmeren voor ALCAD.

Gebruik van runtime-uitbreidingstoepassingen
Runtime-uitbreidingsinterfaces zijn beschikbaar voor ontwikkelaars om aangepaste 
entiteiten en toepassingen te maken. Runtime-uitbreidingstoepassingen zijn onder andere 
IRX, ARX, CRX, DBX en TX.
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Een aangepaste runtime-uitbreiding laden
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen:

• Kies op het lint Tools> Load Applica tion (in Applications).

• Kies in het menu Extra> Toepassing laden.

• Typ appload en druk op Enter.

• Sleep het IRX-, ARX-, CRX-, DBX- of TX-bestand naar ALCAD.

2 Klik in het dialoogvenster Toepassingsbestanden laden op Bestand toevoegen.
3 Selecteer het IRX-, ARX-, CRX-, DBX- of TX-bestand dat je wilt laden en klik op 

Openen.
4 Klik op OK.

Om een aangepaste toepassing van de runt ime-extensie uit te voeren
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen:

• Kies op het lint Extra> Toepassing laden (in Toepassingen).

• Kies in het menu Extra> Toepassing laden.

• Typ appload en druk op Enter.

2 Kies in het dialoogvenster Toepassingsbestanden laden de routine die je wilt 
uitvoeren (zorg ervoor dat dit de enige is die is geselecteerd) en klik vervolgens op 
Laden.

Runtime-uitbreidingstoepassingen kunnen ook automatisch worden uitgevoerd wanneer het 
programma start. U kunt bestanden met runtime-uitbreidingen toevoegen aan een opstartsuite 
of een script gebruiken. Zie "Aangepaste toepassingen automatisch laden wanneer ALCAD 
start" op pagina 977 in dit hoofdstuk .voor meer informatie

Voor meer informatie
• Bekijk de voorbeeldapplicaties IRX, ARX, CRX, DBX en TX.

• Lees de online documentatie die beschikbaar is in de Developer Reference van Intelli- 
CAD Help.
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Met .NET toepassingen
ALCAD ondersteunt de programmeertaal .NET op twee manieren:

• .NET Classic - Komt meer overeen met de .NET interface die door AutoCAD wordt gebruikt.

• .NET gebaseerd op COM - Initiële .NET interface ondersteund door ALCAD.

Een .NET aangepaste toepassing voorbereiden
1 Overerf in de .NET toepassing de interface IICadPlugin die in Intelli- CAD is gedefinieerd 

als:
openbare interface IIcadPlugin

{

void PluginLoaded(object afzender, EventArgs e); void 
PluginUnLoading(object afzender, EventArgs e);

}

Waarbij PluginLoaded() wordt aangeroepen bij het laden van de plug-in, het argument 
sender een COM Interop model class ALCAD.Application is om mee te werken (opslaan 
als class member), en PluginUnLoading() wordt aangeroepen vlak voordat de plug-in 
wordt uitgeladen.

Een .NET-toepassing laden
1 Typ netload en druk dan op Enter.
2 Selecteer in het vak Open an Assembly d ialog het .NET .dll-bestand dat je wilt laden 

en klik vervolgens op Open.

.NET aangepaste toepassingen kunnen ook automatisch worden uitgevoerd wanneer het programma start.
U kunt .dll-bestanden voor .NET toevoegen aan een opstartsuite of een script gebruiken. Zie 
"Aangepaste toepassingen automatisch laden wanneer ALCAD start" op pagina 977 in dit 
hoofdstuk .voor meer informatie
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LISP-routines gebruiken
ALCAD ondersteunt de programmeertaal LISP en is compatibel met AutoLISP, de 
implementatie van de LISP-taal in AutoCAD. Dit betekent dat u elk AutoLISP-programma 
kunt laden en uitvoeren dat geschreven is voor gebruik met AutoCAD.

Een LISP-routine laden
Ervaring voor gevorderden vel

1 Doe een van de volgende dingen:

• Kies op het lint Extra> Toepassing laden (in Toepassingen).

• Kies in het menu Extra> Toepassing laden.

• Typ appload en druk op Enter.

• Sleep het LISP-bestand naar ALCAD.

2 Klik in het dialoogvenster Toepassingsbestanden laden op Bestand toevoegen.
3 Selecteer het LISP-bestand dat je wilt laden en klik op Openen.
4 Klik op OK.

LISP-routines laden via de opdrachtbalk.
Typ in de opdrachtbalk (load "d:/path/routine.lsp") en zorg ervoor dat u de haakjes en 
aanhalingstekens gebruikt, waarbij d:/path het station en het pad is waar de LISP routine zich 
op uw computer bevindt en routine.lsp de naam is van het LISP-routinebestand.

Een LISP-routine uitvoeren
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen:

• Kies op het lint Extra> Toepassing laden (in Toepassingen).

• Kies in het menu Extra> Toepassing laden.

• Typ appload en druk op Enter.

2 Kies in het dialoogvenster Toepassingsbestanden laden de routine die je wilt 
uitvoeren (zorg ervoor dat dit de enige is die is geselecteerd) en klik vervolgens op 
Laden.

Sommige LISP-routines zijn zo gemaakt dat u ze kunt uitvoeren door simpelweg de naam van 
de routine of een trefwoord rechtstreeks in de opdrachtbalk te typen. Als er niets gebeurt 
wanneer u de LISP-routine probeert uit te voeren vanuit het dialoogvenster 
Toepassingsbestanden laden, schakelt u de weergave van de opdrachtbalk of het venster 
Opdrachtgeschiedenis in door te kiezen voor Beeld > Weergave > Opdrachtbalk of Beeld > 
Weergave > Venster Opdrachtgeschiedenis en zoekt u naar een vermelding die lijkt op de 
volgende:

Laden van D:^pathroutine.lsp 
C:KEYWORD
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waarbij D:^padroutine.lsp het volledige station, pad en bestandsnaam van de LISP-roupline 
is. Het kan nodig zijn om een aantal regels terug te scrollen in de opdrachtbalk of het venster 
Promptgeschiedenis om de regels te vinden die aangeven waar de LISP-routine is geladen. U 
kunt de LISP-routine uitvoeren door de naam van de routine of het trefwoord te typen dat 
achter de aanduiding C-station staat.

Als je bijvoorbeeld een LISP-routine hebt geladen met de naam drawbox.lsp en je ziet het 
ontwerp C:DRAWBOX in de opdrachtbalk of in het venster Prompt Hi story, dan kun je de 
LISP-routine uitvoeren door drawbox in de opdrachtbalk te typen.

LISP-routines kunnen ook automatisch worden uitgevoerd wanneer het programma start.
U kunt .lsp- en .mnl-bestanden toevoegen aan een opstartsuite of een script gebruiken. Zie 
"Aangepaste toepassingen automatisch laden wanneer ALCAD start" op pagina 977 in dit 
hoofdstuk .voor meer informatie

SDS-toepassingen gebruiken
Om AutoCAD-toepassingen in C of C++ te schrijven, gebruikt Autodesk® het ADS 
(AutoCAD Development System). Dit is een API (programmeerinterface voor toepassingen) 
die een bibliotheek biedt voor toegang tot AutoCAD-specifieke functies en tekengegevens.

Het equivalent in ALCAD heet SDS™, het Solutions Development System™. SDS is een 
C/C++ taalinterface die compatibel is met de ADS interface in AutoCAD. Net als scripts en 
AutoLISP kunt u uw bestaande ADS-toepassingen uitvoeren in ALCAD. U hoeft alleen maar 
de broncode opnieuw te compileren met behulp van de SDS-bibliotheken op de cd-rom van 
ALCAD. Als u een AutoCAD-programma gebruikt dat door een andere leverancier is 
geschreven, kunt u contact opnemen met die leverancier voor de versie in ALCAD.

ALCAD levert het bestand Sds.H, dat ADS-functienamen herdefinieert naar hun SDS-
equivalenten. SDS ondersteunt de dialoogbesturingstaal (DCL) van AutoCAD, die door ADS 
wordt gebruikt om het uiterlijk van een dialoogvenster te definiëren. Je kunt alle DCL-
bestanden ongewijzigd gebruiken in SDS.

SDS-compatibiliteit begrijpen
Het belangrijkste verschil tussen ADS en SDS is dat alle SDS-functies een sds_ voorvoegsel 
hebben en ADS-functies verschillende voorvoegsels, zoals ads_, acad_ en acrx_. De 
uitzondering zijn dialooggerelateerde SDS-functies, die een dlg_ voorvoegsel hebben. 
ALCAD accepteert beide voorvoegsels. Andere verschillen zijn de extra SDS-functies in de 
volgende tabel.

SDS-functies zonder ADS-equivalent

sds_grclear Verwijdert alle afbeeldingen uit het tekenvenster; vergelijkbaar met de 
LISP-functie (grclear).

sds_naam_wissen Wist de entiteitnaam of selectieset.

sds_naam_gelijk Controleert of twee entiteitnamen of selectiesets gelijk zijn.
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SDS functienaam Beschrijving

SDS-functies zonder ADS-equivalent

sds_naam_nihil Controleert of de entiteitnaam of selectieset is gewist.

sds_naam_set Kopieert een entiteitnaam of selectieset naar een andere tekening.

sds_pmtssget Vergelijkbaar met de functie ads_ssget, maar hiermee kun je een 
prompt weergeven die geschikt is voor het specifieke commando, in 
plaats van de algemene prompt "Selecteer object".

sds_punt_set Kopieert een punt van de ene variabele naar de 

andere. sds_progresspercent Geeft het percentage van de voortgang in een 

voortgangsbalk weer. sds_progressstart Start de voortgangsbalk.

sds_voortgangstop Beëindigt de voortgangsbalk.

sds_leesaliasbestand Laadt het PGP-bestand in ALCAD. 

sds_sendmessage Stuurt een bericht naar de opdrachtregel van ALCAD. 

sds_swapscreen Schakelt de apparaatcontext buiten het scherm om naar 

het scherm.

Sommige ADS-functies worden niet ondersteund in SDS, waaronder: ads_arxload, 
ads_arxloaded, ads_arxunload, ads_ssgetx, ads_ssGetKwordCallbackPtr, 
ads_ssGetOtherCallbackPtr, adsw_acadMainWnd en adsw_acadDocWnd.

Aangepaste SDS-toepassingen kunnen automatisch worden uitgevoerd wanneer het programma start.
U kunt .dll-bestanden voor SDS toevoegen aan een opstartsuite of een script gebruiken. Zie 
"Aangepaste toepassingen automatisch laden wanneer ALCAD start" op pagina 977 in dit 
hoofdstuk .voor meer informatie

Voor meer informatie
• Lees de online documentatie voor SDS-functies.

• Zie de map \ALCAD\Sds, die de SDS include-, header- en bibliotheekbestanden bevat.

• Zie de map \ALCAD\Dcl, die de DCL kernbestanden bevat.

DDE-toepassingen gebruiken
ALCAD ondersteunt de DDE API, waarmee u ALCAD commando's kunt uitvoeren via de 
opdrachtregel van een externe toepassing. ALCAD bevat een eenvoudige 
opdrachtregeltoepassing die een scriptbestand inleest en naar ALCAD stuurt om het stap voor 
stap uit te voeren.
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Een voorbeeld zien van de uitvoering van een DDE-script
1 Compileer de broncode van het DDESample-project. De voorbeeldapplicatie bevindt 

zich op:
Bron: ALCADapi: monsters

2 ALCAD uitvoeren.
3 Start de toepassing DDESample met het voorbeeldscriptbestand dat is opgenomen in het 

VC-project.
ALCAD toont de resultaten.

DCL gebruiken met ALCAD
ALCAD ondersteunt de DCL (dialog control language) van AutoLISP volledig. DCL wordt 
gebruikt door AutoLISP functies om het uiterlijk van dialoogvensters te definiëren. U kunt 
alle DCL-bestanden ongewijzigd in ALCAD gebruiken.

VBA gebruiken
ALCAD kan worden aangepast met Visual Basic for Applications (VBA) via een 
geïntegreerde interface binnen ALCAD. ALCAD beschikt over een breed scala aan objecten, 
waardoor u uw eigen toepassingen kunt schrijven die in Intel liCAD kunnen draaien.

Een VBA-project laden
Gevorderd ervaringsniveau

1 Doe een van de volgende dingen:

• Kies op het lint Extra> VBA-project laden (in Toepassingen).

• Kies in het menu Extra> Visual Basic for Applications> VBA-project laden.

• Typ vbiload en druk op Enter.

2 Zoek en selecteer het Visual Basic-projectbestand (.vbi bestand) dat u wilt laden en klik vervolgens op 
Openen.

Een VBA-macro uitvoeren
Ervaring voor gevorderden le vel

1 Doe een van de volgende dingen:

• Kies op het lint Extra> VBA-macro uitvoeren (in Toepassingen).

• Kies in het menu Extra> Visual Basic for Applications> VBA-macro uitvoeren.

• Typ vbarun en druk op Enter.

2 Voer in het dialoogvenster ALCAD VBA-macro uitvoeren de naam van een bestaande 
VBA-macro in en klik vervolgens op Uitvoeren.
Je kunt ook VBA-macro's maken, verwijderen en bewerken vanuit dit dialoogvenster.
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Een VBA-macro bewerken
Ervaring voor gevorderden le vel

1 Doe een van de volgende dingen:

• Kies op het lint Extra> VBA-editor (in Toepassingen).

• Kies in het menu Extra> Visual Basic for Applications> VBA Editor.

• Kies VBA-editor op de werkbalk Gereedschappen.

• Typ vba en druk op Enter.

2 De Visual Basic Editor gebruiken om VBA-macro's te schrijven of te debuggen.

Voor meer informatie
• Lees de online documentatie voor VBA, die beschikbaar is via het Help-menu van de 

editor en het Help-menu van ALCAD.

• Er zijn veel publicaties beschikbaar waarin wordt uitgelegd hoe je in VBA programmeert.

DIESEL gebruiken met Intell iCAD
ALCAD ondersteunt AutoCAD DIESEL (Direct Interactively Evaluated String Expression 
Language). DIESEL is een aparte interpretatieve programmeertaal waarmee u het volgende 
kunt aanpassen:

• Statusbalk

• Menu's

• LISP-functies

Voor meer informatie
• Lees de online documentatie voor DIESEL, beschikbaar in de ALCAD Help.

• Er zijn verschillende publicaties en handleidingen online beschikbaar waarin wordt 
uitgelegd hoe je DIESEL gebruikt.

Aangepaste toepassingen automatisch laden wanneer ALCAD start
Als u aangepaste toepassingen hebt die u telkens wilt laden wanneer het programma start, kunt 
u die toepassingen toevoegen aan een opstartsuite in ALCAD of een extern script gebruiken.

Een opstartsuite gebruiken om applicaties automatisch te laden
Een opstartsuite is een lijst met aangepaste toepassingsbestanden die telkens worden geladen 
wanneer ALCAD opstart. De toepassingen worden geladen in de volgorde waarin ze in de lijst 
staan.
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Om een toepassing uit een opstartsuite te laden wanneer ALCAD start s
1 Doe een van de volgende dingen om Laadtoepassing te kiezen (  ):

• Kies op het lint Extra> Toepassing laden (in Toepassingen).

• Kies in het menu Extra> Toepassing laden.

• Typ appload en druk op Enter.

2 Klik op Startup Suite.
3 Klik op Toevoegen (  ).
4 Selecteer het toepassingsbestand dat u automatisch wilt laden wanneer ALCAD start.
5 Klik op Openen.
6 Klik indien nodig op Omhoog verplaatsen (  ) of Omlaag verplaatsen (  ) om de 

lijst met opstartsuites opnieuw te rangschikken.
7 Klik op OK.
8 Klik opnieuw op OK.

Een script gebruiken om applicaties automatisch te laden
Naar aangepaste toepassingen kan in een extern script worden verwezen, waarna ze telkens 
worden geladen wanneer ALCAD wordt gestart. Elk type toepassing heeft zijn eigen 
scriptvereisten.

Om een aangepaste runtime-extensie vanuit een script uit te voeren wanneer ALCAD 
start
1 Maak een ASCII-bestand met de naam icad.rx dat het pad naar de IRX-, ARX-, CRX-, 

DBX- en TX-bestanden bevat op elke regel van het bestand.
2 Plaats icad.rx in dezelfde map als icad.exe.
3 ALCAD uitvoeren.

Om een .NET Classic aangepaste toepassing vanuit een script te laden wanneer ALCAD start s
1 Maak een ASCII-bestand met de naam icad.net dat het pad naar een .NET-

invoegtoepassing bevat op elke regel van het bestand.
2 Plaats icad.net in dezelfde map als icad.exe.
3 ALCAD uitvoeren.
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Om een LISP-routine uit een script te laden wanneer ALCAD start s
1 Maak een ASCII-bestand dat het pad naar een LISP-routine bevat op elke regel van het 

bestand. Voorbeeldbestand:
(laad "C:\Users\Documents\username\lisp routines\areap.lsp")

2 Sla het bestand op met een van de volgende namen:

• ICAD.LSP - Laadt automatisch de LISP-routines waarnaar wordt verwezen wanneer 
Intel liCAD start.

• ICADDOC.LSP - Laadt automatisch de LISP-routines waarnaar wordt verwezen bij 
het maken of openen van elk tekenbestand.

Icad.lsp kan worden geladen bij het openen van elke tekening in plaats van bij het opstarten van 
het programma. Gebruik de opdracht Options, klik op het tabblad System en kies Load 
icad.lsp when Opening Each Drawing.

3 Plaats het .lsp bestand in dezelfde map als icad.exe.
4 ALCAD uitvoeren.

Alle tekeningen kunnen dezelfde LISP-omgeving delen.
Om ervoor te zorgen dat alle tekeningen dezelfde LISP-omgeving delen (variabelen, functies, 
enzovoort), stel je de systeemvariabele LISPINIT in op 2.

Om een SDS-toepassing uit een script te laden wanneer ALCAD start s
1 Maak een ASCII-bestand met de naam icad.sds dat het pad naar de .dll-bestanden bevat op 

elke regel van het bestand.
2 Plaats icad.sds in dezelfde map als icad.exe.
3 ALCAD uitvoeren.
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Gespecialiseerde aanwijsapparaten gebruiken

Naast traditionele muisaanwijzers kan ALCAD ook worden gebruikt met een speciale muis 
voor CAD tekenen en een digitizer tablet.

Een speciale muis gebruiken voor CAD
ALCAD werkt met gespecialiseerde invoerapparaten van 3Dconnexion om de CAD workflow 
te stroomlijnen en de controle en efficiëntie te verbeteren tijdens het tekenen en navigeren in 
twee of drie dimensies. Sluit uw muis van 3Dconnexion aan op uw computer en deze wordt 
automatisch ingesteld voor uw versie van ALCAD.

ALCAD ondersteunt de volgende apparaten van 3Dconnexion:

• SpaceMouse - Zie voor meer informatie de SpaceMouse 3DxWare-documentatie van 
3Dconnexion op docs.intellicad.org.

• CadMouse - Zie voor meer informatie de 3Dconnexion CadMouse 3DxWare 
documenta- tie op docs.intellicad.org.

Een digitizer-tablet gebruiken
ALCAD ondersteunt tablets die compatibel zijn met het TabletWorks stuurprogramma en 
heeft zijn eigen tablet overlay. Raadpleeg uw hardwaredocumentatie voor instructies over het 
installeren van het tabletstuurprogramma en het gebruik van de knoppen op uw 
aanwijsapparaat.

Er zijn drie opties beschikbaar met de opdracht Tablet:

• Configureren Hiermee kunt u de overlay van het tablet aan het tablet zelf koppelen. 
Configureer het tablet als u ALCAD tools wilt selecteren op de overlay van het tablet.

• Kaartpunten op het tablet in absolute coördinaten kalibreren met punten op een tekening. 
Kalibreer het tablet als u van plan bent punten te digitaliseren. Dit proces is handig voor 
het overtrekken van papieren tekeningen.

• Tablet AAN/UIT Schakelt tabletkalibratie (digitizermodus) in en uit. Gebruik dit om te 
schakelen tussen gereedschapsselectie en digitizerinvoer. Om het tablet te gebruiken voor 
gereedschapsselectie, moet de tabletmodus uitgeschakeld zijn.

De tablet configureren
Voordat u begint met het configureren van de tablet, schuift u de tabletoverlay onder de plastic 
hoes van de tab- let en lijnt u deze uit volgens de aanwijzingen voor uw tablet. Als uw tablet 
geen plastic hoes heeft, lijnt u de gaten van de overlay uit met de pinnen op uw tablet.

ALCAD biedt een standaardconfiguratie voor tabletten van 12" bij 12". Als u ervoor kiest om 
de standaardconfiguratie te accepteren, controleer dan of de opdrachten in het raster correct 
worden uitgevoerd. Als de standaard uitlijning niet werkt voor uw tablet, moet u het 
configuratieproces opnieuw beginnen en het tablet zelf uitlijnen.

https://docs.intellicad.org/files/3dconnexion/10-7-2/SpaceMouse_3DxWare_Help.pdf
https://docs.intellicad.org/files/3dconnexion/10-7-2/SpaceMouse_3DxWare_Help.pdf
https://docs.intellicad.org/files/3dconnexion/10-7-2/CadMouse_3DxWare_Help.pdf
https://docs.intellicad.org/files/3dconnexion/10-7-2/CadMouse_3DxWare_Help.pdf
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Het tablet configureren voor menu-invoer
1 Doe een van de volgende dingen:

• Kies in het menu Extra> Tablet> Configureren.

• Typ tablet, kies Configure en druk op Enter.

2 Doe een van de volgende dingen als u wordt gevraagd het tablet uit te lijnen:

• Als je tablet 12" bij 12" is, kies dan Nee om de standaard uitlijning te accepteren 
en het configuratieproces af te sluiten.

• Als u het tablet zelf wilt uitlijnen, kiest u Ja en gaat u verder met stap 3.

3 Klik met de tabletaanwijzer op het linker bovenste uitlijningspunt van de overlay (⌖ ).

4 Klik met de tabletaanwijzer op het uitlijningspunt linksonder van de overlay (⌖ ).

5 Klik met de tabletaanwijzer op het uitlijningspunt rechtsonder van de overlay (⌖ ).
6 Klik met de tabletaanwijzer op het uitlijningspunt linksonder in het werkruimtegebied van 

de overlay (⌖ ).
7 Klik met de tabletaanwijzer op de rechterbovenlijn van het werkruimtegebied van de 

overlay (⌖ ).

Klik op de punten in de getoonde volgorde om uw tablet te configureren voor menu-invoer.

Tabletmodus in- of uitschakelen
1 Doe een van de volgende dingen:

• Kies Extra> Tablet> Tablet aan (of Tablet uit).

• Typ tablet, kies Aan of Uit en druk op Enter.

• Druk op F4 om de tabletmodus in of uit te schakelen.

• Dubbelklik op de statusbalk op TABLET om de tabletmodus in of uit te schakelen.
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Type transformatie 
Aantal gespecificeerde punten aanbevolen "Beste pasvorm" (bij 

benadering)

Het tablet kalibreren
U moet ten minste twee punten opgeven voor tabletkalibratie. Hoe meer punten u echter 
opgeeft, hoe nauwkeuriger de transformatie tussen het tablet en de schermpunten. Het 
specificeren van extra punten is vooral handig als u van plan bent een papieren tekening te 
traceren die niet orthogonaal is, zoals een luchtfoto.

Transformatietypes begrijpen
Afhankelijk van het aantal punten dat u opgeeft, hebt u de keuze uit verschillende 
transformatietypes die u kunt gebruiken, samen met het type dat wordt aanbevolen voor 
ALCAD.

Transformatie verwijst naar de berekening van de punten op het scherm die overeenkomen met 
punten die je digitaliseert op het tablet.

• Orthogonaal Bewaart alle hoeken tussen lijnen, bewaart alle relatieve afstanden en 
bewaart in het algemeen vormen. Als u slechts twee punten opgeeft, wordt automatisch 
een orthogonale transformatie gegenereerd. Het orthogonale transformatietype levert de 
meest nauwkeurige afbeelding op tussen de gedigitaliseerde punten op het tablet en de 
overeenkomstige punten op het scherm.

• Affijn Behoudt parallelle lijnen, maar niet noodzakelijkerwijs de hoeken tussen snijdende 
lijnen. Als u drie punten hebt opgegeven, kan ALCAD deze afbeelding niet langer 
weergeven als een exacte orthogonale transformatie. Daarom hebt u de keuze tussen een 
exacte affiene transformatie of een "best passende" orthogonale transformatie.

• Projectief Behoudt geen parallelle lijnen of hoeken. Als je precies vier punten opgeeft, 
heb je de keuze uit een exacte projectieve transformatie of een "best passende" 
orthogonale of affiene transformatie.

Aanbevolen en "best passende" transformatietypes

2 Orthogonaal Geen

3 Affijn Orthogonaal

4 Projectief Orthogonaal, Affien

5-10 Geen Orthogonaal, Affien
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Kies het aanbevolen type tenzij u weet dat het niet geschikt is voor wat u digitaliseert. Het 
meest geschikte type is niet altijd degene met de minste fout; u kunt bijvoorbeeld drie punten 
digitaliseren en de orthogonale transfor- matie selecteren, ook al zou de affiene transfor- matie 
een betere weergave van uw kalibratiegegevens opleveren.

Digitaliseren door punten (1, 2, 3 en 4) op het tablet te selecteren. Overeenkomstige schermcoördinaten:
1 Coördinatenspecificatie X0, Y0, Z0
2 Coördinatenspecificatie X0, Y5, Z0
3 Coördinatenspecificatie X5, Y5, Z0
4 Coördinatenspecificatie X5, Y0, Z0

Schermresultaat van orthogonale transformatie na 
overtrekken van polylijn op tablet.

Schermresultaat van affiene transformatie 
na overtrekken van polylijn op tablet.

Schermresultaat van projectieve transformatie na 
overtrekken van polylijn op tablet.
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Uw tablet kalibreren voor het digitaliseren van punten
1 Doe een van de volgende dingen:

• Kies Extra> Tablet> Kalibreren.

• Typ tablet, kies Kalibreren en druk op Enter.

2 Klik op een punt op het tablet om dit als eerste kalibratiepunt te definiëren.
3 Geef een punt op in het tekenvenster van ALCAD dat overeenkomt met het punt dat u op 

het tablet hebt gedigitaliseerd, of voer coördinaatwaarden in de opdrachtbalk in.
4 Klik op een punt op het tablet om dit als tweede kalibratiepunt te definiëren.

Geef een punt op in het tekenvenster van ALCAD dat overeenkomt met het punt dat u op 
het tablet hebt gedigitaliseerd, of voer coördinaatwaarden in de opdrachtbalk in. Om meer 
dan de twee vereiste punten op te geven, klikt u op een punt op het tablet dat u als derde 
kalibratiepunt wilt definiëren. U kunt maximaal 10 punten invoeren.

5 Kies het transformatietype en druk op Enter.

De tabletinterface aanpassen
U kunt de interface van het digitizer-tablet aanpassen met behulp van de LISP-opdrachten die 
in ALCAD zijn geïntegreerd, zelfs als u niet bekend bent met LISP. Zie "De tabletinterface 
aanpassen" in de online Help van ALCAD voor instructies.
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De standaardinstellingen van ALCAD herstellen

De Restore Default Settings tool maakt een back-up van programma-instellingen en bestanden 
en herstelt deze vervolgens naar de oorspronkelijke staat zoals ze waren toen ALCAD werd 
geïnstalleerd.

De standaardinstellingen herstellen kan nuttig zijn als het programma niet werkt zoals 
verwacht. Als bijvoorbeeld lijntypes of afdrukstijlen niet meer juist zijn, kan het herstellen van 
de standaardinstellingen helpen.

ALCAD kan een back-up maken van de registerinstellingen van ALCAD, de map 
Documenten en de map AppData en kan een back-up maken (maar niet herstellen) van 
aangepaste bestanden die automatisch worden geladen wanneer ALCAD wordt gestart.

De standaardinstellingen van het programma herstellen is iets anders dan de 
gebruikersinterface resetten, waaronder menu's, het lint (als je programma dat ondersteunt), 
werkbalken, sneltoetsen, aliassen en dubbelklikacties. Zie "Aanpassingsbestanden laden" op 
pagina 942 in dit hoofdstuk .voor meer informatie over het resetten van de gebruikersinterface

Standaardinstellingen van ALCAD herstellen en back-uppen
1 Sluit ALCAD, als deze geopend is.
2 Kies in het Windows Start-menu voor Standaardinstellingen herstellen waar ALCAD in de 

programmalijst verschijnt.
3 Kies een van de volgende opties bij Backup To:

• Zip-archief Comprimeert de bestanden en slaat ze op in een enkel .zip-bestand.

• Map (set bestanden) Slaat individuele bestanden op in een map.

4 Klik op [...] om de locatie van de back-up op te geven.
5 Selecteer een van de volgende opties:

• Register De registerinstellingen van ALCAD bevatten de paden naar mappen waar veel 
instellingen zijn opgeslagen. U kunt deze optie alleen uitschakelen als Backup Only is 
ingeschakeld.

• Map Documenten De map Documenten van ALCAD bevat lijntypen, afdrukstijlen, 
printerconfiguratiebestanden (.pc3), texturen en meer.

• AppData map De AppData map van ALCAD bevat kleurboekbestanden, back-
uptekenbestanden, spellingbibliotheken en sjablonen.

• Bestanden die automatisch worden geladen Aangepaste toepassingen die automatisch 
worden geladen, bevinden zich in de installatiemap van ALCAD, bijvoorbeeld 
icaddoc.lsp, icad.irx, icad.net en icad.sds. Van deze bestanden kan een back-up worden 
gemaakt, maar ze kunnen niet worden hersteld.

6 Als u een back-up wilt maken zonder instellingen te herstellen, markeert u Alleen back-up.
7 Klik op Start.

De status wordt weergegeven in het dialoogvenster Status herstellen.
8 Klik op Map openen om de back-upbestanden te bekijken.
9 Klik op Afsluiten als je klaar bent.
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A

G

B F
C 
D 
E

A Selecteer of u een back-up wilt maken van alle 
bestanden in een zipbestand of een map.

B Markeren om registerinstellingen op te nemen. Deze 
optie is alleen beschikbaar als Alleen back-up is 
gemarkeerd.

C Markeer om de map Documenten van ALCAD op te 
nemen.

D Markeer om de map AppData van ALCAD op te nemen.

E Markeer om aangepaste toepassingsbestanden 
op te nemen die automatisch worden geladen 
bij het opstarten van het programma.

F Markeer om alleen een back-up te maken en geen 
standaardinstellingen te herstellen.

G Klik op om de locatie te selecteren waar de back-up 
wordt opgeslagen.
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Opdracht
Naam 
verbeterde 
optie

Uitleg

Verbeterde AutoCAD-commando's gebruiken in ALCAD

ALCAD verbetert verschillende AutoCAD commando's door meer opties te bieden. Als u 
bijvoorbeeld de Shift-toets ingedrukt houdt, wordt ALCAD tijdelijk in de orthogonale modus 
gezet, wat handig is als u in een rechte hoek wilt tekenen. In de volgende tabel staan 
voorbeelden van andere commando's met verbeterde opties.

Verbeterde ALCAD commando's

cirkel Boog Converteert een boog naar een cirkel.

donut 2punt Bepaalt de buitendiameter van een donut door twee 
punten te kiezen.

donut 3-punt Bepaalt de buitendiameter van een donut aan de 
hand van drie punten.

donut RadTanTan Bepaalt de buitendiameter van een donut door 
middel van raakpunten.

lijn Hoek Tekent een lijn met een hoek, gevolgd door een lengte.

lijn Lengte Tekent een lijn met een lengte, gevolgd door een hoek.

msnapshot (mslide) en 
vsnapshot (vslide)

msnapshot (mslide) en 
vsnapshot (vslide)

EMF Schermafbeeldingen opslaan en weergeven in een 
verbeterde metafile-indeling.

WMF Schermafbeeldingen in Windows metafile-
indeling opslaan en weergeven.

parallel (offset) Beide zijden  Kopieert een entiteit evenwijdig aan beide 

zijden. vlak (solid) Rechthoek  Tekent een rechthoekige solid onder een 

willekeurige hoek. vlak (solid) Vierkant Tekent een vierkante solid onder een 

willekeurige hoek. vlak (solid) Driehoek Tekent een gelijkzijdige solid onder elke 

hoek. rechthoek Vierkant Tekent een vierkante rechthoek.

rechthoek Geroteerde Tekent een geroteerde rechthoek.
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Extra selectiesets gebruiken

ALCAD heeft extra selectiesetopties die u niet in AutoCAD vindt. In de cirkelselectie 
selecteert u met de opties Crossing Circle (CC), Outside Circle (OC) en Win- dow Circle 
(WC) alle entiteiten op dezelfde afstand (straal) van een centraal selectiepunt.

In de volgende tabel worden de extra selectiesets in ALCAD opgesomd en beschreven.

Extra selectiesetopties

Selectiemodus Beschrijving
CC Cirkel oversteken: Selecteert alle entiteiten binnen en door een cirkelvormig gebied.

D Selectiemethode: Geeft het dialoogvenster Tekeninstellingen weer.

O Buiten venster: Selecteert alle entiteiten buiten een rechthoekig gebied; dit is het 
omgekeerde van de optie Crossing Window.

OC Buiten cirkel: Selecteert alle entiteiten buiten een cirkelvormig gebied.

OP Buiten veelhoek: Selecteert alle entiteiten buiten een veelhoekig gebied; dit is het 
omgekeerde van de opties CP (Crossing Polygon) en WP (Window Polygon).

Filter Filter: Selecteert op basis van eigenschappen, zoals kleur, laag, lijntype, 
lijngewicht, blok, dikte, lijntypeschaal, entiteittype, enz.

WC Venster Cirkel: Selecteert alle entiteiten binnen een cirkelvormig gebied.
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Extra opdrachten van ALCAD gebruiken

Hoewel u de opdrachtstructuur van AutoCAD kunt gebruiken in ALCAD, heeft het 
programma zijn eigen set opdrachten. ALCAD heeft veel commandonamen die niet in 
AutoCAD voorkomen, hoewel veel van deze commando's een equivalente functie in 
AutoCAD hebben. Als u het AutoCAD-equivalent intypt, activeert het ALCAD alias systeem 
het juiste commando.

Het commando offset van ALCAD is bijvoorbeeld gekoppeld aan het commando parallel van 
ALCAD. U kunt offset of parallel in de opdrachtbalk typen, of u kunt Wijzigen > Parallel 
kiezen.

In de volgende tabel staan optionele ALCAD-commandonamen die u kunt gebruiken in plaats 
van AutoCAD-commandonamen om de equivalente AutoCAD-functie uit te voeren.

Commandoverschillen in ALCAD

ALCAD AutoCAD Actie in ALCAD

audionote Geen equivalent Maakt en speelt audionotities af die aan 
entiteiten zijn gekoppeld.

cmdbar Geen equivalent Positioneert het opdrachtvenster.

coördinaat Ctrl+D of F6 Verandert de weergave van 
coördinaten op de statusregel.

gekopieerde 
gegevens

Geen equivalent Kopieert uitgebreide entiteitsgegevens 
van de ene entiteit naar de andere.

aanpassen werkbalk Hiermee wordt het dialoogvenster 
Aanpassen weergegeven.

deledata Geen equivalent Verwijdert uitgebreide 
entiteitsgegevens van een entiteit.

verwijderen wissen Verwijdert entiteiten uit de tekening.

afmeting dim Schakelt over naar de dimensiemodus.

editata Geen equivalent Bewerkt uitgebreide entiteitsgegevens 
in een entiteit.

editlen verlengen Verandert de lengte van open 
entiteiten.

bewerkingslijn pedit Bewerkt polylijnen en polymeshes.

entprop ddmodify en ddchprop Geeft het dialoogvenster 
Entiteitseigenschappen weer.

esnap -osnap Stelt entity snaps in vanaf de 
opdrachtregel.

expblocks ddinsert Geeft Verkenner - Blokken weer.

expdimstyles ddim Geeft Explorer - Dimension Styles weer.

expfonts stijl Geeft Verkenner - Stijlen weer.
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Commandoverschillen in ALCAD (vervolg)

ALCAD AutoCAD Actie in ALCAD

explayers laag Geeft Verkenner - Lagen weer.

verkenner ddrenaam Geeft Explorer weer.

expltypes lijntype Geeft Explorer - Linetypes weer.

expucs dducs Geeft Explorer - UCS weer.

expviews ddview Geeft Verkenner - Weergaven weer.

gezicht 3D-gezicht Tekent driedimensionale vlakken 
met drie of vier hoekpunten.

afvlakken Geen equivalent Stelt de dikte in op nul op de door de 
gebruiker opgegeven hoogte.

lettertype -stijl Geeft het dialoogvenster Tekststijl weer.

uit de vrije hand schets Schetsen uit de vrije hand is mogelijk.

idpoint id Geeft de x-, y- en z-coördinaten van 
een gekozen punt.

inblazen xline Tekent een lijn van oneindige lengte.

word lid van pedit verbinden Verbindt lijnen en bogen.

laymcur ai_molc Stelt de huidige laag in op basis van 
de laag van de geselecteerde 
entiteit.

gaas 3dmes Tekent een mesh van een oppervlak.

verplaatste 
gegevens

Geen equivalent Verplaatst uitgebreide 
entiteitsgegevens van de ene entiteit 
naar de andere.

msnapshot mslide Maakt een SLD-, EMF- of WMF-
bestand van de huidige weergave.

orthogonaal ortho Schakelt de orthogonale modus in.

parallel offset Kopieert een entiteit met een 
parallelle offset-afstand.

vliegtuig massief Tekent een tweedimensionaal effen vlak.

pmthist F2 Schakelt tussen het venster Prompt 
History en het grafische scherm.

polylijn pline Tekent een polylijn.

ppreview voorbeeld Geeft een afdrukvoorbeeld.

afdrukken perceel Drukt de tekening af.

afdrukstijl plotstijl Wijst een afdrukstijl toe.

psetup Geen equivalent Geeft het dialoogvenster Print 
Setup weer.

qprint Geen equivalent Snel afdrukken van de huidige viewport 
(venster) zonder opties.
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Commandoverschillen in ALCAD (vervolg)

ALCAD AutoCAD Actie in ALCAD

herassociatie Geen equivalent Koppelt uitgebreide entiteitsgegevens 
opnieuw aan een applicatie.

recscript Geen equivalent Start de Scriptrecorder.

rtrot 3dorbit Roteert de weergave van entiteiten.

rtrotx Geen equivalent Roteert de weergave van entiteiten met 
behoud van de x-as.

rtroty Geen equivalent Roteert de weergave van entiteiten met 
behoud van de y-as.

rtrotz 3dorbit Roteert de weergave van entiteiten met 
behoud van de z-as.

saveall Geen equivalent Slaat alle momenteel geopende 
tekeningen op.

instelkleur kleur Geeft het dialoogvenster Kleur weer.

setdim ddim Geeft het dialoogvenster Dimension 
Styles Manager weer.

setesnap osnap Toont het dialoogvenster 
Tekeninstellingen met het tabblad 
Coördinateninvoer.

instellingen Geen equivalent Geeft het dialoogvenster 
Tekeninstellingen weer.

setucs dducs Geeft het dialoogvenster 
Gebruikerscoördinatensystemen 
weer.

setvpoint Geen equivalent Geeft het dialoogvenster Preset 
Viewpoints weer.

stopscript Geen equivalent Stopt met het uitvoeren van het script.

tipofday Geen equivalent Geeft de Tip van de dag weer.

verwijderen oeps Herstelt de laatst verwijderde entiteit.

vba vbaide Opent de Visual Basic 
Applications editor.

viewctl ddvpoint Stelt de driedimensionale kijkrichting 
in via een interactief dialoogvenster.

gezichtspunt vpoint Stelt de driedimensionale kijkrichting 
in via de opdrachtregel.

vsnapshot vslide Geeft een SLD-, EMF- of WMF-
bestand weer in het huidige 
viewport.
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Ondersteuning voor AutoCAD-aanpassingen

ALCAD ondersteunt AutoCAD .cui/.cuix bestanden die gebruikt worden om de volgende 
aspecten van de gebruikersinterface van ALCAD aan te sturen:

• Werkplekken

• Menu's

• Werkbalken

• Lint, contextuele linttoestanden

• Werkbalk Snelle toegang

• Menu toepassingsknop

• Sneltoetsen

• Aliassen

• Acties met dubbelklikken

Hoewel ALCAD voornamelijk .cui/.cuix-bestanden gebruikt om de gebruikersinterface aan te 
sturen, ondersteunt de Customize UI opdracht van ALCAD ook het importeren en exporteren 
van een groot aantal AutoCAD en oude interfacebestandsformaten:

• MNU, MNS en ICM - Oude bestandsindelingen voor het opslaan van menu's.

• PGP en ICA - Oude bestandsformaten voor het opslaan van commando-aliassen.

• ICK - Bestandsindeling voor het opslaan van sneltoetsen

Naast bestandsformaten die de gebruikersinterface aansturen, ondersteunt ALCAD een groot 
aantal extra externe bestanden die door AutoCAD worden ondersteund:

• LIN - Linetypebestand dat linetype-definities bevat, inclusief complexe lijntypes met 
vormen en tekst.

• PAT - Patroonbestand dat definities bevat voor arceerpatronen.

• MLN - Multiline patroonbestand.

• DWT - Tekeningsjabloonbestand.

• BAK - Tekenback-upbestand.

• FMP - Font mapping bestand.

• UNT - Eenheid vertaalbestand gebruikt door de LISP (cvunit) functie.

• CFG - Grafisch configuratiebestand.

• ATC - Catalogus gereedschapspalet.

• SHX, TFT - Font-bestanden.

• SHP - Vormbestand.

• ACB - Kleurenboekbestand.

• CHM - Helpbestand.
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• SLD - Diabestand.

• STB - Standaard benoemde afdrukstijltabellen gebruikt voor afdrukken.

• CTB - Kleur gedefinieerde afdrukstijltabellen gebruikt voor afdrukken.

• PC3 - Printerconfiguratiebestand gebruikt voor afdrukken.

• DST - Tekenbladbestand dat gebruikt wordt om de bestandenset te beschrijven die 
gebruikt wordt door de opdracht Sheet Set Manager.

• DSD - Bestand met een beschrijving van een tekenset dat een set tekeningen beschrijft die 
door de opdracht Publiceren worden gebruikt.

• ICO, BMP, PNG - Ondersteunde afbeeldingsbestanden voor pictogrammen in de gebruikersinterface.

• JPG, PGN - Ondersteunde afbeeldingsbestanden voor materialen.

• LSP - ALCAD heeft een LISP-interpreter, maar niet alle methoden worden volledig 
ondersteund. Merk op dat ALCAD geen door FAS gecompileerde LISP-code kan laden en 
uitvoeren.

Menu-compatibiliteit begrijpen

MNU-bestanden zijn menubestanden die in alle AutoCAD-releases zijn gemaakt, en MNS-
bestanden zijn opgenomen in AutoCAD-releases 13, 14 en 2000. ALCAD leest beide 
bestandsformaten, zelfs als menu macro's AutoLISP code bevatten. Dankzij deze functie kunt 
u uw bestaande AutoCAD-menu's blijven gebruiken.

ALCAD ondersteuning van specifieke secties in AutoCAD MNU- en MNS-bestanden

Menu Definitie Ondersteuning voor ALCAD

***POP0 Cursormenu Ondersteund

***POPn Menu's Ondersteund

***AUXn Hulpmenu's Niet ondersteund

***BUTTONn Knopmenu's Niet ondersteund

***ICON Menu's met pictogrammen Niet ondersteund

***SCREEN Schermmenu's Niet ondersteund

***TABLETn Tabletmenu's Niet ondersteund
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Importeren en exporteren van aanpassingsbestanden

U kunt aliassen en menubestanden uit AutoCAD blijven gebruiken door het juiste bestand te 
importeren. Met het dialoogvenster Customize kunt u AutoCAD-aanpassingsbestanden 
importeren en ALCAD-indelingen exporteren. Alle bestanden in de volgende tabel zijn in 
ASCII-formaat, wat betekent dat u ze kunt bekijken en bewerken met een teksteditor, zoals 
Kladblok.

Bestanden aanpassen

Aliassen PGP: AutoCAD aliassen 
ICA: ALCAD aliassen

PGP: AutoCAD aliassen

Toetsenbord ICK: ALCAD toetsenbord ICK: ALCAD toetsenbord

Menu's MNU: Alle AutoCAD-menu's
MNS: AutoCAD R13, R14 en 2000
menu's
ICM: menu ALCAD

ICM: menu ALCAD

Werkbalken MNU: Alle AutoCAD-menu's Geen

TIP Gebruik de opdracht UI aanpassen om de gebruikersinterface aan te passen. Zie "Werken 
met aanpassingsbestanden voor de gebruikersinterface" op pagina 941 .voor meer informatie

Aanpassing Bestandsindelingen importeren Bestandsindelingen exporteren
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AutoCAD programmeerinterface Ondersteuning voor ALCAD

Unieke LISP-functie Definitie

ALCAD programmeren

ALCAD ondersteunt verschillende AutoCAD application programming interfaces (API's), 
maar niet alle AutoCAD API's zijn beschikbaar in ALCAD. De volgende tabel geeft een 
overzicht van de AutoCAD API's die ALCAD ondersteunt.

ALCAD ondersteunt de programmeerinterface van AutoCAD

Scripts (SCR-bestanden) Ondersteunde

AutoLISP (LSP-bestanden) Gedeeltelijk ondersteund

Dialoog-besturingstaal (DCL-bestanden) Ondersteund

AutoCAD-ontwikkelingssysteem (ADS) Ondersteund; broncode moet 
opnieuw gecompileerd worden

Visual Basic-toepassingen (VBA) Ondersteund, afhankelijk van uw versie 
van ALCAD

Direct Interactief Geëvalueerde String Expressietaal 
(Diesel)

Ondersteund

AutoCAD SQL-interface (ASI) Niet ondersteund

Autodesk® Threaded Language Application System 
Toolkit (Atlast)

Niet nodig

AutoCAD runtime uitbreiding (ARx) IRX Runtime Extension, aangepaste 
objecten ondersteund

Compatibiliteit van AutoLISP begrijpen
ALCAD voegt LISP-functionaliteit toe die u nuttig zult vinden. In de volgende tabel staan 
functies die uniek zijn voor ALCAD LISP.

Extra ALCAD LISP-functies

(log10) Geeft log basis 10.

(lpad) Hiermee wordt een tekststring met spaties naar links opgevuld.

(rpad) Parent een tekststring met spaties naar rechts.

(tan) Geeft de tangens terug.

(trim) Snijdt spaties weg uit een tekenreeks.
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LISP-functie Beschrijving

Niet alle ALCAD LISP functies zijn volledig compatibel met AutoLISP functies. In de 
volgende tabel staan ALCAD LISP-functies die gedeeltelijk compatibel zijn met AutoLISP-
functies.

Gedeeltelijk compatibele LISP-functies

(menucmd) Ondersteunt P0 (cursormenu), P1 tot en met P16 (de vervolgkeuzemenu's), M 
(dieseluitdrukkingen) en I (menu's met afbeeldingstegels), maar biedt geen 
ondersteuning voor A (aux-menu's), B (knopmenu's), S (schermmenu, 
verouderd) of T (tabletmenu's).

(print1) Ondersteunt geen Unicode-tekens, zoals \U+00B0 (het gradensymbool) en 
M+Nxxxx (Unicode-reeksen met meerdere bytes).

(ssget) en (ssadd) Ondersteunt extra selectiemodi:
CC= Kruisende cirkel O 
= Buiten
OC= Buiten cirkel OP= 
Buiten veelhoek PO = 
POint
PRO= Eigenschappen

Daarnaast ondersteunt ALCAD LISP niet alle AutoLISP functies. De volgende gebieden 
worden niet ondersteund door ALCAD LISP:

• (acdimenableupdate), (acet-attsync), (acet-layerpmode), (acet-layerp-mark), (acet-
laytrans), (acet-ms-to-ps), (acet-ps-to-ms), (defun-q), (defun-q-list-ref), (defun-q-list-
set), (entmakex), (initdia), (namedobjdict), (ssnamex) en (tablet)

• ARX-gerelateerde functies die ARX-toepassingen uitvoeren

• (dict)-gerelateerde functies

• SQL-gerelateerde functies die AutoCAD-entiteiten koppelen aan externe databaserecords. 
Deze functies beginnen met ase_, bijvoorbeeld (ase_lsunite) en (ase_docmp)
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ALCAD term Betekenis voor AutoCAD gebruikers

Termenlijst van ALCAD en AutoCAD

Lijst van termen

opdrachtbalk opdrachtpromptgebied

lengte bewerken verlengen

entiteit object

snap entiteit object snap

entity snap precisie opening

vast attribuut constant kenmerk

volg verder

uit de vrije hand schets

verborgen kenmerk onzichtbaar kenmerk

oneindige lijn XLijn

invoegen tekenen

orthogonaal ortho

parallel offset

vlak vast (2D)

voorgedefinieerd kenmerk voorgedefinieerd kenmerk

afdrukken plot

afdrukstijl plotstijl

promptvak contextmenu

Venster met vraaggeschiedenis tekstscherm

referentieraster raster

punt snap knooppunt snap

momentopname dia (SLD)

kenmerk valideren kenmerk verifiëren



3D Driedimensionale locaties gedefinieerd door x-, y- en z-coördinaten s.

3D vaste lichamen Driedimensionale ACIS entiteit.

absolute coördinaten Coördinaten gedefinieerd ten opzichte van het oorsprongspunt van het 
huidige gebruikerscoördinatensysteem. Zie ook coördinatensysteem, coördinaten, 
oorsprong, relatieve coördinaten, gebruikerscoördinatensysteem en 
Wereldcoördinatensysteem.

ActiveX Een mechanisme voor het uitwisselen van informatie tussen verschillende 
programma's waarbij een kopie van een brondocument wordt ingesloten of een pointer naar 
een brondocument wordt gekoppeld aan een doeldocument. Zie ook en link.

scherpe hoeken Hoeken van minder dan 90 graden.

alias Een afkorting of alternatief woord voor een ALCAD commando .

uitgelijnde dimensie Een dimensie uitgelijnd parallel aan een entiteit of die de afstand meet 
tussen twee punten onder een willekeurige hoek.

hoek Het verschil in richting tussen twee niet-parallelle lineaire entiteiten, gemeten in graden 
of radialen.

hoekdimensie Een dimensie die de hoek tussen twee lijnen of een boog meet.

hoekeenheid De meeteenheid voor hoeken. Hoekeenheden kunnen worden gemeten in 
decimale graden, graden/minuten/seconden, graden en radialen.

annotatie Tekst, afmetingen, toleranties of notities die aan een tekening worden toegevoegd.

ANSI Acroniem voor American National Standards Institute. In de context van tekst, een 
standaard tekenset gedefinieerd door A NSI gebruikt in computerondersteund tekenen.

boog Een segment van een cirkel of ellips.

area Meting van een vlak gebied of de berekende ruimte binnen een entiteit.

array Meerdere kopieën van geselecteerde entiteiten in een cirkelvormig of rechthoekig patroon.

ASCII Acroniem voor American Standard Code for Information Interchange, een algemeen 
gebruikt systeem voor dat nummers toekent aan afdrukbare alfanumerieke tekens, interpunctie 
en symbolen.

 Woordenlijst

2D Tweedimensionale locaties gedefinieerd door x- en y-coördinaten.



1000 G L O S S A R I

attribuut Een onderdeel van een blok dat specifieke tekst of numerieke informatie bevat. U 
kunt de informatie in een attribuut kopiëren van de tekening naar een externe database.

attribuutdefinitie Een entiteit bestaande uit een naam, vraag om informatie, 
weergavekenmerken en standaardtekst die, wanneer opgenomen in een blok, een attri- bute 
creëert wanneer het blok wordt ingevoegd in een tekening.

attribuutnaam Tekst die een attribuut binnen een blok aanduidt.

attribuut tekst De tekst die de informatie van een attribuut bevat w binnen een blok.

B-spline curve Zie spline.

basispunt Een punt op een entiteit dat dient als referentie of invoegpunt. Een 
referentiepunt bij het specificeren van relatieve afstanden.

Basislijn De lijn waarop tekst tekens lijken te staan. De dalers van individuele tekens vallen 
onder de basislijn.

ba seline dimension Meerdere parallelle dimensies gemeten vanaf dezelfde basislijn.

binding Een tekening met externe verwijzing converteren naar een standaard blokdefinitie .

blips Tijdelijke scherm markers die worden weergegeven in een tekening wanneer je een punt 
selecteert. Ook wel markeerstippen genoemd.

blok Een of meer entiteiten die gegroepeerd zijn om een enkele entiteit te vormen. Zie ook
genest blok.

blokdefinitie De naam, het basispunt en de entiteiten die worden gegroepeerd bij het maken 
van een blok.

boundary Een geselecteerd gebied dat wordt begrensd door een enkele gesloten entiteit of 
door meerdere entiteiten die elkaar snijden.

BYBLOCK Een eigenschap waarbij een entiteit de kleur, het lijntype, de lijndikte of de 
afdrukstijl erft van elk blok dat het bevat.

BYLAYER Een eigenschap waarbij een entiteit de kleur, het lijntype, de lijndikte of de 
afdrukstijl van de bijbehorende laag overerft.

CAD Acroniem voor computerondersteund ontwerp .

Cartesische coördinaten Coördinaten gedefinieerd met behulp van drie loodrechte assen (x, 
y en z) om locaties in de driedimensionale ruimte te definiëren. Zie ook cilindrische 
coördinaten, poolcoördinaten en sferische coördinaten.

middellijn Een lijn die gebruikt wordt om het middelpunt van een cirkel of boog aan te 
geven, meestal bestaande uit een middellijnmarkering en lijnen die iets buiten de diameter van 
de cirkel of boog uitsteken.

middelpuntmarkering Een kruis dat het middelpunt van een cirkel of een boog markeert .
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Afschuining Een afgeschuinde rand tussen twee lijnen.

koorde Een lijn die twee punten op een cirkel of een boog op verbindt.

Omtrek De meting van de afstand rond een cirkel.

gesloten Een toestand waarbij het beginpunt en eindpunt van een entiteit hetzelfde zijn .

kleurafhankelijke afdrukstijltabel Een verzameling afdrukstijlen die bepalen hoe entiteiten 
worden afgedrukt op basis van hun toegewezen kleur. Zie afdrukstijltabel.

comma-delimited Gegevens die worden gescheiden door een komma om het einde van een veld aan te 
geven .

Opdrachtbalk Een dockbaar venster waarin u ALCAD opdrachten typt en prompts en andere 
programmaberichten bekijkt.

kegel Een driedimensionale entiteit waarbij een hoekpunt boven of onder de cirkelvorm ligt 
en waarbij een oppervlak is toegepast tussen het hoekpunt en de cirkelvorm .

contig uous Aangesloten, ononderbroken of ononderbroken. Entiteiten die hetzelfde eindpunt 
delen.

doorlopende afmeting Een afmeting gemeten vanaf de vorige verlenglijn van een bestaande 
afmeting, resulterend in twee of meer afmetingen die aan elkaar zijn geplaatst.

controlepunt Een punt dat wordt gebruikt om een spline te definiëren .

Coons patch Een oppervlak geïnterpoleerd tussen drie of vier grens cu rves.

coördinatenfilter Een functie die individuele x-, y- en z-coördinaatwaarden uit verschillende 
punten haalt om een nieuw samengesteld punt te maken.

coördinatenstelsel Een systeem van punten dat de tekenruimte voorstelt ten opzichte van 
een oorsprong (0,0,0) en een verzameling assen die elkaar snijden in de oorsprong. In twee 
dimensies vertegenwoordigen de x- en y-as respectievelijk horizontale en verticale richtingen. 
In drie dimensies vertegenwoordigt de z-as locaties boven en onder het tweedimensionale xy-
vlak. Locaties in de tekening kunnen worden weergegeven met behulp van tweedimensionale 
en driedimensionale rechthoekige (cartesiaanse) coördinaten, tweedimensionale 
poolcoördinaten, driedimensionale poolcoördinaten (cilindrisch) en driedimensionale 
bolcoördinaten. Zie ook poolcoördinaten, relatieve coördinaten, sferische coördinaten, 
gebruikerscoördinatensysteem en Wereldcoördinatensysteem.

coördinaten Een verzameling waarden die een locatie in twee- of driedimensionale ruimte 
bepaalt. Zie ook absolute coördinaten, cartesiaanse coördinaten, poolcoördinaten, 
relatieve coördinaten en sferische coördinaten.

coplanair Liggend binnen hetzelfde plan e.

crossh airs Een cursor die bestaat uit twee of drie lijnen die elkaar snijden op de 
cursorlocatie.

crosshatc h Een gebied opvullen met een patroon van loodrecht op elkaar staande lijnen. Zie 
ook arcering.
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crossing circle Een entiteitselectiemethode die entiteiten selecteert die zich binnen de grens 
van een cirkelvormig selectievenster bevinden of deze overschrijden.

doorsneden veelhoek Een entiteitselectiemethode die entiteiten selecteert die zich binnen of 
over de grens van een selectievenster van veelhoeken bevinden.

crossing window Een entiteitselectiemethode die entiteiten selecteert die zich binnen de 
grens van een rechthoekig selectievenster bevinden of deze overschrijden.

kubus Een omhulde, driedimensionale, geometrische vorm waarbij de lengte, breedte en 
hoogte gelijk zijn.

cursor Het invoegpunt symb ol op het scherm. Het uiterlijk van de cursor verandert 
afhankelijk van de huidige taak.

curve Een vloeiend, ononderbroken pad dat bestaat uit lineaire en boogsegmenten. Typen 
krommen zijn bogen, splines, cirkels en ellipsen.

cilindrische coördinaten Coördinaten die een punt beschrijven in de driedimensionale 
ruimte op basis van de afstand tot de oorsprong, de hoek in het xy-vlak, en de z-
coördinaatwaarde. Zie ook poolcoördinaten en sferische coördinaten.

nullijndimensionering Zie ordinaatdimensionering.

standaard Een initiële of vooraf gedefinieerde instelling.

deta ch Een externe verwijzing verwijderen uit een tekening ing. Zie ook externe verwijzing.

diameter De afstand over een cirkel of bol .

digitizertablet Een hardware-invoerapparaat dat een elektronische pad en een handaanwijzer 
bevat, vergelijkbaar met een muis. Een digitizertablet dient twee doelen: (1) u kunt 
gereedschappen selecteren van papieren voorstellingen die aan de onderlegger zijn bevestigd 
(een overlay genoemd), waardoor u in één keer toegang hebt tot alle gereedschappen terwijl u 
schermruimte vrijmaakt; en (2) u kunt digitale punten in de computer invoeren die 
overeenkomen met punten op een papieren tekening, foto of blauwdruk die aan de 
onderlegger is bevestigd.

dimensie Een meting, zoals in hoogte of breedte. In de context van tekenen, een verzameling 
lijnen, pijlpunten en tekst die worden gebruikt om een maat aan te geven.

dimensiestijl Een benoemde groep instellingen voor dimensievariabelen die het uiterlijk van 
de dimensie bepaalt. U kunt meerdere dimensiestijlen opslaan voor hergebruik.

afmetingstekst De meting waarde. Maattekst kan voorvoegsels, suf- fixes, toleranties en 
andere annotaties bevatten.

dimensietekst rotatie De hoek in graden tussen de x-as en de basislijn van de dimensietekst.

di mension tolerance Een waarde die de toegestane variatie van een afmeting specificeert 
(+ of - n).

schaal De onderste helft van een bol. Zie ook koepel.
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verplaatsingspunt Het punt waarnaar een basis- of referentiepunt wordt verplaatst bij het 
verplaatsen of kopiëren van entiteiten.

afstand De maat voor de ruimte tussen twee punten op .

Vastzetten Een werkbalk of de opdrachtbalk aan de rand van het tekenvenster plaatsen, waar 
hij vastklikt. Zie ook zweven.

koepel De bovenste helft van een bol. Zie ook . donut Een 

gevulde cirkel of platte ring die als een polylijn wordt 

gecreëerd. extents tekenen Zie exte nts.

trekkingslimieten Zie limieten.

tekeneenheid Het lineaire maatsysteem dat wordt gebruikt in een tekening. De gebruiker 
bepaalt wat een tekeneenheid voorstelt, zoals een inch, een centimeter, een voet of een meter.

DWF Acroniem voor Autodesk Design Web Format™ , een bestandsformaat voor het bekijken 
van tweedimensionale of driedimensionale tekeningen in een webbrowser en het distribueren 
voor revisie met behulp van gratis Autodesk® software en tools.

.dwg Een sta nd standaard bestandsextensie gebruikt door CAD programma's om 
tekenbestanden van het DWG formaat op te slaan.

.dwt Een standaard formaat gebruikt door CAD programma's om tekensjablonen op te 
slaan, dit zijn tekeningen die voorgedefinieerde instellingen bevatten die je kunt gebruiken 
bij het maken van een nieuwe tekening. Zie ook sjabloon.

DXF Acroniem voor Drawing Exchange Format, een standaard ASCII of binair bestandsfor- 
mat voor het importeren en exporteren van bestanden tussen de meeste CAD-programma's.

elevation De z-waarde gemeten vanaf het xy-vlak . Positieve waarden liggen boven het xy-
vlak; negatieve waarden liggen onder het xy-vlak.

embed Een techniek voor het uitwisselen van informatie tussen verschillende programma's 
waarbij een kopie van het brondocument wordt opgeslagen in het doeldocument. Zie ook 
ActiveX en link.

EMF Acroniem voor Enhanced Metafile, een bestandsformaat met het type en de extensie van
.emf. Het is een native interne bestandsindeling van Windows 98. EMF ondersteunt zowel 
raster- als vectorinformatie rmatie en 24-bits RGB-kleur. De meeste Windows-programma's 
ondersteunen deze indeling.

eindpunt Het punt waar een lijn of kromme en ds.

entiteit Een enkel basisitem in een tekening. Entiteiten omvatten bogen, attributen, blokken, 
cirkels, afmetingen, ellipsen, elliptische bogen, oneindige lijnen, lijnen, polylijnen, stralen 
en tekst.

entiteitsgegevens Elk van een verscheidenheid aan aanvullende informatie, zoals tekst, 
getallen en afstanden, die kan worden gekoppeld aan tekenentiteiten.
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entity snap Een techniek voor het nauwkeurig lokaliseren en specificeren van belangrijke 
geometrische punten op entiteiten, zoals als eindpunten en middelpunten van lijnen en 
middelpunten en raaklijnen van bogen en cirkels.

entity snap override Om een n entity snap-modus voor een enkele ingang uit te schakelen of te wijzigen.
Zie ook entity snap en entity snap uitvoeren.

Esnap Zie entity snap.

explode De omzetting van een complexe entiteit in zijn basisentiteiten.

verlenglijnen Lijnen die zich uitstrekken van een entiteit die wordt gedimensioneerd, zodat u 
de maatlijn op een afstand van de entiteit kunt plaatsen. Ook wel projectielijnen genoemd .

extents De kleinste rechthoek die alle entiteiten in een tekening kan bevatten. Oneindige 
lijnen en stralen hebben geen invloed op de extents van een tekening. Zie ook limieten.

externe referentie Een tekening die gekoppeld is aan een andere tekening ing.

extruderen Het proces waarbij een tweedimensionale entiteit wordt omgezet in een 
driedimensionale entiteit door de tweedimensionale entiteit uit te rekken (extruderen) langs een 
recht pad. Door de dikte van een tweedimensionale entiteit te wijzigen, wordt deze effectief 
uitgerekt langs de z-as. Zie ook oppervlakte in tabelvorm.

face Een vlak oppervlak gedefinieerd door drie of vier punten.

hek Een entiteitselectiemethode die entiteiten selecteert die een lijn met meerdere 
segmenten kruisen.

fillet Een boog die het uiteinde van een lijn vloeiend verbindt met een andere.

fit point Een punt dat gebruikt wordt om een spline te definiëren.

float Een werkbalk of opdrachtbalk weg van de randen van het tekenvenster plaatsen zodat hij 
onafhankelijk kan worden verplaatst. Zie ook dock.

freeze Om de weergave van entiteiten op een bepaalde laag te onderdrukken en te negeren tijdens het en 
regenereren van een tekening, waardoor de tekening sneller wordt weergegeven. Zie ook ontdooien.

raster Een aanpasbaar, regelmatig verdeeld patroon van punten op het scherm, gebruikt als 
hulpmiddel bij het tekenen en uitlijnen van entiteiten. Het raster wordt niet afgedrukt.

grip Een klein vierkantje dat wordt weergegeven op sleutelposities op een entiteit wanneer de 
entiteit is geselecteerd en dat kan worden gebruikt om de entiteit aan te passen door erop te 
klikken en te slepen.

halve breedte De afstand van het midden van een brede polylijn tot de rand.

arceren Om een geselecteerd gebied te vullen met lijnen, arceringen of een arceerpatroon. Zie 
ook arcering.

arceerpatroon Een patroon, vaak een materiaal zoals staal, hout of zand, om geselecteerde 
gebieden op te vullen.
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hidden-line removal Een visualisatietechniek waarbij alle lijnen die verborgen zijn achter 
andere entiteiten of oppervlakken vanuit uw gezichtspunt worden afgeknipt of verwijderd, 
waardoor de afbeelding eruitziet als een vaste entiteit.

horizontale afmeting Een lineaire afmeting die een horizontale afstand meet.

oneindige lijn Een lijn die zich oneindig in beide richtingen uitstrekt.

invoegpunt Het punt waar u een entiteit in een bepaalde ruimte plaatst. Een referentiepunt 
waarmee een entiteit wordt ingevoegd in een tekening.

snijpunt Het punt waar twee entiteiten elkaar ontmoeten of kruisen.

isometrische tekening Een tekening uitgelijnd op een isometrisch vlak .

isometrisch vlak Een van de drie vlakken die de linker-, rechter- of bovenkant van een 
geïmpliceerde driedimensionale, orthogonale entiteit voorstellen. Snap- en rasterpunten 
worden uitgelijnd met het vlak om tekeningen te beperken.

layer Het computerequivalent van overlays die gebruikt worden bij handmatig tekenen. Een 
hulpmiddel waarmee tekencomponenten kunnen worden georganiseerd in gerelateerde sets, 
zoals loodgieterswerk, skeletbouw en elektrische systemen van een huis, die elk op hun eigen 
laag worden getekend.

layout Vergelijkbaar met een vel papier, een weergave van hoe een tekening eruit zal zien als 
deze wordt afgedrukt.

layout viewport Een venster in een tabblad Layout (papierruimte) dat alle of een deel van de 
entiteiten in de modelruimte van een tekening weergeeft. Zie ook paper space en model 
space.

leader Een lijn die leidt van een kenmerk van een tekening naar een annotatie.

limits De door de gebruiker gedefinieerde grens van een tekening, gedefinieerd door de 
coördinaten linksonder en rechtsboven. Zie ook extents.

limiettolerantie Maattekst waarin de gemeten maat wordt vervangen door de grootste en 
kleinste toegestane maat, met de bovengrens weergegeven boven de ondergrens. Zie ook 
tolerantie en variantie tolerantie.

linetype Het uiterlijk van een lijn, gedefinieerd als een ononderbroken (doorlopende) lijn of 
als een patroon van streepjes, punten en lege ruimten.

lijndikte De breedte van een lijn, gedefinieerd in millimeters of inches.

link Een techniek voor het uitwisselen van informatie tussen verschillende programma's 
waarbij het doeldocument een pointer naar het originele brondocument behoudt. Alle 
wijzigingen in het brondocument worden weerspiegeld in alle doeldocumenten die links naar 
de bron bevatten. Zie ook ActiveX en insluiten.

LISP Acroniem voor List Processing Language, een computertaal die eind jaren 50 is 
uitgevonden door John McCarthy voor gebruik in kunstmatige intelligentie. Omdat de taal 
wordt geïnterpreteerd in plaats van gecompileerd en relatief eenvoudig is, is het een handige 
taal voor gebruikers om routines te schrijven om de set commando's en functionaliteit van 
ALCAD uit te breiden.
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slot Voorkomt onbevoegde toegang tot tekening lagen.

M richting In een polygoon mesh, de richting van de eerste naar de tweede rij. Zie ook N-
richting.

macro In menu's en werkbalken, verschillende commando's gegroepeerd als één. Ook Visual 
Basic for Applications-code.

hoofdas De langste afstand over een ellips, van het ene uiteinde naar het andere. Zie ook 
korte as.

marker blips Tem tijdelijke schermmarkeringen die worden weergegeven in een tekening 
wanneer je een punt selecteert. Ook wel blips genoemd.

MDI Acroniem voor multiple-document interface. Zie interface met meerdere documenten  .

mesh Een verzameling verbonden veelhoekige vlakken die een gebogen oppervlak benaderen.

korte as De kortste afstand over een ellips, van de ene zijde naar de andere. Zie ook hoofdas.

spiegelen Een omgekeerde kopie maken van geselecteerde entiteiten door de entiteiten symmetrisch om 
een lijn of vlak te spiegelen.

model space Het primaire tekengebied waarin u entiteiten creëert. Zie ook papierruimte.

multiple-doc ument interface De mogelijkheid om verschillende tekeningen tegelijk te bekijken en 
ermee te werken.

N richting In een po lygon mesh, de richting van de eerste naar de tweede kolom.
Zie ook M richting.

Een verzameling afdrukstijlen die bepalen hoe entiteiten worden afgedrukt volgens de 
afdrukstijlen die u maakt en toewijst aan entiteiten en lagen. Zie afdrukstijltabel.

named view Een opgeslagen weergave die op een later tijdstip kan worden opgeroepen door de naam op 
te geven.

ne sted blok Een blok dat deel uitmaakt van de definitie van een ander blok. Zie ook
blok.

niet-associatief luik Een luik dat niet geassocieerd is met of gekoppeld is aan een entiteit.

schuin Geometrische lijnen of vlakken die niet evenwijdig of loodrecht zijn.

offset Zie parallel.

OLE Acroniem voor Object Linking and Embedding. Zie ActiveX.

ordinaat Een meting van de horizontale (x-ordinaat) of verticale (y-ordinaat) afstand tot een 
vastgesteld referentiepunt of referentiepunt.
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oorsprong Het snijpunt van de assen van het coördinatensysteem. In een Cartesiaans 
coördinatensysteem is de oorsprong het snijpunt van de x-, y- en z-as (de 0,0,0-coördinaat).

orthogonaal Loodrechte hellingen of raaklijnen hebben op het snijpunt.

orthogonale modus (ortho) Een tekenmodus waarin de entiteitcreatie wordt gecon- spannen 
om de horizontale en verticale assen parallel te laten lopen ten opzichte van de huidige snap 
hoek.

orthografische projectie Een tekentechniek waarbij een driedimensionaal voorwerp in twee 
dimensies wordt beschreven door het vanuit verschillende richtingen te laten zien, meestal 
voor-, boven- en zijaanzicht.

outside circle Een entiteit-selectie methode die entiteiten selecteert die volledig buiten een 
cirkelvormig selectievenster vallen.

outside polygon Een entiteit-selectiemethode die entiteiten selecteert die volledig buiten een 
polygoon-selectievenster vallen.

outside window Een methode voor entiteitselectie die entiteiten selecteert die volledig buiten 
een rechthoekig selectievenster vallen.

pan Om de weergegeven weergave van een tekening te verschuiven zonder de vergroting te wijzigen.
Zie ook zoom.

paper space Een tweedimensionaal werkgebied dat lijkt op een vel papier, waarin je 
verschillende aanzichten van je model kunt rangschikken als layout viewports. Zie ook 
modelruimte .

parallel Twee of meer coplanaire lijnen die elkaar nooit snijden.

parallelle dimensie Zie basislijndimensie.

PDF Acroniem voor Portable Document Format. PDF-bestanden kunnen worden bekeken met 
Adobe® Acrobat Reader, gratis software die gebruikers kunnen downloaden. Ze kunnen ook 
worden bekeken, beoordeeld en bewerkt met Adobe® Acrobat.

perimeter De afstand rond de grens van een entiteit.

loodrecht op elkaar staande entiteiten.

vlakke entiteiten waarvan de uitgestrektheid volledig binnen een vlak ligt.

vlak Tweedimensionaal oppervlak.

bovenaanzicht Een bovenaanzicht van de tekening , kijkend langs de z-as loodrecht op het 
xy-vlak van het huidige UCS.

punt Een locatie in de ruimte gespecificeerd door zijn x-, y- en z-coördinaten. Een 
tekenentiteit die bestaat uit een enkele locatie met x-, y- en z-coördinaten en die wordt 
weergegeven door een van de volgende symbolen.

puntfilter Zie coördinatenfilter.

polar array Meerdere kopieën van geselecteerde entiteiten in een cirkelvormig pa ttern.
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poolcoördinaten Coördinaten die een tweedimensionaal punt op een tweedimensionaal vlak 
beschrijven op basis van de afstand van het punt tot de oorsprong en de hoek in het vlak. Zie 
ook cartesiaanse coördinaten, coördinaten, cilindrische coördinaten, relatieve 
coördinaten en sferische coördinaten.

polygoon Een gesloten geheel met drie of meer zijden .

polyline Een getekende entiteit die bestaat uit één of meer verbonden lijn- of boogsegmenten 
die als één entiteit worden behandeld.

afdrukstijl Een verzameling instellingen, waaronder kleur, penbreedte, lijntype en lijndikte, 
die bepalen hoe een tekening eruit ziet als deze wordt afgedrukt. Zie tabel afdrukstijl.

afdrukstijltabel Een verzameling afdrukstijlen die u kunt toewijzen aan het tabblad Model of 
aan een tabblad Lay-out. Afdrukstijltabellen wijzigen hoe een tekening eruit ziet wanneer u 
deze afdrukt zonder de eigenlijke entiteiten te wijzigen. Zie afdrukstijl.

profiel Bestand dat de voorkeursinstellingen voor de tekenomgeving bevat.

projectielijnen Zie verlenglijnen.

promp t box Een lijst met opties die wordt weergegeven wanneer een opdracht of 
gereedschap meerdere keuzes biedt.

Een venster met een geschiedenis van de meest recente commando's en prompts die zijn 
gegeven sinds u de huidige sessie van ALCAD hebt gestart.

kwadrant Een vierde van een cirkel, boog of ellips. In de context van entiteit snaps, de optie 
die snaps naar punten op een cirkel, boog of ellips op elk kwadrant.

radiale dimensie Een dimensie die de straal van een cirkel of boog meet.

radiaal Een eenheid van hoekmeting; 360 graden is gelijk aan 6,283185 of 2 pi radialen.

straal De afstand van het middelpunt van een cirkel of bol tot de omtrek.

straal Een lijn die begint op een bepaald punt en oneindig doorloopt.

ray tracing Een visualisatietechniek waarbij stralen van denkbeeldige lichtbronnen worden 
gevolgd terwijl ze breken op de oppervlakken van een model, waarbij wordt bepaald waar e 
schaduwen vallen en hoe reflecties op glanzende materialen zoals metaal en glas verschijnen.

rechthoek Een vierzijdig, gesloten geheel waarbij de overstaande zijden even lang zijn.

rechthoekige matrix Meerdere kopieën van geselecteerde en titeiten in een rechthoekig 
patroon dat bestaat uit een opgegeven aantal kolommen en rijen.

redo Om het effect van eerdere undo commando's ongedaan te maken. Zie ook .

redraw Om de weergave van het tekenscherm snel bij te werken of te verversen. Zie ook 
regenereren.

regenerate Om de schermweergave van de drawi n g bij te werken of te vernieuwen door de 
tekening opnieuw te berekenen vanuit de database. Zie ook opnieuw tekenen.
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region Een tweedimensionale gesloten, vlakke grens.

relatieve coördinaten Coördinaten uitgedrukt ten opzichte van een p vorige coördinaat.
Zie ook absolute coördinaten.

render Een visualisatietechniek waarbij alle oppervlakken van een model worden gearceerd 
alsof ze worden verlicht door een denkbeeldige lichtbron die zich achter je bevindt terwijl je 
naar het scherm kijkt. Gerenderde beelden zijn fotorealistisch, met diepte, schaduw, reflectie 
en textuur.

revolve Een driedimensionale oppervlakte-entiteit creëren door een tweedimensionaal profiel 
rond een as te roteren.

rechterhandregel Een visueel hulpmiddel voor het onthouden van de relatieve richtingen 
van de positieve x-, y- en z-assen van een cartesisch coördinatenstelsel en de positieve 
rotatierichting om een as.

roteren De oriëntatie van een entiteit wijzigen, zonder deze te wijzigen, door deze opnieuw te 
positioneren op gelijke afstand van, maar onder een nieuwe hoek ten opzichte van een punt of 
as.

rotatiehoek De hoek waarmee een entiteit van zijn oorspronkelijke locatie wordt verplaatst 
wanneer deze om een punt of as wordt geroteerd.

rubberbandlijn Een beeldlijn die zich dynamisch over het scherm uitstrekt met de beweging 
van de cursor. De lijn strekt zich uit tussen een vast punt en de cursorpositie om dynamische 
feedback te geven.

uled surface Een driedimensionaal veelhoekig gaas (three- dimensional polygon mesh) dat 
een glad oppervlak tussen twee entiteiten benadert.

lopende entiteit-snap Instellen van een entiteit-snap zodat doorgaat voor volgende selecties. 
Zie ook entity snap en entity snap override.

Om de grootte van een entiteit aan te passen. Om te tekenen volgens de proporties van een entiteit.

script Een set van commando's opgeslagen in een ASCII scriptbestand en in volgorde 
afgespeeld door het script uit te voeren.

SDS Acroniem voor Solutions Development System, een C programmeerinterface voor het 
ontwikkelen van gespecialiseerde programma's om binnen ALCAD te draaien.

segment Elk deel van een entiteit dat wordt begrensd door twee punten.

selection set Een of meer geselecteerde tekenentiteiten waarop men kan werken als een 
enkele eenheid.

schaduw Om vlakke entiteiten te vullen met effen kleuren voor eenvoudigere visualisatie.

snaphoek De hoek waarrond het snapraster wordt geroteerd.

snap grid Een onzichtbaar raster dat het maken van entiteiten vergrendelt op een 
gespecificeerde uitlijning en snap increment wanneer Snap is ingeschakeld.

snapresolutie De afstand tussen punten op het snapraster .
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snapshot Een rasterrepresentatie van de huidige weergave van iemands tekening g.

bolcoördinaten Coördinaten die een punt beschrijven in de driedimensionale ruimte op basis 
van de afstand tot de oorsprong, de hoek in het xy-vlak en de hoek omhoog vanuit het xy-vlak. 
Zie ook cartesiaanse coördinaten, coördinaten, cilindrische coördinaten en 
poolcoördinaten.

spline Een kromme gegenereerd langs het pad van drie of meer controlepunten. De kromme 
gaat door het beginpunt en eindpunt, maar niet noodzakelijk door de tussenliggende 
controlepunten.

statusbalk De balk onderin het ALCAD venster die informatie weergeeft over de 
geselecteerde opdracht of tool, de cursorcoördinaten, de naam van de huidige laag, 
modusinstellingen en andere informatie over tekeninstellingen.

surface model Een driedimensionaal model dat bestaat uit zowel randen als de oppervlakken 
tussen die randen. Zie ook wire-frame model.

surface of revolution Een driedimensionaal polygoonnetwerk dat het oppervlak benadert dat 
wordt gegenereerd door een tweedimensionaal profiel rond een as te draaien.

SVG Een acroniem voor Scalable Vector Graphic, wat een bestand is voor rmat voor het 
werken met interactieve afbeeldingen, inclusief een taal voor webontwikkeling.

systeemvariabele Een instelling of waarde die informatie over de besturingsomgeving en 
opdrachten opslaat (zoals de tekenlimieten of de globale schaalfactor van het lijntype).

getabelleerd oppervlak Een driedimensionaal polygoonnetwerk dat het oppervlak benadert 
dat wordt gegenereerd door een kromme te extruderen langs een vector. Zie ook extrude.

raaklijn Een lijn die door één punt van een kromme gaat.

sjabloon Een tekening met vooraf ingestelde lagen, lijntypes en andere instellingen (en 
entiteiten) die kan worden gebruikt als de basis voor het maken van een nieuwe tekening. 
Sjablonen worden opgeslagen met een
.dwt bestandsextensie.

tekststijl Een genoemde, opgeslagen verzameling opmaakinstellingen die het uiterlijk van 
tekst bepalen.

thaw Een bevroren laag opnieuw weergeven. Zie ook bevriezen.

thickness De diepte van een entiteit, gemeten langs de z-as. De afstand waarover een entiteit 
wordt geëxtrudeerd boven of onder zijn elevatie. Zie ook elevatie en extruderen.

thro ugh point Bij het creëren van een parallelle entiteit, een punt waar de nieuwe entiteit 
doorheen gaat.

tolerantie Maattekst die aangeeft hoeveel de werkelijke afmeting van een gefabriceerd 
onderdeel mag afwijken van de opgegeven afmeting. Zie ook grenstolerantie en 
variantietolerantie.

tolerantiecommando Een commando dat een feature-control frame maakt dat gebruikt wordt 
bij mechanische geometrische dimensionering en toleranties.
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werkbalk Een verzameling gereedschappen gerangschikt op een palet dat overal op het 
scherm kan worden verplaatst en aangepast.

torus Een donutvormige, driedimensionale en titeit.

transparant commando Een commando dat gestart wordt terwijl een ander commando al 
actief is. Je kunt een commando transparant gebruiken door het vooraf te laten gaan door een 
apos trophe.

Ware kleuren Kleuren gedefinieerd met 24-bits kleuren. Er zijn meer dan 16 miljoen ware 
kleuren waaruit je kunt kiezen.

UCS Acroniem voor gebruikerscoördinatensysteem. Zie gebruikerscoördinatensysteem.

UCS-pictogram Een pictogram van het gebruikerscoördinatensysteem dat de oriëntatie van de 
coördinaatassen, de locatie van de oorsprong van het coördinatensysteem en de kijkrichting ten 
opzichte van het xy-vlak toont.

Ongedaan maken Het effect van eerdere opdrachten ongedaan maken. Zie ook redo.

eenheid Zie tekeneenheid.

ontgrendelen Vrije toegang tot lagen in een tekening die anders op zouden zijn vergrendeld, 
waardoor ze niet door een andere gebruiker kunnen worden bekeken of bewerkt.

gebruikerscoördinatensysteem Een cartesisch coördinatensysteem met oorsprong en 
oriëntatie gedefinieerd door de gebruiker. Zie ook Wereldcoördinatensysteem.

variantietolerantie Maattekst waarin een plus/min-waarde wordt toegevoegd aan de 
opgegeven maat om aan te geven hoeveel de werkelijke maat van een gefabriceerd onderdeel 
kan afwijken van de opgegeven maat. Zie ook grenstolerantie en tolerantie.

VBA Acroniem voor Visual Basic for Applications, een macro programmeertaal die is ingebed 
in programma's waarmee de gebruiker het programma kan aanpassen.

vector Een manier om een verplaatsing te beschrijven met behulp van magnitude en 
oriëntatie. U kunt bijvoorbeeld een lijnentiteit creëren of een entiteit verplaatsen door een 
beginpunt, een richting en een afstand op te geven.

hoekpunt Het snijpunt van de zijden s van een hoek. De begin- of eindpunten van een lijn- of 
boogsegment in een polylijn.

verticale afmeting Een lineaire afmeting die een verticale afstand meet ce.

view Een weergave van een tekening of deel van een tekening vanuit een specifiek 
gezichtspunt in de driedimensionale ruimte.

gezichtspunt Een locatie in de driedimensionale ruimte om de tekening te bekijken.

viewport Een venster dat alle of een deel van de modelruimte van een tekening weergeeft 
entiteiten terwijl u in modelruimte bent op het tabblad Model. Zie ook modelruimte en 
papierruimte.

viewpo rt configuration Een benoemde indeling van vensters die kan worden opgeslagen en 
hersteld.
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WCS Acroniem voor Wereldcoördinatensysteem. Zie Wereldcoördinatensysteem.

wig Een driedimensionale entiteit die lijkt op een doos die aan één kant van de ene hoek naar 
de andere is verdeeld al ; bijvoorbeeld een deurstopper of een helling.

window circle Een entiteit-selectiemethode die entiteiten selecteert die zich volledig binnen 
een cirkelvormig selectievenster bevinden.

window inside Een entiteitselectiemethode die entiteiten selecteert die zich volledig binnen 
een rechthoekig selectievenster bevinden.

vensterpolygoon Een entiteitselectiemethode die entiteiten selecteert die zich volledig 
binnen een selectievenster van een polygoon bevinden.

uitvegen Een entiteit die wordt weergegeven met de huidige achtergrondkleur, zodat de 
details erachter niet worden weergegeven of afgedrukt.

wire-frame model Een driedimensionaal model bestaande uit lijnen en krommen die de 
randen van een driedimensionale entiteit definiëren. Zie ook oppervlaktemodel.

WMF Acroniem voor Windows metafile, een formaat dat vector- en kleurinformatie bevat om 
entiteiten te renderen.

Wereldcoördinatensysteem Het vaste cartesische coördinatensysteem dat gebruikt wordt als 
basis om andere coördinatensystemen te definiëren. Zie ook gebruikerscoördinatensysteem.

xref Zie externe referentie.

Zoomen De vergroting van de weergave van een tekening vergroten of verkleinen. Zie ook
pan.
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- (koppeltekens) 247, 630, 632

Symbolen
_ (underscore-tekens) 247, 630, 632
(komma's) 264
. (punttekens) 265
.dwg-bestanden

creëren 46
gedefinieerd 1003
exporteren van ALCAD bestanden als 814-
830 ALCAD compatibiliteit met 3 openen 
47
sparen 111

.NET toepassingen 972

.xls-bestanden 600
@ (bij symbolen) 453
& (ampersand-teken) 900
% (procenttekens) 489, 490
° (gradensymbolen) 489, 490
± (plus- of mintekens) 489, 490
< (haakjes) 261, 263, 264
$ (dollartekens) 247, 630, 632

Numeriek
0 laag 280
2D DWF-bestanden 818
2-dimensionale tekeningen

2-dimensionale coördinatenstelsels 259 
coördinatenstelsels 256
gedefinieerd 999
isometrische tekeningen 84
puntfilters 265
poolcoördinaten 261 2-

dimensionale entiteiten
Zie ook 2-dimensionale entiteittypen; entiteiten in 
kolommen of rijen 436
extruderen om 3-dimensionale entiteiten te maken 716-
719

2-dimensionale entiteittypen 
bogen 121
cirkels 117
bouwleidingen 132
donuts 143
ellipsen 125
elliptische bogen 126

schetsen uit de vrije hand 139
oneindige lijnen 130
regels 116
vliegtuigen 165
puntentiteiten 127
polygonen 146
polylijnen 140
stralen 129
rechthoeken en vierkanten 144 
splines 159

Opdracht of gereedschap 3D-array (3darray) 760, 761
3D DWF-bestanden 818
Opdracht of gereedschap 3D spiegelen (mirror3d) 
762 Opdracht of gereedschap 3D roteren 759
3D vaste stoffen 716
3Dconnexion invoerapparaten 980
3dfly-opdracht 708
3-dimensionale coördinatenstelsels 263 

gedefinieerd 999
locaties specificeren met 262 3-

dimensionale tekeningen
vergeleken met isometrische 2-dimensionale tekeningen 
84 coördinatensysteempictogrammen 257
coördinatensystemen 256, 262
gedefinieerd 999
puntfilters 266
standpunten 698-716
vastmaken aan snijpunten van entiteiten 103-
104 gebruikerscoördinatensystemen 267
wireframe- en oppervlaktemodellen 

716 3-dimensionale entiteiten
3D vaste stoffen 716
Zie ook 3-dimensionale entiteittypen; entiteiten uitlijnen 
763-766
kopieën van entiteiten rangschikken 760-762
netwerkoppervlakken maken 745 
vlakke oppervlakken maken 745 
gebieden maken 744
bewerking 758-766, 771-781
lijnen verbergen in tekeningen 
782 spiegelen 762-763
roterende entiteiten 759
schaduwvlakken 787
dikte en hoogte 716-721



1014

3-dimensionale entiteittypen dozen 
729
kegels 731
cilinders 735
gerechten 738
koepels 739
edge-defined Coons surface patch meshes 728 extruded 
surface meshes 724
gezichten 721
netwerkoppervlakken 745
pijpen 742, 743
polyface mazen 723
piramides 733
rechthoekige mazen 722
regio's 744
mazen met draaiende oppervlakken 726-
728 mazen met geregelde oppervlakken 
724
bollen 737
oppervlakken 745
tori 740, 746, 748, 749, 750
wiggen 730
draadframe 782

3dwalk commando 708 
3-Point Arc gereedschap 
121 4K 
weergaveproblemen 852

A
absolute coördinaten

Zie ook coördinatensystemen; 
gebruikerscoördinatensystemen (UCS); 
wereldcoördinatensysteem (WCS).

gedefinieerd 999
locaties opgeven met 259, 262 absolute 

grootte van puntentiteiten 127
toegangstoetsen voor commando's 
900 nauwkeurigheid

display tekeneenheid 60
ALCAD vergelijken met handmatig tekenen 7-8 
exacte puntlocaties met entity snaps 377

ACIS vaste stoffen
dozen 729
combineren 751, 752
kegels 731
cilinders 736
gedefinieerd 999
gerechten 738
koepels 739
extruderen 746, 748, 749, 750

kruisend 753
piramides 733
regio's 744
draaiende 747
bollen 737
aftrekken 752
tetraëders 733
tori 740
wiggen 730

commando acisine 806, 807, 808, 816
commando acisout 821 
ActiveX

gedefinieerd 999
tekeningen slepen naar andere toepassingen 814 
gekoppelde of ingesloten objecten bewerken 799, 813 
tekeningen koppelen aan andere toepassingen 813 
objecten koppelen aan tekeningen 797-799
tekeninformatie en gegevens delen 11 scherpe 

hoeken 999
Opdracht of gereedschap Leaderlijnen toevoegen 

(aimmleaderadd) 199
Toevoegen aan selectiemethode 393 
toevoegen

aliassen voor opdrachten 930 
gebieden van entiteiten 376
commando's naar menu's 894, 897, 899, 911, 912, 920,

926, 930, 964
commando's voor lint 906, 909, 910 
commando's voor lint 904
dubbelklikacties voor opdrachten 934 
entiteiten naar selectiesets 392
hyperlinks 832
menu's met beeldtegels voor opdrachten 937, 938
sneltoetsen voor opdrachten 924 lay-outs 
voor afdrukken 625
gereedschap naar 

werkbalken 918 ADS-
programma's 3, 4, 970
ADT-bestanden 50
gevorderd ervaringsniveau wisselend 

niveau 3, 36
aliassen voor opdrachten 

maken 930
gedefinieerd 999
verwijderen 932

commando uitlijnen 763, 764, 765
Opdracht of gereedschap uitlijnen (align) 763, 764, 765
Multileader-commando of -gereedschap uitlijnen (mleaderalign) 200
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Opdracht of gereedschap uitgelijnd (dimaligned) 514 
Afmeting uitgelijnd

het creëren van 514
gedefinieerd 999
geïllustreerd 510 uitlijnen 

van coördinatenstelsels
met huidige weergave 
269 met entiteiten 267

entiteiten op één lijn brengen 763
markeerblokken uitlijnen op entiteiten 372, 373 
multileaders uitlijnen 200
Tekst uitlijnen

op maatlijnen 540 opties 542
alternatieve maateenheden, regelen 546 alternatief 
lettertype

standaardbestand instellen 
839 alternatieve teksteditor 503 
omgevingslicht 788
Door het American National Standards Institute (ANSI) 

gedefinieerd 999
Amerikaanse standaardcode voor informatie-uitwisseling 

(ASCII) gedefinieerd 999
ampersand-tekens 900
hoekbeugels 261, 263, 264 
hoektekeningmethode

bouwleidingen 132
oneindige lijnen 130, 134
stralen 129 

hoeken
hoekrichting en basisinstellingen 60 berekenen 
hoek tussen punten 377-384 gedefinieerd 999
weergave in plaats van coördinaten 258 
tekeneenheid instellingen 60, 1003
specificeren voor bogen 121, 123, 149
specificeren voor afschuinen 469 
specificeren voor maatlijnen 517 
specificeren voor raster 83
specificeren voor regels 116
specificeren voor geroteerde entiteiten 
438-441 specificeren voor tekststijlen 
321 locaties specificeren door 261
teksthoek specificeren in tekststijlen 320, 324, 328,

334, 342, 363
sferische en cilindrische coördinaten 263 
nulhoekinstellingen 60

Hoekcommando of -gereedschap (dimangular) 517 
hoekmaten 517, 518

het creëren van 517
gedefinieerd 999
opmaak maateenheden weergave 544 

hoektekeneenheden 999
symbool voor hoektolerantie 548 
schaling van annotatie 241

de huidige schaal toevoegen aan entiteiten 241 
automatisch schalen toewijzen 67, 241
blokken 351
Maatstijlen 542 Linetype 
schaalinstelling 55
weegschalen die aan entiteiten zijn 
toegewezen wijzigen 242 de weegschalenlijst 
wissen 66
64 instellen
stijlen (dimensie, tekst, multileader) 66 
tekststijlen 321, 484
240 annotaties aan- en uitzetten
toevoegen in papierruimte 626 
toevoegen aan geografische kaarten 
620 aanmaken als dimensietekst 
522 gedefinieerd 999

ANSI-tekensets 505 diafragma 
voor entiteit-snaps 95 apostrofs 37
app commandomodifier 37, 103, 104
Opdracht schijnbare kruising snap (schijnbaar) 103 scripts toevoegen 
967
commando appload 971, 972, 973, 978
Boogopdracht (arc) 121
Boogopdracht of -gereedschap (dimarc) 
518 boogafmetingen 518

het creëren van 518
Arc Start-Center-Angle gereedschap 
121 Arc Start-Center-End 
gereedschap 122 architecturaal

schaalverhoudingen 
tekenen 62 
tekeneenheden 58

bogen
regels toevoegen aan 116
hoekmaten voor 517 
middenmarkeringen 512
donuts omzetten in boogentiteiten 165 
polylijnsegmenten omzetten in bogen 148 
omzetten in cirkels 120
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gedefinieerd 999
diameterafmetingen voor 519 
richting 126
tekenmethoden 121
elliptische bogen 126
uitbreiden tot grenzen 444 met 
454, 464-465 gemeten 
afmetingen voor 518
intervallen meten en markeren 370-373 
verplaatsen met handgrepen 437
methoden voor het tekenen van 
polylijnen 150 radiusafmetingen 
voor 519

Gebiedsopdracht of -gereedschap (gebied) 373, 999
gebieden berekenen 373 

ARG-bestanden (profielen) 887 
vensters ordenen 244

Zie ook weergaven en viewports 
Opdracht of gereedschap array (matrix) 
436 entiteiten arrayen 429, 430, 760, 
999
pijlen en pijlpunten 511, 538-542
Artisan-commando of -tool (artisan) 791 Artisan 
Renderer

een gerenderde afbeelding maken 
791 overzicht 791
synchroniseren met ALCAD 792

Artisan Sync-commando of -tool (artisan-sync) 792 
ASCII

AutoCAD-bestanden. Zie DXF-
bestanden gedefinieerd 999
tekstbestanden 577

mastertekeningen samenstellen 581 aliassen 
toewijzen aan opdrachten 928, 932
associatieve dimensies 511
bij symbool 453
Tekening vastmaken (Blokken werkbalk) 348 
vastmaken

attributen aan blokken 575 
externe verwijzingen 582

rasterafbeeldingen 606
bevestigingspunten 480

Zie ook attributen voor 
invoegpunten

na het exploderen van 
blokken 456 bevestigen aan 
blokken 575 gegevens in 556
gedefinieerd 347, 1000
definities 573-575

definities bewerken 575
waarden extraheren 577-578
vaste of variabele waarden 573 
vlaggen 573
onzichtbare gegevens 573
namen 1000
overzicht 573-574
vastmaken aan invoegpunten 101 
tekst 1000
waarden bijwerken voor 576, 580
zichtbaar of verborgen 573

Opdracht of gereedschap audionotitie (audionote) 960, 961, 
962 pictogram audionotitie 961
audio-opmerkingen

bevestigen 960
verwijderen 962
overzicht 960
spelen 962
961 selecteren

Controleopdracht (controle) 50 
AutoCAD

opdrachtnaam compatibiliteit 928
ALCAD bestanden exporteren als AutoCAD bestanden 

814- 830
compatibiliteit van lettertypen 322
ALCAD compatibiliteit 3, 987 laden 
van .cui bestanden 904
menu-bestanden laden 894, 942
scriptbestanden 965

AutoCAD-ontwikkelingssysteemprogramma's (ADS) 3, 4, 
970

Opdracht autoaanvullen 31
AutoLISP-programma's 3, 4, 973-974 
automatisch

annotatieschalen toewijzen 67 
codepagina's wijzigen 505
.NET-toepassingen 978 LISP-routines 
978, 979 laden
laadprofielen 884
SDS-toepassingen laden 979 
TX/IRX-toepassingen laden 978 
tekeningen publiceren 695 externe 
referenties opnieuw laden 587 
tekeningen opslaan 856

ALCAD functies automatiseren 856
opdracht autopublish 695
Automatisch opslaan 856
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asse
n

B

in coördinatenstelsels 256, 259 in 
elliptekenmethoden 125
in elliptische boogtekenmethoden 126 
entiteiten roteren 759

markeerstippen 253, 1006 in- of 
uitschakelen 253

blokcommando 558, 567, 568
Opdracht blokkeren (Verkenner) 350, 359 
Opdracht of gereedschap blokkeren 
(ddinsert) 564 Werkbalk blokkeren 348
blokkeert

achtergrond 788, 789
achtergrondkleur 841
Opdracht of gereedschap achtergronden 
(achtergronden) 790 achterwaartse tekst 484
basis 788 
basispunten

Zie ook oorsprongspunten 
gedefinieerd 1000
voor het kopiëren van entiteiten 422
voor te verplaatsen entiteiten 436 
voor het schalen van entiteiten 
442
voor uitrekkende entiteiten 442 

basislijn
van tekst 1000
verschuiving in afmetingen 
535 tekstuitlijning 487

Opdracht of gereedschap basislijn (dimbaseline) 515 
basislijnafmetingen

toevoegen aan lineaire afmetingen 
512 hoekige basislijnmaten 517 
creëren 515
gedefinieerd 1000
geïllustreerd 510

tekeningen baseren op sjablonen 46-47 
lay-outs baseren op sjablonen 630
beginner ervaringsniveau 

wisselend niveau 3, 36
uitgelegd 3

beste pasvorm voor dimensietekst en pijlen 
542 afgeschuinde randen op entiteiten 469-
473 externe referenties binden 589, 1000
bisect tekenmethode (oneindige lijnen of stralen) 129 
BL notatie in geëxtraheerde attribuutbestandsvelden 
577 zwart-wit

afdrukken 664
gereedschapspictogrammen 898, 911, 919

blipmode commando 253 blips
gedefinieerd 1000
huidige instellingen weergeven 386

Zie ook Xref Manager-commando of -tool (xrm) 
annotatief 351
als intervalmarkers 370 
attributen 556-573
Blokkenlijst in Verkenner 347 
BYBLOCK eigenschap 52-54
knippen 590
kopiëren naar andere tekeningen 275 
aanmaken 350, 557-564
multileaders maken 197
definities 573-575 
verwijderen in Verkenner 
276
eigenschappen weergeven 385
definities bewerken 575, 576, 580 
entiteiten opslaan in bestanden 581 
exploderen 456, 564, 570
externe referenties 581-592
invoegen 352, 558, 560-562, 564-565
tekeningen invoegen als 353
invoegpunten 101, 348, 353, 558, 560-562,

564-565
gevallen van 564, 567, 568
lijst 347
meerdere instanties van 556, 560, 561, 562 
namen in geëxtraheerde attribuutbestandsvelden 
577
nestelen 556
aantal voorkomens 349 
overzicht 347, 556
herdefiniëren en bijwerken 556, 567, 568
hergebruik van blokken en tekeningen 10 
rotatiehoek en schaal 562, 564, 565
besparing 557-564
opslaan als tekenbestanden 354, 560, 561, 562 
zoekpad voor bestanden 838
selectiefilter 398
knippen naar invoegpunten 101 BMP-

bestanden 898, 911, 919
lichamen

snijden en doorsnijden 772 
randen op tekeningen 626
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randen op afbeeldingen 612 
randen op viewports

zoals beschikbaar in elke 
weergave 8 instellen als 
onzichtbaar 634

tekst onder uitgelijnd 487 
grenzen

entiteiten uitbreiden tot 444-447
instelling voor paragraaftekst 480
entiteiten bijsnijden of knippen tot 447-450 
xref knippen 590

Box-commando of gereedschap (box) 729
Opdracht of gereedschap break at point (breakatpoint) 453 
Opdracht of gereedschap break (break) 452
entiteiten in stukken breken 

exploderende blokken 570 
exploderende componenten 456 
opsplitsen in twee delen 451

helderheid van afbeeldingen 608
B-Spline krommen. Zie splines 
knoppen. Zie werkbalken en 
gereedschappen eigenschap BYBLOCK

na ontploffing 456
kleuren 52-53
blokken maken van entiteiten op verschillende lagen 556 
gedefinieerd 1000
lijntypen 53-54, 308-310
lijngewichten 55
afdrukstijlen 57 

BYLAYER 
eigenschap

kleuren 296
blokken maken van entiteiten op verschillende lagen 556 
gedefinieerd 1000
linetypes 53, 297-321
lijngewichten 55

C
C karakter

sluiting van entiteiten 261
in geëxtraheerde velden van 

attribuutbestanden 577 CAD gedefinieerd 1000
CadMouse 980
berekenen van oppervlakten 373 
berekeningen

oppervlakte en omtrek 373 
afstanden en hoeken 377-384
in ALCAD en handmatig tekenen 11 
schaalfactoren en afdrukformaat 62-67

callout lijnen. Zie leiders in afmetingen 
Cartesische coördinaten

Zie ook cilindrische coördinaten; poolcoördinaten; 
bolcoördinaten

2-dimensionale coördinatenstelsels 259 3-
dimensionale coördinatenstelsels 262 
absolute en relatieve coördinaten 259 
gedefinieerd 1000
overzicht 7
coördinatenstelsels begrijpen 256, 258

Commando Cascade 244, 277
CDF-bestanden 577
center commando 98 center 
lijnen

gedefinieerd 1000
voor cirkels en bogen 512 

middelpunten
gedefinieerd 1000
voor cirkels en bogen 512 
opmaak 535-540

middelpunten van 
entiteitenbogen 149
cirkels 117
gerechten 738
koepels 739
ellipsen 125
elliptische bogen 126
polygonen 146
vastklikken op 94, 97, 98
bollen 735

gezichtspunten van het centrum 238
Opdracht Snap (centrum) 98, 102
gecentreerde tekst 487
Cirkelmiddelpuntsdiametermethode 
117 Cirkelmiddelpuntsradiusmethode 
117
kettingafmetingen. Zie vervolg afmetingen 
Afschuincommando of -gereedschap 
(afschuining) 473 veranderen

werkplekken 34
tekensets voor tekstweergave 505
tekenreeksvelden in geëxtraheerde attribuutbestandsvelden 577 
spelling controleren 498
controleren

beschadigde bestanden 50
beschadigde bestanden bij het openen 
857 vaste stoffen 781

koorden in bogen 121, 149, 1001
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Cirkelmidden-gereedschap 117, 118, 119 
Opdracht Cirkel (cirkel) 117
symbool voor cirkeldiameter 489, 490
Cirkelradius-hoekgereedschap 119, 120 cirkels

Zie ook donuts 1003 
centrummarkeringen 512 
creëren van bogen 120 
diameterafmetingen 520
intervallen meten en markeren 370 verplaatsen met 
handgrepen 437
radiusafmetingen 520 

cirkelvormig
arrays van entiteiten. Zie polaire entiteitenreeksen 
Uitlooptolerantiesymbool 548

symbool voor rondheidstolerantie 548 
omtrekken, gedefinieerd 1001
vaste stoffen reinigen 781
Opdracht of gereedschap Entity Snaps wissen (geen) 94, 
105 Klembord

entiteiten kopiëren naar andere tekeningen 424 
objecten insluiten in tekeningen 796 objecten 
insluiten in andere toepassingen 814 tekeningen 
koppelen in andere toepassingen 813

knippen
entiteiten 447
externe referenties 590
lay-out viewports 638
rasterafbeeldingen 613

Kloonopdracht of -tool (kloon of voeg geselecteerd toe) 426 
gesloten (entiteiten), gedefinieerd 1001
sluiting

polylijnen 148, 463
invoervakken 33
splines 160, 161

coaxialiteitstolerantiesymbool 548
codepage commando 505
Multileader-opdracht of -tool (mleadercollect) verzamelen 

200
multileaders 200 kleurenboeken 
verzamelen

creëren 75, 78
huidige entiteitkleur 52 
laden 79
een kleur selecteren 74 

dialoogvenster Kleur 71, 73, 74

kleurafhankelijke afdrukstijltabellen het 
tabeltype van een tekening wijzigen 668 
vergelijken met benoemde tabellen 660 
converteren naar benoemde tabellen 669
kopiëren, hernoemen, verwijderen 668 
aanmaken 664
standaardinstellingen 865
gedefinieerd 659
665 kleuren 

wijzigen
arcering toepassen 787-790
wijzigen in entiteiteigenschappen 412 
kleurboeken 74
blokken maken van entiteiten op verschillende lagen 556 
huidige instellingen 386
standaard laagkleur 279 
maatlijnen 536
maattekst 541
informatie over entiteiten weergeven 384 informatie over 
xrefs en blokken weergeven 385 gripkleur 408
indexkleuren 71
laaginstellingen 277, 296-
297 mapping tijdens 
afdrukken 659 meerregelige 
tekst 481
laagkleur overschrijven 297 
afdrukstijlen 665
entiteiten selecteren op kleur 393 
solid faces 778
werken met 71

kolommen van entiteiten. Zie entiteiten arrayen; rechthoekige 
arrays van entiteiten

samenvoeging van entiteiten
afschuinen en fileren 469
vondstgebied van gecombineerde entiteiten 
375-377 samenvoegen 454, 464
lijnen en bogen in polylijnen 149 
vaste lichamen 751, 753, 754, 766

acties voor zoomen en pannen combineren 238 
Comma Delimited Format-bestanden 577, 1001 
opdrachtbalk

Opdracht Bar opdracht 30 
gedefinieerd 1001
weergeven of verbergen 30 
verplaatsen 23, 30
navigeren met pijltjestoetsen 847 
commando's starten met 36
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gebruik van Autoaanvullen 31
opdrachtreeksen voor sneltoetsen 924 opdrachten

actieve commando's 35
toevoegen aan menu's 897, 899, 911, 912, 920, 926, 
930
toevoegen aan lint 906, 909, 910
aliassen 928-965
AutoCAD-commando naam compatibiliteit 928 
verwijderen uit menu's 902, 903
verwijderen uit lint 916 
snelmenu's weergeven 23 
dubbelklikacties 932-936
einde 35
ervaringsniveaus 900, 913, 921 
informatie in statusbalk 32 sneltoetsen 
voor 39, 924-928
aangepaste programma's laden 
973 opdrachten wijzigen 37 
muissnelkoppelingen voor 39 
meerdere opdrachten nesten 37 
promptvensters 33
hernoeming 902, 915, 923
herhalend 36
Scriptopname 40
vanaf 36
beginnen met dubbelklikacties 935 
traceergeschiedenis 38, 847

commentaar
scripts 967

bedrijfsnamen op afdrukken 865 
complexe entiteiten

Zie ook typen entiteiten (polylijnen; rechthoeken; doe-
moeren; enzovoort)

gedefinieerd 143
exploderen in onderdelen 456 complexe 

arceerpatronen 215
complexe linetypen (Verkenner) 313 
samengestelde vaste stoffen 751, 753, 
766
composiettoleranties 547, 549
tekst comprimeren of uitbreiden 484, 487 
concentrische entiteiten. Zie donuts; tori
symbool voor concentriciteitstolerantie 548 
kegelopdracht of gereedschap (kegel) 731, 
732 kegels 731, 1001
configureren

codepagina's 505
ALCAD 837

indelingen 625
afdrukinstellingen 641 

entiteiten aansluiten
afschuinen en fileren 469 
verbinden 454, 464

beperkende tekening
tot tekeningslimieten 69 
tot rechte hoeken 85, 86

constructielijnen 
tekening 132

constructielijnen. Zie oneindige lijnen
constructievlakken. Zie gebruikerscoördinatensystemen 
(UCS) aaneengesloten (entiteiten), gedefinieerd 1001
Doorgaan-commando of -gereedschap (dimcontinue) 
516 doorlopende afmetingen

toevoegen aan lineaire afmetingen 512 
voortgezette hoekmaten 517 creëren 517
gedefinieerd 1001
geïllustreerd 510

CONTINUOUS lijntype 53, 55, 308
contrast van afbeeldingen 608
controlecodes voor tekst 489, 490
controlepunten 159
controlevertices 1001
convertctb commando 670 omzetten

2-dimensionale entiteiten naar drie dimensies 716 
codepagina's 505
kleurafhankelijke afdrukstijltabellen 669 
donutzijden aan boogentiteiten 165 type 
afdrukstijltabel van tekening 668 entiteiten 
in componenten 456
entiteiten naar andere lijntypen voordat ze worden 
verwijderd 276 entiteiten naar andere tekststijlen voordat 
ze worden verwijderd 276 entiteiten naar polylijnen 462
lijntekst naar paragraaftekst 494 
vlakzijden naar lijnentiteiten 166 
veelhoekzijden naar lijnentiteiten 148
polylijnsegmenten naar krommen 463-464
polylijnsegmenten naar entiteiten 148 
rechthoekzijden naar lijnentiteiten 144

cirkelbogen omzetten in cirkels 120
commando convertpstyles 668, 669
Coons surface commando of gereedschap (edgesurf) 
728 Coons surface patch meshes 728, 1001
coördinaatfilters (puntfilters) 265, 1001
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coördinatensystemen
2-dimensionale coördinatenstelsels 259 3-
dimensionale coördinatenstelsels 262 
absolute en relatieve coördinaten 259
Cartesiaanse coördinaten 7, 256, 259, 1000
kopiëren voor gebruik in andere tekeningen 
275 cilindrische coördinaten 264, 1002
gedefinieerd 1001
verwijderen in Verkenner 276 
pictogrammen voor 257
lijst 344-345
puntfilters 265, 267
poolcoördinaten 258, 261, 1008 
vooraf ingestelde 
gebruikerscoördinatensystemen 269 
rechterhandregel 262
bolcoördinaten 263, 1010
gebruikerscoördinatensystemen 257, 267, 638
Wereldcoördinatensysteem 257, 269, 344, 715, 1012 

Coördinatensystemenlijst in Verkenner 268, 344 coördinaten
Zie ook coördinatensystemen 
gedefinieerd 1001
weergeven voor entiteiten 384 
vinden van puntcoördinaten 259
in ordinaatmaten 521 van 
tekengrenzen 69, 258
gezichtspunten in driedimensionale tekeningen 698 

coplanair (entiteiten), gedefinieerd 1001
Kopieeropdracht of -gereedschap (kopiëren of kopiërenclip) 
422, 430
Opdracht of gereedschap Kopiëren (Verkenner) 275
commando kopiëren 424 
kopiëren

lagen naar andere tekeningen 275 
lay-outs 630
afdrukstijltabellen 668 
profielen 886
lintartikelen 915, 923, 927, 931
instellingen naar andere tekeningen 
275 solid faces 777
ondersteunde formaten 888
tekst in venster Promptgeschiedenis 38 

tekeningen kopiëren
slepen naar andere toepassingen 814
met externe referenties voor distributie 589 entiteiten 

kopiëren 421-436
matrices van entiteiten 429, 430, 760-762
entiteiten spiegelen 429, 762-763

parallelle kopieën 427-429
naar andere tekeningen 248, 424
naar andere ruimtes 425, 437 

objecten kopiëren
ALCAD gegevens invoegen in andere toepassingen 811-

813
objecten insluiten in tekeningen 796 tekeningen 
koppelen aan andere toepassingen 813 objecten 
koppelen aan tekeningen 797

hoekpunten
van vliegtuigen 165
van rechthoeken 144

fouten corrigeren 40
Opdracht of gereedschap Blok maken (blok) 558, 567, 568 
Dialoogvenster Snapshot maken 794
maken

audio-opmerkingen 960
blokken 353
kleurboeken 75, 78
bestanden in verschillende indelingen 685, 815
hyperlinks 832
lay-out viewports 633
weergaven met naam 
700 afdrukstijltabellen 
664 afgedrukte 
tekeningen 623
profielen 884
werkruimten 34 

bijsnijden
entiteiten (trimmen) 447, 469-473
externe referenties 590
rasterafbeeldingen 613 

dradenkruizen
gedefinieerd 1001
entiteit snap doelvak 94 arcering 

215, 1001
Zie ook arceerpatronen en broeden 

Cirkelselectiemethode 393, 1002
Selectiemethode voor kruisende veelhoeken 393, 441, 1002
Selectiemethode kruislings venster 393, 395, 441, 1002 CTB-
bestanden

toewijzen 663
het tabeltype van een tekening wijzigen 
668 vergeleken met STB-bestanden 660 
omzetten naar STB-bestanden 669 
aanmaken 664
standaardinstellingen 865
gedefinieerd 659
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wijzigen 665
kubussen 729-730, 1002
CUI-bestanden (lintbestanden) 904 
huidige annotatieschaal

de schalenlijst aanpassen 64
instellen met automatische annotatieschaling 67 timer 

huidige bewerkingssessie 388
huidige 

instellingen
lagen 290

lijntypen 309
lijngewichten 55
laadprofielen 884
materialen 366
meerleidersstijl 202
meerregelige stijl 155
printstijlen 57
tekststijlen 320, 325, 334, 343
driedimensionale hoogte en dikte 718 gereedschappen 
274
gebruikerscoördinatensystemen 346

Huidig gereedschap (Verkenner) 320, 325, 328, 334, 343, 
346 cursors

coördinateninformatie in statusbalk 32 huidige 
positie in coördinatensystemen 258 gedefinieerd 
1002
entiteit snapcursordecoratie 874 fly-
over snapcursors 106, 874 
vergrootglascursor 235

krommen. Zie ook bogen; cirkels; ellipsen; splines 
krommende polylijnsegmenten 463
UI-opdracht aanpassen (cui) aliassen 

aanpassen 928-932
dubbelklikacties aanpassen 932-936
sneltoetsen aanpassen 924-928 menu's aanpassen 894
lint aanpassen 904-916
werkbalken en gereedschappen aanpassen 916, 924 

aanpassen
ALCAD 41
Werkbalk Snelle toegang 24, 26, 27, 889, 890, 892
lint 24
tekstverwerker 503
gebruikersinterface met workspaces 33 ALCAD 

opties aanpassen
aliassen 928-932
coördinatensystemen 267
dubbelklik op acties 932-936

arceerpatronen 215
sneltoetsen 924-928
menu's 894
afdrukinstellingen 641
programma-instellingen 838-894
lint 904-916
aangepaste programma's uitvoeren 970-974 
scripts voor 965, 970
sjablonen 46
werkbalken en hulpmiddelen 23, 916

Snijopdracht of -gereedschap (cutclip) 424, 425, 437 
snij-entiteiten

verplaatsen naar andere tekeningen 248 
plakken in andere tekeningen 424

Cilinderopdracht of gereedschap (cilinder) 736 
cilinders 462, 735
cilindrische coördinaten 264, 1002

Zie ook poolcoördinaten; bolcoördinaten 259

D
gegevens

vastmaken aan blokken. Zie attributen voor 
bevestiging aan tekeningen 11

gegevensextractie 389
gegevensvelden voor geëxtraheerde 
attribuutbestanden 577-578 gegevenskoppelingen 
600
databases

voor het tekenen van gegevens 230
informatie in tekeningen gebruiken 11

datalink commando 600
commando datalinkupdate 605 
data

datumstempels op afdrukken 865 tijd 
besteed aan tekeningen bijhouden 388

ddattdef commando 573
ddatte commando 576, 580
ddattext commando 578
ddedit commando 491, 498, 575
opdracht ddgrips 408
ddinsert commando 564 
decimaal

graden in hoekeenheden 60 
tekeneenheden 60

decurveert polylijnsegmenten 463 
standaardprofiel 885
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standaard
boogrichting 126
codepagina's 505
kleuren 279
gedefinieerd 1002
tekenomgeving (profielen) 885 elevatie 
716
entiteitkleuren 52
icad.dwt sjabloon 22
lagen 276
lijntypen 53, 279, 297
lijngewichten 55, 253, 299 
tabelinstellingen met afdrukstijl 
865 afdrukstijlen 57, 301
tekststijlen 484
dikte 716
waarden voor attributen 573 

Attributen definiëren
commando of gereedschap (ddattdef) 
573 dialoogvenster 573

definitie van
complexe linetypes 313-317
maatstijlen 533
toetsenbordcombinaties 924
lijntypen 312-321
lijngewichten 55, 253
afdrukinstellingen 641
tekststijlen 322
gebruikerscoördinatensystemen 267, 
345

definitie punten 512
gradensymbolen 489, 490
Opdracht of gereedschap verwijderen 
(delete) 421 Opdracht of gereedschap 
verwijderen (Explorer) 276 verwijderen

aliassen 932
audio-opmerkingen 962
knipgrens 591
opdrachten uit menu's 902, 903 
opdrachten uit lint 916 afmetingsstijlen 
535
dubbelklikacties 936 elementen in 
Verkenner 276-277 entiteiten 421
externe referenties 586
schetsen uit de vrije hand 140
hyperlinks 832
afbeeldingen 616

indelingen 632
lijnen in 3-dimensionale entiteiten 782-788 
stijlen met meerdere leiders 203
meerregelige stijlen 156
pagina-instellingen 
645 afdrukstijltabellen 
668 profielen 886
segmenten van polylijnen 148 
instellingen 276
massieve vlakken 777
xref knippen 592

deltaafstanden, berekenen 377
dichtheid van mesh-oppervlakken 724, 725, 727, 
728 aflopende tekens op tekstkarakters 487 
entiteiten deselecteren 407
Ontwerp webformaat

exporteren 595, 800, 818, 819
invoeren 595, 800
bestanden openen 47

loskoppelen van externe referenties 1002
Zie ook Xref Manager commando of tool (xrm)

Gereedschap Details (knoppenbalk Blok) 348
dgnattach commando 597
Diametercommando of -tool (dimdiameter) 520 
diameterafmetingen

520 creëren
gedefinieerd 1002
geïllustreerde 510 

diameters
cirkels 520
donuts 163

diametrale afmetingen 519
DIESELprogramma's 977
commando dimaligned 514
commando dimangular 517
dimarc commando 518, 519
commando dimbaseline 515
commando dimcontinue 516
commando dimdiameter 520
dimedit commando

afrondingsmaten 529
maattekst vervangen door nieuwe tekst 531 maattekst 
terugzetten naar beginpositie 531, 532 maattekst roteren 
530

Dimensie onderbreken commando of gereedschap (dimbreak) 
527, 528 Dimensie onderbreken commando of gereedschap 
(dimspace) 526
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maatlijnen 540
Zie ook maattekst; afmetingen en maatstijlen; verlenglijn
tekst uitlijnen op 540 
gedefinieerd 510, 1002

Commando dimensiestijl 533 
dimensiestijlen

annotatief 542
Dimensie Stijlen (Verkenner) 329 Dimensie 
Stijlen commando of gereedschap (setdim)

pijlen en pijlpunten 538, 543
basislijndimensie offset 515
maatstijlen maken, hernoemen of verwijderen 533 
kleuren van maatlijnen 536
opmaak en positionering van dimensietekst 540, 542
getallen afronden 544 

dialoogvenster Dimensie-stijlen
Tabblad pijlen 538-542
Tabblad Opmaak 542
Tabblad Lijnen 535
Tabblad Tekst 540
Tabblad Eenheden 544-548 

Maattekst
uitlijnen op lijnen 540 
gedefinieerd 526, 1002
tekst opmaken en positioneren 531, 532, 535, 540,

542-544
overzicht 511
maattekst vervangen door nieuwe tekst 531 maattekst 
terugzetten naar beginpositie 531

maattolerantie 
controleren 551

maateenheden, alternatieve 546 
maateenheden

associatief 511
ontploft 511
niet-associatieve 511 dimensies 

en dimensiestijlen
Zie ook dimensietekst uitgelijnde 
dimensies 514
hoekafmetingen 517-518
boogafmetingen 518-519
pijlen en pijlpunten 538 
basislijnafmetingen 515
breuk 527, 528
dimensies aanmaken 512-526 stijlen 
aanmaken of verwijderen 533

diameter 520
dimensiestijlen gedefinieerd 510, 533-548
dimensievariabelen 533, 1002
afmetingen gedefinieerd 1002
verlenglijnen 511 in 
papierruimte 523
leiders en annotaties 512, 522
lijnkleuren 536
regelformaten 535
lineaire afmetingen 512-517
obliqueren 529
ordinaatafmetingen 521
overzicht 510-512
radius afmetingen 520
stijlen hernoemen 534
afstand tussen maatlijnen 526 
soorten afmetingen 510 
eenheden en afrondingen 544-
548

dimleader commando 202, 522, 525
dimlineair commando 513
commando dimordinaat 521
commando dimradius 520
dimtedit commando 531 
mapspaden voor bestanden 838
Schotelcommando of -gereedschap (schotel) 738, 1002
schijfruimtevereisten voor ALCAD 20 
verplaatsingspunten

gedefinieerd 1003
voor het kopiëren van 
entiteiten 422 voor het 
verplaatsen van entiteiten 
436 voor het uitrekken van 
entiteiten 441

weergeven
annotatieve entiteiten 240 
pictogrammen voor 
audionotities 961 
opdrachtbalk 30
opdrachten met autoaanvullen

inschakelen
Autoaanvullen op de opdrachtbalk 

31
tekeninginformatie 384 
ingesloten bestanden als 
pictogrammen 797 volledige 
tekeningen 239
geografische locaties 618
lagen 291-294
lijngewichten 253
lijsten met tekststijlen 485
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geheugenintensieve weergave-elementen 250 
menu's 28
Tabbladen voor model en lay-out 629, 846
meerdere weergaven van tekeningen. Zie ook 

weergaven en viewports 244

stipp
en

bewerking 462
gevuld of omlijnd 165

in lijntypen 312
puntentiteiten 127

online Help 42
puntentiteiten 127
Venster Promptgeschiedenis 38 
informatie over eigenschappen 
385
referentieraster 79
lint 24, 26
gedraaide weergaven 233, 704
schuifbalken 840
snelmenu's 23
momentopnamen 795
tekst 505
tekst als vakken 250 
werkbalken 29
Gereedschapstips 29
waarschuwingsberichten 857
xref knipselgrenzen 592 

Afstandcommando of gereedschap (afstand) 
377 Afstand-hoek afschuiningsmethode 469-
471
Afstand-afstand afschuiningsmethode 469 
afstanden

berekenen tussen punten 377 
gedefinieerd 1003
weergeven in plaats van coördinaten 258 
specificeren in afschuinen 469 locaties 
specificeren door 261
sferische en cilindrische coördinaten 263, 264

verlichting in de verte 788
Verdeelcommando (divide) 370, 372
Weergave verdelen in meerdere weergaven. Zie weergaven en 

weergavepoorten
entiteiten verdelen in gelijke segmenten 370 
koppelen

gedefinieerd 1003
werkbalken en opdrachtbalk 23-32 

dollartekens 247, 630, 632
Opdracht of gereedschap koepel (dome) 739, 740, 1003 
Opdracht of gereedschap donut (donut) 163
donuts

3-dimensionale donuts (tori) 740, 746, 748, 749, 750 
zijden converteren naar boogentiteiten 165
gedefinieerd 1003
tekening 163

dubbelklikacties 932 donuts. Zie 
donuts 1003 afbeeldingen van 
ontwerpkwaliteit 611
handmatig opstellen in vergelijking met ALCAD 5-13
slepen

tekeningen van internet 833 tekeningen in 
andere toepassingen 814 entiteiten 
verplaatsen met handgrepen 437
nieuwe gereedschappen naar 

werkbalken 918 gereedschap Uit de 
vrije hand tekenen 139
Opdracht of gereedschap Draw Order (tekenopdracht) 439, 
440 Gereedschap Draw Orthogonal 85, 86, 88
Opdracht Tekenpunt (punt) 127 
Tekenwerkbalk 29
tekencode pagina 505 
tekenentiteiten

3-dimensionale vlakken 721
bogen 121
dozen 729
cilinders 735
gerechten 738
koepels 739, 740
donuts 163
edge-defined Coons surface patch mazen 728 ellipsen 
125
elliptische bogen 126
geëxtrudeerde 
oppervlaktemaashes 725 
schetsen uit de vrije hand 139
broedende entiteiten 215
helices 162, 743
regels 116
meerlijnen 151
leidingen 742
vliegtuigen 165
puntentiteiten 127
polyface mazen 723
polygonen 146
polylijnen 148
piramides 733
stralen 129
rechthoeken 144
rechthoekige mazen 722
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weergave 788, 791
revisiewolken 193
rondlopende oppervlakmazen 
726 geregelde oppervlakmazen 
724 arcering 787, 1009
bollen 737, 738
splines 159
pleinen 144
tori 740, 741
sporen 158
wiggen 730
veegacties 191

instellingen tekenomgeving 870, 875, 883-887
Bestanden met Drawing Exchange Format 577, 814-830, 
1003 Opdracht of gereedschap Drawing Settings (dsettings)

Knipperend scherm 253
coördinatenweergave in statusbalk 258 
tekengrenzen 68-79
tekeneenheden 58-62
elevatie- en dikte-instellingen 718 entiteit 
snap target vak 94
instellingen voor schetsen uit de 
vrije hand 139 rasterrotatie 83
rasterinstellingen 79-85
grip weergaveopties 408 
entiteiten markeren 411
markeerinstellingen 252 
isometrische snap en raster 84 
instellingen voor lijntypeschaal 
54-58
lijntype-instellingen 53
instellingen lijngewicht 55
instellingen maasoppervlak 724, 725
orthogonale instelling 85 
weergave puntentiteit 127
polaire volginstelling 86, 88, 92, 108, 109
Snelle tekstfunctie 251 
Instellingen gearceerd oppervlak 
787 Instellingen snaphoek 83
instellingen voor interlinie 
82 instellingen voor 
teksthoogte 67

dialoogvenster Tekeninstellingen - tabblad 3D-
instellingen hoogte- en dikte-instellingen 718 
instellingen mesh-oppervlak 725
instellingen gearceerd oppervlak 787

dialoogvenster Tekeninstellingen - tabblad Invoer 
coördinaten tekengrenzen 69, 258
snap-instellingen voor entiteiten 94

entiteit snap doelvak 94 
rasterrotatie 83
rasterinstellingen 79
isometrische snap en raster 84 
maasvlakinstellingen 724 
orthogonale instelling 85, 86
instellingen snaphoek 83 
instellingen snapafstand 82

dialoogvenster Tekeninstellingen - tabblad 
Weergave coördinaten in statusbalk 258 
opties voor greepweergave 408
entiteiten 411 markeren
instellingen markeren 252 
Weergave van 
markeringsflitsen 253 
Functie Snelle tekst 252

Dialoogvenster Tekeninstellingen - tabblad Eenheden 
tekenen 58 Dialoogvenster Tekeninstellingen - tabblad 
Dynamische invoer 88 Dialoogvenster Tekeninstellingen - 
tabblad Entiteit aanmaken

instellingen voor entiteitskleur 
52 instellingen voor schetsen uit 
de vrije hand 140 instellingen 
voor lijntypeschaal 54 lijntype-
instellingen 53
instellingen lijndikte 56 
weergave puntentiteit 127 
instellingen afdrukstijl 57
instellingen teksthoogte 67-68

Dialoogvenster Tekeninstellingen - tabblad Entiteit wijzigen 
469-471

Commando tekenstatus (status) 386 
tekeneenheden

hoekeenheden 60-62
lineaire eenheden 58
reële eenheden en 58 relatie tot 
afgedrukte eenheden 647 afronding in 
maatweergave 544 schaalfactoren en 
62
teksthoogte en 67 

tekeningen
Zie ook 2-dimensionale tekeningen; 3-dimensionale 

tekeningen
3-dimensionale en isometrische tekeningen vergeleken 84 
audio-opmerkingen toevoegen 960
annotaties, randen en titelblokken 626 blokken 
353, 354, 564-573
codepagina's 505
entiteiten kopiëren naar andere tekeningen 248, 
424 instellingen kopiëren naar andere tekeningen 
275
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nieuwe tekeningen maken 22, 46
beschadigde bestanden 49
standaardsjabloon 839 volledige 
tekeningen weergeven 239
informatie weergeven over 384-388 
tekenlimieten 63, 68, 239, 386, 1003
tekeneenheden 58
insluiten of koppelen in andere toepassingen 811- 814
zenden 825
exporteren 814
uitbreidingen 129, 231, 239, 1004
externe referenties 10, 347, 356, 359, 581
rasterinstellingen 79-82
isometrische snap en raster 84 
laaginstellingen 51
lay-out viewports 633
lijntype-instellingen 53, 55
master- en onderdeeltekeningen 581 
verplaatsen in 231
meerdere tekeningen 3, 248
opening 47
oriëntatie 646
orthogonale instelling 85, 86, 88
papierformaat 646
wachtwoorden 112
druk 673, 685
hertekenen en regenereren 230 
herbruikbaarheid 5, 8, 10, 275
besparing 43
schaalfactoren 62-67 
zoekpad voor bestanden 
838
verzenden via e-mail 830 snap-
instellingen 94
tijd besteed aan tekeningen bijhouden 388 
weergaven 235
schetsen omzetten in tekeningen 139 

stuurprogramma's voor printers 647
dsettings commando 

dimensiestijlen 544
trekkingsgrenzen 68
tekeneenheden 60
elevatie en dikte 717-719 entiteit snap 
target box 95
schetsen uit de vrije hand 140
rasterinstellingen 80, 83
markering 411

isometrische snap en raster 84 
lijntypeschaal 54
lijntypen 53
lijngewichten 56
orthogonale modus 85, 86, 88, 92, 108, 109 
weergave puntentiteit 127
printstijlen 57
schaduwoppervlakken 787
karabijnhoeken 83
klikafstand 82
teksthoogte 67

dtext commando
tekst toevoegen aan tekeningen 
478 tekststijl instellen 485
uitlijning specificeren 479, 487, 488, 489, 490, 494

dubbele monitoren 852
entiteiten dupliceren 421 
DWF-bestanden

gedefinieerd 1003
exporteren 818, 819
invoeren 595, 800
opening 47

dwfattach-commando 596 
DWG-formaat

ondersteunde kopieerformaten 
888 DWGCODEPAGE 505
DWT-bestanden

gedefinieerd 1003
800 importeren
opening 47
112 redden

DXF-bestanden 577, 595, 800, 802, 821, 822, 1003
gedefinieerd 1003

DXX-bestanden 577 
dynamisch

pannen 233
inzoomen 237

dynamische invoer, inschakelen 88 
Dynamische weergaveregeling

commando of gereedschap (viewctl) 
709 dialoogvenster 709

dynamisch roterende gezichtspunten in 3-dimensionale 
tekeningen 709

E
opdracht edgesurf 728
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Kenmerken bewerken
commando of gereedschap (ddatte) 576, 

580 Blokattributen bewerken
dialoogvenster 576, 580

Dimensietekst bewerken commando of gereedschap (dimedit) 
531 Lengte bewerken commando of gereedschap (editlen) 
450
Opdracht of gereedschap Bewerk polylijn 

(editpline) buigen en ontkrommen 464
samenvoegend 465
polylijnhoeken verplaatsen 466 
openen en sluiten 463 
polylijnsegmenten taps toelopen 
468 breedte en taps toelopen 465

Tekst bewerken commando of 
gereedschap (ddedit) wijzigen van 
teksteigenschappen 491 bewerken 
van attribuutdefinities 575 
bewerken van tekst 491

bewerken
kleurboekbestanden 75, 78
lay-out viewports 638
gekoppelde of ingesloten objecten 799 
polylijnen 462-468
tabellen met afdrukstijlen 665
instellingen, één keer klikken (Verkenner) 
321 bladlijsten 688
VBA-programma's 977 

tekeningen bewerken
blokken 350
ingesloten ALCAD objecten in andere toepassingen 813
in modelruimte 633
ALCAD vergeleken met handmatig tekenen 11 
sneltoetsen 924
lagen 275, 276, 279, 290, 296
lijntypen 298, 306, 310, 312
lijngewichten 299, 300
objecten koppelen aan tekeningen 797 
materialen 366
afdrukstijlen 301, 302
tekststijlen 322-344, 484
gebruikerscoördinatensystemen 335, 344
weergaven 337 

entiteiten bewerken
3-dimensionale entiteiten 758-766, 767, 771-781
uitlijnen 763-766
rangschikken 429, 430, 760, 761
attribuutdefinities 575

breken en verbinden 451-455, 464 
afschuinen en fileren 469 veranderen 
van eigenschappen 412
kopiëren en plakken naar andere tekeningen 421 
curven en decurven 463
knippen naar klembord 424, 425, 437
verwijderen 420, 421
verdelen 372
bewerkingslengte 450
hoogte- en dikte-instellingen 719 
exploderen in componenten 456, 570 
uitbreiden tot grenzen 444 groepering 
458-462
in modelruimte 633 
meting 371
spiegelen 429, 762-763
ontroerend 436
polylijnvertices verplaatsen 467 
entiteiten verschuiven 427
polylijnen 462
roterend 438, 759
schaling 442
selecteren voor bewerken 392 
uitrekken 441
taps toelopende polylijnsegmenten 466, 468
snoeien 447
hoekpunten 466-468
breedte van polylijnen 465 
met handgrepen 407

tekst bewerken
uitlijningsinstellingen 487 
alternatieve teksteditor 503 
tekensets wijzigen 505 
teksteigenschappen wijzigen 491 
attribuutdefinities bewerken 575 
zoeken en vervangen 492 opmaak 
491
dimensietekst verplaatsen 531
maattekst vervangen door nieuwe tekst 531 maattekst 
terugzetten naar beginpositie 531 maattekst roteren 530
spelling 498
tekststijlinstellingen 484 
unicode-tekens 504

editlen commando 450
bewerkingslijn commando

buigen en ontkrompen 464
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samenvoegend 465
polylijnhoeken verplaatsen 467 
openen en sluiten 463
taps toelopende polylijnsegmenten 466, 468
breedte 465

timer voor verstreken tijd 388 
elektronisch verzenden van bestanden 
830 deelvenster elementen in Verkenner 
273, 274
Elevatiecommando of -gereedschap (elev) 717 
elevatie in 3-dimensionale entiteiten 716

gedefinieerd 1003
coördinaten invoeren 266
standaardhoogte instellen 717, 718 

gereedschap Ellips-as 125
Ellips commando (ellipse) 125 ellipsen

tekenmethoden 125 bewegen 
met handgrepen 437

Elliptische boog-as gereedschap 126 
Elliptische boog commando (ellips) 126 
bestanden e-mailen 830
inbedden

Zie ook ActiveX; koppeling 
gedefinieerd 1003
ingesloten objecten bewerken 799, 813
ALCAD objecten in andere toepassingen 811 objecten 
in ALCAD tekeningen 796-799

EMF-bestanden
gedefinieerd 1003
ALCAD bestanden exporteren als 814 
snapshot-bestanden 794

einde pijlen 538 einde
commando's 35
punten voor het verplaatsen van entiteiten. Zie 
verplaatsingspunten scriptopname 966

Opdracht Snap eindpunt (endpoint) 97 
eindpunten van entiteiten

gedefinieerd 1003
lijnentiteiten 116
methoden voor het tekenen van bogen 121, 149
vastklikken op 94, 97 

bouwtekening
schaalverhoudingen 62
eenheden 60

Verbeterde metafiles. Zie EMF-bestanden die de 
weergave van tekeningen vergroten of verkleinen 
235

entiteiten
Zie ook typen entiteiten (lijnen; stralen; bogen enzovoort) 

1003
3-dimensionale entiteiten 716-728
oppervlakte en omtrek 373
kopieën van entiteiten rangschikken 429, 430, 
760 audionotities bijvoegen 960
attributen 573-578
blokken 347, 350, 556-573
breken en verbinden 451, 464 
afschuinen en fileren 469 
kleurinstellingen 296
complexe entiteiten 143 
kopiëren of dupliceren 421 
gedefinieerd 1003
verwijderen 420, 421
informatie weergeven over 384 
bewerken in viewports 633 hoogte 
en dikte 716
inbouwen in andere toepassingen 811 
handgrepen 409-412
lijntypen 297
lijngewichten 299
intervallen meten en markeren 370 verplaatsen 
en roteren 436-441, 758
op verwijderde lagen 276 
polylijnen 462
drukstijlen 301
druk 623
eigenschappen 412
formaat wijzigen 441-450
selecteren 291, 392, 512, 513
eenvoudige entiteiten 148
tekst als 480
bekijken in 3D-tekeningen 698-716 zoomen 
236

Entiteitsgegevens gedefinieerd 
1003 Dialoogvenster 
Entiteitseigenschappen

entiteiteigenschappen wijzigen 418 
attribuutdefinities bewerken 575 
hoogte- en dikte-instellingen 718 
laagkleur overschrijven 297 laaglijntype 
overschrijven 298 laaglijngewicht 
overschrijven 299 laagafdrukstijl 
overschrijven 301

selectiemethoden voor entiteiten 393
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entiteit snap
Zie ook entiteit snap tools hoek 
en basispunt 83 diafragma 95
commandomodifiers 37
afzonderlijk regelen in meerdere weergaven 244 
huidige instellingen 94, 386
gedefinieerd 1004
definitie puntlocaties 512
puntcoördinaten vinden met 259, 377
overvliegend vastleggen 106, 874, 888 
isometrisch vastleggen en raster 84
modelruimte van papierruimte 628 
eenmalige entiteitsnaps 37, 94
oorsprong 83
opheffen 1004
overzicht 7
ordinaatpunten positioneren 521 
entiteit overlopen 94
snap resolutie gedefinieerd 1009 
afstand 82
statusbalkinformatie 32, 94
doelvak 94
instellingen uitschakelen 105 

snapgereedschappen voor entiteiten
Schijnbare kruising Snap 103 Midden 
Snap 94, 98
Entiteitsnaps wissen 94, 105
Eindpunt Snap 94, 97
Uitbreiding Snap 102
geïllustreerd 94
Invoegknooppunt Snap 94 
Invoegpunt Snap 101 
Doorsnede Snap 94
Middenpunt Snap 94, 97
Dichtstbijzijnde Snap 94
Knooppunt Snap 94, 101
overzicht 94
Parallelle klik 102, 108
Loodrechte klik 94, 99
Kwadrant Snap 94, 100
Raaklijn Snap 94, 99

opdracht entprop
entiteiteigenschappen wijzigen 412, 414
lay-out viewports 638
hoogte en dikte instellen 718

wisopdracht. Zie Wisopdracht of -tool (wissen)

wissen
gumgereedschap 140
schetsen uit de vrije hand 140 
segmenten van polylijnen 148

foutmelding 869
ESNAP-instelling in statusbalk 94 
Esnap. Zie entity snap
ETRACK instelling in statusbalk 109 
etransmit tekeningen 825
ALCAD verlaten 43
tekst uitbreiden of comprimeren 484
expblocks commando

blokken aanmaken en opslaan 350 
blokken invoegen 352
tekeningen invoegen als blokken 353 externe 
verwijzingen invoegen 356, 359
blokken opsommen 347, 355, 357, 364, 365, 366, 367 
blokken opslaan als afzonderlijke tekeningen 354

ervaringsniveaus die niveau 
3 veranderen, 36
uitgelegd 3
instelling voor menu's of opdrachten 900, 913, 921

expfonts commando
Zie ook Opdracht of gereedschap Tekststijlen verkennen 
1010 nieuwe tekststijlen maken 322, 484
huidige tekststijl 320, 325, 334, 343
tekststijlen bewerken 324, 363

commando explayers
lagen kopiëren en plakken naar andere tekeningen 275 
lagen aanmaken en een naam geven 279
huidige laaginstellingen 51, 290
lagen verwijderen 276 lijst met 
lagen weergeven 277 lagen 
verbergen of bevriezen 292 
instellingen voor laagkleur 297 
instellingen voor laaglijntype 
297
instellingen laag lijndikte 299 
instellingen laag afdrukken 295, 
296 instellingen laag afdrukstijl 
301
lagen vergrendelen en ontgrendelen 294

457 Opdracht of gereedschap exploderen (burst)
omzetten van donutzijden naar boogentiteiten 165 
omzetten van vlakke zijden naar lijnentiteiten 166 
omzetten van veelhoekzijden naar lijnentiteiten 148 
omzetten van veelhoeksegmenten naar entiteiten 148 
omzetten van rechthoekzijden naar lijnentiteiten 144
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exploderende blokken 570
entiteiten exploderen in componenten 456 

Opdracht of gereedschap Explodeer tekst (txtexp) 
457 geëxplodeerde afmetingen 511
geëxplodeerd broedsel 215
Opdracht of gereedschap Explore Blocks 

(expblocks) blokken maken en opslaan 350, 
359
blokken invoegen 352
tekeningen invoegen als blokken 353 
met vermelding van blokken 349
blokken opslaan als afzonderlijke tekeningen 354

Opdracht of gereedschap Coördinatensystemen verkennen 
(expucs) 344

Commando of gereedschap Lagen verkennen 
(explayers) 272 Lagen kopiëren naar andere 
tekeningen 275 Lagen maken en benoemen 280, 
366
huidige laaginstellingen 51, 290
lagen verwijderen 276 lijst met 
lagen weergeven 278 lagen 
verbergen of bevriezen 292 
instellingen voor laagkleur 297 
instellingen voor laaglijntype 
297 instellingen voor 
laaglijngewicht 299
afdrukinstellingen voor lagen 295, 296
instellingen afdrukstijl lagen 301 lagen 
vergrendelen en ontgrendelen 294 
verkenner openen 272

Opdracht Lay-outs verkennen of gereedschap 
(explayouts) weergaven weergeven 361

Opdracht Linetypes verkennen of gereedschap 
(expltypes) nieuwe linetypes maken 312, 313
huidig lijntype 306, 310
lijst met lijntypen 309
hernoemen van linetypes 317

Opdracht Tekststijlen verkennen of gereedschap (expstyles) 
nieuwe stijlen maken 484
nieuwe tekststijlen maken 323, 362
huidige tekststijl 325 
tekststijlen bewerken 324, 363 
tekststijlen weergeven 322

Opdracht Explore Views of hulpmiddel (expviews) 
met een lijst van weergaven 336
weergaven opslaan en benoemen 700, 702, 704, 715

Verkenner
Blokkenlijst 347-357
Coördinatensystemen element 268, 335, 344 elementen 
kopiëren naar andere tekeningen 275

elementen verwijderen 276
Afmeting Stijlen 329-331
Lagen element 277
Lay-outelement 347, 361
Multiline Stijlen element 317, 332, 340
overzicht 272-275
spoelgereedschap 277
bewerken met één klik 321
Tekststijlen-element (tekststijlen) 321, 326-344 
hulpmiddelen 106, 274
Gezichtspunten element 335-361

Verkenneropdracht of -tool (explayers) 272
commando expltypes

nieuwe complexe linetypes aanmaken 313 
nieuwe linetypes aanmaken 312
huidig lijntype 310
lijst met lijntypen 309
extra linetypes laden 310 linetypes 
hernoemen 317

expmaterials commando 
materialen toewijzen 366
huidig materiaal 366

commando expmleaderstyles 332, 333, 334
commando expmlinestyles 318, 319, 320
Opdracht of gereedschap exporteren (export) 816, 817, 818, 
819 exporteren

tekeningen 814
laagtoestanden 307
lay-outs om ruimte te 
modelleren 631 meerregelige 
stijlen 157
profielen 887

opdracht expstyles 321
Zie ook de opdracht of het gereedschap Tekststijlen verkennen

commando exptablestyles 326, 327, 328
expucs commando 344

Zie ook Opdracht of gereedschap Coördinatensystemen 
verkennen

opdracht expviews 335, 337, 361
Zie ook Opdracht of gereedschap Explore Views

opdracht expvstyles 340, 342, 343 Opdracht 
of gereedschap uitbreiden (extend)

uitbreiden tot grenzen 444, 491
uitbreiden tot impliciete grenzen 445 

uitbreiden
Schijnbaar snijpunt Snap 103 afmetingen 
535
entiteiten om te voldoen aan grenzen 444
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uitbreidingscommando 102 
uitbreidingsregels

dimensies toevoegen door oorsprong te selecteren 
512, 513
dimensies toevoegen door lijnen 512 pijlen en 
pijlpunten 538 te specificeren
gedefinieerd 511, 1004
opmaak 535
obliqueren 529

Opdracht Extensie-snap (extensie) 102 Extensie-snaps 
37, 103
uitbreidingen

Zie ook limieten 
gedefinieerd 1004
volledige tekeningen weergeven 
239 stralen en 129
schuifbalkindicatoren 231 externe 

referenties
eigenschappen weergeven 385

Opdracht of gereedschap Extract Attributes (ddattext) 578 
Attribuutgegevens extraheren 573, 577-578
Opdracht of gereedschap Extruded Surface (tabsurf) 725 
extruderen

3-dimensionale entiteiten 720, 1004
massieve vlakken 773
mazen in oppervlakken 724

F
Commando of gereedschap (face) 721 
gezichten 721, 787, 1004
facetresolutie 791 
vervagen van beelden 608
functie controle frames 548 hek

gedefinieerd 1004
uitbreiding van entiteiten met 446 
geïllustreerd 396
entiteiten bijsnijden of knippen met 449, 450

Hekkenselectiemethode 393
veldopdracht 496
velden in geëxtraheerde 
attribuutbestanden 577 
bestandsindelingen

standaardindeling opslaan als 855 
exporteren 814
importeren 595, 600, 800
ALCAD en AutoCAD bestanden 3 

bestandspaden
voor externe verwijzingen 587

voor rasterafbeeldingen 
616 bestandsgrootte

blokken en 556
externe verwijzingen en 581
gekoppelde en ingesloten objecten en 798, 813

bestanden
aliassen 928
audio 961
baseren op sjablonen 46 
aanmaken 46
beschadigd 49, 857
standaard opslaan als formaat 855 
insluiten in tekeningen 797
inbouwen in andere toepassingen 811, 813
zenden 825
verlaten van 43
exporteren 685, 815
externe referenties 356, 359, 581
geëxtraheerde attribuutgegevens 573, 577
lettertypen 322
importeren 595, 800 
invoegen als blokken 564
tekeningen koppelen aan andere toepassingen 813 
openen 47
wachtwoorden 112
voorvertoning voor afdrukken 671 
afdrukstijltabellen 659
druktekeningen 673
profielen 870, 875, 883
publiceren van tekeningen 685
rasterafbeeldingen 606
besparing 43
blokken opslaan als tekeningen 560, 561, 562
zoekpaden 838
verzenden via e-mail 830 
vormen 963

Opdracht of gereedschap vulling (fill)
gevulde of omlijnde lijnen op entiteiten 144, 148, 165 
vullingsweergave aan- of uitzetten 250

Opdracht of gereedschap fileren (filet) 
473 fileren

gedefinieerd 469, 1004
methoden 473 

entiteiten vullen
huidige instellingen weergeven 386 
donutregels 165
uitbroeden 215
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vliegtuigen 165
veelhoeklijnen 148
polylijnen 148
rechthoeklijnen 144
weergave uitschakelen om prestatie te verbeteren 250 

entiteiten filteren tijdens selectie 397
Opdracht of gereedschap Zoeken en vervangen (find) 492, 
494, 495
opdracht find 492
puntcoördinaten vinden 259 tekst 
vinden 492
paspunt 1004
Fit Tolerantiewaarden voor splines 159 
fitting

tekst en pijlpunten op afmetingen 542 viewports naar 
scherm 634

vaste
attribuutwaarden 573
coördinatensystemen 257 

symbolen voor vlakheidstolerantie 548
entiteiten omdraaien (spiegelbeelden maken) 429, 762 
gedrukte pagina omdraaien 641, 646, 665
zwevende werkbalken en opdrachtbalk 23, 35, 1004 
zwevende viewports

schaalfactor 636 
flyouts op 
gereedschappen 36 
letterkaart

standaardbestand instellen 839 
lettertypen 321

AutoCAD-lettertypen 322
tekensets 505
gedefinieerd 322
lettertypebestanden 484
in alinea's 481 in 
tekststijlen 485
zoekpad voor bestanden 838 

voetteksten en koppen op afdrukken 865 
tekst passend maken 487, 542
symbolen voor vormtolerantie 548-549
lijnen opmaken in afmetingen 535 tekst 
opmaken

maattekst 540-544
tekststijlen 484, 485

fractionele tekeneenheden 58 
frames van afbeeldingen 612 
frames van veegbeelden 192
Opdracht vrije baan (rtrot) 233 
Opdracht vrije hand (freehand) 139

schetsen uit de vrije hand
tekenen en invoegen 139 wissen 
140
instellen als polylijnen of lijnen 140 

Gereedschap bevriezen/dooien (Verkenner) 292, 
293
vrieslagen 277, 292, 293, 1004
Opdracht of gereedschap volledige rendering 
(fullrender) 788 tekeningen op ware grootte 62

G
hiaten in linetypes 312
gcenter commando 98
geo commando 617 
geografische locaties

toevoegen aan tekening 617 
weergave-instellingen 619
positiemarkeringen 620
verwijderen 619, 622 

geografische kaarten
opnamegebieden 620
afbeeldingen bijwerken 621

commando geomap 619
commando geomapimage 620
commando geomapimagesetmaptype 621
commando geomapimagesetresolution 621
commando geomapimmageupdate 621
commando geomarkpositie 620
Geometric Center Snap-commando (gcenter) 98 
Dialoogvenster Geometrische toleranties 550 
Geometrische toleranties 548
geometrie, referentiegeometrie overlappen 583
commando georemove 619, 622 globale 
lijntypeschaal 54
Greekse tekst (functie Snelle tekst) 251 
rasterinstellingen

instellingen wijzigen 79
afzonderlijk regelen in meerdere weergaven 244 huidige 
instellingen weergeven 386
raster gedefinieerd 1004
GRID-instelling in statusbalk 80 
isometrische snap en raster 81, 84
roterend rooster 81, 

83 handgrepen
kleur en grootte 408 
entiteiten bewerken met 
407 entiteiten verplaatsen 
met 437
afmetingen wijzigen met 530
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entiteiten schalen met 442 442-444
entiteiten selecteren met 409 
entiteiten uitrekken met 442 aan- 
of uitzetten 408

gegroepeerde entiteiten. Zie blokken 
groeperen entiteiten 458-462

H
handcursor (Pan-gereedschap) 232
handmethode om coördinaten te bepalen 262, 263 
handgrepen (entity grips). Zie handvatten
hardwarevereisten voor ALCAD 20 
luikscheidingen 215
Commando of gereedschap arceren 
(hatch) 215 arceerpatronen en arceren

toevoegen aan entiteiten 215
ALCAD compatibiliteit met AutoCAD bestanden 3 
zoekpad voor bestanden 838

kop- en voetteksten op afdrukken 865 hoogte 
van benoemde weergaven 336
hoogte van tekst. Zie teksthoogte 
spiraal

Tekening 162 
Help

hulp voor ALCAD 13 online-Help 
weergeven 42 zoekpad voor 
bestanden 838

verborgen
attributen 573
randen op 3-dimensionale polyface mazen 723 lijnen 
786

Verwijderen van verborgen regels, 
gedefinieerd 1005 Opdracht of 
gereedschap verbergen (hide) 786
Commando of gereedschap Entiteiten verbergen 
(hideobjects) 420 verbergen

commandobalk 30
entiteiten 420
entiteiten met behulp van vegen 
191 afbeeldingsframes 612
lagen 291, 295
lijnen in 3-dimensionale entiteiten 786 
menu's 28
Tabbladen voor model en lay-out 629, 846
Prompt Geschiedenis-venster 38 
referentieraster 80
lint 24, 26

schuifbalken 840
werkbalken 29
Gereedschapstips 29
waarschuwingsberichten 857
veegframes 192
xref knipgrenzen 592 hiërarchisch bekijken, 

externe referenties 584 afbeeldingen van hoge 
kwaliteit 611
schermen met hoge resolutie 852 
commando markeren 252 entiteiten 
markeren

randen van gearceerde entiteiten 787 
markeren in- of uitschakelen 411 
wanneer geselecteerd 252

horizontaal
rasterafstand 79-82
tekstrichting 484 

horizontale afmetingen
512 creëren
gedefinieerd 1005
geïllustreerde 510 

horizontale tekenmethode
bouwlijnen 132, 134
oneindige lijnen 130
stralen 129

hyperlinkopdracht 832
koppeltekens 247, 630, 632

I
icad afdrukstijltabellen 664
icad.dwt sjabloon 22, 46
icad.fnt lettertype 484
icad.lin bestand 310
icad.pat bibliotheekbestand 215
ICM-bestanden (ALCAD-menubestanden) 894, 
942 pictogrammen

audio-opmerkingen 961
coördinatensysteem 257 ingesloten 
bestanden weergeven als 797 grote 
gereedschappen 30, 898, 911, 919

Opdracht of gereedschap ID-coördinaten (idpoint) 259
commando idpoint 259
i-drop functie 833 
IFC-bestanden

exporteren 819
importeren 805

IFC Out-commando of -tool (ifcexport) 819
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ifcattach commando 599
afbeeldingscommando 608, 615, 616
menu's met afbeeldingstegels 937, 938
opdracht imageattach 606
commando imageframe 612
opdracht beeldkwaliteit 611 
afbeeldingen

Bevestiging 606
veranderende paden 616
knippen 613 aanmaken 
van kaarten 620 
verwijderen 616
608 wijzigen
lossen en laden 615 

gereedschap Afbeeldingen 
(werkbalk Blok) 348 geïmpliceerde 
grenzen

entiteiten uitbreiden tot 445
entiteiten bijsnijden of knippen met 448

impoint-commando 809 
importeren

bestanden 595, 800
laagtoestanden 307
meerregelige stijlen 157
profielen 887

vaste stoffen inprenten 
780 prestaties verbeteren

geheugenvereisten voor arceerpatronen 215 
geheugenintensieve weergave-elementen 
250

opgenomen hoeken in bogen 121, 123, 149
indexkleuren

huidige entiteitkleur 52 selecteren 
71
selecteren voor lagen 297

Opdracht of gereedschap Oneindige regel (infline) 130, 133, 
134,

135, 136, 137, 138
oneindige lijnen

gedefinieerd 1005
tekening 130
entiteiten filteren 475

opdracht infline 130, 133, 134, 135, 136, 137, 138 
gereedschappen op de onderzoekswerkbalk

coördinaten 259
afstanden 377
tekenstatus 386 
entiteitsinfo weergeven 384 
tijdvariabelen 388

Dialoogvenster Blok invoegen 353, 565

Hulpprogramma Blokken van extern bestand invoegen 
(Blokkenwerkbalk) 348, 353 Dialoogvenster Object invoegen 
797, 799
Invoegen (werkbalk Blok) 348, 353 
invoegen

blokken 564
tekeningen van een website 833 
arceerpatronen 215
hyperlinks 832
menu-items 895
menu-items 897, 899, 911, 912, 920, 926, 930
objecten 797, 799
rasterafbeeldingen 606
lintartikelen 904
subpunten lint 906, 909, 910
tekst 478
toleranties 550 

insteekmaten
uitgelijnd 514
hoekig 517
basislijn 515
vervolg 516
diameter 520
horizontaal of verticaal 513 
in papierruimte 523 leiders 
op 522
schuin 529
ordinaat 521
straal 520

tekeningen invoegen in andere tekeningen. Zie de opdracht of 
het gereedschap Xref Manag- er (xrm).

invoegcommando 101
Opdracht invulpunt Snap (invoegen) 101 
invoegpunten

bevestigingspunten 491
basispunten voor tekeningen 386
voor blokken 350, 352, 557, 558, 562, 565, 567
voor externe verwijzingen 583 
voor tekst 478, 480, 485, 491
in attribuutdefinities 573, 574
in geëxtraheerde attribuutbestandsvelden 
577 koppelen aan 101

commando insertobj 797, 799
ALCAD 21 installeren
int commandomodifier 37 gemiddeld 
ervaringsniveau

veranderen 3, 900, 913, 921
uitgelegd 3
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Internet
tekeningen e-mailen 830
hyperlinks voor 832

tekeningen openen van 833 tekeningen 
publiceren naar 833 kruising van 3-

dimensionale entiteiten
gedefinieerd 1005
snijdende vaste lichamen 753
naar 103

Opdracht kruising Snap (kruising) 103 intervallen op 
entiteiten, markering 370
onzichtbare gegevens. Zie attributen 
onzichtbare randen

van rasterafbeeldingen 612
op 3-dimensionale vlakken 720, 721
op 3-dimensionale polyface mazen 723 

onzichtbare lagen 277, 279, 291
Opdracht of gereedschap Entiteiten isoleren 
(isolateobjects) 420 Entiteiten isoleren 420
isometrische 

tekeningen 
gedefinieerd 
1005
klik- en rasterinstellingen 81 isometrische 

vlakken inschakelen
gedefinieerd 1005
geïllustreerd 84
huidig vlak instellen 81

J
Commando of gereedschap voor 
samenvoegen (join) 454 samenvoegen

vaste stoffen combineren 751, 752
entiteiten 454, 464, 469 

rechtvaardiging
attribuuttekst 574 
maatregeltekst 541

K
toetsenbordcombinaties

toevoegen of verwijderen 926 
aanpassen 924

KML- en KMZ-bestanden 617

L
Laatste entiteit in tekenkeuzemethode 393 latere 
staten

toepassen van 
306 breedtelijnen

gerechten 738
koepels 739
bollen 737 lagen
creëren 304
weergave 307
307 lagen importeren en 

exporteren
materialen toewijzen aan 366
blokken met entiteiten uit verschillende lagen 556 
eigenschap BYLAYER 52-57
wijzigen voor tekstentiteiten 491
kleuren en linetypes 52-54, 296-301
kleuren, lijntypes, lijngewichten en afdrukstijlen 278 
kopiëren naar andere tekeningen 275-276
creëren en benoemen 279, 290
huidige laaginstellingen 51, 290, 386
gedefinieerd 1005
verwijderen in Verkenner 276 
laaginformatie weergeven 384
laaginformatie weergeven voor xrefs en blokken 385
invriezen en ontdooien 292, 293
verborgen en zichtbaar 277, 278, 291, 295 
in eigenschappen van entiteiten 418
Dialoogvenster Lagen 297, 298, 299, 300
Element Lagen in Verkenner 275, 277
vergrendelen en ontgrendelen 278, 294
overzicht 6-7, 277-330
afdrukinstellingen 295, 296
drukken en niet-drukken 277, 291, 295
hernoemen 280
entiteiten selecteren op laag 393 
eigenschappen instellen op ByLayer 
418 statusbalkinformatie 32 
transparante overlays 6

layerstate commando 
instellingen toepassen 
306
creëren 304
weergave 307
Layer State Manager weergeven 303 
importeren en exporteren 307

commando lay-out 630 
Tabbladen lay-out

weergave 629, 846
afdrukopties 641
herschikking 632
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lay-out viewports die van 
grootte veranderen 638
knipsel 638
633 creëren
dimensies creëren in 523 
gedefinieerd 1005
onzichtbare grenzen op 634 
vergrendeling 638
maximaliseren 635
minimaliseren 636
wijzigen 638
schaalfactor 636
638 selecteren
aan- en uitzetten 635 UCS 
per viewport 638

indelingen
commando of gereedschap 
(opmaak) 628 kopiëren 630
maken van sjablonen 630 
gedefinieerd 1005
verwijderen 632
informatie voor entiteiten weergeven 384 
exporteren naar modelruimte 631 
lijngewichten 650, 651, 652
lay-outs opsommen en opslaan 
361 maximaal aantal 629
modelruimte en papierruimte gedefinieerd 627 
pagina-instelling 361
afdrukgebied en oorsprong 
647 afdrukopties 641
afdrukken 673
uitgave 685
hernoemen 632
herschikking 632
opslaan als sjablonen 631 
schaalfactor 647 lijst 
bekijken van 632

Lijst met opmaken in Verkenner 361
Leader commando of gereedschap (dimleader) 202, 522, 
525 leader formaat van multileader stijlen 204, 206
leiders in dimensies creëren 

522, 525
gedefinieerd 512, 1005

voorloopnullen in afmetingen 545 
kleinste materiaaltoestand (LMC) 549 
links uitgelijnde tekst 487

lengte van lijnen
in schetsen uit de vrije hand 139 
specificeren vóór het tekenen 116

entiteiten verlengen 441
entiteiten verlengen of inkorten. Zie grootte van entiteiten 
wijzigen niveaus van entiteiten in arrays 760
nauwkeurigheidsniveaus. 
Nauwkeurigheidsbibliotheken bekijken

van arceerpatronen 215 
van lijntype 308, 310

lichtbronnen 782, 784, 785, 787, 790
Opdracht of gereedschap Verlichting (lighting) 
790 lichten 784, 785
beperkingen

Zie ook extents 
gedefinieerd 1005
volledige tekeningen weergeven 239 
limieten voor tekeningen weergeven 386
tekenlimieten voor afdrukken 649 
instellen 63, 68

grenzen tolerantie. Zie toleranties 
lin-bestanden (linetype-bibliotheken) 
310 Lijnopdracht of -tool (lijn) 116
Lineair commando of gereedschap 
(dimlineair) 513 lineaire afmetingen

uitgelijnd 514
basislijn 515
vervolg 516
512 creëren
opmaak maateenheid display 545 
geïllustreerd 510
afronden in 544

lineaire tekeneenheden 58-60 
lijnen

toevoegen aan bogen 116 
kleuren in afmetingen 536 
constructielijnen 132
complexe entiteitzijden converteren naar 144, 148, 166
dimensioneren van hoeken tussen lijnen 518 
tekenen van lijnen 116
zich uitstrekkend tot grenzen 444
gevuld of omlijnd op complexe entiteiten 144, 148 
formaten in afmetingen 535
schetsen uit de vrije hand als 140 
verbergen in 3D-entiteiten 786-
788 in arcering 215, 261
in polylijnen 148
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oneindige lijnen 130
verbinden 454, 464
intervallen meten en markeren 370 verplaatsen met 
handgrepen 437
van tekst Zie tekstentiteiten 
profieltolerantiesymbolen 548 
breedte 145

lijntype schaal
veranderende wereld 54
huidige 53 

lijntypeschalen instellen
55 lijntypen instellen
wijzigen in entiteiteigenschappen 412 
compatibiliteit met AutoCAD-bestanden 3 
kopiëren naar andere tekeningen 274 
nieuwe lijntypes maken 312
huidige instellingen 53, 386
standaard lijntypen 279
gedefinieerd 1005
verwijderen in Verkenner 276
informatie over entiteiten weergeven 384 informatie 
over xrefs en blokken weergeven 385 schaalfactor 
tekenen en 62
instellingen globale schaal 54 
instellingen lagen 277, 297
bibliotheekbestanden 310
instellingen voor lijntypeschaal 54 
extra lijntypen laden 310 
overschrijven voor entiteiten 298, 
309
overzicht 308-309
afdrukstijlen 665 
schaling instellen 55
statusbalkinformatie 32 element 

Linetypes (Verkenner) 310, 312 
lijngewichten

huidige instellingen 55
gedefinieerd 1005
weergave 253
laaginstellingen 299 
overschrijven voor entiteiten 
299 afdrukinstellingen 650, 
651, 652
afdrukstijlen 665
schaalfactor 254
standaard 254 koppelen 

instellen
Zie ook ActiveX; insluiten

gedefinieerd 1005
tekeningen in andere toepassingen 813 
gekoppelde objecten bewerken 799
externe referentiebestanden 581-592 
objecten in tekeningen 797-799
rasterafbeeldingen 606 

LISP-programma's
coördinaten berekenen in rechthoekige mazen 722 
gedefinieerd 1005
ALCAD compatibiliteit 4
lopende programma's 973-974

Lijst Entity Info commando of tool (list) 384 List 
Processing Language. Zie LISP Programma's 
luisteren naar audionotities 962
vermelding

blokken en externe verwijzingen 347, 355, 357, 364,
365, 366, 367

externe referenties 584
lettertypen en tekststijlen 321, 329, 485
luikpatronen 215, 216, 221, 226
lagen 278
lijntypen 309
materialen 366
named views 335, 361 
afdrukstijltabellen 668
gebruikerscoördinatensystemen 

344 LMC (kleinste materiaaltoestand) 
549
Dialoogvenster Toepassingsbestanden laden 971, 972, 973
laadopdracht 964, 973
LISP- of SDS-toepassingsopdracht laden (appload) 971, 973
laden

.NET-programma's 972
extra lijntypen 310
codepagina's 505
kleurboeken 79
standaardinstellingen tekenomgeving 885 LISP-
programma's 971, 973
menubestanden 942
profielen 884
rasterafbeeldingen 615

locatietolerantiesymbolen 548 locaties 
in tekeningen

absolute en relatieve coördinaten 259, 263
coördinatensystemen 256
weergaveopdracht 439
coördinaten van entiteiten weergeven 384
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puntcoördinaten vinden 259
entiteiten verplaatsen en roteren 438-441 
precieze puntlocaties verkrijgen 377

Gereedschap voor vergrendelen/ontgrendelen 
(Verkenner) 294 lagen vergrendelen 278, 294, 
1006
opmaak viewports vergrendelen 
638 logbestand

het standaardbestand instellen 839

M
M- of N-richting 

gedefinieerd 1006
in rechthoekige mazen 722
in de mazen van het oppervlak 724, 725, 726, 728

macro's 956, 976, 1006
Zie ook scripts vergroten van 

tekeningen
Zie ook schaalfactoren 
vergrotende aanzichten 5
methoden 235
zoomen en pannen in 3-dimensionale tekeningen 710

vergrootglas cursor 235 
hoofdassen 1006
Commando of tool Make Oblique (dimedit) 529 
Commando of tool Make Snapshot (msnapshot) 794 
Handmatig tekenen vergeleken met ALCAD 5
MAPI-protocol 830
commando mapimport 810, 811 
kaarten

geolocaties toevoegen 617
weergave-instellingen 618
verwijderen 619, 622

marges op tekeningen. Zie extents; limits marker 
blips. Zie blips
markeerblokken 370
markeringen, toevoegen aan geografische kaarten 
620 markeren van interval op entiteiten 370
basistekeningen van onderdelentekeningen 581 symbolen 
voor materiaaltoestanden 549
materialen 789
Opdracht of gereedschap (materialen) 790
Opdracht of gereedschap Viewport maximaliseren (vpmax) 
246, 635 Maximale materiaaltoestand (MMC) 549
MDI (meervoudige documentinterface) 3, 248, 1006
Meetopdracht of -gereedschap (meten) 370, 372 maatlijnen. 
Zie afmetingen en maatstijlen

meten en markeren van entiteiten 370 
geheugenvereisten

voor ALCAD 20
vereisten voor arceerpatronen 215 
geheugenintensieve weergave-elementen 
250

menubestanden
menu's aanpassen 894
ALCAD compatibiliteit met AutoCAD bestanden 3 
laden 942

Menu-item opdracht 897
Menu Sub-Item commando 897, 899, 911, 912, 920, 926,

930
menu's

commando's 897, 899, 911, 912, 920, 926 toevoegen,
930

als onderdeel van werkruimten 33
ervaringsniveaus wijzigen 3, 36, 900, 913, 921 nieuwe 
menu's maken 897
aanpassen 894
opdrachten verwijderen uit 902, 903 
weergeven en verbergen 28 weergeven 
met lint 25
menubalk geïllustreerd 23 
opdrachten hernoemen 902 
zoekpad voor bestanden 838 
opdrachten starten met 36

Mesh-commando of -gereedschap (mesh) 
722 Mesh-oppervlakken. Zie 
oppervlakmazen
Programma-interface voor berichtenuitwisseling (MAPI) 830 
tekst met middelste uitlijning 487
middelpunt van twee punten 37
Commando Midpoint Snap (middelpunt) 97 
Middelpunten van entiteiten 94, 97
Opdracht of gereedschap viewport minimaliseren (vpmin) 
247, 636 kleine assen 1006
Opdracht of gereedschap spiegelen (mirror) 429
mirror3D-opdracht 762
entiteiten spiegelen 429, 1006
fouten, corrigeren 40
MMC (maximale materiaaltoestand) 549 MNS-
bestanden (AutoCAD-menubestanden) 894, 942 
MNU-bestanden (AutoCAD-menubestanden) 
894, 942
modelruimte

Zie ook papierruimte
entiteiten kopiëren van/naar 425, 437
gedefinieerd 1006
informatie voor entiteiten weergeven 384
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overzicht 8, 626
afdrukopties 641
snap van papierruimte 628 
omschakelen naar 628, 629 
omschakelen naar papierruimte 
628
viewport schaalfactor 636 Tabblad 

Model
kan niet verwijderen 632
weergave 629, 846
informatie voor entiteiten weergeven 384 
modelruimte en papierruimte gedefinieerd 
626 afdrukopties 641
drukken vanaf 624, 673
uitgave 685
viewports geïllustreerd 626

Werkbalk wijzigen 29 
wijzigen. Zie bewerken
monochrome afdrukstijltabellen 664 
muis van 3Dconnexion 980 sneltoetsen 
39
muiswiel richting 872
Opdracht of gereedschap verplaatsen 
(move) 436 verplaatsen

rond in tekeningen 231 externe 
referentiebestanden 587 profielen 
887
promptvensters 33 
rasterafbeeldingsbestan
den 615
werkbalken en opdrachtbalk 23 

entiteiten verplaatsen
maattekst 531
verplaatsingsopdracht 436-438
massieve vlakken 774
naar andere tekeningen 248
naar andere lagen voordat laag wordt 
verwijderd 276 hoekpunten in polylijnen 467
met handgrepen 407

msnapshot commando 794
mtext commando 480, 503
mtexted opdracht 503
mtp commando modifier 37
Multileader-commando of -tool (mleader) 196 
multileaderstijlen 332

toekennen van 203
201 creëren
203 verwijderen
formaat van inhoud 208

formaat leiderstructuur 206 
formaat leiders 204 hernoemen 
203
huidige 202 instellen

Multileader Styles-element in Verkenner 332
Multileader Styles Manager-commando of -tool (mleader- 

style) 201
multileaders

aanhaallijnen 
toevoegen 199 
uitlijnen 200
200 verzamelen
196 creëren
aanvoerlijnen verwijderen 199 
stijlen 201

Multiline commando of gereedschap (mline) 151 
multiline stijlen 318
Multiline Styles-commando of -tool (mlstyle) 

toewijzen aan multiline 155
creëren 153
156 verwijderen
157 exporteren
157 importeren
154 wijzigen
156 hernoemen
huidige 155 instellen

Multiline Styles-element in Verkenner 318 
meerregelige tekst

multileaders 196 multilijnen 
maken

tekening 151
rechtvaardiging en schaal 152 
stijlen 153

meerdere opdrachten opdrachten 
wijzigen 37
meerdere commando's nesten 37 
commando's herhalen 36
terwijl commando's actief zijn 35 meerdere 

kopieën gebruiken
van entiteiten 422
van externe referenties 583 
van lay-outs 630

meerdere tekeningen 3, 248
meerdere monitors 852 
meerdere weergaven

Weergaven en viewports bekijken
meervoudige documentinterface (MDI) 3, 248, 1006
opdracht mview 635
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N
N-richting. Zie M- of N-richting
N symbool in geëxtraheerde attribuutbestandsvelden 
577 benoemde afdrukstijltabellen

het tabeltype van een tekening wijzigen 668 
vergelijken met kleurafhankelijke tabellen 660 
omzetten naar 669
kopiëren, hernoemen, verwijderen 
668 aanmaken 664
standaardinstellingen 865
gedefinieerd 659
wijzigen 665
huidige afdrukstijl instellen 57 

benoemde tekststijlen 484
Zie ook tekststijlen 

benoemde weergaven 700, 
1006

Zie ook weergaven en viewports
navvcubecommando 705
Dichtstbijzijnde Snap-commando 
(dichtstbijzijnde) 96 negatieve 
coördinaatlocaties 256 geneste

blokken 556, 1006
commando's 37
externe referentiebestanden 583 

geneste blokken
Zie ook blokken 

netwerkoppervlakken 745
Nieuwe opdracht (newwiz) 46 
nieuwe tekeningen 46
nieuwe functies 14
Nieuw item gereedschap 106, 268, 274
newwiz commando 46
knooppuntcommando 101
Opdracht Node Snap (knooppunt) 
101 niet-associatieve dimensies 511
niet-verenigbare luiken 1006
geen commando 105

Zie ook Opdracht of gereedschap Entity Snaps 
wissen niet-ISO lijntypen 666
nparallelcommando 102, 108
getallen, afronden 544-548
numerieke velden in geëxtraheerde 
attribuutbestandsvelden 577

O
OBJ-bestanden

exporteren 820
Opdracht of gereedschap OBJ Out (objout) 820, 821

Objectopdracht (insertobj) 797, 799 Object 
koppelen en insluiten. Zie Active X schuine hoek

in maatregels 529
in tekststijlen 322, 324, 363, 484, 491

offline kaarten 620
Offsetcommando of -gereedschap (offset) 427
offset-kopieën van entiteiten. Zie parallelle 
entiteiten offset entiteiten 427
compensatie

basisafmetingen 515
massieve vlakken 775
tekst op maatregels 541 OLE. 

Zie Active X
Aan/uit-tool (Verkenner) 291 
online Help 13, 42
opdracht onweb 833
oeps commando 560
Opdracht of gereedschap openen 
(open) 47 dialoogvenster Tekening 
openen 48 openen

kleurboeken 75, 78
beschadigde bestanden 49
tekeningen van een website 833 
tekeningen met Herstellen 857 
bestaande tekeningen 47
externe referenties 585
bestanden in andere indelingen 595, 
800 bestanden verzonden via e-mail 
831
ALCAD 22
polylijnen 463
profielbestanden 887
sjablonen voor afgedrukte lay-outs 630 

codepagina van het besturingssysteem 505
Opdracht opties (config) 838, 839, 840, 841, 842,

843, 844, 846, 848, 851, 853, 854, 860, 861, 862,
863, 864, 865, 866, 867, 868, 869, 870, 872, 874,
888

opties, instellen of wijzigen 838
Commando of gereedschap ordinaat (dimordinaat) 
521 dimensies ordineren

het creëren van 521
gedefinieerd 1006
geïllustreerd 510 

informatie organiseren
kleurboeken 75, 78
voor afdrukken 623
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op lagen 6, 277
met blokken 556 

oriëntatie
van pagina 646
van tekst 321
van uitzicht 244, 245, 783
ondersteboven afdrukken 641, 646, 665
tolerantiesymbolen 548 

oorsprongspunten
dimensies toevoegen door oorsprong te selecteren 512, 
513
vergeleken met gezichtspunten in 3-dimensionale 

tekeningen 698-716
gedefinieerd 1007
afstanden weergeven in ordinaatdimensies 521 van 
coördinatenstelsels 267, 345
van verlenglijnen 512 van 
afdrukgebieden 650
van snap en grid 83 locaties 
specificeren met 261

ORTHO instelling in statusbalk 85 
orthogonale modus

gedefinieerd 1007
huidige instellingen weergeven 386 
overzicht 7
inschakelen 81, 85

loodrechte projectie 1007
osnap commando. Zie entiteit snap omlijnde 
elementen in Verkenner 273, 274 omlijnen

donutlijnen 165
afbeeldingsframes 612
vliegtuigen 166
veelhoeklijnen 148
polylijnen 148
rechthoeklijnen 144
vullingsweergave uitschakelen om prestaties te 
verbeteren 251 wire-frame modellen 716

uitvoerbestanden van geëxtraheerde attribuutgegevens 
578 Buiten cirkelselectiemethode 393, 1007
Buitenpolygoon-selectiemethode 393, 1007
Buiten vensterselectiemethode 393, 1007 externe 
referenties overlappen 583
overlays. Zie lagen 
overscorende tekst 489, 490

P
pagina-instellingen

verwijderen 645
publiceren naar 688

Panopdracht of gereedschap (pan) 
232 panelen op lint 906, 909, 910 
pannen

Zie ook In- of uitzoomen 
gedefinieerd 1007
in 3-dimensionale tekeningen 710 
in viewports 628
methoden 232
tekeningen bekijken per 

5 vel papier kleur 841 
papierformaat 646
papierruimte

Zie ook modelruimte
viewports kopiëren of van grootte veranderen. Zie 
modelruimte entiteiten kopiëren van/naar 425, 437
gedefinieerd 1007
afmetingen 523
informatie voor entiteiten weergeven 384 
bewerkingsmethode 633
lay-out viewports 633
overzicht 8, 626
afdrukopties 641
drukken van 361, 625
schaalfactor 636
snap van 628
overschakelen naar 

628 paragraaftekst
uitlijnen 479, 487, 488, 489, 490, 494
omzetten van lijntekst 494 
aanmaken 480

parallel
afmetingen. Zie tekenmethode basisdimensies, 
oneindige lijnen en stralen 129

parallelle entiteiten
gedefinieerd 1007
parallelle lijnen opvullen 475 
parallelle kopieën van entiteiten 
427

Parallelle klik 102, 108
Parallel Snap-commando (parallel) 102, 108 
symbolen voor parallelliteitstolerantie 548
gedeeltelijke coördinaten 265 
wachtwoorden voor tekeningen 
113
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Opdracht of gereedschap 
Verkenner 275 
plakken
commando pasteclip 425

Opdracht of gereedschap Plakken (Verkenner) 
106, 274 Opdracht Plakken speciaal en 
dialoogvenster 798 Plakken

ingesloten objecten in tekeningen 796 
entiteiten in andere tekeningen 248, 424
lagen in andere tekeningen 275 
gekoppelde objecten in tekeningen 798 
instellingen in andere tekeningen 274 
tekst 482
tekst in venster Promptgeschiedenis 38 

patchmazen 728
paden voor bestanden

kleurboeken 79
externe referenties 587
rasterafbeeldingen 616
zoekpaden 838 patroon
lijnen. Zie linetypes

PDF
uitgeven aan 691, 693

PDF-bestanden 817
opdracht pdfattach 596
pennenopdrachten 659-670
pennenummers 665
potloodgereedschap 139
procentuele tekens 489, 490
prestatieproblemen. Zie prestatiegrenzen verbeteren 
1007

gebieden berekenen 373
loodrechte afstanden van oorsprongspunten 521 
loodrechte entiteiten

gedefinieerd 1007
oneindige lijnen 130
stralen 129
vastklikken op 94, 99

Loodrecht snap-commando (loodrecht) 99 
tolerantiesymbolen voor loodrechtheid 548
pface commando 723
fotorealistisch 782, 788
pijpen 742, 743 
bovenaanzicht

coördinatensysteempictogram
men 257 gedefinieerd 1007
3-dimensionale tekeningen weergeven 715

Commando of gereedschap Plan View 
(plan) 715 vlakke entiteiten

converteren naar 3D 717 
gedefinieerd 1007

vlakke oppervlakken 745
vlakke toppen voor piramides 734, 735 
Commando vlak of gereedschap (plane) 
165
vliegtuigen

3-dimensionale vlakken 721 
omzetten van zijden naar lijnen 
166 gedefinieerd 1007
tekening 165
isometrische vlakken 

84 spelen
audio-opmerkingen 962
scripts 965-970

commando polylijn. Zie Polyline-commando of -gereedschap 
(polyline) 1008

plotters
druktekeningen 673
publiceren van tekeningen 685
647 selecteren

plotten. Zie tekeningen afdrukken 
plus- of mintekens 489, 490
pmspace commando 628
commando punt 127
puntfilters (coördinaatfilters) 265, 1001
Point Light-opdracht of -gereedschap (pointlight) 784 
Methode puntselectie 393
Point Snap 101
Punttool 127
commando pointcloudattach 597 
punten

Zie ook: basispunten; verplaatsingspunten; eindpunten 
van entiteiten; invoegpunten; middelpunten van 
entiteiten; oorsprongpunten; beginpunten van 
entiteiten

veranderen van het uiterlijk van 
puntentiteiten 127 gedefinieerd 1007, 1008
puntentiteiten tekenen 127 
puntcoördinaten vinden 259 
intervalmarkeerpuntentiteiten 370
parallelle kopieën door punten 428 
puntlocaties in coördinatensystemen 256 
parallelle vastmaken 102, 108
vastknopen aan puntentiteiten 

101 polair
matrices van entiteiten 432, 760-762, 1007
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coördinaten 259, 261
Zie ook coördinatensystemen 

POLAR-instelling in statusbalk 86 
polair volgen, inschakelen 86
Polyface Mesh commando of gereedschap (pface) 723 
Polyface Meshes 723
Opdracht polygoon (polygon) 146 
veelhoekige mazen

edge-defined Coons surface patch meshes 728 
extruded surface meshes 724
mazen met omgebogen oppervlak 
726 mazen met omgebogen 
oppervlak 724

Veelhoek, gereedschap middelpunt-
enkant 147 Veelhoek, gereedschap 
middelpunt-vex 146 veelhoeken

Zie ook polygoonmazen 1008 oppervlakte 
en omtrek berekenen 373 afbeeldingen 
uitknippen 613
zijkanten omzetten in lijnen 148 
gedefinieerd 1008
tekening 146
bewerking 462
als selectievenster gebruiken 395 Opdracht 

of gereedschap polylijn (polylijn) 148 polylijnen
afschuinen 471
entiteiten converteren naar polylijnen 
462 segmenten converteren naar 
entiteiten 148 curven en decurven 463
gedefinieerd 1008
donuts 163
tekening 148
bewerking 462
hoekpunten bewerken 466 
uitbreiden tot grenzen 444 
entiteiten filteren 473 schetsen 
uit de vrije hand als 139 
samenvoegen 464
meten en markeren van intervallen 370 openen en 
sluiten 148, 463
polygonen 146
rechthoeken 144
taps toelopend 148, 444
breedte 148, 465

positiemarkeringen 620
positietolerantiesymbolen 548

positionering
tekst op maatlijnen 540 

afmetingen positioneren
uitgelijnde afmetingen 514
hoekafmetingen 517
boogafmetingen 518, 519
basisafmetingen 515
diameter 520
maattekst 530
horizontale of verticale afmetingen 513 
leiders en aantekeningen 522, 525
radius afmetingen 520
positionering van tekst en pijlpunten 542 

positionering van entiteiten 436
Zie ook invoegpunten blokken 
564
entiteiten verplaatsen 407 

positieve coördinaatlocaties 256 
ppreview commando 671 precisie. 
Zie nauwkeurigheid
commando voorkeuren. Zie prefixen voor 
config-commando's op maattekst 545 
presentaties 794
Vooraf ingestelde gezichtspunten

commando of gereedschap (setvpoint) 698, 699
dialoogvenster 699 

voorbeeldweergave
blokafbeeldingen 348
bestanden voor openen 48, 112, 242
afdruktaken 671

Vorige selectie selectiemethode 393 
afdrukgebied 649, 650
afdrukopdracht 673
Afdrukopdracht of -gereedschap 
(afdrukken) 673 Dialoogvenster 
Afdrukken 650
Opdracht of gereedschap Afdrukvoorbeeld (ppreview) 
671 Dialoogvenster Editor afdrukstijltabel 667
afdrukstijltabellen 

toewijzen 663
het type tekening wijzigen 668 
types vergelijken 660
kopiëren, hernoemen, verwijderen 668 
aanmaken 664
standaardinstellingen 865
uitgelegd 659
aan de slag met 661 wijzigen 
665
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zoekpaden 838
670 afdrukstijlen 

uitschakelen
wijzigen in entiteiteigenschappen 418 
standaardinstellingen 865
uitgelegd 659
laaginstellingen 301
wijzigen 665
huidige 57 printers 

instellen
druktekeningen 673
publiceren van tekeningen 685
selecteren 647, 653 

afdrukken
de schalenlijst aanpassen 64 

tekeningen afdrukken
standaardinstellingen voor afdrukstijl 
865 tekenlimieten 649
aan de slag 624 kop- en 
voetteksten 865 laagcontrole 
295, 296
lay-out viewports 633
regelgewichten 650, 651, 652 
papierformaat en -oriëntatie 646 
papierruimte 8
stuurprogramma's voor plotter 647
voorvertoning voor afdrukken 671 
afdrukstijlen 659-670
druklagen en niet-druklagen 277, 291, 295
druktekeningen 673
gerenderde tekeningen 790
schaalfactoren 62, 647
printer selecteren 647 de 
schaal instellen 647
ondersteboven 641, 646, 665

profieltolerantiesymbolen 548 
profielen 870, 883-887

kopiëren 886
vorming 884
verwijderen 886
uitgelegd 883
exporteren 887
importeren 887
belading 884
hernoemen 886

profielen voor gedraaide oppervlakmazen 726-728 
ALCAD programmeren 970-977

geprojecteerde toleranties 547, 549 
projectielijnen. Zie verlenglijnen 
promptvakken

opdrachtopties kiezen 33 gedefinieerd 
1008
uitschakelen 33, 841

Venster met 
vraaggeschiedenis 
gedefinieerd 1008
tekeninformatie weergeven 384 navigeren 
met pijltjestoetsen 847 geschiedenis 
bijhouden 38, 847

prompts in statusbalk 573
Eigenschappencommando of -tool (entprop)

entiteiteigenschappen wijzigen 243, 412, 419, 636 
viewport-eigenschappen wijzigen 638
Verkenner 106, 274, 297, 298, 299, 300, 324, 363
instellen van hoogte en dikte 719 

eigenschappen, selectie door 397, 402, 405
eigenschappen, instellen op ByLayer 
418 proxy's

398 selecteren
commando publiceren 685, 689, 691, 693 
commando of gereedschap publiceren (publish) 
685
tekeningen automatisch 

publiceren 695 bladlijsten 
publiceren 685 naar internet 
833

rolmenu's 895
spoelgereedschap 277
zuiveren 66
Opdracht of gereedschap piramide (pyramide) 733, 734, 735 
piramides

tekening 733
bewerking 462

Q
qtext commando 251
kwadrantpunten van entiteiten 100, 1008 
commando Kwadrant snap (kwadrant) 100 
vierzijdig gevulde vlakken 165
kwaliteit van afbeeldingen 611
Snelle selectiemethode 393 Functie Snelle 
tekst 251
ALCAD verlaten 43

R
radiale afmetingen 510, 512, 519
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radialen 1008 
stralen van 
entiteiten

boog 121
bogen 149
cirkels 117, 118
cilinders 735
gedefinieerd 1008
gerechten 738
koepels 739
entiteiten filteren 473
pijpen 742, 743
bollen 737
tori 740, 746, 748, 749, 750

Radiuscommando of -gereedschap (dimradius) 520 
radiusafmetingen 520, 1008
Radius-tangens-cirkelmethode 117 RAM-vereisten. 
Zie geheugenvereisten rasterafbeeldingen

Bevestiging 606
veranderende paden 616
knipsel 613
verwijderen 616
608 wijzigen
lossen en laden 615 

straalopdracht of -gereedschap 
(ray) 129 ray tracing 788

gedefinieerd 1008
roggen

gedefinieerd 1008
tekening 129
uitbreiden tot grenzen 444 fileren 
475

alleen-lezen bestanden 48
Opdracht Real-Time Pan (rtpan) 233
Real-Time Zoom commando (rtzoom) 236, 237, 238, 239 
Script commando of gereedschap opnemen (recscript) 965, 
967 audio notities opnemen 960
opnamescripts 40, 965 Opdracht 
herstellen (recover) 49
Commando rechthoek of gereedschap (rechthoek) 
144 rechthoeken

zijkanten omzetten naar lijnen 
144 gedefinieerd 1008
tekening 144
bewerking 462
pleinen 144

rechthoekig
matrices van entiteiten 430, 433, 435, 760, 1008
dozen 729
geknipte afbeeldingen 613
gevulde vlakken 165

Herhaal gereedschap 40
acties opnieuw uitvoeren 40, 1008

Zie ook acties ongedaan maken 
scherm hertekenen 230, 1008

Zie ook het regenereren van tekeningen 230 
het verkleinen of vergroten van het aanzicht van 
tekeningen 235 referentie

meetkunde 583
raster. Zie rasterinstellingen 

Referentie raster 80 reflecties 788
scherm verversen 230
ongeacht kenmerkgrootte (RFS)-voorwaarde 549 
Regen commando of gereedschap (regen) 230, 251 
regenall commando 230
tekeningen regenereren

Zie ook scherm opnieuw tekenen 1008, 1009 
na bewerken van tekststijlen 324
na inschakelen van Snelle tekst 251 
vergeleken met opnieuw tekenen 230 
gedefinieerd 1008, 1009

Regio-opdracht of -tool (regio) 744 regio's 
744

snijden en snijden 772 relatieve 
coördinaten

Zie ook absolute coördinaten; 
gebruikerscoördinatensystemen (UCS); 
wereldcoördinatensysteem (WCS) 1009

3-dimensionale coördinatenstelsels 262 
gedefinieerd 1009
puntfilters 265
poolcoördinaten 261
sferische en cilindrische coördinaten 263 

externe referentiebestanden opnieuw koppelen 587 
opnieuw laden

externe referentietekeningen 356, 359, 582, 587
rasterafbeeldingen 615

Opdracht of gereedschap Leaderlijnen verwijderen 
(aimmleaderre- move) 199

de huidige schaal verwijderen van entiteiten 241 
verwijderen. Zie verwijderen
Opdracht Hernoemen (Verkenner) 280
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hernoemen
attribuutdefinities 575
blokken 350, 359 opdrachten 
in menu's 902
maatstijlen 534
lagen 280
indelingen 632
lijntypen 317
stijlen met meerdere leiders 203
multilijnstijlen 156 
afdrukstijltabellen 668 
profielen 886
lintartikelen 915, 923

Renderopdracht of -gereedschap (render) 784, 785, 786, 
787,

788, 791, 792
3-dimensionale entiteiten weergeven 782 
opnieuw ordenen

entiteiten 439
Lay-out tabbladen 632

commando's herhalen 36
dimensietekst vervangen door nieuwe tekst 531 
tekst vervangen 492
rapportagegegevens 389
Commando of gereedschap voor verplaatsing van 

dimensietekst (dimedit) 531
timer resetten 388 formaat 
wijzigen

opmaak viewports 638 
lijngewichten tijdens afdrukken 650 
werkbalken 29
viewports 638 

entiteiten van grootte 
veranderen

pijlpunten 539
veranderende lengte 450 die zich 
uitstrekt tot grenzen 444 die 442 
schrapen
uitrekken 441-442
trimmen of knippen 447 

resolutie
kaartbeeld 621

Opdracht of gereedschap Tekstpositie herstellen (dimedit) 
531, 532

herstellen
blokken gewijzigd in originelen 568
standaardinstellingen tekenomgeving 885 
verwijderde entiteiten 421
maattekst naar beginpositie 531

named views 338, 702, 703
vorige tekening 238, 247

beperken. Zie beperkende tekening 
hergebruik van informatie 5

instellingen kopiëren naar andere tekeningen 275 
instellingen tekenomgeving 870, 875, 883
ALCAD vergeleken met handmatig tekenen 8 
lay-outs 630
hele blokken en tekeningen hergebruiken 10 

Opdracht of gereedschap Omkeren (reverse) 441 
Opdracht of gereedschap Revision Cloud (revcloud) 
193 revisiewolken

aangepaste instellingen 194
tekening 193
tekenen met bestaande entiteiten 194 
bewerken 194

Commando of gereedschap Revolved Surface (revsurf) 726, 
727 meshes met gerevolveerd oppervlak 726, 1009
draaiende vaste stoffen 747
RFS (ongeacht de grootte van de functie) 549 lint

panelen en opdrachten toevoegen 906, 909, 910
als onderdeel van werkruimten 33
kopiëren van items 915, 923, 927, 931
nieuwe linttabbladen maken 906, 908, 909
aanpassen 24, 904 opdrachten 
verwijderen uit 916
weergeven en verbergen 24, 26 
weergeven met menu's 28
25 minimaliseren
items hernoemen 915, 923 
commando's starten met 35

lintbestanden
lint aanpassen 904-916

rechts uitgelijnde tekst 479, 487, 488, 489, 490, 494
rechtsklikmenu's 23, 872
snelkoppelingen met rechtermuisknop 39
rechterhandregel om coördinaten te bepalen 262, 1009 
Opdracht of gereedschap roteren (rotate) 438
Dimensie tekst roteren commando of gereedschap (dimedit) 
530 roteren

3-dimensionale entiteiten 759 
hoeken in attribuuttekst 574
hoeken in elliptische boogtekenmethoden 126 
blokken 350, 352, 562, 564-565
coördinatensystemen 267 3D-
matrices maken 761
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maattekst 530
dimensies. Zie uitgelijnde dimensies 
entiteiten 438, 758, 1009
rooster 83
afbeeldingen 608
afgedrukte pagina 641, 646, 665
massieve vlakken 775
tekst 478, 486, 491
gezichtspunten in 3-dimensionale tekeningen 709 
gezichtspunten 233, 704
rotatierichting 262 rotatiepunten visualiseren
gedefinieerd 1009
specificeren 438

hoeken op entiteiten afronden. Zie afronden 
afrondingsgetallen in dimensieweergave 544 
symbolen voor afrondingstolerantie 548
rijen en kolommen van entiteiten. Zie rechthoekige arrays 

van entiteiten
rtrot commando 234, 714, 715

rubberbandlijnen 1009
Commando of gereedschap Geregelde oppervlakken 
(rulesurf) 724 Meshes met geregelde oppervlakken 
724, 1009
hardlopen

entiteit snaps 94, 1009
ALCAD 22
VBA-programma's 976 

symbolen voor uitlooptolerantie 
548

S
SAT-bestanden

800 importeren
Opdracht of gereedschap Opslaan als 
(saveas) 112 Dialoogvenster Blok opslaan 
354
Blok opslaan op schijf

commando of gereedschap (wblock) 560, 561, 
562 gereedschap (werkbalk Blokkeren) 348

Opdracht of gereedschap (opslaan) 43, 111
Opdracht of gereedschap (weergave) opslaan/herstellen 337, 
700 opslaan

attributen 573
blokken 350
blokken als tekenbestanden 560, 561, 562 
blokken als afzonderlijke tekenbestanden 
354 kleurboeken 75, 78
standaard Opslaan als formaat 855 
tekeningen 43

in andere indelingen 814 
lay-outs als sjablonen 631 
weergaven met naam 337
nieuwe complexe lijntypen 313-317 
nieuwe lijntypen 312-317
wachtwoorden met tekeningen 113 
profielinstellingen 883
schetsen als onderdeel van tekeningen 139 
snapshots 794
laatste keer opslaan bijhouden 388
gebruikerscoördinatensysteem 257, 267, 268
viewportconfiguratie 247 

Schaalopdracht of -gereedschap 
(schaal) 443 schaalfactor

lijngewichten 254 
schaalfactoren

blokken 350, 352, 564
op schaal tekenen 5-6 
tekeneenheden 58
zwevende viewports 636
in afmetingen 545
lijntype schaal 54
weergave vergroten door precieze schaalfactor 238 
lijngewichten afdrukken 650
op schaal afdrukken 
647 entiteiten schalen 
442
schaalfactoren van tekeningen begrijpen 62 
viewports 636

schaallijsten
64 aanpassen

schalenlijst 66
zuiveren 66

schalen. Zie herschalen entiteiten; schaalfactoren 
wetenschappelijke tekeneenheden 60
beeldschermweergave

840 aanpassen
vergrotende 5
230 hertekenen en regenereren
geheugenintensieve weergave-elementen uitschakelen 250 

schermafbeeldingen (snapshots) 794
Scriptopname 40
scriptsyntax 967
scripts gedefinieerd 1009
schuifbalken 231

840 weergeven
SDF-bestanden (Space Delineated Format) 577 
SDS-programma's 4, 41, 1009



1049

zoekpaden voor bestanden 587, 838
tekst zoeken 492
doorsnede van vaste stoffen 
772 zekerheid voor tekeningen 
113
gesegmenteerde maatlijnen. Zie vervolg dimensiesegmenten

polylijnsegmenten omzetten in krommen 463 
gedefinieerd 1009
bewerken in polylijnen 148
intervallen op entiteiten meten en markeren 370 

selectiemethode Alle entiteiten selecteren 393
Opdracht Kleur selecteren 297 
Dialoogvenster Lettertype 
selecteren 485
Selecteer laag op entiteit opdracht of gereedschap (setlayer) 
291 Selecteer vergelijkbaar opdracht of gereedschap 
(selectsimilar) 404, 405 Selecteer werkbalken dialoogvenster 
29-30
entiteiten selecteren

entiteiten toevoegen aan of verwijderen uit sets 
407 op bloknaam 398
door filter 397
door eigenschappen 397, 402, 405
bij volmacht 398
per type 399
naar waarde 403
markering 252, 411
overeenkomende specifieke 
eigenschappen 393 snel selecteren 402, 
405
selectiemethoden 392
kopiëren of dupliceren 422, 426, 430
verwijderen 420, 421 
met audionoten 961

selectie
sets 392, 1009
vensters 393

Selectiemodi 392
puntkomma 967
vaste stoffen scheiden 780
Alle Z-commando's instellen (setz) 50
setbylayer commando 419
opdracht setdim 329

pijlen en pijlpunten 538, 540, 542 verrekening 
basislijndimensie 515
blokken en externe referenties 273 
aanmaken van maatstijlen 533 
verwijderen van maatstijlen 535 kleuren 
van maatlijnen 536 opmaken van 
maattekst 540

dimensiestijlen hernoemen 534 
getallen afronden 544
tekstpositionering 540, 543

instellingen
pijlen en pijlpunten 538 Artisan 
Renderer 791
bliepjes weergeven 253
blokken en externe verwijzingen 347, 348, 353, 354,

355, 357, 364, 365, 366, 367
kleuren 296
coördinatensystemen 273, 344
standaard tekenomgeving 885 
standaard afdrukstijltabelopties 865
maatstijlen 153, 154, 190, 191, 201, 533
afstanden en hoeken weergeven 258 
tekenomgeving 870, 875, 883 hoogte en 
dikte 716-721
entiteit snap 94
vult 250
gripweergave-opties 408 
markeren 411
lagen 51, 274-301
lijntypen 274
lijngewichten 253, 299
materialen 366
maasoppervlakken 724
stijlen met meerdere leiders 332
meerregelige stijlen 318 
Snelle tekstweergave 251
lagen instellen door entiteiten te selecteren 
291 gearceerde oppervlakken 787
tafelstijlen 326
tekststijlen 273, 321, 484 
gebruikerscoördinatensystemen 
267 weergaven 273, 335, 337, 
361
visuele stijlen 340 

Deelvenster Instellingen in 
Verkenner 273 opdracht setucs 
268, 269
setvpointcommando 698, 699
Opdracht of gereedschap schaduw (shade) 
787 gearceerde afbeelding 787
schaduwvlakken van 3-dimensionale entiteiten 787, 1009 
schaduwen 784, 788, 790
vormcommando 964 
bladlijsten

creëren 685
wijzigen 688



1050

automatisch publiceren 695
pellen vaste stoffen 780
snelmenu's 872 
snelkoppelingen

sneltoetsen toevoegen aan opdrachten 
900 sneltoetsen aanpassen 924 
snelmenu's weergeven 23

snap
hoek 1009
roosters 1009
modelruimte van papierruimte 628 resolutie 
1009
instellingen. Zie gereedschap 
voor het vastleggen van 
entiteiten 82

menu voor entiteit-snaps 94 
toetsenbord 39
de muis gebruiken 39 

entiteiten inkorten 441
entiteiten inkorten of verlengen. Zie formaat wijzigen van 
entiteiten SHP-bestanden (lettertypen) 322
SHX-bestanden 
(lettertypen) 322 zijden 
van entiteiten

polygonen bewerken 148
polylijnen bewerken 148
rechthoeken bewerken 144
maximumaantal voor veelhoeken 146 
specificeren om veelhoeken te tekenen 148

eenvoudige entiteiten 115
Zie ook typen entiteiten (lijnen; stralen; bogen; enzovoort) 

die simuleren
3-dimensionale tekeningen 84
papieruitvoer op het scherm. Zie papierruimte

maat
van bestanden. Zie 
bestandsgrootte van 
grepen 408
van gedrukte tekeningen 63-67
van tekst. Zie teksthoogte 

grootte van entiteiten
informatie over de grootte weergeven 
384 puntentiteiten 127
formaat wijzigen. Zie entiteiten van grootte veranderen

commando schetsen. Zie commando uit de vrije 
hand 139 entiteiten uit de vrije hand schetsen 139
schuin

afmetingen. Zie uitgelijnde afmetingen 
tekst. Zie schuine hoek

SLD-bestanden (momentopnamen) 
794 vaste lichamen snijden 773
dia

bestanden 794
toont 794 kleine 

gereedschapspictogram
men 30 afvlakhoek 
791

SNAP-instelling in statusbalk 82 
snapshots

gedefinieerd 1010
besparing 794 

solide
dozen 729
composieten 751
kegels 731
cilinders 736
gerechten 738
koepels 739
vaste stoffen extruderen 746, 748, 749, 750
gevulde vlakken 165
vult 250
piramides 733
regio's 744
draaiende vaste stoffen 747
bollen 737
tetraëders 733
tori 740
wiggen 730

Systeem voor oplossingenontwikkeling (SDS) 4, 41, 1009
geluidsfragmenten 960
Bestanden met spatiebeperking 577 
SpatieMuis 980
afstand

voor entiteit snap 82 
in referentieraster 80

speciale tekens 489, 490
snelheid van verwerking. Zie Prestaties verbeteren 
Spellingopdracht of -tool (spelling) 496, 497, 498 
spelling van tekst 498
Commando of gereedschap bol (sphere) 737, 
738 bollen, tekenen 737
bolcoördinaten 263, 1010

Zie ook coördinaten
Spline-commando of -gereedschap (spline) 
159 splines

sluiten van entiteiten 160, 161
tekening 159



1051

pasvormtolerantie 159
splitsen van entiteiten 

451
Spotlicht (schijnwerper) 785 
schijnwerpers 788
pleinen 145
entiteiten stapelen in matrices 760 
standaard

stijl met meerdere leiders 332
meerregelige stijl 318
tafelstijl 326
tekststijl 321, 484

Standaard werkbalk 29
startpijlen 538
beginpunten van entiteiten 

lijnentiteiten 116
methoden voor het tekenen van bogen 121, 149

start
richting van bogen 121 
ALCAD 22
nieuwe tekeningen met sjablonen 22, 46
punten voor het verplaatsen van entiteiten. Zie 
basispunten scriptopname 965

startopdrachten
vanuit opdrachtbalk 36 
vanuit menu's 36
vanuit het lint 35 vanuit 
gereedschapspalet 35 
vanuit werkbalken 36

statusbalk
hulp bij ALCAD functies 13 cursorpositie 
weergeven 258 geïllustreerd 23, 32
prompts voor opdrachten 894
modelruimte en papierruimte bekijken 628

statusopdracht 386
status van tekeningen, weergeven 50, 386 
STB-bestanden

toewijzen 663
het tabeltype van een tekening wijzigen 668 
vergeleken met CTB-bestanden 660 
omzetten naar 669
vorming 664
standaardinstellingen 865
gedefinieerd 659
wijzigen 665

Opname stoppen commando of gereedschap 
(stopscript) 966 Krommen in polylijnen recht maken 
463

symbolen voor rechtheidstolerantie 548 
commando of gereedschap uitrekken 
(stretch) 441 uitrekken

entiteiten 407, 441
tekst 487

stijlopdracht (Verkenner) 323, 362 stijlen
annotatief 66
maatstijlen 533
stijlen met meerdere leiders 201
meerregelige stijlen 153
printstijlen 659
tekststijlen 484

commando stijlenmanager
afdrukstijltabellen kopiëren 668 
afdrukstijltabellen verwijderen 668 
afdrukstijltabellen wijzigen 666 
nieuwe afdrukstijltabellen 664 
afdrukstijltabellen hernoemen 668

gesubstitueerde hoeken 517
Selectiemethode Trek af uit verzameling 393 
Gebieden van gecombineerde entiteiten aftrekken 
376-377 Vaste lichamen aftrekken 752
achtervoegsels op maattekst 545 
oppervlak

materiaaleigenschappen 788
van revolutie 1010
profieltolerantiesymbolen 548 arcering 
787

oppervlaktemaasvormen
dichtheid 724, 725, 727, 728
edge-defined Coons surface patch mazen 728 extruded 
mesh surfaces 724
polyface mazen 723
rechthoekige mazen 722 meshes 
met omgedraaide vlakken 726 
meshes met rechte vlakken 724

oppervlaktemodellen
Zie ook draadmodel gedefinieerd 
716
lijnen verwijderen en schaduw aanbrengen 782-788

SVG-bestanden
gedefinieerd 1010

schakelen tussen modelruimte en papierruimte 628 schakelen 
tussen monitors 852
symbolen

referentieletters 550
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symbolen voor materiële toestand 549, 
550
speciale tekens in tekst 489, 490

teks
t voor multileaders 196

symmetrietolerantie 548
tolerantie 548, 550

tekening synchroniseren in Artisan Renderer 792 
syntaxis

macro's in .cui bestanden 956 
scripts 967

SYSCODEPAGINA 505
systeemvereisten voor ALCAD 20 
systeemvariabelen 1010

T
tafelstijlen 326
Tabelstijlen element in Verkenner 326 
tabellen, afdrukinstellingen toewijzen 659 
tabsurf commando 725
oppervlakken in tabelvorm 
1010 gereedschap raaklijnboog 
124 raaklijncommando 99
raaklijnentiteiten 1010

bogen tekenen die raken aan een boog of lijn 
124 cirkels tekenen die raken aan entiteiten 119, 
120 donuts tekenen die raken aan entiteiten 164 
vastknopen aan 94, 99

raakpunten op splines 160, 161
Tangent Snap-commando (raaklijn) 99 taps 
toelopende polylijnen 148, 468

na toetreding 464
veranderen van breedte 
465 resultaten van 
verlengen 444

taps toelopende massieve 
vlakken 776 doelvak voor entity 
snaps 94 sjablonen

nieuwe tekeningen baseren op 
46 standaard icad.dwt sjabloon 
22 gedefinieerd 1010
voor geëxtraheerde attribuutbestanden 577-578
voor afgedrukte lay-outs 630 
importeren 800
nieuwe tekeningen openen met 22 
opslaan vanuit lay-outs 631 
standaardsjabloon instellen 839

tijdelijke bestanden zoekpad 838 
terreinmodellen 722
tetraëders 733

tekstannotaties 522
Tekstcommando of -gereedschap 

(dtext) tekstentiteiten toevoegen 
478 tekststijl instellen 485 
uitlijning specificeren 487

teksteditor 503 
tekstentiteiten

Zie ook teksthoogte; tekst in attributen; tekst op 
dimensielijnen.

tekst toevoegen aan tekeningen 
478 uitlijning 487
alternatieve teksteditor 503 
bevestigingspunten 485, 491
tekst achterstevoren of ondersteboven 484 
eigenschappen wijzigen 491
tekensets 505
codepagina 505
kleur 491
comprimeren of uitbreiden 487
controlecodes en speciale tekens 489, 490 regeltekst 
converteren naar alineatekst 494
tekst bewerken 491
velden 496
zoeken en vervangen 492
passen tussen twee punten 487 
invoegpunten 101, 478, 485
laaginstellingen 491
obliqueren 484
paragraaftekst 480 functie 
Snelle tekst 251 
rotatiehoek 478 korte 
regels tekst 478 spelling 
498
tekststijlen 484
scherm uitschakelen om prestaties te verbeteren 252 
breedte 484

tekstbestanden
sjablonen voor geëxtraheerde attribuutbestanden 

577 teksthoogte
berekenen voor verschillende schaalfactoren 
62 hoogte veranderen 324, 363
schaalfactor van tekening en 62 
in maatstijlen 541 afgedrukte 
tekeningen en 62 korte regels 
tekst 478
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specificeren 67, 486, 491
tekststijlen 484

tekst in attributen 574, 575 
tekst op maatlijnen

kleuren 541
opmaak en positionering 540, 542
geïllustreerd 510
tekst verplaatsen 531 
voor- of achtervoegsels 
545
vervangen door nieuwe tekst 531 
terugzetten in uitgangspositie 531 
roteren 530
tekststijlen specificeren in maatstijlen 541 

tekstgrootte. Zie teksthoogte
tekststijlen

annotatief 321, 484
toepassen 485
attribuuttekst 574
veranderende stijlen 491
compatibiliteit met AutoCAD-
bestanden 3 kopiëren naar andere 
tekeningen 275 nieuwe stijlen maken 
322, 484
huidige tekststijl 320, 325, 334, 343
verwijderen in Verkenner 276 
bewerken van attribuutdefinities 
575 bewerken van stijlen 322
lijst met beschikbare stijlen 
485 overzicht 321
verticale, omgekeerde of achterwaartse tekst 322 

dialoogvenster Tekststijlen 485
Tekststijlen element in Verkenner 321 
op tekst gebaseerde gegevens. Zie 
attributen dooilagen 292, 293, 1010
Dikte commando of gereedschap (dikte) 716 dikte 
in 3-dimensionale entiteiten 1010

Zie ook elevatie in 3-dimensionale entiteiten veranderen 
in entiteiteigenschappen 412
standaarddikte 716

driedimensionale tekeningen. Zie 3-dimensionale tekeningen 
driedimensionale entiteiten. Zie 3-dimensionale entiteiten drie-
punt

boogmethode 121
door punten 428, 1010 

miniaturen van blokken 348
miniaturen van tekeningen 47
vinkjes op maatlijnen 538
lagen van dimensies. Zie basislijndimensies

Opdracht horizontaal betegelen 244 
Opdracht verticaal betegelen 244 
Vensters betegelen 244
kantelen. Zie tijdstempels schuine 
stand op afdrukken 865
Tijdvariabelen commando of gereedschap (tijd) 
388 timers

voor AutoSave 856
volgen van tekensessies 388 

titelblokken
toevoegen in papierruimte 626 
zoals beschikbaar in elke 
weergave 8

Tolerantiecommando of gereedschap (tolerantie) 
550 toleranties

geometrische toleranties toevoegen aan tekeningen 548 
samengestelde toleranties 549
referentieletters 550-551
gedefinieerd 1010
in dialoogvenster Geometrische toleranties 
550 grenzen tolerantie 1010
symbolen voor materiële toestand 547, 549
verwachte toleranties 549
symbolen, gedefinieerd 548
tolerantiecommando's 1010
variantie tolerantie 1010 

gereedschap paletten
commando's starten vanuit 35 

werkbalk
werkbalk Snelle toegang aanpassen 24, 26, 27, 889,

890, 892
werkbalken en gereedschappen

als onderdeel van werkruimten 33 
vergeleken met handmatig opstellen 
6 nieuwe werkbalken maken 918
gereedschappen en werkbalken aanpassen 23, 916
gedefinieerd 1011
werkbalken weergeven en verbergen 
29 werkbalken docken of zweven 29 
entiteit snaps gereedschappen 94
Ontdekkingsreizigers 106, 274
flyouts 36, 919
geïllustreerd 23
grote gereedschapspictogrammen 30, 
898, 911, 919 grootte en kleur van 
gereedschap 29
startcommando's van 36 
driehoeken op gereedschappen 
919
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ToolTips
toevoegen aan gereedschap 916
hulp met ALCAD tools 13 aan- of 
uitzetten 29

tekst uitgelijnd bovenaan 487
tori 740, 746, 748, 749, 750, 1011

totale uitlooptolerantiesymbolen 548 
commando traceren (trace) 158 
traceren

commandogeschiedenis 38, 847
laatst gebruikte bestanden 
48 aantal entiteiten 347

achterliggende nullen in afmetingen 545 
tekeningen overbrengen naar anderen 589 
tekeningen overbrengen 825
transparant

opdrachten 1011
afbeeldingen 609 
overlays. Zie lagen

driehoeken op gereedschap 919 
driehoekige gevulde vlakken 
165
Trimopdracht of -gereedschap (trim) 447 
trimmen

externe referenties 590
gedrukte tekeningen 649 

entiteiten trimmen
afschuinen 469
473 problemen oplossen
tekening verdwijnt uit papierruimte 628 
lijndikteweergave 253
profielinstellingen niet opgeslagen 884
lay-out viewportgrenzen instellen als onzichtbaar 
634 tekstweergave 505
wipeout-weergave 191 

ware kleuren
huidige kleur van entiteit 52 
selecteren voor lagen 297

functies in- en uitschakelen annotaties 
schalen 240

functies in- of uitschakelen 
AutoSave 856
bliepjes 253
entiteit snaps 105
handgrepen 408
markering 252, 411
afbeeldingsframes 612

orthogonale instelling 85
polaire volginstelling 86, 88, 92, 108, 109 
afdrukstijltabellen 670
prompt dozen 33, 841
referentieraster 80
snap-instellingen 82 
weergave met vaste 
vulling 250 
tekstweergave 251
veegframes 192
xref clipping grenzen 592 

uitschakelen
Autoaanvullen op de opdrachtbalk 31 

tweedimensionaal
tekeningen. Zie 2-dimensionale tekeningen 259 
entiteiten. Zie 2-dimensionale entiteiten 259

tweepuntscirkelmethode 117 
txt2mtxt commando 494 
typeopdrachten

aliassen 928
commando's entity snap 94, 97 in 
opdrachtbalk 36
aangepaste programma's laden 973

U
UCS. Zie gebruikerscoördinatensystemen (UCS) 267 
commando wissen (wissen) 421, 558
underscore-tekens 247, 630, 632
tekst onderstrepen 489, 490
acties ongedaan maken 40

Zie ook acties opnieuw 
uitvoeren Unicode-tekens 504 
uniforme breedte voor polylijnen 
465 entiteiten isoleren 420
eenheden. Zie lossen van 
tekeneenheden

externe referenties 586 
afdrukstijltabellen 670 
rasterafbeeldingen 615

lagen ontgrendelen 294, 1011
opdracht updatefield 497 
bijwerken

alle gevallen van blokken 556, 567, 568
attribuutwaarden 576, 580
blokdefinities 567, 568 tekenen in 
Artisan Renderer 792
tekeningen ingevoegd als blokken 353 
externe verwijzingen 581, 587
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bestandspaden voor externe verwijzingen 
587 bestandspaden voor 
rasterafbeeldingen 616

omgekeerd afdrukken 641, 646, 665
omgekeerde tekst 484, 491 
gebruikerscoördinatensystemen 
(UCS)

Zie ook coördinaten, commando Wereldcoördinatensysteem (WCS) 
(Verkenner) 268, 345
commando of gereedschap (setucs) 
267 huidige UCS 346
gedefinieerd 257, 1011
definiëren per lay-out viewport 638 
definiëren van systemen 267, 345
dialoogvenster 267
lijst 344
bovenaanzichten van tekeningen 715
269 gebruikersniveaus. Zie 

ervaringsniveaus

V
gevalideerde attribuutwaarden 574 
waarden

attribuutwaarden bewerken 576, 580
attribuutwaarden extraheren 577 
variabele attribuutwaarden 573

variabelen
dimensievariabelen 533
systeemvariabelen 1010 

variantie tolerantie
Zie ook toleranties

variaties in de geometrie. Zie toleranties
vba-opdracht 977
Opdracht VBA-macro's (vbarun) 976 
VBA-programma's 4, 1011
vbarun commando 976
vectoren 1011 
verticaal

tekenmethode (constructielijnen) 134 
tekenmethode (oneindige lijnen) 130 
tekenmethode (stralen) 129
rasterafstand 80 oriëntatie 
voor tekst 484 
tekstoriëntatie 324, 363

verticale afmetingen 
creëren 513-514
gedefinieerd 1011
geïllustreerd 510
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verticale tekenmethode 
constructielijnen 132

hoekpunten
afschuinen 471
gedefinieerd 1011
veelhoeken tekenen 146 
polylijnhoeken bewerken 466 
fileren 474-475

Opdracht weergeven (Verkenner) 337
Commando kubus bekijken (navvcube) 
704 Snapshot bekijken

commando of gereedschap 
(vsnapshot) 795 dialoogvenster 795
snapshots 795 

bekijken
Zie ook weergaven en viewports; vensters 1011 3-
dimensionale tekeningen 698
commandobalk 30
miniaturen tekenen 47 
dynamische 
weergavebesturingselementen 
709 externe verwijzingen 584
lijnen verbergen in 3-dimensionale entiteiten 
786 lay-out viewports 635
lijst met lay-outs 632 
vergrendelde lagen 
294
Tabbladen Model en lay-out 846 
Pannen van tekeningen 232
bovenaanzicht 715
afdruktaken vóór het afdrukken 671 
stijltabellen afdrukken 665
Geschiedenisvenster 38 
scherm opnieuw tekenen 230
tekeningen regenereren 230 
de weergave draaien 233 
schuifbalken 840
arcering op entiteiten 787 
tekst 505
ontdooide lagen 292, 293
Gereedschapstips 29
lagen inschakelen 291 de 
weergavekubus gebruiken 
704
gezichtspunten in 3-dimensionale tekeningen 698 
werkruimten 34
zoomen 235

gezichtspunten in 3-dimensionale tekeningen 1011 
viewports

maximaliseren van 246
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247 weergaven en 
viewports minimaliseren

Zie ook modelruimte; papierruimte 1011 vensters 
regelen 244
veranderende eigenschappen 338, 638
weergaven kopiëren naar andere tekeningen 
106, 274 lay-out viewports maken 633
weergaven verwijderen in 
Verkenner 276 volledige 
tekeningen weergeven 239 hoogte 
en breedte van weergaven 700
onzichtbare randen op opmaakweergaven 634 
overzicht opmaakweergaven 633
opsomming van benoemde standpunten 335-337, 700
verplaatsen in viewports 231 
meerdere weergaven 244
oriëntatie van viewports 245, 783
benoemde weergaven herstellen 338, 703 
vorige weergave van tekening herstellen 238 
weergaveconfiguratie opslaan 247, 337, 700
schaalfactor 636
schakelen tussen model en papierruimte 628 in- en 
uitschakelen 635
viewportconfiguratie gedefinieerd 1011 
viewports gedefinieerd 626, 1011
weergaven gedefinieerd 1011 
zoomen en pannen 633

zichtbaarheid van lagen 277, 279, 291
zichtbaar

attributen 573
raster. Zie rasterinstellingen

Visual Basic Editor-opdracht (vba) 977 Visual 
Basic voor toepassingen 4
Visual Basic voor toepassingen (VBA) 4, 976, 1011
visuele stijlen 340
Visual Styles-element in Verkenner 340 
Coördinatensystemen visualiseren 262

W
walkflysettings-commando 708 
waarschuwingen bij het openen van 
tekeningen 857 WAV-bestanden 960
wblock commando 560, 561, 562
WCS. Zie Word-coördinatensysteem (WCS)
Websites

toegang tot ALCAD 833
hyperlinks voor 832 
bestanden openen vanuit 833
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tekeningen publiceren voor 833 
Opdracht wig of gereedschap (wig) 730 
wiggen 730, 1012
wat is nieuw 14 
breedte

na het creëren van regio's 744 
na exploderen 456
na toetreding 464
de polylijnbreedte wijzigen 465 
lijngewichtinstellingen 55
van donuts 164
van velden in geëxtraheerde 
attributenbestanden 577 van regels 145
van polylijnen 148, 468
regelgewichten afdrukken 650, 651, 652 

breedte van tekst
in tekststijlen 322, 324, 363, 484
specificeren 491

Venster Cirkel selectiemethode 393 Venster 
Veelhoek selectiemethode 393, 395
Venster-binnen selectiemethode 393, 394 
Vensters

metafiles. Zie WMF-bestanden 
vensters

Zie ook weergaven en viewports 1011 ordenen 
244
cascade 244
volledige tekeningen weergeven 239 
weergaven met naam opsommen en 
opslaan 700 hoofdvenster van ALCAD 
23
modelruimte en papierruimte gedefinieerd 
626 verplaatsen in 231
meerdere weergaven 244 
nieuwe vensters openen 244 
afspraken opslaan 247
selectievensters 393
tegelwerk 244
unieke nummers 244 Windows 

Klembord
Klembord bekijken
objecten insluiten in tekeningen 796
objecten insluiten in andere toepassingen 811, 832 
tekeningen koppelen in andere toepassingen 813

Wisopdracht of -gereedschap (wipeout) 191 
wipeouts 191-193
wire-frame modellen

Zie ook oppervlaktemodellen
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gedefinieerd 716, 1012
lijnen verwijderen en schaduw aanbrengen 786 

getuige lijnen. Zie verlenglijnen
WMF-bestanden

gedefinieerd 1012
momentopnamen 794

werkplekken 33
Wereldcoördinatensysteem (WCS) 

gedefinieerd 1012
overzicht 257
bovenaanzichten van tekeningen 715 
die 269 selecteren
werken met coördinatenstelsels 344 

Wereldgereedschap (Verkenner) 106, 274
Optie Schrijven, dan hervatten (opdracht uit de vrije hand) 139 
schetsen in tekeningen schrijven 139

X
x-as

in coördinatensystemen 256
xclip commando

verwijderen 592
polylijn-uitknipgrenzen 591 rechthoekige 
uitknipgrenzen 591 xref uitknippen aan- 
en uitzetten 592

Xlines 130
Zie ook oneindige lijnen

xlsimportopdracht 809
x-coördinaatafmetingen 521
Xplode-commando of -tool (xplode) 457
Xref Manager-commando of -tool (xrm) 581, 582 Externe 

referenties toevoegen of verwijderen 583
externe verwijzingen binden 589 
bestandspaden wijzigen 587 
knippen 590
gedefinieerd 347, 1004
tekeningen invoegen als 356, 359
nestelen 583
overlayeren 583
overzicht 581
opnieuw laden of bijwerken 587
hergebruik van volledige blokken en tekeningen 10

xrm commando
Zie ook Xref Manager-commando of -tool (xrm) externe 
referenties toevoegen 583
externe padnamen binden 589 
grenzen van knippen 590
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externe verwijzingen loskoppelen 586 de 
padnaam verplaatsen of wijzigen 588 
externe verwijzingen openen 585
externe referenties opnieuw laden of uploaden 587 
zoekpad voor bestanden 838
externe referenties zoeken 588 externe 
referenties verwijderen 586 externe 
referenties bekijken 585

Y
y-as

in coördinatenstelsels 256 y-
coördinaten 521

Z
z-as

in coördinatensystemen 256
z-coördinaten in elevatie 716, 719 
nulhoekinstellingen 60
Gereedschap Alles 
zoomen 239 Gereedschap 
Centreren zoomen 239
Zoomcommando (alignspace) 637 
Zoomcommando (zoom) 235, 636
Inzoomen commando of gereedschap (zoomen) 
235, 238 Inzoomen links 238
Gereedschap Uitzoomen 
235 Gereedschap Vorige 
zoomen 238 In- of 
uitzoomen

viewports uitlijnen 637
zoomrichting van muiswiel wijzigen 872 
schaalfactor van viewport wijzigen 636 
gedefinieerd 1012
in 3-dimensionale tekeningen 710 
in afdrukvoorbeeldvenster 672 in 
viewports 633
overzicht 235
tekeningen bekijken 5

zoommethodes 235


