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u de informatie te geven die u nodig hebt om tekeningen te maken in ALCAD®. 
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Over ALCAD en andere CAD softwareDeze handleiding is ingedeeld in 

hoofdstukken die parallel lopen met hoe u in ALCAD werkt, aan de hand van de 

taken die u zou kunnen uitvoeren. De taken zijn onderverdeeld en georganiseerd in 

de volgende werkgerichte hoofdstukken: 

Inleiding: Hoofdstuk 1 Een overzicht van de belangrijkste functies van ALCAD 

plus basisbegrippen van computerondersteund ontwerpen (CAD) zoals die van 

toepassing zijn op ALCAD. 

Aan de slag: Hoofdstuk 2 ALCAD installeren, ALCAD starten en verlaten, 

werken met werkbalken en opdrachten selecteren. 

Werken met tekeningen: Hoofdstuk 3 Een bestaande tekening openen en opslaan en 

een nieuwe tekening starten. Tekeninstellingen gebruiken om papierformaat, 

schaalfactoren en teksthoogte in te stellen. Werken met kleuren in uw tekeningen. 

Tekenhulpmiddelen zoals entity snaps en orthogonale modus gebruiken om 

nauwkeurig te tekenen. 

Entiteiten creëren: Hoofdstukken 4-5 Werken met eenvoudige entiteiten zoals lijnen, 

cirkels en bogen en met complexe entiteiten zoals polygonen, spline curves, vlakken, 

wipeouts, boundary hatches en meer. 

Je tekening bekijken: Hoofdstuk 6 Rondbewegen in de tekening, de vergroting ervan 

wijzigen, meerdere weergaven maken en indelingen van vensters van de tekening 

opslaan. 

Werken met coördinaten: Hoofdstuk 7 Werken met cartesiaanse 

coördinatenstelsels, tweedimensionale en driedimensionale coördinaten 

specificeren en je eigen gebruikerscoördinatenstelsels definiëren. 

Werken met de ALCAD Verkenner: Hoofdstuk 8 De ALCAD Verkenner gebruiken 

om uw tekeningen te beheren: lagen, lijntypes, tekststijlen, coördinatenstelsels, 

aanzichten en blokken beheren en informatie kopiëren tussen tekeningen. 

Tekeninginformatie opvragen: Hoofdstuk 9 Werken met de extra informatie in 

ALCAD tekeningen, het berekenen van oppervlakten en afstanden en het 

weergeven van andere tekeninginformatie. 

Entiteiten wijzigen: Hoofdstuk 10 Entiteiten selecteren, kopiëren, herschikken, 

formaat wijzigen en bewerken. 

Uw tekening annoteren en dimensioneren: Hoofdstukken 11-12 Tekst gebruiken om 

tekeningen te annoteren; dimensies gebruiken om het meten van entiteiten te 

annoteren. 

Werken met blokken, attributen en externe verwijzingen: Hoofdstuk 13 Blokken en 

externe verwijzingen gebruiken om entiteiten en gegevens te combineren voor 

hergebruik; attribuutinformatie maken om te extraheren voor gebruik in andere 

programma's. 

Tekeningen opmaken en afdrukken: Hoofdstuk 14 Tekeningen combineren tot 

afgewerkte lay-outs, afdrukopties aanpassen en kopieën afdrukken. 

Tekenen in drie dimensies: Hoofdstuk 15 Driedimensionale entiteiten maken en bewerken. 

En ze visualiseren met behulp van verborgen lijnverwijdering, arcering en 

fotorealistische rendering. 

Werken met andere programma's: Hoofdstuk 16 Tekeningen en gegevens delen met 



andere gebruikers, documenten en programma's. 
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ALCAD aanpassen: Hoofdstuk 17 Het uiterlijk en de werking van het programma 

aanpassen aan uw behoeften. 

Inzicht in de compatibiliteit met AutoCAD: Appendix Beschrijft de overeenkomsten 

en verschillen tussen ALCAD en AutoCAD. 

In dit hoofdstuk maakt u kennis met ALCAD®, de functies en de uitgebreide 

mogelijkheden voor het maken van verschillende soorten tekeningen. 

 

 
 

Over ALCAD en andere CAD software 
 

ALCAD is ontworpen voor iedereen die een snel en efficiënt CAD programma wil 

met alle kracht en veelzijdigheid van standaard programma's zoals AutoCAD® van 
Autodesk®, Inc. of MicroStation® van Bentley Systems, Inc. tegen een betaalbare prijs. Met 

behulp van de geavanceerde technologie van vandaag integreert ALCAD de Microsoft® 

Windows® interface met een krachtige CAD engine. 

ALCAD biedt ongeëvenaarde compatibiliteit met AutoCAD en gebruikt grotendeels 

dezelfde bestandsformaten, waaronder die voor tekeningen (.dwg-bestanden), 

opdrachten, lijntypen, arceerpatronen en tekststijlen. U kunt ook AutoCAD-

menubestanden gebruiken en Autodesk® AutoLISP® programma's uitvoeren. Als u uw 

eigen ADS-programma's (Autodesk® AutoCAD Development System®) hebt geschreven, 

hoeft u deze alleen maar te hercompileren om ze te kunnen koppelen met de 

ALCAD-bibliotheken. Veel ADS programma's van derden ondersteunen ALCAD al. 

Als u een programma hebt dat nog niet wordt ondersteund, vraag dan uw 

softwareleverancier om een ALCAD-compatibele versie van het programma. 

ALCAD is beter compatibel met AutoCAD dan elk ander CAD product, levert extra 

tools met geavanceerde CAD functies en heeft een naadloze Microsoft® Windows 

integratie. Dit krachtige programma biedt een uitstekende combinatie van functies 

voor CAD gebruikers zoals architecten, ingenieurs en ontwerpers. 

ALCAD bevat standaard functies die u in andere CAD programma's vindt, samen 

met functies en mogelijkheden die u nergens anders zult vinden. Dankzij de 

meervoudige documentinterface (MDI) kunt u meerdere tekeningen tegelijkertijd 

openen en bewerken. U kunt gemakkelijk tekenentiteiten kopiëren tussen 

tekeningen. Daarnaast kunt u met de krachtige ALCAD Explorer informatie en 

instellingen beheren en snel lagen, lijntypen en andere informatie kopiëren tussen 

tekeningen. 

 

Oude AutoCAD-tekeningen gebruiken 

ALCAD biedt volledige ondersteuning voor AutoCAD legacy tekeningen. ALCAD  

leest en schrijft 

.dwg-bestanden in hun native formaat zonder verlies van gegevens, van AutoCAD 
2007 tot versie 11, inclusief AutoCAD LT®. Omdat ALCAD het 

  formaat gebruikt als het native bestandsformaat, is er geen 
vertaling nodig. 
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ALCAD voorziet u van de juiste gereedschappen voor uw ervaringsniveau, of u nu 

een beginner, gevorderde of ervaren CAD-gebruiker bent. Als u net begint met CAD, 

wilt u misschien het beginnersniveau gebruiken, dat werkbalken bevat met de 

basisgereedschappen zoals lijnen, bogen en cirkels. Naarmate u meer ervaring krijgt, 

kunt u overgaan naar het intermediate niveau en vervolgens naar het advanced 

niveau, waarmee u toegang krijgt tot meer dan 300 opdrachten via werkbalken, 

menu's en toetsenbordinvoer. Je kunt het ervaringsniveau wijzigen in het 

dialoogvenster Opties in het menu Extra. 

ALCAD ondersteunt driedimensionale wireframes en oppervlakken. 

Driedimensionale tekeningen kunnen worden weergegeven in wireframe, hidden-

line view en surface shading. Sommige versies van ALCAD ondersteunen ook het 

maken en bewerken van 3D solids; alle versies geven 3D solids weer, samen met 

beperkte bewerkingsfuncties. 

Sommige versies van ALCAD ondersteunen het weergeven van en werken met 

rasterafbeeldingen in uw tekeningen. Echter, ALCAD toont geen afbeeldingen die 

zich binnen blokken en extern verwezen tekeningen (xrefs) bevinden. Wanneer een 

tekening met proxy-entiteiten in ALCAD wordt geladen, verschijnt er een melding 

dat sommige entiteiten niet worden weergegeven. De entiteiten verschijnen echter 

weer wanneer u de tekening later in AutoCAD opent. 

Het is gemakkelijk om ALCAD aan te passen. U kunt menu's en werkbalken 

aanpassen, aangepaste menu's, dialoogvensters, opdracht aliassen en scripts maken 

en aangepaste programma's toevoegen die geschreven zijn in verschillende 

programmeertalen, waaronder DRX (de Autodesk® ARX-compatibele taal van het 

programma), LISP (de Autodesk AutoLISP-compatibele taal van het programma) 

en SDS™ (Solutions Development System™, de Autodesk ADS-compatibele taal 

van het programma). Er is ook Microsoft® Visual Basic for Applications (VBA). 

U kunt bestaande Autodesk® AutoLISP toepassingen in ALCAD draaien met weinig 

of geen aanpassingen. ALCAD gebruikt het Appload commando zodat u eenvoudig 

LISP programma's kunt laden. ALCAD leest ook bestanden die dialog control 

language (DCL) toestanden bevatten, waardoor ALCAD compatibel is met 

dialoogvensters die voor AutoCAD zijn gemaakt. 

 

AutoCAD-opdrachten gebruiken met ALCAD 

Omdat ALCAD honderden AutoCAD-commando's ondersteunt, gebruikt u de 

commando's die u al kent. Als u bijvoorbeeld een cirkel wilt tekenen, gebruikt u het 

commando Cirkel. Als u een cirkel wilt kopiëren, gebruikt u het commando 

Kopiëren. 

Als u op Enter of de spatiebalk drukt, activeert u het commando, net als in 

AutoCAD. ALCAD accepteert de speciale tekens die AutoCAD gebruikt, zoals 

puntfiles (bijvoorbeeld .xy), relatieve coördinaten (het @-symbool) en de apostrof 

(het ' voorvoegsel) voor transparante opdrachten. De functietoetsen van ALCAD 

zijn ook vergelijkbaar met die van AutoCAD. 

Omdat u geen nieuwe set commando's hoeft te leren, kunt u meteen aan de slag met 

ALCAD. 



 

ALCAD en CAD vergelijken met handmatig 
tekenen 
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ALCAD vermindert de tijd en moeite die het kost om tekeningen te maken en te 

reviseren aanzienlijk. Niet alleen kunt u sneller nauwkeurige tekeningen maken, u 

kunt ook de informatie in uw tekeningen hergebruiken. Dit zijn de belangrijkste 

redenen om van het traditionele, handmatige tekenen op papier over te stappen op 

CAD. 

Maar zoals bij elk hulpmiddel moet je, om het effectief te kunnen gebruiken, bekend 

zijn met een aantal speciale eigenschappen, functies en concepten van CAD. Als je 

bekend bent met handmatig tekenen, dan vind je een aantal conceptuele 

overeenkomsten in CAD, maar ook een aantal verschillen. 

 

Tekening op schaal 

Bij traditioneel, handmatig tekenen bepaal je meestal de schaal van de tekening 

voordat je begint te tekenen, omdat je met een vel papier van een vaste grootte 

werkt. Het kan zijn dat je de entiteit die je tekent moet verkleinen of vergroten om 

binnen de con- fines van het papier te passen. 

Wanneer u een tekening maakt in ALCAD, tekent u alles op ware grootte. U bepaalt 

het soort eenheden waarin uw tekening wordt gemeten. Als u een gebouw tekent, kan 

1 tekeneenheid gelijk zijn aan 1 inch. Als u een kaart tekent, is 1 tekeneenheid gelijk 

aan 1 mijl. Uw tekenomgeving en het CAD-tekenbestand zelf zijn niet beperkt tot het 

formaat van een bepaald vel papier. 

 
 

1 tekeneenheid is gelijk aan 1 inch. 1 tekeneenheid is gelijk aan 1 voet. 

Tijdens het tekenen kun je commando's zoals Pannen en Zoomen gebruiken om op 

verschillende delen van de tekening te werken en om de weergave van de tekening 

te vergroten om kleine details te bekijken. Deze commando's hebben geen invloed 

op de werkelijke grootte van de entiteiten in je tekening; ze hebben alleen invloed 

op de manier waarop de tekening wordt weergegeven op je scherm. Alleen wanneer 

u uw tekening afdrukt of plot, moet u de schaal instellen zodat de afgedrukte 

tekening binnen een specifiek papierformaat past. 
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Gereedschap gebruiken 

Bij handmatig tekenen gebruikt u gereedschappen zoals potloden, linialen, T-

vierkanten, sjablonen, gummen, enzovoort. Wanneer u een tekening maakt in 

ALCAD, gebruikt u een muis in plaats van een potlood, en u gebruikt de muis om 

andere gereedschappen te selecteren-commando's die u kiest uit een menu of een 

werkbalk. 

U gebruikt sommige gereedschappen om basisentiteiten te maken, zoals lijnen, 

cirkels en bogen, en andere gereedschappen om bestaande entiteiten aan te passen 

(bijvoorbeeld om ze te kopiëren of te verplaatsen of om eigenschappen zoals kleur 

en lijntype te wijzigen). 

 

Informatie organiseren 

Bij traditioneel tekenen scheidt u elementen zoals muren, afmetingen, constructieve 

stalen balken en elektrische plannen vaak op afzonderlijke, doorschijnende overlays. 

Als je de werktekeningen wilt afdrukken, kun je verschillende tekeningen maken 

door verschillende overlays te combineren. 

Wanneer u een tekening maakt in ALCAD, gebruikt u lagen om elementen op een 

vergelijkbare manier te organiseren. De lagenfunctie in CAD biedt echter vele 

voordelen ten opzichte van fysieke transparanten. Het aantal lagen dat u kunt 

combineren om een handmatig gemaakte tekening af te drukken, wordt beperkt door 

het afdrukproces. In CAD is die beperking er niet. Met ALCAD kunt u een 

onbeperkt aantal lagen definiëren, die op elk moment zichtbaar of onzichtbaar 

kunnen zijn. U kunt elke laag een naam geven en aan elke laag een eigen kleur, 

lijntype, lijngewicht en afdrukstijl toewijzen. U kunt individuele lagen ook 

vergrendelen om ervoor te zorgen dat de informatie op die lagen niet per ongeluk 

wordt gewijzigd. 

 
 

Gebruik lagen om tekeninformatie te ordenen. 
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Nauwkeurig tekenen 

Wanneer u een handmatige tekening maakt, vereist het garanderen van 

nauwkeurigheid meestal veel handmatige berekeningen en hercontroles. Daarentegen 

biedt ALCAD een aantal tekenhulpmiddelen die nauwkeurigheid vanaf het begin 

garanderen. U creëert en wijzigt bijvoorbeeld entiteiten op basis van een 

onderliggend Cartesisch coördinatenstelsel. Elke locatie in de tekening heeft zijn 

eigen x,y,z-coördinaten. U kunt ook een raster weergeven als visuele verwijzing naar 

uw coördinatenstelsel. 
 

Elke locatie in de tekening heeft zijn eigen x,y,z-coördinaten binnen het onderliggende cartesiaanse 
coördinatenstelsel. Punt 5,2,0 is 5 eenheden naar rechts (langs de x-as), 2 eenheden omhoog (langs 
de y-as) en 0 eenheden (langs de z-as) vanaf de oorsprong (het 0,0,0-punt). 

 

Met instellingen zoals snap en entity snap kunt u nauwkeurig tekenen zonder 

coördinaten op te geven. De snap-instelling dwingt de geselecteerde punten zich te 

houden aan de rasterverhoging of een andere door u ingestelde verhoging. Met 

entiteit-snaps kunt u naar precieze geometrische punten op bestaande entiteiten-

snappen, bijvoorbeeld het eindpunt van een lijn of het middelpunt van een cirkel. 

Een andere instelling, orthogonaal, beperkt lijnen zodat ze parallel aan de verticale en 

horizontale assen worden getekend. 
 

Papieren tekeningen missen de hoge mate van nauwkeurigheid die mogelijk is bij het gebruik van CAD. Lijnen 
overlappen elkaar vaak of komen niet overeen met aangrenzende lijnen. 
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Snap en entitysnap zorgen ervoor dat de cursor zich vasthecht aan een gespecificeerde toename of 
aan bepaalde geometrische punten op bestaande entiteiten. U kunt ook lijnen op verticale en 
horizontale assen vastzetten. 

 

Efficiënt tekenen 

Bij handmatig tekenen op papier moet je dezelfde entiteit vaak meerdere keren 

opnieuw tekenen op verschillende schalen of vanuit verschillende gezichtspunten. 

Mogelijk moet u ook de rand en het titelblok op elk nieuw blad opnieuw tekenen. 

Een van de krachtigste functies van ALCAD is dat wanneer u een tekening maakt, u 

individuele entiteiten, randen en titelblokken zo vaak als u wilt kunt hergebruiken. U 

hoeft een entiteit maar één keer te tekenen; de uiteindelijke afgedrukte tekening kan 

de entiteit op verschillende schalen en gezichtspunten tonen. 

Je begint meestal te tekenen in modelruimte op het tabblad Model, waarbij je de 

tekening (een plattegrond, een plattegrond of een driedimensionaal onderdeel) maakt 

zonder rekening te houden met de uiteindelijke lay-out op papier. Als je klaar bent 

om je tekening af te drukken, heb je de optie om over te schakelen naar papierruimte 

op een tabblad Lay-out, waar je de tekening opmaakt zoals je wilt dat ze op een vel 

papier verschijnt. U kunt bijvoorbeeld een tekenbestand invoegen dat de 

standaardrand en het titelblok bevat dat u hebt gemaakt. U kunt meerdere aanzichten 

van de tekening definiëren en rangschikken op de juiste schaal en met specifieke 

delen zichtbaar of onzichtbaar - opnieuw, zonder dat u de rand en het titelblok voor 

elke aanzicht opnieuw hoeft te tekenen. 
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Je maakt de basistekening in de modelruimte op het tabblad Model. 

 

 
Als je klaar bent om je tekening af te drukken of te plotten, kun je overschakelen naar papierruimte op een tabblad 
Lay-out, waar je een lay-out van de tekening opgeeft zoals je wilt dat die op een vel papier verschijnt. 
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CAD-tekeningen en entiteiten hergebruiken 

Wanneer u handmatig een papieren tekening maakt, kunt u herhalende symbolen 

tekenen door een plastic sjabloon over te trekken. Nadat u een symbool in ALCAD 

hebt getekend, kunt u dat symbool opnieuw gebruiken zonder het opnieuw te hoeven 

tekenen. U slaat het symbool gewoon op als een blok. Vervolgens kunt u overal in 

uw tekening kopieën van dat blok invoegen. U kunt het symbool ook opslaan als een 

aparte tekening voor gebruik in andere tekeningen. 
 

Je kunt een symbool één keer tekenen, het opslaan als een blok en vervolgens meerdere kopieën van 
dat symbool overal in je tekening invoegen. 

 

Bovendien kun je volledige tekeningen hergebruiken en individuele tekeningen 

invoegen in andere tekeningen. Je kunt ook een externe referentie gebruiken, die 

fungeert als een verwijzing naar een andere tekening in plaats van een kopie van de 

hele tekening. Het gebruik van een externe referentie heeft een bijkomend 

voordeel: wanneer je de tekening waarnaar extern wordt verwezen bijwerkt, kan 

elke tekening die ernaar verwijst automatisch worden bijgewerkt. 
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Wijzigingen aanbrengen 

Om wijzigingen aan te brengen in een papieren tekening, gumt u uit en tekent u 

opnieuw. Met ALCAD gebruikt u commando's om entiteiten in de tekening te 

wijzigen. U kunt entiteiten verplaatsen, roteren, uitrekken of de schaal ervan 

wijzigen. Als u een entiteit wilt verwijderen, kunt u deze met één muisklik 

verwijderen. Als u een fout maakt tijdens het maken of aanpassen van uw tekening, 

kunt u uw acties eenvoudig terugdraaien. 
 

U kunt een entiteit eenvoudig wijzigen met commando's zoals verplaatsen, roteren, uitrekken en 
schalen in plaats van de entiteit opnieuw te tekenen. 

 
Werken met andere gegevens en programma's 

Traditionele papieren tekeningen dienen alleen als middel om informatie te 

communiceren tussen de persoon die de tekening heeft gemaakt en de persoon die de 

tekening bekijkt. De tekeningen bevatten niet meer informatie dan wat visueel wordt 

overgebracht door de maker en gezien door de kijker. 

ALCAD biedt uitgebreide mogelijkheden om tekeningen te analyseren en er extra 

gegevens aan toe te voegen. Hoewel het bijvoorbeeld onpraktisch kan zijn om 

entiteiten te tellen in een complexe papieren tekening, is deze taak eenvoudig in 

CAD. ALCAD kan het aantal entiteiten in een tekening berekenen en de oppervlakte 

en afstand berekenen. 

CAD-tekeningen kunnen ook informatie bevatten naast zichtbare entiteiten. U kunt 

onzichtbare database-informatie koppelen aan zichtbare tekenentiteiten en de 

informatie extraheren voor analyse in een database of spreadsheet. (Voor het werken 

met informatie in een database is een programma van een externe leverancier nodig, 

of u kunt uw eigen manier maken om de gegevens te exporteren in LISP of SDS. Je 

kunt ook VBA gebruiken). 

ALCAD biedt in-place editing van Microsoft® objecten, zoals die gemaakt zijn in 
Microsoft® Word en Microsoft® Excel software programma's. In-place editing maakt het 

makkelijk om data te delen met andere gebruikers en programma's. U kunt 

bijvoorbeeld ALCAD tekeningen opnemen in bestanden die gemaakt zijn met 
Microsoft® Word en u kunt bestanden die gemaakt zijn met Microsoft® Word invoegen in 

uw ALCAD tekeningen. 
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Geavanceerde CAD-functies gebruiken 
 

ALCAD is niet alleen compatibel met AutoCAD, maar gaat ook een aantal stappen 

verder door u innovatieve functies te bieden om uw productiviteit te verhogen. 
 

De ALCAD Verkenner gebruiken 

De ALCAD Verkenner heeft een interface die lijkt op de Windows Verkenner, 

waarmee u de elementen van meerdere, open tekeningen kunt bekijken en beheren, 

zoals lagen, blokken, lijntypen, aanzichten, gebruikerscoördinatensystemen, 

materialen, tekststijlen en meer. 
 

Meerdere documenten tegelijk bewerken 

Met ALCAD kunt u meerdere tekeningen tegelijk openen en bewerken. U kunt ook 

elementen kopiëren en plakken tussen geopende tekeningen. 
 

Meerdere entiteiten bewerken 

Met ALCAD kunt u de meeste eigenschappen van alle geselecteerde entiteiten 

wijzigen via een enkel dialoogvenster met tabbladen. 
 

Het CUI-dialoogvenster gebruiken 

ALCAD heeft een enkel dialoogvenster voor het wijzigen van linttabs (als uw 

ALCAD versie deze ondersteunt), werkbalken, menu's, sneltoetsen en 

opdrachtaliassen. U kunt ook de drag-and-drop methode gebruiken om deze 

gebruikersinterface-items aan te passen. Met de eenvoudige aanwijs-en-klik actie 

kunt u eenvoudig nieuwe items en sneltoetsen maken, zonder programmering of 

handmatige tekstbewerking. 
 

Onbeperkt ongedaan maken en opnieuw uitvoeren 

ALCAD vergroot uw kracht met onbeperkt ongedaan maken en opnieuw uitvoeren van 

bewerkingen. 



 

Meer informatie krijgen 
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Naast de ALCAD documentatie is veel van de hulp die u nodig heeft bij het gebruik 

van ALCAD specifiek voor de commando's waarmee u op het scherm werkt. Gebruik 

deze aanvullende informatiebronnen om direct informatie te krijgen terwijl u werkt: 

• Tooltips - Om uit te vinden wat een bepaald gereedschap op een werkbalk 

doet, moet je de cursor er even boven houden. Er verschijnt een ToolTip op 

het scherm. 

• Statusbalk - Kijk op de statusbalk onderaan het scherm voor meer 

gedetailleerde informatie over een gereedschap wanneer je de cursor er even 

overheen laat gaan. 

• Online help - De online help van ALCAD is beschikbaar op het scherm wanneer 

u op F1 drukt, een opdracht kiest in het menu Help of op het vraagteken in een 

dialoogvenster klikt. De online help bevat ook informatie die niet in deze 

handleiding staat, waaronder een programmeerreferentie die beschrijft hoe u kunt 

programmeren in TX/IRX, LISP, DCL, SDS en DIESEL. De 

programmeerreferentie beschrijft ook programmeren in VSTA en VBA. 

 

 
 

Werken met voorbeeldtekeningen 
 

Met ALCAD kunt u verschillende tekeningen maken, waaronder tweedimensionale 

bouwtekeningen, elektrische schema's en werktuigbouwkundige tekeningen. Het 

bekijken van en werken met voorbeeldbestanden kan een gemakkelijke manier zijn 

om snel te leren hoe u verschillende functies van ALCAD gebruikt. 
 

De voorbeeldbestanden openen 

• Kies Bestand > Openen en open de map Samples. 
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Nieuw in ALCAD 2021 
 

Prestaties 

• Schakel eenvoudig tussen grafische apparaten, inclusief OpenGL ES, om de 

kwaliteit en weergaveprestaties te verbeteren. Klik op Wissel grafisch apparaat 

op de statusbalk, of klik met de rechtermuisknop en kies Instellingen voor meer 

opties. 

• Er wordt een nieuwe, krachtige voortgangsindicator weergegeven voor 

complexe taken die extra tijd kunnen kosten om te voltooien. 
 

Werken met bestanden 

• Importeer Wavefront Technologies Object (.obj) bestanden en 

Stereolithografie (.stl) bestanden. 

• Stereolithografiebestanden (.stl) exporteren. 

• Voor ALCAD-versies die het werken met BIM-bestanden ondersteunen: 

• Teken daken en balken. 

• Maak verstekken voor balken. 

• Gebruik het BIM Explode commando om aangehechte BIM-onderlagen 

te exploderen in polyface meshes en polylijnen die bewerkt kunnen 

worden. 

• Nieuwe opties voor snijlijnen en hoogtelijnen. 

Gebruikersinterface 

• Migreer uw aanpassingen aan de gebruikersinterface van vorige versies van 

ALCAD naar de huidige versie met het MIGRATE commando. 

• Importeer en exporteer .cui bestanden direct met de nieuwe 

CUIIMPORT en CUIEXPORT commando's. 

• Open een gereedschapspalet rechtstreeks met de opdracht TPNAVIGATE. 

• Bepaal of het muiswiel kan worden gebruikt om door de linttabbladen te bladeren. 

• Gebruik de opdracht CLEANSCREENOPTIONS om te bepalen welke 

onderdelen van de gebruikersinterface worden verborgen bij gebruik van 

CLEANSCREENON. 

• De startpagina bevat een nieuwe sectie Leren met video's en online bronnen om 

aan de slag te gaan. 

• Klikbare trefwoorden zijn nu beschikbaar voor alle opdrachtprompts. Hiermee 

kun je snel opties selecteren wanneer je een opdracht uitvoert. 

• Statusbalkpictogrammen zijn opnieuw ontworpen, inclusief een vergroting van 50%. 

• Verbeteringen voor Sectie 508 bruikbaarheid en ook 4K en grotere schermen. 
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Entiteiten tekenen, selecteren en wijzigen 

• Dynamische invoer omvat opdrachtprompts en meetgidsen die op het scherm 

worden weergegeven terwijl je tekeningen tekent en bewerkt. Dynamische 

invoer is standaard ingeschakeld. Gebruik Toggle Dynamic Input On/Off in de 

statusbalk om de instellingen te wijzigen. 

• Het deelvenster Eigenschappen bevat ondersteuning voor veel nieuwe entiteittypen en 

eigenschappen. 

Meerregelige tekst 

• Combineer meerdere alinea's met meerregelige tekst tot één alinea. 

• Duidelijke opmaak van tekens en alinea's. 

• Tekst plakken zonder opmaak. 

Tekeningen bekijken 

• De vernieuwde View Manager heeft veel meer opties, waaronder de 

mogelijkheid om dynamisch de achtergrond, het perspectief, de lenslengte, het 

knippen en nog veel meer van een view in te stellen. 

• Bekijk tekeningen met extra visuele stijlen, zoals gearceerd, schetsmatig, 

röntgen en meer. 

• Achtergrondafbeeldingen. 

• Displays en verlichting. 

• Verbeterde transparantiekwaliteit. 

Verkenner 

• Gebruik het nieuwe commando Ontdek materialen om materialen te importeren 

die kunnen worden toegewezen aan entiteiten en lagen en in de tekening kunnen 

worden bekeken met de visuele stijl Realistisch. 

• Rangschik laagfilters opnieuw door ze in de lijst te slepen of alfabetisch te 

sorteren. 

• Materiaal toewijzen per laag in Lagen verkennen. 

Drukken en uitgeven 

• Pas .pc3-bestanden aan met veel meer opties, waaronder marges en .pmp-

bestanden. Klik op Eigenschappen voor een .pc3-bestand in het dialoogvenster 

Afdrukken. 

• Selecteer een opmaakstatus voor elk blad bij het publiceren van tekeningen. 

API's 

• ODA SDK's versie 2020 Update 2. 

Meer functies 

• Converteer gesloten entiteiten naar vaste lichamen met de opdracht Convert to Solid. 

• Exporteer een lay-out naar de modelruimte van een nieuwe tekening met de 

opdracht Exporteer lay-out. 

• Importeren en exporteren van systeemvariabele instellingen met de 

nieuwe SVIMPORT en SVEXPORT commando's. 
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• Het commando Zuiveren ondersteunt materialen. 

• Het eTransmit commando kan achtergrondafbeeldingen en materiaalbitmaps bevatten. 

Nieuwe en gewijzigde systeemvariabelen 

• BIMUNITS, BLOCKEDITNAME, DEFAULTLIGHTINGINTENSITY, 

DGNWORKSPACE, DWGWORKSPACE, DYNDIGRIP, DYNDIVIS, 

DYNMODE, DYNPICOORDS, DYNPIDISPMODEBOX, DYNPIFORMAT, 

DYNPIVIS, DYNPROMPT, DYNSHOWDEFAULT, 

DYNTOOLTIPCOLORLAYOUTBKG, 

DYNTOOLTIPCOLORLAYOUTTEXT, DYNTOOLTIPCOLORMODELBKG, 

DYNTOOLTIPCOLORMODELTEXT, DYNUSEANGBASE, 

EMPTYWORKSPACE, EXPLSTMAT, GRDRAWPACKAGESIZE, 

GRREADMODE, GSMSAA, GSUSEDDEVICEMODE, 

LENGTHENOLDCOMPAT, LINESMOOTHING, MATERIALLIBPATH, 

PRESERVEDDOCUMENTWORKSPACE, PSPACEBKGCOLOR, 

RIBBONMOUSEWHEEL, SELECTIONCYCLING, 

SELECTIONCYCLINGMODE, VSBACKGROUNDS, VSEDGEJITTER, 

VSEDGES, VSEDGESMOOTH, VSFACEHIGHLIGHT, VSFACEOPACITY, 

VSFACESTYLE, VSHALOGAP, VSISOONTOP, VSMATERIALMODE, 

VSSILHEDGES, VSSILHWIDTH. 

• SHOWTABS hernoemd naar LAYOUTAB. 

• WNDLSTAT hernoemd naar STATUSBAR. 



 

 

 

 

 

 

 

 

 

 

 

 

 

Dit hoofdstuk helpt u aan de slag te gaan met ALCAD software door uit te leggen hoe 

u het installeert en basisinformatie te geven over het gebruik. 

 

In deze handleiding wordt ervan uitgegaan dat u over praktische kennis van 

Windows-programma's beschikt. Raadpleeg indien nodig de documentatie bij uw 

besturingssysteem voor informatie over Windows-terminologie en -technieken. 
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Systeemvereisten 
 

U hebt de volgende software en hardware nodig om ALCAD te installeren en uit te voeren: 

• Microsoft® Windows® 10, Windows 8, Windows 7, Windows Vista®, inclusief 

32-bits en 64-bits 

• Installeer voor 32-bits besturingssystemen de 32-bits versie van ALCAD. 

• Voor 64-bit besturingssystemen installeert u de 32-bit of 64-bit versie van 

ALCAD. De 64-bit versie van ALCAD draait iets sneller en kan al het 

beschikbare systeemgeheugen gebruiken om grote tekenbestanden te 

verwerken. ALCAD 32-bit heeft toegang tot 3GB RAM op 32-bit 

besturingssystemen en tot 4GB RAM op 64-bit besturingssystemen. 

 
ALCAD versies die werken met BIM bestanden vereisen 64-bit besturingssystemen. 

• Intel® Pentium® 4 of vergelijkbare, snellere processor aanbevolen 

• 1 gigabyte (GB) RAM minimaal voor 32-bits en 2 gigabyte (GB) RAM minimaal 

voor 64-bits Windows 10, Windows 8 en Windows 7, 1 gigabyte (GB) RAM 

minimaal voor Windows Vista. 

• 1,6 gigabyte GB) vrije ruimte op de harde schijf aanbevolen voor typische installatie 

• 1024 x 768 VGA of hogere resolutie, videoadapter en monitor 

• Grafische kaart compatibel met OpenGL versie 1.4 of hoger 

• Toetsenbord en muis of ander aanwijsapparaat 

• Cd-rom- of dvd-station voor installatie, bij installatie vanaf cd of dvd 

• Internettoegang, bij downloaden en installeren vanaf internet 

Voor tablets moet voor ALCAD een 32-bit of 64-bit wintab-compatibel 

stuurprogramma zijn geïnstalleerd. 



 

ALCAD 
installeren 
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Een installatieprogramma leidt u door het installatieproces van ALCAD. Het 

programma zet bestanden over naar een map die het aanmaakt op uw harde schijf. Het 

programma maakt ook een menu-item aan in het menu Start. 

De installatie start automatisch nadat u de ALCAD compact disc in uw CD-

ROM drive heeft geplaatst. Als de installatie niet start, kunt u ALCAD 

installeren door de volgende procedure te volgen. 
 

ALCAD installeren vanaf een compact disc 

1 Plaats de ALCAD compact disc in uw CD-ROM drive. 

2 Doe een van de volgende dingen: 

• Wacht tot de autorunfunctie start. 

• Kies Start > Uitvoeren en typ in het veld Openen d:setup, waarbij d de letter 

is die is toegewezen aan je cd-rom station. Klik op OK. 

3 Volg de instructies op het scherm. 

 

Sommige ALCAD versies worden niet geleverd met een compact disc. 

Als je het programma bijvoorbeeld van het internet hebt gedownload, volg dan de 

instructies die bij het programma zijn geleverd. 
 

 

 

ALCAD starten 
 

Om ALCAD te starten, kiest u Start > Alle programma's > ITC > ALCAD (kan 

variëren, afhankelijk van uw besturingssysteem). 

Elke keer dat u ALCAD opstart, verschijnt de Startpagina op uw scherm (tenzij u 

deze optie heeft uitgezet). Gebruik de Startpagina om snel tekeningen te openen, 

nieuwe tekeningen te maken en feedback over het programma te sturen. 

Voor versies van ALCAD die geen Startpagina hebben, opent het programma een 

nieuwe, lege tekening gebaseerd op een standaard sjabloon, icad.dwt. Het gebruik 

van een sjabloon als basis voor een nieuwe tekening heeft verschillende voordelen: 

• Je kunt vooraf bepaalde maateenheden, rasterinstellingen, teksthoogten en 

andere instellingen gebruiken die geschikt zijn voor het type tekening dat je 

maakt. 

• Je kunt speciale lagen vooraf definiëren. 

• Je kunt het type afdrukstijltabel vooraf definiëren. 

• Je kunt voorgedefinieerde titelblokken en randen toevoegen. 
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Werken in ALCAD 
 

U kunt op verschillende manieren met het ALCAD venster en zijn elementen 

werken. U kunt bijvoorbeeld de gereedschappenpaletten en de werkbalken 

weergeven en herschikken, de opdrachtbalk weergeven en de statusbalk 

inschakelen. De werkbalken en opdrachtbalk kunnen ook overal op het scherm 

zweven of aan de randen van het hoofdvenster van ALCAD worden gekoppeld. 

 

Gebruik een snelkoppeling om vensterelementen in één keer in of uit te schakelen. 

Als meerdere vensterelementen zijn ingeschakeld, wordt de grootte van het 

tekenvenster verkleind, waardoor er minder tekengegevens kunnen worden 

weergegeven. Als je meer schermruimte wilt om te tekenen, kies dan Schone scherm 

aan/uit in de statusbalk. De vensterelementen worden verborgen totdat je opnieuw 

schakelt. 
 

 
Bestandstabbladen voor tekeningen weergeven 

Meerdere tekeningen kunnen tegelijkertijd geopend zijn. Standaard geeft elke 

tekening zijn eigen tabblad weer. Selecteer een tabblad om de actieve tekening te 

wisselen. 
 

Om de weergave van bestandstabbladen voor tekeningen te schakelen 

1 Doe een van de volgende dingen: 

• Kies op het lint Beeld > Bestandstabbladen (in Weergave) 

• Kies in het menu Beeld > Bestandstabbladen. 

• Typ filetab of filetabclose en druk dan op Enter. 
 

Open tekeningen kunnen ook naast elkaar worden geplaatst. 

Zie "Werken met meerdere tekeningen" op pagina 210 voor meer informatie over het 

bekijken van tekeningen. 

 
Opdrachten weergeven in een snelmenu 

Snelmenu's bieden snelle toegang tot specifieke opdrachten. Een snelmenu wordt 

weergegeven wanneer u met de rechtermuisknop op een entiteit, werkbalk, 

statusbalk, de naam van het tabblad Model of een naam van het tabblad Lay-out 

klikt. De selecties in het snelmenu hangen af van wat u met de rechtermuisknop 

hebt aangeklikt. 

Als je met de rechtermuisknop op de tekening klikt, kun je kiezen uit een groot 

aantal opdrachten, waaronder recent gebruikte opdrachten. Als u met de 

rechtermuisknop op een werkbalk klikt, geeft het programma een snelmenu weer 

waarmee u de opdrachtbalk, statusbalk en verschillende werkbalken kunt in- en 

uitschakelen. Als u een of meer entiteiten selecteert en vervolgens met de 

rechtermuisknop klikt, geeft het programma een snelmenu weer waaruit u een 

opdracht kunt kiezen om de geselecteerde entiteiten aan te passen. Om een snelmenu 

weer te geven waaruit u een entiteitsnap kunt kiezen, houdt u de Shift-toets 

ingedrukt en klikt u vervolgens met de rechtermuisknop ergens in het tekenvenster. 
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Het lint weergeven en verbergen 

Het lint bevat verschillende gebieden waaruit je opdrachten kunt kiezen: 

• Toepassingsknop - De toepassingsknop in de linkerbovenhoek bevat 

bestandsgerelateerde opdrachten, zoals Nieuw, Openen, Importeren, 

Exporteren en meer. 

• Werkbalk Snelle toegang - Bevat veelgebruikte opdrachten. Klik op de pijl 

omlaag op de werkbalk Snelle toegang om te kiezen welke opdrachten worden 

weergegeven en om verschillende visuele elementen van het tekenvenster aan te 

passen. 

• Tabbladen - Bevat gerelateerde opdrachten die gegroepeerd zijn, bijvoorbeeld op 

de tabbladen Home, Bewerken, Tekenen, enzovoort. 

• Panelen - Bevat subcategorieën van opdrachten binnen een tabblad, 

bijvoorbeeld Tekenen, Wijzigen en Lagen op het tabblad Begin. 

 

A 
G 

F 

E 

B 

D 

 
 

C 
 

A Klik op de knopApplication om 
bestandsgerelateerde opdrachten weer 
te geven en te selecteren. 

B Geeft groepen opdrachten weer in panelen. 

C Klik om het uitgebreide paneel open te 
vergrendelen. 

D Klik om het paneel uit te vouwen zodat er 
extra opdrachten onder worden 
weergegeven. 

De werkbalk Snelle toegang aanpassen 

E Klik om het paneel uit te vouwen en 
hieronder verwante opdrachten te 
bekijken. 

F Klik op een tabblad om verschillende opdrachten weer te 
geven. 

G Klik op een gereedschap op de werkbalk 
Snelle toegang. Je kunt ook op de pijl 
rechts klikken om extra opties te kiezen. 

 

1 Om een opdracht toe te voegen aan de werkbalk Snelle toegang, klik je met de 

rechtermuisknop op de opdracht in het lint en kies je vervolgens Toevoegen 

aan werkbalk Snelle toegang. 

2 Als u een opdracht wilt verwijderen uit de werkbalk Snelle toegang, klikt u met 

de rechtermuisknop op de opdracht die u wilt verwijderen en kiest u vervolgens 

Verwijderen uit werkbalk Snelle toegang. 
 

Een tabblad in het lint aanpassen 

1 Klik met de rechtermuisknop ergens in het tabblad van het lint dat u wilt aanpassen. 

2 Doe een van de volgende dingen: 

• Kies Tabblad weergeven en kies vervolgens de tabbladen die u wilt weergeven of 

verbergen. 

• Kies Show Panel (Paneel weergeven) en kies vervolgens de gebieden die u 

wilt weergeven of verbergen voor dat tabblad. 
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Het lint kan op andere manieren worden aangepast. 

U kunt de opdracht UI aanpassen gebruiken of handmatig het .cui bestand voor 

het lint bewerken. Zie "Het lint aanpassen" op pagina 738 voor meer informatie. 

Zie ook "Werken met aanpassingsbestanden voor de gebruikersinterface" op 

pagina 766. 
 

 
Het lint minimaliseren 

1 Klik op de pijl omlaag op de werkbalk Snelle toegang. 

2 Kies Het lint minimaliseren. 
 

Het lint en de menu's tegelijkertijd weergeven 

1 Klik met de rechtermuisknop ergens in het lint. 

2 Kies Menubalk. 
 

Het lint verbergen 

1 Doe een van de volgende dingen: 

• Klik met de rechtermuisknop ergens in de menu's of het lint en kies 

vervolgens Schakel naar menubalk. Hierdoor wordt het lint verborgen en 

worden de menu's weergegeven. 

• Typ ribbonclose en druk op Enter om alleen het lint te verbergen. 

Het lint weergeven 

1 Doe een van de volgende dingen: 

• Klik met de rechtermuisknop op een menu of werkbalk en kies Schakel naar lint. 

• Typ ribbon en druk op Enter. 
 

Wanneer je het lint gebruikt, kun je schakelen tussen tekeningen via 

bestandstabbladen of via de statusbalk. Klik op het bestandstabblad van een 

tekening om de tekening weer te geven. Als bestandstabbladen niet zichtbaar zijn, 

typ dan filetab en druk op Enter. Je kunt ook schakelen tussen tekeningen met het 

menu Venster weergeven op de statusbalk. 
 

 
Werkruimten kunnen ook het lint bedienen. 

De ALCAD Classic workspace toont werkbalken en de Drafting and Annotation 

workspace toont het lint. Voor meer informatie over werkruimten, zie "Werkruimten 

gebruiken" op pagina 30 in dit hoofdstuk. 
 

 

De weergave van het lint kan ook worden beïnvloed door Schone scherm aan/uit te 

schakelen op de statusbalk. Om te bepalen of het lint wordt weergegeven wanneer 

u op Schone scherm aan/uit op de statusbalk klikt, klikt u met de rechtermuisknop 

op het pictogram en markeert of demarkeert u Lint. 
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Het deelvenster Gereedschapspanelen weergeven en verbergen 

Het deelvenster Tool Palettes toont groepen georganiseerde commando's en 

blokken die gemakkelijk te selecteren zijn. 

Het deelvenster Gereedschapspanelen kan zwevend of vastgezet worden. Een 

zwevend deelvenster heeft een Sluitvak en opties aan de rechterkant, kan overal op 

het scherm worden geplaatst en kan worden aangepast aan de grootte. Een vastgezet 

deelvenster heeft een titelbalk, een knop Sluiten rechtsboven alleen als de cursor 

erover beweegt, kan niet worden aangepast aan de grootte en is vastgemaakt aan een 

van de randen van het tekenvenster. 

 
H 

A G 
F 

 
 
 
 

 
E 

 
 

D 

C 

 
 
 

 
B 

 

A Klik op een palet om de bijbehorende opdrachten 
weer te geven. Klik met de rechtermuisknop voor 
meer opties. 

B Dubbelklik om het gas te sluiten. 
Rechtsklik voor meer opties. 

C Klik en sleep om het deelvenster naar 
een nieuwe locatie te verplaatsen. Klik 
met de rechtermuisknop voor meer 
opties. 

D Klik op en scroll door de lijst met 
opdrachten. Klik met de rechtermuisknop 
voor meer opties. 

E Klik op een gereedschap om de opdracht te 
starten. Klik met de rechtermuisknop voor 
meer opties. 

F Klik om een menu met opties weer te 
geven: sluiten, dockable, fix to left, fix to 
right, autohide en transparantie. 

G Klik op om het deelvenster automatisch te verbergen. 

H Klik op om het deelvenster te sluiten. 

 

 
Het deelvenster Gereedschapspanelen weergeven 

1 Doe een van de volgende dingen: 

- Kies op het lint Beeld > Gereedschappaletten (in Weergave). 

- Kies in het menu Beeld > Weergave > Gereedschappaletten. 

- Klik met de rechtermuisknop op een linttab (als jouw versie een lint heeft), 

werkbalk of menu en kies Gereedschap Paletten. 

- Typ toolpalettes en druk op Enter. 
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Het deelvenster Gereedschapspanelen sluiten 

1 Doe een van de volgende dingen: 

• Kies op het lint Beeld > Gereedschappaletten (in Weergave). 

• Kies in het menu Beeld > Weergave > Gereedschappaletten. 

• Klik op (  ) in de rechterbovenhoek van het deelvenster 

Gereedschapspalet wanneer dit is uitgeklapt. 

• Klik met de rechtermuisknop op een linttab (als jouw versie een lint heeft), 

werkbalk of menu en kies Gereedschap Paletten. 

• Typ toolpalettesclose en druk op Enter. 
 

De weergave van toolpalettes kan ook worden beïnvloed door Schone scherm 

aan/uit te zetten op de statusbalk. 

Om te bepalen of gereedschapspaletten worden opgenomen wanneer u klikt op Schone scherm 
uitschakelen 

Aan/Uit op de statusbalk, klik met de rechtermuisknop op het pictogram en markeer of 

demarkeer Gereedschapspanelen. 
 

 
Het deelvenster Gereedschapspanelen automatisch verbergen 

1 Doe een van de volgende dingen: 

• Klik met de rechtermuisknop op de titelbalk van het deelvenster Gereedschapspanelen en 

kies Automatisch verbergen. 

• Klik in het deelvenster Gereedschapspanelen op Automatisch verbergen (  ) als het is 

uitgeklapt. 

• Klik in het deelvenster Gereedschapsprofielen wanneer het ontgrendeld is op 

het menu (  ) en kies Automatisch verbergen. 
 

Het deelvenster Gereedschapspanelen verplaatsen 

• Klik en sleep de titelbalk van het deelvenster Gereedschapspalet naar de 

gewenste locatie in het tekenvenster. 
 

Het deelvenster Gereedschapspanelen aan- of uitzetten 

1 Klik in het deelvenster Gereedschapspalet op het menu (  ) en kies Dockable 

als dit niet is aangevinkt. 

2 Doe een van de volgende dingen: 

• Dubbelklik op de titelbalk van het deelvenster Gereedschapspanelen om het vast of los te 

koppelen. 

• Sleep de titelbalk van het deelvenster Gereedschapspanelen naar uiterst rechts 

of links van het tekenvenster om het vast te zetten, of sleep het naar een ander 

deel van het tekenvenster om het los te koppelen. 

• Klik in het deelvenster Gereedschapspalet als het niet is gedockt op het menu (

 ) en kies Fix to Left om het palet aan de linkerkant van het tekenvenster 

vast te zetten, of kies Fix to Right om het palet aan de rechterkant vast te 

zetten. 
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Gereedschapspaletten zijn aanpasbaar. 

U kunt de transparantie van het deelvenster Gereedschapspaletten wijzigen, 

gereedschapspaletten toevoegen, verwijderen en naar achteren verplaatsen, en 

nieuwe aangepaste opdrachten en blokken toevoegen. Zie 

"Gereedschapspaletetten aanpassen" op pagina 723 voor meer informatie. 
 

 
Menu's weergeven en verbergen 

Verwante opdrachten worden gegroepeerd in menu's. Je kunt de menu's met of 

zonder het lint gebruiken. 
 

De weergave van menu's aanpassen 

1 Klik met de rechtermuisknop ergens in de menu's of op het lint. 

2 Kies Menu weergeven en vervolgens de menu's die je wilt weergeven of verbergen. 
 

Er zijn meer manieren om menu's aan te passen. 

Je kunt de opdracht UI aanpassen gebruiken of handmatig het .mnu-bestand 

voor de menu's bewerken. Zie "Menu's aanpassen" op pagina 728 voor meer 

informatie. Zie ook "Werken met bestanden voor het aanpassen van de 

gebruikersinterface" op pagina 766. 
 

 
Menu's weergeven of verbergen wanneer u het lint gebruikt 

Voor ALCAD-versies met een lint. 

1 Klik met de rechtermuisknop ergens in de menu's of op het lint. 

2 Kies Menubalk. 

 

De menuweergave kan ook worden beïnvloed door Schone scherm aan/uit te 

schakelen op de statusbalk. Om te bepalen of menu's worden weergegeven 

wanneer u op Schoon scherm aan/uit op de statusbalk klikt, klikt u met de 

rechtermuisknop op het pictogram en markeert of demarkeert u Menubalk. 
 

 
Werkbalken weergeven en verbergen 

Wanneer u ALCAD voor de eerste keer opstart, worden er meerdere werkbalken 

weergegeven. ALCAD heeft meer dan een dozijn werkbalken die u kunt aanpassen 

door tools toe te voegen en te verwijderen. U kunt werkbalken ook verplaatsen en 

vergroten of verkleinen, en u kunt nieuwe werkbalken maken. U kunt een snelmenu 

gebruiken om werkbalken weer te geven of te verbergen. 

Je kunt ook kiezen of werkbalken groot of klein en in kleur worden weergegeven. U 

kunt ervoor kiezen om ToolTips weer te geven of te verbergen, die beschrijvingen 

geven van gereedschappen die worden weergegeven wanneer u de cursor erboven houdt. 

Ga naar Beeld > Werkbalken om deze selecties te maken. 

Werkbalken kunnen gedockt of zwevend zijn. Een zwevende werkbalk heeft een 

titelbalk en een Close box, kan overal op het scherm worden geplaatst en de grootte 

kan worden aangepast. Een gedockte werkbalk heeft geen titel of Close box, kan 

niet in grootte worden aangepast en is bevestigd langs een van de randen van het 

tekenvenster. 
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• Om een werkbalk vast te zetten, sleep je hem naar de omtrek van je tekening; 

om hem los te koppelen, sleep je hem weg van de omtrek. 

• Om een werkbalk in een dockinggebied te plaatsen zonder deze te docken, 

druk je op Ctrl terwijl je de werkbalk versleept. 

• Om een werkbalk te verplaatsen, sleep je hem naar een nieuwe locatie. 

• Om het formaat van een werkbalk aan te passen, beweeg je je cursor naar de 

rand totdat deze verandert in een pijl om het formaat aan te passen en sleep je. 
 

Om te kiezen welke werkbalken worden weergegeven 

1 Doe een van de volgende dingen: 

• Kies op het lint Beeld > Werkbalken (in Weergave) 

• Kies in het menu Beeld > Werkbalken. 

• Klik met de rechtermuisknop op een werkbalk (gedockt, gedockt of het 

werkbalkgebied bovenaan het venster) om het snelmenu van de werkbalk 

weer te geven en kies vervolgens Werkbalken. Je kunt ook de werkbalken 

selecteren die je direct in het snelmenu wilt weergeven. 

• Typ tbconfig en druk op Enter. 

2 Kies in het dialoogvenster Werkbalken selecteren de werkbalken die u wilt 

weergeven en klik vervolgens op OK. 
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A Selecteer de werkbalk die je wilt wijzigen. 

B Markeer om een werkbalk weer te geven; wis 
om de werkbalk te verbergen. 

C Selecteer om grote gereedschappen weer te 
geven; wis om kleine gereedschappen 
weer te geven. 

D Selecteer om kleurengereedschappen weer 
te geven; wis om zwart-
witgereedschappen weer te geven. 

E Selecteer deze optie om ToolTips weer te 
geven wanneer u met de muis over de 
gereedschappen op de werkbalk beweegt; 
wis deze optie om ToolTips niet weer te 
geven. 

F Markeer de naam van de werkbalk die u wilt 
hernoemen of verwijderen. 

G Klik op om het dialoogvenster Aanpassen te 
openen en werkbalken aan te passen. 

H Klik op om de geselecteerde werkbalk te 
verwijderen (verwijdert niet alle aangevinkte 
werkbalken). 

I Klik op om een nieuwe naam in te voeren voor 
de geselecteerde werkbalk (hernoemt niet 
alle aangevinkte werkbalken).

 
 

De weergave van werkbalken kan ook worden beïnvloed door Schone scherm 

aan/uit te schakelen op de statusbalk. Om te bepalen of alle gekozen werkbalken 

worden weergegeven wanneer u op Schoon scherm aan/uit op de statusbalk klikt, 

klikt u met de rechtermuisknop op het pictogram en vinkt u Werkbalken aan of uit. 

 
De opdrachtbalk gebruiken 

De opdrachtbalk is een dockable venster waarin u ALCAD opdrachten typt en 

prompts en andere programmaberichten kunt bekijken. Standaard toont de 

opdrachtbalk de drie meest recente regels met aanwijzingen, maar u kunt het venster 

uitbreiden om meer regels weer te geven. U kunt de grootte van de opdrachtbalk 

aanpassen door deze te verslepen. 
 

De opdrachtbalk weergeven of verbergen 

• Kies op het lint Beeld > Opdrachtbalk (in Weergave). 

• Kies in het menu Beeld > Weergave > Opdrachtbalk. 

• Typ cmdbar en kies Toggle. 

• Druk op Ctrl+9. 
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De weergave van de opdrachtbalk kan ook worden beïnvloed door Schone scherm 

aan/uit te zetten op de statusbalk. 

Om te bepalen of de opdrachtbalk wordt weergegeven wanneer u klikt op Schone scherm 
omschakelen 

Aan/Uit op de statusbalk, klik met de rechtermuisknop op het pictogram en vink Opdrachtbalk 

aan of uit. 
 

Wanneer de opdrachtbalk gedockt of zwevend is, kun je de boven- of onderkant van 

het venster slepen om het aantal tekstregels dat wordt weergegeven te wijzigen. Je 

kunt de opdrachtbalk boven, onder, links of rechts van de tekening vastzetten. Je 

kunt de opdrachtbalk automatisch verbergen en automatisch verwijderen op de 

huidige locatie door te klikken op de knop Pin. 

Wanneer u in de opdrachtbalk typt, suggereert ALCAD namen van 

overeenkomende commando's terwijl u typt. De voorgestelde namen verschijnen in 

een AutoComplete-venster. Selecteer gewoon de gewenste opdracht in de lijst. 

Naast opdrachtnamen kunnen suggesties ook namen van externe opdrachten, 

systeemvariabelen, aliassen en LISP-functies bevatten. 
 

Automatisch aanvullen inschakelen voor typen in de opdrachtbalk 

1 Doe een van de volgende dingen: 

• Kies in het menu Beeld > Weergave > Autoaanvullen. 

• Klik met de rechtermuisknop op de opdrachtbalk en kies vervolgens Autoaanvullen. 

• Typ autocomplete, druk op Enter en kies vervolgens Autoaanvullen. 

• Kies Extra > Opties, klik op het tabblad Weergave en vink 

vervolgens Autoaanvullen inschakelen aan. 

Als deze optie is ingeschakeld, wordt Autoaanvullen automatisch weergegeven 

wanneer je typt in de opdrachtbalk en wordt het automatisch gesloten wanneer je 

een opdracht activeert. 

Voor meer informatie over het aanpassen van instellingen voor het venster 

Autoaanvullen, zie "Instellen hoe suggesties worden weergegeven op de 

opdrachtbalk" op pagina 695. 

 

De statusbalk gebruiken 

Als je ervoor kiest om de opdrachtbalk niet te gebruiken, geeft de statusbalk 

informatie weer over de geselecteerde opdracht of het geselecteerde gereedschap. 

Het toont ook de huidige cursorcoördinaten, de naam van de huidige laag, 

modusinstellingen en andere informatie over de huidige instellingen. 

De statusbalk geeft niet alleen informatie weer, maar is ook een snelle manier om 

veel functies te openen. U kunt op items op de statusbalk klikken om wijzigingen aan 

te brengen en met de rechtermuisknop klikken om snelmenu's weer te geven 

waarmee u meer keuzes kunt maken. 
 

De items wijzigen die op de statusbalk worden weergegeven 

1 Klik met de rechtermuisknop op een leeg gebied van de statusbalk. 

2 Selecteer een item om het toe te voegen of te verwijderen. 
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De instelling van een item op de statusbalk wijzigen 

1 Doe een van de volgende dingen: 

• Dubbelklik op het item op de statusbalk. 

• Klik met de rechtermuisknop op het item op de statusbalk dat u wilt wijzigen 

en selecteer de gewenste instelling. 
 

De statusbalk weergeven of verbergen 

1 Doe een van de volgende dingen: 

• Kies op het lint Beeld > Statusbalk (in Weergave). 

• Kies in het menu Beeld > Weergave > Statusbalk. 

• Typ statbar en druk op Enter. 

 

Snelvensters gebruiken 

ALCAD commando's bieden vaak meerdere opties. Deze opties verschijnen in de 

sta- tusbalk of opdrachtbalk en kunnen optioneel ook verschijnen in een promptbox 

(in AutoCAD een con- textmenu genoemd) die aanvankelijk in de rechterbovenhoek 

van het scherm wordt weergegeven. 

Je kunt het promptvak verplaatsen door het te slepen; toekomstige promptvakken 

zullen verschijnen waar je het laatst hebt geplaatst. De opties verschijnen als 

menuselecties. Kies de juiste optie door deze te selecteren in het aanwijzingenvak. 

Om een promptvak te sluiten, klik je op het vak Sluiten. 
 

Opdrachtopties verschijnen in een promptvak. 

Het promptvak is standaard verborgen. Om de weergave van promptvakjes in te 

schakelen, kies je Extra > Opties, klik je op het tabblad Weergave en vervolgens op 

het selectievakje Promptvakjes weergeven. 
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Werkruimten gebruiken 

Werkruimten zijn een handige manier om de weergave van opdrachten in het 

hoofdvenster van ALCAD aan te passen. Elke workspace slaat 

zichtbaarheidsinstellingen op voor het volgende: 

• Menu's - Zichtbaarheidsinstellingen worden opgeslagen voor elk menu op het 

hoogste niveau (bijvoorbeeld het menu Draw) en elk genest menu (bijvoorbeeld 

het submenu Draw > Arc). 

• Werkbalken - Zichtbaarheidsinstellingen worden opgeslagen voor elke werkbalk, 

de oriëntatie boven, onder, links, rechts of zwevend, het aantal rijen knoppen, de 

x-coördinaat en de y-coördinaat. 

• Lint - Voor ALCAD versies die een lint hebben, worden 

zichtbaarheidsinstellingen opgeslagen voor of het lint zelf wordt weergegeven, 

samen met zichtbaarheidsinstellingen voor elk linttabblad (bijvoorbeeld het 

tabblad Home) en elk paneel (bijvoorbeeld Home > Wijzigen). 

 

Gebruik een snelkoppeling om meer ruimte te maken om te tekenen in het hoofdvenster van 
ALCAD. 

Klik op Schone scherm aan/uit op de statusbalk om meerdere onderdelen van de 

gebruikersinterface tegelijkertijd te verbergen. Om aan te passen wat wordt verborgen 

(of weergegeven), klik je met de rechtermuisknop op het pictogram en maak je 

selecties voor de volgende keer dat je op het pictogram klikt. 
 

 
Een werkruimte maken 

1 Organiseer de menu's, werkbalken en het lint zoals jij dat wilt. 

2 Doe een van de volgende dingen om Werkruimte opslaan te kiezen (  ): 

• Kies op het lint Extra > Werkruimte opslaan (in Beheer). 

• Kies in het menu Extra > Werkruimte opslaan. 

• Klik op de statusbalk op Switch Between Workspaces en kies vervolgens 

Save Current As. 

• Typ wssave, druk op Enter. 

• Typ workspace, druk op Enter en kies dan SaveAs. 

3 Voer de naam van de nieuwe werkruimte in. 

4 Klik op OK. 
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De huidige zichtbaarheidsinstellingen opslaan in een bestaande werkruimte 

1 Organiseer de menu's, werkbalken en het lint zoals jij dat wilt. 

2 Doe een van de volgende dingen om Werkruimte opslaan te kiezen (  ): 

• Kies op het lint Extra > Werkruimte opslaan (in Beheer). 

• Kies in het menu Extra > Werkruimte opslaan. 

• Klik op de statusbalk op Switch Between Workspaces en kies vervolgens 

Save Current As. 

• Typ wssave, druk op Enter. 

• Typ workspace, druk op Enter en kies dan SaveAs. 

3 Selecteer een bestaande werkruimte in de lijst. 

4 Klik op OK. 
 

Overschakelen naar een werkruimte 

1 Doe een van de volgende dingen: 

• Kies op het lint de gewenste werkruimte in de lijst Werkruimten (  ). 

• Klik op de statusbalk op Switch Between Workspaces (  ) en kies de 

gewenste werkruimte. 

• Kies de gewenste werkruimte op de werkbalk Werkruimten. 

• Typ workspace, druk op Enter, kies Set Current en voer dan de naam van de 

gewenste workspace in. 
 

De tool Mijn werkruimte (werkbalk Werkruimten) laadt een specifieke werkruimte. 

Klik op het hulpmiddel Mijn werkruimte (  ) om over te schakelen naar de 

werkruimte van je voorkeur. Om in te stellen welke werkruimte wordt geladen 

wanneer u op het gereedschap Mijn werkruimte klikt, klikt u op (  ) op de 

statusbalk, kiest u Werkruimte-instellingen en vervolgens kiest u de werkruimte 

in Mijn werkruimte. 
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Opdrachten selecteren 
 

Selecteer opdrachten met een van deze methoden: 

• Kies een opdracht in het lint. 

• Kies een opdracht uit een menu. 

• Klik op een gereedschap in het deelvenster Gereedschapspalet. 

• Klik op een gereedschap in een werkbalk. 

• Typ de opdracht in de opdrachtbalk. 

Sommige opdrachten blijven actief tot je ze beëindigt, zodat je een actie kunt 

herhalen zonder dat je een opdracht herhaaldelijk hoeft te selecteren. Je kunt een 

opdracht beëindigen door op Esc te drukken. 

 

Commando's gebruiken 

Je kunt de meeste opdrachten gebruiken terwijl een andere opdracht actief is. Als je 

bijvoorbeeld een lijn tekent, kun je de opdracht Pan gebruiken om de tekening over 

het scherm te verplaatsen om het eindpunt van de lijn te selecteren. Je kunt ook de 

instellingen van tekenhulpmiddelen zoals snap of raster wijzigen terwijl andere 

opdrachten actief zijn. 

Na het starten hebben veel commando's opties die je kunt selecteren in de 

opdrachtbalk, statusbalk of het promptvak. 

 

Opdrachten starten met het lint 

Om een opdracht te starten vanuit het lint, kies je deze uit de lijst met beschikbare 

opties. Als een opdracht een pijl heeft, klik je op de pijl om verwante opdrachten te 

zien. Kies bijvoorbeeld Home en klik vervolgens op de pijl voor Array (in Modify) 

om de opdracht 3D Array te kiezen. 

 

Commando's starten met gereedschapspalet 

Om een opdracht te starten vanuit een gereedschapspalet, klik je op een gereedschap en reageer 

je op de aanwijzingen. 

Als het palet meerdere gereedschappen bevat, moet je misschien de schuifbalken 

gebruiken om de volledige lijst met beschikbare gereedschappen voor dat palet te 

zien. 

 

Opdrachten starten met werkbalken 

Om een opdracht te starten vanuit een werkbalk, klik je op een gereedschap en reageer je op de 

prompts. 

 

De beschikbare werkbalken zijn afhankelijk van het ingestelde ervaringsniveau. 

Om het huidige ervaringsniveau te wijzigen, kies Extra > Opties en klik vervolgens 

op het tabblad Algemeen. 
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Sommige gereedschappen, zoals Lijn of Boog, bevatten vervolgmenu's. Dit zijn 

opties waarmee je het basisgereedschap op een andere manier kunt gebruiken of die 

andere, verwante gereedschappen bevatten. Flyouts worden aangegeven door een 

kleine driehoek in de rechterbenedenhoek van een gereedschap. Om een vervolgmenu 

weer te geven, klik je op het gereedschap en houd je de muisknop ingedrukt. Om een 

gereedschap uit een flyout te selecteren, wijs je het gewenste gereedschap aan en laat je 

de muisknop los. Het gereedschap dat je selecteert op het vervolgmenu wordt het 

standaardgereedschap op de werkbalk. 

 

Commando's starten met menu's 

Om een opdracht te starten vanuit een menu, kies je deze uit de lijst met beschikbare menu-

opties. 

De beschikbare menu-opties zijn afhankelijk van het ervaringsniveau dat is 

ingesteld. Om het huidige ervaringsniveau te wijzigen, kies Extra > Opties en klik 

vervolgens op het tabblad Algemeen. 

Opdrachten starten met de opdrachtbalk 

Typ een opdracht en druk op Enter. Als de opdrachtbalk wordt weergegeven, 

verschijnt de opdracht die je hebt getypt daar. Als de opdrachtbalk niet wordt 

weergegeven, verschijnt de opdracht in de statusbalk. 

 

Start snel opdrachten met de opdrachtbalk door tekst te kopiëren, te knippen en te 

plakken. Klik in de opdrachtbalk of het venster Promptgeschiedenis met de 

rechtermuisknop om verschillende opdrachten voor knippen, kopiëren en plakken 

te selecteren. 
 

Een commando herhalen 

Je kunt een commando dat je eerder hebt gebruikt herhalen zonder het opnieuw te hoeven 

selecteren. 
 

Om het commando dat je net hebt gebruikt te herhalen 

1 Doe een van de volgende dingen: 

• Druk op de spatiebalk. 

• Druk op Enter. 

• Klik met de rechtermuisknop in de tekening. 

Opdrachten herhalen die u eerder hebt gebruikt 

1 Doe een van de volgende dingen: 

• Druk in de opdrachtbalk of in het venster Promptgeschiedenis op Ctrl en 

dubbelklik op de vorige opdracht. 

• Klik in de opdrachtbalk of het venster Prompt History met de 

rechtermuisknop, kies Recente opdrachten en kies vervolgens de gewenste 

opdracht. 

• Druk op Ctrl + K, herhaal dit tot je terug bent bij de gewenste opdracht en 

druk dan op Enter. Druk op Ctrl + L om vooruit te gaan naar de gewenste 

opdracht en druk vervolgens op Enter. 

• Gebruik de pijl-omhoog en pijl-omlaag om eerder gebruikte opdrachten weer 

te geven als Navigatie met pijl-omhoog/ pijl-omlaag voor 

opdrachtgeschiedenis is geselecteerd in Extra > Opties. 
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Voer een opdracht meerdere keren uit met de opdrachtbalk. 

Als je de opdrachtbalk gebruikt om opdrachten te typen, kun je voor sommige 

opdrachten (bijvoorbeeld Cirkel, Boog en Rechthoek) meerdere keren typen om een 

opdracht oneindig te herhalen. Als je klaar bent met een opdracht, druk je op Esc. 
 

 
Een commando nesten 

Als je in de opdrachtbalk werkt, kun je een andere opdracht binnen een opdracht 

gebruiken. Als u een opdracht binnen een actieve opdracht wilt gebruiken, typt u een 

apostrof voordat u de opdracht typt, zoals 'cirkel', 'lijn' of 'piramide'. U kunt 

commando's onbeperkt nesten in ALCAD. Veel macro's in menu's en werkbalken 

werken standaard op deze manier, bijvoorbeeld select color, reference grid, zoom en 

snap. Als u klaar bent met de geneste opdracht, wordt de oorspronkelijke opdracht 

hervat. 

 

Een opdracht wijzigen 

Als je in de opdrachtbalk werkt, zijn er speciale manieren waarop je een opdracht 

kunt wijzigen terwijl je werkt. Je kunt de actieve opdracht wijzigen met een van de 

volgende opties: 

• Entiteit-snaps - Typ een commando voor entiteit-snaps, zoals dichtstbijzijnde 

of middelpunt, om een eenmalige entiteit-snap in te schakelen voor een enkele 

selectie. U kunt een eenmalige entity snap ook gebruiken om een lopende entity 

snap op te heffen. 

• Extensiesnaps - Typ int na het selecteren van een commando, zoals Lijn of 

Cirkel, om een eenmalige snap in te schakelen naar de logische locatie waar twee 

entiteiten elkaar zouden snijden als ze oneindig lang waren. Typ app om een 

soortgelijke eenmalige snap in te schakelen als de extensies elkaar niet snijden in 

de driedimensionale ruimte, maar wel in de huidige weergave. 

• Midpoint snaps - Typ m2p of mtp om een eenmalige snap naar het middelpunt 

van twee punten die u opgeeft in te schakelen. 

 
Het venster Promptgeschiedenis gebruiken 

Het venster Promptgeschiedenis toont een geschiedenis van de commando's en 

prompts die zijn gegeven sinds u de huidige sessie van ALCAD hebt gestart. 

Standaard houdt het programma maximaal 256 opdrachtregels bij. Er is geen limiet 

aan het aantal opdrachtregels dat u kunt bijhouden, maar de prestaties van het 

programma kunnen afnemen als u ervoor kiest om een te groot aantal regels bij te 

houden. 
 

Het venster Promptgeschiedenis weergeven of sluiten 

• Druk op F2. 



 Snelkoppeling 
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Om items in het venster Promptgeschiedenis te bekijken 

1 Doe een van de volgende dingen: 

• Gebruik de schuifbalken. 

• Druk op Ctrl + K om achteruit te bladeren; druk op Ctrl + L om vooruit te bladeren. 

• Gebruik de pijl-omhoog en pijl-omlaag om eerder gebruikte opdrachten weer 

te geven als Navigatie met pijl-omhoog/ pijl-omlaag voor 

opdrachtgeschiedenis is geselecteerd in Extra > Opties. 
 

Tekst kopiëren of plakken in het venster Promptgeschiedenis 

1 Als je tekst kopieert, doe dan een van de volgende dingen: 

• Markeer tekst met je muis. 

• Druk op Ctrl + Shift + pijltjestoetsen om tekst te markeren. 

2 Klik met de rechtermuisknop en kies kopiëren of plakken. 
 

Je kunt ook de hele opdrachtgeschiedenis of de laatste opdrachtregel kopiëren. 

Kies Geschiedenis kopiëren of Laatste regel kopiëren. 
 

 
Om het aantal te volgen commandoregels te wijzigen 

1 Doe een van de volgende dingen: 

• Kies Extra > Opties en klik vervolgens op het tabblad Weergave. 

• Typ opties en druk op Enter. Klik op het tabblad Weergave. 

2 Typ in het veld Commandoregels bijhouden het aantal commandoregels dat 

je wilt weergeven en klik op OK. 

 

Muissnelkoppelingen gebruiken 

Je kunt je muis gebruiken, vaak in combinatie met het toetsenbord, om opdrachten te 

starten en andere acties uit te voeren. 

 
Muis snelkoppelingen 

 

Ctrl + ingedrukt houden en slepen met  Geselecteerde entiteiten 

Linkermuisknop  kopiëren en verplaatsen    

Ctrl + ingedrukt houden en slepen  Cstrained Z Orbit command 

rechtermuisknop   

Ctrl + Linkermuisknop Selecteer entiteiten onder de   

                                                                                 cursor  

Ctrl+Shift +Hold en sleep de  Real-time zoom commando 

linkermuisknop  

Ctrl +Shift +Ingedrukt houden en slepen 
middelste muisknop (wiel) 

Alt + Shift + ingedrukt houden en slepen 
middelste muisknop of 
Shift + ingedrukt houden en slepen 
middelste muisknop 

Opdracht voor vrije baan 

Opdracht voor beperkte 

baan 



 
 
 

Shift + linkermuisknop Entiteiten deselecteren 

Shift + rechtermuisknop Snelmenu snap entiteit 
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Muis snelkoppelingen 
 

Linkermuisknop ingedrukt houden en slepen Geselecteerde entiteiten verplaatsen 

Rechtermuisknop Snelmenu weergeven voor de geselecteerde entiteit 

Muiswiel draaien Inzoomen en uitzoomen  

Houd het muiswiel ingedrukt en beweeg de muis Pancommando in real-time 

Ctrl + Muiswiel draaien wanneer opdrachtbalk 
actief is 

In- en uitzoomen op de opdrachtbalk 

 
 

 

Sneltoetsen gebruiken 

De volgende sneltoetsen starten veelgebruikte ALCAD opdrachten. Om 

functietoetsen aan te passen, kies Extra > Functietoetsen of kies Extra > Aanpassen 

en klik op het tabblad Toetsenbord. 
 

Sneltoetsen 

 

Schoon scherm CLEANSCREENON en 
CLEANSCREENOFF 

Ctrl+0 (nul) Hiermee worden onderdelen van de gebruikersinterface op het 
scherm weergegeven of verborgen. 

 

 OpdrachtbalkCMDBARCtrl+9 Toont of verbergt de opdrachtbalk. 

Coördinaat COÖRDINAAT F6, Ctrl+D, Ctrl+I Schakelt de coördinatenweergave tussen Aan, Uit en Hoek/ 
Afstand. 

Kopiëren naar klembord COPYCLIP Ctrl+C Kopieert geselecteerde entiteiten naar het klembord van Windows. 

Kopiëren met basispunt COPYBASE Ctrl+Shift+C Kopieert geselecteerde entiteiten naar het Windows klembord 
langs 

met een basispunt. 

Knippen  naarClipboardCUTCLIP Ctrl+X Knipt geselecteerde entiteiten uit de actieve tekening en kopieert 

ze naar het Windows klembord. 

Verwijderen  DELETEDel Verwijdert de geselecteerde 

entiteiten. Entiteit  SnapESNAP F3, Ctrl+F Schakelt entity snaps in en 

uit. 

Entiteit Snap Tracking ENTTRACK F11 Schakelt snap tracking van entiteit in en 

uit Afsluiten EXIT Alt+F4, Ctrl+Q Sluit alle tekeningen en verlaat ALCAD. 

Rooster ROOSTER F7, Ctrl+G Schakelt het referentieraster in en uit. 

Help  HELPF1 Start de online Help. 

Hyperlink HYPERLINK Crl+K Koppelt hyperlinks aan tekenentiteiten. 

Isometrisch vlak ISOPLANE F5, Ctrl+E Schakelt het isometrische vlak tussen Boven, Rechts en 

Links. Nieuwe tekening NIEUW Ctrl+N Creëert een nieuwe, lege tekening. 

Open Tekening OPEN Ctrl+O Hiermee wordt het dialoogvenster Tekening openen weergegeven, 
zodat je het volgende kunt openen 

een andere tekening. 

Orthogonaal ORTHOGONAL F8, Ctrl+L Schakelt de orthogonale modus in en uit. 

Opdracht Getypte invoer  SnelkoppelingBeschrijving 
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Sneltoetsen 

Pan  PANomlaag Pijl omlaag Draait het aanzicht van het tekenvenster één 

eenheid omlaag. PAN links Pijl naar links Schuift het aanzicht van het tekenvenster 

een eenheid naar links. 

PAN PGDown Pagina omlaag, 
Shift+Pijl omlaag 

Schuift de weergave van het tekenvenster één scherm omlaag. 

PANPGLinks Shift+Pijl naar links  Verplaatst de weergave van het tekenvenster één 

scherm naar links. PAN PGRight Shift+Rechtse pijl Verplaatst de weergave van het 

tekenvenster één scherm naar rechts. 

PANPGUp Pagina omhoog, 
Shift+Pijl 
omhoog 

Schuift de weergave van het tekenvenster één scherm omhoog.

 

PANRechts Pijl naar rechts Hiermee wordt de weergave van het   

                                                                             tekenvenster één eenheid naar rechts   

                                                                             verschoven.  

PAN Omhoog Pijl omhoog Verschuift de weergave van het tekenvenster 

met één eenheid naar boven. 

                       Plakken vanaf klembord      PASTECLIP                     Ctrl+V          Plakt de inhoud van het Windows klembord in de 
actief tekenen. 

Plakken als blok PASTEBLOCK Ctrl+Shift+V Plakt de inhoud van het Windows klembord in de 

actieve tekening als een blok. 

Polair volgen POLARTRACK F10, Ctrl+U Schakelt polar tracking in en uit 

Geschiedenisvenster prompt  PMTHISTF2 Schakelt het venster Prompt History in en 

uit. Eigenschappen EIGENSCHAPPEN Ctrl+1 Hiermee wordt het deelvenster 

Eigenschappen weergegeven of verborgen. 

Afdrukken AFDRUKKEN Ctrl+P Drukt de actieve tekening af. 

Snel  opslaanQSAVE Ctrl+S Slaat de actieve tekening op. 

REDO REDO Ctrl+Y Hiermee wordt de actie van de laatste ongedaanmaking ongedaan 
gemaakt. 

Vorige 
opdracht 
herhalen 

N.V.T. Ctrl+J, Ctrl+M Herhaalt de vorige opdracht.

 

Opslaan  alsOpslaan Ctrl+Shift+S Slaat de actieve tekening op met de optie om deze op te slaan met 
een 

nieuwe naam of bestandsindeling. 

Alles  selecterenSELGRIPS Ctrl+A Selecteert alle entiteiten in een tekening. 

Selectie Fietsen SELECTIECYCLUS Ctrl+W Hiermee schakelt u visuele hulpmiddelen voor het maken van 
selecties in en uit. 

Snap SNAPF9 Ctrl+B Schakelt snap-instellingen in en uit. 

 

Startpagina GOTOSTART Ctrl+Home Schakelt van de huidige tekening naar de Startpagina. 

Opdracht Getypte invoer  SnelkoppelingBeschrijving 



Gereedschapspalet TOOLPALETTES en 
TOOLPALETTESCLOSE 

Ctrl+3 Toont of verbergt het deelvenster Gereedschapsprofielen. 

 

 Ongedaan makenU Ctrl+Z Hiermee wordt de laatste opdrachtactie ongedaan gemaakt. 

 VBAEditorVBA Alt+F11 Opent de Visual Basic for Applications-editor zodat je 

een VBA-macro maken of wijzigen 

Venster sluiten  WCLOSECtrl+F4 Sluit het actieve tekenvenster. 
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Scripts gebruiken 

De ALCAD Scriptrecorder legt veel van uw acties vast en slaat ze op, zodat u ze 

kunt afspelen. Nadat u de Scriptrecorder hebt ingeschakeld, worden alle opdrachten 

en opties die u in de opdrachtbalk typt, opgenomen totdat u een opdracht typt om de 

opname te stoppen. Wanneer u het script uitvoert, voert het programma de 

opgenomen opdrachten na elkaar uit. 

 

 
 

Fouten corrigeren 
 

ALCAD houdt bij welke opdrachten u gebruikt en welke wijzigingen u aanbrengt. 

Als u van gedachten verandert of een fout maakt, kunt u de laatste actie of een aantal 

eerdere acties ongedaan maken. U kunt ook acties die u hebt teruggedraaid opnieuw 

uitvoeren. 

 
 AB 

  
 

A Klik op Ongedaan maken om de laatste actie ongedaan te maken. 

B Klik op Opnieuw om de vorige verwijderingen ongedaan te maken. 

Je kunt meerdere acties ongedaan maken en opnieuw uitvoeren door Ongedaan maken 

en Opnieuw uitvoeren te kiezen op de werkbalk Snelle toegang van het lint om een 

reeks acties te bekijken en te selecteren. Je kunt ook Ongedaan maken typen en dan 

het aantal acties opgeven dat je ongedaan wilt maken. 

 

 
 

ALCAD aanpassen 
 

U kunt veel aspecten van ALCAD aanpassen aan uw wensen. U kunt bijvoorbeeld 

eenvoudig menu's maken en aanpassen met de Customize User Interface (cui) 

opdracht of werkbalken maken en aanpassen door simpelweg pictogrammen te 

verslepen. 

ALCAD slaat uw aangepaste instellingen op in een .cui bestand; u kunt ze ook 

opslaan in een profiel. 

ALCAD ondersteunt de belangrijkste AutoCAD-aanpassingsbestanden, waaronder 

lijntypen, arceerpatronen, tekstlettertypen, het eenheidsconversiebestand, menu's, 

werkbalken en aliassen. Daarnaast verenigt ALCAD veel AutoCAD-

aanpassingsfuncties met één cui commando: commando-aliassen, menu's, 

werkbalken, sneltoetsen en dubbelklikacties. En voor versies van ALCAD die een 

lint hebben, bevat deze lijst voor het cui commando ook linten, werkbalken voor 

snelle toegang, toepassingsknoppen en contextuele menu's. Voor meer details over 

aanpassingen, zie hoofdstuk 17, "ALCAD aanpassen". 
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Je kunt ook aangepaste programma's toevoegen die geschreven zijn in verschillende 

programmeertalen, waaronder de volgende: 

• ODA SDK's en IRX (vergelijkbaar met de Autodesk® ARX-taal) 

• LISP (de Autodesk® AutoLISP-compatibele taal van het programma) 

• SDS (vergelijkbaar met de Autodesk® ADS-taal) 

• DCL (Dialog Control Language) 

• DIESEL 

• Microsoft® Visual Basic voor toepassingen (VBA) 

• .NET 

Zie "ALCAD programmeren" op pagina 789 voor meer informatie over aangepaste 

programma's. 

 
Aanpassingen van een vorige ALCAD versie migreren 

Aanpassingen die u in een vorige ALCAD versie heeft gemaakt, kunt u eenvoudig 

migreren naar uw huidige ALCAD versie. U kunt aanpassingen samenvoegen of 

vervangen 

instellingen die zijn gemaakt in werkruimten en aanpassingsbestanden (.cui bestanden), 
inclusief menu's, de 

lint als jouw versie dit ondersteunt, werkbalken, sneltoetsen, aliassen en 

dubbelklikacties. 
 

Aanpassingen van een vorige ALCAD-versie migreren 

1 Gebruik een van de volgende methoden om UI migreren te kiezen (  ): 

• Kies op het lint Tools > Migrate UI (in Manage). 

• Kies in het menu Extra > UI migreren. 

• Typ migrate en druk op Enter. 

2 Voer het bestandspad en de bestandsnaam in van het .cui bestand dat de 

aanpassing bevat die u wilt migreren naar de huidige ALCAD versie. Typ indien 

nodig ? en druk op Enter om een lijst met beschikbare .cui bestanden te zien. 

3 Kies een van de volgende opties: 

• Vervangen door gegeven - Vervangt de huidige aanpassing volledig door 

die uit het geselecteerde .cui bestand. 

• Voorkeur gegeven samenvoegen - Voegt aanpassingen samen met een 

voorkeur voor de vorige installatie als er conflicten optreden. 

• Voeg voorkeur huidige samen - Voegt aanpassingen samen met een 

voorkeur voor de huidige installatie als er conflicten optreden. 
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Online hulp krijgen 
 

ALCAD bevat online Help, die taakgerichte onderwerpen, een opdrachtreferentie, 

een referentie van systeemvariabelen en een referentie van programmeertaal bevat. 

Je kunt online Help (  ) op een van deze manieren weergeven: 

• Kies Help op het lint en vervolgens een opdracht. 

• Klik op de standaardwerkbalk op Help. 

• Druk op F1. 

• Kies een opdracht uit het menu Help. 

• Klik op het vraagteken in een dialoogvenster. 

• Typ help in de opdrachtbalk. 

 

 
Een tekening opslaan 

 
Je kunt je tekening op elk moment opslaan. 

Gebruik een van de volgende methoden om Opslaan te kiezen (  ): 

• Klik op de werkbalk Snelle toegang van het lint op Opslaan. 

• Kies Opslaan op de knop Toepassing op het lint. 

• Klik op de werkbalk Standaard op Opslaan. 

• Kies in het menu Bestand > Opslaan. 

• Typ opslaan en druk op Enter. 

Wanneer je een tekening de eerste keer opslaat, geeft het programma het 

dialoogvenster Tekening opslaan als weer, zodat je een map kunt kiezen en een 

naam voor de tekening kunt typen. Om de tekening later op te slaan onder een 

andere naam, doe je het volgende: 

• Kies Bestand > Opslaan als en typ de nieuwe naam. 

 

 

ALCAD verlaten 
 

Wanneer u klaar bent met werken in ALCAD: 

• Kies Afsluiten op het lint Toepassingstoets. 

• Kies in het menu Bestand > Afsluiten. 



 

 

 

 

 

 

 

 

 

 

 

 

 

 
CAD-tekeningen helpen u informatie te organiseren voor meer efficiëntie. Met 

Intelli- CAD kunt u entiteiten tekenen die verschillende soorten informatie 

vertegenwoordigen op verschillende lagen en die lagen gebruiken om kleur, 

lijntype en zichtbaarheid te regelen. ALCAD bevat ook tekenhulpmiddelen die u 

helpen nauwkeurig te tekenen. 

In dit gedeelte wordt uitgelegd hoe je tekeningen instelt en hoe je ingebouwde 

tekenhulpen gebruikt: 

• Nieuwe tekeningen maken, bestaande tekeningen openen en wijzigingen in tekeningen 

opslaan. 

• Gebruik hulpmiddelen zoals het raster, snap en orthogonale instellingen om nauwkeurig te 

tekenen. 
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Een nieuwe tekening maken 
 

Wanneer u ALCAD start, maakt het programma automatisch een nieuwe tekening 

op basis van een voorbeeldtekening, icad.dwt. Dit sjabloon bevat voorgedefinieerde 

instellingen zoals tekeneenheden, tekstgrootte, afdrukstijl, tabeltype en tekengebied. 

Je kunt deze instellingen gebruiken of wijzigen naargelang je behoeften. Er is niets 

unieks aan een tekening met een sjabloon. Je kunt elke tekening gebruiken als 

sjabloon voor toekomstige tekeningen. 

Je kunt veel stappen besparen door een nieuwe tekening te baseren op een bestaand 

sjabloon (.dwt-bestand). Hierdoor bevat een nieuwe tekening alle instellingen en 

entiteiten die je nodig hebt. Als je een nieuwe tekening opent vanuit je aangepaste 

sjabloon, kun je bestaande instellingen aanpassen en entiteiten die je niet nodig hebt 

verwijderen. Als je een tekening opslaat die gemaakt is met een sjabloon, verander 

je de sjabloon niet. 
 

Een nieuwe tekening maken 

1 Doe een van de volgende dingen: 

• Klik op de werkbalk Snelle toegang van het lint op het gereedschap Nieuw. 

• Typ qnew en druk op Enter. 

Een nieuwe tekening maken op basis van een sjabloon 

1 Doe een van de volgende dingen: 

• Kies Nieuw op het lint Toepassingen. 

• Kies in het menu Bestand > Nieuw. 

• Typ new of newwiz en druk op Enter. 

2 Klik op Use A Template Drawing (Een voorbeeldtekening gebruiken) en klik op Next 

(Volgende). 

3 Klik op Bladeren om het dialoogvenster Sjabloon openen weer te geven. 

4 Selecteer het gewenste sjabloonbestand (.dwt) en klik op 

Openen. Je kunt ook een willekeurig tekenbestand (.dwg) kiezen 

om als sjabloon te gebruiken. 

5 Klik op Voltooien. 



 

Een tekening 
openen 

W E R K I N G M E T D R A W I N G E N 43 

 
Je kunt tekening (.dwg) bestanden, Drawing Exchange Format (.dxf) bestanden, 

Design Web  (.dwf) bestanden en tekensjabloon (.dwt) bestanden 

openen. 

Je kunt ook tekeningen openen en controleren waarvan je vermoedt dat ze beschadigd zijn. 

 

Een bestaande tekening openen 

Je kunt elk van deze tekenbestanden openen: 

• Standaard tekenbestanden met de extensie .dwg. 

Naast uw eigen tekenbestanden kunt u ook een van de voorbeeldtekeningen 

openen en gebruiken die met ALCAD worden meegeleverd. 

• Drawing Exchange Format-bestanden met de bestandsextensie .dxf. 

• Design Web Format bestanden met de bestandsextensie .dwf. 

• Tekeningsjablonen met een .dwt bestandsextensie. 

Een bestaande tekening openen 

1 Gebruik een van de volgende methoden om Openen te kiezen (  ): 

• Klik op de werkbalk Snelle toegang van het lint op het gereedschap Openen. 

• Kies in het menu Bestand > Openen. 

• Klik op de Standaardwerkbalk op het gereedschap Openen. 

• Typ open en druk op Enter. 

2 Kies in Files of Type het bestandstype dat je wilt openen. 

3 Kies de map met het gewenste bestand. 

4 Doe een van de volgende dingen: 

• Kies de tekening die je wilt openen en klik op Openen. 

• Dubbelklik op de tekening die je wilt openen. 

Als de tekening een wachtwoord vereist, voer dan het wachtwoord in, klik op 

OK om het wachtwoord te verifiëren en klik vervolgens opnieuw op Openen. 

 

Je kunt ook tekeningen openen terwijl je door bestanden op je computer bladert. 

Dubbelklik gewoon op het bestand of sleep het naar het tekengebied in ALCAD. Met 

behulp van programma's die bij uw besturingssysteem zijn geleverd, zoals Windows 

File Explorer of My Computer, kunt u de gewenste tekening vinden door 

miniatuurafbeeldingen van de tekenbestanden te bekijken terwijl u er doorheen 

bladert. Kies indien nodig Extra > Opties en klik op het tabblad Algemeen op 

Bestandsassociatie instellen om te specificeren welke bestandstypen geassocieerd zijn 

met ALCAD. 
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A Als er een miniatuurafbeelding bestaat in de geselecteerde 

tekening, wordt er een afbeelding van de tekening 
weergegeven voordat u deze opent. 

B Schakelt het tekenvoorbeeld in of uit. 

C Niet beschikbaar bij het openen van tekeningen; alleen 
beschikbaar bij het opslaan van tekeningen. 

D Opent de tekening als alleen-lezen om te voorkomen dat er 
wijzigingen in het bestand worden aangebracht. 

E Geeft een beschrijving weer van de bestandsgrootte, de 
aanmaakdatum en andere informatie over de tekening. 

F Klik op om meer opties te zien voor het werken met bestanden. 

G Definieert hoe tekeningen worden weergegeven in de lijst, inclusief 
bestandsdetails en miniatuurafbeeldingen. 

 
 
 

 

De meest recent geopende tekeningen worden bijgehouden in het menu Bestand, zodat ze 
gemakkelijk kunnen worden geopend. 

Kies Bestand > bestandsnaam om snel een tekenbestand te openen dat u onlangs hebt gebruikt. 
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Een beschadigde tekening openen 

Bestanden kunnen om verschillende redenen beschadigd raken. Als u bijvoorbeeld 

aan een tekening werkt tijdens een stroomstoring, een systeemcrash of een 

hardwarestoring, kan uw tekenbestand beschadigd raken. Met ALCAD kunt u 

beschadigde bestanden openen en controleren om te proberen het bestand te 

herstellen. 

Een bestand herstellen probeert een van de volgende bestandstypen te openen: 

• Standaard tekenbestanden met de extensie .dwg. 

• Drawing Exchange Format-bestanden met de bestandsextensie .dxf. 

• Design Web Format bestanden met de bestandsextensie .dwf. 

• Tekeningsjablonen met een .dwt bestandsextensie. 

U kunt ook elk open bestand controleren op fouten. U kunt aangeven of u wilt dat 

ALCAD fouten die gevonden worden automatisch herstelt. ALCAD herstelt zoveel 

mogelijk fouten en fouten die niet kunnen worden hersteld, worden gerapporteerd als 

"genegeerd" in het venster met de promptgeschiedenis. 
 

Een beschadigd bestand openen 

1 Gebruik een van de volgende methoden: 

• Kies op het lint Toepassingen en kies Tekenhulpprogramma's > Herstellen. 

• Kies in het menu Bestand > Herstellen. 

• Typ recover en druk op Enter. 

2 Kies bij Files of Type het bestandstype dat je wilt herstellen. 

3 Kies de map met het beschadigde bestand. 

4 Kies het beschadigde bestand dat je wilt herstellen. 

5 Klik op Openen. 
 

Als u alle tekeningen automatisch wilt controleren op fouten wanneer u ze opent, 

kiest u Extra > Opties > tabblad Algemeen en schakelt u het selectievakje in voor 

Tekeningen openen met behulp van Herstellen. 
 

Een tekenbestand controleren op fouten 

1 Met de tekening open die je wilt controleren, doe je een van de volgende dingen: 

• Kies op het lint Toepassingen > Tekenhulpprogramma's > Audit. 

• Kies in het menu Bestand > Audit. 

• Typ audit en druk op Enter. 

2 Kies of u wilt dat ALCAD gevonden fouten automatisch herstelt en druk dan 

op Enter. 
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Een ASCII-bestand beschrijft de audit. 

Als de systeemvariabele AUDITCTL is ingesteld op Aan en er worden fouten 

gevonden tijdens een bestandsherstel of audit, dan wordt er een ASCII-bestand 

gemaakt dat de audit beschrijft. Het ASCII-bestand wordt opgeslagen in dezelfde 

map als de gecontroleerde tekening en heeft dezelfde naam als het tekenbestand, 

maar met een .adt-extensie. 
 

 

 

 

Een tekening opzetten 
 

U kunt individuele instellingen opgeven wanneer u een nieuwe tekening maakt of 

wanneer u instellingen wijzigt in een tekening die is gemaakt op basis van een 

sjabloon. 

 

De huidige laag instellen 

Lagen lijken op de overlays die je gebruikt bij handmatig tekenen. Je gebruikt lagen 

om verschillende soorten tekeninformatie te ordenen. Elke tekening heeft minstens 

één laag, de standaardlaag, genaamd "0". Uw tekening kan ook een onbeperkt aantal 

extra lagen bevatten. Wanneer u een entiteit creëert, wordt deze gecreëerd op de 

huidige laag. 
 

De huidige laag instellen 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen (in Lagen). 

• Kies in het menu Formaat > Lagen verkennen. 

• Klik op de werkbalk Formaat op het gereedschap Lagen verkennen . 

• Typ explayers en druk op Enter. 

• Typ la en druk op Enter. 

2 Dubbelklik op de laagnaam die je actueel wilt maken. 

 

Gebruik de snelkoppeling op de statusbalk. 

Klik op de statusbalk met de rechtermuisknop op de huidige laagbesturing en 

selecteer in de lijst de laag die je actueel wilt maken. 
 

 

Gebruik de laag van een entiteit die u selecteert om de huidige laag in te stellen. 

Typ LAYBYENT in de opdrachtbalk, kies Instellen en selecteer de entiteit met de laag 

die je actueel wilt hebben. 
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De huidige kleur van de entiteit instellen 

De kleur van een entiteit bepaalt hoe deze wordt weergegeven en, als u een 

kleurenprinter gebruikt, hoe deze wordt afgedrukt. Entiteiten worden aangemaakt in 

de huidige kleur. 

Wanneer je een nieuwe tekening opent, worden entiteiten aangemaakt in de kleur 

BYLAYER, die de kleur van de huidige laag aanneemt. Aanvankelijk is laag 0 

zowel de enige laag als de huidige laag. De standaardkleur is wit, dus uw entiteiten 

verschijnen als wit. 

Er zijn indexkleuren, die twee extra kleureigenschappen bevatten waarnaar vaak 

wordt verwezen als kleuren, ware kleuren en kleurenboekkleuren. De twee extra 

kleureigenschappen zijn BYLAYER en BYBLOCK. Deze kleureigenschappen 

zorgen ervoor dat een entiteit de kleur aanneemt van de laag of van het blok 

waarvan het deel uitmaakt. 
 

De huidige kleur van de entiteit instellen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Entiteit aanmaken. 

3 Klik op Kleur selecteren. 

4 Klik in het dialoogvenster Kleur op een van de volgende tabbladen en selecteer een kleur: 

• Indexkleur - Klik op BYBLOCK, BYLAYER of een van de 255 

indexkleuren. Je kunt ook het kleurnummer typen in het vak Index. 

• Ware kleur - Klik op een basiskleur, klik op een kleur in het kleurenpalet, voer de 

waarden voor tint, verzadiging en helderheid (HSL) in of voer de waarden 

voor rood, groen en blauw (RGB) in. Er zijn meer dan 16 miljoen ware 

kleuren waaruit je kunt kiezen. 

• Kleurenboeken - Selecteer een kleurenboek uit de lijst en klik vervolgens op 

een kleur. Je kunt Toon alleen kleurenboekkleuren gebruikt in tekening 

selecteren om de selectie te beperken tot alleen de kleurenboekkleuren die 

worden gebruikt in de huidige tekening. 

5 Klik op OK. 

6 Klik opnieuw op OK. 

 

Gebruik de snelkoppeling op de statusbalk. 

Klik op de statusbalk met de rechtermuisknop op de huidige kleur en selecteer in de 

lijst de kleur die u wilt gebruiken voor nieuwe entiteiten. U kunt ook op Kleur 

selecteren klikken om extra kleuren te kiezen. 
 

Voor meer details over het gebruik van kleur in de vele aspecten van je tekening, 

zie "Werken met kleuren" op pagina 63 in dit hoofdstuk. 
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Het huidige lijntype instellen 

Linetypes helpen informatie over te brengen. Je gebruikt verschillende linetypes om 

het doel van de ene regel te onderscheiden van de andere. Een lijntype bestaat uit 

een herhalend patroon van punten, streepjes of lege ruimten. Linetypes bepalen het 

uiterlijk van entiteiten, zowel op het scherm als wanneer ze worden afgedrukt. 

Standaard heeft elke tekening ten minste drie linetypes: CON- TINUOUS, 

BYLAYER en BYBLOCK. Je tekening kan ook een onbeperkt aantal extra 

linetypes bevatten. 

Wanneer u een entiteit aanmaakt, wordt deze aangemaakt met het huidige linetype. 

Standaard is het huidige linetype BYLAYER. ALCAD geeft aan dat het linetype van 

de entiteit wordt bepaald door het linetype van de huidige laag door de eigenschap 

BYLAYER toe te wijzen als de standaardinstelling voor het linetype. Wanneer u 

BYLAYER toewijst, wijzigt het lijntype van een laag het lijntype van alle entiteiten 

waaraan die laag is toegewezen (als ze zijn gemaakt met het lijntype BYLAYER). 

Je kunt ook een specifiek linetype selecteren als het huidige linetype, waardoor de 

instelling van het linetype van de laag wordt overschreven. Entiteiten worden dan 

gemaakt met dat lijntype en het wijzigen van het lijntype van de laag heeft geen 

effect op hen. 

Als derde optie kunt u de linetype BYBLOCK eigenschap gebruiken, in welk geval 

nieuwe entiteiten getekend worden met het CONTINUOUS linetype totdat u ze 

groepeert in een blok. De entiteiten erven dan de linetype-instelling van het blok 

wanneer u het blok in een tekening invoegt. 
 

Het huidige lijntype instellen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Entiteit aanmaken. 

3 Kies in de lijst Linetype het linetype dat je actueel wilt maken. 

4 Klik op OK. 

 

Gebruik de snelkoppeling op de statusbalk. 

Klik op de statusbalk met de rechtermuisknop op het woord BYLAYER voor het 

huidige lijntype, klik op Eigenschappen en kies vervolgens het lijntype dat je actueel 

wilt maken. 
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De lijntypeschaal instellen 

Je kunt de lijntypeschaal opgeven. Hoe kleiner de schaal, hoe meer herhalingen van 

het lijnpatroon worden gegenereerd per tekeneenheid. Een lijntypenpatroon wordt 

bijvoorbeeld gedefinieerd als een opeenvolging van stippellijnen en open ruimten, elk 

0,25 eenheden lang. De lijntypeschaal gebruikt de schaalfactor van de tekening om de 

lengte te bepalen. Een schaalfactor van 0,5 verkleint de lengte van elke lijn en spatie 

tot 0,125 eenheden; een schaalfactor van 2 vergroot de lengte van elke lijn tot 0,5 

eenheden. 

Merk op dat als je de schaal van het lijntype te groot of te klein instelt, een 

lijnpatroon eruit kan zien als een ononderbroken lijn, afhankelijk van wat de 

schaalweergave is of op welke schaal de tekening wordt afgedrukt. 

U kunt de individuele schaalfactor voor lijntypen van een nieuwe entiteit bepalen, 

evenals de algemene schaalfactor die wordt toegepast op alle entiteiten in de 

tekening. Als u annotatieschalen gebruikt voor entiteiten zoals tekst en afmetingen, 

dan kunt u ook linetypeschalen instellen om te coördineren met verschillende 

annotatieschaalscenario's. 
 

De huidige individuele lijntypeschaal instellen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Entiteit aanmaken. 

3 Typ of kies in het veld Lijntypeschaal de lijntypeschaal die je actueel wilt 

maken. 

4 Klik op OK. 
 

De globale lijntypeschaal wijzigen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Entiteit aanmaken. 

3 Typ of kies in het veld Globale lijntypeschaal de globale lijntypeschaal die je 

wilt wijzigen. 

4 Klik op OK. 
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Om het schalen van lijntypen hetzelfde te laten zijn in modelruimte en papierruimte 

1 Stel de globale lijntypeschaal (eerder vermeld) in op de tekenschaal. Voer 

bijvoorbeeld .25 in voor de schaalfactor 1/4" - 1". 

2 Typ PSLTSCALE en druk op Enter, voer daarna 0 in om deze systeemvariabele 

uit te schakelen. Aangepaste lijntypeschaling specifiek voor de papierruimte 

wordt uitgeschakeld. 

3 Typ MSLTSCALE en druk op Enter, voer dan 0 in om deze systeemvariabele uit 

te schakelen. Aangepast schalen van lijntypes specifiek voor de modelruimte 

wordt uitgeschakeld. 

Om het schalen van lijntypen anders in te stellen in modelruimte en papierruimte 

1 Stel de globale lijntypeschaal (eerder genoemd) in op 1. Dit stelt de standaard 

lijntypeschaalfactor in op dezelfde schaal als de tekenschaal. 

2 Typ PSLTSCALE en druk op Enter, voer vervolgens 1 in om deze 

systeemvariabele in te schakelen. Aangepast schalen van lijntypen specifiek 

voor de papierruimte wordt uitgeschakeld. 

3 Typ MSLTSCALE en druk op Enter, voer dan 1 in om deze systeemvariabele 

aan te zetten. Aangepast schalen van lijntypes specifiek voor de modelruimte 

wordt uitgeschakeld. 

4 Voor tekeningen die ook annotatieschaling gebruiken, doe je het volgende: 

• Klik op de statusbalk met de rechtermuisknop op Annotations Scales List. 

• Kies de huidige annotatieschaal, bijvoorbeeld 1/4" - 1". Hierdoor wordt 

de lijntypeschaal ingesteld op de annotatieschaal. 
 

Linetypes zullen hetzelfde zijn voor alle viewports die dezelfde annotatieschaal 

hebben. Linetype-schaling instellen zodat het verschillend kan zijn in 

modelruimte en papierruimte is de voorkeursmethode voor tekeningen met 

details, profielen of bovenaanzichten die niet altijd dezelfde schaal hebben. 

Viewports in de papieren ruimte zien eruit en worden afgedrukt zoals bedoeld, en 

u kunt de annotatieschaal in de modelruimte aanpassen zodat deze overeenkomt 

met de weergave in de papieren ruimte. Voor meer informatie over het schalen 

van annotaties, zie "Schaalfactoren begrijpen" op pagina 56 in dit hoofdstuk. 
 

 
Het huidige lijngewicht instellen 

Lijngewichten helpen om het doel van de ene lijn van de andere te 

onderscheiden. Lijngewichten bepalen hoe dik of dun entiteiten verschijnen, 

zowel op het scherm als wanneer ze worden afgedrukt. Elke tekening heeft deze 

lijngewichten: DEFAULT, BYLAYER, BYBLOCK en veel extra lijngewichten 

in millimeters (of je kunt inches gebruiken). 

Wanneer u een entiteit aanmaakt, wordt deze aangemaakt met de huidige lijndikte. 

Standaard is het huidige lijngewicht voor een nieuwe entiteit BYLAYER. Dit 

betekent dat het lijngewicht van de entiteit wordt bepaald door de huidige laag. 

Wanneer u BYLAYER toewijst, wijzigt het lijngewicht van een laag het lijngewicht 

van alle entiteiten die aan die laag zijn toegewezen (als ze zijn gemaakt met het 

lijngewicht BYLAYER). 
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Je kunt ook een specifiek lijngewicht (of DEFAULT) selecteren als het huidige 

lijngewicht, wat de lijngewichtinstelling van de laag opheft. Entiteiten worden dan 

gemaakt met dat lijngewicht (of het DEFAULT lijngewicht) en het wijzigen van het 

lijngewicht van de laag heeft geen effect op hen. 

Als derde optie kun je de lineweight BYBLOCK eigenschap gebruiken, in welk 

geval nieuwe entiteiten getekend worden met de DEFAULT lineweight totdat je ze 

groepeert in een blok. De entiteiten erven dan de lijngewichtinstelling van het blok 

wanneer je het blok in een tekening invoegt. 

Als je een lijndikte kiest die minder is dan .025 millimeter, wordt deze weergegeven 

als één pixel wanneer je je tekening maakt. Als je je tekening afdrukt, wordt deze 

afgedrukt met de dunste lijndikte die beschikbaar is voor je printer. 

U kunt geen lijngewichten toekennen aan vlakken, punten, TrueType lettertypes of 

rasterafbeeldingen (indien ondersteund in uw versie van ALCAD). 
 

Om het huidige lijngewicht in te stellen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen of kies Extra > Lijndikte. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Entiteit aanmaken. 

3 Kies in de lijst Lijngewicht het lijngewicht dat je actueel wilt maken. 

4 Klik op OK. 

 

Gebruik de snelkoppeling op de statusbalk. 

Klik op de statusbalk met de rechtermuisknop op het woord BYLAYER voor de 

huidige lijndikte en kies dan de huidige lijndikte. Je kunt ook dubbelklikken op het 

woord LWT om de weergave van lijngewichten aan en uit te zetten. 
 

 

Lijngewichten moeten ingeschakeld zijn om zichtbaar te zijn. 

Om lijngewichten in je tekening te zien, moet je misschien hun zichtbaarheid 

inschakelen. Zie "Lijngewichten weergeven" op pagina 214 voor meer informatie. 
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De huidige afdrukstijl instellen 

Afdrukstijlen worden gebruikt om het uiterlijk van een entiteit te wijzigen wanneer 

deze wordt afgedrukt, zonder de entiteit daadwerkelijk te wijzigen in de tekening. 

Als uw tekening gebruik maakt van benoemde afdrukstijltabellen, kunt u een 

afdrukstijl opgeven voor elke entiteit. Benoemde afdrukstijltabellen bevatten 

afdrukstijlen die u instelt. Als uw tekening kleurafhankelijke afdrukstijltabellen 

gebruikt, is de afdrukstijl BYCOLOR, die niet kan worden gewijzigd. Dit type 

afdrukstijltabellen bepaalt de afdrukvereisten aan de hand van de kleur die aan een 

entiteit of laag is toegewezen. Voor meer informatie over het converteren van een 

tekening die kleurafhankelijke afdrukstijltabellen gebruikt naar afdrukstijltabellen 

met naam, zie "Het type afdrukstijltabel van een tekening wijzigen" op pagina 555. 

Wanneer u een entiteit aanmaakt in een tekening die gebruik maakt van benoemde 

afdrukstijltabellen, wordt de entiteit aangemaakt met de huidige afdrukstijl. 

Standaard is de huidige afdrukstijl BYLAYER. Wanneer u BYLAYER toewijst, 

wijzigt het wijzigen van de afdrukstijl van een laag de afdrukstijl van alle entiteiten 

waaraan die laag is toegewezen als ze werden aangemaakt met de afdrukstijl 

BYLAYER. 

U kunt ook een specifieke afdrukstijl selecteren als de huidige afdrukstijl, die de 

instelling voor de afdrukstijl van de laag overschrijft. Entiteiten worden dan 

gemaakt met die afdrukstijl en het wijzigen van de afdrukstijl van de laag heeft geen 

effect op hen. 

Als derde optie kunt u de afdrukstijl BYBLOCK gebruiken, in welk geval nieuwe 

entiteiten de afdrukstijl Normal gebruiken totdat u ze groepeert in een blok. De 

entiteiten erven dan de afdrukstijlinstelling van het blok wanneer u het blok in een 

tekening invoegt. 
 

Om de huidige afdrukstijl in te stellen in een tekening die afdrukstijltabellen op naam 
gebruikt 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Entiteit aanmaken. 

3 Kies in de lijst Afdrukstijl de afdrukstijl die je actueel wilt maken. Kies indien 

nodig Andere en selecteer vervolgens een afdrukstijl. 

4 Klik op OK. 

 

Gebruik de snelkoppeling op de statusbalk of de opdrachtbalk. 

Klik op de statusbalk met de rechtermuisknop op het woord BYLAYER voor de 

huidige afdrukstijl, klik op Andere en kies vervolgens de afdrukstijl die u actueel 

wilt maken. Of, 

type printstyle om de huidige afdrukstijl te kiezen. 
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Teksteenheden instellen 

Met ALCAD tekent u meestal op ware grootte (schaal 1:1) en stelt u vervolgens een 

schaalfac- tor in wanneer u uw tekening afdrukt of plot. Voordat u begint met 

tekenen, moet u echter de relatie tussen tekenteenheden en echte eenheden bepalen. 

Je kunt bijvoorbeeld beslissen of een lineaire tekeneenheid een inch, een voet, een 

meter of een mijl voorstelt. Bovendien kunt u opgeven hoe het programma hoeken 

meet. Voor zowel lineaire als hoekeenheden kunt u ook de mate van nauwkeurigheid 

instellen, zoals het aantal decimalen of de kleinste noemer die wordt gebruikt bij het 

weergeven van breuken. De precisie-instellingen hebben alleen invloed op de 

weergave van afstanden, hoeken en coördinaten. ALCAD slaat afstanden, hoeken en 

coördinaten altijd op met floating-point nauwkeurigheid. 
 

De lineaire tekeneenheden instellen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint Toepassingsknop > Tekenhulpprogramma's; 

Toepassingsknop > Tekenhulpprogramma's > Tekeneenheden; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Teksteenheden. 

3 Klik op het tabblad Lineaire eenheden. 

4 Selecteer onder Unit Types een unit type. 

5 Typ onder Weergaveprecisie de weergaveprecisie volgens het aantal decimale 

plaatsen dat je wilt, of klik op de pijltjes om deze te selecteren. 

Het veld boven deze instelling toont een voorbeeld van het lineaire eenheidstype 

met de huidige precisie. 

6 Klik op OK. 
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A 

 
 
 
 

B 

 

 
C 

 
 
 
 
 

A Bepaalt het type eenheden dat je 
controleert. 

B Selecteer het type lineaire eenheden. 

 
C Kies de weergavenauwkeurigheid voor lineaire eenheden. 

 
 

De hoek tekeneenheden instellen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassingen > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Teksteenheden. 

3 Klik op het tabblad Hoekeenheden. 

4 Selecteer onder Unit Types een unit type. 

5 Typ onder Weergaveprecisie de weergaveprecisie volgens het aantal decimale 

plaatsen dat je wilt, of klik op de pijltjes om deze te selecteren. 

Het veld boven deze instelling toont een voorbeeld van het type hoekeenheid 

met de huidige precisie. 



W E R K I N G M E T D R A W I N G E N 55 

 
 

6 Selecteer onder Hoekrichting de richting waarin hoeken toenemen wanneer u 

een positieve hoekwaarde opgeeft. 

7 Geef onder Hoekbasis de kompaslocatie voor de nulhoek op. 

Standaard staat hoek 0 bijvoorbeeld op "drie uur" of "oost". Het pictogram 

ernaast toont de huidige locatie van de hoekbasis. 

8 Klik op OK. 

 

 

 

 

 

 
A 

 
 
 

E 
 

B 

 

 
C 

D 

 
 

 
A Bepaalt het type eenheden dat je 

controleert. 

B Selecteer het type hoekeenheden. 

C Kies de weergavenauwkeurigheid voor 
hoekeenheden. 

D Selecteer de hoekbasis, de richting van de 
nulhoek. 

E Selecteer de richting waarin hoeken toenemen. 
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Schaalfactoren begrijpen 

In plaats van op een bepaalde schaal te tekenen, teken je alles in het programma op 

ware grootte. Hoewel het een goed idee is om uw schaalfactor in gedachten te 

houden bij het opzetten van een tekening, hoeft u de schaal niet in te stellen totdat u 

het afdrukt. Als u bijvoorbeeld een mechanisch onderdeel tekent met een lengte van 

40 inch in ALCAD, tekent u het ook echt als 40 inch, in plaats van een schaalfactor 

toe te passen terwijl u tekent. Wanneer u uw tekening afdrukt, kunt u de schaal 

toewijzen waarmee de tekening moet worden afgedrukt. 

De schaal heeft echter wel invloed op de manier waarop een aantal elementen zoals 

tekst, pijlen of lijntypes worden afgedrukt of geplot en zelfs weergegeven in je 

tekening. U kunt de schaal van annotaties instellen om de schaal van entiteiten zoals 

tekst, pijlen en lijntypes te regelen, of u kunt handmatige aanpassingen maken 

wanneer u uw tekening voor het eerst instelt, zodat annotaties op de juiste grootte 

worden afgedrukt en weergegeven. Wanneer u bijvoorbeeld tekst tekent, moet u de 

tekstgrootte bepalen zodat wanneer u de tekst later op een bepaalde schaal afdrukt, de 

teksthoogte correct is. 

Nadat u de uiteindelijke schaal van uw voltooide tekening hebt bepaald, kunt u de 

schaalfactor voor de tekening berekenen als een verhouding van één tekeneenheid 

tot de werkelijke schaaleenheid die door elke tekeneenheid wordt vertegenwoordigd. 

Als u bijvoorbeeld van plan bent om uw tekening af te drukken op 1/8" = 1'-0", dan 

is de verhouding van uw schaalfactor 1:96 (1/8" = 12" is hetzelfde als 1 = 96). Als u 

wilt dat uw afgedrukte schaal 1 inch = 100 voet is, is uw schaalfactorverhouding 

1:1200. 

De volgende tabel toont een aantal standaard schaalverhoudingen voor architecten 

en ingenieurs en de equivalente teksthoogten die nodig zijn om tekst te maken met 

een hoogte van 1/8 inch wanneer u de tekening afdrukt op de opgegeven schaal. 

 
Standaardschaalverhoudingen en equivalente teksthoogten 

 

Schaal Schaalfactor Hoogte tekst 

1/16" = 1'-0" 192 24" 

1/8" = 1'-0" 96 12" 

3/16" = 1'-0" 64 8" 

1/4" = 1'-0" 48 6" 

3/8" = 1'-0" 32 4" 

1/2" = 1'-0" 24 3" 

3/4" = 1'-0" 16 2" 

1" = 1'-0" 12 1.5" 

1 1/2" = 1'-0" 8 1" 

3" = 1'-0" 4 0.5" 

1" = 10' 120 15" 

1" = 20' 240 30" 

1" = 30' 360 45" 

1" = 40' 480 60" 
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Standaardschaalverhoudingen en equivalente teksthoogten 
 

Schaal Schaalfactor Hoogte tekst 

1" = 50' 600 75" 

1" = 60' 720 90" 

1" = 100' 1200 150" 

 
Je kunt deze schaalfactoren gebruiken om de grootte van je tekening vooraf te 

bepalen, zodat het op een specifiek formaat papier past wanneer je het afdrukt. Je 

bepaalt de grootte van je tekening met de tekenlimieten. Om de tekenlimieten te 

berekenen zodat ze overeenkomen met het formaat van je papier, vermenigvuldig je 

de afmetingen van je papierformaat met je schaalfactor. 

Als het papier dat je gebruikt om af te drukken bijvoorbeeld 36 inch x 24 inch meet 

en je drukt je tekening af op 1/8" = 1'-0" (met andere woorden, met een schaalfactor 

van 96), dan is de grootte van je tekening gemeten in tekeneenheden 36 x 96 (of 

3.456 eenheden) breed en 24 x 96 (of 2.304 eenheden) hoog. 

Onthoud dat je de voltooide tekening op elke schaal kunt afdrukken, ongeacht de 

schaalfactor die je hebt berekend. Je kunt ook afdrukken op papier van een ander 

formaat en de tabbladen Lay-out gebruiken om verschillende weergaven van je 

tekening te maken en om die weergaven anders te positioneren en te schalen. De 

schaalfactor is niet gerelateerd aan de grootte van de entiteiten die u tekent; het is 

gewoon een voorlopige richtlijn om u te helpen de teksthoogte en tekenlimieten vast 

te stellen wanneer u met uw tekening begint. U kunt de teksthoogte en tekenlimieten 

op elk moment wijzigen. 

 

Schaling van annotaties instellen 

Met annotatieschaling kunt u individuele entiteiten controleren zodat hun grootte 

consistent wordt weergegeven wanneer een tekening op verschillende schalen wordt 

weergegeven of afgedrukt. Je hoeft annotatieschaling niet te gebruiken, maar het is 

een handige manier om de schaling van de volgende entiteiten te regelen: tekst, 

toleranties, afmetingen, leaders, multileaders, attributen, luiken en blokken. 

Deze individuele entiteiten kunnen annotatief zijn en dat geldt ook voor tekststijlen, 

dimensiestijlen en multileaderstijlen; tekst, dimensies of multileaders waaraan een 

annotatieve stijl is toegekend, hebben standaard annotatieschaling ingeschakeld. 

ALCAD wordt geleverd met een kant-en-klare annotatieschaal, maar het kan 

zijn dat u sommige instellingen wilt aanpassen aan uw behoeften. 

 
De schalenlijst aanpassen 
De schalenlijst definieert alle schalen die beschikbaar zijn om toe te wijzen aan 

annotatieve entiteiten. Om bijvoorbeeld een annotatieschaal aan een tekstentiteit toe 

te wijzen, kiest u deze uit de lijst Schalen. De schalenlijst wordt weergegeven 

wanneer u een van de volgende handelingen uitvoert: 

• De huidige annotatieschaal instellen - Klik op de statusbalk met de 

rechtermuisknop op Annotatieschalenlijst. 

• Een annotatieschaal aan een entiteit toewijzen - Selecteer een entiteit en gebruik 

de opdracht Eigenschappen of Entiteitenschaal. 
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• Afdrukken - Kies de opdracht Afdrukken. 

Nadat u uw schalenlijst hebt ingesteld, wilt u misschien een tekensjabloon maken 

met de standaardschalen of uw schalenlijst exporteren zodat u de lijst gemakkelijk in 

andere tekeningen kunt importeren. 
 

De schalenlijst aanpassen 

1 Doe een van de volgende handelingen om Schaallijst te kiezen (  ): 

• Kies op de ribbon Annotate > Scale List (in Annotation Scaling). 

• Kies in het menu Format > Scale List. 

• Klik op de statusbalk op Lijst Annotatieschalen. 

• Typ scalelistedit en druk op Enter. 

2 Om een weegschaal aan de lijst toe te voegen, doe je het volgende: 

• Klik op Toevoegen. 

• Voer de naam van de weegschaal in, die in de lijst zal verschijnen. 

• Voer de verhouding tussen papiereenheden en tekeneenheden in. 

• Klik op OK. 

3 Doe een van de volgende dingen om de lijst verder aan te passen: 

• Selecteer een schaal en klik op Wijzigen om de naam of verhouding van een schaal te 

wijzigen. 

• Selecteer een weegschaal en klik op Verwijderen om deze uit de lijst te verwijderen. 

• Selecteer een schaal en klik op Omhoog of Omlaag verplaatsen om deze in de lijst te 

verplaatsen. 

4 Klik optioneel op Exporteren om je schalenlijst op te slaan in een bestand dat je 

gemakkelijk kunt importeren in andere tekeningen. 

5 Klik op OK. 
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A Toont de beschikbare schalen voor 
annotatieve entiteiten. 

B Klik op om de schalenlijst op te slaan in een 
bestand. 

C Klik op om een schalenlijst uit een bestand 

te openen en te laden. D Klik op om alle 

ongebruikte schalen uit de lijst te verwijderen. 

E Klik op om de geselecteerde schaal te 

verwijderen. 

 
F Klik om de geselecteerde schaal één 

positie omlaag te verplaatsen in de lijst. 

G Klik om de selectie één positie omhoog te 
verplaatsen in de lijst. 

H Klik om de geselecteerde schaal aan te passen. 

I Klik op om een nieuwe weegschaal aan te maken en toe te 
voegen aan de lijst. 

 
 

 

Het verwijderen van ongebruikte annotatieschalen kan de prestaties verhogen. 

Oudere tekeningen van andere CAD-programma's kunnen soms duizenden 

ongebruikte annotatieschalen hebben. Klik op Purge in het dialoogvenster Edit 

Drawing Scales om ongebruikte annotatieschalen te verwijderen en de prestaties te 

verbeteren. 
 

 
Stijlen aanpassen zodat ze annotatief zijn 
Tekststijlen en dimensiestijlen bepalen of tekst- en dimensie-entiteiten waaraan die 

stijlen zijn toegewezen standaard annotatief zijn. Multileader stijlen kunnen ook 

annotatief zijn, maar ALCAD ondersteunt alleen de weergave van multileaders, niet 

het aanmaken van multileaders of multileader stijlen. 

Zie "Werken met tekststijlen" op pagina 404 voor tekststijlen. 

Voor maatstijlen, zie "Maatvoering aanpassen" op pagina 454. 
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Automatische annotatieschaling instellen 
Automatische annotatieschaling wijst automatisch de huidige annotatieschaal toe 

aan annotatie-entiteiten waarvoor annotatieschaling is ingeschakeld. 
 

Automatische annotatieschaling en de huidige annotatieschaal instellen 

1 Klik op de statusbalk op Automatische annotatie aan/uit. 

2 Klik op de statusbalk op Annotaties schalenlijst. 

3 Kies de huidige annotatieschaal. 

 
De teksthoogte instellen 

De instelling Teksthoogte bepaalt de hoogte van de tekst, gemeten in tekeneenheden. 

Stel deze waarde zo in dat tekst die wordt gebruikt voor de meest voorkomende 

annotaties, wanneer deze wordt geschaald naar de grootte waarop de tekening wordt 

afgedrukt, 1/8 inch hoog is op de afgedrukte tekening. 

Als je bijvoorbeeld van plan bent om je tekening af te drukken met 1/8" = 1'-0" en je 

wilt dat je tekst 1/8-inch hoog is in de uiteindelijke tekening, maak die tekst dan 1 

voet hoog (in je echte tekendeenheden) zodat wanneer je het afdrukt, het 1/8-inch 

hoog op het papier verschijnt. Je moet tekst van 4 voet hoog maken die je 1/2 inch 

hoog wilt afdrukken. 
 

De teksthoogte instellen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Entiteit aanmaken. 

3 Klik op het tabblad Tekst. Klik indien nodig op de pijl naar rechts om de 

tabbladen horizontaal te verschuiven om het tabblad Tekst te bekijken. 

4 Selecteer in het veld Standaard teksthoogte de gewenste teksthoogte of typ de 

gewenste teksthoogtewaarde in. Als je een annotatieve tekststijl hebt gekozen, 

voer je de papieren teksthoogte in. 

5 Klik op OK. 
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A Kies Tekst. B Geef de teksthoogte op in tekeneenheden. 

 

De standaard teksthoogte is alleen van toepassing als de huidige tekststijlhoogte 0,0 is. 

Anders heeft de teksthoogte voor de huidige stijl voorrang. 
 

 
De tekenlimieten instellen 

U kunt de tekenlimieten opgeven die een onzichtbare grens rond uw tekening 

vormen. U kunt de tekenlimieten gebruiken om ervoor te zorgen dat u geen tekening 

maakt die groter is dan op een bepaald vel papier past wanneer deze op een 

specifieke schaal wordt afgedrukt. 

Als u bijvoorbeeld van plan bent om uw tekening af te drukken met 1/8" = 1'-0" (met 

andere woorden, met een schaalfactor van 96) op een vel papier van 36 inch x 24 

inch, kunt u de tekenlimieten instellen op 3.264 eenheden breed (dat is 34 x 96) en 

2.112 eenheden hoog (22 x 96), waardoor een marge van 1 inch rond de randen van 

de afgedrukte afbeelding mogelijk is. 
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De tekenlimieten instellen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op de tab Coördinateninvoer of op de tab Weergave. 

3 Klik op het tabblad Limieten. 

4 Geef de x-coördinaat en y-coördinaat op van de rechter bovenste tekengrens en 

de linker onderste tekengrens. 

Je kunt ook op Selecteren klikken om de grenzen van de tekening op te geven 

door punten in de tekening te selecteren. 

5 Om je tekening te beperken tot deze tekenlimieten, klik je op het 

selectievakje Invoer voorbij limieten verbieden. 

6 Klik op OK. 

 

 

 

 

 

 

 

A 

B 
E

 

C 

D 

 
 
 
 
 
 
 

 

A Kies grenzen. 

B Geef de x-coördinaat en y-coördinaat op van de 
tekenlimiet rechtsboven. 

C Geef de x-coördinaat en y-coördinaat van de 
tekengrens linksonder op. 

D Indien geselecteerd, voorkomt het programma 
dat je buiten de tekenlimieten tekent. 

E Geef de grenzen van de tekening op door 
punten in de tekening te selecteren. 



 

Werken met kleuren 
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De kleur van een entiteit bepaalt hoe het wordt weergegeven en, als u een 

kleurenprinter gebruikt, hoe het wordt afgedrukt. Entiteiten worden aangemaakt in 

de huidige kleur die is opgegeven voor de tekening. 

Lagen kunnen ook de kleur van entiteiten bepalen. Wanneer u een nieuwe tekening 

opent, worden entiteiten aangemaakt in de kleur BYLAYER, die de kleur van de 

huidige laag aanneemt. In principe is laag 0 zowel de enige laag als de huidige laag. 

De standaardkleur is wit, dus uw entiteiten verschijnen als wit. 

Voor entiteiten en lagen in ALCAD zijn er drie verschillende soorten kleuren: 

• Index kleuren 

• Ware kleuren 

• Kleurenboek kleuren 

 

Ware kleuren en kleurboeken zijn in sommige gevallen niet beschikbaar. 

Bijvoorbeeld voor dimensie-entiteiten en cursorweergave. 
 

Je kunt kleuren kiezen door ze te selecteren in het dialoogvenster Kleur. In de 

opdrachtbalk of in sommige dialoogvensters kun je een kleur opgeven met een naam 

of een getal. 

 

Indexkleuren gebruiken 

Er zijn 255 standaard indexkleuren en twee extra kleureigenschappen waarnaar vaak 

wordt verwezen als kleuren (BYLAYER en BYBLOCK). Je kunt zeven van de 255 

standaard indexkleuren op naam gebruiken: rood, geel, groen, cyaan, blauw, 

magenta en wit. (De nummers acht en negen hebben geen naam.) Elke indexkleur 

heeft een uniek nummer van 1 tot 255. De twee extra kleureigenschappen zijn 

BYLAYER en BYBLOCK. Deze kleureigenschappen zorgen ervoor dat een entiteit 

de kleur aanneemt van de laag of van het blok waarvan het deel uitmaakt. 

BYLAYER is kleurnummer 256 en BYBLOCK is kleurnummer 0. In alle 

opdrachten waarvoor je een kleur zou gebruiken, kun je BYLAYER en BYBLOCK 

aangeven met respectievelijk de nummers 256 en 0. 
 

Een indexkleur selecteren 

1 Klik op Kleur selecteren in het gewenste dialoogvenster, zoals Lagen, 

Tekeninstellingen, Eigenschappen of Meerlijnige tekst. 

Het dialoogvenster Kleur wordt geopend. 

2 Klik op het tabblad Indexkleur. 

3 Doe een van de volgende dingen: 

• Klik op BYBLOCK. 

• Klik op BYLAYER. 

• Klik op de kleur van je keuze of typ het kleurnummer in het vak Huidige kleur. 

4 Klik op OK. 
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A Klik om een van de standaardkleuren 
te selecteren. 

B Klik om een van de grijstinten te 
selecteren. 

 
D E 

D Geeft de huidige kleur aan. 

E Geeft het kleurnummer weer of voer de kleur in 

 

C Klik om een van de beschikbare 
indexkleuren te selecteren. 

 

 

Ware kleuren gebruiken 

nummer. 

F Klik om de kleur in te stellen op BYLAYER. 

G Klik om de kleur in te stellen op BYBLOCK. 

 

Er zijn meer dan 16 miljoen ware kleuren waaruit je kunt kiezen. Ware kleuren 

worden gedefinieerd met 24-bits kleuren. 

Zelfs met zoveel beschikbare kleuren kun je snel een kleur kiezen uit de weergave 

van basiskleuren of door op het kleurenpalet te klikken. Als je de waarden kent die 

worden gebruikt om de gewenste kleur te definiëren, kun je ook de waarden voor 

kleurtoon, verzadiging en helderheid (HSL) invoeren of de waarden voor rood, 

groen en blauw (RGB). 
 

Een echte kleur selecteren 

1 Klik op Kleur selecteren in het gewenste dialoogvenster, zoals Lagen, 

Tekeninstellingen, Eigenschappen of Meerlijnige tekst. 

Het dialoogvenster Kleur wordt geopend. 

2 Klik op het tabblad Ware kleuren. 
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3 Doe een van de volgende dingen: 

• Klik op een basis ware kleur. 

• Klik op een echte kleur in het kleurenpalet. 

• Voer HSL-waarden in voor de gewenste ware kleur. 

• Voer RGB-waarden in voor de gewenste ware kleur. 

4 Klik op OK. 
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A Klik om een van de basiskleuren te 
selecteren. 

B Klik om een van de aangepaste ware 
kleuren te selecteren, als die gedefinieerd 
zijn. 

C Klik op om de geselecteerde kleur toe te 
voegen aan het gebied met aangepaste 
kleuren. 

D Voer de hoeveelheid rood, groen en blauw 
van de gewenste ware kleur in (of bekijk 
deze). 

E Voer (of bekijk) de hoeveelheid tint, 
verzadiging en luminantie van de 
gewenste ware kleur in. 

F Schuif of klik om de helderheid van de kleur aan te passen. 

G Klik om een echte kleur te selecteren in het kleurenpalet. 
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Kleurboeken gebruiken 

ALCAD gebruikt kleurboeken om verzamelingen kleuren op te slaan. U kunt 

bijvoorbeeld een uniek kleurenschema voor een klant opslaan in een kleurboek en 

vervolgens alleen kleuren uit dat kleurboek gebruiken voor de tekeningen van de 

klant. 

 

Een kleurboekkleur selecteren 

Een kleurboekkleur selecteren 

1 Klik op Kleur selecteren in het gewenste dialoogvenster, zoals Lagen, 

Tekeninstellingen, Eigenschappen of Meerlijnige tekst. 

Het dialoogvenster Kleur wordt geopend. 

2 Klik op het tabblad Kleurenboeken. 

3 Selecteer een kleurenboek uit de lijst. 

4 Als je gerichter naar kleuren wilt zoeken, doe je een van de volgende dingen: 

• Selecteer in de lijst met kleuren een pagina van het kleurenboek, als die 

beschikbaar is. Pagina's zijn vooral handig in grote kleurboeken - ze helpen 

kleuren te groeperen zodat je ze snel kunt vinden. 

• Selecteer Toon alleen kleurenboekkleuren gebruikt in tekening. Alleen de 

kleurenboekkleuren die gebruikt worden in de huidige tekening worden 

weergegeven in de lijst. 

5 Selecteer de gewenste kleur. 

6 Klik op OK. 
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A Selecteer een kleurenboek. 

B Klik om een kleur boekkleur te selecteren. 

C Selecteer in de lijst alleen de kleuren uit het 
kleurboek die worden gebruikt in de huidige 
tekening. 

 

Kleurboeken maken 

D Klik om kleurboeken te maken en aan te passen. 

E Geeft de geselecteerde kleur en zijn RGB-waarden weer. 

 

Je kunt een kleurboek hebben gekregen van een klant, ontwikkeld door een derde 

partij of je kunt je eigen kleurboek maken. Elk kleurboek heeft een .acb-extensie 

en wordt automatisch opgeslagen in het XML-formaat (Extensible Markup 

Language). 
 

Een kleurenboek maken 

1 Klik op Kleur selecteren in het gewenste dialoogvenster, zoals Lagen, 

Tekeninstellingen, Eigenschappen of Meerlijnige tekst. 

Het dialoogvenster Kleur wordt geopend. 

2 Klik op het tabblad Kleurenboeken. 

3 Klik op Kleurenboek-editor. 

4 Klik in het dialoogvenster Kleurenboekeditor op het gereedschap Nieuw (  ). 

5 Voer in Kleurboeknaam de naam van het kleurboek in. Deze naam verschijnt in 

de lijst met kleurboeken op het tabblad Kleurboeken in het dialoogvenster 

Kleur. 
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6 Doe het volgende om organisatorische pagina's in het kleurenboek te definiëren: 

• Klik in de inhoud van het kleurenboek op een bestaande pagina of kleur waar 

je een pagina wilt toevoegen. 

• Definieer een kleur in het palet. 

• Voer de naam van de pagina in en klik op Pagina toevoegen. 

7 Doe het volgende om kleuren te definiëren in het kleurenboek: 

• Klik in de inhoud van het kleurenboek op een bestaande pagina of kleur waar 

je een kleur wilt toevoegen. 

• Definieer een kleur in het palet. 

• Voer de naam van de kleur in en klik op Kleur toevoegen. 

8 Doe een van de volgende dingen om bestaande pagina's en kleuren in het kleurenboek te 

wijzigen: 

• Pagina's en kleuren wijzigen - Selecteer een pagina of kleur in het 

kleurenboek, definieer de nieuwe kleurinstellingen in het palet, voer 

eventuele wijzigingen in de naam in en klik op Wijzigen. 

• Pagina's en kleuren verwijderen - Selecteer een pagina of kleur in het 

kleurenboek en klik op Verwijderen. 

• Pagina's en kleuren herschikken - Selecteer een pagina of kleur in het 

kleurenboek en klik op de pijl omhoog (  ) of omlaag (  ). 

9 Klik in het dialoogvenster Kleurenboekeditor op het gereedschap Opslaan (  ). 

10 Voer een bestandsnaam in voor het kleurenboek en klik op Opslaan. 

Standaard wordt het bestand opgeslagen in de standaardmap waar ALCAD zoekt 

naar kleurboeken. 
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A Klik op Nieuw om een kleurboek te maken; 
klik op Openen om een kleurboek te openen; 
klik op Opslaan om het kleurboek op te 
slaan; klik op Opslaan als om het kleurboek 
op te slaan met een nieuwe bestandsnaam. 

B Selecteer een pagina of kleur om deze 
aan te passen, te verwijderen of te 
herschikken, of om de instellingen te 
bekijken. 

C Klik op om een nieuwe pagina te maken 
in het kleurenboek met de huidige 
kleurinstellingen. 

D Klik op om een nieuwe kleur te maken in 
het kleurenboek met de huidige 
kleurinstellingen. 

E Klik om de geselecteerde pagina of kleur 
uit het kleurenboek te verwijderen. 

F Klik op om de geselecteerde pagina of 
kleur opnieuw te definiëren om de huidige 
kleurinstellingen te gebruiken. 

G Klik om de geselecteerde pagina of kleur 
één positie omhoog of omlaag te 
verplaatsen in het kleurenboek. 

H Voer de naam van de pagina of kleur in zoals 
je wilt dat deze verschijnt in het kleurenboek. 

I Voer de hoeveelheid rood, groen en blauw 
van de gewenste kleur in (of bekijk deze). 

J Voer de kleurtoon, verzadiging en 
luminantie van de gewenste kleur in (of 
geef deze weer). 

K Schuif of klik om de helderheid van de kleur aan te passen. 

L Klik om een kleur te selecteren. 

M Voer de naam van het kleurenboek in. 
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Kleurboeken aanpassen 
U kunt uw eigen kleurboeken en de kleurboeken die met Intelli- CAD zijn 

meegeleverd aanpassen. Als u een kleurboek aanpast dat met ALCAD is meegeleverd, 

is het aan te raden om het eerst op te slaan met een nieuwe bestandsnaam zodat het 

originele kleurboek niet wordt overschreven. 
 

Een kleurenboek wijzigen 

1 Klik op Kleur selecteren in het gewenste dialoogvenster, zoals Lagen, 

Tekeninstellingen, Eigenschappen of Meerlijnige tekst. 

Het dialoogvenster Kleur wordt geopend. 

2 Klik op het tabblad Kleurenboeken. 

3 Selecteer het kleurenboek dat je wilt wijzigen. 

4 Klik op Kleurenboek-editor. 

5 Voer in Kleurboeknaam eventuele wijzigingen in de naam van het kleurboek in. 

Deze naam verschijnt in de lijst met kleurboeken op het tabblad Kleurboeken in 

het dialoogvenster Kleur. 

6 Doe een van de volgende dingen om pagina's of kleuren in het kleurenboek aan te passen: 

• Pagina's toevoegen - Klik in de inhoud van het kleurenboek op een bestaande 

pagina of kleur waar je een pagina wilt toevoegen. Definieer een kleur in het 

palet, voer de naam van de pagina in en klik op Toevoegen. 

• Kleuren toevoegen - Klik in de inhoud van het kleurenboek op een bestaande 

pagina of kleur waar je een kleur wilt toevoegen. Definieer een kleur in het 

palet, voer de naam van de kleur in en klik op Toevoegen. 

• Pagina's en kleuren wijzigen - Selecteer een pagina of kleur in het 

kleurenboek, definieer de nieuwe kleurinstellingen in het palet, voer 

eventuele wijzigingen in de naam in en klik op Wijzigen. 

• Pagina's en kleuren verwijderen - Selecteer een pagina of kleur in het 

kleurenboek en klik op Verwijderen. 

• Pagina's en kleuren herschikken - Selecteer een pagina of kleur in het 

kleurenboek en klik op de pijl omhoog (  ) of omlaag (  ). 

7 Doe een van de volgende dingen om het kleurenboek op te slaan: 

• Om het kleurboek op te slaan met dezelfde bestandsnaam, klikt u op het 
hulpmiddel Opslaan (  ) in de Kleurboekeditor. 

• Om het kleurboek op te slaan met een nieuwe bestandsnaam of op een 

nieuwe locatie, klik je op het gereedschap Opslaan als ( ) in de 

Kleurboekeditor. 
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Kleurboeken laden 
Als u een kleurenboek heeft gekregen van een klant of ontwikkeld door een derde 

partij, sla het dan gewoon op uw computer op in een map waar ALCAD het kan 

vinden. Standaard worden kleurboeken opgeslagen in de volgende map: 

\UwnaamMijnDocumentenKleurboeken. 
 

Een kleurenboek laden 

1 Sla het kleurboek op in de map waar ALCAD naar kleurboeken zoekt. 

Om de locatie van de map te controleren, kiest u Extra > Opties, klikt u op het 

tabblad Paden/Bestanden en zoekt u de map Kleurenboek in de lijst Paden. 

2 Klik in een dialoogvenster Kleur op het tabblad Kleurboeken. 

Het eerder geladen kleurboek wordt weergegeven in de lijst met kleurboeken. 

 

 
 

Het raster, snapalignment, cursorbeperking en dynamische invoer 
gebruiken 

 
Raster- en snapinstellingen zijn effectieve hulpmiddelen om te gebruiken in je 

tekening om nauwkeurigheid te garanderen. Hoewel veel gebruikers het handig 

vinden om rasterpunten te koppelen aan snapinstellingen, zijn ze onafhankelijk van 

elkaar en moeten ze niet verward worden. Rasterpunten zijn alleen bedoeld als 

visuele referentie; ze hebben geen invloed op je tekening en worden niet afgedrukt. 

Snappunten zijn op zichzelf niet zichtbaar, maar als ze zijn ingesteld, beperken ze het 

maken van nieuwe entiteiten. 

Bovendien kan de cursor alleen orthogonaal worden verplaatst of kunnen er 

automatisch hulplijnen op het scherm worden weergegeven in bepaalde stappen van de 

poolhoek. 

 

Een referentieraster instellen 

Een referentieraster wordt weergegeven als een patroon van regelmatig uit elkaar 

geplaatste stippen of lijnen. Je kunt het raster in- en uitschakelen en je kunt opgeven 

hoe ver de punten of lijnen uit elkaar staan. 

Standaard wordt het referentieraster weergegeven als lijnen, wat een veel betere 

weergaveprestatie heeft dan een raster dat wordt weergegeven als punten (dots), en 

het is adaptief (het schaalt proportioneel mee met de zoomverhouding), wat u helpt 

om entiteiten uit te lijnen en verschillen tussen entiteiten te visualiseren. Indien 

gewenst kan het raster worden beperkt zodat het alleen wordt weergegeven binnen de 

grenzen van de tekening. 
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Om het raster in of uit te schakelen en de rasterafstand in te stellen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Coordinate Input. 

3 Klik op de tab Snap en raster. 

4 Klik op het selectievakje Raster aan om het raster in of uit te schakelen. 

5 Kies onder Grid Spacing in het veld X de horizontale rasterafstand. 

6 Kies onder Grid Spacing in het veld Y de verticale rasterafstand. 

7 Klik op OK. 

 

Gebruik de sneltoetsen om de rasterweergave in en uit te schakelen. 

Dubbelklik op de GRID-instelling op de statusbalk, klik op het gereedschap Referentieraster (

 ) 

op de werkbalk Instellingen of druk op F7. 
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A Klik om de orthogonale modus in te 
schakelen. 

B Klik op om het dradenkruis te vergrendelen 
naar het dichtstbijzijnde klikpunt. 

C Klik om de snapmodus in te schakelen. 

D Geef de x- en y-snapafstand op. 

E Geef de polaire snapafstand op (beschikbaar als 
Snap Type is ingesteld op Polar). 

F Selecteer of u standaard rasterafsnijding 
(Grid) of polar snapping (Polar) wilt 
gebruiken. 

G Klik om een rechthoekige of isometrische 
snap te gebruiken. Indien isometrisch, 
selecteer het initiële isoplane: bovenaan, 
links (standaard) of rechts. 

H Geef dex- en y-coördinaten op van de 
oorsprong van de snap. 

I Geef de rotatiehoek van desnap op. Het 
raster wordt geroteerd weergegeven in 
overeenstemming met desnapsetting. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

J Klik op om een gestippeld raster weer te 
geven voor vellen en lay-outs (tabbladen 
Lay-out); anders wordt een gestippeld raster 
weergegeven. 

K Klik op om een gestippeld raster weer te 
geven voor de modelruimte (tabblad 
Model); anders wordt een gelijnd raster 
weergegeven. 

L Klik op om het raster buiten het grensgebied weer te geven. 

M Klik op om het raster te splitsen als het 
zoomniveau kleiner is dan de rastereenheid 
(beschikbaar als het adaptieve raster is 
ingeschakeld). 

N Klik op om een adaptief raster in te 
schakelen, dat proportioneel wordt 
geschaald op basis van de zoomfactor. 

O Voer het aantal kleine rasterlijnen in dat 
voor elke grote rasterlijn moet worden 
weergegeven. 

P Geef de x- en y-rasterafstand op. 

Q Klik om het referentieraster weer te geven. 

A 

B 

 
C 

D 

E 

Q 

P 

O 

F 
G 

N 
M 
L 

H 
  K 

I      

J 
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Snapafstand instellen 

Een andere manier om de nauwkeurigheid van de tekening te garanderen, is het 

inschakelen en instellen van snapafstanden. Als snap is ingeschakeld, beperkt het 

programma de selectiepunten tot vooraf bepaalde snapintervallen. Hoewel het vaak 

handig is om de snapafstand af te stemmen op een interval van de rasterafstand of 

een andere gerelateerde instelling, hoeven de instellingen niet overeen te komen. 
 

Snapinstellingen inschakelen en afstand tussen snapinstellingen instellen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Coordinate Input. 

3 Klik op de tab Snap en raster. 

4 Klik op het selectievakje Snap On om Snap in te schakelen. 

5 Kies onder Snap Spacing in het X-veld de horizontale klikafstand. 

6 Kies onder Snap Spacing in het Y-veld de verticale klikafstand. 

7 Klik op OK. 

 

Gebruik de sneltoetsen om de snapinstellingen in en uit te schakelen. 

Dubbelklik op de SNAP-instelling op de statusbalk of druk op F9. 
 

Naast het instellen van de hulprand, kun je ook de hulprand en rasteroriëntatie 

wijzigen. Je kunt ook de uitlijning van het raster roteren of instellen om isometrische 

tekeningen te maken. 



W E R K I N G M E T D R A W I N G E N 75 

 
 

De snap- en rasterhoek en het basispunt wijzigen 

De snap en het raster zijn normaal gesproken beide gebaseerd op de oorsprong van 

de tekening, de 0,0 coördinaat in het World Coordinate System (WCS). U kunt de 

oorsprong van de snap en het raster echter verplaatsen om entiteiten ten opzichte van 

een andere locatie te tekenen. U kunt het raster ook roteren naar een andere hoek om 

het dradenkruis opnieuw uit te lijnen met de nieuwe rasterhoek. Als het raster is 

ingeschakeld en de rasterafstand is 0,0, dan wordt het raster standaard ingesteld op de 

snapafstand. 
 

De snaphoek en het basispunt wijzigen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassingen > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Coordinate Input. 

3 Klik op de tab Snap en raster. 

4 Klik op het selectievakje Snap On om Snap in te schakelen. 

5 Klik op het selectievakje Raster aan om Raster in te schakelen. 

6 Typ in Snap Basispunt de x-coördinaat en y-coördinaat van de nieuwe snap oorsprong. 

7 Typ in Rotatie de hoek van de snaprotatie, die ook de weergave van het raster 

verandert. 

8 Klik op OK. 

 
 

Standaard raster en uitlijning. Gedraaid raster en uitlijning. 
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Isometrische snap en raster gebruiken 

Je kunt de optie Isometric Snap and Grid gebruiken om tweedimensionale 

isometrische tekeningen te maken. Met de isometrische optie teken je gewoon een 

gesimuleerd driedimensionaal aanzicht op een tweedimensionaal vlak, net zoals je 

op een stuk papier zou tekenen. Verwar isometrische tekeningen niet met 

driedimensionale tekeningen. Je maakt driedimensionale tekeningen in een 

driedimensionale ruimte. 

De isometrische optie gebruikt altijd drie vooraf ingestelde vlakken, die worden 

aangeduid als links, rechts en boven. Je kunt de opstelling van deze vlakken niet 

wijzigen. Als de snaphoek 0 is, zijn de drie isometrische assen 30 graden, 90 graden 

en 150 graden. 

Wanneer je de Isometrische Snap-optie gebruikt en een isometrisch vlak selecteert, 

worden de snap-inter- vals, het raster en het dradenkruis uitgelijnd met het huidige 

vlak. Het raster wordt altijd weergegeven als isometrisch en gebruikt y-coördinaten 

om de rasterafstand te berekenen. Als u klikt op het selectievakje Orthogonaal 

tekenen, beperkt het programma het tekenen van entiteiten tot het huidige 

isometrische vlak. 

 

Gebruik de sneltoets om te schakelen tussen isometrische vlakken. 

Druk op F5. 
 

 
De optie Isometrisch vastleggen en raster inschakelen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Coordinate Input. 

3 Klik op de tab Snap en raster. 

4 Klik op het selectievakje Snap On om Snap in te schakelen. 

5 Klik op het selectievakje Raster aan om Raster in te schakelen. 

6 Kies onder Snap Type de optie Isometric en vervolgens de optie voor het 

gewenste initiële isometrische vlak (Top, Left of Right). 

7 Klik op OK. 



W E R K I N G M E T D R A W I N G E N 77 

 

 

Isometrische vlakken links (A), rechts (B), boven (C). 

 

Orthogonaal sluiten gebruiken 

Je kunt de cursorbeweging beperken tot de huidige horizontale en verticale assen, 

zodat je loodrecht of orthogonaal kunt tekenen. Met de standaardoriëntatie van 0 

graden (hoek 0 op "drie uur" of "oost") zijn lijnen bijvoorbeeld beperkt tot 0 graden, 

90 graden, 180 graden of 270 graden wanneer de optie Orthogonaal tekenen is 

ingeschakeld. Als je lijnen tekent, volgt de rubber-banding lijn de horizontale of 

verticale as, afhankelijk van welke as het verst van de cursor is. Wanneer je de 

isometrische snap en het raster inschakelt, wordt de cursorbeweging beperkt tot 

orthogonale equivalenten binnen het huidige isometrische vlak. 

 

Soms wordt orthogonale vergrendeling niet gebruikt, zelfs als deze is ingeschakeld. 

ALCAD negeert orthogonale vergrendeling wanneer u coördinaten typt in de 

opdrachtbalk of wanneer u entity snaps gebruikt. Bovendien kunnen orthogonale 

vergrendeling en polar track- ing niet tegelijkertijd worden gebruikt - als u de ene 

optie inschakelt, wordt de andere optie uitgeschakeld. 

 
Orthogonale vergrendeling inschakelen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Coordinate Input. 

3 Klik op het selectievakje Orthogonaal tekenen. 

4 Klik op OK. 

 

Schakelt orthogonale vergrendeling aan en uit. 

 

Klik op de statusbalk op Orthogonaal aan/uit schakelen ( ) of druk op F8. U 
kunt ook 

Klik op het gereedschap Orthogonaal tekenen ( ) op de werkbalk 

Instellingen. 
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Polaire tracering gebruiken 

Wanneer poolvolgen is ingeschakeld, worden hulplijnen automatisch weergegeven 

op het scherm in de door u opgegeven stappen van de poolhoek. Als u bijvoorbeeld 

een lijn tekent met poolvolgen ingeschakeld op 45 graden, wordt de rubberrandlijn 

weergegeven in stappen van 45 graden. 

Polair volgen en orthogonaal vergrendelen kunnen niet tegelijkertijd worden gebruikt 

- als de ene optie wordt ingeschakeld, wordt de andere uitgeschakeld. 
 

Om poolvolgen in te schakelen en de polaire hoekverhoging op te geven 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassingen > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Coordinate Input. 

3 Klik op het tabblad Polar Tracking. 

4 Klik op het selectievakje Polar Tracking. 

5 Doe een van de volgende om de polaire hoekstappen op te geven: 

• Selecteer een hoek in Increment. 

• Schakel het selectievakje Extra hoeken in en klik op Nieuw om een 

aangepaste hoekstijging te definiëren. 

6 Klik op OK. 

 

Schakel polar tracking in en uit. 

Klik op Toggle Polar Tracking On/Off op de statusbalk, typ POLARTRACK in de 

opdrachtregel, druk op F10 of druk op Ctrl+U. 
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A Selecteer Polar Tracking. 

B Selecteer om polaire volggidsen weer te 
geven op het scherm. 

C Selecteer de hoek waaronder je de hulplijnen 
wilt weergeven. 

D Selecteer deze optie om hoekverhogingen 
op te geven die niet in de lijst Increment 
Angle zijn gedefinieerd. 

E Klik om een nieuwe hoekstijging toe te voegen. 

F Klik op om de huidig geselecteerde hoek te 
verwijderen uit de lijst Extra hoeken. 
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Dynamische invoer gebruiken 

Als dynamische invoer is ingeschakeld, worden hulplijnen automatisch op het scherm 

weergegeven terwijl u tekent en uw tekening bewerkt. Dynamische invoer kan 

worden weergegeven wanneer u om een punt wordt gevraagd, wanneer u wordt 

gevraagd om afmetingen zoals afstanden en hoeken, en wanneer u wordt gevraagd om 

commando-invoer die u normaal gesproken op de opdrachtregel invoert. Je kunt veel 

instellingen bepalen voor hoe dynamische invoer om invoer vraagt en zelfs hoe de 

tooltips op je scherm worden weergegeven. 
 

Dynamische invoer inschakelen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Dynamische invoer. 

3 Kies welke delen van dynamische invoer je wilt inschakelen: 

• Pointerinvoer inschakelen Een veld in de buurt van de cursor dat 

coördinaatwaarden weergeeft en accepteert wanneer een commando je om 

een punt vraagt. 

• Dimensie-invoer inschakelen Een veld in de buurt van de cursor dat 

afstands- en hoekwaarden weergeeft en accepteert wanneer een commando je 

vraagt om een tweede punt of een afstand. 

• Toon opdrachtprompts en opdrachtinvoer met het dradenkruis Aprompt 

in de buurt van de cursor waarmee je opdrachtinvoer kunt typen. 

4 Klik op OK. 
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A Vink het vakje aan om de aanwijsinvoer in te 
schakelen. 

B Clicktospecifieer verschillende opties voor 
aanwijzerinvoer. 

C Marktomopdrachtprompts weer te geven 
en opdrachtinvoer toe te staan in 
dynamische invoertooltips. 

D Klik om de instellingen voor het uiterlijk van de tooltip te 
kiezen. 

E Klik op de verschillende opties voor de 
invoer van afmetingen. 

F Markeer om dimensie-invoer in te schakelen. 

 
 

 

Schakel dynamische invoer in en uit. 

Klik op de statusbalk op Dynamische invoer aan/uit om de aanwijzerinvoer, 

dimensietoegang en opdrachtprompts allemaal tegelijk aan of uit te zetten. 
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Instellingen voor aanwijzerinvoer aanpassen 

1 Klik in het dialoogvenster Tekeninstellingen op het tabblad Dynamische invoer. 

2 Klik onder Pointer Input op Settings. 

3 Kies of je de aanwijzerinvoer standaard wilt instellen op polair of cartesiaans 

formaat voor standaard tweede en volgende punten. 

4 Kies of je de aanwijzerinvoer standaard wilt instellen op relatieve of absolute 

coördinaten voor het tweede en volgende punt. 

5 Kies wanneer je de tooltips voor aanwijzerinvoer wilt weergeven: 

• Na het begin van het typen van coördinatengegevens De tooltips voor het 

invoeren van coördinaten verschijnen alleen wanneer je coördinatengegevens 

begint te typen. 

• Wanneer een opdracht om een punt vraagt Er verschijnen automatisch 

invoertooltips wanneer een opdracht om een punt vraagt. 

• Altijd - Zelfs wanneer de invoer niet in een Command Pointer staat, worden tooltips 

altijd weergegeven. 

6 Als je altijd een symbool wilt weergeven dat de puntnotatie aangeeft, markeer 

dan Toon '@' of '#' voor coördinaten. 

7 Klik op OK. 
 

Instellingen voor dimensie-invoer aanpassen 

1 Klik in het dialoogvenster Tekeninstellingen op het tabblad Dynamische invoer. 

2 Klik bij Dimension Input op Settings. 

3 Kies een van de volgende opties om te bepalen wanneer de invoer van 

afmetingen wordt weergegeven tijdens het bewerken van grepen: 

• Slechts één dimensie-invoerveld Toont één dimensie-invoerveld dat kan 

variëren afhankelijk van de geselecteerde entiteit. 

• Twee dimensie invoervelden Toont twee dimensie invoervelden die 

kunnen variëren afhankelijk van de geselecteerde entiteit. 

• Elke combinatie van dimensie-invoervelden Toont alle ingeschakelde 

dimensie-invoervelden die u selecteert: resulterende afmetingmarkering, 

lengteveranderingmarkering, absolute hoekmarkering, 

hoekveranderingmarkering en boogradiusmarkering. 

4 Als je de ANGBASE systeemvariabele wil gebruiken bij het specificeren van 

de noordelijke richting ten opzichte van het huidige UCS, markeer dan Gebruik 

ANGBASE hoek. Indien niet gemarkeerd, wordt ANGBASE genegeerd wat in 

sommige gevallen tot onvoorspelbare resultaten kan leiden. 

5 Klik op OK. 
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Het uiterlijk van dynamische invoertooltips aanpassen 

1 Klik in het dialoogvenster Tekeninstellingen op het tabblad Dynamische invoer. 

2 Klik op Tooltip uiterlijk. 

3 Selecteer in Model Space Colors een kleur voor de tekst en achtergrond van 

dynamische invoertooltips die worden weergegeven in de modelruimte. 

4 Selecteer in Paper Space Colors een kleur voor de tekst en achtergrond van 

dynamische invoertooltips die worden weergegeven in paper space. 

5 Verplaats de schuifregelaar in Grootte om de grootte van dynamische invoertooltips en tekst 

op te geven. 

6 Verplaats de schuifregelaar onder Transparantie om de transparantie van 

dynamische invoertooltips en tekst op te geven. 

7 Klik op OK. 

 

 
 

Entiteit snaps gebruiken 
 

Met entity snaps kunt u snel exacte geometrische punten selecteren op bestaande 

entiteiten zonder dat u de exacte coördinaten van die punten hoeft te kennen. Met 

entity snaps kunt u het eindpunt van een lijn of boog, het middelpunt van een cirkel, het 

snijpunt van twee willekeurige entiteiten of elke andere geometrisch significante 

positie selecteren. U kunt entity snaps ook gebruiken om entiteiten te tekenen die 

een bestaande entiteit raken of er loodrecht op staan. 

U kunt entity snaps gebruiken wanneer het programma u vraagt om een punt te 

specificeren, bijvoorbeeld als u een lijn of een andere entiteit tekent. U kunt op twee 

manieren met entity snaps werken: 

• Schakel een actieve entity snap in die van kracht blijft totdat u deze uitschakelt 

door een entity snap te kiezen wanneer er geen ander commando actief is. 

• Schakel een eenmalige entity snap in voor een enkele selectie door een entity 

snap te kiezen wanneer een andere opdracht actief is. U kunt een eenmalige entity 

snap ook gebruiken om een lopende entity snap te overschrijden. 

 

Als u de naam van entiteitsnaps typt, hoeft u niet de hele naam te typen. 

Typ alleen de eerste drie letters van de snapnaam. 
 

Bij het gebruik van entity snaps herkent het programma alleen zichtbare entiteiten 

of zichtbare delen van entiteiten. U kunt niet klikken op entiteiten op lagen die zijn 

uitgeschakeld of op de lege gedeelten van stippellijnen. 

Wanneer u een of meer entity snaps specificeert, wordt een entity snap doelvak 

toegevoegd aan het dradenkruis. Bovendien verschijnt er een pictogram naast het 

dradenkruis dat de actieve snap van de entiteit aangeeft. Wanneer u een entiteit 

selecteert, klikt het programma op het snappunt dat zich het dichtst bij het midden 

van het doelvak bevindt. 
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Entiteitsknopen instellen 

U kunt entity snaps instellen met een van de volgende methoden: 

• Kies Draw op het lint en kies bij Entity Snaps de entity snap die je wilt instellen. 

• Kies Tools > Entity Snap en kies de entity snap die u wilt instellen. 

• Klik op een van de snapgereedschappen voor entiteiten op de werkbalk Entity Snaps. 

• Typ in de opdrachtbalk een commando voor entity snap. 

• Dubbelklik in de statusbalk op ESNAP. 

• Houd de Shift-toets ingedrukt terwijl u met de rechtermuisknop ergens in het 

tekenvenster klikt om het snelmenu voor het vastleggen van entiteiten weer te 

geven en kies vervolgens de entiteit die u wilt vastleggen. 

U kunt ook entity snaps instellen via het dialoogvenster Tekeninstellingen. Kies 

hiervoor Tools > Entity Snap > Entity Snap Settings. Het dialoogvenster 

Tekeninstellingen wordt weergegeven met het tabblad Coördinateninvoer actief. 

Klik in de lijst Entity Snap Modes op het selectievakje voor elk van de entity snaps 

die u wilt instellen. 

 

Er zijn verschillende indicatoren die aangeven of een entiteit snap actief is. 

Als u een entity snap selecteert, verschijnt er een vinkje naast de entity snap in het 

menu, het bijbehorende gereedschap als de werkbalk Entity Snaps actief is, en het 

bijbehorende vakje is aangevinkt op het tabblad Coördinaten van het dialoogvenster 

Tekeninstellingen. 
 

 
De grootte van het snapdoelvak van de entiteit wijzigen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Coordinate Input. 

3 Klik op het tabblad Entiteit selecteren. 

4 Wijzig onder Entity Snap Aperture de waarde in het veld Aperture. 

5 Klik op OK. 
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A Kies Entiteit selecteren. B Typ of selecteer de snapopeninggrootte van de entiteit. 
 

Gereedschap voor dichtstbijzijnde klik 

Gebruik het gereedschap Dichtstbijzijnde aansluiting om naar het dichtstbijzijnde 

punt van een andere entiteit te gaan. U kunt naar het dichtstbijzijnde punt op een 

boog, cirkel, ellips, elliptische boog, lijn, punt, polylijnsegment, halfrechte, spline, 

oneindige lijn of arceerpatroon springen dat visueel het dichtst bij de cursor is. 
 

De Dichtstbijzijnde Snap instellen 

Doe een van de volgende handelingen om Dichtstbijzijnde klik te kiezen (  ): 

• Kies Draw > Nearest Snap (in Entity Snaps) op het lint. 

• Kies in het menu Tools > Entity Snap > Nearest Snap. 

• Klik op de werkbalk Entity Snaps op het gereedschap Set Nearest Snap. 

• Typ nearest en druk op Enter. 

Endpoint Snap gereedschap 

Gebruik het gereedschap Eindpunt-snap om naar het eindpunt van een andere entiteit 

te gaan. U kunt het dichtstbijzijnde eindpunt van een boog, lijn, polylijnsegment, 

halfrechte, arceerpatroon, vlak of driedimensionaal vlak vastleggen. Als een entiteit 

dikte heeft, klikt de Endpoint Snap ook op de eindpunten van de randen van de 

entiteit. 

De eindpunt-snap instellen 

Doe een van de volgende dingen om Endpoint Snap te kiezen (  ): 

• Kies Draw > Endpoint Snap (in Entity Snaps) op het lint. 

• Kies in het menu Tools > Entity Snap > Endpoint Snap. 
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• Klik op de werkbalk Entity Snaps op het gereedschap Set Endpoint Snap. 

• Typ endpoint en druk op Enter. 
 

Om naar het eindpunt te springen, selecteert u ergens op de entiteit in de buurt van het eindpunt (A). 

 
 

Middelpunt Snap gereedschap 

Gebruik het middelpunt-snapgereedschap om naar het middelpunt van een andere 

entiteit te gaan. U kunt het middelpunt van een boog, ellips, lijn, polylijnsegment, 

vlak, oneindige lijn, spline of arceerpatroon vastleggen. In het geval van oneindige 

lijnen, klikt het middelpunt op het eerste gedefinieerde punt. Als een entiteit dikte 

heeft, dan klikt het middelpunt van de entiteit ook op het middelpunt van de randen 

van de entiteit. 

 

Typ m2p of mtp om een eenmalige snap naar het middelpunt van twee punten in te schakelen. 

U specificeert de punten, zoals twee punten die zijn geselecteerd met entity snaps. 
 

 
De Midpoint Snap instellen 

Doe een van de volgende handelingen om Midpoint Snap te kiezen (  ): 

• Kies Draw > Midpoint Snap (in Entity Snaps) op het lint. 

• Kies in het menu Tools > Entity Snap > Midpoint Snap. 

• Klik op de werkbalk Entity Snaps op het gereedschap Set Midpoint Snap. 

• Typ middelpunt en druk op Enter. 
 

Om naar het middelpunt te springen, selecteert u ergens op de entiteit in de buurt van het middelpunt (A). 

 
Center Snap gereedschap 

Gebruik het Center Snap-gereedschap om naar het middelpunt van een andere 

entiteit te gaan. U kunt het middelpunt van een boog, cirkel, veelhoek, ellips of 

elliptische boog vastleggen. Om naar het middelpunt te klikken, moet u een 

zichtbaar deel van de entiteit selecteren. 



W E R K I N G M E T D R A W I N G E N 87 

 
 

De Center Snap instellen 

Doe een van de volgende dingen om Snap in het midden te kiezen (  ): 

• Kies Draw > Center Snap (in Entity Snaps) op het lint. 

• Kies in het menu Tools > Entity Snap > Center Snap. 

• Klik op de werkbalk Entity Snaps op het gereedschap Set Center Snap. 

• Typ midden en druk op Enter. 
 

Selecteer ergens op het zichtbare deel van de entiteit (A) om naar het midden te springen. 

 
Haaks klikgereedschap 

Gebruik het Snapgereedschap Loodrecht om te klikken op het loodrechte punt van 

een andere entiteit. U kunt zich vastklikken aan een boog, cirkel, ellips, lijn, 

polylijn, oneindige lijn, halfrechte, spline, arceerpatroon of rand van een vlak om 

een loodrechte uitlijning te vormen met die entiteit of met een denkbeeldige 

uitbreiding van die entiteit. 
 

De loodrechte klik instellen 

Doe een van de volgende dingen om te kiezen voor Perpendicular Snap (  ): 

• Kies Draw > Perpendicular Snap (in Entity Snaps) op het lint. 

• Kies in het menu Tools > Entity Snap > Perpendicular Snap. 

• Klik op de werkbalk Entity Snaps op het gereedschap Set Perpendicular Snap. 

• Typ loodrecht en druk op Enter. 

 

Als u een loodrechte hoek (A) op een entiteit (B) wilt maken, 
selecteert u ergens op de entiteit. 

 
Tangensnapgereedschap 

Gebruik het Tangensnapgereedschap om naar het raakpunt van een andere entiteit te 

gaan. U kunt klikken op het punt op een boog, ellips, spline of cirkel dat, wanneer 

verbonden met het vorige punt, een lijn vormt die raakt aan die entiteit. 
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De tangensknip instellen 

Doe een van de volgende dingen om Tangent Snap te kiezen (  ): 

• Kies Draw > Tangent Snap (in Entity Snaps) op het lint. 

• Kies in het menu Tools > Entity Snap > Tangent Snap. 

• Klik op de werkbalk Entity Snaps op het gereedschap Set Tangent Snap. 

• Typ tangens en druk op Enter. 

 

Om op een raaklijn te klikken, selecteert u de entiteit in de buurt van het raakpunt (A). 

 
Kwadrant Snap gereedschap 

Gebruik het gereedschap Kwadrant-snap om naar het kwadrantpunt van een andere 

entiteit te gaan. U kunt het dichtstbijzijnde kwadrant van een boog, cirkel, ellips of 

elliptische boog vastleggen. 
 

Kwadrant Snap instellen 

Doe een van de volgende dingen om Quadrant Snap te kiezen (  ): 

• Kies Draw > Quadrant Snap (in Entity Snaps) op het lint. 

• Kies in het menu Tools > Entity Snap > Quadrant Snap. 

• Klik op de werkbalk Entity Snaps op het gereedschap Set Quadrant Snap. 

• Typ kwadrant en druk op Enter. 

 

Om naar een kwadrant te springen, selecteert u de entiteit in de buurt van het kwadrantpunt (A). 
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Gereedschap Insertion Point Snap 

Gebruik het gereedschap Insertion Point Snap om het invoegpunt van een attribuut, 

blok of tekstentiteit vast te leggen. 
 

Het invoegpunt Snap instellen 

Doe een van de volgende dingen (  ): 

• Kies Draw > Insertion Point Snap (in Entity Snaps) op het lint. 

• Kies in het menu Tools > Entity Snap > Insertion Point Snap. 

• Klik op de werkbalk Entity Snaps op het gereedschap Set Insertion Point Snap. 

• Typ invoegtoepassing en druk op Enter. 
 

Om naar een invoegpunt te gaan, selecteert u ergens op de entiteit (A). 
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Knooppunt Snap gereedschap 

Gebruik het gereedschap Node Snap om een puntentiteit vast te leggen. 
 

De Node Snap instellen 

Doe een van de volgende dingen om Node Snap ( ) te kiezen : 

• Kies Draw > Node Snap (in Entity Snaps) op het lint. 

• Kies in het menu Tools > Entity Snap > Node Snap. 

• Klik op de werkbalk Entity Snaps op het gereedschap Set Node Snap. 

• Typ node en druk op Enter. 

 

Om naar een puntentiteit te springen, selecteert u de entiteit (A). 

 
Parallel Snap gereedschap 

Gebruik het Parallel hulplijngereedschap om parallelle hulplijnen te tonen bij het 

kiezen van tweede en onderliggende punten van nieuwe entiteiten. Gidsen worden 

parallel weergegeven met punten die u aangeeft op andere lijnen, oneindige lijnen, 

stralen of lineaire segmenten van polylijnen. 

 

Schakel ORTHO uit voordat u parallel knippen gebruikt 

Als het aan staat, dubbelklik dan op ORTHO op de statusbalk om het uit te zetten. 
 

 
De parallelle snap instellen 

Doe een van de volgende dingen (  ): 

• Kies Draw > Parallel Snap (in Entity Snaps) op het lint. 

• Kies in het menu Tools > Entity Snap > Parallel Snap. 

• Klik op de werkbalk Entity Snaps op het gereedschap Set Parallel Snap. 

• Typ parallel en druk op Enter. 

 

Selecteer het eerste punt van een entiteit (A), ga met de muis over de 
gewenste parallelle entiteit (B) en verplaats de cursor terug naar de 
nieuwe entiteit om de gids te bekijken. 
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Om naar een parallel punt te springen 

1 Kies een commando, bijvoorbeeld regel. 

2 Selecteer het eerste punt van de entiteit. 

3 Typ par en druk op Enter. 

4 Beweeg de cursor over de gewenste parallelle entiteit. Een kleine "x" markeert 

de positie op de parallelle entiteit. 

5 Selecteer indien nodig extra parallelle entiteiten. Je kunt de selectie van een 

parallelle entiteit ook ongedaan maken door de cursor over de bijbehorende 

"x" te bewegen. 

6 Verplaats de cursor terug naar de entiteit die u aan het maken bent en gebruik 

de parallelgeleider om het volgende punt van de entiteit te selecteren. 

 

Hulpmiddel voor schijnbare kruising 

Met het gereedschap Schijnbare kruising klikt u op het snijpunt van twee entiteiten 

die elkaar niet snijden in de driedimensionale ruimte, maar elkaar wel lijken te 

snijden in de huidige weergave. U kunt klikken op elke twee entiteiten in de 

combinatie van een boog, cirkel, lijn, oneindige lijn, polylijn, straal, ellips, 

elliptische boog, spline, arceerpatroon, polygon mesh of polyface mesh. U kunt ook 

naar een snijpunt knippen binnen een enkele entiteit, inclusief een polylijn of spline. 

De optie voor het vastklikken van schijnbare snijpunten met uitbreiding klikt op de 

logische locatie waar twee entiteiten (lijnen, bogen of ellipssegmenten) elkaar 

zouden snijden als ze oneindig lang waren. ALCAD gebruikt automatisch de 

uitbreidingsoptie alleen als u app typt in de opdrachtbalk (niet de volledige 

schijnbare opdrachtnaam) na het selecteren van een opdracht, zoals Lijn of Cirkel. 

Er worden stippellijnen getekend om het verlengde schijnbare snijpunt te laten zien. 

 

Er zijn twee soorten snelsluitingen. 

Je kunt de Schijnbare kruising Snap of Intersection Snap instellen, maar je kunt niet 

beide tegelijk gebruiken. 
 

 
De schijnbare kruising instellen 

Doe een van de volgende handelingen om Schijnbare kruising te kiezen (  ): 

• Kies Draw > Apparent Intersection Snap (in Entity Snaps) op het lint. 

• Kies in het menu Tools > Entity Snap > Apparent Intersection Snap. 

• Klik op de werkbalk Entity Snaps op het gereedschap Schijnbare kruising vastleggen. 

• Typ apparent en druk op Enter. 
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Selecteer het ogenschijnlijke snijpunt (A) om op een snijpunt te klikken. 

Om te klikken op een verlengd schijnbaar snijpunt 

1 Kies een commando, bijvoorbeeld regel. 

2 Typ app en druk op Enter. 

3 Selecteer een verlengd schijnbaar snijpunt. 
 

De uitgebreide schijnbare kruising wordt automatisch uitgeschakeld nadat u een 

punt hebt geselecteerd. 

 

Snelle snapopdracht 

Normaal gesproken zoekt een entity snap alle entiteiten die het doel kruisen en 

selecteert degene die het dichtst bij het middelpunt van het doel ligt. Gebruik het 

commando Quick Snap om de huidige entity snap te wijzigen, zodat het programma 

stopt met zoeken naar het snappunt zodra het één entiteit vindt met ten minste één 

punt van het huidige entiteittype. 
 

De Quick Snap instellen 

• Typ quick en druk op Enter. 

 
Hulpmiddel Entity Snaps wissen 

Gebruik het gereedschap Entity Snaps wissen om alle instellingen voor entiteitsnaps 

uit te schakelen, ongeacht hoe ze zijn ingesteld: via het menu, het gereedschap, de 

opdracht of in het dialoogvenster Tekeninstellingen. 
 

Entiteitsnaps wissen instellen 

Doe een van de volgende dingen om Entity Snaps wissen te kiezen (  ): 

• Kies Draw > Clear Entity Snaps (in Entity Snaps) op het lint. 

• Kies in het menu Extra > Entity Snap > Entity Snaps wissen. 

• Klik op de werkbalk Entity Snaps op het gereedschap Clear Entity Snaps. 

• Typ none en druk op Enter. 



W E R K I N G M E T D R A W I N G E N 93 

 
Van Punt gereedschap 

Gebruik het werktuig Van punt om een tijdelijk basispunt in te stellen van waaruit 

de puntselectie gecompenseerd wordt. Het werktuig Van punt kan alleen worden 

gebruikt terwijl een andere actieve opdracht om een punt vraagt. 
 

Een tijdelijk offsetpunt instellen 

1 Kies een opdracht, bijvoorbeeld regel of verplaats. 

2 Doe een van de volgende dingen om Van punt te kiezen (  ): 

• Kies Draw > From Point (in Entity Snaps) op het lint. 

• Kies in het menu Tools > Entity Snap > From Point. 

• Klik op de werkbalk Entity Snaps op het gereedschap From Point. 

• Typ from en druk op Enter. 

3 Selecteer waar je het tijdelijke basispunt wilt plaatsen. 

4 Voer de offsetafstand in ten opzichte van het basispunt, bijvoorbeeld (@8.5,0), 

waar je het volgende punt wilt plaatsen. Merk op dat (8.5,0) een absoluut punt 

is ten opzichte van de oorsprong van het UCS, geen relatief punt ten opzichte 

van het basispunt. 

5 Ga verder met de oorspronkelijke opdracht. 

 
Tijdelijk traceerpunt gereedschap 

Gebruik het gereedschap Tijdelijk traceerpunt om een tijdelijk traceerpunt in te 

stellen tijdens het gebruik van een opdracht. Het gereedschap Tijdelijk volgpunt kan 

alleen worden gebruikt terwijl een andere actieve opdracht om een punt vraagt. 
 

Een tijdelijk volgpunt instellen 

1 Kies een opdracht, bijvoorbeeld regel of verplaats. 

2 Doe een van de volgende dingen om Tijdelijk traceerpunt ( ) te kiezen : 

• Kies op het lint Tekenen > Tijdelijk traceerpunt (in Entity Snaps). 

• Kies in het menu Extra > Entiteit Snap > Tijdelijk traceerpunt. 

• Klik op de werkbalk Entity Snaps op het gereedschap Tijdelijk traceerpunt. 

• Typ TT en druk op Enter. 

3 Selecteer een punt om een tijdelijk traceerpunt te markeren. 

4 Ga verder met de oorspronkelijke opdracht. 



 MarkerEntity snap 

Parallelle klik 

94 K A P T E R 3 

 

Midden tussen 2 punten 

Gebruik het gereedschap Mid Between 2 Points om een tijdelijk middelpunt 

tussen twee punten in te stellen. Het gereedschap Mid Between 2 Points kan alleen 

worden gebruikt terwijl een andere actieve com- mand een punt aanvraagt. 
 

Een tijdelijk middelpunt instellen tussen twee punten 

1 Kies een opdracht, bijvoorbeeld regel of verplaats. 

2 Doe een van de volgende dingen om Midden tussen 2 punten (  ) te kiezen: 

• Kies Draw > Mid Between 2 Points (in Entity Snaps) op het lint. 

• Kies in het menu Tools > Entity Snap > Mid Between 2 Points. 

• Klik op de werkbalk Entity Snaps op het gereedschap Mid Between 2 Points. 

• Typ m2p (of mtp) en druk dan op Enter. 

3 Selecteer het eerste punt. 

4 Selecteer het tweede punt. Het middelpunt wordt automatisch berekend. 

5 Ga verder met de oorspronkelijke opdracht. 

 
Gebruik van fly-over 

Fly-over snapping is een visueel hulpmiddel dat u helpt om entity snaps efficiënter te 

zien en te gebruiken. Als fly-over snapping is ingeschakeld, geeft ALCAD een 

gekleurde marker weer bij de snappoints van de entiteiten als u het dradenkruis over 

de tekening beweegt. 

 

Fly-over snapmarkers bekijken 
Elke snap heeft zijn eigen marker. 

 
Fly-over snap markers 

 

Eindpunt Snap 

Dichtstbijzijnd

e Snap 

Midpunt Snap 

             Midden klik 

              Loodrecht Snap  

Tangent Snap 

             Kwadrant Snap 

Invoegen Snap 
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Fly-over snap markers 
 

Punt Snap 

Kruispunt Snap 

 
 

Fly-over snapping instellen 
Wanneer fly-over snapping is ingeschakeld en meerdere entity snaps zijn 

ingeschakeld, kunt u op Tab drukken om door de beschikbare entity snap punten te 

bladeren van de entiteiten die door het te- get vak worden gedekt. Als bijvoorbeeld de 

Eindpunt- en Middelpunt-snaps zijn ingeschakeld en het diafragmavak zich op een 

lijn bevindt, drukt u op Tab om te schakelen tussen het dichtstbijzijnde eindpunt en 

middelpunt van de lijn. 

 
De opties voor de fly-over instellen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen of kies Extra > Entiteit Snap 

> Entity Snap-instellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Coordinate Input. 

3 Klik op het tabblad Entity Snaps. 

4 Klik op Weergaveopties. Het dialoogvenster Opties wordt geopend op het tabblad 

Vastmaken. 

5 Markeer Fly-Over snapping inschakelen om fly-over snapping in te schakelen. 

6 Stel de fly-overopties in, inclusief de kleur, grootte en dikte van de 

klikmarkering. 

7 Klik op OK. 

Schijnbare kruising Snap 



96 K A P T E R 3 

 

8 Klik opnieuw op OK. 
 

Zie "De opties op het tabblad Vastmaken wijzigen" op pagina 719 voor meer 

informatie over de verschillende opties voor het vastmaken van de fly-over. 

 

Entiteitsnaptracking gebruiken 

Wanneer het volgen van entiteiten onder een bepaalde hoek is ingeschakeld, worden 

hulplijnen onder een bepaalde hoek naar buiten vanuit tijdelijke volgpunten 

weergegeven. Dit kan u helpen bij het tekenen en wijzigen van entiteiten met behulp 

van de relatieve positie van bestaande entiteiten, bijvoorbeeld het invoegen van een 

blok met dezelfde y-coördinaat van een bestaande lijn. 

Tijdelijke traceerpunten zijn gemarkeerd met een rood plusteken en kunnen overal 

in de tekening worden geplaatst. Om te selecteren waar traceerpunten worden 

weergegeven, activeert u eerst een opdracht die om een punt vraagt en vervolgens: 

• Verplaats de cursor en beweeg met de muis over een snappoint van een entiteit om een 

volgpunt toe te voegen. 

• Kies de opdracht Tijdelijk traceerpunt en selecteer een willekeurige plaats in 

de tekening waar het traceerpunt moet komen. 

• Beweeg de cursor over een bestaand volgpunt om een volgpunt te 

verwijderen. 

U kunt het volgen van de entiteit instellen om hulplijnen weer te geven in stappen van 

90 graden of aanvullende stappen die zijn gedefinieerd voor polaire tracering. U kunt 

ook entity snap tracking instellen om hulplijnen weer te geven ten opzichte van het 

huidige UCS of ten opzichte van het laatst getekende segment. 

Om entity snap tracking te gebruiken, moet minstens één entity snap ingeschakeld 

zijn en lopende snaps kunnen niet uitgeschakeld zijn. Polar tracking hoeft niet 

ingeschakeld te zijn om entity snap tracking te gebruiken. 
 

Entiteitsnaptracking in- of uitschakelen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Coordinate Input. 

3 Klik op het tabblad Entity Snaps. 

4 Klik op het selectievakje Entity Snap Tracking. 
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Schakel snap tracking van entiteiten in en uit. 

Dubbelklik op de ETRACK-instelling op de statusbalk, typ ENTTRACK of druk op F11. 
 

 

Start een opdracht, ga met de muis over een of meer entiteit-snappunten 
om ze te markeren met een volgpunt (Athen B) en verplaats dan de cursor 
om de hulplijnen weer te geven (C). In dit voorbeeld is de Midpoint Snap 
ingeschakeld en wordt het volgen van de entity snap weergegeven in 
stappen van 90 graden. 

 
Instellingen opgeven voor snap tracking van entiteiten 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Coordinate Input. 

3 Klik op het tabblad Polar Tracking. 

4 Selecteer een van de volgende om de instellingen voor het volgen van entiteiten op te geven: 

• Orthogonaal Er worden alleen hoekstappen van 90 graden gebruikt voor 

entity snap tracking, ongeacht de instellingen voor polar tracking. 

• Alle polaire volghoeken gebruiken Alle gedefinieerde polaire volghoeken, 

inclusief die andere dan hoekstappen van 90 graden, worden gebruikt voor 

entity snap tracking. 

5 Selecteer een van de volgende opties om aan te geven hoe de hoeken van de 

hulplijnen worden berekend voor het volgen van de entity snap: 

• Absolute Gidsen worden weergegeven onder hoeken ten opzichte van het huidige UCS. 

• Ten opzichte van laatste segment Gidsen worden weergegeven onder een 

hoek ten opzichte van het laatst getekende segment, als entiteiten met 

meerdere segmenten worden gemaakt (anders worden gidsen onder een 

absolute hoek weergegeven). 

6 Klik op OK. 
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A Selecteer om hoeken van 90 graden of alle 
hoeken gespecificeerd in Increment Angle en 
Additional Angles te gebruiken voor polaire 
tracking. 

B Selecteer of hoeken voor hulplijnen worden 
berekend ten opzichte van het huidige UCS 
of ten opzichte van het laatst getekende 
segment wanneer entiteiten met meer dan één 
segment worden getekend. 



 

Je tekening opslaan 
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Wanneer je een tekening opslaat, wordt je werk opgeslagen in een tekenbestand (.dwg). 

Nadat je je tekening voor de eerste keer hebt opgeslagen, kun je deze opslaan met 

een nieuwe naam. Naast tekenbestanden (.dwg) kun je een tekening ook opslaan in 

een Drawing Exchange Format (.dxf) bestand of een tekeningensjabloon (.dwt) 

bestand. 

Als je je tekening hebt gemaakt met een sjabloon, dan verandert het opslaan van de 

tekening niets aan de originele sjabloon. 

Als je je tekenbestanden extra wilt beveiligen, kun je de tekening opslaan met een 

wachtwoord, zodat alleen jij en degenen die het wachtwoord kennen de tekening 

kunnen openen. 

 

Een tekening opslaan 

Om een tekening op te slaan, kies je een van de volgende methodes om op te slaan (  ): 

• Klik op de werkbalk Snelle toegang op het lint op Opslaan of kies Opslaan op 

het lint Toepassingen. 

• Kies in het menu Bestand > Opslaan. 

• Klik op de werkbalk Standaard op Opslaan. 

• Typ opslaan en druk op Enter. 

• Typ qsave en druk op Enter. 

Wanneer je een tekening de eerste keer opslaat, geeft het programma het 

dialoogvenster Tekening opslaan als weer, zodat je een map kunt kiezen en een 

naam voor de tekening kunt typen. Je kunt om het even welke naam gebruiken 

wanneer je de tekening voor het eerst opslaat. 
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A 
E 

 

B 

C 

D 
 

A Toont een beschrijving van de 
bestandsgrootte, de aanmaakdatum en 
andere informatie over de tekening. 

B Niet beschikbaar bij het opslaan van 
tekeningen; alleen beschikbaar bij het 
openen van tekeningen. 

 

C Schakelt het tekenvoorbeeld in of uit. 

D Slaat de tekening op met een wachtwoord. 

E Geeft een afbeelding van de tekening 
weer voordat je deze opslaat. 

 

Een tekening opslaan met een nieuwe naam of bestandsindeling 

Je kunt een tekening opslaan met een nieuwe naam en in een van de volgende 

bestandsformaten: 

• Standaard tekenbestanden met de extensie .dwg. U kunt kiezen voor een .dwg-

bestandsformaat dat compatibel is met verschillende versies van AutoCAD. 

• Drawing Exchange Format-bestanden met een .dxf bestandsextensie. U kunt een 

.dxf-bestandsformaat kiezen dat compatibel is met verschillende versies van 

AutoCAD. 

• Tekensjablonen met een bestandsextensie .dwt. Met tekensjablonen kunt u 

eenvoudig nieuwe tekeningen maken die uw tekeninstellingen en entiteiten 

hergebruiken. 
 

Een tekening opslaan met een nieuwe naam of bestandsindeling 

1 Doe een van de volgende dingen om Opslaan als te kiezen: 

• Klik op de werkbalk Snelle toegang op het lint op Opslaan als of kies Opslaan 

als op de knop Toepassing op het lint. 

• Kies in het menu Bestand > Opslaan als. 

• Typ saveas en druk op Enter. 

2 Kies in het dialoogvenster Tekening opslaan als onder Opslaan als type het bestandsformaat. 

3 Geef de naam op van het bestand dat je wilt maken. 

4 Klik op Opslaan. 
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Tekeningen kunnen ook worden opgeslagen door ze te exporteren naar verschillende 
bestandsindelingen. 

Zie "Tekeningen exporteren" op pagina 665 voor meer informatie. 
 

 
Een tekening opslaan met een wachtwoord 

Soms bevatten tekeningen vertrouwelijke informatie en wil je controleren wie 

toegang heeft tot die informatie. Als je een extra beveiligingsniveau nodig hebt, 

kun je een tekening opslaan met een wachtwoord zodat alleen jij en degenen die 

het wachtwoord kennen de tekening kunnen openen. 

Als u een tekening met een wachtwoord wilt opslaan, moet u het opslaan als een 

.dwg-bestand voor AutoCAD versie 2004 of nieuwer. 

 

Neem wachtwoorden op of gebruik bekende woorden. 

Als je het wachtwoord van een tekening vergeet, kan de tekening niet worden 

geopend of hersteld. Bewaar alle wachtwoorden op een veilige plaats. 
 

 
Een tekening opslaan met een wachtwoord 

1 Doe een van de volgende dingen om Opslaan als te kiezen: 

• Klik op de werkbalk Snelle toegang op het lint op Opslaan als of kies Opslaan 

als op de knop Toepassing op het lint. 

• Kies in het menu Bestand > Opslaan als. 

• Typ saveas en druk op Enter. 

2 Kies in het dialoogvenster Tekening opslaan als onder Opslaan als type een 

.dwg-bestand voor AutoCAD versie 2004 of nieuwer. 

3 Klik op Wachtwoordbeveiliging. 

4 Kies een map waarin je de tekening wilt opslaan. 

5 Geef onder Bestandsnaam de naam op van het bestand dat je wilt maken. 

6 Klik op Opslaan. 

7 Voer in het dialoogvenster Wachtwoord een wachtwoord in. 

8 Indien gewenst, noteer en bewaar het wachtwoord op een veilige plaats. Als je 

het wachtwoord van de tekening vergeet, kan de tekening niet worden geopend 

of hersteld. 

9 Klik op OK. 
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Eenvoudige entiteiten zijn onder andere lijnen (zowel eindige als oneindige), 

cirkels, bogen, ellipsen, elliptische bogen, punten en stralen. Daarnaast bevat 

ALCAD een schetsgereedschap uit de vrije hand dat kan worden gebruikt om 

eenvoudige entiteiten te creëren. 

In dit gedeelte worden verschillende methoden uitgelegd voor het maken van eenvoudige 

entiteiten, waaronder hoe: 

• Gebruik menuopdrachten in het menu Tekenen. 

• Gebruik de gereedschappen op de werkbalk Tekenen. 

• Typ opdrachten in de opdrachtbalk. 

In sommige gevallen zijn er een aantal verschillende manieren om een entiteit aan 

te maken. Meestal worden er één of twee gegeven in deze handleiding. Raadpleeg de 

Command Reference in de online Help om te leren hoe u entiteiten kunt maken met 

andere methoden. 

Wanneer u een gereedschap of een tekenopdracht gebruikt, vraagt het programma u 

om coördinaatpunten in te voeren, zoals eindpunten of invoegpunten. U kunt de 

punten of afstanden invoeren met de muis of door coördinaatwaarden in te voeren in 

de opdrachtbalk. Terwijl u tekent, toont ALCAD ook een contextgevoelig 

promptvenster met de juiste extra opties voor het type entiteit dat u tekent. 

Nadat u entiteiten hebt aangemaakt, kunt u ze wijzigen met de gereedschappen voor het 

wijzigen van entiteiten. 
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Lijnen tekenen ................................................................................................. 104 
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Lijnen tekenen 
 

Een lijn bestaat uit twee punten: een beginpunt en een eindpunt. Je kunt een reeks 

lijnen verbinden, maar elk lijnsegment wordt beschouwd als een afzonderlijke 

lijnentiteit. 
 

Een lijn trekken 

1 Doe een van de volgende dingen om Lijn te kiezen (  ): 

• Kies op het lint Home > Lijn of kies Tekenen > Lijn. 

• Kies in het menu Tekenen > Lijn. 

• Klik op de werkbalk Tekenen op het gereedschap Lijn. 

• Typ regel en druk op Enter. 

2 Geef het startpunt op. 

3 Geef het eindpunt op. 

4 Kies Done in het promptvenster om de opdracht te voltooien. 

 
 

Beginpunt (A) en eindpunt (B). 

Het promptvenster biedt verschillende opties terwijl je tekent. Wanneer je 

bijvoorbeeld het eerste lijnsegment tekent, kun je de lengte of oriëntatiehoek 

opgeven. Nadat je minstens één lijnsegment hebt getekend, kun je op Ongedaan 

maken klikken om het vorige lijnsegment te verwijderen. Je kunt op Gereed klikken 

om de lijnopdracht te beëindigen. Nadat je twee of meer lijnsegmenten hebt 

getekend, kun je op Sluiten klikken om de lijnopdracht te voltooien door een 

lijnsegment te tekenen dat aansluit op het beginpunt van het eerste lijnsegment dat je 

hebt getekend. 

Als de laatste entiteit die je tekende een boog was, kun je ook een lijn tekenen die 

raakt aan en begint bij het eindpunt van de boog. 
 

Een lijn tekenen als voortzetting vanaf het einde van een boog 

1 Doe een van de volgende dingen om Lijn te kiezen (  ): 

• Kies op het lint Home > Lijn of kies Tekenen > Lijn. 

• Kies in het menu Tekenen > Lijn. 

• Klik op de werkbalk Tekenen op het gereedschap Lijn. 

• Typ regel en druk op Enter. 

2 Kies Volg in het aanwijzingenvak. 

3 Geef de lengte van de lijn op. 
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Eindpunt van de vorige boog (A) en lengte van de lijn (B). 

 

 

Cirkels tekenen 
 

De standaardmethode voor het tekenen van een cirkel is het opgeven van een 

middelpunt en een straal. Je kunt cirkels tekenen met een van de volgende 

methoden: 

• Centrum-Radius ( ) 

• Middendiameter ( ) 

• 2-punten ( ) 

• 3-punten ( ) 

• Radius-Tangenten (  ) 

• Tan-Tan-Tan  

• Boog naar cirkel converteren (  ) 

Een cirkel tekenen door het middelpunt en de straal op te geven 

1 Doe een van de volgende dingen om Cirkelcentrum-Radius te kiezen (  ): 

• Kies op het lint Home > Cirkelmiddenradius of kies Tekenen > 

Cirkelmiddenradius. 

• Kies Draw > Circle > Circle Center-Radius in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Cirkel middelpunt-radius. 

• Typ cirkel en druk op Enter. 

2 Geef het middelpunt op. 

3 Geef de straal van de cirkel op. 

 
 

Middelpunt (A) en straal (B). 
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Een cirkel tekenen door het middelpunt en de diameter op te geven 

1 Doe een van de volgende dingen om de middellijn van de cirkel te kiezen (  ): 

• Kies op het lint Home > Cirkel middellijn of kies Tekenen > Cirkel 

middellijn. Sla stap 3 over. 

• Kies Draw > Circle > Circle Center-Diameter in het menu. Sla stap 3 over. 

• Klik op de werkbalk Tekenen op het cirkelgereedschap. 

• Typ cirkel en druk op Enter. 

2 Geef het middelpunt op. 

3 Kies Diameter in het promptvenster. 

4 Geef het tweede punt op dat de diameter van de cirkel aangeeft. 

 
 

Middelpunt (A) en diameter (B). 

Een cirkel tekenen door twee eindpunten van de diameter op te geven 

1 Doe een van de volgende dingen om Circle 2-Points te kiezen (  ): 

• Kies op het lint Home > Cirkel 2-Punten of kies Tekenen > Cirkel 2-

Punten. Ga naar stap 3. 

• Kies in het menu Tekenen > Cirkel > Cirkel 2-Punten. Ga naar stap 3. 

• Klik op de werkbalk Tekenen op het cirkelgereedschap. 

• Typ cirkel en druk op Enter. 

2 Kies 2 punten in het promptvak. 

3 Geef het eerste eindpunt van de diameter van de cirkel op. 

4 Geef het tweede eindpunt van de diameter van de cirkel op. 

 
 

Eerste eindpunt (A) en tweede eindpunt (B). 
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Een cirkel tekenen door drie punten op de omtrek te specificeren 

1 Doe een van de volgende dingen om Cirkel 3-Punten te kiezen (  ): 

• Kies op het lint Home > Cirkel 3-Punten of kies Tekenen > Cirkel 3-

Punten. Ga naar stap 3. 

• Kies in het menu Tekenen > Cirkel > Cirkel 3-Punten. Ga naar stap 3. 

• Klik op de werkbalk Tekenen op het cirkelgereedschap. 

• Typ cirkel en druk op Enter. 

2 Kies 3 punten in het promptvak. 

3 Geef het eerste punt op de omtrek van de cirkel op. 

4 Geef het tweede punt op de omtrek van de cirkel op. 

5 Geef het derde punt op de omtrek van de cirkel op. 

 
 

Eerste punt (A), tweede punt (B), derde punt (C). 

Een cirkel tekenen door de straal en twee raakpunten op te geven 

1 Doe een van de volgende dingen om Cirkelradius-tangens te kiezen (  ): 

• Kies op het lint Home > Cirkelradius-tangens of kies Tekenen > Cirkelradius-

tangens. Ga naar stap 3. 

• Kies Draw > Circle > Circle Radius-Tangents in het menu. Ga naar stap 3. 

• Klik op de werkbalk Tekenen op het cirkelgereedschap. 

• Typ cirkel en druk op Enter. 

2 Kies Tangent-Tangent-Radius in het promptvenster. 

3 Selecteer de eerste entiteit die de cirkel moet raken 

4 Selecteer de tweede entiteit die de cirkel moet raken. 

5 Geef de straal van de cirkel op. 
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Raaklijnen (A) en (B) en straal van de cirkel (C). 

Een cirkel tekenen die raakt aan drie entiteiten 

1 Doe een van de volgende dingen om Tan-Tan-Tan (  ) te kiezen: 

• Kies op het lint Home > Cirkel Tan-Tan-Tan of kies Tekenen > Cirkel Tan-

Tan-Tan. Ga naar stap 3. 

• Kies in het menu Tekenen > Cirkel > Tan-Tan-Tan. Ga naar stap 3. 

• Klik op de werkbalk Tekenen op het cirkelgereedschap. 

• Typ cirkel en druk op Enter. 

2 Kies Tangent-Tangent-Tangent in het promptvenster. 

3 Selecteer de eerste entiteit die de cirkel moet raken 

4 Selecteer de tweede entiteit die de cirkel moet raken. 

5 Selecteer de derde entiteit die de cirkel moet raken. 

 
 

Eerste raaklijn (A), tweede raaklijn (B) en derde 
raaklijn (C). 

 

Een boog converteren naar een cirkel 

1 Doe een van de volgende dingen om van Boog naar Cirkel te gaan (  ): 

• Kies op het lint Home > Boog omzetten naar cirkel of kies Tekenen > Boog 

omzetten naar cirkel. 

• Kies in het menu Draw > Circle > Convert Arc to Circle. 

• Klik op de werkbalk Tekenen op het gereedschap Boog 

omzetten in cirkel. Ga naar stap 3. 

• Typ cirkel en druk op Enter. 

2 Kies in het promptvenster Turn Arc Into Circle. 

3 Selecteer de boog die je wilt converteren naar een cirkel. 
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Selecteer een boog (A) om te converteren naar een cirkel. 

 

 

Bogen tekenen 
 

Een boog is een deel van een cirkel. De standaardmethode om een boog te 

tekenen is om drie punten op te geven: het startpunt, een tweede punt en het 

eindpunt. Je kunt bogen tekenen met een van de volgende methoden: 

• Drie punten op een boog (  ). 

• Startpunt-midden-eindpunt (  ), of Startpunt-midden-eindpunt (  ), of 

Centrum-startpunt-eindpunt (  ). 

• Startpunt-middelpunt-geïncludeerde hoek (  ), of Startpunt-

geïncludeerde hoek-middelpunt (  ), of Centrum-startpunt-geïncludeerde 

hoek (  ). 

• Startpunt-midden koordlengte ( ), of Centrum-startpunt-koordlengte (  ). 

• Startpunt-eindpunt-radius ( ), of Startpunt-radius-eindpunt (  ). 

• Beginpunt-eindpunt-belaste hoek (  ), of Beginpunt-belaste hoek-eindpunt (

 ). 

• Beginpunt-eindpunt-startrichting (  ), of Beginpunt-startrichting-eindpunt (  

). 

• Startpunt-radius-hoek (  ). 

• Als een tangente voortzetting van de vorige boog of lijn ( ). 
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Een boog tekenen door drie punten op te geven 

1 Doe een van de volgende handelingen om een 3-puntsboog te kiezen (  ): 

• Kies op het lint Home > 3-Point Arc (in Draw) of kies Draw > 3-Point Arc (in 

Draw). 

• Kies Draw > Arc > 3-Point Arc in het menu. 

• Klik op de werkbalk Tekenen op het 3-punts booggereedschap. 

• Typ arc en druk op Enter. 

2 Geef het startpunt op. 

3 Geef een tweede punt op. 

4 Geef het eindpunt op. 

 
 

Startpunt (A), tweede punt (B) en eindpunt (C). 

Het promptvenster biedt extra opties voor het tekenen van bogen. Nadat je 

bijvoorbeeld het beginpunt van een boog hebt opgegeven, kun je Hoek, Middelpunt, 

Richting, Eindpunt of Straal kiezen. Je kunt de opties ook in een andere volgorde 

selecteren. Je kunt bijvoorbeeld een boog tekenen door het beginpunt, eindpunt en 

straal op te geven, of je kunt het beginpunt, de straal en dan het eindpunt opgeven. 
 

Een boog tekenen door het beginpunt, middelpunt en eindpunt op te geven 

1 Doe een van de volgende handelingen om Arc Start-Center-End (  ) te kiezen: 

• Kies op het lint Home > Arc Start-Center-End (in Draw) of kies Draw 

> Boog begin-midden-einde (in Tekenen). 

• Kies Draw > Arc > Arc Start-Center-End in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Arc Start-Center-End. 

• Typ arc en druk op Enter. 

2 Geef het startpunt op. 

3 Kies Centrum in het promptvak. 

4 Geef het middelpunt op. 

5 Geef het eindpunt op. 
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Startpunt (A), middelpunt (B) en eindpunt (C). 

Een boog tekenen door twee punten en een ingesloten hoek op te geven 

1 Doe een van de volgende handelingen om de Arc Start-End-Angle (  ) te kiezen: 

• Kies op het lint Home > Arc Start-End-Angle (in Draw) of kies Draw 

> Begin-eind-hoek boog (in Teken). 

• Kies Draw > Arc > Arc Start-End-Angle in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Arc Start-End-Angle. 

• Typ arc en druk op Enter. 

2 Geef het startpunt op. 

3 Kies Hoek of typ hoek in het promptvak. 

4 Om een boog tegen de klok in te tekenen, voer je een positieve waarde in 

voor de ingesloten hoek. 

Om een boog met de klok mee te tekenen, voer je een negatieve waarde in voor 

de ingesloten hoek. 

5 Geef het eindpunt op. 
 

Beginpunt (A), eindpunt (B) en ingesloten hoek (C). 

Als de laatste entiteit die u tekende een boog of een lijn was, kunt u ook een boog 

tekenen die raakt aan en begint bij het eindpunt van de boog of lijn. 
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Een raaklijn aan een boog of lijn tekenen 

1 Doe een van de volgende dingen om de Tangensboog te kiezen (  ): 

• Kies op het lint Home > Raaklijnboog (in Draw) of kies Draw > 

Raaklijnboog (in Draw). 

• Kies Draw > Arc > Tangent Arc in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Raaklijnboog. Ga naar stap 3. 

• Typ arc en druk op Enter. 

2 Kies Volg in het aanwijzingenvak. 

3 Geef het eindpunt op. 

 
 

Eindpunt (A). 
 

Bogen kunnen worden geconverteerd naar cirkels 

 
Klik op de werkbalk Tekenen op het vervolgmenu Boog converteren naar cirkel (
 ). 



 

Ellips tekenen 
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De standaardmethode om een ellips te tekenen is om de eindpunten van één as van de 

ellips op te geven en dan een afstand op te geven die de helft van de lengte van de 

tweede as vertegenwoordigt. De eindpunten van de eerste as bepalen de oriëntatie van 

de ellips. De langere as van de ellips wordt de hoofdas genoemd en de kortere de 

korte as. De volgorde waarin je de assen definieert, maakt niet uit. Het programma 

bepaalt de hoofd- en bijassen op basis van hun relatieve lengte. Je kunt ellipsen 

tekenen met een van de volgende methoden: 

• As-as ( ) 

• As-rotatie (  ) 

• Middelste assen ( ) 

• Centrumrotatie (  ) 

Een ellips tekenen door de eindpunten van de assen op te geven 

1 Doe een van de volgende dingen om de Ellips-as te kiezen (  ): 

• Kies op het lint Home > Ellips-as of kies Tekenen > Ellips-as. 

• Kies in het menu Tekenen > Ellips > Ellips-as. 

• Klik op de werkbalk Tekenen op het gereedschap Ellips-as-as. 

• Typ ellips en druk op Enter. 

2 Geef het eerste eindpunt op. 

3 Geef het tweede eindpunt op. 

4 Geef de halve lengte van de andere as op. 

 

Eindpunt van de eerste as (A), eindpunt van de tweede as (B) en halve lengte van de andere as (C). 
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Elliptische bogen tekenen 
 

Een ellipsboog is een deel van een ellips. De standaardmethode voor het tekenen van 

een ellipsboog is het specificeren van de eindpunten van één as van de ellips en 

vervolgens het specificeren van een afstand die de helft van de lengte van de tweede 

as vertegenwoordigt. Vervolgens geef je de begin- en eindhoeken voor de boog op, 

gemeten vanaf het middelpunt van de ellips ten opzichte van de hoofdas. U kunt 

elliptische bogen tekenen met een van de volgende methoden: 

• As-as ( ) 

• As-rotatie (  ) 

• Middelste assen ( ) 

• Centrumrotatie (  ) 

Om een elliptische boog te tekenen door de eindpunten van de as op te geven 

1 Doe een van de volgende dingen om de Elliptische boogas te kiezen (  ): 

• Kies op het lint Home > Elliptische boogas of kies Tekenen > Elliptische 

boogas. 

• Kies in het menu Tekenen > Elliptische boog > Elliptische boog as-as. 

• Klik op de werkbalk Tekenen op het gereedschap Elliptische boog-as. 

• Typ ellips en druk op Enter, typ dan a (voor Arc) en druk op Enter. 

2 Geef het eerste eindpunt op. 

3 Geef het tweede eindpunt op. 

4 Geef de halve lengte van de andere as op. 

5 Geef de beginhoek van de boog op. 

6 Geef de eindhoek op. 

 

ALCAD tekent elliptische bogen in de richting die u opgeeft. 

Ga naar Extra > Tekeninstellingen > tabblad Teksteenheden. Klik op de tab 

Hoekeenheden. De standaardinstelling is linksom. 
 

 
 

Eindpunt van de eerste as (A), eindpunt van de tweede as (B), halve lengte van de andere as (C), 
beginhoek van de boog (D) en eindhoek (E). 



 

Puntentiteiten 
tekenen 
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Een puntentiteit is een enkele x,y,z-coördinaatlocatie die is opgemaakt als een enkele 

punt of als een van de 19 andere mogelijke weergavestijlen. 

 

Tekenpunten 

Je kunt punten één voor één of meerdere tegelijk tekenen. 
 

Een punt tekenen 

1 Doe een van de volgende dingen om Punt ( ) te kiezen : 

• Kies Draw > Point op het lint. 

• Kies Draw > Point in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Punt. 

• Typ punt en druk op Enter. 

2 Geef de locatie van het punt op. 
 

Verschillende punten tekenen 

1 Doe een van de volgende dingen om Punt ( ) te kiezen : 

• Kies Draw > Point op het lint. 

• Kies Draw > Point in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Punt. 

• Typ punt en druk op Enter. 

2 Kies Meerdere punten in het promptvak. 

3 Geef de locatie van elk punt op. 

4 Kies Done in het promptvenster om de opdracht te voltooien. 

 
De grootte en het uiterlijk van puntentiteiten wijzigen 

Het wijzigen van de grootte en het uiterlijk van puntentiteiten heeft invloed op alle 

puntentiteiten die al in de tekening aanwezig zijn en op alle punten die u later tekent. 

Positieve waarden vertegenwoordigen de absolute grootte van de puntentiteit, 

gemeten in tekeneenheden. Negatieve waarden vertegenwoordigen een percentage 

ten opzichte van het tekenscherm, zodat punten hun visuele grootte behouden als u 

het zoomcommando gebruikt om de vergroting van de tekening te wijzigen. 
 

De grootte en het uiterlijk van puntentiteiten wijzigen 

1 Doe een van de volgende dingen: 

• Kies Opmaak > Puntstijl. 

• Typ ddptype en druk op Enter. 

2 Selecteer onder Point Display Type de stijl die je wilt. 

3 Selecteer onder Puntgrootte de puntgrootte of kies een van de opties. 
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4 Klik op OK. 
 

Wanneer je de tekening regenereert, veranderen alle puntentiteiten om de nieuwe 

grootte en verschijningsinstellingen weer te geven. 

 

 

 

 

 

 

 

 

 

A 

 
 

B 

 
 
 

C 

 

 
A Typ of selecteer een waarde om de 

puntgrootte te vergroten of te verkleinen. 

B Om een van de vooraf ingestelde opties voor 
puntgrootte te gebruiken, klik je op de 
gewenste optie. 

C Selecteer de knop voor het gewenste type 
puntweergave. 



 

Stralen 
tekenen 
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Een halfrechte is een lijn in de driedimensionale ruimte die begint in een punt en zich 

uitstrekt tot in het oneindige. Omdat stralen zich tot in het oneindige uitstrekken, 

worden ze niet berekend als deel van de tekenextensies. De standaardmethode om 

een halfrechte te tekenen is om het beginpunt van de halfrechte te selecteren en dan 

de richting te specificeren. U kunt een halfrechte tekenen op een van de volgende 

manieren: 

• Horizontaal tekent de straal parallel aan de x-as van het huidige 

gebruikerscoördinatensysteem (UCS). 

• Verticaal tekent de straal evenwijdig met de y-as van het huidige UCS. 

• Hoek tekent de straal evenwijdig met een opgegeven hoek. 

• Bisect tekent de straal loodrecht op een bestaande entiteit. 

• Parallel tekent de straal parallel aan een bestaande entiteit. 

Een straal tekenen 

1 Doe een van de volgende dingen om Ray te kiezen (  ): 

• Kies op het lint Home > Ray of kies Draw > Ray. 

• Kies Draw > Ray in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Straal. 

• Typ ray en druk op Enter. 

2 Geef het startpunt op. 

3 Geef de richting op. 

4 Druk op Enter om de opdracht te voltooien. 

 
 

Startpunt (A) en richting (B). 
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Oneindige lijnen tekenen 
 

Een oneindige lijn is een lijn door een gegeven punt, georiënteerd onder een 

bepaalde hoek in de driedimensionale ruimte en die zich uitstrekt tot in het 

oneindige in beide richtingen. Omdat oneindige lijnen oneindig lang zijn, worden ze 

niet berekend als deel van de extenties van de tekening. 

De standaardmethode om een oneindige lijn te tekenen is om een punt langs de lijn 

te selecteren en dan de richting van de lijn op te geven. Je kunt een oneindige lijn 

op een van de volgende manieren tekenen: 

• Horizontaal trekt de oneindige lijn parallel met de x-as van het huidige UCS. 

• Verticaal trekt de oneindige lijn parallel met de y-as van het huidige UCS. 

• Hoek tekent de oneindige lijn evenwijdig aan een opgegeven hoek. 

• Bisect tekent de oneindige lijn loodrecht op een bestaande entiteit. 

• Parallel trekt de oneindige lijn parallel aan een bestaande entiteit. 

Een oneindige lijn tekenen 

1 Doe een van de volgende dingen om Infinite Line te kiezen (  ): 

• Kies op het lint Home > Oneindige lijn of kies Tekenen > Oneindige lijn. 

• Kies in het menu Tekenen > Oneindige lijn. 

• Klik op de werkbalk Tekenen op het gereedschap Oneindige lijn. 

• Typ infline en druk op Enter. 

2 Geef een punt op langs de lijn. 

3 Geef de richting op. 

4 Druk op Enter om de opdracht te voltooien. 
. 

 

Punt langs de oneindige lijn (A) en de richting (B). 

Je kunt ook oneindige lijnen tekenen onder een specifieke hoek of onder een hoek 

ten opzichte van een bestaande entiteit. 
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Een oneindige lijn tekenen onder een bepaalde hoek ten opzichte van een andere 
entiteit 

1 Doe een van de volgende dingen om Infinite Line te kiezen (  ): 

• Kies op het lint Home > Oneindige lijn of kies Tekenen > Oneindige lijn. 

• Kies in het menu Tekenen > Oneindige lijn. 

• Klik op de werkbalk Tekenen op het gereedschap Oneindige lijn. 

• Typ infline en druk op Enter. 

2 Kies Hoek in het promptvak. 

3 Kies Reference in het promptvak. 

4 Selecteer de referentie-entiteit. 

5 Geef de hoek op van de oneindige lijn ten opzichte van de geselecteerde entiteit. 

6 Geef de locatie van de oneindige lijn op. 

7 Druk op Enter om de opdracht te voltooien. 

 
 

Referentie-entiteit (A) en hoek ten opzichte van entiteit (B). 
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Constructielijnen tekenen 
 

Een constructielijn is een speciaal soort oneindige lijn die meestal gebruikt wordt als 

er snelle tekentechnieken nodig zijn, bijvoorbeeld om projecties te maken van voor- 

en zijaanzichten. 

Gelijkaardig aan een oneindige lijn, is een constructielijn een lijn door een bepaald 

punt, georiënteerd onder een bepaalde hoek in de driedimensionale ruimte en zich 

uitstrekkend tot in het oneindige in beide richtingen. Omdat constructielijnen 

oneindig lang zijn, worden ze niet berekend als deel van de extenties van de tekening. 

Constructielijnen worden automatisch getekend op hun eigen laag, die standaard 

CLINE heet. Dit maakt het gemakkelijk om het uiterlijk van constructielijnen te 

veranderen; verander gewoon de eigenschappen van de laag zoals de kleur, 

transparantie, enz. Bovendien kun je een andere laag specificeren voor het 

lokaliseren van constructielijnen met de systeemvariabele CLINELAYER. 

Je kunt constructielijnen eenvoudig op een van de volgende manieren tekenen: 

• Selecteer een punt langs de constructielijn en geef vervolgens de richting van de 

lijn op (standaard tekenmethode). 

• Horizontaal, verticaal of beide. 

• Door een bestaand punt, een entiteit of twee entiteiten te doorsnijden. 

• Volgens een bepaalde hoek. 

• Parallel aan of bovenop een bestaande entiteit. 
 

Constructielijnen komen overeen met het huidige UCS. 

Je kunt het UCS snel roteren met Draw > Construction Line > Rotate UCS Z en 

Rotate UCS World (ook beschikbaar op de werkbalk Construction Lines). 
 

 
Constructielijnen tekenen door een basispunt op te geven 

Er zijn veel snelle manieren om constructielijnen te tekenen, maar de 

standaardmethode is door een basispunt op te geven langs de constructielijn en dan 

de richting. Met deze methode kun je snel een reeks constructielijnen tekenen. 
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Een constructielijn tekenen door een basispunt op te geven 

1 Doe een van de volgende dingen om Construction Line > Array from 

Basepoint te kiezen (  ): 

• Kies Draw > Construction Line > Array from Basepoint op het lint. 

• Kies Draw > Construction Line > Array from Basepoint in het menu. 

• Klik op de werkbalk Construction Line op het gereedschap Array from Basepoint. 

• Typ cline en druk op Enter. 

2 Geef een punt op langs de lijn. 

3 Geef de richting op. 

4 Druk op Enter om de opdracht te voltooien. 
. 

 

Punt langs de constructielijn (A) en de richting (B). 
 

Constructielijnen tekenen door een hoek of entiteit te 

bissecteren Bisectie is een snelle manier om constructielijnen te tekenen. Je 

kunt een door jou opgegeven hoek bissecteren of je kunt één of twee lijnen, bogen of 

polylijnsegmenten bissecteren. 

Een constructielijn tekenen door een hoek te snijden 

1 Doe een van de volgende dingen om Construction Line > Bisect Angle (  ) te kiezen: 

• Kies Draw > Construction Line > Bisect Angle op het lint. 

• Kies Draw > Construction Line > Bisect Angle in het menu. 

• Klik op de werkbalk Construction Line op het gereedschap Bisect Angle. 

• Typ cline, druk op Enter en kies Bisect in het promptvak. 

2 Selecteer een bestaand hoekpunt van waaruit u de hoek wilt bepalen. 

3 Geef het eerste punt van de bissectiehoek op. 

4 Geef het tweede punt van de bissectiehoek op. 

5 Druk op Enter om de opdracht te voltooien. 
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. 

 

Bissectiepunt (A), begin van de bissectiehoek (B) en 
einde van de bissectiehoek (C). 

Een constructielijn tekenen door een lijn, boog of polylijnsegment te doorsnijden 

1 Doe een van de volgende dingen om Construction Line > Bisect Entity te kiezen (  ): 

• Kies Draw > Construction Line > Bisect Entity op het lint. 

• Kies Draw > Construction Line > Bisect Entity in het menu. 

• Klik op de werkbalk Construction Line op het gereedschap Bisect Entity. 

• Typ cline, druk op Enter, kies Bisect in het promptvak en kies Entity in het 

promptvak. 

2 Selecteer een lijn, boog of polylijnsegment om te doorsnijden. 
 

Een constructielijn tekenen door twee lijnen, bogen of polylijnstukken te snijden 

1 Doe een van de volgende dingen om Construction Line > Bisect Two Entities te kiezen (  ): 

• Kies Draw > Construction Line > Bisect Two Entities op het lint. 

• Kies in het menu Tekenen > Construatielijn > Twee entiteiten bissecteren. 

• Klik op de werkbalk Construction Line op het gereedschap Bisect Two Entities. 

• Typ cline, druk op Enter, kies Bisect in het promptvak en kies vervolgens 

Two Entities in het promptvak. 

2 Selecteer een lijn-, boog- of polylijnsegment. 

3 Selecteer het tweede lijn-, boog- of polylijnsegment. 

 
Constructielijnen horizontaal en verticaal tekenen 
Constructielijnen kunnen parallel aan de x-as van het huidige UCS (horizontaal), 

parallel aan de y-as van het huidige UCS (verticaal), of parallel aan zowel de x- als 

de y-as getekend worden. 

van het huidige UCS (zowel horizontaal als verticaal). 



C R E A T I E S I M P L E E N T I T I E S 123 

 

Een horizontale constructielijn tekenen 

1 Doe een van de volgende dingen om Construction Line > Horizontal ( ) te kiezen : 

• Kies Draw > Construction Line > Horizontal op het lint. 

• Kies in het menu Tekenen > Construatielijn > Horizontaal. 

• Klik op de werkbalk Construction Line op het gereedschap Horizontal. 

• Typ cline en druk op Enter. 

2 Geef een punt op langs de lijn. 

3 Druk op Enter om de opdracht te voltooien. 
. 

 

 

Punt waardoor je de horizontale constructielijn wilt 
laten lopen (A). 

Een verticale constructielijn tekenen 

1 Doe een van de volgende dingen om Constructielijn > Verticaal (  ) te kiezen: 

• Kies Draw > Construction Line > Vertical op het lint. 

• Kies in het menu Tekenen > Construatielijn > Verticaal. 

• Klik op de werkbalk Construction Line op het gereedschap Vertical. 

• Typ cline en druk op Enter. 

2 Geef een punt op langs de lijn. 

3 Druk op Enter om de opdracht te voltooien. 
. 

 

Punt waar de verticale constructielijn doorheen moet 
(A). 
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Zowel horizontale als verticale constructielijnen tekenen 

1 Doe een van de volgende dingen om Constructielijn > Zowel horizontaal als 

verticaal (  ) te kiezen: 

• Kies op het lint Tekenen > Construatielijn > Zowel horizontaal als 

verticaal. 

• Kies in het menu Tekenen > Construatielijn > Zowel horizontaal als verticaal. 

• Klik op de werkbalk Construction Line op het gereedschap Both Horizontal and Vertical. 

• Typ cline en druk op Enter. 

2 Geef een punt op waar beide constructielijnen elkaar snijden. 

3 Druk op Enter om de opdracht te voltooien. 
 

Horizontale en verticale constructielijnen kunnen ook automatisch worden getekend. 

Kies Draw > Construction Line > Automatic Horizontal, Automatic Vertical of 

Automatic Both en selecteer vervolgens de entiteiten waarrond u constructielijnen 

wilt tekenen. Constructielijnen worden automatisch getekend zonder duplicaten te 

maken voor overlappende hoekpunten of entiteiten. 
 

 
Constructielijnen tekenen door de hoek op te geven 

Je kunt ook constructielijnen tekenen onder een specifieke hoek of onder een hoek 

ten opzichte van een bestaande entiteit. 
 

Een constructielijn tekenen onder een bepaalde hoek ten opzichte van een andere 
entiteit 

1 Doe een van de volgende dingen om Construction Line > Angled (  ) te kiezen: 

• Kies Draw > Construction Line > Angled op het lint. 

• Kies in het menu Tekenen > Construatielijn > Schuin. 

• Klik op de werkbalk Construction Line op het gereedschap Angled. 

• Typ cline, kies Angle en druk op Enter. 

2 Kies Reference in het promptvak. 

3 Selecteer de referentie-entiteit. 

4 Geef de hoek op van de constructielijn ten opzichte van de geselecteerde entiteit. 

5 Geef de locatie van de constructielijn op. 

6 Druk op Enter om de opdracht te voltooien. 

 
 

Referentie-entiteit (A) en hoek ten opzichte van entiteit (B). 
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Constructielijnen tekenen die parallel lopen aan andere entiteiten 

Er zijn twee opties voor het tekenen van constructielijnen die parallel lopen aan bestaande 

entiteiten: 

• Offset Tekent een constructielijn parallel aan een bestaande entiteit met een 

opgegeven offset-afstand. 

• Match Tekent een constructielijn bovenop een bestaande entiteit. 

Om een constructielijn te tekenen die parallel loopt aan een andere entiteit 

en een offsetafstand op te geven 

1 Doe een van de volgende dingen om Construction Line > Offset (  ) te kiezen: 

• Kies Draw > Construction Line > Offset op het lint. 

• Kies in het menu Tekenen > Construatielijn > Offset. 

• Klik op de werkbalk Construction Line op het gereedschap Offset. 

• Typ cline, kies Offset en druk op Enter. 

2 Voer de afstand in waarop u wilt dat de constructielijn wordt getrokken vanaf een entiteit. 

3 Selecteer de entiteit waar de constructielijn parallel aan moet lopen. 

4 Selecteer de kant van de entiteit waar u de constructielijn wilt tekenen. 

5 Druk op Enter om de opdracht te voltooien. 
. 

 

Entiteit die je parallel wilt maken (A) en de kant voor de 
constructielijn (B). 

Een constructielijn tekenen die parallel loopt aan een andere entiteit en 

een doorgaand punt specificeren 

1 Doe een van de volgende dingen om Construction Line > Offset (  ) te kiezen: 

• Kies Draw > Construction Line > Offset op het lint. 

• Kies in het menu Tekenen > Construatielijn > Offset. 

• Klik op de werkbalk Construction Line op het gereedschap Offset. 

• Typ cline, kies Offset en druk op Enter. 

2 Kies Via punt. 

3 Selecteer de entiteit waar de constructielijn parallel aan moet lopen. 

4 Geef het punt op waar de constructielijn doorheen moet. 

5 Druk op Enter om de opdracht te voltooien. 
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. 

 

Entiteit die je parallel wilt laten lopen (A) en het punt 
waar je de constructielijn doorheen wilt laten lopen (B). 

Een constructielijn tekenen die parallel loopt aan een andere entiteit en overeenkomt 
met zijn locatie 

1 Doe een van de volgende dingen om Construction Line > On Entity (  ) te kiezen: 

• Kies Draw > Construction Line > On Entity op het lint. 

• Kies in het menu Tekenen > Construatielijn > Op entiteit. 

• Klik op de werkbalk Construction Line op het gereedschap On Entity. 

• Typ cline, kies Match en druk op Enter. 

2 Selecteer de entiteit waarmee je de constructielijn wilt laten overeenkomen. 

3 Druk op Enter om de opdracht te voltooien. 

 
Constructielijnen wissen 

Je kunt constructielijnen verwijderen zoals je dat bij elke andere entiteit zou doen, 

maar er zijn twee tools ontworpen om het gemakkelijk te maken om ze 

automatisch te filteren wanneer je ze selecteert om te verwijderen. 
 

Een of meer constructielijnen verwijderen 

1 Doe een van de volgende dingen om Construction Line > Erase te kiezen (  ): 

• Kies Draw > Construction Line > Erase op het lint. 

• Kies Draw > Construction Line > Erase in het menu. 

• Klik op de werkbalk Construction Line op het gereedschap Erase. 

• Typ cline, kies Erase en druk op Enter. 

2 Selecteer een of meer constructielijnen om te verwijderen. 

3 Druk op Enter om de opdracht te voltooien. 
 

Om alle constructielijnen in een tekening te verwijderen 

1 Doe een van de volgende dingen om Construction Line > Clear (  ) te kiezen: 

• Kies Draw > Construction Line > Clear op het lint. 

• Kies in het menu Tekenen > Construatielijn > Wis. 

• Klik op de werkbalk Construction Line op het gereedschap Clear. 

• Typ cline, kies Clear en druk op Enter. 



 

Schetsen uit de vrije hand 
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Een schets uit de vrije hand bestaat uit vele rechte lijnsegmenten, aangemaakt als 

individuele lijnentiteiten of als een polylijn. 

 

Schetsen maken uit de vrije hand 

Voordat je begint met het maken van een schets uit de vrije hand, moet je de lengte, 

of toename, van elk segment instellen. Hoe kleiner de segmenten, hoe nauwkeuriger 

je schets, maar te kleine segmenten kunnen de bestandsgrootte aanzienlijk 

vergroten. 

Nadat je de lengte van de schetsegmenten hebt opgegeven, verandert het dradenkruis 

in een Potloodgereedschap. Je schets uit de vrije hand wordt pas aan de tekening 

toegevoegd als je de schets in je tekening "schrijft". Dit betekent dat je het segment 

dat je hebt getekend en de segmentlengte tijdelijk opslaat en verder kunt gaan met 

schetsen. 
 

Een schets uit de vrije hand maken 

1 Doe een van de volgende dingen om Freehand te kiezen (  ): 

• Kies Draw > Freehand op het lint. 

• Kies in het menu Tekenen > Uit de vrije hand. 

• Klik op de werkbalk Tekenen op het gereedschap Freehand. 

• Typ uit de vrije hand en druk op Enter. 

2 Geef de lengte van de schetsegmenten op. 

3 Klik op de muisknop om het Potloodgereedschap (  ) op de tekening te 

plaatsen om te beginnen met schetsen. 

4 Verplaats de potloodafbeelding om een tijdelijke schets uit de vrije hand te tekenen. 

5 Klik op de muisknop om het potlood op te tillen om te stoppen met schetsen. 

6 Kies in het promptvenster Schrijven, dan hervatten om de tijdelijke schets uit 

de vrije hand in de tekening te schrijven. 

7 Klik op de muisknop om het potlood weer neer te leggen en verder te gaan met schetsen. 

8 Klik nogmaals op de muisknop om het potlood op te tillen en te stoppen met schetsen. 

9 Kies in het promptvenster Klaar om de tijdelijke schets uit de vrije hand in de 

tekening te schrijven en de opdracht te beëindigen. 

 

Een schets uit de vrije hand bestaat uit afzonderlijke lijnentiteiten of een polylijn. 
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Schetslijnen uit de vrije hand wissen 

Je kunt tijdelijke schetslijnen uit de vrije hand wissen die nog niet in de tekening zijn 

geschreven door de optie Delete On te kiezen in het promptvenster. Het potlood 

verandert in een gumgereedschap. U kunt delen van de lijn wissen wanneer u de gum 

over een tijdelijke vrije schetslijn beweegt zonder op de muisknop te klikken. 
 

Schetslijnen uit de vrije hand wissen 

1 Doe een van de volgende dingen om Freehand te kiezen (  ): 

• Kies Draw > Freehand op het lint. 

• Kies in het menu Tekenen > Uit de vrije hand. 

• Klik op de werkbalk Tekenen op het gereedschap Freehand. 

• Typ uit de vrije hand en druk op Enter. 

2 Geef de lengte van de schetsegmenten op. 

3 Selecteer een punt op de tekening om het Potloodgereedschap weer te geven en begin met 

schetsen. 

4 Klik op de muisknop om het potlood op te tillen om te stoppen met schetsen. 

5 Kies Delete On in het promptvenster. 

6 Verplaats het gereedschap Gum (  ) naar het begin of einde van de schetslijn 

die u uit de vrije hand hebt getekend en verplaats het zo ver langs de lijn als u 

wilt wissen. 

7 Klik op de muisknop om het Potlood neer te leggen en verder te gaan met schetsen. 

 
De schetsmethode en nauwkeurigheid instellen 

Het gebruik van polylijnen voor schetsen uit de vrije hand maakt het gemakkelijker 

om terug te gaan en schetsen te bewerken. In het dialoogvenster Tekeninstellingen 

bepaal je of je schetsen uit de vrije hand maakt met lijnsegmenten of polylijnen. Je 

kunt in dit dialoogvenster ook de lengte van schetssegmenten bepalen. 
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Om lijnen of polylijnen te specificeren tijdens het schetsen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Kies het tabblad Entiteit aanmaken. 

3 Klik op het tabblad Schetsen uit de vrije hand. 

4 Klik onder Methoden voor schetsen uit de vrije hand op Uit de vrije hand 

lijnen maken of Uit de vrije hand een polylijn maken. 

5 Klik op OK. 

 

 

 

 

 

 

 

 

 

 

 

A 

 
 
 

B 

 
 
 
 

A Selecteer de schetsmethode. B Geef de standaardlengte van schetsegmenten op. 
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Complexe entiteiten zijn onder andere polylijnen (inclusief rechthoeken, vierkanten 

en polygonen), spline curves, donuts en vlakken. Daarnaast bevat ALCAD 

gereedschappen voor het toevoegen van uitvegen, revisiewolken, leaders, 

arceringen en kleurverlopen aan uw tekeningen. 

In sommige gevallen zijn er een aantal verschillende manieren om een entiteit aan 

te maken. Meestal worden er één of twee gegeven in deze handleiding. Raadpleeg de 

Command Reference in de online Help om te leren hoe u entiteiten kunt maken met 

andere methoden. 

Wanneer u een tekenopdracht typt of een gereedschap selecteert, vraagt het 

programma u om coördinaatpunten in te voeren, zoals eindpunten of invoegpunten. 

Terwijl u tekent, toont het pro- gram een contextgevoelig promptvenster met de 

juiste extra opties voor het type entiteit dat u tekent. 

Nadat u complexe entiteiten hebt gemaakt, kunt u ze wijzigen met de entiteit-

aanpassingsgereedschappen. Verschillende van deze entiteittypes vereisen speciale 

bewerkingsopdrachten. 
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Rechthoeken en vierkanten tekenen 
 

Rechthoeken zijn gesloten polylijnen met vier zijden en een vierkant is een 

rechthoek met vier gelijke zijden. 

Je tekent een rechthoek door de tegenoverliggende hoeken op te geven. De 

rechthoek wordt normaal evenwijdig uitgelijnd met de huidige snap en 

rasteruitlijning, maar je kunt de optie Gedraaid gebruiken om de rechthoek onder 

een willekeurige hoek uit te lijnen. 

Je tekent een vierkant met de optie Vierkant van de opdracht Rechthoek. Het 

vierkant wordt normaal evenwijdig uitgelijnd met de huidige snap en 

rasteruitlijning, maar je kunt de optie Gedraaid gebruiken om het vierkant onder 

elke hoek uit te lijnen. 
 

Een rechthoek tekenen 

1 Doe een van de volgende dingen om Rechthoek te kiezen (  ): 

• Kies op het lint Home > Rechthoek of kies Tekenen > Rechthoek. 

• Kies in het menu Tekenen > Rechthoek. 

• Klik op de werkbalk Tekenen op het gereedschap Rechthoek. 

• Typ rechthoek en druk op Enter. 

2 Geef een hoek van de rechthoek op. 

3 Geef de tegenoverliggende hoek van de rechthoek op. 

 

Tegengestelde hoeken (A en B) en resulterende rechthoek. 

U kunt elke zijde van een rechthoek afzonderlijk bewerken met het gereedschap 

Bewerk polylijn (  ) op de werkbalk Wijzigen. Je kan de zijden omzetten in 

individuele lijnentiteiten met het Explodeergereedschap (  ) op de werkbalk 

Wijzigen. U kunt bepalen of brede rechthoekige lijnen gevuld of als contouren 

worden weergegeven met het gereedschap Vullen (  ) op de werkbalk Instellingen. 

Je kunt ook het gereedschap Rechthoek gebruiken om een vierkant te tekenen. In 

plaats van de tegenoverliggende hoeken op te geven, geef je de lengte van één zijde 

en de uitlijning van het vierkant op. 
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Een vierkant tekenen 

1 Doe een van de volgende dingen om Rechthoek te kiezen (  ): 

• Kies op het lint Home > Rechthoek of kies Tekenen > Rechthoek. 

• Kies in het menu Tekenen > Rechthoek. 

• Klik op de werkbalk Tekenen op het gereedschap Rechthoek. 

• Typ rechthoek en druk op Enter. 

2 Kies Vierkant in het promptvak. 

3 Geef een hoek van het vierkant op. 

4 Geef de lengte van een zijde van het vierkant op door het andere uiteinde te selecteren. 

Het punt dat je opgeeft bepaalt zowel de grootte als de uitlijning van het vierkant. 

 

 

 
 

B  

 
 

Eindpunten van een zijde van het vierkant (A en B) en het resulterende vierkant. 
 

Je kunt de lijndikte van rechthoeken regelen. 

Kies de optie Breedte van lijn in het promptvenster. Nadat je de breedte van de lijn 

hebt gewijzigd, blijft de nieuwe breedte-instelling van kracht voor volgende 

rechthoeken tot je ze opnieuw wijzigt. 
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Veelhoeken tekenen 
 

Polygonen zijn gesloten polylijnen die bestaan uit minimaal drie en maximaal 1.024 

zijden van gelijke lengte. De standaardmethode voor het tekenen van een veelhoek is 

het opgeven van het middelpunt van de veelhoek en de afstand van het middelpunt 

tot elk hoekpunt. U kunt een veelhoek tekenen met een van de volgende methoden: 

• Center-vortex ( ) 

• Middenkant ( ) 

• Rand (  ) 

 

Veelhoeken tekenen per hoekpunt 

U kunt een veelhoek met gelijke zijden maken, gedefinieerd door het middelpunt en 

de afstand tot de hoekpunten. Geef eerst het aantal zijden op, dan het middelpunt en 

dan de plaats van één hoekpunt, dat zowel de grootte als de oriëntatie van de 

veelhoek bepaalt. 
 

Een veelhoek tekenen per hoekpunt 

1 Doe een van de volgende dingen om Polygon Center-Vertex (  ) te kiezen: 

• Kies op het lint Home > Polygon Center-Vertex of kies Draw > Polygon 

Center-Vertex. 

• Kies in het menu Draw > Polygon > Polygon Center-Vertex. 

• Klik op de werkbalk Draw op het gereedschap Polygon Center-Vertex. 

• Typ polygoon en druk op Enter. 

2 Typ 5 om vijf zijden op te geven voor de veelhoek. 

3 Geef het middelpunt van de veelhoek op. 

4 Geef het hoekpunt van de veelhoek op. 

 
 

Het middelpunt (A) en hoekpunt (B) en de resulterende veelhoek. 
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Veelhoeken naast elkaar tekenen 

U kunt een veelhoek maken met zijden van gelijke lengte, gedefinieerd door het 

middelpunt en de afstand tot het middelpunt van een zijde. Geef eerst het aantal 

zijden op, dan het middelpunt en dan de locatie van het middelpunt van één zijde, 

die zowel de grootte als de oriëntatie van de veelhoek bepaalt. 
 

Een veelhoek aan de zijkant tekenen 

1 Doe een van de volgende dingen om de middelste zijde van de polygoon te kiezen (  ): 

• Kies op het lint Home > Veelhoek midden zijde of kies Tekenen > Veelhoek 

midden zijde. 

• Kies in het menu Draw > Polygon > Polygon Center-Side. 

• Klik op de werkbalk Draw op het gereedschap Polygon Center-Side. 

• Typ polygoon en druk op Enter. 

2 Typ 3 om drie zijden op te geven voor de veelhoek. 

3 Geef het middelpunt van de veelhoek op. 

4 Geef het midden van de zijde op. 

 
 

Het middelpunt (A) en middelpunt van een zijde (B) en de resulterende veelhoek. 
 

Veelhoeken tekenen door de lengte van een rand op te geven 

U kunt een veelhoek maken met zijden van gelijke lengte, gedefinieerd door de 

lengte van een van de randen van de veelhoek. Geef eerst het aantal zijden op, dan 

het beginpunt van de rand en vervolgens het eindpunt van de rand, dat zowel de 

grootte als de oriëntatie van de veelhoek bepaalt. 
 

Een veelhoek tekenen door de lengte van een rand op te geven 

1 Doe een van de volgende dingen om Polygon Edge te kiezen (  ): 

• Kies op het lint Home > Veelhoeksrand of kies Tekenen > Veelhoeksrand. 

• Kies in het menu Draw > Polygon > Polygon Edge. 

• Klik op de werkbalk Tekenen op het gereedschap Veelhoekige randen. 

• Typ polygoon en druk op Enter. 

2 Typ 5 om drie zijden op te geven voor de veelhoek. 

3 Specificeer het eerste punt van een rand op de veelhoek. 

4 Specificeer het tweede punt van de rand op de veelhoek. 
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Polylijnen 
tekenen 

Beginpunt van zijde (A) en eindpunt van zijde (B) en resulterende veelhoek. 

U kunt elke zijde van een veelhoek afzonderlijk bewerken met het gereedschap Edit 
Polyline (  ) op de werkbalk Modify. U kunt de zijden omzetten in afzonderlijke 

lijnentiteiten met het gereedschap Exploderen (  ) op de werkbalk Wijzigen. U 

kunt bepalen of brede veelhoeklijnen gevuld of als contouren worden weergegeven 
met het gereedschap Vullen (  ) op de werkbalk Instellingen. 

 

 

 

 

 
 

Een polylijn is een verbonden opeenvolging van bogen en lijnen die als één geheel 

behandeld wordt. U kunt een polylijn tekenen met om het even welk lijntype en met 

een breedte die constant blijft of taps toeloopt over de lengte van om het even welk 

segment. Wanneer u een polylijn bewerkt, kunt u de volledige polylijn of individuele 

segmenten wijzigen. 
 

Gebogen polylijn met taps toelopende breedte, polylijn met rechte segmenten en gesloten polylijn. 
 

U kunt hele polylijnen en afzonderlijke segmenten bewerken met het gereedschap 

Edit Polyline (  ) op de werkbalk Modify. U kunt polylijnen omzetten in boog- 

en lijnentiteiten met het Explodeergereedschap (  ) op de werkbalk Wijzigen. U 

kunt bepalen of brede polylijnen gevuld of als contouren worden weergegeven 

met het gereedschap Vullen (  ) op de werkbalk Instellingen. 

 

Een polylijn met rechte segmenten tekenen 

Nadat u het startpunt van een polylijn hebt opgegeven, geeft een promptvenster 

verschillende opties terwijl u tekent, zoals Afstand, Halve breedte en Breedte. U 

kunt verschillende begin- en eindbreedtes opgeven om een taps toelopend 

polylijnsegment te creëren. 

Nadat u minstens één polylijnsegment getekend hebt, kunt u het Ongedaan maken-

gereedschap (  ) gebruiken om het vorige segment te verwijderen. Nadat u twee of 

meer polylijnsegmenten getekend hebt, kunt u de sluit-optie gebruiken om de 

opdracht te voltooien door een segment te tekenen dat eindigt op het startpunt van het 

eerste polylijnsegment dat u getekend hebt. Kies Klaar om de opdracht te voltooien 

zonder de polylijn te sluiten. 



C R E A T I E C O M P L E X E N T I T I E S 137 

 
 

Om een polylijn met rechte segmenten te tekenen 

1 Doe een van de volgende dingen om Polylijn te kiezen (  ): 

• Kies op het lint Home > Polylijn of kies Tekenen > Polylijn. 

• Kies in het menu Tekenen > Polylijn. 

• Klik op de werkbalk Tekenen op het gereedschap Polylijn. 

• Typ polylijn en druk op Enter. 

2 Geef het startpunt op. 

3 Geef het eindpunt van elk segment op. 

4 Kies Sluiten of Gereed om de opdracht te voltooien. 

 
 

Beginpunt polylijn (A) en eindpunten segment (B). 
 

Een polylijn met boogsegmenten tekenen 

Met de optie Bogen tekenen kun je voortdurend boogsegmenten tekenen totdat je de 

optie Lijnen tekenen selecteert om terug te gaan naar het tekenen van lijnsegmenten. 

Wanneer je boogsegmenten tekent, is het eerste punt van de boog het eindpunt van 

het vorige segment. Standaard teken je boogsegmenten door het eindpunt van elk 

segment op te geven. Elk opeenvolgend boogsegment wordt rakend aan het vorige 

boog- of lijnsegment getekend. Als je Close kiest in de optie Draw Arcs, wordt het 

afsluitende segment als een boog getekend. 
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Je kunt de boog ook specificeren met een van de volgende methoden: 

• Startpunt, ingesloten hoek, middelpunt 

• Startpunt, ingesloten hoek, straal 

• Beginpunt, middelpunt, eindpunt 

• Beginpunt, ingesloten hoek, eindpunt 

• Startpunt, middelpunt, ingesloten hoek 

• Beginpunt, middelpunt, koordlengte 

• Beginpunt, richting, eindpunt 

• Startpunt, straal, ingesloten hoek 

• Beginpunt, tweede punt, eindpunt 

Om een lijnsegment gevolgd door een boogpolylijnsegment te tekenen 

1 Doe een van de volgende dingen om Polylijn te kiezen (  ): 

• Kies op het lint Home > Polylijn of kies Tekenen > Polylijn. 

• Kies in het menu Tekenen > Polylijn. 

• Klik op de werkbalk Tekenen op het gereedschap Polylijn. 

• Typ polylijn en druk op Enter. 

2 Geef het startpunt op. 

3 Geef het eindpunt op. 

4 Kies Draw Arcs in het promptvenster. 

5 Geef het eindpunt van het boogsegment op. 

6 Kies Gereed om de opdracht te voltooien. 

 

Beginpunt polylijn (A), beginpunt lijn/boog (B) en eindpunt boog (C). 



 

Multilijnen tekenen 
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Een multilijn bestaat uit meerdere parallelle lijnen (standaard twee lijnen), die 

bestaan uit lineaire segmenten die met elkaar verbonden zijn. Het einde van het 

huidige segment is het begin van het volgende segment. De uiteinden van segmenten 

zijn de hoekpunten van de multilijn. 

 

Een multilijn tekenen 

Om een meerlijnige lijn te tekenen 

1 Doe een van de volgende dingen om Multiline te kiezen (  ): 

• Kies Draw > Multiline op het lint. 

• Kies in het menu Tekenen > Multilijn. 

• Klik op de werkbalk Tekenen op het gereedschap Multilijn. 

• Typ mline en druk op Enter. 

2 Geef het startpunt op. 

3 Geef extra hoekpunten op. 

4 Nadat je het laatste eindpunt hebt opgegeven, kies je Klaar of druk je op Enter. 

 
 

Multilijn startpunt (A), hoekpunten (B) en eindpunt (C). 

 

Rechtvaardiging en schaal specificeren 

Wanneer je een multilijn tekent, specificeer je de hoekpunten van één van de lijnen 

die de multilijn vormen - de bijkomende parallelle lijnen worden op hun plaats 

getekend volgens de uitvulling. Vertices kunnen bovenaan, in het midden of 

onderaan een multilijn worden gespecificeerd, afhankelijk van de geselecteerde 

justificatie. 

Je kunt ook de totale breedte van de multilijn bepalen, die de afstand tussen 

parallelle lijnen beïnvloedt, door de multilijnschaal aan te passen. 

 

OPMERKING Als je de multilijnenschaal wijzigt, moet je mogelijk gelijkwaardige 

wijzigingen aanbrengen in de lijntypeschaal om te voorkomen dat punten of 

streepjes onevenredig groot worden. 
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Een multilijn met verschillende rechtvaardiging of schaal tekenen 

1 Doe een van de volgende dingen om Multiline te kiezen (  ): 

• Kies Draw > Multiline op het lint. 

• Kies in het menu Tekenen > Multilijn. 

• Klik op de werkbalk Tekenen op het gereedschap Multilijn. 

• Typ mline en druk op Enter. 

2 Selecteer rechtvaardiging en kies een van de volgende opties: 

• Top Gespecificeerde hoekpunten bepalen de bovenste lijn; bijkomende 

parallelle lijnen worden onder de gespecificeerde hoekpunten getekend. 

• Nul Gespecificeerde hoekpunten bepalen het midden van de multilijn. 

• Bodem Gespecificeerde hoekpunten bepalen de onderste lijn; bijkomende 

parallelle lijnen worden getekend boven de gespecificeerde hoekpunten. 

3 Selecteer Schaal en voer een nieuwe schaalwaarde in volgens het onderstaande: 

• Groter dan 1 - Multilijnen zijn breder. 

• Minder dan 1 - Multilijnen zijn smaller. 

• Gelijk aan 1 - Meerdere regels worden samengevoegd tot één regel. 

• Negatieve waarde - Draait de rechtvaardiging om wanneer meerdere lijnen 

worden getekend en verandert de schaal volgens de ingestelde waarde. 

4 Geef het beginpunt van de multilijn op. 

5 Geef extra hoekpunten op. 

6 Nadat je het eindpunt hebt opgegeven, kies je Klaar of druk je op Enter. 
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Werken met stijlen met meerdere regels 

Wanneer je een multilijn maakt, tekent het programma deze op de huidige laag, met 

behulp van de huidige multilijnstijl. Elke multilijn heeft een overeenkomstige 

multilijnstijl, die het uiterlijk van de multilijn bepaalt, zoals het aantal parallelle 

lijnen, de afstand tussen elke lijn en de kleur en het lijntype van elke lijn, begin- en 

eindkapjes en meer. 

Je kunt benoemde multilijnstijlen aanmaken, opslaan, wijzigen en verwijderen. Je 

kunt ook elke multilijnstijl instellen als de huidige stijl die wordt toegewezen aan 

nieuwe multilijnen wanneer je ze toevoegt aan je tekening. Multilijnstijlen kunnen 

worden geëxporteerd en geïmporteerd als .mln-bestanden, waardoor je ze 

gemakkelijk kunt delen tussen computers. 

 

Een stijl met meerdere regels maken of wijzigen 

Met multilijnstijlen kun je verschillende instellingen wijzigen die het uiterlijk 

van multilijnen bepalen. Je kunt deze instellingen vervolgens opslaan voor 

hergebruik. Als je geen multilijnstijl definieert voordat je multilijnen maakt, 

gebruikt het programma de multilijnstijl Standaard, die de standaard 

multilijninstellingen opslaat. 

Als u een stijl voor meerdere regels wijzigt, worden alle entiteiten met meerdere 

regels waaraan die stijl is toegewezen, bijgewerkt. 
 

Om een stijl met meerdere regels te maken 

1 Doe een van de volgende dingen om Multiline Styles Manager te kiezen (  ): 

• Kies op het lint de optie Express Tools > Multiline Styles Manager (in Tools). 

• Kies in het menu Format > Multiline Styles Manager of kies Express Tools 

> Tools > Multiline Styles Manager. 

• Klik op de werkbalk Stijlen op het gereedschap Multiline Styles Manager. 

• Typ mlstyle en druk op Enter. 

2 Klik op Nieuw. 

3 Typ in Style Name de naam van de nieuwe meerregelige stijl. 

4 Selecteer in Begin met een bestaande multilijnstijl waarop u de nieuwe 

multilijnstijl wilt baseren. 

5 Klik op Doorgaan. 

6 Maak in het dialoogvenster Nieuwe Multilijnstijl maken de nodige selecties voor 

de multilijnstijl. 

7 Klik op OK wanneer u klaar bent. 
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Een stijl met meerdere regels wijzigen 

1 Doe een van de volgende dingen om Multiline Styles Manager te kiezen (  ): 

• Kies op het lint de optie Express Tools > Multiline Styles Manager (in Tools). 

• Kies in het menu Format > Multiline Styles Manager of kies Express Tools 

> Tools > Multiline Styles Manager. 

• Klik op de werkbalk Stijlen op het gereedschap Multiline Styles Manager. 

• Typ mlstyle en druk op Enter. 

2 Selecteer de multilijnstijl die je wilt wijzigen en klik op Wijzigen. 

3 Maak in het dialoogvenster Meerlijnige stijl wijzigen de nodige selecties voor 

de meerlijnige stijl. 

4 When finished, click OK. 

 

 

 
A 

 
 

B 
M

 

C 
D 

E L 
K 
J 

F 
I 

G H 

 
 
 

A Voer een beschrijving in voor de 
meerregelige stijl. 

B Selecteer of er een regel moet worden 
toegevoegd aan het begin of einde van 
meerdere regels die aan deze stijl zijn 
toegewezen. 

C Selecteer of u een boog wilt opnemen voor 
buitenste lijnen om het begin of einde van 
meerdere lijnen met deze stijl af te sluiten. 

D Selecteer of u een boog wilt opnemen voor 
binnenlijnen om het begin of einde van 
meerdere lijnen die aan deze stijl zijn 
toegewezen af te sluiten. 

E Selecteer of er een schuine lijn moet worden 
toegevoegd aan het begin of einde van 
multilijnen waaraan deze stijl is toegewezen. 

F Selecteer de kleurvulling voor meerdere 
regels waaraan deze stijl is toegewezen. 

G Selecteer of er een lijn moet worden 
toegevoegd aan de verbindingen van 
multilijnen die deze stijl toegewezen hebben 
gekregen. Indien ingeschakeld, wordt een lijn 
getekend vanaf de twee buitenste 
hoekpunten van de verbinding van de 
multilijn. 

H Klik om het lijntype voor het element te selecteren. 

I Selecteer de lijnkleur voor het element. 

J Voer de afstand in tussen het element of de 
lijn en het vorige element. 

K Klik om een nieuw element toe te voegen 
volgens de huidige selecties voor offset, 
kleur en lijntype. 

L Klik om het geselecteerde element te verwijderen. 

M Toont een lijst met de combinaties van offset, 
kleur en lijntype die aan elk element of lijn zijn 
toegewezen. 
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De huidige stijl voor meerdere regels instellen 
Wanneer je een multilijn aanmaakt, wordt automatisch de multilijnstijl toegewezen 

die is ingesteld op Huidig. Standaard gebruikt het programma de standaard 

multilijnstijl, die de standaard multilijninstellingen opslaat. Je kunt ook een andere 

multilijnstijl kiezen als de huidige. 

Als je een andere multilijnstijl kiest als huidige stijl, dan wordt die stijl toegewezen 

aan multilijnen die je in de toekomst maakt, niet aan bestaande multilijnen. 
 

Om een stijl met meerdere regels in te stellen als huidig 

1 Doe een van de volgende dingen om Multiline Styles Manager te kiezen (  ): 

• Kies op het lint de optie Express Tools > Multiline Styles Manager (in Tools). 

• Kies in het menu Format > Multiline Styles Manager of kies Express Tools 

> Tools > Multiline Styles Manager. 

• Klik op de werkbalk Stijlen op het gereedschap Multiline Styles Manager. 

• Typ mlstyle en druk op Enter. 

2 Selecteer in het dialoogvenster Multiline Styles Manager een multiline stijl uit de lijst. 

3 Klik op Huidige instellen. 

4 Klik op OK. 

 
Een stijl toewijzen aan een multilijn 

Je kunt op elk moment een andere multilijnstijl toewijzen aan een multilijn. 
 

Om een stijl toe te wijzen aan een multilijn 

1 Selecteer een multilijn in de tekening. 

2 Doe een van de volgende dingen: 

• Selecteer op de werkbalk Stijlen de stijl in de lijst Multiline Style. 

• Klik met de rechtermuisknop op de multilijn, kies Eigenschappen en selecteer vervolgens 

bij Stijl de stijl. 

 
Een stijl met meerdere regels hernoemen 
Gebruik het dialoogvenster Multiline Styles Manager om een multiline stijl te 

hernoemen. Merk op dat de standaard multilijnstijl niet hernoemd kan worden. 
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Om een multiline stijl te hernoemen 

1 Doe een van de volgende dingen om Multiline Styles Manager te kiezen (  ): 

• Kies op het lint de optie Express Tools > Multiline Styles Manager (in Tools). 

• Kies in het menu Format > Multiline Styles Manager of kies Express Tools 

> Tools > Multiline Styles Manager. 

• Klik op de werkbalk Stijlen op het gereedschap Multiline Styles Manager. 

• Typ mlstyle en druk op Enter. 

2 Selecteer in het dialoogvenster Multiline Styles Manager de multiline stijl die u wilt 

hernoemen. 

3 Klik op Naam wijzigen. 

4 Typ de nieuwe naam en klik op OK. 

5 Klik op OK. 

 
Een stijl met meerdere regels verwijderen 
Gebruik het dialoogvenster Multiline Styles Manager om een multiline stijl te 

verwijderen. Merk op dat de standaard meerregelige stijl niet kan worden 

verwijderd, en dat meerregelige stijlen die in gebruik zijn ook niet kunnen worden 

verwijderd. 
 

Om een benoemde meerregelige stijl te verwijderen 

1 Doe een van de volgende dingen om Multiline Styles Manager te kiezen (  ): 

• Kies op het lint de optie Express Tools > Multiline Styles Manager (in Tools). 

• Kies in het menu Format > Multiline Styles Manager of kies Express Tools 

> Tools > Multiline Styles Manager. 

• Klik op de werkbalk Stijlen op het gereedschap Multiline Styles Manager. 

• Typ mlstyle en druk op Enter. 

2 Selecteer in het dialoogvenster Multiline Styles Manager de multiline stijl die u wilt 

verwijderen. 

3 Klik op Verwijderen. 

4 Klik op OK om de verwijdering te bevestigen. 

5 Klik op OK. 

 
Multiline stijlbestanden importeren en exporteren 

Multilijnstijlen kunnen worden geïmporteerd en geëxporteerd als .mln-bestanden, 

waardoor het eenvoudig is om multilijnstijlen te verplaatsen tussen computers. 
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Een multiline stijlbestand exporteren 

1 Doe een van de volgende dingen om Multiline Styles Manager te kiezen (  ): 

• Kies op het lint de optie Express Tools > Multiline Styles Manager (in Tools). 

• Kies in het menu Format > Multiline Styles Manager of kies Express Tools 

> Tools > Multiline Styles Manager. 

• Klik op de werkbalk Stijlen op het gereedschap Multiline Styles Manager. 

• Typ mlstyle en druk op Enter. 

2 Selecteer in het dialoogvenster Multiline Styles Manager de multiline stijl die u wilt 

exporteren. 

3 Klik op Exporteren. 

4 Geef de naam en locatie op voor het .mln bestand en klik op Opslaan. 

5 Klik op OK. 
 

Een multiline stijlbestand importeren 

1 Doe een van de volgende dingen om Multiline Styles Manager te kiezen (  ): 

• Kies op het lint de optie Express Tools > Multiline Styles Manager (in Tools). 

• Kies in het menu Format > Multiline Styles Manager of kies Express Tools 

> Tools > Multiline Styles Manager. 

• Klik op de werkbalk Stijlen op het gereedschap Multiline Styles Manager. 

• Typ mlstyle en druk op Enter. 

2 Klik in het dialoogvenster Multiline Styles Manager op Import. 

Het dialoogvenster Meerlijnige stijl importeren uit bestand toont een lijst met de 

meerlijnige stijlen die al zijn geladen. 

3 Klik op Bestand. 

4 Navigeer naar en selecteer het .mln-bestand dat je wilt importeren en klik vervolgens op 

Openen. 

5 Klik op OK. 
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Sporen tekenen 
 

Met het commando Trace kun je een tweedimensionale ononderbroken lijn 

tekenen met een gespecificeerde breedte. Het commando Trace wordt niet vaak 

gebruikt - de meeste gebruikers gebruiken in plaats daarvan het commando 

Polyline. 
 

Een spoor tekenen 

1 Typ Trace en druk op Enter. Of kies Draw > Trace op het lint. 

2 Geef de breedte van het spoor op. 

3 Geef het startpunt op. 

4 Geef extra hoekpunten op. 

5 Nadat je het laatste eindpunt hebt opgegeven, kies je Klaar of druk je op Enter. 

 
 

Trace-startpunt (A), hoekpunten (B) en eindpunt (C). 



 

Splines tekenen 

C R E A T I E C O M P L E X E N T I T I E S 147 

 

Een spline is een vloeiende curve gedefinieerd door een verzameling punten. Je 

kunt splines gebruiken om sculpturale vormen te maken zoals de dwarsdoorsnede 

van een turbineblad of een vliegtuigvleugel. 
 

Om een spline te tekenen 

1 Doe een van de volgende dingen om Spline te kiezen (  ): 

• Kies Draw > Spline op het lint. 

• Kies Draw > Spline in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Spline. 

• Typ spline en druk op Enter. 

2 Geef het eerste punt van de spline op. 

3 Geef het tweede punt van de spline op. 

4 Geef zoveel meer punten op als je wilt. 

5 Druk op Enter wanneer u klaar bent. 
 

Je kunt raaklijnen toevoegen aan de spline, dit zijn lijnen die de spline vorm geven. 
 

Om raaklijnen toe te voegen aan een spline 

1 Geef het begin-tangenspunt op. 

2 Geef het eindtangenspunt op. 

 
 

Oorspronkelijke spline en resulterende spline met begin-tangenspunt (A) en eind-tangenspunt (B). 
 

Pasvormtolerantie opgeven 

Standaard gaat een spline door alle controlepunten. Wanneer u een middellijn tekent, 

kunt u dit veranderen door de pastolerantie op te geven. De fit-tolerantiewaarde 

bepaalt hoe nauw de spline past op de set punten die u opgeeft. Bijvoorbeeld, een fit 

tolerance waarde van 0 zorgt ervoor dat de spline door de controlepunten gaat. Een 

waarde van 0,01 creëert een spline die door het begin- en eindpunt gaat en binnen 

0,01 eenheden van de tussenliggende controlepunten. 
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De pastolerantie opgeven 

1 Doe een van de volgende dingen om Spline te kiezen (  ): 

• Kies Draw > Spline op het lint. 

• Kies Draw > Spline in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Spline. 

• Typ spline en druk op Enter. 

2 Geef het eerste punt van de spline op. 

3 Geef het tweede punt van de spline op. 

4 Kies in het promptvenster Fit Tolerance. 

5 Druk op Enter om de standaardwaarde van 0,0000 te accepteren. 

Om een andere pastolerantie op te geven, typt u het getal en drukt u vervolgens op Enter. 

6 Geef de extra punten op die je nodig hebt om een spline of een gesloten spline te 

tekenen. 

 
Een gesloten spline tekenen 

Je kunt een gesloten middellijn tekenen, dat is een middellijn waarvan het beginpunt 

en eindpunt hetzelfde zijn. Omdat de spline gesloten is, specificeer je slechts één 

raaklijn. 
 

Om een gesloten spline te tekenen 

1 Doe een van de volgende dingen om Spline te kiezen (  ): 

• Kies Draw > Spline op het lint. 

• Kies Draw > Spline in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Spline. 

• Typ spline en druk op Enter. 

2 Geef het eerste punt van de spline op. 

3 Geef het tweede punt van de spline op. 

4 Geef zoveel meer punten op als je wilt. 

5 Als je klaar bent, kies je Close in het promptvenster. 

6 Geef het raakpunt op om het commando te voltooien. 

 
 

Het beginpunt en eindpunt (A) van een gesloten spline. 



 

Schroeflijnen 
tekenen 
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Een helix is een driedimensionale spiraal die aan beide uiteinden open is. De basis 

en top kunnen gelijke waarden hebben, zoals bij een spoel of veer, of ze kunnen 

verschillende waarden hebben, zoals bij een kegel. 

 

Helices worden vaak gebruikt om andere entiteiten te creëren. 

Met name de opdrachten Sweep, Loft en Revolve kunnen allemaal worden gebruikt 

met helices in complexere tekeningen om spiraalvormige trappen, spiraalvormige 

onderdelen en nog veel meer te maken. 
 

 
Een helix tekenen 

1 Doe een van de volgende dingen om Helix te kiezen (  ): 

• Kies Draw > Helix op het lint. 

• Kies Draw > Helix in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Helix. 

• Typ helix en druk op Enter. 

2 Geef het middelpunt van de helix op. 

3 Geef de straal (of diameter) van de onderkant van de helix op. 

4 Geef de straal (of diameter) van de top van de helix op. 

5 Stel optioneel een van de volgende opties in: 

• Omwentelingen Geef het aantal volledige omwentelingen op. Het standaard 

aantal omwentelingen is drie. Het maximum is 500. 

• Omwentelingshoogte Geef de hoogte van een volledige omwenteling op, 

waardoor het aantal omwentelingen automatisch wordt bijgewerkt. Deze 

optie is alleen beschikbaar als je geen aantal beurten hebt opgegeven. 

• Twist Specificeer de draairichting van de helix: rechtsom (CW) of linksom 

(CCW). 

6 Geef de hoogte en positie van de helix op door een van de volgende te kiezen: 

• Kies Axis endpoint en specificeer het eindpunt van de helix, die de positie en 

richting van de helix bepaalt. 

• Specificeer de hoogte van de helix. Als de hoogte nul is, zal de helix een 

tweedimensionale spiraal zijn, maar als de begin- en eindradius gelijk zijn, 

zal het op een cirkel lijken. 
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Middelpunt van de spiraal (A), onderste straal (B), bovenste straal (C) en hoogte (D). 

 

 

Donuts tekenen 
 

Donuts zijn solide, gevulde cirkels of ringen die gemaakt zijn als gesloten, brede 

polylijnen. Je kunt een ring op verschillende manieren tekenen. De 

standaardmethode is om de binnen- en buitendiameter van de donut op te geven en 

vervolgens het middelpunt. Je kunt vervolgens meerdere kopieën van dezelfde ring 

maken door verschillende middelpunten op te geven totdat je op Enter drukt om de 

opdracht te voltooien. 
 

Een donut tekenen 

1 Doe een van de volgende dingen om Donut te kiezen (  ): 

• Kies Draw > Donut op het lint. 

• Kies Draw > Donut in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Donut. 

• Typ donut en druk op Enter. 

2 Geef de binnendiameter van de donut op. 

3 Geef de buitendiameter van de donut op. 

4 Geef het midden van de donut op. 

5 Geef het middelpunt op om nog een donut te tekenen of kies Klaar om de 

opdracht te voltooien. 
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Binnendiameter (A) en buitendiameter (B). 

Het promptvenster biedt extra opties voor het tekenen van donuts. U kunt 

bijvoorbeeld de breedte van de ring en twee punten op de diameter van de ring 

opgeven, of u kunt de breedte en drie punten op de ring opgeven. U kunt ook een donut 

tan- gent aan bestaande entiteiten tekenen. 

 

Een donut kan een volledig gevulde cirkel zijn. 

Donuts zijn volledig gevuld als de binnendiameter nul is. 
 

 
Om een donut te tekenen die raakt aan bestaande entiteiten 

1 Doe een van de volgende dingen om Donut te kiezen (  ): 

• Kies Draw > Donut op het lint. 

• Kies Draw > Donut in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Donut. 

• Typ donut en druk op Enter. 

2 Kies in het promptvenster Radius Raaklijn. 

3 Geef de breedte van de donut op. 

4 Geef de diameter van de donut op. 

5 Selecteer de eerste raaklijn die de donut moet tekenen. 

6 Selecteer de tweede raaklijn die de donut moet tekenen. 

 
 

Breedte (A) en diameter (B) van de ring en raaklijnen (C). 
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U kunt donuts bewerken met het gereedschap Edit Polyline (  ) op de Modify 
toolbar. U kunt donuts omzetten in boogentiteiten met het Explodeergereedschap (

 ) op de werkbalk Wijzigen. U kunt bepalen of donuts gevuld of als contouren 

worden weergegeven met het gereedschap Vullen (  ) op de werkbalk 
Instellingen. 

 

Je kunt de standaard buiten- en binnendiameter van donuts bepalen. 

Kies Extra > Tekeninstellingen, klik op het tabblad Entiteit aanmaken en kies de 

gewenste opties. 
 

 

 

Vliegtuigen maken 
 

Met het Vlak-gereedschap kun je rechthoekige, driehoekige of vierhoekige vlakken 

tekenen die gevuld zijn met een effen kleur. De standaardmethode is om de hoeken 

van het vlak te specificeren. Nadat u de eerste twee hoeken hebt gespecificeerd, 

wordt het vlak weergegeven terwijl u de resterende hoeken specificeert. Geef de 

hoekpunten driehoekig op. Het programma vraagt je om het derde punt en 

vervolgens om het vierde punt. Als je doorgaat met het opgeven van punten, 

wisselen het derde en vierde punt totdat je op Enter drukt om de opdracht te 

voltooien. 

Het maken van vlakken in ALCAD is vergelijkbaar met het Solid commando in AutoCAD. 
 

Een vierzijdig vlak tekenen 

1 Doe een van de volgende dingen om Vlak te kiezen (  ): 

• Kies Draw > Plane op het lint. 

• Kies Draw > Plane in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Vlak. 

• Typ plane en druk op Enter. 

2 Geef het eerste punt op. 

3 Geef het tweede punt op. 

4 Geef het derde punt op. 

5 Geef het vierde punt op. 

6 Druk op Enter om de opdracht te voltooien. 

 
 

Nadat je de eerste twee punten (A) en (B) hebt geselecteerd, bepaalt de volgorde waarin 
je het derde (C) en vierde (D) punt selecteert de vorm van het resulterende vierzijdige 
vlak. 
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Het promptvenster biedt extra opties voor het tekenen van vlakken. Je kunt 

bijvoorbeeld rechthoekige, vierkante of driehoekige vlakken tekenen. 

 

Een rechthoekig vlak tekenen 

1 Doe een van de volgende dingen om Vlak te kiezen (  ): 

• Kies Draw > Plane op het lint. 

• Kies Draw > Plane in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Vlak. 

• Typ plane en druk op Enter. 

2 Kies Rechthoek. 

3 Geef het eerste punt op. 

4 Geef de tegenoverliggende hoek op. 

5 Geef de rotatiehoek op. 

6 Om de opdracht te voltooien, geef je de tegenoverliggende hoek op om een 

andere rechthoek te tekenen of druk je op Enter. 

 
 

Tegengestelde hoeken (A en B) en rotatiehoek (C) en resulterend vlak. 

Je kunt bepalen of vlakken gevuld of als contouren worden weergegeven met het gereedschap 

Vullen 

(  ) op de werkbalk Instellingen. U kunt vlakken omzetten in afzonderlijke 

lijnentiteiten die overeenkomen met de omtrek van het vlak met het gereedschap 
Exploderen (  ) op de werkbalk Wijzigen. 

 

 

Tekenen van mislukkingen 
 

Wipeouts zijn unieke entiteiten waarmee je delen van je tekening kunt verbergen. 

Ze worden afgespeeld met de huidige achtergrondkleur, zodat de details achter het 

uitvegen niet worden afgespeeld of afgedrukt. 

Wipeouts zijn vergelijkbaar met andere entiteiten - je kunt ze kopiëren, spiegelen, 

arrayen, wissen, roteren en schalen en ze kunnen zowel in modelruimte als in 

papierruimte worden gebruikt. 
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Als u de uitveegentiteiten in een tekening wilt afdrukken, moet u deze afdrukken op 

een printer die ras- tisch is. Merk op dat u in sommige gevallen onverwachte 

resultaten kunt krijgen bij het afdrukken van tekeningen die uitveegentiteiten 

bevatten, bijvoorbeeld als u afdrukt op gekleurd papier. 

Wipeouts worden gemaakt met bestaande polygonen, gesloten polylijnen van nul 

breedte die alleen uit lijnsegmenten bestaan, of nieuwe polylijnen die je tekent 

terwijl je het Wipeout-com- mand gebruikt. 

 

De weergave van wipeouts varieert afhankelijk van uw versie van ALCAD. 

Als uw ALCAD-versie geen rasterafbeeldingen bevat, worden uitveegentiteiten 

weergegeven, maar de details achter de uitveegentiteiten worden ook weergegeven. 
 

 
Een veeg teken 

Een veeg tekenen 

1 Doe een van de volgende dingen om Wipeout te kiezen (  ): 

• Kies op het lint Annoteren > Uitwissen (in Opmaak). 

• Kies Draw > Wipeout in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Uitwissen. 

• Typ wipeout en druk op Enter. 

2 Geef het startpunt op. 

3 Geef het eindpunt van elk segment op. 

4 Nadat je het laatste eindpunt hebt opgegeven, kies je Klaar of druk je op Enter. 

 
 

Bestaande tekening. Tekening met uitvegen. 
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Een veegbeweging maken met bestaande polygonen en polylijnen 

Om een veeg te maken met behulp van een bestaande veelhoek of polylijn 

1 Doe een van de volgende dingen om Wipeout te kiezen (  ): 

• Kies op het lint Annoteren > Uitvegen (in Opmaak). 

• Kies Draw > Wipeout in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Uitwissen. 

• Typ wipeout en druk op Enter. 

2 Kies Polylijn. 

3 Selecteer de gesloten polylijn die u wilt gebruiken voor het uitvegen. 

4 Kies een van de volgende opties: 

• Ja - Creëert het wegvagen en verwijdert de polylijn die gebruikt is om het wegvagen te 

creëren. 

• Nee - Creëert het wegvagen en behoudt de polylijn die gebruikt werd om het wegvagen te 

creëren. 

 

Veegframes in- of uitschakelen 

Elk veegvlak heeft een kader langs de grens. Veegkaders kunnen aan of uit worden 

gezet voor elke tekening. Wanneer uitveegkaders ingeschakeld zijn, kun je 

uitveegkaders selecteren en wijzigen. Je kunt uitveegframes uitschakelen als het tijd 

is om af te drukken. 
 

Uitwisframes in- of uitschakelen 

1 Doe een van de volgende dingen om Wipeout te kiezen (  ): 

• Kies op het lint Annoteren > Uitwissen (in Opmaak). 

• Kies Draw > Wipeout in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Uitwissen. 

• Typ wipeout en druk op Enter. 

2 Kies kaders. 

3 Kies Aan of Uit. 

 

Wipeout frames ingeschakeld. Wipeout frames uitgeschakeld. 
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Revisiewolken tekenen 
 

Revisiewolken zijn wolkvormen die delen van een tekening markeren die meer 

aandacht nodig hebben. Ze zijn vooral handig bij het reviseren van een tekening; 

voeg een revisiewolk toe aan elk gewijzigd gebied zodat beoordelaars wijzigingen 

gemakkelijk kunnen vinden. 

Revisie wolken zijn polylijnen, dus u kunt ze op dezelfde manier bewerken en 

wijzigen als een polylijn: verplaats, kopieer, spiegel en schaal de hele revisie wolk of 

selecteer en verplaats individuele hoekpunten om de bogen waaruit de revisie wolk is 

opgebouwd aan te passen. 

 

Een revisiewolk tekenen 

Het tekenen van een revisiewolk is eenvoudig: selecteer een startpunt en beweeg de muis. 
 

Een revisiewolk tekenen 

1 Doe een van de volgende dingen om Revision Cloud te kiezen (  ): 

• Kies op het lint Annotate > Revision Cloud (in Markup). 

• Kies Draw > Revision Cloud in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Revision Cloud. 

• Typ revcloud en druk op Enter. 

2 Geef het startpunt op. 

3 Beweeg de muis over het gewenste gebied. 

Als je terugkeert naar het startpunt, wordt het revisie cloud commando 

automatisch beëindigd. 

 
 

 

Selecteer het startpunt (A) en beweeg de 
muis rond het gewenste gebied en terug naar 
het startpunt (A). 

Resulterende revisiewolk. 

 
 

 

Bewerk revisiewolken net zoals je een polylijn zou bewerken. 

Selecteer de revisiewolk en verplaats de hoekpunten of gebruik het gereedschap 

Bewerk polylijn (  ) op de werkbalk Wijzigen. 
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Een revisiewolk maken met bestaande entiteiten 

Naast het tekenen van nieuwe revisiewolken, kun je ook bestaande entiteiten - 

lijnen, bogen, cirkels, 2D polylijnen en splines - converteren naar revisiewolken. 
 

Om een revisiewolk te maken met behulp van een bestaande entiteit 

1 Doe een van de volgende dingen om Revision Cloud te kiezen (  ): 

• Kies op het lint Annotate > Revision Cloud (in Markup). 

• Kies Draw > Revision Cloud in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Revision Cloud. 

• Typ revcloud en druk op Enter. 

2 Kies entiteit. 

3 Selecteer de bestaande lijn, boog, cirkel, 2D polylijn of spline die geconverteerd moet 

worden. 

4 Kies of je de richting van de individuele bogen van de revisiewolk wilt omkeren. 

Kies Nee om de bogen naar binnen te laten wijzen. Kies Ja om de bogen om te 

keren zodat ze naar buiten wijzen. 

Er wordt een revisiewolk gemaakt en de geselecteerde entiteit blijft bestaan of 

wordt verwijderd, afhankelijk van de instelling van de systeemvariabele 

DELOBJ. 

 

Standaard revisie cloud instellingen aanpassen 

Alle revisiewolken worden getekend met standaardinstellingen die kunnen worden aangepast: 

• Minimale booglengte - De individuele bogen die een revisiewolk vormen 

kunnen kleiner of groter worden gemaakt door de minimale booglengte in te 

stellen. 

• Maximale booglengte - De individuele bogen die deel uitmaken van een 

revisiewolk kunnen kleiner of groter worden gemaakt door de maximale 

booglengte in te stellen. 

• Stijl - Revisiewolken kunnen eruit zien alsof ze met een gewone pen of een 

kalligrafiepen zijn getekend. 

Alleen nieuwe revisiewolken worden getekend met de nieuwe instellingen. 

Bestaande revisiewolken worden niet beïnvloed. 
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Instellingen voor de revisiecloud aanpassen 

1 Doe een van de volgende dingen om Revision Cloud te kiezen (  ): 

• Kies op het lint Annotate > Revision Cloud (in Markup). 

• Kies Draw > Revision Cloud in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Revision Cloud. 

• Typ revcloud en druk op Enter. 

2 Kies booglengte. 

3 Voer de minimale lengte in van de individuele bogen die de revisiewolk vormen 

en druk vervolgens op Enter. 

4 Voer de maximale lengte in van de individuele bogen waaruit de revisiewolk 

bestaat en druk vervolgens op Enter. De waarde kan niet meer dan drie keer de 

minimale booglengte zijn. 
 

Booglengtes kunnen ook worden geschaald. 

De instelling van de systeemvariabele DIMSCALE beïnvloedt ook de booglengte. 
 

5 Kies Stijl en selecteer een van de volgende: 

• Normaal - Tekent nieuwe revisiewolken alsof ze met een gewone pen zijn getekend. 

• Kalligrafie - Tekent nieuwe revisiewolken alsof ze met een kalligrafiepen zijn 

getekend. 



 

 
Voorbeeld 

 

Multileaders 
toevoegen 
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Multileaders bestaan uit lijnsegmenten of een spline curve die een feature in een 

tekening verbindt met multiline tekst of een blok. Over het algemeen plaats je een 

pijlpunt op het eerste punt en de meerlijnige tekst of het blok wordt onmiddellijk 

naast het laatste punt geplaatst. Landingslijnen kunnen ook horizontaal geplaatst 

worden tussen de leader en de inhoud (de meerlijnentekst of het blok). 

 

Verminkers creëren 

Wanneer je een multileader maakt, bevat deze standaard een pijl, lijnsegmenten en 

meerlijnige tekst op het eindpunt. Je kunt echter kiezen voor een spline in plaats van 

lijnsegmenten en een block (of niets) in plaats van multiline tekst. 

Er zijn nog meer opties. Gebruik de aanwijzingen van Multileader zodra je het 

commando Multileader start. Voor meer controle over de opmaak kun je 

multileaderstijlen gebruiken. Zie "Werken met multileaderstijlen" op pagina 163 

in dit hoofdstuk voor meer informatie. 
 

Zo maak je een multileader met meerregelige tekst 

1 Doe een van de volgende dingen om Multileader te kiezen (  ): 

• Kies op het lint Annotate > Multileader (in Leaders). 

• Kies Dimensions > Multileader in het menu. 

• Klik op de werkbalk Multileader op het gereedschap Multileader. Of klik op 

de werkbalk Dimensioning op het gereedschap Multileader. 

• Typ mleader en druk op Enter. 

2 Geef het startpunt van de multileader op. 

3 Geef het eindpunt van het lijnsegment met meerdere leiders op. 

4 Geef extra eindpunten van lijnstukken op als het maximum aantal punten is 

ingesteld op meer dan twee. 

5 Druk op Enter nadat u het laatste eindpunt hebt opgegeven. 

6 Typ de annotatie in de Multiline Text editor. 

7 Als je klaar bent, klik je buiten de Multiline Text editor. 

 
 

Geef het beginpunt van de multileader (A) en het eindpunt van de multileader (B) op. Typ 
vervolgens meerregelige tekst (C). 



160 K A P T E R 5 

 

Om een multileader te maken die een blok bevat 

1 Doe een van de volgende dingen om Multileader te kiezen (  ): 

• Kies op het lint Annotate > Multileader (in Leaders). 

• Kies Dimensions > Multileader in het menu. 

• Klik op de werkbalk Multileader op het gereedschap Multileader. Of klik op 

de werkbalk Dimensioning op het gereedschap Multileader. 

• Typ mleader en druk op Enter. 

2 Kies Opties, kies Inhoudstype en kies Blokkeren. 

3 Typ de naam van het blok dat je aan het einde van de multileader wilt 

toevoegen en druk op Enter. 

4 Kies Afsluiten. 

5 Geef het startpunt van de multileader op. 

6 Geef het eindpunt van het lijnsegment met meerdere leiders op. 

7 Geef extra eindpunten van lijnstukken op als het maximum aantal punten is 

ingesteld op meer dan twee. 

8 Druk op Enter nadat u het laatste eindpunt hebt opgegeven. 

 
 

Geef het beginpunt van de multileader (A) en het eindpunt van de multileader (B) op. Het 
opgegeven blok wordt automatisch getekend. 

Om een multileader te maken die geen meerregelige tekst of een blok bevat 

1 Doe een van de volgende dingen om Multileader te kiezen (  ): 

• Kies op het lint Annotate > Multileader (in Leaders). 

• Kies Dimensions > Multileader in het menu. 

• Klik op de werkbalk Multileader op het gereedschap Multileader. Of klik op 

de werkbalk Dimensioning op het gereedschap Multileader. 

• Typ mleader en druk op Enter. 

2 Kies Opties, kies Inhoudstype en kies Geen. 

3 Kies Afsluiten. 

4 Geef het startpunt van de multileader op. 

5 Geef het eindpunt van het lijnsegment met meerdere leiders op. 
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6 Geef extra eindpunten van lijnstukken op als het maximum aantal punten is 

ingesteld op meer dan twee. 

7 Druk op Enter nadat u het laatste eindpunt hebt opgegeven. 

 
 

Geef het beginpunt van de multileader (A) en het eindpunt van de multileader (B) op. 

Opties opgeven voor een multileader voordat deze wordt gemaakt 

1 Doe een van de volgende dingen om Multileader te kiezen (  ): 

• Kies op het lint Annotate > Multileader (in Leaders). 

• Kies Dimensions > Multileader in het menu. 

• Klik op de werkbalk Multileader op het gereedschap Multileader. Of klik op 

de werkbalk Dimensioning op het gereedschap Multileader. 

• Typ mleader en druk op Enter. 

2 Kies Opties en vervolgens het volgende: 

• Type aanvoerlijn Selecteer of de aanvoerlijn recht is, een spline of geen 

aanvoerlijn heeft. 

• Leader landing Selecteer of er horizontaal een landingslijn moet worden 

geplaatst tussen de leader en tekst of blokinhoud. 

• Type inhoud Selecteer of een multileader met deze stijl meerregelige tekst, 

een blok of geen van beide bevat. 

• Maxpunten Selecteer om het aantal maximale punten voor de leiderslijn in te voeren. 

• Eerste hoek Selecteer om de beperkingshoek van het eerste lijnstuk op te geven. 

• Tweede hoek Selecteer om de beperkingshoek van het tweede lijnsegment op te geven. 

3 Kies Exit als je klaar bent en ga dan verder met het maken van de multileader. 

 

Je kunt meer multileaderopties opgeven met multileaderstijlen. 

Zie "Werken met multileaderstijlen" op pagina 163 in dit hoofdstuk voor meer informatie. 
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Leiderlijnen toevoegen aan en verwijderen uit multileaders 

Aan elke multileader kan meer dan één leaderlijn worden gekoppeld. 
 

Om leaderlijnen toe te voegen aan een multileader 

1 Doe een van de volgende handelingen om Leader Lines toevoegen te kiezen (  ): 

• Kies op het lint Aantekenen > Hulplijnen toevoegen (in Leiders). 

• Klik op de werkbalk Multileader op het gereedschap Voeg Leaderlijnen toe. 

• Typ aimmleaderadd en druk op Enter. 

2 Selecteer de gewenste multileader. 

3 Selecteer een locatie voor een pijlpunt voor een nieuwe leider. 

4 Ga door met het selecteren van punten om extra aanhaallijnen toe te voegen en 

druk op Enter wanneer je klaar bent. 
 

Om leaderlijnen van een multileader te verwijderen 

1 Doe een van de volgende dingen om Leader Lines verwijderen te kiezen (  ): 

• Kies op het lint Aantekenen > Leiderlijnen verwijderen (in Leiders). 

• Klik op de werkbalk Multileader op het gereedschap Remove Leader Lines. 

• Typ aimmleaderremove en druk op Enter. 

2 Selecteer de entiteiten die moeten worden opgenomen in de selectieset voor 

leiderverwijdering. 

3 Selecteer een leaderlijn om te verwijderen. 

4 Ga door met het selecteren van te verwijderen leader lines en druk op Enter als je klaar bent. 

 
Multileaders op één lijn brengen 

Het is eenvoudig om multileaders uit te lijnen en te verdelen. Je kunt ook 

multileaders verzamelen en op één locatie plaatsen. Merk op dat multileaders met 

blokinhoud kunnen worden ingekleurd, multileaders met tekstinhoud niet. 
 

Multileaders op één lijn brengen 

1 Doe een van de volgende dingen om Align Multileader te kiezen (  ): 

• Kies op het lint Annotate > Align Multileader (in Leaders). 

• Klik op de werkbalk Multileader op het gereedschap Multileader uitlijnen. 

• Typ mleaderalign en druk op Enter. 

2 Selecteer de multileaders die u wilt uitlijnen en druk op Enter. 

3 Kies opties als je de uitlijning wilt aanpassen en maak dan een keuze uit de volgende: 

• Plaatsen van een blok met meerdere koppen of tekstinhoud verdelen tussen 

twee punten die u selecteert. 

• Maak leidende segmenten parallel Plaats blok- of tekstinhoud met meerdere 

leiders waar de laatste leidende lijnsegmenten parallel zullen zijn. 
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• Spatie opgeven Plaatst blok- of tekstinhoud met meerdere koppen 

volgens de spatie die u opgeeft. 

• Huidige spatiëring gebruiken Plaatst blok- of tekstinhoud met meerdere 

koppen volgens de huidige spatiëring die eerder werd opgegeven. 

De volgende prompts worden weergegeven voor de optie Distribute (distribueren), die de 

standaard is. 

4 Selecteer het startpunt voor het distribueren van het multileaderblok of de tekstinhoud. 

5 Selecteer het eindpunt dat je wilt gebruiken voor het verdelen van het 

multileaderblok of de tekstinhoud. De inhoud wordt uitgelijnd en verdeeld 

tussen de twee punten. 

Om multileaders die blokken bevatten in een rij of kolom te verzamelen 

1 Doe een van de volgende dingen om Collect Multileader te kiezen (  ): 

• Kies op het lint Annoteren > Verzamel Multileader (in Leiders). 

• Klik op de werkbalk Multileader op het gereedschap Multileader verzamelen. 

• Typ mleadercollect en druk op Enter. 

2 Selecteer de multileaders die je wilt verzamelen en druk dan op Enter. 

3 Kies hoe je multileader-inhoud wilt verzamelen en op elkaar wilt afstemmen: 

• Horizontaal Plaatsen verzamelde multileaders horizontaal. 

• Verticaal Plaatsen verzamelde multileaders verticaal. 

• Wrap Wikkelt de verzamelde multileaders volgens een breedte en aantal per 

rij die je opgeeft. 

4 Geef de linkerbovenhoek op van de nieuwe locatie voor de geselecteerde multileaders. 

 
Werken met stijlen met meerdere leiders 

Wanneer je een multileader maakt, tekent het programma deze op de huidige laag 

met de huidige multileaderstijl. Elke multileader heeft een bijbehorende 

multileaderstijl, die het uiterlijk van de multileader bepaalt, zoals het pijltjestype, 

de tekststijl, kleuren en meer. 

Je kunt ook een multileaderstijl instellen als de huidige stijl die wordt toegewezen 

aan nieuwe multileaders wanneer je ze toevoegt aan je tekening. 

 

Een stijl met meerdere leiders maken 

Met multileaderstijlen kun je verschillende instellingen wijzigen die het uiterlijk van 

multileaders bepalen. Je kunt deze instellingen vervolgens opslaan voor hergebruik. 

Als je geen multileaderstijl definieert voordat je multileaders maakt, gebruikt het 

programma de standaard multileaderstijl, die de standaard multileaderinstellingen 

opslaat. 
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Om een stijl met meerdere leiders te maken 

1 Doe een van de volgende dingen om Multileader Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Multileader Styles Manager (in Leaders). 

• Kies in het menu Format > Multileader Styles Manager. 

• Klik op de werkbalk Multileader of Styles op het gereedschap Multileader 

Styles Manager. Of klik op de werkbalk Opmaak op het gereedschap 

Multileader. 

• Typ mleaderstyle en druk op Enter. 

2 Klik op Nieuw. 

3 Typ onder New Style Name de naam van de nieuwe multileaderstijl. 

4 Selecteer in Start With een bestaande stijl voor meerdere leiders waarop je de 

nieuwe stijl voor meerdere leiders wilt baseren. 

5 Selecteer in Annotatief om multileaders met deze stijl te laten beïnvloeden door 

annotatieschaling. 

6 Klik op Doorgaan. 

7 In het dialoogvenster Nieuwe stijl voor multileader maken maak je de nodige 

selecties voor de stijl voor multileader. Klik op [?] in het dialoogvenster voor 

meer informatie over de beschikbare opties. 

8 Klik op OK wanneer u klaar bent. 

 
De huidige multileaderstijl instellen 

Als je een multileader maakt, wordt automatisch de multileaderstijl toegewezen die 

is ingesteld op Huidig. Standaard gebruikt het programma de multileaderstijl 

Standaard, waarin de standaardinstellingen voor multileaders zijn opgeslagen. Je 

kunt ook een andere multileaderstijl kiezen als huidige stijl. 

Als je een andere multileaderstijl kiest als huidig, wordt die stijl toegewezen aan 

multileaders die je in de toekomst aanmaakt, niet aan bestaande multileaders. 
 

Om een multileaderstijl in te stellen als huidige 

1 Doe een van de volgende dingen om Multileader Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Multileader Styles Manager (in Leaders). 

• Kies in het menu Format > Multileader Styles Manager. 

• Klik op de werkbalk Multileader of Styles op het gereedschap Multileader 

Styles Manager. Of klik op de werkbalk Opmaak op het gereedschap 

Multileader. 

• Typ mleaderstyle en druk op Enter. 

2 Selecteer in het dialoogvenster Multileader Styles Manager een multileaderstijl 

uit de lijst. 

3 Klik op Huidige instellen. 

4 Klik op Sluiten. 
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Een stijl toewijzen aan een multileader 
Je kunt op elk moment een andere multileaderstijl aan een multileader toewijzen. 

 

Om een stijl toe te wijzen aan een multileader 

1 Selecteer een multileader in de tekening. 

2 Doe een van de volgende dingen: 

• Kies op het lint Annoteren en selecteer vervolgens de stijl in de lijst 

Multileaderstijl (in Leiders). 

• Selecteer op de werkbalk Multileader of Stijlen de stijl in de lijst Multileaderstijl. 

• Klik met de rechtermuisknop op de multileader, kies Eigenschappen en selecteer dan bij 

Stijl de stijl. 

 
Een stijl met meerdere leiders hernoemen 

Een stijl met meerdere leiders hernoemen 

1 Doe een van de volgende dingen om Multileader Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Multileader Styles Manager (in Leaders). 

• Kies in het menu Format > Multileader Styles Manager. 

• Klik op de werkbalk Multileader of Styles op het gereedschap Multileader 

Styles Manager. Of klik op de werkbalk Opmaak op het gereedschap 

Multileader. 

• Typ mleaderstyle en druk op Enter. 

2 Selecteer in het dialoogvenster Multileader Styles Manager de 

multileaderstijl die je wilt hernoemen. 

3 Klik een tweede keer op de naam, typ de nieuwe naam en druk op Enter. 

4 Klik op Sluiten. 

 
Een stijl met meerdere leiders verwijderen 

Om een benoemde multileaderstijl te verwijderen 

1 Doe een van de volgende dingen om Multileader Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Multileader Styles Manager (in Leaders). 

• Kies in het menu Format > Multileader Styles Manager. 

• Klik op de werkbalk Multileader of Styles op het gereedschap Multileader 

Styles Manager. Of klik op de werkbalk Opmaak op het gereedschap 

Multileader. 

• Typ mleaderstyle en druk op Enter. 

2 Selecteer in het dialoogvenster Multileader Styles Manager de 

multileaderstijl die je wilt verwijderen. 

3 Klik op Verwijderen. 

4 Klik op OK om de verwijdering te bevestigen. 

5 Klik op Sluiten. 
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Instellingen voor leader-indeling voor stijlen met meerdere leaders regelen 
Je kunt de instellingen van de leaderopmaak bepalen die het type, de kleur, het 

lijntype, de lijndikte, de pijlpunt en de breukgrootte beïnvloeden. Alle wijzigingen 

die je aanbrengt, hebben invloed op de multileaderstijl waarmee je werkt (een 

nieuwe of bestaande). De afbeeldingstegel aan de rechterkant van het dialoogvenster 

Nieuwe multileaderstijl maken/wijzigen toont het uiterlijk van een multileader op 

basis van de huidige multileaderstijlinstellingen. 
 

Het leaderformaat instellen voor stijlen met meerdere leaders 

1 Doe een van de volgende dingen om Multileader Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Multileader Styles Manager (in Leaders). 

• Kies in het menu Format > Multileader Styles Manager. 

• Klik op de werkbalk Multileader of Styles op het gereedschap Multileader 

Styles Manager. Of klik op de werkbalk Opmaak op het gereedschap 

Multileader. 

• Typ mleaderstyle en druk op Enter. 

2 Selecteer een multileaderstijl en klik op Wijzigen. Of als je in plaats daarvan een 

nieuwe stijl met meerdere leiders wilt maken, zie "Een stijl met meerdere leiders 

maken" op pagina 163 in dit hoofdstuk. 

3 Klik op het tabblad Leader Format en maak uw selecties. 

4 Klik op OK als je klaar bent. 
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A Selecteer het type aanvoerlijn: recht, spline 

of geen aanvoerlijn. 

B Selecteer de lijnkleur van de leider voor 
meerdere leiders die deze stijl 
toegewezen hebben gekregen. 

C Selecteer het leiderstype voor multileaders 
die deze stijl toegewezen hebben 
gekregen. 

D Selecteer het lijngewicht voor multileaders 
die deze stijl toegewezen hebben 
gekregen. 

 
E Selecteer de pijlpunt van de leaderlijn voor 

multileaders die deze stijl toegewezen hebben 
gekregen. 

F Voer de lineaire rijenkopgrootte in of 
selecteer deze voor multileaders die deze 
stijl toegewezen hebben gekregen. 

G De breukgrootte wordt gebruikt wanneer het 
DIMBREAK-commando wordt gebruikt met 
multileaders die deze stijl toegewezen 
hebben gekregen. 
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Instellingen voor leidersstructuur beheren voor stijlen met meerdere leiders 
Je kunt de instellingen voor leaderbeperkingen, landingsinstellingen en leaderschaal 

aanpassen. Alle wijzigingen die je aanbrengt, hebben invloed op de multileaderstijl 

waarmee je werkt (een nieuwe of bestaande). De afbeeldingstegel aan de rechterkant 

van het dialoogvenster Creëer nieuwe/wijzig multileaderstijl toont het uiterlijk van 

een multileader op basis van de huidige multileaderstijlinstellingen. 
 

De leidersstructuur instellen voor stijlen met meerdere leiders 

1 Doe een van de volgende dingen om Multileader Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Multileader Styles Manager (in Leaders). 

• Kies in het menu Format > Multileader Styles Manager. 

• Klik op de werkbalk Multileader of Styles op het gereedschap Multileader 

Styles Manager. Of klik op de werkbalk Opmaak op het gereedschap 

Multileader. 

• Typ mleaderstyle en druk op Enter. 

2 Selecteer een multileaderstijl en klik op Wijzigen. Of als je in plaats daarvan een 

nieuwe stijl met meerdere leiders wilt maken, zie "Een stijl met meerdere leiders 

maken" op pagina 163 in dit hoofdstuk. 

3 Klik op het tabblad Leader Structure en maak uw selecties. 

4 Klik op OK als je klaar bent. 
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A Selecteer om het aantal punten voor de 
hoofdlijn te beperken en voer in om het 
maximumaantal punten te selecteren. 

B Selecteer om de hoek van het eerste 
lijnstuk op te geven en voer de hoek in 
of selecteer deze. 

C Selecteer om de hoek van het tweede 
lijnstuk op te geven en voer de hoek in of 
selecteer deze. 

D Selecteer om horizontaal een 
landingslijn op te nemen tussen de 
leader en de tekstinhoud. 

E Selecteer om de lengte van de landingslijn te 
specificeren en voer vervolgens de lengte van 
de landingslijn in of selecteer deze. 

F Selecteer om aan te geven dat multileaders 
met deze stijl worden beïnvloed door 
annotatieschaling. 

G Kies of je de schaal van multileaders 
automatisch wilt aanpassen aan de schaal 
van de opmaak of dat je een vaste schaal wilt 
invoeren. (Beschikbaar voor niet-annotatieve 
stijlen). 
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Inhoudsinstellingen voor multileaderstijlen beheren 
Je kunt instellingen bepalen voor de inhoud aan het einde van multileaders. Kies 

specifiek of de inhoud meerregelige tekst, een blok of geen tekst is. Vervolgens 

maak je verdere selecties. De afbeeldingstegel aan de rechterkant van het 

dialoogvenster Nieuwe multileaderstijl maken/wijzigen toont het uiterlijk van een 

multileader op basis van de huidige multileaderstijlinstellingen. 
 

Om de inhoudsinstellingen voor een stijl met meerdere regels in te stellen 

1 Doe een van de volgende dingen om Multileader Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Multileader Styles Manager (in Leaders). 

• Kies in het menu Format > Multileader Styles Manager. 

• Klik op de werkbalk Multileader of Styles op het gereedschap Multileader 

Styles Manager. Of klik op de werkbalk Opmaak op het gereedschap 

Multileader. 

• Typ mleaderstyle en druk op Enter. 

2 Selecteer een multileaderstijl en klik op Wijzigen. Of als je in plaats daarvan een 

nieuwe stijl met meerdere leiders wilt maken, zie "Een stijl met meerdere leiders 

maken" op pagina 163 in dit hoofdstuk. 

3 Klik op het tabblad Inhoudsinstellingen. 

4 Kies in Multileader Type de optie Mtext. 

5 Ga verder met het maken van je selecties. 

6 Klik op OK als je klaar bent. 
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A Selecteer of een multileader met deze stijl 
meerregelige tekst of een blok, of geen 
tekst bevat. De opties in het dialoogvenster 
veranderen afhankelijk van je selectie. 

B Geeft de standaardtekst voor de 
meerregelige tekstinhoud weer. Klik op 
[...] om de standaardtekst te specificeren. 

C Selecteer een tekststijl voor de meerregelige 
tekst. Klik op [...] om tekststijlen te 
beheren. 

D Selecteer of de rotatiehoek van meerregelige tekst 
zoals ingevoegd, altijd rechts lezen of altijd 
horizontaal is. 

E Selecteer een kleur voor de meerregelige 
tekst. 

F Voer de hoogte van de meerregelige tekst 
in. 

G Selecteer om de meerregelige tekst altijd 
links te justifiëren. 

H Selecteer om meerregelige tekstinhoud 
horizontaal of verticaal aan de multileader te 
bevestigen. De opties die worden 
weergegeven hangen af van je selectie. 

I Selecteer de locatie van meerregelige 
tekst als deze links (voor horizontaal) of 
boven (voor verticaal) aan de aanvoerlijn 
wordt vastgemaakt. 

J Selecteer de locatie van meerregelige 
tekst als deze rechts (voor horizontaal) of 
onder (voor verticaal) aan de aanvoerlijn 
wordt vastgemaakt. 

K Voer de afstand tussen de landingslijn en 
meerregelige tekst in of selecteer deze. 

L Selecteer deze optie om de multileader uit te 
breiden naar de tekst wanneer dat nodig is. 
(Alleen beschikbaar voor horizontale 
bijlagen). 

M Selecteer om een kader toe te voegen rond de 
meerregelige tekst. 
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Om de inhoudsinstellingen voor een multileaderstijl met een blok in te stellen 

1 Doe een van de volgende dingen om Multileader Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Multileader Styles Manager (in Leaders). 

• Kies in het menu Format > Multileader Styles Manager. 

• Klik op de werkbalk Multileader of Styles op het gereedschap Multileader 

Styles Manager. Of klik op de werkbalk Opmaak op het gereedschap 

Multileader. 

• Typ mleaderstyle en druk op Enter. 

2 Selecteer een multileaderstijl en klik op Wijzigen. Of als je in plaats daarvan een 

nieuwe stijl met meerdere leiders wilt maken, zie "Een stijl met meerdere leiders 

maken" op pagina 163 in dit hoofdstuk. 

3 Klik op het tabblad Inhoudsinstellingen. 

4 Kies Blok bij Type multileader. 

5 Ga verder met het maken van je selecties. 

6 Klik op OK als je klaar bent. 
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A Selecteer of een multileader met deze stijl 
meerregelige tekst of een blok of geen tekst 
bevat. De opties in het dialoogvenster 
veranderen afhankelijk van je selectie. 

B Selecteer het blok dat je aan het 
einde van de multileader wilt 
gebruiken. 

C Selecteer welk punt u wilt gebruiken om het 
blok aan de multileader te bevestigen: het 
invoegpunt dat u opgeeft of het middelpunt. 

D Selecteer de kleur van het blok, die wordt 
toegepast als de kleur van de blokentiteit 
ByBlock is. 

E Voer de schaal van het blok in of selecteer deze. 
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Randpolylijnen maken 
 

Een begrensde polylijn is een gebied begrensd door een enkele gesloten entiteit of 

door meerdere entiteiten die elkaar snijden en wordt gebruikt voor arcering of 

dimensionering. 

Voor meer informatie over het toevoegen van arceringen nadat u een grenspolylijn 

hebt gemaakt, zie "Arcering en kleurverlopen toevoegen" op pagina 178 in dit 

hoofdstuk. Voor meer informatie over het toevoegen van dimensies nadat u een 

grenspolylijn hebt gecreëerd, zie "Dimensies creëren" op pagina 428. 

 

Begrijpen van grenspolylijnen 

Met het commando Begrenzing kunt u een specifiek gebied van een tekening 

aanwijzen voor bewerkingen zoals arceren en dimensioneren. U maakt een 

grenspolylijn door een gebied binnen een gesloten lus te selecteren. Het gebied dat u 

selecteert kan begrensd worden door één gesloten entiteit of door meerdere entiteiten 

die elkaar snijden. 

In gevallen waar entiteiten elkaar snijden, interpreteert ALCAD de begrenzing als de 

gesloten lus die zich het dichtst bij het punt bevindt dat het gebied specificeert. In de 

volgende figuur bijvoorbeeld resulteert het in de rechthoek geselecteerde 

oppervlaktepunt in een begrenzing die bestaat uit de gesloten lus die zich het dichtst 

bij het geselecteerde punt bevindt, in tegenstelling tot de gesloten lus die door de 

rechthoek zelf wordt gevormd. 

 
 

Geselecteerd punt (A) en resulterende grens (B). 

Om grenzen specifieker te maken, kun je een begrenzingsset maken. Een 

begrenzingsset specificeert met welke entiteiten rekening wordt gehouden bij het 

bepalen van het begrenzingspad. Dit kan het maken van de grenspolylijn sneller 

maken als u werkt met een complexe tekening. 

In de volgende figuur zijn de cirkel en de driehoek de geselecteerde entiteiten. Als u 

een gebied ergens binnen de cirkel of de driehoek selecteert, is het resultaat een 

polylijn die het gearceerde gebied begrenst. 
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Geselecteerde entiteiten (A en B) en het punt gespecificeerd in het geselecteerde gebied 
(C), wat resulteert in een nieuwe grens rond het gearceerde gebied. 

 
Eilanden en eilanddetectie gebruiken 

Eilanden zijn gesloten lussen die zich binnen andere gesloten lussen bevinden. 

ALCAD biedt opties voor eilanddetectie zodat u kunt opgeven welke eilanden, 

indien aanwezig, moeten worden meegenomen in de gebiedselectie voor een 

begrenzing. 

De volgende figuur toont een rechthoekige polylijn met twee eilanden. De cirkel 

wordt het buitenste eiland genoemd en de achthoek wordt een genest eiland 

genoemd. 
 

Rechthoekige polylijn (A) zonder eiland (B), met punt (C) dat de oppervlakteselectie specificeert, en 
genest eiland (D). 

Je kunt kiezen uit drie eilanddetectiemethoden. 

• Geneste eilanden De buitenste entiteit en al haar eilanden worden beschouwd voor de 

polylijn. 

• Buitenste Alleen de buitenste entiteit en zijn buitenste eiland worden 

beschouwd voor de polylijn. 

• Eilanden negeren Alleen de buitenste entiteit wordt beschouwd voor de polylijn. 
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 ABC 

Geneste eilanden (A), met buitenste eiland (B) en met negeereilanden (C). 
 

Een grenspolylijn maken 

Wanneer u een grenspolylijn maakt, selecteert u een bestaande entiteit of meerdere 

entiteiten om de grens te definiëren. 
 

Om een grenspolylijn te tekenen 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Boundary (  ) te kiezen: 

• Kies op het lint Home > Begrenzing (in Draw) of kies Draw > Begrenzing (in 

Draw). 

• Kies Draw > Hatch > Boundary in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Begrenzing. 

• Typ boundary en druk op Enter. 

2 Specificeer de entiteiten die u beschikbaar wilt maken voor de grenspolylijn 

door één van de volgende dingen te doen: 

• Alle entiteiten Selecteer Alle zichtbare entiteiten om alle entiteiten in 

de tekening te beschouwen bij het creëren van de grenspolylijn. 

• Aangepaste selectie Definieer alleen specifieke gebieden waarmee rekening 

moet worden gehouden bij het maken van de grenspolylijn, wat de 

systeemprestaties kan verbeteren als u werkt met een complexe tekening. Klik 

op Select Boundary Set (Begrenzingsset selecteren). Selecteer in de tekening 

de entiteiten afzonderlijk of door een selectiemethode te kiezen in het 

promptvenster en druk vervolgens op Enter. De optie Huidige selectieset 

wordt automatisch geselecteerd, wat aangeeft dat de entiteiten die u 

selecteerde met de knop Selecteer grenslijnset zullen worden overwogen bij 

het creëren van de grenspolylijn. 
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U hoeft niet opnieuw entiteiten te selecteren met de knop Begrenzingsset 

selecteren. De optie Huidige selectieset gebruikt de laatste set entiteiten die u 

hebt geselecteerd met de knop Begrenzingsset selecteren. 
 

3 Kies een optie voor eilanddetectie. 

4 Klik op Gebied selecteren. 

5 Klik in de tekening binnen het gebied waarvan de gesloten omtrek de grens 

vormt, niet op de polylijn zelf. Indien gewenst, klikt u verder binnen 

bijkomende gesloten omtrekken. 

6 Druk op Enter om de selectie te voltooien. 

7 Klik op OK in het dialoogvenster Begrenzing. 

 

 

 

E 

A 

B 

C 

 
 
 

D 

 
 
 
 
 

A Opent het tekengebied voor selectie van 
entiteiten waarmee rekening moet worden 
gehouden bij het creëren van de 
grenspolylijn. 

B Kies ervoor om alle zichtbare entiteiten 
te beschouwen bij het creëren van de 
grenspolylijn. 

C Kies ervoor om de entiteiten die u hebt 
geselecteerd te gebruiken voor de 
begrenzingsset. (Wordt beschikbaar nadat u op 
de knop Begrenzingsset selecteren hebt 
geklikt). 

D Selecteer een eilanddetectieoptie. 

E Opent het tekengebied voor selectie van 
de ingesloten gebieden die gebruikt 
worden om nieuwe grenspolylijnen te 
maken. 
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Arcering en kleurverlopen toevoegen 
 

Wanneer u arceringen of kleurverlopen toevoegt aan een tekening, vult ALCAD 

entiteiten of ingesloten gebieden met een patroon. 

Arcering of kleurverlopen toevoegen is een proces in drie stappen: 

1 Geef een arceer- of verlooppatroon op. 

2 Specificeer entiteiten of gebieden. 

3 Geef extra opties op. 
 

Arceerpatronen en kleurverlopen zijn geheugenintensief. 

Omdat arceer- en verlooppatronen veel tijd kunnen kosten om te tekenen en weer te 

geven, wil je arceringen en kleurverlopen misschien toevoegen tijdens de laatste 

stappen van het maken van de tekening of ze invoegen op een aparte laag die je kunt 

bevriezen terwijl je verder werkt aan je tekening. Bijvoorbeeld, in plaats van een 

klein geschaald lijnpatroon te gebruiken om een effen vulling te maken, gebruik je het SOLID 

arceerpatroon omdat dit veel sneller wordt afgedrukt en weergegeven. 
 

 
Een arcering of verlooppatroon opgeven 

Een arceerpatroon bestaat uit een herhalend patroon van lijnen, streepjes en punten. 

Je kunt een patroon kiezen uit een set vooraf gedefinieerde patronen, een eigen 

patroon definiëren of een patroon kiezen uit een aangepaste arceerbibliotheek. 

Een verlooppatroon bestaat uit een geleidelijke of vloeiende overgang van de ene 

kleur naar de andere. Je selecteert gewoon kleuren en een patroon. 

 

Bestaande luiken en hellingen kunnen worden aangepast. 

Typ HATCHEDIT om een bestaande arcering of verloop te wijzigen, dubbelklik 

erop in de tekening of wijzig de instellingen in het deelvenster Eigenschappen. 
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Een vooraf gedefinieerd arceerpatroon opgeven 
Voorgedefinieerde arceerpatronen worden opgeslagen in de volgende 

arceerpatroonbibliotheekbestanden: 

• icad.pat - Patronen die voldoen aan de normen van het American National Standards 

Institute (ANSI). 

• icadiso.pat - Patronen die voldoen aan de Internationale Organisatie voor Standaardisatie 

(ISO). 

Een vooraf gedefinieerd arceerpatroon opgeven 

1 Doe een van de volgende dingen om Hatch te kiezen (  ): 

• Kies op het lint Home > Luik (in Draw) of Draw > Luik (in Draw). 

• Kies in het menu Tekenen > Luik > Luik. 

• Klik op de werkbalk Tekenen op het arceergereedschap. 

• Typ bhatch en druk op Enter. 

2 Klik op het tabblad Luik. 

3 Selecteer bij Type de optie Voorgedefinieerd. 

4 Selecteer onder Patroon het gewenste patroon. U kunt ook op [ ] klikken of op de swatch 

om 

Open het dialoogvenster Patronen en selecteer een patroon op de tabbladen 

ANSI, ISO of Andere voorgedefinieerde patronen. 

5 Geef een van de volgende opties op: 

• Kleur Selecteer in de eerste (linker) kleurenlijst de kleur van de arceerlijnen. 

Selecteer in de tweede (rechter) kleurenlijst de kleur van de 

arceringachtergrond. 

• Hoek Voer de hoek in van het arceerpatroon ten opzichte van de x-as in 

graden (1- 360). De standaardhoek is rechtsom; je kunt de hoek wijzigen 

door een numerieke waarde in te voeren. 

• Schaal Voer de schaalfactor in als percentage van de standaard. Als je de 

schaalfactor verandert, wordt het arceerpatroon groter of kleiner dan de 

standaardgrootte. Als je een ISO-standaardpatroon hebt geselecteerd, heeft 

de schaal invloed op de ISO-penbreedte. 

• Gerelateerd aan papierruimte Selecteer om het arceerpatroon te schalen 

ten opzichte van de eenheden die zijn gedefinieerd voor papierruimte. 

(Beschikbaar voor lay-outs met naam). 

• ISO penbreedte Voer de penbreedte in als je een ISO-standaardpatroon hebt 

geselecteerd. 

6 Kies bij Arceeroorsprong of u het arceerpatroon wilt tekenen vanaf de 

standaardoorsprong of vanaf een nieuwe oorsprong. Als u ervoor kiest om een 

nieuw beginpunt op te geven, doe dan een van de volgende dingen: 

• Klik op (  ) om de nieuwe oorsprong direct in de tekening te kiezen. 

• Selecteer Standaard op grenslijnen om de oorsprong in te stellen op 

linksboven, rechtsboven, linksonder, rechtsonder of het midden van de 

grenslijnen. 
 

Een nieuwe oorsprong kan worden opgeslagen als de nieuwe standaard. 



Om de nieuwe arceerpositie op te slaan als standaardpositie, selecteer je 

Opslaan als standaardpositie. De arceerpositie wordt opgeslagen in de 

systeemvariabele HPORIGIN. 
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7 Specificeer entiteiten of gebieden voor arceringen om verder te gaan. Zie "Entiteiten 

of gebieden specificeren voor arceringen en kleurverlopen" op pagina 186 in dit 

hoofdstuk voor meer informatie. 

 

Een door de gebruiker gedefinieerd arceerpatroon opgeven 

1 Doe een van de volgende dingen om Hatch te kiezen (  ): 

• Kies op het lint Home > Luik (in Draw) of Draw > Luik (in Draw). 

• Kies in het menu Tekenen > Luik > Luik. 

• Klik op de werkbalk Tekenen op het arceergereedschap. 

• Typ bhatch en druk op Enter. 

2 Klik op het tabblad Luik. 

3 Selecteer Gebruiker gedefinieerd in de lijst Type. 

4 Geef een van de volgende opties op: 

• Kleur Selecteer in de eerste (linker) kleurenlijst de kleur van de arceerlijnen. 

Selecteer in de tweede (rechter) kleurenlijst de kleur van de 

arceringachtergrond. 

• Hoek Voer de hoek in van het arceerpatroon ten opzichte van de x-as in 

graden (1- 360). De standaardhoek is rechtsom; je kunt de hoek wijzigen 

door een numerieke waarde in te voeren. 

• Dubbel selecteren om het patroon te kruisen, waardoor een andere kopie 

van het patroon in een hoek van 90 graden over het origineel wordt 

geplaatst. 

• Gerelateerd aan papierruimte Selecteer om het arceerpatroon te schalen 

ten opzichte van de eenheden die zijn gedefinieerd voor papierruimte. 

(Beschikbaar voor lay-outs met naam). 

• Afstand Voer de regelafstand voor het arceerpatroon in. 

5 Kies bij Arceeroorsprong of u het arceerpatroon wilt tekenen vanaf de 

standaardoorsprong of vanaf een nieuwe oorsprong. Als u ervoor kiest om een 

nieuw beginpunt op te geven, doe dan een van de volgende dingen: 

• Klik op (  ) om de nieuwe oorsprong direct in de tekening te kiezen. 

• Selecteer Standaard op grenslijnen om de oorsprong in te stellen op 

linksboven, rechtsboven, linksonder, rechtsonder of het midden van de 

grenslijnen. 
 

Een nieuwe oorsprong kan worden opgeslagen als de nieuwe standaard. 

Om de nieuwe arceerpositie op te slaan als standaardpositie, selecteer je 

Opslaan als standaardpositie. De arceerpositie wordt opgeslagen in de 

systeemvariabele HPORIGIN. 
 

6 Specificeer entiteiten of gebieden voor arceringen om verder te gaan. Zie 

"Entiteiten of gebieden specificeren voor arceringen en kleurverlopen" op 

pagina 186 in dit hoofdstuk voor meer informatie. 
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Een aangepast arceerpatroon voor de bibliotheek opgeven 
Je kunt aangepaste externe arceerpatroonbibliotheken (.pat-bestanden) gebruiken, 

zoals een standaardbibliotheek die in je kantoor wordt gebruikt, aangepaste patronen 

en bibliotheken die beschikbaar zijn van leveranciers of standaardorganisaties. De 

.pat-bestanden kunnen zich op elke gewenste locatie bevinden. 

Elk .pat bestand bevat één arceerpatroon en de bestandsnaam moet overeenkomen 

met de naam van het arceerpatroon. De definitie van het arceerpatroon is als volgt: 

*[Naam],[Beschrijving] 

hoek, x-oorsprong, y-oorsprong, delta-x, delta-y [, streepje1, streepje2, ...] 

Als alternatief kun je een aangepast arceerpatroon toevoegen aan icad.pat en 

voorgedefinieerde arceerpatronen gebruiken die eerder zijn beschreven in plaats 

van een aangepast bibliotheekpatroon hieronder. 
 

Een aangepast bibliotheekpatroon gebruiken 

1 Doe een van de volgende dingen: 

• Kopieer het patroonbestand (.pat bestand) naar de map Patterns waar u 

ALCAD heeft geïnstalleerd. Om te controleren waar ALCAD zoekt naar 

patroonbestanden, kies Extra 

> Opties, klik op Paden/Bestanden en vink de mappen aan die worden weergegeven voor 

Hatch Patterns. 

• Kies Extra > Opties, klik op Paden/Bestanden en voeg de locatie van het 

aangepaste patroonbestand (.pat-bestand) toe aan de mappen die worden 

weergegeven voor Hatch Patterns. 

2 Doe een van de volgende dingen om Hatch te kiezen (  ): 

• Kies op het lint Home > Luik (in Draw) of Draw > Luik (in Draw). 

• Kies in het menu Tekenen > Luik > Luik. 

• Klik op de werkbalk Tekenen op het arceergereedschap. 

• Typ bhatch en druk op Enter. 

3 Klik op het tabblad Luik. 

4 Kies bij Type voor Aangepast. 

5 Selecteer onder Aangepast patroon een patroon uit de lijst. U kunt ook op [ ] klikken 

om de 

dialoogvenster Patronen en selecteer een patroon op het tabblad Aangepast. 

6 Geef een van de volgende opties op: 

• Kleur Selecteer in de eerste (linker) kleurenlijst de kleur van de arcodelijnen. 

Selecteer in de tweede (rechter) kleurenlijst de kleur van de 

arceringachtergrond. 

• Hoek Voer de hoek in van het arceerpatroon ten opzichte van de x-as in 

graden (1- 360). De standaardhoek is rechtsom; je kunt de hoek wijzigen 

door een numerieke waarde in te voeren. 

• Schaal Voer de schaalfactor in als percentage van de standaard. Als je de 

schaalfactor verandert, wordt het arceerpatroon groter of kleiner dan de 

standaardgrootte. 

• Gerelateerd aan papierruimte Selecteer om het arceerpatroon te schalen 

ten opzichte van de eenheden die zijn gedefinieerd voor papierruimte. 



(Beschikbaar voor lay-outs met naam). 
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7 Kies bij Arceeroorsprong of u het arceerpatroon wilt tekenen vanaf de 

standaardoorsprong of vanaf een nieuwe oorsprong. Als u ervoor kiest om een 

nieuw beginpunt op te geven, doe dan een van de volgende dingen: 

• Klik op (  ) om de nieuwe oorsprong direct in de tekening te kiezen. 

• Selecteer Standaard op grenslijnen om de oorsprong in te stellen op 

linksboven, rechtsboven, linksonder, rechtsonder of het midden van de 

grenslijnen. 
 

Een nieuwe oorsprong kan worden opgeslagen als de nieuwe standaard. 

Om de nieuwe arceerpositie op te slaan als standaardpositie, selecteer je 

Opslaan als standaardpositie. De arceerpositie wordt opgeslagen in de 

systeemvariabele HPORIGIN. 
 

8 Specificeer entiteiten of gebieden voor arceringen om verder te gaan. Zie 

"Entiteiten of gebieden specificeren voor arceringen en kleurverlopen" op 

pagina 186 in dit hoofdstuk voor meer informatie. 
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A Selecteer om een patroon te maken. 

B Selecteer het type arceerpatroon. 

C Selecteer een voorgedefinieerd arceerpatroon uit de lijst 
of klik op [...] om het te selecteren in het dialoogvenster 
Arceerpatronen. 

D Klik om een arceerpatroon te selecteren. 

E Selecteer de kleur van de arceerlijnen. 

F Selecteer een aangepast arceerpatroon in de lijst of klik op 
[...] om het te selecteren in het dialoogvenster 
Arceerpatronen. 

G Voer de hoek van het arceerpatroon in ten opzichte van de 
x-as. 

H Selecteer om een door de gebruiker gedefinieerd patroon te 
kruisen. 

I Voer de regelafstand in voor een door de gebruiker 
gedefinieerd patroon. 

J Voer de penbreedte in voor een ISO-standaard voorgedefinieerd patroon. 

K Selecteer om de standaard oorsprong van de arcering te gebruiken of om 
een nieuwe oorsprong op te geven. 

L Klik om de nieuwe oorsprong van de arcering in de tekening te kiezen. 

M Selecteer om de oorsprong van het nieuwe bestand in te 
stellen op linksboven, rechtsboven, linksonder, rechtsonder of 
in het midden van de begrenzing. 

N Selecteer om de nieuwe oorsprong van de arcering op te slaan als de 
nieuwe standaard. 

O Selecteer deze optie om het arceerpatroon te schalen ten 
opzichte van de eenheden die zijn gedefinieerd voor de 
papierruimte. (Beschikbaar voor lay-outs met naam). 

P Voer de schaalfactor in als een percentage van de standaardwaarde. 

Q Selecteer de kleur van de achtergrond van het luik. 
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Een verlooppatroon opgeven 
Een verlooppatroon bestaat uit een geleidelijke of vloeiende overgang van de ene 

kleur naar de andere kleur. Selecteer gewoon de kleuren, een patroon en de 

oriëntatie-instellingen. 
 

Een verlooppatroon opgeven 

1 Doe een van de volgende dingen om Verloop te kiezen (  ): 

• Kies op het lint Home > Kleurverloop (in Draw) of Draw > Kleurverloop 

(in Draw). 

• Kies Draw > Hatch > Gradient in het menu. 

• Klik op de werkbalk Tekenen op het gereedschap Kleurverloop. 

• Typ verloop en druk op Enter. 

2 Kies een van de volgende opties in Kleur: 

• Eén kleur Geef één kleur op voor het verlooppatroon en geef de kleur op in 

Color1. De kleur die je opgeeft wordt afgevlakt met de kleur wit of zwart, 

afhankelijk van de systeemvariabele GFCLRSTATE. 

• Twee kleuren Geef twee kleuren op voor het verlooppatroon en geef de 

kleuren op in Kleur1 en Kleur2. Kleur1 wordt afgevlakt met Kleur2. 

3 Selecteer een verlooppatroon in de 3x3 weergave van verlooppatronen. 

4 Geef de oriëntatieopties op: 

• Gecentreerd Selecteer om het verlooppatroon te centreren. Indien niet 

geselecteerd, lijkt het gradiëntpatroon een lichtbron boven en naar links te 

hebben (het patroon wordt naar boven en naar links verschoven). 

• Hoek Voer de hoek van het kleurverloop in of selecteer deze. 

5 Specificeer entiteiten of gebieden voor kleurverlopen om verder te gaan. Zie 

"Entiteiten of gebieden specificeren voor arceringen en kleurverlopen" op 

pagina 186 in dit hoofdstuk voor meer informatie. 
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A Selecteer om een verlooppatroon te maken. 

B Selecteer om één of twee kleuren te specificeren voor het 
verlooppatroon. 

C Selecteer de eerste kleur van het kleurverlooppatroon; 
klik op [...] voor meer kleuropties. 

D Selecteer de tweede kleur als je een patroon met twee 
kleuren maakt; klik op [...] voor meer kleuropties. 

E Selecteer een verlooppatroon. 

F Selecteer om het verlooppatroon te centreren; als u niet 
selecteert, verschuift het patroon naar boven en naar links. 

G Voer een hoek in of selecteer een hoek voor het verlooppatroon. 
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Entiteiten of gebieden opgeven voor arceringen en kleurverlopen 

U kunt entiteiten of gebieden opgeven waarin u arceringen en kleurverlopen wilt toepassen: 

• Entiteiten selecteren - Voeg arceringen of kleurverlopen toe aan elke entiteit die 

een gesloten begrenzing vormt, bijvoorbeeld een cirkel of rechthoek. U kunt 

arceringen of kleurverlopen aan één entiteit of aan meerdere entiteiten tegelijk 

toewijzen. 

• Selecteer gebieden - Voeg arceringen of kleurverlopen toe aan een gebied dat 

wordt ingesloten door entiteiten die een grens vormen. De arcering of het 

kleurverloop wordt gemaakt in het ingesloten gebied, niet in de entiteiten zelf. 

De volledige arcering of het kleurverloop wordt, eenmaal getekend, behandeld 

als één enkele entiteit en is associatief of onafhankelijk van de begrenzende 

entiteiten. 
 

Entiteiten of gebieden selecteren voor arceringen en kleurverlopen 

1 Doe een van de volgende dingen om Hatch (  ) of Gradient (  ) te kiezen: 

• Kies op het lint Home > Arceerrand of Home > Kleurverloop (in Draw); of 

kies Draw > Arceerrand of Draw > Kleurverloop (in Draw). 

• Kies in het menu Draw > Hatch > Hatch, of Gradient. 

• Klik op de werkbalk Tekenen op het arceergereedschap of het gereedschap Kleurverloop. 

• Typ bhatch of gradient en druk dan op Enter. 

2 Klik op een van de volgende opties: 

• Toevoegen: Kies punten Geeft gebieden op waarvoor arceringen en 

kleurverlopen moeten worden toegepast. Klik in de tekening binnen de 

gesloten omtrek van een begrenzing, niet op de begrenzing zelf. Klik 

desgewenst verder binnen andere gesloten omtrekken. Druk op Enter om de 

selectie te voltooien. 

• Toevoegen: entiteiten selecteren Specificeert entiteiten waarop arceringen 

en kleurverlopen moeten worden toegepast. Klik in de tekening op de 

entiteiten afzonderlijk of door een selectiemethode te kiezen in het promptvak 

en druk op Enter als u klaar bent. 

• Grenzen verwijderen Verwijdert grenzen uit de selectieset. Klik in de 

tekening op de grenzen die u wilt verwijderen uit de selectieset. 

• Creëer begrenzing Creëert een polylijn of gebied rond een arcering of 

verloop. Klik in de tekening op de arcering of het kleurverloop waarvoor u een 

begrenzing wilt maken. 

• Selecties weergeven Geeft de selectieset weer. Druk in de tekening op 

Enter als je klaar bent met het bekijken van de selectieset. 

3 Specificeer extra opties om verder te gaan. Zie "Extra arceer- en verloopopties 

opgeven" op pagina 187 in dit hoofdstuk voor meer informatie. 
 

Er wordt een waarschuwingsbericht weergegeven wanneer u de arcering of het 

verloop maakt als het aantal geselecteerde entiteiten de waarde van de 

systeemvariabele HPOBJWARNING overschrijdt. 

Als de waarschuwing wordt weergegeven, moet u de prestaties verbeteren voordat u 
doorgaat met het maken van het luik. 

Selecteer minder entiteiten. Arceerpatronen zijn geheugenintensief en kunnen 

veel tijd kosten om te tekenen. 
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AB  CDE 
 

A Klik om een punt te selecteren binnen een of meer 
entiteiten die een grens vormen. 

B Klik om een of meer entiteiten te selecteren. 

C Klik op om een grens te verwijderen uit de selectieset. 

 

D Klik om de huidige geselecteerde entiteiten in de tekening te bekijken. 

E Klik om een arcering of kleurverloop te selecteren die 
omgeven moet worden met een polylijn of gebied. 

 
 

Extra arceer- en verloopopties opgeven 

Er zijn veel opties die gespecificeerd kunnen worden voor arceringen en 

kleurverlopen, waaronder opties voor het matten, eilanddetectie en specifieke opties 

met betrekking tot grenzen. 

 

Bestaande luiken en hellingen kunnen worden aangepast. 

Typ HATCHEDIT om een bestaande arcering of verloop te wijzigen, dubbelklik 

erop in de tekening of wijzig de instellingen in het deelvenster Eigenschappen. 
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Om extra arceer- en verloopopties op te geven 

1 Doe een van de volgende dingen om Hatch (  ) of Gradient (  ) te kiezen: 

• Kies op het lint Home > Arceerrand of Home > Kleurverloop (in Draw); of 

kies Draw > Arceerrand of Draw > Kleurverloop (in Draw). 

• Kies in het menu Draw > Hatch > Hatch, of Gradient. 

• Klik op de werkbalk Tekenen op het arceergereedschap of het gereedschap Kleurverloop. 

• Typ bhatch of gradient en druk dan op Enter. 

2 Selecteer een van de volgende opmaakopties: 

• Annotatief Zorgt ervoor dat de weergave en het afdrukken van het 

arceer- of verlooppatroon worden beïnvloed door het schalen van 

annotaties. 

• Associeert het arceer- of verlooppatroon met de begrenzingsentiteiten. Een 

associatief patroon wordt automatisch bijgewerkt als je een van de randen 

verplaatst. 

• Afzonderlijke arceringen maken Creëert meerdere arceringen of 

kleurverlopen wanneer meer dan één gesloten begrenzing is geselecteerd. 

• Volgorde tekenen Bepaalt de volgorde waarin de arcering of het kleurverloop 

wordt getekend ten opzichte van de grens. 

• Laag Bepaalt de laag waarop het arceer- of verlooppatroon wordt toegewezen. 

• Transparant Bepaalt de transparantie van de arcering of het kleurverloop. 

Als je Waarde opgeven selecteert, voer je de transparantiewaarde in of 

gebruik je de schuifregelaar. 

• Eigenschappen overnemen Hiermee kan een arcering of kleurverloop 

worden geselecteerd waarvan de instellingen worden gekopieerd en geladen 

in het dialoogvenster Arcering en Kleurverloop. 

3 Klik in het dialoogvenster Arcering en kleurverloop zo nodig op > om het 

dialoogvenster uit te vouwen. 

4 Als je de grens wilt laten bepalen door eilanden, selecteer dan bij Eilanden 

Eilanddetectie en kies vervolgens een van de volgende opties: 

• Normaal De buitenste entiteit en al zijn eilanden komen in aanmerking om uit te broeden. 

• Buitenste Alleen de buitenste entiteit en zijn buitenste eiland komen in aanmerking om 

uit te broeden. 

• Negeer Alleen de buitenste entiteit wordt overwogen om uit te broeden. 

 

 ABC 

Normale of geneste eilanden (A), met buitenste eiland (B) en met negeereilanden (C). 

5 Selecteer een van de volgende grensgerelateerde opties: 
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• Grensbehoud Bewaart alle nieuwe entiteiten die worden aangemaakt voor 

het tekenen van de arcering of het verloop. Indien ingeschakeld, selecteert u of 

nieuwe entiteiten als polylijnen of gebieden moeten worden aangemaakt. 

Bestaande entiteiten worden altijd behouden. 

• Boundary Set Bepaalt het gebied van entiteiten dat in aanmerking wordt 

genomen voor het maken van een grens wanneer de optie Add: Pick Points 

optie. Kies Huidig viewport om alle entiteiten binnen het huidige viewport 

beschikbaar te maken. Kies Bestaande set om alleen de entiteiten beschikbaar 

te maken binnen het gebied dat is opgegeven met de optie Nieuw. Klik op 

Nieuw om een nieuw gebied te specificeren. 

• Overlappingstolerantie Bepaalt de tolerantie waarbinnen niet-aanrakende 

entiteiten zich kunnen bevinden en toch kunnen worden gebruikt om een 

grens te maken. Als bijvoorbeeld twee lijnen elkaar niet op hetzelfde punt 

raken, maar de afstand tussen hun eindpunten valt binnen de tolerantie van de 

arcering, dan worden ze als gesloten beschouwd en kunnen ze worden 

gebruikt om een grens te maken. ALCAD berekent de tolerantie automatisch, 

afhankelijk van de grootte van het ALCAD venster. 

• Opties overnemen Bepaalt of de huidige oorsprong of de oorspronkelijke 

oorsprong van de arcering wordt gebruikt wanneer je Eigenschappen 

overnemen gebruikt. 

6 Klik op OK. 
 

Arceerpatronen zijn geheugenintensief. 

Omdat arceringpatronen veel tijd kunnen kosten om te tekenen en weer te geven, kan 

je arceringen toevoegen tijdens de laatste stappen van het maken van de tekening of 

arceringen invoegen op een aparte laag die je kan bevriezen terwijl je verder werkt 

aan je tekening. Zorg er bovendien voor dat je de juiste arceerschaal en het juiste 

patroon gebruikt. Bijvoorbeeld, in plaats van een lijnpatroon met kleine schaal te 

gebruiken om een effen vulling te maken, gebruik in plaats daarvan het SOLID 

arceerpatroon omdat dit veel sneller wordt afgedrukt en weergegeven. 
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AB  CDE F 
 

A Selecteer om de arcering of het kleurverloop annotatief te 
maken. 

B Selecteer om de arcering of gradiënt automatisch te 
wijzigen. 

C Selecteer om een afzonderlijke arcering of verloop te 
maken wanneer meer dan één gesloten begrenzing is 
geselecteerd. 

D Klik om een arcering of kleurverloop in de tekening te 
selecteren en de instellingen te kopiëren. 

E Selecteer de transparantie van de arceringen of 
kleurverlopen; indien u Waarde specificeert, voert u de 
transparantiewaarde in of gebruikt u de schuifregelaar. 

F Selecteer de laag met de arceringen of kleurverlopen. 

G Kies de arcering of de oorsprong van het kleurverloop om 
toe te passen bij het gebruik van Eigenschappen 
overnemen. 

 
H Selecteer de volgorde van de arcering of het 

verloop ten opzichte van de grens. 

I Voer de tolerantie in dat niet-aanrakende entiteiten binnen 
het arceerpatroon kunnen vallen en nog steeds kunnen 
worden gebruikt om de grens van het arceerpatroon te 
maken. 

J Selecteer het gebied van entiteiten waarmee rekening 
moet worden gehouden bij het maken van een grens 
wanneer de optie Toevoegen: Kies punten. 

K Klik op om een nieuw gebied te specificeren voor 
grensselectie bij gebruik van de optie Add: Pick Points 
optie. 

L Als Grenzen behouden is ingeschakeld, selecteer dan of 
grenzen als polylijnen of als gebieden moeten worden 
aangemaakt. 

M Selecteer om alle nieuwe entiteiten te behouden die zijn 
gemaakt voor het tekenen van de arcering of het kleurverloop. 

N Bepaalt hoe arcering en gradiënten interageren met eilanden. 

O Selecteer om eilanden te detecteren bij het bepalen van grenzen. 



 
 
 
 
 
 
 
 
 
 
 
 
 

 
ALCAD biedt vele manieren om uw tekening weer te geven en te bekijken. U kunt 

ook verschillende weergave-instellingen wijzigen om de weergave of het afdrukken 

van een tekening te versnellen. In dit hoofdstuk wordt uitgelegd hoe: 

• Navigeer binnen een tekening door te scrollen, pannen en roteren. 

• Wijzig de vergroting van een tekening door in en uit te zoomen. 

• Bekijk een tekening met annotatieschalen. 

• Werken met meerdere vensters of aanzichten van een tekening. 

• Regel de weergave van elementen om de prestaties te optimaliseren bij het 

werken met grote of complexe tekeningen. 

Wanneer u met driedimensionale tekeningen werkt, zie "Entiteiten in drie dimensies 

bekijken" op pagina 576. Om een tekening te verbergen, te arceren of te renderen, 

zie "Verbergen, arceren en renderen" op pagina 640. 
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Een tekening hertekenen en regenereren 
 

Als je aan een tekening werkt, kunnen er visuele elementen achterblijven na het 

voltooien van een opdracht. Je kunt deze elementen verwijderen door het scherm te 

vernieuwen of opnieuw te tekenen. 
 

De huidige vensterweergave opnieuw tekenen (verversen) 

Doe een van de volgende dingen om Opnieuw tekenen te kiezen (  ): 

• Kies op het lint Beeld > Opnieuw tekenen (in Navigeren). 

• Kies in het menu Beeld > Opnieuw tekenen. 

• Klik op de werkbalk Zoom op het gereedschap Opnieuw tekenen. 

• Typ redraw en druk op Enter. 

Informatie over tekenentiteiten wordt opgeslagen in een database als waarden met 

drijvende komma, waardoor een hoog precisieniveau verzekerd is. Soms moet een 

tekening opnieuw berekend of gegenereerd worden vanuit de floating-point database 

om die waarden te converteren naar de juiste schermcoördinaten. Dit gebeurt 

automatisch. Je kunt ook handmatig een regeneratie starten. Wanneer de tekening 

geregenereerd wordt, wordt ze ook hertekend. 

Om het huidige venster te regenereren, typ je regen in de opdrachtbalk. Als er meer 

dan één venster wordt weergegeven, typ je regenall om alle vensters te 

regenereren. 



 

Verplaatsen binnen een tekening 
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Je kunt de weergave van een tekening die wordt weergegeven in het huidige 

viewport verplaatsen door de weergave te verschuiven, pannen of roteren. Door dit 

te doen, wijzigt u het gedeelte van de tekening dat u bekijkt zonder de huidige 

vergroting te wijzigen. Met scrollen kun je horizontaal en verticaal door de tekening 

bewegen. Met pannen kun je de tekening in om het even welke richting verplaatsen. 

Met roteren kun je de tekening vanuit elke hoek bekijken. 

U kunt ook naar een andere weergave gaan door het volgende te doen: 

• Tabbladen Model en Lay-out. Zie "Tekeningen bekijken in papierruimte en 

modelruimte" op pagina 520 voor meer informatie. 

• Vooraf ingestelde weergaven. Zie "Overschakelen naar een vooraf ingestelde 

kijkrichting" op pagina 576 voor meer informatie. 

• Weergaven op naam. Zie "Weergaven op naam maken en omschakelen naar 

weergaven op naam" op pagina 577 voor meer informatie. 

• Camera's. Zie "Een camera gebruiken om de tekening te bekijken" op pagina 

583 voor meer informatie. 

 
Schuifbalken gebruiken 

Om je te helpen navigeren binnen een tekening, zijn er horizontale en verticale 

schuifbalken beschikbaar in elk tekenvenster. De grootte van het schuifvak ten 

opzichte van de schuifbalk geeft het huidige vergrotingsniveau van de tekening aan. 

De positie van het schuifvak ten opzichte van de schuifbalk geeft de locatie van het 

midden van de tekening aan ten opzichte van de extents van de tekening (de kleinste 

rechthoek die alle entiteiten in de tekening bevat). 
 

Schuifbalken in- of uitschakelen 

Doe een van de volgende dingen om Scroll Bars te kiezen: 

• Kies op het lint Beeld > Schuifbalken (in Weergave). 

• Kies in het menu Beeld > Weergave > Schuifbalken. 

• Kies Extra > Opties > Tabblad Weergave en selecteer Schuifbalken weergeven. 

• Typ scrollbar, druk op Enter en selecteer Aan, Uit of Toggle. 

 
Een tekening pannen 

Je kunt de tekening in elke richting verplaatsen met het gereedschap Pan (  ) op 

de werkbalk Beeld. Pannen verschuift de weergave van de tekening horizontaal, 

verticaal of diagonaal. De vergroting van de tekening blijft hetzelfde, net als de 

oriëntatie in de ruimte. De enige verandering is het deel van de tekening dat wordt 

weergegeven. 
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Als je vaak pan (en zoom) naar een bepaald gebied van een tekening, kun je een 

weergave maken en hergebruiken met de View Manager. 

Zie "Werken met named views" op pagina 284 voor meer informatie. 
 

 
Pannen door twee punten op te geven 
Voor nauwkeurig pannen specificeer je twee punten die de grootte en richting van 

het pannen bepalen. Het eerste punt, of basispunt, geeft het beginpunt van de pan 

aan. Het tweede punt geeft de mate van panverplaatsing aan ten opzichte van het 

eerste punt. 
 

Pannen door twee punten op te geven 

1 Doe een van de volgende dingen om Pan te kiezen (  ): 

• Kies op het lint Beeld > Pannen (in Navigeren). 

• Kies in het menu Beeld > Pannen > Pannen. 

• Klik op de werkbalk Beeld op het gereedschap Pan. 

• Typ pan en druk op Enter. 

2 Geef het panbasispunt op door de coördinaten in te typen of door een punt op te 

geven in het tekenvenster. 

3 Geef het panverplaatsingspunt op door de coördinaten in te typen of door een 

punt in het tekenvenster op te geven. 

 

  
Selecteer het basispunt van de pan (A) en 
selecteer vervolgens een tweede punt (B) om 
de hoekverplaatsing te bepalen. 

 

Pannen in realtime 

Resultaat. 

 

Door in realtime te pannen, bestuur je de pan op hetzelfde moment dat je je muis beweegt. 

 

Het gebruik van realtime pan in grote tekenbestanden kan veel geheugen in beslag nemen. 

Het kan nuttig zijn om de systeemvariabele ZOOMDETAIL op een hoger getal in te 

stellen om het aantal entiteiten dat wordt weergegeven te verminderen. Als de 

waarde bijvoorbeeld is ingesteld op 10, wordt alleen de 10e entiteit weergegeven bij 

pannen en zoomen in real-time. 
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Pannen in realtime 

1 Doe een van de volgende dingen om Real-Time Pan te kiezen (  ): 

• Kies op het lint Beeld > Realtime Pan (in Navigeren). 

• Kies Beeld > Pannen > Realtime Pannen. 

• Klik op de werkbalk Zoom op het gereedschap Real-Time Pan. 

• Typ rtpan en druk dan op Enter. 

2 Klik en houd de linkermuisknop ingedrukt. 

3 Beweeg de cursor in de richting waarin je wilt pannen. 

4 Laat de muisknop los om te stoppen met pannen. 

 
Pannen met een muis met wieltje 

Je kunt het wieltje van je muis gebruiken om te bewegen in een 

tekening. De systeemvariabele MBUTTONPAN regelt deze functie. 

Pannen met een muis met wieltje 

• Houd het wieltje ingedrukt en beweeg de muis in de richting waarin je wilt 

pannen. 

 
Pannen met de pijltjestoetsen 
Gebruik de pijltjestoetsen om in kleine stappen te pannen. 

U kunt pannen met de pijltoetsen als Pijlen omhoog/omlaag gebruiken voor 

navigatie in opdrachtgeschiedenis niet is gemarkeerd op het tabblad Weergave in 

Extra > Opties. 
 

Pannen met de pijltjestoetsen 

• Druk op de pijltjestoetsen omhoog, omlaag, naar rechts of naar links. 

 
In een baan om de tekening in realtime 

Met ALCAD kunt u de tekening draaien, of het aanzicht roteren, in realtime. 

Hierdoor kunt u uw model vanuit elke hoek bekijken in de modelruimte. U kunt het 

aanzicht niet roteren als u zich in de papieren ruimte bevindt. 

 

Het gebruik van 3D Orbit commando's in grote tekenbestanden kan veel geheugen in beslag 
nemen. 

Het kan nuttig zijn om de systeemvariabele ZOOMDETAIL op een hoger getal in te 

stellen om het aantal entiteiten dat wordt weergegeven te verminderen. Als de 

waarde bijvoorbeeld is ingesteld op 10, wordt alleen de 10e entiteit weergegeven bij 

pannen en zoomen in real-time. 
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Om de tekening te draaien 

1 Doe een van de volgende dingen om Constrained Orbit te kiezen (  ): 

• Kies op het lint Beeld > Beperkte baan (in Navigeren). 

• Kies in het menu Beeld > 3D baan > Beperkte baan. 

• Klik op de 3D Orbit werkbalk op het Constrained Orbit gereedschap. 

• Typ 3dorbit en druk op Enter. 

2 Doe een van de volgende dingen: 

• Klik en versleep de linkermuisknop om een baan om de tekening te maken. 

• Kies Instellen om een ander punt te kiezen waarop de baan moet worden 

bepaald en klik en sleep dan met de muis om de baan van de tekening te 

bepalen. 

3 Laat de muisknop los om de baan te stoppen. 

 

Gebruik een snelkoppeling. 

Houd Shift ingedrukt terwijl je een tekening bekijkt en klik en sleep de middelste 

muisknop (wiel) om de tekening te draaien. 
 

 
De tekening draaien met een continue beweging 

1 Doe een van de volgende dingen om een continue baan te kiezen (  ): 

• Kies op het lint Beeld > Continue baan (in Navigeren). 

• Kies in het menu Beeld > 3Dbaan > Continue baan. 

• Klik op de werkbalk 3D Orbit op het gereedschap Continuous Orbit. 

• Typ 3dcorbit en druk op Enter. 

2 Doe een van de volgende dingen: 

• Klik en versleep de linkermuisknop om een baan om de tekening te maken. 

• Kies Instellen om een ander punt te kiezen waarop de baan moet worden 

bepaald en klik en sleep dan met de muis om de baan van de tekening te 

bepalen. 

3 Laat de muisknop los. De weergave blijft ronddraaien. 

4 Als je klaar bent, druk je op Enter of Esc, of klik je met de rechtermuisknop op de tekening. 

 

Je kunt een baan maken zonder een as te vergrendelen of een andere as kiezen om te 
vergrendelen. 

Gebruik het Free Orbit commando om een baan om de tekening te maken zonder een 

as vast te zetten. Gebruik de commando's Beperkte X-as, Beperkte Y-as en Beperkte 

Z-as om rond de tekening te draaien met behoud van de gekozen as. Je kunt ook op 

Ctrl drukken en de rechtermuisknop gebruiken om de weergave rond de z-as te 

draaien. 
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De vergroting van je tekening wijzigen 
 

Je kunt de vergroting van je tekening op elk moment wijzigen door in te zoomen. 

De cursor verandert in een vergrootglas (  ) als er een zoomgereedschap actief is. 

Zoom uit om de vergroting te verkleinen zodat je meer van de tekening kunt zien, of 

zoom in om de vergroting te vergroten zodat je een deel van de tekening 

gedetailleerder kunt zien. Het wijzigen van de vergroting van de tekening heeft 

alleen invloed op de manier waarop de tekening wordt weergegeven; het heeft geen 

effect op de afmetingen van de entiteiten in uw tekening. 

 

Als je vaak inzoomt (en pannen) naar een bepaald gebied van een tekening, kun je 

een weergave maken en hergebruiken met de View Manager. 

Zie "Werken met named views" op pagina 284 voor meer informatie. 
 

 

Als je niet kunt zoomen in een lay-outweergaveport, is de lay-outweergaveport mogelijk 
vergrendeld. 

De schaal en weergave veranderen niet in de modelruimte tijdens het pannen of 

zoomen in een vergrendelde lay-out viewport. Zie "Lay-out viewports wijzigen" op 

pagina 

529. Zie Opmaakweergaven wijzigen voor meer informatie. 
 

 
Zoom begrijpen 

Een van de eenvoudigste manieren om de vergroting van de tekening te veranderen 
is door in of uit te zoomen met een vooraf ingestelde vergroting. Op de Zoom 
toolbar verdubbelt het Zoom In gereedschap (  ) de huidige vergroting van de 

tekening. Het gereedschap Uitzoomen (  ) halveert de vergroting van de tekening. Het 

gedeelte van de tekening dat zich in het midden van de huidige viewport bevindt, 
blijft gecentreerd op het scherm terwijl je in- en uitzoomt. 

 

 

Zoom in. Zoom uit. 
 

Inzoomen op een gebied met behulp van een venster 

Je kunt een venster maken dat het gedeelte van de tekening definieert waarop je wilt 

inzoomen. 
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Om in te zoomen op een gebied met behulp van een venster 

1 Doe een van de volgende dingen om Zoomvenster te kiezen (  ): 

• Kies op het lint Beeld > Zoomvenster (in Navigeren). 

• Kies in het menu Beeld > Zoom > Venster. 

• Klik op de Zoom werkbalk op het Zoom Window gereedschap. 

• Typ zoom en druk op Enter. 

2 Selecteer een hoek van het venster rond het gebied dat je wilt vergroten. 

3 Geef de tegenoverliggende hoek van het venster op rond het gebied dat je wilt vergroten. 

 
 

  
Om een rechthoekig venster te specificeren 
rond het gebied dat je wilt vergroten, 
selecteer je eerst een hoek (A) en 
vervolgens de tegenoverliggende hoek (B). 

Resultaat. 

B 

A 
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Inzoomen op een of meer entiteiten 

U kunt inzoomen op specifieke entiteiten die u selecteert. Het venster wordt gevuld 

met de entiteiten die u selecteert. 
 

Om in te zoomen op een of meer entiteiten 

1 Selecteer een of meer entiteiten. 

2 Doe een van de volgende dingen om Zoom Entity te kiezen (  ): 

• Kies op het lint Beeld > Entiteit inzoomen (in Navigeren). 

• Kies in het menu Beeld > Zoom > Entiteit. 

• Klik op de Zoom werkbalk op het Zoom Entity gereedschap. 

 

In realtime zoomen 

Door in realtime in te zoomen, bestuur je de zoom op hetzelfde moment dat je je 

muis beweegt. 
 

In realtime zoomen 

1 Doe een van de volgende dingen om Real-Time Zoom te kiezen (  ): 

• Kies op het lint Beeld > Real-Time Zoom (in Navigeren). 

• Kies in het menu Beeld > Zoom > Real-Time Zoom. 

• Klik op de werkbalk Zoom op het gereedschap Real-Time Zoom. 

• Typ rtzoom en druk op Enter. 

• Houd tegelijkertijd Ctrl + Shift ingedrukt. 

2 Klik en houd de linkermuisknop ingedrukt. 

3 Beweeg de cursor omhoog op het scherm om in te zoomen; beweeg de cursor 

omlaag op het scherm om uit te zoomen. 

4 Laat de muisknop los om te stoppen met zoomen. 

 
Zoomen met een muis met wieltje 

Elke omwenteling van het wiel van je af zoomt .8 keer uit; elke omwenteling naar 

je toe zoomt 1,25 keer in. 
 

Zoomen met een muis met wieltje 

• Draai het wiel van je af om in te zoomen of naar je toe om uit te zoomen. 

 

Het muiswiel aanpassen 

Instellingen voor het muiswiel kunnen worden aangepast aan uw werkstijl met de 

systeemvariabelen ZOOMWHEEL (wielrichting), ZOOMPERCENT 

(weergavenauwkeurigheid voor gebogen entiteiten) en ZOOMFACTOR 

(zoomfactor voor het wiel). 
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De vorige weergave van een tekening weergeven 

Nadat je hebt ingezoomd of gepand om een deel van je tekening in meer detail te 

bekijken, wil je misschien de vorige weergave herstellen om de volledige tekening te 

zien. 
 

De vorige weergave van een tekening weergeven 

1 Doe een van de volgende dingen om Zoom vorige te kiezen (  ): 

• Kies op het lint Beeld > Zoom vorige (in Navigeren). 

• Kies in het menu Beeld > Zoom > Vorige. 

• Klik op de werkbalk Zoom op het gereedschap Zoom vorige. 

Als je dit gereedschap selecteert, stap je herhaaldelijk terug door maximaal 25 

opeenvolgende gezoomde of verschoven weergaven. 

 

Zoomen naar een specifieke schaal 

Je kunt de vergroting van je weergave vergroten of verkleinen met een precieze 

schaalfactor, gemeten ten opzichte van de totale grootte van de tekening of ten 

opzichte van de huidige weergave. Wanneer u de vergrotingsfactor wijzigt, blijft het 

gedeelte van de tekening in het midden van het huidige viewport gecentreerd op het 

scherm. 

Om de vergroting van de weergave ten opzichte van de totale grootte van de 

tekening te wijzigen, typ je een getal dat de vergrotingsfactor voorstelt. Als u 

bijvoorbeeld een schaalfactor van 2 invoert, wordt de tekening tweemaal zo groot als 

de originele tekening. Typ je een vergrotingsfactor van .5, dan verschijnt de tekening 

op halve grootte. 

Je kunt de vergroting van de tekening ook wijzigen ten opzichte van de huidige 

vergroting door een x toe te voegen na de vergrotingsfactor. Als je bijvoorbeeld een 

vergrotingsfactor van 2x invoert, wordt de tekening twee keer zo groot als de huidige 

vergroting. Als je een vergrotingsfactor van .5x invoert, wordt de tekening half zo 

groot als op dat moment. 
 

Om in te zoomen op een specifieke schaal ten opzichte van de huidige weergave 

1 Doe een van de volgende dingen om in te zoomen (  ): 

• Kies op het lint Beeld > Inzoomen (in Navigeren). 

• Kies in het menu Beeld > Zoom > Zoom in. 

• Klik op de werkbalk Zoom op het gereedschap Inzoomen. 

• Typ zoom en druk op Enter. 

2 Typ de schaalfactor, gevolgd door een x (zoals 2x). 

3 Druk op Enter. 

Zoomen en pannen combineren 

Je kunt het gewenste punt in het midden van de weergave specificeren wanneer je 

de vergroting van de tekening wijzigt. U kunt het gewenste punt linksonder in de 

weergave specificeren wanneer u de vergroting van de tekening wijzigt met het 

gereedschap Zoom links 

(  ) op de Zoomwerkbalk. Met uitzondering van het Zoom Window-gereedschap, 
zoomen de andere zoomgereedschappen in of uit vanuit het midden van de huidige 
weergave. 
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Het middelpunt van de huidige weergave wijzigen 

1 Doe een van de volgende dingen om Zoomcentrum te kiezen (  ): 

• Kies op het lint Beeld > Zoomcentrum (in Navigeren). 

• Kies in het menu Beeld > Zoom > Centreren. 

• Klik op de Zoom werkbalk op het Zoom Center gereedschap. 

• Typ zoom, druk op Enter en kies Center in het promptvak. 

2 Selecteer het punt dat je in het midden van de nieuwe weergave wilt hebben. 

3 Geef de zoomfactor of de hoogte van de tekening op in tekeneenheden. 
 

Huidig aanzicht met het punt dat gecentreerd moet worden in het nieuwe aanzicht (A), en het nieuwe 
aanzicht ingezoomd met een schaalfactor van 2x. 

 

De volledige tekening weergeven 

Er zijn twee manieren waarop je kunt inzoomen om de volledige tekening weer te geven: 

• Alles zoomen - Geeft de volledige tekening weer. Als u entiteiten buiten de 

gedefinieerde grenzen van de tekening hebt getekend, worden de extenties van 

de tekening weergegeven. Als alle entiteiten zich binnen de grenzen van de 

tekening bevinden, wordt de tekening helemaal tot aan de tekeningslimieten 

weergegeven. 

• Zoom extents - Geeft de tekening weer met alle entiteiten (tot aan de extents), 

waardoor het beeld het scherm vult tot de grootst mogelijke vergroting. 
 

De volledige tekening weergeven 

1 Om de volledige tekening weer te geven, kies je Zoom All (  ): 

• Kies op het lint Beeld > Alles inzoomen (in Navigeren). 

• Kies in het menu Beeld > Zoom > Alles. 

• Klik op de werkbalk Zoom op het gereedschap Alles zoomen. 

Of, om de tekening weer te geven tot aan de extents, doe een van de volgende 

om Zoom Extents te kiezen (  ): 

• Kies op het lint Beeld > Zoomuitbreidingen (in Navigeren). 

• Kies in het menu Beeld > Zoom > Uitbreidingen. 

• Klik op de werkbalk Zoom op het gereedschap Zoomuitbreidingen. 
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Zoom extents (toont alle entiteiten). Zoom all (toont tot aan de tekenlimieten). 

 
 

 

De weergave van annotatieve entiteiten wijzigen 
 

Als je tekening annotatieve entiteiten bevat, zoals tekst en afmetingen, kun je de 

schaal of grootte van deze entiteiten wijzigen door de annotatieschaal in te stellen. 

Entiteiten die annotatief kunnen zijn, zijn onder andere tekst, meerlijnige tekst, 

toleranties, afmetingen, leiders, meerlijnige leiders, attributen, luiken en blokken. 

Als Annotatief is ingesteld op Ja voor een van deze typen entiteiten en u wijzigt de 

annotatieschaal, zal de entiteit op een andere schaal worden weergegeven dan andere 

entiteiten in de tekening. Als u bijvoorbeeld de annotatieschaal instelt op 1:2, 

worden alle annotatieve entiteiten op die schaal weergegeven (als Automatische 

annotatie is ingeschakeld) of worden alleen de annotatieve entiteiten die de schaal 

van 1:2 ondersteunen op die schaal weergegeven (als Automatische annotatie is 

uitgeschakeld). 

Tekststijlen, dimensiestijlen en multileaderstijlen kunnen ook annotatief zijn, dus 

tekst, dimensies of multileaders waaraan een annotatieve stijl is toegewezen kunnen 

ook worden beïnvloed. 

 

Schalen van annotatieve entiteiten inschakelen 

Met annotatieschaling kunt u bepaalde entiteiten controleren zodat hun grootte 

consistent wordt weergegeven wanneer een tekening op verschillende schalen wordt 

weergegeven of afgedrukt. Je hoeft annotatieschaling niet te gebruiken, maar het is 

een handige manier om de schaling van de volgende entiteiten te regelen: tekst, 

toleranties, afmetingen, leaders, multileaders, attributen, luiken en blokken. 

Tekststijlen, dimensiestijlen en stijlen met meerdere koppen kunnen ook 

annotatieschaling gebruiken. Bij tekst-, dimensie- en multileader-entiteiten waaraan 

een annotatieve stijl is toegewezen, is annotatieschaling standaard ingeschakeld. Zie 

"Werken met tekststijlen" op pagina 404 voor meer informatie over tekststijlen. Voor 

meer informatie over dimensiestijlen, zie "Dimensiestijlen en variabelen gebruiken" 

op pagina 445. ALCAD ondersteunt de weergave van multileaders en hun stijlen, 

maar niet het bewerken). 
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Annotatieschaling in- of uitschakelen voor een of meer entiteiten 

1 Doe een van de volgende dingen om Eigenschappen te kiezen (  ): 

• Kies op het lint Beeld > Eigenschappen (in Weergave). 

• Kies Wijzigen > Eigenschappen in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Eigenschappen. 

• Typ entprop en druk op Enter. 

• Druk op Ctrl +1. 

Het deelvenster Eigenschappen wordt weergegeven. 

2 Selecteer de gewenste entiteiten. 

3 Selecteer een van de volgende opties in Annotatief: 

• Ja Entiteiten worden weergegeven volgens de huidig ingestelde annotatieschaal. 

• Geen Entiteiten worden niet beïnvloed door de huidig ingestelde annotatieschaal. 

Om automatisch een schaal toe te kennen aan alle annotatieve entiteiten 

1 Schakel op de statusbalk automatische annotatie in door te dubbelklikken op 

Automatische annotatie aan/uit. 

2 Klik op de statusbalk op Annotaties schalenlijst. 

3 Kies de annotatieschaal. 

Alle annotatieve entiteiten (alle entiteiten met Annotatief ingesteld op Ja) krijgen 

de geselecteerde annotatieschaal. 
 

Om de huidige annotatieschaal aan nog een entiteit toe te voegen 

1 Doe een van de volgende dingen om Huidige schaal toevoegen te kiezen (  ): 

• Kies op het lint Annoteren > Huidige schaal toevoegen (in Annotatieschalen). 

• Kies in het menu Wijzig > Annotatieve schaal > Huidige schaal toevoegen. 

• Typ aiobjectscaleadd en druk op Enter. 

2 Selecteer de gewenste entiteiten. 
 

Om de huidige annotatieschaal van nog een entiteit te verwijderen 

1 Doe een van de volgende handelingen om Huidige schaal verwijderen te kiezen (  ): 

• Kies op het lint Annoteren > Huidige schaal verwijderen (in Annotatieschalen). 

• Kies in het menu Wijzig > Annotatieve schaal > Huidige schaal verwijderen. 

• Typ aiobjectscaleremove en druk op Enter. 

2 Selecteer de gewenste entiteiten. 
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Om annotatieschalen voor een of meer entiteiten toe te voegen of te verwijderen 

1 Doe een van de volgende handelingen om Add/Delete Scales (Schalen 

toevoegen/verwijderen) te kiezen (  ): 

• Kies op het lint Annoteren > Schalen toevoegen/verwijderen (in Annotatieschalen). 

• Kies in het menu Wijzig > Annotatieve schaal > Schalen toevoegen/verwijderen. 

• Typ objectscale en druk op Enter. 

2 Selecteer de gewenste entiteiten. 

Het dialoogvenster Annotatieschalen toont een lijst met annotatieschalen die aan 

de entiteiten zijn toegewezen. 

3 Doe een van de volgende dingen: 

• Klik op Toevoegen om een schaal te selecteren en deze op alle geselecteerde entiteiten 

toe te passen. 

• Selecteer een schaal en klik op Verwijderen om deze uit alle geselecteerde entiteiten te 

verwijderen. 

4 Klik op OK. 

 

 

 

 

 

 
 

A 

 
 
 

 
B 

 
 
 

A Toont de annotatieschalen die zijn 
toegewezen aan geselecteerde 
entiteiten. 

B Selecteer of u alle annotatieschalen wilt 
weergeven die zijn toegewezen aan 
geselecteerde entiteiten of alleen die welke 
gemeenschappelijk zijn. 

 
D 

C 

 
 
 
 
 
 
 
 
 
 

C Klik om de geselecteerde 
annotatieschaal van geselecteerde 
entiteiten te wijzigen. 

D Klik om een annotatieschaal te selecteren 
om toe te wijzen aan geselecteerde 
entiteiten. 

 

De schaal van annotatieve entiteiten wijzigen 

De annotatieschaal van een tekening bepaalt de grootte van annotatieve entiteiten 

zonder de schaal van andere, niet-annotatieve entiteiten te veranderen. 

Als automatische annotatie is ingeschakeld, wijzigt het wijzigen van de 

annotatieschaal de schaal, of grootte, van alle entiteiten waarvan de annotatieschaal 

is ingeschakeld. Als automatische annotatie is uitgeschakeld, wordt de grootte alleen 

gewijzigd voor annotatieve entiteiten waaraan de geselecteerde annotatieschaal is 

toegewezen. 
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De annotatieschaal instellen 

1 Klik op de statusbalk op Annotaties schalenlijst. 

2 Kies de annotatieschaal. 

Alle ingeschakelde annotatieve entiteiten waaraan de geselecteerde schaal is 

toegewezen, worden op de nieuwe schaal weergegeven. 

De schaal automatisch toewijzen en instellen voor alle annotatieve entiteiten 

1 Schakel op de statusbalk automatische annotatie in door te dubbelklikken op 

Automatische annotatie aan/uit. 

2 Klik op de statusbalk op Annotaties schalenlijst. 

3 Kies de annotatieschaal. 

Alle ingeschakelde annotatieve entiteiten (alle entiteiten met Annotatief 

ingesteld op Ja) krijgen de geselecteerde annotatieschaal toegewezen en 

worden op die schaal weergegeven. 
 

Gebruik een systeemvariabele. 

Automatische annotatie kan ook worden ingesteld met de systeemvariabele 

ANNOAUTOSCALE. 
 

 
Bepaalde annotatieve entiteiten weergeven en verbergen 

Aan een annotatieve entiteit kunnen meerdere schalen worden toegewezen die 

worden gebruikt voor bekijken en afdrukken. Als aan een annotatieve entiteit 

standaard niet de huidige annotatieschaal wordt toegewezen, wordt deze nog steeds 

weergegeven, maar op de standaardschaal. Als alternatief kunt u annotatieve 

entiteiten verbergen waaraan niet de huidige annotatieschaal is toegewezen. 

U kunt de weergavestatus voor het tabblad Model en voor elk tabblad Lay-out instellen. 
 

Annotatieve entiteiten weergeven of verbergen 

1 Klik op het gewenste tabblad Model of Lay-out. 

2 Dubbelklik op de statusbalk op Annotation Visibility On/Off. 

 
Terugkerennaardestandaardpositiesvanannotatieveentitities 

Elke schaalweergave van een ingeschakelde annotatieve entiteit kan naar 

verschillende locaties worden verplaatst met behulp van gripbewerking. Als 

verschillende schaalweergaven van een annotatieve entiteit zijn verplaatst, kunt u 

die schaalweergaven eenvoudig terugbrengen naar hun oorspronkelijke basispunt. 
 

Om schaalweergaven van annotatieve entiteiten terug te zetten naar hun 
standaardposities 

1 Doe een van de volgende handelingen om Synchronize Multiple-Scale Positions (Meerdere 

schaalposities synchroniseren) te kiezen (  ): 

• Kies op het lint Annoteren > Schaalposities synchroniseren (in Annotatieschalen). 

• Kies in het menu Wijzig > Annotatieve schaal > Meervoudige schaalposities 

synchroniseren. 

• Typ annoreset en druk op Enter. 

2 Selecteer de gewenste entiteiten. 
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Meerdere vensters weergeven 
 

Wanneer je een nieuwe tekening begint, wordt deze weergegeven in een enkel 

venster. Je kunt de tekening in een tweede venster bekijken, of je kunt één venster 

opdelen in meerdere vensters. Je kunt ook meerdere tekeningen openen en 

weergeven. 

 

Werken met meerdere vensters van één tekening 

Je kunt meerdere aanzichten van dezelfde tekening tegelijkertijd openen en 

ermee werken. Er zijn twee methodes om de huidige tekening op te delen in 

meerdere aanzichten: 

• Open een nieuw venster van de geopende tekening. 

• Verdeel het huidige venster in meerdere vensters. 

Nadat je een enkel venster in meerdere vensters hebt verdeeld, kun je elk venster 

afzonderlijk bedienen. Je kunt bijvoorbeeld zoomen of pannen in één venster zonder 

dat dit invloed heeft op de weergave in de andere vensters. Je kunt het raster, de 

snapfunctie en de weergaveoriëntatie voor elk venster afzonderlijk regelen. Je kunt 

benoemde weergaven in afzonderlijke vensters herstellen, van het ene venster naar 

het andere tekenen en vensterconfiguraties afzonderlijk benoemen zodat je ze later 

opnieuw kunt gebruiken. 

Tijdens het tekenen zijn alle wijzigingen die je in het ene venster aanbrengt 

onmiddellijk zichtbaar in de andere vensters. Je kunt op elk moment van het ene 

venster naar het andere overschakelen, zelfs midden in een opdracht, door op de 

titelbalk van het venster te klikken. 

 

Een nieuw venster van dezelfde tekening openen 

Je kunt extra vensters openen om meer dan één weergave van een tekening te 

maken. Om een nieuw venster te openen, kiest u Venster > Nieuw venster. Nadat 

u een nieuw venster hebt geopend, kunt u de weergave ervan wijzigen zonder dat 

dit invloed heeft op de andere vensters. 

Wanneer u meer dan één venster voor één tekening opent, krijgt elk venster een 

uniek nummer toegewezen (bijvoorbeeld mydrawing:1, mydrawing:2, enzovoort). 

Als uw huidige venster gemaximaliseerd is, kunt u overschakelen naar een ander 

geopend venster door de naam ervan te selecteren onder in het menu Venster. 

De namen van andere geopende tekeningen verschijnen onderaan in het menu 

Venster. Je kunt ook de opdrachten Cascade, Tile Horizontally en Tile Vertically 

gebruiken om alle geopende vensters en tekeningen te rangschikken. Om alle 

vensters en tekeningen te rangschikken in een stapel vensters van gelijke grootte, 

kies je Venster > Cascade. Door vensters en tekeningen op deze manier te 

rangschikken, is het gemakkelijk om de titelbalk van elk venster te zien. 

Om alle vensters en tekeningen horizontaal te rangschikken zodat ze in volgorde 

van boven naar beneden worden geplaatst, kies je Venster > Horizontaal stapelen. 

Als u vensters en tekeningen op deze manier rangschikt, wordt elk open venster 

weergegeven. Het formaat van de vensters wordt aangepast aan de beschikbare 

ruimte. 



Om alle vensters en tekeningen verticaal te rangschikken zodat ze naast elkaar staan, 

kiest u Venster > Verticaal stapelen. Als u vensters en tekeningen op deze manier 

rangschikt, wordt elk geopend venster ontsloten. Het formaat van de vensters wordt 

aangepast aan de beschikbare ruimte. 



 OpdrachtResultaat 
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Om alle vensters vanuit één dialoogvenster te beheren, kies je Venster > Vensters 

om het dialoogvenster Vensters te openen. 

ALCAD gebruikt de opdrachten in de volgende tabel om zijn vensters te bedienen. 

 
ALCAD vensterbesturingsopdrachten 

 

vports Splits het huidige venster in twee, drie of vier betegelde vensters. 

wcascade Cascades (overlapt) alle open vensters. 

sluiten Sluit het huidige venster. 

closeall Sluit alle vensters; sluit ook alle tekeningen. 

closeallother Sluit alle vensters behalve het huidige tekenvenster. 

wcloseall Sluit alle vensters; sluit ook alle tekeningen. 

wiarrange Rangschikt vensterpictogrammen. 

wopen Opent een ander venster van de huidige tekening. 

wvtile Tegelt alle vensters verticaal. 

 

Het huidige venster in meerdere vensters verdelen 

Op het tabblad Model kun je een enkel tekenvenster verdelen in meerdere betegelde 

vensters (view ports genoemd). U kunt het aantal gemaakte vensters en de indeling 

van de vensters regelen. U kunt ook genoemde vensterconfiguraties opslaan en 

herstellen en een lijst met de huidige en opgeslagen vensterconfiguraties weergeven. 

Terwijl je in een viewport werkt, gebruik je het commando Maximaliseer viewport 

om de view te vergroten tot volledige grootte, zodat je gemakkelijk aan de 

geometrie in die view kunt werken. Als u klaar bent, gebruikt u het commando 

Viewport minimaliseren om terug te schakelen naar de oorspronkelijke schaal en 

het middelpunt van het viewport. 
 

Meerdere weergaven maken 

1 Doe een van de volgende dingen om Viewports te kiezen (  ): 

• Kies op de ribbon View > Viewports (in Model Viewports). 

• Kies View > Viewports in het menu. 

• Klik op de werkbalk Beeld op het gereedschap Beeldschermen. 

• Typ viewports en druk op Enter. 

2 Kies Create 2 Viewports, Create 3 Viewports of Create 4 Viewports in het 

promptvenster. 

3 Kies de viewportoriëntatie in het promptvenster. 
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Je kunt het tekenvenster verdelen in drie vensters die verticaal (A) of horizontaal (B) zijn geplaatst; 
drie vensters die links (C), rechts (D), boven (E), onder (F), verticaal (G) of horizontaal (H) zijn 
geplaatst; of vier betegelde vensters (I). 

 

Twee viewports samenvoegen 

1 Doe een van de volgende dingen om Viewports te kiezen (  ): 

• Kies op de ribbon View > Viewports (in Model Viewports). 

• Kies View > Viewports in het menu. 

• Klik op de werkbalk Beeld op het gereedschap Beeldschermen. 

• Typ viewports en druk op Enter. 

2 Kies Join in het promptvenster. 

3 Klik ergens in het venster dat je wilt behouden. 

4 Klik ergens in het aangrenzende venster dat u wilt samenvoegen met het eerste venster. 

5 Druk op Enter. 
 

De huidige viewport maximaliseren 

1 Doe een van de volgende dingen: 

• Kies op het lint Beeld > Viewport maximaliseren (in Model Viewports). 

• Kies in het menu Beeld > Weergaveporten > Weergaveport maximaliseren. 

• Klik op de statusbalk op Viewport maximaliseren (  ). 

• Typ vpmax en druk op Enter. Het 

kijkvenster wordt vergroot. 
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Om het huidige kijkvenster te minimaliseren (als het gemaximaliseerd is) 

1 Doe een van de volgende dingen: 

• Kies op het lint Beeld > Viewport minimaliseren (in Model Viewports). 

• Kies in het menu Beeld > Weergavevensters > Weergavevenster minimaliseren. 

• Klik op de statusbalk op Viewport minimaliseren (  ). 

• Typ vpmin en druk op Enter. 

De viewport keert terug naar zijn oorspronkelijke schaal en middelpunt. 

 
Vensterconfiguraties opslaan 

Als je het tekenvenster in meerdere aanzichten hebt verdeeld, kun je de huidige 

vensterindeling opslaan zodat je die later weer op het scherm kunt oproepen. Het 

aantal en de plaatsing van de vensters worden precies zo opgeslagen als ze op dat 

moment worden weergegeven. De instellingen voor elk venster worden ook 

opgeslagen. 
 

Een vensterconfiguratie een naam geven en opslaan 

1 Doe een van de volgende dingen om Viewports te kiezen (  ): 

• Kies op de ribbon View > Viewports (in Model Viewports). 

• Kies View > Viewports in het menu. 

• Klik op de werkbalk Beeld op het gereedschap Beeldschermen. 

• Typ viewports en druk op Enter. 

2 Kies Opslaan in het promptvenster. 

3 Typ een configuratienaam en druk op Enter. 

De naam mag maximaal 255 tekens lang zijn en kan letters, cijfers, het 

dollarteken ($), koppelteken (-) en onderstrepingsteken (_) of een combinatie 

hiervan bevatten. 
 

Een benoemde vensterconfiguratie herstellen 

1 Doe een van de volgende dingen om Viewports te kiezen (  ): 

• Kies op de ribbon View > Viewports (in Model Viewports). 

• Kies View > Viewports in het menu. 

• Klik op de werkbalk Beeld op het gereedschap Beeldschermen. 

• Typ viewports en druk op Enter. 

2 Kies Restore in het promptvak. 

3 Typ de naam van de vensterconfiguratie die je wilt herstellen. 
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Werken met meerdere tekeningen 

Met de functie voor een meervoudige documentinterface (MDI) kunt u meer dan 

één tekening openen in ALCAD. Omdat u meerdere tekeningen tegelijk kunt 

openen en bewerken, kunt u een entiteit kopiëren, knippen of plakken van de ene 

tekening naar de andere. 

Elke tekening verschijnt in een tekenvenster, wat de volgende voordelen heeft: 

• Je kunt twee of meer tekeningen naast elkaar zien. 

• U kunt eenvoudig entiteiten kopiëren van de ene tekening naar de andere. 

• Met de ALCAD Verkenner kunt u elementen zoals lagen, lijntypes en 

tekststijlen kopiëren van de ene tekening naar de andere. 

• Net als viewports op het tabblad Model, kunt u tekenvensters tegelen of 

overlappen; in tegenstelling tot viewports op het tabblad Model, maximaliseren 

tekenvensters of verkleinen ze tot een pictogram. 

 

Eén sessie ALCAD met vier tekeningen open. 

Elk tekenvenster dat je opent en waarin je werkt, bewaart in het logboek van de 

promptgeschiedenis alle opdrachten die je uitvoert, maar de opdrachtregel geeft niet 

aan wanneer je van venster bent gewisseld. 

Wanneer u werkt met meer dan één tekening open in een eigen venster, kunt u 

gemakkelijk verplaatsen, knippen, kopiëren en plakken tussen tekeningen. Als u een 

entiteit van het ene naar het andere venster verplaatst en deze actie vervolgens 

ongedaan wilt maken, moet u de actie in beide tekeningen ongedaan maken om deze 

actie ongedaan te maken. Als u een entiteit kopieert van het ene venster naar het 

andere en deze actie vervolgens ongedaan wilt maken, moet u dit ongedaan maken 

in de tekening waarin u het entiteit hebt gekopieerd. Als u een entiteit knipt en plakt 

en deze actie vervolgens ongedaan wilt maken, moet u dit in beide tekeningen 

ongedaan maken. 



 

Visuele elementen beheren 
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Het aantal entiteiten in uw tekening en de complexiteit van de tekening beïnvloeden 

hoe snel ALCAD opdrachten kan verwerken en uw tekening kan weergeven. U kunt 

de algehele prestaties van het programma verbeteren door de weergave van bepaalde 

visuele elementen, zoals vaste vullingen en tekst, uit te schakelen terwijl u aan de 

tekening werkt. Wanneer u klaar bent om uw tekening af te drukken, zet u de 

weergave van deze elementen aan zodat uw tekening afgedrukt wordt zoals u wilt. 

U kunt de prestaties ook verbeteren door de accentuering van entiteit-selectie uit te 

schakelen, de weergave van markeerstippen uit te schakelen die worden gemaakt 

wanneer u locaties in de tekening selecteert en door de weergave van lijngewichten 

uit te schakelen. 

 

Vaste vullingen weergeven 

U kunt de tijd die nodig is om een tekening weer te geven of af te drukken verkorten 

door het uitschakelen van de vaste vulling uit te schakelen. Wanneer vaste vullingen 

zijn uitgeschakeld, worden alle gevulde entiteiten, zoals brede polylijnen en vlakken, 

weergegeven en afgedrukt als contouren. Wanneer u vaste vullingen in- of 

uitschakelt, moet u de tekening opnieuw tekenen voordat de wijziging wordt 

weergegeven. 

Er verschijnt een vinkje naast de opdracht Vullen in het menu Instellingen als deze 

is ingeschakeld. 
 

Om de weergave van vaste vullingen in of uit te schakelen 

1 Doe een van de volgende dingen om Vullen (  ) te kiezen: 

• Kies in het menu Beeld > Weergave > Vullen. 

• Klik op de werkbalk Instellingen op het gereedschap Vullen. 

• Typ vullen en druk op Enter. 

2 Kies Beeld > Opnieuw tekenen. 

 

 

Vullen. Vul af. 
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Snelle tekst weergeven 

Tekstentiteiten vereisen een aanzienlijke hoeveelheid tijd om weer te geven en af te 

drukken. Je kunt de tijd die nodig is om een tekening weer te geven of af te drukken 

verkorten door sneltekst in te schakelen. Als je bijvoorbeeld een voorlopige 

controleafdruk van een tekening maakt, wil je misschien sneltekst inschakelen om 

het afdrukken te versnellen. Wanneer sneltekst is ingeschakeld, worden 

tekstentiteiten vervangen door rechthoekige vakjes die de omtrek aangeven van het 

gebied dat door de tekst wordt ingenomen. Wanneer je sneltekst in- of uitschakelt, 

moet je de tekening opnieuw genereren voordat de wijziging wordt weergegeven. 
 

De weergave van snelle tekst in- en uitschakelen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ qtext, druk op Enter en kies Aan of Uit in het promptvak. 

2 Klik op het tabblad Weergave. 

3 Klik op het tabblad Secundaire weergave. 

4 Schakel het selectievakje Snelle tekst inschakelen in of uit. 

5 Klik op OK. 

6 Om je tekening te regenereren, kies je Regen (  ): 

• Kies op het lint Beeld > Regen. 

• Kies in het menu Beeld > Regen. 

• Klik op de werkbalk Beeld op het gereedschap Regen. 

• Typ regen en druk dan op Enter. 

 
 

Quick Textoff. Quick Text on. 
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Markering weergeven 

U kunt de algehele prestaties van het programma verbeteren door markeren uit te 

schakelen. Wanneer u entiteiten selecteert om te wijzigen, markeert het programma 

ze met een stippellijn. Deze markering verdwijnt wanneer u klaar bent met het 

wijzigen van de entiteiten of wanneer de entiteiten worden gewist. Soms kan het 

markeren van entiteiten veel tijd in beslag nemen. 
 

Markering in- en uitschakelen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ markeren, druk op Enter en kies Aan of Uit in het promptvak. 

2 Klik op het tabblad Weergave. 

3 Klik op het tabblad Secundaire weergave. 

4 Schakel het selectievakje Item markeren bij selectie in of uit. 

5 Klik op OK. 

 
Bliepjes weergeven 

U kunt blips uitschakelen. Dit zijn de tijdelijke markeringen die op het scherm 

verschijnen wanneer je een entiteit of locatie selecteert. Blips zijn alleen zichtbaar 

totdat je de tekening opnieuw tekent. Je kunt blips niet selecteren; ze worden alleen 

gebruikt als referentie en worden nooit afgedrukt. 
 

De weergave van bliepjes in- en uitschakelen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ blipmode, druk op Enter en kies On of Off in het promptvak. 

2 Klik op het tabblad Weergave. 

3 Klik op het tabblad Secundaire weergave. 

4 Schakel het selectievakje Show Marker Blips in of uit. 

5 Klik op OK. 
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Blips aan. Knippert uit. 
 

Lijngewichten weergeven 

U kunt de tijd die nodig is om een tekening weer te geven verkorten door de 

weergave van lijngewichten uit te schakelen. Als u lijngewichten uitschakelt, worden 

alle entiteiten weergegeven als contouren. 

Je kunt ook een lijndikte-schaal opgeven. Geef een kleinere schaal op om dunnere 

lijnen weer te geven; geef een grotere schaal op om dikkere lijnen weer te geven. 

Bijvoorbeeld, een schaalfactor van 0,5 zal een lijndikte van .80 millimeter weergeven 

als .40 millimeter; een schaalfactor van 2 zal dezelfde lijndikte weergeven als 1,6 

millimeter. Dit kan je helpen om verschillende lijngewichten in een tekening te 

onderscheiden. Het aanpassen van de weergave van het lijngewicht beïnvloedt hoe de 

lijngewichten verschijnen op je scherm, niet hoe ze verschijnen als ze worden 

afgedrukt. 

 

Lijngewichtschaal kan de prestaties beïnvloeden. 

De lijngewichtschaal te hoog instellen kan leiden tot tragere systeemprestaties. 
 

Je kunt ook de eenheden voor het meten van lijngewichten en het standaard lijngewicht 

aanpassen. 
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De weergave van lijngewichten regelen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

• Typ lweight en druk op Enter. 

2 Klik op het tabblad Weergave. 

3 Klik op de tab Lijngewichten. 

4 Selecteer of wis Lijngewichten weergeven. 

5 Kies Millimeters of inches bij Eenheden voor lijst. 

6 Selecteer in Standaard het lijngewicht dat is toegewezen aan lagen en entiteiten 

die het Standaard lijngewicht gebruiken. 

7 Verplaats de schuifregelaar in Schermschaal aanpassen naar de gewenste 

schaal. Standaard begint de schuifregelaar bij 1,00. 

8 Klik op OK. 

 

Gebruik een snelkoppeling. 

Om de weergave van lijngewichten aan of uit te zetten, gebruik je de 

systeemvariabele LWDISPLAY of dubbelklik je op het woord LWT op de 

statusbalk. 

Je kunt lijngewichten in- of uitschakelen wanneer je afdrukt. Zie "Afdrukopties 

specifiek voor lay-outs opgeven" op pagina 540 voor meer informatie. 
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Voor nauwkeurigheid in een tekening kunt u specifieke punten lokaliseren door 

coördinaten in te voeren terwijl u entiteiten tekent of wijzigt. Als u 

tweedimensionale entiteiten maakt, geeft u tweedimensionale coördinaten op; voor 

driedimensionale entiteiten geeft u driedimensionale coördinaten op. 

Je kunt ook coördinaten opgeven in relatie tot andere bekende locaties of entiteiten 

in een tekening. In het bijzonder wanneer je in driedimensionale tekeningen werkt, is 

het vaak eenvoudiger om coördinaten te specificeren in relatie tot een 

tweedimensionaal werkvlak, een gebruikerscoördinatensysteem (UCS) genoemd. 

In dit gedeelte wordt uitgelegd hoe je met coördinaten werkt, inclusief hoe je: 

• Tweedimensionale en driedimensionale coördinatenstelsels gebruiken. 

• Absolute en relatieve coördinaten opgeven. 

• Polaire, sferische en cilindrische coördinaten opgeven. 

• Gebruikerscoördinatensystemen definiëren en manipuleren. 
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Cartesische coördinaten gebruiken 
 

Voor veel opdrachten in ALCAD moet u punten opgeven terwijl u entiteiten tekent 

of wijzigt. U kunt dit doen door punten te selecteren met de muis of door 

coördinaatwaarden in te typen in de opdrachtbalk. Het programma lokaliseert 

punten in een tekening met behulp van een Carte- sisch coördinatenstelsel. 

 

Begrijpen hoe coördinatenstelsels werken 

Het cartesiaanse coördinatenstelsel gebruikt drie loodrechte assen - x, y en z - om 

punten in de driedimensionale ruimte te specificeren. Elke locatie in een tekening 

kan worden weergegeven als een punt ten opzichte van een 0,0,0-coördinaatpunt, de 

oorsprong genoemd. Om een tweedimensionale entiteit te tekenen, specificeer je 

horizontale coördinaatposities langs de x-as en verticale coördinaatposities langs de 

y-as. Elk punt op een vlak kan dus worden voorgesteld als een coördinatenpaar dat 

bestaat uit een x-coördinaat en een y-coördinaat. 

Positieve coördinaten bevinden zich boven en rechts van de oorsprong; negatieve 

coördinaten bevinden zich links en onder de oorsprong. 

 

De drie loodrechte assen van het cartesiaanse coördinatenstelsel. 

Als je in twee dimensies werkt, hoef je alleen de x- en y-coördinaten in te voeren; de 

programma gaat ervan uit dat de waarde op de z-as altijd de huidige hoogte is. Als je 

echter driedimensionaal werkt, moet je ook de waarde van de z-as opgeven. Als je 

kijkt naar een bovenaanzicht van je tekening (van bovenaf gezien, naar beneden 

kijkend), steekt de z-as recht omhoog uit het scherm in een hoek van 90 graden ten 

opzichte van het xy-vlak. Positieve coördinaten bevinden zich boven het xy-vlak en 

negatieve coördinaten bevinden zich onder het vlak. 
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Alle ALCAD tekeningen gebruiken een vast coördinatensysteem, het World 

Coordinate System (WCS), en elk punt in een tekening heeft een specifieke x,y,z-

coördinaat in het WCS. U kunt ook willekeurige coördinatensystemen definiëren die 

zich overal in de driedimensionale ruimte bevinden. Deze worden 

gebruikerscoördinatensystemen genoemd en kunnen overal in het WCS 

gelokaliseerd zijn en in om het even welke richting georiënteerd zijn. 

Je kunt zoveel gebruikerscoördinatensystemen maken als je wilt en ze opslaan of 

opnieuw definiëren om je te helpen bij het construeren van driedimensionale 

entiteiten. Door een UCS te definiëren binnen het WCS, kun je het creëren van de 

meeste driedimensionale entiteiten vereenvoudigen tot combinaties van 

tweedimensionale entiteiten. 

Om je te helpen je te oriënteren in het huidige coördinatensysteem, toont het 

programma een pictogram van het coördinatensysteem. Wanneer je een nieuwe 

tekening begint, ben je automatisch in het WCS, aangeduid door de letter W in het 

icoontje. Wanneer je een tekening weergeeft in bovenaanzicht, zie je het icoontje van 

het coördinatensysteem van bovenaf, met de z-as recht naar je toe gericht. Wanneer 

u een driedimensionale tekening weergeeft in een andere aanblik dan de 

planweergave, verandert het pictogram van het coördinatensysteem om uw nieuw 

gezichtspunt weer te geven. 

 

De zichtbare delen van de assen zijn de positieve richtingen. 

De onzichtbare delen zijn de negatieve richtingen. 
 

 

WCS-pictogram. Plan UCS-pictogram.3D-weergave WCS-pictogram. 

Het ALCAD UCS icoon ziet er anders uit dan het UCS icoon in AutoCAD, omdat 

het meer informatie geeft. Drie kleuren vertegenwoordigen de drie assen, waardoor 

u de oriëntatie in de driedimensionale ruimte gemakkelijker kunt herkennen: 

• x-as: rood 

• y-as: groen 

• z-as: blauw 

Als je de voorkeur geeft aan één kleur voor de cursor en het UCS icoon, dan kun je 

die wijziging aanbrengen met het config of options commando. 
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Begrijpen hoe coördinaten worden weergegeven 

De huidige positie van de cursor wordt weergegeven als x,y,z-coördinaten in de 

statusbalk en wordt standaard dynamisch bijgewerkt wanneer je de cursor 

beweegt. Je kunt de coördinatenweergave omschakelen naar statische modus door 

op F6 te drukken, zodat de weergave alleen wordt bijgewerkt wanneer je een punt 

in de tekening selecteert. 

Je kunt de coördinatenweergave ook wijzigen in een andere dynamische modus die 

de afstand en hoek weergeeft (in plaats van x,y,z-coördinaten) wanneer het 

programma een rubberen lijn weergeeft. Kies hiervoor Extra > Tekeninstellingen en 

selecteer het tabblad Weergave. Selecteer onder Coördinaatweergave de optie voor 

Coördinaten in polaire vorm voor afstand- en hoekselectie. 

 

 

Je kunt de weergave van de coördinaten regelen in het dialoogvenster Tekeninstellingen. 
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De coördinaten van een punt vinden 

Om de x,y,z-coördinaten voor een punt op een entiteit te vinden, zoals het eindpunt 

van een lijn, selecteert u een geschikte entiteit-snap (zoals Eindpunt) voordat u de 

entiteit selecteert. Als u geen entity snaps hebt ingesteld, worden de x,y-coördinaten 

van het punt dat u hebt opgegeven weergegeven, waarbij de z-coördinaat gelijk is 

aan de huidige hoogte. 
 

Om de coördinaat van een punt in de tekening te vinden 

1 Doe een van de volgende dingen om ID Coordinates te kiezen (  ): 

• Kies op het lint Tools > ID Coordinate (in Inquiry). 

• Kies in het menu Extra > Opvragen > ID-coördinaten. 

• Klik op de werkbalk Inquiry op het gereedschap ID Coordinates. 

• Typ idpoint en druk op Enter. 

2 Selecteer het punt waarvoor je de coördinaten wilt vinden. 

Als de opdrachtbalk geactiveerd is, worden de x,y,z-coördinaten voor het punt 

dat je geselecteerd hebt weergegeven in de opdrachtbalk. 

Als de opdrachtbalk niet geactiveerd is, verschijnt het venster Prompt History 

met de x,y,z-coördinaten voor het punt dat je hebt geselecteerd. 

 

 
 

Tweedimensionale coördinaten gebruiken 
 

Wanneer je in twee dimensies werkt, specificeer je punten op het xy-vlak. Je kunt 

elk punt specificeren als een absolute coördinaat (of cartesiaanse coördinaat), 

waarbij je de exacte x-coördinaat en y-coördinaat locaties gebruikt ten opzichte van 

de oorsprong (het 0,0 coördinaatpunt waar de twee assen elkaar snijden), of als een 

relatieve coördinaat ten opzichte van het vorige punt. Je kunt ook punten 

specificeren met behulp van relatieve of absolute poolcoördinaten, die een punt 

lokaliseren met behulp van een afstand en een hoek. 

 

Absolute cartesiaanse coördinaten invoeren 

Om absolute cartesiaanse coördinaten in te voeren, typ je de coördinaatlocatie van 

het punt in de opdrachtbalk. Om bijvoorbeeld absolute cartesische coördinaten te 

gebruiken om een lijn te tekenen van de oorsprong (0,0) naar een punt 3 eenheden 

naar rechts en 1 eenheid boven de oorsprong, start je het commando Lijn en 

beantwoord je de prompts als volgt: 

Begin van regel: 0,0 

Hoek - Lengte - <Eindpunt>: 3,1 



 
 
 
 

(0, 0) 
(3, 1) 
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Een lijn tekenen met behulp van de absolute Cartesische coördinatenmethode. 

Wanneer je absolute cartesiaanse coördinaten gebruikt, moet je de exacte 

puntlocaties weten voor alles wat je tekent. Om bijvoorbeeld absolute cartesiaanse 

coördinaten te gebruiken om een vierkant van 8,5 eenheden te tekenen met de hoek 

linksonder op 4,5, moet je bepalen dat de hoek linksboven op coördinaat 4,13,5 ligt, 

de hoek rechtsboven op 12,5,13,5 en de hoek rechtsonder op 12,5,5. 

 

Relatieve cartesiaanse coördinaten invoeren 

Een andere, eenvoudigere methode is het gebruik van relatieve cartesische 

coördinaten: je specificeert een locatie in de tekening door zijn positie te bepalen ten 

opzichte van de laatste coördinaat die je hebt opgegeven. Om relatieve cartesische 

coördinaten te gebruiken, typ je de coördinaatwaarden in de opdrachtbalk, 

voorafgegaan door het at-symbool (@). Het coördinatenpaar na het @-symbool 

vertegenwoordigt de afstand langs de x-as en de y-as tot het volgende punt. Om 

bijvoorbeeld een vierkant van 8,5 eenheden te tekenen met de linkerbenedenhoek op 

4,5 met behulp van relatieve cartesische coördinaten, start je de opdracht Lijn en 

beantwoord je de aanwijzingen als volgt: 

Begin regel: 4,5 

Hoek - Lengte - <Eindpunt>: @8.5,0 

Hoek - Lengte - Volgen - Ongedaan maken - <Eindpunt>: @0,8.5 

Hoek - Lengte - Volgen - Sluiten - Ongedaan maken - <Eindpunt>: @-8.5,0 

Hoek - Lengte - Volgen - Sluiten - Ongedaan maken - <Eindpunt>: C 



   @-8.5, 0 
 
 
 

@0, 8.5 

 
(4, 5) 
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Een vierkant tekenen met de methode van relatieve cartesische coördinaten; voer C in om te sluiten. 

De eerste relatieve coördinaat (@8,5,0) lokaliseert het nieuwe punt 8,5 eenheden 

naar rechts (langs de x-as) vanaf het vorige punt 4,5; de tweede relatieve coördinaat 

(@0,8,5) lokaliseert het volgende punt 8,5 eenheden boven (langs de y-as) het 

vorige punt, enzovoort. Door C (voor Close) in te voeren, wordt het laatste lijnsegment 

teruggetrokken naar het eerste punt dat je hebt opgegeven toen je de opdracht Line 

startte. 

 

Poolcoördinaten invoeren 

Door relatieve poolcoördinaten te gebruiken, wordt het tekenen van een vierkant met 

een hoek van 45 graden een eenvoudige taak. Poolcoördinaten baseren de locatie van 

een punt op een afstand en een hoek vanaf de oorsprong (absolute coördinaat) of 

vanaf het vorige punt (relatieve coördinaat). 

Om poolcoördinaten te specificeren, typ je een afstand en een hoek, gescheiden 

door de open hoekhaak (<). Om bijvoorbeeld relatieve poolcoördinaten te 

gebruiken om een punt te specificeren op 1 eenheid van het vorige punt en onder 

een hoek van 45 graden, typ @1<45. 

Om het vierkant te tekenen uit het voorbeeld in het vorige deel, "Relatieve Car- 

tesische coördinaten invoeren", dit keer gekanteld onder een hoek van 45 graden, 

start u de opdracht Lijn en beantwoordt u de aanwijzingen als volgt: 

Begin regel: 4,5 

Hoek - Lengte - <Eindpunt>: @8.5<45 

Hoek - Lengte - Volgen - Ongedaan maken - <Eindpunt>: @8.5<315 

Hoek - Lengte - Volgen - Sluiten - Ongedaan maken - <Eindpunt>: @8.5<225 

Hoek - Lengte - Volgen - Sluiten - Ongedaan maken - <Eindpunt>: C 



@8.5<45 
@8.5<315 

@8.5<225 
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Een gekanteld vierkant tekenen met de relatieve poolcoördinatenmethode; voer C in om te sluiten. 
 

Dit voorbeeld gaat uit van de standaardinstellingen van het programma. 

Zoals alle voorbeelden in deze handleiding, gaat het voorbeeld uit van 

standaardinstellingen: Hoeken nemen toe tegen de klok in en nemen af met de klok 

mee. Een hoek van 315 graden is hetzelfde als -45 graden. 
 

 

 

 

Driedimensionale coördinaten gebruiken 
 

Coördinaten opgeven in de driedimensionale ruimte is gelijkaardig aan werken in 

twee dimensies, behalve dat je ook de z-as gebruikt om coördinaten te lokaliseren. 

Driedimensionale coördinaten worden voorgesteld in het formaat x,y,z 

(bijvoorbeeld 2,3,6). 

 

Met behulp van de rechterhandregel 

Om te visualiseren hoe ALCAD werkt met driedimensionale ruimte, kunt u een 

techniek gebruiken die bekend staat als de rechterhandregel. Houd uw rechterhand 

omhoog in een losse vuist met uw handpalm naar u toe. Strek uw duim uit in de 

richting van de positieve x-as en uw wijsvinger omhoog in de richting van de 

positieve y-as. Strek dan je middelvinger recht naar je toe in de richting van de z-as. 

Deze drie vingers wijzen nu respectievelijk in de positieve x-, y- en z-richting. 

Je kunt ook de rechterhandregel gebruiken om de positieve draairichting te bepalen. 

Wijs met je duim in de positieve richting van de as waar je omheen wilt draaien en 

krul dan de rest van je vingers naar je handpalm toe. Deze vingers krullen in de 

positieve draairichting. 
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De rechterhandregel helpt je om de positieve richting van de x-, y- en z-as en de positieve 
draairichting te bepalen. 

 

x,y,z-coördinaten invoeren 

Wanneer je in drie dimensies werkt, kun je x,y,z-coördinaten opgeven als absolute 

afstanden ten opzichte van de oorsprong (het 0,0,0-coördinaatpunt waar de drie assen 

elkaar snijden) of als relatieve coördinaten gebaseerd op het laatst geselecteerde punt. 

Om bijvoorbeeld een punt te specificeren 3 eenheden langs de positieve x-as, 4 

eenheden langs de positieve y-as en 2 eenheden langs de positieve z-as, specificeer je 

de coördinaat 3,4,2. 

 

Sferische coördinaten invoeren 

Als je in de driedimensionale ruimte werkt, kun je sferische coördinaten gebruiken 

om een driedimensionaal punt te specificeren door de afstand tot de oorsprong 

(absolute afstand) of het laatste punt (relatieve afstand) in te voeren, samen met de 

hoek in het xy-vlak en de hoek omhoog vanaf het xy-vlak. In sferisch formaat scheid 

je elke hoek met de open hoekhaak (<). 

Dus om een lijn te tekenen van de oorsprong naar een punt 10.2500 tekeneenheden 

verder, onder een hoek van 45 graden van de x-as en 35 graden van het xy-vlak, 

start je het commando Lijn en beantwoord je de aanwijzingen als volgt: 

Begin van regel: 0,0,0 

Hoek - Lengte - <Eindpunt>: 10.2500<45<35 
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Wanneer je een lijn tekent van een beginpunt (A) naar een eindpunt (B) met behulp van 
sferische coördinaten, specificeer je de lengte (C, in dit geval 10,2500 eenheden), de hoek 
in het xy-vlak (D, in dit geval 45 graden) en de hoek vanuit het xy-vlak (E, in dit geval 35 
graden). 

 

Cilindrische coördinaten invoeren 

Als je in de driedimensionale ruimte werkt, kun je ook cilindrische coördinaten 

gebruiken om een driedimensionaal punt te specificeren. Je specificeert een punt 

door de afstand tot ofwel de oorsprong (absolute afstand) of het laatste punt 

(relatieve afstand), de hoek in het xy-vlak en de z-coördinaatwaarde in te voeren. 

In cilindrisch formaat scheid je de afstand en hoek met de open hoekhaak (<) en 

scheid je de hoek en z-waarde met een komma. Om bijvoorbeeld een lijn te tekenen 

van het laatste punt naar een punt op 7,4750 eenheden afstand, onder een hoek van 

27 graden vanaf de x-as in het xy-vlak en 3 eenheden omhoog in de z-richting, start 

je het commando Line en beantwoord je de aanwijzingen als volgt: 

Begin van de lijn: (selecteer punt A) 

Hoek - Lengte - <Eindpunt>: @7.4750<27,3 

 

Wanneer je een lijn tekent van het beginpunt (A) naar een eindpunt (B) met behulp 
van cilindrische coördinaten, geef je de lengte (C, in dit geval 7,4750), de hoek in het 
xy-vlak (D, in dit geval 27 graden) en de afstand in de z-richting (E, in dit geval 3 
eenheden) op. 



 

xyz-puntfilters 
gebruiken 
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Puntfilters bieden een methode om een punt in een tekening te lokaliseren ten 

opzichte van een ander punt zonder de volledige coördinaat op te geven. Met een 

puntfilter kan je gedeeltelijke coördinaten ingeven, waarna het programma je vraagt 

om de overige coördinaatinformatie. Om xyz-puntfilters te gebruiken, antwoord je 

op de vraag naar een coördinaat met een filter in de volgende vorm: 

.coördinaat 

waarbij coördinaat één of meer van de letters x, y en z is. Het programma vraagt je 

dan om de gefilterde coördinaat (coördinaten). Als je bijvoorbeeld .xy intypt, vraagt 

het programma je om een punt te selecteren waarvan je de xy-coördinaat wilt en 

vraagt het je vervolgens om de z-coördinaat. De filters .x, .y, .z, .xy, .xz en .yz zijn 

allemaal geldige filters. 

 

Gebruik van puntfilters in twee dimensies 

U kunt puntfilters gebruiken wanneer u in twee dimensies werkt om punten te 

lokaliseren ten opzichte van bestaande entiteiten. Als u bijvoorbeeld een cirkel wilt 

tekenen met het middelpunt in een rechthoek, start u de opdracht Cirkel en 

beantwoordt u de aanwijzingen als volgt: 

2Punt - 3Punt - RadTanTan - Boog - Meervoud - <Centrum van cirkel>: .y 

Selecteer Y van: mid 

Snap naar het middelpunt van: (selecteer de linkerkant van 

de rechthoek) Heb nog steeds XZ nodig van: mid 

Snap naar het midden van: (selecteer de bovenkant van de rechthoek) 

Diameter - <Radius>: (straal van cirkel specificeren) 

 

Je kunt puntfilters gebruiken om de cirkel te centreren door de middelpunten 
van twee zijden van de rechthoek (A en B) afzonderlijk te selecteren en 
vervolgens de straal te specificeren. 
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Puntfilters gebruiken in drie dimensies 

Je kunt puntfilters gebruiken wanneer je in driedimensionale ruimte werkt om 

punten in twee dimensies te lokaliseren en dan de z-coördinaat te specificeren als de 

hoogte boven het xy-vlak. Bijvoorbeeld, om te beginnen met het tekenen van een lijn 

vanuit een punt met een z-coördinaat 3 eenheden boven het middelpunt van een 

cirkel, voeg je de cirkel in, start je het commando Line en beantwoord je de prompts 

als volgt: 

ENTER om laatste punt te gebruiken - Volgen - <Begin lijn>: .xy 

Selecteer XY van: cen 

Naar middelpunt van: (selecteer een punt op de cirkel) 

Heb nog steeds Z van nodig: 3 (lokaliseert het startpunt 3 eenheden boven 

het middelpunt van de cirkel) 

Lengte van de lijn: (geef de lengte van de lijn aan) 

 

Je kunt puntfilters gebruiken om een lijn te tekenen door eerst een punt in het 
xy-vlak te selecteren (A), de z-coördinaat op te geven (B) en vervolgens de 
lengte van de lijn op te geven (C). 



 

Coördinatensystemen van 
gebruikers definiëren 
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Een gebruikerscoördinatensysteem (UCS) is een cartesisch coördinatensysteem met 

oorsprong en oriëntatie gedefinieerd door de gebruiker. 

 

Coördinatensystemen van gebruikers begrijpen 

Als je in driedimensionale ruimte werkt, kun je een UCS definiëren met zijn eigen 

0,0,0 oorsprong en oriëntatie, los van de WCS. Je kunt zoveel gebruikerscoördinaten 

maken als je wilt en ze vervolgens opslaan en oproepen wanneer je ze nodig hebt 

om de constructie van driedimensionale entiteiten te vereenvoudigen. 

Je kunt bijvoorbeeld een apart UCS maken voor elke zijde van een gebouw. Door 

dan over te schakelen naar het UCS voor de oostkant van het gebouw, kun je de 

ramen aan die kant tekenen door alleen hun x- en y-coördinaten op te geven. 

Wanneer je één of meer gebruikerscoördinatensystemen maakt, wordt de invoer van 

de coördinaten gebaseerd op het huidige UCS. 

 

UCS uitgelijnd met de voorgevel van het huis. 
 

Een gebruikerscoördinatensysteem definiëren 

Om een UCS te definiëren, kun je een van de volgende methoden gebruiken: 

• Geef een nieuwe oorsprong en punten op de positieve x- en y-as op. 

• Geef een nieuwe oorsprong en een punt op de positieve z-as op. 

• Stem het UCS af op een bestaande entiteit. 

• Roteer het huidige UCS rond een van zijn assen. 

• Lijn het UCS uit met de z-as parallel aan de huidige kijkrichting. 

• Lijn het xy-vlak van het UCS loodrecht uit op de huidige weergave. 

Wanneer je een nieuw UCS definieert, verandert het UCS-pictogram om de 

oorsprong en oriëntatie van het nieuwe UCS aan te geven. 
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Om een UCS te definiëren door een nieuwe oorsprong en punten op de 

positieve x- en y-assen te specificeren 

1 Doe een van de volgende dingen om User Coordinate Systems (  ) te kiezen: 

• Kies Draw > User Coordinate Systems op het lint of kies View > 

User Coordinate Systems. 

• Kies in het menu Tools > User Coordinate Systems > Select a Predefined 

UCS. 

• Klik op de UCS-werkbalk op het gereedschap Select a Predefined UCS. 

• Typ setucs en druk op Enter. 

2 Klik in het dialoogvenster User Coordinate Systems op Explore UCSs. 

3 Controleer in ALCAD Explorer of Coördinatensystemen is geselecteerd en 

klik op de tool New Item (  ). 

4 Kies 3 punt in het promptvak. 

5 Selecteer de nieuwe oorsprong. 

6 Selecteer een punt op de positieve x-as. 

7 Selecteer een punt in de positieve y-richting. 

8 Typ in het dialoogvenster ALCAD Explorer - Coördinatensystemen de naam 

voor het nieuwe UCS en sluit het dialoogvenster. 
 

Definieer het nieuwe UCS door de oorsprong (A), een punt op de 
positieve x-as (B) en een punt in de positieve y-richting (C) te selecteren. 

 

Een vooraf ingesteld gebruikerscoördinatensysteem gebruiken 

ALCAD laat u een vooraf ingesteld UCS kiezen. De zes vlakken die worden 

gedefinieerd door langs de x,y,z-assen te kijken, lijnen het UCS uit met de 

bovenkant, linkerkant, voorkant, onderkant, rechterkant of achterkant, gebaseerd 

op de WCS of de huidige UCS die van kracht is wanneer u het gereedschap 

selecteert. Je kan ook het vorige UCS selecteren, het UCS uitlijnen op de huidige 

weergave of de WCS selecteren. 

Wanneer je een UCS selecteert, veranderen de oriëntatie van de cursor en het UCS-

pictogram om het nieuwe UCS weer te geven. De weergave verandert echter niet, 

tenzij je het selectievakje Wijzig weergave naar planweergave van het geselecteerde 

UCS inschakelt. 
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Nadat u het UCS hebt uitgelijnd met een vooraf ingesteld UCS, kunt u de ALCAD 

Verkenner gebruiken om het UCS op te slaan. Om dit te doen, kiest u in het 

ALCAD Explorer venster Bewerken > Nieuw > UCS en vervolgens Actueel. 
 

Om een vooraf ingesteld UCS te selecteren 

1 Doe een van de volgende dingen om User Coordinate Systems (  ) te kiezen: 

• Kies Draw > User Coordinate Systems op het lint of kies View > 

User Coordinate Systems. 

• Kies in het menu Tools > User Coordinate Systems > Select a Predefined 

UCS. 

• Klik op de UCS-werkbalk op het gereedschap Select a Predefined UCS. 

• Typ setucs en druk op Enter. 

2 Selecteer onder Set The Selected UCS Relative To ofwel Current UCS om te 

wijzigen naar het nieuwe UCS door te heroriënteren ten opzichte van het huidige 

UCS of World Coordinate Sys- tem (WCS) om de nieuwe UCS-oriëntatie te 

baseren op de WCS. 

3 Klik onder Selecteer UCS op de knop die overeenkomt met het UCS dat je wilt 

gebruiken als het nieuwe huidige UCS. 
 

Vooraf ingestelde UCS'en zijn ook beschikbaar met een dialoogvenster. 

Kies Formaat > Gebruikerscoördinatensystemen en selecteer vervolgens een 

voorgedefinieerd UCS uit de lijst. De vooraf gedefinieerde UCS'en zijn ook 

rechtstreeks beschikbaar op de UCS-werkbalk. 
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ALCAD Explorer biedt een krachtige en handige manier om veel van de functies en 

instellingen van uw tekeningen te onderhouden en te beheren. U kunt ALCAD 

Explorer gebruiken om te werken met lagen, lijntypes, tekststijlen, 

coördinatenstelsels, aanzichten op naam, blokken, maatstijlen en meer binnen de 

huidige tekening of om deze informatie te kopiëren tussen tekeningen. 

In dit hoofdstuk wordt uitgelegd hoe u ALCAD Explorer kunt gebruiken om: 

• Informatie op lagen organiseren, lagen beheren en met laagstatussen werken. 

• Linetypes maken en gebruiken. 

• Laad tekstlettertypes en maak tekststijlen. 

• Coördinatensystemen selecteren en controleren. 

• Genoemde weergaven opslaan en herstellen. 

• Werken met lay-outs. 

• Blokken en externe verwijzingen opslaan, invoegen en beheren. 

• Werk met groepen. 

• Werken met materialen. 

• Dimensiestijlen kopiëren, knippen en plakken tussen .dwg-bestanden. 

Onderwerpen in dit hoofdstuk 

ALCAD Explorer gebruiken  ............................................................................. 234  

Informatie organiseren op lagen  ..................................................................... 240 

Werken met linetypes ...................................................................................... 267 

Werken met tekststijlen  ................................................................................... 276 

Werken met coördinatenstelsels  ..................................................................... 281 

Werken met benoemde weergaven  ................................................................ 284 

Werken met lay-outs ........................................................................................ 288 

Werken met blokken  ....................................................................................... 291 

Werken met verwijzingen naar externe bestanden .......................................... 298 

Werken met afmetingsstijlen  ........................................................................... 301 

Werken met groepen  ...................................................................................... 304 

Werken met  .................................................................................................... 306 

  8  
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ALCAD Explorer gebruiken 
 

Met ALCAD Explorer kunt u lagen, laagtoestanden, lijntypes, tekststijlen, 

coördinaatsystemen, blokken, maatstijlen en nog veel meer in uw tekeningen 

bekijken, maken, kopiëren en bewerken. U kunt ALCAD Explorer ook gebruiken 

om deze elementen van de ene geopende tekening naar de andere te kopiëren. 

ALCAD Explorer is een geweldige manier om uw tekeningen te beheren en te 

onderhouden. 

 

ALCAD Explorer weergeven 

ALCAD Explorer opent in zijn eigen, aparte palet of venster, dat u kunt verplaatsen 

of vergroten of verkleinen. ALCAD Explorer heeft zijn eigen menu en 

gereedschappen. 
 

ALCAD Explorer weergeven 

Doe een van de volgende dingen om ALCAD Explorer te kiezen (  ): 

• Kies op het lint Tools > ALCAD Explorer (in Verkenner). 

• Kies in het menu Extra > ALCAD Verkenner > Lagen verkennen (of een 

ander item). 

• Klik op de werkbalk Extra op het gereedschap ALCAD Explorer. 

• Typ explorer en druk op Enter. 
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Standaard wordt ALCAD Explorer weergegeven als een palet. 

 
 

A 
B 

 
 
 
 
 
 
 

C 

 
 
 
 
 
 
 
 
 

 
A Klik om automatisch verbergen aan of uit te 

zetten voor het palet. 
Beschikbaar wanneer de verkenner een niet-
vergrendeld palet is. 

B Klik op om de positie en transparantie van het 
palet te kiezen. (Beschikbaar bij een niet-
vergrendeld palet). 

 
D 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
C Dubbelklik op een item om het palet te openen. 

D Gereedschappen op de werkbalk van ALCAD 
Explorer bieden besturingselementen voor 
alle elementen. 



 ToolFunctie 
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U kunt op het gereedschap Show as Palettes klikken om ALCAD Explorer in 

plaats daarvan weer te geven als een dialoogvenster, waarin u de elementen voor 

elke geopende tekening kunt bekijken. Intelli- CAD Explorer toont elementen 

zoals lagen, laagtoestanden, lijntypes enz. aan de linkerkant en de 

overeenkomstige tekeninginstellingen aan de rechterkant. 

 

 

 
A E 

B D 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
A Gereedschappen op de werkbalk van deALCADExplorer bieden 

besturingselementen voor alle elementen. 

B Het deelvenster Elementen toont de naam van elke tekening die 
momenteel open is en toont de elementen die je in elke tekening 
kunt controleren. 

C 

C Klik op een instelling om deze te wijzigen. 

D De benoemde instellingen voor het geselecteerde element. 

E Andere gereedschappen verschijnen, afhankelijk van de selectie van het 
deelvenster Elementen. 

 

Met ALCAD Explorer kunt u alle instellingen voor het huidige geselecteerde 

element van een bepaalde tekening maken, verwijderen of wijzigen. U kunt ook de 

inhoud van een element kopiëren van de ene tekening naar de andere. De 

gereedschappen en menu-items in het Intelli- CAD Explorer venster bieden de 

volgende functies: 

 
Gereedschappen voor ALCAD Verkenner 

 

( ) Nieuw item Creëert een nieuwe laag, lijntype, tekststijl, coördinatensysteem, 
aanzicht, blok, externe referentie of dimensiestijl. 

 

( ) Huidige Maakt de selectie actueel. 

 

(  ) Knippen Knipt de selectie naar het Klembord. 

(  ) Kopiëren Kopieert de selectie naar het Klembord. 

( ) Plakken Plakt de selectie van het klembord in de juiste lijst van een andere 
tekening. 

 



 ToolFunctie 

) Help 
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Gereedschappen voor ALCAD Verkenner 
 

(  ) Verwijderen Verwijdert de selectie uit de lijst. 

(  ) Zuiveren Verwijdert niet-verwijzende elementen uit je tekenbestand. 

(  ) Regen Herberekent de weergave voor het huidige venster. 

(  ) Aan/Uit Regen Schakelt de herberekening van het display in en uit. 

 

Instellingen kopiëren 

Een bijzonder krachtige functie van de ALCAD Explorer is de mogelijkheid om veel 

van de instellingen - lagen, lijntypes, tekststijlen, coördinaatsystemen, aanzichten, 

blokken of maatstijlen - te kopiëren van de ene tekening naar de andere. Als u meer 

dan één tekening open heeft, maakt de ALCAD Explorer het makkelijk om 

informatie te hergebruiken. Wanneer u bijvoorbeeld lagen kopieert van de ene 

tekening naar de andere, worden de namen van de lagen en hun lijntypes, kleuren en 

andere instellingen ook gekopieerd, maar niet de entiteiten op die lagen. 
 

Om lagen te kopiëren van een geopende tekening naar een andere geopende 
tekening 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Selecteer in het deelvenster Elementen de tekening waarvan je lagen wilt kopiëren. 

3 Klik indien nodig op het plus-symbool (+) om de lijst Elementen voor de 

tekening uit te breiden en klik vervolgens op Lagen. 

4 Selecteer in de lijst Lageninstellingen in Tekening (rechterdeelvenster) de 

lagen die u wilt kopiëren. 

5 Kies Bewerken > Kopiëren of klik op het gereedschap Kopiëren (  ). 

6 Selecteer in het deelvenster Elementen de tekening waarnaar je de lagen wilt kopiëren. 

7 Klik indien nodig op het plus-symbool (+) om de lijst Elementen voor de 

tekening uit te breiden en klik vervolgens op Lagen. 

8 Kies Bewerken > Plakken of klik op het Plakgereedschap ( ). 
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Instellingen verwijderen 

U kunt de ALCAD Verkenner gebruiken om veel van de items in de lijst 

Elementen te verwijderen. U kunt een laag, lijntype, tekststijl, 

coördinatensysteem, aanzicht, blok of dimensiestijl verwijderen. 

Omdat u mogelijk al entiteiten op een bepaalde laag of met een bepaald lijntype of 

tekststijl hebt gemaakt, moet u voor het verwijderen van een van deze elementen 

bepaalde keuzes maken uit de opties die het programma biedt. Als u bijvoorbeeld een 

laag probeert te verwijderen, vraagt het programma of u entiteiten van die laag naar 

een andere laag wilt verplaatsen. Elke tekening heeft minstens één laag, de 

standaardlaag, met de naam "0". U kunt deze laag niet verwijderen of hernoemen. Uw 

tekening kan ook een onbeperkt aantal extra lagen bevatten, die u elk een unieke 

naam geeft. 

Als u een lijntype probeert te verwijderen, vraagt het programma of u alle entiteiten 

die met dat lijntype zijn getekend, wilt converteren naar een ander lijntype. Als u 

een tekststijl probeert te verwijderen, vraagt het programma u om aan te geven of u 

alle tekstentiteiten die met die stijl zijn gemaakt, wilt converteren naar een andere 

stijl. 
 

Een laag verwijderen en de entiteiten ervan verplaatsen naar een andere laag 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Selecteer in de lijst Layer Name (Laagnaam) de laag die je wilt verwijderen. 

Als die laag de huidige laag is, wordt laag 0 automatisch de huidige laag. 

3 Kies Bewerken > Verwijderen of klik op het gereedschap Verwijderen (  ). 

4 Klik in het dialoogvenster op de optie Wijzigen en selecteer vervolgens de laag 

waarnaar u entiteiten wilt verplaatsen. 
 

Verwijder een laag en zijn entiteiten. 

Typ in de opdrachtbalk LAYDEL en selecteer vervolgens een entiteit waaraan de 

laag is toegewezen die u wilt verwijderen. Met deze methode worden ook alle 

entiteiten verwijderd waaraan de laag is toegewezen. 
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Elementen zuiveren 

Vanuit ALCAD Explorer kunt u ongebruikte blokken, lagen, lijntypes, tekststijlen, 

maatstijlen of annotatieschalen verwijderen uit uw tekenbestand. Het verwijderen 

van ongebruikte elementen kan de grootte van het tekenbestand aanzienlijk 

verminderen. 
 

Een element wissen 

1 Doe een van de volgende dingen om ALCAD Explorer te kiezen (  ): 

• Kies op het lint Tools > ALCAD Explorer (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer. 

• Klik op de werkbalk Extra op het gereedschap ALCAD Explorer. 

• Typ explayers en druk op Enter. 

2 Selecteer het element waaruit je niet-verwijzende elementen wilt verwijderen. 

3 Kies Bewerken > Zuiveren of klik op het gereedschap Zuiveren ( ). 
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Informatie organiseren op lagen 
 

Lagen begrijpen 

Lagen in ALCAD lijken op de transparante overlays die je gebruikt bij handmatig 

tekenen. U gebruikt lagen om verschillende soorten tekeninformatie te organiseren. 

In ALCAD bestaat elke entiteit in een tekening op een laag. Wanneer u een entiteit 

tekent, wordt deze gecreëerd op de huidige laag. 

U kunt de zichtbaarheid van lagen in afzonderlijke viewports regelen. Als u een laag 

uitschakelt, zijn entiteiten die op die laag zijn getekend niet langer zichtbaar en worden ze 

niet afgedrukt. In dat geval zijn nieuwe entiteiten ook onzichtbaar totdat u de laag 

weer inschakelt. Entiteiten op onzichtbare lagen kunnen ook de weergave en het 

afdrukken van entiteiten op andere lagen beïnvloeden. Entiteiten op onzichtbare lagen 

kunnen bijvoorbeeld andere entiteiten verbergen wanneer u de opdracht Verbergen 

gebruikt om verborgen lijnen te verwijderen. 

Je kunt lagen ook bevriezen en ontdooien. Entiteiten die op bevroren lagen worden 

getekend, worden niet weergegeven, niet afgedrukt en niet geregenereerd. Wanneer 

u een laag bevriest, hebben de entiteiten ervan geen invloed op de weergave of het 

afdrukken van andere entiteiten. Entiteiten op bevroren lagen verbergen bijvoorbeeld 

geen andere entiteiten wanneer u de opdracht Verbergen gebruikt om verborgen 

lijnen te verwijderen. Bovendien kunt u niet op een bevroren laag tekenen totdat u 

deze ontdooit, en kunt u een bevroren laag niet actueel maken. 

Je kunt de huidige laag niet bevriezen. Als u de huidige laag probeert te bevriezen, 

verschijnt er een dialoogvenster waarin u wordt gevraagd een andere laag op te 

geven. U kunt een viewportlaag ook niet bevriezen of ontdooien, tenzij u in een 

tabblad Lay-out werkt. 

U kunt lagen vergrendelen of ontgrendelen. De entiteiten op een vergrendelde laag 

zijn nog steeds zichtbaar en worden afgedrukt, maar u kunt ze niet bewerken. Door 

een laag te vergrendelen voorkomt u dat u per ongeluk entiteiten wijzigt. 

Elke laag heeft zijn eigen eigenschappen, zoals kleur, lijntype, lijngewicht, 

transparantie, afdrukzichtelijkheid en meer. Voor tekeningen die afdrukstijlen op 

naam gebruiken, kunnen lagen ook hun eigen afdrukstijl hebben. Entiteiten die u op 

een bepaalde laag tekent, worden weergegeven in de kleur, het lijntype en de 

lijndikte die bij die laag horen, tenzij u deze instellingen opheft. U beheert alle 

bijbehorende instellingen voor lagen met het element Lagen in de ALCAD 

Verkenner. U hebt ook toegang tot de laaginstellingen voor entiteiten via de 

werkbalk Entiteitseigenschappen. 

Sommige tekeningen bevatten grote lijsten met lagen, in dat geval kun je zoeken 

naar lagen op naam, of je kunt lagen ordenen in subsets met behulp van lagenfilters. 

Lagenstaten zijn ook handig voor tekeningen die veel lagen bevatten. Met 

laagstatussen kunt u eigenschappen toewijzen aan individuele lagen en deze opslaan 

in een laagstatus, waarna u deze instellingen op elk gewenst moment kunt toepassen. 
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Laaginformatie weergeven in ALCAD Explorer 

Laaginformatie weergeven 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Gereedschappen op het gereedschap ALCAD Explorer (  ). 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Bekijk desgewenst informatie voor alleen bepaalde lagen door een van de volgende 

handelingen uit te voeren: 

• Typ op de werkbalk de naam van de gewenste lagen, inclusief jokertekens, 

en druk op Enter. 

• Selecteer in de lijst met laagfilters Alle gebruikte lagen om alleen de lagen 

weer te geven die in de tekening worden gebruikt. 

• Selecteer in de lijst met laagfilters een bestaand groepsfilter of eigenschappenfilter. 

Zie "Lagen filteren en zoeken" op pagina 244 in dit hoofdstuk voor meer 

informatie over het filteren en zoeken van lagen. 
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A 
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C 
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A Klik om automatisch verbergen in of uit te schakelen voor het 

palet. Beschikbaar wanneer de verkenner een niet-
vergrendeld palet is. 

B Beschikbaar wanneer de verkenner een niet-vergrendeld 
palet is. 

C Selecteer om alle lagen weer te geven, alle lagen die in 
gebruik zijn of een gefilterde subset. 

D Klik om de weergave van laagfilters in of uit te klappen. 

E Toont genoemde lagen in de huidige tekening. De lijst bevat alle 
lagen of een subset als je per filter bekijkt of alleen gebruikte 
lagen. Een vinkje geeft de huidige laag aan. 

F Geeft de kleur weer die aan elke laag is toegewezen. 

 
G Geeft het lijntype aan dat aan elke laag is toegewezen. 

H Geeft de zichtbaarheidsstatus van elke laag aan. 

I Geeft de vergrendelde of ontgrendelde status van elke laag aan. 

J Geeft de bevroren of ontdooide status aan van elke laag voor alle viewports. 

K Geeft het lijngewicht aan dat aan elke laag is toegewezen. 

L Geeft de transparantie aan die aan elke laag is toegewezen. 

M Geeft het materiaal aan dat aan elke laag is 

toegewezen. N Geeft de afdrukstijl aan die aan 

elke laag is toegewezen. O Geeft de 

afdrukstatus van elke laag aan. 

P Klik op een kolomtitel om op categorie te sorteren. 

 

Lagen maken en benoemen 

U kunt een onbeperkt aantal lagen maken in elke tekening en die lagen gebruiken om 

informatie te organiseren. Wanneer u een nieuwe laag aanmaakt, krijgt deze 

aanvankelijk de kleur wit (of zwart, afhankelijk van uw systeeminstellingen) en het 

lijntype CONTIN- UOUS. Standaard is een nieuwe laag ook zichtbaar. Nadat u een 

laag hebt gemaakt en een naam hebt gegeven, kunt u de kleur, het lijntype, de 

zichtbaarheid en andere eigenschappen wijzigen. 
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Een nieuwe laag maken 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Doe een van de volgende dingen: 

• Kies Bewerken > Nieuw > Laag. 

• Klik op de tool Nieuw item (  ). 

Er wordt een nieuwe laag toegevoegd aan de lijst Layer Name (Laagnaam) met de 

standaardnaam NewLayer1. 

3 Typ een naam voor de nieuwe laag over de gemarkeerde standaardnaam en druk op Enter. 

4 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 
 

Om een laagnaam in de huidige tekening te wijzigen 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Selecteer in de lijst Layer Name de laag die je wilt hernoemen. 

3 Doe een van de volgende dingen: 

• Kies Bewerken > Naam wijzigen, typ een nieuwe naam en druk op Enter. 

• Markeer de laagnaam die je wilt wijzigen, typ een nieuwe naam en druk op 

Enter. 

• Klik met de rechtermuisknop op de laagnaam die u wilt wijzigen en 

selecteer in het snelmenu Naam wijzigen, typ een nieuwe naam en druk op 

Enter. 

4 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 

 

De laag met de naam "0" is gereserveerd. 

Je kunt de naam niet wijzigen. 
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Lagen filteren en vinden 

Sommige tekeningen bevatten grote lijsten met lagen. Om de lagen die in de lijst 

verschijnen te beperken, kunt u lagen zoeken op naam (inclusief jokertekens) en u 

kunt ook lagenfilters maken. 

Standaard zijn er twee voorgedefinieerde filters. Het ene toont alle lagen en het 

andere toont alle lagen die in de tekening worden gebruikt. 

Er zijn twee soorten laagfilters die je kunt maken: 

• Eigenschappenfilter - Omvat lagen op basis van eigenschappen die u opgeeft. 

Dit filter is dynamisch, dat wil zeggen dat als een nieuwe laag voldoet aan de 

vereisten voor het eigenschappenfilter, deze automatisch wordt toegevoegd aan 

het filter. 

• Groepsfilter - Omvat lagen die u in de groep opneemt. Dit filter is statisch, dat 

wil zeggen dat nieuwe lagen handmatig worden verwerkt. 

Nadat u een laagfilter hebt gemaakt, kunt u alle lagen in- of uitschakelen, de lagen 

ontdooien of bevriezen en de lagen vergrendelen of ontgrendelen. Laagfilters 

kunnen ook worden omgekeerd, geïmporteerd en geëxporteerd. 
 

 

 
0 

 

D E F G H  IJ 
 

 

A 
B 

 
 
 

 
C 

 
 
 
 
 
 
 
 
 
 

Een klik om de schuifbalk van het palet aan of uit te zetten. 
Beschikbaar wanneer de verkenner een niet-vergrendeld 
palet is. 

B Klik op om de positie en transparantie van het palet te 
kiezen. 

Beschikbaar wanneer de verkenner een niet-gekoppeld 
palet is. 

C Geeft de lijst met laagfilters weer. 

D Klik op om een nieuw laageigenschappenfilter te maken. 

E Klik op om een nieuw laaggroepfilter te maken. 

F Klik om het momenteel geselecteerde laagfilter om te keren. 

G Klik op om de Layer States Manager weer te geven. 

H Klik op om het huidige geselecteerde laagfilter te exporteren naar een .lft-
bestand. 

I Klik op om een laagfilter (.lft-bestand) te importeren. 

J Typeenzoekterm,inclusiefjokertekens, en druk 
vervolgens op Enter om de naam van de laag te 
zoeken. 
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Lagen zoeken op naam 

Lagen zoeken op naam 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Typ in de werkbalk van ALCAD Explorer de zoeknaam, inclusief de volgende 

jokertekens: 

• * Komt overeen met elk teken of elke tekenreeks. 

• ? Komt overeen met een enkel teken. 

• # Komt overeen met elk numeriek teken. 

• @ Komt overeen met elk alfabetisch teken. 

• . Komt overeen met elk teken dat niet alfabetisch of numeriek is. 

• [ ] Komt overeen met alle tekens binnen de haakjes. 

• ~ Komt overeen met alle tekens behalve die na de tilde. 

• [~] Komt overeen met alle tekens behalve die binnen de haakjes. 

• [-] Komt overeen met een bereik van tekens binnen de haakjes. 

• Komt overeen met de exacte tekens na het aanhalingsteken. Dit wordt 

meestal gebruikt bij het zoeken naar laagnamen die jokertekens bevatten, 

bijvoorbeeld @Floor of Field#. 

3 Verwijder de zoekterm om alle lagen in de lijst weer te geven. 

4 Klik op OK. 
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Lagen filteren op eigenschappen 
Lageneigenschappenfilters nemen lagen op volgens eigenschappen die u opgeeft. 

Een eigenschappenfilter kan bijvoorbeeld alle lagen met een streeplijntype 

weergeven, waarna u deze lagen eenvoudig kunt in- of uitschakelen. 

Een eigenschappenfilter maken 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Klik op het gereedschap Eigenschappenfilter (  ). 
 

Filters kunnen genest worden. 

Om een subfilter van een bestaand filter te maken, klik je met de rechtermuisknop 

op het bestaande filter en kies je Nieuw eigenschappenfilter of Nieuw 

groepsfilter. 
 

3 Typ een naam voor het filter. 

4 Doe een van de volgende dingen in Filterdefinitie: 

• Klik op de kolom van een lege rij om de eigenschap op te geven die moet 

overeenkomen. Alle lagen die overeenkomen met de opgegeven 

eigenschappen van een rij worden opgenomen. 

• Klik op de kolom van een bestaande rij om een extra eigenschap op te geven 

waaraan een laag moet voldoen om te worden opgenomen in het filter. Alle 

laageigenschappen in één rij moeten overeenkomen om de laag te kunnen 

opnemen. 

• Klik met de rechtermuisknop op een rij en kies Rij verwijderen om een rij te verwijderen 

die je niet langer nodig hebt. 

• Klik met de rechtermuisknop op een rij en kies Rij dupliceren om een kopie te 

maken van een bestaande rij. Het filtervoorbeeld toont de lagen die in het filter 

worden opgenomen. 

5 Klik op OK. 

6 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 
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A 

 

B 
C 

 
 
 
 

D 

 
 
 
 

 
A Typ een naam voor het nieuwe 

laageigenschappenfilter. 

B Klik op de kolom van een bestaand filter om 
een extra eigenschap op te geven waaraan 
een laag moet voldoen om in het filter te 
worden opgenomen. 

Een eigenschappenfilter wijzigen 

 
C Klik op de kolom van een lege rij om de 

eigenschap te selecteren die moet 
overeenkomen. 

D Geeft de lagen weer die overeenkomen met 
de instellingen van het 
laageigenschappenfilter. 

 

1 Selecteer in ALCAD Verkenner Lagen en doe een van de volgende dingen: 

• Om een eigenschappenfilter een andere naam te geven, selecteer je het en typ je een 

nieuwe naam. 

• Om een eigenschappenfilter te verwijderen, selecteert u het en drukt u op Verwijderen. 

• Om de definitie van een eigenschappenfilter te wijzigen, dubbelklik je erop. 

• Om de lijstvolgorde van filters te wijzigen, sleep je een eigenschappenfilter 

naar een nieuwe locatie in de lijst. Om alle filters op alfabetische volgorde 

te sorteren, klik je met de rechtermuisknop op het bovenste item, Alle, en 

kies je Filter sorteren. 
 

Gebruik een snelkoppeling. 

Klik met de rechtermuisknop op een eigenschappenfilter om het te wijzigen. 
 

 
De lagen in een eigenschappenfilter wijzigen 

1 Selecteer in ALCAD Verkenner Lagen. 

2 Om de zichtbaarheid van alle lagen in een eigenschappenfilter te wijzigen, klik 

met de rechtermuisknop op het eigenschappenfilter, kies Zichtbaarheid en kies 

een van de volgende opties: 

• Op 

• Uit 

• Ontdooien 

• Bevriezen 



248 K A P T E R 8 

 

3 Om de toegankelijkheid van alle lagen in een eigenschappenfilter te wijzigen, 

klikt u met de rechtermuisknop op het eigenschappenfilter, kiest u Vergrendelen 

en vervolgens kiest u een van de volgende opties: 

• Slot 

• Ontgrendel 

 
Lagen filteren op groep 
Lagengroepfilters omvatten alle lagen die u voor de groep selecteert. Een 

groepsfilter kan bijvoorbeeld alle lagen weergeven die tekstentiteiten bevatten, 

waarna u die lagen naar behoefte kunt bevriezen of ontdooien. 
 

Een groepsfilter maken 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Klik op het gereedschap Groepsfilter (  ). 
 

Filters kunnen genest worden. 

Om een subfilter van een bestaand filter te maken, klik je met de rechtermuisknop 

op het bestaande filter en kies je Nieuw eigenschappenfilter of Nieuw 

groepsfilter. 
 

3 Typ een naam voor het nieuwe groepsfilter en druk op Enter. 

4 Doe een van de volgende dingen om lagen te kiezen voor het groepsfilter: 

• Klik met de rechtermuisknop op het groepsfilter, kies Lagen selecteren > 

Toevoegen en selecteer vervolgens entiteiten in uw tekening die zich op lagen 

bevinden om op te nemen in de groep. Druk op Enter als u klaar bent. Kies 

Lagen selecteren > Vervangen als het groepsfilter bestaande lagen heeft die u 

wilt verwijderen voordat u nieuwe lagen toevoegt. 

• Dubbelklik op het groepsfilter en vink de gewenste lagen aan en uit. 

5 Klik op OK. 

6 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 

 

Maak een groepsfilter door een bestaand eigenschappenfilter te converteren. 

Bekijk in ALCAD Explorer laagfilters, klik met de rechtermuisknop op een 

eigenschappenfilter en kies Converteren naar groepsfilter. 
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A Klik op de groene cirkel om de laag op te 
nemen in het lagengroepfilter. Klik nogmaals 
om uit te sluiten. 

 

Een groepsfilter wijzigen 

 
 
 
 
 
 
 
 
 
 
 
 

B Geeft lagen in de tekening weer. 

C Geeft de laagbeschrijving weer, indien beschikbaar. 

 

1 Selecteer in ALCAD Verkenner Lagen en doe een van de volgende dingen: 

- Om de naam van een groepsfilter te wijzigen, selecteer je het en typ je een nieuwe naam. 

- Om een groepsfilter te verwijderen, selecteert u deze en drukt u op Delete. 

- Als u de lagen in een groepsfilter wilt wijzigen, dubbelklikt u erop. 

- Om de lijstvolgorde van filters te wijzigen, sleep je een groepsfilter naar een 

nieuwe locatie in de lijst. Om alle filters op alfabetische volgorde te sorteren, 

klik je met de rechtermuisknop op het bovenste item, Alle, en kies je Filter 

sorteren. 

- Om nieuwe lagen voor het groepsfilter rechtstreeks in de tekening te selecteren, 

klik je met de rechtermuisknop op het groepsfilter. Kies Lagen selecteren > 

Toevoegen als u alle bestaande lagen in het groepsfilter wilt behouden en 

nieuwe wilt selecteren om direct in de tekening toe te voegen. Kies Lagen 

selecteren > Vervangen als u alle bestaande lagen uit het groepsfilter wilt 

verwijderen en direct in de tekening nieuwe wilt selecteren. 
 

Gebruik een snelkoppeling. 

Klik met de rechtermuisknop op een groepsfilter om deze te wijzigen. 
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De lagen in een groepsfilter wijzigen 

1 Selecteer in ALCAD Verkenner Lagen. 

2 Om de zichtbaarheid van alle lagen in een groepsfilter te wijzigen, klik met de 

rechtermuisknop op het groepsfilter, kies Zichtbaarheid en kies een van de 

volgende opties: 

• Op 

• Uit 

• Ontdooien 

• Bevriezen 

3 Om de toegankelijkheid van alle lagen in een groepsfilter te wijzigen, klikt u met 

de rechtermuisknop op het groepsfilter, kiest u Vergrendelen en vervolgens een 

van de volgende opties: 

• Slot 

• Ontgrendel 

 
Laagfilters omkeren 
Lagenfilters kunnen worden omgekeerd, je kunt bijvoorbeeld het filter Alle gebruikte 

lagen omkeren om een lijst weer te geven van alle lagen die ongebruikt zijn in de 

tekening. 
 

Een laagfilter omkeren 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Selecteer een laagfilter. 

3 Klik op het gereedschap Filter omkeren (  ). 

4 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 

 

Het filter blijft omgekeerd totdat het wordt uitgezet. 

Als de inhoud van een filter er niet goed uitziet, kan dat komen doordat het filter is omgekeerd. 
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Lageneigenschappenfilters importeren en exporteren 
Lageneigenschappenfilters kunnen worden geïmporteerd en geëxporteerd als .lst-bestanden. 

 

Eigenschappenfilters voor lagen importeren 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Klik op het gereedschap Laagfilter importeren (  ). 

3 Navigeer naar de plaats waar je het laagfilter wilt opslaan, typ een naam en klik op Opslaan. 

4 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 
 

Eigenschappenfilters voor lagen exporteren 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Selecteer de laagfilter die je wilt exporteren. 

3 Klik op het gereedschap Laagfilter exporteren (  ). 

4 Zoek het laagfilter (.lft-bestand) en selecteer het. 

5 Klik op Openen. 

6 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 

 
De huidige laag instellen 

Wanneer u nieuwe entiteiten maakt, worden ze op de huidige laag getekend. Om 

nieuwe entiteiten op een andere laag te tekenen, moet u die laag eerst de huidige laag 

maken. 
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Een laag stroom geven 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Selecteer in de lijst Laagnaam de laag die je actueel wilt maken. 

3 Doe een van de volgende dingen: 

• Kies Bewerken > Huidig. 

• Selecteer in de lijst Laagnaam de naam die u actueel wilt maken en klik 

vervolgens op het gereedschap Huidig ( ). 

• Dubbelklik op de laagnaam in de lijst Laagnaam. 

• Klik met de rechtermuisknop op de laagnaam die je wilt wijzigen en 

selecteer Huidig in het snelmenu. 

4 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 
 

De huidige laag instellen op die van een bestaande entiteit 

1 Doe een van de volgende dingen om Laag instellen op entiteit te kiezen (  ): 

• Kies op het lint Home > Laag instellen op entiteit (in Lagen). 

• Kies in het menu Format > Layer Tools > Set Layer By Entity. 

• Klik op de werkbalk Lagengereedschappen op het gereedschap Laag instellen op entiteit. 

• Typ setlayer en druk op Enter. 

2 Selecteer de entiteit om de huidige laag in te stellen. 

 

Gebruik de opdrachtbalk. 

Typ in de opdrachtbalk LAYBYENT en kies Set of typ LAYMCUR en selecteer 

vervolgens een entiteit die is toegewezen aan de laag die je actueel wilt hebben. 

 
De zichtbaarheid van lagen regelen 

Een laag kan zichtbaar of onzichtbaar zijn. Entiteiten op onzichtbare lagen worden 

niet weergegeven en worden niet afgedrukt. Door de zichtbaarheid van lagen te 

regelen, kunt u onnodige informatie uitschakelen, zoals constructielijnen of notities. 

Door de zichtbaarheid van lagen te wijzigen, kun je dezelfde tekening voor meerdere 

doeleinden gebruiken. 
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Als je bijvoorbeeld een plattegrond tekent, kun je de lay-out van 

verlichtingsarmaturen op de ene laag tekenen en de locatie van het sanitair op een 

andere laag. Door lagen selectief in en uit te schakelen, kunt u de elektrotechnische 

tekeningen en de loodgieterstekeningen afdrukken vanuit hetzelfde tekenbestand. 

Voor nog meer gemak kunt u de zichtbaarheid van lagen binnen individuele 

viewports regelen, zodat lagen die worden weergegeven in één viewport onzichtbaar 

zijn in andere viewports in dezelfde tekening. 

Als u een laag uitschakelt, zijn entiteiten die op die laag zijn getekend niet langer 

zichtbaar. Als u de laag weer aanzet, worden de entiteiten op die laag opnieuw 

weergegeven. 
 

Lagen in- of uitschakelen 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Klik in de Aan/Uit-kolom voor de laag die u wilt in- of uitschakelen. 

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 
 

U kunt lagen ook bevriezen om de prestaties van bewerkingen zoals zoomen en 

pannen of het produceren van verborgen lijnen of gearceerde afbeeldingen te 

verbeteren. Wanneer een laag wordt bevroren, zijn entiteiten die op die laag zijn 

getekend niet langer zichtbaar. 

 

Selecteer een entiteit die is toegewezen aan de laag die je wilt uitschakelen. 

Typ in de opdrachtbalk LAYBYENT en kies Off of typ LAYOFF en selecteer 

vervolgens een entiteit waaraan de laag is toegewezen die u wilt uitschakelen. 
 

 

Gebruik een snelkoppeling om alle lagen in te schakelen. 

Kies Format > Layer Tools > Turn All Layers On of typ LAYON in de opdrachtbalk 

om alle lagen in een tekening aan te zetten. 
 

Schakel Xref Visibility in om de zichtbaarheid van externe referentielagen te 

regelen en alle wijzigingen op te slaan die in de huidige tekening worden gemaakt. 
 

Om de zichtbaarheid van de Xref-laag in te schakelen 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter 
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2 Kies Beeld > Records van Xref Zichtbaarheid. 

 

Gebruik de systeemvariabele. 

Je kunt de zichtbaarheid van xref-lagen ook inschakelen door visretain te typen om 

de systeemvariabele te openen. 
 

 
Om lagen in te vriezen of te ontdooien 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Klik in de kolom All Viewports voor de laag die je wilt bevriezen of ontdooien. 

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 

 

Selecteer een entiteit die is toegewezen aan de laag die je wilt bevriezen. 

Typ in de opdrachtbalk LAYBYENT en kies Freeze of typ LAYFRZ en selecteer een 

entiteit die is toegewezen aan de laag die u wilt bevriezen. 
 

 

Gebruik een snelkoppeling om alle lagen te ontdooien. 

Kies Formaat > Lagengereedschappen > Alle lagen ontdooien of typ LAYTHW in de 

opdrachtbalk om alle lagen in een tekening te ontdooien. 
 

 
Lagen vergrendelen en ontgrendelen 

Door een laag op slot te zetten, kunt u gemakkelijk verwijzen naar informatie op de 

laag, maar voorkomt u dat u de entiteiten per ongeluk wijzigt. Wanneer een laag 

vergrendeld is (maar zichtbaar en ontdooid), blijven de entiteiten zichtbaar, maar kunt 

u ze niet bewerken. Als u de huidige laag vergrendelt, kunt u er nog steeds nieuwe entiteiten 

aan toevoegen. Het ontgrendelen van een laag herstelt de volledige 

bewerkingsmogelijkheden. 
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Lagen vergrendelen of ontgrendelen 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Klik in de kolom Vergrendeld voor de laag die je wilt vergrendelen of ontgrendelen. 

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 

 

Selecteer een entiteit die is toegewezen aan de laag die u wilt vergrendelen of ontgrendelen. 

Typ in de opdrachtbalk LAYBYENT en kies Vergrendelen of Ontgrendelen of typ 

LAYLCK of LAYULK en selecteer vervolgens een entiteit die is toegewezen aan de 

laag die u wilt vergrendelen of ontgrendelen. 
 

 
Het afdrukken van lagen regelen 

Het afdrukken van lagen regelen is een andere manier waarop u kunt opgeven welke 

entiteiten worden afgedrukt in uw tekening. 

Door het afdrukken van lagen te regelen, kunt u onnodige informatie tijdens het 

afdrukken uitschakelen. Als u bijvoorbeeld een plattegrond tekent, kunt u de lay-out 

van de lichtbevestigingen op de ene laag tekenen en de locatie van de leidingen van 

het sanitair op een andere laag. Door lagen selectief in en uit te schakelen tijdens het 

afdrukken, kunt u de elektrotechnische tekeningen en de sanitairtekeningen afdrukken 

vanuit hetzelfde tekenbestand. Door het afdrukken van lagen te veranderen, kunt u 

dezelfde tekening voor meerdere doeleinden gebruiken. 

Als u het afdrukken voor een laag uitschakelt, zijn entiteiten die op die laag zijn 

getekend nog steeds zichtbaar, maar ze worden niet afgedrukt. Als u de 

zichtbaarheid van een laag uitschakelt, worden entiteiten die op die laag zijn 

getekend niet weergegeven of afgedrukt. Het afdrukken van lagen regelen kan 

vooral handig zijn als u de zichtbaarheid van lagen wilt inschakelen, maar entiteiten 

op die laag niet wilt afdrukken. 

De zichtbaarheid van lagen moet worden ingeschakeld om entiteiten af te drukken die op die 

laag zijn getekend. 
 

Om het afdrukken van lagen in of uit te schakelen 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Klik in de kolom Afdrukken voor de laag waarvoor je het afdrukken wilt in- of uitschakelen. 
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De kleur van de laag instellen 

Aan elke laag in een tekening wordt een kleur toegewezen. ALCAD gebruikt de 

BYLAYER-kleur als standaardkleurinstelling voor het maken van entiteiten, zodat 

nieuwe entiteiten worden getekend in de kleur van de laag waarop ze worden 

ingevoegd (ingesteld in het dialoogvenster Tekeninstellingen). 

Met behulp van de ALCAD Verkenner kunt u de kleur die aan een laag is toegewezen 

instellen of wijzigen. Met de directe bewerkingsfunctie kunt u klikken op de kleur die 

u wilt wijzigen en vervolgens een nieuwe kleur selecteren in het dialoogvenster dat 

verschijnt. Als u de kleur van een laag wijzigt, verandert automatisch de kleur van 

alle entiteiten op die laag met de BYLAYER-kleur. 
 

De kleur van de laag wijzigen 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Klik in de kolom Kleur voor de laag die je wilt wijzigen. 

3 Selecteer in het dialoogvenster Kleur een kleur op een van de volgende tabbladen: 

• Indexkleur - Klik op BYBLOCK, BYLAYER of een van de 255 

indexkleuren. Je kunt ook het kleurnummer typen in het vak Index. 

• Ware kleur - Klik op een basiskleur, klik op een kleur in het kleurenpalet, voer 

de waarden voor tint, verzadiging en helderheid (HSL) in of voer de waarden 

voor rood, groen en blauw (RGB) in. Er zijn meer dan 16 miljoen ware 

kleuren waaruit je kunt kiezen. 

• Kleurenboeken - Selecteer een kleurenboek uit de lijst en klik vervolgens op 

een kleur. Je kunt Toon alleen kleurenboekkleuren gebruikt in tekening 

selecteren om de selectie te beperken tot alleen de kleurenboekkleuren die 

worden gebruikt in de huidige tekening. Maak of bewerk indien nodig 

kleurboeken door te klikken op Kleurboekeditor. Zie "Kleurboeken 

gebruiken" op pagina 66 voor meer informatie. 

4 Klik op OK. 
 

Entiteiten hoeven de kleur van de laag niet te gebruiken. 

U kunt een specifieke kleur toewijzen aan een entiteit, die de kleurinstelling van de 

laag overschrijft. Wanneer u een nieuwe entiteit maakt, gebruikt u de opdracht 

Formaat > Kleuren > Selecteer kleur om de huidige kleur te wijzigen. Voor een 

bestaande entiteit selecteert u de entiteit, klikt u met de rechtermuisknop voor het 

snelmenu en kiest u Eigenschappen om de kleur van de entiteit te wijzigen met 

behulp van het deelvenster Eigenschappen. 
 

Voor meer details over het gebruik van kleur in de vele aspecten van je tekening, 

zie "Werken met kleuren" op pagina 63. 
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Het lijntype van de laag instellen 

Elke laag gebruikt een standaard lijntype (een herhalend patroon van streepjes, 

punten of lege ruimten). Linetype bepaalt het uiterlijk van entiteiten, zowel op het 

scherm als wanneer ze worden afgedrukt. 

Het is een goed idee om het linetype BYLAYER toe te wijzen aan alle entiteiten die 

u op die laag tekent. ALCAD gebruikt het linetype BYLAYER als 

standaardinstelling voor het maken van entiteiten (in het dialoogvenster 

Tekeninstellingen). 

Met behulp van de ALCAD Verkenner kunt u het linetype dat aan een laag is 

toegewezen instellen of wijzigen. Met de directe bewerkingsfunctie kunt u klikken 

op het linetype dat u wilt wijzigen en vervolgens een nieuw linetype selecteren in het 

dialoogvenster dat verschijnt. Als u het linetype wijzigt dat aan een laag is 

toegewezen, wordt het linetype van alle entiteiten die op die laag zijn getekend, 

gewijzigd met het linetype BYLAYER. 

Alleen de linetypes die al zijn ingesteld in de tekening kunnen worden toegewezen 

aan lagen. Voor meer informatie over het instellen van extra linetypes, zie "Werken 

met linetypes" op pagina 267 in dit hoofdstuk. 
 

Het lijntype wijzigen dat aan een of meer lagen is toegewezen 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Klik in de kolom Linetype voor de laag die je wilt wijzigen. 

3 Selecteer in het dialoogvenster Linetype een nieuw linetype voor de laag of klik 

op Bladeren om je linetypebestand te selecteren. 
 

Entiteiten hoeven het lijntype van de laag niet te gebruiken. 

U kunt ook een specifiek lijntype aan een entiteit toewijzen, waardoor de lijntype-

instelling van de laag wordt overschreven. Wanneer u een nieuwe entiteit maakt, 

gebruikt u de opdracht Extra > ALCAD Verkenner > Linetypes om het huidige 

lijntype te wijzigen via de ALCAD Verkenner. Voor een bestaande entiteit selecteert 

u de entiteit, klikt u met de rechtermuisknop voor het snelmenu en kiest u 

Eigenschappen. U kunt dan het lijntype van de entiteit wijzigen met behulp van het 

deelvenster Eigenschappen. 
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Lijngewicht van de laag instellen 

Elke laag gebruikt een standaard lijndikte. Lijngewichten bepalen de dikte van 

entiteiten, zowel op het scherm als wanneer ze worden afgedrukt. 

Aan alle nieuwe lagen wordt het DEFAULT lijngewicht toegewezen, dat is .25 millimeter of 

.01 inch. Als u een ander lijngewicht aan een laag wilt toewijzen, kunt u dit 

eenvoudig wijzigen met ALCAD Explorer. U kunt bijvoorbeeld verschillende 

lijngewichten willen op elke laag van uw tekening om afzonderlijke elementen weer 

te geven, zoals muren, afmetingen, constructiestaal en elektrische plannen. Als u het 

lijngewicht wijzigt dat aan een laag is toegewezen, verandert het lijngewicht van 

alle entiteiten die op die laag zijn getekend met het lijngewicht BYLAYER. 

Wanneer u nieuwe entiteiten maakt, is het een goed idee om het lijngewicht 

BYLAYER toe te kennen aan alle entiteiten die u op die laag tekent, tenzij u het 

lijngewicht van de laag wilt overschrijven. ALCAD gebruikt het lijngewicht 

BYLAYER als de standaard lijngewichtinstelling wanneer u entiteiten maakt (in het 

dialoogvenster Tekeninstellingen). 

 

Je kunt de standaard lijndikte wijzigen. 

Om het DEFAULT lijngewicht te wijzigen, kies Extra > Tekeninstellingen, klik op 

het tabblad Weergave, klik op het tabblad Lijngewichten en selecteer een nieuwe 

standaard. 
 

 
Het lijngewicht wijzigen dat aan een of meer lagen is toegewezen 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Klik in de kolom Lijndikte voor de laag die je wilt wijzigen. 

3 Selecteer in de lijst Lijndikte een nieuwe lijndikte voor de laag en klik op OK. 
 

Entiteiten hoeven het lijngewicht van de laag niet te gebruiken. 

U kunt een specifiek lijngewicht aan een entiteit toewijzen, dat de 

lijngewichtinstelling van de laag overschrijft. Wanneer u een nieuwe entiteit 

aanmaakt, gebruikt u het tabblad Gereedschappen > Tekeninstellingen > Entiteit 

aanmaken om de huidige lijndikte te wijzigen. Voor een bestaande entiteit selecteert 

u de entiteit, klikt u met de rechtermuisknop voor het snelmenu en kiest u 

Eigenschappen. U kunt dan het lijngewicht van de entiteit wijzigen met behulp van 

het deelvenster Eigenschappen. 
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De transparantie van de laag instellen 

Elke laag gebruikt een transparantiewaarde van 0 tot 90, waarbij nul geen 

transparantie is (duidelijke zichtbaarheid) en 90 de meeste transparantie (bijna 

onzichtbaar). 

Standaard krijgt elke laag nul transparantie toegewezen. Als u een andere 

transparantie aan een laag wilt toewijzen, kunt u dit eenvoudig wijzigen met 

ALCAD Explorer. 
 

De transparantie wijzigen die aan een of meer lagen is toegewezen 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Klik in de kolom Transparantie voor de laag die je wilt wijzigen. 

3 Voer een nieuwe waarde in voor de transparantie en druk op Enter. 

 
Laagmateriaal instellen 

Aan elke laag kan een materiaal worden toegewezen. Standaard krijgt elke laag het 

Global materiaal toegewezen. Als u een ander materiaal aan een laag wilt toewijzen, 

kunt u dit eenvoudig wijzigen met ALCAD Explorer. 
 

Het materiaal wijzigen dat aan een of meer lagen is toegewezen 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Klik in de kolom Materiaal voor de laag die je wilt wijzigen. 

3 Selecteer in de lijst Materiaal een nieuw materiaal voor de laag. 
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De afdrukstijl van de laag instellen 

Als uw tekening gebruik maakt van benoemde afdrukstijltabellen, kunt u een 

afdrukstijl specificeren voor elke laag. Benoemde afdrukstijltabellen bevatten 

afdrukstijlen die u instelt om te bepalen hoe entiteiten eruit zien als ze worden 

afgedrukt, zonder de entiteiten in de tekening daadwerkelijk te wijzigen. 

Als uw tekening kleurafhankelijke afdrukstijltabellen gebruikt, kunt u geen 

afdrukstijl opgeven voor een laag. Dit type afdrukstijltabellen bepaalt automatisch 

de afdrukvereisten op basis van de kleur die aan een laag of entiteit is toegewezen. 

Voor meer informatie over het converteren van een tekening die kleurafhankelijke 

afdrukstijltabellen gebruikt naar afdrukstijltabellen met naam, zie "Het type 

afdrukstijltabel van een tekening wijzigen" op pagina 555. 

In tekeningen die genoemde afdrukstijltabellen gebruiken, is de standaard afdrukstijl 

Normaal voor alle nieuwe lagen. Indien gewenst kunt u een afdrukstijl toewijzen met 

ALCAD Explorer. Het wijzigen van de afdrukstijl die aan een laag is toegewezen, 

wijzigt de afdrukstijl van alle entiteiten die op die laag worden getekend met de 

afdrukstijl BYLAYER. 

Wanneer u nieuwe entiteiten maakt, is het een goed idee om de afdrukstijl 

BYLAYER toe te wijzen aan alle entiteiten die u op die laag tekent, tenzij u de 

afdrukstijl van de laag wilt opheffen. ALCAD gebruikt de afdrukstijl BYLAYER als 

de standaardinstelling voor de afdrukstijl wanneer u entiteiten maakt (in het 

dialoogvenster Tekeninstellingen). 
 

Om de afdrukstijl te wijzigen die is toegewezen aan een of meer lagen 

(alleen in een tekening die afdrukstijltabellen op naam gebruikt) 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Klik in de kolom Afdrukstijl voor de laag die je wilt wijzigen. 

3 Selecteer indien nodig een andere afdrukstijltabel in de lijst Actieve afdrukstijltabel. 

4 Selecteer een afdrukstijl in Print Styles. 

5 Klik op OK. 
 

Entiteiten hoeven de afdrukstijl van lagen niet te gebruiken. 

Voor tekeningen die afdrukstijltabellen met naam gebruiken, kunt u ook een 

specifieke afdrukstijl toewijzen aan een entiteit, die de afdrukstijlinstelling van de 

laag overschrijft. Wanneer u een 

nieuwe entiteit gebruikt u het tabblad Extra > Tekeninstellingen > Entiteit aanmaken 

om de huidige afdrukstijl te wijzigen. Voor een bestaande entiteit selecteert u de entiteit, 

klikt u met de rechtermuisknop voor het snelmenu en kiest u Eigenschappen. U kunt 

dan de afdrukstijl van de entiteit wijzigen met behulp van het deelvenster 

Eigenschappen. 
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Werken met laagtoestanden 

Lagenstatussen zijn verzamelingen van individuele lagen en hun eigenschappen. U 

kunt laagstatussen op elk gewenst moment herstellen, waardoor het eenvoudig is 

om tussen laagconfiguraties te wisselen op basis van uw taken. 

Lagenstaten kunnen ook worden geïmporteerd en geëxporteerd. Om bijvoorbeeld 

snel alle lagen te maken die je nodig hebt in een nieuwe tekening, creëer en exporteer 

je een lagenstaat van een bestaande tekening met de lagen die je nodig hebt en 

importeer je de lagenstaat naar de nieuwe tekening. 

Lagenstatussen worden opgeslagen in de tekening, inclusief tekensjablonen en 

geëxporteerde of geïmporteerde tekeningen. 

Voor elke laag die is opgenomen in een lagenstatus, kunt u de volgende eigenschappen 

instellen: 

• Kleur 

• Linetype 

• Aan/Uit 

• Vergrendelen/ontgrendelen 

• Invriezen/Dooien 

• Lijngewicht 

• Transparantie 

• Afdrukken 

• Nieuwe weergaven 

 
Laagstatussen weergeven in de Layer States Manager 

Om de Layer States Manager weer te geven 

1 Doe een van de volgende dingen om Layer State Manager (  ) te kiezen: 

• Kies op het lint Home > Layer States Manager (in Lagen). 

• Kies in het menu Formaat > Lagenstatusbeheer of kies Formaat > 

Lagen verkennen en klik vervolgens op het gereedschap 

Lagenstatusbeheer. 

• Klik op de werkbalk Format op het gereedschap Layer States Manager. 

• Typ layerstate en druk op Enter. 



262 K A P T E R 8 

 
 
 
 

 

A 

 
 

N 

 
 

 
B 

 
C M 
D 

L 
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A Geeft laagtoestanden weer. 

B Klik op hidelayer states in extern gerefereerde 
tekeningen. 

C Klik op om tekenlagen uit te schakelen die niet in 
de geselecteerde laag staan wanneer deze wordt 
hersteld. 

D Klik op om tekenlagen in de huidige viewport die 
zich niet in de geselecteerde lagenstatus bevinden 
te bevriezen wanneer deze wordt hersteld. 

E Klik om een nieuwe laagstatus aan te maken. 

F Klik op om de instellingen van de geselecteerde 
laagstatus te wijzigen. 

 

 
Lagen maken 

 
G Klik op om de huidige laaginstellingen van de 

tekening te kopiëren naar de geselecteerde 
laagstatus. 

H Klik op om de naam of beschrijving van de 
geselecteerde laagstatus te wijzigen. 

I Klik om de geselecteerde laagstatus te verwijderen. 

Klik op om de geselecteerde laagstatus te exporteren naar een .las-
bestand. 

K Klik op om een laagstatus (.las bestand) te importeren. 

L Klik om alle selectievakjes te markeren. 

M Klik op om de markeringen van alle selectievakjes te 
verwijderen. 

N Selecteer welke eigenschappen moeten worden 
hersteld voor de geselecteerde laagstatus. 

 

Naast het laden van voorgedefinieerde linetypes uit een linetypebibliotheekbestand, 

kun je ook nieuwe linetypes maken. Je kunt nieuwe linetypes die je maakt opslaan 

in een linetypebibliotheekbestand voor gebruik in andere tekeningen. 
 

Een laagstatus maken 

1 Maak alle lagen aan die u in de lagenstatus wilt hebben. 

Hoewel u de laagstatuslaag kunt wijzigen, moet u eerst uw tekening instellen met 

de lagen en eigenschappen ervan, zodat wanneer u de laagstatus maakt, deze alle 

lagen en eigenschappen van de laag vastlegt. 
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van de instellingen. Als je je huidige laaginstellingen niet wilt verliezen, sla ze 

dan op als een laagtoestand die je later kunt herstellen. 

2 Doe een van de volgende dingen om Layer States Manager (  ) te kiezen: 

- Kies op het lint Home > Layer States Manager (in Lagen). 

- Kies in het menu Formaat > Lagenstatusbeheer of kies Formaat > Lagen 

verkennen en klik vervolgens op het gereedschap Lagenstatusbeheer. 

- Klik op de werkbalk Opmaak op het gereedschap Layer States Manager. 

- Typ layerstate en druk op Enter. 

3 Klik op Nieuw. 

4 Voer een naam en beschrijving in en klik op OK. 

5 Klik op Bewerken en doe een van de volgende dingen: 

- Klik op een kolom voor een laag om de instelling te wijzigen. De nieuwe 

instelling is alleen van toepassing wanneer deze laagstatus wordt toegepast 

(hersteld). 

- Klik op het gereedschap Laag toevoegen en selecteer een laag om toe te voegen aan de 

lagenstaat. 

- Selecteer een laag en klik op het gereedschap Laag verwijderen om een laag uit 

de lagenstatus te verwijderen. 

6 Klik op OK. 

7 Klik op Sluiten. 
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A Geeft de lagen weer die zijn opgenomen in 
de lagenstatus. 
Klik om een laag te selecteren. 

B Klik om een laag toe te voegen aan de 
lagenstaat. 

C Klik op om de geselecteerde laag uit de 
laagstatus te halen. 

D Klik om de kleur van een laag alleen 
voor deze laagstatus te wijzigen. 

E Klik op om het lijntype van een laag alleen 
voor deze laagstatus te wijzigen. 

F Klik om de aan/uit-status van een laag 
alleen voor deze laagstatus te wijzigen. 

G Klik om de ver-/ontgrendelingsstatus van 
een laag alleen voor deze laagstatus te 
wijzigen. 

 
H Klik op om de vries/dooistatus van een 

laag alleen voor deze laagstatus in te 
schakelen. 

I Klik op om het lijngewicht van een laag 
alleen voor deze laag te wijzigen. 

J Klik op om de transparantie van een laag 
alleen voor deze laagstatus te wijzigen. 

K Klik op om de afdrukstijl van een laag 
alleen voor deze laagstatus te wijzigen. 

L Klik op om de afdrukstatus van een laag 
alleen voor deze laagstatus te wijzigen. 

M Klik op om de zichtbaarheid van een laag in 
nieuwe viewports alleen voor deze laagstatus 
te wijzigen. 

N Klik op een kolomtitel om op categorie te sorteren. 
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Een laagstatus toepassen 

Om de instellingen van een laagstatus toe te passen 

1 Doe een van de volgende dingen om Layer State Manager (  ) te kiezen: 

• Kies op het lint Home > Layer States Manager (in Lagen). 

• Kies in het menu Formaat > Lagenstatusbeheer of kies Formaat > 

Lagen verkennen en klik vervolgens op het gereedschap 

Lagenstatusbeheer. 

• Klik op de werkbalk Opmaak op het gereedschap Layer States Manager. 

• Typ layerstate en druk op Enter. 

2 Selecteer de laagstatus die u wilt toepassen. 

3 Lagenstaten bevatten niet altijd alle lagen van een tekening. Maak selecties 

voor het volgende: 

• Lagen die niet voorkomen in de status worden uitgeschakeld - Nadat de 

laagstatus is toegepast, worden alleen de lagen ingeschakeld die zijn 

opgenomen in de laagstatus. Als ze niet gemarkeerd zijn, wordt de aan/uit-

status van niet-gematchte lagen niet gewijzigd. 

• Lagen die niet voorkomen in de staat worden bevroren in de huidige viewport 

- Nadat de lagenstaat is toegepast, worden alleen de lagen die zijn opgenomen in 

de lagenstaat ontdooid in de huidige viewport. Indien niet gemarkeerd, 

worden de statussen voor bevriezen/dooien van niet-gematchte lagen niet 

gewijzigd. 

4 Vink in Layer Properties to Restore aan welke eigenschappen van alle lagen in de 

laagstatus moeten worden toegepast. Als een eigenschap niet is aangevinkt, 

wordt die eigenschap niet toegepast op overeenkomende lagen. 

5 Klik op Herstellen. 

 
 

Laagtoestanden weergeven in ALCAD Explorer 

Lagen weergeven 

Doe een van de volgende dingen of kies Explore Layer States (  ): 

• Kies op het lint Tools > Layer States (in Verkenner). 

• Kies in het menu Tools > ALCAD Explorer > Layer States verkennen. 

• Klik op de Explorer-werkbalk op het gereedschap Layer States verkennen. 

• Typ explayerstates en druk op Enter. 

• Kies Extra > ALCAD Explorer en klik vervolgens op het element Layer States. 
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Lagen importeren en exporteren uit bestanden 
Lagenstaten kunnen geïmporteerd en geëxporteerd worden als .las-bestanden. 

Lagenstaten exporteren uit een tekening en ze importeren in een nieuwe tekening is 

een snelle manier om alle nieuwe lagen te creëren die je nodig hebt voor de nieuwe 

tekening. 

Een laagstatus importeren uit een bestand 

1 Doe een van de volgende dingen om Layer States Manager (  ) te kiezen: 

• Kies op het lint Home > Layer States Manager (in Lagen). 

• Kies in het menu Formaat > Lagenstatusbeheer of kies Formaat > 

Lagen verkennen en klik vervolgens op het gereedschap 

Lagenstatusbeheer. 

• Klik op de werkbalk Opmaak op het gereedschap Layer States Manager. 

• Typ layerstate en druk op Enter. 

2 Klik op Openen. 

3 Selecteer het .las-bestand dat u wilt importeren. 

4 Klik op Importeren. 
 

Een laagstatus exporteren naar een bestand 

1 Doe een van de volgende dingen om Layer State Manager (  ) te kiezen: 

• Kies op het lint Home > Layer States Manager (in Lagen). 

• Kies in het menu Formaat > Lagenstatusbeheer of kies Formaat > 

Lagen verkennen en klik vervolgens op het gereedschap 

Lagenstatusbeheer. 

• Klik op de werkbalk Opmaak op het gereedschap Layer States Manager. 

• Typ layerstate en druk op Enter. 

2 Selecteer de laagstatus om te exporteren. 

3 Klik op Exporteren. 

4 Voer een naam in voor het .las-bestand. 

5 Klik op OK. 



 

Werken met linetypes 
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Linetypes zijn opeenvolgingen van afwisselende lijnsegmenten, punten en lege 

ruimten die het uiterlijk van een lijn beïnvloeden. 

 

Linetypes begrijpen 

ALCAD biedt eenvoudige en complexe lijntypes: 

• Een eenvoudig lijntype bestaat uit een herhalend patroon van punten, streepjes of spaties. 

• Een complex lijntype bevat ingesloten vorm- en tekstentiteiten samen 

met punten, streepjes en spaties. 

Je kunt verschillende lijntypes gebruiken om specifieke soorten informatie weer te 

geven. Als u bijvoorbeeld een plattegrond tekent, kunt u wegen tekenen met een 

doorlopend lijntype, een omheining met een lijntype van streepjes met vierkante 

palen of een gasleiding met een complex lijntype met de tekst "GAS". 
 

Standaard heeft elke tekening minstens drie lijntypes: CONTINUOUS 

(CONTINUOUS), BYLAYER (BYLAYER) en BYBLOCK (BYBLOCK). Je kunt 

deze linetypes niet hernoemen of verwijderen. Je tekening kan ook een onbeperkt 

aantal extra lijntypes bevatten. Je kunt meer lijntypes in het programma laden vanuit 

een bibliotheekbestand met lijntypes of zelf gedefinieerde lijntypes aanmaken en 

opslaan. 
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Linetype-informatie weergeven in ALCAD Explorer 

Om het ALCAD Explorer Linetypes element weer te geven 

Doe een van de volgende dingen om Explore Linetypes te kiezen (  ): 

• Kies op het lint Extra > Linetypes (in Verkenner). 

• Kies in het menu Tools > ALCAD Explorer > Explore Linetypes. 

• Klik op de werkbalk Verkennen op het gereedschap Linetypes. 

• Typ expltypes en druk op Enter. 

 

A 

B F 

 
 
 
 
 
 
 
 
 
 
 

 CE E 
 

A Klik om automatisch verbergen in of uit te 
schakelen voor het palet. Beschikbaar 
wanneer de verkenner een niet-
vergrendeld palet is. 

B Klik om de positie en transparantie van het 
palet te kiezen. Beschikbaar wanneer de 
verkenner een niet-vergrendeld palet is. 

 
Het huidige lijntype 
instellen 

C Toont namen van lijntypes die in de 
huidige tekening geladen zijn. Een vinkje 
geeft het huidige lijntype aan. 

D Beschrijft de lijntypes geladen in de huidige tekening. 

E Toont hoe linetypes zullen verschijnen in de tekening. 

F Klik op een kolomtitel om op categorie te sorteren. 

 

Normaal gesproken tekent u een entiteit met het lijntype dat is toegewezen aan de 

huidige laag, aangeduid als BYLAYER. U kunt ook lijntypen per entiteit toewijzen, 

waardoor de instelling van het lijntype van de laag wordt overschreven. Een derde optie is 

om het linetype BYBLOCK toe te wijzen, waarbij u nieuwe entiteiten tekent met het 

standaard linetype totdat u ze groepeert in een blok. De entiteiten erven het huidige 

linetype wanneer u het blok in de tekening invoegt. 



W E R K I N G M E T I N T E L L I S C H E E X P L O R E N 269 

 

Om het linetype actueel te maken 

1 Doe een van de volgende dingen om Explore Linetypes te kiezen (  ): 

• Kies op het lint Extra > Linetypes (in Verkenner). 

• Kies in het menu Tools > ALCAD Explorer > Explore Linetypes. 

• Klik op de werkbalk Verkennen op het gereedschap Linetypes. 

• Typ expltypes en druk op Enter. 

2 Selecteer in de lijst Linetype Name het linetype dat je actueel wilt maken. 

3 Doe een van de volgende dingen: 

• Kies Bewerken > Huidig. 

• Selecteer het in de lijst Linetype Name en klik op het gereedschap Current ( ). 

• Dubbelklik op de naam van het lijntype. 

4 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 

 

Gebruik de statusbalk. 

Klik op de statusbalk met de rechtermuisknop op het woord BYLAYER voor het 

huidige lijntype, klik op Eigenschappen en kies vervolgens het lijntype dat je 

actueel wilt maken. 

 
Extra lijntypes laden 

Voordat u een nieuw linetype kunt selecteren om in een tekening te gebruiken, 

moet u het linetype definiëren of een voorgedefinieerd linetype laden uit een 

linetypebibliotheekbestand (*.lin). ALCAD bevat een linetypebibliotheekbestand, 

icad.lin, dat meer dan 100 vooraf gedefinieerde linetypes bevat. 
 

Een nieuw lijntype laden vanuit een lijntypenbibliotheek 

1 Doe een van de volgende dingen om Explore Linetypes te kiezen (  ): 

• Kies op het lint Extra > Linetypes (in Verkenner). 

• Kies in het menu Tools > ALCAD Explorer > Explore Linetypes. 

• Klik op de werkbalk Verkennen op het gereedschap Linetypes. 

• Typ expltypes en druk op Enter. 

2 Open het dialoogvenster Nieuw lijntype op een van de volgende manieren: 

• Kies Bewerken > Nieuw > Linetype. 

• Klik op de tool Nieuw item (  ). 

• Met de cursor aan de rechterkant van het venster, klik met de 

rechtermuisknop om het snelmenu weer te geven en kies dan Nieuw > 

Linetype. 
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3 Selecteer het lijntype dat je wilt laden. 

4 Klik indien nodig op Bladeren om een ander linetypebibliotheekbestand te 

kiezen dat de linetypedefinities bevat die je wilt laden. 

5 Klik op OK. 

 

 

 
A E 

D 

 
 
 
 

B 

 
 
 
 

C 

 

 

A Toont de naam van het huidige 
lijntypebibliotheekbestand dat de 
lijntypedefinities bevat waaruit je kunt 
kiezen. 

B Klik om een lijntype te selecteren en te 
laden. 

C Klik op om een nieuwe lijntypedefinitie te 
maken voor het huidige 
lijntypebibliotheekbestand. 

 

Linetypes maken en 
benoemen 

D Klik op een kolomtitel om op categorie te sorteren. 

E Klik op om een ander 
lijntypenbibliotheekbestand te openen dat 
de lijntypen bevat die je wilt kiezen. 

 

Naast het laden van voorgedefinieerde linetypes uit een linetypebibliotheekbestand, 

kun je ook nieuwe linetypes maken. Je kunt nieuwe linetypes die je maakt opslaan 

in een linetypebibliotheekbestand voor gebruik in andere tekeningen. 

 

Een nieuw eenvoudig lijntype maken 

Een nieuw eenvoudig lijntype maken 

1 Doe een van de volgende dingen om Explore Linetypes te kiezen (  ): 

• Kies op het lint Extra > Linetypes (in Verkenner). 

• Kies in het menu Tools > ALCAD Explorer > Explore Linetypes. 

• Klik op de werkbalk Verkennen op het gereedschap Linetypes. 

• Typ expltypes en druk op Enter. 
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2 Open het dialoogvenster Nieuw lijntype op een van de volgende manieren: 

• Kies Bewerken > Nieuw > Linetype. 

• Klik op de tool Nieuw item (  ). 

• Met je cursor aan de rechterkant van het venster klik je met de 

rechtermuisknop om het snelmenu weer te geven en kies je Nieuw > 

Linetype. 

3 Klik op Nieuw. 

4 Typ de naam van het lijntype. Gebruik geen spaties tussen de woorden in de 

naam van het nieuwe lijntype. 

5 Geef indien nodig in Linetype File Name een ander 

linetypebibliotheekbestand op waaraan u het nieuwe linetype wilt toevoegen. 

6 Typ in Linetypebeschrijving de beschrijving van het lijntype. 

Je kunt in dit veld alles typen dat je helpt het doel of uiterlijk van dit lijntype te 

onthouden. Het is bijvoorbeeld handig om tekst of symbolen te typen  die het 

uiterlijk van het lijntype benaderen. 

7 Typ de definitie van het lijntype in Linetype Definition. 

De definitie bestaat uit positieve en negatieve getallen, gescheiden door komma's. 

Een positief getal tekent een ononderbroken lijnstuk voor het opgegeven aantal 

tekeneenheden. Een positief getal tekent een ononderbroken lijnsegment voor het 

opgegeven aantal tekeneenheden; een negatief getal creëert een opening voor het 

opgegeven aantal eenheden; een nul creëert een punt. 

8 Klik op OK. 

 

 

 

 
A 

B D 

 
 

C 

 

 
D 

 
 
 

A Typ een naam voor het nieuwe lijntype. 

B Voer het pad in naar het linetype-
bibliotheekbestand waaraan je het nieuwe 
linetype wilt toevoegen. 

C Typ in dit vak een beschrijving waarmee je 
het doel of het uiterlijk van het lijntype kunt 
onthouden. 

D Typedefinitie van het lijntype, bestaande uit 
positieve en negatieve getallen gescheiden 
door komma's. 

E Klik op om te bladeren en een ander 
linetype-bibliotheekbestand te 
selecteren. 
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Een nieuw complex lijntype maken 

Een nieuw complexlijntype maken 

Een complex lijntype kan nutsvoorzieningen, grenzen, contouren enzovoort 

aanduiden. Net als bij eenvoudige lijntypes worden complexe lijnen dynamisch 

getekend als de gebruiker hoekpunten specificeert. Vormen en tekstentiteiten die 

ingesloten zijn in lijnen worden altijd volledig weergegeven; ze worden nooit 

bijgesneden. 

1 Doe een van de volgende dingen om Explore Linetypes te kiezen (  ): 

• Kies op het lint Extra > Linetypes (in Verkenner). 

• Kies in het menu Tools > ALCAD Explorer > Explore Linetypes. 

• Klik op de werkbalk Verkennen op het gereedschap Linetypes. 

• Typ expltypes en druk op Enter. 

2 Open het dialoogvenster Nieuw lijntype op een van de volgende manieren: 

• Kies Bewerken > Nieuw > Linetype. 

• Klik op de tool Nieuw item (  ). 

• Met je cursor aan de rechterkant van het venster klik je met de rechtermuisknop 

om het snelmenu weer te geven en kies je Nieuw > Linetype. 

3 Klik op Nieuw. 

4 Typ de naam van het lijntype. Gebruik geen spaties tussen de woorden in de 

naam van het nieuwe lijntype. 

5 Typ in Linetypebeschrijving de beschrijving van het lijntype. 

Je kunt in dit veld alles typen dat je helpt om het doel of het uiterlijk van dit 

lijntype te onthouden. Voor complexe linetypes is het handig om een 

tekstbeschrijving van het linetype te typen. 

6 Typ de definitie van het lijntype in Linetype Definition. 

Net als voor de eenvoudige lijntypen, is de syntaxis voor een complex lijntype 

een met komma's afgebakende lijst van patroonomschrijvingen. Zie "Syntaxis 

voor een complexe lijntypedefinitie" op pagina 273 in dit hoofdstuk voor meer 

details. 

7 Klik op OK. 
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Syntaxis voor een complexe lijntypedefinitie 
Complexe linetypes kunnen vorm- en tekstentiteiten bevatten als 

patroonomschrijvingen, evenals de streep- en puntomschrijvingen van eenvoudige 

linetypes. 
 

De syntaxis van de vormdescriptor 

Je kunt een vormentiteit toevoegen aan een complex lijntype met de volgende syntaxis: 

[shape_name, shape_filename] of [shape_name, shape_filename, transform]. 

De definities van de velden in de syntaxis zijn als volgt. 

vorm_naam 

De naam van de vorm om toe te voegen aan het lijntype. De vormnaam moet 

bestaan in het opgegeven vormbestand (shape_filename). 

vorm_bestandsnaam 

De naam van een gecompileerd shape definitiebestand (extensie *.shx). Als er 

geen pad gedefinieerd is voor de naam van het shape-bestand, wordt het bestand 

gezocht in het pad van de bibliotheek. 

transformeren 

Het transform-argument is optioneel en kan een willekeurige reeks van de 

volgende zijn (elk voorafgegaan door een komma): 

R=waarde Relatieve rotatie 

A=waarde Absolute rotatie 

 S=waardeSchaal 

X=waarde X offset 

Y=waarde Y-offset 

In deze syntaxis vertegenwoordigt waarde een getekend decimaal getal. De 

rotatie wordt uitgedrukt in graden terwijl de andere opties in lijntype geschaalde 

tekeneenheden zijn. 

rotatie 

R=waarde of A=waarde 

R= bepaalt een relatieve of tangentiële rotatie ten opzichte van de uitwerking 

van de lijn. 

A= bepaalt een absolute rotatie van de vorm ten opzichte van de oorsprong. Alle 

vormen hebben dezelfde rotatie ongeacht hun relatieve positie ten opzichte van 

de lijn. De 
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waarde kan worden toegevoegd met een d voor graden (standaard), r voor 

radialen of g voor graden. Als rotatie is weggelaten, wordt 0 relatieve rotatie 

gebruikt. 

schaal 

S=waarde 

Bepaalt een factor waarmee de interne schaal van de vorm wordt 

vermenigvuldigd. Als de interne schaal van de vorm 0 is, wordt de schaalwaarde 

gebruikt als de schaal. 

X offset 

X=waarde 

Bepaalt een verschuiving van de vorm langs de X-as van het linetype, berekend 

vanaf het einde van het hoekpunt van de linetype-definitie. Als X-offset wordt 

weggelaten of 0 is, wordt de vorm uitgewerkt zonder offset. Neem dit veld op als 

je een ononderbroken lijn met vormen wilt. Deze waarde wordt niet geschaald 

met de schaalfactor gedefinieerd door S. 

Y offset 

Y=waarde 

Bepaalt een verschuiving van de vorm langs de Y-as van het linetype, berekend 

vanaf het einde van het hoekpunt van de linetype-definitie. Als Y verschuiving 

wordt weggelaten of 0 is, wordt de vorm uitgewerkt zonder verschuiving. Deze 

waarde wordt niet geschaald met de schaalfactor gedefinieerd door S. 
 

De syntaxis van de tekstdescriptor 

Je kunt een tekstentiteit toevoegen aan een complex lijntype met de volgende syntaxis: 

["string", style_name] of ["string", style_name, transform]. 

De definities van de velden in de syntaxis zijn als volgt. 

string 

De tekst die moet worden gebruikt in het complexe lijntype. Je kunt de tekens ` 

of " niet gebruiken in de tekststring. Als je deze tekens wilt gebruiken, voer je in 

plaats daarvan een controlecode (%%) in met de ASCII-waarde voor het teken. 

stijl_naam 

De naam van de tekststijl die moet worden uitgewerkt. De gespecificeerde 

tekststijl moet worden opgenomen. Als deze wordt weggelaten, wordt de 

huidige stijl gebruikt. 

transformeren 

Het transform-argument is optioneel en kan een willekeurige reeks van de 

volgende zijn (elk voorafgegaan door een komma): 

R=waarde Relatieve rotatie 

A=waarde Absolute rotatie 

S=waarde Schaal 

X=waarde X offset 

Y=waarde Y-offset 
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In deze syntaxis vertegenwoordigt waarde een getekend decimaal getal. De rotatie 

wordt uitgedrukt in graden terwijl de andere opties in lijntype geschaalde 

tekeneenheden zijn. 

rotatie 

R=waarde of A=waarde 

R= bepaalt een relatieve of tangentiële rotatie ten opzichte van de uitwerking 

van de lijn. 

A= bepaalt een absolute rotatie van de tekst ten opzichte van de oorsprong. Alle 

tekst heeft dezelfde rotatie ongeacht de relatieve positie ten opzichte van de lijn. 

De waarde kan worden aangevuld met een d voor graden (standaard), r voor 

radialen of g voor gradaties. Als rotatie is weggelaten, wordt relatieve rotatie 0 

gebruikt. 

De rotatie is gecentreerd tussen de basislijn en het vak met de nominale kaphoogtes. 

schaal 

S=waarde 

Bepaalt een factor waarmee de hoogte van de stijl wordt vermenigvuldigd. Als de 

hoogte van de stijl 0 is, wordt de schaalwaarde gebruikt als schaal. 

Omdat de uiteindelijke hoogte van de tekst wordt bepaald door zowel de 

schaalwaarde als de hoogte die is toegewezen aan het tekstmotief, krijg je meer 

voorspelbare resultaten als je de hoogte van het tekstmotief instelt op 0. Het is aan 

te raden om aparte tekststijlen te maken voor tekst in complexe lijntypen om 

conflicten met andere tekst in je tekening te voorkomen. 

X offset 

X=waarde 

Bepaalt een verschuiving van de tekst langs de X-as van het linetype, berekend 

vanaf het einde van het hoekpunt van de linetype-definitie. Als X-offset wordt 

weggelaten of 0 is, wordt de tekst uitgewerkt door de linkerbenedenhoek van de 

tekst als offset te gebruiken. Neem dit veld op als je een doorlopende lijn met 

tekst wilt. Deze waarde wordt niet geschaald met de schaalfactor die wordt 

gedefinieerd door S. 

Y offset 

Y=waarde 

Bepaalt een verschuiving van de tekst langs de Y-as van het linetype, berekend 

vanaf het einde van het hoekpunt van de linetype-definitie. Als Y-offset is 

weggelaten of 0 is, wordt de tekst uitgewerkt door de linkerbenedenhoek van de 

tekst als offset te gebruiken. Deze waarde wordt niet geschaald met de 

schaalfactor die wordt gedefinieerd door S. 
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Linetypes wijzigen 

Een lijntypenaam wijzigen 

1 Doe een van de volgende dingen om Explore Linetypes te kiezen (  ): 

• Kies op het lint Extra > Linetypes (in Verkenner). 

• Kies in het menu Tools > ALCAD Explorer > Explore Linetypes. 

• Klik op de werkbalk Verkennen op het gereedschap Linetypes. 

• Typ expltypes en druk op Enter. 

2 Doe een van de volgende dingen: 

• Selecteer het lijntype en kies Bewerken > Naam wijzigen. 

• Klik op de naam van het lijntype dat je wilt wijzigen en typ de nieuwe naam. 

• Klik met de rechtermuisknop op de naam van het lijntype dat je wilt wijzigen 

en selecteer Naam wijzigen in het snelmenu. 

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 

 

De lijntypes CONTINUOUS, BYBLOCK en BYLAYER zijn gereserveerd. 

Je kunt ze niet hernoemen. 
 

 

 

 

Werken met tekststijlen 
 

Een tekststijl is een benoemde, opgeslagen verzameling opmaakinstellingen die het 

uiterlijk van tekst bepaalt. 

 

Tekststijlen begrijpen 

Wanneer je tekst toevoegt aan een tekening, wordt deze aangemaakt met de huidige 

tekststijl. De tekststijl bepaalt het lettertype, de grootte, de hoek, de oriëntatie, of de 

tekst standaard annotatief is en andere tekstkenmerken. 

Elke tekening heeft minstens één tekststijl, Standard genaamd, die aanvankelijk het 

lettertype Arial gebruikt. Je kunt de standaardstijl niet verwijderen, maar je kunt 

hem wel een andere naam geven of wijzigen. Je kunt bijvoorbeeld het lettertype of 

de schuine hoek die op het lettertype wordt toegepast, wijzigen. Je kunt ook een 

onbeperkt aantal extra tekststijlen gebruiken in je tekening. 

Vanuit de ALCAD Verkenner kunt u elke instelling die gekoppeld is aan een 

tekststijl direct bewerken door de bewerkingsmethode met één klik te gebruiken om 

de instelling te wijzigen. 



W E R K I N G M E T I N T E L L I S C H E E X P L O R E N 277 

 
 

Tekststijlinformatie weergeven in ALCAD Explorer 

Om het ALCAD Explorer element Tekststijlen weer te geven 

Doe een van de volgende dingen om Tekststijlen verkennen te kiezen (  ): 

• Kies op het lint Extra > Tekststijlen (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Tekststijlen verkennen. 

• Klik op de Verkenner-werkbalk op het gereedschap Tekststijlen verkennen. 

• Typ expstyles en druk op Enter. 

 

 
A 
B 

 
 
 
 
 
 
 
 
 
 
 

 CDEFGHIJKLMNOP 
 

 
A Klik om automatisch verbergen aan of uit te zetten voor het 

palet. Beschikbaar wanneer de verkenner een niet-
vergrendeld palet is. 

B Klik op om de positie en transparantie van het palet te 
kiezen. 

Beschikbaar wanneer de verkenner een niet-gekoppeld palet is. 

C Toont namen van tekststijlen gedefinieerd in de huidige 
tekening. Een vinkje geeft de huidige stijl aan. 

D Geeft aan of tekst standaard annotatief wordt 
weergegeven; u kunt klikken om de optie in of uit te 
schakelen. 

E Geeft aan of annotatieve tekst in de papierruimte wordt 
georiënteerd volgens de weergavepoort van de lay-out; u 
kunt de optie aan- of uitzetten door erop te klikken. 

F Toont de hoogte voor de tekststijl; je kunt een nieuwe 
hoogte typen. 

G Toont de breedtefactor voor de tekststijl; je kunt een 
nieuwe breedtefactor typen. 

H Toont de schuine hoek voor de tekststijl; je kunt een 
nieuwe schuine hoek invoeren. 

 
I Toont de naam van het lettertype waarop de stijl is 

gebaseerd; je kunt een nieuw lettertype selecteren. 

J Geeft de letterstijl weer, zoals vet of cursief; u kunt een 
nieuwe letterstijl selecteren. 

K Geeft de taal weer waarop de tekststijl is gebaseerd; je 
kunt een nieuwe taal selecteren. 

L Geeft aan of Aziatische taalbestanden met grote lettertypen worden 
gebruikt (voor 
Alleen lettertypen in .shx-bestanden). 

M Geeft aan of tekst achterwaarts wordt weergegeven; u kunt 
klikken om de optie in of uit te schakelen. 

N Geeft aan of tekst ondersteboven wordt weergegeven; u kunt 
klikken om de optie in of uit te schakelen. 

O Geeft aan of tekst verticaal wordt weergegeven; u kunt 
erop klikken om de optie in of uit te schakelen. 

P Klik op een kolomtitel om op categorie te sorteren. 
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Tekststijlen maken en benoemen 

Lettertypes zijn tekensets die bestaan uit letters, cijfers, leestekens en symbolen. Elk 

lettertype wordt opgeslagen in zijn eigen lettertypebestand. Tekststijlen passen extra 

opmaak toe op lettertypes. Je kunt meerdere tekststijlen maken op basis van 

hetzelfde lettertype, waarbij je de verschillende kenmerken verandert om het uiterlijk 

van het lettertype aan te passen. Om een nieuwe tekststijl te maken, wijs je 

opmaakkenmerken toe aan een lettertype. 

ALCAD gebruikt *.shx lettertypebestanden en biedt een selectie van lettertypen. 

Deze lettertypen staan in de map ALCAD/Fonts. U kunt ook elk lettertype 

gebruiken dat ontworpen is om met AutoCAD te werken, evenals Windows 

systeemlettertypen. Veel lettertypen zijn verkrijgbaar bij andere leveranciers. 
 

Een nieuwe tekststijl maken 

1 Doe een van de volgende dingen om Tekststijlen verkennen te kiezen (  ): 

• Kies op het lint Extra > Tekststijlen (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Tekststijlen verkennen. 

• Klik op de Verkenner-werkbalk op het gereedschap Tekststijlen verkennen. 

• Typ expfonts en druk op Enter. 

2 Doe een van de volgende dingen: 

• Kies Bewerken > Nieuw > Tekststijl. 

• Klik op de tool Nieuw item (  ). 

Er wordt een nieuwe stijl toegevoegd aan de lijst met tekststijlen met de standaardnaam 

NewStyle1. 

3 Typ de naam voor de nieuwe stijl door over de gemarkeerde standaardtekst te 

typen en druk dan op Enter. 

4 Klik op de kolommen voor de items die je wilt wijzigen en maak je selecties 

voor de nieuwe tekststijl. 

5 Sluit het venster om de opdracht te voltooien. 
 

Om de naam van een tekststijl in de huidige tekening te wijzigen 

1 Doe een van de volgende dingen om Tekststijlen verkennen te kiezen (  ): 

• Kies op het lint Extra > Tekststijlen (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Tekststijlen verkennen. 

• Klik op de Verkenner-werkbalk op het gereedschap Tekststijlen verkennen. 

• Typ expfonts en druk op Enter. 
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2 Doe een van de volgende dingen: 

• Selecteer de tekststijl, kies Bewerken > Hernoemen, typ een nieuwe naam 

en druk op Enter. 

• Klik op de naam van de tekststijl die je wilt wijzigen, typ een nieuwe naam 

en druk op Enter. 

• Klik met de rechtermuisknop op de naam van de tekststijl die je wilt wijzigen 

en selecteer in het snelmenu Naam wijzigen, typ een nieuwe naam en druk op 

Enter. 

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 

 
Tekststijlen wijzigen 

Een nieuwe tekststijl krijgt aanvankelijk standaardwaarden toegewezen voor hoogte, 

breedtefactor, schuine hoek en andere kenmerken. Je kunt deze waarden wijzigen 

voor zowel nieuwe als bestaande tekststijlen. Je kunt ook het lettertype wijzigen dat 

aan de tekststijl is toegewezen. Als u het lettertype of de oriëntatie van een tekststijl 

wijzigt die is toegewezen aan tekst die eerder in de tekening is ingevoegd, wordt alle 

tekst die die stijl gebruikt opnieuw gegenereerd om de wijzigingen weer te geven. 

Schuine hoek en hoogte, indien gespecificeerd, worden gegeven door de stijldefinitie 

wanneer tekst wordt gecreëerd, maar worden niet bijgewerkt voor bestaande tekst 

wanneer de stijl wordt gewijzigd. 

Met een vaste teksthoogtewaarde van 0 kun je de teksthoogte opgeven op het 

moment dat je tekst invoegt in de tekening. Elke andere waarde stelt de hoogte van 

de tekst in op die waarde; het programma vraagt niet naar de teksthoogte wanneer je 

tekst invoegt in de tekening. De factor breedte bepaalt de horizontale schaling van de 

tekst. Een waarde kleiner dan 1 comprimeert de tekst (bijvoorbeeld, 0.75 

comprimeert de tekst 25 procent); een waarde groter dan 1 breidt de tekst uit 

(bijvoorbeeld, 1.50 breidt de tekst 50 procent uit). De schuine hoek bepaalt de 

voorwaartse of achterwaartse schuinte van de tekst als een hoek offset van 90 

graden. Negatieve waarden schuinen de tekst naar links; positieve waarden schuinen 

de tekst naar rechts. 
 

Een tekststijl wijzigen 

1 Doe een van de volgende dingen om Tekststijlen verkennen te kiezen (  ): 

• Kies op het lint Extra > Tekststijlen (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Tekststijlen verkennen. 

• Klik op de Verkenner-werkbalk op het gereedschap Tekststijlen verkennen. 

• Typ expfonts en druk op Enter. 

2 Klik in de gewenste kolom voor de tekststijl die je wilt wijzigen en breng 

vervolgens de gewenste wijzigingen aan. 

3 Om de opdracht te voltooien, sluit u het venster ALCAD Explorer. 
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De huidige tekststijl instellen 

Wanneer je tekst invoegt in een tekening, wordt de tekst gemaakt met de huidige 

tekststijl. Je kunt ook een andere tekststijl selecteren wanneer je tekst maakt. 
 

Om de tekststijl actueel te maken 

1 Doe een van de volgende dingen om Tekststijlen verkennen te kiezen (  ): 

• Kies op het lint Extra > Tekststijlen (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Tekststijlen verkennen. 

• Klik op de Verkenner-werkbalk op het gereedschap Tekststijlen verkennen. 

• Typ expfonts en druk op Enter. 

2 Klik in de lijst Tekststijlnaam op de stijl die u actueel wilt maken. 

3 Gebruik een van de volgende methoden om van de stijl de huidige stijl te maken: 

• Kies Bewerken > Huidig. 

• Klik op het gereedschap Huidig ( ). 

• Met de cursor aan de rechterkant van het venster, klik met de 

rechtermuisknop om het snelmenu weer te geven en kies Huidig. 

4 Om de opdracht te voltooien en terug te keren naar uw tekening, sluit u 

het venster ALCAD Explorer. 

 

Gebruik een snelkoppeling. 

Je kunt een tekststijl ook actueel maken door deze te selecteren in de lijst 

Tekststijlnaam en te klikken op het gereedschap Huidig (  ) of door te 

dubbelklikken op de naam van de tekststijl in de lijst Tekststijlnaam. 
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Werken met coördinatenstelsels 
 

Een coördinatenstelsel is een systeem van punten dat de tekenruimte voorstelt ten 

opzichte van een oorsprong (0,0,0) en een verzameling assen die elkaar snijden in 

de oorsprong. 

 

Coördinatensystemen begrijpen 

Wanneer je entiteiten creëert in een tekening, worden ze gelokaliseerd in relatie tot 

het onderliggende cartesische coördinatensysteem van de tekening. Elke tekening 

heeft een vast coördinatensysteem dat het World Coordinate System (WCS) heet. U 

kunt het WCS niet verwijderen of wijzigen. 

Je tekening kan echter bijkomende coördinatensystemen bevatten, elk met zijn eigen 

0,0,0 oorsprong en oriëntatie. U kunt zoveel gebruikerscoördinatensystemen maken 

als u wilt en ze opslaan en oproepen als u ze nodig hebt. U kunt de oorsprong van een 

coördinatensysteem bewerken vanuit de ALCAD Verkenner door te klikken op de 

coördinaten van de oorsprong en dan nieuwe coördinaten te typen. 

Je kunt bijvoorbeeld een afzonderlijk gebruikerscoördinatensysteem (UCS) maken 

voor elke zijde van een gebouw. Door dan over te schakelen naar het UCS voor de 

oostkant van het gebouw, kun je de ramen aan die kant tekenen door alleen hun x- 

en y-coördinaten op te geven. 

U kunt verschillende gebruikerscoördinatensystemen maken en daartussen wisselen 

door Coördinatensystemen te selecteren in de ALCAD Verkenner. 

 

Informatie over coördinatensystemen weergeven in ALCAD Explorer 

Om het element Coördinatensystemen weer te geven 

Doe een van de volgende dingen om Explore Coordinate Systems (  ) te kiezen: 

• Kies op het lint Extra > Coördinatensystemen (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Coördinatensystemen verkennen. 

• Kies Extra > Gebruikerscoördinatensystemen > Coördinatensystemen verkennen. 

• Klik op de Verkenner-werkbalk op het gereedschap Coördinatensystemen verkennen. 

• Typ expucs en druk op Enter. 
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A 

B G 

 
 
 
 
 
 
 
 
 
 
 

 
 CDEF 

 

A Klik om automatisch verbergen in of uit te schakelen 
voor het palet. Beschikbaar wanneer de verkenner 
een niet-vergrendeld palet is. 

B Klik om de positie en transparantie van het palet te 
kiezen. 

Beschikbaar wanneer de verkenner een niet-
gekoppeld palet is. 

C Toont namen van coördinatensystemen gedefinieerd 
in de huidige tekening. Een vinkje duidt het huidige 
coördinatensysteem aan. 

D Geeft de oorsprong van het coördinatensysteem 
weer ten opzichte van het WCS. 

E Geeft de x-asrichting van het coördinatensysteem 
weer ten opzichte van de WCS. 

F Toont de asrichting van het coördinatenstelsel ten 
opzichte van de WCS. 

G Klik op een kolomtitel om op categorie te sorteren. 

H Selecteer het coördinatensysteem van de basisgebruiker. 

 

Gebruikerscoördinatensystemen definiëren en benoemen 

Een tekening kan zoveel coördinatensystemen bevatten als je wilt en kan de juiste 

namen krijgen zodat je kunt onthouden hoe ze gebruikt worden in je tekening om 

ze later terug te vinden. 
 

Om nieuwe gebruikerscoördinatensystemen te definiëren in de ALCAD Verkenner 

1 Doe een van de volgende dingen om Explore Coordinate Systems (  ) te kiezen: 

• Kies op het lint Extra > Coördinatensystemen (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Coördinatensystemen 

verkennen. 

• Klik op de Verkenner-werkbalk op het gereedschap Coördinatensystemen verkennen. 

• Typ expucs en druk op Enter. 
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2 Doe een van de volgende dingen: 

• Kies Bewerken > Nieuw > UCS. 

• Klik op de tool Nieuw item (  ). 

• Met je cursor aan de rechterkant van het venster klik je met de 

rechtermuisknop om het snelmenu weer te geven en kies je Nieuw > 

UCS. 

3 Selecteer een methode uit het promptvenster of de opdrachtbalk om het UCS in 

het tekenvenster te definiëren. 

Selecteer bijvoorbeeld 3 Punt en geef dan drie punten op in het tekenvenster om 

de x-, y- en z-assen voor je coördinatenstelsel te definiëren. 

4 Typ de naam voor het nieuwe gebruikerscoördinatensysteem door over de 

gemarkeerde standaardtekst te typen en druk dan op Enter. 

5 Sluit het venster om de opdracht te voltooien. 
 

Om de naam van een gebruikerscoördinatensysteem in de huidige tekening te 
wijzigen 

1 Doe een van de volgende dingen om Explore Coordinate Systems (  ) te kiezen: 

• Kies op het lint Extra > Coördinatensystemen (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Coördinatensystemen 

verkennen. 

• Klik op de Verkenner-werkbalk op het gereedschap Coördinatensystemen verkennen. 

• Typ expucs en druk op Enter. 

2 Doe een van de volgende dingen: 

• Selecteer het gebruikerscoördinatensysteem en kies Bewerken > Hernoemen, 

typ een nieuwe naam en druk op Enter. 

• Klik op de gebruikerscoördinaatsysteemnaam die u wilt wijzigen, typ een 

nieuwe naam en druk op Enter. 

• Klik met de rechtermuisknop op de naam van het 

gebruikerscoördinatensysteem die je wilt wijzigen en selecteer Rename in het 

snelmenu, typ een nieuwe naam en druk op Enter. 

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 

 
Het huidige gebruikerscoördinatensysteem instellen 

Wanneer u nieuwe entiteiten tekent, worden deze gecreëerd ten opzichte van het 

huidige coördinatensysteem. U kunt het huidige UCS instellen vanuit de ALCAD 

Verkenner. 
 

Om het huidige UCS in te stellen vanuit de ALCAD Verkenner 

Doe een van de volgende dingen: 

• Dubbelklik op de UCS-naam in de lijst UCS-naam. 

• Selecteer het UCS in de lijst UCS-naam en kies vervolgens Bewerken > Huidig. 

• Selecteer het UCS in de lijst UCS-naam en klik vervolgens op het gereedschap Huidig (

 ). 
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Werken met genoemde weergaven 
 

Een named view is een opgeslagen verzameling weergave-instellingen die de 

richting, grenzen, UCS, visuele stijl, achtergrond, perspectief enz. van een 

weergave bepaalt. Named views kunnen op elk moment worden opgeslagen en 

hersteld in het huidige venster. Gebruik de ALCAD Explorer om named views te 

beheren en snel te wisselen tussen views. 

Ook toegankelijk vanuit de ALCAD Verkenner is de View Manager, die gebruikt 

wordt om nieuwe views te maken en view-instellingen te wijzigen. Zie "Weergaven 

op naam maken en omschakelen naar weergaven op naam" op pagina 577 voor 

meer informatie. 

 

Weergaven weergeven in de ALCAD Verkenner 

Weergaven weergeven in de ALCAD Verkenner 

Doe een van de volgende dingen om Explore Views te kiezen (  ): 

• Kies op het lint Extra > Views (in Verkenner). 

• Kies Extra > Weergaven verkennen. 

• Klik in de Explorer-werkbalk op het gereedschap Views verkennen. 

• Typ expviews en druk op Enter. 

• Kies Extra > ALCAD Explorer en klik vervolgens op het element Views. 
 

Weergaven op naam worden opgeslagen in de tekening. 

U kunt de ALCAD Verkenner gebruiken om weergaven met naam te kopiëren en te 

plakken van de ene tekening naar de andere. Klik op het gereedschap Show as 

Palettes om de Verkenner weer te geven als een dialoogvenster waarin u de 

momenteel geopende tekeningen kunt zien en vervolgens kunt kopiëren en plakken 

tussen deze tekeningen. 
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 CDEF 
 

A Klik om automatisch verbergen in of uit te schakelen 
voor het palet. Beschikbaar wanneer de verkenner 
een niet-vergrendeld palet is. 

B Klik om de positie en transparantie van het palet te 
kiezen. Beschikbaar wanneer de verkenner een niet-
vergrendeld palet is. 

C Toont namen van aanzichten die gedefinieerd zijn in 
de huidige tekening. 

Een vinkje geeft de huidige weergave 
aan. 

D Geeft de hoogte van de weergave weer in 
tekeneenheden. 

 
E Geeft de breedte van de weergave weer in tekeneenheden. 

F Geeft de kijkrichting weer, uitgedrukt als 
driedimensionale coördinaat in het WCS. 

G Klik op een kolomtitel om op categorie te sorteren. 

H Klik op om de View Manager te openen en 
aanvullende weergave-instellingen op te geven. 
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Weergaven opslaan en benoemen 

Je kunt de weergave die in het huidige venster wordt weergegeven, opslaan als een 

weergave met een naam. Nadat je een weergave met naam hebt opgeslagen, kun je 

die weergave op elk gewenst moment in het huidige venster herstellen. 
 

Om een deel van de huidige weergave op te slaan als een weergave met naam 

1 Doe een van de volgende dingen om Explore Views te kiezen (  ): 

• Kies op het lint Extra > Views (in Verkenner). 

• Kies in het menu Tools > ALCAD Explorer > Explore Views. 

• Klik in de Explorer-werkbalk op het gereedschap Views verkennen. 

• Typ expviews en druk op Enter. 

2 Doe een van de volgende dingen: 

• Kies Bewerken > Nieuw > Weergave. 

• Klik op de werkbalk van ALCAD Explorer op het gereedschap New Item (  ). 

3 Geef de eerste hoek van het kijkvenster op. 

4 Geef de tegenoverliggende hoek van het kijkvenster op. 

5 Typ een nieuwe naam voor de weergave en druk op Enter. 
 

Weergaven op naam kunnen op meer manieren worden gemaakt met de View Manager. 

Klik in Verkennen van weergaven op de tool View Manager. Zie "Weergaven op 

naam maken en omschakelen naar weergaven op naam" op pagina 577 voor meer 

informatie. 
 

 
Weergaven op naam herstellen 

Nadat u een of meer benoemde weergaven hebt opgeslagen, kunt u elk van deze 

weergaven in het huidige venster herstellen met de opdracht Beeld of de ALCAD 

Verkenner. 
 

Een benoemde weergave herstellen vanuit de ALCAD Verkenner 

Doe een van de volgende dingen: 

• Selecteer de weergavenaam in de lijst met weergave-instellingen en kies Bewerken > Huidig. 

• Selecteer de weergavenaam in de lijst met weergave-instellingen en klik 

vervolgens op het gereedschap Huidig (  ). 

• Dubbelklik op de weergavenaam in de lijst Weergave. 
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Een benoemde weergave herstellen met de opdracht Beeld 

1 Doe een van de volgende dingen om View Manager te kiezen (  ): 

• Kies op het lint Beeld > Beeldbeheer (in Views). 

• Kies in het menu Beeld > Beeldbeheer. 

• Klik op de werkbalk Beeld op het gereedschap Beeldbeheer. 

• Typ view en druk op Enter. 

2 Selecteer de weergave die je wilt herstellen. 

3 Klik op OK. 

 
De instellingen van named views wijzigen 

Zodra je een benoemd aanzicht hebt gemaakt, kun je de eigenschappen ervan 

wijzigen, zoals de doeldirectie en verdraaiingshoek. Dit geeft u toegang tot veel van 

de view-instellingen nadat een view is gedefinieerd. Sommige eigenschappen zijn 

direct beschikbaar in ALCAD Explorer, terwijl andere beschikbaar zijn in de Views 

Manager. 

Alleen benoemde weergaven die u maakt, kunnen worden gewijzigd; vooraf ingestelde 

weergaven kunnen niet worden gewijzigd. 
 

De weergaveopties wijzigen 

1 Doe een van de volgende dingen om Explore Views te kiezen (  ): 

• Kies op het lint Extra > Views (in Verkenner). 

• Kies in het menu Extra > Weergaven verkennen. 

• Klik in de Explorer-werkbalk op het gereedschap Views verkennen. 

• Typ expviews en druk op Enter. 

2 Om een weergave te hernoemen, doe je een van de volgende dingen: 

• Selecteer de weergave, kies Bewerken > Hernoemen, typ een nieuwe naam en druk op 

Enter. 

• Klik op de weergavenaam die je wilt wijzigen, typ een nieuwe naam en druk op Enter. 

• Klik met de rechtermuisknop op de weergavenaam die je wilt wijzigen en 

selecteer Hernoemen in het snelmenu, typ een nieuwe naam en druk op 

Enter. 

3 Klik op de kolom Hoogte, Breedte of Weergaverichting voor de weergave 

die je wilt wijzigen en typ vervolgens je wijzigingen. 

4 Om extra wijzigingen aan te brengen, klikt u op het gereedschap View 

Manager ( ), wijzigt u 

de gewenste instellingen en sluit u het dialoogvenster. 
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Werken met lay-outs 
 

Elke tekening die je maakt bevat het gebied waar je het meeste werk doet op het 

tabblad Model en kan ook talrijke lay-outs bevatten op de tabbladen Lay-out die het 

papier simuleren waarop je een kopie van de tekening zult afdrukken. 

Met ALCAD Explorer kunt u de lay-outs in een tekening beheren, een 

paginainstelling toewijzen en u kunt ook eenvoudig lay-outs kopiëren om ze in 

andere tekeningen te hergebruiken. 

Een lay-out actief maken in ALCAD Explorer komt overeen met het klikken op 

de bijbehorende tab in het tekenvenster. 

 

Lay-outs weergeven in de ALCAD Verkenner 

Opmaken weergeven in de ALCAD Verkenner 

Doe een van de volgende dingen om Lay-outs verkennen te kiezen (  ): 

• Kies op het lint Extra > Lay-outs (in Verkenner). 

• Kies in het menu Extra > Lay-outs verkennen. 

• Klik op de Verkenner-werkbalk op het gereedschap Lay-outs verkennen. 

• Typ explayouts en druk op Enter. 

• Kies Extra > ALCAD Explorer en klik vervolgens op het element Views. 

 

A 
 BF 

 
 
 
 
 
 
 
 

 
 CDE 

 

A Klik om automatisch verbergen in of uit te 
schakelen voor het palet. Beschikbaar 
wanneer de verkenner een niet-
vergrendeld palet is. 

B Klik hierop om de positie en transparantie 
van het palet te kiezen. Beschikbaar 
wanneer de verkenner een niet-
vergrendeld palet is. 

C Toont de namen van lay-outs die 
gedefinieerd zijn in de huidige tekening. 
Een vinkje geeft de huidige lay-out aan. 

D Toont de naam van het blok waartoe de 
opmaak behoort. 

E Klik op om de huidig toegewezen 
paginasetup voor de corresponderende 
lay-out weer te geven of te specificeren. 

F Klik op een kolomtitel om op categorie te sorteren. 
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Lay-outs maken en benoemen 

Elke tekening kan één lay-out voor het model bevatten en tot 255 andere lay-outs. 
 

Een nieuwe lay-out maken 

1 Doe een van de volgende dingen om Lay-outs verkennen te kiezen (  ): 

• Kies op het lint Extra > Lay-outs (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Lay-outs verkennen. 

• Klik op de Verkenner-werkbalk op het gereedschap Lay-outs verkennen. 

• Typ explayouts en druk op Enter. 

2 Doe een van de volgende dingen: 

• Kies Bewerken > Nieuw > Lay-out. 

• Klik op de tool Nieuw item (  ). 

Een nieuwe lay-out wordt toegevoegd aan de lijst met lay-outs met een standaardnaam. 

3 Typ de naam voor de nieuwe lay-out door over de gemarkeerde standaardtekst te 

typen en druk dan op Enter. 

4 Sluit het venster om de opdracht te voltooien. 
 

Een lay-outnaam wijzigen met ALCAD Explorer 

1 Doe een van de volgende dingen om Lay-outs verkennen te kiezen (  ): 

• Kies op het lint Extra > Lay-outs (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Lay-outs verkennen. 

• Klik op de Verkenner-werkbalk op het gereedschap Lay-outs verkennen. 

• Typ explayouts en druk op Enter. 

2 Doe een van de volgende dingen: 

• Selecteer de lay-out, kies Bewerken > Hernoemen, typ een nieuwe naam en druk op Enter. 

• Klik op de lay-outnaam die je wilt wijzigen, typ een nieuwe naam en druk 

op Enter. 

• Klik met de rechtermuisknop op de lay-outnaam die je wilt wijzigen en 

selecteer in het snelmenu Naam wijzigen, typ een nieuwe naam en druk op 

Enter. 

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 

 
Pagina-instelopties voor een lay-out opgeven 

Aan elke lay-out kan een eigen pagina-instelling worden toegewezen. Zo kun je voor 

elke lay-out unieke afdrukinstellingen accommoderen. Als sommige lay-outs dezelfde 

afdrukinstellingen gebruiken, kan aan die lay-outs dezelfde pagina-instelling worden 

toegewezen. 

Het toewijzen van een pagina-instelling aan een model of lay-out betekent niet dat 

deze altijd met de opgegeven instellingen wordt afgedrukt. Alle afdrukinstellingen 

die voor een paginaopmaak zijn gespecificeerd, kunnen tijdens het afdrukken 

worden overschreven. 
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Zie "Werken met pagina-instellingen" op pagina 530 voor meer informatie over pagina-

instellingen. 
 

Een pagina-instelling aan een lay-out toewijzen 

1 Doe een van de volgende dingen om Lay-outs verkennen te kiezen (  ): 

• Kies op het lint Extra > Lay-outs (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Lay-outs verkennen. 

• Klik op de Verkenner-werkbalk op het gereedschap Lay-outs verkennen. 

• Typ explayouts en druk op Enter. 

2 Klik in de kolom Pagina-instelling voor de gewenste lay-out. 

3 Selecteer de gewenste pagina-instelling, klik op Huidige instellen en klik vervolgens op 

Sluiten. 

4 Om de opdracht te voltooien, sluit u het venster ALCAD Explorer. 
 

De instellingen van een toegewezen pagina-instelling wijzigen 

1 Doe een van de volgende dingen om Lay-outs verkennen te kiezen (  ): 

• Kies op het lint Extra > Lay-outs (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Lay-outs verkennen. 

• Klik op de Verkenner-werkbalk op het gereedschap Lay-outs verkennen. 

• Typ explayouts en druk op Enter. 

2 Klik in de kolom Pagina-instelling voor de gewenste lay-out. 

3 Selecteer de pagina-instelling die gewijzigd moet worden en klik op Wijzigen. 

4 Selecteer de nieuwe opties en klik op OK. 

5 Selecteer indien nodig de pagina-instelling die u aan de lay-out wilt toewijzen 

en klik vervolgens op Huidige instellen. 

6 Klik op Sluiten. 

7 Om de opdracht te voltooien, sluit u het venster ALCAD Explorer. 



 

Werken met blokken 
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Blokken vertegenwoordigen een speciaal type entiteit dat, eenmaal opgeslagen, kan 

worden ingevoegd en gemanipuleerd in de tekening als een enkele entiteit. 

 

Blokken begrijpen 

Een blok kan bestaan uit zichtbare entiteiten zoals lijnen, bogen en cirkels, maar ook 

uit zichtbare of onzichtbare gegevens die attributen worden genoemd. U kunt 

attributen gebruiken om zaken bij te houden zoals onderdeelnummers en prijzen en 

om attribuutinformatie te exporteren naar een externe database. Je kunt ook het 

aantal onderdelen bijhouden door te tellen hoe vaak een blok is ingevoegd in de 

tekening. Blokken worden opgeslagen als onderdeel van het tekeningbestand. 

Externe verwijzingen hebben dezelfde toepassingen als blokken. Met externe 

verwijzingen kun je hele tekeningen toevoegen aan je huidige tekening. In 

tegenstelling tot een blok, wordt een externe referentie echter geen onderdeel van de 

huidige tekening. 

U kunt blokken opslaan in de ALCAD Verkenner. U kunt de ALCAD Verkenner 

ook gebruiken om kopieën van blokken te beheren en in te voegen. De ALCAD 

Verkenner toont de namen van alle blokken in de huidige tekening, samen met 

andere informatie over elk blok of externe referentie. 

U kunt ook de naam van een blok wijzigen, het invoegpunt aanpassen en het pad 

van een extern verwezen tekening wijzigen door op de eigenschap te klikken en 

uw wijzigingen in de ALCAD Verkenner uit te voeren. 

Naast ALCAD Explorer kunt u ook met blokken werken met de Blok-editor, met 

verschillende blokopdrachten en door blokken toe te voegen aan gereedschapspalet. 

Voor meer informatie over de blok-editor en verschillende blokopdrachten, zie 

"Werken met blokken" op pagina 468. Zie "Gereedschapspaletten aanpassen" op 

pagina 723 voor meer informatie over gereedschapspaletten. 

 

Blokinformatie weergeven in ALCAD Explorer 

Om blokken weer te geven in de ALCAD Verkenner 

Doe een van de volgende dingen om Explore Blocks te kiezen (  ): 

• Kies op het lint Extra > Blokken (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Verkennen van blokken. 

• Klik op de Verkenner-werkbalk op het gereedschap Verkennen van blokken. 

• Typ expblocks en druk op Enter. 



 ToolFunctie 
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Het element Blokken in de ALCAD Verkenner staat standaard met pictogrammen 

aan. De pictogrammenweergave toont u een kleine afbeelding van elk blok. 

 
 

De weergave Afbeeldingen toont een afbeelding van elk blok in de geselecteerde tekening. Klik op een 
afbeelding om deze te selecteren. 

 

Wanneer blokken worden weergegeven, bieden extra gereedschappen op de 

werkbalk Blok de functies die in de volgende tabel worden beschreven: 
 

Extra hulpmiddelen op de werkbalk Blokkeren 
 

(  ) Pictogrammen Toont een afbeelding van elk blok. 

 
( ) Details Geeft informatie weer over elk blok. 

 
(  ) Invoegen Voegt een blok in. 

(  ) Extern bestand blok invoegen Voegt een tekening in die beschikbaar is vanaf schijf als een 

blok. 

(  )Blok opslaan Slaat het geselecteerde blok op als een zelfstandig.dwg bestand. 

 

(  ) Blokverwijzing bewerken Herdefinieert de definitie van een blok. 

 

Om meer informatie over elk blok te zien, klik je op het gereedschap Details (  ). 

In de Details-weergave kun je het pad en het invoegpunt bewerken door op de 
instelling te klikken en je wijzigingen te typen. 
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 CDE  FGHIJ 
 

A Klik om automatisch verbergen in of uit te schakelen 
voor het palet. Beschikbaar wanneer de verkenner 
een niet-vergrendeld palet is. 

B Klik om de positie en transparantie van het palet te 
kiezen. Beschikbaar wanneer de verkenner een niet-
vergrendeld palet is. 

C Toont de namen van de blokken die gedefinieerd zijn 
in de huidige tekening. 

Klik en typ om het te wijzigen. 

D Toont het aantal keren dat het blok voorkomt in de 
huidige tekening. 

E Toont het invoegpunt van het blok in de huidige 
tekening. Klik en typ om het te wijzigen. 

F Geeft aan of het blok standaard annotatief is; klik om 
de optie aan of uit te zetten. 

G Geeft aan of het blok, wanneer het in de papierruimte 
is geplaatst, automatisch wordt georiënteerd volgens 
de lay-outweergavepoort; klik om de optie in of uit te 
schakelen. (Alleen beschikbaar voor annotatieve 
blokken). 

H Geeft aan of het blok proportioneel geschaald moet 
worden; klik om de optie aan of uit te zetten. 

I Geeft aan of het blok geëxplodeerd kan worden; klik 
om de optie aan of uit te zetten. 

J Geeft de beschrijving van het blok weer. Klik en typ 
om de beschrijving te wijzigen. 

K Klik op een kolomtitel om op categorie te sorteren. 
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Blokken maken en benoemen 

U kunt een willekeurig aantal entiteiten combineren in één blok. Nadat u een blok 

hebt gemaakt, kunt u kopieën ervan invoegen in een tekening. Elk ingevoegd blok 

wordt behandeld als een enkele entiteit; u kunt bijvoorbeeld elk blok roteren of 

schalen wanneer u het invoegt. Het programma voegt de naam van het nieuwe blok 

dat u invoegt toe aan de Block Name lijst in de ALCAD Explorer. 
 

Een blok maken 

1 Doe een van de volgende dingen om Explore Blocks te kiezen (  ): 

• Kies op het lint Extra > Blokken (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Verkennen van blokken. 

• Klik op de Verkenner-werkbalk op het gereedschap Verkennen van blokken. 

• Typ expblocks en druk op Enter. 

2 Doe een van de volgende dingen: 

• Kies Bewerken > Nieuw > Blok. 

• Klik op de werkbalk van ALCAD Explorer op het gereedschap New Item (  ). 

3 Voer in het dialoogvenster Blokdefinitie een naam en beschrijving in voor het nieuwe blok. 

4 Geef het invoegpunt voor het blok op door een van de volgende dingen te doen: 

• Specify on Screen Schakel dit selectievakje in om het basispunt in de 

tekening te selecteren nadat je op OK hebt geklikt. 

• Basispunt kiezen Klik op (  ) om het dialoogvenster tijdelijk onmiddellijk 

te sluiten, selecteer het basispunt in de tekening en keer dan terug naar het 

dialoogvenster. Deze optie is alleen beschikbaar als Specificeer op scherm 

niet is gemarkeerd. 

• X, Y en Z Voer de x-, y- en z-coördinaten van het basispunt in. Deze optie is 

alleen beschikbaar als Specificeer op scherm niet is aangevinkt. 

5 Selecteer de entiteiten die gecombineerd moeten worden in het blok door een van de 

volgende handelingen uit te voeren: 

• Specify on Screen Schakel dit selectievakje in om de entiteiten in de 

tekening te selecteren nadat u op OK hebt geklikt. 

• Entiteiten selecteren Klik op (  ) om het dialoogvenster tijdelijk 

onmiddellijk te sluiten, selecteer de entiteiten in de tekening en keer dan terug 

naar het dialoogvenster. U kunt ook op (  ) klikken om entiteiten op type of 

waarde te selecteren. Deze optie is alleen beschikbaar als Specificeer op 

scherm niet is gemarkeerd. 

6 Selecteer wat u met de entiteiten wilt doen nadat het blok is gemaakt: 

• Entiteiten behouden Entiteiten die geselecteerd zijn voor het blok blijven in de tekening. 

• Converteren naar blok Entiteiten die geselecteerd zijn voor het blok 

worden geconverteerd naar het blok, dat in de tekening blijft staan. 

• Entiteiten verwijderen Entiteiten die voor het blok zijn geselecteerd, worden uit de 

tekening verwijderd. 
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7 Selecteer een van de volgende opties voor het blok: 

• Annotatief Bepaalt of het blok standaard annotatief is. De weergave en het 

afdrukken van annotatieve blokken wordt beïnvloed door de 

annotatieschaling. Als annotatief standaard is, kunt u bepalen of het blok, 

wanneer het zich in de papierruimte bevindt, automatisch wordt georiënteerd 

volgens de lay-out viewport. 

• Schaal uniform Schakel dit selectievakje in om de hoogte-

breedteverhouding te behouden als het blok wordt geschaald. Annotatieve 

blokken moeten proportioneel geschaald worden. 

• Exploding toestaan Schakel dit selectievakje in om toe te staan dat het 

blok in afzonderlijke entiteiten wordt geëxplodeerd. 

• Eenheid Definieert de eenheid van het blok, bijvoorbeeld inches of millimeters. 

8 Klik op OK. 

The program adds a new block to the blocks list, with the name you entered for it. 

 

 
 

A 

B 

 
C 

D 

 

E 

 
 
 
 
 
 

A Voer de naam van het blok 
in. 

F  GHI 

I Klik om entiteiten op type of waarde te selecteren. 

B Voer een beschrijving van het blok in. 

C Selecteer om het basispunt in de tekening te 
kiezen nadat je op OK hebt geklikt. 

D Selecteer om het basispunt nu in de tekening 
te kiezen. 

E Geef de coördinaten van het basispunt weer 
of voer ze handmatig in. 

F Selecteer om entiteiten te selecteren om 
op te nemen in het blok nadat u op OK 
hebt geklikt. 

G Klik om entiteiten in de tekening te 
selecteren. 

H Selecteer of u entiteiten wilt behouden, 
converteren of verwijderen nadat het 
blok is aangemaakt. 

J Kies blokeenheden. 

K Selecteer om het blok te laten exploderen 
in entiteiten. 

L Selecteer om de beeldverhouding te 
behouden als het blok wordt geschaald. 

M Selecteer om het blok, wanneer het zich in de 
papierruimte bevindt, te oriënteren volgens de 
lay-out viewport (alleen beschikbaar als 
Annotatief is gemarkeerd). 

N Markeer om het blok standaard annotatief te maken. 

N 

   

N 

M 

L 

K 

   
J 
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Om een bloknaam in de huidige tekening te wijzigen 

1 Doe een van de volgende dingen om Explore Blocks te kiezen (  ): 

• Kies op het lint Extra > Blokken (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Verkennen van blokken. 

• Klik op de Verkenner-werkbalk op het gereedschap Verkennen van blokken. 

• Typ expblocks en druk op Enter. 

2 Doe een van de volgende dingen: 

• Selecteer het blok, kies Bewerken > Hernoemen, typ een nieuwe naam en druk op Enter. 

• Klik op de bloknaam die je wilt wijzigen, typ een nieuwe naam en druk 

op Enter. 

• Klik met de rechtermuisknop op de bloknaam die je wilt wijzigen en 

selecteer Rename in het snelmenu, typ een nieuwe naam en druk op Enter. 

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 

 
Een blok invoegen 

U kunt in een tekening elk blok invoegen dat voorkomt in de lijst met bloknamen 

in de Intelli- CAD Verkenner. Dit geldt ook voor blokken in een open tekening. 
 

Een blok invoegen 

1 Doe een van de volgende dingen om Explore Blocks te kiezen (  ): 

• Kies op het lint Extra > Blokken (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Verkennen van blokken. 

• Klik op de Verkenner-werkbalk op het gereedschap Verkennen van blokken. 

• Typ expblocks en druk op Enter. 

2 Als u een blok wilt invoegen vanuit een andere geopende tekening, selecteer dan 

de tekening aan de linkerkant van het ALCAD Explorer venster. (Als het blok in 

dezelfde tekening staat, kunt u deze stap overslaan). 

3 Selecteer het blok dat u wilt invoegen. 

4 Klik op de werkbalk van ALCAD Explorer op het gereedschap Invoegen (  ). 

5 Geef het invoegpunt op in de tekening. 

6 Geef de x-, y- en z-schaalfactor en de rotatiehoek op of selecteer Klaar in het 

promptvak. 

7 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 
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Gebruik een snelkoppeling. 

U kunt een blok invoegen door te kiezen voor Extra > ALCAD Verkenner en dan te 

dubbelklikken op de naam van het blok dat u wilt invoegen in de lijst Bloknaam. U 

kunt ook een blok invoegen vanuit het menu Invoegen, zie hoofdstuk 13, "Werken met 

andere bestanden in uw tekeningen". 
 

 
Een tekening invoegen als een blok 

U kunt een andere tekening als een blok invoegen in de huidige tekening. Nadat u 

dit hebt gedaan, wordt de naam van het blok toegevoegd aan de lijst met bloknamen 

in de ALCAD Verkenner. Wijzigingen die later in de ingevoegde tekening worden 

aangebracht, worden niet in deze tekening weergegeven. 
 

Een tekening invoegen als een blok 

1 Doe een van de volgende dingen om Explore Blocks te kiezen (  ): 

• Kies op het lint Extra > Blokken (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Verkennen van blokken. 

• Klik op de Verkenner-werkbalk op het gereedschap Verkennen van blokken. 

• Typ expblocks en druk op Enter. 

2 Klik in de werkbalk van ALCAD Explorer op het gereedschap Extern 

bestandsblok invoegen (  ). 

3 Selecteer in het dialoogvenster Blok invoegen de tekening die je wilt 

invoegen en klik vervolgens op Openen. 

4 Geef het invoegpunt op in de tekening. 

5 Geef de x-, y- en z-schaalfactor en de rotatiehoek op of selecteer Klaar in het 

promptvak. 

6 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 

 
Een blok opslaan als een afzonderlijke tekening 

Je kunt een blok opslaan als een aparte tekening, en dan kun je die tekening openen 

en wijzigen zoals je met elke andere tekening zou doen. 
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Een blok opslaan als een afzonderlijk tekenbestand 

1 Doe een van de volgende dingen om Explore Blocks te kiezen (  ): 

• Kies op het lint Extra > Blokken (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Verkennen van blokken. 

• Klik op de Verkenner-werkbalk op het gereedschap Verkennen van blokken. 

• Typ expblocks en druk op Enter. 

2 Selecteer het blok dat je wilt opslaan. 

3 Klik op de werkbalk van ALCAD Explorer op het gereedschap Blok opslaan (  ). 

4 Selecteer in het dialoogvenster Blok opslaan de map waarin u het blok wilt 

opslaan. 

5 Typ in het veld File Name (Bestandsnaam) een naam voor het nieuwe 

tekenbestand (of accepteer de standaardwaarde, in dat geval is de nieuwe 

tekennaam hetzelfde als de naam van het blok) en klik op Save (Opslaan). 

 

 
 

Werken met verwijzingen naar externe bestanden 
 

In ALCAD Explorer kunt u werken met elk bestand waarnaar verwezen wordt 

vanuit een open tekening. Naast veelgebruikte xrefs, of extern gerefereerde 

tekeningbestanden, kunt u ook rasterafbeeldingen, .dwf bestanden, .dgn bestanden, 

.pdf bestanden en puntenwolken rechtstreeks vanuit ALCAD Explorer beheren. 

Wanneer je vanuit een tekening verwijst naar een extern bestand, verschijnt de 

inhoud van het bestand waarnaar verwezen wordt in de huidige tekening, maar de 

inhoud zelf wordt niet toegevoegd aan de tekening. 

 

Informatie weergeven over bestanden waarnaar wordt verwezen in 
ALCAD Explorer 

Informatie weergeven over bestanden waarnaar wordt verwezen 

1 Doe een van de volgende dingen om Verkennen van externe referenties te kiezen (  ): 

• Kies op het lint Extra > Externe referenties (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Externe referenties 

verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Externe referenties. 

• Typ exprefs en druk op Enter. 

2 Doe een van de volgende dingen: 

• Klik op het gereedschap Pictogrammen (  ) om een kleine afbeelding te zien van elk 

bestand waarnaar wordt verwezen, 

• Klik op het gereedschap Details ( ) om meer gedetailleerde informatie over elk 

blok te bekijken. 
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 CDEFGHI 

 
A Klik om automatisch verbergen in of uit te 

schakelen voor het palet. Beschikbaar 
wanneer de verkenner een niet-
vergrendeld palet is. 

B Klik hierop om de positie en transparantie 
van het palet te kiezen. Beschikbaar 
wanneer de verkenner een niet-
vergrendeld palet is. 

C Toont namen van bestanden waarnaar 
verwezen wordt vanuit de huidige tekening. 

D Toont de laadstatus van het bestand in de 
huidige tekening. 

 

Bestanden met verwijzingen 
toevoegen 

Een bestand met externe verwijzing 
toevoegen 

 
E Geeft het aantal keren weer dat er 

naar het bestand wordt verwezen in 
de huidige tekening. 

F Geeft de grootte van het bestand weer. 

G Geeft het bestandstype weer. 

H Geeft de datum van het bestand weer. 

I Geeft de locatie van het bestand weer. 

J Klik op een kolomtitel om op categorie te sorteren. 

 

1 Doe een van de volgende dingen om Verkennen van externe referenties te kiezen (  ): 

• Kies op het lint Extra > Externe referenties (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Externe referenties. 

• Klik op de Verkenner-werkbalk op het gereedschap Externe referentie verkennen. 

• Typ exprefs en druk op Enter. 

2 Doe een van de volgende dingen: 

• Kies Bewerken > Nieuw > Externe referentie. 

• Klik op de werkbalk van ALCAD Explorer op het gereedschap New Item (  ). 

3 Selecteer in Bestanden van type het bestandstype dat u wilt bijvoegen en klik vervolgens op 

Openen. 

4 Geef het invoegpunt voor het bestand op en voltooi de aanvullende vragen. 

5 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 
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De instellingen voor bestanden waarnaar wordt verwezen wijzigen 

Elk bestand waarnaar wordt verwezen kan worden gewijzigd vanuit de ALCAD 

Verkenner, inclusief hernoemen, linken naar een nieuwe locatie, knippen en meer. 
 

Om de naam van een bestand waarnaar verwezen wordt in de huidige tekening te 
wijzigen 

1 Doe een van de volgende dingen om Verkennen van externe referenties te kiezen (  ): 

• Kies op het lint Extra > Externe referenties (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Externe referenties 

verkennen. 

• Klik op de Verkenner-werkbalk op het gereedschap Externe referentie verkennen. 

• Typ exprefs en druk op Enter. 

2 Doe een van de volgende dingen: 

• Selecteer het bestand, kies Bewerken > Hernoemen, typ een nieuwe naam en druk op 

Enter. 

• Klik op de bestandsnaam die je wilt wijzigen, typ een nieuwe naam en druk op Enter. 

• Klik met de rechtermuisknop op de bestandsnaam die je wilt wijzigen en 

selecteer in het snelmenu Naam wijzigen, typ een nieuwe naam en druk op 

Enter. 

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 
 

Om de naam van een bestand waarnaar verwezen wordt in de huidige tekening te 
wijzigen 

1 Doe een van de volgende dingen om Verkennen van externe referenties te kiezen (  ): 

• Kies op het lint Extra > Externe referenties (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Externe referenties 

verkennen. 

• Klik op de Verkenner-werkbalk op het gereedschap Externe referentie verkennen. 

• Typ exprefs en druk op Enter. 

2 Doe een van de volgende dingen: 

• Selecteer het bestand, kies Bewerken > Hernoemen, typ een nieuwe naam en druk op 

Enter. 

• Klik op de bestandsnaam die je wilt wijzigen, typ een nieuwe naam en druk op Enter. 

• Klik met de rechtermuisknop op de bestandsnaam die je wilt wijzigen en 

selecteer in het snelmenu Naam wijzigen, typ een nieuwe naam en druk op 

Enter. 

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 
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Een bestand met externe verwijzing beheren 

1 Doe een van de volgende dingen om Verkennen van externe referenties te kiezen (  ): 

• Kies op het lint Extra > Externe referenties (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Externe referenties 

verkennen. 

• Klik op de Verkenner-werkbalk op het gereedschap Externe referentie verkennen. 

• Typ exprefs en druk op Enter. 

2 Doe een van de volgende dingen: 

• Selecteer een bestand in de lijst, kies Bewerken en vervolgens de gewenste optie. 

• Klik met de rechtermuisknop op het gewenste bestand en selecteer in het 

snelmenu de gewenste optie. 

• Klik op de tool Image Manager (  ) of de tool Xref Manager (  ). 

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 
 

Zie "Werken met externe referenties" op pagina 488 voor meer informatie over het werken 

met externe referenties. 

 

 
 

Werken met afmetingsstijlen 
 

Vanuit ALCAD Explorer kunt u het element Maatstijlen gebruiken om maatstijlen te 

knippen, kopiëren en plakken van de ene tekening naar de andere. 

Een dimensiestijl bevat de instellingen die het uiterlijk van een dimensie bepalen. 

Hoewel u deze instellingen niet kunt regelen vanuit de ALCAD Verkenner, kunt u 

het dialoogvenster Dimensiestijlen gebruiken om instellingen te regelen met 

betrekking tot het uiterlijk van pijlen, lijnen, tekst, eenheden en andere 

opmaakkenmerken. 

 

Informatie over dimensiestijlen weergeven in ALCAD Explorer 

Om het ALCAD Explorer element Dimension Styles weer te geven 

Doe een van de volgende dingen om Explore Dimension Styles te kiezen (  ): 

• Kies op het lint Tools > Dimension Styles (in Verkenner). 

• Kies in het menu Tools > ALCAD Explorer > Explore Dimension Styles. 

• Klik op de Explorer werkbalk op het gereedschap Dimension Styles. 

• Typ setdim en druk op Enter. 
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A D 

B 

 
 
 
 
 
 
 
 
 

 
 BC 

 
A Klik om automatisch verbergen in of uit te 

schakelen voor het palet. Beschikbaar wanneer de 
verkenner een niet-vergrendeld palet is. 

B Klik op om de positie en transparantie van het 
palet te kiezen. 
Beschikbaaralsdeverkennereenongesloten
paletis. 

 
C Toont de namen van maatstijlen gedefinieerd 

in de huidige tekening. 

D Klik op om de bijbehorende maatstijl te bewerken. 

E Klik op een kolomtitel om op categorie te sorteren. 

 
 

Dimensiestijlen maken en benoemen 

Door gebruik te maken van het Dimensie Stijlen element in combinatie met het 

Dimensie Stijlen dialoogvenster, kun je nieuwe dimensie stijlen maken, aanpassen en 

kopiëren naar een andere tekening. 
 

Om een dimensiestijl te maken 

1 Doe een van de volgende dingen om Explore Dimension Styles te kiezen (  ): 

• Kies op het lint Tools > Dimension Styles (in Verkenner). 

• Kies in het menu Tools > ALCAD Explorer > Explore Dimension Styles. 

• Klik op de Verkenner-werkbalk op het gereedschap Verken Dimension Styles. 

• Typ expdimstyles en druk op Enter. 

2 Klik in het dialoogvenster Dimension Styles Manager op New. 

3 Typ de naam van de nieuwe dimensiestijl. 

4 Klik op het Bewerken pictogram voor de nieuwe dimensiestijl. 

5 Selecteer de gewenste opties in het dialoogvenster Modify Dimension Styles. 

6 Klik op OK. 
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Om de naam van een maatstijl in de huidige tekening te wijzigen 

1 Doe een van de volgende dingen om Explore Dimension Styles te kiezen (  ): 

• Kies op het lint Tools > Dimension Styles (in Verkenner). 

• Kies in het menu Tools > ALCAD Explorer > Explore Dimension Styles. 

• Klik op de Verkenner-werkbalk op het gereedschap Verken Dimension Styles. 

• Typ expdimstyles en druk op Enter. 

2 Doe een van de volgende dingen: 

• Selecteer de dimensiestijl, kies Bewerken > Hernoemen, typ een nieuwe 

naam en druk op Enter. 

• Klik op de naam van de afmetingsstijl die u wilt wijzigen, typ een nieuwe 

naam en druk op Enter. 

• Klik met de rechtermuisknop op de dimensiestijlnaam die u wilt wijzigen en 

selecteer Rename in het snelmenu, typ een nieuwe naam en druk op Enter. 

3 Om de opdracht te voltooien en terug te keren naar je tekening, sluit je het venster. 

 
Dimensiestijlen kopiëren 

Je kunt maatstijlen kopiëren en plakken tussen tekeningen. Naast onderstaande 

stappen kunt u ook een maatstijl selecteren en de Windows sneltoetsen (Ctrl+A om 

alles te selecteren, Ctrl+X om te knippen, Ctrl+C om te kopiëren, Ctrl+V om te 

plakken) gebruiken om deze te kopiëren in ALCAD Explorer. U kunt deze 

sneltoetsen ook gebruiken voor alle andere ALCAD Explorer elementen. 
 

Om een maatstijl te kopiëren van de ene tekening naar de andere 

1 Doe een van de volgende dingen om Explore Dimension Styles te kiezen (  ): 

• Kies op het lint Tools > Dimension Styles (in Verkenner). 

• Kies in het menu Tools > ALCAD Explorer > Explore Dimension Styles. 

• Klik op de Verkenner-werkbalk op het gereedschap Verken Dimension Styles. 

• Typ expdimstyles en druk op Enter. 

2 Klik met de rechtermuisknop op de naam van de dimensiestijl die u wilt kopiëren. 

3 Selecteer Kopiëren in het snelmenu. 

4 Selecteer in het linkerdeelvenster de tekening waarnaar je de afmetingsstijl wilt kopiëren. 

5 Klik op het element Dimension Styles voor die tekening. 

6 Klik in het rechterdeelvenster met de rechtermuisknop en selecteer Plakken in het snelmenu. 
 

Elke tekening bevat een maatstijl met de naam Standaard. 

Je kunt deze afmetingsstijl niet verwijderen, maar je kunt hem wel hernoemen vanuit 

Intelli- CAD Explorer of de eigenschappen ervan wijzigen in het dialoogvenster 

Afmetingsstijlen. 
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Werken met groepen 
 

In ALCAD Explorer kunt u groepen beheren - verzamelingen entiteiten die samen 

zijn opgeslagen als een eenheid - die bestaan in een open tekening, nieuwe groepen 

maken, de entiteiten in een groep beheren en de instellingen van groepen wijzigen. 

 

Informatie over groepen weergeven in ALCAD Explorer 

Groepen weergeven in ALCAD Explorer 

1 Doe een van de volgende dingen om Explore Groups te kiezen (  ): 

• Kies op het lint Extra > Groepen (in Verkenner). 

• Kies in het menu Extra > ALCAD Explorer > Groepen verkennen. 

• Klik op de werkbalk Opmaak op het gereedschap Groepen verkennen. 

• Typ expgroups en druk op Enter. 

 

Een nieuwe groep aanmaken met ALCAD Explorer 

Een nieuwe groep maken met ALCAD Explorer 

1 Doe een van de volgende dingen: 

• Kies Bewerken > Nieuw > Groep. 

• Klik op de werkbalk van ALCAD Explorer op de tool New Item (

 ). Een nieuwe groep wordt toegevoegd als Anonymous. 

2 Typ de naam voor de nieuwe groep door over de gemarkeerde standaardtekst te 

typen en druk dan op Enter. 

3 Klik op het [+] gereedschap om de entiteiten te selecteren die in de groep 

moeten worden opgenomen; klik op het [-] gereedschap om de entiteiten te 

selecteren die uit de groep moeten worden verwijderd. 

Je kunt ook op de kolom Aantal entiteiten klikken en Entiteiten toevoegen of 

Entiteiten verwijderen kiezen. 

4 Druk op Enter wanneer u klaar bent met het selecteren van entiteiten. 

5 Sluit het venster om de opdracht te voltooien. 
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Groepen wijzigen 

Een groep wijzigen met ALCAD Explorer 

1 Selecteer Groepen in Verkenner. 

2 Doe een van de volgende dingen om een groep een andere naam te geven: 

• Selecteer de groep, kies Bewerken > Hernoemen, typ een nieuwe naam en druk op Enter. 

• Klik op de groepsnaam die je wilt wijzigen, typ een nieuwe naam en druk 

op Enter. 

• Klik met de rechtermuisknop op de groepsnaam die je wilt wijzigen en 

selecteer Rename in het snelmenu, typ een nieuwe naam en druk op Enter. 

3 Om entiteiten aan een groep toe te voegen, selecteert u de groep en klikt u op het 

[+] gereedschap, selecteert u de entiteiten in de tekening die in de groep moeten 

worden opgenomen en drukt u op Enter wanneer u klaar bent met het selecteren 

van entiteiten. 

4 Om entiteiten uit een groep te verwijderen, selecteert u de groep en klikt u op 

het [-] gereedschap, selecteert u de entiteiten in de tekening die u uit de groep 

wilt verwijderen en drukt u op Enter wanneer u klaar bent met het selecteren 

van entiteiten. 

5 Om een groep selecteerbaar of niet-selecteerbaar te maken in de tekening, klik je op 

Selecteerbaar voor de groep. 

6 Om de entiteiten in een groep te herschikken, selecteer je de groep en klik je 

op het herschikkingsgereedschap, maak je selecties en klik je op OK. 

7 Om een groep in de tekening te selecteren en die groep te laten markeren in de 

lijst met groepen, klik je op het markeergereedschap, selecteer je de gewenste 

groep en druk je op Enter. De juiste groep wordt gemarkeerd in de lijst. 

8 Sluit het venster om de opdracht te voltooien. 
 

Zie "Entiteiten groeperen" op pagina 379 voor meer informatie over het werken met groepen. 
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Werken met materialen 
 

Materialen zijn afbeeldingen of texturen die het visuele uiterlijk van entiteiten 

verbeteren wanneer ze worden gerenderd. Vanuit ALCAD Explorer kunt u het 

element Materials gebruiken om materialen uit een materialenbibliotheek in uw 

tekening te laden, zodat uw tekening alleen de materialen bevat die u nodig hebt. U 

kunt ook materialen knippen, kopiëren en plakken van de ene tekening naar de 

andere. 

Zodra u materialen importeert naar de tekening in ALCAD Explorer, kunt u ze 

vervolgens toewijzen aan entiteiten en lagen, ze opnemen in pakketten gemaakt 

met het eTrans- mit commando, en ze renderen met visuele stijlen direct in 

ALCAD. 

Geef materialen weer in de tekening met de visuele stijl Realistisch. Voor meer 

details over het werken met visuele stijlen, zie "Dynamische visuele stijlen 

gebruiken voor verbergen, schaduw en rendering" op pagina 640. 

 

Informatie over materialen weergeven in ALCAD Explorer 

Materialen weergeven in ALCAD Explorer 

1 Doe een van de volgende dingen om Ontdek materialen te kiezen (  ): 

• Kies op het lint Extra > Materialen (in Verkenner). 

• Kies in het menu Tools > ALCAD Explorer > Explore Materials. 

• Klik op de werkbalk Format op het gereedschap Explore Materials. 

• Typ expmaterials en druk op Enter. 

 

A 

B 

C 

D 

 
 
 
 
 
 
 
 

 EF 
 

A Kies ervoor om de materialen in een lijst- of 
afbeeldingsweergave te bekijken. 

B Klik om materialen toe te voegen aan de 
tekening vanuit de bibliotheek zodat materialen 
kunnen worden toegewezen aan entiteiten en 
lagen. 

C Kies ervoor om het geselecteerde materiaal 
aan de rechterkant te bekijken als een 
kubus, bol of vlak. 

 

D Dubbelklik op een materiaal om het in te 
stellen als het huidige materiaal. 

E Toont de namen van materialen die beschikbaar zijn 
in de huidige tekening. 

F Geeft het geselecteerde materiaal op een vorm weer. 
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Materialen importeren naar de tekening 

Materialen worden opgeslagen in een bibliotheek met een bestandsextensie .icmat. 

Om de bestandsgrootte van tekeningen te beperken, importeer je uit de bibliotheek 

alleen de materialen die je nodig hebt in de tekening. 

Geïmporteerde materialen worden opgeslagen in de tekening, en vervolgens kunt u 

ermee werken in ALCAD, inclusief ze toewijzen aan entiteiten en lagen, ze 

opnemen in pakketten gemaakt met het eTransmit commando, ze verwijderen, en ze 

weergeven op entiteiten met een andere visuele stijl dan 2D Wireframe. 
 

Materialen importeren in een tekening 

1 Doe een van de volgende dingen om Explore Materials te kiezen (  ): 

• Kies op het lint Extra > Materialen (in Verkenner). 

• Kies in het menu Tools > ALCAD Explorer > Explore Materials. 

• Klik op de werkbalk Format op het gereedschap Explore Materials. 

• Typ expmaterials en druk op Enter. 

2 Klik in de werkbalk van ALCAD Explorer op de tool Import Materials (  ). 
 

Gebruik een snelkoppeling. 

Typ materialimport op de opdrachtbalk om het dialoogvenster Materialen importeren te 

openen. 
 

3 Klik met de rechtermuisknop op een van beide lijsten en kies in het snelmenu 

hoe u materialen wilt bekijken terwijl u ze selecteert. 

4 Kies links de categorie van materialen die je wilt bekijken. 

5 Selecteer rechts de materialen die je wilt toevoegen aan de tekening. Druk op 

Shift + klik om meerdere materialen te selecteren. 

6 Klik op Importeren. 

De geselecteerde materialen worden toegevoegd aan de tekening en verschijnen 

in de Materiaalverkenner. 

7 Klik op Sluiten als je klaar bent met importeren. 

 
Materialen toewijzen aan entiteiten en lagen 

Wanneer je nieuwe entiteiten maakt, worden ze getekend met het huidige materiaal. 

Om nieuwe entiteiten met een ander materiaal te tekenen, moet u dat materiaal eerst 

de huidige matriaal maken. 

U kunt ook afzonderlijk materialen toewijzen aan specifieke entiteiten en lagen. 
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Om een materiaalstroom te maken 

1 Doe een van de volgende dingen om Explore Materials te kiezen (  ): 

• Kies op het lint Extra > Materialen (in Verkenner). 

• Kies in het menu Tools > ALCAD Explorer > Explore Materials. 

• Klik op de werkbalk Format op het gereedschap Explore Materials. 

• Typ expmaterials en druk op Enter. 

2 Selecteer het materiaal dat je actueel wilt maken. 

3 Doe een van de volgende dingen: 

• Kies Bewerken > Huidig (als Toon als paletten niet is ingeschakeld). 

• Klik op het gereedschap Huidig ( ). 

• Dubbelklik op de materiaalnaam. 

• Klik met de rechtermuisknop op de materiaalnaam en selecteer Huidig in het snelmenu. 

Een materiaal aan een entiteit toewijzen 

1 Doe een van de volgende dingen: 

• Sleep een materiaal van het Materialen Verkenner-palet naar een entiteit. 

• Selecteer een entiteit en kies in het deelvenster Eigenschappen het gewenste materiaal. 

• Selecteer een entiteit, typ Wijzig en volg de aanwijzingen om de 

materiaaleigenschap te wijzigen. 
 

Een materiaal aan een laag toewijzen 

1 Doe een van de volgende dingen om Lagen verkennen te kiezen (  ): 

• Kies op het lint Home > Lagen of kies Gereedschappen > Lagen (in Verkenner). 

• Kies in het menu Formaat > Lagen verkennen of kies Extra > ALCAD 

Verkenner > Lagen verkennen. 

• Klik op de werkbalk Verkennen op het gereedschap Lagen. 

• Typ explayers en druk op Enter. 

2 Klik in de kolom Materiaal voor de gewenste laag. 

3 Selecteer een materiaal uit de lijst. 

 
Materiaal kopiëren 

Je kunt materialen kopiëren en plakken tussen tekeningen. Naast onderstaande 

stappen kunt u ook een materiaal selecteren en de Windows sneltoetsen (Ctrl+A om 

alles te selecteren, Ctrl+X om te knippen, Ctrl+C om te kopiëren, Ctrl+V om te 

plakken) gebruiken om het te kopiëren in ALCAD Explorer. U kunt deze 

sneltoetsen ook gebruiken voor alle andere ALCAD Explorer elementen. 
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Een materiaal kopiëren van de ene tekening naar de andere 

1 Doe een van de volgende dingen om Explore Materials te kiezen (  ): 

• Kies op het lint Extra > Materialen (in Verkenner). 

• Kies in het menu Tools > ALCAD Explorer > Explore Materials. 

• Klik op de werkbalk Format op het gereedschap Explore Materials. 

• Typ expmaterials en druk op Enter. 

2 Klik met de rechtermuisknop op het materiaal dat je wilt kopiëren. 

3 Selecteer Kopiëren in het snelmenu. 

4 Klik indien nodig op Show as Palettes (  ) om Material Explorer weer te geven 

als een dialoogvenster in plaats van een palet. (Paletten kunnen alleen informatie 

over de huidige tekening weergeven). 

5 Selecteer in het linkerdeelvenster de tekening waarnaar je het materiaal wilt kopiëren. 

6 Klik op het element Materialen voor die tekening. 

7 Klik in het rechterdeelvenster met de rechtermuisknop en selecteer Plakken in het snelmenu. 
 

Elke tekening bevat een materiaal met de naam Global. 

Je kunt dit materiaal niet verwijderen of hernoemen. 
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ALCAD slaat nauwkeurige, gedetailleerde informatie op over alle entiteiten in een 

tekening. U kunt details opvragen over een bestaande tekening en de entiteiten met 

behulp van de tools voor het meten van afstanden en het berekenen van 

oppervlakten. U kunt ook bijhouden hoeveel tijd u besteedt aan het bewerken van 

een tekening. In dit hoofdstuk wordt uitgelegd hoe: 

• Afstanden meten langs een entiteit. 

• Afstanden en hoeken meten. 

• Verdeel een entiteit in een aantal gelijke segmenten. 

• Bereken oppervlakten. 

• Geef informatie weer over entiteiten in een tekening. 

• Bijhouden hoeveel tijd er is besteed aan het bewerken van een tekening. 

Voor veel van de functies die in dit hoofdstuk worden beschreven, moet u 

ALCAD instellen op het ervaringsniveau Advanced. 
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Maten en verdelingen opgeven 
 

U kunt een lijn, boog, cirkel, polylijn, ellips of spline opdelen in een aantal gelijke 

segmenten of intervallen van een specifieke lengte langs een entiteit markeren. 

(Merk op dat verdelen niet hetzelfde is als breken.) U kunt bijvoorbeeld om de 50 

voet stationpuntmarkeringen plaatsen langs de middellijn van een rijweg of het 

bovenaanzicht van een venster verdelen in drie glassecties van gelijke breedte en op 

elk scheidingspunt een tussenstijl plaatsen. 

 

Maten en verdelingen begrijpen 

Gebruik deze commando's om metingen en verdelingen op te geven: 

• Gebruik voor de lengte van de segmenten het commando Measure. 

• Gebruik de opdracht Delen voor het aantal segmenten van gelijke lengte. 

U kunt bogen, cirkels, lijnen, polylijnen, ellipsen en splines meten of opdelen. Met 

beide commando's kunt u de segmenten identificeren door een blok- of puntentiteit 

aan het einde van elk interval te plaatsen. Als u punten gebruikt, kunt u naar de 

uiteinden van intervallen springen met de puntentiteitsnap. Het uiterlijk van de 

puntentiteiten wordt bepaald door het huidige weergavetype voor punten, dat u 

bepaalt in het dialoogvenster Tekeninstellingen. 

Om een blok als markering te gebruiken, moet het blok al gedefinieerd zijn in de 

huidige tekening. Verder kunt u aangeven of u het blok wilt roteren om het 

loodrecht uit te lijnen op de entiteit die u meet of verdeelt. 

 
 

Blok niet uitgelijnd met entiteit. Blok uitgelijnd met entiteit. 

ALCAD begint met meten of delen op basis van het punt waarop u de entiteit 

selecteert en het type entiteit waarmee u werkt. Voor de meeste entiteiten begint het 

meten vanaf het eindpunt dat zich het dichtst bij het punt bevindt waarmee u de 

entiteit selecteerde. Als u de entiteit die moet worden gemeten of opgedeeld 

selecteert met een andere methode dan aanwijzen (bijvoorbeeld met behulp van een 

venster of omheiningsselectie), vraagt het programma u om het eindpunt op te geven 

vanwaar u wilt beginnen met meten. 
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Meetintervallen op entiteiten 

U kunt opgegeven lengtestappen markeren langs een geselecteerde entiteit met 

behulp van een puntentiteit of een blok. 
 

Intervallen meten langs een entiteit en ze markeren met puntentiteiten 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Measure te kiezen (  ): 

• Kies op het lint Bewerken > Meten (in Wijzigen). 

• Kies Wijzigen > Meten in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Meten. 

• Typ measure en druk op Enter. 

2 Selecteer de entiteit. 

3 Geef de segmentlengte op en druk op Enter. 

 
 

Wanneer u de entiteit selecteert door te wijzen, worden de intervallen 
gemeten vanaf het uiteinde dat zich het dichtst bij het punt bevindt waar u 
de entiteit selecteert (A). Blokken of puntentiteiten (B) worden langs de 
entiteit geplaatst met het opgegeven interval. 

Intervallen meten langs een entiteit en ze markeren met blokken 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Measure te kiezen (  ): 

• Kies op het lint Bewerken > Meten (in Wijzigen). 

• Kies Wijzigen > Meten in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Meten. 

• Typ measure en druk op Enter. 

2 Selecteer de entiteit. 

3 Kies Insert Blocks in het promptvenster. 

4 Typ de naam van het blok dat je wilt invoegen als markering. 

5 Kies in het promptvenster Yes-Align Blocks om elke invoeging van het blok te 

roteren zodat de verticale uitlijning altijd loodrecht op de entiteit staat of No-Do 

Not Align om elke kopie van het blok in te voegen met een rotatiehoek van nul. 

6 Geef de segmentlengte op en druk op Enter. 
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Entiteiten onderverdelen in segmenten 

U kunt markeringen plaatsen langs een geselecteerde entiteit, waardoor die entiteit 

wordt verdeeld in een gespecificeerd aantal segmenten van gelijke lengte. U kunt een 

puntentiteit of een blok gebruiken om de segmenten te markeren. 
 

Een entiteit opdelen in segmenten en deze markeren met puntentiteiten 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Verdelen te kiezen (  ): 

• Kies op het lint Bewerken > Meten (in Wijzigen). 

• Kies in het menu Wijzig > Verdelen. 

• Klik op de werkbalk Wijzigen op het gereedschap Verdelen. 

• Typ divide en druk op Enter. 

2 Selecteer de entiteit. 

3 Geef het aantal segmenten op en druk op Enter. 

 
 

Wanneer u de entiteit selecteert door aan te wijzen, worden scheidingen gemarkeerd vanaf het 
uiteinde dat zich het dichtst bij het punt bevindt waarop u de entiteit selecteert (A). Blokken of 
puntentiteiten (B) worden langs de entiteit geplaatst om deze in gelijke intervallen te 
markeren. 

Een entiteit opdelen in segmenten en deze markeren met blokken 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Measure te kiezen (  ): 

• Kies op het lint Bewerken > Meten (in Wijzigen). 

• Kies Wijzig > Verdelen in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Verdelen. 

• Typ divide en druk op Enter. 

2 Selecteer de entiteit. 

3 Kies Insert Blocks in het promptvenster. 

4 Typ de naam van het blok dat je wilt invoegen als markering. 

5 Kies in het promptvenster Yes-Align Blocks om elke invoeging van het blok te 

roteren zodat de verticale uitlijning altijd loodrecht op de entiteit staat of 

No-Do Not Align om elke kopie van het blok in te voegen met een rotatiehoek van nul. 

6 Geef het aantal segmenten op en druk op Enter. 



 

Gebieden 
berekenen 
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U kunt de oppervlakte en omtrek van een veelhoek berekenen op basis van een 

reeks punten die u opgeeft of insluit met een cirkel of gesloten polylijn. U kunt ook 

de oppervlakte van verschillende gecombineerde entiteiten bepalen en de 

oppervlakte van een of meer entiteiten optellen bij of aftrekken van een totale 

gecombineerde oppervlakte. 

 

Berekening van gebieden gedefinieerd door punten 

Je kunt de oppervlakte en omtrek van een gesloten gebied vinden door een reeks 

punten op te geven. Het programma berekent de oppervlakte en omtrek van de 

ruimte die wordt ingesloten door een denkbeeldige veelhoek die bestaat uit rechte 

lijnstukken die elk punt verbinden. 
 

Om het gebied te berekenen dat wordt gedefinieerd door punten die u opgeeft 

1 Doe een van de volgende dingen om Area te kiezen (  ): 

• Kies op het lint Extra > Gebied (in Inquiry). 

• Kies in het menu Extra > Opvragen > Gebied. 

• Klik op de werkbalk Inquiry op het gereedschap Area. 

• Typ area en druk op Enter. 

2 Geef het eerste punt op. 

3 Geef het tweede punt op. 

4 Ga door met het opeenvolgend specificeren van punten om de omtrek te 

definiëren van het gebied dat u wilt meten. 

Terwijl u elk opeenvolgend punt selecteert, wordt de resulterende veelhoek 

weergegeven op het scherm. 

5 Druk op Enter om de berekening af te ronden. 

De oppervlakte en de omtrek van het gebied dat u hebt gedefinieerd, worden 

weergegeven. De volgende informatie wordt bijvoorbeeld weergegeven: 

Oppervlakte = 11,0583, omtrek = 15,3092 

 
 

Selecteer de punten (A, B, C) die een veelhoek vormen. De 
oppervlakte en omtrek van het gebied worden dan berekend. 
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Berekening van oppervlakken van gesloten entiteiten 

Je kunt de oppervlakte van elke gesloten entiteit vinden. Daarnaast berekent het programma de 

omtrek of de perimeter van de entiteit, afhankelijk van het type entiteit dat u selecteert. 
 

De oppervlakte van een gesloten entiteit berekenen 

1 Doe een van de volgende dingen om Area te kiezen (  ): 

• Kies op het lint Extra > Gebied (in Inquiry). 

• Kies in het menu Extra > Opvragen > Gebied. 

• Klik op de werkbalk Inquiry op het gereedschap Area. 

• Typ area en druk op Enter. 

2 Kies in het promptvenster Find Area Of One Entity. 

3 Selecteer de entiteit. 

Het volgende type informatie wordt weergegeven: 
 

Oppervlakte = 62,3837, Omtrek = 27,9989 

 

Gecombineerde oppervlakken berekenen 

U kunt de totale oppervlakte van verschillende gecombineerde gebieden vinden 

door punten op te geven of entiteiten te selecteren. U kunt ook de oppervlaktes van 

entiteiten of polygonen aftrekken van een lopend totaal. 
 

Oppervlakten optellen om een gecombineerd oppervlak te berekenen 

1 Doe een van de volgende dingen om Area te kiezen (  ): 

• Kies op het lint Extra > Gebied (in Inquiry). 

• Kies in het menu Extra > Opvragen > Gebied. 

• Klik op de werkbalk Inquiry op het gereedschap Area. 

• Typ area en druk op Enter. 

2 Kies Samengevoegde gebieden toevoegen in het aanwijzingenvak. 

3 Identificeer het eerste gebied met behulp van een van de volgende methoden: 

• Geef punten op die een veelhoek definiëren en kies vervolgens in het 

promptvak Done Specifying Area. 

• Kies in het promptvenster Entiteiten toevoegen aan gebied, selecteer de 

entiteiten die u wilt toevoegen en druk op Enter om de berekeningen te 

voltooien. 

4 Kies Klaar in het promptvak om de opdracht te voltooien. 
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Om oppervlakten af te trekken bij het berekenen van een gecombineerde 
oppervlakte 

1 Doe een van de volgende dingen om Area te kiezen (  ): 

• Kies op het lint Extra > Gebied (in Inquiry). 

• Kies in het menu Extra > Opvragen > Gebied. 

• Klik op de werkbalk Inquiry op het gereedschap Area. 

• Typ area en druk op Enter. 

2 Kies Samengevoegde gebieden toevoegen in het aanwijzingenvak. 

3 Identificeer het eerste gebied met behulp van een van de volgende methoden: 

• Geef punten op die een veelhoek definiëren en kies vervolgens in het 

promptvak Done Specifying Area. 

• Kies in het promptvenster Entiteiten toevoegen aan gebied, selecteer de 

entiteiten die u wilt toevoegen en druk op Enter om de berekeningen te 

voltooien. 

4 Kies Gebied aftrekken in het aanwijzingenvak. 

5 Bepaal met een van de volgende methoden het gebied dat moet worden afgetrokken: 

• Geef punten op die een veelhoek definiëren en kies vervolgens in het 

promptvak Done Specifying Area. 

• Kies in het promptvenster Entiteiten uit gebied aftrekken, selecteer de 

entiteiten die u wilt aftrekken en druk op Enter om de berekeningen te 

voltooien. 

6 Kies Klaar in het promptvak om de opdracht te voltooien. 

 
 

Om de oppervlakte van de pakking te berekenen met het 
commando Area, tel je eerst de oppervlakte van de hele pakking 
(A) op en trekt dan de oppervlakten van de twee cirkels (B en C) 
ervan af. 
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Berekende oppervlaktedetails bekijken 

Terwijl u entiteiten selecteert, geeft het programma de berekeningen weer. Als de 

opdrachtbalk wordt weergegeven, wordt de informatie daar weergegeven. Als de 

opdrachtbalk niet wordt weergegeven, opent het programma het venster Prompt 

History en worden de berekeningen weergegeven. Het volgende type informatie is 

een voorbeeld van wat wordt weergegeven: 

Entiteit - Optellen - Aftrekken - <Eerste punt>: Kies Gebieden samen 

toevoegen: Entiteit - Aftrekken - <Eerste punt>: Kies Entiteiten 

toevoegen aan gebied Gebied toevoegen: <Selecteer entiteiten>: 

Selecteer de eerste entiteit 

Oppervlakte = 64,6259, Omtrek = 

33,3049 Totale lengte = 33,3049 

Totale oppervlakte = 64,6259 

Gebied toevoegen: <Selecteer entiteiten>: druk op Enter 

Toevoegen: Entiteit - Aftrekken - <eerste punt>: Kies Gebied aftrekken 

Aftrekken: Entiteit - Toevoegen - <Eerste punt>: Kies Entiteiten 

aftrekken van gebied 

Gebied aftrekken: <Selecteer entiteiten>: Selecteer de eerste entiteit die u wilt 

aftrekken 

Oppervlakte = 3,1597, Omtrek = 6,3012 

Totale lengte = 27,0036 

Totale oppervlakte = 61,4662 

Gebied aftrekken: <Selecteer entiteiten>: Selecteer de tweede entiteit om af te 

trekken 

Oppervlakte = 3,1597, Omtrek = 6,3012 

Totale lengte = 20,7024 

Totale oppervlakte = 58,3066 

Gebied aftrekken: <Selecteer entiteiten>: Druk op Enter 

Aftrekken: Entiteit - Toevoegen - <eerste punt>: Kies Gereed 

 

 

 

Afstanden en hoeken berekenen 
 

Je kunt de afstand tussen twee willekeurige punten berekenen om de volgende 

informatie te bepalen: 

• De afstand tussen de punten, gemeten in tekeneenheden. 

• Hun hoek in het xy-vlak. 

• Hun hoek gemeten vanuit het xy-vlak. 

De verandering (delta) in de x-, y- en z-afstanden tussen de twee punten. 
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De afstand tussen twee punten en hun hoek berekenen Bij het 

berekenen van de afstand tussen punten is het vaak handig om entity snaps te 

gebruiken om precieze punten te specificeren. 

De afstand tussen twee punten en hun hoek berekenen 

1 Doe een van de volgende dingen om Afstand ( ) te kiezen : 

• Kies op het lint Extra > Afstand (inquiry). 

• Kies in het menu Extra > Onderzoek > Afstand. 

• Klik op de werkbalk Inquiry op het gereedschap Distance. 

• Typ afstand en druk op Enter. 

2 Geef het eerste punt op. 

3 Geef het tweede punt op. 

 
 

Gebruik het commando Afstand om de afstand (A) tussen twee punten (B 
en C), de hoek in het xy-vlak (D), de hoek vanuit het xy-vlak en de delta x 
(E), delta y (F) en delta z afstanden tussen de twee punten te berekenen. 

 

Berekende afstandsgegevens bekijken 

Terwijl u entiteiten selecteert, geeft het programma de berekeningen weer. Als de 

opdrachtbalk wordt weergegeven, wordt de informatie daar weergegeven. Als de 

opdrachtbalk niet wordt weergegeven, opent het programma het venster Prompt 

History en worden de berekeningen weergegeven. Het volgende type informatie is 

een voorbeeld van wat wordt weergegeven: 

Afstand = 13,2850, hoek in XY-vlak = 31º, hoek vanaf XY-vlak = 0º Delta X 

= 11,3878, Delta Y = 6,8418, Delta Z = 0,0000 
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Informatie over je tekening weergeven 
 

U kunt een verscheidenheid aan informatie weergeven over een tekening en de 

entiteiten die het bevat, waaronder: 

• Informatie in de tekendatabase over geselecteerde entiteiten. 

• De huidige tekenstatus. 

• De tijd die aan de tekening is besteed. 

Deze informatie wordt weergegeven in het venster Promptgeschiedenis en in de opdrachtbalk. 

 

Informatie over entiteiten weergeven 

U kunt informatie over de geselecteerde entiteiten weergeven. De informatie 

varieert, afhankelijk van het type entiteit dat u selecteert. Alle lijsten geven de 

volgende informatie weer: 

• Type entiteit. 

• Laag. 

• Kleur. 

• Linetype. 

• De locatie van de entiteit (zijn xyz-coördinaten ten opzichte van het 

huidige gebruikerscoördinatensysteem [UCS]). 

• De huidige ruimte (modelruimte op het tabblad Model of papierruimte op een tabblad Lay-

out). 

• De grootte van de entiteit (de informatie varieert, afhankelijk van het entiteittype). 

Informatie over een entiteit weergeven 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Lijst entiteitsinfo te kiezen (  ): 

• Kies op het lint Tools > List Entity Info (in Inquiry). 

• Kies in het menu Extra > Inquiry > List Entity Info. 

• Klik op de werkbalk Inquiry op het gereedschap List Entity Info. 

• Typ list en druk op Enter. 

2 Selecteer een of meer entiteiten. 

3 Druk op Enter. 

 

Gebruik een snelkoppeling. 

Druk op F2 om terug te keren naar het tekenvenster. 
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Het volgende type informatie wordt weergegeven: 

    Cirkel  

Handvat: 2C 

Huidige ruimte: 

Model Laag: 0 

Kleur: BYLAYER 

Linetype: CONTINUOUS 

Handgreep: 4C 

Huidige ruimte: Model 

Middelpunt: X= -5,8583 Y= 7,2752 Z= 0,0000 

Straal: 4.4562 

Omtrek: 27,9989 

Oppervlakte: 62.383y 

 

Eigendomsinformatie over externe verwijzingen en blokken 
weergeven 

Je kunt informatie over eigenschappen van een geselecteerde externe referentie of 

blok weergeven. Alle lijsten geven de volgende informatie weer: 

• Type entiteit 

• Naam 

• Kleur 

• Laag 

• Linetype en lijntypeschaal 

• Stijl afdrukken 

• Lijngewicht 

• Materiaal 

• Transparantie 

• Dikte 

Om informatie over eigenschappen van een externe verwijzing of blok weer te geven 

1 Doe een van de volgende dingen om List Xref/Block Properties te kiezen (  ): 

• Kies op het lint Express Tools > List Xref/Block Properties (in Blocks). 

• Kies in het menu Express Tools > Blocks > List Xref/Block Properties. 

• Typ xlist en druk op Enter. 

2 Selecteer een externe referentie of een blok. 
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De tekenstatus weergeven 

Je kunt informatie weergeven over de huidige status van een tekening, waaronder: 

• Naam tekening. 

• Grenzen. 

• Basispunt voor invoeging. 

• Snap- en rasterinstellingen. 

• Huidige laag, kleur en lijntype. 

• Huidige instellingen voor verschillende modi (vulling, raster, orthogonaal, snap, blips, 

enzovoort). 

De tekenstatus weergeven 

Gevorderd ervaringsniveau 

Doe een van de volgende dingen om Tekenstatus te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's > Tekenstatus of 

kies Gereedschappen > Tekenstatus (in Opvragen). 

• Kies in het menu Extra > Opvragen > Tekenstatus. 

• Klik op de werkbalk Inquiry op het gereedschap Drawing Status. 

• Typ status en druk op Enter. 
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Het volgende type informatie wordt weergegeven: 

Naam huidige tekening: Plattegrond 

De tekenlimieten zijn: X=0,0000 Y=0,0000 Z=0,0000 

X=12,0000 Y=9,0000 Z=0,0000 

De limieten voor papierruimte zijn: X=0,0000 Y=0,0000 

Z=0,0000 X=12,0000 Y=9,0000 Z=0,0000 

Schermbreedte (pixels): 

971 Schermhoogte (pixels): 

569 

Invoegbasis is: X=0.0000 Y=0.0000 Z=0.0000 

Snap resolutie is: X=0.5000 Y=0.5000 Z=0.0000 

Rasterafstand is: X:0.5000 Y:0.5000 Z=0.0000 

Huidige laag: 0 

Huidige kleur: BYLAYER 

Huidig lijntype: BYLAYER 

Huidige elevatie: 0.0000 

Huidige dikte: 0,0000 

Vullen: aan 

Raster: 

uit 

Ortho: uit 

Snap: uit 

Blips: uit 

Slepen: 

aan 

Commando-echo: aan 

Positieve hoekrichting: Tegen de klok in 

Hoekeenheden: Decimale graden 

Maateenheden: Decimaal 

Pick box hoogte: 3 

Entiteiten in tekening: 

288 
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Bijhouden hoeveel tijd er aan een tekening is gewerkt 

Je kunt informatie weergeven over de tijd die je aan een tekening hebt gewerkt, 

zoals: 

• De datum en tijd waarop de tekening werd aangemaakt. 

• De datum en tijd waarop de tekening het laatst werd opgeslagen. 

• De totale tijd die aan de tekening is gewerkt. 

• De tijd die is besteed aan het werken aan de tekening tijdens de huidige 

bewerkingssessie. Je kunt de timer voor de verstreken tijd in- en 

uitschakelen of op nul zetten. 

De timerinformatie weergeven 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Tijdvariabelen te kiezen (  ): 

• Kies op het lint Tools > Time Variables (in Inquiry). 

• Kies in het menu Extra > Opvragen > Tijdvariabelen. 

• Klik op de werkbalk Inquiry op het gereedschap Time Variables. 

• Typ tijd en druk op Enter. 

2 Selecteer een van de opties in het promptvak: 

• Kies Timer Aan om de verstreken timer in te schakelen. 

• Kies Timer uit om de verstreken timer uit te schakelen. 

• Kies Display Timer om de timerinformatie opnieuw weer te geven. 

• Kies Reset Timer om de verstreken timer op nul te zetten. 

3 Kies Cancel in het promptvenster om de opdracht af te sluiten. 
 

Telkens wanneer u de timerinformatie weergeeft, wordt het volgende type 

informatie weergegeven: 

De huidige tijd is vr 19 dec 09:58:43 1997 

De tekening is gemaakt op: Wed 17 Dec 1997 om 16:17:59.8090 

Tekening is het laatst bijgewerkt op: Donderdag 18 Dec 1997 om 

09:58:43.3040 Totale bewerkingstijd: 1 2: 35:4.2345 

Verstreken timer (aan): 0 1: 21:5.6324 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ALCAD biedt veel bewerkingsgereedschappen om een tekening aan te passen. U 

kunt gemakkelijk tekenentiteiten verplaatsen, roteren of uitrekken, of hun schaal 

wijzigen. Als u een entiteit wilt verwijderen, kunt u deze met een paar muisklikken 

verwijderen. U kunt ook meerdere kopieën maken van elke entiteit en entiteiten 

kopiëren van de ene tekening naar de andere. 

U kunt de meeste entiteiten wijzigen met algemene bewerkingsopdrachten. Voor 

sommige complexe entiteiten zijn speciale opdrachten nodig. In dit gedeelte wordt 

uitgelegd hoe: 

• Selecteer entiteiten met behulp van entiteit-selectiemethoden en handgrepen. 

• De eigenschappen van entiteiten wijzigen. 

• Rangschik entiteiten opnieuw door ze te verplaatsen, te roteren of de weergavevolgorde te 

wijzigen. 

• Pas de grootte van entiteiten aan door ze uit te rekken, te schalen, te verlengen, bij te snijden 

of hun lengte te bewerken. 

• Entiteiten splitsen en combineren door ze te breken, samen te voegen, te exploderen en te 

groeperen. 

• Polylijnen bewerken. 

• Maak afschuiningen en filets. 

 

 

 

 

 

Onderwerpen in dit hoofdstuk 

Entiteiten selecteren  .................................................................................... 326 

De eigenschappen van entiteiten wijzigen  ...................................................... 343 

Entiteiten verwijderen  ..................................................................................... 347 

Entiteiten kopiëren  .......................................................................................... 347 

Entiteiten herschikken  ................................................................................ 359 

Formaat van entiteiten wijzigen ....................................................................... 365 

Entiteiten splitsen en combineren  ............................................................. 374 

Polylijnen bewerken  ........................................................................................ 382 

Entiteiten afschuinen en fileren  ....................................................................... 389 
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Entiteiten selecteren 
 

U kunt een selectieset maken die bestaat uit een of meer entiteiten om te wijzigen. 

Gebruik een van de volgende methoden om een selectieset te maken: 

• Kies eerst een opdracht of gereedschap en selecteer dan entiteiten. 

• Selecteer eerst entiteiten en kies dan een opdracht of gereedschap (de meeste entiteiten). 

• Selecteer entiteiten door ze aan te wijzen en gebruik vervolgens handgrepen om ze aan te 

passen. 

 
Begrijpen wanneer entiteiten moeten worden geselecteerd 

U kunt entiteiten selecteren voor of na het kiezen van een opdracht. 
 

Eerst entiteiten selecteren 

Wanneer u entiteiten selecteert en vervolgens een opdracht geeft, werkt het 

programma onmiddellijk op de entiteiten die u hebt geselecteerd. In veel gevallen 

biedt een opdrachtspecifiek promptvenster extra opties voor die bewerking. Als u de 

selectieset op dat moment wilt wijzigen, klikt u met de rechtermuisknop om het 

promptvenster met de selectieopties weer te geven en kiest u de gewenste optie. Klik 

nogmaals met de rechtermuisknop om het opdrachtspecifieke promptvak opnieuw 

weer te geven. 

Nadat u een of meer entiteiten hebt geselecteerd, kunt u een commando voor het 

wijzigen van entiteiten kiezen, zoals de opdracht Kopiëren of Verplaatsen. U kunt 

ook op de rechtermuisknop klikken om een snelmenu weer te geven met de opdrachten voor 

het wijzigen van entiteiten die geschikt zijn voor de geselecteerde entiteiten en 

vervolgens de opdracht uit het menu kiezen. 
 

Eerst een opdracht kiezen 

Wanneer u eerst een gereedschap of opdracht voor het wijzigen van entiteiten kiest, 

vraagt het programma u om entiteiten te selecteren en geeft het een promptvenster 

weer waaruit u een selectiemethode kunt kiezen. U kunt afzonderlijke entiteiten 

selecteren of andere technieken gebruiken zoals selec- tievensters om meerdere 

entiteiten te selecteren. 

Wanneer u entiteiten selecteert, voegt u ze toe aan de selectieset. Nadat u ten minste 

één entiteit hebt geselecteerd, kunt u entiteiten uit de selectieset verwijderen. Druk 

op Enter om het toevoegen van entiteiten aan de selectieset te voltooien. De meeste 

opdrachten voor het wijzigen van entiteiten werken dan op de hele selectieset. 
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Methoden voor entiteitselectie begrijpen 

Wanneer u een opdracht kiest waarbij u entiteiten moet selecteren (bijvoorbeeld 

wanneer u entiteiten verwijdert of wijzigt), kunt u een van de volgende 

selectiemethoden gebruiken door deze in het promptvak te kiezen of in de 

opdrachtbalk in te voeren: 

 
Methoden voor entiteitselectie 

Selectiemethode Opdrachtbalk Beschrijving  

Selectee
r alle 
entiteiten 

  ALL Selecteert alle entiteiten in de huidige tekening. 

 

Toevoegen aan set + of A  Voegt een of meer entiteiten toe aan de 

selectieset.  

Aftrekken uit verzameling- of R Verwijdert een of meer entiteiten uit de selectie 

Vorige selectie        P Selecteert entiteiten in de vorige selectieset. 

Laatste 
entiteit in 
tekening 

L Selecteert de entiteit die het laatst is toegevoegd aan de tekening. 

 

Venster-binnen W Selecteert entiteiten die volledig binnen een rechthoekig 
selectievenster. 

Venster oversteken C Selecteert entiteiten binnen of over de grens van 
een rechthoekig selectievenster. 

Buitenraam O Selecteert entiteiten die volledig buiten een 
rechthoekig selectievenster vallen. 

Veelhoek venster WP Selecteert entiteiten die volledig binnen een veelhoekselectie vallen 
raam. 

Doorsnijdende veelhoek CP Selecteert entiteiten binnen of over de grens van 
een selectievenster voor veelhoeken. 

Buiten veelhoek OP Selecteert entiteiten die volledig buiten een polygoonselectie vallen 
raam. 

Raamcirkel WC Selecteert entiteiten die volledig binnen een cirkelvormige selectie 
vallen 

raam. 

Cirkel oversteken CC Selecteert entiteiten binnen of op de grens van 
een cirkelvormig selectievenster. 

Buiten cirkel OC Selecteert entiteiten die volledig buiten een cirkelvormige selectie 
vallen 

raam. 

Punt              PO Selecteert alle ingesloten entiteiten die het   

                                                           geselecteerde punt omringen.   

Hekwerk                  F Selecteert entiteiten die een lijn of lijnsegmenten  

                                                       kruisen. 

Snel selecteren QSELECT  Selecteert entiteiten op type volgens een opgegeven 
waarde of bereik van waarden. 



 
 
 

Selecteer op 
eigenschappen 

PRO Selecteert entiteiten die voldoen aan een bepaalde set 
eigenschappen, bijvoorbeeld alle entiteiten op een bepaalde 
laag of getekend in een bepaalde kleur. 
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Je kunt ook een paar selectiemethoden automatisch gebruiken, zonder het 

promptvak weer te geven: 

• Klik op een of meer entiteiten om ze te selecteren. 

• Shift+klik om een entiteit toe te voegen aan of te verwijderen uit de selectieset. 

• Klik op een entiteit om deze te selecteren en vervolgens op Ctrl + klik om door 

de entiteiten onder de cursor te bladeren en er één tegelijk te selecteren. 

• Klik op twee tegenover elkaar liggende hoeken van een rechthoekig 

selectievenster. De richting waarin je de punten van de rechthoek definieert 

(van links naar rechts of van rechts naar links) bepaalt welk type venster je 

maakt. 
 

Het selecteren van meerdere entiteiten kan worden beïnvloed door de instelling PICKADD. 

Als u een of meer extra entiteiten selecteert terwijl er al entiteiten zijn geselecteerd, 

kunnen de extra entiteiten de bestaande selectieset vervangen of eraan toevoegen. 

Klik op (  ) in het deelvenster Eigenschappen of gebruik de systeemvariabele 

PICKADD om te schakelen wat er gebeurt bij het selecteren van meerdere sets 

entiteiten. 
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Entiteiten selecteren door erop te klikken 

U kunt op entiteiten klikken om ze te selecteren. 
 

Entiteiten selecteren door erop te klikken 

1 Klik op een entiteit. 

 
Entiteiten selecteren door een selectievenster te tekenen 

U kunt een selectievenster tekenen om de entiteiten in het venster op te nemen. 
 

Om een selectievenster van links naar rechts te maken 

1 Klik om een punt in de tekening te selecteren. 

2 Klik rechts van het eerste punt om een tweede punt in de tekening te selecteren. 

 
 

 
Window-Inside door het eerste (A) en tweede (B) punt te 
selecteren. 

Een selectievenster van rechts naar links 
maken 

1 Klik om een punt in de tekening te 

selecteren. 

Resulterende selectie. 

 

2 Klik links van het eerste punt om een tweede punt in de tekening te selecteren. 

 
 

 
CrossingWindow door het selecteren van de 
eerste (A) en tweede 
(B) punten. 

Resulterende selectie. 

 

Naast een rechthoekig venster kun je een selectievenster ook definiëren met andere 

vormen zoals een veelhoek of cirkel. 
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Entiteiten selecteren met een veelhoekselectievenster 

1 Activeer een commando voor het wijzigen van entiteiten. 

2 Kies Window Polygon in het promptvenster. 

3 Specificeer de hoekpunten van de veelhoek. 

4 Druk op Enter om de selectiepolygoon te voltooien. 

 
 

 
WindowPolygon door de hoekpunten van de 
veelhoek (A, B en C) te specificeren. 

 

Entiteiten selecteren met een 
hek 

Resulterende selectie. 

 

Een selectiehek is een meervoudig gesegmenteerde lijn die entiteiten selecteert die het kruist. 
 

Entiteiten selecteren met een hek 

1 Activeer een commando voor het wijzigen van entiteiten. 

2 Kies Fence in het promptvak. 

3 Geef de eindpunten van de Heksegmenten op. 

4 Druk op Enter om de Fence te voltooien. 

 
 

 
Omheining door de eindpunten van de 
omheiningssegmenten op te geven 
(A, B en C). 

Resulterende selectie. 
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Entiteitsselectie filteren 

Een selectie filteren is een efficiënte manier om een verzameling entiteiten te 

selecteren die iets gemeenschappelijks hebben. U kunt bijvoorbeeld alle entiteiten 

selecteren met dezelfde eigenschap zoals kleur, alle entiteiten die proxies zijn of alle 

entiteiten met dezelfde waarde, bloknaam of type. U kunt zelfs meer filters aan een 

set entiteiten toevoegen of verwijderen om de selectie verder aan te passen. 

 

Entiteiten selecteren op eigenschap 

ALCAD maakt het eenvoudig om entiteiten te selecteren op basis van hun 

gemeenschappelijke eigenschappen, zodat u snel en efficiënt grote sets entiteiten kunt 

wijzigen. Bij het selecteren van entiteiten gebruikt u simpelweg een filter om 

entiteiten toe te voegen of te verwijderen op basis van deze gemeenschappelijke 

eigenschappen: kleur, laag, lijntypeschaal, lijntype, lijngewicht, dikte en breedte. 

 

Gebruik de opdracht Lijst om meer informatie te krijgen om te filteren. 

Als u niet zeker weet welke eigenschappen beschikbaar zijn om te filteren, typ dan 

lijst om een gebied van de tekening te selecteren en een lijst te maken van de 

geselecteerde entiteiten en hun eigenschappen. 
 

 
Entiteiten selecteren op eigenschap met een eigenschappenfilter 

1 Activeer een commando voor het wijzigen van entiteiten of typ Select. 

2 Kies Filter. 

3 Kies een filteroptie: 

• Kleur - Voer de kleur in van de entiteiten die u wilt selecteren. 

• Laag - Voer de laagnaam in van de entiteiten die u wilt selecteren. 

• LinetypeScale - Voer de lijntypeschaal in van entiteiten die u wilt selecteren. 

• Linetype - Voer het lijntype in van de entiteiten die u wilt selecteren. 

• Lijngewicht - Voer het lijngewicht in van de entiteiten die u wilt selecteren. 

• Dikte - Voer de dikte in van de entiteiten die u wilt selecteren. Let op: 

sommige entiteiten hebben een dikte, maar lijnen, cirkels, bogen en 

polylijnen hebben allemaal een dikte. 

• Breedte - Voer de breedte in van de entiteiten die u wilt selecteren. Merk op 

dat alleen polylijnen een breedte hebben. 
 

Namen van eigenschappen zijn hoofdlettergevoelig. 

Bijvoorbeeld, een tekening met lagen SAMPLE laag 1, sample laag 2 en SAM- 

PLE laag 3 zal geen selectie opleveren als je "SAMPLE" opgeeft voor de 

laagnaam. Als je "SAMPLE*" opgeeft, krijg je twee lagen, als je "*Layer*" 

opgeeft, krijg je alle lagen en als je "sample*" opgeeft, krijg je één laag. 
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4 Voeg desgewenst meer entiteiten toe of verwijder ze met behulp van een filter: 

• Kies een andere filteroptie om meer entiteiten aan de selectieset toe te voegen. 

• Kies Verwijderen om entiteiten uit de selectieset te verwijderen volgens het 

filter dat u vervolgens kiest. 

Een prompt toont het totale aantal entiteiten in de selectieset. 

5 Druk op Enter om de selectie te voltooien. 

 
 

 
Selectiedoordekleinstevandewijngewichtoptegev
en 
eigenschappen. 

 

Proxy-entiteiten selecteren met 
een filter 

Resulterende selectie. 

 

Proxy-entiteiten zijn entiteiten of aangepaste objecten die ALCAD niet 

ondersteunt. Wanneer een tekening met proxy-entiteiten in ALCAD wordt geladen, 

verschijnt er een melding dat sommige entiteiten niet worden weergegeven. De 

entiteiten verschijnen echter weer wanneer u de tekening later opent in een CAD-

toepassing die deze entiteiten ondersteunt. 

Proxy-entiteiten kunnen worden geselecteerd met de gebruikelijke selectiemethoden, 

maar ze kunnen ook worden geselecteerd met een filter. U kunt bijvoorbeeld alle 

proxy's selecteren en ze op een verborgen laag plaatsen of ze verwijderen als u weet 

dat u ze in de toekomst niet meer nodig hebt. 
 

Proxy-entiteiten selecteren met een filter 

1 Activeer een commando voor het wijzigen van entiteiten of typ Select. 

2 Kies Filter. 

3 Kies Proxy. 

4 Voeg desgewenst meer entiteiten toe of verwijder ze met behulp van een filter: 

• Kies een andere filteroptie om meer entiteiten aan de selectieset toe te voegen. 

• Kies Verwijderen om entiteiten uit de selectieset te verwijderen volgens het 

filter dat u vervolgens kiest. 

Een prompt toont het totale aantal entiteiten in de selectieset. 

5 Druk op Enter om de selectie te voltooien. 

 
Blokken met dezelfde naam selecteren 

Sommige tekeningen bevatten veel dezelfde blokken, die eenvoudig als set te 

selecteren zijn met behulp van een filter. 
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Gebruik het commando List om bloknamen op te vragen. 

Als je niet zeker weet welke blokken beschikbaar zijn om te filteren, typ dan list om 

een gebied van de tekening te selecteren en een lijst te maken van de geselecteerde 

entiteiten en hun bloknamen. 
 

 
Entiteiten selecteren op bloknaam 

1 Activeer een commando voor het wijzigen van entiteiten of typ Select. 

2 Kies Filter. 

3 Kies Blok. 

4 Voer de bloknaam in van de entiteiten die u wilt selecteren. 

5 Voeg desgewenst meer entiteiten toe of verwijder ze met behulp van een filter: 

• Kies een andere filteroptie om meer entiteiten aan de selectieset toe te voegen. 

• Kies Verwijderen om entiteiten uit de selectieset te verwijderen volgens het 

filter dat u vervolgens kiest. 

Een prompt toont het totale aantal entiteiten in de selectieset. 

6 Druk op Enter om de selectie te voltooien. 

 
Entiteiten selecteren op type 
U kunt entiteiten in een selectieset filteren op basis van hun type, bijvoorbeeld een 

cirkel, lijn, tekst, attribuut of bloktype. 

 

Gebruik de opdracht List om typenamen op te vragen. 

Als u niet zeker weet welke entiteittypes beschikbaar zijn om te filteren, typ dan 

lijst om een gebied van de tekening te selecteren en een lijst te maken van de 

geselecteerde entiteiten en hun types. 
 

 
Entiteiten selecteren op type met de filteroptie 

1 Activeer een commando voor het wijzigen van entiteiten of typ Select. 

2 Kies Filter. 

3 Kies Type. 

4 Voer de typenaam (een tekenreekswaarde) in van de entiteiten die u wilt selecteren. 

5 Voeg desgewenst meer entiteiten toe of verwijder ze met behulp van een filter: 

• Kies een andere filteroptie om meer entiteiten toe te voegen aan de selectieset. 

• Kies Verwijderen om entiteiten uit de selectieset te verwijderen volgens het 

filter dat u vervolgens kiest. 

Een prompt toont het totale aantal entiteiten in de selectieset. 

6 Druk op Enter om de selectie te voltooien. 
 

Gebruik het deelvenster Selectie en de opdracht Snel selecteren om entiteiten op type te 
selecteren. 

U kunt ook selfilter of qselect typen om entiteiten op type te selecteren. 
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Entiteiten selecteren op waarde 
U kunt entiteiten in een selectieset filteren op gemeenschappelijke eigenschappen en 

hun waarden. U kunt bijvoorbeeld een selectieset filteren op alle entiteiten die de 

kleur rood hebben en het linetype Dashed2 gebruiken en vervolgens de waarde van 

het linetype wijzigen. 

Entiteiten selecteren op waarde met behulp van het deelvenster Selectiefilter 

1 Doe een van de volgende dingen om Selectiefilter te kiezen (  ): 

• Kies op het lint Beeld > Selectiefilter (in Weergave). 

• Kies in het menu Beeld > Weergave > Selectiefilter. 

• Typ selfilter en druk op Enter. 

2 Klik op het tabblad Laag, Kleur, Type entiteit of Linetype. 

Het deelvenster Selectie filter toont alle lagen, kleuren, entiteittypes en lijntypes 

die beschikbaar zijn in de tekening. 

3 Selecteer in de kolom Aan een overeenkomstige cel om alle entiteiten met de 

overeenkomstige waarde op te nemen of uit te sluiten. De aangeklikte cel wordt 

dan leeg weergegeven (selectie staat uit) of met een zwarte cirkel (selectie staat 

aan), afhankelijk van de status van de cel voordat je erop klikte. 

Dit kan de Aan-status van andere waarden op andere tabbladen beïnvloeden. De 

kolom Aan voor alle tabbladen geeft het volgende aan: 

• Blank - Er zijn geen entiteiten met de corresponderende waarde geselecteerd in de 

tekening. 

• Zwarte cirkel - Alle entiteiten met de corresponderende waarde zijn 

geselecteerd in de tekening. 

• Grijze cirkel - Slechts enkele entiteiten met de corresponderende waarde zijn 

geselecteerd in de tekening (door gespecificeerde waarden op andere 

tabbladen of uw entiteitselecties in de tekening). 



M O D I F I E K E E N T I T E I T E N 335 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
A Klik op om alle entiteiten in de tekening te 

selecteren. 

B Klik om entiteiten in de tekening te bekijken 
en te selecteren op basis van hun 
toegewezen laag. 

C Toont alle lagen, kleuren, entiteittypes 
of lijntypes die beschikbaar zijn in de 
tekening, afhankelijk van de 
geselecteerde tab. 

D Klik op om de selectie te wijzigen en 
alle entiteiten met de corresponderende 
waarde op te nemen of uit te sluiten. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
E Klik op om entiteiten in de tekening weer te 

geven en te selecteren op basis van hun 
toegewezen lijntype. 

F Klik op om entiteiten in de tekening weer te 
geven en te selecteren op basis van hun 
entiteittype. 

G Klik op om entiteiten in de tekening te 
bekijken en te selecteren op basis van 
hun kleur. 

 

Entiteiten selecteren op waarde met Snel selecteren 

1 Doe een van de volgende dingen om Snel selecteren te kiezen (  ): 

• Kies op het lint Home > Snel selecteren (in Hulpprogramma's) of Bewerken > 

Snel selecteren (in Selectie). 

• Kies in het menu Bewerken > Selectie > Snel selecteren of Gereedschappen > Snel 

selecteren. 

• Klik in het deelvenster Eigenschappen of in het dialoogvenster Blok opslaan 

op schijf op het gereedschap Snel selecteren. 

• Typ qselect. 

2 Geef in Toepassen op welke entiteiten geselecteerd moeten worden. Selecteer 

bijvoorbeeld Hele tekening om alle entiteiten in de tekening te selecteren. Om 

een deel van de 

A 

 
B 

G 

F 

   
E 

C D 
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tekening te overwegen voor selectie, klik (  ) en maak je selectie direct in de 

tekening. 

3 Geef bij Type entiteit aan welk type entiteit u wilt selecteren. 

4 Geef de eigenschap op om te filteren voor selectie, de operator en de waarde. 

De opties verschillen per entiteittype. 

5 Selecteer een van de volgende opties: 

• Include in New Selection Set Creëert een nieuwe selectie die alleen 

entiteiten bevat die voldoen aan de geselecteerde opties. 

• Uitsluiten uit nieuwe selectieset Creëert een nieuwe selectieset die alle 

entiteiten bevat, behalve de entiteiten die voldoen aan de geselecteerde opties. 

6 Om de nieuw geselecteerde entiteiten toe te voegen aan een huidige selectieset 

(beschikbaar als entiteiten eerder waren geselecteerd met de opdracht Snel 

selecteren), markeert u Voeg toe aan huidige selectieset. 

7 Klik op OK. 

 

 

 

 AH 

B 

 
 

 
C 

 
 

 
D 

E 

 
F 

G 

 
A Kies welke eigenschappen je in 

aanmerking wilt nemen voor 
selectie. 

B Kies het type entiteit dat u wilt 
selecteren. 

C Kies de gewenste eigenschap. 

D Kies hoe je de waarde en het 
eigendom vergelijkt. 

E Kies de gewenste waarde. 

F Kies of u geselecteerde entiteiten wilt 
insluiten of uitsluiten in de nieuwe 
selectieset. 

G Selecteer om de nieuw geselecteerde 
entiteiten toe te voegen aan een eerder 
opgegeven selectieset (indien beschikbaar). 

H Klik op om een deel van de tekening te 
selecteren. De optie Huidige selectie 
verschijnt in Toepassen op. 
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Entiteiten selecteren op waarde met de filteroptie 

1 Activeer een commando voor het wijzigen van entiteiten of typ Select. 

2 Kies Filter. 

3 Kies waarde. 

4 Voer de waarde in (een tekenreeks) van de entiteiten die u wilt selecteren. 

5 Voeg desgewenst meer entiteiten toe of verwijder ze met behulp van een filter: 

• Kies een andere filteroptie om meer entiteiten toe te voegen aan de selectieset. 

• Kies Verwijderen om entiteiten uit de selectieset te verwijderen volgens het 

filter dat u vervolgens kiest. 

Een prompt toont het totale aantal entiteiten in de selectieset. 

6 Druk op Enter om de selectie te voltooien. 
 

Gebruik de opdracht Lijst om waarden op te halen. 

Als u niet zeker weet welke waarden beschikbaar zijn om te filteren, typ dan lijst om 

een gebied van de tekening te selecteren en een lijst te maken van de geselecteerde 

entiteiten en hun waarden. 
 

 
Entiteiten selecteren die overeenkomen met de eigenschappen van andere 
entiteiten 
U kunt alle entiteiten in een tekening selecteren die dezelfde kleur, laag, lijntype, 

lijntypeschaal, lijngewicht, afdrukstijl, entiteitstijl, naam, entiteittype of een 

combinatie van deze eigenschappen hebben. Eerst selecteert u een of meer entiteiten 

die de eigenschappen hebben die u wilt matchen, vervolgens specificeert u welke 

eigenschappen moeten worden gezocht en gematcht. De gematchte entiteiten worden 

vervolgens toegevoegd aan de selectieset. 

De selectieset kan worden hergebruikt in andere opdrachten door eerst te selecteren 

of door de vorige selectie te selecteren. 
 

Entiteiten selecteren die overeenkomen met een of meer eigenschappen van andere 
entiteiten 

1 Doe een van de volgende dingen om Gelijkaardig selecteren te kiezen (  ): 

• Kies op het lint Expressgereedschappen > Gelijksoortig selecteren (in Gereedschappen). 

• Kies in het menu Express Tools > Tools > Select Similar. 

• Typ selectsimilar en druk op Enter. 

2 Selecteer een of meer entiteiten met de eigenschappen die u wilt matchen. 

3 Kies Instellingen. 

4 In het dialoogvenster Vergelijkbare instellingen selecteren markeert u de 

eigenschappen van de geselecteerde entiteiten waarmee u wilt overeenkomen. 
 

De SELECTSIMILARMODE systeemvariabele bepaalt ook de instellingen van het 
dialoogvenster. 

Raadpleeg de online Help Systeemvariabelen voor meer informatie over het gebruik van 

deze systeemvariabele. 
 

5 Klik op OK. 



Entiteiten met overeenkomende eigenschappen worden toegevoegd aan de selectieset. 
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Filters maken om entiteiten te selecteren 
Het maken van een filter dat u kunt hergebruiken is handig als u regelmatig entiteiten 

filtert met dezelfde parameters. Herbruikbare filters zijn eenvoudig te maken, zelfs 

voor gecompliceerde selectiesets. 

Een filter maken om entiteiten te selecteren 

1 Type filter. 

2 Selecteer in Select Filter een item voor de filterlijst. Kies bijvoorbeeld Lijn 

om lijnentiteiten op te nemen in de selectieset. 

3 Specificeer de parameters van het item indien nodig. Als je bijvoorbeeld 

Linetype kiest, klik dan op Selecteren om het lijntype te kiezen; als je Line End 

kiest, voer dan de x-, y- en z-coördinaten in. 

4 Klik op Toevoegen aan lijst. 

5 Herhaal dit voor andere filteritems en voeg indien nodig operators toe: 

• AND - Voeg BEGIN AND toe voor een of meer items om ze toe te voegen; 

voeg BEGIN END toe na de items. 

• OF - Voeg BEGIN OF toe voor een of meer items om ze te vergelijken en 

slechts één item op te nemen; voeg BEGIN OR toe na de items. 

• XOR - Voeg BEGIN XOR toe voor meerdere items om uitsluitingen te 

specificeren; voeg BEGIN XOR toe na de items. 

• NOT - Voeg BEGIN NOT toe voor een item om een uitsluiting op te geven; 

voeg BEGIN NOT toe na het item. 

6 Voer bij Opslaan als een filternaam in. 

7 Klik op Opslaan als. 
 

Entiteiten selecteren met een filter dat u hebt gemaakt 

1 Type filter. 

2 Selecteer in Huidig het gewenste filter. 

3 Klik op Toepassen. 
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A Toont deparameters die het filter 

definiëren. 

B Selecteer een item om op te nemen in 
het filter. 

F G 

H Klik op om het benoemde filter te verwijderen 
dat is geselecteerd in Huidig. 

 

C Voer de x-, y- en z-coördinaten in indien van 
toepassing op het filteritem. 

D Klik op om het opgegeven item toe te 
voegen aan het filter. 

E Klik om de huidig geselecteerde entiteit in 
de tekening toe te voegen aan het filter. 

F Klik op om de huidige geselecteerde 
regel in de filterlijst te vervangen door het 
huidige opgegeven item. 

G Klik op om een waarde op te geven voor 
het geselecteerde filteritem. 

I Klik op om het filter op te slaan. 

J Voer een naam in voor het filter. 

K Selecteer een eerder opgeslagen filter om het te laden. 

L Klik op om de instellingen van de 
huidige geselecteerde regel in het 
filter te bewerken. 

M Klik op om alle items uit het filter te verwijderen. 

N Klik op om het huidige geselecteerde regelitem 
uit het filter te verwijderen. 
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Entiteiten deselecteren 

Als een entiteit niet langer nodig is in een selectieset, kunt u deze deselecteren om 

deze uit de selectieset te verwijderen. 
 

Om een entiteit uit de selectieset te verwijderen 

1 Druk op Shift en selecteer de entiteit opnieuw. 
 

Gebruik een snelkoppeling. 

Als u op Shift drukt terwijl u entiteiten selecteert met een kruisvenster, worden alle 

entiteiten uit de opgegeven selectieset verwijderd. 
 

 
Om alle entiteiten uit de selectieset te verwijderen 

1 Druk op Escape. 

 
Handgrepen gebruiken 

Om grepen te gebruiken voor bewerking, selecteert u een entiteit om de grepen weer 

te geven en klikt u vervolgens op een greep om deze actief te maken. U hoeft geen 

opdracht in te voeren wanneer u grepen gebruikt. 

Er zijn twee soorten handgrepen: 

• Entiteitsgrepen - Handgrepen die voor elke geselecteerde entiteit worden 

weergegeven en waarmee u entiteiten snel één voor één kunt verplaatsen en 

schalen. 

• Selectiegrepen - Grepen die worden weergegeven voor een volledige 

selectieset en waarmee u alle geselecteerde entiteiten snel kunt verplaatsen, 

schalen en roteren. Dit soort grepen kunnen handig zijn voor schematische 

tekeningen waarbij een precieze schaal of grootte niet nodig is. 

 

Handgrepen in- en uitschakelen 
Je kunt het gebruik van handgrepen in- en uitschakelen en de grootte en kleur van de 

handgrepen bepalen. 
 

De greepinstellingen wijzigen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ ddgrips en druk op Enter. 

2 Klik in het dialoogvenster Tekeninstellingen op het tabblad Weergave. 

3 Klik op het tabblad Handvatten en kies uit deze opties: 

• Entiteitgrepen inschakelen - Klik om afzonderlijke grepen te activeren voor elke entiteit 

die u selecteert. 

• Selectiegrepen inschakelen - Klik om één set grepen te activeren voor alle 

entiteiten in een selectieset. 
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• Greepmaat - Geef de greepmaat op. 

• Kleur handgreep - Klik om de kleur voor de handgrepen toe te wijzen. 

4 Klik op OK. 

 
Entiteitgrepen gebruiken voor bewerking 

U kunt eerst entiteiten selecteren en dan kiezen hoe u ze wilt wijzigen. Wanneer u 

een entiteit selecteert, wordt deze gemarkeerd met kleine vierkantjes, grips genaamd, 

die op strategische punten op de entiteit verschijnen. 

Welke greep u selecteert hangt af van het type grepen dat actief is, het type entiteit 

dat u wijzigt en de bewerking die u uitvoert. Als u bijvoorbeeld een lijnentiteit met 

actieve entiteitgrips wilt verplaatsen, versleept u deze met de middelste grip. Als u 

de lijn wilt uitrekken, sleept u een van de eindpuntgrepen. Met selectiegrepen actief 

verplaatst u een lijnentiteit echter door de basispuntgreep te verplaatsen. 

De locaties van entiteitgrepen zijn afhankelijk van het geselecteerde entiteittype. Er 

verschijnen bijvoorbeeld grepen op de eindpunten en het middelpunt van een lijn, op 

de kwadrantpunten en het middelpunt van een cirkel, en op de eindpunten, het 

middelpunt en het middelpunt van een boog. 

Pijlgrepen zijn anders dan vierkante grepen. Met pijlgrepen op een lijn kun je 

bijvoorbeeld de lengte van de lijn wijzigen, maar onder dezelfde hoek. Met 

vierkante handvatten aan het einde van lijnen kun je de eindpunten wijzigen, dus de 

lengte en de hoek. 

 
 

Voorbeelden van griplocaties voor entiteiten. 

Bewerken met entiteitgrepen 

1 Zorg ervoor dat de grepen van de entiteit zijn ingeschakeld. Zie "Handgrepen in- 

en uitschakelen" op pagina 340 voor meer informatie. 

2 Klik op een entiteit om deze te selecteren en handgrepen weer te geven. 

3 Klik op een greep om deze actief te maken. 

4 Doe een van de volgende dingen: 

• Sleep de greep om hem te verplaatsen. 

• Kies een opdracht, zoals Kopiëren of Verplaatsen. 

• Druk op de spatiebalk om door de beschikbare opdrachten te bladeren, zoals 

kopiëren, verplaatsen, roteren en meer, afhankelijk van de entiteit en de 

geselecteerde greep. 
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Selectiegrepen gebruiken voor bewerking 
Met selectiegrepen kunt u snel alle geselecteerde entiteiten verplaatsen, schalen en 

roteren. Selectiegrepen zijn vooral handig voor schematische tekeningen waarbij een 

precieze schaal of grootte niet nodig is. Daarnaast kan deze standaardinterface voor 

het manipuleren van afbeeldingen en objecten in Windows-toepassingen nuttig zijn 

voor gebruikers die niet bekend zijn met precieze CAD-bewerkingsinterfaces. 

Selectiegrepen zijn vergelijkbaar met entiteitgrepen, maar ze worden weergegeven 

als een enkele set grepen voor alle entiteiten in de selectieset. Als er afzonderlijke 

blokken worden geselecteerd, verschijnen er extra grepen voor niet-uniform schalen 

voor alle drie de assen. 

De locaties van entiteitgrepen zijn uniform voor de selectieset. Grepen op de hoeken 

van de selectieset zijn voor het schalen, de middelste greep onderaan is voor het 

verplaatsen, de bovenste greep is voor het roteren en de middelste greep is voor het 

positioneren van de rotatierichting. 

 
 

Voorbeelden van locaties van keuzegrepen. De rotatiegreep bevindt zich bovenaan en de 
verplaatsingsgreep bevindt zich onderaan in het midden. 

Bewerken met selectiegrepen 

1 Zorg ervoor dat de grepen van de entiteit zijn ingeschakeld. Zie "Handgrepen in- 

en uitschakelen" op pagina 340 voor meer informatie. 

2 Klik op een entiteit om deze te selecteren en selectiegrepen weer te geven. Als u 

meer dan één entiteit selecteert, wordt één set selectiehandvatten weergegeven 

voor de hele selectieset. 

3 Klik op een greep om deze actief te maken. 

4 Sleep de greep om hem te verplaatsen. 
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Geselecteerde entiteiten gemarkeerd weergeven 

U kunt opgeven of geselecteerde entiteiten gemarkeerd moeten worden 

weergegeven, waardoor de selectieset gemakkelijker te zien is. Standaard is de 

markeerfunctie ingeschakeld. 
 

De markeerfunctie in- of uitschakelen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad Weergave. 

3 Klik op het tabblad Secundaire weergave. 

4 Schakel het selectievakje Item markeren bij selectie in of uit. 

5 Klik op OK. 

 

 
 

De eigenschappen van entiteiten wijzigen 
 

U kunt de laag , dikte, lijntype, kleur en lijntypeschaal van een of meer entiteiten 

wijzigen. Afhankelijk van het type entiteit of entiteiten dat u selecteert, kunt u ook 

andere eigenschappen wijzigen, zoals het begin- en eindpunt van lijnen, het 

middelpunt en de straal van cirkels en de hoekpunten van polylijnen. 

 

Eigenschappen van entiteiten wijzigen 

Gebruik het deelvenster Eigenschappen om eigenschappen voor een entiteit te 

selecteren. De opties die worden weergegeven in het deelvenster Eigenschappen zijn 

afhankelijk van het type entiteit dat is geselecteerd en of er meer dan één entiteit is 

geselecteerd. 

Als er geen entiteiten geselecteerd zijn, toont het deelvenster Eigenschappen 

verschillende standaardinstellingen voor de tekening die u ook kunt wijzigen. 
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Eigenschappen van entiteiten wijzigen 

1 Doe een van de volgende dingen om Eigenschappen te kiezen (  ): 

• Kies op het lint Beeld > Eigenschappen (in Weergave). 

• Kies Wijzigen > Eigenschappen in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Eigenschappen. 

• Typ entprop en druk op Enter. 

• Druk op Ctrl +1. 

Het deelvenster Eigenschappen wordt weergegeven. 

2 Selecteer de gewenste entiteiten. 

3 Breng wijzigingen aan in de eigenschappen. De beschikbare eigenschappen 

variëren afhankelijk van de entiteiten die u hebt geselecteerd. 

 
 

A H 
G 

B F 

 
 

C 

 
 
 

 
D 

 
 
 

 
E 

 
 
 
 

 
A Geeft de typen entiteiten in de 

selectieset weer. 

B Klik om entiteittypes weer te geven als 
een vlakke lijst of een hiërarchische lijst. 

C Specificeer eigenschappen die 
gemeenschappelijk zijn voor de meeste 
entiteiten. 

D Eigenschappen opgeven voor 3D-
visualisatie. 

 
E Geef eigenschappen op die specifiek zijn 

voor de geselecteerde geometrie. 

F Klik op om het deelvenster 
Selectiefilter weer te geven of te 
verbergen. 

G Klik om entiteiten in de tekening te selecteren. 

H Klik op om te bepalen of de huidige 
selectieset wordt vervangen door of 
toegevoegd aan volgende entiteiten 
die u selecteert. 
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Je kunt ook de werkbalk Entiteitseigenschappen gebruiken. 

Klik op een gereedschap op de werkbalk Entiteitseigenschappen om de 

eigenschappen van geselecteerde entiteiten te wijzigen. Merk op dat de instellingen op de 

werkbalk Entiteitseigenschappen die worden weergegeven wanneer er geen 

entiteiten zijn geselecteerd, de eigenschappen van nieuwe entiteiten bepalen wanneer 

u ze tekent. 
 

 
De eigenschappen van meerdere entiteiten wijzigen 

U kunt alle eigenschappen van alle geselecteerde entiteiten tegelijk wijzigen. 

Selecteer bijvoorbeeld met de opdracht entprop alle entiteiten op een bepaalde laag 

en verplaats de entiteiten vervolgens naar een andere laag door simpelweg een naam 

in het tekstvak Laag te selecteren. Daarnaast selecteert u met het commando 

selecteren en de optie Selecteren op eigenschappen alle blauwe entiteiten en wijzigt 

u hun kleur in groen. 

In het deelvenster Eigenschappen zijn wijzigingen die u aanbrengt in de velden 

Laag, Kleur, Dikte, Lijndikte, Lijndikte, Lijntype, Lijntypeschaal en Afdrukstijl 

(als u afdrukstijltabellen op naam gebruikt) van invloed op alle geselecteerde 

entiteiten. Om de eigenschappen van een enkele entiteit in de selectieset te 

wijzigen, kiest u de entiteit in de lijst boven aan het deelvenster Eigenschappen. 

U kunt de entiteiten die gewijzigd moeten worden selecteren met elke entiteit-selectiemethode. 
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Meerdere eigenschappen wijzigen in ByLayer 

De opdracht Stel in op ByLayer stelt eigenschappen van geselecteerde entiteiten in 

op ByLayer. Eigenschappen die kunnen worden gewijzigd met de opdracht Stel in 

op ByLayer zijn onder andere: kleur, lijntype, lijngewicht, materiaal, afdrukstijl en 

transparantie. 
 

Eigenschappen van entiteiten wijzigen 

1 Doe een van de volgende dingen om Instellen op ByLayer te kiezen (  ): 

• Kies op het lint Home > Instellen op ByLayer (in Lagen). 

• Kies in het menu Format > Layer Tools > Set to ByLayer. 

• Klik op de werkbalk Lagengereedschappen op het gereedschap Instellen op laag. 

• Typ setbylayer en druk op Enter. 

2 Druk op Enter. 

3 Maak in het dialoogvenster SetByLayer Settings uw selecties voor de 

eigenschappen die u wilt wijzigen: 

• Kleur - De resulterende entiteiten hebben een eigenschap Kleur die is ingesteld op 

ByLayer. 

• Linetype - De resulterende entiteiten hebben een Linetype-eigenschap die is ingesteld op 

ByLayer. 

• Lijngewicht - De resulterende entiteiten hebben de eigenschap 

Lijngewicht ingesteld op ByLayer. 

• Materiaal - De resulterende entiteiten hebben een eigenschap Materiaal die is ingesteld op 

ByLayer. 

• Afdrukstijl - De resulterende entiteiten hebben de eigenschap Afdrukstijl ingesteld op 

ByLayer. 

• Transparantie - De resulterende entiteiten hebben de eigenschap 

Transparantie ingesteld op ByLayer. 

4 Klik op OK. 

5 Selecteer de gewenste entiteiten bij de prompt. 

6 Kies Ja om alle gevonden ByBlock eigenschappen te wijzigen in ByLayer. 

Kies anders Nee. 

7 Kies Ja om de eigenschappen van geselecteerde blokken te wijzigen. Blokken 

moeten op ontgrendelde lagen liggen. Kies anders Nee. 



 

Entiteiten 
verwijderen 
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U kunt entiteiten uit een tekening verwijderen. U kunt entiteiten verwijderen met 

behulp van een van de entiteit-selectiemethoden. 
 

Een selectieset verwijderen 

1 Doe een van de volgende dingen om Verwijderen te kiezen (  ): 

• Kies op het lint Home > Verwijderen (in Wijzigen) of kies Bewerken > 

Verwijderen (in Wijzigen). 

• Kies Bewerken > Verwijderen in het menu. 

• Klik op de Standaardwerkbalk op het gereedschap Verwijderen. 

• Typ delete en druk op Enter. 

2 Selecteer de entiteiten en druk op Enter. 

 

Als je de opdracht Undelete typt, wordt de laatst verwijderde selectieset hersteld. 

Als u extra wijzigingen hebt aangebracht sinds het verwijderen van de entiteiten, 

gebruik dan Undelete in plaats van Undo om die entiteiten te herstellen zonder die 

wijzigingen ongedaan te maken. 
 

 

Het commando Overkill verwijdert extra entiteiten in één keer. 

Als een tekening overlappende of dubbele entiteiten heeft die je wilt verwijderen of 

combineren, bijvoorbeeld polylijnen met te veel hoekpunten, gebruik dan het 

commando Overkill om de tekening op te schonen. 
 

 

 

Entiteiten kopiëren 
 

U kunt één of meer entiteiten kopiëren, waarbij u één kopie of meerdere kopieën 

kunt maken binnen de huidige tekening. U kunt ook entiteiten kopiëren tussen 

tekeningen. 

Gebruik een van de volgende methodes om entiteiten te kopiëren binnen de huidige tekening: 

• Maak een kopie op een locatie waarnaar wordt verwezen in het origineel. 

• Maak een kopie die parallel aan het origineel is uitgelijnd. 

• Maak een kopie in spiegelbeeld van het origineel. 

• Maak meerdere kopieën in een rechthoekig of cirkelvormig patroon. 
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Entiteiten kopiëren binnen een tekening 

U kunt entiteiten dupliceren binnen de huidige tekening. De standaardmethode is om 

een selectieset te maken en vervolgens een beginpunt, of basispunt, en een eindpunt, 

of verwijderpunt, op te geven voor de kopie. U kunt ook meerdere kopieën maken of 

de selectieset kopiëren naar een locatie die u opgeeft met behulp van een 

richtingsvector. U kunt ook een array van gekopieerde entiteiten maken; zie 

"Entiteiten arrayen" op pagina 354 in dit hoofdstuk voor meer informatie. 

Naast het kopiëren van gewone entiteiten in een tekening, kunt u ook entiteiten 

kopiëren die zich binnen blokken, externe referenties en onderlagen bevinden. 
 

Een selectieset kopiëren 

1 Doe een van de volgende dingen om Kopiëren te kiezen (  ): 

• Kies op het lint Bewerken > Kopiëren (in Wijzigen). 

• Kies Wijzigen > Kopiëren in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Kopiëren. 

• Typ Kopiëren en druk op Enter. 

2 Selecteer de entiteiten en druk op Enter. 

3 Geef het basispunt op. 

4 Geef het invoegpunt op. 

5 Ga door met het opgeven van invoegpunten om extra kopieën te plaatsen. 

6 Druk op Enter om de opdracht te voltooien. 

 
 

 
Om een enkele kopie van een entiteit te 
maken, selecteert u de te kopiëren entiteit 
(A), het basispunt (B) en het 
verplaatsingspunt (C). 

Resultaat. 
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Om meerdere kopieën van een entiteit te 
maken, selecteert u de entiteit die u wilt 
kopiëren (A), specificeert u het basispunt (B) 
en specificeert u vervolgens de 
verplaatsingspunten (C, D en E). 

 
 
 
 

 

Resultaat. 

 
 

 

Gebruik een snelkoppeling. 

Houd Ctrl ingedrukt en klik en versleep de linkermuisknop om een entiteit te kopiëren. 
 

 

Gebruik een systeemvariabele. 

De systeemvariabele COPYMODE bepaalt of er om meerdere kopieën wordt 

gevraagd. 
 

 

Gebruik de opdracht Verplaatsen/Kopiëren/Roteren. 

U kunt geselecteerde entiteiten verplaatsen, kopiëren, roteren en schalen met een 

enkele opdracht. Kies het expresgereedschap Verplaatsen/Kopiëren/Roteren of typ 

mocoro. 
 

 
Om geneste entiteiten binnen blokken, externe verwijzingen of onderlagen te 
kopiëren 

1 Doe een van de volgende handelingen om Geneste entiteiten kopiëren te kiezen (  ): 

• Kies op het lint Expressgereedschappen > Geneste entiteiten kopiëren (in blokken). 

• Kies in het menu Express Tools > Blocks > Copy Nested Entities. 

• Typ ncopy en druk op Enter. 

2 Selecteer de entiteiten die genest zijn binnen blokken, externe verwijzingen of 

onderlagen en druk op Enter. 

3 Geef het basispunt op. 

4 Geef het invoegpunt op. 

5 Ga door met het opgeven van invoegpunten om extra kopieën te plaatsen. 

6 Druk op Enter om de opdracht te voltooien. 
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Kopiëren tussen tekeningen 

U kunt het Klembord gebruiken om entiteiten te knippen of te kopiëren van de ene 

tekening naar de andere. Knippen verwijdert de geselecteerde entiteiten uit een 

tekening en slaat ze op het Klembord op. Kopiëren dupliceert de geselecteerde 

entiteiten van een tekening en plaatst ze op het Klembord. 
 

Entiteiten naar het klembord knippen 

1 Selecteer de entiteiten die u wilt knippen. 

2 Doe een van de volgende dingen om Knippen te kiezen (  ): 

• Kies op het lint Bewerken > Knippen (in Wijzigen). 

• Kies Bewerken > Knippen in het menu. 

• Klik op de Standaardwerkbalk op het gereedschap Knippen. 

• Typ cutclip en druk op Enter. 

Entiteiten naar het klembord kopiëren 

1 Selecteer de entiteiten die u wilt kopiëren. 

2 Doe een van de volgende dingen om Kopiëren naar klembord te kiezen (  ): 

• Kies op het lint Home > Kopiëren naar Klembord (in Klembord). 

• Kies in het menu Bewerken > Kopiëren naar klembord. 

• Klik op de Standaard werkbalk op het gereedschap Kopiëren naar klembord. 

• Typ copyclip en druk op Enter. 

Alles wat je naar het Klembord kunt kopiëren, kun je in een tekening plakken. Het 

formaat waarin het programma de inhoud van het klembord toevoegt aan de 

tekening hangt af van het type informatie op het klembord. Bijvoorbeeld, als u 

ALCAD tekeningsenti- ties naar het Klembord kopieert, plakt het programma ze in 

de tekening als ALCAD enti- ties. Als u items naar het Klembord kopieert vanuit 

andere programma's, worden ze in de huidige tekening geplakt als ingesloten 
ActiveX® objecten. 

 

Soms is het formaat dat je wilt plakken niet beschikbaar op het Klembord. 

Dit komt waarschijnlijk door de instellingen op het tabblad Klembord in Extra > 

Opties. Zie "De opties op het tabblad Selectiecycli wijzigen" op pagina 722 voor 

meer informatie. 
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Entiteiten plakken vanaf het klembord 

1 Doe een van de volgende dingen om Plakken te kiezen (  ): 

• Kies op het lint Home > Plakken (in Klembord) of kies Bewerken > Plakken 

(in Wijzigen). 

• Kies in het menu Bewerken > Plakken. 

• Klik op de Standaardwerkbalk op het gereedschap Plakken. 

• Typ pasteclip en druk op Enter. 

2 Geef het invoegpunt op. 
 

Klembordinhoud kan ook als een blok worden ingevoegd. 

Typ pasteblock om de inhoud van het Klembord bij het invoegen om te zetten in een blok. 
 

 
Kopiëren tussen ruimtes 

U kunt entiteiten kopiëren van modelruimte naar papierruimte of van papierruimte 

naar modelruimte. U moet een lay-out tabblad met ten minste één lay-out viewport 

bekijken om entiteiten tussen ruimtes te kunnen kopiëren. U kunt ook entiteiten 

tussen ruimten verplaatsen met hetzelfde commando Wijzig ruimte. 

Zie "Papierruimte en modelruimte begrijpen" op pagina 518 voor meer informatie 

over modelruimte en papierruimte. 
 

Entiteiten kopiëren tussen ruimtes 

1 Klik op een tabblad Lay-out. 

2 Selecteer de entiteiten die u wilt kopiëren. 

3 Doe een van de volgende dingen om Ruimte wijzigen te kiezen (  ): 

• Kies op het lint Bewerken > Ruimte wijzigen (in Wijzigen). 

• Kies Wijzig > Wijzig ruimte in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Ruimte wijzigen. 

• Typ chspace en druk op Enter. 

4 Kies Kopiëren. 
 

Als je de opdrachtbalk gebruikt, kan de optie Kopiëren worden verward met 

kruisselecties. Om de selectiemethode Kruisen te gebruiken, typ je het volledige 

sleutelwoord "kruisen". Als je "c" typt, wordt de optie Kopiëren aangeroepen. 
 

 
Parallelle kopieën maken 

U kunt de offset-functie gebruiken om geselecteerde entiteiten te kopiëren en ze 

evenwijdig aan de oorspronkelijke entiteiten op een gespecificeerde afstand uit te 

lijnen. U kunt parallelle, verschoven entiteiten maken met behulp van bogen, 

cirkels, ellipsen, elliptische bogen, lijnen, tweedimensionale polylijnen, stralen en 

oneindige lijnen. 
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Het maken van parallelle, offset kopieën van gekromde entiteiten creëert grotere of 

kleinere krommen, afhankelijk van welke kant van de oorspronkelijke entiteit u de 

kopie plaatst. Als u bijvoorbeeld een parallelle kopie van een cirkel buiten de cirkel 

plaatst, ontstaat een grotere concentrische cirkel; als u de kopie binnen de cirkel 

plaatst, ontstaat een kleinere concentrische cirkel. 
 

Een parallelle kopie maken door de afstand op te geven 

1 Doe een van de volgende dingen om Offset (  ) te kiezen: 

• Kies op het lint Bewerken > Offset (in Wijzigen). 

• Kies in het menu Wijzig > Basisbewerking > Offset. 

• Klik op de werkbalk Wijzigen op het gereedschap Offset. 

• Typ offset en druk op Enter. 

2 Geef de afstand op door twee punten te selecteren of door een afstand in te voeren. 

3 Selecteer de entiteit die u wilt kopiëren. 

4 Geef aan aan welke kant van de entiteit de parallelle kopie moet worden geplaatst. 

5 Selecteer een andere entiteit om te kopiëren of druk op Enter om de opdracht te voltooien. 

 
 

 
Als u een parallelle kopie wilt maken, geeft u de afstand tussen 
de kopieën op 
door een afstand in te voeren of twee punten (A en B) te 
selecteren, het te kopiëren punt (C) te selecteren en aan te 
geven aan welke kant de kopie moet worden geplaatst 
(D). 

Om een parallelle kopie door een punt te maken 

1 Doe een van de volgende handelingen om Offset (

 ) te kiezen: 

• Kies op het lint Bewerken > Offset (in 

Wijzigen). 

Resultaat. 

 

• Kies in het menu Wijzig > Basisbewerking > Offset. 

• Klik op de werkbalk Wijzigen op het gereedschap Offset. 

• Typ offset en druk op Enter. 

2 Kies Through Point in het promptvenster. 

3 Selecteer de entiteit die u wilt kopiëren. 

4 Geef het punt op waar de entiteit doorheen moet. 

5 Herhaal stappen 3 en 4 of druk op Enter om de opdracht te voltooien. 
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Om een parallelle kopie door een punt te maken, selecteert u de entiteit die u wilt kopiëren (A) en 
specificeert u vervolgens het doorgaande punt (B). 

 

Entiteiten spiegelen 

U kunt een spiegelbeeld van een entiteit maken. U spiegelt de entiteit over een 

spiegellijn, die u definieert door twee punten in een tekening op te geven. U kunt de 

oorspronkelijke entiteiten verwijderen of behouden. 
 

Entiteiten spiegelen 

1 Doe een van de volgende dingen om Mirror te kiezen (  ): 

• Kies op het lint Bewerken > Offset (in Wijzigen). 

• Kies Wijzig > Spiegel in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Spiegelen. 

• Typ mirror en druk op Enter. 

2 Selecteer de entiteit en druk op Enter. 

3 Geef het eerste punt van de spiegellijn op. 

4 Geef het tweede punt van de spiegellijn op. 

5 Kies een van de volgende opties in het promptvak: 

• Ja, Entiteiten verwijderen - verwijdert de oorspronkelijke entiteiten. 

• Nee, Entiteiten behouden - behoudt de oorspronkelijke entiteiten. 

 
 

 
Om een entiteit te spiegelen, selecteert u deze 
(A) en geeft u vervolgens de 
eerste punt (B) en tweede punt (C) van de 
spiegellijn. 

Resultaat. 
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Entiteiten rangschikken 

Je kunt een entiteit kopiëren in een patroon dat een array maakt. Er zijn drie 

manieren om arrays te maken: 

• Lineaire matrix - Gebruik de opdracht Kopiëren om het aantal kopieën in de 

matrix en de lijn waarlangs de kopieën worden geplaatst, te regelen. 

• Rechthoekige matrix - Gebruik de opdracht Matrix om het aantal exemplaren in 

de matrix te regelen door het aantal rijen en kolommen op te geven. Je geeft ook 

de afstand tussen elke rij en kolom op. 

• Polaire (cirkelvormige) matrix - Gebruik de opdracht Array om het aantal 

kopieën te bepalen waaruit de matrix bestaat en of de kopieën geroteerd moeten 

worden. 
 

Om een lineaire matrix te maken 

1 Doe een van de volgende dingen om Kopiëren te kiezen (  ): 

• Kies op het lint Bewerken > Kopiëren (in Wijzigen). 

• Kies Wijzigen > Kopiëren in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Kopiëren. 

• Typ Kopiëren en druk op Enter. 

2 Selecteer de entiteiten en druk op Enter. 

3 Geef het beginpunt op van de lijn waarlangs u entiteiten wilt plaatsen. 

4 Kies Array. 

5 Voer het aantal items in de matrix in en druk op Enter. 

6 Specificeer het tweede punt van de lijn waarlangs u entiteiten wilt plaatsen; dit is 

het punt waar de eerste entiteiten in de array worden geplaatst. Of als u Fit kiest, 

is dit het punt waar de laatste entiteiten in de array worden geplaatst. 

7 Ga desgewenst door met het opgeven van punten om extra kopieën te 

plaatsen of druk op Enter als u klaar bent. 
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Om een polaire matrix te maken 

1 Doe een van de volgende dingen om Array (  ) te kiezen: 

• Op het lint, Bewerken > Matrix (in Wijzigen). 

• Kies Wijzig > Matrix in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Matrix. 

• Typ array en druk op Enter. 

2 Selecteer de entiteiten en druk op Enter. 

3 Kies Polar Array in het dialoogvenster Array. 

4 Geef het middelpunt van de matrix op of klik (  ) om het middelpunt in de 

tekening te selecteren. 

5 Selecteer de methode die de twee variabelen bepaalt die worden gebruikt om de 

array te maken en geef vervolgens de twee variabelen op: 

• Totaal aantal items - Voer het aantal items in dat moet worden gemaakt in 

de matrix, inclusief één voor de oorspronkelijke selectieset. 

• Hoek om te vullen - Voer de hoek in om te vullen: 0 tot 360 graden. De 

standaardinstelling voor de hoek is 360 graden. Positieve waarden creëren de 

matrix tegen de klok in; negatieve waarden creëren de matrix met de klok mee. 

Je kunt ook klikken (  ) om de hoek in de tekening te selecteren. 

• Hoek tussen items - Voer de hoek tussen de lijnen in. De standaardinstelling 

is 90 graden. Je kunt ook klikken (  ) om de hoek in de tekening te 

selecteren. 

6 Schakel in het vakje Entiteiten roteren als gekopieerd het selectievakje in om 

entiteiten te roteren als ze worden gerangschikt of schakel het selectievakje uit om 

de oorspronkelijke oriëntatie van elke kopie te behouden als deze wordt 

gerangschikt. 

7 Om een nieuw basispunt voor de matrix op te geven, doe je het volgende: 

• Klik meer. 

• Unmark Instellen op standaard entiteit. 

• Voer in Basispunt een nieuw basispunt van de entiteit in om te gebruiken 
voor de matrix of klik op (  ) om het basispunt in de tekening te selecteren. 

 
 

Om een polaire matrix te maken, selecteert u de entiteit die u wilt kopiëren (A), specificeert u het 
middelpunt van de matrix (B) en specificeert u vervolgens andere opties. 
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A Selecteer Polair om een cirkelvormige matrix 
te maken. 

B Klik om het middelpunt rechtstreeks in de 
tekening op te geven. 

C Voer de X- en Y-coördinaten in voor het 
middelpunt waaromheen u de entiteiten wilt 
rangschikken. 

D Selecteer om een matrix te maken met een 
combinatie van twee van de volgende: totaal 
aantal items om te matrixen, hoek die de 
matrix zal vullen en de hoek tussen de 
items. 

E Voer het aantal items in dat moet worden 
aangemaakt in de matrix. 

F Voer de hoek in die de matrix moet vullen. 

G Voer de graad van de hoek tussen de 
gerangschikte items in. 

H Klik op om de hoek tussen de items 
rechtstreeks in de tekening te specificeren. 

I Klik op om de hoek op te geven die direct 
in de tekening moet worden gevuld. 

 
J Selecteer deze optie om de items 

automatisch te roteren wanneer ze worden 
gerangschikt. 

K Selecteer om het standaard basispunt van 
de entiteit te gebruiken voor de matrix. 

L Voer een nieuw entiteitbasispunt in om 
te gebruiken voor de matrix. 

M Klik op om de matrix op de tekening te bekijken (alleen 
beschikbaar als de matrix geselecteerd is). 

N Klik om het basispunt rechtstreeks in de 
tekening op te geven. 

O Klik om meer opties weer te geven of te verbergen. 

P Geeft het aantal entiteiten weer dat 
geselecteerd is in de tekening voor de 
matrix. 

Q Klik op om tijdelijk over te schakelen naar 
de tekening om entiteiten te selecteren 
om op te nemen in de matrix. 
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Om een rechthoekige matrix te maken 

1 Doe een van de volgende dingen om Array (  ) te kiezen: 

• Op het lint, Bewerken > Matrix (in Wijzigen). 

• Kies Wijzig > Matrix in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Matrix. 

• Typ array en druk op Enter. 

2 Selecteer de entiteiten en druk op Enter. 

3 Kies Rechthoekige matrix in het dialoogvenster Matrix. 

4 Voer het aantal rijen en het aantal kolommen in. 

Een rechthoekige matrix moet minstens twee rijen of twee kolommen hebben. 

5 Geef in Rij-offset de afstand tussen de rijen op. U kunt ook op (  ) klikken om 

de rij- en kolomafstand tegelijkertijd in de tekening op te geven, of u kunt op (

 ) klikken om alleen de rijafstand te selecteren. 

6 Geef bij Kolomafstand de afstand tussen de kolommen op. Je kunt ook klikken op 

(  ) om de rij- en kolomafstand tegelijkertijd op te geven in de tekening, of u 

kunt klikken op (  ) om alleen de kolomafstand te selecteren. 

7 Voer in Hoek van matrix de hoek in waaronder de matrix moet worden 
geroteerd of klik op (  ) om de hoek rechtstreeks in de tekening te selecteren. 

 

Om een rechthoekige matrix te maken, selecteert u de entiteit die u wilt kopiëren (A), typt u het aantal 
rijen en kolommen en geeft u vervolgens de afstand tussen elke rij (B) en kolom (C) op. 
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A Selecteer Rechthoekig om een rechthoekige matrix 
te maken. 

B Voer het aantal rijen en kolommen voor de 
matrix in. 

C Klik op om de rijafstand rechtstreeks in 
de tekening op te geven. 

D Klik erop om zowel de rijoffset als de 
kolomoffset rechtstreeks in de tekening 
op te geven. 

E Voer de hoeveelheid verticale ruimte in 
die je wilt tussen elke rij in de matrix. 

F Voer de hoeveelheid horizontale ruimte in 
die je wilt tussen elke kolom in de matrix. 

G Voer de hoek in waaronder de matrix moet worden 
geroteerd. 

H Klik om de hoek van de matrix rechtstreeks 
in de tekening op te geven. 

I Klik op om de kolomafstand rechtstreeks in 
de tekening op te geven. 

J Klik op de knop om de matrix in de tekening 
te bekijken (alleen beschikbaar wanneer u 
een matrix selecteert). 

K Geeft het aantal entiteiten weer dat 
geselecteerd is in de tekening voor de 
matrix. 

L Klik op om tijdelijk over te schakelen naar 
de tekening om entiteiten te selecteren 
om op te nemen in de matrix. 



 

Entiteiten 
herschikken 
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U kunt een of meer entiteiten verplaatsen en u kunt entiteiten over een specifiek 

punt verplaatsen of van punten voorzien. Als u entiteiten hebt die elkaar overlappen, 

kunt u ook de weergavevolgorde wijzigen. 

 

Entiteiten verplaatsen 

U kunt entiteiten verplaatsen binnen de huidige tekening of van de ene tekening 

naar de andere. De standaardmethode is om een selectieset te maken en vervolgens 

een beginpunt, of basispunt, en een eindpunt, of verplaatsingspunt, op te geven om 

de verplaatsing van de entiteiten te definiëren. U kunt de entiteiten ook verplaatsen 

met behulp van een richtingsvector. 
 

Een selectieset verplaatsen 

1 Doe een van de volgende dingen om Verplaatsen te kiezen (  ): 

• Kies op het lint Bewerken > Verplaatsen (in Wijzigen). 

• Kies Wijzigen > Verplaatsen in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Verplaatsen. 

• Typ move en druk op Enter. 

2 Selecteer de entiteiten en druk op Enter. 

3 Geef het basispunt op. 

4 Geef het verplaatsingspunt op. 

 
 

 
Om een entiteit te verplaatsen, selecteert u 
deze (A) en geeft u vervolgens de 
basispunt (B) enhetverplaatsingspunt (C). 

Resultaat. 

 
 

 

Gebruik de opdracht Verplaatsen/Kopiëren/Roteren. 

U kunt geselecteerde entiteiten verplaatsen, kopiëren, roteren en schalen met een 

enkele opdracht. Kies het expresgereedschap Verplaatsen/Kopiëren/Roteren of typ 

mocoro. 
 

U kunt entiteiten ook verplaatsen met behulp van handgrepen. Om een entiteit te 

verplaatsen met behulp van handgrepen, selecteert u de entiteit om de handgrepen 

weer te geven, klikt u vervolgens op een handgreep en sleept u deze. De greep die u 

selecteert is afhankelijk van het type entiteit dat u wijzigt. Als u bijvoorbeeld een 

lijnentiteit wilt verplaatsen, selecteert u het middelpunt. Om een gebogen entiteit te 

verplaatsen, zoals een boog, cirkel of ellips, selecteert u het middelpunt. Niet alle 



entiteiten kunnen worden verplaatst met behulp van handgrepen. 
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Een entiteit verplaatsen met handgrepen 

1 Selecteer de entiteit. 

2 Klik op een greep om deze te selecteren. 

3 Sleep de entiteit naar de plek waar u deze wilt verplaatsen. 

4 Klik om vrij te geven. 

 
Entiteiten verplaatsen tussen ruimtes 

U kunt entiteiten verplaatsen van modelruimte naar papierruimte of van papierruimte 

naar modelruimte. U moet een lay-out tabblad met ten minste één lay-out viewport 

bekijken om entiteiten tussen ruimtes te kunnen verplaatsen. U kunt ook entiteiten 

kopiëren tussen ruimten met hetzelfde commando Wijzig ruimte. 

Zie "Papierruimte en modelruimte begrijpen" op pagina 518 voor meer informatie 

over modelruimte en papierruimte. 
 

Entiteiten verplaatsen tussen ruimtes 

1 Klik op een tabblad Lay-out. 

2 Selecteer de entiteiten die u wilt verplaatsen. 

3 Doe een van de volgende dingen om te kiezen (  ): 

• Kies op het lint Bewerken > Ruimte wijzigen (in Wijzigen). 

• Kies Wijzig > Wijzig ruimte in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Ruimte wijzigen. 

• Typ chspace en druk op Enter. 

4 Kies Verplaatsen. 
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Roterende entiteiten 

U kunt entiteiten roteren rond een opgegeven punt met een opgegeven rotatiehoek of 

met een hoek die is gerelateerd aan een basishoek. De standaardmethode roteert de 

entiteiten met een relatieve rotatiehoek ten opzichte van hun huidige oriëntatie. 
 

Een selectieset roteren 

1 Doe een van de volgende dingen om Roteren ( ) te kiezen : 

• Kies op het lint Bewerken > Roteren (in Wijzigen). 

• Kies in het menu Wijzig > Roteren. 

• Klik op de werkbalk Wijzigen op het gereedschap Roteren. 

• Typ rotate en druk op Enter. 

2 Selecteer de entiteiten en druk op Enter. 

3 Geef het rotatiepunt op. 

4 Kies indien gewenst Kopiëren om een kopie van de geselecteerde entiteiten te roteren. 

5 Geef de rotatiehoek op. 

 
 

Toroteer een entiteit, selecteer de entiteit torotaat (A) en bepaal het rotatiepunt (B) en de rotatiehoek 
(C). 

Een selectieset roteren ten opzichte van een basishoek 

1 Doe een van de volgende dingen om Roteren te kiezen (  ): 

• Kies op het lint Bewerken > Roteren (in Wijzigen). 

• Kies in het menu Wijzig > Roteren. 

• Klik op de werkbalk Wijzigen op het gereedschap Roteren. 

• Typ rotate en druk op Enter. 

2 Selecteer de entiteiten en druk op Enter. 

3 Geef het rotatiepunt op. 

4 Kies indien gewenst Kopiëren om een kopie van de geselecteerde entiteiten te roteren. 

5 Kies Base Angle in het promptvenster. 

6 Geef de basishoek op en geef vervolgens de nieuwe hoek op. 



362 K A P T E R 1 0 

 
 
 

Om een entiteit te roteren ten opzichte van een basishoek, selecteert u de entiteit (A), specificeert u 
het rotatiepunt (B), selecteert u de basishoek en kiest u opnieuw punt (B) (of typt u het @-symbool), 
specificeert u het tweede punt (C) en specificeert u vervolgens het punt dat de nieuwe hoek 
vertegenwoordigt (D). 

 

Er zijn ook andere manieren om entiteiten te roteren. 

U kunt geselecteerde entiteiten verplaatsen, kopiëren en roteren met één enkele opdracht. Kies 

het express-gereedschap Verplaatsen/Kopiëren/Roteren of typ mocoro. 

 
Je kunt éénregelige tekst, meerregelige tekst, attribuutdefinities en blokattribuuttekst 

roteren met een expresgereedschap, dat een handige optie heeft om de rotatie te 

kiezen die het gemakkelijkst te lezen is. Kies het express-gereedschap Tekst roteren of 

typ torient. 
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Entiteiten herschikken 

Wanneer meerdere entiteiten elkaar overlappen, kunt u de volgorde waarin ze 

worden weergegeven en afgedrukt wijzigen. U kunt entiteiten naar voren, achteren, 

boven of onder een andere entiteit verplaatsen. 

Je kunt ook de tekenvolgorde van luiken wijzigen zodat ze achter alle andere 

entiteiten in een tekening worden getekend en afgedrukt. 

En voor tekst, afmetingen en leaders is het eenvoudig om ze naar voren te 

verplaatsen ten opzichte van andere entiteiten. Als ze echter deel uitmaken van een 

blok of externe referentie, worden ze niet naar voren verplaatst. 
 

Entiteiten opnieuw ordenen: 

1 Doe een van de volgende dingen om Draw Order te kiezen (  ): 

• Kies op het lint Home > Wijzig expander > Voor, achter, boven of onder; 

Bewerken > Voor, achter, boven of onder (in DrawOrder); of Extra > 

Tekenvolgorde (in Beheer). 

• Kies in het menu Extra (of Wijzigen) > Tekenvolgorde > Voor, Achter, 

Boven of Onder. 

• Klik op de werkbalk Gereedschappen op het gereedschap Volgorde tekenen of gebruik de 

werkbalk Volgorde tekenen. 

• Typ draworder en druk op Enter. 

2 Selecteer de entiteit die u opnieuw wilt ordenen en druk op Enter. 

3 Geef in het promptvak de nieuwe tekenvolgorde op en druk op Enter. 

4 Als u de volgorde boven of onder wijzigt, selecteer dan de entiteit waarboven of 

waaronder u de eerste entiteit wilt plaatsen en druk vervolgens op Enter. 
 

De variabele van het SORTENTS-systeem wordt automatisch ingeschakeld. 

De systeemvariabele SORTENTS wordt automatisch ingeschakeld, wat de 

systeemprestaties kan beïnvloeden. 
 

 
Om luiken naar achteren te rangschikken: 

1 Doe een van de volgende dingen om Terugsturen te kiezen (  ): 

• Kies op het lint Home > Wijzig expander > Stuur luiken terug (in Draw Order 

tools) of kies Bewerken > Stuur luiken terug (in Draw Order). 

• Kies in het menu Extra (of Wijzigen) > Tekenvolgorde > Stuur luiken terug. 

• Klik op de werkbalk Tekenvolgorde - Annotatie op het gereedschap Stuur luiken terug. 

• Typ hatchtoback en druk op Enter. 

Het aantal beïnvloede luiken wordt in de opdrachtbalk weergegeven. 
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Om tekst, afmetingen of leiders naar voren te rangschikken: 

1 Doe een van de volgende dingen om Tekst naar voorzijde te kiezen (  ): 

• Kies op het lint Home > Wijzig expander > Breng tekst naar voren, breng 

leiders naar voren, breng afmetingen naar voren, breng alle annotaties naar 

voren (in tekenvolgordegereedschappen); of Bewerken > Breng tekst naar 

voren, breng leiders naar voren, breng afmetingen naar voren, breng alle 

annotaties naar voren (in tekenvolgordegereedschappen). 

• Kies in het menu Extra (of Wijzigen) > Tekenvolgorde > Breng tekst naar 

voren, Breng leiders naar voren, Breng afmetingen naar voren, Breng alle 

annotaties naar voren. 

• Klik op de werkbalk Tekenvolgorde - Annotatie op het gereedschap Breng 

tekst naar voren, Breng leiders naar voren, Breng afmetingen naar voren of 

Breng alle annotaties naar voren. 

• Typ texttofront en druk op Enter. 



 

Formaat van 
entiteiten 
wijzigen 
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U kunt de grootte van een entiteit of een set entiteiten wijzigen door ze uit te 

rekken, te schalen, te verlengen, bij te snijden of hun lengte te bewerken. 

 

Strekkende entiteiten 

U kunt de grootte van entiteiten wijzigen door ze uit te rekken. Wanneer u entiteiten 

uitrekt, moet u de entiteiten selecteren met behulp van een kruisvenster of een 

kruisende veelhoek. Vervolgens geeft u een verplaatsingsafstand op of selecteert u 

een basispunt en een verplaatsingspunt. Entiteiten die de grens van het venster of de 

polygoon overschrijden, worden uitgerekt; entiteiten die volledig binnen het 

kruisingsvenster of de kruisende polygoon vallen, worden gewoon verplaatst. 
 

Een entiteit uitrekken 

1 Doe een van de volgende dingen om Stretch te kiezen (  ): 

• Kies op het lint Home > Uitrekken (in Bewerken). 

• Kies in het menu Wijzig > Uitrekken. 

• Klik op de werkbalk Wijzigen op het gereedschap Uitrekken. 

• Typ stretch en druk op Enter. 

2 Kies Crossing Window of Crossing Polygon in het promptvenster. 

3 Selecteer de entiteiten en druk op Enter. 

4 Geef het basispunt op. 

5 Geef het tweede verplaatsingspunt op. 

 
 

Als u entiteiten wilt uitrekken, selecteert u ze met behulp van het kruisingsvenster (A) of de kruisende 
veelhoek en geeft u vervolgens het basispunt (B) en het verplaatsingspunt (C) op. 

Om een entiteit uit te rekken met behulp van handgrepen, selecteert u deze om de 

handgrepen weer te geven en selecteert u vervolgens een handgreep om er de actieve 

handgreep van te maken. Dit wordt het basispunt. Vervolgens verplaatst u de actieve 

grip naar een nieuwe locatie. De greep die u selecteert is afhankelijk van het type 

entiteit dat u wijzigt. Als u bijvoorbeeld een hoek van een rechthoek wilt uitrekken, 

selecteert u het hoekpunt. Als u een lijn wilt uitrekken, selecteert u een 

eindpunthandvat. Niet alle entiteiten kunnen worden uitgerekt met behulp van 

handgrepen. 
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Een entiteit uitrekken met handgrepen 

1 Selecteer de entiteit. 

2 Klik op een greep om deze te activeren. 

3 Sleep de greep. 

4 Klik om vrij te geven. 

 
 

 
Om een entiteit uit te rekken met behulp van 
handgrepen, selecteert u de entiteit 
(A) Selecteer een greep (B) en sleep de greep 
naar de nieuwe locatie (C). 

 

Entiteiten schalen 

Resultaat. 

 

U kunt de grootte van een geselecteerde entiteit wijzigen door deze te schalen ten 

opzichte van een basispunt. U kunt de grootte van een entiteit wijzigen door een 

basispunt en een lengte op te geven, die wordt gebruikt als schaalfactor op basis van 

de huidige tekeneenheden, of door een schaalfac- tor op te geven. U kunt ook een 

schaalfactor gebruiken die verwijst naar een basisschaalfactor, bijvoorbeeld door de 

huidige lengte en een nieuwe lengte voor de entiteit op te geven. 
 

Een selectieset schalen met een schaalfactor 

1 Doe een van de volgende dingen om Schaal te kiezen (  ): 

• Kies op het lint Bewerken > Schaal (in Wijzigen). 

• Kies in het menu Wijzig > Schaal. 

• Klik op de werkbalk Wijzigen op het gereedschap Schaal. 

• Typ schaal en druk op Enter. 

2 Selecteer de entiteiten en druk op Enter. 

3 Geef het basispunt op. 

4 Geef de schaalfactor op. 

 
 

 
Om een entiteit met een schaalfactor te schalen, selecteert u 
de entiteit (A) en vervolgens 
het basispunt (B) en de schaalfactor opgeven. 

Resultaat. 
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U kunt sommige entiteiten ook schalen met behulp van handgrepen. Om een entiteit 

te schalen, selecteert u de entiteit en klikt u vervolgens op een handgreep. Vervolgens 

wijzigt u de grootte van de entiteit door de greep te verplaatsen. De greep die u 

selecteert is afhankelijk van het type entiteit dat u wijzigt. Als u bijvoorbeeld een 

cirkel wilt schalen, selecteert u een grip met een kwadrantpunt. 
 

Een entiteit schalen met handgrepen 

1 Selecteer de entiteit. 

2 Klik op een greep om deze te selecteren. 

3 Sleep de greep. 

4 Klik om vrij te geven. 

 
 

 
Om te schalen met behulp van handgrepen, selecteert u 
de entiteit (A), klikt u op een handgreep (B) en schaalt u 
de entiteit door de handgreep naar de nieuwe locatie te 
slepen (C). 

Resultaat. 

 
 

 

Gebruik de opdracht Verplaatsen/Kopiëren/Roteren. 

U kunt geselecteerde entiteiten met één opdracht verplaatsen, kopiëren, roteren en 

schalen. Kies het express-gereedschap Verplaatsen/Kopiëren/Roteren of typ 

MOCORO. 
 

 

Om geselecteerde tekstentiteiten te schalen, gebruik je het expresgereedschap Scale Text of typ 

je SCALETEXT. 
 

 
Entiteiten uitbreiden 

U kunt entiteiten uitbreiden zodat ze eindigen op een grens gedefinieerd door andere 

entiteiten. U kunt entiteiten ook uitbreiden tot het punt waar ze een impliciete 

grensrand zouden snijden. Bij het uitbreiden van entiteiten selecteert u eerst de 

begrenzingsranden en vervolgens de entiteiten die u wilt uitbreiden, waarbij u ze één 

voor één selecteert met de selectiemethode fence of met de selectiemethode projectie. 

Je kunt bogen, lijnen, tweedimensionale polylijnen en stralen verlengen. Bogen, 

cirkels, ellipsen, lijnen, splines, polylijnen, stralen, oneindige lijnen en viewports 

op een tabblad Lay-out kunnen fungeren als begrenzingsranden. 
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Een entiteit uitbreiden 

1 Doe een van de volgende dingen om Uitbreiden te kiezen (  ): 

• Kies op het lint Bewerken > Uitbreiden (in Wijzigen). 

• Kies Wijzigen > Uitbreiden in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Uitbreiden. 

• Typ extend en druk op Enter. 

2 Selecteer een of meer entiteiten als grensranden en druk op Enter. 

3 Selecteer de entiteit die u wilt uitbreiden. 

4 Selecteer een andere entiteit om uit te breiden of druk op Enter om de opdracht te voltooien. 

 

 
Om entiteiten uit te breiden, selecteert u de grensrand (A) en 
vervolgens 
selecteer de entiteiten om uit te breiden (B). 

Een entiteit uitbreiden tot een impliciete grens 

1 Doe een van de volgende dingen om Uitbreiden te 

kiezen (  ): 

• Kies op het lint Bewerken > Uitbreiden (in 

Wijzigen). 

• Kies Wijzigen > Uitbreiden in het menu. 

• Klik op de werkbalk Wijzigen op het 

gereedschap Uitbreiden. 

• Typ extend en druk op Enter. 

Resultaat. 

 

2 Selecteer één of meer grensranden en druk op Enter. 

3 Kies Edge Mode in het promptvak. 

4 Kies Uitbreiden in het promptvak. 

5 Selecteer de entiteit die u wilt uitbreiden. 

6 Selecteer een andere entiteit om uit te breiden of druk op Enter om de opdracht te voltooien. 
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Selecteer de grensrand (A) en selecteer vervolgens de 
entiteiten die u wilt uitbreiden (B). 

 
 
 
 
 
 
 
 
 
 
 

 
Resultaat. 

 

Om meerdere entiteiten uit te breiden met de hekjesselectiemethode 

1 Doe een van de volgende dingen om Uitbreiden te kiezen (  ): 

• Kies op het lint Bewerken > Uitbreiden (in Wijzigen). 

• Kies Wijzigen > Uitbreiden in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Uitbreiden. 

• Typ extend en druk op Enter. 

2 Selecteer één of meer grensranden en druk op Enter. 

3 Kies Fence in het promptvak. 

4 Geef het eerste punt van de omheining op. 

5 Geef het tweede punt van de omheining op. 

6 Geef het volgende afrasteringspunt op of druk op Enter om de opdracht te voltooien. 

 

 

 
Selecteer de grensrand (A) en geef vervolgens het eerste 
punt (B) en tweede punt (C) van de omheining op. 

Resultaat. 
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Wanneer u een brede polylijn verlengt, snijdt de middellijn de grensrand. Omdat het 

uiteinde van de polylijn altijd in een hoek van 90 graden wordt gesneden, kan een deel 

van de polylijn voorbij de randlijn uitsteken. Een taps toelopende polylijn blijft taps 

toelopen tot aan het snijpunt met de rand. Indien dit zou resulteren in een negatieve 

polylijnbreedte, verandert de eindbreedte in 0. 

 

 
Een taps toelopende polylijn (A) blijft taps toelopen tot hij 
de 
grensrand (B). 

Resultaat. 

 
 

Entiteiten trimmen 

U kunt entiteiten knippen, of bijsnijden, zodat ze eindigen op een of meer impliciete 

snijkanten gedefinieerd door andere entiteiten. U kunt entiteiten ook bijsnijden tot 

het punt waar ze een impliciete snijrand zouden snijden. Bij het bijsnijden van 

entiteiten selecteert u eerst de snijkanten en specificeert u vervolgens de entiteiten 

die u wilt bijsnijden, door ze ofwel één voor één te selecteren of door de 

selectiemethode fence te gebruiken. 

Je kunt bogen, cirkels, lijnen, open tweedimensionale en driedimensionale polylijnen 

en stralen trimmen. Bogen, cirkels, lijnen, polylijnen, stralen, oneindige lijnen en 

viewports op een lay-out tabblad kunnen fungeren als snijkanten. Een entiteit kan 

zowel een snijrand zijn als een van de entiteiten die worden bijgesneden. 
 

Een entiteit trimmen 

1 Doe een van de volgende dingen om Bijsnijden te kiezen (  ): 

• Kies op het lint Bewerken > Bijsnijden (in Wijzigen). 

• Kies Wijzig > Bijsnijden in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Bijsnijden. 

• Typ trim en druk op Enter. 

2 Selecteer een of meer snijkanten en druk op Enter. 

3 Selecteer de entiteit die u wilt bijsnijden. 

4 Selecteer een andere entiteit om te trimmen of druk op Enter om de opdracht te voltooien. 
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Om entiteiten te trimmen, selecteert u het snijvlak (A) en 
selecteert u vervolgens de entiteiten die u wilt trimmen 
(B). 

Een entiteit bijsnijden tot een impliciete grens 

1 Doe een van de volgende dingen om Bijsnijden te 

kiezen (  ): 

• Kies op het lint Bewerken > Bijsnijden (in 

Wijzigen). 

• Kies Wijzigen > Bijsnijden in het menu. 

• Klik op de werkbalk Wijzigen op het 

gereedschap Bijsnijden. 

• Typ trim en druk op Enter. 

 

 

 

 

 

 

 

 

Resultaat. 

 

2 Selecteer een of meer snijkanten en druk op Enter. 

3 Kies Edge Mode in het promptvak. 

4 Kies Uitbreiden in het promptvak. 

5 Selecteer de entiteit die u wilt bijsnijden. 

6 Selecteer een andere entiteit om te trimmen of druk op Enter om de opdracht te voltooien. 
 

 
Selecteer de rand van de randlijn (A) en 
vervolgens de bij te snijden entiteiten (B). 

Resultaat. 

 

Meerdere entiteiten trimmen met de selectiemethode fence 

1 Doe een van de volgende dingen om Bijsnijden te kiezen (  ): 

• Kies op het lint Bewerken > Bijsnijden (in Wijzigen). 

• Kies Wijzig > Bijsnijden in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Bijsnijden. 

• Typ trim en druk op Enter. 

2 Selecteer een of meer snijkanten en druk op Enter. 

3 Kies Fence in het promptvak. 

4 Geef het eerste punt van de omheining op. 

5 Geef het tweede punt van de omheining op. 

6 Geef het volgende afrasteringspunt op of druk op Enter om de opdracht te voltooien. 
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Selecteerdegrenslijn(A) en bepaal de eerste 
punt (B) en tweede punt (C) van het hek. 

 

De lengte van entiteiten 
bewerken 

Resultaat. 

 

U kunt de lengte van entiteiten of de inbegrepen hoek van bogen wijzigen. Gebruik 

een van de volgende methoden om de lengte van een entiteit te wijzigen: 

• Sleep het eindpunt of de hoek dynamisch. 

• Geef een incrementele lengte of hoek op gemeten vanaf een eindpunt. 

• Geef de nieuwe lengte op als een percentage van de totale lengte of hoek. 

• Geef een nieuwe lengte of ingesloten hoek op. 

Je kunt de lengte van bogen, lijnen en open polylijnen wijzigen. 
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De lengte van een entiteit wijzigen door te slepen 

1 Doe een van de volgende dingen om Lengte bewerken te kiezen (  ): 

• Kies op het lint Bewerken > Lengte bewerken (in Wijzigen). 

• Kies Wijzig > Bewerk lengte in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Lengte bewerken. 

• Typ editlen en druk op Enter. 

2 Kies Dynamisch in het promptvak. 

3 Selecteer de entiteit die u wilt wijzigen. 

4 Geef het nieuwe eindpunt of de ingesloten hoek op. 

 

 

 
Selecteer de entiteit (A) en selecteer 
vervolgens de nieuwe 
eindpunt (B). 

Resultaat. 
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Entiteiten splitsen en combineren 
 

U kunt entiteiten breken en combineren met de volgende methoden: 

• Breken - Scheid een enkele entiteit in twee delen, waarbij een deel van de entiteit 

wordt verwijderd. 

• Samenvoegen - Combineer twee entiteiten tot een enkele entiteit. 

• Explodeer - Scheid een complexe entiteit, zoals een blok of polylijn, in zijn 

verschillende onderdelen. 

• Groeperen - Combineer meerdere entiteiten zodat ze zich als een enkele eenheid gedragen. 

 
Brekende entiteiten 

U kunt bogen, cirkels, ellipsen, lijnen, polylijnen, stralen en oneindige lijnen breken. 

Wanneer u entiteiten breekt, moet u twee punten voor de breuk opgeven. Standaard 

wordt het punt dat u gebruikt om de entiteit te selecteren het eerste breekpunt; u kunt 

echter de optie Eerste gebruiken om een ander breekpunt te selecteren dan het punt 

dat de entiteit selecteert. 
 

Een entiteit breken 

1 Doe een van de volgende dingen om Pauze te kiezen (  ): 

• Kies op het lint Bewerken > Onderbreken (in Wijzigen). 

• Kies Wijzig > Onderbreking in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Breken. 

• Typ break en druk op Enter. 

2 Selecteer de entiteit. 

3 Geef het tweede breekpunt op. 

 
 

 
Selecteer de entiteit (A) en specificeer 
ditcondbreakpoint (B). 

Resultaat. 
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Om een entiteit te selecteren en vervolgens de twee breekpunten te specificeren 

1 Doe een van de volgende dingen om Pauze te kiezen (  ): 

• Kies op het lint Bewerken > Onderbreken (in Wijzigen). 

• Kies Wijzig > Onderbreking in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Breken. 

• Typ break en druk op Enter. 

2 Selecteer de entiteit. 

3 Kies First in het promptvak. 

4 Geef het eerste breekpunt op. 

5 Geef het tweede breekpunt op. 

 

 
Selecteer de entiteit (A) en specificeer vervolgens 
de eerste (B) en 
tweede (C) breekpunten. 

Resultaat. 

 
 

 

U kunt een entiteit in tweeën breken zonder een deel van de entiteit te verwijderen. 

Geef hetzelfde punt op voor het eerste en tweede breekpunt door het at-teken (@) in 

te voeren en op Enter te drukken in plaats van het tweede breekpunt op te geven. 
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Entiteiten samenvoegen 

U kunt twee entiteiten samenvoegen tot één entiteit. U kunt twee lijnen of twee 

bogen samenvoegen. De twee lijnen moeten co-lineair zijn; de twee bogen moeten 

hetzelfde middelpunt en dezelfde straal hebben. 

Wanneer je twee lijnen samenvoegt, blijven de verste eindpunten op hun huidige 

locatie; het programma tekent een nieuwe lijn tussen deze punten. Bogen worden 

tegen de klok in samengevoegd, van de eerste boog die je selecteert naar de tweede. 

 

Gebruik het commando Polylijn bewerken om entiteiten en polylijnen samen te voegen. 

Zie "Polylijnen verbinden" op pagina 384 in dit hoofdstuk voor meer informatie. 
 

 
Twee entiteiten samenvoegen 

1 Doe een van de volgende dingen om Join te kiezen (  ): 

• Kies op het lint Bewerken > Samenvoegen (in Wijzigen). 

• Kies Wijzig > Samenvoegen in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Samenvoegen. 

• Typ join en druk op Enter. 

2 Selecteer de eerste boog of lijn. 

3 Selecteer de tweede boog of lijn. 
 

 
Selecteer de eerste boog of lijn (A) en 
selecteer vervolgens de 
tweede boog of lijn (B). 

Resultaat. 

 
 

 

Het commando Overkill kan ook entiteiten combineren. 

Als een tekening overlappende of dubbele entiteiten heeft die je wilt combineren, 

bijvoorbeeld polylijnen met te veel hoekpunten, kun je het commando Overkill 

gebruiken om de tekening op te schonen. 
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Exploderende entiteiten 

U kunt een complexe entiteit, zoals een blok of polylijn, omzetten van een enkele 

entiteit in zijn samenstellende delen. Door een polylijn, rechthoek, donut, veelhoek, 

dimensie of leader te ontleden, wordt deze gereduceerd tot een verzameling van 

individuele lijn- en boogentiteiten die u vervolgens afzonderlijk kunt wijzigen. 

Blokken worden geconverteerd naar de individuele entiteiten, mogelijk inclusief 

andere, geneste blokken waaruit de oorspronkelijke entiteit is opgebouwd. Wanneer 

u blokken explodeert, kunt u ook de opdracht Explodeer attributen gebruiken om 

blokken te degroeperen, waarbij voor elk element een aparte entiteit wordt gemaakt 

en attributen naar tekst worden geconverteerd. De resulterende geëxplodeerde 

entiteiten worden op de bloklaag geplaatst (niet op de laag van de oorspronkelijke 

entiteiten) terwijl de geëxplodeerde attributen op de laag van het oorspronkelijke 

attribuut worden geplaatst. Het commando Explodeer attributen kunt u het beste 

gebruiken als u een blok met attributen wilt exploderen en dezelfde visuele 

weergave voor eigenschappen en tekst wilt behouden. Als je echter het blok wilt 

exploden om de blokdefinitie te wijzigen en opnieuw te definiëren, moet je de 

opdracht Explode gebruiken en niet Explode Attributes. 

Tekst van meerdere regels of tekst van één regel laten exploderen met de opdracht 

Tekst laten exploderen verkleint de tekst tot polylijnen. 

Met de volgende uitzonderingen heeft het exploderen van een entiteit meestal geen 

zichtbaar effect op een tekening: 

• Indien de oorspronkelijke polylijn een breedte had, gaat de breedte-informatie 

verloren wanneer u de polylijn explodeert. De resulterende lijnen en bogen 

volgen de middellijn van de oorspronkelijke polylijn. 

• Als je een blok ontploft dat attributen bevat, gaan de attributen verloren, maar de 

oorspronkelijke attribuutdefinities blijven bestaan. 

• Kleuren, lijntypen, lijngewichten en afdrukstijlen die zijn toegewezen 

DOORBLOK kunnen verschillen nadat een entiteit is geëxplodeerd, omdat ze de 

standaardkleur, lijntype, lijngewicht en afdrukstijl aannemen totdat ze in een 

ander blok worden ingevoegd. 
 

Een entiteit laten exploderen 

1 Doe een van de volgende dingen om Explodeer te kiezen (  ): 

• Kies op het lint Home > Exploderen (in Wijzigen) of kies Bewerken > 

Exploderen (in Wijzigen). 

• Kies in het menu Wijzig > Exploderen. 

• Klik op de werkbalk Wijzigen op het gereedschap Exploderen. 

• Typ explode en druk op Enter. 

2 Selecteer de entiteiten die moeten exploderen. 

3 Druk op Enter. 
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Tekst met meerdere regels of tekst met één regel ontploffen 

1 Doe een van de volgende dingen om Explodeer tekst te kiezen (  ): 

• Kies op het lint de optie Express tools > Explodeer tekst (in tekst). 

• Kies in het menu Expressgereedschappen > Tekst > Explodeer tekst. 

• Typ txtexp en druk op Enter. 

2 Selecteer de tekst die moet exploderen. 

3 Druk op Enter. 
 

Een bock en zijn attributen laten exploderen 

1 Doe een van de volgende dingen om Explode Attributes te kiezen (  ): 

• Kies op het lint de optie Express Tools > Explode Attributes (in Blocks). 

• Kies in het menu Express Tools > Blocks > Explode Attributes. 

• Typ burst en druk op Enter. 

2 Selecteer de blokken met attributen die u wilt laten exploderen. 

3 Druk op Enter. 
 

Om een entiteit te exploderen en eigenschappen van de resulterende entiteiten te 
specificeren 

1 Doe een van de volgende dingen om Xplode te kiezen (  ): 

• Kies op het lint Bewerken > Xplode (in Wijzigen). 

• Kies Wijzig > Xplode in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Xplode. 

• Typ xplode en druk op Enter. 

2 Selecteer de entiteiten die moeten exploderen. 

3 Kies een optie: 

• Alle - Geeft vragen weer voor het opgeven van alle beschikbare 

eigenschappen: kleur, laag, lijntype en lijndikte. 

• Kleur - Voer een kleur in. Je kunt een indexkleur, echte kleur of kleur uit een 

kleurboek invoeren. 

• Laag - Voer een laag in voor de resulterende entiteiten. 

• LType - Voer een lijntype in voor de resulterende entiteiten. 

• LWeight - Voer een lijngewicht in voor de resulterende entiteiten. 

• Erven - Explodeert geselecteerde entiteiten en kent dezelfde kleur, laag, 

lijntype en lijngewicht toe aan subentiteiten als aan de ouderentiteit als de 

laag van de subentiteit 0 is en andere eigenschappen BYBLOCK zijn. 

• Exploderen - Explodeert geselecteerde entiteiten op dezelfde manier 

als de opdracht Exploderen. 
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Entiteiten groeperen 

Een groep is een verzameling entiteiten die samen als een eenheid worden 

opgeslagen. Nadat u de entiteiten hebt geselecteerd die in de groep thuishoren, kunt u later 

meer entiteiten toevoegen, entiteiten verwijderen en de entiteiten opnieuw ordenen. 

Indien nodig kunt u de entiteiten ook op elk moment uit de groep halen om 

afzonderlijk met de entiteiten te werken. 

 

Groepen maken 
Wanneer u een groep aanmaakt, voert u een groepsnaam en beschrijving in en 

selecteert u vervolgens de entiteiten voor de groep. 
 

Een groep maken 

1 Doe een van de volgende dingen om Groep te kiezen (  ): 

• Kies op het lint Home > Groep (in Hulpprogramma's) of Extra > Groep 

(in Beheren). 

• Kies in het menu Extra > Groep. 

• Klik op de werkbalk Gereedschappen op het gereedschap Groep. 

• Typ groep en druk op Enter. 

2 Voer onder Nieuwe groep maken de naam en beschrijving van de groep in. 

3 Klik op Selecteerbaar als u wilt dat alle entiteiten in de groep worden 

geselecteerd wanneer u één entiteit van de groep in de tekening selecteert. 

4 Klik op Entiteiten selecteren en Groep maken. 

5 Selecteer de entiteiten voor de groep en druk op Enter. 

6 Klik op OK in het dialoogvenster Groep. 
 

U kunt entiteiten selecteren met behulp van groepen. 

Voer de naam van een groep in de opdrachtbalk in wanneer u entiteiten selecteert. 
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Het dialoogvenster Groep regelt de instellingen voor alle groepen in een tekening. 
 

 
Groepen wijzigen 

Een groep en zijn entiteiten wijzigen 

1 Doe een van de volgende dingen om Groep te kiezen (  ): 

• Kies op het lint Home > Groep (in Hulpprogramma's). 

• Kies in het menu Extra > Groep. 

• Klik op de werkbalk Gereedschappen op het gereedschap Groep. 

• Typ groep en druk op Enter. 

2 Selecteer de groep die je wilt wijzigen. 

3 Doe een of meer van de volgende dingen onder Geselecteerde groep wijzigen: 

• Voer een nieuwe naam in en klik op Rename Group (Groep hernoemen). 

• Voer een nieuwe beschrijving in en klik op Groepsbeschrijving wijzigen. 

• Selecteer of je wilt dat de groep selecteerbaar is in de tekening. 
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• Klik op Entiteiten aan groep toevoegen, selecteer de entiteiten die u aan de 

groep wilt toevoegen en druk op Enter. 

• Klik op Entiteiten uit groep verwijderen, selecteer de entiteiten die u uit de 

groep wilt verwijderen en druk vervolgens op Enter. 

4 Klik op OK in het dialoogvenster Groep. 
 

De volgorde van entiteiten in een groep wijzigen 

1 Doe een van de volgende dingen om Groep te kiezen (  ): 

• Kies op het lint Home > Groep (in Hulpprogramma's). 

• Kies in het menu Extra > Groep. 

• Klik op de werkbalk Gereedschappen op het gereedschap Groep. 

• Typ groep en druk op Enter. 

2 Klik onder Modify Selected Group op Reorder Entities. 

3 Selecteer in het dialoogvenster Gegroepeerde entiteiten opnieuw ordenen de groep die je 

opnieuw wilt ordenen. 

4 Om de volgorde van entiteiten in de groep te zien, klikt u op Markeren. Volg de 

aanwijzingen om de entiteiten één voor één te bekijken. 

5 Om de volgorde van alle entiteiten in de groep om te keren, klikt u op Volgorde omkeren. 

6 Om de volgorde van specifieke entiteiten of een reeks entiteiten te wijzigen: 

• Voer bij Verwijderen van positie de huidige positie van de entiteit in. 

• Voer bij Plaats naar positie de nieuwe positie van de entiteit in. 

• Voer bij Aantal entiteiten het aantal entiteiten of het bereik van entiteiten in 

dat u opnieuw wilt ordenen. Als u bijvoorbeeld de volgorde van slechts één 

entiteit wijzigt, voert u 1 in. 

• Klik op Opnieuw bestellen. 

De entiteiten in een groep zijn genummerd 0, 1, 2, 3, enzovoort. 

7 Klik op OK en vervolgens nogmaals op OK. 
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Entiteiten groeperen 
Wanneer u entiteiten uit de groep haalt, blijven de entiteiten in de tekening maar 

wordt de groep verwijderd uit de tekening. 
 

Entiteiten degroeperen 

1 Doe een van de volgende dingen om Groep te kiezen (  ): 

• Kies op het lint Home > Groep (in Hulpprogramma's). 

• Kies in het menu Extra > Groep. 

• Klik op de werkbalk Gereedschappen op het gereedschap Groep. 

• Typ groep en druk op Enter. 

2 Selecteer de groep die u wilt verwijderen. 

3 Klik onder Modify Selected Group op Ungroup Entities. 

4 Klik op OK. 

 

 

Polylijnen bewerken 
 

U kunt elk type tweedimensionale of driedimensionale polylijn wijzigen. Entiteiten 

zoals rechthoeken, veelhoeken en donuts, maar ook driedimensionale entiteiten 

zoals piramides, cilinders en bollen, zijn allemaal variaties van polylijnen die je kunt 

bewerken. 

U kunt een polylijn bewerken door deze te openen of te sluiten, door de totale 

breedte of de breedtes van individuele segmenten te wijzigen en door een polylijn 

met rechte lijnsegmenten om te zetten in een vloeiende kromme of een benadering 

van een spline. Bovendien kunt u met het gereedschap Polylijn bewerken individuele 

hoekpunten bewerken door hoekpunten toe te voegen, te verwijderen of te 

verplaatsen. U kunt ook nieuwe segmenten toevoegen aan een bestaande polylijn, de 

lijntypes van een polylijn wijzigen en de richting of volgorde van de hoekpunten 

omkeren. 

 

Een entiteit converteren naar een polylijn 

Om een polylijn aan te passen, selecteert u eerst de polylijn en vervolgens een 

polylijn-bewerkingsoptie. De beschikbare opties variëren naargelang de 

geselecteerde polylijn een tweedimensionale of driedimensionale entiteit is. Indien 

de geselecteerde entiteit geen polylijn is, biedt het gereedschap Polylijn bewerken de 

optie om er één van te maken. U kunt alleen bogen en lijnen omzetten in polylijnen. 

Indien meerdere bogen of lijnen met elkaar verbonden zijn van eindpunt tot 

eindpunt, kunnen ze allemaal geselecteerd worden en omgezet worden in één 

polylijn. 
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Om een entiteit te converteren naar een polylijn 

1 Doe een van de volgende dingen om Polylijn bewerken te kiezen (  ): 

• Kies op het lint Bewerken > Polylijn bewerken (in Wijzigen). 

• Kies in het menu Wijzig > Polylijn bewerken. 

• Klik op de werkbalk Wijzigen op het gereedschap Polylijn bewerken. 

• Typ editpline en druk op Enter. 

2 Selecteer de entiteit. 

3 Kies Yes-Turn Into Polyline in het promptvenster. 

4 Kies een andere optie in het promptvenster of kies Klaar om de opdracht 

te voltooien. 

 

Polylijnen openen en sluiten 

Wanneer u een polylijn sluit, tekent het programma een recht polylijnsegment van 

het laatste hoekpunt van de polylijn naar het eerste hoekpunt. Het openen van een 

polylijn verwijdert het afsluitende segment. Wanneer u een polylijn selecteert om te 

bewerken, geeft het promptvenster de optie Openen of Sluiten weer, afhankelijk van 

of de polylijn die u selecteert gesloten of open is. 
 

Een open polylijn sluiten 

1 Doe een van de volgende dingen om Polylijn bewerken te kiezen (  ): 

• Kies op het lint Bewerken > Polylijn bewerken (in Wijzigen). 

• Kies in het menu Wijzig > Polylijn bewerken. 

• Klik op de werkbalk Wijzigen op het gereedschap Polylijn bewerken. 

• Typ editpline en druk op Enter. 

2 Selecteer de polylijn. 

3 Kies Sluiten in het promptvak. 

4 Kies een andere optie in het promptvenster of kies Gereed om de opdracht af te 

ronden. 

 
 

 
Het sluiten van een open polylijn voegt 
een rechte 
polylijnstuk tussen het eerste (A) en laatste 
(B) hoekpunten. 

Resultaat. 
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Polylijnen buigen en ontkrompen 

U kunt een polylijn met meerdere segmenten omzetten in een vloeiende kromme met 

de Fit- of Spline-optie. De Passend-optie creëert een vloeiende curve die alle 

hoekpunten verbindt. De Spline-optie berekent een vloeiende curve die naar de 

hoekpunten getrokken wordt, maar enkel door de eerste en laatste hoekpunten gaat. 

De Decurve optie verwijdert de Fit of Spline curves en bogen, waardoor rechte 

segmenten tussen de hoekpunten overblijven. 
 

Een kromme passen op een polylijn 

1 Doe een van de volgende dingen om Polylijn bewerken te kiezen (  ): 

• Kies op het lint Bewerken > Polylijn bewerken (in Wijzigen). 

• Kies in het menu Wijzig > Polylijn bewerken. 

• Klik op de werkbalk Wijzigen op het gereedschap Polylijn bewerken. 

• Typ editpline en druk op Enter. 

2 Selecteer de polylijn. 

3 Kies Fit in het promptvak. 

4 Kies een andere optie in het promptvenster of kies Klaar om de opdracht 

te voltooien. 

 
 

Oorspronkelijke polylijn. Na het toepassen van Fit curve. Na het toepassen van Spline. 
 

Polylijnen verbinden 

U kunt een boog-, lijn- of polylijnentiteit toevoegen aan een bestaande open polylijn 

en zo één ononderbroken polylijnentiteit vormen. Om een entiteit toe te voegen aan 

een polylijn, moet die entiteit al een eindpunt delen met een eindpunt van de 

geselecteerde polylijn. 

Wanneer u een entiteit verbindt met een polylijn, hangt de breedte van het nieuwe 

polylijnsegment af van de breedte van de originele polylijn en het type entiteit dat u 

verbindt: 

• Een lijn of boog neemt dezelfde breedte aan als het polylijnsegment voor het 

eindpunt waarmee het verbonden is. 

• Een polylijn die verbonden is met een taps toelopende polylijn behoudt zijn eigen 

breedtewaarden. 
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• Een polylijn die verbonden is met een polylijn met uniforme breedte neemt de 

breedte aan van de polylijn waarmee hij verbonden is. 

 

Gebruik het commando Join om bogen en lijnen te verbinden. 

Zie "Entiteiten samenvoegen" op pagina 376 in dit hoofdstuk voor meer informatie. 
 

 
Een boog, lijn of polylijn verbinden met een bestaande polylijn 

1 Doe een van de volgende dingen om Polylijn bewerken te kiezen (  ): 

• Kies op het lint Bewerken > Polylijn bewerken (in Wijzigen). 

• Kies in het menu Wijzig > Polylijn bewerken. 

• Klik op de werkbalk Wijzigen op het gereedschap Polylijn bewerken. 

• Typ editpline en druk op Enter. 

2 Selecteer de polylijn. 

3 Kies Join in het promptvenster. 

4 Selecteer de boog, lijn of polylijn die u wilt verbinden. 

5 Kies een andere optie in het promptvenster of kies Klaar om de opdracht 

te voltooien. 

 

De breedte van de polylijn wijzigen 

U kunt de breedte van een volledige polylijn wijzigen door een uniforme breedte toe 

te passen op de volledige entiteit of de polylijn over de volledige lengte uniform taps 

te laten toelopen. 
 

Om een uniforme breedte toe te passen op een volledige polylijn 

1 Doe een van de volgende dingen om Polylijn bewerken te kiezen (  ): 

• Kies op het lint Bewerken > Polylijn bewerken (in Wijzigen). 

• Kies in het menu Wijzig > Polylijn bewerken. 

• Klik op de werkbalk Wijzigen op het gereedschap Polylijn bewerken. 

• Typ editpline en druk op Enter. 

2 Selecteer de polylijn. 

3 Kies Width in het promptvenster. 

4 Geef de nieuwe polylijnbreedte op. 

5 Kies een andere optie in het promptvenster of kies Klaar om de opdracht 

te voltooien. 
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Een polylijn gelijkmatig taps toelopen over de lengte 

1 Doe een van de volgende dingen om Polylijn bewerken te kiezen (  ): 

• Kies op het lint Bewerken > Polylijn bewerken (in Wijzigen). 

• Kies in het menu Wijzig > Polylijn bewerken. 

• Klik op de werkbalk Wijzigen op het gereedschap Polylijn bewerken. 

• Typ editpline en druk op Enter. 

2 Selecteer de polylijn. 

3 Kies Taper in het promptvak. 

4 Geef de startbreedte op. 

5 Geef de eindbreedte op. 

6 Kies een andere optie in het promptvenster of kies Klaar om de opdracht 

te voltooien. 

 

Polylijnvertices bewerken 

U kunt de Bewerk hoekpunten optie gebruiken om individuele polylijn hoekpunten 

te wijzigen. Wanneer u deze optie selecteert, schakelt het programma over naar een 

speciale vertex-bewerkingsmodus en plaatst het een x op het eerste vertex. De x 

geeft het hoekpunt aan dat u aan het bewerken bent. De opties Volgende en Vorige 

verplaatsen de x naar het volgende of vorige hoekpunt. Je kunt slechts één vertex 

tegelijk bewerken. 

Wanneer u hoekpunten bewerkt, kunt u de polylijn op de volgende manieren wijzigen: 

• Zet een polylijnsegment om in een kromme door een nieuwe raaklijnhoek op te geven. 

• Breek een polylijn in twee afzonderlijke polylijnen. 

• Voeg een nieuwe vertex in na de huidige vertex. 

• Verplaats de huidige vertex. 

• Maak het polylijnstuk tussen twee hoekpunten recht. 

• Wijzig de breedte van het polylijnsegment tussen twee hoekpunten. 
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Een polylijnpunt verplaatsen 

1 Doe een van de volgende dingen om Polylijn bewerken te kiezen (  ): 

• Kies op het lint Bewerken > Polylijn bewerken (in Wijzigen). 

• Kies in het menu Wijzig > Polylijn bewerken. 

• Klik op de werkbalk Wijzigen op het gereedschap Polylijn bewerken. 

• Typ editpline en druk op Enter. 

2 Selecteer de polylijn. 

3 Kies in het promptvenster Vertices bewerken. 

4 Kies Next Vertex in het promptvak. 

Herhaal dit totdat de x het hoekpunt bereikt dat je wilt verplaatsen. 

5 Kies Verplaatsen in het promptvak. 

6 Geef de nieuwe locatie voor het hoekpunt op. 

7 Kies een andere optie in het promptvenster of kies Exit om te stoppen met het bewerken van 

hoekpunten. 

8 Kies een andere optie in het promptvenster of kies Gereed om de opdracht af te 

ronden. 
 

 
Selecteer de polylijn (A), verplaats het huidige 
hoekpunt 
Markeer het hoekpunt dat u wilt verplaatsen (B) 
en geef vervolgens de nieuwe locatie van het 
hoekpunt op (C). 

Resultaat. 
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Om de breedte van een individueel polylijnsegment taps te maken 

1 Doe een van de volgende dingen om Polylijn bewerken te kiezen (  ): 

• Kies op het lint Bewerken > Polylijn bewerken (in Wijzigen). 

• Kies in het menu Wijzig > Polylijn bewerken. 

• Klik op de werkbalk Wijzigen op het gereedschap Polylijn bewerken. 

• Typ editpline en druk op Enter. 

2 Selecteer de polylijn. 

3 Kies in het promptvenster Vertices bewerken. 

4 Kies Next Vertex in het promptvak. 

Herhaal dit tot de x het eerste hoekpunt bereikt van het segment dat je taps wilt maken. 

5 Kies Width in het promptvenster. 

6 Geef de startbreedte op. 

7 Geef de eindbreedte op. 

8 Kies een andere optie in het promptvenster of kies Exit om te stoppen met het 

bewerken van hoekpunten en de weergave bij te werken. 

9 Kies een andere optie in het promptvenster of kies Gereed om de opdracht af te 

ronden. 

 
 

 
Selecteer de polylijn (A), verplaats de huidige 
hoekpuntmarkeerder naar het eerste hoekpunt 
van het segment dat u taps wilt maken (B) en 
bepaal de nieuwe begin- en eindbreedte voor 
dat segment. 

Resultaat. 
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U kunt entiteiten afschuinen of fileren. Een afschuining verbindt twee niet-parallelle 

entiteiten met een lijn om een afgeschuinde rand te creëren. Een afronding verbindt 

twee entiteiten met een boog met een gespecificeerde straal om een afgeronde rand te 

creëren. Als beide entiteiten waarmee u werkt zich op dezelfde laag bevinden, wordt 

de afkanting of de hoeklijn op die laag getekend. Als ze zich op verschillende lagen 

bevinden, wordt de afschuining of hoeklijn op de huidige laag getekend. 

 

De instellingen voor afschuinen en plooien wijzigen 

De instellingen Afschuining/Filet in het dialoogvenster Tekeninstellingen bepalen de 

instellingen voor de afschuining en de uitsnijding. De delen van de entiteiten die 

buiten de afkanting of de ronding uitsteken, worden normaal gesproken verwijderd 

wanneer u de afkanting of ronding maakt. U kunt deze oorspronkelijke entiteiten 

echter behouden door de instellingen in het dialoogvenster te wijzigen. 
 

De instellingen voor afschuinen en plooien wijzigen 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik in het dialoogvenster Tekeninstellingen op het tabblad Entiteit wijzigen. 

3 Klik op het tabblad Afschuinen/Frezen en kies uit het volgende: 

• Hoeken - Selecteer om delen van entiteiten die buiten de afschuining of lijst 

uitsteken te verwijderen of te behouden. 

• Afrondingsstraal - Geef de afrondingsstraal op of klik op Selecteren om de 

straal op te geven door twee punten in de tekening te selecteren. 

• Afschuinafstanden en -hoeken - Kies voor de afstand-afstandmethode of de 

afstand-hoekmethode bij het maken van afkantingen. De afstand-

afstandmethode creëert een afkanting met behulp van twee afkantafstanden 

die u opgeeft. De afstand-hoekmethode creëert een afkanting met behulp van 

een afkantlengte en -hoek die u opgeeft. 

4 Klik op OK. 

 
Entiteiten afschuinen 

U kunt twee niet-parallelle entiteiten verbinden door ze te verlengen of in te korten 

en ze dan te verbinden met een lijn om een afgeschuinde rand te creëren. U kunt 

lijnen, polylijnen, stralen en oneindige lijnen afschuinen. Bij het maken van een 

afkanting kunt u opgeven hoe ver de entiteiten vanaf hun snijpunt moeten worden 

teruggesneden (afstand-afstandmethode), of u kunt de lengte van de afkanting en de 

hoek die deze vormt langs de eerste entiteit opgeven (afstand-hoekmethode). 
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Bij het afkanten van een polylijn, kunt u meerdere segmenten afkanten tussen 

twee geselecteerde polylijnsegmenten, of u kunt de volledige polylijn 

afkanten. 

 

Twee entiteiten afschuinen met de afstand-afstandmethode 

Twee entiteiten afschuinen met de afstand-afstandmethode 

1 Doe een van de volgende handelingen om Afschuining te kiezen (  ): 

• Kies op het lint Wijzig > Afschuining (in Wijzigen). 

• Kies in het menu Wijzig > Afschuining. 

• Klik op de werkbalk Wijzigen op het gereedschap Afschuining. 

• Typ afschuining en druk op Enter. 

2 Kies Afschuininstellingen in het promptvenster. 

3 Klik in het dialoogvenster Tekeninstellingen op het tabblad Entiteit wijzigen. 

4 Klik onder Afschuinafstanden en hoeken op Afstand-afstand. 

5 Geef onder Afschuinafstanden en hoeken de eerste en tweede 

afschuinafstand op. 

6 Klik op OK. 

7 Selecteer de eerste entiteit. 

8 Selecteer de tweede entiteit. 

 

Selecteer de eerste (A) en tweede (B) entiteiten. De afschuining wordt getekend op basis van de 
eerste (C) en tweede (D) afschuiningafstanden. 
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Twee entiteiten afschuinen met de afstand-hoekmethode 

Twee entiteiten afschuinen met de afstandshoekmethode 

1 Doe een van de volgende handelingen om Afschuining te kiezen (  ): 

• Kies op het lint Wijzig > Afschuining (in Wijzigen). 

• Kies in het menu Wijzig > Afschuining. 

• Klik op de werkbalk Wijzigen op het gereedschap Afschuining. 

• Typ afschuining en druk op Enter. 

2 Kies Afschuininstellingen in het promptvenster. 

3 Klik in het dialoogvenster Tekeninstellingen op het tabblad Entiteit wijzigen. 

4 Klik onder Afschuinafstanden en -hoeken op Afstand- Hoek. 

5 Geef onder Afschuinafstanden en -hoeken de afschuinafstand en -hoek op. 

6 Klik op OK. 

7 Selecteer de eerste entiteit. 

8 Selecteer de tweede entiteit. 

 
 

Selecteer de eerste (A) en tweede (B) entiteit. De kamfer wordt getekend op basis van de afstand 
gemeten tussen de eerste entiteit (C) en de hoek (D) gevormd met de eerste entiteit. 

 

Afschuinen van alle hoekpunten in een polylijn 

Om alle hoekpunten van een polylijn af te schuinen 

1 Doe een van de volgende handelingen om Afschuining te kiezen (  ): 

• Kies op het lint Wijzig > Afschuining (in Wijzigen). 

• Kies in het menu Wijzig > Afschuining. 

• Klik op de werkbalk Wijzigen op het gereedschap Afschuining. 

• Typ afschuining en druk op Enter. 

2 Kies Polyline in het promptvenster. 

3 Selecteer de polylijn. 
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Oorspronkelijke polylijn. Resultaat na afschuining. 
 

Afschuinen van geselecteerde hoekpunten in een polylijn 

Om geselecteerde hoekpunten in een polylijn af te schuinen 

1 Doe een van de volgende handelingen om Afschuining te kiezen (  ): 

• Kies op het lint Wijzig > Afschuining (in Wijzigen). 

• Kies in het menu Wijzig > Afschuining. 

• Klik op de werkbalk Wijzigen op het gereedschap Afschuining. 

• Typ afschuining en druk op Enter. 

2 Selecteer de polylijn langs het segment waar u de afschuining wilt beginnen. 

3 Selecteer de polylijn langs het segment waar u de afschuining wilt beëindigen. 

 
 

 
Selecteer de polylijn langs de (A) en 
(B) segmenten. 

Resultaat na afschuinen. 
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Entiteiten fileren 

U kunt twee entiteiten verbinden met een boog met een gespecificeerde straal om 

een afgeronde rand te creëren. U kunt paren van lijnsegmenten, rechte 

polylijnsegmenten, bogen, cirkels, stralen en oneindige lijnen filetteren. U kunt ook 

parallelle lijnen, stralen en oneindige lijnen filetteren. Bij het fileren van een polylijn 

kunt u meerdere segmenten fileren tussen twee geselecteerde segmenten, of u kunt 

de volledige polylijn fileren. 

 

Twee entiteiten fileren 

Twee entiteiten fileren 

1 Doe een van de volgende dingen om Filet te kiezen (  ): 

• Kies op het lint Wijzigen > Vullen (in Wijzigen). 

• Kies in het menu Wijzig > Filet. 

• Klik op de werkbalk Wijzigen op het gereedschap Vullen. 

• Typ filet en druk op Enter. 

2 Kies Fillet Settings in het promptvak. 

3 Geef de afrondingsstraal op in het dialoogvenster Tekeninstellingen. 

4 Klik op OK. 

5 Selecteer de eerste entiteit. 

6 Selecteer de tweede entiteit. 

 
 

Selecteer de eerste (A) en tweede (B) entiteit. Resultaat na filteren. 
 

Een volledige polylijn fileren 

Een volledige polylijn fileren 

1 Doe een van de volgende dingen om Filet te kiezen (  ): 

• Kies op het lint Wijzigen > Vullen (in Wijzigen). 

• Kies in het menu Wijzig > Filet. 

• Klik op de werkbalk Wijzigen op het gereedschap Vullen. 

• Typ filet en druk op Enter. 

2 Kies Polyline in het promptvenster. 

3 Selecteer de polylijn. 
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Selecteer de polylijn (A). Resultaat na opvullen. 
 

Geselecteerde hoekpunten in een polylijn fileren 

Om geselecteerde hoekpunten in een polylijn te fileren 

1 Doe een van de volgende dingen om Filet te kiezen (  ): 

• Kies op het lint Wijzigen > Vullen (in Wijzigen). 

• Kies in het menu Wijzig > Filet. 

• Klik op de werkbalk Wijzigen op het gereedschap Vullen. 

• Typ filet en druk op Enter. 

2 Selecteer de polylijn langs het segment waar u de hoeklijn wilt beginnen. 

3 Selecteer de polylijn langs het segment waar u de hoeklijn wilt beëindigen. 

 
 

 
Selecteer de polylijn langs de (A) en 
(B) 
segmenten. 

Resultaat na fileren. 

 

Wanneer u cirkels en bogen afrondt, kan er meer dan één afronding tussen de 

entiteiten bestaan. Het punt waarop u de entiteiten selecteert, bepaalt de hoeklijn. 
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Selecties (Aand B). Resultaten na fileren. 

Je kunt parallelle lijnen, stralen en oneindige lijnen fileteren. De eerste entiteit moet 

een rechte of halfrechte zijn; de tweede entiteit kan een rechte, halfrechte of 

oneindige rechte zijn. De diameter van de filetboog is altijd gelijk aan de afstand 

tussen de parallelle entiteiten. De huidige afrondingsstraal wordt genegeerd. 

 
 

Oorspronkelijke entiteiten. Resultaat na filteren. 
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U kunt tekst invoegen in uw tekening en het uiterlijk ervan bepalen, zodat u extra 

informatie kunt geven aan uw ALCAD tekeningen. In dit hoofdstuk wordt uitgelegd 

hoe: 

• Lijntekst maken, ook langs een boog. 

• Paragrafen maken. 

• Maak tekststijlen. 

• Tekst opmaken. 

• Regeltekst en paragraaftekst wijzigen. 

• Regeltekst converteren naar paragraaftekst. 

• Controleer de spelling van tekst. 

• Gebruik een alternatieve teksteditor. 

• Werken met tekst in verschillende talen. 

 

 

 

 

 

 

 

 

Onderwerpen in dit hoofdstuk 

Regeltekst maken  ....................................................................................... 398  

Paragraaftekst maken  ................................................................................. 400  

Werken met tekststijlen  .................................................................................. 404 

Tekst opmaken  .............................................................................................. 405 

Tekst wijzigen  ............................................................................................. 411  

Een alternatieve teksteditor gebruiken ............................................................ 421 

Werken met tekst in verschillende talen  ........................................................ 422 

11  



398 K A P T E R 1 1 

 

Regeltekst maken 
 

Meestal worden tekstregels gemaakt met de opdracht Tekst, die tekstentiteiten met 

een enkele regel maakt. Een tekstregel kan ook langs een boog worden gemaakt met 

de opdracht Arc- Aligned Text. 

 

Een regel tekst maken 

Als je tekst van één regel maakt, eindig je elke regel tekst door op Enter te drukken. 

Elke regel tekst wordt gemaakt als een aparte entiteit die je kunt aanpassen. 
 

Een regel tekst maken 

1 Doe een van de volgende dingen om Tekst te kiezen (  ): 

• Kies op het lint Home > Tekst (in Annotatie) of kies Annoteren > Tekst (in 

Tekst). 

• Kies in het menu Tekenen > Tekst. 

• Klik op de werkbalk Tekenen op het gereedschap Tekst. 

• Typ tekst en druk op Enter. 

2 Geef het invoegpunt voor het eerste teken op. 

3 Geef de hoogte van de tekst op. 

4 Geef de rotatiehoek van de tekst op. 

5 Typ de tekst en druk op Enter aan het einde van elke nieuwe regel. 

6 Druk nogmaals op Enter om de opdracht te voltooien. 

 

Als je al tekst hebt gemaakt, kan nieuwe tekst direct onder de vorige tekst 

verschijnen. Kies Invoegen > Tekst. Wanneer om een invoegpunt wordt gevraagd, 

drukt u op Enter. De nieuwe tekst behoudt dezelfde hoogte en rotatiehoek als de 

vorige tekst. 
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Een enkele tekstregel langs een boog maken 

U kunt een enkele regel tekst maken die langs een boog is geplaatst. Boog 

uitgelijnde tekst is een eigen speciaal type tekstentiteit; het is niet precies hetzelfde 

als een enkele regel tekstentiteit. 
 

Een tekstregel langs een boog maken 

1 Doe een van de volgende dingen om Arc-Aligned Text te kiezen (  ): 

• Kies op het lint Express Gereedschap > Arc-Aligned Tekst (in Tekst). 

• Kies in het menu Expressgereedschappen > Tekst > Arc-Aligned Tekst. 

• Typ arctext en druk op Enter. 

2 Selecteer de boog waarlangs je tekst wilt uitlijnen. 

3 Typ de tekst in Tekst. 

4 Selecteer booguitgelijnde tekstopties. 

5 Klik op OK. 
 

P 

O 

A 
B N 
C M 
D 

L
 

E 

 
F K 

G J 

H I 

 
 
 

A Klik hierop om de rangschikking van de tekst 
ten opzichte van de boog te behouden terwijl 
u de boog verplaatst. 

B Klik om de richting van de tekststroom om te 
keren. 

C Klik om tekst links, rechts, passend (tekst 
vult de lengte van de boog) of gecentreerd 
uit te lijnen. 

D Selecteer een tekststijl. 

E Typ de tekst die langs de boog moet worden 
weergegeven. 

F Typ de lettertypehoogte van de tekst. 

G Typ de factor voor de letterbreedte. 

H Geef de ruimte tussen tekens op. 

I Deze optie is niet beschikbaar wanneer de 
uitlijning is ingesteld op rechts en op het 
midden van de boog. 

 
J Voer de afstand in tussen de tekst en de 

linkerrand van de boog. Deze optie is niet 
beschikbaar wanneer uitlijning links en naar 
het midden van de boog is ingesteld. 

K Voer de afstand tussen boog en tekst in. 

L Geeft een voorbeeld van de tekst weer. 

M Klik om de tekstkarakters naar buiten of naar 
binnen te richten ten opzichte van het 
middelpunt van de boog. 

N Klik om de tekstkleur in te stellen op 
BYLAYER, BYBLOCK, een van de 
standaardkleuren of kies Select Color voor 
meer opties. 

O Klik om de tekst vet, cursief en 
onderstreept te maken. 

P Klik om tekst aan de bolle kant van de 
boog of aan de holle kant van de boog te 
plaatsen. 
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Paragraaftekst maken 
 

Alinea tekst bestaat uit een of meer regels tekst of alinea's die passen binnen een 

grensbreedte die u opgeeft. Elke entiteit voor alineatekst die u aanmaakt, wordt als 

één entiteit behandeld, ongeacht het aantal afzonderlijke alinea's of tekstregels die de 

entiteit bevat. 

Wanneer je alinea tekst maakt, bepaal je eerst de breedte van de alinea door de 

tegenoverliggende hoeken van een rechthoek op te geven. De alineatekst wordt 

automatisch omwikkeld zodat hij binnen deze rechthoek past. De eerste hoek van de 

rechthoek bepaalt het standaard aanhechtingspunt van de alinea tekst. Je kunt de 

richting bepalen waarin de tekst binnen de rechthoek loopt en je kunt ook het tekst- en 

alineaformaat, de tekststijl, de teksthoogte en de rotatiehoek van de hele alinea-

tekstentiteit selecteren. 
 

Paragraaftekst maken 

1 Doe een van de volgende dingen om Meerregelige tekst te kiezen (  ): 

• Kies op het lint Home > Multiline Text (in Annotate). 

• Kies in het menu Tekenen > Meerregelige tekst. 

• Klik op de werkbalk Tekenen op het gereedschap Meerregelige tekst. 

• Typ mtext en druk op Enter. 

2 Selecteer de eerste hoek van het tekstgebied. 

3 Kies in de opdrachtbalk of het contextmenu de eigenschappen die u wilt instellen 

of ga direct door naar de volgende stap. U kunt deze eigenschappen later ook 

kiezen voor de resulterende meerregelige tekstentiteit. 

4 Selecteer de tweede hoek van het tekstgebied. 

5 Typ de gewenste tekst. 

Om alinea's te maken, druk je op Enter en typ je verder. 

6 Gebruik op het lint (of op de zwevende werkbalk als u het lint niet bekijkt) de 

teksteditorgereedschappen om uw selecties te maken voor gemarkeerde tekst, of 

als er geen tekst is gemarkeerd, hebben de wijzigingen invloed op nieuwe tekst 

wanneer u deze typt. 

7 Klik op Editor sluiten om uw wijzigingen te accepteren en de editor te sluiten. 



W E R K I N G M E T T E X T 401 

     Tekststijl Selecteer een tekststijl. 

                       Hoogte tekst  Selecteer of typ de 

lettertypehoogte van de tekst. 

Vet en cursief Klik om tekst vet en/of cursief te maken. 

Onderstrepen 
en 
Overstrepen 

Hoofdletters en 
kleine letters 

Klik om tekst te onderstrepen en/of te 

overlijnen. Klik om tekst hoofdletters of kleine 

letters te maken. 

 
            Tekst lettertype Selecteer het tekstlettertype. 

Kleur tekst Selecteer BYBLOCK, BYLAYER, de kleur van 
je keuze, of kies Kleur selecteren om extra 
kleuren te kiezen. 

Achtergrond masker Klik om de achtergrondinstellingen voor tekst in te 
stellen. 

Klik voor meer informatie op Help in het 
dialoogvenster dat wordt weergegeven. 

          Schuine hoek Selecteer of typ de hoek van tekstkarakters. 

Traceren Selecteer of typ de factor die de 
ruimte tussen tekens weergeeft. 

          Breedte factor Selecteer of typ de lettertypebreedte factor. 

Opmaak wissen Kies of karakter moet worden verwijderd 
opmaak van geselecteerde tekens, 
alineaopmaak of opmaak van een 
geselecteerde alinea. 

Alinea's 
combinere
n 

Klik op om geselecteerde alinea's samen te 
voegen tot één alinea. 

 

Rechtvaardiging Selecteer de rechtvaardiging van het tekstvak. 

 
 LijstSelecteer het type lijst voor de 

tekst. Je kunt ook opgeven of je 
genummerde lijsten wilt voortzetten of 
opnieuw wilt starten. 

Regelafstand Selecteer de regelafstand. 
 

Standaard, links 
en midden 

Rechtvaardigen, 
rechtvaardigen en 
verdelen 

Klik op om de alinea-rechtvaardiging op 
standaard, links of in het midden te 
zetten. 

Klik om de alinea rechts te maken, te 
justifiëren of te distribueren. 

 GereedschapNaamBeschrijving 



 

Ongedaan maken en Opnieuw doen Klik op om de vorige actie 
opnieuw uit te voeren of ongedaan te maken. 

 
Symbool Klik om een symboolteken in te voegen 

waar de cursor zich bevindt in de 
teksteditor. 



 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
. 

 

 
Open meer opties door met de rechtermuisknop op de teksteditor te klikken. 

Klik met de rechtermuisknop op de teksteditor voor extra opties, zoals Alles 

selecteren, Knippen, Kopiëren, Plakken en Plakken speciaal. Je kunt ook typische 

sneltoetsen gebruiken zoals Ctrl + V om tekst van het klembord te plakken. 
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Gereedschap Naam Beschrijving 
 

 
Veld invoegen Klik op om een veld in te voegen waar 

de cursor zich bevindt in de teksteditor. 
Klik voor meer informatie op Help in het 
dialoogvenster dat wordt weergegeven. 

 

 
Kolommen Klik op om kolommen voor de tekst en 

opties voor de kolommen op te geven. Klik 
voor meer informatie op Help in het 
programma. 

 

 
Zoeken en 
vervangen 

Klik op om tekst te zoeken en te 
vervangen in de teksteditor. 

 
 

Tekst importeren Klik op om een bestand te selecteren dat 
tekst bevat om te importeren. 

 
 

AutoCAPS Klik op om het automatisch 
hoofdlettergebruik van tekst tijdens 
het typen in of uit te schakelen. 

 

 
Liniaal Klik op om de liniaal in de teksteditor te 

tonen of te verbergen. 

 

 
Gestapelde tekst Klik op om geselecteerde tekst te 

stapelen of te ontstapelen. Breuken 
kunnen bijvoorbeeld als gestapelde tekst 
worden weergegeven. 

 

 
Meer Klik op om een menu met extra opties weer te 

geven, waaronder de tekenset, instellingen 
voor de teksteditor en online hulp. 

 Editor sluiten Uw wijzigingen accepteren en de editor 
sluiten 
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E 
 

A D 

 
 
 

B 

 
 

 
C 

 

A Klik op om uw wijzigingen te accepteren 
en de editor te sluiten. 

B Tekst typen en selecteren. 

C Klik en sleep om het formaat van de 
editor verticaal te wijzigen. 

D Klik en sleep om het formaat van de editor horizontaal te 
wijzigen. 

E Geeft de liniaal weer. 

 
 

 

Er zijn twee meerlijnige teksteditors. 

Stel de systeemvariabele MTEXTED in op "oldeditor" om over te schakelen naar 

een dialoogvensterversie van de multiline teksteditor. 
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Werken met tekststijlen 
 

Wanneer je tekst toevoegt aan een tekening, wordt de huidige tekststijl gebruikt. 

De tekststijl bepaalt het lettertype, de grootte, de hoek, de oriëntatie, of de tekst 

standaard annotatief is en andere kenmerken. 

Elke tekening heeft een standaard tekststijl, Standard genaamd, die aanvankelijk het 

lettertype Arial gebruikt. Je kunt de standaardstijl niet verwijderen, maar je kunt hem 

wel een andere naam geven of wijzigen. U kunt het lettertype, de grootte van het 

lettertype en de schuine hoek die erop wordt toegepast wijzigen. Als u het lettertype 

of de afdrukstand van een bestaande stijl wijzigt, worden alle bestaande 

tekstentiteiten die met die stijl zijn gemaakt automatisch bijgewerkt om het nieuwe 

lettertype of de nieuwe afdrukstand weer te geven. 

Het wijzigen van een ander kenmerk heeft geen effect op bestaande tekst. Je kunt 

ook een onbeperkt aantal extra tekststijlen maken en gebruiken. 

De tekststijl bepaalt de kenmerken die in de volgende tabel worden weergegeven. 

 
Stijlkenmerk Standaard Beschrijving 

Stijl naam Standaard De naam van de stijl, maximaal 255 tekens. 

Lettertype bestand Arial Het lettertypebestand waarop de stijl is gebaseerd en of er Aziatische grote 
lettertypebestanden worden gebruikt (voor 
Alleen lettertypes van .SHX-bestanden). 

Taal Western De tekenhoogte. Een waarde van 0 vraagt om de teksthoogte bij het invoegen. 

Annotatief Geen Bepaalt of tekst standaard annotatief is en of de weergave en afdruk dus beïnvloed wordt door 
annotatieschaling. Als annotatief standaard is, bepaalt dit ook of de tekst, wanneer 
weergegeven in papierruimte, automatisch wordt georiënteerd volgens de lay-out 
viewport. 

Hoogte tekst 0 De tekenhoogte. Een waarde van 0 vraagt om de teksthoogte bij het invoegen. De teksthoogte is 
de papierteksthoogte als de tekststijl annotatief is. 

Breedte factor 1 De horizontale uitzetting of compressie van de tekst. Waarden kleiner dan 1 comprimeren de 
tekst; waarden groter dan 1 breiden de tekst uit. 

Obliqueerhoek 0 De schuine stand van de tekst, in graden. Negatieve waarden schuinen de tekst naar links; 
positieve waarden schuinen de tekst naar rechts. 

Achterwaarts Geen Bepaalt of tekst achterwaarts wordt weergegeven. 

Ondersteboven Geen Bepaalt of tekst ondersteboven wordt weergegeven. 

Verticaal Geen Bepaalt of tekst verticaal georiënteerd is. 

 
Een tekststijl maken 

1 Doe een van de volgende dingen om Text Styles Manager te kiezen (  ): 

• Kies op het lint Annoteren > Tekststijlenbeheer (in Tekst). 

• Kies in het menu Opmaak > Tekststijlenbeheer. 

• Klik op de werkbalk Opmaak of Stijlen op het gereedschap Tekststijlenbeheer. 

• Typ style en druk op Enter. 

2 Klik op Nieuw. 

3 Typ een nieuwe tekststijlnaam en klik op OK. 
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4 Selecteer onder Tekstlettertype de naam, stijl en taal van het lettertype dat je wilt gebruiken. 

5 Schakel onder Tekstmetingen de selectievakjes in als je annotatieve tekst wilt; je 

kunt ook een vaste teksthoogte (papierschrifthoogte bij annotatieve tekst), 

breedtemaat of schuine hoek invoeren. 

6 Schakel onder Tekstgeneratie de selectievakjes in waarmee u wilt aangeven in 

welke richting de afgedrukte tekst moet verschijnen. 

7 Klik op OK. 

8 Om de nieuwe stijl te gebruiken, kies je Tekenen > Tekst. 

9 Selecteer in het aanwijzingenvak Gebruik gedefinieerde stijl. 

 

 

Tekst opmaken 
 

Wanneer je tekst maakt, kies je de tekststijl en stel je de uitlijning in. De stijl bepaalt 

de kenmerken van het lettertype voor de tekst. Voor tekst met één regel bepaalt het 

uitlijningspunt hoe de tekst uitgelijnd wordt met het tekstinvoegpunt. Voor alineatekst 

bepaalt het uitlijningspunt de plaats van het invoegpunt ten opzichte van de 

alineatekstgrens en de richting waarin de tekst binnen de grens stroomt. 

Je kunt het gebied Expressgereedschappen > Tekst ook gebruiken voor opdrachten 

om tekst te schalen, tekst te justifiëren, tekst in te sluiten in vormen en meer. Al 

deze opties worden beschreven in de online Help. 

 

De stijl van de lijntekst instellen 

U kunt de tekststijl instellen voordat u het invoegpunt opgeeft. U selecteert de 

tekststijl door de naam van een eerder gedefinieerde stijl te typen. 
 

Een lijntekststijl opgeven 

1 Doe een van de volgende dingen om Tekst te kiezen (  ): 

• Kies op het lint Home > Tekst (in Annotatie) of kies Annoteren > Tekst (in 

Tekst). 

• Kies in het menu Tekenen > Tekst. 

• Klik op de werkbalk Tekenen op het gereedschap Tekst. 

• Typ dtext en druk op Enter. 

2 Kies Gebruik gedefinieerde stijl in het promptvenster. 

3 Typ de naam van een eerder gedefinieerde tekststijl en druk op Enter. 

Om een lijst met beschikbare tekststijlen weer te geven, typ je een vraagteken 

(?) en druk je op Enter. 

4 Geef het invoegpunt van de tekst op. 
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5 Geef de teksthoogte op. 

6 Geef de rotatiehoek op. 

7 Typ de tekstregel en druk op Enter. 

8 Druk nogmaals op Enter om de opdracht te voltooien. 

 
De stijl van de paragraaftekst instellen 

U kunt de stijl van de alinea-tekst instellen voordat u het invoegpunt opgeeft. U 

selecteert de tekststijl door de naam van een eerder gedefinieerde stijl te typen. 
 

Een tekststijl voor alinea's opgeven 

1 Doe een van de volgende dingen om Meerregelige tekst te kiezen (  ): 

• Kies op het lint Home > Multiline Text (in Annotate). 

• Kies in het menu Tekenen > Meerregelige tekst. 

• Klik op de werkbalk Tekenen op het gereedschap Meerregelige tekst. 

• Typ mtext en druk op Enter. 

2 Geef het eerste punt van het tekstvak op. 

3 Kies Tekststijl in het aanwijzingenvak. 

4 Typ de naam van een eerder gedefinieerde tekststijl en druk op Enter. 

5 Geef de teksthoogte op. 

6 Geef de rotatiehoek op. 

7 Geef de tegenoverliggende hoek van het tekstvak op. 

8 Typ de tekst. 

9 Klik op Editor sluiten om de opdracht te voltooien. 
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De uitlijning van de regel instellen 

Wanneer je tekst maakt, kun je de tekstuitlijning instellen voordat je het invoegpunt 

opgeeft. Je stelt de uitlijning in door deze te kiezen in het aanwijzingenvak. Tekst 

wordt standaard links uitgelijnd. Je kunt tekst links, in het midden of rechts uitlijnen 

en bovenaan, in het midden of onderaan de tekst of onderaan aflopende letters. 

 

 

 

 

 

 

 

 
 

H 

 
A Linksboven 

B Links 
midden 

C Links 

D Linksonder 

E Midden 

F Middenonder 

G Onderaan 

H Basislijn 

I Rechts 

J Rechts midden 

K Rechtsboven 

L Midden 

M Middencentrum 

N Middenboven 

 

Je kunt tekst ook uitlijnen zodat hij tussen twee punten past of uitlijnt. De optie 

Uitlijnen creëert tekst die omhoog of omlaag wordt geschaald met behoud van een 

constante hoogte/breedte-verhouding; de optie Aanpassen breidt de tekst uit of 

comprimeert hem zodat hij tussen de twee punten past. 

 

 

Tekst uitgelijnd tussen twee punten 
behoudt een constante hoogte/breedte-
verhouding. 

Tekst die tussen twee punten past, wordt vergroot 
of verkleind. 

 

De uitlijning van de regel tekst opgeven voordat u tekst invoert 

1 Doe een van de volgende dingen om Tekst te kiezen (  ): 

• Kies op het lint Home > Tekst (in Annotatie) of kies Annoteren > Tekst (in 

Tekst). 

• Kies in het menu Tekenen > Tekst. 

• Klik op de werkbalk Tekenen op het gereedschap Tekst. 

• Typ dtext en druk op Enter. 

2 Kies een uitlijningsoptie in het promptvenster of kies Justification Options om 

alle opties voor uitlijning weer te geven. 
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3 Geef het tekstinvoegpunt op en ga dan verder met het maken van de lijntekst. 
 

De rechtvaardiging voor bestaande tekstentiteiten opgeven 

1 Doe een van de volgende dingen om Tekst rechtzetten te kiezen (  ): 

• Kies op het lint voor Express tools > Tekst rechtzetten (in Tekst > Tekst wijzigen). 

• Kies in het menu voor Expressgereedschappen > Tekst > Tekst uitvullen. 

• Typ tjust en druk op Enter. 

2 Selecteer tekstentiteiten. Naast eenregelige tekst kunt u ook kiezen voor 

meerregelige tekst en attribuuttekst. 

3 Kies een van de volgende opties: 

• Midden Rechtvaardigingspunt van de tekst wordt gecentreerd uitgelijnd. 

• Midden Rechtvaardigingspunt van de tekst is midden uitgelijnd 

(links/rechts en boven/onder). 

• Het rechter Justification-punt van de tekst is rechts uitgelijnd. 

• TL Rechtvaardigingspunt van de tekst is linksboven uitgelijnd. 

• TC Rechtvaardigingspunt van de tekst is middenboven uitgelijnd. 

• TR Rechtvaardigingspunt van de tekst is rechtsboven uitgelijnd. 

• ML Rechtvaardigingspunt van de tekst is linksmidden uitgelijnd. 

• MC Rechtvaardigingspunt van de tekst is midden uitgelijnd. 

• MR Rechtvaardigingspunt van de tekst is rechtsmidden uitgelijnd. 

• BL Rechtvaardigingspunt van de tekst is linksonder uitgelijnd. 

• BC Rechtvaardigingspunt van de tekst is middenonder uitgelijnd. 

• BR Rechtvaardigingspunt van de tekst is rechtsonder uitgelijnd. 

Bestaande lijntekst binnen twee punten passen 

1 Doe een van de volgende dingen om Text Fit te kiezen (  ): 

• Kies op het lint Expressgereedschappen > Tekst aanpassen (in Tekst > Tekst aanpassen). 

• Kies in het menu Expressgereedschappen > Tekst > Tekst aanpassen. 

• Typ textfit en druk op Enter. 

2 Selecteer eenregelige tekstentiteiten. 

3 Geef een nieuw gewenst eindpunt op of kies Startpunt om een nieuw beginpunt 

op te geven en geef vervolgens het eindpunt op. 

 

De opdracht Tekst aanpassen werkt alleen met tekst van één regel. 

Om tekst van meerdere regels binnen twee punten te passen, gebruik je eerst de 

opdracht Explode om de tekst om te zetten naar tekst van één regel. 
 



Controle code Functie 
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De schaal van bestaande tekst wijzigen 

1 Doe een van de volgende dingen om Tekst schalen ( ) te kiezen : 

• Kies op het lint Express Gereedschappen > Tekst schalen (in Tekst > Tekst wijzigen). 

• Kies in het menu Expressgereedschappen > Tekst > Tekst schalen. 

• Typ scaletext en druk op Enter. 

2 Selecteer eenregelige tekstentiteiten. 

3 Kies een basispuntoptie voor het schalen. 

4 Kies een van de manieren om tekst te schalen en volg de aanwijzingen. 

Raadpleeg de online Help voor meer informatie. 

 

De uitlijning van de paragraaftekst instellen 

Wanneer u alineatekst maakt, kunt u de tekstuitlijning instellen door de richting op 

te geven waarin de tekst binnen de begrenzing stroomt. U kunt de uitlijning van de 

alineatekst instellen in het promptvenster dat wordt weergegeven nadat u de eerste 

hoek van de alineatekstgrens hebt opgegeven, in het deelvenster Eigenschappen of 

met de express-opdracht Tekst uitlijnen. U kunt het bevestigingspunt linksboven, 

middenboven, rechtsboven, middenlinks, middenmidden, middenrechts, linksonder, 

middenonder of rechtsonder opgeven. De tekst van de alinea kan van links naar 

rechts, van rechts naar links, van boven naar beneden of van beneden naar boven 

lopen. Je kunt de schaal van bestaande paragraaftekst wijzigen met de 

uitdrukkingsopdracht Tekst schalen. 

 

Inclusief speciale teksttekens 

Je kunt controlecodes gebruiken om tekst te over- of onderstrepen of om speciale tekens 

op te nemen. Overscore en underscore kunnen tegelijkertijd actief zijn. Om 

controlecodes op te nemen, typ je terwijl je tekst typt twee procenttekens (%%) 

gevolgd door de speciale controlecode of het speciale teken. Een enkel procentteken 

wordt behandeld als een normaal tekstteken. Er is een driedubbele 

procentcontrolecode beschikbaar voor die gevallen waarin een 

controlecodesequentie moet volgen op een procentteken in de tekst. 

 
 

Speciale teksttekens 

 %%oSchakelt de overscoremodus in of uit. 

 %%uSchakelt de onderstrepingsmodus in of uit. 

 %%dTekent een gradensymbool (º). 

 %%pTekent het plus-of minteken (±). 

 %%tekent het symbool voor de cirkeldiameter (Ø). 

 %%% Forceert een enkel procentteken. 

%%nnn Tekent speciaal teken nummer nnn. 
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Tekst gemaakt met speciale tekstkarakters: Ut wisi %%uenim%%d ad%%p%%u minim %%c %%oveniam. 

 

Een kader rond tekst maken 

Je kunt een kader tekenen rond elke geselecteerde regel tekst, paragraaf tekst of 

attribuut tekst, dat wil zeggen tekst omsluiten met een vorm. Kaders kunnen de vorm 

hebben van een cirkel, rechthoek of sleuf. 
 

Een kader om tekst tekenen 

1 Doe een van de volgende dingen om Tekst insluiten met vorm ( ) te kiezen : 

• Kies op het lint Expressgereedschappen > Tekst insluiten met vorm (in 

Tekst > Tekst wijzigen). 

• Kies in het menu voor Expressgereedschappen > Tekst > Tekst omsluiten met vorm. 

• Typ tcircle en druk op Enter. 

2 Selecteer lijntekst, paragraaftekst of attribuuttekst. 

3 Geef aan welke vorm je rond tekst wilt tekenen. Raadpleeg de online-Help voor 

meer informatie. 



 

Tekst wijzigen 
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Je kunt regel- en paragraaftekst in je tekening wijzigen. 

 

Regeltekst wijzigen 

Je kunt de tekst bewerken en wijzigen zoals je dat met elke andere tekenentiteit zou 

doen. Dat wil zeggen, u kunt tekst verwijderen, verplaatsen, roteren en schalen. 
 

Tekst en de eigenschappen ervan bewerken 

1 Doe een van de volgende dingen om Tekst bewerken te kiezen (  ): 

• Kies op het lint Annoteren > Tekst bewerken (in Tekst). 

• Kies in het menu Wijzig > Entiteiten > Tekst. 

• Klik op de werkbalk Wijzigen op het gereedschap Tekst bewerken. 

• Typ ddedit en druk op Enter. 

2 Selecteer de tekstentiteit. 

3 Bewerk de tekst in het dialoogvenster Tekst. 

4 Wijzig de gewenste teksteigenschappen. 
 

Het dialoogvenster Tekst verschijnt wanneer EDITTEXTMODE is ingesteld op 3 (de 
standaardinstelling). 

Als de systeemvariabele TEXTEDITMODE is ingesteld op 1 of 2, wordt regel- tekst 

bewerkt in respectievelijk de kom- mand-balk of het deelvenster Eigenschappen in 

plaats van het dialoogvenster Tekst. 
 

 
Paragraaftekst wijzigen 

Je kunt de tekst aanpassen zoals je dat bij elke andere tekenentiteit zou doen. 

Dat wil zeggen, je kunt tekst verwijderen, verplaatsen, roteren en schalen. 
 

Paragraaftekst en de eigenschappen ervan bewerken 

1 Doe een van de volgende dingen om Tekst bewerken te kiezen (  ): 

• Kies op het lint Annoteren > Tekst bewerken (in Tekst). 

• Kies in het menu Wijzig > Entiteiten > Tekst. 

• Klik op de werkbalk Wijzigen op het gereedschap Tekst bewerken. 

• Typ ddedit en druk op Enter. 

2 Selecteer de tekstentiteit. 

3 Bewerk de tekst in de teksteditor. 

4 Wijzig de gewenste teksteigenschappen. 

5 Klik op Editor sluiten. 
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Tekst zoeken en vervangen 

U kunt tekst zoeken en optioneel vervangen in een tekening, in een lay-out of in 

geselecteerde entiteiten. 

ALCAD zoekt en toont een lijst met overeenkomende tekst. Elk gevonden tekstitem 

heeft een bijbehorend entiteittype om u te helpen de locatie in de tekening te 

identificeren. De entiteittypes kunnen bestaan uit eenregelige tekst, meerregelige 

tekst, maatvoeringen, hyperlinks, alternatieve tekst, papierruimte en modelruimte. 

Merk op dat sommige soorten maatvoeringen worden weergegeven als 

meerregelige tekst vanwege de manier waarop dimensies worden gemaakt. 

Eventuele vervangingen van de tekst zijn zichtbaar in de tekening nadat je op Klaar hebt 

geklikt. 
 

Om een optioneel te vervangen tekst te vinden 

1 Doe een van de volgende dingen om Zoeken en vervangen te kiezen (  ): 

• Kies Bewerken > Zoeken en vervangen. 

• Klik op de Standaardwerkbalk op het gereedschap Zoeken en vervangen. 

• Typ find en druk op Enter. 

2 Typ in Zoeken naar wat de tekst die u wilt zoeken of selecteer eerder ingevoerde 

tekst in de lijst. 

3 Selecteer in Waar zoeken de locatie waar u wilt zoeken: 

• Hele tekening Zoekt de hele tekening. 

• Huidige lay-out Zoekt alleen in de huidige lay-out. 

• Geselecteerde entiteiten Zoekt alleen geselecteerde entiteiten. U kunt klikken 

op (  ) om tijdelijk over te schakelen naar de tekening en entiteiten te 

selecteren. 

4 Selecteer onder Tekstsoorten de tekstsoorten die je wilt opnemen in de zoekopdracht. 

5 Selecteer bij Zoekopties de gewenste zoekopties. 

6 Klik op Zoeken om een lijst met alle overeenkomende tekst weer te geven. 

7 Doe het volgende om tekst te vervangen: 

• Voer in het vak Vervangen door de nieuwe tekst in of selecteer deze. 

• Selecteer in de lijst met gevonden tekst de tekst die u wilt vervangen. 

• Klik op Vervangen. 
 

Gebruik een snelkoppeling voor het vervangen van tekst. 

Klik op Alles vervangen om alle overeenkomende tekst te vervangen zonder deze eerst te 

vinden. 
 

8 Klik op Klaar om eventuele tekstwijzigingen in de tekening te bekijken. 
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A Typ of selecteer de tekst die u wilt zoeken. 

B Typ of selecteer de tekst om de gevonden 
tekst door te vervangen (optioneel). 

C Geeft alle gevonden tekst weer. 

D Selecteer om alleen tekst te vinden die 
overeenkomt met de hoofdletters en kleine 
letters die zijn opgegeven in Wat zoeken. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
H I  JK 

J Klik om overeenkomende tekst te vinden. 

K Klik op wanneer je klaar bent en om de 
wijzigingen in de tekening te zien. 

L Selecteer om de waarden van blokattributen te zoeken. 

M Selecteer om te zoeken in zowel dimensie- als leiderstekst. 

N Selecteer om te zoeken in zowel éénregelige als meerregelige 
tekst. 

E Selecteer om alleen hele woorden te vinden die 
overeenkomen met de tekst in Zoek wat. 

F Selecteer om externe referenties op te nemen in 
de zoekopdracht. 

G Selecteer om blokken op te nemen in de 
zoekopdracht. 

H Klik op om geselecteerde tekst in de lijst Locatie 
te vervangen door tekst uit Vervangen door. 

I Klik op om alle overeenkomende tekst te 
vervangen zonder eerst te zoeken. 

O Selecteer om hyperlinks te zoeken. 

P Selecteer om hyperlinkbeschrijvingen te zoeken. 

Q Selecteer waar u naar tekst wilt zoeken: de 
entiredrawing, de huidige lay-out of 
geselecteerde entiteiten. 

R Klik om over te schakelen naar de tekening en 
selecteer entiteiten om te zoeken. 
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Hoofdlettergebruik van letters wijzigen 

U kunt snel het hoofdlettergebruik van eenregelige en meerregelige tekstentiteiten 

wijzigen in deze hoofdlettergebruikmethoden: hoofdletters, kleine letters, 

hoofdletters, titelhoofdletters en wisselhoofdletters. 
 

Hoofdletteropmaak instellen 

1 Doe een van de volgende dingen om Tekst Case wijzigen te kiezen (  ): 

• Kies op het lint de optie Express tools > Hoofdletter wijzigen (in Tekst > 

Tekst wijzigen). 

• Kies in het menu Expressgereedschappen > Tekst > Hoofdletter wijzigen. 

• Typ tcase en druk op Enter. 

2 Selecteer tekstentiteiten. 

3 Kies een van de volgende opties: 

• Hoofdletter van de zin De eerste letter van het eerste tekstkarakter is hoofdletter. 

• Kleine letters Alle tekstkarakters zijn kleine letters. 

• HOOFDLETTERS Alle tekstkarakters zijn hoofdletters. 

• Titel De eerste letters van alle tekstkarakters zijn hoofdletters. 

• De eerste letters van alle tekstkarakters zijn kleine letters en de rest van de 

letters zijn hoofdletters. 

 
Regeltekst converteren naar paragraaftekst 

Bij het converteren van lijntekst naar alineatekst worden één of meer tekstentiteiten 

die zijn gemaakt met de opdracht Tekst gecombineerd tot één meerregelige 

tekstentiteit. Tijdens de conversie worden de geselecteerde tekstentiteiten verwijderd 

uit de tekening en wordt een meerregelige tekstentiteit gemaakt. 
 

Regeltekst converteren naar paragraaftekst 

1 Doe een van de volgende dingen om Tekst naar Multiline Tekst te kiezen (  ): 

• Kies op het lint Home > Tekst naar meerregelige tekst (in Annotatie), 

Annoteren > Tekst naar meerregelige tekst (in Tekst) of 

Expressgereedschappen > Tekst naar meerregelige tekst (in Tekst). 

• Kies in het menu Tekenen > Tekst naar meerregelige tekst of kies 

Expressgereedschappen > Tekst > Tekst naar meerregelige tekst. 

• Klik op de Tekstwerkbalk op het gereedschap Tekst naar meerregelige tekst. 

• Typ txt2mtxt en druk op Enter. 

2 Selecteer een of meer tekstentiteiten. 

3 Druk op Enter wanneer u klaar bent met selecteren. 
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Om opties aan te passen tijdens het converteren van lijntekst naar alineatekst 

1 Doe een van de volgende dingen om Tekst naar Multiline Tekst te kiezen (  ): 

• Kies op het lint Home > Tekst naar meerregelige tekst (in Annotatie), 

Annoteren > Tekst naar meerregelige tekst (in Tekst) of 

Expressgereedschappen > Tekst naar meerregelige tekst (in Tekst). 

• Kies in het menu Tekenen > Tekst naar meerregelige tekst of kies 

Expressgereedschappen > Tekst > Tekst naar meerregelige tekst. 

• Klik op de Tekstwerkbalk op het gereedschap Tekst naar meerregelige tekst. 

• Typ txt2mtxt en druk op Enter. 

2 Druk op Enter. 

3 Selecteer een van de volgende opties: 

• Selectievolgorde Selecteer deze optie om tekst van één regel toe te voegen 

aan tekst van meerdere regels in de volgorde die u selecteert. 

• Top-down volgorde Selecteer om eenregelige tekst toe te voegen aan 

meerregelige tekst in de volgorde waarin ze in de tekening verschijnen, van 

boven naar beneden. 

4 Markeer Word-Wrap MText om spaties toe te voegen binnen afzonderlijke 

regels tekst, wat helpt om meerdere regels tekst in balans te brengen. 

5 Klik op OK. 

6 Selecteer een of meer tekstentiteiten. 

7 Druk op Escape als je klaar bent met selecteren. 

Alle tekstentiteiten worden gecombineerd tot een enkele meerregelige tekstentiteit. 

 

 

 
 

A 

B 

 

A Kies om tekst toe te voegen in de 
geselecteerde volgorde of in volgorde van 
boven naar beneden. 

B Klik op om spaties toe te voegen binnen tekstregels 
om meerdere tekstregels in evenwicht te 
brengen. 



416 K A P T E R 1 1 

 

De spelling controleren 
 

Je kunt de spelling van tekst in je tekening controleren, het woordenboek aanpassen 

om nieuwe woorden te herkennen en een ander spellingwoordenboek gebruiken dat 

een andere taal ondersteunt. 

 

De spelling van tekst controleren 

Je kunt de opdracht Spelling controleren gebruiken om de spelling te controleren 

van enkellijns tekst, meerregelige tekst, paragraaftekst, attributen, 

attribuutdefinities en dimensietekst. 
 

De spelling van tekst controleren 

1 Doe een van de volgende dingen om Spelling controleren te kiezen (  ): 

• Kies op het lint Annoteren > Spelling controleren (in tekst). 

• Kies in het menu Extra > Spelling controleren. 

• Klik op de Standaard werkbalk op het gereedschap Spelling controleren. 

• Typ spell en druk op Enter. 

2 Selecteer een of meer tekstentiteiten. 

3 In het dialoogvenster Spelling controleren worden verkeerd gespelde woorden 

één voor één weergegeven. Doe een van de volgende dingen voor elk gevonden 

woord: 

• Tekst ongewijzigd houden - Klik op Negeren om het gevonden woord 

ongewijzigd in de tekening te houden, of klik op Alles negeren om alle 

exemplaren van het gevonden woord ongewijzigd in de tekening te houden. 

• Tekst wijzigen - Selecteer of typ een woord in het vak Suggesties, klik dan op 

Wijzigen om het gevonden woord in de tekening te wijzigen in de nieuwe 

tekst, of klik op Alles wijzigen om alle exemplaren van het gevonden woord 

in de tekening te wijzigen. 

4 Klik op Toevoegen als je het huidige gevonden woord wilt toevoegen aan een 

lijst met aangepaste spellingwoorden. Het dialoogvenster Spelling controleren 

zal het toegevoegde woord herkennen als correct gespeld de volgende keer dat 

het woord wordt gecontroleerd op spelling. 
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A 
 

B 

K 
C J 

I 
H 

G 

F 
E 

 

D 

 
 

 

A Geeft het huidige woordenboek weer. 

B Geeft het verkeerd gespelde woord en de 
context ervan weer in de tekening. 

C Toont (of je kunt typen) een nieuw woord om het 
verkeerd gespelde woord in de tekening te 
vervangen. 

D Klik op om een nieuw woord te selecteren ter 
vervanging van het huidige verkeerd gespelde 
woord. 

E Klik om een nieuw woordenboek te selecteren 
of een aangepast woordenboek te wijzigen. 

F Klik om het voorgestelde woord toe te 
voegen aan het aangepaste 
woordenboek. 

G Klik op om extra woorden te suggereren op 
basis van het geselecteerde woord in de 
lijst Suggesties. 

H Klik op om alle exemplaren van het verkeerd 
gespelde woord te wijzigen in het 
voorgestelde woord. 

I Klik op om een enkel geval van het gespelde 
woord te wijzigen in het voorgestelde woord. 

J Klik op om alle exemplaren van het verkeerd gespelde woord 
over te slaan. 

K Klik op om een enkel geval van het verkeerd 
gespelde woord over te slaan zonder het te 
veranderen. 

 

De spellingwoorden aanpassen 

De meeste tekeningen bevatten tekst die niet herkend wordt als correct gespeld, ook 

al is het correct gespeld. Als bijvoorbeeld je bedrijfsnaam Zaffer, Inc. in al je 

tekeningen voorkomt, zal de bedrijfsnaam als verkeerd gespeld verschijnen telkens 

als je de spelling van de tekst in de tekening controleert. Je kunt eenvoudig woorden 

toevoegen aan een aangepast woordenboek, zodat elk woord in het aangepaste 

woordenboek wordt herkend als correct gespeld. 

Het aangepaste woordenboek is onafhankelijk van een spellingwoordenboek dat jij 

hebt gekozen. Je kunt de spelling van een tekst controleren met het ene woordenboek 

en de spelling van dezelfde of een andere tekst controleren met een ander 

woordenboek, en in beide gevallen wordt jouw aangepaste woordenboek gebruikt. 
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Een aangepast woordenboek maken en beheren 

1 Doe een van de volgende dingen om Spelling controleren te kiezen (  ): 

• Kies op het lint Annoteren > Spelling controleren (in tekst). 

• Kies in het menu Extra > Spelling controleren. 

• Klik op de Standaard werkbalk op het gereedschap Spelling controleren. 

• Typ spell en druk op Enter. 

2 Selecteer een of meer tekstentiteiten. 

3 Klik in het dialoogvenster Spelling controleren op Woordenboeken wijzigen. 

4 Om een aangepast woord toe te voegen, typ je een woord in Aangepaste 

woordenboekwoorden en klik je vervolgens op Toevoegen. 

5 Om een aangepast woord te verwijderen, selecteer je een woord in Aangepaste 

woordenboekwoorden en klik je vervolgens op Verwijderen. 

6 Klik op OK. 

 

 
A Typ een woord voor het aangepaste 

woordenboek. 

B Geeft de woorden in het aangepaste 
woordenboek weer. 

C Klik om het huidige geselecteerde woord uit het 
aangepaste woordenboek te verwijderen. 

D Klik om het huidige woord in het bewerkingsvak 
(A) toe te voegen aan het aangepaste 
woordenboek. 

E Klik om een ander aangepast woordenboek te selecteren. 

F Geeft de bestandsnaam van het aangepaste 
woordenboek weer. Je kunt een nieuw pad en 
bestandsnaam typen of op Bladeren klikken 
om een bestand te selecteren. 

 
 

 

Je kunt ook aangepaste woorden toevoegen aan het aangepaste woordenboek 

tijdens de spellingcontrole van de tekst. Klik in het dialoogvenster 

Spellingcontrole op Toevoegen om het huidige gevonden woord toe te voegen aan 

het aangepaste woordenboek. 

F 

E 

A 

B 

D 

   
C 
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Het woordenboek wijzigen 

De Check Spelling opdracht vergelijkt tekst in de tekening met correct gespelde 

woorden in een geïnstalleerd woordenboek (.dic bestand). Er zijn veel verschillende 

woordenboeken die gebruikt kunnen worden met ALCAD, inclusief woordenboeken 

in verschillende talen. 

Je kunt een nieuw woordenboek downloaden en installeren of een woordenboek 

gebruiken dat al op jouw computer geïnstalleerd is. 
 

Een nieuw woordenboek downloaden en installeren 

1 Doe een van de volgende dingen om Spelling controleren te kiezen (  ): 

• Kies op het lint Annoteren > Spelling controleren (in tekst). 

• Kies in het menu Extra > Spelling controleren. 

• Klik op de Standaard werkbalk op het gereedschap Spelling controleren. 

• Typ spell en druk op Enter. 

• Kies op het lint Annoteren > Spelling controleren (in tekst). 

2 Selecteer een of meer tekstentiteiten en klik vervolgens in het 

dialoogvenster Spelling controleren op Woordenboeken wijzigen. 

3 Klik op Downloaden. 

4 Download het gewenste woordenboek vanaf de webpagina die wordt 

weergegeven (of vanaf een andere webpagina). 

5 Unzip de inhoud van het gedownloade bestand naar MijnDocumentenSpelling of 

de locatie waar u de spellingwoordenboeken voor ALCAD hebt geïnstalleerd. 

6 Klik nogmaals op Woordenboeken wijzigen, waardoor het nieuw geïnstalleerde 

woordenboek wordt geladen. 

7 Selecteer in Hoofdwoordenboek het gewenste woordenboek. 

8 Klik op OK. 
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A 

B 

 
 
 
 
 
 
 
 
 
 
 
 
 

A Selecteer het gewenste spellingwoordenboek. B Klik om de standaard internetbrowser te openen naar een web 
pagina waar je spellingwoordenboeken in 
verschillende talen kunt downloaden. 

 
Om een woordenboek te gebruiken dat al op jouw computer is geïnstalleerd 

1 Doe een van de volgende dingen: 

• Kopieer het bestaande woordenboek (.dic-bestand) naar 

MijnDocumentenSpelling of naar de locatie waar u 

spellingwoordenboeken voor ALCAD installeert. 

• Voeg de map van het bestaande woordenboek toe aan de lijst met mappen 

waarin ALCAD naar woordenboeken zoekt. Kies Extra > Opties, klik op 

Paden/Bestanden en voeg de maplocatie toe aan de Woordenboekpaden. Zie 

"De opties op het tabblad Paden/Bestanden wijzigen" op pagina 690 voor 

meer informatie. 

2 Kies Extra > Spelling controleren, selecteer een of meer tekstentiteiten en 

klik in het dialoogvenster Spelling controleren op Woordenboeken 

wijzigen. 

3 Selecteer in Hoofdwoordenboek het gewenste woordenboek. 

4 Klik op OK. 
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ALCAD bevat een ingebouwde teksteditor voor het maken van paragraaftekst 

met de opdracht Multiline Text. U kunt ook een alternatieve teksteditor opgeven 

voor de opdracht Multiline Text. 

 

Een alternatieve teksteditor selecteren 

Voordat je een alternatieve teksteditor kunt gebruiken, moet je de editor specificeren 

door de MTEXTED systeemvariabele in te stellen. 
 

Een alternatieve teksteditor selecteren 

1 Typ mtexted en druk op Enter. 

2 Voer het pad en de naam in van het uitvoerbare bestand voor de teksteditor die je 

wilt gebruiken om meerregelige tekst te maken of te bewerken. Als u 

bijvoorbeeld Microsoft® Wordpad wilt gebruiken, typt u iets dat lijkt op het 

volgende (pas de padnaam aan waar nodig): 

C:\ProgrammabestandenarchiefarchiefWordpad.exe 

 
Paragraaftekst maken in een alternatieve teksteditor 

Nadat u ALCAD hebt ingesteld om een alternatieve teksteditor te gebruiken, kunt u 

deze gebruiken om tekst op te nemen in uw tekeningen. 
 

Een alternatieve teksteditor gebruiken 

1 Doe een van de volgende dingen om Meerregelige tekst te kiezen (  ): 

• Kies op het lint Home > Multiline Text (in Annotate). 

• Kies in het menu Tekenen > Meerregelige tekst. 

• Klik op de werkbalk Tekenen op het gereedschap Meerregelige tekst. 

• Typ mtext en druk op Enter. 

2 Selecteer de eerste en tweede hoek van het tekstgebied. 

3 Typ de gewenste tekst in de teksteditor en gebruik de speciale tekens uit de tabel 

hiernaast om een speciale opmaak te krijgen. Voer \P in om een alinea te 

beëindigen en een nieuwe alinea te beginnen op de volgende regel. Bijvoorbeeld 

om een uitlijningswaarde van 1 te gebruiken en twee getallen te stapelen om ze 

als een breuk weer te geven: 

{A1;\S1/2;} 

4 Wanneer uw tekst klaar is, slaat u de wijzigingen op en sluit u de teksteditor af. 
 

Speciaal formaatteken Functie  

\0...\o Schakelt overscore modus aan en uit. 

\L...\l Schakelt de onderstrepingsmodus in en uit. 

\~ Voegt een niet-brekende spatie in. 

\\ Voegt een backslash in. 



Speciaal formaatteken Functie 

Unicode-besturingscode Functie 
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\{...\} Voegt een openings- en sluitingsaccolade in. 

\Waarde; Stelt de kleur in op een opgegeven waarde. 

\Filename; Stelt het lettertype in op basis van een opgegeven lettertypebestandsnaam. 

\Waarde; Stelt de teksthoogte in op een opgegeven waarde. 

\Hvaluex; Stelt de teksthoogte in op een veelvoud van de huidige teksthoogte. 

\S...^...; Stapelt de volgende tekst bij het /, # of ^ symbool. 

\Waarde; Past de ruimte tussen tekens aan, van 0,75 tot 4 keer. 

\Hoek; Verandert de afbuighoek. 

\Waarde; Verandert de breedtefactor om brede tekst te produceren. 

\A Stelt de uitlijningswaarde in. 

\P Einde alinea. 

\p[i],[l],[tX1,X2,...,X32] Formatteert alinea: i = eerste regel inspringen; l = alinea offset; t = tab 
posities. 

 
 
 

 

Werken met tekst in verschillende talen 
 

Je kunt tekst in verschillende talen in je tekeningen opnemen. 

 

Unicode-tekens gebruiken 

ALCAD ondersteunt de Unicode tekencoderingsstandaard, waardoor u tekst in 

verschillende talen kunt weergeven en schrijven met verschillende letters. Unicode 

lettertypen bevatten veel meer tekens dan normaal in een systeem zijn gedefinieerd. 

De volgende tabel beschrijft slechts een kleine set die beschikbaar is 

 

 \U+00B0Tekent een gradensymbool (º). 

\U+00B1 Tekent het plus-of minteken (±). 

 \U+0394Haalt het delta-symbool (Δ). 

\U+2205 Tekent het symbool voor de cirkeldiameter (Ø). 

\U+03A9Tekent  het omega symbool (Ω). 

\U+2260 Tekent het niet gelijk symbool (≠). 

 
Zie "Speciale tekstkarakters opnemen" op pagina 409 in dit hoofdstuk voor meer 

informatie over het gebruik van andere speciale tekens. U kunt ook een andere 

teksteditor gebruiken; zie "Een alternatieve teksteditor gebruiken" op pagina 421 in 

dit hoofdstuk. 
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Tekensets voor tekeningen opgeven 

De tekenset die wordt gebruikt om tekst in tekeningen weer te geven, hangt meestal 

af van de tekenset die door je besturingssysteem is opgegeven. ANSI_1252 is 

bijvoorbeeld Latijn 1, ANSI_1253 is Grieks en ANSI_1254 is Turks. Dit wordt ook 

wel de codepagina genoemd. 

Met ALCAD kunt u beheren welke codepagina aan een tekening wordt toegewezen. 

Deze unieke functie is meestal niet nodig als u tekeningen distribueert binnen 

dezelfde geografische regio, maar het kan zeer nuttig zijn bij het delen of distribueren 

van tekeningen tussen verschillende geografische regio's. Het wijzigen van de 

codepagina is zeer wenselijk, vooral in geografische regio's waar verschillende talen 

worden gebruikt die verschillende tekensets vereisen om tekst goed weer te geven. 

Het wijzigen van de codepagina is vooral wenselijk in geografische regio's waar 

verschillende talen worden gebruikt die verschillende karaktersets vereisen om tekst 

goed weer te geven. 

Het instellen van de codepagina verandert de taal van je tekst niet, maar bepaalt de 

tekenset waarin de tekst wordt weergegeven. Sommige lettertypes kunnen hun tekens 

op verschillende manieren weergeven, afhankelijk van de instelling van de 

codepagina. 

Er zijn twee systeemvariabelen die betrekking hebben op de codepagina van een tekening: 

• SYSCODEPAGE - Tekenset gedefinieerd voor je besturingssysteem. 

• DWGCODEPAGE - Tekenset gedefinieerd voor een individuele tekening die 

de codepagina van het besturingssysteem overschrijdt. 
 

Om een codepagina voor de huidige tekening te selecteren 

1 Typ codepage en druk op Enter. 

Het dialoogvenster Code Page Manager wordt geopend. 

2 Als je de tekening wilt converteren om een codepagina te gebruiken die 

verschilt van de codepagina van het besturingssysteem, selecteer dan bij 

Tekencodepagina de nieuwe codepagina voor de tekening. 

3 Klik op OK. 

 

 

 
 

A 

B 

 
 
 
 

A Toont de codepagina voor het besturingssysteem. B Selecteer de codepagina voor de huidige tekening. 
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Met de maatgereedschappen van ALCAD kunt u afmetingen toevoegen aan een 

tekening. U kunt snel afmetingen toevoegen door simpelweg entiteiten aan te 

wijzen. U kunt ook tolerantiesymbolen aan uw tekeningen toevoegen. 

Met de vele dimensioneringsvariabelen van het programma kunt u het uiterlijk van 

de afmetingen bepalen. Met dimensioneringsstijlen kunt u instellingen voor 

dimensioneringsvariabelen opslaan zodat u ze opnieuw kunt gebruiken zonder ze 

opnieuw te hoeven maken. 

In dit gedeelte wordt uitgelegd hoe: 

• Creëer dimensies als lineair, hoekig, bogen, diametraal, radiaal en ordinaat. 

• Leiders en annotaties maken. 

• Afmetingen bewerken. 

• Gebruik dimensiestijlen en variabelen. 

• Geometrische toleranties toevoegen. 

• Tolerantie controleafmetingen. 

• Controle van alternatieve maateenheden. 
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Begrip van dimensioneringsconcepten 
 

U kunt vijf basistypes afmetingen creëren: lineair, hoekig, radiaal, diametraal en 

ordinaat. U kunt dimensies creëren voor bestaande entiteiten door ze te selecteren of 

u kunt dimensies creëren door punten binnen een tekening te selecteren. U kunt 

bijvoorbeeld een lineaire dimensie creëren door de entiteit die u wilt dimensioneren 

te selecteren of door de oorsprong van de eerste en tweede verlenglijn op te geven. 

 

 

 
A Radiale afmeting. 

B Verticale lineaire afmeting. 

C Hoekafmeting. 

D Lineair doorlopende afmetingen. 

E Uitgelijnde dimensie. 

F Diametrale afmeting. 

G Horizontale lineaire afmeting. 

H Lineaire basislijndimensie. 

 

Wanneer u een dimensie creëert, tekent het programma deze op de huidige laag met 

behulp van de huidige dimensiestijl. Elke dimensie heeft een bijbehorende 

dimensiestijl die het uiterlijk van de dimensie bepaalt, zoals het type pijlpunten, de 

tekststijl en de kleuren van de verschillende componenten. U kunt bestaande 

maatstijlen wijzigen door een van de variabele instellingen van de dimensie te 

wijzigen en vervolgens de maatstijl bij te werken om de nieuwe instellingen weer te 

geven. 

Elke dimensie die je aanmaakt bestaat uit verschillende onderdelen. Een maatlijn 

geeft aan waar een maat begint en eindigt. Wanneer u een hoekafmeting maakt, is de 

maatlijn een maatlijnboog die de gemeten hoek onderkent. 
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Verlenglijnen, ook wel projectielijnen genoemd, zijn lijnen die zich uitstrekken van 

de entiteit waarvoor u een dimensie creëert, zodat u de maatlijn op een afstand van 

de entiteit kunt plaatsen. Pijlpunten vormen de beëindiging aan elk uiteinde van de 

maatlijn. 

Maattekst bevat de gemeten afmeting en kan ook voorvoegsels, suf- fixes, 

toleranties en andere optionele tekst bevatten. Wanneer u afmetingen invoegt, kunt 

u de maattekst controleren en de positie en oriëntatie ervan opgeven. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
A Verlenglijn. 

B Pijlpunt. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
C Dimensielijn. 

D Afmeting tekst. 

 

Afmetingen kunnen ook andere optionele componenten bevatten. Een leader is een 

lijn die leidt van een kenmerk van de tekening naar een annotatie. Leiders beginnen 

met een pijlpunt en u kunt ze gebruiken om een dimensie weg van de maatlijn te 

plaatsen of om notities toe te voegen. Wanneer u een radiale dimensie creëert, kunt u 

een centrummarkering toevoegen, wat een klein kruis is dat het middelpunt van een 

cirkel of een boog markeert, of u kunt middellijnen toevoegen, wat kruisende lijnen 

zijn die zich uitstrekken vanuit het middelpunt van een cirkel of een boog. 

 
 

Leider. Middenmarkering. Middellijnen. 

Afmetingen kunnen van drie types zijn: 

• Associatief - Een dimensie is gekoppeld aan de entiteiten die ze meet. Als de 

entiteiten die door de dimensie worden gemeten worden gewijzigd, wordt de 

dimensie automatisch bijgewerkt. Nieuw aangemaakte dimensies zijn associatief 

als DIMASSOC is ingesteld op 2 (standaard) en worden aangemaakt met entity 

snaps. 
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• Niet associatief - Een dimensie is niet gekoppeld aan de entiteiten die het meet. 

Als de entiteiten die door de dimensie worden gemeten worden gewijzigd, 

wordt de dimensie niet automatisch bijgewerkt. Nieuw aangemaakte dimensies 

zijn niet-associatief als DIMASSOC is ingesteld op 1. 

• Geëxplodeerd - Dimensies worden aangemaakt als afzonderlijke entiteiten, niet 

als een enkele dimensie-entiteit. Nieuw aangemaakte dimensies worden 

geëxplodeerd wanneer DIMASSOC is ingesteld op 0. 

 

 
 

Dimensies creëren 
 

U kunt dimensies creëren door: 

• Selecteer de entiteit die u wilt dimensioneren en geef de locatie van de maatlijn op. 

• De oorsprong van de verlenglijn en de locatie van de maatlijn opgeven. 

Wanneer u afmetingen creëert door een entiteit te selecteren, plaatst het programma 

automatisch de oorsprong van de verlenglijn op de juiste definitiepunten op basis van 

het type entiteit dat u selecteert. De definitiepunten bevinden zich bijvoorbeeld op de 

eindpunten van bogen, lijnen en polylijnsegmenten. Wanneer u afmetingen creëert 

door de oorsprong van de verlenglijn op te geven, bepalen de punten die u opgeeft de 

definitiepunten. Om deze punten nauwkeurig vast te leggen, gebruikt u entity snaps. 

U kunt dimensies creëren in de modelruimte of in de papierruimte. 

 

Lineaire dimensies creëren 

Lineaire afmetingen annoteren lineaire afstanden of lengtes en kunnen horizontaal, 

verticaal of uitgelijnd parallel aan een bestaande entiteit of aan de geselecteerde 

oorsprongpunten van de uitbreiding georiënteerd worden. Nadat u een lineaire 

dimensie hebt gecreëerd, kunt u een basislijndimensie of een voortgezette dimensie 

toevoegen. Een lineaire basislijn voegt een extra dimensie toe vanaf een 

gemeenschappelijke eerste extensie lijnoorsprong van een vorige lineaire dimensie. 

Een lineaire voortgezette dimensie zet een lineaire dimensie voort vanaf de tweede 

extensielijn van een vorige lineaire dimensie. 

 

Het selecteren van exacte punten is belangrijk bij het maken van afmetingen. 

Gebruik entity snaps om precieze ordinaatpunten te selecteren. 
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Een horizontale of verticale dimensie maken 

1 Doe een van de volgende dingen om Lineair te kiezen (  ): 

• Kies op het lint Annoteren > Lineair (in Afmetingen). 

• Kies in het menu Afmetingen > Lineair. 

• Klik op de werkbalk Dimensionering op het gereedschap Lineair. 

• Typ dimlinear en druk op Enter. 

2 Druk op Enter en selecteer vervolgens de entiteit die u wilt dimensioneren. 

Of u kunt de dimensie invoegen door de oorsprong van de eerste en tweede 

verlenglijn op te geven. 

3 Geef de locatie van de maatlijn op. 

 
 

 
Om een lineaire dimensie in te voegen door de entiteit 
te selecteren, selecteert u de entiteit (A) die u wilt 
dimensioneren en geeft u vervolgens de locatie 
van de maatlijn (B) op. 

Resultaat. 

 

 

 
Om een lineaire dimensie in te voegen door de 
extensie te selecteren 
Selecteer het eerste verlengpunt (A), selecteer het 
tweede verlengpunt (B) en geef vervolgens de 
maatlijnlocatie (C) op. 

Resultaat. 
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Om een uitgelijnde dimensie te maken 

1 Doe een van de volgende dingen om Uitgelijnd te kiezen (  ): 

• Kies op het lint Annoteren > Uitgelijnd (in afmetingen). 

• Kies in het menu Dimensies > Uitgelijnd. 

• Klik op de werkbalk Dimensionering op het gereedschap Uitgelijnd. 

• Typ dimaligned en druk op Enter. 

2 Druk op Enter en selecteer vervolgens de entiteit die u wilt dimensioneren. 

Of u kunt de dimensie invoegen door de oorsprong van de eerste en tweede 

verlenglijn op te geven. 

3 Geef de locatie van de maatlijn op. 

 
 

 
Om een uitgelijnde dimensie in te voegen door de entiteit 
te selecteren, selecteert u de entiteit (A) die u wilt 
dimensioneren en selecteert u vervolgens de locatie van 
de maatlijn (B). 

Resultaat. 

 

 

 
Een uitgelijnde dimensie invoegen door de verlenglijn te 
selecteren 
oorsprong, selecteer de eerste extensie oorsprong (A), 
selecteer de tweede extensie oorsprong (B) en specificeer dan 
de maatlijnlocatie (C). 

Resultaat. 
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Om een lineaire basislijndimensie te maken 

1 Maak een dimensie. 

2 Doe een van de volgende dingen om de basislijn te kiezen (  ): 

• Kies op het lint Annoteren > Basislijn (in Afmetingen). 

• Kies in het menu Dimensies > Basislijn. 

• Klik op de werkbalk Dimensionering op het gereedschap Basislijn. 

• Typ dimbaseline en druk dan op Enter. 

3 Druk op Enter om een begindimensie te selecteren. 

4 Selecteer de oorsprong van de volgende extensielijn en druk vervolgens op Enter. 

Of druk op Enter en selecteer een bestaande dimensie voor de basislijn. 

Selecteer de oorsprong van de volgende verlenglijn en druk op Enter. 

Het programma plaatst de nieuwe basislijndimensie automatisch boven of onder de 

vorige dimensielijn. De afstand tussen de twee maatlijnen wordt bepaald door de 

waarde Baseline Offset in het dialoogvenster Dimension Styles. 

 
 

Om een basislijndimensie toe te voegen aan een bestaande lineaire dimensie, selecteer je de 
bestaande dimensie (A), selecteer je het beginpunt van de volgende verlenglijn (B) en selecteer je 
zoveel extra punten als je wilt (C). 

 

Resultaat. 
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Om een lineaire doorlopende dimensie te maken 

1 Maak een dimensie. 

2 Doe een van de volgende dingen om Doorgaan te kiezen (  ): 

• Kies op het lint Annoteren > Doorgaan (in Afmetingen). 

• Kies in het menu Dimensies > Doorgaan. 

• Klik op de werkbalk Dimensionering op het gereedschap Doorgaan. 

• Typ dimcontinue en druk dan op Enter. 

3 Druk op Enter om een begindimensie te selecteren. 

4 Selecteer de oorsprong van de volgende extensielijn en druk vervolgens op Enter. 

Of druk op Enter en selecteer een bestaande dimensie om verder te gaan. 

5 Ga door met het selecteren van de oorsprong van de verlenglijn om verdere dimensies toe te 

voegen. 

6 Druk twee keer op Enter om het commando te beëindigen. 
 

Om een doorlopende dimensie toe te voegen aan een bestaande lineaire dimensie, selecteert u de 
bestaande dimensie (A), selecteert u de volgende oorsprong van de verlenglijn (B) en selecteert u 
een andere oorsprong van de verlenglijn (C). 

 

Resultaat. 
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Hoekmaten creëren 

Hoekmaten annoteren de hoek gemeten tussen twee lijnen. U kunt ook een 

hoekafmeting maken door een hoekpunt en twee eindpunten te selecteren. Nadat u 

een hoekdimensie hebt gecreëerd, kunt u een basislijndimensie of een voortgezette 

dimensie toevoegen. Een hoekbasislijn dimensie voegt een extra dimensie toe vanaf 

een gemeenschappelijk beginpunt van de eerste verlenglijn van een vorige 

hoekafmeting. Een hoekige voortgezette dimensie zet een hoekige dimensie voort 

vanaf de tweede verlenglijn van een vorige hoekige dimensie. 
 

Een hoek meten die door een boog wordt omvat 

1 Doe een van de volgende dingen om Angular te kiezen (  ): 

• Kies op het lint Annoteren > Hoekig (in Afmetingen). 

• Kies in het menu Dimensies > Hoek. 

• Klik op de werkbalk Dimensionering op het gereedschap Angular. 

• Typ dimangular en druk op Enter. 

2 Selecteer de boog. 

3 Geef de locatie van de maatboog op. 

 
 

 
Selecteer om de hoeken te bepalen die door 
een boog worden overstegen 
de boog (A) en geef vervolgens de locatie 
van de afmetingboog (B) op. 

Resultaat. 
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Een hoek tussen twee lijnen meten 

1 Doe een van de volgende dingen om Angular te kiezen (  ): 

• Kies op het lint Annoteren > Hoekig (in Afmetingen). 

• Kies in het menu Dimensies > Hoek. 

• Klik op de werkbalk Dimensionering op het gereedschap Angular. 

• Typ dimangular en druk op Enter. 

2 Selecteer een regel. 

3 Selecteer de andere lijn. 

4 Geef de locatie van de maatlijn op. 

 
 

 
Selecteer een lijn (A), selecteer de andere lijn (B) 
en geef vervolgens de maatlijnlocatie (C) op. 

Resultaat. 
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Boogafmetingen maken 

Boogafmetingen annoteren de lengte van een boog of boogsegment. U kunt ook een 

deel van een boog meten door twee punten te selecteren. Nadat u een boogafmeting 

hebt gemaakt, kunt u de tekst ervan wijzigen in de booghoek of in een andere tekst. 
 

Om een booglengte te meten 

1 Doe een van de volgende dingen om Arc te kiezen (  ): 

• Kies op het lint Annoteren > Boog (in Afmetingen). 

• Kies in het menu Afmetingen > Boog. 

• Klik op de werkbalk Dimensionering op het gereedschap Boog. 

• Typ dimarc en druk op Enter. 

2 Selecteer de boog of het boogsegment. 

3 Geef de locatie van de maatboog op. 

 
 

 
Om de lengte van een boog te meten, selecteer 
je de boog (A) en geef je de locatie van de boog 
(B) op. 

Resultaat. 

 

 
Een deel van een booglengte meten 

1 Doe een van de volgende dingen om Arc te kiezen (  ): 

• Kies op het lint Annoteren > Boog (in Afmetingen). 

• Kies in het menu Afmetingen > Boog. 

• Klik op de werkbalk Dimensionering op het gereedschap Boog. 

• Typ dimarc en druk op Enter. 

2 Kies Gedeeltelijk. 

3 Selecteer het startpunt van de booglengte die je wilt meten. 

4 Selecteer het eindpunt. 



436 K A P T E R 1 2 

 
 
 

 
Om een deel van een booglengte te meten, 
selecteer je de boog (A), 
selecteer het beginpunt (B) en eindpunt (C) van 
het te meten deel en geef vervolgens de locatie 
van de maatboog (D) op. 

Resultaat. 

 

Diametrale en radiale afmetingen creëren 

Diameter- en radiusafmetingen annoteren de stralen en diameters van bogen en 

cirkels. Je kunt optioneel middellijnen of middelpunten toevoegen. 
 

Een diametrale dimensie creëren 

1 Doe een van de volgende dingen om Diameter te kiezen (  ): 

• Kies op het lint Annoteren > Diameter (in Afmetingen). 

• Kies Afmetingen > Diameter in het menu. 

• Klik op de werkbalk Dimensionering op het gereedschap Diameter. 

• Typ dimdiameter en druk dan op Enter. 

2 Selecteer de boog of cirkel. 

3 Geef de locatie van de maatlijn op. 

 
 

 
Selecteer de cirkel (A) en geef vervolgens de 
afmeting op 
lijnlocatie (B). 

Resultaat. 
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Om een radiale dimensie te maken 

1 Doe een van de volgende dingen om Radius te kiezen (  ): 

• Kies op het lint Annoteren > Straal (in Afmetingen). 

• Kies in het menu Afmetingen > Straal. 

• Klik op de werkbalk Dimensionering op het gereedschap Radius. 

• Typ dimradius en druk op Enter. 

2 Selecteer de boog of cirkel. 

3 Geef de locatie van de maatlijn op. 

 
 

 
Selecteer de cirkel (A) en bepaal de plaats van de 
maatlijn (B). 

 

Ordinaatmaten creëren 

Resultaat. 

 

Een ordinaatdimensie annoteert de loodrechte afstand vanaf een oorsprong of 

basispunt (de oorsprong van het huidige gebruikerscoördinatensysteem [UCS]). 

Ordinate dimensies bestaan uit een x- of y-coördinaat en een leider. Een x-

coördinaat meet afstanden langs de x-as; een y-coördinaat meet afstanden langs de 

y-as. 

Wanneer je ordinaatpunten selecteert, bepaalt het programma automatisch of het 

punt een x- of y-coördinaat is op basis van de richting waarin je het tweede punt 

versleept. Je kunt ook opgeven of de ordinaat een x- of y-coördinaat is. 

Ordinaatdimensietekst wordt altijd uitgelijnd met de ordinaatleiderslijnen, ongeacht 

de tekstoriëntatie die door de huidige dimensiestijl wordt gespecificeerd. 
 

Ordinaatmaten meten de afstand langs de x- of y-as van een oorsprong naar een geselecteerd ordinaatpunt. 
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Om een ordinaatdimensie te maken 

1 Doe een van de volgende dingen om Ordinaat (  ) te kiezen: 

• Kies op het lint Annoteren > Ordineren (in Afmetingen). 

• Kies in het menu Afmetingen > Ordinaat. 

• Klik op de werkbalk Dimensionering op het Ordinaat-gereedschap. 

• Typ dimordinate en druk dan op Enter. 

2 Selecteer het punt voor de ordinaatdimensie. 

3 Geef het eindpunt van de ordinaatleider op. 

 
 

Selecteer het ordinaatpunt (A) en geef dan het eindpunt van de ordinaatleider (B) op. 
 

Het selecteren van exacte punten is belangrijk bij het maken van afmetingen. 

Gebruik entity snaps om precieze ordinaatpunten te selecteren. 
 

 
Leiders en annotaties maken 

Leiders bestaan uit een lijn of een reeks lijnen die een kenmerk in een tekening 

verbindt met een annotatie. Over het algemeen plaats je een pijlpunt bij het eerste 

punt. Een annotatie, opgemaakt als maattekst, wordt onmiddellijk naast het laatste 

punt geplaatst. Standaard bestaat de tekst aan het einde van de aanvoerlijn uit de 

meest recente dimensie. Je kunt een annotatie ook als een enkele tekstregel typen. 
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Om een leader en een annotatie te maken 

1 Doe een van de volgende dingen om Leader te kiezen (  ): 

• Kies op het lint Annoteren > Leider (in Afmetingen). 

• Kies in het menu Dimensies > Leader. 

• Klik op de werkbalk Dimensionering op het gereedschap Leader. 

• Typ dimleader en druk op Enter. 

2 Geef het startpunt van de leider op. 

3 Geef het eindpunt van het leidingsegment op. 

4 Geef bijkomende eindpunten van het leaderlijnsegment op. 

5 Druk op Enter nadat u het laatste eindpunt hebt opgegeven. 

6 Typ de annotatie of druk op Enter om de meest recente dimensie als 

standaardannotatie te accepteren. 

 
 

 
Geef het beginpunt van de leader (A) en 
het eindpunt van het leaderlijnsegment 
(B) op. 

Resultaat. 

 

Entiteiten in de modelruimte dimensioneren in de papieren ruimte 

Om de efficiëntie te verhogen, kunt u uw tekenmodel scheiden van annotaties met 

behulp van de tabbladen Model en Lay-out. 

Het kost tijd om afmetingen, titelblokken, sleutelwoorden en andere annotaties weer 

te geven. Als u deze op een Lay-out tabblad tekent, worden de weergavetijd en 

visuele rommel verminderd wanneer u aan uw model werkt (op het Model tabblad). 

Met ALCAD kunt u entiteiten in de modelruimte dimensioneren op het tabblad 

Model of op een tabblad Lay-out - u kunt de keuze laten afhangen van de methode 

die het beste werkt voor uw behoeften. 
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Om entiteiten in de modelruimte te dimensioneren in de papieren ruimte 

1 Klik op een tabblad Lay-out. 

2 Maak ten minste één lay-out viewport. Zie "Opmaakweergaven maken" op 

pagina 525 voor meer informatie. 

3 Vergrendel de gewenste lay-out viewport door het volgende te doen: 

• Klik met de rechtermuisknop op de rand van de lay-out viewport die u wilt 

gebruiken voor het maken van afmetingen. 

• Kies Eigenschappen. 

• Markeer Viewport vergrendelen en klik op OK. 

Het vergrendelen van de viewport is niet verplicht, maar het is erg handig 

wanneer je zoomt of pan in de lay-out viewport; het voorkomt dat de schaal van 

de viewport en het viewcenter veranderen. 
 

Je kunt in een lay-out viewport werken zonder dat het je weergave of selecties 

vertroebelt. Plaats lay-out viewports op hun eigen laag en verberg de laag die ze 

bevat nadat je de lay-out viewports hebt vergrendeld. 
 

 

4 Controleer of je in de papierruimte werkt door te controleren of de schakeloptie 

Model/Paper Space in de statusbalk begint met "P". Schakel indien nodig over 

naar de papierruimte door te dubbelklikken op de Model/Paper Space-

omschakeling in de statusbalk. 

5 Creëer een dimensie. U kunt de entiteiten in de modelruimte rechtstreeks 

selecteren, defini- tiepunten opgeven of entiteitsnaps gebruiken om de 

definitiepunten nauwkeurig te helpen selecteren. 

De dimensie wordt gecreëerd in de papierruimte. 
 

Zie "Papierruimte en modelruimte begrijpen" op pagina 518 voor meer informatie 

over het gebruik van papierruimte en modelruimte. 



 

Afmetingen 
bewerken 
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U kunt grepen gebruiken om entiteitafmetingen te bewerken. U kunt ook de 

maattekst bewerken. U kunt maatlijnen en maattekst onder elke hoek roteren en u 

kunt de maattekst overal langs de maatlijn plaatsen. 

 

Dimensies schuin maken 

Verlenglijnen worden normaal gezien gemaakt onder een loodrechte hoek ten 

opzichte van de maatlijn. Je kunt de hoek van de verlenglijnen echter wijzigen, zodat 

ze kantelen ten opzichte van de maatlijn. 
 

Schuine verlenglijnen maken 

1 Doe een van de volgende dingen om Oblique maken te kiezen (  ): 

• Kies op het lint Annotate > Make Oblique (in Dimensions). 

• Kies in het menu Afmetingen > Schuin maken. 

• Klik op de werkbalk Dimensioning op het gereedschap Make Oblique. 

• Typ dimedit, druk op Enter en kies Oblique Lines in het promptvenster. 

2 Selecteer de lineaire dimensie en druk op Enter. 

3 Typ de schuine hoek en druk op Enter. 

 
 

 
Selecteerdeafmetingvoorhetmakenvandeblique(A) en 
typ de schuine hoek in. 

Resultaat. 

 
 

 

Je kunt de schuine hoek uitlijnen als je de exacte maat niet weet. 

Gebruik entity snaps om twee punten op de entiteit te kiezen. 
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Maattekst bewerken 

U kunt de tekst van een bestaande dimensie roteren, de dimensietekst verplaatsen 

naar een nieuwe positie of geselecteerde dimensietekst vervangen door nieuwe 

tekst. U kunt ook dimensietekst herstellen naar de oorspronkelijke positie zoals 

gedefinieerd door de huidige stijl van de dimensie. 

Wanneer u geselecteerde tekst roteert of vervangt, specificeert u eerst de wijziging 

en selecteert u vervolgens een of meer afmetingen waarop u de wijziging wilt 

toepassen. Alle geselecteerde afmetingen worden tegelijkertijd bijgewerkt. 
 

Dimensietekst roteren 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Rotate Dimension Text te kiezen (  ): 

• Kies op het lint Aantekenen > Afmetingstekst roteren (in Afmetingen). 

• Kies in het menu Dimensies > Dimensietekst roteren. 

• Klik op de werkbalk Dimensionering op het gereedschap Tekst van dimensie roteren. 

• Typ dimedit, druk op Enter en kies in het promptvenster Tekst roteren. 

2 Typ de nieuwe dimensiehoek en druk op Enter. 

3 Selecteer de dimensie die gedraaid moet worden en druk op Enter. 

 
 

 
Selecteer de dimensie die geroteerd moet 
worden (A) en typ dan de rotatiehoek. 

Resultaat. 

 
 

 

De hoek van de maattekst is relatief ten opzichte van de maatlijn. 

Als de rotatie van de dimensietekst is ingesteld op nul, wordt de teksthoek 

gedefinieerd door het dimensietype en de dimensiestijl. 
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Dimensietekst verplaatsen 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om te kiezen voor Reposition Dimension Text (  ): 

• Kies op het lint Aantekenen > Dimensietekst verplaatsen (in Afmetingen). 

• Kies in het menu Dimensies > Dimensie tekst verplaatsen. 

• Klik op de werkbalk Dimensionering op het gereedschap Dimensioneringstekst 

verplaatsen. 

• Typ dimtedit en druk dan op Enter. 

2 Selecteer de dimensie om tekst te verplaatsen. 

3 Selecteer de nieuwe tekstpositie. 
 

 
Selecteerdeafmetingdiemoetwordenverplaatst(A) en 
selecteer vervolgens 
de nieuwe tekstpositie (B). 

Om dimensietekst terug te zetten naar de 
beginpositie 

Gevorderd ervaringsniveau 

Resultaat. 

 

1 Doe een van de volgende dingen om Tekstpositie herstellen te kiezen (  ): 

• Kies op het lint Annoteren > Tekstpositie herstellen (in afmetingen). 

• Kies in het menu Dimensies > Tekstpositie herstellen. 

• Klik op de werkbalk Dimensionering op het gereedschap Tekstpositie herstellen. 

• Typ dimedit, druk op Enter en kies Restore Text in het promptvenster. 

2 Selecteer de maattekst die u wilt herstellen en druk op Enter. 
 

Bestaande dimensietekst vervangen door nieuwe tekst 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Edit Dimension Text (Dimensietekst bewerken) te 

kiezen (  ): 

• Kies op het lint Annoteren > Dimensietekst bewerken (in Afmetingen). 

• Kies in het menu Dimensies > Dimensietekst bewerken. 

• Klik op de werkbalk Dimensionering op het gereedschap Tekst van dimensie bewerken. 

• Typ dimedit en kies dan in het promptvenster Tekst bewerken. 

2 Typ de nieuwe maattekst en druk op Enter. 

3 Selecteer de dimensie die moet worden vervangen en druk op Enter. 
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Om dimensietekst terug te zetten naar de oorspronkelijke tekstwaarde 

1 Doe een van de volgende dingen om Reset Dimension Text te kiezen (  ): 

• Kies op het lint Express Tools > Reset Dimension Text (in Dimensie). 

• Kies in het menu voor Express Tools > Dimensions > Reset Dimension Text. 

• Typ dimreassoc en druk dan op Enter. 

2 Selecteer de maattekst die u wilt herstellen en druk op Enter. 
 

Om dimensietekst opnieuw te koppelen aan een nieuwe entiteit of een punt op een 
entiteit 

1 Doe een van de volgende dingen om Reassociate Dimensions te kiezen (  ): 

• Kies op het lint Annoteren > Dimensies opnieuw koppelen (in Dimensies). 

• Kies in het menu Dimensies > Dimensies opnieuw koppelen. 

• Typ dimreassociate en druk op Enter. 

2 Selecteer de afmetingen die u opnieuw wilt koppelen aan een andere entiteit of 

een ander punt en druk vervolgens op Enter. 

3 Volg de aanwijzingen om een nieuwe entiteit of een punt op een entiteit te 

selecteren. De prompts die worden weergegeven variëren afhankelijk van het 

type afmetingen dat u hebt geselecteerd. 
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Dimensiestijlen en variabelen gebruiken 
 

Dimensies die u invoert t worden aangemaakt met behulp van de huidige dimensie 

stijl. U kunt dimensiestijlen op naam maken, opslaan, herstellen en verwijderen. 

Om informatie weer te geven over de huidige dimensiestijl en deze te vergelijken 

met andere stijlnamen, kun je het commando dimstyle gebruiken. 

 

Een dimensiestijl maken 

Met dimensiestijlen kun je verschillende instellingen wijzigen die het uiterlijk van 

dimensies bepalen. U kunt deze instellingen vervolgens opslaan voor hergebruik. 

Als je geen dimensiestijl definieert voordat je dimensies aanmaakt, gebruikt het 

programma de standaard dimensiestijl, die de standaardinstellingen voor 

dimensievariabelen opslaat. Elke optie in het dialoogvenster Maatstijlen heeft 

betrekking op een variabele die u handmatig kunt instellen. Raadpleeg de online 

opdrachtreferentie voor meer informatie. 
 

Om een dimensiestijl te maken 

1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Dimension Styles Manager (in Dimensions). 

• Kies in het menu Dimensies > Dimensie Stijlen Manager of kies 

Formaat > Dimensie Stijlen Manager. 

• Klik op de werkbalk Dimensioning op het gereedschap Dimension Styles. 

• Typ setdim en druk op Enter. 

2 Klik in het dialoogvenster Dimension Styles Manager op New. 

3 Typ de naam van de nieuwe dimensiestijl. 

4 Klik op Doorgaan. 

5 In het dialoogvenster Dimensiestijlen maak je indien nodig selecties voor de 

dimensiestijl. 

6 Klik op OK wanneer u klaar bent. 
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Een afmetingsstijl selecteren 

Een afmetingsstijl selecteren 

1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Dimension Styles Manager (in Dimensions). 

• Kies in het menu Dimensies > Dimensie Stijlen Manager of kies 

Formaat > Dimensie Stijlen Manager. 

• Klik op de werkbalk Dimensioning op het gereedschap Dimension Styles. 

• Typ setdim en druk op Enter. 

2 Selecteer in het dialoogvenster Dimension Styles Manager een dimensiestijl 

uit de lijst. 

3 Klik op Huidige instellen. 

4 Klik op Sluiten. 

 
Een dimensiestijl hernoemen 

Om een dimensiestijl te hernoemen 

1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Dimension Styles Manager (in Dimensions). 

• Kies in het menu Dimensies > Dimensie Stijlen Manager of kies 

Formaat > Dimensie Stijlen Manager. 

• Klik op de werkbalk Dimensioning of Styles op het gereedschap Dimension 

Styles Manager. 

• Typ setdim en druk op Enter. 

2 Klik in het dialoogvenster Dimension Styles Manager op Rename. 

3 Selecteer in de lijst Hernoemen de dimensiestijl die u wilt hernoemen. 

4 Typ de naam van de nieuwe dimensiestijl. 

5 Klik op Naam wijzigen. 

6 Klik op OK. 
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Een dimensiestijl verwijderen 

Om een benoemde dimensiestijl te verwijderen 

1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Dimension Styles Manager (in Dimensions). 

• Kies in het menu Dimensies > Dimensie Stijlen Manager of kies 

Formaat > Dimensie Stijlen Manager. 

• Klik op de werkbalk Dimensioning of Styles op het gereedschap Dimension 

Styles Manager. 

• Typ setdim en druk op Enter. 

2 In het dialoogvenster Dimensiestijlen selecteert u de dimensiestijl die u wilt verwijderen. 

3 Klik op Verwijderen. 

4 Klik op OK om de verwijdering te bevestigen. 

5 Klik op OK. 
 

Om informatie over de huidige stijl weer te geven 

1 Typ dimstyle en druk op Enter. 

2 Typ v en druk dan op Enter om informatie over de variabelen weer te geven. 

3 Typ de naam van de afmetingsstijl en druk op Enter. 

 
Lijninstellingen beheren 

U kunt de instellingen voor maatlijnen, verlenglijnen en middenmarkeringen 

aanpassen. Alle wijzigingen die je maakt hebben invloed op de huidige maatstijl. De 

afbeeldingstegel aan de rechterkant van het dialoogvenster Maatstijlen toont het uiterlijk van 

de afmetingen op basis van de huidige maatstijlinstellingen. 

 
 

 
A Verleng voorbij 

dimensie. 

B Basislijn offset. 

C Offset van oorsprong. 
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De kleur voor maatlijnen instellen 

1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Dimension Styles Manager (in Dimensions). 

• Kies in het menu Dimensies > Dimensie Stijlen Manager of kies 

Formaat > Dimensie Stijlen Manager. 

• Klik op de werkbalk Dimensioning of Styles op het gereedschap Dimension 

Styles Manager. 

• Typ setdim en druk op Enter. 

2 Klik op het tabblad Lijnen. 

3 Maak je selecties. 
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A 

B 

C 

D 

E 

F 

G 

 

H 

I 

J O 

K N 

L M 

 
 

 
A Selecteer de kleur van de maatlijn. 

B Selecteer het maatvoeringstype. 

C Clicktomanaginetypes in deALCADExplorer. 

D Selecteer de dimensie lijndikte. 

E Selecteer de afstand tussen de maatlijnen 
en de vinkjes. 

F Selecteer de basislijn-offsetafstand (de 
afstand tussen opeenvolgende maatlijnen 
bij het maken van basislijnmaten) en de 
offset vanaf het begin (de afstand tussen 
verlenglijnen en hun beginpunten). 

G Klik op om het aanmaken van de eerste of 
tweede dimensielijn te voorkomen. 

 
H Selecteer de kleur van de verlenglijn. 

I Selecteer het lijntype van de eerste verlenglijn. 

J Selecteer het lijntype van de tweede verlenglijn. 

K Selecteer het lijngewicht van de extensie. 

L Klik op om het aanmaken van de eerste of 
tweede verlenglijn te voorkomen. 

M Klik op om de lengte van verlenglijnen altijd in te 
stellen op een vaste lengte en typ of selecteer 
vervolgens de lengte van de verlenglijn. 

N Typ of selecteer de afstand tussen 
verlenglijnen en maatlijnen. 

O Typ of selecteer de afstand om 
verlenglijnen te verschuiven ten opzichte 
van hun oorsprong. 
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Maatpijlen regelen 

U kunt het uiterlijk en de grootte van pijlpunten of vinkjes aan de uiteinden van 

maatlijnen bepalen. Alle wijzigingen die u aanbrengt, zijn van invloed op de 

huidige maatstijl. De pijlpunten die u kiest, worden weergegeven in de 

afbeeldingstegel aan de rechterkant van het dialoogvenster Maatvoeringsstijlen. 

Je kunt kiezen uit een aantal pijlpunten. Je kunt verschillende pijlpunten opgeven 

voor elk uiteinde van een maatlijn en voor hulplijnen. De pijl Start komt overeen met 

de eerste verlenglijn; de pijl Eind komt overeen met de tweede verlenglijn. Blokken 

gedefinieerd in de tekening worden ook weergegeven in de drie pijlpuntenlijsten als 

door de gebruiker gedefinieerde pijlen. Je kunt deze blokken gebruiken om je eigen 

pijlpunten te maken en toe te wijzen. 

De waarde Arrow Size bepaalt de grootte van de pijlpunt, gemeten in 

tekeneenheden. Je kunt ook vinkjes gebruiken in plaats van pijlpunten. 

Een pijlpunt kiezen 

1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Dimension Styles Manager (in Dimensions). 

• Kies in het menu Dimensies > Dimensie Stijlen Manager of kies 

Formaat > Dimensie Stijlen Manager. 

• Klik op de werkbalk Dimensioning of Styles op het gereedschap Dimension 

Styles Manager. 

• Typ setdim en druk op Enter. 

2 Klik op het tabblad Symbolen en pijlen. 

3 Klik in de lijst Beginpijlpunt of Eindpijlpunt om respectievelijk het begin- of 

eindpijlpunt te selecteren. Markeer indien nodig Gescheiden pijlpunten toestaan 

als je verschillende begin- en eindpijlpunten wilt gebruiken. 

4 Klik in de lijst Leader Arrowhead om een leaderpijlpunt te selecteren voor leaderlijnen. 

5 Klik op OK. 

 

Gebruik de systeemvariabele. 

De DIMLDRBLK systeemvariabele specificeert ook pijltypes voor leiders. 
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A 

B 

C 

D 

E 

F 
K 

 

G 

H J 

I 

 

 
A Selecteer om de mogelijkheid in te 

schakelen om verschillende begin- en 
eindpijlpunten te gebruiken. 

B Klik om een startpijlpunt te selecteren of klik 
op de pijlpuntafbeelding om automatisch door de 
lijst te bladeren. 

C Klik om een eindigende pijlpunt te selecteren 
of klik op de pijlpuntafbeelding om automatisch 
door de lijst te bladeren. 

D Klik om een pijlpunt te selecteren of klik op 
de afbeelding van het pijlpunt om automatisch 
door de lijst te bladeren. 

E Typ of selecteer de pijlpuntgrootte. 

F Selecteer om vinkjes in plaats van 
pijlpunten in te schakelen en typ 
vervolgens de grootte van de vinkjes in. 

 
G Selecteer het symbool voor middenmarkeringen. 

H Typeorselecteer middelste 
markeringsgrootte.Positievewaardencreëren 
een middelste markering. Negatieve 
waarden creëren middellijnen. 

I Typ of selecteer de hoek voor de 
doorsteek met radiusafmetingen. 

J Typ of selecteer de schaalfactor voor de 
doorschuifhoogte van lineaire afmetingen. 

K Selecteer waar boogsymbolen voor 
boogafmetingen moeten worden 
geplaatst. 
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Dimensietekst beheren 

U kunt de instellingen bepalen die van invloed zijn op het uiterlijk van dimensietekst. 

Alle wijzigingen die je maakt hebben invloed op de huidige afmetingsstijl. De 

afbeeldingstegel aan de rechterkant van het dialoogvenster Maatvoeringsstijlen toont 

het uiterlijk van de afmetingen op basis van de huidige maatstijlinstellingen. 

 

 
Tekst tussen verlengregels uitgelijnd 
horizontaal. 

 

Om maattekst uit te lijnen met de maatlijn 

Tekst tussen verlengregels 
uitgelijnd met de maatlijn. 

 

1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Dimension Styles Manager (in Dimensions). 

• Kies in het menu Dimensies > Dimensie Stijlen Manager of kies 

Formaat > Dimensie Stijlen Manager. 

• Klik op de werkbalk Dimensioning of Styles op het gereedschap Dimension 

Styles Manager. 

• Typ setdim en druk op Enter. 

2 Klik op het tabblad Tekst. 

3 Maak je selecties. 

4 Klik op OK. 
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A Klik op om de tekststijl te selecteren die 
wordt gebruikt voor maattekst. Klik op 
Verkenner om tekststijlen te beheren in 
ALCAD Verkenner. 

B Selecteer de kleur van de dimensietekst. 

C Selecteer geen, tekenkleur of 
gebruikerskleur voor de achtergrondkleur 
van de dimensietekst. 

D Selecteer de kleur voor de 
dimensietekstachtergrond (beschikbaar als 
Gebruikerskleur is geselecteerd voor 
Tekstachtergrond). 

E Typ of selecteer de teksthoogte, 
gemeten in tekeneenheden. 

F Selecteer de verticale uitlijning van dimensietekst. 

 
G Typ of selecteer de verticale tekst-offsetafstand. 

H Selecteer de horizontale uitlijning van dimensietekst. 

I Selecteer de kijkrichting van dimensietekst. 

J Selecteer de uitlijning wanneer de 
dimensietekst buiten de extensielijnen 
valt. 

K Selecteer de uitlijning wanneer dimensietekst 
binnen verlenglijnen staat. 

L Typselecteer 
deafstandtussendeafmetingstekst. 

M Klik op om een kader rond de maattekst op te nemen. 
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Maatpassing controleren 

U kunt bepalen hoe maattekst en pijlpunten worden geplaatst ten opzichte van de 

maatlijnen. U kunt ook bepalen hoe de dimensie wordt geschaald door te kiezen of 

deze standaard annotatief is of dat deze wordt geschaald volgens een specifieke 

schaal of volgens de opmaak. Alle wijzigingen die u aanbrengt, hebben invloed op de 

huidige maatstijl. De afbeeldingstegel aan de rechterkant van het dialoogvenster 

Maatvoeringsstijlen toont het uiterlijk van afmetingen op basis van de huidige 

instellingen van de maatvoeringsstijl. 

Het programma bepaalt of maattekst en pijlpunten tussen de verlenglijnen passen 

door de afstand tussen de verlenglijnen te vergelijken met de grootte van de 

maattekst, de grootte van de pijlpunten en de ruimte die nodig is rond de maattekst. 

Het programma past de best passende methode toe op basis van de beschikbare 

ruimte. Indien mogelijk worden zowel de maattekst als de pijlpunten tussen de 

verlenglijnen geplaatst. Als beide niet tussen de verlenglijnen passen, kun je bepalen 

hoe de tekst en pijlpunten worden geplaatst met behulp van de Fit Method 

instellingen in het dialoogvenster Dimension Styles. 

 

 
Tekst en pijlpunten geplaatst 
buitenlijnen. 

 
 

De afmetingen opmaken 

Tekst geplaatst tussen extensie 
lijnen en pijlpunten buiten 
verlenglijnen. 

Tekst hierboven geplaatst 
maatlijn met een leader die 
de tekst met de maatlijn 
verbindt. 

 

1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Dimension Styles Manager (in Dimensions). 

• Kies in het menu Dimensies > Dimensie Stijlen Manager of kies 

Formaat > Dimensie Stijlen Manager. 

• Klik op de werkbalk Dimensioning of Styles op het gereedschap Dimension 

Styles Manager. 

• Typ setdim en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Klik op de gewenste opties. 

4 Klik op OK. 

 

Gebruik de systeemvariabelen. 

De systeemvariabele DIMATFIT bepaalt hoe dimensietekst en pijlen worden 

gerangschikt. De DIMTMOVE systeemvariabele bepaalt hoe dimensietekst wordt 

verplaatst. 
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A Selecteer hoe tekst en pijlen moeten worden 
ingepast als ze niet allebei binnen 
verlenglijnen passen. 

B Selecteer deze optie om altijd 
tekstregels aan de zijkant te plaatsen. 

C Selecteer om het maken van pijlen te 
voorkomen als ze niet binnen verlenglijnen 
passen. 

D Selecteer om maatlijnen te tekenen tussen 
verlenglijnen wanneer de tekst en pijlen 
buiten de verlenglijnen worden geplaatst. 

E Selecteer hoe de tekst ten opzichte van de 
maatlijnen moet worden gepositioneerd en 
of er een leader moet worden toegevoegd. 

F Selecteer om te worden gevraagd om tekst 
te plaatsen bij het maken van afmetingen. 

G Selecteer om de dimensie te schalen 
volgens de lay-out of kies een andere 
specifieke schaal om toe te passen op alle 
maatstijlinstellingen (alleen beschikbaar 
als Annotatief niet is geselecteerd). 

H Selecteer om de dimensie standaard annotatieve 
schaling te laten ondersteunen. 
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Primaire maateenheden beheren 

Je kunt het uiterlijk en de opmaak van de primaire maateenheden bepalen. De 

afbeeldingstegel aan de rechterkant van het dialoogvenster Maatvoeringsstijlen toont 

het uiterlijk van de afmetingen op basis van de huidige instellingen voor de 

maatvoeringsstijl. 

 

 
Rond afstanden af op .0100 
(oorspronkelijke afmeting 
vóór afronding). 

Afrondingsafstand 
ingesteld op 
0.2500. 

Afstand afronden 
naar 1,0000. 

 
De primaire eenheden van afmetingen instellen 

1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Dimension Styles Manager (in Dimensions). 

• Kies in het menu Dimensies > Dimensie Stijlen Manager of kies 

Formaat > Dimensie Stijlen Manager. 

• Klik op de werkbalk Dimensioning of Styles op het gereedschap Dimension 

Styles Manager. 

• Typ setdim en druk op Enter. 

2 Klik op het tabblad Primaire eenheden. 

3 Maak je selecties. 

4 Klik op OK. 

 

Gebruik de systeemvariabelen. 

De systeemvariabele DIMLUNIT specificeert eenheden voor lineaire afmetingen. De 

DIMFRAC systeemvariabele specificeert breukformaten. 
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A Selecteer het formaat van de lineaire 

maateenheid. 

B Typ of selecteer het aantal decimalen voor 
tekst met lineaire afmetingen. 

C Selecteer het formaat voor tekstfracties 
van lineaire afmetingen. 

D Voer het markeersymbool in dat wordt 
gebruikt voor kommagetallen. 

E Typ of selecteer de dichtstbijzijnde waarde 
om naar af te ronden voor lineaire 
afstanden. 

F Typeaprefixtdatmoetwordentoegevoegd
aandetekstvandedimensie. 

G Typ alsuffix om toe te voegen aan de tekst 
van de dimensie. 

H Selecteer deze optie om te voorkomen dat 
achterliggende nullen worden opgenomen 
in lineaire dimensietekst. 

I Selecteer om het opnemen van 
voorloopnullen voor lineaire 
dimensietekst te voorkomen. 

 
J Selecteer om te voorkomen dat inches of 

voeten worden opgenomen in maattekst 
als het bijbehorende aantal inches of 
voeten nul is. 

K Selecteer om het opnemen van 
voorloopnullen voor hoekmaten te 
voorkomen. 

L Selecteer het formaat van de hoekmaateenheid. 

M Typ of selecteer het aantal decimalen voor 
hoekmaten. 

N Selecteer om te voorkomen dat 
achterliggende nullen voor hoekmaten 
worden meegeteld. 

O Typ of selecteer de lineaire schaalfactor die 
wordt toegepast op alle lengtes die 
worden gemeten door 
dimensioneringsopdrachten. 

P Typ of selecteer de schaalfactor die op 
alle afmetingen wordt toegepast. 
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Regelen van eenheden met alternatieve dimensies 

U kunt alternatieve afmetingen opnemen naast de primaire afmetingstekst. U kunt 

ook het uiterlijk en de opmaak van de alternatieve afmetingen bepalen, inclusief de 

schaalfactor die wordt toegepast om de alternatieve afmetingen te genereren. De 

afbeeldingstegel aan de rechterkant van het dialoogvenster Maatvoeringsstijlen toont 

het uiterlijk van de afmetingen op basis van de huidige instellingen voor de 

maatvoeringsstijl. 
 

Alternatieve dimensie gemaakt met een schaalfactor van 25,4, met een toegevoegde suffix. 

 

Om eenheden met alternatieve dimensies te besturen 

1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Dimension Styles Manager (in Dimensions). 

• Kies in het menu Dimensies > Dimensie Stijlen Manager of kies 

Formaat > Dimensie Stijlen Manager. 

• Klik op de werkbalk Dimensioning of Styles op het gereedschap Dimension 

Styles Manager. 

• Typ setdim en druk op Enter. 

2 Klik op het tabblad Alternatieve eenheden. 

3 Selecteer Weergave alternatieve eenheden. 

4 Maak je selecties. 

5 Klik op OK. 



D I M E N S I O N E R I N G V A N J U I S T R A W I N G459 

 
 
 
 

 
A 

 
B 

C 

D 

E 

F 

G 

H 

I 

J O 
 

K N 

M 
L 

 
A Selecteer om alternatieve eenheden op te nemen 

in de maattekst. 

B Klik op om het formaat te selecteren voor 
tekst met andere afmetingen. 

C Typ of selecteer het aantal decimalen dat 
wordt weergegeven in de tekst van de 
alternatieve dimensie. 

D Typ of selecteer de schaalfactor die wordt 
toegepast op gemeten afmetingen om de 
alternatieve maattekst te genereren. 

E Typeert afrondingen voor tekst met 
alternatieve afmetingen. 

F Typ een voorvoegsel dat moet worden 
toegevoegd aan de tekst van de 
alternatieve dimensie. 

G Typ een achtervoegsel dat moet 
worden toegevoegd aan de tekst van 
de alternatieve dimensie. 

H Selecteer de plaatsing van tekst met alternatieve 
afmetingen. 

I Selecteer deze optie om te voorkomen dat 
de tekst van de alternatieve dimensies 
wordt voorafgegaan door slepende nullen. 

J Selecteer deze optie om te voorkomen dat 
er voorloopnullen worden opgenomen in de 
tekst van de alternatieve dimensie. 

K Selecteer deze optie om te voorkomen dat 
inches of voeten worden opgenomen in de 
alternatieve maattekst als het 
corresponderende aantal inches of voeten 
nul is. 

L Selecteer om het opnemen van 
voorloopnullen te voorkomen voor 
toleranties die deel uitmaken van 
alternatieve afmetingen. 

M Selecteer om te voorkomen dat achterliggende nullen 
worden opgenomen voor toleranties die zijn 
opgenomen als onderdeel van alternatieve 
afmetingen. 

N Selecteer om het opnemen van inches of 
voeten te voorkomen voor toleranties die 
deel uitmaken van alternatieve afmetingen 
als het corresponderende aantal inches of 
voeten nul is. 

O Selecteer het aantal weergegeven 
decimalen in limieten of toleranties als 
onderdeel van alternatieve afmetingen. 
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Geometrische toleranties toevoegen 
 

Geometrische toleranties geven de maximaal toegestane variaties aan in de 

geometrie die door een tekening wordt gedefinieerd. ALCAD tekent 

geometrische toleranties met behulp van een feature control frame, dat is een 

rechthoek verdeeld in compartimenten. 

 

Geometrische toleranties begrijpen 

Elk feature control frame bestaat uit ten minste twee compartimenten. Het eerste 

compartiment bevat een geometrisch tolerantiesymbool dat de geometrische karakteristiek 

aangeeft waarop de tolerantie wordt toegepast, zoals locatie, oriëntatie of vorm. Een 

vormtolerantie kan bijvoorbeeld de vlakheid of rondheid van een oppervlak 

aangeven. De geometrische tolerantiesymbolen en hun kenmerken staan in de 

volgende tabel. 

 
Geometrische tolerantiesymbolen 

Symbool Kenmerk Type 
 

 
Positie Locatie 

 

 Concentriciteit of coaxialiteit Locatie 

 
 Symmetrie Locatie 

 

 
Parallellisme Oriëntatie 

 

 Loodrechtheid Oriëntatie 

 
 Hoekigheid Oriëntatie 

 

 
Cilindriciteit Formulier 

 

 Vlakheid Formulier 

 

 Rondheid of rondheid Formulier 

 
 

 
 

Rechtheid 
 

Profiel van een oppervlak 

Formulier 
 

Profiel 

 

 Profiel van een lijn Profiel 

 

 Cirkelvormige uitloop Uitloop 

 

 
Totale uitloop Uitloop 



 SymboolDefinitie 
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Het tweede vak bevat de tolerantiewaarde. Indien van toepassing wordt de 

tolerantiewaarde voorafgegaan door een diameterteken en gevolgd door een symbool 

voor de materiaaltoestand. De materiaalcondities zijn van toepassing op elementen 

die in grootte kunnen variëren. De symbolen voor de materiaalcondities en hun 

betekenis worden in de volgende tabel weergegeven. 

 
Materiële voorwaarden 

 

Bij de maximale materiaaltoestand (MMC) bevat een product de maximale 
hoeveelheid materiaal die in de limieten wordt vermeld. 

Bij de minimale materiaaltoestand (LMC) bevat een kenmerk de minimale 
hoeveelheid materiaal die in de limieten wordt vermeld. 

Ongeacht de grootte van de functie (RFS) geeft aan dat de functie elke grootte 
kan hebben binnen de opgegeven limieten. 

 
De tolerantiewaarde kan dan worden gevolgd door primaire, secundaire en tertiaire 

referentieletters, samen met de materiaalvoorwaarden van elk referentiepunt. 

Nulpuntreferentieletters worden meestal gebruikt als referentietoleranties voor een 

van de maximaal drie loodrechte vlakken van waaruit een meting wordt uitgevoerd, 

hoewel nulpuntreferentieletters ook een exact punt of as kunnen aangeven. 

 
 

 
A Geometrisch kenmerkend 

symbool. 

B Diameter symbool. 

C Tolerantiewaarde. 

D Symbool voor materiële toestand. 

E Referentie referentiepunt. 

 

Wanneer twee toleranties van toepassing zijn op dezelfde geometrie, kun je ook een 

samengestelde tolerantie toevoegen die bestaat uit een primaire tolerantiewaarde 

gevolgd door een secundaire tolerantiewaarde. Om een tolerantie nog specifieker te 

maken, kan deze ook een geprojecteerde tolerantie bevatten die bestaat uit een 

hoogtewaarde gevolgd door een geprojecteerd tolerantiesymbool. Je kunt een 

geprojecteerde tolerantie bijvoorbeeld gebruiken om de loodlijn van een ingebed 

onderdeel aan te geven. 
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Een geometrische tolerantie toevoegen 

Een geometrische tolerantie toevoegen 

1 Doe een van de volgende dingen om Tolerantie (  ) te kiezen: 

• Kies op het lint Annoteren > Tolerantie (in Afmetingen). 

• Kies in het menu Afmetingen > Tolerantie. 

• Klik op de werkbalk Dimensionering op het gereedschap Tolerantie. 

• Typ tolerantie en druk op Enter. 

2 Klik op de eerste regel op het vak Sym om de geometrische tolerantiesymbolen weer te 

geven. 

3 Klik om een geometrisch tolerantiesymbool te selecteren. 

4 Klik onder Tolerantie 1 op het vak Dia om een diametersymbool toe te voegen. 

5 Typ de eerste tolerantiewaarde in het veld. 

6 Klik op het vak M.C. om de symbolen voor de materiaaltoestand weer te geven. 

7 Klik om een materiaaltoestand te selecteren. 

8 Herhaal onder Tolerantie 2 stap 4 tot en met 7 om eventueel een secundaire 

tolerantiewaarde toe te voegen. 

9 Typ onder Datum 1 de referentieletter voor het primaire referentiepunt. 

10 Klik op het vak M.C. om de symbolen voor de materiaaltoestand weer te geven. 

11 Klik om een materiaaltoestand te selecteren. 

12 Herhaal stap 9 tot en met 11 om eventueel secundaire en tertiaire datums toe te voegen. 

13 Herhaal in de tweede rij stap 2 tot en met 12 om eventueel samengestelde 

toleranties toe te voegen. 

14 Typ in het vak Hoogte een waarde voor de geprojecteerde hoogte van de tolerantiezone, 

indien van toepassing. 

15 Om een symbool voor een geprojecteerde tolerantiezone in te voegen, klik je, 

indien van toepassing, op het vakje Geprojecteerde tolerantiezone. 

16 Klik op OK. 

17 Geef in de tekening de locatie van het kenmerkframe op. 
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A Gebruik deze rij om samengestelde toleranties op 

te nemen. 

B Typ een waarde voor de geprojecteerde 
tolerantiehoogte. 

C Typ een nulpuntaanduiding. 

D Klik om een geprojecteerd tolerantiesymbool op te 
nemen. 

E Klik op om het symbool voor de 
materiaaleigenschappen voor tertiaire gegevens 
te selecteren. 

F Typ de referentieletter voor het tertiaire nulpunt. 

G Klik om het symbool voor de 
materiaaltoestand voor het secundaire 
nulpunt te selecteren. 

H Typ de referentieletter voor het secundaire nulpunt. 

I Klik om het materiaalsymbool voor primair nulpunt te 
selecteren. 

 
J Typ de referentieletter van het primaire referentiepunt. 

K Klik op om het materiaalconditiesymbool voor 
de tweede tolerantiewaarde te selecteren. 

L Voer de tweede tolerantiewaarde in. 

M Klik op om een diametersymbool op te nemen voor de 
tweede tolerantiewaarde. 

N Klik om het symbool voor de materiaaltoestand 
voor de eerste tolerantiewaarde te selecteren. 

O Voer de eerste tolerantiewaarde in. 

P Klik op om een diametersymbool op te nemen voor 
de eerste tolerantiewaarde. 

Q Klik om een geometrisch tolerantiesymbool te selecteren. 

 
 

Maattoleranties beheersen 

Je kunt dimensies aanmaken als tolerantie- of limietafmetingen. Wanneer je een 

tolerantiemaat aanmaakt, kun je de boven- en ondergrenzen van de tolerantie en het 

aantal decimalen van de maattekst instellen. De afbeeldingstegel aan de rechterkant 

van het dialoogvenster Maatstijlen toont het uiterlijk van tolerantie- en limietmaten 

op basis van de huidige instellingen van de maatstijl. 
 

Tolerantieafmeting. Grensafmeting. 
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De weergave van nultolerantiewaarden is afhankelijk van de meeteenheden. 

Metrische tekeningen volgen de metrische ISO maatvoeringsnormen en geven 

nultolerantiewaarden weer zonder plus- of minteken (0,0). Voor Imperiale 

tekeningen worden nultolerantiewaarden weergegeven met een plus- of minteken 

(+0,0 of -0,0). Gebruik de systeemvariabele MEASUREMENT om het meettype van 

de tekening te controleren. 
 

 
Maattoleranties controleren 

1 Doe een van de volgende dingen om Dimension Styles Manager te kiezen (  ): 

• Kies op het lint Annotate > Dimension Styles Manager (in Dimensions). 

• Kies in het menu Dimensies > Dimensie Stijlen Manager of kies 

Formaat > Dimensie Stijlen Manager. 

• Klik op de werkbalk Dimensioning of Styles op het gereedschap Dimension 

Styles Manager. 

• Typ setdim en druk op Enter. 

2 Klik op het tabblad Tolerantie. 

3 Maak je selecties. 

4 Klik op OK. 
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A Selecteer om een tolerantiewaarde plus en 

min in te voegen bij de maattekst. 

B Selecteer om de bovenste en onderste 
tolerantiegrenzen in te voegen bij de 
maattekst. 

C Typ of selecteer het aantal decimalen dat 
wordt weergegeven in de tekst voor limieten of 
toleranties. 

D Selecteer de minimumtolerantie of 
ondergrenswaarde. 

E Typ of selecteer de maximumtolerantie of 
bovengrenswaarde. 

 
F Typ of selecteer de schaalfactor die wordt 

toegepast op de hoogte van limieten of 
toleranties. 

G Selecteer de verticale rechtvaardiging 
van limieten of 
tolerantiemaatregeltekst. 

H Selecteer deze optie om te voorkomen dat 
de tekst van limieten of tolerantiedimensies 
wordt voorafgegaan door een slepende zin. 

I Selecteer deze optie om te voorkomen dat er 
in de tekst van grenswaarden of 
tolerantiedimensies misleidende informatie 
wordt opgenomen. 

J Selecteer deze optie om te voorkomen dat 
inches of voeten worden opgenomen in 
limieten of toleranties als het 
corresponderende aantal inches of voeten 
nul is. 
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Blokken, attributen en externe referenties bieden mechanismen voor het beheren van 

entiteiten in uw tekeningen en voor het opnemen van extra informatie met de 

standaard tekenentiteiten. Met blokken kunt u verschillende entiteiten combineren 

tot één entiteit en deze vervolgens hergebruiken door meerdere kopieën in te voegen. 

Met attributen kunt u tekst, zoals onderdeelnummers of prijzen, associëren met 

blokken en vervolgens de tekst-attribuut informatie extraheren naar een apart 

bestand, zoals een database, voor verdere analyse. Met externe referenties kunt u 

afzonderlijke bestanden met referentietekeningen koppelen aan een tekening om 

informatie te combineren zonder de inhoud van de referentietekeningen toe te 

voegen aan de huidige tekening. Als u wijzigingen aanbrengt in het bestand 

waarnaar wordt verwezen, worden alle referenties automatisch bijgewerkt. 

In dit gedeelte wordt uitgelegd hoe: 

• Blokken maken, invoegen en opnieuw definiëren. 

• Kenmerken maken, bewerken en invoegen. 

• Neem attribuutgegevens op in een apart bestand. 

• Bevestig en werk met externe referenties en onderlagen. 

• Gebruik afbeeldingen in je tekeningen. 

 

 

 

 

 

 

 

 

 
Onderwerpen in dit hoofdstuk 

Werken met blokken  ....................................................................................... 468 

Werken met attributen  .................................................................................... 482 

Werken met externe referenties  ...................................................................... 488 

Onderlagen toevoegen die in andere bestandsindelingen zijn gemaakt  ......... 500 

Werken met afbeeldingen  ............................................................................... 504 

13  

Werken met andere bestanden in je 
tekeningen 
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Werken met blokken 
 

Gewoonlijk zijn blokken verschillende entiteiten gecombineerd tot één entiteit die u 

in een tekening kunt invoegen en manipuleren als één entiteit. Een blok kan bestaan uit 

zichtbare entiteiten zoals lijnen, bogen en cirkels, maar ook uit zichtbare of 

onzichtbare gegevens die attributen worden genoemd. Blokken worden opgeslagen 

als onderdeel van het tekenbestand. 

 

Blokken begrijpen 

Met blokken kun je je werk beter organiseren, snel tekeningen maken en reviseren 

en de bestandsgrootte van tekeningen verkleinen. Met blokken kun je een bibliotheek 

van veelgebruikte symbolen aanmaken. Vervolgens kun je een symbool invoegen als 

een blok in plaats van het symbool helemaal opnieuw te tekenen. 

Nadat u een blok hebt gemaakt van meerdere entiteiten, slaat u het één keer op, wat 

ook schijfruimte bespaart. U voegt alleen meerdere verwijzingen naar een enkele 

blokdefinitie in. U kunt de blokdefinitie wijzigen om snel een tekening te herzien en 

vervolgens alle instanties van het blok bijwerken. 

Als u een blok invoegt dat entiteiten bevat die oorspronkelijk op laag 0 zijn getekend 

en waaraan kleur en lijntype BYLAYER is toegewezen, wordt het op de huidige laag 

geplaatst en neemt het de kleur en lijntype van die laag aan. Als u een blok invoegt 

dat entiteiten bevat die oorspronkelijk op andere lagen zijn getekend of met expliciet 

opgegeven kleuren of lijntypes, behoudt het blok de oorspronkelijke instellingen. 

Als u een blok invoegt dat entiteiten bevat waaraan oorspronkelijk het kleur- en 

lijntype BYBLOCK is toegewezen en het blok zelf het kleur- en lijntype BYLAYER 

heeft, nemen die entiteiten de kleur en het lijntype aan van de laag waarop ze zijn 

ingevoegd. Als aan het blok een expliciete kleur of lijntype wordt toegekend, zoals 

rood of streepjes, dan nemen die entiteiten die eigenschappen over. 

Een procedure genaamd nesten treedt op wanneer je andere blokken opneemt in een 

nieuw blok dat je aan het maken bent. Nesting is handig als je kleine onderdelen, 

zoals moeren en bouten, wilt combineren en opnemen in een grotere assemblage en 

je meerdere instanties van die assemblage moet invoegen in een nog grotere 

tekening. 

De snelste manier om blokken te maken en op te slaan is met de blok-editor. 

Hiermee kun je het blok ter plekke tekenen en opslaan, direct in het tekengebied. U 

kunt ook blokken maken met behulp van individuele blokopdrachten en meer opties 

bevatten. Een derde manier om blokken te maken is met ALCAD Explorer. Voor 

meer informatie over het maken van blokken met behulp van ALCAD Explorer, zie 

"Werken met blokken" op pagina 291. 

 

Een blok maken en opslaan met de Blok-editor 

Als u een blok maakt met de blok-editor, geeft u de naam op en tekent u de entiteiten 

waaruit het blok bestaat direct in het tekengebied. Terwijl u het blok ter plaatse 

maakt, kunt u het blok opslaan met de bestaande naam of met een nieuwe naam. 

Het invoegpunt van het aangemaakte blok wordt automatisch gedefinieerd ten opzichte van het 

UCS. 
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Een blok maken met de Blok-editor 

1 Doe een van de volgende dingen om Blok-editor te kiezen (  ): 

• Kies op het lint Home > Blok-editor (in blokdefinitie) of kies Invoegen > 

Blok-editor (in blokdefinitie). 

• Typ bedit en druk dan op Enter. 

2 Voer in het dialoogvenster Blokdefinitie bewerken een naam en beschrijving in 

voor het nieuwe blok. 

3 Klik op OK. 

4 Teken de entiteiten waaruit het blok bestaat. 

5 Doe een van de volgende dingen om Opslaan blok te kiezen  : 

• Kies op het lint Blok-editor > Blok opslaan. 

• Kies Blok opslaan op de zwevende werkbalk (als het lint niet wordt weergegeven). 

• Typ bsave en druk op Enter. 

6 Doe een van de volgende handelingen om Blokbewerker sluiten te kiezen (  
): 

• Kies op het lint Blok-editor > Blok-editor sluiten. 

• Kies op de zwevende werkbalk (als het lint niet wordt weergegeven) 

Blokbewerker sluiten. 

• Typ bclose en druk op Enter. 

Het programma voegt de nieuwe regel toe aan de lijst met blokken, met de naam 

die je ervoor hebt opgegeven. 

Als u vaak blokken in uw tekeningen opneemt, kunt u een gereedschapspalet 

maken dat de blokken bevat die u het vaakst gebruikt. Zie "Gereedschapspalet 

maken en opdrachten en blokken toevoegen" op pagina 723 voor meer informatie. 

 

Een blok maken en opslaan met afzonderlijke opdrachten 
Wanneer u een blok maakt met de opdracht Block, specificeert u de naam, het 

invoegpunt en de entiteiten waaruit het blok is opgebouwd. Het invoegpunt is de 

basis 

punt voor het blok en dient als referentiepunt wanneer je het blok later in een 

tekening invoegt. 

Het nieuwe blok dat je maakt bestaat alleen in de huidige tekening, tenzij je het apart 

opslaat met de opdracht Save Block to Disk. 
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Een blok maken voor gebruik binnen de huidige tekening 

Om een blok te maken voor gebruik in een huidige tekening 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Blok maken te kiezen (  ): 

• Kies op het lint Home > Blok maken (in Blok) of kies Invoegen > Blok 

maken (in Blokdefinitie). 

• Kies in het menu Tekenen > Blok > Blok maken. 

• Klik op de werkbalk Gereedschappen op het gereedschap Blok maken. 

• Typ block en druk op Enter. 

2 Voer in het dialoogvenster Blokdefinitie een naam en beschrijving in voor het nieuwe blok. 

3 Geef het invoegpunt voor het blok op door een van de volgende dingen te doen: 

• Specify on Screen Schakel dit selectievakje in om het basispunt in de 

tekening te selecteren nadat je op OK hebt geklikt. 

• Basispunt kiezen Klik op (  ) om het dialoogvenster tijdelijk onmiddellijk 

te sluiten, selecteer het basispunt in de tekening en keer dan terug naar het 

dialoogvenster. Deze optie is alleen beschikbaar als Specificeer op scherm 

niet is gemarkeerd. 

• X, Y en Z Voer de x-, y- en z-coördinaten van het basispunt in. Deze optie is 

alleen beschikbaar als Specificeer op scherm niet is aangevinkt. 

4 Selecteer de entiteiten die gecombineerd moeten worden in het blok door een van de 

volgende handelingen uit te voeren: 

• Specify on Screen Schakel dit selectievakje in om de entiteiten in de 

tekening te selecteren nadat u op OK hebt geklikt. 

• Entiteiten selecteren Klik op (  ) om het dialoogvenster tijdelijk 

onmiddellijk te sluiten, selecteer de entiteiten in de tekening en keer dan terug 

naar het dialoogvenster. U kunt ook op (  ) klikken om entiteiten op type of 

waarde te selecteren. Deze optie is alleen beschikbaar als Specificeer op 

scherm niet is gemarkeerd. 

5 Selecteer wat u met de entiteiten wilt doen nadat het blok is gemaakt: 

• Entiteiten behouden Entiteiten die geselecteerd zijn voor het blok blijven in de tekening. 

• Converteren naar blok Entiteiten die geselecteerd zijn voor het blok 

worden geconverteerd naar het blok, dat in de tekening blijft staan. 

• Entiteiten verwijderen Entiteiten die voor het blok zijn geselecteerd, worden uit de 

tekening verwijderd. 
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6 Selecteer een van de volgende opties voor het blok: 

• Annotatief Bepaalt of het blok standaard annotatief is. De weergave en het 

afdrukken van annotatieve blokken wordt beïnvloed door de 

annotatieschaling. Als annotatief standaard is, kunt u bepalen of het blok, 

wanneer het zich in de papierruimte bevindt, automatisch wordt georiënteerd 

volgens de lay-out viewport. 

• Schaal uniform Schakel dit selectievakje in om de hoogte-

breedteverhouding te behouden als het blok wordt geschaald. Annotatieve 

blokken moeten proportioneel geschaald worden. 

• Exploding toestaan Schakel dit selectievakje in om toe te staan dat het 

blok in afzonderlijke entiteiten wordt geëxplodeerd. 

• Eenheid Definieert de eenheid van het blok, bijvoorbeeld inches of millimeters. 

7 Klik op OK. 

The program adds a new block to the blocks list, with the name you entered for it. 

 

 

 
A 

B 

 
C 

D 

 

E 

 
 
 
 
 
 

A Voer de naam van het blok 
in. 

F  GHI 

I Klik om entiteiten op type of waarde te selecteren. 

B Voer een beschrijving van het blok in. 

C Selecteer om het basispunt in de tekening te 
kiezen nadat je op OK hebt geklikt. 

D Selecteer om het basispunt nu in de tekening 
te kiezen. 

E Geef de coördinaten van het basispunt weer 
of voer ze handmatig in. 

F Selecteer om entiteiten te selecteren die 
moeten worden opgenomen in het blok 
nadat u op OK hebt geklikt. 

G Klik om entiteiten in de tekening te 
selecteren. 

H Selecteer of u entiteiten wilt behouden, 
converteren of verwijderen nadat het 
blok is aangemaakt. 

J Kies blokeenheden. 

K Selecteer om het blok te laten exploderen 
in entiteiten. 

L Selecteer om de beeldverhouding te 
behouden als het blok wordt geschaald. 

M Selecteer om het blok, wanneer het zich in de 
papierruimte bevindt, te oriënteren volgens de 
lay-out viewport (alleen beschikbaar als 
Annotatief is gemarkeerd). 

N Markeer om het blok standaard annotatief te maken. 

 

Als u vaak blokken in uw tekeningen gebruikt, kunt u een gereedschapspalet maken 

N 

   

N 

M 

L 

K 

   
J 



met de blokken die u het meest gebruikt. Zie "Gereedschapspalet maken en 

opdrachten en blokken toevoegen" op pagina 723 voor meer informatie. 
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Sommige gebruikers herstellen vaak originele entiteiten na het definiëren van een blok. 

Om de originele entiteiten terug te zetten in de tekening met behoud van het nieuwe 

blok, typ je undelete of oops. U kunt de opdracht Undelete ook toevoegen aan een 

menu of werkbalk door Tools > Customize te kiezen. 
 

 
Blokken opslaan 
Je kunt een blok maken als een afzonderlijk tekenbestand dat je kunt invoegen in andere 

tekeningen. 
 

Een blok opslaan als een afzonderlijk tekenbestand 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Save Block To Disk (  ) te kiezen: 

• Kies op het lint Invoegen > Blok opslaan op schijf (in Blokdefinitie). 

• Kies in het menu Extra > Blok opslaan op schijf. 

• Klik op de werkbalk Gereedschappen op het gereedschap Blok opslaan op schijf. 

• Typ wblock en druk dan op Enter. 

2 Kies Blok in Bron en selecteer vervolgens het gewenste blok in de lijst. 

3 Typ in Bestandsnaam en pad de naam en het pad van het 

bestemmingstekenbestand dat u wilt maken of klik op [...] om ernaar te bladeren. 

4 Selecteer bij Eenheden invoegen de eenheden die worden gebruikt voor het invoegen van het 

afzonderlijke tekenbestand. 

5 Klik op OK. 
 

Het programma wijst de coördinaat 0,0,0 toe als het basispunt voor de invoeging. 

Je kunt het basispunt wijzigen door de tekening te openen en het blok opnieuw te definiëren. 
 

 
De huidige tekening opslaan als een afzonderlijk tekenbestand 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Save Block to Disk (  ) te kiezen: 

• Kies op het lint Invoegen > Blok opslaan op schijf (in Blokdefinitie). 

• Kies in het menu Extra > Blok opslaan op schijf. 

• Klik op de werkbalk Gereedschappen op het gereedschap Blok opslaan op schijf. 

• Typ wblock en druk dan op Enter. 

2 Kies in Source (Bron) de optie Entire Drawing (Hele tekening). 

3 Typ in Bestandsnaam en pad de naam en het pad van het 

bestemmingstekenbestand dat u wilt maken of klik op [...] om ernaar te bladeren. 

4 Selecteer bij Eenheden invoegen de eenheden die worden gebruikt voor het invoegen van het 

afzonderlijke tekenbestand. 

5 Klik op OK. 
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Het programma wijst de coördinaat 0,0,0 toe als het basispunt voor de invoeging. 

Je kunt het basispunt wijzigen door de tekening te openen en het blok opnieuw te definiëren. 
 

 
Entiteiten selecteren en opslaan als een afzonderlijk tekenbestand 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Save Block to Disk (  ) te kiezen: 

• Kies op het lint Invoegen > Blok opslaan op schijf (in Blokdefinitie). 

• Kies in het menu Extra > Blok opslaan op schijf. 

• Klik op de werkbalk Gereedschappen op het gereedschap Blok opslaan op schijf. 

• Typ wblock en druk dan op Enter. 

2 Kies Entiteiten in Bron. 

3 Voer in Basispunt de x,y,z-coördinaten in van het basispunt dat u wilt opslaan 

met het sepa- rate tekenbestand, of klik op (  ) om het direct in de huidige 

tekening te selecteren. 

4 Klik op (  ) en selecteer de bronentiteiten direct in de huidige tekening. Of u 

kunt op (  ) klikken om entiteiten op type of waarde te selecteren. 

5 Kies welke actie er moet worden ondernomen met geselecteerde entiteiten in de 

huidige tekening nadat het afzonderlijke tekenbestand is aangemaakt: 

• Retain Houdt de geselecteerde bronentiteiten in de huidige tekening. 

• Converteer naar blok Converteert de geselecteerde bronentiteiten naar een 

blok in de huidige tekening. 

• Verwijderen uit tekening Verwijdert de geselecteerde bronentiteiten uit 

de huidige tekening. 

Als er geen entiteiten zijn geselecteerd, wordt er geen apart tekenbestand gemaakt. 

6 Typ in Bestandsnaam en pad de naam en het pad van het 

bestemmingstekenbestand dat u wilt maken of klik op [ ] om ernaar te bladeren. 

7 Selecteer bij Eenheden invoegen de eenheden die worden gebruikt voor het invoegen van het 

afzonderlijke tekenbestand. 

8 Klik op OK. 

Als u vaak blokken in uw tekeningen gebruikt, kunt u een gereedschapspalet maken 

dat de blokken bevat die u het vaakst gebruikt. Zie "Gereedschapspalet maken en 

opdrachten en blokken toevoegen" op pagina 723 voor meer informatie. 
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A Selecteer wat u wilt opslaan als een 
afzonderlijk tekenbestand. Als Entiteiten is 
geselecteerd, zijn de opties Basispunt en 
Entiteiten beschikbaar. 

B Klik op om in de huidige tekening de x,y,z-
coördinaten van het basispunt te 
selecteren om op te slaan in het 
afzonderlijke tekenbestand. 

C Voer de x,y,z-coördinaten in van het 
basispunt om op te slaan met het 
afzonderlijke tekenbestand. 

D Voer het pad en de bestandsnaam van het 
nieuwe tekenbestand in of klik op [...] om 
ernaar te bladeren. 

E Selecteer de invoegingseenheden voor het 
nieuwe tekenbestand. 

F Geeft het aantal entiteiten weer dat momenteel is 
geselecteerd om op te slaan in een afzonderlijk 
tekenbestand. Als er geen entiteiten zijn 
geselecteerd, wordt er geen afzonderlijk 
tekenbestand gemaakt. 

G Geef aan wat er moet gebeuren met 
geselecteerde elementen in de huidige tekening 
nadat het afzonderlijke tekenbestand is 
aangemaakt. 

H Klik om entiteiten op type of waarde te selecteren. 

I Klik opSelecteer in de huidige tekening de 
elementen om op te slaan in een apart 
tekenbestand. 

J Selecteer het blok om op te slaan in een 
afzonderlijk tekenbestand. Alleen beschikbaar 
als Blok is geselecteerd als bron. 
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Blokken invoegen 

Je kunt blokken en andere tekeningen invoegen in de huidige tekening. Wanneer je 

een blok invoegt, wordt het behandeld als een enkele entiteit. Wanneer u een tekening 

invoegt, wordt deze toegevoegd aan de huidige tekening als een blok. U kunt dan 

meerdere instanties van het blok invoegen zonder het originele tekenbestand opnieuw 

te laden. Als je het originele tekenbestand wijzigt, hebben die wijzigingen geen effect 

op de huidige tekening, tenzij je het blok opnieuw definieert door de gewijzigde 

tekening opnieuw in te voegen. 

U kunt ook blokken van een andere tekening invoegen in de huidige tekening met 

behulp van de ALCAD Verkenner. Beide tekeningen moeten tegelijkertijd open 

zijn om dit te kunnen doen. 

Wanneer u een blok of tekening invoegt, moet u het invoegpunt, de schaal en de 

rotatiehoek opgeven. Het invoegpunt van de regel is het referentiepunt dat u hebt 

opgegeven toen u de regel maakte. Wanneer u een tekening invoegt als een blok, 

neemt het programma het opgegeven invoegpunt als het invoegpunt van het blok. U 

kunt het invoegpunt echter wijzigen door eerst de originele tekening te openen en het 

blok opnieuw te definiëren. 

 

Blokinstellingen kunnen ook worden ingesteld voor het invoegen van een blok. 

U kunt het invoegpunt, de schaalfactoren en de rotatiehoek opgeven in het 

dialoogvenster Blok invoegen voordat u het blok invoegt. U kunt ook bepalen of het 

blok na het invoegen in zijn oorspronkelijke componententiteiten wordt geëxplodeerd. 

Schakel onder Positionering het selectievakje Positioneer blok bij invoegen uit en 

geef de juiste cor- dinaten op. Als u het blok onmiddellijk wilt laten exploderen, 

schakelt u het selectievakje Explode Upon Inser- tion in. 
 

 
Een blok invoegen 

1 Doe een van de volgende handelingen om Blok invoegen te kiezen (  ): 

• Kies op het lint Home > Blok invoegen (in blok) of kies Invoegen > Blok 

invoegen (in blok). 

• Kies in het menu Invoegen > Blok. 

• Klik op de werkbalk Tekenen op het gereedschap Blok. 

• Typ ddinsert en druk op Enter. 

2 Klik in het dialoogvenster Blok invoegen onder Invoegen op Bloknaam. 

3 Selecteer in het vak Block Name de naam van het blok dat je wilt invoegen. 

4 Klik op Invoegen. 

5 Geef het invoegpunt voor het blok op. 

6 Geef de x-, y- en z-schaalfactoren en de rotatiehoek op of druk op Enter om de 

standaardwaarden te accepteren. 
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Om een hele tekening in te voegen in de huidige tekening 

1 Doe een van de volgende handelingen om Blok invoegen te kiezen (  ): 

• Kies op het lint Home > Blok invoegen (in blok) of kies Invoegen > Blok 

invoegen (in blok). 

• Kies in het menu Invoegen > Blok. 

• Klik op de werkbalk Tekenen op het gereedschap Blok. 

• Typ ddinsert en druk op Enter. 

2 Klik in het dialoogvenster Blok invoegen onder Invoegen op Uit bestand. 

3 Typ het pad en de naam van het tekenbestand of klik op Bladeren om het 

bestand op te geven in het dialoogvenster Tekening invoegen en klik op Openen. 

4 Klik op Invoegen. 

5 Geef het invoegpunt voor het blok op. 

6 Geef de x-, y- en z-schaalfactoren en de rotatiehoek op of druk op Enter om de 

standaardwaarden te accepteren. 

 

Je kunt ook tekeningen invoegen terwijl je door bestanden op je computer bladert. 

Als de systeemvariabele DRAGOPEN op 0 staat, kun je een .dwg bestand naar het 

tekengebied in ALCAD slepen om het als een blok in te voegen. Als DRAGOPEN op 

1 staat (de standaardinstelling), wordt de tekening geopend in ALCAD. 
 

 

Blokken kunnen worden geconverteerd naar externe referenties. 

Gebruik de opdracht Convert Block to Xref, een express-tool dat snel alle 

voorkomens van een blok verandert in externe verwijzingen. 
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A Klik en entert vervolgens de naam van het 

paden-tekenbestand om het volledige 
tekenbestand als een blok in te voegen. 

B Klik om het blok te positioneren tijdens het 
invoegen. 

C Geef het invoegpunt, de schaalfactoren 
en de rotatiehoek op voordat u het blok 
invoegt (alleen beschikbaar als Position 
Block When Inserting is uitgeschakeld). 

D Klik om het blok te laten exploderen bij het 
invoegen. 

E Geef kolommen, kolomafstand, rijen en 
rijafstand op. 

F Klik om het blok in te voegen. 

G Klik op om het invoegpunt van het blok in de 
tekening te selecteren voordat het blok wordt 
ingevoegd (alleen beschikbaar als het 
selectievakje Positioneer blok bij invoegen 
uitgeschakeld is). 
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Blokken wijzigen 

Er zijn verschillende manieren waarop je een blok kunt wijzigen. Nadat je het hebt 

aangepast, worden alle blokken in de tekening automatisch bijgewerkt. 

 

Blokken bewerken met de Blok-editor 

Je kunt alle instanties van een blok binnen de huidige tekening opnieuw definiëren. 

Om een blok dat is gemaakt in de huidige tekening opnieuw te definiëren, maak je 

een nieuw blok met dezelfde naam. Je kunt alle blokken in de huidige tekening 

bijwerken door het blok opnieuw te definiëren. Als het blok is ingevoegd vanuit een 

apart tekenbestand dat later is bijgewerkt, moet je dat blok opnieuw invoegen om alle 

andere instanties in de huidige tekening bij te werken. 
 

Om een blok in de huidige tekening opnieuw te definiëren 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Blok-editor te kiezen (  ): 

• Kies op het lint Home > Blok-editor (in blokdefinitie) of kies Invoegen > 

Blok-editor (in blokdefinitie). 

• Typ bedit en druk dan op Enter. 
 

Gebruik een snelkoppeling. 

Dubbelklik op een blok om het te openen in de Blok-editor. Merk op dat de 

BLOCKEDITLOCK systeemvariabele de dubbelklikactie voor blokken regelt: als 

deze is ingesteld op 0, wordt de Blok-editor geopend; als deze is ingesteld op 1, 

wordt het deelvenster Eigenschappen geopend. 
 

2 Selecteer in het dialoogvenster Blokdefinitie bewerken het blok dat u wilt bewerken. 

3 Klik op OK. 

4 Breng in het tekengebied wijzigingen aan in het blok. 

5 Doe een van de volgende dingen om Opslaan blok te kiezen  : 

• Kies op het lint Blok-editor > Blok opslaan. 

• Kies Blok opslaan op de zwevende werkbalk (als het lint niet wordt weergegeven). 

• Typ bsave en druk op Enter. 

Je kunt ook kiezen voor Blok opslaan als (  ) om het blok op te slaan met een nieuwe 

naam. 

6 Doe een van de volgende handelingen om Blokbewerker sluiten te kiezen (  

): 

• Kies op het lint Blok-editor > Blok-editor sluiten. 

• Kies op de zwevende werkbalk (als het lint niet wordt weergegeven) 

Blokbewerker sluiten. 

• Typ bclose en druk op Enter. 

Het programma werkt alle instanties van de regel bij. 

Je kunt alle instanties van een blok dat is ingevoegd vanuit een afzonderlijke 

tekening bijwerken door de tekening opnieuw in te voegen. 
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Blokken opnieuw definiëren 
Je kunt alle instanties van een blok binnen de huidige tekening opnieuw definiëren. 

Om een blok dat is gemaakt in de huidige tekening opnieuw te definiëren, maak je 

een nieuw blok met dezelfde naam. Je kunt alle blokken in de huidige tekening 

bijwerken door het blok opnieuw te definiëren. Als het blok is ingevoegd vanuit een 

apart tekenbestand dat later is bijgewerkt, moet je dat blok opnieuw invoegen om alle 

andere instanties in de huidige tekening bij te werken. 
 

Om een blok in de huidige tekening opnieuw te definiëren 

Gevorderd ervaringsniveau 

1 Doe een van de volgende handelingen om Blok maken te kiezen (  ): 

• Kies op het lint Home > Blok maken (in Blok) of kies Invoegen > Blok 

maken (in Blokdefinitie). 

• Kies in het menu Tekenen > Blok > Blok maken. 

• Klik op de werkbalk Gereedschappen op het gereedschap Blok maken. 

• Typ block en druk op Enter. 

2 Selecteer in Naam de naam van het blok dat je opnieuw wilt definiëren in de lijst. 

3 Geef het invoegpunt voor het blok op. 

4 Selecteer de entiteiten voor het blok. 

5 Maak selecties over het gedrag. 

6 Klik op OK. 

7 Kies Yes als daarom wordt gevraagd om het blok opnieuw te definiëren. 

Het blok wordt opnieuw gedefinieerd en alle instanties van het blok in de tekening worden 

bijgewerkt. 

8 Om de originele entiteiten terug te zetten in de tekening met behoud van het 

nieuwe blok, typ je undelete of oops. 

Je kunt alle instanties van een blok dat is ingevoegd vanuit een afzonderlijke 

tekening bijwerken door de tekening opnieuw in te voegen. 
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Blokken ter plaatse bewerken 
Nadat een blok is ingevoegd in een tekening, kan het direct worden bewerkt in 

ALCAD, en het bronblok en alle verwijzingen naar het blok worden automatisch 

bijgewerkt. Bewerken op de plaats is een gemakkelijke manier om wijzigingen aan 

een blok aan te brengen zonder het te hoeven zoeken en laden. 

Blokken ter plaatse bewerken 

1 Doe een van de volgende dingen: 

• Kies op het lint Invoegen > Referentie bewerken in plaats (in Referentie). 

• Kies in het menu Extra > Blok bewerken of X-Ref In-place > In-place bewerken. 

• Typ refedit en druk op Enter. 

2 Selecteer bij de prompt de regel die je wilt 

bewerken. Het dialoogvenster Referentie 

bewerken verschijnt. 

3 Selecteer in Reference Name het blok dat je wilt bewerken. 

4 Selecteer het tabblad Instellingen en maak een keuze uit de volgende opties: 

• Unieke namen voor lagen, stijlen en blokken maken Selecteer deze optie 

om unieke namen te maken voor lagen, stijlen en blokken die u wijzigt. Er 

wordt een voorvoegsel toegevoegd aan de oorspronkelijke naam van een 

gewijzigde laag, stijl of blok. Namen van ongewijzigde lagen, stijlen en 

blokken worden niet gewijzigd. 

• Attribuutdefinities voor bewerken weergeven Selecteer om attributen te 

verbergen en attribuutdefinities weer te geven tijdens het bewerken. Na het 

opslaan zijn gewijzigde attribuutdefinities alleen van invloed op nieuw 

ingevoegde blokken. Bestaande blokken worden niet beïnvloed. 

5 Klik op OK. 

6 Breng wijzigingen aan in de inhoud van het blok. 

7 Om een entiteit uit de tekening toe te voegen aan het blok, selecteert u de entiteit 

en doet u een van de volgende dingen: 

• Kies Extra > Blok bewerken of X-Ref In-place > Toevoegen aan werkset. 

• Typ refset, druk op Enter en kies Add. 

8 Om een entiteit uit het blok te verwijderen, selecteert u de entiteit en doet u een van de 

volgende dingen: 

• Kies Extra > Blok bewerken of X-Ref In-place > Verwijderen uit werkset. 

• Typ refset, druk op Enter en kies Remove. 

9 Als je klaar bent met het bewerken van het blok, doe dan een van de volgende dingen: 

• Kies Extra > Blok bewerken of X-Ref In-place > Referentie sluiten. 

• Typ refclose en druk op Enter. 

10 Kies Opslaan om wijzigingen op te slaan of Verwerpen om wijzigingen te annuleren. 

Als de wijzigingen worden opgeslagen, worden alle instanties van het blok bijgewerkt in de 

huidige tekening. 
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Exploderende blokken 

Je kunt een ingevoegd blok exploderen naar zijn oorspronkelijke 

componententiteiten. Als je een blok explodeert, wordt alleen die ene instantie van 

het blok beïnvloed. De originele blokdefinitie blijft in de tekening staan en u kunt 

nog steeds extra kopieën van het originele blok invoegen. Als u een blok explodeert 

dat attributen bevat, gaan de attributen verloren, maar de oorspronkelijke 

attribuutdefinities blijven bestaan. 

Exploderen scheidt componenten naar hun volgende eenvoudigste niveau van 

complexiteit; blokken of polylijnen in een blok worden weer blokken of polylijnen 
 

Een blok laten ontploffen 

1 Doe een van de volgende dingen om Explodeer te kiezen (  ): 

• Kies op het lint Home > Exploderen (in Wijzigen) of kies Bewerken > 

Exploderen (in Wijzigen). 

• Kies in het menu Wijzig > Exploderen. 

• Klik op de werkbalk Wijzigen op het gereedschap Exploderen. 

• Typ explode en druk op Enter. 

2 Selecteer het blok. 

3 Druk op Enter. 
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Werken met attributen 
 

Een attribuut is een bepaalde entiteit die je kunt opslaan als onderdeel van een 

blokdefinitie. Attributen bestaan uit op tekst gebaseerde gegevens. Je kunt attributen 

gebruiken om bijvoorbeeld onderdeelnummers en prijzen bij te houden. Attributen 

hebben vaste of variabele waarden. Wanneer u een blok invoegt dat attributen bevat, 

voegt het programma de vaste waarden toe aan de tekening samen met het blok en 

wordt u gevraagd om variabele waarden op te geven. 

Nadat u blokken met attributen hebt ingevoegd, kunt u de attribuutinformatie 

uitpakken in een apart bestand en die informatie vervolgens gebruiken in een 

spreadsheet of database om een stuklijst of materiaallijst te maken. Je kunt 

attribuutinformatie ook gebruiken om bij te houden hoe vaak een bepaald blok is 

ingevoegd in een tekening. 

Attributen kunnen zichtbaar of verborgen zijn. Verborgen attributen worden niet 

weergegeven of afgedrukt, maar de informatie wordt nog steeds opgeslagen in de 

tekening en weggeschreven naar een bestand wanneer je ze uitpakt. 

 

Kenmerken definiëren 

Je voegt een attribuut toe aan een tekening door het eerst te definiëren en vervolgens 

op te slaan als onderdeel van een blokdefinitie. Om een attribuut te definiëren, 

specificeer je de kenmerken van het attribuut, met inbegrip van de naam, prompt en 

standaardwaarde; de locatie en tekstopmaak; en optionele modi (verborgen, vast, 

valideren, vooraf gedefinieerd en vergrendeld). 
 

Een attribuut definiëren 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Definieer attributen te kiezen (  ): 

• Kies op het lint Invoegen > Attributen definiëren (in Blokdefinitie). 

• Kies in het menu Tekenen > Blok > Attributen definiëren. 

• Klik op de werkbalk Gereedschappen op het gereedschap Attributen definiëren. 

• Typ ddattdef en druk op Enter. 

2 Typ de naam, prompt en standaardwaarde in het dialoogvenster Attribuut definiëren. 

3 Geef onder Coördinaten invoegen de locatie van het attribuut op of klik op 

Selecteren om een punt in de tekening te selecteren. 

4 Selecteer onder Attribuutvlaggen de optionele attribuutmodi. 

5 Geef onder Tekst de tekstkenmerken op. 

6 Om het attribuut aan de tekening toe te voegen, doe je een van de volgende dingen: 

• Klik op Definieer om het attribuut toe te voegen en het dialoogvenster 

actief te houden zodat je een ander attribuut kunt definiëren. 

• Klik op Definieer en sluit om het attribuut toe te voegen en de opdracht te beëindigen. 



W E R K I N G M E T A N D E R E F I L I E RE N I N D U U R Z A A M H E D E N 483 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
A Typ de naam die je aan het attribuut 

wilt toekennen. 

B Voer de identificerende promptinformatie 
in die wordt weergegeven wanneer u het 
blok invoegt dat het kenmerk bevat. 

C Voer de standaardwaarde of constante 
waarde in. Voor variabele attributen wordt de 
standaardwaarde vervangen door de 
werkelijke waarde wanneer u later een 
blok invoegt dat het attribuut bevat. 

D Geef dex-, y- en z-coördinaten op voor 
het invoegpunt van het attribuut. 

E Selecteer om een verborgen attribuut te 
maken. 

F Selecteer om een attribuut met een vaste 
waarde te maken. 

G Selecteer om een attribuut te maken 
waarvan de waarde moet worden 
gevalideerd als je later een blok invoegt dat 
het attribuut bevat. 

H Selecteer om een attribuut te maken 
waarvan de waarde is gedefinieerd en niet 
wordt opgevraagd wanneer u later een blok 
invoegt dat het attribuut bevat, maar dat u 
kunt bewerken nadat het blok is ingevoegd. 

I Selecteer om een attribuut te maken 
waarvan de positie is vergrendeld. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

K L 

J Selecteer om een attribuut te maken 
waarvan de standaardtekst meerdere 
regels tekst bevat. 

K Klik om het attribuut toe te voegen en houd 
het dialoogvenster actief zodat je een ander 
attribuut kunt definiëren. 

L Klik om het attribuut toe te voegen en de opdracht te 
beëindigen. 

M Geef de rotatiehoek van de tekst op of klik om 
de rotatiehoek op te geven door twee punten 
in de tekening te selecteren. 

N Geef de teksthoogte op of klik om de 
hoogte op te geven door twee punten in 
de tekening te selecteren. 

O Kies de tekstverbetering. 

P Kies de tekststijl uit de stijlen die al in de 
tekening zijn gedefinieerd. 

Q Selecteer om een attribuut te maken dat 
standaard annotatief is. 

R Klik op om het invoegpunt van het 
attribuut te specificeren door een punt in 
de tekening te selecteren. 

S Klik om meerdere regels 
standaardtekst in te voeren. Alleen 
beschikbaar als Meervoudige regel is 
geselecteerd. 

A 

B 
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D 
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Definities van kenmerken bewerken 

U kunt een attribuutdefinitie bewerken voordat u het associeert met een blok en 

voordat het wordt opgeslagen als onderdeel van een blokdefinitie. 
 

Een attribuutdefinitie bewerken 

Gevorderd ervaringsniveau 

1 Selecteer de tekst van de attribuutdefinitie die u wilt bewerken. 

2 Doe een van de volgende dingen om Eigenschappen te kiezen (  ): 

• Kies op het lint Beeld > Eigenschappen (in Weergave). 

• Kies Wijzigen > Eigenschappen in het menu. 

• Klik met de rechtermuisknop op de tekst van de attribuutdefinitie en kies Eigenschappen. 

• Typ entprop en druk op Enter. 

3 Wijzig de eigenschappen, inclusief naam, prompt, standaardwaarde en andere 

attribuut-specifieke eigenschappen. 

 

Attributen aan blokken toevoegen 

U kunt attributen toevoegen aan een blok nadat u het hebt gedefinieerd en 

geselecteerd als een van de entiteiten die u wilt opnemen. Neem de attributen op 

wanneer het programma u vraagt welke entiteiten u wilt opnemen in de selectieset 

voor een blok. Nadat het attribuut is opgenomen in een blok, vraagt het programma 

u telkens wanneer u het blok invoegt, zodat u verschillende waarden voor de 

attributen kunt opgeven telkens wanneer u het in een nieuwe tekening invoegt. 

 

Bewerken van attributen die aan blokken zijn gekoppeld 

U kunt de attribuutwaarden bewerken van een blok dat in een tekening is ingevoegd. 
 

Een attribuut van een blok bewerken 

Gevorderd ervaringsniveau 

1 Doe een van de volgende handelingen om Blokattributen bewerken te kiezen (  ): 

• Kies op het lint Invoegen > Blokattributen bewerken (in Blokdefinitie). 

• Kies in het menu Extra > Blokattributen bewerken. 

• Klik op de werkbalk Gereedschappen op het gereedschap Blokattributen bewerken. 

• Typ ddatte en druk op Enter. 

2 Selecteer het blok dat u wilt bewerken. 

Het dialoogvenster Bewerk blokattributen toont alle attributen die zijn 

gekoppeld aan het blok dat u selecteert. 

3 Bewerk de waarden van de kenmerken waar nodig. 

4 Klik op OK. 
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A 
E 

B 

 
 
 
 
 
 
 

C 

 
 
 

D 
 

A Identificeert de naam van het blok. 

B Klik om het kenmerk te selecteren. 

C Typ een nieuwe waarde voor het 
geselecteerde attribuut. 

Informatie over kenmerken 
extraheren 

D Klik op om de attribuutwaarden bij te werken en af te sluiten. 

E Geeft de namen, aanwijzingen en waarden 
weer van alle attributen die aan het blok zijn 
gekoppeld. 

 

U kunt attribuutinformatie uit een tekening halen en opslaan in een afzonderlijk 

tekstbestand voor gebruik met een databaseprogramma. U kunt het bestand opslaan 

in een van de volgende formaten: 

• Comma Delimited Format (CDF) Bevat één regel voor elke instantie van een 

blok, met individuele attribuutvelden gescheiden door komma's. Tekenreeksen 

worden ingesloten door enkele aanhalingstekens. Tekenreeksvelden worden 

omsloten door enkele aanhalingstekens. Je moet een sjabloonbestand opgeven 

als je een CDF-bestand wilt extraheren. 

• Space Delimited Format (SDF) Bevat één regel voor elke instantie van een 

blok. Elk attribuutveld heeft een vaste lengte; er zijn geen scheidingstekens of 

tekenreeksen. Je moet een sjabloonbestand opgeven als je naar een SDF-

bestand uitpakt. 

• Drawing Exchange Format (DXF) Creëert een subset van een standaard DXF-

bestand (een *.dxx bestand) dat alle informatie bevat over elk blok, inclusief de 

invoegpunten, rotatiehoeken en attribuutwaarden. Er is geen sjabloonbestand 

nodig. 

Voordat u attributen uitpakt naar een CDF- of SDF-bestand, moet u een 

sjabloonbestand maken. Het sjabloonbestand is een ASCII-tekstbestand dat de 

velden met attribuutgegevens specificeert die in het extractbestand moeten worden 

geschreven. Elke regel van het sjabloonbestand specificeert één attribuutveld. 

ALCAD herkent 15 verschillende velden die elementen bevatten zoals de naam van 

het blok, de x-, y- en z-coördinaten van het invoegpunt, de laag waarop het is 

ingevoegd enzovoort. Je kunt elk van deze velden opnemen. Het sjabloonbestand 

moet ten minste één attribuutnaam bevatten. 
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Elke regel in het sjabloonbestand moet beginnen met de veldnaam. De bloknaam en 

de waarden van het invoegpunt moeten beginnen met BL:. Het volgende niet-blanke 

teken moet een C (tekenreeksveld) of een N (numeriek veld) zijn. Dit teken wordt 

dan gevolgd door drie cijfers die de breedte van het veld aangeven (in tekens). De 

laatste drie cijfers geven het aantal decimalen aan (voor numerieke velden). In het 

geval van tekenvelden moeten de laatste drie cijfers nullen (000) zijn. Een typisch 

tem- plaatbestand lijkt op het bestand dat hier is afgebeeld: 

 

 
A Naam veld. 

B Bloknaam. Bloknamen moeten beginnen met 
BL:. 

C Invoegpunt. De waarden van het invoegpunt 
moeten beginnen met BL:. 

D Attribuut tags. 

Een sjabloonbestand maken 

E Aantal decimale posities voor numerieke velden of 
000 voor tekenvelden. 

F Veldbreedte voor teken- of numerieke velden. 

G C voor tekenvelden; N voor numerieke velden. 

 

1 Maak een sjabloonbestand met een ASCII-teksteditor (zoals Microsoft® Notepador 
Microsoft® WordPad) of een tekstverwerkingsprogramma zoals Microsoft® Word. 

2 Neem de benodigde velden op in het sjabloonbestand. 

3 Sla het sjabloonbestand op in ASCII-tekstformaat. 
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Informatie over kenmerken extraheren 

1 Doe een van de volgende dingen om Extract Attributes te kiezen (  ): 

• Kies op het lint Invoegen > Attributen uitpakken (in Blokdefinitie). 

• Kies in het menu Extra > Attributen uitpakken. 

• Klik op de werkbalk Gereedschappen op het gereedschap Extract Attributes. 

• Typ ddattext en druk op Enter. 

2 Klik op Selecteren, geef de entiteiten op waaruit kenmerken moeten worden 

geëxtraheerd en druk vervolgens op Enter. 

3 Geef het formaat op van het uitgepakte bestand. 

4 Geef voor CDF- en SDF-indelingen het sjabloonbestand op. 

5 Geef het uitvoerbestand voor het uitpakken op. 

6 Klik op Uitpakken. 

 

 

 
A H 

 
 

B 

 
 

C G 

D F 
E 

 
 

A Selecteer blokken in de tekening met 
attributen die u wilt extraheren. 

B Klik op om het formaat van het uitgepakte 
bestand op te geven. 

C Geef het sjabloonbestand op voor 
CDF- en SDF-extracten. 

D Geef het uitvoerbestand voor het uitpakken 
op. 

E Klik om attributen te extraheren. 

F Klik op om het uitvoerbestand op te geven in 
een dialoogvenster. 

G Klik op om het sjabloonbestand op te 
geven in een dialoogvenster. 

H Geeft het aantal blokken aan met kenmerken 
die zijn geselecteerd voor extractie. 
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Werken met externe referenties 
 

Je kunt hele dr awings aan de huidige tekening koppelen als externe referenties. In 

tegenstelling tot het invoegen van een tekening als een blok, waarbij je alle 

entiteiten van de aparte tekening toevoegt aan de huidige tekening, voegen externe 

verwijzingen een pointer toe aan het externe bestand. De entiteiten in de externe 

verwijzing verschijnen in de huidige tekening, maar de entiteiten zelf worden niet 

toegevoegd aan de tekening. Het toevoegen van een externe verwijzing vergroot de 

grootte van het huidige tekenbestand dus niet significant. 

 

Externe referenties begrijpen 

Externe verwijzingen bieden extra mogelijkheden die niet beschikbaar zijn wanneer 

je een tekening invoegt als een blok. Wanneer je een tekening invoegt als een blok, 

worden de entiteiten opgeslagen in de tekening. Alle wijzigingen die u aanbrengt 

aan de originele tekening worden niet weerspiegeld in de tekening waarin u het 

hebt ingevoegd. Als je echter een externe referentie toevoegt, worden alle 

wijzigingen die je aanbrengt aan het originele tekeningbestand weerspiegeld in de 

tekeningen die ernaar verwijzen. Deze wijzigingen verschijnen automatisch telkens 

wanneer je de tekening opent die de externe referentie bevat. Als je weet dat de 

originele tekening gewijzigd is, kun je de externe referentie opnieuw laden 

wanneer je aan de tekening werkt. 

Externe referenties zijn handig voor het samenstellen van hoofdtekeningen uit 

onderdeeltekeningen. Gebruik externe referenties om je werk te coördineren met anderen in een 

groep. Externe referenties helpen de bestandsgrootte van tekeningen te beperken en 

zorgen ervoor dat u altijd met de meest recente versie van een tekening werkt. Als je 

echter tekeningen verzendt of ontvangt die externe referenties bevatten, is het 

belangrijk om alle externe referenties die eraan gekoppeld zijn, mee te sturen met de 

mastertekening. Wanneer u een tekening opent die externe referenties bevat, moeten 

de bronbestanden met externe referenties toegankelijk zijn om de externe referenties 

weer te geven in de tekening. 

Met de Xref Manager kun je gemakkelijk externe referenties toevoegen en ermee werken. 
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A Klik om een gedetailleerde lijst of 

hiërarchische boom weer te geven. 

B Selecteereenexterne verwijzing om de 
bijlage te wijzigen. 

C Typ of klik op Bladeren om de externe 
referentielocatie te specificeren. 

D Typ of klik op Bladeren om andere 
zoekmappen op te geven waar externe 
referenties kunnen staan. 

E Klik om de brontekening voor de externe 
referentie te openen. 

 

 
F Klik op om de externe referentie permanent 

deel te laten uitmaken van de tekening. 

G Klik op om de externe verwijzing te 
verwijderen, maar bewaar de elementen en 
padinformatie zodat je ze gemakkelijk opnieuw kunt 
laden. 

H Klik op Bijwerken met wijzigingen van de 
externe referentie. 

I Klik op om de externe referentie volledig te verwijderen. 

J Klik om een tekening te linken. 

 

Externe referenties toevoegen 

Door een afzonderlijke tekening aan de huidige tekening te koppelen, wordt een 

externe referentie gecreëerd. De externe referentie verschijnt in de tekening als een 

blokdefinitie, maar de tekeningsenti- ties zijn eerder gelinkt dan toegevoegd aan de 

huidige tekening. Als u de gekoppelde tekening wijzigt, wordt de huidige tekening 

die de externe referentie bevat automatisch bijgewerkt wanneer u deze opent, of u kunt de 

externe referentie handmatig opnieuw laden zodat deze de nieuwste versie van de 

externe referentie weergeeft. 

Wanneer je een externe referentie toevoegt, worden de lagen, lijntypes, tekststijlen 

en andere elementen niet toegevoegd aan de huidige tekening. Integendeel, deze 

elementen worden ook gelinkt vanuit het bestand waarnaar verwezen wordt. 
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Er zijn twee manieren om een externe referentie aan te sluiten: 

• Een bijlage is een ingevoegde tekening die een link bevat naar het originele 

bestand. Bijlagen kunnen zelf andere, geneste referentiebestanden bevatten. Als 

je een externe referentie toevoegt, worden alle geneste referenties in het bestand 

ook weergegeven in de huidige tekening. 

• Een overlay is een ingevoegde tekening die een link bevat naar het originele 

bestand. Met overlays kun je een tekening bovenop een andere tekening leggen, 

vergelijkbaar met de manier waarop je handmatig met transparanten werkt. 

Wanneer een tekening die overlappende externe verwijzingen bevat, zelf als 

externe verwijzing in een andere tekening is ingevoegd of overlapt, verschijnen 

de overlays niet als onderdeel van de externe verwijzing. Gebruik overlappen als 

u referentiegeometrie in een tekening wilt zien, maar u die geometrie niet hoeft 

op te nemen in tekeningen die door anderen zullen worden gebruikt (geneste 

externe referenties). 

Je kunt zoveel kopieën van een extern referentiebestand bijvoegen als je wilt. Elke 

kopie kan een andere positie, schaal en rotatiehoek hebben. 
 

Een externe referentie toevoegen 

1 Doe een van de volgende dingen om Xref Manager te kiezen (  ): 

• Kies op het lint Invoegen > Xref Manager (in Verwijzing). 

• Kies in het menu Invoegen > Xref Manager. 

• Klik op de werkbalk Extra op het gereedschap Xref Manager. 

• Typ xrm en druk op Enter. 

2 Klik op Bijvoegen. 

3 Geef het tekenbestand op dat als externe referentie moet worden toegevoegd en klik 

vervolgens op Openen. 

4 Kies bij Referentietype hoe je de tekening wilt invoegen: 

• Bijlage - voegt een kopie van de tekening in en bevat alle andere tekeningen 

waarnaar extern wordt verwezen binnen de tekening waarnaar wordt 

verwezen. 

• Overlay - legt een kopie van een tekening over je originele tekening; het 

bevat geen geneste externe verwijzingen van de tekening met externe 

verwijzing. 

5 Maak eventuele aanvullende selecties. 

6 Klik op OK. 

7 Als je On-Screen specificeren hebt gemarkeerd voor een item, volg dan de 

aanwijzingen om de externe referentie toe te voegen. 
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D 

 

 
A Geef de externe verwijzing weer om toe te 

voegen of selecteer er een uit de lijst. 

B Klik op Bijlage om een tekening te linken, 
inclusief alle eigen externe referenties. Klik op 
Overlay om een tekening te linken, zonder zijn 
eigen geneste externe referenties. 

C Kies om het invoegpunt in de tekening 
op te geven, of om x-, y- en z-
coördinaten op te geven. 

 
D Kies de schaal in de tekening of voer x-, y- en 

z-schaalfactoren in. 

E Kies de rotatiehoek in de tekening of voer een 
rotatiehoek in. 

F Selecteer om de maplocatie van de tekening 
waarnaar verwezen wordt op te slaan. Indien 
niet geselecteerd, moet de tekening waarnaar 
verwezen wordt zich in dezelfde map bevinden 
als de huidige tekening. 

G Klik op lokaliseren en selecteer een 
andere externe referentie. 

 

De lijst met externe referenties bekijken 

Met de Xref Manager kun je op twee verschillende manieren een lijst bekijken van 

de externe referenties die gekoppeld zijn aan de huidige tekening: 

• De lijstweergave toont de externe referenties in een lijst, waarmee je de lijst met 

referenties kunt sorteren op naam, status, grootte, type, datum of opgeslagen pad. 

• Boomweergave toont een hiërarchische weergave van de externe verwijzingen 

en de relaties ertussen. De boomstructuur toont het niveau van de nestingrelaties 

van de gekoppelde externe referenties. 
 

Een lijst met externe referenties bekijken 

1 Doe een van de volgende dingen om Xref Manager te kiezen (  ): 

• Kies op het lint Invoegen > Xref Manager (in Verwijzing). 

• Kies in het menu Invoegen > Xref Manager. 

• Klik op de werkbalk Extra op het gereedschap Xref Manager. 

• Typ xrm en druk op Enter. 

2 Klik op Lijstweergave ( ) of Boomweergave ( ). 
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Externe referenties openen 

Vanuit de Xref Manager kun je snel de brontekening openen voor elke externe 

verwijzing. Dit is vooral handig als u werkt met geneste externe verwijzingen, die u 

niet kunt binden of loskoppelen. Open vanuit de Xref Manager de brontekening, 

breng wijzigingen aan, sla de brontekening op en sluit hem. Wanneer Xref Manager 

opnieuw wordt weergegeven, laadt u gewoon de externe referentie opnieuw. 
 

Een externe referentie openen 

1 Doe een van de volgende dingen om Xref Manager te kiezen (  ): 

• Kies op het lint Invoegen > Xref Manager (in Verwijzing). 

• Kies in het menu Invoegen > Xref Manager. 

• Klik op de werkbalk Extra op het gereedschap Xref Manager. 

• Typ xrm en druk op Enter. 

2 Selecteer de externe referentie die u wilt openen. 

3 Klik op Openen. 

 

Gebruik een snelkoppeling. 

Typ xopen om een externe referentie te openen zonder de Xref Manager te 

gebruiken. Om wijzigingen te zien die je aanbrengt in de externe referentie terwijl 

deze open is, laad je deze opnieuw. 
 

Externe verwijzingen verwijderen 

Het verwijderen van externe referenties uit de huidige tekening is eenvoudig met de 

Xref-manager. Je kunt een externe referentie verwijderen, waardoor bepaalde 

informatie over de externe referentie in de huidige tekening blijft zodat je deze later 

gemakkelijk opnieuw kunt laden, of je kunt de externe referentie helemaal 

verwijderen. 

Wanneer u een externe referentie verwijdert, verwijdert u deze uit de huidige 

tekening. De elementen ervan, zoals lagen en lijntypes, blijven echter in de tekening 

en worden nog steeds weergegeven in de Xref Manager. Door een externe referentie 

te ontkoppelen, verwijdert u deze en al zijn elementen uit de huidige tekening en 

wordt deze niet langer weergegeven in de Xref-manager. 
 

Een externe referentie ontladen 

1 Doe een van de volgende dingen om Xref Manager te kiezen (  ): 

• Kies op het lint Invoegen > Xref Manager (in Verwijzing). 

• Kies in het menu Invoegen > Xref Manager. 

• Klik op de werkbalk Extra op het gereedschap Xref Manager. 

• Typ xrm en druk op Enter. 

2 Selecteer de externe referentie om te ontladen. 

3 Klik op Ontladen. 
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Een externe referentie loskoppelen 

1 Doe een van de volgende dingen om Xref Manager te kiezen (  ): 

• Kies op het lint Invoegen > Xref Manager (in Verwijzing). 

• Kies in het menu Invoegen > Xref Manager. 

• Klik op de werkbalk Extra op het gereedschap Xref Manager. 

• Typ xrm en druk op Enter. 

2 Selecteer de externe referentie die u wilt loskoppelen. 

3 Klik op Ontkoppelen. 

 

Geneste externe verwijzingen kunnen niet worden losgekoppeld. 

Alleen de externe referenties die rechtstreeks aan de huidige tekening zijn 

gekoppeld, kunnen worden losgekoppeld. 
 

 
Externe referenties herladen 

Wanneer je een tekening opent of afdrukt, worden alle externe verwijzingen in de 

tekening automatisch bijgewerkt. Als er al een tekening geopend is en een tekening 

waarnaar verwezen wordt, wordt gewijzigd, kun je de huidige tekening handmatig 

bijwerken zodat de laatste versie van de tekening waarnaar verwezen wordt, wordt 

weergegeven. 

Het kan ook zijn dat je een externe referentie die tijdelijk is uitgeladen opnieuw wilt 

laden. 

Een externe referentie opnieuw laden 

1 Doe een van de volgende dingen om Xref Manager te kiezen (  ): 

• Kies op het lint Invoegen > Xref Manager (in Verwijzing). 

• Kies in het menu Invoegen > Xref Manager. 

• Klik op de werkbalk Extra op het gereedschap Xref Manager. 

• Typ xrm en druk op Enter. 

2 Selecteer de externe referentie om opnieuw te laden. 

3 Klik op Opnieuw laden. 

 

Gebruik een systeemvariabele om meldingen over gewijzigde externe referenties te regelen. 

Als een externe referentie buiten ALCAD wordt gewijzigd, verschijnt er standaard 

een melding in een ballonbericht en in het gebeurtenislogboek. Om deze meldingen 

uit te schakelen, zet u de systeemvariabele XREFNOTIFY op 0. Om de meldingen in 

te schakelen, zet u deze op 2. 
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Het pad wijzigen voor externe verwijzingen 

Als het bestand dat is gekoppeld aan een externe referentie wordt verplaatst naar 

een andere map of wordt hernoemd, geeft het programma een bericht weer dat de 

externe referentie niet kan worden geladen. U kunt de koppeling met het bestand 

herstellen door een van de volgende handelingen uit te voeren: 

• Wijzig het pad voor de externe referentie. 

• Geef extra mappen op waarin ALCAD moet zoeken. Dit is vooral handig als u 

verschillende externe referenties hebt die naar een nieuwe map zijn verhuisd. 
 

Het pad wijzigen voor een enkele externe referentie 

1 Doe een van de volgende dingen om Xref Manager te kiezen (  ): 

• Kies op het lint Invoegen > Xref Manager (in Verwijzing). 

• Kies in het menu Invoegen > Xref Manager. 

• Klik op de werkbalk Extra op het gereedschap Xref Manager. 

• Typ xrm en druk op Enter. 

2 Selecteer de externe referentie waarvan je het pad wilt wijzigen. 

3 Doe een van de volgende dingen in Xref Path: 

• Voer een nieuwe bestandsnaam of locatie in. 

• Klik op Bladeren om de tekening waarnaar verwezen wordt 

te zoeken en te selecteren. ALCAD laadt de gespecificeerde 

externe referentie automatisch opnieuw. 

 

Externe verwijzingen kunnen niet recursief zijn. 

Je kunt niet recursief verwijzen naar een tekening van dezelfde originele tekening. 
 

 
Om de zoekpaden voor alle externe verwijzingen in de tekening te wijzigen 

1 Doe een van de volgende dingen om Xref Manager te kiezen (  ): 

• Kies op het lint Invoegen > Xref Manager (in Verwijzing). 

• Kies in het menu Invoegen > Xref Manager. 

• Klik op de werkbalk Extra op het gereedschap Xref Manager. 

• Typ xrm en druk op Enter. 

2 Doe een van de volgende dingen in Additional Xref Search Paths: 

• Voer een nieuwe map en het pad in. Scheid meerdere paden met een 

puntkomma, bijvoorbeeld c:ijn tekeningen;d:ijn tekeningen back-up. 

• Klik op Bladeren om een map te zoeken en te selecteren. 

ALCAD doorzoekt de opgegeven mappen; alle gevonden externe referenties 

worden automatisch herladen. 
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Externe verwijzingen naar tekeningen binden 

Externe verwijzingen maken geen deel uit van de tekening. Het zijn eerder links naar 

een bestand met externe verwijzingen. Als je een kopie van een tekening met externe 

verwijzingen aan iemand anders wilt geven, moet je ook alle bestanden met externe 

verwijzingen geven. Bovendien moet de persoon die de tekeningen ontvangt ofwel 

opnieuw dezelfde paden creëren die je hebt gebruikt bij het linken van de externe 

verwijzingen of de paden voor de externe verwijzingen wijzigen. 

Om een kopie te maken van een tekening die externe verwijzingen bevat, is het 

vaak eenvoudiger om eerst de externe verwijzingen aan de tekening te binden. Door 

de externe verwijzingen te binden worden ze een permanent onderdeel van de 

tekening, wat vergelijkbaar is met het invoegen van een aparte tekening als een 

blok. 

Je kunt externe referenties binden die direct aan de huidige tekening zijn gekoppeld; 

je kunt geen geneste externe referenties binden. 
 

Om een bestaande externe referentie aan een tekening te binden 

1 Doe een van de volgende dingen om Xref Manager te kiezen (  ): 

• Kies op het lint Invoegen > Xref Manager (in Verwijzing). 

• Kies in het menu Invoegen > Xref Manager. 

• Klik op de werkbalk Extra op het gereedschap Xref Manager. 

• Typ xrm en druk op Enter. 

2 Selecteer de externe referentie om te binden. 

3 Klik op Bind. 

4 Kies een van de volgende opties: 

• Bind Bindt de externe referentie en creëert een unieke naam voor elke 

entiteit met naam, zoals een laag of blok, die zich in de externe referentie 

bevindt. Bijvoorbeeld, een laag met de naam Electric in de externe 

referentie zal Xref$0$Electric heten in de huidige tekening. Als de huidige 

tekening al een laag of blok heeft met dezelfde naam, wordt de naam 

stapsgewijs gewijzigd, bijvoorbeeld Xref$1$Electric. 

• Invoegen Bindt de externe referentie, maar wijzigt de namen van entiteiten 

met een naam in de externe referentie niet. Bijvoorbeeld, een laag met de 

naam Electric in de externe referentie zal dezelfde naam Electric hebben in de 

huidige tekening. Als de huidige tekening een laag of blok heeft met dezelfde 

naam, neemt de genoemde entiteit in de externe verwijzing de eigenschappen 

aan van de genoemde entiteit in de huidige tekening. 

5 Klik op OK. 
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Externe referenties knippen 

Als je een tekening als externe referentie toevoegt, wordt de hele tekening waarnaar 

verwezen wordt weergegeven in de huidige tekening. Nadat u echter een externe 

referentie hebt aangekoppeld, kunt u een uitsnijdingsgrens definiëren die bepaalt 

welk deel van de tekening waarnaar wordt verwezen zichtbaar of verborgen is. 

U kunt geclipte externe verwijzingen op dezelfde manier bewerken, verplaatsen of 

kopiëren als niet-geclipte externe verwijzingen. De begrenzing beweegt mee met de 

referentie. Als een externe referentie geneste geklipte externe referenties bevat, 

worden deze ook geklipt weergegeven in de tekening. 

Naast het clippen van externe verwijzingen, kun je blokken ook gedeeltelijk 

verbergen met behulp van clipping boundaries. 

 

Voorbeeld van een externe referentie die is vastgeklikt met een knipgrens. De knipgrens is de 
rechthoek in het bovenste venster. 
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Uitknipgrenzen toevoegen 
Als u een clipping boundary maakt, heeft dit alleen invloed op de weergave van de 

tekening waarnaar verwezen wordt; het heeft geen invloed op de oorspronkelijke 

tekening waarnaar verwezen wordt of de geome- try waarnaar verwezen wordt. Het 

gedeelte van de externe referentie binnen de clipping boundary is zichtbaar en de 

rest van de externe referentie wordt verborgen. 
 

Een rechthoekige knipgrens definiëren 

1 Doe een van de volgende dingen: 

• Kies op het lint Invoegen > Clip Xref (in Referentie). 

• Kies in het menu Wijzig > Xref Clip. 

• Typ xclip en druk op Enter. 

2 Selecteer de externe referenties om te knippen. Indien gewenst kun je ook blokken 

selecteren. 

3 Druk op Enter. 

4 Druk op Enter om een nieuwe knipgrens te maken. 

5 Druk op Enter als daarom wordt gevraagd om bestaande grenzen te verwijderen. 

6 Kies Rechthoekig. 

7 Definieer de eerste hoek van de uitkniprechthoek. 

8 Definieer de tweede hoek van de uitkniprechthoek. 

De geselecteerde externe referenties worden ingeperkt door de rechthoek. 
 

Gebruik de snelkoppeling. 

Je kunt eerst alle externe referenties selecteren, met de rechtermuisknop op de 

selectie klikken en dan Xref Clip selecteren in het snelmenu. 
 

 
Een knipselgrens definiëren met een polylijn 

1 Teken een polylijn waar u externe referenties wilt vastklemmen. 

2 Doe een van de volgende dingen: 

• Kies op het lint Invoegen > Clip Xref (in Referentie). 

• Kies in het menu Wijzig > Xref Clip. 

• Typ xclip en druk op Enter. 

3 Selecteer de externe referenties om te knippen. Indien gewenst kun je ook blokken 

selecteren. 

4 Druk op Enter. 

5 Druk op Enter om een nieuwe knipgrens te maken. 

6 Druk op Enter als daarom wordt gevraagd om bestaande grenzen te verwijderen. 

7 Kies Selecteer polylijn. 

8 Selecteer de polylijn die u wilt gebruiken als knipselgrens. 
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Uitloopgrenzen in- en uitschakelen 
U kunt xref clipping in- of uitschakelen. Wanneer een uitknipgrens is uitgeschakeld, 

wordt de grens niet weergegeven en is de volledige externe referentie zichtbaar, op 

voorwaarde dat de geometrie zich op een laag bevindt die is ingeschakeld en 

ontdooid. Wanneer een uitknipgrens is uitgeschakeld, bestaat deze nog steeds en kan deze 

worden ingeschakeld. Het verwijderen van een uitknipgrens is echter per- manent. 
 

Om afgrenzingen in en uit te schakelen 

1 Doe een van de volgende dingen: 

• Kies op het lint Invoegen > Clip Xref (in Referentie). 

• Kies in het menu Wijzig > Xref Clip. 

• Typ xclip en druk op Enter. 

2 Selecteer de gewenste externe referenties. 

3 Druk op Enter. 

4 Om uitknipgrenzen uit te schakelen, kies Uit. Kies Aan om bestaande uitknipgrenzen in te 

schakelen. 

5 Druk op Enter. 

Als je een clipping boundary uitschakelt, klik dan op het clipped gedeelte van de 

externe referentie om het eerder verborgen gedeelte van de tekening waarnaar 

verwezen wordt te bekijken. 

 

Gebruik de systeemvariabele XCLIPFRAME. 

Wanneer de systeemvariabele XCLIPFRAME is ingeschakeld (ingesteld op 1), kunt u 

het kader met de kniprand selecteren en afdrukken. 
 

 
Uitknipgrenzen verwijderen 
Als je een uitknipgrens voor een externe referentie niet langer nodig hebt, kun je deze 

verwijderen. 
 

Een knipselgrens verwijderen 

1 Doe een van de volgende dingen: 

• Kies op het lint Invoegen > Clip Xref (in Referentie). 

• Kies in het menu Wijzig > Xref Clip. 

• Typ xclip en druk op Enter. 

2 Selecteer de gewenste externe referenties. 

3 Druk op Enter. 

4 Kies Verwijderen en druk op Enter. 

5 Klik op het afgeknipte deel van de externe referentie. 

Het eerder verborgen deel van de tekening waarnaar verwezen wordt, wordt weergegeven. 
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Externe referenties ter plaatse bewerken 

Nadat een externe referentie is ingevoegd in een tekening, kan deze direct worden 

bewerkt in Intelli- CAD en wordt het brontekenbestand automatisch bijgewerkt. In-

place bewerken is een gemakkelijke manier om wijzigingen aan te brengen in het 

bronbestand zonder dat u het bestand hoeft op te zoeken en te laden. 
 

Een externe referentie ter plaatse bewerken 

1 Doe een van de volgende dingen: 

• Kies op het lint Invoegen > Referentie bewerken in plaats (in Referentie). 

• Kies in het menu Extra > Blok bewerken of kies X-Ref In-plaats > In-plaats 

bewerken. 

• Typ refedit en druk op Enter. 

2 Selecteer bij de prompt de externe referentie die je wilt 

bewerken. Het dialoogvenster Referentie bewerken 

verschijnt. 

3 Selecteer bij Referentienaam de externe referentie die je wilt bewerken. 

4 Selecteer het tabblad Instellingen en maak een keuze uit de volgende opties: 

• Unieke namen voor lagen, stijlen en blokken maken Selecteer deze optie 

om unieke namen te maken voor lagen, stijlen en blokken die u wijzigt. Er 

wordt een voorvoegsel toegevoegd aan de oorspronkelijke naam van een 

gewijzigde laag, stijl of blok. Namen van ongewijzigde lagen, stijlen en 

blokken worden niet gewijzigd. 

• Attribuutdefinities voor bewerken weergeven Selecteer om attributen te 

verbergen en attribuutdefinities weer te geven tijdens het bewerken. Na het 

opslaan hebben gewijzigde attribuutdefinities alleen invloed op nieuwe 

invoegingen. 

5 Klik op OK. 

6 Breng wijzigingen aan in de inhoud van de externe referentie. Alle nieuwe 

entiteiten die zijn gemaakt tijdens het ter plaatse bewerken worden automatisch 

toegevoegd wanneer de externe referentie wordt gesloten en opgeslagen. 

7 Om een bestaande entiteit uit de tekening toe te voegen aan de externe 

referentie, selecteert u de entiteit en doet u een van de volgende dingen: 

• Kies Extra > Blok bewerken of X-Ref In-place > Toevoegen aan werkset. 

• Typ refset, druk op Enter en kies Add. 
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8 Om een entiteit uit de externe referentie te verwijderen, selecteert u de entiteit en 

doet u een van de volgende dingen: 

• Kies Extra > Blok bewerken of X-Ref In-place > Verwijderen uit werkset. 

• Typ refset, druk op Enter en kies Remove. 

9 Als je klaar bent met het bewerken van de externe referentie, doe dan een van de volgende 

dingen: 

• Kies Extra > Blok bewerken of X-Ref In-place > Referentie sluiten. 

• Typ refclose en druk op Enter. 

10 Kies Opslaan om wijzigingen op te slaan of Verwerpen om wijzigingen te annuleren. 

11 De externe referentie wordt bijgewerkt en de huidige tekening toont de wijzigingen. 
 

Je kunt ook xopen typen om een externe referentie direct te openen. 

Om alle wijzigingen te zien die u aanbrengt in de externe referentie terwijl deze geopend is, 

laadt u deze opnieuw. 
 

 

 

 

Onderlagen toevoegen die in andere bestandsindelingen zijn 
gemaakt 

 
Wanneer je een underlay toevoegt, wordt een afbeelding van de inhoud van het 

bestand ingevoegd in de tekening. Een underlay is vergelijkbaar met een afbeelding 

en verschilt van een externe referentie doordat het niet kan worden gekoppeld en 

automatisch kan worden bijgewerkt. 

Je kunt onderlagen toevoegen met bestanden in de volgende indelingen: 

• PDF-indeling - Draagbare documentindeling die kan worden bekeken met 

Adobe® Acrobat® Reader® en Adobe® Acrobat. Het PDF-formaat 

gebruikt de bestandsextensie .pdf. 

• Autodesk®  formaat - Autodesk Design Web  (gebruikt met .dwf 

bestanden) wordt gebruikt om een tekening te distribueren zodat anderen deze in 

een webbrowser kunnen bekijken, beoordelen en bewerken met behulp van 

gratis Autodesk software en tools. De DWF-indeling gebruikt de 

bestandsextensie .dwf. 

• DGN-indeling - Tekenbestanden die worden gebruikt met 
 Microstation . De DGN-voor- mat gebruikt de bestandsextensie .dgn. 

• PCG-formaat - Puntwolkbestanden die worden gebruikt door Autodesk® software 

en tools. Het PCG-formaat gebruikt de bestandsextensie .pcg. 

• RCP/RCS-formaat - Puntwolkenbestanden. Het RCP/RCS-formaat gebruikt de 

bestandsextensie .rcp of .rcs. 

• IFC-formaat - BIM-bestanden in het Industry Foundation Classes-formaat voor 

bouw- en constructiegegevens. 

• RVT/RFA-formaat - BIM-bestanden gebruikt door Autodesk Revit® voor 

bouw- en constructiegegevens. 
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Een PDF-onderlaag toevoegen 

Het bijvoegen van een .pdf-bestand is vergelijkbaar met het bijvoegen van een 

afbeeldingsbestand. 
 

Een PDF-onderlaag toevoegen 

1 Gebruik een van de volgende methoden: 

• Op het lint kiest u Invoegen > PDF-onderlaag (in Gegevens). 

• Kies in het menu Invoegen > PDF-onderlaag. 

• Typ pdfattach en druk op Enter. 

2 Kies het .pdf-bestand dat je wilt bijvoegen. 

3 Klik op Openen. 

4 Geef aan welke pagina van het .pdf-bestand moet worden bijgevoegd. 

5 Selecteer een invoegpunt. 

6 Voer de schaal in waarin het .pdf-bestand moet worden ingevoegd. 

7 Voer de rotatie in om te gebruiken voor de invoeging. 

 
Een DWF-onderlaag toevoegen 

Het bijvoegen van een .dwf-bestand is vergelijkbaar met het bijvoegen van een 

afbeeldingsbestand. 
 

Een DWF-onderlaag bevestigen 

1 Gebruik een van de volgende methoden: 

• Kies op het lint Insert > DWF Underlay (in Data). 

• Kies Insert > DWF Underlay in het menu. 

• Typ dwfattach en druk op Enter. 

2 Kies het .dwf-bestand dat je wilt bijvoegen. 

3 Klik op Openen. 

4 Selecteer een invoegpunt. 

5 Voer de schaal in waarin het .dwf-bestand moet worden ingevoegd. 

6 Voer de rotatie in om te gebruiken voor de invoeging. 
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Een DGN-onderlaag bevestigen 

Het toevoegen van een .dgn bestand is vergelijkbaar met het toevoegen van een 

afbeeldingsbestand. 
 

Een DGN onderlaag bevestigen 

1 Gebruik een van de volgende methoden: 

• Kies op het lint Invoegen > DGN Onderlaag (in Gegevens). 

• Kies Insert > DGN Underlay in het menu. 

• Typ dgnattach en druk op Enter. 

2 Kies het .dgn-bestand dat je wilt bijvoegen. 

3 Klik op Openen. 

4 Selecteer een invoegpunt. 

5 Voer de schaal in waarin het .dgn-bestand moet worden ingevoegd. 

6 Voer de rotatie in om te gebruiken voor de invoeging. 

 
Een puntenwolk als onderlaag toevoegen 

Een puntenwolk is een verzameling 3D-punten die het oppervlak van een entiteit in 

drie dimensies weergeeft. Puntwolkbestanden worden meestal gemaakt door 3D-

scanners. 

Een puntenwolkenbestand (.pcg-, .rcp- of .rcs-bestand) toevoegen is vergelijkbaar 

met het toevoegen van een afbeeldingsbestand. 
 

Een puntenwolk als onderlaag toevoegen 

1 Doe een van de volgende dingen om Point Cloud Underlay te kiezen (  ): 

• Kies op het lint Invoegen > Puntwolk onderlaag (in Gegevens). 

• Kies in het menu Invoegen > Puntwolk onderlaag. 

• Typ pointcloudattach en druk op Enter. 

2 Kies het .pcg-, .rcp- of .rcs-bestand dat je wilt bijvoegen. 

3 Klik op Openen. 

4 Selecteer een invoegpunt in het dialoogvenster Puntwolk vastmaken. 

5 Voer de schaal in waarin het puntenwolkenbestand moet worden ingevoegd. 

6 Voer de rotatie in om te gebruiken voor de invoeging. 

7 Als u de puntenwolk wilt vergrendelen zodat deze niet kan worden verplaatst of 

gedraaid na het invoegen, markeert u Puntwolk vergrendelen. 

8 Als je automatisch wilt inzoomen op de puntenwolk na het invoegen, markeer 

dan Zoom naar puntenwolk. 

9 Klik op OK. 
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Een BIM-onderlaag bevestigen 

Een BIM-bestand (Building Information Modeling) is een tekening die meestal een 

3D-model van een gebouw bevat dat kan worden gebruikt voor visualisatie, ontwerp, 

analyse en om bouwdocumenten te genereren. Je kunt de volgende types BIM-

bestanden bijvoegen: 

• RVT-indeling - Tekenbestanden die worden gebruikt door Autodesk Revit® voor 

bouw- en constructiegegevens. Je kunt .rvt-bestanden alleen bijvoegen als je een 

64-bits versie van het programma gebruikt. 

• RFA-indeling - Familiebestanden die worden gebruikt door Autodesk Revit® 

voor het opslaan van bouw- en constructie-elementen. Je kunt .rfa-bestanden 

alleen koppelen met een 64-bits versie van het programma. 

• IFC-formaat - Bestanden in het IFC-formaat (Industry Foundation Classes) 

die worden gebruikt voor bouw- en constructiegegevens. 

Het toevoegen van een BIM-bestand is vergelijkbaar met 

het toevoegen van een afbeeldingsbestand. Nadat u een 

BIM-onderlaag hebt toegevoegd, moet u rekening 

houden met het volgende: 

• Lagen Hoewel BIM-bestanden geen lagen bevatten, kun je de zichtbaarheid regelen door 

etages of categorieën in/uitschakelen met behulp van het deelvenster dat voor het 

BIM-bestand wordt weergegeven. Gebruik de opdracht BIMPROP om het 

overeenkomstige deelvenster te openen (en gebruik BIM- PROPCLOSE om het 

deelvenster te sluiten). 

• Entity snapping BIM-onderlagen ondersteunen entity snapping als je snapping 

inschakelt met de UOSNAP systeemvariabele (of RVTOSNAP voor alleen .rvt 

en .rfa bestanden of IFCOSNAP voor alleen .ifc bestanden). U kunt ook het 

commando Options gebruiken, tabblad Snapping. 

• Exploding Het BIM Explode commando breekt een aangesloten BIM underlay 

op in polyface meshes en polylijnen die kunnen worden bewerkt. BIM Explode 

is vergelijkbaar met het gebruik van het Explode-commando voor een BIM-

onderlaag, behalve dat alle BIM-onderlaagintelli- genentie intact blijft en elke 

resulterende entiteit op zijn eigen laag wordt geplaatst. 

 

Importeer een .ifc-bestand om de entiteiten te behouden. 

Bij het importeren van een .ifc-bestand zijn alle entiteiten beschikbaar en worden 

constructie- en bouwkundige entiteiten geconverteerd naar AEC-entiteiten. Zie "Een 

IFC-, RVT- of RFA-formaatbestand importeren" op pagina 659 voor meer informatie. 
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Een BIM-onderlaag bevestigen 

1 Doe een van de volgende dingen om BIM Underlay te kiezen (  ): 

• Kies op het lint Insert > BIM Underlay (in Data). 

• Kies in het menu Insert > BIM Underlay. 

• Typ bimattach en druk op Enter. 

2 Kies het .rvt, rfa of .ifc bestand dat je wilt bijvoegen. 

3 Klik op Openen. 

4 Selecteer een invoegpunt. 

5 Voer de schaal in waarin het bestand moet worden ingevoegd en druk vervolgens op Enter. 

6 Voer de rotatie in die u wilt gebruiken voor het invoegen en druk dan op Enter. 

 

 
 

Werken met afbeeldingen 
 

U kunt rasterafbeeldingen direct in ALCAD wijzigen en bekijken. U kunt meerdere 

afbeeldingen laden, bewerken en wijzigen als overlays of underlays op uw ALCAD 

tekeningen. De afbeeldingen kunnen worden geselecteerd voor gebruik met ALCAD 

commando's door het afbeeldingskader te selecteren, dat aan of uit kan worden gezet 

voor afdruk- of selectiedoeleinden. 

ALCAD ondersteunt talloze bestandsformaten voor afbeeldingen, waaronder BMP, 

JPG, GIF, EMF, TIF, PNG, WMF, SID en nog veel meer. 

 

Afbeeldingen bijvoegen 

Wanneer je een afbeelding toevoegt aan een tekening, wordt de afbeelding 

weergegeven in de tekening maar niet opgeslagen in de tekening. Net als bij een 

externe referentie blijft het afbeeldingsbestand opgeslagen op de originele locatie op 

uw computer, netwerk of andere media. 

Als je tekeningen verzendt of ontvangt die afbeeldingen bevatten, is het belangrijk 

om alle bijgevoegde afbeeldingsbestanden bij de tekening te voegen. Wanneer je een 

tekening opent die afbeeldingen bevat, moeten de bronafbeeldingsbestanden 

toegankelijk zijn om de afbeeldingen weer te geven in de tekening. 
 

Een afbeelding toevoegen 

1 Doe een van de volgende dingen om Afbeelding bijvoegen te kiezen: 

• Kies op het lint Invoegen > Afbeelding bijvoegen (in Gegevens). 

• Kies Invoegen > Afbeelding > Afbeelding bijvoegen. 

• Klik op de werkbalk Afbeelding op het gereedschap Afbeelding bijvoegen. 

• Typ imageattach en druk op Enter. 

2 Geef een bestand op om bij te voegen en klik op Openen. 
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3 Voer bij Afbeeldingspad wordt opgeslagen als indien nodig een andere locatie 

voor het afbeeldingsbestand in. Je kunt op [ > ] klikken om te kiezen hoe je het 

afbeeldingspad wilt opslaan: 

• Volledig pad - Er wordt verwezen naar de afbeelding met het volledige pad, 

bijvoorbeeld c:\My PicturesMyImage.jpg. Gebruik deze optie als de 

afbeelding is opgeslagen in een map die niet gerelateerd is aan de huidige 

tekenmap. 

• Relatief pad - Er wordt naar de afbeelding verwezen met een pad relatief ten 

opzichte van de huidige tekenmap, bijvoorbeeld ..\My PicturesMyImage.jpg. 

Gebruik deze optie als de afbeelding is opgeslagen in een submap van de 

huidige tekenmap. 

• Alleen bestandsnaam - Er wordt verwezen naar de afbeelding met de 

bestandsnaam in de huidige tekenmap, bijvoorbeeld Mijnafbeelding.jpg. 

Gebruik deze optie als de afbeelding is opgeslagen in dezelfde map als de 

huidige tekening. 

4 Geef in het dialoogvenster Afbeelding bijvoegen de opties voor positie, schaal, 

rotatie, transparantie en uitknippen op en klik op OK. 
 

OPMERKING Transparantie werkt voor afbeeldingen die alfatransparantie 

ondersteunen, d.w.z. afbeeldingen die ten minste één kleur hebben die kan 

worden gezien als een transparante kleur. 
 

 

5 Geef in de tekening een invoegpunt, schaal en rotatie op als u ervoor hebt 

gekozen om deze op het scherm op te geven. 
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A 

J 

B 
I 

 

C 

H 
 

D 

 
 

E 

 

 
A Voer indien nodig een andere locatie voor het 
afbeeldingsbestand in. 

B Kies ervoor om de afbeelding automatisch in de 
tekening te plaatsen met behulp van specificaties in 
een positioneringsbestand. Voer het TWF-
bestand in dat bij de afbeelding hoort of klik op 
[...] om het te selecteren. 

C Voer een naam in voor de afbeelding. 

D Kies om het invoegpunt op te geven in de 
tekening bij het invoegen, of voer coördinaten 
in. 

E Kies ervoor om de grootte van de afbeelding 
in de tekening te bepalen bij het invoegen, of 
om de groottewaarden te wijzigen. 

F Kies of u de knipweergave voor de afbeelding 
wilt in- of uitschakelen. 

 
G 

F 

 
 
 

G Kies of entiteiten onder de afbeelding zichtbaar zijn 
(voor afbeeldingen die alfatransparantie 
ondersteunen). 

H Kies ervoor om bij het invoegen de rotatie in 
de tekening op te geven of voer in hoeveel 
graden de afbeelding naar links moet worden 
gedraaid. 

I Klik om afbeeldingsinformatie weer te geven, inclusief 
kleurdiepte en resolutie. 

J Kies ervoor om het pad van de afbeelding op 
te slaan als het volledige pad, het relatieve 
pad naar de huidige tekenmap of de 
bestandsnaam in de huidige tekenmap. 

 

 
 

U kunt ook afbeeldingen toevoegen met behulp van Image Manager of ALCAD 

Explorer Kies Insert > Image > Image Manager en klik vervolgens op Attach 

om een afbeelding te specificeren en deze vervolgens toe te voegen, of als u snel 

nog een exemplaar van een afbeelding wilt toevoegen. 

Als er al een afbeelding in de tekening staat, selecteert u de afbeelding in Image 

Manager en klikt u op Add. Of kies Tools > ALCAD Explorer en voeg een 

afbeelding toe als extern referentiebestand. 
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Afbeeldingen wijzigen 

Je kunt een afbeelding wijzigen door de helderheid, het contrast, de vervaging, de 

grootte, de rotatie of de transparantie te wijzigen. Deze wijzigingen hebben alleen 

invloed op de afbeelding in de tekening - niet op het originele externe 

afbeeldingsbestand. 

Naast het wijzigen van een enkele afbeelding of meerdere afbeeldingen die u 

selecteert, kunt u ook alle voorkomende afbeeldingen binnen een tekening wijzigen. 

Als uw bedrijfslogo bijvoorbeeld op meerdere plaatsen in een tekening voorkomt, 

kunt u Image Manager gebruiken om de wijzigingen één keer op te geven en ze toe 

te passen op alle exemplaren van het logo. 

U kunt andere ALCAD commando's gebruiken voor typische wijzigingen, zoals 

Verwijderen, Verplaatsen, Kopiëren, Roteren en meer. 
 

Afbeeldingen wijzigen 

1 Doe een van de volgende dingen om Image Manager te kiezen (  ): 

• Kies op het lint Invoegen > Afbeeldingsbeheer (in Gegevens). 

• Kies in het menu Invoegen > Afbeelding > Afbeeldingsbeheer. 

• Klik op de werkbalk Afbeelding op het gereedschap Afbeeldingsbeheer. 

• Typ image en druk op Enter. 
 

TIP U kunt afbeeldingen ook wijzigen door een of meer afbeeldingen in een 

tekening te selecteren en vervolgens Wijzigen > Eigenschappen te kiezen. 
 

 

2 Selecteer in de lijst Afbeeldingen de afbeelding die je wilt wijzigen. Als de 

afbeelding meer dan één keer voorkomt in de tekening, doe dan een van de 

volgende dingen: 

• Om alle voorkomens van de afbeelding te wijzigen, selecteer je een afbeelding op het 

hoogste niveau in de lijst. 

• Om een enkele afbeelding te wijzigen, vouw je een afbeelding op het hoogste 

niveau uit in de lijst en selecteer je de individuele afbeelding. 

3 Pas de Helderheid, het Contrast en de Vervaging aan door de schuifknop te 

verplaatsen naar de gewenste instelling of door een exact getal in te voeren. Het 

afbeeldingsvoorbeeld toont hoe je wijzigingen de afbeelding zullen beïnvloeden. 
 

TIP Als je de afbeelding wilt herstellen naar de standaardinstellingen voor 

helderheid, contrast en vervaging, klik je op Reset. 
 

 

4 Pas de grootte aan door wijzigingen aan te brengen in de breedte (X) en 

hoogte (Y) in tekeneenheden. Markeer Beeldverhouding behouden als je wilt 

dat de breedte en hoogte samen veranderen om de beeldverhouding van de 

afbeelding te behouden. 

5 Pas de Rotatie aan door het aantal graden in te voeren dat je de afbeelding 

naar links wilt draaien. Nul graden betekent geen rotatie. 

6 Markeer Transparantie gebruiken als je wilt dat entiteiten onder de afbeelding 

zichtbaar zijn (voor afbeeldingen die alfatransparantie ondersteunen, dat wil 

zeggen, afbeeldingen die ten minste één kleur hebben die kan worden gezien als 



een transparante kleur). 
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7 Markeer Knipgrens weergeven als je de afbeelding geknipt wilt weergeven, als 

er een knipgrens is gedefinieerd voor de afbeelding. Als je deze optie niet 

selecteert, wordt de hele afbeelding weergegeven, zelfs als er een knipgrens is 

gedefinieerd. 

8 Klik op OK. 

 

 

 

 
 

A 

 
 
 
 
 

 
L 

 
 

 BK 
C 
D 

J
 

E I 

H 

F G 

 
 

 

A Klik op een afbeelding op het hoogste niveau om 
alle voorkomens in de tekening te wijzigen. Vouw 
een afbeelding op het hoogste niveau uit en klik op 
een individuele afbeelding om alleen die 
gebeurtenis te wijzigen. 

B Verplaats de schuifregelaar of voer een exact 
getal in voor de helderheid van de afbeelding. 

C Verplaats de schuifregelaar of voer een exact 
getal in voor het beeldcontrast. 

D Verplaats de schuifregelaar of voer een exact 
getal in voor het vervagen van de afbeelding, 
waardoor de afbeelding vervaagt zonder 
entiteiten onder de afbeelding weer te geven. 

E Klik op om terug te gaan naar de 
standaardinstellingen voor helderheid, contrast en 
vervaging. 

F Kies of alle afbeeldingskaders in de tekening 
moeten worden weergegeven en afgedrukt. 

G Kies of alle afbeeldingen in de tekening worden 
weergegeven in hoge kwaliteit (vereist meer 
systeembronnen). 

H Voer de breedte (X) en hoogte (Y) in 
tekeneenheden in. Markeer Beeldverhouding 
behouden om de breedte en hoogte samen te 
wijzigen. 

I Kies of u de knipweergave voor de afbeelding 
wilt in- of uitschakelen. 

J Kies of entiteiten onder de afbeelding zichtbaar zijn 
(voor afbeeldingen die alfatransparantie 
ondersteunen). 

K Voer in hoeveel graden de afbeelding naar 
links moet worden gedraaid. 

L Klik om details over de geselecteerde afbeelding te bekijken. 
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De weergave van afbeeldingen wijzigen 

Je kunt het volgende wijzigen voor hoe alle afbeeldingen worden weergegeven in een tekening: 

• Beeldkwaliteit - Afbeeldingen kunnen in hoge of lage resolutie worden weergegeven. 

• Afbeeldingsframes - Afbeeldingen kunnen worden weergegeven en afgedrukt 

met of zonder frames aan de randen. 

 
De weergavekwaliteit voor alle afbeeldingen wijzigen 
Hoge kwaliteit geeft afbeeldingen in hoge resolutie weer en vereist meer 

systeembronnen. Conceptkwaliteit geeft afbeeldingen in lage resolutie weer en 

verbruikt minder systeembronnen. Het wijzigen van de kwaliteitsinstelling heeft 

invloed op alle afbeeldingen in de tekening. 
 

De weergavekwaliteit voor alle afbeeldingen wijzigen 

1 Doe een van de volgende dingen om Beeldkwaliteit te kiezen (  ): 

• Kies op het lint Invoegen > Afbeeldingskwaliteit (in Gegevens). 

• Kies in het menu Invoegen > Afbeelding > Afbeeldingskwaliteit. 

• Klik op de werkbalk Afbeelding op het gereedschap Beeldkwaliteit. 

• Typ imagequality en druk op Enter. 

2 Kies Hoog of Ontwerp. 
 

TIP Deze functie is ook beschikbaar in Image Manager. Typ afbeelding en kies 

vervolgens in het dialoogvenster Afbeeldingbeheer je selectie voor Hoogwaardige 

beeldweergave. 
 

 
Afbeeldingsframes in- of uitschakelen voor alle afbeeldingen 
Als afbeeldingskaders zijn ingeschakeld, wordt er een kader weergegeven en 

afgedrukt aan de rand van alle afbeeldingen in de tekening. Als afbeeldingskaders 

zijn uitgeschakeld, wordt geen van de afbeeldingen weergegeven of afgedrukt met 

een kader, waardoor afbeeldingen ook niet selecteerbaar zijn. Elk afbeeldingskader 

speelt met de eigenschappen (laag, kleur, lijntype, enz.) die aan de afbeelding zijn 

toegewezen. 

Het uitschakelen van afbeeldingsframes kan bijvoorbeeld nuttig zijn als de 

afbeeldingen deel uitmaken van een achtergrond in de tekening. 
 

Afbeeldingsframes in- of uitschakelen voor alle afbeeldingen 

1 Doe een van de volgende dingen om Beeldkader weergeven te kiezen (  ): 

• Kies op het lint Invoegen > Afbeeldingsframe weergeven (in Gegevens). 

• Kies in het menu Invoegen > Afbeelding > Afbeeldingskader weergeven. 

• Klik op de werkbalk Afbeelding op het gereedschap Afbeeldingsframe weergeven. 

• Typ imageframemode en druk op Enter. 

2 Kies Aan of Uit. 

3 Als u Aan hebt gekozen, kiest u of u afbeeldingsframes wilt afdrukken. 
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TIP Deze functie is ook beschikbaar in Image Manager. Typ image en kies 

vervolgens in het dialoogvenster Image Manager je selectie in Image Frames. Je 

kunt ook de systeemvariabele IMAGEFRAME gebruiken. 
 

 
Afbeeldingen knippen 

Je kunt afbeeldingen zo clippen dat slechts een deel van de afbeelding zichtbaar is 

in een tekening. Het zichtbare gedeelte (of het onzichtbare gedeelte voor 

omgekeerde clips) kan de vorm hebben van een rechthoek of veelhoek. 

Afbeeldingen uitsnijden kan aan en uit worden gezet. Als je het uitknippen voor een 

afbeelding uitschakelt, is de hele afbeelding zichtbaar op voorwaarde dat de 

afbeelding zich op een laag bevindt die is aangezet en ontdooid. De 

uitknipinformatie blijft echter behouden en je kunt het uitknippen op elk moment 

weer inschakelen. 

Als u knipsels van een afbeelding verwijdert, worden de knipsels permanent 

verwijderd, maar de afbeelding zelf blijft in de tekening staan. 

 

Afbeeldingen in de vorm van een rechthoek knippen 

Een afbeelding in de vorm van een rechthoek knippen 

1 Zorg ervoor dat afbeeldingskaders zijn ingeschakeld - zodat je afbeeldingen 

kunt selecteren - door Afbeelding > Afbeeldingskader weergeven te kiezen en 

vervolgens Aan. 

2 Doe een van de volgende dingen om Clip Image te kiezen (  ): 

• Kies op het lint Invoegen > Clipafbeelding (in Gegevens). 

• Kies in het menu Invoegen > Afbeelding > Clip afbeelding. 

• Klik op de werkbalk Afbeelding op het gereedschap Clip Image. 

• Typ imageclip en druk op Enter. 

3 Selecteer de rand van de afbeelding die je wilt knippen. 

4 Kies Nieuw als daarom wordt gevraagd om een nieuwe uitknipgrens te maken. 

5 Kies Rechthoek. Als je de clip wilt omkeren, dat wil zeggen het gebied binnen 

de grens verbergen, kies dan Clip omkeren voordat je Rechthoek kiest. 

6 Definieer de eerste hoek van de uitkniprechthoek. 

7 Definieer de tegenoverliggende hoek van de uitkniprechthoek. 

Alleen het deel van de afbeelding binnen de uitkniprechthoek is zichtbaar. 
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Afbeeldingen in de vorm van een veelhoek knippen 

Een afbeelding in de vorm van een veelhoek knippen 

1 Zorg ervoor dat afbeeldingskaders zijn ingeschakeld - zodat je afbeeldingen 

kunt selecteren - door Afbeelding > Afbeeldingskader weergeven te kiezen en 

vervolgens Aan. 

2 Doe een van de volgende dingen om Clip Image te kiezen (  ): 

• Kies op het lint Invoegen > Clipafbeelding (in Gegevens). 

• Kies in het menu Invoegen > Afbeelding > Clip afbeelding. 

• Klik op de werkbalk Afbeelding op het gereedschap Clip Image. 

• Typ imageclip en druk op Enter. 

3 Selecteer de rand van de afbeelding die je wilt knippen. 

4 Kies Nieuw als daarom wordt gevraagd om een nieuwe uitknipgrens te maken. 

5 Kies Veelhoek. Als je de clip wilt omkeren, dat wil zeggen het gebied binnen 

de grens verbergen, kies dan Clip omkeren voordat je Polygoon kiest. 

6 Selecteer de punten voor de veelhoek en druk op Enter wanneer de veelhoek 

compleet is. 

Alleen het gedeelte van de afbeelding binnen de uitknippolygoon is zichtbaar. 

 
Clipping in- of uitschakelen voor afbeeldingen 

Om clipping in of uit te schakelen voor een afbeelding 

1 Zorg ervoor dat afbeeldingskaders zijn ingeschakeld - zodat je afbeeldingen 

kunt selecteren - door Afbeelding > Afbeeldingskader weergeven te kiezen en 

vervolgens Aan. 

2 Doe een van de volgende dingen om Clip Image te kiezen (  ): 

• Kies op het lint Invoegen > Clipafbeelding (in Gegevens). 

• Kies in het menu Invoegen > Afbeelding > Clip afbeelding. 

• Klik op de werkbalk Afbeelding op het gereedschap Clip Image. 

• Typ imageclip en druk op Enter. 

3 Selecteer de rand van de afbeelding waarvoor je het uitknippen wilt in- of uitschakelen. 

4 Kies Aan of Uit. 
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Knipsels uit afbeeldingen verwijderen 

Uitknipsels uit een afbeelding verwijderen 

1 Zorg ervoor dat afbeeldingskaders zijn ingeschakeld - zodat je afbeeldingen 

kunt selecteren - door Afbeelding > Afbeeldingskader weergeven te kiezen en 

vervolgens Aan. 

2 Doe een van de volgende dingen om Clip Image te kiezen (  ): 

• Kies op het lint Invoegen > Clipafbeelding (in Gegevens). 

• Kies in het menu Invoegen > Afbeelding > Clip afbeelding. 

• Klik op de werkbalk Afbeelding op het gereedschap Clip Image. 

• Typ imageclip en druk op Enter. 

3 Selecteer de rand van de afbeelding waarvoor je het knipsel wilt verwijderen. 

4 Kies Verwijderen. 

 
Afbeeldingen lossen en opnieuw laden 

Als je merkt dat het opnemen van een afbeelding de systeemprestaties beïnvloedt, 

kun je de afbeelding verwijderen zodat alleen het afbeeldingskader wordt 

weergegeven om de locatie te markeren. Als je een ongeladen afbeelding wilt 

afdrukken, moet je deze opnieuw laden voordat je afdrukt. Je kunt een afbeelding 

ook opnieuw laden als het originele bestand nieuwe inhoud bevat. 
 

Een afbeelding uitladen en opnieuw laden 

1 Doe een van de volgende dingen om Image Manager te kiezen (  ): 

• Kies op het lint Invoegen > Afbeeldingsbeheer (in Gegevens). 

• Kies in het menu Invoegen > Afbeelding > Afbeeldingsbeheer. 

• Klik op de werkbalk Afbeelding op het gereedschap Afbeeldingsbeheer. 

• Typ image en druk op Enter. 

2 Selecteer de gewenste afbeelding in de lijst Afbeeldingen. Als de afbeelding 

meer dan één keer voorkomt in de tekening, doe dan een van de volgende 

dingen: 

• Om alle voorkomens van de afbeelding te verwijderen of opnieuw te laden, 

selecteer je een afbeelding op het hoogste niveau in de lijst. 

• Om een enkele afbeelding te verwijderen of opnieuw te laden, vouw je een 

afbeelding op het hoogste niveau uit in de lijst en selecteer je de individuele 

afbeelding. 

3 Doe een van de volgende dingen: 

• Om de afbeelding te ontladen zodat alleen de buitenste rand wordt weergegeven, klik je 

op Ontladen. 

• Klik op Opnieuw laden om de afbeelding opnieuw te laden zodat de inhoud wordt 

weergegeven en afgedrukt. 



W E R K I N G M E T A N D E R E F I L I E RE N I N D U U R Z A A M H E D E N 513 

 
 

Het pad voor afbeeldingen wijzigen 

Als het bestand dat bij een afbeelding hoort een andere naam krijgt of naar een 

andere locatie wordt verplaatst, geeft het programma een bericht weer dat het de 

afbeelding niet kan laden. Je kunt de link naar het bestand opnieuw tot stand 

brengen door het pad voor de afbeelding te wijzigen. 
 

Het pad voor een afbeelding wijzigen 

1 Doe een van de volgende dingen om Image Manager te kiezen (  ): 

• Kies op het lint Invoegen > Afbeeldingsbeheer (in Gegevens). 

• Kies in het menu Invoegen > Afbeelding > Afbeeldingsbeheer. 

• Klik op de werkbalk Afbeelding op het gereedschap Afbeeldingsbeheer. 

• Typ image en druk op Enter. 

2 Selecteer de gewenste afbeelding in de lijst Afbeeldingen. Als de afbeelding 

meer dan één keer voorkomt in de tekening, doe dan een van de volgende 

dingen: 

• Om het pad te wijzigen voor alle voorkomende afbeeldingen, selecteer je een 

afbeelding op het hoogste niveau in de lijst. 

• Om het pad te wijzigen voor een enkele afbeelding, vouw je een afbeelding 

op het hoogste niveau uit in de lijst en selecteer je de individuele 

afbeelding. 

3 Klik op de knop [. ]. 

4 Selecteer het bestand met de nieuwe naam of op de nieuwe locatie en klik op Openen. 

5 Klik op Pad instellen. 

 
Afbeeldingen verwijderen 

Zodra een afbeelding niet langer nodig is in de tekening, kun je deze verwijderen uit 

de tekening. Een afbeelding verwijderen verwijdert deze uit de tekening en uit de 

lijst met afbeeldingen in het dialoogvenster Image Manager. 
 

Een afbeelding verwijderen 

1 Doe een van de volgende dingen om Image Manager te kiezen (  ): 

• Kies op het lint Invoegen > Afbeeldingsbeheer (in Gegevens). 

• Kies in het menu Invoegen > Afbeelding > Afbeeldingsbeheer. 

• Klik op de werkbalk Afbeelding op het gereedschap Afbeeldingsbeheer. 

• Typ image en druk op Enter. 

2 Selecteer in de lijst Afbeeldingen de afbeelding die je wilt verwijderen. Als de 

afbeelding meer dan één keer voorkomt in de tekening, doe dan een van de 

volgende dingen: 

• Om alle voorkomens van de afbeelding te verwijderen, selecteer je een afbeelding op het 

hoogste niveau in de lijst. 

• Om een enkele afbeelding te verwijderen, vouw je een afbeelding op het 

hoogste niveau in de lijst uit en selecteer je de individuele afbeelding. 

3 Klik op Ontkoppelen. 
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Je kunt een kopie van je tekening afdrukken precies zoals je hem hebt gemaakt, of 

je kunt opmaak toevoegen en afdrukbesturingselementen opgeven om te 

veranderen hoe je tekening eruitziet als hij wordt afgedrukt. 

Soms heb je meerdere afgedrukte tekeningen nodig, elk met een andere look of lay-

out. U kunt bijvoorbeeld één afgedrukte tekening nodig hebben voor een 

klantpresentatie, samen met verschillende andere variaties voor productieaannemers. 

Voor elk type afgedrukte tekening dat u nodig hebt, kunt u een lay-out maken die de 

kenmerken definieert, inclusief schaal, af te drukken gebied, afdrukstijltabellen en 

meer. 

In dit gedeelte wordt uitgelegd hoe: 

• Begin meteen met afdrukken. 

• Een tekening instellen om meerdere lay-outs af te drukken vanuit de papierruimte op een 

tabblad Lay-out. 

• Pas aan hoe je wilt dat je tekening eruit ziet wanneer deze wordt afgedrukt. 

• Definieer hoe je je tekening verder afdrukt met behulp van afdrukstijlen. 

• Print of plot je tekening. 

• Publiceer je tekening. 
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Aan de slag met afdrukken 
 

Wanneer je een tekening maakt, doe je het meeste werk op het tabblad Model. Op 

elk moment kun je je tekening afdrukken om te zien hoe het er op papier uitziet. Het 

is gemakkelijk om te beginnen met afdrukken en later lay-outs en aangepaste 

afdrukinstellingen te maken om je afgedrukte uitvoer te verbeteren. 

 

Beginnen met afdrukken 

1 Ga naar het tabblad Model en kies Afdrukken (  ): 

• Kies op het lint de knop Toepassing en vervolgens Afdrukken of kies 

Uitvoer > Afdrukken (in Afdrukken). 

• Kies in het menu Bestand > Afdrukken. 

• Klik op de Standaard werkbalk op het Afdrukken gereedschap. 

• Typ print en druk op Enter. 

2 Klik op Afdrukken. 
 

Er zijn veel afdrukopties die in dit gedeelte worden beschreven, zoals de schaal van 

de tekening, het afdrukgebied, afdrukstijltabellen en meer. 

 

Typ qprint en druk dan op Enter om de huidige viewport af te drukken. 

Het dialoogvenster Afdrukken wordt omzeild en de tekening wordt rechtstreeks 

naar de geselecteerde printer gestuurd. 
 



 

Lay-outs definiëren voor 
afdrukken 
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U kunt uw tekening rechtstreeks afdrukken vanaf het tabblad Model waar u deze 

hebt gemaakt, of u kunt aangepaste lay-outs maken om af te drukken op tabbladen 

Lay-out. 

Als u afdrukt vanaf het tabblad Model, kunt u uw tekening precies zo afdrukken als 

deze eruit ziet, of u kunt de tekening voor het afdrukken aanpassen door afmetingen, 

een beeneinde of een titelblok toe te voegen. 

Meestal gebruik je de tabbladen Lay-out voor het afdrukken als je meerdere 

afdruklay-outs nodig hebt. U kunt ook een tabblad Lay-out gebruiken om af te 

drukken, zelfs als u uw tekening slechts op één manier wilt afdrukken. Als u 

bijvoorbeeld grote hoeveelheden tekst wilt opnemen in uw afgedrukte tekening, kunt 

u de tekst toevoegen aan een tabblad Lay-out zodat de tekening niet vol komt te 

staan terwijl u werkt op het tabblad Model. 

 

Lay-outs begrijpen 

Wanneer je een tekening maakt, doe je het meeste werk op het tabblad Model. Elke 

tekening die je maakt, kan verschillende lay-outs bevatten die het papier simuleren 

waarop je een kopie van de tekening afdrukt. Elk van deze lay-outs wordt 

aangemaakt op een tabblad Lay-out. 

Je kunt een aparte lay-out maken voor elke manier waarop je je tekening wilt 

afdrukken. Met de lay-out kun je verschillende weergaven organiseren om te 

bepalen welk deel van je tekening wordt afgedrukt en op welke schaal. 

Voordat u afdrukt, kunt u ook extra entiteiten en lay-outinstellingen toevoegen die 

bepalen hoe uw tekening wordt afgedrukt. Extra items verschijnen alleen op het tabblad 

Opmaak, niet op het tabblad Model. Een lay-out kan bijvoorbeeld afmetingen, 

titelblokken, legenda's of sleutelwoorden bevatten die samen met uw model worden 

afgedrukt, maar die het scherm niet onoverzichtelijk maken wanneer u met uw 

model werkt op het tabblad Model. 

Gebruik deze algemene stappen om je tekening voor te bereiden op het afdrukken van meerdere 

lay-outs: 

1 Maak een tekening op het tabblad Model. 

2 Maak een nieuwe lay-out. Je kunt een bestaand tabblad Layout1 of Layout2 

gebruiken, of je kunt een nieuw tabblad Layout maken. Zie "Een nieuwe lay-out 

maken" op pagina 521 in dit hoofdstuk voor meer informatie. 

3 Maak ten minste één lay-out viewport op het tabblad Lay-out. Gebruik elk 

viewport om te bepalen welk deel van de tekening wordt afgedrukt en op welke 

schaal. Zie "Werken met lay-out viewports" op pagina 524 in dit hoofdstuk 

voor meer informatie. 

4 Voeg eventuele extra items toe die nodig zijn voor de specifieke lay-out, zoals 

afmetingen, een legenda of een titelblok. 

5 Geef extra instellingen op voor de lay-out, zoals de schaal van de tekening, het 

afdrukgebied, afdrukstijltabellen en meer. Zie "Afdrukinstellingen aanpassen en 

hergebruiken" op pagina 530 in dit hoofdstuk voor meer informatie. 



6 Je tekening afdrukken of plotten. Zie "Uw tekening afdrukken of plotten" op pagina 

558 in dit hoofdstuk voor meer informatie. 
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Papierruimte en modelruimte begrijpen 

Wanneer je een tekensessie start, wordt je initiële werkgebied modelruimte 

genoemd. Modelruimte is een gebied waarin je tweedimensionale en 

driedimensionale entiteiten creëert op basis van het World Coordinate System 

(WCS) of een gebruikerscoördinatensysteem (UCS). U bekijkt en werkt in de 

modelruimte terwijl u het tabblad Model gebruikt. 

Jouw weergave van dit gebied is een enkele viewport die het scherm vult. Je kunt 

extra weergaven maken op het tabblad Model, viewports genaamd, die dezelfde of 

verschillende tweedimensionale of driedimensionale weergaven kunnen tonen, die 

allemaal op een betegelde manier worden weergegeven. Je kunt maar in één van 

deze viewports tegelijk werken op het tabblad Model en je kunt alleen het huidige 

viewport afdrukken. 

 

Modelruimte met twee viewports. 

ALCAD biedt een extra werkgebied, papierruimte genaamd. De inhoud van de 

papierruimte vertegenwoordigt de papierlay-out van uw tekening. In dit werkgebied 

kunt u verschillende aanzichten van uw model maken en rangschikken, net zoals u 

detailtekeningen of orthogonale aanzichten van een model op een vel papier 

rangschikt. U kunt ook afmetingen, sleutelwoorden, annotaties, randen, titelblokken 

en andere afdrukgerelateerde entiteiten toevoegen in de papierruimte, waardoor u 

minder rommel hebt wanneer u met uw model werkt in de modelruimte. 

Je bekijkt en werkt in de papieren ruimte terwijl je een lay-out tabblad gebruikt. Elk 

aanzicht, of lay-out viewport, dat je maakt in de papierruimte biedt een venster van 

je tekening in de modelruimte. Je kunt één lay-out viewport maken of meerdere. Je 

kunt lay-out viewports overal op het scherm plaatsen; hun randen kunnen elkaar 

raken of niet; en je kunt ze allemaal tegelijk afdrukken. 
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Je hoeft geen papierruimte te gebruiken om je tekening af te drukken, maar het biedt 

verschillende voordelen: 

• Druk dezelfde tekening af met verschillende afdrukinstellingen die je bij elke 

lay-out opslaat, bijvoorbeeld printerconfiguratiebestanden, afdrukstijltabellen, 

lijngewichtinstellingen, tekenschaal en meer. 

• Voeg afdrukgerelateerde entiteiten toe die niet essentieel zijn voor het model 

zelf, zoals sleutelnotities of annotaties, om rommel te verminderen wanneer u 

met uw model werkt in de modelruimte op het tabblad Model. 

• Maak voor een enkele lay-out meerdere lay-out viewports die het model 

afdrukken met verschillende aanzichten en schalen. 
 

 
Papierruimte met lay-out viewports. 

 

U kunt entiteiten kopiëren en verplaatsen tussen modelruimte en papierruimte. 

Kies Wijzigen > Ruimte wijzigen en selecteer vervolgens de entiteiten die u wilt 

kopiëren of verplaatsen van de papierruimte naar de modelruimte of van de 

modelruimte naar de papierruimte. 
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Tekeningen bekijken in papierruimte en modelruimte 

Als u in de papieren ruimte op een tabblad Lay-out werkt, kunt u uw tekening nog 

steeds in de modelruimte bekijken. Eerst moet u een lay-out viewport maken in 

paper space; hiermee kunt u uw model space entiteiten bekijken vanuit paper 

space. 

Binnen een lay-out viewport kunt u modelruimte-entiteiten wijzigen en vastklikken 

terwijl u in modelruimte werkt en zelfs vanuit de papieren ruimte vastklikken aan 

modelruimte-entiteiten. Door te klikken op modelruimte-entiteiten vanuit de 

papieren ruimte kunt u modelruimte-entiteiten nauwkeurig dimensiëren in de 

papieren ruimte. En hoewel het over het algemeen handiger is om entiteiten op het 

tabblad Model aan te passen, zijn er vaak momenten waarop het handig is om 

aanpassingen te maken vanuit een lay-out viewport op een lay-out tabblad. 

Het zoomen of pannen van de tekening in modelruimte of papierruimte beïnvloedt 

de volledige tekening, tenzij je meerdere vensters of viewports gebruikt. Bovendien, 

als je werkt vanuit de papierruimte, kun je het lay-out viewport vergrendelen zodat 

de viewport schaal en het viewport centrum niet veranderen tijdens het pannen en 

zoomen in het lay-out viewport. 
 

Om een tekening te bekijken in modelruimte op het tabblad Model 

Doe een van de volgende dingen: 

• Klik op het tabblad Model. 

• Klik met de rechtermuisknop op de knop Model/Paper Space in de 

statusbalk en kies Model. 
 

Om een tekening te bekijken in de papierruimte op een tabblad Lay-out 

Doe een van de volgende dingen: 

• Klik op een van de tabbladen Lay-out. 

• Typ lay-out en druk op Enter. Kies Set in het promptvenster. Typ een naam voor 

de lay-out die je actueel wilt maken en druk op Enter. 

• Dubbelklik op de Model/Paper Space-omschakeling in de statusbalk. Dubbelklik 

bijvoorbeeld op "Model" of "M:Tab Name" in de statusbalk om over te schakelen 

naar papierruimte. 

• Typ pspace op een tabblad Lay-out en druk op Enter. 

• Dubbelklik tijdens het gebruik van een opmaaktabblad buiten het weergavevenster van de 

opmaak. 
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Om een tekening te bekijken in modelruimte op een tabblad Lay-out 

Doe een van de volgende dingen: 

• Klik op de gewenste tab Lay-out en maak en bekijk vervolgens een lay-out 

viewport. Zie "Werken met lay-out viewports" op pagina 524 in dit hoofdstuk 

voor meer informatie. 

• Dubbelklik op de Model/Paper Space-omschakeling in de statusbalk. Dubbelklik 

bijvoorbeeld op "P:Tab Name" in de statusbalk om over te schakelen naar 

modelruimte op het huidige tabblad Lay-out. 

• Typ mspace en druk op Enter. 

• Dubbelklik in het weergavevenster van de opmaak terwijl u een opmaaktabblad gebruikt. 

 

De tabbladen Model en Lay-out weergeven 

De tabbladen Model en Lay-out kunnen desgewenst verborgen worden. U kunt de 

tabbladen verbergen als u alleen op het tabblad Model werkt of als u de opdracht- en 

statusbalk gebruikt om tussen tabbladen te schakelen. 
 

De weergave van de tabbladen Model en Lay-out in- of uitschakelen 

Doe een van de volgende dingen: 

• Kies op het lint Beeld > Tabbladen Model en Lay-out (in Weergave). 

• Kies Beeld > Weergave > Tabbladen Model en Lay-out. 

• Kies Extra > Opties > Tabblad Weergave en kies Tabbladen weergeven. 

 

Een nieuwe lay-out maken 

In ALCAD kunt u meerdere lay-outs maken voor één tekening. Elke lay-out 

vertegenwoordigt een vel papier. Voor elke lay-out kunt u het afdrukgebied, de 

afdrukstijlen, de afdrukschaal, de lijngewichtschaal, de penaanpassingen opgeven 

en viewports, afmetingen, een titelblok en andere geometrie toevoegen die 

specifiek zijn voor de lay-out. 

De entiteiten die u toevoegt aan een lay-out in de papieren ruimte verschijnen niet in de 

modelruimte. 

Elke lay-out heeft minstens één lay-out viewport nodig, die automatisch wordt 

aangemaakt wanneer u een nieuwe lay-out aanmaakt. Dit viewport geeft de 

modelruimte-entiteiten van de tekening weer. 

Wanneer je een nieuwe tekening maakt, bevat de tekening automatisch twee 

standaard lay-outs: Layout1 en Layout2. U kunt beginnen met het gebruiken van één 

van de standaard lay-outs, u kunt uw eigen lay-out creëren of u kunt een nieuwe lay-

out creëren vanuit een ander sjabloon (.dwt) bestand, tekening (.dwg) bestand of 

tekeninguitwisselingsbestand (.dxf). U kunt ALCAD Explorer ook gebruiken om lay-

outs te maken en te beheren. 

Elke tekening kan tot 255 lay-outs bevatten. 
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Een nieuwe lay-out maken met behulp van het tabblad Layout1 of Layout2 

1 Klik op het tabblad Layout1 of Layout2. 

2 Stel indien nodig ten minste één lay-out viewport in. Zie "Werken met lay-out 

viewports" op pagina 524 in dit hoofdstuk voor meer informatie. 

3 Geef de lay-out desgewenst een andere naam. Zie "Een lay-out hernoemen" op 

pagina 524 in dit hoofdstuk voor meer informatie. 
 

Een nieuwe lay-out maken met een nieuw tabblad Lay-out 

1 Doe een van de volgende dingen om Nieuwe lay-out te kiezen (  : 

• Kies op het lint Beeld > Nieuwe lay-out (in Lay-outs). 

• Kies Invoegen > Lay-out > Nieuwe lay-out. 

• Klik op de werkbalk Lay-outs op het gereedschap Nieuwe lay-out. 

• Typ lay-out, druk op Enter en kies Nieuw. 

2 Typ een unieke naam voor je lay-out en druk op Enter. 

De naam mag maximaal 255 tekens lang zijn en kan letters, cijfers, het 

dollarteken ($), koppelteken (-) en onderstrepingsteken (_) of een combinatie 

hiervan bevatten. 

3 Stel ten minste één lay-out viewport in. Zie "Werken met lay-out view- ports" 

op pagina 524 in dit hoofdstuk voor meer informatie. 

Een nieuwe lay-out maken van een bestaand bestand 

1 Doe een van de volgende :om Opmaak van sjabloon te kiezen (  

• Kies op het lint Beeld > Lay-out van sjabloon (in Lay-outs). 

• Kies in het menu Invoegen > Lay-out > Lay-out van sjabloon. 

• Klik op de werkbalk Lay-outs op het gereedschap Lay-out van sjabloon. 

• Typ opmaak, druk op Enter en kies Sjabloon. 

• Klik met de rechtermuisknop op een tabblad Lay-out en kies Van sjabloon. 

2 Selecteer het gewenste sjabloon-, tekening- of tekenuitwisselingsbestand dat de 

gewenste lay-out bevat en klik vervolgens op Openen. 

3 Selecteer de lay-out(s) en klik op OK. Je kunt meerdere lay-outs kiezen door Ctrl 

ingedrukt te houden terwijl je de namen van de lay-outs selecteert. 

 

Lay-outs uit andere bestanden hergebruiken 

Bespaar tijd door lay-outs die je al hebt gemaakt opnieuw te gebruiken. U kunt 

binnen dezelfde tekening een kopie maken van een lay-out die de meeste van de 

gewenste instellingen bevat en vervolgens wijzigingen aanbrengen in de nieuwe 

kopie. Als u lay-outs hebt gemaakt die u opnieuw wilt gebruiken wanneer u nieuwe 

tekeningen maakt, kunt u de lay-outs opslaan als een tekentemplate. 



P R I J S T E L L I N G E N 523 

 
 

Een kopie van een lay-out maken 

1 Typ lay-out en druk op Enter. 

2 Kies Kopiëren in het promptvak. 

3 Typ de naam van de lay-out die je wilt kopiëren en druk op Enter. 

4 Typ een naam voor de nieuwe lay-out en druk op Enter. 
 

Een lay-out opslaan als tekensjabloon 

1 Typ lay-out en druk op Enter. 

2 Kies Opslaan in het promptvenster. 

3 Typ de naam van de lay-out die je wilt opslaan en druk op Enter. 

4 Specificeer de bestandsnaam en locatie voor de sjabloon en klik op Opslaan. 
 

Nadat je een lay-out als sjabloon hebt opgeslagen, kun je de sjabloon gebruiken 

wanneer je nieuwe tekeningen maakt. Je kunt de lay-outs van de sjabloon ook 

importeren in een andere tekening. 

 

Lay-outs exporteren naar de modelruimte van een nieuwe tekening 

Elke lay-out kan worden geëxporteerd naar de modelruimte van een nieuwe tekening. 

Tijdens het exporteren kunnen elementen worden gewijzigd door bijsnijden, schalen of 

exploderen om de inhoud van de lay-out visueel weer te geven in de modelruimte. 
 

Een lay-out exporteren naar de modelruimte van een nieuwe tekening 

1 Klik op het tabblad Lay-out dat je wilt exporteren. 

2 Doe een van de volgende dingen om Export Layout to Model te kiezen (  ): 

• Kies op het lint Beeld > Exporteer opmaak naar model (in Opmaak). 

• Kies in het menu Invoegen > Opmaak > Opmaak exporteren naar model. 

• Klik op de werkbalk Layouts op het gereedschap Export Layout to Model. 

• Typ exportlayout en druk op Enter. 

• Klik met de rechtermuisknop op het tabblad Opmaak en kies Opmaak exporteren naar 

model. 

3 Geef de naam op van het bestand dat je wilt maken en klik op Opslaan. 

 
Lay-outs beheren in een tekening 

Je kunt lay-outs hernoemen, lay-outs verwijderen en een lijst bekijken van alle lay-

outs die beschikbaar zijn in een tekening. Je kunt ook de volgorde wijzigen waarin 

de lay-out tabbladen verschijnen; het tabblad Model staat altijd stil. 

Als je een opmaak wilt hernoemen, verwijderen of opnieuw wilt ordenen wanneer 

de opmaaktabbladen verborgen zijn, kun je opmaak typen om je wijzigingen door te 

voeren of Beeld > Weergave > Model en opmaaktabbladen kiezen om de 

tabbladen weer te geven. 
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Een lay-out hernoemen 

1 Klik met de rechtermuisknop op het tabblad Lay-out om de naam te wijzigen. 

2 Typ een nieuwe naam voor de lay-out. 

3 Klik op OK. 

De naam mag maximaal 255 tekens lang zijn en kan letters, cijfers, het 

dollarteken ($), koppelteken (-) en onderstrepingsteken (_) of een combinatie 

hiervan bevatten. 

Een lay-out verwijderen 

1 Klik met de rechtermuisknop op het tabblad Lay-out om te verwijderen. 

2 Klik op OK om de verwijdering te bevestigen. 

 

U kunt het tabblad Model of het laatst overgebleven tabblad Lay-out niet verwijderen. 

Om alle geometrie van het tabblad Model of een tabblad Lay-out te verwijderen, 

selecteert u eerst alle geometrie en gebruikt u vervolgens de opdracht Wissen. 

 
De tabbladen Lay-out opnieuw ordenen 

1 Klik met de rechtermuisknop op het tabblad Lay-out dat u wilt verplaatsen. 

2 Doe een van de volgende dingen: 

• Kies Rechts verplaatsen en kies vervolgens een nieuwe locatie. 

• Kies Move Left en kies vervolgens een nieuwe locatie. 

Een lijst met alle lay-outs bekijken 

1 Typ lay-out en druk op Enter. 

2 Kies in het promptvenster ? om alle lay-outs weer te geven. 

3 Typ s of druk op Enter om door de lay-outs te bladeren. 

 
Werken met lay-out viewports 

Een lay-out viewport is een venster in een tabblad Lay-out (papierruimte) dat alle of 

een deel van de entiteiten in de modelruimte van een tekening weergeeft. 

 

Opmaak viewports begrijpen 
Wanneer u begint te werken in een tekening op het tabblad Model, bestaat deze uit 

een enkel aanzicht van uw model. U kunt extra aanzichten hebben gemaakt door de 

tekenruimte in meerdere vensters te verdelen; elk venster is een aparte viewport op 

het tabblad Model. 

Op dezelfde manier, wanneer je begint te werken in een tekening op een Layout 

tabblad, bestaat het uit een enkele weergave van paperspace van je model. U kunt 

ook meerdere lay-out view- ports maken die unieke weergaven van uw model 

weergeven. Elke lay-out viewport functioneert als een venster in uw 

modelruimtetekening - waarbij elk venster er anders uitziet dan het volgende. U kunt 

het zichtcentrum, de schaal, de laagzichtbaarheid en de inhoud van elke lay-out 

viewport aanpassen. Elke lay-out viewport wordt aangemaakt als een afzonderlijke 

entiteit die je kunt verplaatsen, kopiëren of verwijderen. 
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Klik op een willekeurig lay-out viewport om het het huidige viewport te maken en 

voeg dan modelruimte-entiteiten toe of wijzig ze in dat viewport, zelfs terwijl u naar 

modelruimte-entiteiten knipt vanuit de papierruimte. Alle wijzigingen die u 

aanbrengt in een lay-out viewport zijn onmiddellijk zichtbaar in de andere viewports 

(als de andere lay-out viewports dat deel van de tekening weergeven). Zoomen of 

pannen in de huidige viewport heeft alleen invloed op die viewport. 

Dit gedeelte gaat over het werken met lay-out viewports in de papierruimte op een 

lay-out tabblad. Voor meer informatie over viewports in modelruimte, zie "Het 

huidige venster verdelen in meerdere vensters" op pagina 207. 

 

Lay-out viewports maken 
De eerste keer dat je overschakelt naar een lay-out tabblad, wordt je model 

weergegeven in een standaard lay-out viewport. U kunt overal in het tekengebied 

andere lay-out viewports maken. U kunt het aantal gecreëerde viewports en de 

rangschikking van de viewports bepalen. 
 

Opmaak viewports maken 

1 Doe een van de volgende dingen om Layout Viewports te kiezen (  ): 

• Kies op het lint Beeld > Lay-out Viewports (in Lay-outs). 

• Kies in het menu Beeld > Weergavevensters > Indeling weergavevensters. 

• Klik op de werkbalk Viewports op het gereedschap Layout Viewports. 

• Typ mview en druk op Enter. 

2 Geef twee tegenover elkaar liggende hoeken op om een aangepaste 

rechthoekige viewport te maken of kies een van de volgende opties in het 

promptvenster: 

• Fit To View - Maakt een weergaveport voor de lay-out die het scherm vult. 

• Entiteit - Converteert een gesloten entiteit naar een lay-out viewport. Je kunt 

een cirkel, ellips, gesloten polylijn, spline of region converteren. 

• Polygonal - Creëert een niet-rechthoekig lay-out viewport. 

• Create 2 Viewports, Create 3 Viewports, Create 4 Viewports - Maakt twee, 

drie of vier lay-out viewports met een oriëntatie die u opgeeft. U kunt kiezen 

of u de viewports zo wilt rangschikken dat ze het huidige grafische gebied of 

een rechthoekig gebied dat u opgeeft, vullen. 
 

De rand van een nieuw lay-out viewport wordt gemaakt op de huidige laag. 

U kunt de randen van lay-out viewports onzichtbaar maken door een nieuwe laag 

aan te maken voordat u lay-out viewports maakt en deze laag uit te schakelen 

nadat u de lay-out viewports hebt gemaakt. Als u de randen van een lay-

outweergaveport wilt selecteren, moet u die laag weer inschakelen voordat u de 

lay-outweergaveport opnieuw kunt rangschikken of wijzigen. 
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 GHI 

Je kunt een enkel lay-out viewport maken of je kunt het grafische gebied verdelen in twee viewports 
die verticaal (A) of horizontaal (B) zijn gerangschikt; drie viewports die links (C), rechts (D), boven 
(E), onder (F), verticaal (G) of horizontaal (H) zijn gerangschikt; of vier viewports (I). 

 

Lay-out viewports bekijken en schalen 
Als je veel lay-out viewports hebt gemaakt, kan dit de prestaties van je systeem 

beïnvloeden. Indien nodig kunt u een lay-out viewport in- of uitschakelen. Het 

uitschakelen van een lay-out viewport verwijdert het viewport of de inhoud ervan 

niet; de weergave ervan wordt gewoon uitgeschakeld. 

U kunt ook wijzigen hoe u items in een lay-outweergavevenster bekijkt door een 

schaalfactor op te geven, die verandert hoe groot of klein entiteiten in de 

modelruimte worden weergegeven in het lay-outweergavevenster. 

Terwijl u in een lay-out viewport werkt, kunt u het commando Viewport 

maximaliseren gebruiken om het aanzicht op volledige grootte te vergroten en 

modelruimte na te bootsen, zodat u gemakkelijk aan de geometrie in dat aanzicht 

kunt werken. Als u klaar bent, gebruikt u het commando Viewport minimaliseren 

om terug te schakelen naar de oorspronkelijke schaal en het middelpunt van het lay-

out viewport. 
 

Opmaakweergaven in- of uitschakelen 

1 Klik op de gewenste tab Lay-out. 

2 Doe een van de volgende dingen om Layout Viewports te kiezen (  ): 

• Kies op het lint Beeld > Lay-out Viewports (in Lay-outs). 

• Kies in het menu Beeld > Weergavevensters > Indeling weergavevensters. 

• Klik op de werkbalk Viewports op het gereedschap Layout Viewports. 

• Typ mview en druk op Enter. 

3 Kies Aan of Uit. 
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4 Selecteer de rand van de lay-out viewport die u wilt in- of uitschakelen en druk op Enter. 
 

Een lay-out viewport maximaliseren 

1 Selecteer op een tabblad Lay-out een lay-out viewport. Of sla deze stap over om 

het huidige lay-out viewport te maximaliseren. 

2 Doe een van de volgende dingen: 

• Kies op het lint Beeld > Viewport maximaliseren (in Model Viewports). 

• Kies in het menu Beeld > Weergaveporten > Weergaveport maximaliseren. 

• Klik op de statusbalk op Viewport maximaliseren (  ). 

• Typ vpmax en druk op Enter. De 

lay-out viewport wordt vergroot. 

Om een lay-outweergaveport te minimaliseren (als deze gemaximaliseerd is) 

1 Doe een van de volgende dingen: 

• Kies op het lint Beeld > Viewport minimaliseren (in Model Viewports). 

• Kies in het menu Beeld > Weergavevensters > Weergavevenster minimaliseren. 

• Klik op de statusbalk op Viewport minimaliseren (  ). 

• Typ vpmin en druk op Enter. 

De lay-out viewport keert terug naar zijn oorspronkelijke schaal en middelpunt. 
 

De schaal van het kijkvenster van de lay-out wijzigen 

1 Doe een van de volgende dingen om Eigenschappen te kiezen (  ): 

• Kies op het lint Beeld > Eigenschappen (in Weergave). 

• Kies Wijzigen > Eigenschappen in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Eigenschappen. 

• Typ entprop en druk op Enter. 

2 Selecteer de rand van de lay-outviewport. 

3 Voer onder Aangepaste schaal de schaal in waarmee u entiteiten uit de 

modelruimte wilt bekijken vanuit het lay-out viewport. 

4 Klik op OK. 
 

Om de schaal van een lay-out viewport te rapporteren 

1 Doe een van de volgende dingen om de schaal van de lijstweergave te kiezen (  ): 

• Kies op het lint Express Tools > List Viewport Scale (in Layout). 

• Kies in het menu Express Tools > Layout > List Viewport Scale. 

• Typ vpscale en druk op Enter. 

2 Selecteer de rand van de lay-out viewport en druk op Enter. 

De viewport schaal (papierruimte naar modelruimte) wordt weergegeven in de opdrachtbalk. 
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De schaal van entiteiten in de modelruimte wijzigen ten opzichte van de ruimte op 
papier 

1 Klik op het tabblad Model. 

2 Klik op een viewport om deze actueel te maken. 

3 Kies Beeld > Zoom > Zoom. 

4 Typ de zoomfactor ten opzichte van de papierruimte door het achtervoegsel xp 

toe te voegen aan de schaalfactor en druk vervolgens op Enter. 

Typ bijvoorbeeld 2xp om de schaal van de entiteiten in de viewport op het 

tabblad Model te vergroten tot twee keer de grootte van eenheden papierruimte. 

Om de schaal te verkleinen tot de helft van de grootte van eenheden papierruimte, 

typt u .5xp. 

Lay-out viewports synchroniseren 

1 Doe een van de volgende dingen om te kiezen voor Viewports synchroniseren (  ): 

• Kies op het lint de optie Express tools > Viewports synchroniseren (in lay-out). 

• Kies in het menu Express Tools > Layout > Viewports synchroniseren. 

• Typ vpsync en druk op Enter. 

2 Selecteer de masterlay-out viewport met de gewenste zoomfactor. 

3 Selecteer een of meer viewports om uit te lijnen met de master viewport en druk op Enter. 
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Lay-out viewports wijzigen 
Nadat u lay-out viewports hebt gemaakt, kunt u deze naar wens aanpassen. Op het 

tabblad Lay-out kunt u de randen van het viewport vastleggen met behulp van 

entity snaps. U kunt lay-out viewports kopiëren, verwijderen, verplaatsen, schalen 

en uitrekken zoals bij elke andere tekenentiteit. 

Bovendien kunt u een lay-out viewport vergrendelen zodat de viewport schaal en het 

viewportcentrum niet veranderen in de modelruimte tijdens het pannen of zoomen in 

de lay-out viewport. Als u werkt aan modelruimte-entiteiten vanuit een lay-out-

tabblad, voorkomt het vergrendelen van het lay-out viewport dat u voortdurend de 

schaal en het midden van het lay-out viewport wijzigt. 

En door een UCS toe te wijzen aan elke viewport kun je snel schakelen tussen lay-

out viewports en onmiddellijk tekenen in een andere UCS. Dit kan de productiviteit 

enorm verhogen, vooral bij het maken van complexe 3D-modellen. 

Het wijzigen van een lay-out viewport op een lay-out tabblad heeft geen invloed op 

de modelruimte-entiteiten binnen de lay-out viewport. 
 

De eigenschappen van de lay-outweergave wijzigen 

1 Klik op de gewenste tab Lay-out. 

2 Doe een van de volgende dingen om Eigenschappen te kiezen (  ): 

• Kies op het lint Beeld > Eigenschappen (in Weergave). 

• Kies Wijzigen > Eigenschappen in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Eigenschappen. 

• Typ entprop en druk op Enter. 

3 Selecteer de rand van de lay-out viewport die je wilt wijzigen. 

4 Pas het middelpunt, de breedte of de hoogte van het viewport aan. 

5 Voer onder Aangepaste schaal de schaal in waarmee u entiteiten uit de 

modelruimte wilt bekijken vanuit het lay-out viewport. 

6 Kies bij Weergave vergrendeld Waar om de schaal van het kijkvenster en de 

weergave in de modelruimte te vergrendelen tijdens het pannen of zoomen in 

het lay-out kijkvenster. 

7 Markeer UCS per Viewport als je een uniek UCS wilt gebruiken voor elke lay-

out view- port. 

8 Klik op OK. 
 

U kunt alleen lay-out viewports selecteren om te wijzigen. 

Als je op een viewport klikt op het tabblad Model, wordt die viewport actief, niet 

beschikbaar om te wijzigen. 
 

 
Opmaak viewports knippen 
U kunt lay-out viewports vastklemmen zodat slechts een deel van het viewport 

zichtbaar is op een lay-out tabblad. U kunt lay-out viewports vastklemmen in de 

vorm van een nieuwe veelhoek of een bestaande cirkel, ellips, gesloten spline, gesloten 

polylijn of region. 
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Als u het knipsel verwijdert uit een lay-out viewport, wordt het knipsel permanent 

verwijderd, maar het viewport zelf en de inhoud ervan blijven in de tekening. 
 

Een lay-out viewport vastklemmen in de vorm van een bestaande entiteit 

1 Klik op een tabblad Lay-out en selecteer de gewenste lay-out viewport. 

2 Typ vpclip en druk op Enter. 

3 Selecteer in de tekening een bestaande cirkel, ellips, gesloten middellijn, 

gesloten polylijn of gebied om te gebruiken als knipselgrens. 
 

Een lay-out viewport vastklemmen in de vorm van een nieuwe veelhoek 

1 Klik op een tabblad Lay-out en selecteer de gewenste lay-out viewport. 

2 Typ vpclip en druk op Enter. 

3 Druk op Enter om een nieuwe knipgrens te maken. 

4 Definieer het eerste punt van de uitknippolygoon. 

5 Definieer extra punten. 

6 Druk op Enter wanneer u klaar bent. 
 

Een knipselgrens verwijderen 

1 Klik op een tabblad Lay-out en selecteer de gewenste lay-out viewport. 

2 Typ vpclip en druk op Enter. 

3 Kies Verwijderen en druk op Enter. 

 

 
 

Afdrukinstellingen aanpassen en hergebruiken 
 

De meeste tekeningen vereisen aanpassingen aan de afdrukinstellingen om te worden 

afgedrukt zoals je wilt. Je kunt de afdrukinstellingen elke keer dat je afdrukt 

aanpassen, maar je kunt ook pagina-instellingen maken, waarmee je de 

afdrukinstellingen opslaat en toewijst aan verschillende lay-outs in je tekening. Als je 

meerdere perspectieven van je tekening hebt die moeten worden afgedrukt, is het 

gebruik van pagina-instellingen de meest efficiënte manier om af te drukken. 

 

Werken met pagina-opstellingen 

Pagina-instellingen slaan printerinformatie op voor specifieke modellen of lay-outs, 

waardoor het niet meer nodig is om je afdrukinstellingen volledig opnieuw te 

configureren telkens je een tekening afdrukt en waardoor je er zeker van kunt zijn 

dat elk perspectief van een tekening wordt afgedrukt zoals gepland. 

 

Een pagina-instelling toewijzen aan een model of lay-out 
Omdat het hoofdmodel op het tabblad Model en de verschillende lay-outs voor 

afdrukken op de tabbladen Lay-out allemaal unieke afdrukinstellingen kunnen 

vereisen, kan aan het model en elke lay-out een aparte pagina-instelling worden 

toegewezen. Als sommige lay-outs dezelfde afdrukinstellingen gebruiken, kan aan 

die lay-outs dezelfde pagina-instelling worden toegewezen. 
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Het toewijzen van een pagina-instelling aan een model of lay-out betekent niet dat 

deze altijd met de opgegeven instellingen wordt afgedrukt. Alle afdrukinstellingen 

die voor een paginaopmaak zijn gespecificeerd, kunnen tijdens het afdrukken 

worden overschreven. 
 

Een pagina-instelling toewijzen aan een model of lay-out 

1 Klik op het tabblad Model of het tabblad Lay-out waaraan u een pagina-instelling wilt 

toewijzen. 

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of 

kies Uitvoer > Pagina-instellingbeheer (in Afdrukken). 

• Kies in het menu Bestand > Pagina-instellingsbeheer. 

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren. 

• Typ pagesetup en druk op Enter. 

3 Selecteer de gewenste pagina-instelling. 

4 Klik op Huidige instellen. 

5 Klik op OK. 

 

Je kunt ook een pagina-instelling kiezen tijdens het afdrukken. 

Selecteer in het dialoogvenster Afdrukken een andere pagina-instelling in de lijst 

Pagina-instelling voordat je op Afdrukken klikt. 
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A Toont de naam van het model of de lay-out 
waaraan de huidige pagina-instelling is 
toegewezen. 

B Toont een lijst met alle modelpagina-
instellingen of opmaakpagina-instellingen, 
afhankelijk van of u het tabblad Model of Lay-
out aan het bekijken was voordat u het 
dialoogvenster opende. 

C Geeft details weer over de huidige geselecteerde 
pagina-instelling. 

 

Een pagina maken 
Er zijn twee soorten pagina-

opstellingen: 

D Klik op om de huidige geselecteerde pagina-instelling te 
verwijderen. 

E Klik op om de instellingen voor de 
huidige geselecteerde pagina-instelling 
te wijzigen. 

F Klik op om een nieuwe pagina-instelling te maken. 

G Klik op om de huidige geselecteerde pagina-
instelling toe te wijzen aan de huidige lay-out. 

 

• Instelling modelpagina - Bevat afdrukinstellingen die beschikbaar zijn voor het 

model op het tabblad Model. 

• Pagina-instelling lay-out - Bevat afdrukinstellingen die beschikbaar zijn voor 

een of meer lay-outs op de tabbladen Lay-out. 

ALCAD wordt geleverd met twee standaard pagina-instellingen - een model pagina-

instelling en een lay-out pagina-instelling. U kunt zoveel extra pagina-instellingen 

maken, van elk type, als nodig is voor elke tekening. Elke pagina-instelling 

specificeert vele aspecten van het afdrukken, zoals paginagrootte, standaardprinter of 

plotter, paginarichting, afdrukschaal en meer. 
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Een pagina-instelling maken 

1 Klik op het tabblad Model om een modelpagina te maken. Klik op het tabblad 

Opmaak om een opmaakpagina te maken. 

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of 

kies Uitvoer > Pagina-instellingbeheer (in Afdrukken). 

• Kies in het menu Bestand > Pagina-instellingsbeheer. 

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren. 

• Typ pagesetup en druk op Enter. 

3 Klik op Toevoegen. 
 

U kunt een nieuwe paginaopstelling maken op basis van de afdrukinstellingen van 

een bestaande paginaopstelling. Selecteer een bestaande paginaopstelling in de 

lijst en klik op Toevoegen. De nieuwe pagina-instelling gebruikt de 

afdrukinstellingen van de bestaande pagina-instelling als uitgangspunt. 
 

 

4 Voer een naam in voor de pagina-instelling en klik op OK. 

5 Selecteer de gewenste afdrukopties. 

6 Klik op OK. 
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A Geeft "Layout" weer als u eenayoutpagina-

opmaak maakt of "Model" als u een 
modelpagina-opmaak maakt. 

B Voer eventuele wijzigingen in de naam van de 
pagina-instelling in. 

C Klik op om opties op te geven voor de 
geselecteerde printer of 
.pc3 bestand. 

D Selecteer de printer en bekijk de details. 

E Selecteer een papierformaat dat wordt 
ondersteund door de geselecteerde 
printer. 

F Selecteer een vooraf gedefinieerde 
afdrukschaal of kies Aangepast om je eigen 
afdrukschaal te specificeren. 

G Selecteer om het opgegeven afdrukgebied 
aan te passen aan het huidige 
papierformaat. 

H Geef de aangepaste schaal voor het 
afdrukgebied op door de verhouding van 
tekeneenheden in te stellen op afgedrukte 
inches of afgedrukte millimeters. 

I Klik op om tekeneenheden en 
papierformaat in millimeters of inches in te 
stellen. 

J Selecteer om het afdrukgebied op de afgedrukte 
pagina te centreren. 

K Typx- en y-coördinaten om de oorsprong van 
het afdrukgebied op te geven. 

L Klik op om het gebied van de tekening te 
selecteren dat je wilt afdrukken. 

 
M Typ de x- en y-coördinaten van de twee 

tegenoverliggende hoeken van het 
rechthoekige gebied dat u wilt afdrukken of klik 
op Afdrukgebied selecteren om de coördinaten 
in het tekenvenster op te geven. (Alleen 
beschikbaar als Venster is geselecteerd voor 
Wat afdrukken). 

N Selecteer om de tekening ondersteboven af 
te drukken op je printer. 

O Selecteer de staande (verticaal) of liggende 
(horizontaal) oriëntatie. 

P Selecteer hoe u lijndiktes en afdrukstijlen wilt afdrukken. 

Q Selecteer deze optie om te voorkomen dat entiteiten in de 
papierruimte worden afgedrukt. 

R Selecteer om paperspace-entiteiten af te drukken 
na het afdrukken van modelspace-entiteiten. 

S Selecteer om afdrukstijlen weer te geven bij het bekijken van de 
lay-out. 

T Selecteer om entiteiten af te drukken met 
hun toegewezen lijngewichten. Als u het 
afdrukken van lijndikte uitschakelt, worden 
entiteiten afgedrukt met een 
standaardomtrek. 

U Selecteer opties voor gearceerde viewports. 
Kwaliteit en DPI zijn momenteel niet 
geïmplementeerd. 

V Selecteer een afdrukstijltabel om toe te passen 
tijdens het afdrukken of selecteer Geen. Klik op 
[...] om de geselecteerde afdrukstijltabel te 
wijzigen. 
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Een bestaande pagina-instelling wijzigen 
U kunt alle afdrukinstellingen wijzigen die aan een paginaopstelling zijn gekoppeld, 

zodat u de instellingen niet hoeft te overschrijven wanneer het tijd is om het model 

of elke lay-out af te drukken waaraan de paginaopstelling is toegewezen. 

Als u de instellingen voor een afdrukinstelling van een lay-out wijzigt, worden alle 

lay-outs waaraan die afdrukinstelling is toegewezen met de nieuwe instellingen 

afgedrukt. 
 

Een bestaande pagina-instelling wijzigen 

1 Klik op het tabblad Model om de instellingen van een modelpagina te 

wijzigen. Klik op een willekeurig tabblad Lay-out om de instellingen van 

een opmaakpagina te wijzigen. 

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of 

kies Uitvoer > Pagina-instellingbeheer (in Afdrukken). 

• Kies in het menu Bestand > Pagina-instellingsbeheer. 

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren. 

• Typ pagesetup en druk op Enter. 

3 Selecteer de pagina-instelling die u wilt wijzigen. 

4 Klik op Wijzigen. 

5 Selecteer de gewenste afdrukopties. 

6 Klik op OK. 

 
Een pagina-instelling verwijderen 

Als u een pagina-instelling verwijdert die aan een model of lay-out is toegewezen, 

wordt aan dat model of die lay-out geen pagina-instelling meer toegewezen. 
 

Een pagina-instelling verwijderen 

1 Klik op het tabblad Model om een modelpagina-instelling te verwijderen. Klik 

op een willekeurig tabblad Lay-out om een opmaakpagina te verwijderen. 

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of 

kies Uitvoer > Pagina-instellingbeheer (in Afdrukken). 

• Kies in het menu Bestand > Pagina-instellingsbeheer. 

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren. 

• Typ pagesetup en druk op Enter. 

3 Selecteer de pagina-instelling die u wilt verwijderen. 

4 Klik op Verwijderen. 

5 Klik op Ja om de verwijdering te bevestigen. 
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Het papierformaat en de afdrukstand instellen 

Je kunt een papierformaat en papieroriëntatie opgeven voor alle tekeningen. Je kunt 

de oriëntatie ook aanpassen door een tekening ondersteboven op het papier af te 

drukken. Bij elke lay-out in je tekening kun je opgeven of de tekening ondersteboven 

moet worden afgedrukt. 
 

Het papierformaat en de afdrukstand selecteren 

1 Klik op het tabblad Lay-out of het tabblad Model waarvoor u het papierformaat 

en de oriëntatie wilt instellen. 

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of 

kies Uitvoer > Pagina-instellingbeheer (in Afdrukken). 

• Kies in het menu Bestand > Pagina-instellingsbeheer. 

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren. 

• Typ pagesetup en druk op Enter. 

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen. 

4 Selecteer bij Papierformaat een papierformaat dat wordt ondersteund door de huidige 

geselecteerde printer. 

5 Selecteer bij Oriëntatie de volgende instellingen: 

• Portrait (Staand) of Landscape (Liggend) - Selecteer Portrait (Staand) 

voor verticale papieroriëntatie of Landscape (Liggend) voor 

horizontale papieroriëntatie. 

• Print ondersteboven - Selecteer deze optie om de tekening ondersteboven af te drukken 

op je printer. 

6 Klik op OK. 

7 Klik op OK. 
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Een printer of plotter selecteren 

Je kunt een printer of plotter opgeven voor het afdrukken van een tekening. Je kunt 

je tekening afdrukken op elke printer of plotter die compatibel is met Windows, inclusief 

rasterprinters. 

In plaats van een fysieke printer kun je ervoor kiezen om rechtstreeks naar een 

bestand te printen, waaronder .pdf, dwf, .png en .jpg. Afdrukken naar een bestand is 

niet hetzelfde als exporteren. Als je een tekening moet exporteren naar een van de 

verschillende beschikbare bestandsformaten, zie "Tekeningen exporteren" op pagina 

665. 
 

Een printer of plotter selecteren 

1 Klik op het tabblad Lay-out of het tabblad Model waarvoor u een printer wilt selecteren. 

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of 

kies Uitvoer > Pagina-instellingbeheer (in Afdrukken). 

• Kies in het menu Bestand > Pagina-instellingsbeheer. 

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren. 

• Typ pagesetup en druk op Enter. 

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen. 

4 Selecteer een printer of plotter in de lijst Printernaam. 

5 Klik desgewenst op Eigenschappen om opties te kiezen voor de momenteel geselecteerde 

printer. 

6 Klik op OK. 

7 Klik op OK. 
 

De printer of plotter die u selecteert voor een pagina-instelling wordt ook gebruikt 

wanneer u vellenlijsten publiceert. Zie "Een vellenlijst publiceren naar de printer die 

is genoemd in de pagina-instelling" op pagina 565 in dit hoofdstuk voor meer 

informatie. 

 

De schaal en weergave instellen 

Je kunt de volledige tekening of een geselecteerd deel van de tekening afdrukken of 

plotten. Je kunt ervoor kiezen om af te drukken wat zichtbaar is op het scherm, of je 

kunt opgeven om een gebied van de tekening af te drukken. 

Je kunt de positie van de tekening op het papier bepalen door de oorsprong van het 

afdrukgebied op te geven, de locatie van de linkerbenedenhoek van het 

afdrukgebied ten opzichte van de linkerbenedenhoek van het papier. De oorsprong 

wordt normaal ingesteld op 0,0, wat de hoek linksonder van het afdrukgebied zo 

dicht mogelijk bij de hoek linksonder van het papier plaatst als de printer of plotter 

toelaat. Je kunt echter een andere oorsprong opgeven door andere coördinaten op te 

geven. 

Wanneer je een tekening maakt, teken je entiteiten meestal op ware grootte. Wanneer 

u de tekening afdrukt, kunt u de schaal van de uiteindelijke afdruk opgeven of het 

programma de grootte van de tekening laten aanpassen aan het papier. Om de 

tekening op een specifieke schaal af te drukken, geef je de schaal op als een 

verhouding tussen tekeneenheden en afgedrukte eenheden. 
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Als u afdrukt vanuit een tabblad Lay-out, kunnen de schaal en weergaveopties die u 

opgeeft verschillen voor elke lay-out die u maakt. 
 

De tekening automatisch schalen voor afdrukken 

1 Klik op het tabblad Opmaak of het tabblad Model waarvoor u de schaal automatisch 

wilt instellen. 

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of 

kies Uitvoer > Pagina-instellingbeheer (in Afdrukken). 

• Kies in het menu Bestand > Pagina-instellingsbeheer. 

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren. 

• Typ pagesetup en druk op Enter. 

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen. 

4 Selecteer bij Afdrukschaal de optie Aanpassen aan papier om de tekening zo te schalen dat 

deze op één afgedrukte pagina past. 

5 Klik op OK. 

6 Klik op OK. 
 

Om zelf de schaalfactor op te geven 

1 Klik op het tabblad Lay-out of het tabblad Model waarvoor u de schaalfactor wilt opgeven. 

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of 

kies Uitvoer > Pagina-instellingbeheer (in Afdrukken). 

• Kies in het menu Bestand > Pagina-instellingsbeheer. 

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren. 

• Typ pagesetup en druk op Enter. 

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen. 

4 Doe een van de volgende dingen in Print Scale: 

• Selecteer een vooraf gedefinieerde schaal in de lijst Schaal. Kies bijvoorbeeld 

1:2 als je wilt dat 1 afgedrukte eenheid (inch of millimeter) gelijk is aan 2 

tekeneenheden. De lijst met beschikbare schalen wordt ingesteld met de 

opdracht Schalenlijst. Zie "De lijst met schalen aanpassen" op pagina 57 voor 

meer informatie. 

• Geef de verhouding op tussen afgedrukte maateenheden (inch of 

millimeter) en tekeneenheden. 

5 Om de afgedrukte maateenheden op te geven, kies je Inches of Millimeters. 

6 Klik op OK. 

7 Klik op OK. 
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Om een deel van de tekening op te geven om af te drukken 

1 Klik op het tabblad Lay-out of het tabblad Model waarvoor u het af te drukken gebied wilt 

opgeven. 

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of 

kies Uitvoer > Pagina-instellingbeheer (in Afdrukken). 

• Kies in het menu Bestand > Pagina-instellingsbeheer. 

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren. 

• Typ pagesetup en druk op Enter. 

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen. 

4 Klik in Wat afdrukken op een van de volgende opties: 

• Weergave - Drukt de weergave op het scherm af. 

• Extents - Drukt het gebied af dat entiteiten bevat in de tekening. 

• Grenzen - Afdrukken tot de grenzen die zijn gedefinieerd voor de tekening. 

(Alleen beschikbaar voor modelpagina-opstellingen). 

• Lay-out - Afdrukken tot aan de rand van de lay-out. (Alleen beschikbaar 

voor opmaakpagina-instellingen). 

• Beeld - Drukt het geselecteerde opgeslagen aanzicht af. (Beschikbaar voor 

tekeningen met opgeslagen weergaven). 

• Venster - Drukt het deel van de tekening af dat zich in het opgegeven venster 

bevindt, waarbij de verhouding van het venstergebied tot de tekening 

behouden blijft. 

Als je op Venster hebt geklikt, moet je het venster specificeren. Voer onder 

Windowed Print Area de diagonale x- en y-coördinaten van het venster in of 

selecteer het gebied op het scherm. 

5 Klik op OK. 

6 Klik op OK. 
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De oorsprong van het afdrukgebied opgeven 

1 Klik op het tabblad Lay-out of het tabblad Model waarvoor u het papierformaat 

en de oriëntatie wilt instellen. 

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of 

kies Uitvoer > Pagina-instellingbeheer (in Afdrukken). 

• Kies in het menu Bestand > Pagina-instellingsbeheer. 

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren. 

• Typ pagesetup en druk op Enter. 

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen. 

4 Doe een van de volgende dingen onder Print Offset: 

• Selecteer Centreren op pagina om het opgegeven afdrukgebied op de afgedrukte pagina te 

centreren. 

• Om een oorsprong voor het afdrukgebied op te geven, typt u de x- en y-coördinaten. 

5 Klik op OK. 

6 Klik op OK. 

 
Specifieke afdrukopties opgeven voor lay-outs 

Elke lay-out in je tekening kan bepaalde afdrukinstellingen opgeven die alleen van 

toepassing zijn op lay-outs: schalen van lijndikte, weergave van afdrukstijl en 

afdrukopties voor papierruimte. 
 

Afdrukopties voor alleen lay-outs instellen 

1 Klik op een tabblad Lay-out. 

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of 

kies Uitvoer > Pagina-instellingbeheer (in Afdrukken). 

• Kies in het menu Bestand > Pagina-instellingsbeheer. 

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren. 

• Typ pagesetup en druk op Enter. 

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen. 

4 Kies de gewenste afdrukinstellingen in het gebied Opties op het tabblad Lay-out: 

• Lineweights schalen - Selecteer deze optie om lineweights af te drukken in 

verhouding tot de opgegeven instellingen voor de afdrukschaal; indien niet 

geselecteerd, worden lineweights afgedrukt op hun toegewezen grootte. 

Merk op dat afdrukstijlen ook invloed kunnen hebben op het afdrukken van 

lineweights. 

• Afdrukstijlen weergeven - Selecteer deze optie om afdrukstijlen weer te geven bij het 

bekijken van de lay-out. 
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• Print paperspace last - Selecteer het afdrukken van paperspace entiteiten na 

het afdrukken van modelruimte entiteiten. Standaard worden paperspace-

entiteiten eerst afgedrukt. 

• Verberg entiteiten uit de papierruimte - Selecteer deze optie om te voorkomen dat 

entiteiten uit de papierruimte worden afgedrukt. 

5 Klik op OK. 

6 Klik op OK. 

 
Afdrukopties voor gearceerde weergave opgeven 

Elke modelpagina-instelling kan specificeren hoe gearceerde viewports afgedrukt 

moeten worden: als weergegeven, wire- frame, verborgen of gerenderd. Merk op dat 

Kwaliteit en DPI momenteel niet geïmplementeerd zijn. 
 

Afdrukopties voor gearceerde viewports instellen 

1 Klik op het tabblad Lay-out of het tabblad Model waarvoor u gearceerde 

viewportinstellingen wilt instellen. 

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of 

kies Uitvoer > Pagina-instellingbeheer (in Afdrukken). 

• Kies in het menu Bestand > Pagina-instellingsbeheer. 

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren. 

• Typ pagesetup en druk op Enter. 

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen. 

4 Kies de gewenste instellingen in het gebied Shaded Viewport Options: 

• Schaduw - Selecteer hoe gearceerde viewports moeten worden afgedrukt 

• Kwaliteit - Selecteer de resolutie die moet worden gebruikt voor de 

afgedrukte viewport. (Momenteel niet geïmplementeerd.) 

• DPI - Voer de aangepaste dots per inch in die moeten worden gebruikt voor 

het afdrukken van de viewportschaduw. Alleen beschikbaar als Kwaliteit is 

ingesteld op Aangepast. (Momenteel niet geïmplementeerd.) 

5 Klik op OK. 

6 Klik op OK. 

 
Opties voor pen- en lijnafdrukken opgeven 

Elke lay-out in je tekening kan bepaalde afdrukinstellingen opgeven die alleen van 

toepassing zijn op lay-outs: schalen van lijndikte, weergave van afdrukstijl en 

afdrukopties voor papierruimte. 



542 K A P T E R 1 4 

 

Opties voor pen- en lijnafdrukken instellen 

1 Klik op het tabblad Lay-out of het tabblad Model waarvoor u de afdrukopties 

voor pen en lijn wilt instellen. 

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of 

kies Uitvoer > Pagina-instellingbeheer (in Afdrukken). 

• Kies in het menu Bestand > Pagina-instellingsbeheer. 

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren. 

• Typ pagesetup en druk op Enter. 

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen. 

4 Kies de gewenste instellingen: 

• Afdrukstijltabel - Selecteer een afdrukstijltabel die u wilt toepassen tijdens 

het afdrukken of selecteer Geen. Als u een afdrukstijltabel selecteert, kunt u 

op [...] klikken om de instellingen te wijzigen. 

• Afdrukken met lijngewichten van entiteiten - Selecteer deze optie om 

entiteiten af te drukken met hun toegewezen lijngewichten. Als u het 

afdrukken van lijngewichten uitschakelt, worden entiteiten afgedrukt met 

een standaard contour. Deze optie is beschikbaar als de optie Afdrukken 

met afdrukstijlen is uitgeschakeld. 

• Afdrukken met afdrukstijlen - Selecteer om af te drukken volgens de 

afdrukstijlinstellingen in de huidige geselecteerde afdrukstijltabel. 

Lijngewichten van entiteiten worden genegeerd. 

5 Klik op OK. 

6 Klik op OK. 

 
Printerconfiguratiebestanden gebruiken 

In printerconfiguratiebestanden worden de printergegevens opgeslagen die je 

gebruikt voor specifieke tekeningen of lay-outs, waardoor je je afdrukinstellingen 

niet telkens opnieuw hoeft te configureren als je een tekening afdrukt. Met 

printerconfiguratiebestanden kunt u ook printinstellingen delen en hergebruiken 

tussen verschillende tekeningen en lay-outs. 

ALCAD ondersteunt de printerconfiguratiebestanden (PCP en PC3 bestanden) die 

door Auto- CAD worden gebruikt. Deze functie maakt het mogelijk om bestaande 

PCP-bestanden te gebruiken die in AutoCAD zijn opgeslagen, maar ook om uw 

ALCAD afdrukconfiguratie-instellingen op te slaan in een PC3-formaat. 

U kunt een AutoCAD PC2-bestand converteren naar PCP-formaat met de functie 

Device And Default selection in het dialoogvenster AutoCAD Print. 
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Een printerconfiguratiebestand selecteren om af te drukken 
Je kunt opgeven dat een printerconfiguratiebestand moet worden gebruikt bij het afdrukken van 

een tekening. 
 

Een printerconfiguratiebestand selecteren om af te drukken 

1 Klik op het tabblad Lay-out of het tabblad Model waarvoor u een printer wilt selecteren. 

2 Doe een van de volgende dingen om Afdrukken te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Afdrukken of kies 

Uitvoer > Afdrukken (in Afdrukken). 

• Kies Archief/Bestand > Afdrukken. 

• Klik op de Standaard werkbalk op het Afdrukken gereedschap. 

• Typ print en druk op Enter. 

3 Selecteer een .pc3- of .pcp-bestand in de lijst Printernaam. 

4 Klik op OK. 

5 Klik op OK om af te drukken. 
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Printerinstellingen wijzigen en opslaan in een .pc3-bestand 

Printerinstellingen wijzigen en opslaan in een .pc3-bestand 

1 Doe een van de volgende dingen om Afdrukken te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Afdrukken of kies 

Uitvoer > Afdrukken (in Afdrukken). 

• Kies Archief/Bestand > Afdrukken. 

• Klik op de Standaard werkbalk op het Afdrukken gereedschap. 

• Typ print en druk op Enter. 

2 Selecteer een .pc3-bestand in de lijst Printernaam. 

3 Klik op Eigenschappen. 

4 Klik in het dialoogvenster Printerconfiguratie-editor op het tabblad Instellingen. 

5 Vouw Media uit in de lijst om het standaard papierformaat voor de printer te 

bekijken en te selecteren. Selecteer Bron en formaat en selecteer vervolgens in 

Mediabron en -formaat een nieuw standaardpapierformaat voor de printer. 

6 Vouw Graphics uit in de lijst en kies uit de volgende opties: 

• Vectorafbeeldingen - Geeft de instellingen weer voor het afdrukken van 

vectorafbeeldingen. Selecteer bij Color Depth of u een kleuren- of zwart-

witafdruk wilt gebruiken en vervolgens de bitdiepte voor kleur of 

grijswaarden. 

• Rasterafbeeldingen - Geeft de instellingen weer voor het afdrukken van 

rasterafbeeldingen. Wanneer de printerbronnen beperkt zijn, kun je de 

schuifregelaars verplaatsen om een balans te vinden tussen afdruksnelheid en 

afdrukkwaliteit voor rasterafbeeldingen, OLE-objecten en de afweging in het 

algemeen. 

• TrueType-tekst - Selecteer of TrueType-tekst moet worden afgedrukt als tekst of als 

afbeeldingen. 

• Merge Control - Om de kleuren te behouden van lijnen die elkaar 

overlappen, kies je Lines Overwrite. De zichtbare kleur is die van de lijn die 

het laatst aan de tekening is toegevoegd. Om kleuren samen te voegen, kies 

je Lines Merge. 

7 Selecteer Aangepaste eigenschappen in de lijst om extra instellingen op te 

geven voor het afdrukken, die variëren afhankelijk van de geselecteerde 

printer: 

• Standaardprinters en -stuurprogramma's - Het standaard 

dialoogvenster voor je printer wordt geopend. 

• DWF .pc3-bestanden - Het dialoogvenster Aangepaste eigenschappen wordt 

geopend. Klik op [?] voor meer informatie over elke beschikbare optie. 

• PDF .pc3-bestanden - Het dialoogvenster Aangepaste eigenschappen wordt 

geopend. Klik op [?] voor meer informatie over elke beschikbare optie. 

• JPG- en PNG .pc3-bestanden - Selecteer in Eigenschappen de 

achtergrondkleur en geef aan of de rasterscanlijnen 90 graden gedraaid 

moeten worden. 
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8 Selecteer Door gebruiker gedefinieerde papierformaten en klik vervolgens op 

Papierformaten wijzigen om de marges voor elk papierformaat te wijzigen, .pmp-

bestanden toe te voegen en te verwijderen en wijzigingen op te slaan in een 

.pmp-bestand. Klik op [?] voor meer informatie over elke beschikbare optie. 

9 Klik op Opslaan als. 

10 Voer de naam en locatie voor het .pc3-bestand in. 

11 Klik op Opslaan. 

12 Klik op OK. 

13 Klik op OK om af te drukken of op Annuleren. 

 

Je kunt ook printerconfiguratiebestanden wijzigen en opslaan met de opdracht 

Opties. Kies Opties, klik op het tabblad Afdrukken, klik op Printers toevoegen of 

Configuratie en maak je selecties. 
 

 
Printerinstellingen toevoegen in een .pc3-bestand 

1 Doe een van de volgende dingen om Opties te kiezen: 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Afdrukken. 

3 Klik op Printers toevoegen of configureren. 

4 Om een PC3-bestand toe te voegen, klikt u op Toevoegen om een nieuw PC3-

bestand aan te maken. In het dialoogvenster Printerconfigu- ratiebestand 

toevoegen dat wordt geopend, selecteert u de gewenste printer voor het nieuwe 

PC3-bestand, klikt u op Doorgaan en selecteert u de gewenste opties voor het 

PC3-bestand. Als u geen aangepaste opties selecteert, wordt er geen PC3-bestand 

gemaakt. 

5 Om een PC3-bestand te wijzigen of te verwijderen, selecteert u het gewenste 

bestand in de lijst en klikt u op Wijzigen of Verwijderen. 

6 Klik op OK. 

 
Plotterstuurprogramma's gebruiken 

Om je tekening af te drukken, stuurt het programma de uitvoer naar een 

printerstuurprogramma in maximaal 256 kleuren, maar zonder opgegeven breedte. 

Aanvankelijk zal de afgedrukte uitvoer een uniforme fijne breedte hebben die de 

fijnste lijn is die het plotterapparaat kan produceren. 

Het stuurprogramma geeft dan gekleurde vectoren door aan de printer, die 

kleurenuitvoer creëert op kleurenprinters en grijstinten op laserprinters. 

(Kleurenuitvoer die op een laserprinter converteert naar grijstinten is meestal 

onacceptabel voor CAD gebruikers om uiteindelijk af te drukken). 

Met afdrukstijltabellen kun je alle kleuren zwart maken en alle lijndiktes instellen 

op een breedte die je zelf kiest. Je moet een waarde gebruiken die past bij je 

afdrukmogelijkheden. Met deze functies kun je voldoen aan de meeste niet-



presentatie afdrukbehoeften. 
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Afdrukstijlen gebruiken 
 

ALCAD gebruikt afdrukstijlen om het uiterlijk van uw afgedrukte tekening te 

wijzigen zonder de entiteiten in uw tekening aan te passen. Door afdrukstijlen toe te 

wijzen, kunt u de kleur, penbreedte, lijntype en lijndikte aanpassen die worden 

gebruikt om uw tekening af te drukken. 

Met afdrukstijlen kun je bepalen hoe je tekening eruit ziet als deze wordt afgedrukt. 

In plaats van te beschrijven hoe een entiteit eruit ziet op uw scherm, beschrijven 

afdrukstijlen hoe een entiteit eruit zal zien wanneer u deze afdrukt. U kunt 

bijvoorbeeld alle gele entiteiten in uw tekening in blauw laten afdrukken zonder de 

eigenlijke entiteiten te wijzigen. U kunt ook alle gele entiteiten afdrukken met een 

lijndikte, lijntype of penbreedte die u opgeeft. 

Omdat afdrukstijlen worden opgeslagen in afdrukstijltabellen, bestanden die zich op 

je computer, schijf of server bevinden, kun je ze hergebruiken zodat je je 

afdrukinstellingen niet elke keer opnieuw hoeft te configureren als je een tekening 

afdrukt. U kunt bijvoorbeeld meerdere klanten hebben die hun eigen 

afdrukvoorkeuren hebben. U kunt de afdrukstijlen opslaan in een bestand met naam 

voor elk van uw klanten. Je kunt het bestand zelfs delen met collega's of de 

bestanden opslaan op een netwerk om ervoor te zorgen dat iedereen op kantoor 

dezelfde standaarden gebruikt. 

 

Inzicht in afdrukstijltabellen 

Een afdrukstijltabel is een verzameling afdrukstijlen waarmee je het uiterlijk van je 

afgedrukte tekening kunt wijzigen zonder de entiteiten in je tekening aan te passen. 

Elke afdrukstijltabel wordt opgeslagen in een bestand dat zich op je computer, schijf 

of server kan bevinden. 

Een tekening kan één type afdrukstijltabel tegelijk gebruiken. Er zijn twee types 

afdrukstijltabellen: 

• Kleurafhankelijke afdrukstijltabellen (CTB) bevatten een verzameling 

afdrukstijlen gebaseerd op elk van de 255 indexkleuren die beschikbaar zijn in 

een tekening. Ware kleuren en kleurboeken zijn niet van toepassing op 

kleurafhankelijke afdrukstijltabellen. 

• Genoemde afdrukstijltabellen (STB) bevatten een verzameling afdrukstijlen die 

je definieert. Ze kunnen variëren ongeacht de kleur. 

Met kleurafhankelijke afdrukstijltabellen kunt u geen afdrukstijlen toewijzen aan 

individuele entiteiten of lagen. Om deze afdrukstijlen te gebruiken, wijst u een 

specifieke kleur toe aan een entiteit of laag. Wanneer u een kleurafhankelijke 

afdrukstijltabel opgeeft tijdens het afdrukken, worden de entiteitkleuren en 

laagkleuren toegewezen aan op kleur gebaseerde afdrukstijlen in de afdrukstijltabel 

die u opgeeft. 
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Met afdrukstijltabellen met naam kunt u afdrukstijlen met naam toewijzen aan 

individuele entiteiten en lagen. Entiteiten en lagen waaraan afdrukstijlen zijn 

toegewezen, worden afgedrukt volgens de afdrukstijltabel die u tijdens het afdrukken 

opgeeft. Als u een afdrukstijl specificeert voor een specifieke entiteit, overschrijft die 

afdrukstijl elke afdrukstijl die is toegewezen aan de laag waarop de entiteit zich 

bevindt. 

Soms bevindt een afdrukstijl die aan een entiteit of laag is toegewezen zich niet in de 

tabel met afdrukstijlen die aan een lay-out of tekening is toegewezen. Dit kan 

gebeuren als de afdrukstijl is verwijderd uit de tabel met afdrukstijlen of als u een 

andere tabel met afdrukstijlen toewijst aan de tekening die de genoemde afdrukstijl 

niet bevat. In dit geval wordt de entiteit afgedrukt met zijn standaardeigenschappen, 

wat vergelijkbaar is met het toewijzen van de afdrukstijl Normaal aan een entiteit of 

laag. Als u van plan bent om afdrukstijltabellen met naam binnen dezelfde tekening 

te verwisselen, is het een goed idee om de tabellen zo te coördineren dat ze dezelfde 

afdrukstijlnamen gebruiken. 

Als een nieuwe tekening gebaseerd is op een sjabloon, gebruikt de nieuwe tekening 

hetzelfde type afdrukstijltabel als de sjabloon. Als een nieuwe tekening wordt 

aangemaakt zonder sjabloon, wordt het type afdrukstijltabel gespecificeerd in de 

wizard Nieuwe tekening; standaard gebruikt de nieuwe tekening het type 

afdrukstijltabel dat is gespecificeerd in Extra > Opties op het tabblad Afdrukken. 

Elke tekening is ontworpen om afdrukstijltabellen te gebruiken, maar u beslist of u ze 

implementeert. 

 
Vergelijking van soorten afdrukstijltabellen 

 
Beschrijving Bevat voorgedefinieerde 
afdrukstijlen 

op basis van kleur; er is één afdrukstijl 
voor elk van de255 indexkleuren die 
beschikbaar zijn in de tekening. 
Entiteiten met dezelfde kleur 
worden op dezelfde manier 
afgedrukt. 

Voorbeeld Alle blauwe entiteiten worden 
afgedrukt met een lijndikte van 5 
millimeter. 

Bevat unieke afdrukstijlen die je maakt. 
Entiteiten met dezelfde kleur kunnen 
verschillende afdrukinstellingen 
hebben. 

 

 
Eén entiteit wordt afgedrukt met 
een lijndikte van .7 millimeter; een 
tweede blauwe entiteit wordt afgedrukt 
met een lijndikte van.5 millimeter. 

 
Aantal 

afdrukstijle
n 

 
255(vast). Ten minste één(varieert). 

 

Stijlname
n 
afdrukken 

 
Afdrukstijl
en 
toevoegen, 
verwijderen 
en wijzigen 

De namen van de afdrukstijlen variëren 
van "Color_1" tot "Color_255". Je kunt 
geen afdrukstijlen wijzigen. 

U kunt de bestaande afdrukstijlen 
wijzigen, maar u kunt geen afdrukstijlen 
toevoegen of verwijderen. 

Je definieert nieuwe afdrukstijlnamen. U 
kunt alle afdrukstijlen hernoemen, 
behalve de afdrukstijl Normaal. 

Je kunt afdrukstijlen toevoegen en 
verwijderen. Je kunt alle afdrukstijlen 
wijzigen, behalve de afdrukstijl 
Normaal, die de 
standaardkenmerken van de entiteit 
gebruikt. 

 
 

 

stijltabel (CTB) 
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Vergelijking van soorten afdrukstijltabellen 

 
Extra 
tabellen 
maken 

Ja . 

 

Opdracht Huidige afdrukstijl: Nieuwe entiteiten 
worden altijd BYCOLOR 
toegewezen. 

 

Afdrukstijlen: Toegewezen kleuren in 
de tabel met afdrukstijlen. 

Huidige afdrukstijl: Toegewezen tonew 
entiteiten. 

 

Afdrukstijlen: Toegewezen aan entiteiten 
en lagen. 

 
 
 
 

Onderste
uning 
voor 
oudere 
bestanden 

Afdrukstijltabellen: Toegewezen aan 
een tabblad Lay-out of het tabblad 
Model. 

U kunt bestaande 
printerconfiguratiebestanden (PCP-
bestanden) importeren in de 
afdrukstijltabel. CTB-bestanden zijn 
vergelijkbaar met PCP-bestanden 
die voornamelijk werden gebruikt 
in eerdere versies van ALCAD. 

Afdrukstijltabellen: Toegewezen aan een 
tabblad Lay-out of het tabblad Model. 

Niet van toepassing. 

 
 

 

Stijltabellen voor afdrukken implementeren 

Elke tekening is ontworpen om afdrukstijltabellen te gebruiken, maar jij beslist of je 

ze implementeert. Zelfs als u een van de standaard afdrukstijltabellen gebruikt die 

beschikbaar zijn in Intelli- CAD, vereist het gebruik van afdrukstijltabellen planning 

vooraf om ervoor te zorgen dat uw tekening wordt afgedrukt zoals gepland. 

Voor één tekening van een plattegrond moeten bijvoorbeeld de volgende tekenvellen 

worden afgedrukt: 

• Plattegrond van de hoofdverdieping Muren afdrukken met dikke, zwarte lijnen. 

• Elektrische planwanden worden afgedrukt met normale grijze lijnen, wat 

aangeeft dat ze niet in het middelpunt staan. 

• HVAC Plan Walls worden afgedrukt met normale grijze lijnen, wat aangeeft 

dat er niet op wordt gefocust. 

• Dakplan Muren worden afgedrukt met dunne, grijze lijnen en een verborgen 

lijntype, wat aangeeft dat ze verborgen zijn onder het dak in een bovenaanzicht. 

In dit voorbeeld kun je vier afdrukstijltabellen aanmaken, die elk een afdrukstijl met 

de naam "WallPstyle" bevatten. Elke afdrukstijltabel bevat zijn eigen instellingen 

voor "WallPstyle" om te bepalen hoe de muren worden afgedrukt. Wijs WallPstyle 

toe aan de wandonderdelen of aan een wandlaag. Wijs vervolgens elke keer dat je 

afdrukt een andere afdrukstijltabel met een andere naam toe of maak vier lay-outs en 

wijs aan elke lay-out een andere afdrukstijltabel toe. 

De volgende tabel beschrijft in volgorde de stappen om aan de slag te gaan met 

zowel kleurafhankelijke als benoemde afdrukstijltabellen. 

 

stijltabel (CTB) 
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Aan de slag met afdrukstijltabellen 
 

Kleurafhank
elijk 

 

Genoem
d 

 

Taak 
 

Opdracht 
 

Waar vind je de details? 

X X Maak een nieuwe tekening. Selecteer 
een tekensjabloon die het gewenste type 
afdrukstijltabel gebruikt of kies deze in de 
wizard Nieuwe tekening. 

Bestand > Nieuw Een nieuwe tekening maken, 
pagina 42 

X X (Optioneel) Maak een nieuwe print 
styletable aan. 

Bestand > Beheer 
afdrukstijlen 

Nieuwe afdrukstijltabellen 
maken, pagina 551 

X 
 

Wijs kleuren toe aan entiteiten en 
lagen die overeenkomen met de 
instellingen van de afdrukstijltabel. 

Wijzigen > 
Eigenschappen 
Gereedschap 
>ALCADExplorer 

De huidige kleur van entiteiten 
instellen, pagina 47; De 
eigenschappen van entiteiten 
wijzigen, pagina 343; De kleur 
van de laag instellen, pagina 
256 

 
X Stel de huidige afdrukstijl in die is 

toegewezen aan entiteiten. 
Gereedschappen > 
Tekeninstellingen > 
Tabblad Entiteit 
aanmaken; statusbalk; 
afdrukstijl 

De huidige afdrukstijl instellen, 
pagina 52 

 X Afdrukstijlen toewijzen aan entiteiten. Wijzigen > 
Eigenschappen; werkbalk 
Eigenschappen entiteit; 
afdrukstijl 

De eigenschappen van 
entiteiten wijzigen, 
pagina 343 

 X GebruikALCAD Explorer om 
afdrukstijlen toe te wijzen aan lagen. 

Gereedschap 
>ALCADExplorer 

De afdrukstijl voor lagen instellen, 
pagina 260 

X X Wijs een afdrukstijltabel toe aan de 
Modeltab, een lay-out of aan alle lay-
outs in de tekening. 

Bestand > Afdrukken > 
tabblad Geavanceerd 

Afdrukstijltabellen toewijzen, 
pagina 550 

X X (Optioneel) Breng wijzigingen aan in de 
tabel met toegewezen afdrukstijlen. 

Bestand > Beheer 
afdrukstijlen Bestand > 
Afdrukken > tabblad 
Geavanceerd 

Afdrukstijltabellen wijzigen, 
pagina 552 

X X Druk de tekening af. Bestand > Afdrukken Je tekening afdrukken of 
plotten, 

    pagina 558 
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In de volgende tabel wordt beschreven hoe u de werking van afdrukstijlen in uw 

tekeningen verder kunt aanpassen. 

 
Afdrukstijltabellen verder aanpassen 

 

Kopieer, hernoem of verwijder 
afdrukstijltabellen. 

 

Wijzig een tekening in een ander type 
afdrukstijltabel, bijvoorbeeld een 
tekening die kleurafhankelijke 
afdrukstijltabellen gebruikt in een 
tekening die afdrukstijltabellen op 
naam gebruikt. 

Converteer een kleurafhankelijke 
afdrukstijltabel naar een 
afdrukstijltabel met naam. 

Bestand>PrintStylesManager Kopiëren, hernoemen of 

afdrukstijlen verwijderen, 

pagina 555 

stijlen omzetten Het type afdrukstijltabel 
van een tekening 
wijzigen, pagina 555 

 

 
convertctb Afdrukstijltabellen 

converteren, 
pagina556 

 

Wijzig de standaardlocatie waar 
afdrukstijltabellen worden 
opgeslagen. 

Gereedschap >Opties > 
Tabblad Paden/Bestanden 

De opties op het tabblad 

Paden/Bestanden 

wijzigen, pagina 690 

Pas aan hoe afdrukstijlen werken 
met nieuwe tekeningen die je maakt 
en oudere tekeningen die je opent. 

Extra > Opties > tabblad Afdrukken De opties 
wijzigen op 

het tabblad Afdrukken, pagina 714 

 
 

 

Afdrukstijltabellen toewijzen 

Selecteer een afdrukstijltabel voor het afdrukken als je wilt wijzigen hoe je tekening 

eruit ziet als je ze afdrukt. Afdrukstijltabellen kunnen wijzigen hoe kleuren, 

penbreedtes, lijntypes en lijngewichten eruit zien wanneer ze worden afgedrukt. 

U kunt afdrukstijltabellen globaal toewijzen voor alle lay-outs (inclusief het tabblad 

Model), of individueel voor het tabblad Model of een tabblad Lay-out. Door een 

afdrukstijltabel toe te wijzen aan een indi- viduele lay-out, kunt u de lay-outs die u 

gebruikt om een tekening af te drukken verder aanpassen. 

Het toewijzen van verschillende afdrukstijltabellen met naam aan verschillende lay-

outs kan echter resulteren in verkeerd afgestemde afdrukstijlnamen; een afdrukstijl 

met naam die is toegewezen aan een entiteit of laag kan zich op het moment van 

afdrukken niet in de toegewezen afdrukstijltabel bevinden. In dit geval worden 

entiteiten afgedrukt met hun standaardeigenschappen, wat vergelijkbaar is met het 

toewijzen van de afdrukstijl Normaal aan een entiteit of laag. 
 

Om een afdrukstijltabel toe te wijzen tijdens het afdrukken 

1 Klik indien nodig op het gewenste tabblad Lay-out of op het tabblad Model. 

2 Doe een van de volgende dingen om Afdrukken te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Afdrukken of kies 

Uitvoer > Afdrukken (in Afdrukken). 

• Kies in het menu Bestand > Afdrukken. 

• Typ print en druk op Enter. 

 TaskCommandWaar haal je details op 
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U kunt een afdrukstijltabel toewijzen aan een pagina-instelling. 

Gebruik de Page Setup Manager om een afdrukstijltabel toe te wijzen aan een 

paginaopstelling die je gebruikt voor het afdrukken. Zie Pen- en lijnafdrukopties 

opgeven voor meer informatie. 
 

3 Selecteer onder Afdrukstijltabel (Pen Toewijzingen) een door u gemaakte 

afdrukstijltabel of een van de volgende: 

• Geen - Past geen afdrukstijltabel toe. Entiteiten worden afgedrukt 

volgens hun eigen eigenschappen. 

• Icad - Gebruikt de standaard afdrukstijltabel en de bijbehorende kleurtoewijzingen. 

• Monochroom - Drukt alle kleuren af als zwart. 

4 Selecteer Wijzigingen in lay-out opslaan en klik op OK. 

 

Wanneer een tekening voor het eerst wordt gemaakt, wordt deze toegewezen om een 

van beide kleurafhankelijke of naamafdrukstijltabellen te gebruiken. 

Voor meer informatie over het converteren van een tekening om een ander type afdrukstijltabel 
te gebruiken, zie 

"Afdrukstijltabellen begrijpen" op pagina 546 in dit hoofdstuk. 
 

 
Nieuwe afdrukstijltabellen maken 

ALCAD biedt verschillende afdrukstijltabellen om u op weg te helpen. Als u uw 

afdrukuitvoer verder wilt aanpassen, kunt u uw eigen afdrukstijltabel maken. U 

kunt een nieuwe afdrukstijltabel helemaal opnieuw maken, op basis van de 

ALCAD registerinstellingen of door een printerconfiguratiebestand (PCP-bestand) 

te importeren. 
 

Nieuwe afdrukstijltabellen maken 

1 Doe een van de volgende dingen om Print Styles Manager te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Print > Print Styles 

Manager, of kies Output > Print Styles Manager (in Print). 

• Kies in het menu Bestand > Print Styles Manager of kies Opmaak > Print 

Styles Manager. 

• Klik op de werkbalk Opmaak op Print Styles Manager. 

• Typ stylesmanager en druk op Enter. 

2 Klik op Toevoegen. 

3 Voltooi de installatiewizard. 

Op de laatste wizardpagina kun je klikken op Print Style Table Editor om de 

afdrukstijlen voor de tabel in te stellen. Voor meer informatie over de opties van 

de Print Style Table Editor, zie het volgende hoofdstuk. 
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A 

 

E 

D 

B 
C 

 
 
 
 
 
 

 
A Geeft de locatie weer waar de afdrukstijlen zich 

bevinden. 

B Geeft een lijst weer van alle afdrukstijltabellen 
die beschikbaar zijn in de genoemde map. 

 

 
Afdrukstijltabellen wijzigen 

 
C Klik op om de huidige geselecteerde 

afdrukstijltabel te verwijderen. 

D Klik op om de instellingen voor de 
huidige geselecteerde afdrukstijltabel te 
wijzigen. 

E Klik op om een nieuwe afdrukstijltabel te maken. 

Toen je tekening werd gemaakt, was deze ingesteld om kleurafhankelijke of 

benoemde afdrukstijltabellen te gebruiken: 

• Kleur afhankelijke afdrukstijltabellen (.ctb bestanden) - U kunt individuele 

afdrukstijlen binnen de tabel wijzigen, maar u kunt geen afdrukstijlen 

toevoegen, hernoemen of verwijderen. Kleurafhankelijke afdrukstijltabellen 

hebben altijd 255 afdrukstijlen, elk genoemd naar een specifieke kleur. Uw 

wijzigingen zijn van invloed op alle entiteiten en lagen waaraan die kleur is 

toegewezen. 

• Tabellen met afdrukstijlen op naam (.stb bestanden) - Je kunt individuele 

afdrukstijlen binnen de tabel toevoegen, wijzigen, hernoemen en verwijderen. U 

kunt echter niet de normale afdrukstijl wijzigen, hernoemen of verwijderen. Uw 

wijzigingen zijn van invloed op alle entiteiten en lagen waaraan die 

afdrukstijlnaam is toegewezen. 

 

Gebruik een systeemvariabele om het type afdrukstijltabel te bepalen dat je 

tekening gebruikt. Als je niet meer weet welk type afdrukstijltabel is toegewezen aan 

je tekening, gebruik dan de PSTYLEMODE systeemvariabele om het type 

afdrukstijltabel te bepalen. 
 

Elke afdrukstijl in een afdrukstijltabel specificeert een kleur, pennummers, lijntype en 

lijndikte. ALCAD herkent alleen voor compatibiliteit met AutoCAD extra 

kenmerken, waaronder: dither, grijstinten, afschermen, adaptief, stijl voor lijneinde, 

stijl voor lijnverbinding en stijl voor vulling. 

Houd bij het specificeren van de afdrukstijlkenmerken rekening met de beperkingen 

van je uitvoerapparaat. 
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Het wordt aanbevolen om alleen afdrukstijltabellen te wijzigen die u zelf hebt 

gemaakt. Als u een standaard afdrukstijltabel wijzigt die met ALCAD is 

meegeleverd, overschrijft u de oorspronkelijke informatie die dan verloren gaat. 
 

 
Afdrukstijltabellen wijzigen 

1 Doe een van de volgende dingen om Print Styles Manager te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Print > Print Styles 

Manager, of kies Output > Print Styles Manager (in Print). 

• Kies in het menu Bestand > Print Styles Manager of kies Opmaak > Print 

Styles Manager. 

• Klik op de werkbalk Opmaak op Print Styles Manager. 

• Typ stylesmanager en druk op Enter. 

2 Selecteer de afdrukstijltabel die je wilt wijzigen. 

3 Klik op Wijzigen. 

4 Klik op het tabblad Algemeen en doe een van de volgende dingen: 

• Voer een nieuwe tabelbeschrijving in. 

• Selecteer Globale schaalfactor toepassen op niet-ISO-lijntypen om de 

schaalfactor toe te passen op niet-ISO-lijntypen die worden gebruikt voor een 

afdrukstijl in de huidige afdrukstijltabel. Dit geldt ook voor vulpatronen, die 

niet worden gebruikt in ALCAD, maar wel worden herkend voor 

compatibiliteit met AutoCAD. 

• Voer een schaalfactor in om toe te passen op niet-ISO lijntypes die worden 

gebruikt voor elke afdrukstijl in de huidige afdrukstijltabel. 

5 Klik op het tabblad Formulierweergave en doe een van de volgende dingen: 

• Breng opmaakwijzigingen aan in een afdrukstijl door deze te selecteren in de 

lijst Afdrukstijlen en breng vervolgens wijzigingen aan in kleur, penkaart, 

lijntype of lijndikte voor de afdrukstijl. Uw wijzigingen worden automatisch 

opgeslagen voor de geselecteerde afdrukstijl. 

• Voeg een nieuwe afdrukstijl toe door op Stijl toevoegen te klikken. Voer een 

nieuwe naam in en klik op OK. Selecteer de opties voor de afdrukstijl. 

(Alleen beschikbaar voor afdrukstijlen met een naam). 

• Hernoem een afdrukstijl door deze te selecteren in de lijst Afdrukstijlen. Klik 

nogmaals op de afdrukstijl en voer een nieuwe naam in. (Alleen beschikbaar 

voor afdrukstijlen met een naam). 

• Verwijder een afdrukstijl door deze te selecteren in de lijst Afdrukstijlen. 

Klik op Stijl verwijderen. (Alleen beschikbaar voor afdrukstijlen met een 

naam). 
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6 Klik op OK. 

 

 

 

 

R 

Q 

P 
O 

A 
N

 

M 

L 

K 

J 

I 
B H 

G 
 

C F 

D E 

 
 
 
 

A Selecteer een afdrukstijl om deze aan te 
passen. 

B Voer het opschrift in voor de geselecteerde 
afdrukstijl. 

C Klik op om een nieuwe afdrukstijl te 
maken. (Alleen tabellen met afdrukstijlen 
op naam). 

D Klik op om de geselecteerde afdrukstijl te 
verwijderen. (Alleen tabellen met 
afdrukstijlen op naam.) 

E Klik op om de lijst met beschikbare 
lijngewichten voor de huidige afdrukstijltabel 
te wijzigen. 

F Klik op om de afdrukstijltabel op te slaan 
onder een nieuwe naam of op een nieuwe 
locatie. 

G Kies een vulstijl voor de geselecteerde 
afdrukstijl. 

H Kies een stijl voor lijnverbindingen voor 
de geselecteerde afdrukstijl. 

I Kies een lijneindstijl voor de 
geselecteerde afdrukstijl. 

J Kies een lijndikte voor de geselecteerde 
afdrukstijl. 

 
K Kies of de lijntypeschaal automatisch moet 

worden aangepast om het lijnpatroon te 
voltooien wanneer dat nodig is. 

L Kies een lijntype voor de geselecteerde afdrukstijl. 

M Selecteer het niveau van kleurintensiteit voor 
de geselecteerde afdrukstijl: 100 is volledige 
intensiteit, 0 is wit. (Dither moet ingeschakeld 
zijn.) 

N Typ of blader naar de breedte van de virtuele 
pen voor de geselecteerde afdrukstijl (voor 
printers die geen fysieke pennen hebben, 
zoals laser- of inkjetprinters). 

O Typ of blader naar de breedte van de fysieke 
pen voor de geselecteerde afdrukstijl. 

P Kies of u de geselecteerde afdrukstijl in 
grijswaarden wilt afdrukken. 

Q Kies of u dithering wilt inschakelen voor 
de geselecteerde afdrukstijl. 

R Kies een kleur voor de geselecteerde afdrukstijl. 
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Afdrukstijltabellen kopiëren, hernoemen of verwijderen 

Kopieer, hernoem of verwijder een afdrukstijltabel net zoals elk ander bestand op je 

computer. Ongeacht welk type afdrukstijltabel uw tekening gebruikt, kunt u de Print 

Style Manager gebruiken om zowel kleurafhankelijke als benoemde 

afdrukstijltabellen te beheren. 
 

Afdrukstijltabellen verwijderen 

1 Doe een van de volgende dingen om Print Styles Manager te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Print > Print Styles 

Manager, of kies Output > Print Styles Manager (in Print). 

• Kies in het menu Bestand > Print Styles Manager of kies Opmaak > Print 

Styles Manager. 

• Klik op de werkbalk Opmaak op Print Styles Manager. 

• Typ stylesmanager en druk op Enter. 

2 Selecteer een afdrukstijltabel en klik op Verwijderen. 

Kleurafhankelijke afdrukstijltabellen zijn .ctb-bestanden en benoemde afdrukstijltabellen 

zijn 

.stb bestanden. 
 

Afdrukstijltabellen kopiëren, hernoemen of verwijderen 

1 Open op je computer de map waarin bijvoorbeeld afdrukstijltabellen worden opgeslagen, 

\BedrijfsnaamProductversie Afdrukstijlen. 

2 Kopieer, hernoem of verwijder de afdrukstijltabel net als elk ander bestand op 

je computer. 

 

Het type afdrukstijltabel van een tekening wijzigen 

Toen je tekening werd aangemaakt, werd het ingesteld om kleurafhankelijke 

afdrukstijltabellen (.ctb bestanden) of benoemde afdrukstijltabellen (.stb bestanden) 

te gebruiken. Een tekening kan één type afdrukstijltabel tegelijk gebruiken. Indien 

nodig kan je na het aanmaken van een tekening de tekening converteren om het 

andere type afdrukstijltabel te gebruiken. 

Als je niet meer weet welk type afdrukstijltabel is toegewezen aan je tekening, 

gebruik dan de PSTYLEMODE systeemvariabele om het type afdrukstijltabel te 

bepalen. 
 

Een tekening wijzigen om afdrukstijltabellen op naam te gebruiken 

1 Als u bestaande afdrukstijlinformatie opnieuw wilt gebruiken, converteer dan uw 

kleurafhankelijke afdrukstijltabellen naar afdrukstijltabellen met naam. Zie "Een 

kleurafhankelijke afdrukstijltabel converteren naar een benoemde 

afdrukstijltabel" op pagina 557 in dit hoofdstuk voor meer informatie. 

2 Open de tekening die kleurafhankelijke afdrukstijltabellen (.ctb-bestanden) gebruikt. 

3 Typ convertpstyles en druk op Enter. 
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4 Als je je individuele kleurafhankelijke afdrukstijltabellen al hebt geconverteerd 

naar tabellen met een naam, klik dan op OK in de prompt die verschijnt. 

Klik op Annuleren als je de tabellen niet hebt geconverteerd. Gebruik eerst 

convertctb om uw kleurafhankelijke afdrukstijltabellen te converteren naar 

benoemde tabellen. Als je dat niet doet, zal alle afdrukstijlinformatie die je in je 

tekening hebt opgegeven verloren gaan. 

5 Selecteer een genoemde afdrukstijltabel (.stb bestand) die je wilt gebruiken met de tekening. 

6 Klik op Openen. 
 

Er treden fouten op als je geen afdrukstijltabellen hebt geconverteerd. 

Als je een kleurafhankelijke afdrukstijltabel niet hebt geconverteerd naar een 

afdrukstijltabel met naam, dan krijg je de waarschuwing dat de tabel die je hebt 

geselecteerd geen kleurenmap bevat en dat de tekening niet kan worden 

geconverteerd. 
 

 
Een tekening wijzigen om kleurafhankelijke afdrukstijltabellen te gebruiken 

1 Open de tekening die genoemde afdrukstijltabellen (.stb bestanden) gebruikt. 

2 Typ convertpstyles en druk op Enter. 

3 Als je zeker weet dat je de tekening wilt converteren en alle afdrukstijltoewijzingen wilt 

verliezen, klik dan op OK in de prompt die verschijnt. 

Klik op Annuleren als u de afdrukstijlopdrachten niet wilt kwijtraken. 
 

Als je een tekening converteert om kleurafhankelijke afdrukstijltabellen te 

gebruiken, wordt alle genoemde afdrukstijlinformatie uit entiteiten en lagen 

verwijderd. 

De genoemde afdrukstijltabellen worden echter niet verwijderd van uw computer. 
 

 
Afdrukstijltabellen converteren 

U kunt een kleurafhankelijke afdrukstijltabel converteren naar een afdrukstijltabel 

met naam. U kunt een afdrukstijltabel met naam niet converteren naar een 

kleurafhankelijke afdrukstijltabel omdat kleurafhankelijke tabellen alleen 

afdrukstijlen bevatten die zijn vernoemd naar de 255 kleuren waaraan ze zijn 

toegewezen. 

Het converteren van een kleurafhankelijke afdrukstijltabel naar een afdrukstijltabel 

op naam kan handig zijn in de volgende situaties: 

• Je wilt niet helemaal opnieuw een afdrukstijltabel met naam maken. 

• Je wilt een afdrukstijltabel met naam maken die dezelfde instellingen heeft als 

een kleurafhankelijke afdrukstijltabel, maar met enkele nieuwe afdrukstijlen of 

andere aangepaste instellingen. 

• Je wilt een tekening converteren om afdrukstijltabellen op naam te gebruiken 

en je wilt de meeste afdrukstijlen die al gedefinieerd zijn in een 

kleurafhankelijke afdrukstijltabel hergebruiken. 
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Om een kleurafhankelijke afdrukstijltabel te converteren naar een afdrukstijltabel met 
naam 

1 Typ convertctb en druk op Enter. 

2 Selecteer de kleurafhankelijke afdrukstijltabel (.ctb-bestand) die je wilt converteren. 

3 Klik op Openen. 

4 Voer een naam in voor de nieuwe afdrukstijltabel met naam (.stb-bestand). 

5 Klik op Opslaan. 
 

De afdrukstijlen in de nieuwe tabel krijgen de namen Style 1, Style 2, enzovoort. Als 

u verschillende afdrukstijlnamen wilt gebruiken, hernoem dan de afdrukstijlen 

voordat u ze toewijst aan entiteiten en lagen in uw tekening. Als u de afdrukstijlen 

hernoemt nadat u ze hebt toegewezen, zullen ze niet overeenkomen wanneer u uw 

tekening afdrukt. Voor informatie over het hernoemen van afdrukstijlen, zie 

"Afdrukstijltabellen wijzigen" op pagina 552 in dit hoofdstuk. 

 

Afdrukstijltabellen in- of uitschakelen 

Als u afdrukstijltabellen uitschakelt, worden entiteiten afgedrukt volgens hun eigen 

eigenschappen. Alle afdrukstijlinformatie wordt echter opgeslagen, zodat u 

gemakkelijk opnieuw afdrukstijlen kunt inschakelen. De eigenlijke 

afdrukstijltabelbestanden worden niet verwijderd en voor tekeningen die 

afdrukstijltabellen op naam gebruiken, behouden entiteiten en lagen hun 

toegewezen afdrukstijlen. 
 

Afdrukstijltabellen uitschakelen 

1 Klik op het tabblad Opmaak of het tabblad Model waarvoor u de 

afdrukstijltabellen wilt in- of uitschakelen. 

2 Doe een van de volgende handelingen om Page Setup Manager te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Pagina-instellingbeheer of 

kies Uitvoer > Pagina-instellingbeheer (in Afdrukken). 

• Kies in het menu Bestand > Pagina-instellingsbeheer. 

• Klik op de werkbalk Opmaak op het hulpprogramma Pagina-instelling beheren. 

• Typ pagesetup en druk op Enter. 

3 Selecteer de gewenste pagina-instelling en klik vervolgens op Wijzigen. 

4 Selecteer bij Afdrukstijltabel een afdrukstijltabel om afdrukstijltabellen in te 

schakelen, of selecteer Geen om afdrukstijltabellen uit te schakelen. 

5 Klik op OK. 

6 Klik op OK. 
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Uw tekening afdrukken of plotten 
 

Nadat je je tekening en eventuele lay-outs hebt geconfigureerd om af te drukken, 

ben je klaar om af te drukken. Indien gewenst kun je een voorbeeld van je pagina 

bekijken voordat je deze afdrukt. 

 

Een voorbeeld van een tekening bekijken voor het afdrukken 

Een tekening bekijken voor het afdrukken geeft je een voorvertoning van hoe je 

tekening eruit zal zien als ze wordt afgedrukt. Dit helpt je om te zien of er 

wijzigingen zijn die je wilt maken voordat je de tekening daadwerkelijk afdrukt. 

Als je afdrukstijltabellen gebruikt, toont het afdrukvoorbeeld hoe je tekening zal 

worden afgedrukt met de toegewezen afdrukstijlen. Het afdrukvoorbeeld kan 

bijvoorbeeld andere kleuren of lijndiktes weergeven dan die in de tekening worden 

gebruikt vanwege de toegewezen afdrukstijlen. 
 

Een voorbeeld van een tekening bekijken voor het afdrukken 

1 Klik indien nodig op het gewenste tabblad Lay-out of het tabblad Model. 

2 Doe een van de volgende dingen om Afdrukvoorbeeld te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Afdrukken > 

Afdrukvoorbeeld, of kies Uitvoer > Afdrukvoorbeeld (in Afdrukken). 

• Kies in het menu Bestand > Afdrukvoorbeeld. 

• Klik op de Standaardwerkbalk op Afdrukvoorbeeld. 

• Typ ppreview en druk op Enter. 

3 Doe een van de volgende dingen nadat je de voorbeeldafbeelding hebt gecontroleerd: 

• Klik op Afdrukken om de tekening af te drukken. 

• Klik op Annuleren om terug te keren naar de tekening. 
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A Klik om in te zoomen. 

B Klik op om uit te zoomen. Als u 
meerdere keren hebt ingezoomd, klikt u 
meerdere keren om het volledige 
voorbeeldbeeld te herstellen. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
C Klik om de tekening af te drukken. 

D Klik op om het voorbeeld te sluiten en 
terug te gaan naar de tekening. 
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Een tekening afdrukken 

Het dialoogvenster Afdrukken heeft afdrukinstellingen die in de vorige hoofdstukken 

zijn beschreven voor pagina-instellingen. 

 

Je kunt een gerenderde afbeelding niet rechtstreeks op een printer afdrukken. 

Om een gerenderde afbeelding af te drukken, moet je de tekening eerst opslaan in 

een ander formaat en vervolgens afdrukken vanuit een ander grafisch programma. 
 

 
Een tekening afdrukken 

1 Klik indien nodig op het gewenste tabblad Lay-out of het tabblad Model. 

2 Doe een van de volgende dingen om Afdrukken te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Afdrukken of kies 

Uitvoer > Afdrukken (in Afdrukken). 

• Kies in het menu Bestand > Afdrukken. 

• Klik op de Standaard werkbalk op het Afdrukken gereedschap. 

• Typ print en druk op Enter. 

3 Selecteer onder Naam pagina-instelling de pagina-instelling die u wilt toepassen 

voor het afdrukken. De afdrukopties in het dialoogvenster Afdrukken wijzigen 

om de instellingen van de geselecteerde pagina-instelling weer te geven. 

4 Maak de nodige aanpassingen, ook voor de volgende opties die alleen 

beschikbaar zijn tijdens het afdrukken (niet tijdens het instellen van een 

pagina-instelling): 

• Afdrukken naar bestand - Selecteer deze optie om af te drukken naar een bestand in plaats 

van naar een printer. 

• Aantal kopieën - Voer het aantal kopieën in dat u wilt afdrukken. 

• Transparantie afdrukken - Selecteer deze optie om entiteiten af te drukken 

met de toegewezen transparantie. Merk op dat het inschakelen van deze 

optie het afdrukken kan vertragen. 

• Afdrukken op achtergrond - Afdrukken op de achtergrond van andere taken 

die door de computer worden uitgevoerd. 

• Stempel afdrukken op - Selecteer deze optie om af te drukken met een kop- 

en voettekst. Klik op [...] om de tekst van het afdrukstempel te wijzigen. 

• Wijzigingen opslaan in lay-out - Selecteer deze optie om de 

afdrukinstellingen voor het model of de lay-out op te slaan. 

5 Klik op Afdrukken. 
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A Selecteer om af te drukken naar een bestand in 
plaats van een printer. 

B Voer het aantal af te drukken kopieën in. 

C Selecteer om de afdrukinstellingen voor het 
model of de lay-out op te slaan. 

D Selecteer om af te drukken met een kop- en 
voettekst. Klik op [...] om de tekst van de 
afdrukstempel te wijzigen. 

E Selecteer om af te drukken op de 
achtergrond van andere taken die door de 
computer worden uitgevoerd. 

F Selecteerhet afdrukken van entiteiten 
met hun toegewezen transparantie. 
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Afdrukinstellingen opslaan voor een model of lay-out 

Alle afdrukinstellingen kunnen samen met een model of lay-out worden opgeslagen, 

wat vooral handig kan zijn als je geen pagina-instellingen gebruikt. De volgende keer 

dat je het model of de opmaak afdrukt, worden de opgeslagen afdrukinstellingen 

automatisch geladen in het dialoogvenster Afdrukken. 

 

Opgeslagen afdrukinstellingen worden ook gebruikt bij het publiceren. 

Als u tekeningen publiceert met bladen waaraan geen pagina-instelling is 

toegewezen, worden standaard de afdrukinstellingen gebruikt die voor het model of 

de lay-out zijn opgeslagen. 
 

 
Afdrukinstellingen opslaan bij een model of lay-out 

1 Klik op het gewenste tabblad Lay-out of het tabblad Model waarvoor u de 

afdrukinstellingen wilt opslaan. 

2 Doe een van de volgende dingen om Afdrukken te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Afdrukken of kies 

Uitvoer > Afdrukken (in Afdrukken). 

• Kies in het menu Bestand > Afdrukken. 

• Klik op de Standaard werkbalk op het Afdrukken gereedschap. 

• Typ print en druk op Enter. 

3 Maak uw afdrukselecties. 

4 Klik op Toepassen op lay-out. 

5 Doe een van de volgende dingen: 

• Klik op OK om af te drukken en het dialoogvenster te sluiten. 

• Klik op Annuleren om het dialoogvenster te sluiten zonder af te drukken. 



 

Tekeningen 
publiceren 
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In plaats van één tekening per keer af te drukken, kun je de opdracht Publiceren 

gebruiken om een verzameling tekeningen en hun lay-outs op te slaan en af te 

drukken. 

Eerst maak je een sheetlist aan door de gewenste lay-outs op te geven, die een 

combinatie kunnen zijn van modelruimte- en papierruimte lay-outs van een 

willekeurig aantal tekeningen. Sla de sheetlist op en druk hem vervolgens af. 

 

Een bladenlijst maken om te publiceren 

Een sheetlist is een verzameling sheets die je wilt publiceren. Elk blad in de lijst verwijst 

naar een opmaak, die een modelruimte of een opmaak van een papierruimte uit een 

willekeurige tekening kan zijn. 

Bladlijsten worden opgeslagen als Tekenreeksbeschrijvingsbestanden (.dsd bestanden). 
 

Om een te publiceren bladenlijst te maken 

1 Doe een van de volgende dingen om te kiezen voor Publiceren (  ): 

• Kies op het lint de knop Toepassing en kies vervolgens Publiceren > 

Publiceren of kies Uitvoer > Publiceren. 

• Kies in het menu Bestand > Publiceren. 

• Klik op de werkbalk Standaard op het gereedschap Publiceren. 

• Typ publish en druk op Enter. 

2 Doe het volgende om vellen toe te voegen: 

• Klik op Toevoegen. 

• Selecteer een of meer tekeningen die de modellen en lay-outs bevatten die je 

als sheets wilt toevoegen. 

• Klik op Openen. 

3 Om bladen van alle geopende tekeningen toe te voegen, vink je Automatisch alle 

geopende tekeningen laden aan. De modellen en lay-outs van alle tekeningen die 

momenteel open zijn, worden als sheets toegevoegd. 

4 Om ongewenste vellen uit de vellenlijst te verwijderen, selecteer je een vel en klik je 

vervolgens op Verwijderen. 

5 Om bladen omhoog of omlaag te verplaatsen in de lijst, selecteer je het blad en 

klik je op Omhoog verplaatsen of Omlaag verplaatsen. Bladen worden 

gepubliceerd in de volgorde waarin ze worden weergegeven. 

6 Klik op Opslaan. 

7 Voer in het dialoogvenster Save DSD File een naam in voor de bladenlijst en klik vervolgens 

op Save. 
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A Markeer om modellen en lay-outs te laden als 
bladen van alle open tekeningen. 

B Klik op om het huidige geselecteerde werkblad 
uit de werkbladenlijst te verwijderen. 

C Klik op om een tekening te selecteren die het 
model en de lay-outs bevat om toe te voegen 
als bladen. 

D Hiermee geeft u debladen weer in een 
overzicht met de instellingen van elkblad. 

E Geeft details weer over het huidige geselecteerde 
blad. 

F Klik om het huidige geselecteerde vel één 
positie omhoog te verplaatsen. 

G Klik om het huidige geselecteerde blad één 
positie omlaag te verplaatsen. 

H Klik op om de pagina-instelling voor het 
geselecteerde vel te wijzigen. 

I Klik op om de lijst met lay-outs op te slaan als een vellenlijst. 
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Een bestaande bladenlijst wijzigen 

Open, of laad, een bestaande sheetlist (.dsd-bestand) om deze te wijzigen. Tijdens het 

laden moeten tekeningen die zijn gespecificeerd in de sheetlist toegankelijk zijn in de 

maplocatie waarnaar wordt verwezen. 
 

Een vellenlijst wijzigen 

1 Doe een van de volgende dingen om te kiezen voor Publiceren (  ): 

• Kies op het lint de knop Toepassing en kies vervolgens Publiceren > 

Publiceren of kies Uitvoer > Publiceren. 

• Kies in het menu Bestand > Publiceren. 

• Klik op de werkbalk Standaard op het gereedschap Publiceren. 

• Typ publish en druk op Enter. 

2 Klik op Laden. 

3 Zoek en selecteer het .dsd-bestand dat u wilt wijzigen. 

4 Klik op Openen. 

5 Doe het volgende om vellen toe te voegen: 

• Klik op Toevoegen of druk op Invoegen wanneer een vel is geselecteerd. 

• Selecteer een of meer tekeningen die de modellen en lay-outs bevatten die je 

als sheets wilt toevoegen. 

• Klik op Openen. 

6 Om ongewenste vellen uit de vellenlijst te verwijderen, selecteer je een vel en 

klik je vervolgens op Verwijderen of druk je op verwijderen. 

7 Om een andere pagina-instelling aan een vel toe te wijzen, selecteert u een 

pagina-instelling uit de lijst voor het vel. Doe het volgende om de pagina-

instelling te wijzigen: 

• Selecteer het blad en klik op Wijzigen. Je kunt ook dubbelklikken op het blad. 

• Selecteer de pagina-instelling die u wilt wijzigen en klik vervolgens op Wijzigen. 

• Maak uw selecties en klik op OK. 

• Klik op Sluiten. 

8 Om een blad te publiceren met een specifieke laagstatus, selecteer je de 

laagstatus voor het blad in de kolom Laagstatus. De lijst toont alle laagstatussen 

die voor een tekening zijn gemaakt. 

9 Om bladen omhoog of omlaag te verplaatsen in de lijst, selecteer je het blad en 

klik je op Omhoog verplaatsen of Omlaag verplaatsen. Bladen worden 

gepubliceerd in de volgorde waarin ze worden weergegeven. 

10 Klik op Opslaan. 

 
Een vellenlijst publiceren naar de printer die is genoemd in de 

pagina-instelling Een vellenlijst publiceren drukt alle vellen waarnaar wordt 

verwezen tegelijkertijd af. De vellen worden afgedrukt op de printer die is genoemd 

in de toegewezen pagina-instelling voor elk vel. De vellen worden afgedrukt op de 

printer die wordt genoemd in de toegewezen pagina-instelling voor elk vel. Als de 

kolom Pagina-instelling voor een vel Geen aangeeft, wordt het vel gepubliceerd met 

de afdrukopties die voor de lay-out zijn opgegeven. 
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Om een vellenlijst te publiceren naar de printer die is genoemd in Pagina-instelling 

1 Doe een van de volgende dingen om te kiezen voor Publiceren (  ): 

• Kies op het lint de knop Toepassing en kies vervolgens Publiceren > 

Publiceren of kies Uitvoer > Publiceren. 

• Kies in het menu Bestand > Publiceren. 

• Klik op de werkbalk Standaard op het gereedschap Publiceren. 

• Typ publish en druk op Enter. 

2 Open de gewenste vellenlijst: 

• Klik op Laden. 

• Zoek en selecteer het .dsd-bestand dat u wilt publiceren. 

• Klik op Openen. 

Zie "Een velijst maken om te publiceren" op pagina 563 in dit hoofdstuk voor 

meer informatie over het maken van een velijst. 

3 Selecteer bij Publiceren naar in Pagina-instelling Printernaam. 

4 Als je regelmatig publiceert naar de printer van de pagina-instelling in 

plaats van naar andere formaten, klik dan optioneel op Als standaard 

instellen. 

5 Om een andere pagina-instelling aan een vel toe te wijzen, selecteert u een 

pagina-instelling uit de lijst voor het vel. Doe het volgende om de pagina-

instelling te wijzigen: 

• Selecteer het blad en klik op Wijzigen. Je kunt ook dubbelklikken op het blad. 

• Selecteer de pagina-instelling die u wilt wijzigen en klik vervolgens op Wijzigen. 

• Maak uw selecties en klik op OK. 

• Klik op Sluiten. 

6 Controleer de status van elk vel in de lijst: 

• Geen fouten - De sheet is klaar voor publicatie. 

• Opmaak niet geïnitialiseerd - Aan de opmaak van het vel is geen geldige 

printer toegewezen. Als aan het blad een paginaopmaak is toegewezen, kies 

dan Bestand > Paginaopmaak en geef een geldige printer op voor de 

paginaopmaak. Als er geen paginaopmaak is toegewezen, open dan het 

brontekenbestand, klik op het tabblad Model of Lay-out waarnaar wordt 

verwezen, kies Bestand > Afdrukken, geef een printer op en klik vervolgens 

op Toepassen op lay-out. 

7 Om een blad te publiceren met een specifieke laagstatus, selecteer je de 

laagstatus voor het blad in de kolom Laagstatus. De lijst toont alle laagstatussen 

die voor een tekening zijn gemaakt. 

8 Geef een van de volgende opties op: 

• Aantal kopieën - Voer het aantal kopieën in dat u wilt afdrukken. 

• Inclusief afdrukstempel - Selecteer om af te drukken met een kop- en 

voettekst. Klik op [...] om de tekst van de kop- en voettekst aan te passen. 

• Publiceren op achtergrond - Selecteer deze optie om af te drukken op de 

achtergrond van andere taken die door de computer worden uitgevoerd. 
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9 Klik op Publiceren. 
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A Klik om een vellenlijst te openen. 

B Selecteer een vellenlijst om te publiceren. 

C Selecteer de pagina-instelling voor elk blad. 
Klik op Als standaard instellen om dit de 
standaardinstelling te maken telkens wanneer 
je het dialoogvenster opent. 

D Hiermee geeft u debladen weer in een 
overzicht met de instellingen van elkblad. 

E Geeft details weer over het geselecteerde vel. 

F Voer het aantal af te drukken kopieën in. 

G  Markeren om te publiceren op de 
achtergrond van andere taken die door de 
computer worden uitgevoerd. 

H Markeer om te publiceren met een kop- en 
voettekst. Klik op [...] om de tekst van de 
afdrukstempel te wijzigen. 

I Klik op om de pagina-instelling voor het 
geselecteerde vel te wijzigen. 

J Klik op om de lijst met lay-outs op te slaan als een vellenlijst. 

 

Een vellenlijst publiceren naar PDF 

Een bladenlijst publiceren naar PDF drukt alle bladen waarnaar verwezen wordt 

tegelijkertijd af naar een .pdf-bestand. Met PDF-bestanden kunt u uw tekening 

verspreiden naar anderen zodat ze deze kunnen bekijken in Adobe® Acrobat® 

Reader®, gratis software die gebruikers kunnen downloaden. PDF-bestanden 

kunnen ook worden bekeken, beoordeeld en bewerkt in Adobe Acrobat. 

Als de kolom Pagina-instelling voor een vel Geen aangeeft, wordt het vel 

gepubliceerd met de afdrukopties die voor de lay-out zijn opgegeven. 
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Een vellenlijst publiceren naar PDF 

1 Doe een van de volgende dingen om te kiezen voor Publiceren (  ): 

• Kies op het lint de knop Toepassing en kies vervolgens Publiceren > 

Publiceren of kies Uitvoer > Publiceren. 

• Kies in het menu Bestand > Publiceren. 

• Klik op de werkbalk Standaard op het gereedschap Publiceren. 

• Typ publish en druk op Enter. 

2 Open de gewenste vellenlijst: 

• Klik op Laden. 

• Zoek en selecteer het .dsd-bestand dat u wilt publiceren. 

• Klik op Openen. 

Zie "Een velijst maken om te publiceren" op pagina 563 in dit hoofdstuk voor 

meer informatie over het maken van een velijst. 

3 Selecteer PDF bij Publiceren naar. 

4 Als u regelmatig naar PDF publiceert in plaats van naar andere formaten, klikt 

u optioneel op Als standaard instellen. 

5 Klik op Opties publiceren en doe een van de volgende dingen: 

• Selecteer opties voor het gepubliceerde .pdf-bestand. 

• Klik op Aangepaste eigenschappen om extra opties te selecteren en klik op OK als je 

klaar bent. 

• Klik op [?] voor meer informatie over elke optie. 

6 Klik op OK als u klaar bent met het instellen van PDF-opties. 

7 Om een andere pagina-instelling aan een vel toe te wijzen, selecteert u een 

pagina-instelling uit de lijst voor het vel. Doe het volgende om de pagina-

instelling te wijzigen: 

• Selecteer het blad en klik op Wijzigen. Je kunt ook dubbelklikken op het blad. 

• Selecteer de pagina-instelling die u wilt wijzigen en klik vervolgens op Wijzigen. 

• Maak uw selecties en klik op OK. 

• Klik op Sluiten. 

8 Controleer de status van elk vel in de lijst: 

• Geen fouten - De sheet is klaar voor publicatie. 

• Lay-out niet geïnitialiseerd - Aan de lay-out van het vel is geen geldige 

printer toegewezen. Als aan het blad een paginaopmaak is toegewezen, kies 

dan Bestand > Paginaopmaak en geef een geldige printer op voor de 

paginaopmaak. Als er geen paginaopmaak is toegewezen, open dan het 

brontekenbestand, klik op het tabblad Model of Lay-out waarnaar wordt 

verwezen, kies Bestand > Afdrukken, geef een printer op en klik vervolgens 

op Toepassen op lay-out. 

9 Om een blad te publiceren met een specifieke laagstatus, selecteer je de 

laagstatus voor het blad in de kolom Laagstatus. De lijst toont alle laagstatussen 

die voor een tekening zijn gemaakt. 

10 Klik op Publiceren. 
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A Klik om een vellenlijst te openen. 

B Selecteer een vellenlijst om te publiceren. 

C Selecteer Publiceren naar PDF. Klik op Als 
standaard instellen om de standaardinstelling te 
maken wanneer u het dialoogvenster opent. 

D Hiermee geeft u debladen weer in een 
overzicht met de instellingen van elkblad. 

E Geeft details weer over het huidige geselecteerde blad. 

F Klik om opties in te stellen voor het publiceren naar PDF. 

G Klik op om de pagina-instelling voor het 
geselecteerde vel te wijzigen. 

H Geeft details weer over de momenteel 
geselecteerde PDF-instellingen. 
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Een bladenlijst publiceren naar DWF of DWFx 

Een bladenlijst publiceren naar DWF of DWFx print alle bladen waarnaar verwezen 

wordt tegelijkertijd naar een .dwf of .dwfx bestand, afhankelijk van het formaat dat 

je kiest. Met DWF- en DWFx-bestanden kun je je tekening verspreiden naar anderen 

zodat ze deze online kunnen bekijken, beoordelen en bewerken. 

Als de kolom Pagina-instelling voor een vel Geen aangeeft, wordt het vel 

gepubliceerd met de afdrukopties die voor de lay-out zijn opgegeven. 
 

Een bladenlijst publiceren naar DWF of DWFx 

1 Doe een van de volgende dingen om te kiezen voor Publiceren (  ): 

• Kies op het lint de knop Toepassing en kies vervolgens Publiceren > 

Publiceren of kies Uitvoer > Publiceren. 

• Kies in het menu Bestand > Publiceren. 

• Klik op de werkbalk Standaard op het gereedschap Publiceren. 

• Typ publish en druk op Enter. 

2 Open de gewenste vellenlijst: 

• Klik op Laden. 

• Zoek en selecteer het .dsd-bestand dat u wilt publiceren. 

• Klik op Openen. 

Zie "Een velijst maken om te publiceren" op pagina 563 in dit hoofdstuk voor 

meer informatie over het maken van een velijst. 

3 Selecteer DWF of DWFx bij Publiceren naar. 

4 Als je regelmatig publiceert naar DWF of DWFx in plaats van andere 

formaten, klik dan optioneel op Als standaard instellen. 

5 Klik op Publish Options en selecteer opties voor het gepubliceerde .dwf- of 

.dwfx-bestand. Klik op [?] voor meer informatie over elke optie. 

6 Klik op OK als u klaar bent met het instellen van de publicatieopties. 

7 Om een andere pagina-instelling aan een vel toe te wijzen, selecteert u een 

pagina-instelling uit de lijst voor het vel. Doe het volgende om de pagina-

instelling te wijzigen: 

• Selecteer het blad en klik op Wijzigen. Je kunt ook dubbelklikken op het blad. 

• Selecteer de pagina-instelling die u wilt wijzigen en klik vervolgens op Wijzigen. 

• Maak uw selecties en klik op OK. 

• Klik op Sluiten. 



P R I J S T E L L I N G E N 571 

 
 

8 Controleer de status van elk vel in de lijst: 

• Geen fouten - De sheet is klaar voor publicatie. 

• Lay-out niet geïnitialiseerd - Aan de lay-out van het vel is geen geldige 

printer toegewezen. Als aan het blad een paginaopmaak is toegewezen, kies 

dan Bestand > Paginaopmaak en geef een geldige printer op voor de 

paginaopmaak. Als er geen paginaopmaak is toegewezen, open dan het 

brontekenbestand, klik op het tabblad Model of Lay-out waarnaar wordt 

verwezen, kies Bestand > Afdrukken, geef een printer op en klik vervolgens 

op Toepassen op lay-out. 

9 Om een blad te publiceren met een specifieke laagstatus, selecteer je de 

laagstatus voor het blad in de kolom Laagstatus. De lijst toont alle laagstatussen 

die voor een tekening zijn gemaakt. 

10 Klik op Publiceren. 
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A Klik om een vellenlijst te openen. 

B Selecteer een vellenlijst om te publiceren. 

C Selecteer om te publiceren naar DWF of 
DWFx. Klik op Als standaard instellen om dit 
de standaardinstelling te maken elke keer dat 
je het dialoogvenster opent. 

D Hiermee geeft u debladen weer in een 
overzicht met de instellingen van elkblad. 

E Geeft details weer over het huidige geselecteerde blad. 

F Klik om opties in te stellen voor publiceren naar DWF/DWFx. 

G Klik op om de pagina-instelling voor het 
geselecteerde vel te wijzigen. 

H Toont details over de momenteel geselecteerde 
DWF-/DWFx-instellingen. 
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Automatisch publiceren 

Tekeningen kunnen automatisch gepubliceerd worden wanneer ze opgeslagen of 

gesloten worden, met of zonder vraag. Tijdens het automatisch publiceren worden 

.dwf-, dwfx- of .pdf-bestanden opgeslagen volgens vooraf gedefinieerde opties die 

je opgeeft. Automatisch publiceren is standaard uitgeschakeld, dus vergeet niet om 

het in te schakelen nadat je het hebt ingesteld. 
 

Automatisch publiceren instellen 

1 Doe een van de volgende dingen om Automatisch publiceren te kiezen (  ): 

• Kies op het lint de knop Toepassing en kies vervolgens Publiceren > 

Automatisch publiceren. 

• Kies in het menu Bestand > Automatisch publiceren. 

• Typ autopublish en druk op Enter. 

2 Kies Opties. 

3 Maak uw selecties en klik op OK. 

4 Om te publiceren, bijvoorbeeld een testpublicatie met je nieuwe instellingen, 

druk je op Enter. Om niet te publiceren, druk je op Esc. 
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A Selecteer wanneer u automatisch wilt 
publiceren: wanneer het bestand wordt 
opgeslagen of gesloten, en met of zonder 
prompt. 

B Selecteer of u gepubliceerde bestanden wilt 
opslaan in dezelfde map als de tekening, een 
submap van de tekenmap of een andere map. 

C Selecteer de map waarin u de gepubliceerde 
bestanden wilt opslaan. (Alleen beschikbaar als 
Gebruikerslocatie is geselecteerd in Locatie). 

D Selecteer of het model, de lay-outs in het model 
en de lay-outs worden gepubliceerd. 

E Selecteer of u de tekening wilt publiceren als een .dwf, 
.dwfx- of .pdf-bestand. 

F Selecteer of u alle vellen in één bestand wilt 
publiceren of elk vel in zijn eigen bestand. 

G Selecteer of laaginformatie moet worden toegevoegd. 

H Selecteer of overlappende regels alleen de 
laatste regel bevatten of worden 
samengevoegd. 
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Automatisch publiceren inschakelen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties en klik vervolgens op het tabblad 

Afdrukken of kies Archief/Bestand > Printeropties. 

• Typ config, druk op Enter en klik vervolgens op het tabblad Afdrukken. 

2 Selecteer in Standaard uitvoerapparaat een printer om toe te wijzen aan nieuwe tekeningen. 

3 Klik op OK wanneer u klaar bent. 
 

4 

5 Typ automaticpub en druk op Enter. 

6 Typ 1 en druk op Enter. 
 

Schakel automatisch publiceren uit met dezelfde AUTOMATICPUB systeemvariabele. 

Stel AUTOMATICPUB in op 0 om automatisch publiceren uit te schakelen. 
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Papieren tekeningen zijn meestal tweedimensionale weergaven van 

driedimensionale objecten. Met ALCAD kunt u driedimensionale modellen 

maken van driedimensionale objecten. 

In dit gedeelte wordt uitgelegd hoe: 

• Entiteiten in drie dimensies bekijken. 

• Maak driedimensionale entiteiten. 

• Entiteiten bewerken in de driedimensionale ruimte. 

• Driedimensionale vaste lichamen bewerken. 

• Verborgen lijn-, schaduw- en gerenderde weergaven van driedimensionale entiteiten 

weergeven. 

De gereedschappen en opdrachten voor veel van de functies die in dit hoofdstuk 

worden beschreven, verschijnen respectievelijk op de werkbalk Draw 3D en in het 

menu Invoegen als u het programma instelt op het ervaringsniveau Geavanceerd. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Onderwerpen in dit hoofdstuk 

Entiteiten in drie dimensies bekijken  ............................................................... 576 

Driedimensionale entiteiten maken  ................................................................. 586 

Bewerken in drie dimensies  ............................................................................ 622 

Driedimensionale vaste lichamen bewerken  ................................................... 629 

Verbergen, arceren en renderen  ..................................................................... 640 
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Entiteiten in drie dimensies bekijken 
 

U kunt een ALCAD tekening bekijken vanaf elke positie in de driedimensionale 

ruimte. Vanaf elke geselecteerde kijkpositie kunt u nieuwe entiteiten toevoegen en 

bestaande entiteiten wijzigen. U kunt ook verborgen lijn- en schaduwaanzichten 

genereren vanuit elke kijkpositie. 

Je bekijkt driedimensionale tekeningen door de kijkrichting in te stellen. De 

kijkrichting bepaalt de kijkpositie, de cartesiaanse coördinaat die overeenkomt met 

het gezichtspunt dat terugkijkt naar het oorsprongspunt, de 0,0,0-coördinaat. 

Wanneer je een tekening bekijkt vanuit het standaard gezichtspunt (0,0,1), zie je een 

bovenaanzicht van de tekening. 

 

Overschakelen naar een vooraf ingestelde kijkrichting 

Met vooraf ingestelde weergaven kun je snel de kijkrichting veranderen om de tekening 

vanuit een ander gezichtspunt te bekijken of om vanuit een andere oriëntatie aan een 

driedimensionaal model te werken. 
 

Om over te schakelen naar een vooraf ingestelde kijkrichting 

1 Doe een van de volgende dingen: 

• Ga op het lint naar het gedeelte Views op het tabblad View. 

• Kies in het menu Beeld > 3D-weergaven. 

• Ga naar de werkbalk Beeld. 

• Typeweergave. 

2 Selecteer of typ de naam van een van de volgende: 

• Bovenkant, voorkant, rechterkant, linkerkant, achterkant Bodem 

• Antenne, links voor; Antenne, rechts voor; Antenne, rechts achter; Antenne, links achter 

• Onder, linker voorkant; Onder, rechter voorkant; Onder, rechter achterkant; Onder, linker 

achterkant 

Om over te schakelen naar een vooringestelde kijkrichting met de opdracht 
Vooringestelde kijkpunten 

1 Doe een van de volgende handelingen om Preset Viewpoints te kiezen (  ): 

• Kies op het lint Beeld > Vooraf ingestelde gezichtspunten (in Gezichtspunten). 

• Kies in het menu Beeld > Vooraf ingestelde gezichtspunten. 

• Klik op de werkbalk Beeld op het gereedschap Vooraf ingestelde gezichtspunten. 

• Typ setvpoint en druk dan op Enter. 

2 Klik op de vooringestelde weergave die je wilt gebruiken. 
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A Klik om een isometrisch gezichtspunt te selecteren. B Klik om een orthografisch gezichtspunt te selecteren. 

 

Weergaven op naam maken en omschakelen naar weergaven op 
naam 

Als je aan een tekening werkt, kan je merken dat je vaak wisselt tussen verschillende 

delen ervan. Als je bijvoorbeeld de plattegrond van een huis tekent, kan je inzoomen 

op bepaalde kamers van het huis en dan uitzoomen om het hele huis weer te geven. 

Hoewel je de Pan en Zoom commando's kunt herhalen om dit te doen, is het veel 

gemakkelijker om verschillende aanzichten van de tekening op te slaan. Je kunt dan 

snel wisselen tussen deze aanzichten. 

Deze aangepaste weergaven die je maakt, genaamd weergaven, kunnen meer 

instellingen regelen dan alleen de kijkrichting en -locatie - ze kunnen ook de 

visuele stijl, UCS, achtergrond, perspectief en lenslengte, clipping, enz. bevatten. 

 

Een benoemde weergave maken 

Weergaven op naam kunnen worden opgeslagen en weergegeven in het huidige venster. 
 

Om een benoemd aanzicht te maken voor het huidige aanzicht in de tekening 

1 Doe een van de volgende dingen om View Manager te kiezen (  ): 

• Kies op het lint Beeld > Beeldbeheer (in Views). 

• Kies Beeld > Beeldbeheer. 

• Klik op de werkbalk Beeld op het gereedschap Beeldbeheer. 

• Klik in het View element van ALCAD Explorer op de View Manager tool. 

• Typ view en druk op Enter. 

2 Klik op Nieuw. 

3 Typ onder Naam een naam voor de weergave. 



578 K A P T E R 1 5 

 

4 Kies de gewenste opties. Als je je wijzigingen direct in de tekening wilt zien 

terwijl je ze specificeert, markeer dan Tekeningweergave bijwerken. 

5 Klik op OK als je klaar bent. 
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A Geeft de huidige weergave, modelweergaven 

(namedviews en camera's) en vooraf ingestelde 
weergaven weer. 

B Voer de x-, y- en z-coördinaten in van de 
doellocatie van de geselecteerde weergave, 
waarop de weergave is georiënteerd. 

C Markeer de gegevens op het tekenvenster 
automatisch wanneer je de instellingen wijzigt. 

D Klik op om een nieuwe weergave te maken. 

E Klik op om de geselecteerde weergave te 
verwijderen. 

F Klik om de grenzen van het aanzicht direct in de 
tekening te selecteren. 

G Voer de voorste en achterste afstanden in van 
de uitknipplakken van de geselecteerde 
weergave of verplaats de schuifbalk. Alleen 
beschikbaar wanneer Uitknippen is 
ingeschakeld op de juiste instelling. 

H Voer de lenslengte (millimeters) van de 
geselecteerde weergave in of verplaats de 
schuifknop. Alleen beschikbaar wanneer 
Perspectief is ingeschakeld. 

I Voer de draaihoek in voor de geselecteerde 
weergave. 

S 
R 

Q 

P 

O 

N 
M 

L 

K 

J 

I 

H 

 
 

G 

 
 
 
 

J Voer de hoogte van de geselecteerde weergave in. 

K Voer de breedte van de geselecteerde weergave in. 

L Voer de x- en y-coördinaten in van het 
middelpunt van de geselecteerde afbeelding. 

M Voer de x-, y- en z-coördinaten in van de 
cameralocatie van de geselecteerde 
weergave, van waaruit de weergave is 
georiënteerd. 

N Selecteer het gebruikerscoördinatensysteem 
voor de geselecteerde weergave. 

O Selecteer waar u het knippen van de 
grenzen van de geselecteerde weergave 
wilt plaatsen. 

P SelecteerOff (orthografisch) ofOn (perspectief) 
voor het geselecteerde aanzicht. (Geef 
vervolgens de lenslengte op). 

Q Selecteer een achtergrond voor de 

geselecteerde weergave. R Selecteer een 

visuele stijl voor de geselecteerde 

weergave. S Voer een nieuwe naam in 

voor de geselecteerde weergave. 
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Om een benoemd aanzicht te maken voor een deel van het huidige aanzicht in de 
tekening 

1 Doe een van de volgende dingen om View Manager te kiezen (  ): 

• Kies op het lint Beeld > Beeldbeheer (in Views). 

• Kies Beeld > Beeldbeheer. 

• Klik op de werkbalk Beeld op het gereedschap Beeldbeheer. 

• Klik in het View element van ALCAD Explorer op de View Manager tool. 

• Typ view en druk op Enter. 

2 Klik op Nieuw. 

3 Typ onder Naam een naam voor de weergave. 

4 Breng nog wijzigingen aan in de weergave. En als je je wijzigingen direct in 

de tekening wilt zien zoals je ze hebt opgegeven, vink dan Tekeningweergave 

bijwerken aan. 

5 Klik op OK als je klaar bent. 
 

Een benoemd aanzicht maken van een bestaand aanzicht 

1 Doe een van de volgende dingen om View Manager te kiezen (  ): 

• Kies op het lint Beeld > Beeldbeheer (in Views). 

• Kies Beeld > Beeldbeheer. 

• Klik op de werkbalk Beeld op het gereedschap Beeldbeheer. 

• Klik in het View element van ALCAD Explorer op de View Manager tool. 

• Typ view en druk op Enter. 

2 Selecteer in de lijst met weergaven de weergave met de instellingen die je wilt 

gebruiken als basis voor de nieuwe weergave. 

3 Klik op Nieuw. 

4 Typ onder Naam een naam voor de nieuwe weergave. 

5 Breng nog wijzigingen aan in de weergave. En als je je wijzigingen direct in 

de tekening wilt zien zoals je ze hebt opgegeven, vink dan Tekeningweergave 

bijwerken aan. 

6 Klik op OK als je klaar bent. 

 

View Manager is geen transparant commando. 

U kunt View Manager bijvoorbeeld niet gebruiken tijdens de opdrachten Preset 

Viewpoints of Define View, of tijdens het zoomen of pannen van de tekening. 
 

 
De achtergrond voor een benoemde weergave instellen 
Voor elke benoemde weergave die je maakt, kun je een effen kleur, kleurverloop of 

afbeeldingsachtergrond toewijzen. Telkens wanneer u naar die weergave 

overschakelt, wordt de achtergrond weergegeven als aan de weergave ook een 

andere visuele stijl dan 2D Wireframe is toegewezen. 
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De achtergrond voor een benoemde weergave instellen 

1 Doe een van de volgende dingen om View Manager te kiezen (  ): 

• Kies op het lint Beeld > Beeldbeheer (in Views). 

• Kies in het menu Beeld > Beeldbeheer. 

• Klik op de werkbalk Beeld op het gereedschap Beeldbeheer. 

• Typ view en druk op Enter. 

• Klik in het View element van ALCAD Explorer op de View Manager tool. 

2 Selecteer de modelweergave waarvoor je een achtergrond wilt instellen. 

3 Selecteer in Visuele stijl Conceptueel, Verborgen of Realistisch. 

4 Kies een van de volgende opties in Achtergrond: 

• Stevig 

• Verloop 

• Afbeelding 

5 Maak uw selecties in het dialoogvenster Achtergrond. Klik op [?] voor meer 

informatie over elke optie. 

6 Klik op OK. 
 

Gebruik de opdracht Achtergrond om een achtergrond in te stellen voor de huidige weergave. 

Om een effen kleur, kleurverloop of afbeeldingsachtergrond op te geven voor de huidige 

weergave, typ je 

achtergrond en maak je selecties. 
 

 
Overschakelen naar een benoemde weergave 
Nadat u een of meer benoemde weergaven hebt opgeslagen, kunt u elk van deze 

weergaven in het huidige venster herstellen met de opdracht Beeld of de ALCAD 

Verkenner. 
 

Om over te schakelen naar een weergave met naam 

1 Doe een van de volgende dingen om View Manager te kiezen (  ): 

• Kies op het lint Beeld > Beeldbeheer (in Views). 

• Kies in het menu Beeld > Beeldbeheer. 

• Klik op de werkbalk Beeld op het gereedschap Beeldbeheer. 

• Typ view en druk op Enter. 

2 Selecteer de weergave waarnaar je wilt overschakelen. 

3 Klik op OK. 
 

U kunt ook schakelen tussen benoemde weergaven met ALCAD Explorer. 

Kies Extra > Weergaven verkennen (in Verkenner) en dubbelklik vervolgens op de 

gewenste weergave met naam. 
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Genoemde weergaven wijzigen 
Als je eenmaal een named view hebt gemaakt, kun je alle instellingen wijzigen of de 

weergave verfijnen terwijl je wijzigingen tekent. Alleen named views die je maakt, 

kunnen worden gewijzigd; preset views kunnen niet worden gewijzigd. 

De instellingen van een benoemde weergave wijzigen 

1 Doe een van de volgende dingen om View Manager te kiezen (  ): 

• Kies op het lint Beeld > Beeldbeheer (in Views). 

• Kies Beeld > Beeldbeheer. 

• Klik op de werkbalk Beeld op het gereedschap Beeldbeheer. 

• Klik in het View element van ALCAD Explorer op de View Manager tool. 

• Typ view en druk op Enter. 

2 Om uw wijzigingen direct in de tekening te zien terwijl u ze maakt, 

markeert u Tekeningweergave bijwerken. 

3 Wijzig de gewenste instellingen. 

4 Klik op OK als je klaar bent. 

 
Een standpunt bepalen 

Je kunt het gezichtspunt dynamisch roteren binnen het xy-vlak en ten opzichte van 

het xy-vlak, en je kunt de tekening pannen en zoomen. Als je de viewpoint-

instellingen wijzigt, wordt de weergave van de tekening automatisch bijgewerkt. 
 

Dynamisch een kijkrichting instellen 

1 Doe een van de volgende dingen om Dynamic View Control (  ) te kiezen: 

• Kies op het lint Beeld > Dynamische beeldbesturing (in Views). 

• Kies in het menu Beeld > Dynamische beeldbesturing. 

• Klik op de werkbalk Beeld op het gereedschap Dynamische weergaveregeling. 

• Typ viewctl en druk op Enter. 

2 Maak je selecties om het gezichtspunt te veranderen. 

3 Klik op OK om de opdracht te voltooien. 



A 
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A Selecteer of de kijkrichting relatief is ten opzichte 
van het Wereldcoördinatensysteem of het 
Gebruikerscoördinatensysteem. 

B Geeft de huidige instellingen voor de 
kijkrichting weer. 

Klik om een nieuwe kijkrichting te 
selecteren. 

C Voer de hoek vanaf de x-as in. 

D Klik op om de kijkrichting in te stellen op de 
planweergave. 

E Voer de hoek vanaf het xy-vlak in. 

F Klik op om het dialoogvenster Preset 
Viewpoints te openen en de kijkrichting in te 
stellen met behulp van vooraf gedefinieerde 
instellingen. 

G Klik in het dialoogvensterViewControl en stel 
de kijkrichting interactief in met de 
tekening. 

H Geeft het huidige gezichtspunt aan. 

Om interactief een kijkrichting in te stellen met de tekening 

1 Doe een van de volgende dingen om Dynamic View Control (  ) te kiezen: 

• Kies op het lint Beeld > Dynamische beeldbesturing (in Views). 

• Kies in het menu Beeld > Dynamische beeldbesturing. 

• Klik op de werkbalk Beeld op het gereedschap Dynamische weergaveregeling. 

• Typ viewctl en druk op Enter. 

2 Klik op Aanpassen. 

3 Maak uw selecties om de 3D kijkrichting binnen de tekening te wijzigen. 

4 Klik op OK. 

5 Klik op OK om de opdracht te voltooien. 
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A Geeft het huidige gezichtspunt 
aan. 

B Klik om de tekening te 
pannen. 

C Klik om in te zoomen. 

D Klik om uit te zoomen. 

E Klik om in te zoomen. 

F Toont de huidige oriëntatie van het gezichtspunt. 

G Klik om de weergave om een vooraf gedefinieerde as te 
draaien. 

H Typ of selecteer de toename van de rotatiehoek. 

 

 

Een camera gebruiken om de tekening te bekijken 

Camera's definiëren instellingen voor 3D-weergaven van tekeningen volgens een 

locatie en doel. Je kunt ook de camerahoogte, clipping boundaries voor de weergave 

en andere opties opgeven. 

Om een camera te wijzigen, selecteer je deze in de tekening en verplaats je de 

handgrepen of wijzig je de eigenschappen in het deelvenster Eigenschappen. Camera's zijn 

weergaven met een naam die ook kunnen worden gewijzigd met View Manager. 

Voor meer details over het deelvenster Eigenschappen, zie "De eigenschappen van 

entiteiten wijzigen" op pagina 343. Zie "Werken met named views" op pagina 284 

voor meer informatie over View Manager. 
 

Een camera maken 

1 Doe een van de volgende dingen om Camera maken te kiezen (  ): 

• Kies op het lint Beeld > Camera maken (in Weergaven). 

• Kies in het menu Beeld > Camera maken. 

• Klik op de werkbalk Beeld op het gereedschap Camera maken. 

• Typ camera en druk op Enter. 

2 Geef de cameralocatie op. 

3 Geef het doelpunt van de weergave op. 
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4 Kies een van de volgende opties om meer opties op te geven: 

• Name Voer een nieuwe naam in voor de camera en druk op Enter. 

• Locatie Geef een nieuwe cameralocatie op en druk vervolgens op Enter. 

• Height Geef de hoogte van de camera op en druk vervolgens op Enter. 

• Doel Geef een nieuw richtpunt op voor de cameraweergave en druk op 

Enter. De doellocatie is het midden van de weergave. 

• Lens Voer de lengte van de lens in. Hoe groter de waarde, hoe smaller het 

zicht. De waarde moet 600 millimeter of minder zijn. 

• Knippen Er zijn twee knipvlakken die het zicht helpen definiëren. Alles 

tussen de camera en het voorste knipvlak wordt verborgen, en alles tussen het 

achterste knipvlak en het doel wordt verborgen. Kies Ja om een voorste (of 

achterste) uitknipvlak te specificeren, voer een afstand in en druk op Enter. 

Kies Nee voor beide opties om het uitknipvlak uit te schakelen. 

• Weergave Kies Ja om de huidige weergave om te schakelen naar de 

camera-instellingen wanneer de camera wordt gemaakt. Kies Nee om de 

huidige weergave hetzelfde te houden wanneer de camera wordt gemaakt. 

5 Druk op Enter wanneer u klaar bent. 
 

Overschakelen naar een cameraweergave 

1 Doe een van de volgende dingen om View Manager te kiezen (  ): 

• Kies op het lint Beeld > Beeldbeheer (in Views). 

• Kies in het menu Beeld > Beeldbeheer. 

• Klik op de werkbalk Beeld op het gereedschap Beeldbeheer. 

• Typ view en druk op Enter. 

2 Selecteer een cameraweergave. 

3 Klik op OK. 
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Een bovenaanzicht van de huidige tekening weergeven 

Je kunt de huidige kijkrichting instellen op de planweergave van het huidige 

gebruikerscoördinatensysteem (UCS), een eerder opgeslagen UCS of het 

Wereldcoördinatensysteem (WCS). 
 

Om een planweergave van de huidige tekening weer te geven 

1 Doe een van de volgende dingen om Plan View te kiezen (  ): 

• Kies op het lint Beeld > Planweergave (in Weergaven). 

• Kies in het menu Beeld > Planweergave. 

• Klik op de werkbalk Beeld op het gereedschap Planweergave. 

• Typ plan en druk op Enter. 

2 Kies een van de volgende opties in het promptvak: 

• Huidig toont de planweergave van het huidige UCS. 

• UCS toont de planweergave van een opgeslagen UCS. Het programma vraagt 

je om de naam van het UCS. 

• World geeft het bovenaanzicht van de WCS weer. 
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Driedimensionale entiteiten maken 
 

ALCAD ondersteunt de volgende soorten driedimensionale modellen: 

• Draadmodel, dat bestaat uit lijnen en krommen die de randen van een 

driedimensionale entiteit definiëren. U kunt een wire-frame model maken door 

lijnen, bogen, polylijnen en andere tweedimensionale entiteiten overal in de 

driedimensionale ruimte te tekenen. Draadmodel hebben geen oppervlakken; ze 

verschijnen altijd als contouren. Omdat u elke entiteit waaruit een wire-frame 

model bestaat afzonderlijk moet tekenen en positioneren, kan het maken ervan 

veeleisend en tijdrovend zijn. 

• Oppervlaktemodellen, die bestaan uit zowel randen als de oppervlakken tussen 

die randen. U kunt een oppervlaktemodel maken door hoogte en dikte toe te 

passen op tweedimensionale vlakke entiteiten of door specifieke 

driedimensionale entiteit-creatiecommando's te gebruiken. Oppervlaktemodellen 

bestaan uit individuele vlakken die een gefacetteerde, polygone mesh vormen. 

• Facetmodel netten, dit zijn slimme oppervlaktemodel entiteiten die kunnen 

worden gecombineerd tot samengestelde netten en meer als vaste lichamen 

kunnen worden gerenderd. 

• 3D solids zijn driedimensionale ACIS-entiteiten die bestaan uit vlakken en 

randen. 3D solids lijken volume te hebben en zijn gemakkelijker om mee te 

werken dan draadframe- en oppervlaktemodellen. ALCAD ondersteunt het 

bekijken en beperkt bewerken van 3D solids, inclusief verplaatsen, roteren en 

schalen. Daarnaast kunt u met sommige versies van ALCAD 3D solids maken 

en uitgebreider bewerken. 

 

Hoogte en dikte aanbrengen 

Standaard creëert het programma nieuwe tweedimensionale entiteiten met een 

hoogte en dikte van nul. De eenvoudigste manier om een driedimensionale entiteit 

te maken is door de eigenschap hoogte of dikte van een bestaande 

tweedimensionale entiteit te wijzigen. 

De elevatie van een entiteit is de z-coördinaatpositie ten opzichte van het xy-vlak 

waarin de entiteit wordt getekend. Een elevatie van 0 geeft aan dat de entiteit wordt 

getekend op het xy-vlak van het huidige UCS. Positieve elevaties bevinden zich 

boven dit vlak; negatieve eleva- ties bevinden zich eronder. 
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De dikte van een entiteit is de afstand die wordt geëxtrudeerd boven of onder zijn 

elevatie. Een positieve dikte extrudeert de entiteit omhoog in de positieve z-richting 

van de entiteit; een negatieve dikte extrudeert de entiteit omlaag in de negatieve z-

richting. De dikte wordt gelijkmatig toegepast op de hele entiteit. U kunt elke 

tweedimensionale entiteit extruderen in een driedimensionale entiteit door de dikte 

van de entiteit te wijzigen in een waarde niet nul. Een cirkel wordt bijvoorbeeld een 

cilinder, een lijn wordt een driedimensionaal vlak en een rechthoek wordt een doos. 
 

Tweedimensionale entiteiten. Tweedimensionale entiteiten met dikte toegevoegd. 
 

U kunt driedimensionale entiteiten maken met een van de volgende methoden: 

• Teken tweedimensionale entiteiten in een driedimensionale ruimte. 

• Zet tweedimensionale vlakke entiteiten om in driedimensionale entiteiten door 

hoogte en dikte toe te passen. 

• Tweedimensionale vlakke entiteiten omzetten in driedimensionale entiteiten door 

roteren of extruderen. 

• Maak driedimensionale entiteiten zoals dozen, cilinders, kegels, koepels, bollen 

en wiggen. 

 

Driedimensionale vaste lichamen worden getekend als echte vaste lichamen met 

versies van ALCAD die driedimensionale ACIS vaste lichamen ondersteunen. 

Driedimensionale vaste lichamen die je kunt maken zijn: doos, kegel, cilinder, schaal, 

koepel, piramide, bol, torus en wig. 
 

U kunt de standaard hoogte- en diktewaarden wijzigen om nieuwe entiteiten te 

maken met een hoogte en dikte die al zijn toegepast. 
 

De huidige elevatie instellen 

1 Doe een van de volgende dingen om Elevatie te kiezen (  ): 

• Kies Draw > Elevation (in Instellingen) op het lint. 

• Kies in het menu Formaat > Elevatie. 

• Klik op de werkbalk Format op het Elevation-gereedschap. 

• Typ elev en druk op Enter. 

2 Specificeer de nieuwe huidige waarde voor de hoogte en druk op Enter. 
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De huidige dikte instellen 

1 Doe een van de volgende dingen om Dikte te kiezen (  ): 

• Kies Draw > Thickness (in Instellingen) op het lint. 

• Kies in het menu Formaat > Dikte. 

• Klik op de werkbalk Opmaak op het gereedschap Dikte. 

• Typ thickness en druk op Enter. 

2 Geef de nieuwe huidige waarde voor dikte op en druk op Enter. 
 

De huidige hoogte en dikte instellen via een dialoogvenster 

1 Doe een van de volgende dingen om Tekeninstellingen te kiezen (  ): 

• Kies op het lint de knop Toepassing > Tekenhulpprogramma's; Home > 

Tekeninstellingen (in Hulpprogramma's); of Gereedschappen > 

Tekeninstellingen (in Beheren). 

• Kies in het menu Extra > Tekeninstellingen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Tekeninstellingen. 

• Typ dsettings en druk op Enter. 

2 Klik op het tabblad 3D-instellingen. 

3 Klik op het tabblad Oppervlakken. 

4 Om de huidige dikte te wijzigen, typ je in het vak Huidige 3D-dikte een 

nieuwe diktewaarde of klik je op de pijltjes om een nieuwe dikte te 

selecteren. 

5 Om de huidige elevatie te wijzigen, typ je in het vak Huidige 3D elevatie een 

nieuwe ele- vatiewaarde of klik je op de pijltjes om een nieuwe elevatie te 

selecteren. 

6 Klik op OK. 
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A Typ of selecteer de huidige 
driedimensionale dikte. 

B Typ of selecteer de huidige driedimensionale 
hoogte. 

 
 

De dikte en hoogte van een bestaande entiteit wijzigen 

1 Doe een van de volgende dingen om Eigenschappen te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies Wijzigen > Eigenschappen in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Eigenschappen. 

• Typ entprop en druk op Enter. 

2 Selecteer de entiteit en druk op Enter. 

ALCAD toont het eigenschappenpalet (het exacte uiterlijk hangt af van het type 

entiteit dat u selecteert). 

3 Om de dikte te wijzigen, typ je in het vak Dikte een nieuwe diktewaarde of klik 

je op de pijltjes om de nieuwe dikte te selecteren. 

4 Om de elevatie te wijzigen, typt u in het vak Z-coördinaat (of sommige entiteiten 

hebben een vak Eleva- tion) een nieuwe elevatiewaarde of klikt u op de pijlen 

om het nieuwe eleva- tion te selecteren. 

5 Klik op OK. 
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Als u de dikte van een entiteit wijzigt, verandert u het entiteittype niet. 

Als je een entiteit wilt extruderen en converteren naar een driedimensionale solid, 

gebruik je het commando Extruderen. Als u een oppervlakte- of mesh-entiteit dikker 

wilt maken en wilt converteren naar een driedimensionale solid, gebruikt u het 

commando Thicken. 
 

 

 

 

 

 

 

 

 

 

 
A 

 

 
B 

 
 
 
 
 

A Typ of selecteer de nieuwe dikte. B Typ of selecteer de nieuwe hoogte. 
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Driedimensionale gezichten maken 

Je kunt een driedimensionale face maken, die bestaat uit een doorsnede van een vlak 

in de driedimensionale ruimte. Je definieert een driedimensionaal vlak door de 

x,y,z-coördinaten van drie of meer hoeken op te geven. Nadat je het vierde punt 

hebt opgegeven, blijft het programma je vragen om extra vlakken door afwisselend 

het derde punt en het vierde punt op te geven, zodat je een complex 

driedimensionaal geheel kunt bouwen. Elk drie- of vierzijdig vlak wordt gecreëerd 

als een afzonderlijke driedimensionale vlakentiteit. 
 

Een driedimensionaal gezicht maken 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Gezicht ( ) te kiezen : 

• Kies Draw 3D > 3D Face (in Draw 3D Meshes) op het lint. 

• Kies in het menu Draw > 3D Meshes > Face. 

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Face. 

• Typ face en druk op Enter. 

2 Geef het eerste punt van het driedimensionale vlak op. 

3 Geef het tweede, derde en vierde punt op. 

4 Geef het derde en vierde punt op voor extra vlakken. 

5 Druk op Enter om de opdracht te voltooien. 

 

Alle of alle randen van een driedimensionaal vlak kunnen onzichtbaar zijn, zodat je 

entiteiten met gaten nauwkeuriger kunt modelleren. 

Als het programma je vraagt om de hoekpunten, kies je in het promptvak Invisi- 

ble Edge om de volgende rand onzichtbaar te maken. Of gebruik de opdracht Edge 

nadat het 3D-gezicht is getekend. Voor meer informatie over de opdracht Edge, 

 

Een voorbeeld van een driedimensionaal model gemaakt met behulp van driedimensionale vlakken. 
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Rechthoekige mazen maken 

U kunt een driedimensionale rechthoekige mesh maken die bestaat uit vierzijdige 

polygonen. Je bepaalt de grootte van de mesh door het aantal hoekpunten langs de 

primaire (M-richting) en secundaire (N-richting) mesh-assen op te geven en 

vervolgens de coördinaten voor elk hoekpunt op te geven. 
 

Een rechthoekige vorm maken 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Mesh te kiezen (  ): 

• Kies Draw 3D > Meshes (in Draw 3D Meshes) op het lint. 

• Kies in het menu Draw > 3D Meshes > Mesh. 

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Mesh. 

• Typ mesh en druk op Enter. 

2 Specificeer het aantal hoekpunten langs de primaire mesh-as. 

3 Specificeer het aantal hoekpunten langs de secundaire mesh-as. 

4 Geef de coördinaten op voor elk hoekpunt. 

Door de coördinaten voor het laatste hoekpunt op te geven, is de mesh compleet 

en eindigt het commando. 
 

Hoewel het handmatig maken van rechthoekige mazen lastig kan zijn, zijn ze handig voor 

het weergeven van complexe oppervlakken zoals driedimensionale terreinmodellen. 

Het Mesh-gereedschap is het handigst in combinatie met scripts of LISP-programma's die 

bereken wiskundig de coördinaten van de hoekpunten. 
 

 

Een voorbeeld van een driedimensionaal terreinmodel gemaakt met rechthoekige mazen. 
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Polyface-mazen maken 

U kunt een polygoonnetwerk maken dat bestaat uit vlakken die drie of meer 

hoekpunten verbinden. Bepaal eerst de coördinaten van elk hoekpunt en definieer 

vervolgens elk face door de hoekpuntnummers voor alle hoekpunten van dat face in 

te voeren. Terwijl je elk face creëert, kun je de zichtbaarheid en kleur van elke edge 

bepalen en elke edge toewijzen aan specifieke lay- ers. 
 

Om een polyface mesh te maken 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Polyface Mesh te kiezen (  ): 

• Kies Draw 3D > Polyface Mesh (in Draw 3D Meshes) op het lint. 

• Kies in het menu Draw > 3D Meshes > Polyface Mesh. 

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Polyface Mesh. 

• Typ pface en druk op Enter. 

2 Geef de coördinaten van elk hoekpunt op. 

Na elk hoekpunt dat u opgeeft, wordt het volgende hoekpuntnummer 

weergegeven en wordt u gevraagd naar de coördinaten van het hoekpunt. Geef de 

coördinaten op en druk op Enter. Ga door met het opgeven van de coördinaten 

voor elk genummerd hoekpunt. 

3 Druk op Enter om de vertexcoördinaten te specificeren. 

4 Geef de hoekpuntnummers op die het eerste vlak definiëren. 

Je specificeert de face door de vertex-nummers in te voeren die gedefinieerd 

werden toen je coördinaten specificeerde in stap 2. Elke face kan bestaan uit drie 

of meer genummerde hoekpunten. 

5 Druk op Enter om het eerste gezicht te definiëren. 

6 Geef het volgende vlak op door de vertex-nummers in te voeren. 

7 Druk op Enter om de opdracht te voltooien. 

 

Randen kunnen onzichtbaar worden gemaakt. 

Typ het vertexnummer als een negatieve waarde. 
 

 
Geregelde oppervlakmazen maken 

U kunt een regeloppervlak maken, wat een driedimensionaal veelhoekig gaas is dat 

het oppervlak tussen twee bestaande entiteiten benadert. U selecteert de twee 

entiteiten die het regeloppervlak definiëren. Deze entiteiten kunnen bogen, cirkels, 

lijnen, punten of polylijnen zijn. 
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Om een mesh van geregelde oppervlakken te maken 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Gelijnd oppervlak te kiezen (  ): 

• Kies Draw 3D > Ruled Surface (in Draw 3D Meshes) op het lint. 

• Kies in het menu Draw > 3D Meshes > Ruled Surface. 

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Ruled Surface. 

• Typ rulesurf en druk dan op Enter. 

2 Selecteer de eerste definiërende entiteit. 

3 Selecteer de tweede definiërende entiteit. 
 

Selecteer de eerste (A) en tweede (B) definiërende entiteiten. De resulterende mesh van het regeloppervlak. 
 

De waarde van het Number of M-Direction Surfaces bepaalt de dichtheid van de 

mesh. Kies Tools > Drawing Settings (Gereedschappen > Tekeninstellingen), klik 

op de tab 3D Settings (3D-instellingen). Klik op de tab Surfaces (Oppervlakken) 

en wijzig onder Surface Settings (Oppervlakte-instellingen) de waarde Number Of 

M-Direction Surfaces (Aantal M-richtingen). 
 

 
Geëxtrudeerde meshes maken 

U kunt een geëxtrudeerde mesh maken, wat een driedimensionale veelhoekige mesh 

is die het oppervlak benadert dat wordt gegenereerd door een padcurve langs een 

richtingsvector te extruderen. U selecteert de twee entiteiten die de padcurve en de 

richtingsvector definiëren. De lengte van de richtingsvector bepaalt de afstand 

waarover de padcurve wordt verplaatst langs de richtingsvector. De geëxtrudeerde 

entiteit kan een boog, cirkel, lijn of polylijn zijn. U kunt een lijn of open polylijn 

kiezen als richtingsvector. De resulterende mesh bestaat uit een reeks parallelle 

veelhoekige vlakken die langs het gespecificeerde pad lopen. 

Je kunt twee soorten geëxtrudeerde meshes maken: 

• Facetmodel meshes zijn slimme meshes die kunnen worden aangepast met 

geavanceerde functies zoals booleaanse bewerkingen. Ze zijn vergelijkbaar met 

solids maar zijn lichter en hebben geen massa-eigenschappen. 

• Surface meshes zijn eenvoudige mazen. 
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Om een mesh van een geëxtrudeerd facetmodel te maken 

1 Doe een van de volgende handelingen om Extruderen te kiezen (  ): 

• Kies Draw 3D > Extrude (in Facetmodel Meshes) op het lint. 

• Kies in het menu Draw > Facetmodel Meshes > Extruded. 

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Extrude. 

• Typ fmextrude en druk op Enter. 

2 Selecteer de entiteit die u wilt extruderen. 

3 Selecteer het extrusiepad, geef de richting op of geef de hoogte op. 
 

Een mesh met een geëxtrudeerd oppervlak maken 

1 Doe een van de volgende dingen om Extruded Surface te kiezen (  ): 

• Kies Draw 3D > Extruded Surface (in Draw 3D Meshes) op het lint. 

• Kies in het menu Draw > 3D Meshes > Extruded Surface. 

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Extruded Surface. 

• Typ ai_tabsurf en druk op Enter. 

2 Selecteer de entiteit die u wilt extruderen. 

3 Selecteer het extrusiepad. 
 

 
Selecteer de entiteit die u wilt extruderen (A) 
en de extrusie 
pad (B). 

De resulterende geëxtrudeerde 
oppervlaktemaas. 

 
 

 

De waarde van het Number of M-Direction Surfaces bepaalt de dichtheid van de 

mesh. Kies Tools > Drawing Settings (Gereedschappen > Tekeninstellingen), klik 

op de tab 3D Settings (3D-instellingen), klik op de tab Surfaces (Oppervlakken) en 

wijzig onder Surface Settings (Oppervlakte-instellingen) het Number of M-

Direction Surfaces (Aantal M-richtingen oppervlakken). 

 
Een geëxtrudeerde mesh verschilt van een geëxtrudeerde solid. 

Als je een entiteit wilt extruderen en converteren naar een driedimensionale solid, 

gebruik je het commando Extruderen. 
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Gebogen mazen maken 

U kunt een gedraaide mesh maken, wat een driedimensionale veelhoekige mesh is 

die het oppervlak benadert dat wordt gegenereerd door een tweedimensionaal profiel 

rond een as te draaien. U selecteert de twee entiteiten die het profiel en de as 

definiëren. U geeft ook de starthoek en het aantal graden op om het profiel te 

roteren. 

Door het profiel 360 graden te draaien ontstaat een gesloten 

driedimensionale mesh. Je kunt twee types gedraaide mazen maken: 

• Facetmodel mazen zijn slimme mazen die kunnen worden aangepast met geavanceerde 

functies. 

zoals booleaanse bewerkingen. Ze lijken op vaste stoffen, maar zijn lichter en 

hebben geen massa-eigenschappen. 

• Oppervlakte-mazen zijn eenvoudige mazen. Merk op dat de waarde Number of 

M-Direction Sur- faces de meshdichtheid (het aantal meshsegmenten) in de M-

richting (rond de omwentelingsas) bepaalt. De waarde Meshdichtheid in N-

richting bepaalt de meshdichtheid (het aantal meshsegmenten) in de N-richting 

(langs de omwentelingsas). 

Om een mesh van een gedraaid facetmodel te maken 

1 Doe een van de volgende dingen om Revolve te kiezen (  ): 

• Kies Draw 3D > Revolve (in Facetmodel Meshes) op het lint. 

• Kies in het menu Draw > Facet Model Meshes > Revolve. 

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Revolve. 

• Typ fmrevolve en druk op Enter. 

2 Selecteer de entiteit die gedraaid moet worden. 

3 Doe een van de volgende om de omwentelingsas te definiëren: 

• Geef een begin- en eindpunt op. 

• Kies Entiteit en druk op Enter om een entiteit te selecteren die de as bepaalt. 

• Kies X-as om de x-as te selecteren. 

• Kies Y-as om de Y-as te selecteren. 

4 Geef de omwentelingshoek op. 



O N T W I K K E L I N G I N D E R E D I M E N S I E S 597 

 

Om een mesh van een gedraaid oppervlak te maken 

1 Doe een van de volgende dingen om Revolved Surface te kiezen (  ): 

• Kies Draw 3D > Revolved Surface (in Draw 3D Meshes) op het lint. 

• Kies in het menu Draw > 3D Meshes > Revolved Surface. 

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Revolved Surface. 

• Typ revsurf en druk op Enter. 

2 Selecteer de entiteit die gedraaid moet worden. 

3 Selecteer de entiteit die moet worden gebruikt als omwentelingsas. 

4 Geef de starthoek op. 

5 Geef het aantal graden op waarmee de entiteit moet draaien. 
 

 
Selecteer de entiteit die gedraaid moet 
worden (A) en de 
omwentelingsas (B). 

Het resulterende gedraaide oppervlak 
maas. 

 
 

 

De waarden van het aantal M-richtingen en de dichtheid van het N-richting mesh 

bepalen de dichtheid van de mesh. 

Kies Extra > Tekeninstellingen, klik op het tabblad 3D-instellingen, klik op het tabblad 
Oppervlakken, 

wijzig dan onder Surface Settings de waarden Number Of M-Direction Surfaces 

en N- Direction Mesh Density. 
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Meshes met randgedefinieerde Coons-oppervlakpatronen maken 

U kunt een oppervlak maken dat een Coons surface patch wordt genoemd, een mesh 

die vier randen verbindt. U selecteert de entiteiten die de randen definiëren. 

Randentiteiten kunnen bogen, lijnen of polylijnen zijn. De vier edge entiteiten 

moeten een gesloten lus vormen en eindpunten delen. Een patch is een bicubisch 

oppervlak (één curve strekt zich uit in de M-richting en de andere in de N-richting) 

geïnterpoleerd tussen de vier aangrenzende randen. Je kunt de randen in om het even 

welke volgorde selecteren. De eerste rand die je selecteert, bepaalt de M-richting van 

de mesh. 
 

Om een mesh te maken van een Coons surface patch met gedefinieerde randen 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen om Coons Surface te kiezen (  ): 

• Kies Draw 3D > Coons Surface (in Draw 3D Meshes) op het lint. 

• Kies in het menu Draw > 3D Meshes > Coons Surface. 

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Coons Surface. 

• Typ edgesurf en druk op Enter. 

2 Selecteer de eerste rand. 

3 Selecteer de tweede, derde en vierde rand. 
 

 
Selecteer de entiteiten die moeten worden 
gebruikt als de vier 
randen (A, B, C en D). 

De resulterende Coons surface patch mesh. 

 
 

 

De waarden van het aantal M-richtingen en de dichtheid van het N-richting mesh 

bepalen de dichtheid van de mesh. 

Kies Extra > Tekeninstellingen, klik op het tabblad 3D-instellingen, klik op het tabblad 
Oppervlakken. 

wijzig dan onder Surface Settings de waarden Number Of M-Direction Surfaces 

en N- Direction Mesh Density. 
 

 
Dozen maken 

Je kunt rechthoekige dozen of kubussen maken. Een box bestaat uit zes rechthoekige 

vlakken. De basis van de box is altijd evenwijdig met het xy-vlak van het huidige 

UCS. Je positioneert de box door een hoek of het midden van de box op te geven. Je 

bepaalt de grootte van de box door ofwel een tweede hoek en de hoogte op te geven, 

ofwel de box te definiëren als een kubus en dan de lengte op te geven, ofwel de 

lengte, breedte en hoogte op te geven. 



O N T W I K K E L I N G I N D E R E D I M E N S I E S 599 

 
 

Om een doos als ACIS solid te maken 

1 Doe een van de volgende dingen om Box te kiezen (  ): 

• Kies Draw 3D > Box (in Draw 3D Solids) op het lint. 

• Kies Draw > 3D Solids > Box in het menu. 

• Klik op de werkbalk Draw 3D Solids op het gereedschap Box. 

• Typ het vak en druk vervolgens op Enter. 

2 Geef de eerste hoek van de basis op. 

3 Geef de tegenoverliggende hoek van de basis op. 

4 Geef de hoogte op. 
 

Om een doos te maken als een Facet Model mesh 

1 Doe een van de volgende dingen om Box te kiezen (  ): 

• Kies Draw 3D > Box (in Facetmodel Meshes) op het lint. 

• Kies in het menu Draw > Facetmodel Meshes > Box. 

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Box. 

• Typ fmbox en druk op Enter. 

2 Geef de eerste hoek van de basis op. 

3 Geef de tegenoverliggende hoek van de basis op. 

4 Geef de hoogte op. 
 

Om een doos als 3D mesh te maken 

1 Doe een van de volgende dingen om Box te kiezen (  ): 

• Kies Draw 3D > Box (in Draw 3D Meshes) op het lint. 

• Kies in het menu Draw > 3D Meshes > Box. 

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Box. 

• Typ ai_box en druk op enter. 

2 Geef de eerste hoek van de basis op. 

3 Geef de tegenoverliggende hoek van de basis op. 

4 Geef de hoogte op. 
 

Eerste hoek van de basis (A), de tegenoverliggende hoek van de basis (B) en de hoogte (C). 
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Wiggen maken 

Je kunt driedimensionale wiggen maken die bestaan uit vijf vlakken. De basis van de 

wig is altijd evenwijdig met het xy-vlak van het huidige UCS met het schuine vlak 

tegenover de eerste hoek. De hoogte is altijd evenwijdig met de z-as. Je positioneert 

de wig door een hoek of het midden van de wig op te geven. Je bepaalt de grootte 

van de wig door ofwel een tweede hoek en de hoogte op te geven; de wig te 

definiëren op basis van een kubus met een bepaalde lengte; of de lengte, breedte en 

hoogte op te geven. 
 

Een wig maken als ACIS solid 

1 Doe een van de volgende dingen om Wedge te kiezen (  ): 

• Kies Draw 3D > Wedge (in Draw 3D Solids) op het lint. 

• Kies Draw > 3D Solids > Wedge in het menu. 

• Klik op de werkbalk Draw 3D Solids op het gereedschap Wedge. 

• Typ wedge en druk op Enter. 

2 Geef de eerste hoek van de basis op. 

3 Geef de tegenoverliggende hoek van de basis op. 

4 Geef de hoogte op. 
 

Een wig maken als 3D mesh 

1 Doe een van de volgende dingen om Wedge te kiezen (  ): 

• Kies Draw 3D > Wedge (in Draw 3D Meshes) op het lint. 

• Kies in het menu Draw > 3D Meshes > Wedge. 

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Wedge. 

• Typ ai_wedge en druk op Enter. 

2 Geef de eerste hoek van de basis op. 

3 Geef de tegenoverliggende hoek van de basis op. 

4 Geef de hoogte op. 
 

Eerste hoek van de basis (A), de tegenoverliggende hoek van de basis (B) en de hoogte (C). 
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Kegels maken 

Je kunt driedimensionale kegels maken die gedefinieerd worden door een 

cirkelvormige basis en taps toelopen naar een punt dat loodrecht op de basis staat. 

De basis van de kegel is altijd evenwijdig met het xy-vlak van het huidige UCS; de 

hoogte van de kegel is altijd evenwijdig met de z-as. Je positioneert de kegel door 

het middelpunt van de basis op te geven. Je bepaalt de grootte van de kegel door de 

straal of de diameter van de basis en de hoogte op te geven. 
 

Om een kegel als ACIS solid te maken 

1 Doe een van de volgende dingen om Cone te kiezen (  ): 

• Kies Draw 3D > Cone (in Draw 3D Solids) op het lint. 

• Kies Draw > 3D Solids > Cone in het menu. 

• Klik op de werkbalk Draw 3D Solids op het gereedschap Cone. 

• Typ cone en druk op Enter. 

2 Geef het middelpunt van de basis van de kegel op. 

3 Geef de straal of diameter op. 

4 Geef de hoogte op. 
 

Om een kegel als Facet Model mesh te maken 

1 Doe een van de volgende dingen om Cone te kiezen (  ): 

• Kies op het lint Draw 3D > Cone (in Facet Model Meshes). 

• Kies in het menu Draw > Facet Model Meshes > Cone. 

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Kegel. 

• Typ fmcone en druk op Enter. 

2 Geef het middelpunt van de basis van de kegel op. 

3 Geef de straal of diameter op. 

4 Geef de hoogte op. 
 

Om een kegel als 3D mesh te maken 

1 Doe een van de volgende dingen om Cone te kiezen (  ): 

• Kies Draw 3D > Cone (in Draw 3D Meshes) op het lint. 

• Kies in het menu Draw > 3D Meshes > Cone. 

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Cone. 

• Typ ai_cone en druk op Enter. 

2 Geef het middelpunt van de basis van de kegel op. 

3 Geef de straal of diameter op. 

4 Geef de hoogte op. 
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Het middelpunt van de basis (A), de straal van de basis (B) en de hoogte (C). 

 

Piramides maken 

Je kunt tetraëders (driezijdige piramides) of vierzijdige piramides maken. De zijden 

van de resulterende piramide kunnen samenkomen in een punt (de top) of kunnen 

een top met drie of vier randen vormen. De zijden van een vierzijdige piramide 

kunnen ook samenkomen op een richel gedefinieerd door twee punten. De basis van 

de piramide is altijd evenwijdig met het xy-vlak van het huidige UCS. Je 

positioneert de piramide door een hoek van de basis op te geven. Je bepaalt de 

grootte van de piramide door de basispunten en ofwel de top, de hoeken van het 

bovenvlak of de eindpunten van de nok op te geven. 
 

Om een tetraëder als ACIS vaste stof te maken 

1 Doe een van de volgende dingen om Piramide te kiezen (  ): 

• Kies Draw 3D > Pyramid (in Draw 3D Solids) op het lint. 

• Kies Draw > 3D Solids > Pyramid in het menu. 

• Klik op de werkbalk Draw 3D Solids op het gereedschap Pyramid. 

• Typ piramide en druk op Enter. 

2 Geef het eerste punt op voor de basis van de piramide. 

3 Geef het tweede en derde punt op. 

4 Kies Tetrahedron in het promptvenster. 

5 Geef de top van de tetraëder op. 
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Om een tetraëder als 3D mesh te maken 

1 Doe een van de volgende dingen om Piramide te kiezen (  ): 

• Kies Draw 3D > Pyramid (in Draw 3D Meshes) op het lint. 

• Kies in het menu Draw > 3D Meshes > Pyramid. 

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Pyramid. 

• Typ ai_pyramid en druk op Enter. 

2 Geef het eerste punt op voor de basis van de piramide. 

3 Geef het tweede en derde punt op. 

4 Kies Tetrahedron in het promptvenster. 

5 Geef de top van de tetraëder op. 
 

Het eerste punt (A), tweede punt (B) en derde punt (C) van de basis en de top (D). 

Om een piramide als Facet Model mesh te maken 

1 Doe een van de volgende dingen om Piramide te kiezen (  ): 

• Kies op het lint Draw 3D > Pyramid (in Facet Model Meshes). 

• Kies in het menu Tekenen > Facetmodel > Piramide. 

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Piramide. 

• Typ fmpyramid en druk op Enter. 

2 Geef het middelpunt op voor de basis van de piramide. 

3 Geef de straal op voor de basis van de piramide. 

4 Geef de hoogte op. 
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Om een piramide met een vlakke top als ACIS solid te maken 

1 Doe een van de volgende dingen om Piramide te kiezen (  ): 

• Kies Draw 3D > Pyramid (in Draw 3D Solids) op het lint. 

• Kies Draw > 3D Solids > Pyramid in het menu. 

• Klik op de werkbalk Draw 3D Solids op het gereedschap Pyramid. 

• Typ piramide en druk op Enter. 

2 Geef het eerste punt op voor de basis van de piramide. 

3 Geef het tweede, derde en vierde punt op. 

4 Kies Top Surface in het promptvak. 

5 Geef het eerste punt op het bovenste oppervlak van de piramide op. 

6 Geef het tweede, derde en vierde punt op. 
 

Om een piramide met een vlakke bovenkant als 3D mesh te maken 

1 Doe een van de volgende dingen om Piramide te kiezen (  ): 

• Kies Draw 3D > Pyramid (in Draw 3D Meshes) op het lint. 

• Kies in het menu Draw > 3D Meshes > Pyramid. 

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Pyramid. 

• Typ ai_pyramid en druk op Enter. 

2 Geef het eerste punt op voor de basis van de piramide. 

3 Geef het tweede, derde en vierde punt op. 

4 Kies Top Surface in het promptvak. 

5 Geef het eerste punt op het bovenste oppervlak van de piramide op. 

6 Geef het tweede, derde en vierde punt op. 
. 

Het eerste punt (A), tweede punt (B), derde punt (C) en vierde punt (D) van de basis en het eerste 
punt (E), tweede punt (F), derde punt (G) en vierde punt (H) van het bovenoppervlak. 
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Cilinders maken 

Je kunt cilinders maken met een cirkelvormige basis. De basis van een cilinder is 

altijd evenwijdig met het xy-vlak van het huidige UCS; de hoogte van een cilinder is 

altijd evenwijdig met de z-as. Je positioneert een cilinder door het middelpunt van het 

basisvlak op te geven. Je bepaalt de grootte van een cilinder door de straal of 

diameter van het basisvlak en de hoogte op te geven. 
 

Om een cilinder als ACIS solid te maken 

1 Doe een van de volgende dingen om Cilinder te kiezen (  ): 

• Kies Draw 3D > Cylinder (in Draw 3D Solids) op het lint. 

• Kies Draw > 3D Solids > Cylinder in het menu. 

• Klik op de werkbalk Draw 3D Solids op het gereedschap Cylinder. 

• Typ cilinder en druk op Enter. 

2 Geef het middelpunt van de basis van de cilinder op. 

3 Geef de straal of diameter op. 

4 Geef de hoogte op. 
 

Om een cilinder als Facet Model mesh te maken 

1 Doe een van de volgende dingen om Cilinder te kiezen (  ): 

• Kies op het lint Draw 3D > Cylinder (in Facet Model Meshes). 

• Kies in het menu Tekenen > Facetmodel > Cilinder. 

• Klik op de werkbalk Draw Facet Model op het gereedschap Cylinder. 

• Typ fmcylinder en druk op Enter. 

2 Geef het middelpunt van de basis van de cilinder op. 

3 Geef de straal of diameter op. 

4 Geef de hoogte op. 
 

Een cilinder als 3D mesh maken 

1 Doe een van de volgende dingen om Cilinder te kiezen (  ): 

• Kies Draw 3D > Cylinder (in Draw 3D Meshes) op het lint. 

• Kies in het menu Draw > 3D Meshes > Cylinder. 

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Cylinder. 

• Typ ai_cylinder en druk op Enter. 

2 Geef het middelpunt van de basis van de cilinder op. 

3 Geef de straal of diameter op. 

4 Geef de hoogte op. 



606 K A P T E R 1 5 

 

 

Middelpunt van de basis (A), straal van de basis (B) en de hoogte (C). 
 

Sferen maken 

Je kunt bollen maken. De breedtelijnen van een bol zijn altijd evenwijdig met het xy-

vlak van het huidige UCS; de centrale as is altijd evenwijdig met de z-as. Je bepaalt 

de positie van een bol door het middelpunt ervan op te geven. Je bepaalt de grootte 

van een bol door zijn straal of diameter te specificeren. 
 

Om een bol als ACIS solid te maken 

1 Doe een van de volgende dingen om bol te kiezen (  ): 

• Kies Draw 3D > Sphere (in Draw 3D Solids) op het lint. 

• Kies Draw > 3D Solids > Sphere in het menu. 

• Klik op de werkbalk Draw 3D Solids op het gereedschap Sphere. 

• Typ bol en druk op Enter. 

2 Geef het middelpunt van de bol op. 

3 Geef de straal of diameter op. 
 

Om een bol als een Facet Model mesh te maken 

1 Doe een van de volgende dingen om bol te kiezen (  ): 

• Kies op het lint Draw 3D > Sphere (in Facet Model Meshes). 

• Kies in het menu Tekenen > Facetmodel > Bol. 

• Klik op de werkbalk Draw Facet Model op het gereedschap Sphere. 

• Typ fmsphere en druk op Enter. 

2 Geef het middelpunt van de bol op. 

3 Geef de straal of diameter op. 
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Om een bol als 3D mesh te maken 

1 Doe een van de volgende dingen om bol te kiezen (  ): 

• Kies op het lint Draw 3D > Sphere (in Draw 3D Meshes). 

• Kies in het menu Draw > 3D Meshes > Sphere. 

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Sphere. 

• Typ ai_sphere en druk op Enter. 

2 Geef het middelpunt van de bol op. 

3 Geef de straal of diameter op. 

4 Geef het aantal lengtedoorsneden op die loodrecht op het xy-vlak staan. 

5 Geef het aantal breedtedoorsneden op die evenwijdig zijn aan het xy-vlak. 
 

Middelpunt (A) en straal (B) van de bol.  De resulterende bol. 
 

Gerechten maken 

Je kunt een driedimensionale schotel maken. De breedtelijnen van een schotel staan 

altijd loodrecht op het xy-vlak van het huidige UCS; de centrale as is altijd evenwijdig aan 

de z-as. Je positioneert een schotel door het middelpunt op te geven. Je bepaalt de 

grootte van een schotel door zijn radius of diameter op te geven. 
 

Om een gerecht als ACIS vaste stof te maken 

1 Doe een van de volgende dingen om Schotel te kiezen (  ): 

• Kies Draw 3D > Dish (in Draw 3D Solids) op het lint. 

• Kies Draw > 3D Solids > Dish in het menu. 

• Klik op de werkbalk Draw 3D Solids op het gereedschap Dish. 

• Typ dish en druk op Enter. 

2 Geef het midden van de schaal op. 

3 Geef de straal of diameter op. 
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Om een schotel als 3D mesh te maken 

1 Doe een van de volgende dingen om Schotel te kiezen (  ): 

• Kies Draw 3D > Dish (in Draw 3D Meshes) op het lint. 

• Kies in het menu Draw > 3D Meshes > Dish. 

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Dish. 

• Typ ai_dish en druk op Enter. 

2 Geef het midden van de schaal op. 

3 Geef de straal of diameter op. 
. 

Middelpunt (A) en straal (B) van de schotel. 
 

Koepels maken 

Je kunt een driedimensionale koepel maken. De breedtelijnen van een koepel zijn 

altijd evenwijdig met het xy-vlak van het huidige UCS; de centrale as is altijd 

evenwijdig met de z-as. Je positioneert een koepel door het middelpunt op te geven. Je 

bepaalt de grootte van een koepel door de straal of diameter op te geven. 
 

Een koepel maken als ACIS solid 

1 Doe een van de volgende dingen om Dome te kiezen (  ): 

• Kies Draw 3D > Dome (in Draw 3D Solids) op het lint. 

• Kies Draw > 3D Solids > Dome in het menu. 

• Klik op de werkbalk Draw 3D Solids op het gereedschap Dome. 

• Typ dome en druk op Enter. 

2 Geef het middelpunt van de koepel op. 

3 Geef de straal of diameter op. 
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Een koepel als 3D mesh maken 

1 Doe een van de volgende dingen om Dome te kiezen (  ): 

• Kies Draw 3D > Dome (in Draw 3D Meshes) op het lint. 

• Kies in het menu Draw > 3D Meshes > Dome. 

• Klik op de werkbalk Draw 3D Meshes op het gereedschap Dome. 

• Typ ai_dome en druk op Enter. 

2 Geef het middelpunt van de koepel op. 

3 Geef de straal of diameter op. 
 

Middelpunt (A) en straal (B) van de koepel. 
 

Tori maken 

Je kunt een driedimensionale donut of ringvormige entiteit maken die bekend staat 

als een torus. De diameter van een ring is altijd evenwijdig met het xy-vlak van het 

huidige UCS. Een torus wordt geconstrueerd door een cirkel te draaien om een lijn 

die getrokken wordt in het vlak van de cirkel en parallel met de z-as van het huidige UCS. 

Je positioneert een torus door het middelpunt op te geven. Je bepaalt de grootte van 

een torus door de totale diameter of straal en de diameter of straal van de buis (de 

cirkel die gedraaid wordt) op te geven. 
 

Om een torus als ACIS solid te maken 

1 Doe een van de volgende dingen om Torus te kiezen (  ): 

• Kies Draw 3D > Torus (in Draw 3D Solids) op het lint. 

• Kies in het menu Draw > 3D Solids > Torus. 

• Klik op de werkbalk Draw 3D Solids op het Torus-gereedschap. 

• Typ torus en druk op Enter. 

2 Geef het middelpunt van de hele torus op. 

3 Geef de straal of diameter van de hele torus op. 

4 Geef de straal of diameter van het lichaam van de torus op. 
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Om een torus als Facet Model mesh te maken 

1 Doe een van de volgende dingen om Torus te kiezen (  ): 

• Kies op het lint Draw 3D > Torus (in Facet Model Meshes). 

• Kies in het menu Draw > Facet Model Meshes > Torus. 

• Klik op de werkbalk Draw Facet Model op het Torus-gereedschap. 

• Typ fmtorus en druk op Enter. 

2 Geef het middelpunt van de hele torus op. 

3 Geef de straal of diameter van de hele torus op. 

4 Geef de straal of diameter van het lichaam van de torus op. 
 

Om een torus als 3D mesh te maken 

1 Doe een van de volgende dingen om Torus te kiezen (  ): 

• Kies Draw 3D > Torus (in Draw 3D Meshes) op het lint. 

• Kies in het menu Draw > 3D Meshes > Torus. 

• Klik op de werkbalk Draw 3D Meshes op het Torus-gereedschap. 

• Typ ai_torus en druk op Enter. 

2 Geef het middelpunt van de hele torus op. 

3 Geef de straal of diameter van de hele torus op. 

4 Geef de straal of diameter van het lichaam van de torus op. 

5 Geef het aantal lengtedoorsneden op die loodrecht op het xy-vlak staan. 

6 Geef het aantal breedtedoorsneden op die evenwijdig zijn aan het xy-vlak. 
 

Middelpunt (A) en straal van de hele torus (B), en de straal van het lichaam (C). 
 

Regio's maken 

U kunt een gesloten entiteit omzetten in een tweedimensionaal gebied. Nadat u een 

gebied hebt gemaakt, kunt u het wijzigen met de verschillende driedimensionale 

gereedschappen. U kunt bijvoorbeeld een gebied maken van een vierkant en vervolgens 

het vierkant extruderen om een driedimensionale kubus te maken. 
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U kunt regio's maken van gesloten entiteiten, zoals polylijnen, veelhoeken, cirkels, 

ellipsen, gesloten splines en donuts. 

Het maken van regionen heeft meestal geen zichtbaar effect op een tekening. Als de 

oorspronkelijke entiteit echter een breedte of lijndikte had, gaat die informatie 

verloren wanneer u het gebied aanmaakt. 
 

Een regio maken 

1 Doe een van de volgende dingen om Regio te kiezen (  ): 

• Kies Draw 3D > Region (in Draw 3D Solids) op het lint. 

• Kies Draw > 3D Solids > Region in het menu. 

• Klik op de werkbalk Draw 3D Solids op het gereedschap Region. 

• Typ region en druk op Enter. 

2 Selecteer de entiteiten om de regio te maken. 

3 Druk op Enter. 

De opdrachtbalk geeft een bericht weer dat beschrijft hoeveel regio's er zijn 

aangemaakt. 

 

Geëxtrudeerde vaste stoffen maken 

U kunt driedimensionale solids maken door gesloten entiteiten te extruderen, zoals 

polylijnen, veelhoeken, cirkels, ellipsen, gesloten splines, donuts en regionen. U 

kunt de entiteit extruderen langs een geselecteerd pad of u kunt de hoogte en taps 

toelopende hoek opgeven. 
 

Een geëxtrudeerde solid maken 

1 Doe een van de volgende handelingen om Extruderen te kiezen (  ): 

• Kies Draw 3D > Extrude (in Draw 3D Solids) op het lint. 

• Kies in het menu Draw > 3D Solids > Extrude. 

• Klik op de werkbalk Draw 3D Solids op het Extrude-gereedschap. 

• Typ extrude en druk op Enter. 

2 Selecteer de entiteit die u wilt extruderen. 

3 Selecteer het extrusiepad of geef de hoogte op. 
 

 
Selecteer de entiteit die u wilt extruderen (A) 
en de extrusie 
pad (B). 

De resulterende geëxtrudeerde 
solide. 
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Roterende vaste lichamen maken 

U kunt driedimensionale vaste lichamen maken door gesloten entiteiten, zoals 

polylijnen, veelhoeken, cirkels, ellipsen en gebieden, rond te draaien. U kunt de 

entiteit draaien om een gedefinieerde as, lijn, polylijn of twee punten. 
 

Om een gedraaide solid te maken 

1 Doe een van de volgende dingen om Revolve te kiezen (  ): 

• Kies Draw 3D > Revolve (in Draw 3D Solids) op het lint. 

• Kies Draw > 3D Solids > Revolve in het menu. 

• Klik op de werkbalk Draw 3D Solids op het gereedschap Revolve. 

• Typ revolve en druk op Enter. 

2 Selecteer de entiteit die gedraaid moet worden. 

3 Doe een van de volgende om de omwentelingsas te definiëren: 

• Geef een begin- en eindpunt op. 

• Typ e en druk op Enter om een entiteit te selecteren die de as bepaalt. 

• Typ x en druk op Enter om de x-as te selecteren. 

• Typ y en druk op Enter om de y-as te selecteren. 

4 Geef de omwentelingshoek op. 
 

 
Selecteer de entiteit die moet 
draaien (A) en de 
as (B) waar het omheen moet 
draaien, gevolgd door de hoek van 
de omwenteling. 

De resulterende gedraaide 
solide. 

 

Hoge vaste stoffen en oppervlakken creëren 

Creëert een driedimensionale solid of surface tussen twee of meer doorsneden. 

Doorsneden kunnen open of gesloten entiteiten zijn. Open doorsneden creëren 

driedimensionale oppervlakken. Gesloten doorsneden creëren driedimensionale vaste 

lichamen of oppervlakken, afhankelijk van de opgegeven modus. 
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Dwarsdoorsneden kunnen 2D polylijnen, lijnen, bogen, cirkels, ellipsen, elliptische 

bogen, 2D splines, helices, sporen, randen van entiteiten, vlakken van een solid of 

oppervlak, punten van de eerste of laatste dwarsdoorsnede, regio's en 2D solids zijn. 

Geleiders kunnen 2D polylijnen zijn met een enkel segment, 3D polylijnen, lijnen, 

bogen, elliptische bogen, 2D en 3D splines en randen van entiteiten. 

Paden kunnen 2D en 3D polylijnen, lijnen, bogen, cirkels, ellipsen, elliptische 

bogen, 2D en 3D splines, helices en randen van entiteiten zijn. 
 

Om een verheven massief of oppervlak te creëren 

1 Doe een van de volgende dingen om Loft te kiezen (  ): 

• Kies Draw 3D > Loft (in Draw 3D Solids) op het lint. 

• Kies in het menu Draw > 3D Solids > Loft. 

• Klik op de werkbalk Draw 3D Solids op het gereedschap Loft. 

• Typ loft en druk op Enter. 

2 Selecteer de dwarsdoorsneden in de volgorde waarin je wilt dat ze oplichten. 

Je moet minstens twee dwarsdoorsneden selecteren. 

3 Kies indien gewenst Punt om de loft entiteit taps te laten toelopen. Selecteer 

het taps toelopende punt op een dwarsdoorsnede en druk op Enter. 

4 Kies indien gewenst Join multiple edges om een dwarsdoorsnede van randen te 

maken. Selecteer de randen, die begin- en eindpunten moeten delen, om te 

worden beschouwd als een dwarsdoorsnede. Druk op Enter als je klaar bent met het 

selecteren van randen. 

5 Kies indien nodig Mode om te wijzigen of een driedimensionale solid of surface 

wordt gemaakt en druk vervolgens op enter. 

6 Druk op Enter om verder te gaan. 

7 Kies een van de volgende opties: 

• Geleiders - Creëert de loft entiteit met behulp van geleidingscurves die helpen 

de entiteit vorm te geven. Selecteer de geleidingscurven voor de loft entiteit. 

Geleidingscurven moeten elke dwarsdoorsnede snijden en beginnen en 

eindigen bij de eerste en laatste dwarsdoorsnede. U kunt ook meerdere randen 

combineren om een gids te vormen. 

• Pad - Creëert de loft-entiteit langs een pad. Selecteer het pad voor de lofted 

entiteit. Het pad moet de solid of surface op alle vlakken snijden. 

• Alleen doorsneden - Creëert de loftentiteit tussen de doorsneden zonder 

hulplijnen of paden te gebruiken. 

• Instellingen - Opent het dialoogvenster Loftinstellingen om verschillende instellingen op 

te geven. 
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Geveegde vaste stoffen en oppervlakken maken 

Je kunt driedimensionale vaste lichamen of oppervlakken maken door een entiteit 

langs een pad te vegen. 

Entiteiten die je kunt vegen zijn 2D polylijnen, lijnen, bogen, cirkels, ellipsen, 

elliptische bogen, 2D en 3D splines, 3D solid faces en 2D solids. 

Entiteiten die het pad kunnen zijn, zijn 2D- en 3D-polylijnen, lijnen, bogen, cirkels, 

ellipsen, elliptische bogen, 2D- en 3D-splines, helices en randen van vaste lichamen, 

oppervlakken of mazen. 
 

Om een geveegd massief of oppervlak te maken 

1 Doe een van de volgende handelingen om Sweep (  ) te kiezen: 

• Kies Draw 3D > Sweep (in Draw 3D Solids) op het lint. 

• Kies Draw > 3D Solids > Sweep in het menu. 

• Klik op de werkbalk Draw 3D Solids op het gereedschap Sweep. 

• Typ sweep en druk op Enter. 

2 Selecteer een of meer entiteiten om te vegen. 

Je kunt Mode kiezen om te wijzigen of een driedimensionale solid of surface 

wordt gemaakt. 

3 Selecteer het pad. 

4 Kies desgewenst een van de volgende opties: 

• Uitlijning - Lijnt de veegentiteit uit zodat deze loodrecht (normaal) staat 

op de raakrichting van het veegpad. 

• Basispunt - Bepaalt het basispunt van de veegeenheid. 

• Schaal - Bepaalt de schaalfactor voor de veegentiteit. Als er meerdere 

veegentiteiten zijn, wordt de schaalfactor toegepast op elke entiteit. U kunt 

ook Referentie kiezen om referentiepunten in de tekening te selecteren voor 

het schalen. 

• Twist - Bepaalt de graden waarin de veegentiteit langs het pad wordt geroteerd. 

Als er meerdere veegentiteiten zijn, wordt de draaihoek toegepast op elke 

entiteit. U kunt ook Bank kiezen om te bepalen of de veegentiteit die wordt 

geveegd roteert langs een 3D pad zoals een 3D polylijn, spline of helix. 
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Polysolids maken 

U kunt driedimensionale solids maken met een rechthoekig profiel vanuit een 

nieuwe polylijn die u tekent of vanuit een bestaande lijn, boog, polylijn of cirkel. 
 

Een polysolid maken zonder entiteiten te converteren 

1 Doe een van de volgende dingen om Polysolid te kiezen (  ): 

• Kies Draw 3D > Polysolid (in Draw 3D Solids) op het lint. 

• Kies in het menu Draw > 3D Solids > Polysolid. 

• Klik op de werkbalk Draw 3D Solids op het gereedschap Polysolid. 

• Typ polysolid en druk op Enter. 

2 Selecteer het startpunt van de polysolid. 

3 Ga door met het selecteren van punten. Je kunt Arc kiezen om een boogsegment 

te maken. Je kunt ook Undo kiezen om het vorige punt te wissen. 

4 Kies Hoogte en geef de hoogte van de polysolid op. De standaardhoogte wordt 

bepaald door de systeemvariabele PSOLHEIGHT. 

5 Kies width en geef de breedte van de polysolid op. De standaardhoogte wordt 

bepaald door de systeemvariabele PSOLWIDTH. 

6 Kies Justify om aan te geven of de breedte en hoogte links, in het midden of 

rechts moeten worden uitgelijnd. De uitlijning wordt bepaald aan de hand van de 

richting van het eerste profielsegment. 
 

Een polysolid maken van een bestaande entiteit 

1 Doe een van de volgende dingen om Polysolid te kiezen (  ): 

• Kies Draw 3D > Polysolid (in Draw 3D Solids) op het lint. 

• Kies in het menu Draw > 3D Solids > Polysolid. 

• Klik op de werkbalk Draw 3D Solids op het gereedschap Polysolid. 

• Typ polysolid en druk op Enter. 

2 Kies Entity en druk op Enter. 

3 Selecteer de entiteit die u wilt converteren naar een polysolid. U kunt een 

lijn, boog, polylijn of cirkel selecteren. 

4 Kies Hoogte en geef de hoogte van de polysolid op. De standaardhoogte wordt 

bepaald door de systeemvariabele PSOLHEIGHT. 

5 Kies width en geef de breedte van de polysolid op. De standaardhoogte wordt 

bepaald door de systeemvariabele PSOLWIDTH. 

6 Kies Rechtzetten om aan te geven of de breedte en hoogte links, in het midden 

of rechts moeten worden uitgelijnd. Rechtvaardiging wordt bepaald aan de hand 

van de richting van het eerste profielsegment. 
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Samengestelde driedimensionale entiteiten maken 

U kunt samengestelde driedimensionale facetmodelmazen maken door twee of meer 

facetmodelmazen te combineren, onderverdelen en het snijpunt ervan te vinden. 

Samengestelde driedimensionale entiteiten kunnen ook worden gemaakt met behulp van 3D 

solids. 

 
Driedimensionale entiteiten combineren 
Combineer twee of meer facetmodelmazen om één facetmodelmaas te 

maken. Je kunt ook twee of meer 3D solids combineren. 

Mazen van facetmodellen combineren 

1 Doe een van de volgende dingen om Union te kiezen (  ): 

• Kies op het lint Draw 3D > Union (in Facet Model Meshes). 

• Kies in het menu Draw > Facet Model Meshes > Union. 

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Union. 

• Typ fmunion en druk op Enter. 

2 Selecteer de te combineren mazen van het facetmodel. 

 
Vaste stoffen combineren 

1 Doe een van de volgende dingen om Union te kiezen (  ): 

• Kies Draw 3D > Union (in bewerken van solids) op het lint. 

• Kies in het menu Bewerken > Solids bewerken > Unie. 

• Klik op de werkbalk voor het bewerken van solids op het gereedschap Union. 

• Typ union en druk op Enter. 

2 Selecteer de 3D solids om te combineren. 
 

Selecteer de entiteiten die u wilt combineren (A en B). De resulterende 
gecombineerde 
entiteit. 

Driedimensionale entiteiten aftrekken 
Twee of meer mazen van facetmodellen aftrekken om één maas van 

facetmodellen te maken. Je kunt ook twee of meer 3D solids aftrekken. 
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Mazen van facetmodellen aftrekken 

1 Doe een van de volgende handelingen om Aftrekken (  ) te kiezen: 

• Kies op het lint Draw 3D > Subtract (in Facet Model Meshes). 

• Kies in het menu Draw > Facetmodel Meshes > Subtract. 

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Subtract. 

• Typ fmsubtract en druk op Enter. 

2 Selecteer de mazen van het facetmodel die u van elkaar wilt aftrekken. 
 

Vaste stoffen aftrekken 

1 Doe een van de volgende handelingen om Aftrekken (  ) te kiezen: 

• Kies Draw 3D > Subtract (in het bewerken van solids) op het lint. 

• Kies in het menu Bewerken > Solids bewerken > Aftrekken. 

• Klik op de werkbalk Bewerken van vaste lichamen op het gereedschap Subtract. 

• Typ aftrekken en druk op Enter. 

2 Selecteer de 3D vaste lichamen om van elkaar af te trekken. 
 

Selecteer de af te trekken entiteiten (A en B). De resulterende entiteit. 
 

Drie-dimensionale entiteiten doorsnijden 

Creëer een samengestelde driedimensionale entiteit uit de kruising van twee of 

meer facetmodelmazen. Gebieden buiten de intersectie worden verwijderd. 

Je kunt ook twee of meer 3D solids snijden. 
 

Mazen van facetmodellen snijden 

1 Doe een van de volgende dingen om Intersect (  ) te kiezen: 

• Kies Draw 3D > Intersect (in Facet Model Meshes) op het lint. 

• Kies in het menu Draw > Facet Model Meshes > Intersect. 

• Klik op de werkbalk Facetmodel Meshes op het gereedschap Intersect. 

• Typ fmintersect en druk op Enter. 

2 Selecteer de te snijden mazen van het facetmodel. 
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Vaste lichamen snijden 

1 Doe een van de volgende dingen om Intersect (  ) te kiezen: 

• Kies Draw 3D > Intersect (in bewerken van solids) op het lint. 

• Kies in het menu Bewerken > Solids bewerken > Doorsnijden. 

• Klik op de werkbalk Solids bewerken op het gereedschap Intersect. 

• Typ intersect en druk op Enter. 

2 Selecteer de 3D solids die je wilt snijden. 
 

Selecteer de te combineren entiteiten (A en B).  De resulterende gecombineerde 
entiteit. 
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Driedimensionale entiteiten converteren 
 

Verschillende soorten driedimensionale entiteiten kunnen worden geconverteerd naar andere 

entiteittypes: 

• Converteren naar 3D oppervlakken - Selecteer gesloten 2D entiteiten, 3D solids, 

regio's, lijnen, bogen en open polylijnen met dikte, mesh entiteiten en 3D 

vlakken om te converteren naar 3D oppervlakken. 

• Converteren naar 3D-mazen - Selecteer 3D solids, 3D faces, polyface mazen en 

poly- gon mazen, regions en gesloten polylijnen om te converteren naar 3D-

mazen. 

• Converteren naar polyface mazen - Selecteer 3D solids om te converteren naar polyface 

mazen. 

• Converteren naar 3D vaste lichamen - Selecteer verschillende entiteittypes en converteer 

naar 3D vaste lichamen. 

 
Driedimensionale entiteiten converteren naar oppervlakken 

U kunt de volgende entiteiten converteren naar driedimensionale oppervlakken: 

gesloten 2D entiteiten, 3D solids, gebieden, lijnen, bogen en open polylijnen met 

dikte, mesh entiteiten en 3D vlakken. 
 

Een driedimensionale entiteit converteren naar een oppervlak 

1 Doe een van de volgende dingen om Convert to Surface te kiezen (  ): 

• Kies Draw 3D > Convert to Surface (in Converteren) op het lint. 

• Kies in het menu Wijzigen > 3D-converteren > Converteren naar oppervlak. 

• Typ convtosurface en druk op Enter. 

2 Selecteer de entiteiten die u wilt converteren en druk op Enter als u klaar bent. 

 
Driedimensionale entiteiten converteren naar mazen 

U kunt de volgende entiteiten converteren naar driedimensionale oppervlakken: 3D 

solids, 3D faces, polyface meshes en polygon meshes, regions en gesloten polylijnen. 
 

Een driedimensionale entiteit converteren naar een mesh 

1 Doe een van de volgende dingen om Convert to Mesh te kiezen (  ): 

• Kies Draw 3D > Convert to Mesh (in Convert) op het lint. 

• Kies in het menu Modify > 3D Convert > Convert to Mesh. 

• Typ convtomesh en druk op Enter. 

2 Kies Instellingen om de instellingen voor de conversie te bekijken of te wijzigen: 

• Show Edges Klik op dit selectievakje om de randen weer te geven die de mesh vormen. 

• Onderverdelingsniveau Voer een waarde van 0 tot 3 in om het detailniveau 

te bepalen. Hoe hoger het getal, hoe meer detail er wordt toegepast op de 

geconverteerde mesh. 

3 Klik op OK. 

4 Selecteer de entiteiten die u wilt converteren en druk op Enter als u klaar bent. 
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Vaste lichamen converteren naar polyface mazen 

Je kan driedimensionale vaste lichamen converteren naar polyface mazen met het 

3D-converteer commando. 
 

Om een vaste stof te converteren 

1 Doe een van de volgende dingen om 3D-converteren te kiezen (  ): 

• Kies Draw 3D > 3D Convert (in Convert) op het lint. 

• Kies in het menu Wijzigen > 3D-converteren > 3D-converteren. 

• Klik op de werkbalk Solids bewerken op het gereedschap 3D-converteren. 

• Typ 3dconvert en druk op Enter. 

2 Selecteer de entiteiten die u wilt converteren. 

 
Entiteiten converteren naar vaste stoffen 

Het commando Convert to Solid converteert verschillende typen entiteiten naar 

solids: gesloten mesh entiteiten, gesloten 3D oppervlakken en gesloten cirkels en 

polylijnen met dikte. 

U kunt ook dikte toepassen op oppervlakte- en mesh-entiteiten en ze converteren 

naar driedimensionale vaste lichamen met de opdracht Thicken. 
 

Gesloten entiteiten converteren naar een vaste stof met Convert to Solid 

1 Doe een van de volgende dingen om Convert to Solid te kiezen (  ): 

• Kies op het lint Draw 3D > Convert to Solid (in bewerken van vaste lichamen). 

• Kies in het menu Bewerken > Solids bewerken > Converteren naar vaste stof. 

• Klik op de werkbalk Solids bewerken op het gereedschap Convert to Solid. 

• Typ convtosolid en druk op Enter. 

2 Selecteer de entiteiten die u wilt converteren naar vaste lichamen: 

• Gesloten mazen 

• Gesloten 3D-oppervlakken 

• Cirkels met dikte 

• Gesloten polylijnen met dikte en een niet veranderende breedte 

3 Druk op Enter wanneer u klaar bent met het selecteren van entiteiten. 
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Een oppervlak of mesh converteren naar een vaste stof met Thicken 

1 Doe een van de volgende dingen om in te dikken (  ): 

• Kies Draw 3D > Thicken (in bewerken van vaste lichamen) op het lint. 

• Kies in het menu Bewerken > Vaste stoffen bewerken > Verdikken. 

• Klik op de werkbalk voor het bewerken van vaste stoffen op het verdikkingsgereedschap. 

• Typ verdikken en druk op Enter. 

2 Selecteer het oppervlak of de mesh-entiteit die je wilt converteren en waarop je dikte wilt 

toepassen. 

3 Voer de dikte in. 
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Bewerken in drie dimensies 
 

U kunt tweedimensionale en driedimensionale entiteiten kopiëren, verplaatsen, 

roteren, arrayen, spiegelen en uitlijnen in zowel de tweedimensionale als 

driedimensionale ruimte. U kunt ook eigenschappen van driedimensionale entiteiten 

wijzigen en bewerken, net zoals u eigenschappen voor tweedimensionale entiteiten 

wijzigt en bewerkt. Wanneer je driedimensionale entiteiten wijzigt in de 

tweedimensionale ruimte, wijzig je de entiteit ten opzichte van het huidige UCS. 

 

Draaien in drie dimensies 

U kunt geselecteerde entiteiten roteren om een gespecificeerde as in de 

driedimensionale ruimte. U selecteert de entiteiten die u wilt roteren en definieert 

vervolgens de rotatieas door twee punten op te geven, een bestaande entiteit te 

selecteren, de as uit te lijnen met de x-, y- of z-as van het huidige UCS of de as uit te 

lijnen met de huidige weergave. 
 

Een entiteit roteren om een as in drie dimensies 

1 Doe een van de volgende dingen om 3D roteren te kiezen (  ): 

• Kies op het lint Bewerken > 3D draaien (in Wijzigen). 

• Kies in het menu Wijzig > 3D draaien. 

• Klik op de werkbalk Wijzigen op het 3D-rotatiegereedschap. 

• Typ rotate3D en druk op Enter. 

2 Selecteer de entiteiten die u wilt roteren en druk op Enter. 

3 Kies een van de volgende opties: Entiteit, Laatste, Weergave, X-as, Y-as, 

Z-as. 

4 Geef de rotatiehoek op. 

5 Geef de referentiehoek op. 
 

 
Selecteer de entiteiten die u wilt roteren (A), 
geef de eindpunten van de rotatieas op (B 
enC) en geef vervolgens de rotatiehoek op (D). 

Resultaat na het roteren van de entiteiten. 
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Schikken in drie dimensies 

U kunt geselecteerde entiteiten kopiëren en ze rangschikken in een driedimensionaal 

rechthoekig of polair (cirkelvormig) patroon. Voor een rechthoekige matrix bepaalt 

u het aantal kopieën in de matrix door het aantal rijen en kolommen en het aantal 

niveaus op te geven. Je geeft ook de afstand tussen de rijen en kolommen op. Voor 

een polaire matrix geeft u de as op waarrond de entiteiten moeten worden geordend, 

het aantal kopieën van de entiteiten dat moet worden gemaakt en de hoek die door 

de resulterende matrix wordt ondervangen. 
 

Om een driedimensionale rechthoekige matrix te maken 

1 Doe een van de volgende dingen om 3D Array te kiezen: 

• Kies op het lint Bewerken > 3D matrix (in Wijzigen). 

• Kies Wijzig > 3D matrix in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap 3D-array. 

• Typ 3Darray en druk op Enter. 

2 Selecteer de entiteiten en druk op Enter. 

3 Kies Rechthoekig in het promptvenster. 

4 Typ het aantal rijen in de matrix. 

5 Voer het aantal kolommen in. 

6 Voer het aantal niveaus in. 

7 Geef de verticale afstand tussen de rijen op. 

8 Geef de horizontale afstand tussen de kolommen op. 

9 Geef de diepte tussen de niveaus op. 
 

Om een driedimensionale rechthoekige matrix te maken, selecteert u de te kopiëren entiteit (A), typt 
u het aantal rijen, kolommen en niveaus en geeft u vervolgens de afstand tussen elke rij (B), kolom 
(C) en niveau (D) op. 



624 K A P T E R 1 5 

 

Om een driedimensionale polaire array te maken 

1 Doe een van de volgende dingen om 3D Array te kiezen (  ): 

• Kies op het lint Bewerken > 3D matrix (in Wijzigen). 

• Kies Wijzig > 3D matrix in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap 3D-array. 

• Typ 3Darray en druk op Enter. 

2 Selecteer de entiteiten en druk op Enter. 

3 Kies Polar in het promptvak. 

4 Typ het aantal kopieën dat u wilt maken, inclusief de originele selectieset. 

5 Geef de hoek op die de matrix moet vullen, van 0 tot 360 graden. 

De standaardinstelling voor de hoek is 360 graden. Positieve waarden creëren de 

matrix tegen de klok in; negatieve waarden creëren de matrix met de klok mee. 

6 Kies een van de volgende opties in het promptvak: 

• Yes-Rotate Entities om entiteiten te roteren terwijl ze worden geordend. 

• Niet roteren om de oorspronkelijke oriëntatie van elke kopie te behouden wanneer deze 

wordt geordend. 

7 Geef het middelpunt van de matrix op. 

8 Geef een tweede punt op langs de centrale as van de matrix. 
 

Om een driedimensionale polaire matrix te maken, selecteert u de entiteit die u wilt kopiëren (A), typt u 
het aantal kopieën dat u wilt maken, specificeert u de hoek die de matrix moet vullen (B) en 
specificeert u vervolgens het middelpunt van de matrix (C) en een tweede punt langs de centrale 
as van de matrix (D). 
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Spiegelen in drie dimensies 

U kunt een spiegelbeeld maken van geselecteerde entiteiten in de driedimensionale 

ruimte. U spiegelt de entiteiten over een spiegelvlak dat u definieert door ofwel drie 

punten te specificeren; een bestaande tweedimensionale vlakke entiteit te selecteren; 

het vlak uit te lijnen parallel met het xy-, yz- of xz-vlak van het huidige UCS; of het 

vlak uit te lijnen met het huidige aanzicht. U kunt de oorspronkelijke entiteiten 

verwijderen of behouden. 
 

Een entiteit spiegelen over een driedimensionaal vlak 

1 Doe een van de volgende dingen om 3D Mirror te kiezen (  ): 

• Kies op het lint Bewerken > 3D-spiegel (in Wijzigen). 

• Kies in het menu Wijzig > 3D-spiegel. 

• Klik op de werkbalk Aanpassen op het 3D-gereedschap Spiegelen. 

• Typ mirror3D en druk op Enter. 

2 Selecteer de entiteiten en druk op Enter. 

3 Kies 3 punten in het promptvak of druk op Enter om de standaardwaarde te selecteren. 

4 Geef het eerste punt op het spiegelvlak op. 

5 Geef het tweede en derde punt op het vlak op. 

6 Kies een van de volgende opties in het promptvak: 

• Yes-Delete Entities om de oorspronkelijke entiteiten te verwijderen. 

• No-Keep Entities om de oorspronkelijke entiteiten te behouden. 
 

 
Selecteer de entiteit die gespiegeld moet 
worden (A) en geef vervolgens 
het eerste punt (B), tweede punt (C) en 
derde punt (D) die het spiegelvlak bepalen. 

 

Uitlijnen in drie dimensies 

De resulterende gespiegelde entiteit. 

 

U kunt een of meer geselecteerde entiteiten uitlijnen met andere entiteiten in de 

driedimensionale ruimte. Eerst selecteert u de entiteiten die u wilt verplaatsen en 

uitlijnen, vervolgens geeft u paren punten op om de geselecteerde entiteiten te 

verplaatsen en uit te lijnen: 

• Eén paar punten - Verplaatst geselecteerde entiteiten. 
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• Twee puntenparen - Verplaatst en roteert geselecteerde entiteiten. Het tweede 

puntenpaar kan ook de schaal van verplaatste entiteiten bepalen (schalen is 

alleen beschikbaar bij gebruik van twee puntenparen). 

• Drie paar punten - Verplaatst, roteert en roteert opnieuw geselecteerde entiteiten. 

Entiteiten uitlijnen door ze te verplaatsen 

1 Doe een van de volgende dingen om Uitlijnen te kiezen (  ): 

• Kies op het lint Bewerken > Uitlijnen (in Wijzigen). 

• Kies Wijzig > Uitlijnen in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Uitlijnen. 

• Typ align en druk op Enter. 

2 Selecteer de entiteiten die worden verplaatst en druk op Enter. Neem geen 

bestemmingsentiteiten op in de selectieset. 

3 Geef het eerste bronpunt op. 

4 Geef het eerste bestemmingspunt op en druk op Enter. 
 

 
Selecteer een of meer entiteiten die u 
wilt verplaatsen en geef vervolgens het 
eerste bronpunt (A) en het eerste 
bestemmingspunt (B) op. 

De resulterende entiteiten. 
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Entiteiten uitlijnen door ze te verplaatsen en te roteren 

1 Doe een van de volgende dingen om Uitlijnen te kiezen (  ): 

• Kies op het lint Bewerken > Uitlijnen (in Wijzigen). 

• Kies Wijzig > Uitlijnen in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Uitlijnen. 

• Typ align en druk op Enter. 

2 Selecteer de entiteiten die verplaatst en geroteerd moeten worden en druk op 

Enter. Neem geen bestemmingsentiteiten op in de selectieset. 

3 Geef het eerste bronpunt op en vervolgens het eerste bestemmingspunt. 

4 Geef het tweede bronpunt en vervolgens het tweede bestemmingspunt op en 

druk op Enter. 

5 Kies indien gewenst Ja om de verplaatste entiteiten te schalen. Kies anders Nee. 

Bij schalen worden de geselecteerde entiteiten proportioneel geschaald zodat de 

afstand tussen de twee bronpunten gelijk is aan de afstand tussen de twee 

bestemmingspunten. 

De schaaloptie is alleen beschikbaar bij het selecteren van twee paren punten. 
 

 
Selecteer een of meer entiteiten die u 
wilt verplaatsen en roteren en geef het 
eerste bronpunt (A), het eerste 
bestemmingspunt (B), het tweede 
bronpunt (C) en het tweede 
bestemmingspunt (D) op. 

De resulterende entiteiten, niet geschaald. 
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Entiteiten uitlijnen door ze te verplaatsen en vervolgens twee keer te roteren 

1 Doe een van de volgende dingen om Uitlijnen te kiezen (  ): 

• Kies op het lint Bewerken > Uitlijnen (in Wijzigen). 

• Kies Wijzig > Uitlijnen in het menu. 

• Klik op de werkbalk Wijzigen op het gereedschap Uitlijnen. 

• Typ align en druk op Enter. 

2 Selecteer de entiteiten die verplaatst en geroteerd moeten worden en druk op 

Enter. Neem geen bestemmingsentiteiten op in de selectieset. 

3 Geef het eerste bronpunt op en vervolgens het eerste bestemmingspunt. 

4 Geef het tweede bronpunt op en vervolgens het tweede bestemmingspunt. 

5 Geef het derde bronpunt op en vervolgens het derde bestemmingspunt en druk op Enter. 
 

 
Selecteer een of meer entiteiten om te 
verplaatsen en 
roteren, en het eerste bronpunt (A), het 
eerste bestemmingspunt (B), het 
tweede bronpunt (C), het tweede 
bestemmingspunt (D), het derde bronpunt 
(E) en het derde bestemmingspunt (F) 
te specificeren. 

De resulterende entiteiten. 



 

Driedimensionale vaste lichamen 
bewerken 
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Je kunt driedimensionale solids op verschillende unieke manieren bewerken, zoals 

afschuinen, filteren, doorsnijden en slice. Je kunt ook individuele vlakken en randen van 

solids aanpassen, en solids opdrukken, scheiden, omhullen en controleren. 

Je kunt driedimensionale ACIS vaste lichamen bewerken, waaronder: dozen, 

kegels, cilinders, schotels, koepels, piramides, bollen, torussen en wiggen. 

 

Afkanten en fileren van vaste stoffen 

Je kunt een driedimensionale solid afkanten of plamuren zoals je een 

tweedimensionale entiteit afkant of plamuurt. 
 

Een massief afkanten 

1 Doe een van de volgende handelingen om Afschuining te kiezen (  ): 

• Kies op het lint Bewerken > Afschuining (in Wijzigen). 

• Kies in het menu Wijzig > Afschuining. 

• Klik op de werkbalk Wijzigen op het gereedschap Afschuining. 

• Typ afschuining en druk op Enter. 

2 Selecteer de rand van het basisoppervlak die moet worden afgeschuind. (Een 

van de twee oppervlakken naast de geselecteerde rand wordt gemarkeerd). 

3 Doe een van de volgende dingen: 

• Om een ander oppervlak te selecteren, typ je n en druk je op Enter. 

• Druk op Enter om het huidige oppervlak te gebruiken. 

4 Geef de afstand tot het basisoppervlak op (gemeten vanaf de geselecteerde 

rand tot het basisoppervlak). 

5 Geef de afstand tot het aangrenzende oppervlak op (gemeten vanaf de 

geselecteerde rand tot het aangrenzende oppervlak). 

6 Doe een van de volgende dingen: 

• Geef aan welke randen afgeschuind moeten worden. 

• Om alle randen rond het basisoppervlak te selecteren, typ je l en druk je op Enter. 
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Een massief fileren 

1 Doe een van de volgende dingen om Filet te kiezen (  ): 

• Kies op het lint Bewerken > Vullen (in Wijzigen). 

• Kies in het menu Wijzig > Filet. 

• Klik op de werkbalk Wijzigen op het gereedschap Vullen. 

• Typ filet en druk op Enter. 

2 Selecteer de rand van de solid die moet worden gefileerd. 

3 Geef de afrondingsstraal op. 

4 Selecteer extra randen om te fileren en druk op Enter om te fileren. 

 
Doorsnijden en snijden van vaste stoffen 

Je kunt een driedimensionale vaste stof, regio of lichaam (meestal een plaat) in stukken of 

plakken snijden. 

Wanneer je een doorsnede maakt van een solid, verkrijg je een "binnenaanzicht" 

door een doorsnede te maken door de solid als een region of block. Als je een regio 

of body doorsnijdt, zijn de resulterende snijpunten krommen. 

Wanneer u een vaste stof, gebied of lichaam snijdt, creëert u een nieuwe entiteit 

door de oorspronkelijke entiteit door te snijden en een specifieke kant te 

verwijderen. 
 

Een entiteit sectie geven 

1 Doe een van de volgende dingen om Sectie te kiezen (  ): 

• Kies Draw 3D > Section (in Draw 3D Solids) op het lint. 

• Kies in het menu Draw > 3D Solids > Section. 

• Klik op de werkbalk Draw 3D Solids op het gereedschap Section. 

• Typ section en druk op Enter. 

2 Selecteer de entiteiten die u wilt doorsnijden. 

3 Doe een van de volgende dingen: 

• Geef drie punten op om het vlak van de doorsnede te definiëren. (Het eerste 

punt definieert de oorsprong, terwijl het tweede punt de x-as definieert en het 

derde punt de y-as). 

• Typ o en druk op Enter om een entiteit te selecteren die het dwarsdoorsnedenvlak 

definieert. 

• Geef een as op door de juiste letter in te typen en op Enter te drukken. 
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Een entiteit in plakjes snijden 

1 Doe een van de volgende dingen om Slice te kiezen (  ): 

• Kies Draw 3D > Slice (in Draw 3D Solids) op het lint. 

• Kies Draw > 3D Solids > Slice in het menu. 

• Klik op de werkbalk Draw 3D Solids op het gereedschap Slice. 

• Typ slice en druk op Enter. 

2 Selecteer de entiteiten die u wilt snijden. 

3 Doe een van de volgende dingen: 

• Geef drie punten op om het vlak van de doorsnede te definiëren. (Het eerste 

punt definieert de oorsprong, terwijl het tweede punt de x-as definieert en het 

derde punt de y-as). 

• Typ o en druk op Enter om een entiteit te selecteren die het dwarsdoorsnedenvlak 

definieert. 

• Geef een as op door de juiste letter in te typen en op Enter te drukken. 

4 Geef aan welke kant je wilt behouden, of typ b om beide kanten te behouden. 

 

Gezichten wijzigen 

Je kunt driedimensionale solids bewerken door individuele vlakken te extruderen, 

verplaatsen, roteren, offsetten, taps toelopen, verwijderen of kopiëren. Je kunt ook de 

kleur van individuele vlakken wijzigen. 

 

Extruderen van massieve oppervlakken 

Een massief vlak extruderen 

1 Doe een van de volgende handelingen om Extrude Face te kiezen (  ): 

• Kies Draw 3D > Extrude Face (in bewerken van solids) op het lint. 

• Kies in het menu Bewerken > Solids bewerken > Gezicht extruderen. 

• Klik op de werkbalk Solids bewerken op het gereedschap Extrude Face. 

2 Selecteer de entiteit met het gezicht dat u wilt extruderen. 

3 Selecteer het (de) uit te breiden vlak(ken) en druk op Enter. 

4 Doe een van de volgende dingen: 

• Geef de hoogte van de extrusie op. 

• Typ p en druk op Enter om een pad voor extrusie te selecteren. 

5 Als je een hoogte hebt opgegeven, geef dan ook een conische hoek op. 
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Selecteer het te extruderen product en 
specificeer de 
gezicht(en) om af te extruderen (A), en 
de hoogte van extrusie of pad. 

 

Massieve vlakken verplaatsen 

Een massief vlak verplaatsen 

De resulterende entiteit met het gezicht geëxtrudeerd naar 
positie (B). 

 

1 Doe een van de volgende dingen om Gezicht verplaatsen te kiezen (  ): 

• Kies Draw 3D > Move Face (in het bewerken van solids) op het lint. 

• Kies in het menu Bewerken > Solids bewerken > Gezicht verplaatsen. 

• Klik op de werkbalk Bewerken van solids op het gereedschap Gezicht verplaatsen. 

2 Selecteer de entiteit met het gezicht dat u wilt verplaatsen. 

3 Selecteer het (de) gezicht(en) dat (die) u wilt verplaatsen en druk op Enter. 

4 Geef een basispunt op. 

5 Geef een eindpunt op. 
 

 
Selecteer de entiteit en geef 
vervolgens het (de) te verplaatsen 
vlak(ken) (A), het basispunt (B) en 
het eindpunt (C) op. 

De resulterende entiteit met het 
gezicht wordt verplaatst naar de 
nieuwe positie. 
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Massieve vlakken roteren 

Een massief vlak roteren 

1 Doe een van de volgende dingen om Gezicht roteren te kiezen (  ): 

• Kies op het lint Draw 3D > Rotate Face (in het bewerken van solids). 

• Kies in het menu Bewerken > Solids bewerken > Gezicht roteren. 

• Klik op de werkbalk Bewerken van solids op het gereedschap Rotate Face. 

2 Selecteer de entiteit met het gezicht dat u wilt roteren. 

3 Selecteer het (de) gezicht(en) dat (die) gedraaid moet(en) worden en druk op Enter. 

4 Geef een basispunt op. 

5 Geef een ander punt op de rotatieas op. 

6 Geef de rotatiehoek op. 
 

 
Selecteer de entiteit en geef vervolgens de 
face(s) op om 
roteren (A), het basispunt (B), een tweede 
punt op de rotatieas (C) en een rotatiehoek. 

 

Massieve vlakken compenseren 

Een massief gezicht 
compenseren 

De resulterende entiteit met het gezicht geroteerd naar positie 
(D). 

 

1 Doe een van de volgende dingen om Offset Face te kiezen (  ): 

• Kies Draw 3D > Offset Face (in bewerken van solids) op het lint. 

• Kies in het menu Bewerken > Solids bewerken > Offset gezicht. 

• Klik op de werkbalk Bewerken van solids op het gereedschap Offset Face. 

2 Selecteer de entiteit met het gezicht dat u wilt verschuiven. 

3 Selecteer het (de) gezicht(en) dat (die) gecompenseerd moet(en) worden en druk op Enter. 

4 Geef een offset-afstand op. 
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Selecteer de entiteit en geef vervolgens de 
face(s) op om 
offset (A) en de afstand tot de offset. 

 

Taps toelopende massieve 
vlakken 

Een massief oppervlak taps 
toelopen 

De resulterende entiteit met de gezichtsverplaatsing naar 
positie 
(B). 

 

1 Doe een van de volgende dingen om Taper Face te kiezen (  ): 

• Kies Draw 3D > Taper Face (in bewerken van solids) op het lint. 

• Kies in het menu Bewerken > Vaste lichamen bewerken > Conische gezichten. 

• Klik op de werkbalk voor het bewerken van solids op het gereedschap Taper Face. 

2 Selecteer de entiteit met het gezicht dat u wilt taps toelopen. 

3 Selecteer het (de) gezicht(en) dat (die) taps toeloopt (toelopen) en druk op Enter. 

4 Geef een basispunt op. 

5 Geef een ander punt langs de as op. 

6 Geef een conische hoek op. 
 

 
Selecteer de entiteit en geef vervolgens de 
face(s) op om 
conus (A), een basispunt, een tweede punt 
langs de conusas en een conische hoek. 

De resulterendeentiteitmetdefacetaperedepositie 
(D). 
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Massieve gezichten verwijderen 

Een effen vlak verwijderen 

1 Doe een van de volgende dingen om Gezicht verwijderen te kiezen (  ): 

• Kies op het lint Draw 3D > Delete Face (in bewerken van solids). 

• Kies in het menu Bewerken > Solids bewerken > Gezicht verwijderen. 

• Klik op de werkbalk Bewerken van solids op het gereedschap Gezicht verwijderen. 

2 Selecteer de entiteit met het gezicht dat u wilt verwijderen. 

3 Selecteer het gezicht/de gezichten dat/die u wilt verwijderen en druk op Enter. 
 

 
Selecteer de entiteit en geef vervolgens de 
face(s) op om 
verwijderen (A). 

 

Massieve vlakken kopiëren 

Een massief vlak kopiëren 

De resulterende entiteit met het gezicht verwijderd. 

 

1 Doe een van de volgende dingen om Kopieer gezicht te kiezen (  ): 

• Kies Draw 3D > Copy Face (in bewerken van solids) op het lint. 

• Kies in het menu Bewerken > Solids bewerken > Kopieer gezicht. 

• Klik op de werkbalk Bewerken van solids op het gereedschap Kopieer gezicht. 

2 Selecteer de entiteit met het gezicht dat u wilt kopiëren. 

3 Selecteer het (de) gezicht(en) dat (die) u wilt kopiëren en druk op Enter. 

4 Geef een basispunt op. 

5 Geef een eindpunt op. 
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Selecteer de entiteit en geef vervolgens de 
face(s) op om 
kopie (A), het basispunt (B) en het eindpunt 
(C). 

 

Massieve vlakken kleuren 

Een gezicht kleuren 

De resulterende entiteit met het gezicht gekopieerd. 

 

1 Doe een van de volgende dingen om Color Face te kiezen (  ): 

• Kies Draw 3D > Color Face (in bewerken van vaste lichamen) op het lint. 

• Kies in het menu Bewerken > Vaste lichamen bewerken > Kleurvlak. 

• Klik op de werkbalk Bewerken van solids op het gereedschap Color Face. 

2 Selecteer de entiteit met het gezicht dat je wilt inkleuren. 

3 Selecteer het (de) gezicht(en) dat (die) gekleurd moet(en) worden en druk op Enter. 

4 Geef een kleur op. 
 

 
Selecteer de entiteit en geef vervolgens de 
face(s) op om 
kleur (A). 

De resulterende entiteit met het gekleurde gezicht. 
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Randen aanpassen 

Naast het wijzigen van vlakken van solids, kun je ook individuele randen wijzigen. 

Je kunt individuele randen kopiëren of de kleur van individuele randen wijzigen. 
 

Een rand kopiëren 

1 Doe een van de volgende dingen om Kopieerrand te kiezen (  ): 

• Kies Draw 3D > Copy Edge (in het bewerken van solids) op het lint. 

• Kies in het menu Bewerken > Solids bewerken > Kopieer rand. 

• Klik op de werkbalk Bewerken van solids op het gereedschap Copy Edge. 

2 Selecteer de entiteit met de rand die u wilt kopiëren. 

3 Selecteer de rand(en) die u wilt kopiëren en druk op Enter. 

4 Geef een basispunt op. 

5 Geef een eindpunt op. 
 

 
Selecteer de entiteit en geef aan om welke 
rand(en) het gaat. 
kopie (A), het basispunt (B) en het eindpunt 
(C). 

Een rand inkleuren 

De resulterende entiteit met de gekopieerde rand. 

 

1 Doe een van de volgende dingen om Color Edge te kiezen (  ): 

• Kies Draw 3D > Color Edge (in bewerken van vaste lichamen) op het lint. 

• Kies in het menu Bewerken > Vaste lichamen bewerken > Kleurrand. 

• Klik op de werkbalk Bewerken van solids op het gereedschap Color Edge. 

2 Selecteer de entiteit met de rand die je wilt inkleuren. 

3 Selecteer de rand(en) die je wilt inkleuren en druk op Enter. 

4 Geef een kleur op. 
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Afdrukbare vaste stoffen 

Je kunt de voorkant van een solid wijzigen door er een andere entiteit op te 

plaatsen. Je kunt bijvoorbeeld een lijn, boog of polylijn op het vlak van een box 

plaatsen. 
 

Een vaste entiteit inprenten 

1 Doe een van de volgende dingen om Imprint te kiezen (  ): 

• Kies Draw 3D > Imprint (in bewerken van solids) op het lint. 

• Kies in het menu Bewerken > Vaste lichamen bewerken > Afdruk. 

• Klik op de werkbalk voor het bewerken van solids op het afdrukgereedschap. 

2 Selecteer de vaste entiteit die je wilt bedrukken. 

3 Selecteer de entiteit die u wilt afdrukken op de vaste stof. 

 
Vaste stoffen scheiden 

Je kunt vaste stoffen die gecombineerd zijn scheiden. Nadat je ze hebt gescheiden, 

worden ze gescheiden in afzonderlijke vaste stoffen. 
 

Vaste stoffen scheiden 

1 Doe een van de volgende dingen om Apart te kiezen (  ): 

• Kies Draw 3D > Separate (in bewerken van vaste lichamen) op het lint. 

• Kies in het menu Bewerken > Solids bewerken > Scheiden. 

• Klik op de werkbalk Bewerken van vaste lichamen op het gereedschap Scheiden. 

2 Selecteer de vaste stof die je wilt scheiden. 

 
Vaste stoffen schillen 

U kunt een schelp of een holle dunne wand maken van uw 3D solid entiteit. 

ALCAD verschuift bestaande vlakken om nieuwe vlakken te creëren. 
 

Een vaste stof omhullen 

1 Doe een van de volgende dingen om Shell te kiezen (  ): 

• Kies Draw 3D > Shell (in bewerken van solids) op het lint. 

• Kies in het menu Bewerken > Solids bewerken > Schelp. 

• Klik op de werkbalk Bewerken van solids op het gereedschap Shell. 

2 Selecteer de entiteit die je wilt omhullen. 

3 Verwijder alle gezichten die je niet wilt opnemen. 

4 Geef een offset-afstand op. 
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Selecteer de entiteit en selecteer 
vervolgens de vlakken om (A) en (B) te 
verwijderen en geef vervolgens een 
offset-afstand op. 

 

Vaste stoffen reinigen 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

De resulterende gepelde entiteit. 

 

Je kunt overbodige randen of hoekpunten van solids verwijderen als ze niet nodig zijn. 
 

Een vaste stof schoonmaken 

1 Doe een van de volgende dingen om Schoon (  ) te kiezen: 

• Kies Draw 3D > Clean (in bewerken van vaste lichamen) op het lint. 

• Kies in het menu Bewerken > Vaste lichamen bewerken > Reinigen. 

• Klik op de werkbalk Bewerken van vaste lichamen op het gereedschap Schoonmaken. 

2 Selecteer de entiteit die u wilt reinigen. 

 
Vaste stoffen controleren 

U kunt controleren of een geselecteerde entiteit een geldige driedimensionale ACIS 

solid is. Als het een geldige 3D solid is, kunt u de entiteit wijzigen met de 

bewerkingsopdrachten voor 3D solid; zo niet, dan kunt u de entiteit niet bewerken 

met deze opdrachten. 
 

Een vaste stof controleren 

1 Doe een van de volgende dingen om te controleren (  ): 

• Kies Draw 3D > Check (in het bewerken van solids) op het lint. 

• Kies in het menu Bewerken > Solids bewerken > Controleren. 

• Klik op de werkbalk Bewerken van vaste lichamen op het gereedschap Controleren. 

2 Selecteer de entiteiten die u wilt controleren. 
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Verbergen, arceren en renderen 
 

Wanneer u driedimensionale entiteiten creëert, geeft het programma zowel 

wireframe- als oppervlaktemodellen weer in wireframeweergave, waardoor het 

moeilijk is om uw driedimensionale modellen te visualiseren. Om het model beter 

te visualiseren, kunt u alle lijnen verwijderen die verborgen zijn achter andere 

entiteiten of oppervlakken gezien vanuit het huidige gezichtspunt. 

Arcering gaat een stap verder door verborgen lijnen te verwijderen en vervolgens 

vlakke kleuren toe te wijzen aan de zichtbare oppervlakken, waardoor ze solide 

lijken. Schaduwafbeeldingen zijn handig als je je model snel wilt visualiseren als een 

solide entiteit, maar ze missen diepte en definitie. 

Renderen geeft een nog realistischer beeld van je model, compleet met lichtbronnen, 

schaduwen, eigenschappen van oppervlaktematerialen en reflecties, waardoor je 

model er fotorealistisch uitziet. Zoals je in de volgende afbeeldingen kunt zien, 

verwijdert het programma bij het renderen van een model verborgen lijnen en geeft 

het vervolgens schaduw aan de oppervlakken alsof ze worden verlicht door 

denkbeeldige lichtbronnen. 
 

Draadmodel. Afbeelding met verborgen lijnen. Gearceerde afbeelding.
 Afgeschilderd beeld. 

 

Inzicht in dynamisch en statisch verbergen, schaduwen en renderen 

ALCAD bevat twee manieren om tekeningen te verbergen, schaduwen en renderen, 

elk met zijn eigen voordelen: 

• Dynamische visuele stijlen - Tekeningen geven in realtime een verborgen lijn, 

schaduw of gerenderde weergave weer terwijl je tekent en bewerkt. Je kunt 

materialen, lichten en een achtergrond aan de tekening toevoegen en hun 

effecten worden ook dynamisch weergegeven. Visuele stijlen zijn gebaseerd op 

de grafische apparaten OpenGL en OpenGL ES. 

• Statische afbeeldingen - Statische afbeeldingen met verborgen lijnen, 

schaduwen en gerenderde afbeeldingen worden gemaakt voor de huidige 

weergave. Hoewel ze niet dynamisch zijn, kun je statische afbeeldingen maken 

met meer opties dan visuele stijlen, zoals zonneschaduwen, reflecties, 

refactoring en de mogelijkheid om materialen te bewerken. Statische 

afbeeldingen zijn gebaseerd op DaVinci-rendering. 

 

Dynamische visuele stijlen gebruiken voor verbergen, 

arceren en renderen Visuele stijlen kunnen de weergave van een tekening in 

real-time wijzigen terwijl u een tekening tekent en bewerkt. Terwijl u werkt, kunt u ook 

materialen toevoegen aan entiteiten, verlichting aan de scène en een achtergrond aan 



de huidige weergave, die allemaal worden weergegeven met visuele stijlen die 

rendering ondersteunen, zoals Realistic en Shaded. 
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Een tekening met een visuele stijl weergeven 
Je kunt kiezen uit verschillende stijlen, afhankelijk van je behoeften. Als je 

bijvoorbeeld net begint met een nieuwe tekening, wil je deze misschien bekijken met 

een wireframe-modus, die lijkt op een model gemaakt van draad en sneller wordt 

weergegeven dan complexere visuele stijlen. Naarmate je tekening vordert, kun je 

overschakelen naar een meer gedetailleerde visuele stijl. 

De volgende visuele stijlen zijn beschikbaar: 

• 2D Wireframe - Tekening wordt weergegeven in twee dimensies met alle lijnen 

getekend aan de rand van entiteiten. 

• Conceptueel - Tekenen in drie dimensies met oppervlakken gearceerd in 

waarneembare kleuren. 

• Verborgen - Tekeningen worden driedimensionaal weergegeven met alle lijnen 

getekend aan de rand van entiteiten behalve die achter oppervlakken. 

• Realistisch - Tekenweergave in drie dimensies met oppervlakken gevuld 

met toegewezen materialen. 

• Gearceerd - Tekeningen worden driedimensionaal weergegeven met gearceerde 

oppervlakken. 

• Gearceerd met randen - Tekeningen worden driedimensionaal weergegeven met 

gearceerde oppervlakken en lijnen aan de rand van oppervlakken. 

• Grijstinten - Tekeningschermen in drie dimensies met oppervlakken in 

monochrome grijstinten. 

• Sketchy - Tekenweergave in twee en drie dimensies met een schetseffect uit de 

vrije hand. 

• Wireframe - Tekening wordt weergegeven in drie dimensies met alle lijnen 

getekend aan de rand van entiteiten. 

• X-ray - Tekenen in drie dimensies met oppervlakken die gedeeltelijk transparant 

zijn. Hoe meer details er op het scherm worden weergegeven, hoe groter de invloed 

op de prestaties. 

De visuele stijl wijzigen 

1 Doe een van de volgende dingen: 

• Kies op het lint Beeld en maak je selectie in Visuele stijlen. 

• Kies in het menu Beeld > Visuele stijlen en maak je selectie. 

• Klik op de werkbalk Beeld op je selectie. 

• Typ vscurrent, druk op Enter en maak je selectie. 

 
Materialen toevoegen die visuele stijlen weergeven 
Materialen die worden weergegeven met visuele stijlen worden beheerd met het 

commando Materialen verkennen. Nadat u materialen hebt geïmporteerd in de 

tekening, kunt u ze toewijzen aan entiteiten en lagen, en hun effecten worden 

weergegeven met de visuele stijl Realistisch. 

Gebruik de visuele stijl Realistisch om materialen weer te geven die zijn toegewezen aan 

entiteiten. 
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Zie "Werken met materialen" op pagina 306 voor meer informatie over het gebruik 

van het materialenoverzicht. 

 

Verlichtingseffecten toevoegen die worden weergegeven met visuele stijlen 

ALCAD past standaardbelichting toe op alle modellen wanneer de tekening wordt 

weergegeven met de visuele stijlen Realistisch, Schaduw, Schaduw met randen en 

Grijstinten. 

Als je een specifieke lichtscène wilt maken, kun je je eigen lichten toevoegen die de 

plaatsing van lichten, lichtkleur en lichtintensiteit specificeren om te bepalen hoe je tekening 

of scène wordt verlicht. Lichten kunnen buiten het gezichtsveld of binnen het 

gezichtsveld worden geplaatst om verschillende delen van de scène te verlichten. 

Er zijn verschillende manieren om aangepaste verlichting aan je tekening toe te voegen: 

• Opdracht Puntlicht Een puntlicht schijnt licht vanaf zijn locatie in alle 

richtingen. Puntlichten zijn entiteiten in een tekening en hun effecten 

verschijnen voor gearceerde of geren- derde visuele stijlen in ALCAD en in 

software van derden zoals Artisan Ren- derer. 

• Spotlicht commando Een spotlicht schijnt licht in de vorm van een kegel vanaf 

zijn locatie in de richting die u opgeeft. Spotlights zijn entiteiten in tekeningen en hun 

effecten verschijnen voor gearceerde of gerenderde visuele stijlen in ALCAD en 

in software van derden zoals Artisan Renderer. 

Een puntlicht maken 

1 Doe een van de volgende dingen om Puntlicht te kiezen (  ): 

• Kies op het lint Beeld > Puntlicht (in Lichten). 

• Kies in het menu Beeld > Lichten > Puntlicht. 

• Typ pointlight en druk op Enter. 

2 Als de standaardverlichting momenteel is ingeschakeld, vraagt ALCAD u om 

deze uit te schakelen zodat u het effect van uw nieuwe verlichting kunt zien. 

Klik op Ja om de standaardverlichting uit te schakelen. 

3 Voer de x-, y- en z-coördinaten in van de plaats waar u het puntlicht wilt 

plaatsen of klik op de locatie in de tekening. 
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Een spot maken 

1 Doe een van de volgende dingen om Spot Light te kiezen (  ): 

• Kies op het lint Beeld > Spotlicht (in Lichten). 

• Kies in het menu Beeld > Lichten > Spotlicht. 

• Typ spotlight en druk op Enter. 

2 Als de standaardverlichting momenteel is ingeschakeld, vraagt ALCAD u om 

deze uit te schakelen zodat u het effect van uw nieuwe verlichting kunt zien. 

Klik op Ja om de standaardverlichting uit te schakelen. 

3 Voer de x-, y- en z-coördinaten in van waar je de spot wilt plaatsen of klik op 

de locatie in de tekening. 

4 Voer vervolgens de x-, y- en z-coördinaten in van de locatie waar je licht wilt 

schijnen of klik op de locatie in de tekening. 
 

Wijzig punt- en spotverlichting. 

U kunt puntlichten en spotlichten verplaatsen en kopiëren in uw tekening, net zoals u 

dat zou doen met elke andere entiteit. Om instellingen te specificeren voor het punt- 

of spotlicht, zoals kleur en demping, klikt u met de rechtermuisknop op het puntlicht, 

kiest u Eigenschappen en maakt u uw selecties in het deelvenster Eigenschappen. En 

wanneer je een spot selecteert, verschijnen er handvatten waarmee je de locatie van 

het licht en het doel, de grootte van de kegel en de grootte van de fall-off kunt 

wijzigen. 
 

 
Een achtergrond toevoegen die wordt weergegeven met visuele stijlen 

Achtergronden worden weergegeven voor de huidige weergave bij gebruik van een 

visuele stijl behalve 2D Wireframe. Je kunt kiezen voor een effen achtergrondkleur, 

kleurverloop of afbeelding. 

Achtergronden kunnen ook worden toegewezen aan named views en worden 

weergegeven met dezelfde visuele stijlen. Zie "De achtergrond voor een named 

view instellen" op pagina 579 in dit hoofdstuk voor meer informatie. 
 

De achtergrond voor de huidige weergave instellen 

1 Doe een van de volgende dingen om Achtergrond te kiezen (  ): 

• Kies op het lint Beeld > Achtergrond (in Views). 

• Kies in het menu Beeld > Achtergrond. 

• Typ achtergrond en druk op Enter. 

2 Kies een van de volgende opties: 

• Stevig 

• Verloop 

• Afbeelding 

3 Maak uw selecties in het dialoogvenster Achtergrond. Klik op [?] voor meer 

informatie over elke optie. 

4 Klik op OK. 
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Statische afbeeldingen maken met verborgen lijnen, schaduw en 
rendering 

 
Verborgen afbeeldingen maken 
Door een afbeelding van verborgen lijnen van uw tekening te maken, verwijdert u 

alle lijnen die verborgen zijn achter andere oppervlakken wanneer u ze vanuit uw 

gezichtspunt bekijkt. Wanneer je verborgen lijnen verwijdert of een model in de 

schaduw zet, behandelt het programma de entiteiten anders, afhankelijk van hoe je 

ze hebt gemaakt. Wireframe-modellen verschijnen altijd transparant, omdat ze geen 

oppervlakken hebben. Surface-modellen verschijnen gevuld, met surfaces toegepast 

op alle zichtbare zijden. 

U kunt de verborgen lijnweergave ook per entiteit regelen door randen van 

geselecteerde 3D-gezichten, netten en polyface-netwerken te tonen en te 

verbergen. 
 

Een verborgen afbeelding maken 

• Typ hide en druk op Enter. 
 

Gebruik een visuele stijl. 

Het kiezen van Beeld > Visuele stijlen > Verborgen is gelijkaardig aan het 

gebruiken van de opdracht Verbergen. Voor meer details, zie "Een tekening 

weergeven met een visuele stijl" op pagina 641. 
 

 

Voordat je een afbeelding met verborgen lijnen maakt. Na het verwijderen van verborgen lijnen. 

Omhideedges van 3D-gezichten, mazen en polyface-mazen 

1 Doe een van de volgende dingen om Randen verbergen te kiezen (  ): 

• Kies op het lint Draw 3D > Hide Edges (in Draw 3D Meshes). 

• Kies in het menu Draw > 3D Meshes > Hide Edges. 

• Typ hideedges en druk op Enter. 

2 Selecteer de entiteiten met randen die u wilt verbergen en druk op Enter als u klaar bent. 

 

Individuele randen kunnen verborgen worden voor 3D-gezichten. 

De opdracht Hide Edges verbergt alle randen van geselecteerde entiteiten, maar als 

je met 3D-gezichten werkt, kun je ook de opdracht Edge gebruiken om individuele 

randen te verbergen. 
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Randen weergeven van 3D-gezichten, mazen en polyface-mazen 

1 Doe een van de volgende dingen om Randen weergeven te kiezen (  ): 

• Kies op het lint Draw 3D > Show Edges (in Draw 3D Meshes). 

• Kies in het menu Draw > 3D Meshes > Show Edges. 

• Typ showedges en druk op Enter. 

2 Selecteer de entiteiten met randen die u wilt weergeven en druk op Enter als u klaar bent. 

 

Individuele randen kunnen worden weergegeven voor 3D-gezichten. 

De opdracht Show Edges toont alle randen van geselecteerde entiteiten, maar als je 

met 3D-gezichten werkt, kun je ook de opdracht Edge gebruiken om individuele 

randen te tonen. 
 

 
Schaduwafbeeldingen maken 
Door een gearceerde afbeelding van je tekening te maken, verwijder je verborgen 

lijnen en breng je schaduw aan op de zichtbare oppervlakken op basis van hun 

entiteitkleur. Omdat ze bedoeld zijn voor een snelle visualisatie, hebben gearceerde 

afbeeldingen geen lichtbron en gebruiken ze continue kleuren over oppervlakken, 

waardoor ze er plat en onrealistisch uitzien. 
 

Een gearceerde afbeelding maken 

• Typ schaduw en druk op Enter. 

Om het uiterlijk van de schaduwafbeelding te regelen, kiest u Extra > 

Tekeninstellingen, klikt u vervolgens op het tabblad 3D-instellingen en selecteert u 

de gewenste opties. U kunt de oppervlakken en randen van het model op vier 

manieren arceren: 

• Gezichten gearceerd; randen niet gemarkeerd. 

• Gezichten gearceerd; randen gemarkeerd in de achtergrondkleur. 

• Gezichten gevuld in de achtergrondkleur; randen getekend met de entiteitkleur 

(vergelijkbaar met een verborgen lijnweergave). 

• Gezichten gevuld met de kleur van de entiteit; randen gemarkeerd in de achtergrondkleur. 

 

Gebruik een visuele stijl. 

Het kiezen van een gearceerde visuele stijl (Beeld > Visuele stijlen) is gelijkaardig 

aan het gebruiken van de opdracht Schaduw. Voor meer details, zie "Een tekening 

weergeven met een visuele stijl" op pagina 641. 
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Fotorealistische gerenderde afbeeldingen maken 
Door een gerenderde afbeelding van je tekening te maken, verwijder je verborgen 

lijnen en breng je schaduw aan op het oppervlak alsof het door meerdere 

lichtbronnen wordt verlicht. 

Volledige rendering creëert een fotorealistische afbeelding van je model, compleet 

met lichtbronnen, schaduwen, eigenschappen van oppervlaktematerialen en reflecties. 

Je kunt je afbeelding verlichten met spots, verre verlichting om zonneschijn te 

simuleren en omgevingslicht. Als je ervoor kiest om de lichtbronnen niet aan te 

passen, genereert het programma standaard lichtbronnen voor je. 

Stralen van deze denkbeeldige lichtbronnen worden getraceerd terwijl ze 

weerkaatsen en breken door de oppervlakken van het model, een proces dat ray 

tracing wordt genoemd. Ray tracing bepaalt waar schaduwen vallen en hoe 

reflecties op glanzende materialen zoals metaal en glas verschijnen. Je kunt de 

reflecterende eigenschappen van de materialen van je model aanpassen om te 

bepalen hoe de lichtstralen op de oppervlakken reflecteren. 

Volledige rendering creëert automatisch een basis waarop je model wordt 

weergegeven, als je er nog geen hebt, zodat het niet in de ruimte lijkt te hangen. Er 

wordt ook automatisch een achtergrond aan de afbeelding toegevoegd. Een 

achtergrond zoals een bewolkte lucht of een geïmporteerde rasterafbeelding zoals 

een stenen muur kan ook achter de afbeelding worden toegevoegd, waardoor deze 

nog realistischer wordt. 
 

Een snel gerenderde afbeelding maken 

Doe een van de volgende dingen om Render te kiezen (  ): 

• Kies op het lint Beeld > Renderinstellingen (in Rendering). 

• Kies in het menu Beeld > Renderen > Renderen. 

• Klik op de werkbalk Renderen op het gereedschap Renderen. 

• Typ render en druk op Enter. 

Een volledig gerenderde afbeelding maken 

Doe een van de volgende dingen om Full Render te kiezen (  ): 

• Kies op het lint Beeld > Renderinstellingen (in Rendering). 

• Kies in het menu Beeld > Rendering > Volledige rendering. 

• Klik op de werkbalk Rendering op het gereedschap Full Render. 

• Typ fullrender en druk op Enter. 
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Volledig gerenderde afbeelding. 
 

Gebruik een visuele stijl. 

Het kiezen van de visuele stijl Realistisch (Beeld > Visuele stijlen) is vergelijkbaar 

met het gebruik van de ren- deropdrachten. Voor meer details, zie "Een tekening 

weergeven met een visuele stijl" op pagina 641. 
 

 
Aangepaste gerenderde afbeeldingen maken 

Voordat je de opdracht Full Render gebruikt om een gerenderde afbeelding van een 

tekening te maken, kun je materialen, een achtergrond en belichting (inclusief 

schaduwen) toepassen om je tekening aan te passen: 

• Materialen Specificeer materialen voor verschillende oppervlakken en definieer 

hoe de materialen op die oppervlakken passen. Voorgedefinieerde materialen 

zijn beschikbaar in de materialenbibliotheek, die verder kan worden aangepast 

met de ingebouwde editor. Je kan kiezen om procedurele of bitmap materialen 

te gebruiken. 

• Achtergronden Specificeer de achtergrond of achtergrond voor een gerenderde 

afbeelding. Er zijn verschillende voorgedefinieerde achtergronden beschikbaar. 

Standaard wordt er geen achtergrond gebruikt en wordt deze zwart weergegeven. 

De achtergrond is een oneindig, vlak oppervlak en reflecteert op alle 

reflecterende oppervlakken in je model. De achtergrond wordt echter niet beïnvloed 

door belichting, dus er zijn geen schaduwen of highlights te zien op de 

achtergrond. 
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• Verlichting Specificeer de plaatsing van lichten, lichtkleur en lichtintensiteit om 

te bepalen hoe je tekening of scène wordt verlicht, inclusief schaduwen en 

reflecties in de scène. Lichten kunnen buiten het gezichtsveld of binnen het 

gezichtsveld worden geplaatst om verschillende delen van de scène te verlichten. 

Er zijn verschillende voorgedefinieerde verlichtingsinstellingen beschikbaar, 

waaronder sfeerverlichting, diffuse verlichting, speculaire reflecties, speculaire 

hoge lichten en transparantie. 
 

Materialen, achtergronden en belichting toepassen 

1 Doe een van de volgende dingen om Materialen (  ), Achtergronden (

 ) of Verlichting (  ) te kiezen: 

• Kies op het lint Beeld > Materialen, Achtergronden of Verlichting (in 

Rendering). 

• Kies in het menu Beeld > Rendering en vervolgens Materiaal, 

Achtergronden of Verlichting. 

• Klik op de werkbalk Rendering op het gereedschap Materialen, Achtergronden of 

Verlichting. 

• Typ materialen, achtergronden of belichting en druk op Enter. 

2 Maak je selecties. 
 

Je kunt extra renderopties opgeven. 

Kies Beeld > Rendering > Renderinstellingen. Klik voor meer informatie over het 

maken van aangepaste renderafbeeldingen op Help in een van de Render-

dialoogvensters. 
 

 
Een gerenderde afbeelding opslaan 

Je kunt een gerenderde afbeelding opslaan in een ander formaat - een bitmap (.bmp), 

JPEG (.jpg), TIFF (.tif), TrueVision TGA (.tga) of Portable Network Graphic (.png). 

Als je de gerenderde afbeelding wilt afdrukken, kun je de opgeslagen afbeelding 

afdrukken vanuit een ander grafisch programma. 

Een gerenderde afbeelding van je tekening opslaan 

1 Maak een gerenderde afbeelding van de tekening. 

2 Doe een van de volgende dingen om Renderinstellingen te kiezen (  ): 

• Kies op het lint Beeld > Renderinstellingen (in Rendering). 

• Kies in het menu Beeld > Rendering > Renderinstellingen. 

• Klik op de Renderwerkbalk op het gereedschap Renderinstellingen. 

• Typ setrender en druk op Enter. 

3 Klik op het tabblad Rendering op Laatste afbeelding opslaan. 

4 Voer een bestandsnaam en pad in. 

5 Kies bij Opslaan als type het bestandsformaat. 

6 Klik op Opslaan. 
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Renderen in Artisan Renderer 

Net als met de opdracht Full Render in ALCAD, kunt u met Artisan Renderer een 

fotorealistische afbeelding van uw model maken. Veel gebruikers gebruiken Artisan 

Renderer echter liever om het ontwerpproces te versnellen met toegang tot een groot 

aantal vooraf ingestelde materialen en belichtingsinstellingen, samen met de 

mogelijkheid om zelf realistische materialen te maken. 

Kies Help > Help in Artisan Renderer voor meer informatie over Artisan Renderer. 
 

Een gerenderde afbeelding maken in Artisan Renderer 

1 Sla de tekening op. 

2 Doe een van de volgende dingen om Artisan Render te kiezen (  ): 

• Kies op het lint Beeld > Artisan (in Rendering). 

• Kies in het menu Beeld > Rendering > Artisan. 

• Klik op de Artisan Rendering werkbalk op het Artisan gereedschap. 

• Typ artisan en druk op Enter. 

3 Als het dialoogvenster Artisan-instellingen verschijnt, kies dan uit de volgende opties: 

• Eenheden Selecteer de eenheden. 

• Taal Selecteer de taal. Kies Systeemtaal gebruiken om de taal van het 

besturingssysteem te gebruiken. 

• Facetresolutie Stel de resolutie in van gearceerde driedimensionale 

entiteiten en vlakken bij het exporteren naar Artisan Renderer. 

• Hoek van afvlakking Stel de hoek van afvlakking in die wordt toegepast 

op rilranden bij het exporteren naar Artisan Renderer. 

• Toon bij opstarten Kies ervoor om het Artisan instellingenvenster weer te 

geven elke keer dat u het Artisan of Artisan Sync commando in ALCAD 

gebruikt. 

4 Klik op OK. 

Artisan Renderer opent en toont je model zodat je materialen en andere effecten 

kunt toevoegen. Kies Help > Help in Artisan Renderer voor meer informatie over 

het gebruik van Artisan Renderer. 
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Uw nieuwste model synchroniseren met Artisan Renderer 

1 Sla de tekening op. 

2 Doe een van de volgende dingen om Artisan Sync te kiezen (  ): 

• Kies op het lint Beeld > Artisan Sync (in Rendering). 

• Kies in het menu Beeld > Rendering > Artisan Sync. 

• Klik op de Artisan Rendering werkbalk op het gereedschap Artisan Sync. 

• Typ artisan-sync en druk op Enter. 

Artisan Renderer wordt bijgewerkt met het nieuwste model van ALCAD, wat 

handig is als u tegelijkertijd in ALCAD en Artisan Renderer werkt en het model 

in ALCAD verandert. 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
ALCAD biedt een grote flexibiliteit in de mogelijkheid om gebruikt te worden met 

andere programma's. U kunt een ALCAD tekening opnemen in een Microsoft® Word 

document of een Microsoft® Excel spreadsheet met een stuklijst invoegen in een 

ALCAD tekening. Om ALCAD tekeningen in andere programma's en documenten 

van andere programma's in ALCAD tekeningen op te nemen, koppelt u ze of sluit u 

ze in. U kunt Intelli- CAD tekeningen ook opslaan in andere bestandsformaten die 

direct gebruikt kunnen worden met andere programma's of ALCAD tekeningen via 

e-mail naar collega's sturen. 

In dit gedeelte wordt uitgelegd hoe: 

• Snapshots opslaan en bekijken. 

• Gebruik objectkoppeling en -inbedding. 

• ALCAD tekeningen exporteren naar andere bestandsformaten. 

• Een of meer tekeningen converteren naar andere bestandsindelingen. 

• ALCAD-gegevens op andere computers gebruiken. 

• ALCAD gebruiken met het internet. 
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Momentopnamen opslaan en bekijken 
 

Je kunt snapshots van een tekening opslaan om later te bekijken. Een 

momentopname bewaart de huidige tekening in het formaat *.emf, *.wmf of *.sld 

precies zoals ze op het scherm verschijnt. Een snapshot is geen tekenbestand. U kunt 

het snapshot niet bewerken of afdrukken; u kunt het alleen bekijken. 

Je kunt snapshots op de volgende manieren gebruiken: 

• Maak presentaties door snapshots van je tekeningen te laten zien. 

• Verwijs naar een momentopname van een tekening terwijl je aan een andere tekening werkt. 

• Presenteer een aantal snapshots als een diavoorstelling met behulp van scripts. 

Wanneer u een momentopname bekijkt, vervangt deze tijdelijk de huidige tekening. 

Wanneer u de weergave van de huidige tekening vernieuwt (door te hertekenen, 

pannen, zoomen, minimaliseren, maximaliseren of tegelen), verdwijnt de momentopname en 

keert u terug naar de huidige tekening. 

 

Momentopnamen maken 

U maakt een momentopname door de huidige weergave op te slaan als een 

momentopname. Een momentopname bevat geen entiteiten op lagen die momenteel 

niet zichtbaar zijn. De inhoud van de momentopname hangt ook af van de huidige 

tekenruimte. In modelruimte toont de momentopname alleen de huidige viewport. In 

de ruimte papier bevat de momentopname alle zichtbare viewports. 
 

Een momentopname maken 

1 Geef de tekening precies zo weer als je ze wilt vastleggen als momentopname. 

2 Doe een van de volgende dingen om Make Snapshot te kiezen (  ): 

• Kies op het lint Extra > Maak momentopname (in Beheer). 

• Kies in het menu Extra > Maak momentopname. 

• Klik op de werkbalk Gereedschappen op het gereedschap Momentopname maken. 

• Typ msnapshot en druk op Enter. 

3 Geef in het dialoogvenster Snapshot maken de naam op van het snapshotbestand 

dat u wilt maken. 

4 Kies *.emf, *.wmf of *.sld uit de lijst Files Of Types. 

5 Klik op Opslaan. 
 

De huidige tekening blijft op het scherm en de momentopname wordt opgeslagen in 

de map die je opgeeft. 
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Momentopnamen bekijken 

U kunt eerder opgeslagen snapshots bekijken en u kunt ook snapshots bekijken die 

met AutoCAD zijn gemaakt. 
 

Een momentopname bekijken 

1 Doe een van de volgende dingen: 

• Kies op het lint Extra > Snapshot bekijken (in Beheer). 

• Kies Extra > Snapshot bekijken. 

• Klik op de werkbalk Gereedschappen op het gereedschap Snapshot bekijken (  ). 

• Typ vsnapshot en druk op Enter. 

2 Geef in het dialoogvenster Snapshot bekijken de naam op van het 

snapshotbestand dat u wilt bekijken. 

3 Klik op Openen. 

ALCAD geeft de momentopname weer in het huidige tekenvenster. 

 

 
 

Gegevens van andere programma's gebruiken in ALCAD-tekeningen 
 

U kunt gegevens van andere programma's opnemen in ALCAD tekeningen door 

gebruik te maken van embedden of linken. De methode die u kiest hangt af van het 

type object of bestand dat u wilt opnemen in uw ALCAD tekening en wat u ermee 

wilt doen als het er eenmaal is. 

 

Objecten insluiten in tekeningen 

Embed een object in uw ALCAD tekening als u alle data waarmee u werkt in één 

bestand wilt houden of als u het bestand wilt overzetten naar andere computers. U 

kunt gegevens insluiten vanuit programma's die het koppelen en insluiten van 

objecten ondersteunen. 

Als u bijvoorbeeld gegevens over de computerapparatuur van een afdeling wilt 

distribueren samen met een ALCAD-tekening van de plattegrond van de afdeling, 

kunt u een Microsoft® Excel-spreadsheet insluiten in de plattegrond. 

Wanneer u gegevens van een ander programma insluit, wordt ALCAD de container 

voor die gegevens. Het object dat ingesloten is in de ALCAD tekening wordt 

onderdeel van het ALCAD bestand. Wanneer u de data bewerkt, opent u het 

programma vanuit de ALCAD tekening. 

Alle wijzigingen die u aanbrengt in de embedded data bestaan alleen in de ALCAD 

tekening, dus het is niet nodig om die data in een apart bestand te bewaren. Als de 

data wel in een apart bestand staat, verandert het originele bestand niet als u het 

embedded object in ALCAD wijzigt. Ook hebben wijzigingen in het originele 

bestand geen invloed op het embedded object in de ALCAD tekening. 
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Een object van een ander programma insluiten in een ALCAD-tekening 

1 Open het bestand dat de gewenste gegevens bevat. 

2 Selecteer in het bestand de gegevens die u wilt insluiten in de ALCAD-tekening. 

3 Kies de opdracht van dat programma om gegevens op het 

Klembord te plaatsen. Meestal kies je Bewerken > Kopiëren. 

4 Geef in het ALCAD-venster de tekening weer waarin u het object wilt 

insluiten. 

5 Doe een van de volgende dingen om Plakken te kiezen (  ): 

• Kies op het lint Home > Plakken (in Klembord) of kies Bewerken > Plakken 

(in Wijzigen). 

• Kies in het menu Bewerken > Plakken. 

• Klik op de Standaardwerkbalk op het gereedschap Plakken. 

• Typ paste en druk op Enter. 

De gegevens op het Klembord worden in de tekening geplakt als een ingesloten 

object. Het object verschijnt in het midden van de weergave, maar je kunt het 

selecteren en verplaatsen door de cursor te verplaatsen. 
 

Om een object uit een bestaand bestand in ALCAD in te sluiten 

1 Doe een van de volgende dingen: 

• Kies op het lint Invoegen > Object (in Gegevens). 

• Kies in het menu Invoegen > Object. 

• Typ insertobj en druk op Enter. 

2 Klik in het dialoogvenster Object invoegen op Van bestand maken. 

3 Geef het bestand op door een van de volgende dingen te doen: 

• Typ een pad en bestandsnaam in het vak Bestand. 

• Klik op Bladeren om een bestand te selecteren. 

4 Selecteer Weergeven als pictogram als je wilt dat het pictogram van dat 

programma in de tekening verschijnt in plaats van de gegevens. 

5 Klik op OK. 

De eerste pagina van het bestand verschijnt in de ALCAD tekening, tenzij u 

ervoor gekozen heeft om het als pictogram weer te geven. U kunt het object 

selecteren en slepen om de positie te wijzigen. 
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Om een nieuw ingesloten object te maken vanuit ALCAD 

1 Doe een van de volgende dingen: 

• Kies op het lint Invoegen > Object (in Gegevens). 

• Kies in het menu Invoegen > Object. 

• Typ insertobj en druk op Enter. 

2 Klik in het dialoogvenster Object invoegen op Nieuw maken. 

3 Selecteer in de lijst Objecttype het type object dat je wilt maken en klik op OK. 

Het programma voor het maken van dat object opent binnen ALCAD. Als 

het programma compatibel is met ActiveX, dan opent het op zijn plaats 

(binnen het andere programma) in de ALCAD tekening; anders opent het 

programma in zijn volledige venster. 

4 Maak het object in het andere programma. 

5 Als het programma wordt uitgevoerd binnen het andere document (op zijn 

plaats), klik dan ergens buiten het ingesloten object om het programma te 

sluiten. 

Als het programma in het volledige venster wordt uitgevoerd, kies dan Bestand > Afsluiten. 

 
Objecten koppelen aan tekeningen 

Als een ander programma ActiveX ondersteunt, kunt u de gegevens daarvan 

koppelen aan ALCAD tekeningen. Gebruik linken wanneer u dezelfde gegevens in 

veel bestanden wilt opnemen. Wanneer u de gegevens bijwerkt, worden de 

wijzigingen doorgevoerd in alle koppelingen naar andere bestanden. 

Als u bijvoorbeeld uw bedrijfslogo heeft gemaakt in een ActiveX-compatibel 

tekenprogramma en u wilt het opnemen in het titelblok van elke tekening die u 

maakt met ALCAD, dan kunt u het koppelen aan elke ALCAD tekening. Wanneer 

u het originele logo in het tekenprogramma wijzigt, wordt de ALCAD tekening 

automatisch bijgewerkt. 

Wanneer u data linkt vanuit een ander programma, slaat de ALCAD tekening 

alleen een verwijzing op naar de locatie van het bestand waarin u de data heeft 

aangemaakt. U linkt data vanuit een opgeslagen bestand, zodat ALCAD de data 

kan vinden en weergeven. 

Omdat linken alleen een verwijzing naar een bestand toevoegt, neemt de 

bestandsgrootte van de ALCAD tekening niet significant toe. Links vereisen echter 

wel enig onderhoud. Als u een van de gekoppelde bestanden verplaatst, moet u de 

koppelingen bijwerken. Als u gelinkte gegevens wilt transporteren, moet u 

bovendien alle gelinkte bestanden opnemen. 

U kunt een gelinkt object automatisch bijwerken elke keer dat u de tekening opent, 

of u kunt dit alleen doen wanneer u dit opgeeft. Telkens wanneer een link wordt 

bijgewerkt, verschijnen de wijzigingen aan het object in het originele bestand ook in 

de ALCAD tekening, en de wijzigingen verschijnen ook in het originele bestand als 

ze zijn gemaakt via ALCAD. 
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Een bestand koppelen aan een ALCAD-tekening 

1 Sla het oorspronkelijke bestand op. 

Omdat een koppeling bestaat uit een verwijzing naar het originele bestand, moet 

je het bestand opslaan voordat je ernaar kunt linken. 

2 Selecteer in het originele bestand de gegevens die u in de ALCAD tekening wilt hebben. 

3 Kies de opdracht van dat programma om gegevens op het 

Klembord te plaatsen. Meestal kies je Bewerken > Kopiëren. 

4 Geef de ALCAD-tekening weer waaraan u het bestand wilt koppelen. 

5 Kies in ALCAD Bewerken > Plakken speciaal. 

6 Selecteer Koppeling plakken in het dialoogvenster Plakken speciaal. 

7 Klik op OK. 
 

Om een gekoppeld object te maken vanuit ALCAD 

1 Geef de ALCAD-tekening weer waarin u het gekoppelde object wilt weergeven. 

2 Doe een van de volgende dingen: 

• Kies op het lint Invoegen > Object (in Gegevens). 

• Kies in het menu Invoegen > Object 

• Typ insertobj en druk op Enter. 

3 Klik in het dialoogvenster Object invoegen op Van bestand maken. 

4 Geef het bestand op door een van de volgende dingen te doen: 

• Typ een pad en bestandsnaam in het vak Bestand. 

• Klik op Bladeren om het bestand te selecteren in een dialoogvenster. 

5 Schakel het selectievakje Koppeling in. 

6 Selecteer Weergeven als pictogram als je wilt dat het pictogram van dat 

programma in de tekening verschijnt in plaats van de gegevens. 

7 Klik op OK. 

De eerste pagina verschijnt in de ALCAD tekening, tenzij u ervoor gekozen 

heeft om het als pictogram weer te geven. Om het object te verplaatsen, selecteert 

en versleept u het. 

 

Een ingesloten of gelinkt object wijzigen vanuit ALCAD U kunt 

een ingesloten of gelinkt object in het oorspronkelijke programma wijzigen vanuit 

ALCAD. Als u een embedded object wijzigt, verandert u het object alleen in 

ALCAD, niet in het originele bestand (als u het object uit een bestaand bestand 

heeft geplakt). Wanneer u echter een gelinkt bestand wijzigt, opent en wijzigt u het 

originele bestand. 
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De meeste programma's hebben een submenu met acties die je kunt uitvoeren op een 

ingesloten of gekoppeld ActiveX-object. Meestal zijn de opdrachten voor het 

bewerken van ActiveX-objecten Bewerken en Openen. Als het object ingesloten is 

en het programma in-place editing ondersteunt, opent de opdracht Bewerken het 

object op zijn plaats. De opdracht Openen opent het object in het volledige 

programmavenster. In ALCAD staat deze opdracht onderaan het menu Bewerken. 
 

Een ingesloten of gekoppeld object bewerken 

• Dubbelklik in de ALCAD-tekening op het object. 

Als het object ingesloten is en het programma waarin je het object hebt gemaakt 

ondersteuning biedt voor bewerken op de plaats, dan wordt het object op de plaats 

geopend. 

Als het object gelinkt is, of als het programma geen in-place editing ondersteunt, 

opent het andere programma in zijn volledige venster en wordt het object 

weergegeven. 

 

Bestanden importeren die zijn gemaakt in andere indelingen 

U kunt bestanden met de volgende indelingen importeren: 

• Autodesk  formaat - Autodesk Drawing Exchange Format is een 

ASCII beschrijving van een tekenbestand met een .dxf bestandsextensie. 

• Autodesk  formaat - Autodesk Drawing Exchange Format is een 

binaire beschrijving van een tekenbestand met een .dxb bestandsextensie. 

• Autodesk  formaat - Autodesk Design Web  (gebruikt met 

.dwf bestanden) wordt gebruikt om een tekening te distribueren zodat anderen 

deze in een webbrowser kunnen bekijken, beoordelen en bewerken. De DWF-

indeling gebruikt de bestandsextensie .dwf. 

• DWT-formaat - Tekensjablonen bevatten vooraf gedefinieerde instellingen die je 

kunt hergebruiken wanneer je nieuwe tekeningen maakt. Tekensjablonen 

gebruiken de bestandsextensie .dwt. 

• DGN-indeling - Tekenbestanden die worden gebruikt met 
 Microstation . De DGN-voor- mat gebruikt de bestandsextensie .dgn. 

• Spatial Technologies ACIS-formaat - Driedimensionale ACIS-solids opgeslagen als een 

.sat bestand. 

• DAE-formaat - Collada-bestanden zijn een interactief driedimensionaal grafisch 

bestand dat wordt gebruikt door 3D-grafische toepassingen (driedimensionale 

entiteiten worden geëxporteerd, inclusief ACIS-entiteiten). Collada-bestanden 

gebruiken de bestandsextensie .dae. 

• IGES-formaat - Modelgegevens in het IGES-formaat (Initial Graphics Exchange 

Specification) als een .iges- of .igs-bestand. 

• STEP-formaat - Modelgegevens in het STEP-formaat (Standard for the 

Exchange of Product) als een .step-, .ste- of .stp-bestand. 

• OBJ-indeling - Modelgegevens in OBJ-indeling (Wavefront Technologies object) als een 

.obj-bestand. 

• STL-indeling - Modelgegevens in een STL-indeling (Stereolithografie) als 

een .stl-bestand, wat gebruikelijk is bij het werken met 3D-printers. 
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• IFC-formaat - Tekenbestanden in het IFC-formaat (Industry Foundation Classes) 

die worden gebruikt voor bouw- en constructiegegevens. 

• Autodesk RVT- en RFA-formaat - Tekenbestanden in de RVT- en RFA-

formaten die worden gebruikt voor bouw- en constructiegegevens. 

 
Een DXF-, DWF-, DWT-, DGN- of DAE-bestand importeren 
Het importeren van .dxf-bestanden, tweedimensionale .dwf-bestanden, .dwt-, .dae- 

en .dgn-bestanden is vergelijkbaar met het openen van een standaard tekenbestand. 
 

Om een DXF-, DWF-, DWT-, DGN- of DAE-bestand te importeren 

1 Doe een van de volgende dingen om Importeren te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Importeren of kies 

Invoegen > Importeren. 

• Kies in het menu Bestand > Importeren. 

• Klik op de Standaardwerkbalk op het gereedschap Openen. 

• Typ import en druk op Enter. 

2 Kies de map die de tekening bevat. 

3 Kies in Files of Type het type tekening dat je wilt importeren. 

4 Kies het bestand dat je wilt openen. 

5 Klik op Openen. 

 
Een DXB-bestand importeren 

Een DXB-bestand is een tekenbestand dat wordt gebruikt voor bouw- en constructiegegevens. 
 

Een DXB-bestand importeren 

1 Doe een van de volgende dingen: 

• Typ dxbin en druk op Enter. 

2 Kies het bestand dat je wilt openen. 

3 Klik op Openen. 
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Een IFC-, RVT- of RFA-formaatbestand importeren 
Een IFC-, RVT- of RFA-bestand bevat meestal een 3D-model van een gebouw dat 

kan worden gebruikt voor visualisatie, ontwerp, analyse en om bouwdocumenten te 

genereren. 

Het importeren van een .ifc-, .rvt- of .rfa-bestand creëert afzonderlijke entiteiten voor 

elk item in het bestand en converteert deze waar mogelijk naar AEC-entiteiten. 
 

Om een IFC-, RVT- of .RFA-bestand te importeren 

1 Doe een van de volgende dingen om BIM IN te kiezen: 

• Op het lint Toepassingen kiest u Import > BIM In (  ). 

• Typ bimimport en druk op Enter. 

2 Kies het bestand dat je wilt openen. 

3 Klik op Openen. 

 
Een ACIS-bestand importeren 
Een ACIS-bestand bevat driedimensionale vaste lichamen, gebieden of lichamen 

die zijn opgeslagen als een ASCII .sat-bestand. 

 

Een ACIS-bestand importeren 

1 Doe een van de volgende dingen: 

• Op het lint Toepassingen kies je Importeren > ACIS In. 

• Kies in het menu Bestand > ACIS In of kies Invoegen > ACIS Bestand. 

• Typ acisin en druk op Enter. 

2 Kies de map met het .sat-bestand. 

3 Kies het .sat-bestand dat je wilt openen. 

4 Klik op Openen. 
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Een IGES-bestand importeren 
Het IGES-formaat (Initial Graphics Exchange Specification) is een 

uitwisselingsformaat dat meestal 3D-oppervlakken bevat die zijn opgeslagen in een 

.iges- of .igs-bestand. IGES-gegevens worden geïmporteerd als driedimensionale 

vaste lichamen. 

 

Een IGES-bestand importeren 

1 Doe een van de volgende dingen om IGES In (  ) te kiezen: 

• Kies op het lint de knop Toepassing en vervolgens Import > IGES In. 

• Kies in het menu Bestand > Importeren. 

• Typ igesimport en druk op Enter. 

2 Kies het .iges- of .igs-bestand dat je wilt importeren. 

3 Klik op Openen. 

De verwerking begint. Wanneer het geselecteerde bestand klaar is om te worden 

geïmporteerd, verschijnt er een ballonbericht op de statusbalk. 

4 Klik op de bestandsnaam in het ballonbericht om het importeren te voltooien. 

5 Zoom in op extents om de geïmporteerde entiteiten te zien. 

 
Een STEP-bestand importeren 
STEP (Standard for the Exchange of Product) is een ISO standaard 

uitwisselingsformaat dat typisch 3D objecten bevat die opgeslagen zijn in een .step, 

.ste of .stp bestand. STEP-gegevens worden geïmporteerd als driedimensionale 

vaste lichamen. 

 

Een STEP-bestand importeren 

1 Doe een van de volgende dingen om STEP In (  ) te kiezen: 

• Kies op het lint de knop Toepassing en kies vervolgens Importeren > STAP In. 

• Kies in het menu Bestand > Importeren. 

• Typ stepimport en druk op Enter. 

2 Kies het .step-, .ste- of .stp-bestand dat je wilt importeren. 

3 Klik op Openen. 

De verwerking begint. Wanneer het geselecteerde bestand klaar is om te worden 

geïmporteerd, verschijnt er een ballonbericht op de statusbalk. 

4 Klik op de bestandsnaam in het ballonbericht om het importeren te voltooien. 

5 Zoom in op extents om de geïmporteerde entiteiten te zien. 



W E R K I N G M E T A N D E R E P R O G R A M M A'S E N C O M P U T E R S 661 

 
 

Een OBJ-bestand importeren 
OBJ (Wavefront Technologies object) is een formaat dat meestal 3D-objecten bevat, 

inclusief kleur en textuur, opgeslagen in een .obj-bestand. OBJ-modelgegevens 

worden geïmporteerd als mesh-entiteiten. 

 

Een OBJ-bestand importeren 

1 Doe een van de volgende dingen om OBJ In (  ) te kiezen: 

• Kies op het lint de knop Toepassing en kies vervolgens Importeren > OBJ In. 

• Kies in het menu Bestand > Importeren. 

• Typ objin en druk op Enter. 

2 Kies het .obj-bestand dat je wilt importeren. 

3 Klik op Openen. 

De verwerking 

begint. 

4 Zoom in op extents om de geïmporteerde entiteiten te zien. 

 
Een STL-bestand importeren 
Het STL-formaat (Stereolithografie) bevat meestal 3D vaste lichamen en netten 

voor het werken met 3D-printers. STL-bestanden worden opgeslagen als .stl-

bestanden. 

 

Een STL-bestand importeren 

1 Doe een van de volgende dingen om STL In (  ) te kiezen: 

• Kies op het lint de knop Applicatie en vervolgens Import > STL In. 

• Kies in het menu Bestand > Importeren. 

• Typ stlin en druk op Enter. 

2 Kies het .stl-bestand dat je wilt importeren. 

3 Klik op Openen. 

De verwerking 

begint. 

4 Zoom in op extents om de geïmporteerde entiteiten te zien. 
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ALCAD-gegevens gebruiken in andere programma's 
 

U kunt een van de volgende methoden gebruiken om ALCAD data op te nemen 

in een document dat in een ander programma is gemaakt: 

• inbedden 

• Koppeling 

• Slepen 

• Exporteren 

• E-mail naar 

De methode die u kiest hangt af van de mogelijkheden van het andere programma en 

hoe u met de ALCAD data wilt werken nadat u het in het andere document hebt 

geplaatst. 

 

Elke methode behalve exporteren maakt gebruik van ActiveX om data uit 

verschillende programma's te integreren. Met ActiveX kunt u ALCAD tekeningen 

openen vanuit een ander programma om de ALCAD tekeningen aan te passen. 
 

 
Tekeningen insluiten 

Wanneer u een ALCAD tekening insluit, wordt deze onderdeel van het 

documentbestand van het andere programma. Wanneer u de tekening bewerkt, 

bewerkt u alleen de versie die is ingesloten in het andere document. 

Embedden is handig als u geen link naar de ALCAD-tekening wilt behouden voor de 

gegevens die u opneemt in het andere document. Bewerkingen aan de nieuwe 

tekening hebben geen invloed op de originele tekening. Om het bestand over te 

zetten naar andere computers, kunt u alle gegevens in één bestand overzetten, maar 

ingesloten objecten vergroten de bestandsgrootte. 

Vanuit een document in een programma dat ActiveX ondersteunt, zoals Microsoft® 

Word, kunt u een nieuwe ingesloten ALCAD-tekening maken of een bestaande 

ALCAD-tekening insluiten. 
 

EenALCAD-tekeningaanmakenineenanderedocument 

1 Kies in het document Invoegen > Object (of de gelijkwaardige opdracht 

voor dat programma). 

2 Klik in het dialoogvenster op de opties voor het maken van een nieuw bestand. 

3 Kies onder Object Type de optie ALCAD Drawing en klik vervolgens op OK. 

4 Maak de ALCAD-tekening. 

5 Als ALCAD in zijn eigen venster draait, kies dan Bestand > Afsluiten. 

Als ALCAD binnen het andere document draait (op zijn plaats), klik dan ergens in 

het document buiten de ALCAD tekening om ALCAD te sluiten. 
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6 Om de ALCAD tekening te bewerken vanuit het document, dubbelklikt 

u op de tekening. 

 

U kunt ook een bestaande ALCAD tekening invoegen vanuit een ander document. 

Volg stap 1 in de vorige procedure en klik vervolgens op de optie voor het maken 

van een object vanuit een bestaand bestand. 
 

 
Om geselecteerde ALCAD entiteiten in te sluiten 

1 Selecteer in ALCAD de entiteiten die u wilt insluiten. 

2 Kies Bewerken > Kopiëren (of druk op Ctrl+C). 

3 Open het document waarin u de entiteiten wilt insluiten. 

4 Kies Bewerken > Plakken (of de gelijkwaardige opdracht). 
 

Een volledige ALCAD-tekening insluiten 

1 Open het document waarin je de tekening wilt insluiten. 

2 Doe een van de volgende dingen: 

• Kies op het lint Invoegen > Object (in Gegevens). 

• Kies in het menu Invoegen > Object 

• Typ insertobj en druk op Enter. 

3 Klik op Create From File (Aanmaken vanuit bestand). 

4 Klik op Bladeren en kies het bestand dat je wilt insluiten. 

5 Klik op Invoegen en vervolgens op OK. 

 
Een ingesloten ALCAD-object bewerken 

In veel ActiveX-compatibele programma's kunt u een ingesloten ALCAD-object 

bewerken zonder het programma (of de containerapplicatie) te verlaten. Dit heet in-

place editing. Een andere set van ALCAD menu's en werkbalken vervangt tijdelijk 

de meeste menu's en knoppen in het actieve venster terwijl u het ALCAD object 

bewerkt. 
 

Een ingesloten ALCAD-object op zijn plaats bewerken 

1 Dubbelklik in de containerapplicatie op het ingesloten ALCAD-object. 

Een andere set ALCAD menu's en bedieningselementen verschijnt. 

2 Bewerk de ALCAD tekening. 

3 Klik ergens buiten het tekenvenster om de controles voor het bewerken op de plaats af te 

sluiten. 

 
Tekeningen koppelen 

Wanneer u een ALCAD tekening koppelt aan een ander document, dan bevat het 

andere document alleen een verwijzing naar het ALCAD tekenbestand en niet de 

daadwerkelijke tekening. U linkt gegevens in een opgeslagen ALCAD bestand zodat 

het andere programma de gegevens kan vinden en weergeven. 
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Koppelen werkt goed wanneer u dezelfde ALCAD gegevens in meer dan één 

document wilt opnemen. Wanneer u de gegevens bijwerkt, hoeft u dat maar op 

één plaats te doen. De versies die gekoppeld zijn aan andere documenten geven de 

wijzigingen automatisch weer. 

Het linken van een ALCAD bestand naar een ander document vergroot de 

bestandsgrootte niet zoals het insluiten van een ALCAD object dat doet. Links 

vereisen echter wel meer onderhoud. Om de data te transporteren, moet u ervoor 

zorgen dat alle gelinkte bestanden worden overgezet naar de andere computer. 
 

Een ALCAD-bestand koppelen aan een ander document 

1 Open de tekening die je wilt linken. 
 

Omdat een link een verwijzing is naar een bestand, moet het bestand waarnaar 

verwezen wordt opgeslagen zijn op een lokale of externe schijf. 

Als je de tekening die je wilt linken nog niet hebt opgeslagen, kies dan Bestand > Opslaan. 
 

2 Open in het andere programma het document waarin u de ALCAD 

tekening wilt opnemen. 

3 Kies de opdracht van dat programma om objecten in te voegen. 

In Microsoft® Office-programma's kiest u Invoegen > Object. Klik in het 

dialoogvenster Object op het tabblad Van bestand maken. Geef de naam op van 

het tekenbestand dat u wilt koppelen. Schakel het selectievakje Koppelen aan 

bestand in en klik op OK. 

De tekening verschijnt in het document, met een link naar het originele ALCAD-bestand. 

 
ALCAD tekeningen naar andere programma's slepen 

Als het andere programma waarin u ALCAD tekeningen wilt opnemen compatibel 

is met ActiveX, dan is een alternatief voor het plakken van tekeningen met 

menuopdrachten om pictogrammen van tekenbestanden vanuit Windows 

Verkenner naar het andere document te slepen. Het slepen van tekeningen maakt 

geen gebruik van het klembord, dus gegevens op het klembord worden niet 

beïnvloed. 

Wanneer u een ALCAD tekenbestand versleept vanuit Windows Verkenner, dan 

linkt u of sluit u de hele tekening in in het andere document. Wanneer u het bestand 

versleept, verandert de cursor als reactie op de actie die u uitvoert. 

 
Hoe de cursor verandert 

 

Sleep om het geselecteerde bestand in te 
sluiten in het andere document. 

 
Kan geen tekeningen in dat document plaatsen. 
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Voor eenvoudig slepen en neerzetten plaatst u de toepassingsvensters naast elkaar. 

Voordat je een tekening versleept, moet je het venster van Windows Verkenner en 

het venster van het andere programma zo plaatsen dat je het bestandspictogram en 

het document waarin je de tekening wilt plaatsen kunt zien. 
 

 
Tekeningen slepen en invoegen in een ander document 

• Selecteer het pictogram voor het tekenbestand en sleep de tekening naar het document. 

 
Tekeningen exporteren 

U kunt ALCAD tekeningen opslaan of exporteren in een aantal verschillende 

formaten voor gebruik met andere programma's. Wanneer u een tekening opslaat in 

een ander formaat, slaat het programma alle entiteiten in de tekening op in het 

nieuwe bestand. Of u kunt kiezen welke entiteiten worden opgenomen in het nieuwe 

bestand. 

 

Bestandsindelingen die kunnen worden geëxporteerd 
De volgende tabel beschrijft de bestandsformaten die kunnen worden geëxporteerd. 

 
Exportformaten 

 

Bitmap .bmp Grafisch bestand 

Verbeterd Windows metafile . emf Grafisch bestand 

Windows Metabestand .wmf Grafisch bestand 

Portable Document Format .pdf Verspreid je tekening in 2D of 3D naar anderen 
voor gebruik met Adobe® Acrobat® Reader® en Adobe® 

Acrobat 

Ontwerptekening .dgn Distribueer je tekening naar anderen voor gebruik met 
andere CAD-programma's zoals tekentanders 
voor weergave, bewerking en markup 
met andere CAD-programma's zoals Bentley® 

Microstation®. 

Ontwerp webformaat .dwf Verspreid uw tekening naar anderen voor gebruik met 
Autodesk® software en tools 

Schaalbare vectorafbeeldingen .svg Grafisch bestand en webontwikkelingstaal 

Stereolithografie . stlGrafisch bestand dat wordt gebruikt 

voor het maken van drie prototypes 
dimensionale modellen 

Collaboratieve 
ontwerpactiviteit (Collada) 

.dae Interactief driedimensionaal grafisch 
bestandsformaat gebruikt door 
3Dgrafische toepassingen 
(driedimensionale entiteiten worden 
geëxporteerd, inclusief ACIS-
entiteiten) 

 
 

 

Je kunt ACIS solids, regions en surfaces ook exporteren naar een ASCII-bestand 

(*.sat) dat je in andere programma's kunt gebruiken. 
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Exporteren naar een BMP-, EMF-, WMF-, DAE- of SVG-bestand 
Exporteren naar een bestand is vergelijkbaar met het opslaan van een standaardbestand. 

 

Een tekening exporteren naar een .bmp-, .emf-, .wmf-, .dae- of .svg-bestand 

1 Doe een van de volgende dingen: 

• Kies op het lint de knop Toepassing en vervolgens Exporteren of kies 

Uitvoer > Exporteren. 

• Kies in het menu Bestand > Exporteren. 

• Typ export en druk op Enter. 

2 Kies het bestandsformaat in het dialoogvenster Tekening exporteren als 

bestand onder Opslaan als type. 

3 Geef de naam op van het bestand dat je wilt maken. 

4 Klik op Opslaan. 

5 Als het selectievakje wordt weergegeven, kies dan de entiteit-selectiemethode 

en maak vervolgens de selectieset. 

6 Druk op Enter wanneer u klaar bent met het selecteren van entiteiten. 

 
Exporteren naar een STL-bestand 

Je kunt driedimensionale solids exporteren naar een STL-bestand (stereolithografie) met een 

.stl extensie. Het STL-formaat wordt vaak gebruikt bij het werken met 3D-printers. 

 
Exporteren naar een STL-bestand 

1 Doe een van de volgende dingen om STL Out te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Export > STL Out of 

Output > STL Out (in Export. 

• Kies in het menu Bestand > Exporteren. 

• Typ stlout en druk op Enter. 

2 Geef de naam op van het bestand dat je wilt maken. 

3 Klik op Opslaan. 

4 Kies de entiteit-selectiemethode en maak vervolgens een selectieset die de 

entiteiten bevat die u wilt exporteren. 

5 Kies Ja om te exporteren naar een binair .stl-bestand. Kies Nee om te 

exporteren naar een ASCII .stl bestand. 

6 Zoom in op extents om de geïmporteerde entiteiten te zien. 
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Exporteren naar een PDF-bestand 
Met PDF-bestanden kunt u uw tekening verspreiden naar anderen zodat ze kunnen 

worden bekeken in Adobe® Acrobat® Reader®, gratis software die gebruikers kunnen 

downloaden. PDF-bestanden kunnen ook worden bekeken, beoordeeld en bewerkt in 
Adobe® Acrobat. 

Je kunt tekeningen exporteren naar tweedimensionale en driedimensionale PDF-bestanden. 
 

Een tekening exporteren naar een .pdf-bestand 

1 Doe een van de volgende dingen: 

• Kies op het lint de knop Toepassing en vervolgens Exporteren of kies 

Uitvoer > Exporteren. 

• Kies in het menu Bestand > Exporteren. 

• Typ export en druk op Enter. 

2 Kies bij Opslaan als type Portable Document Format (pdf). 

3 Geef de naam op van het bestand dat je wilt maken. 

4 Klik op Opslaan. 

5 Kies de entiteit-selectiemethode en maak vervolgens een selectieset die de 

entiteiten bevat die u wilt exporteren. 

6 Druk op Enter wanneer u klaar bent met het selecteren van entiteiten. 

7 Om een 3D .pdf-bestand te maken in plaats van 2D, markeert u Layer Support 

inschakelen en vervolgens 3D PDF Export. 

8 Kies extra opties voor hoe je wilt exporteren naar het .pdf-bestand. Klik op [?] 

voor meer informatie over elke optie. 

9 Klik op Exporteren. 
 

Je kunt ook afdrukken en publiceren naar .pdf-bestanden. 

Als je in plaats van exporteren moet afdrukken naar een .pdf-bestand, kun je 

rechtstreeks afdrukken of publiceren naar een .pdf-bestand. Voor meer informatie 

over het afdrukken naar .pdf, zie "Een printer of plotter selecteren" op pagina 537. 

Voor meer informatie over publiceren naar .pdf, zie "Een vellenlijst publiceren naar 

de 

printer genoemd in pagina-instelling" op pagina 565. 
 

 
Exporteren naar een DWF-bestand 

Met DWF-bestanden kunt u uw tekeningen publiceren zodat ze op het internet 

kunnen worden bekeken met een webbrowser. ALCAD exporteert uw tekening 

naar een Design Web Format (.dwf) bestand, dat kan worden bekeken in een 

webbrowser als Autodesk Design Review ook is geïnstalleerd op de computer. 

Design Review is een gratis tool van Autodesk. 

Je kunt je tekening exporteren naar een 2D .dwf bestand of een 3D .dwf bestand. 2D 

.dwf-bestanden hebben kleinere bestanden, maar kunnen niet driedimensionaal 

bekeken worden. 3D .dwf-bestanden kunnen in drie dimensies bekeken worden met 
Autodesk® Design Review, maar hebben grotere bestanden. 
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Een tekening exporteren naar een .dwf-bestand 

1 Doe een van de volgende dingen: 

• Kies op het lint de knop Toepassing en vervolgens Exporteren of kies 

Uitvoer > Exporteren. 

• Kies in het menu Bestand > Exporteren. 

• Typ export en druk op Enter. 

2 Kies Design Web Format (dwf) bij Save As Type. 

3 Geef de naam op van het bestand dat je wilt maken. 

4 Klik op Opslaan. 

5 Kies de entiteit-selectiemethode en maak vervolgens een selectieset die de 

entiteiten bevat die u wilt exporteren. 

6 Kies hoe je wilt exporteren: 

• DWF-bestandsversie - Kies de gewenste bestandsversie. Versie 4.2 kan 

alleen entiteiten op het tabblad Model exporteren (geen lay-outs). Versie 5.5 

kan alleen de huidige lay-out exporteren. Versie 6.0 kan de huidige lay-out of 

alle lay-outs exporteren. 

• DWF bestandsformaat - Kies het gewenste bestandsformaat. 

Gecomprimeerde binaire bestanden hebben een kleinere bestandsgrootte dan 

ongecomprimeerde binaire bestanden (beide zijn 2D .dwf bestanden). ASCII-

bestanden hebben de grootste bestandsgrootte voor 2D .dwf-bestanden, maar 

3D .dwf-bestanden hebben een grotere bestandsgrootte en kunnen 

driedimensionaal bekeken worden. 

• Layout to Export - Kies of je alleen de huidige lay-out of alle lay-outs in 

de tekening wilt exporteren. 

7 Klik op OK. 

8 Druk op Enter wanneer u klaar bent met het selecteren van entiteiten. 
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Exporteren naar een DGN-bestand 
Met bestanden in DGN-indeling kunt u uw tekening verspreiden naar anderen om 

deze te bekijken, bewerken en markeren met andere CAD-programma's zoals 
Bentley® Microstation®. Bestanden worden geëxporteerd naar DGN versie 8 bestanden. 

Een tekening exporteren naar een .dgn-bestand 

1 Doe een van de volgende dingen: 

• Kies Output > DGN Out (in Export) op het lint. 

• Typ dgnexport en druk op Enter. 

2 Geef de naam op van het bestand dat je wilt maken. 

3 Klik op Opslaan. 

4 Kies bij de prompt een hoofdeenheid voor het .dgn-bestand, zoals kilometers of voeten. 

5 Kies bij de prompt een subeenheid voor het .dgn-bestand, zoals inches 

of mils. De tekening wordt geëxporteerd. 

Exporteren naar een ACIS-bestand 
Je kunt ACIS-entiteiten zoals surfaces, regions en solids exporteren naar een ACIS-

bestand in ASCII-indeling (SAT). 
 

Een ACIS-bestand exporteren 

1 Doe een van de volgende dingen: 

• Kies op het lint de knop Toepassing en vervolgens Exporteren of kies 

Uitvoer > Exporteren. 

• Kies in het menu Bestand > ACIS Uit. 

• Typ acisout en druk op Enter. 

2 Selecteer de ACIS-entiteiten die je wilt opslaan. 

3 Geef de naam op van het bestand dat je wilt maken. 

4 Klik op Opslaan. 

 
Tekeningen converteren naar andere bestandsversies en -

formaten Verschillende soorten tekeningen kunnen worden geconverteerd naar 

andere bestandsversies en -formaten. Je kunt een batch van tekeningen in een map 

converteren of een enkele tekening opgeven om te converteren. 

De volgende formaten kunnen worden geconverteerd van en geconverteerd naar: 

• Autodesk  formaat - Autodesk tekenformaat is een tekening met een .dwg 

bestandsextensie. 

• Autodesk  formaat - Autodesk Drawing Exchange Format is een 

ASCII beschrijving van een tekenbestand met een .dxf bestandsextensie. 

• DGN-indeling - Tekenbestanden die worden gebruikt met 
 Microstation . De DGN-voor- mat gebruikt de bestandsextensie .dgn. 
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Om een enkele tekening te converteren 

1 Doe een van de volgende dingen om ALCAD Converter te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Tekenhulpprogramma's > 

ALCAD-converter of kies Extra > ALCAD-converter (in Beheer). 

• Kies in het menu Bestand > ALCAD-converter. 

• Typ intelliconvert en druk op Enter. 

2 Kies Enkel bestand en klik op Volgende. 

3 Selecteer een invoerbestand. Klik op [...] om naar de locatie te bladeren. 

4 Geef een naam aan een uitvoerbestand. Klik op [...] om naar de locatie te bladeren. 

5 Selecteer bij Converteren naar versie het bestandsformaat en de versie voor het 

uitvoerbestand. 

6 Als u converteert naar een .dgn-bestand, selecteert u een van de volgende opties: 

• Mastereenheid - Wijst de geselecteerde mastereenheid toe aan het .dgn-uitvoerbestand. 

• Sub unit - Wijst de geselecteerde subunit toe aan het .dgn-uitvoerbestand. 

• Bind externe verwijzingen waar mogelijk - Maakt externe verwijzingen 

een permanent onderdeel van het .dgn-bestand, vergelijkbaar met een 

blok, als externe verwijzingen worden gevonden in de invoertekening. 

7 Als je meer bestanden wilt converteren, markeer dan Meer bestanden converteren. 

8 Klik op Voltooien. 
 

Er wordt automatisch een logbestand gemaakt als er bij het converteren naar een .dgn-bestand 
fouten optreden. 

Het bestand <output_dgnfilename>.log wordt opgeslagen in dezelfde map als waar 

het uitvoerbestand .dgn is gemaakt. 
 

 
Een batch tekeningen converteren 

1 Doe een van de volgende dingen om ALCAD Converter te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Tekenhulpprogramma's > 

ALCAD-converter of kies Extra > ALCAD-converter (in Beheer). 

• Kies in het menu Bestand > ALCAD-converter. 

• Typ intelliconvert en druk op Enter. 
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2 Kies Meerdere bestanden en klik op Volgende. 

3 Geef de invoerbestanden op door het volgende te doen: 

• Voer een invoermap in. Klik op [ ] om naar de locatie te bladeren. 

• Als u bestanden in submappen in de invoermap wilt opnemen, markeert u 

Submappen verwerken. 

• Kies welke bestanden je wilt opnemen: .dwg, .dxf en .dgn. 

4 Klik op Volgende. 

5 Bekijk de lijst met gevonden bestanden en klik op Volgende om alle genoemde 

bestanden te gebruiken. U kunt ook op Terug klikken om andere bestanden op 

te geven. 

6 Voer een uitvoermap in. Klik op [ ] om naar de locatie te bladeren. 

7 Markeer Converteren en selecteer vervolgens het uitvoerformaat en de bestandsversie. 

8 Om bestanden tijdens de conversie te controleren en te herstellen, vink je 

Bestanden controleren en fouten herstellen aan. Je kunt er ook voor kiezen om 

auditlogbestanden op te slaan, die ook in de uitvoermap worden opgeslagen. 

9 Selecteer wat te doen als er tijdens het verwerken bestanden met dezelfde 

naam worden gevonden in de uitvoermap: 

• Bestaande vervangen - Vervangt bestaande bestanden door de nieuwe 

bestanden. Als u een reservekopie van het bestaande bestand wilt maken 

voordat het wordt overschreven, markeert u Back-upbestanden maken 

(*.bak), waarna back-upbestanden in dezelfde uitvoermap worden gemaakt. 

• Bestaand overslaan - Sla het toevoegen van een nieuw bestand over als er 

een bestaand bestand met dezelfde naam wordt gevonden. 

• Achtervoegsel toevoegen aan uitvoerbestanden - Voegt het opgegeven 

achtervoegsel toe aan alle nieuwe bestanden die in de uitvoermap worden 

gemaakt. 

10 Als u converteert naar een .dgn-bestand, selecteert u een van de volgende opties: 

• Mastereenheid - Wijst de geselecteerde mastereenheid toe aan het .dgn-uitvoerbestand. 

• Sub unit - Wijst de geselecteerde subunit toe aan het .dgn-uitvoerbestand. 

• Bind externe verwijzingen waar mogelijk - Maakt externe verwijzingen 

een permanent onderdeel van het .dgn-bestand, vergelijkbaar met een 

blok, als externe verwijzingen worden gevonden in de invoertekening. 

11 Klik op Volgende. 

Er worden nieuwe bestanden gegenereerd op basis van jouw specificaties. 
 

Er wordt automatisch een logbestand gemaakt als er bij het converteren naar een .dgn-bestand 
fouten optreden. 

Het bestand <output_dgnfilename>.log wordt opgeslagen in de uitvoermap die werd 

opgegeven voor de batchbestandsconversie. 
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ALCAD-gegevens op andere computers gebruiken 
 

Binnen ALCAD zijn er twee manieren om tekeningen en gerelateerde bestanden te 

verplaatsen naar een andere computer: 

• Maak een pakket dat alle gerelateerde tekeningen en bestanden bevat. Deze 

optie gebruikt het commando eTransmit en is het beste voor het verplaatsen van 

meerdere tekeningen of een tekening met ondersteunende bestanden zoals 

externe referentiebestanden en lettertypebestanden. 

• Verstuur een tekening via e-mail vanuit ALCAD. Deze optie gebruikt het 

Send Mail commando en is het beste voor het verplaatsen van enkele 

tekeningen. 

 

Tekeningen en bestanden verpakken voor gebruik op een 

andere computer Gebruik de opdracht eTransmit om tekeningen en hun 

gerelateerde bestanden, zoals externe referenties, materialen uit Explore Materials 

en lettertypen, samen te verpakken. Het resultaat... 

ing pakket kan een zelfuitpakkend .exe-bestand zijn, een .zip-bestand of een aparte map die het 
pakket bevat. 

bewaart de bestanden. 

Het eTransmit commando gebruikt verzendinstellingen om te bepalen hoe pakketten 

worden gemaakt, met opties voor bestandsnaamgeving, wachtwoordcontrole, of 

lettertypen moeten worden toegevoegd en meer. De standaard transmissie-instelling 

heet Standaard, die je kunt wijzigen. Je kunt ook nieuwe verzendinstellingen maken. 

 

Een pakket maken dat tekeningen en gerelateerde bestanden bevat 

Tekeningen en bijbehorende bestanden verpakken 

1 Doe een van de volgende dingen om eTransmit te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Publiceren > 

eTransmit of kies Uitvoer > eTransmit (in Exporteren). 

• Kies in het menu Bestand > eTransmit. 

• Typ etransmit en druk dan op Enter. 

2 Bekijk de beschikbare bestanden in de lijst. De bestanden worden hiërarchisch 

weergegeven (klik op het tabblad Bestandsstructuur) of in een tabel (klik op het 

tabblad Bestandstabel). 

3 Markeer de bestanden die moeten worden opgenomen in het pakket; 

verwijder de markering van de bestanden die moeten worden uitgesloten van 

het pakket. 

4 Als u bestanden wilt toevoegen die niet in de lijst staan, klikt u op 

Bestanden toevoegen, navigeert u naar de gewenste bestanden en selecteert 

u ze, waarna u op Openen klikt. 

5 Kies onder Selecteer een verzendingsconfiguratie de verzendingsconfiguratie 

die bepaalt hoe je het pakket wilt maken. De verzendingsconfiguratie 

specificeert het bestandstype van het pakket (.exe, .zip of map), de 

bestandsnaam en meer. 



6 Om een verzendingsinstelling te bekijken of te maken, klik je op 

Verzendingsinstellingen. Zie "Werken met verzendingsinstellingen" op pagina 

674 in dit hoofdstuk voor meer informatie. 
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7 Voer optioneel notities in om op te nemen in het verzendrapport. 

8 Klik op OK. 

Het pakket wordt aangemaakt. 

 

 

 

A 
B 

 

J 

 

 
C 

 

I 

 

H 
 

D 

 

E G 

 

 

F 

A Klik om bestanden in een hiërarchie te bekijken. 

B Klik om bestanden in een tabel te bekijken. 

C Markeer de bestanden om op te nemen in het 
pakket; verwijder de markering van de bestanden 
om ze uit te sluiten. 

D Klik om bestanden aan de lijst toe te voegen. 

E Voer details in die in het pakketrapport moeten 
worden opgenomen. 

F Klik om het rapport te bekijken dat bij het 
pakket wordt geleverd. 

 

 
G Geeft een voorbeeld weer van het geselecteerde bestand in de 

lijst. 

H Klik om verzendinstellingen te bekijken, te maken en te wijzigen. 

I Geeft een beschrijving weer van de geselecteerde 
verzendingsinstelling. 

J Selecteer de verzendinstelling die de opties 
definieert die je wilt gebruiken bij het maken van 
het pakket. 
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Werken met verzendopstellingen 
Elke keer dat je een pakket maakt met het eTransmit commando, kies je een trans- 

mittal setup om te definiëren hoe het pakket wordt gemaakt. Elke verzendinstelling 

definieert het type pakket dat wordt gemaakt (.exe, .zip of map), bestandsnaam, 

wachtwoordcontrole, of lettertypebestanden moeten worden toegevoegd en meer. 

Je kunt verzendinstellingen maken, wijzigen en verwijderen. Het aanmaken van meer 

dan één verzendinstelling is vooral handig als je vaak bestanden moet verpakken 

voor verschillende ontvangers met verschillende vereisten. 
 

Een verzendingsinstelling maken of wijzigen 

1 Doe een van de volgende dingen om eTransmit te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Publiceren > 

eTransmit of kies Uitvoer > eTransmit (in Exporteren). 

• Kies in het menu Bestand > eTransmit. 

• Typ etransmit en druk dan op Enter. 

2 Klik op Verzendinstellingen. 

3 Doe een van de volgende dingen: 

• Om een verzendingsinstelling te maken, klik je op Nieuw, voer je een naam 

in, selecteer je bij Gebaseerd op een verzendingsinstelling waarvan de 

instellingen het dichtst in de buurt komen van de instelling die je wilt maken 

en klik je op Doorgaan. 

• Om een bestaande verzendingsinstelling te wijzigen, selecteert u deze in de 

lijst en klikt u vervolgens op Wijzigen. Het dialoogvenster Verzendingsinstelling 

wijzigen verschijnt. 

4 Selecteer bij Type verzendpakket het type pakket dat je wilt maken als je deze 

verzendopzet gebruikt. Alle bestanden kunnen zich in een nieuwe map bevinden, 

een zelfuitpakkend .exe-bestand of een .zip-bestand. 

5 Selecteer onder Bestandsindeling het bestandsformaat voor bestanden die met 

deze verzendset-up worden ingepakt. Bestanden in het pakket kunnen hun 

bestaande bestandsformaat behouden of ze kunnen allemaal worden 

geconverteerd naar hetzelfde bestandsformaat. 

6 Voer onder Map voor verzendingsbestanden de standaardlocatie in waar deze 

verzendingsinstellingen pakketten opslaan wanneer ze worden aangemaakt. Je 

kunt een locatie typen, een recente locatie uit de lijst selecteren of op [...] klikken 

om een map te selecteren. 

7 Selecteer bij Bestandsnaam verzending hoe je .exe- en .zip-pakketten moet 

noemen die met deze verzendingsconfiguratie worden aangemaakt. (Beschikbaar 

voor EXE- en ZIP-pakkettypen.) De volgende opties zijn beschikbaar: 

• Vragen om bestandsnaam - Hiermee kunt u een bestandsnaam invoeren 

telkens wanneer u een pakket aanmaakt met deze verzendingsinstelling. De 

prompt verschijnt nadat je op OK hebt geklikt in het dialoogvenster 

Verzendbericht maken. 

• Overschrijven indien nodig - Gebruikt dezelfde bestandsnaam die u invoert 

telkens wanneer u een pakket aanmaakt met deze verzendingsinstelling en 

overschrijft bestaande bestanden met dezelfde naam. Voer de bestandsnaam 

in het veld in dat beschikbaar wordt. 
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• Bestandsnaam verhogen indien nodig - Gebruikt dezelfde bestandsnaam 

die u invoert telkens wanneer u een pakket aanmaakt met deze 

verzendingsinstelling, en verhoogt de bestandsnaam als er een bestaand 

bestand bestaat met dezelfde naam. Voer de bestandsnaam in het veld in dat 

beschikbaar wordt. 

8 Selecteer een van de volgende opties bij Padopties: 

• Plaats alle bestanden in één map - Slaat alle bestanden op in één map 

wanneer bestanden worden uitgepakt. 

• Bestanden en mappen houden zoals ze zijn - Slaat alle bestanden op in de 

oorspronkelijke mappenstructuur, die opnieuw wordt aangemaakt op de 

bestemmingscomputer wanneer de bestanden worden uitgepakt. Dit kan 

helpen bij het koppelen van bestanden wanneer de bestanden op een andere 

computer worden gebruikt. 

9 Gebruik een van de volgende opties om de instellingen voor het verzenden verder te 

definiëren: 

• Transmissie-instelling Beschrijving - Voer een optionele beschrijving in 

voor de trans- missie-instelling. De beschrijving wordt weergegeven wanneer 

je deze verzendingsinstelling selecteert in het dialoogvenster 

Verzendingsbericht maken. 

• E-mail verzenden met verzending - Selecteer om het pakket als e-mailbijlage 

te verzenden; de standaard e-mailtoepassing wordt geopend nadat het pakket 

is aangemaakt. 

• Stel afdrukopties in op standaard - Selecteer deze optie om lokale 

printerinstellingen uit het pakket te verwijderen als ze niet van toepassing zijn 

op andere systemen. 

• Externe verwijzingen binden - Selecteer deze optie om alle externe 

verwijzingen van een .dwg-bestand in het pakket te binden of in te voegen. 

Binden maakt externe verwijzingen een permanent onderdeel van het originele 

tekenbestand, vergelijkbaar met een blok. 

• Vragen om wachtwoord - Selecteer om te vragen om een wachtwoord 

wanneer het pakket wordt aangemaakt en wanneer het wordt uitgepakt. 

• Tekeningen wissen - Selecteer deze optie om alle tekeningen te wissen wanneer het 

pakket wordt aangemaakt. 

• Lettertypen opnemen - Selecteer om geassocieerde lettertypebestanden 

(bijvoorbeeld TTF, SHX) toe te voegen aan het pakket. 

• Niet geladen bestandsreferenties opnemen - Selecteer om in het pakket 

alle niet-geladen externe referenties op te nemen, inclusief afbeeldingen en 

onderlagen; niet-geladen bestanden worden vermeld in het dialoogvenster 

Verzendbericht maken. 
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A Selecteer het type pakket dat met de 

verzendingsconfiguratie wordt aangemaakt. 

B Selecteer een bestandsindeling. 

C Geef de standaardmaplocatie op waar 
pakketten moeten worden opgeslagen. Voer 
de locatie in, selecteer deze of klik op [...]. 

D Selecteer hoe je pakketten moet 
samenstellen. (Beschikbaar voor EXE- en 
ZIP-pakkettypes). 

E Selecteer mapopties om te gebruiken bij het uitpakken 
van bestanden. 

F Voer een beschrijving in van de 
verzendingsinstelling. 

G Selecteer om alle ongeladen externe referenties op te 
nemen in het pakket. 

H Selecteer om lettertypebestanden in het pakket op te nemen. 

I Selecteer om alle tekeningen te verwijderen 
wanneer het pakket wordt aangemaakt. 

J Selecteer om het pakket te beveiligen met een wachtwoord. 

K Selecteer om alle externe verwijzingen 
naar .dwg-bestanden in het pakket te 
binden of in te voegen. 

L Selecteer toremovelocalprinterinstellingen 
uit het pakket. 

M Selecteer om het pakket als e-mailbijlage te verzenden. 

A 
M 

L 

B   K 

C   J 

I 

D   

E 
   

H 

  G 

F 
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Een verzendingsinstelling hernoemen 

1 Doe een van de volgende dingen om eTransmit te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Publiceren > 

eTransmit of kies Uitvoer > eTransmit (in Exporteren). 

• Kies in het menu Bestand > eTransmit. 

• Typ etransmit en druk dan op Enter. 

2 Klik op Verzendinstellingen. 

3 Selecteer de verzendingsinstelling die je wilt hernoemen. 

4 Klik op hernoemen. 

5 Voer de nieuwe naam in en druk op Enter. 
 

Een verzendinstelling verwijderen 

1 Doe een van de volgende dingen om eTransmit te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Publiceren > 

eTransmit of kies Uitvoer > eTransmit (in Exporteren). 

• Kies in het menu Bestand > eTransmit. 

• Typ etransmit en druk dan op Enter. 

2 Klik op Verzendinstellingen. 

3 Selecteer de verzendinstelling die je wilt verwijderen. 

4 Klik op Verwijderen en bevestig de verwijdering. 
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Een tekening versturen via e-mail 

U kunt een ALCAD tekening naar een andere gebruiker sturen via e-mail. ALCAD 

is compatibel met e-mailprogramma's die het Messaging Application Program Inter- 

face (MAPI) protocol ondersteunen. 
 

Een tekenbestand opnemen in een e-mailbericht 

1 Terwijl het tekenbestand geopend is, doe je een van de volgende dingen: 

• Kies op het lint de knop Toepassing en vervolgens Publiceren > Mail verzenden. 

• Kies in het menu Bestand > Mail verzenden. 

• Typ mail en druk op Enter. 

Als uw mailprogramma nog niet actief is, wordt het gestart; er verschijnt een 

nieuw e-mailbericht met het pictogram en de bestandsnaam van ALCAD. 

2 Adresseer de e-mail, typ een bericht en verstuur het e-mailbericht zoals je dat 

bij elk ander bericht zou doen. 

Een ALCAD-bestand bekijken dat per e-mail is verzonden 

• Open het e-mailbericht en dubbelklik vervolgens op het ALCAD 

pictogram. ALCAD software moet geïnstalleerd zijn op de computer die 

gebruikt wordt om tekeningen uit e-mail te openen. 
 

Gebruik de opdracht eTransmit voor e-mail als de tekening ondersteunende bestanden heeft. 

Als de tekening afhankelijk is van bestanden zoals externe referenties of 

lettertypebestanden, gebruik dan de opdracht eTransmit om de bestanden te 

combineren in een enkel pakket en verstuur het per e-mail. Gebruik bij het maken van 

het pakket een verzendinstelling met de optie Send Mail with Transmit- tal 

ingeschakeld. Zie "Tekeningen en bestanden verpakken voor gebruik op een andere 

computer" op pagina 672 in dit hoofdstuk voor meer informatie. . 
 



W E R K I N G M E T A N D E R E P R O G R A M M A'S E N C O M P U T E R S 679 

 

ALCAD gebruiken met internet 
 

U kunt ALCAD gebruiken om toegang te krijgen tot het internet, tekeninformatie 

uit te wisselen en andere taken uit te voeren, zoals: 

• Hyperlinks toevoegen aan een tekening. 

• Tekeningen publiceren op het internet. 

• Tekeningen (.dwg-bestanden) rechtstreeks van een website naar ALCAD slepen. 

• Toegang tot het internet tijdens een tekensessie. 

 

Je hebt een internetbrowser nodig om hyperlinks te gebruiken. 

Internet Explorer versie 5.0 of hoger is vereist voor toegang tot het internet om deze 

functies volledig te kunnen gebruiken. 
 

 
Hyperlinks toevoegen aan een tekening 

In uw ALCAD tekeningen kunt u hyperlinks opnemen. Dit zijn verwijzingen die u 

naar een andere locatie brengen, zoals een webadres of een bestand op een bepaalde 

computer. U kunt een hyperlink koppelen aan elke entiteit in uw tekening. Wanneer 

u vervolgens die entiteit selecteert, kunt u de koppeling openen en naar het 

specifieke webadres of de bestandslocatie springen. U kunt absolute hyperlinks 

maken, die het volledige pad naar een bestand opslaan, of relatieve hyperlinks, die 

een gedeeltelijk pad opslaan ten opzichte van een basismap of een Uniform 

Resource Locator (URL). 

 

De systeemvariabele PICKFIRST moet zijn ingesteld op aan. 

Bestanden met hyperlinks kunnen alleen worden geopend als de systeemvariabele 

PICKFIRST is ingeschakeld. 
 

 
Een hyperlink maken 

1 Typ hyperlink en druk op Enter. 

2 Selecteer een entiteit of entiteiten die u wilt koppelen aan een hyperlink; druk 

vervolgens op Enter om het dialoogvenster Hyperlink bewerken weer te geven. 

3 Doe een van de volgende dingen: 

• Klik op Bladeren om een bestand op te geven. 

• Typ een webadres in het vak Link naar bestand of URL. 

4 Als je een gemeenschappelijk pad wilt gebruiken voor alle hyperlinks in de 

tekening, schakel dan het selectievakje Relatief pad gebruiken voor hyperlinks 

in. Relatieve paden bieden flexibiliteit als je bestanden verplaatst naar een andere 

map, omdat je meerdere hyperlinkpaden tegelijk kunt wijzigen in plaats van ze 

allemaal afzonderlijk te wijzigen. 

5 Klik op OK om het dialoogvenster Hyperlink bewerken te sluiten. 
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DeHYPERLINKBASE systeemvariabele definieert het referentiepad dat gebruikt 

wordt voor alle hyperlinks in de huidige tekening. 

Als u het standaardtekenpad wilt gebruiken, laat u de waarde leeg door een punt (".") in te 
voeren. 

 

 
Een hyperlink verwijderen 

1 Typ hyperlink en druk op Enter. 

2 Selecteer een entiteit of entiteiten met een hyperlink; druk vervolgens op Enter 

om het dialoogvenster Hyperlink bewerken weer te geven. 

3 Klik op Link verwijderen. 

4 Klik op OK om het dialoogvenster Hyperlink bewerken te sluiten. 
 

Een hyperlink openen 

1 Selecteer een entiteit met een hyperlink. 

2 Klik met de rechtermuisknop ergens in het tekengebied. 

3 Kies Koppeling openen in het pop-upmenu. 

 
Tekeningen publiceren op het internet 

U kunt uw tekeningen publiceren zodat ze kunnen worden bekeken op het internet 

met behulp van een webbrowser. ALCAD exporteert uw tekening naar een Design 

Web Format (.dwf) bestand, dat kan worden bekeken in een webbrowser als Design 

Review ook is geïnstalleerd op de computer. 

Design Review is een gratis tool van Autodesk®. 

Zie "Klik op Exporteren." op pagina 667 in dit hoofdstuk voor meer informatie over 

het maken van een DWF-bestand. 
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Tekeningen van een website invoegen 

Sommige websites zijn zo geconfigureerd dat u tekeningen van de website 

rechtstreeks naar uw tekening kunt slepen. U kunt tekeningen verslepen vanaf elke 

website die de Autodesk® − technologie ondersteunt. 
 

Een tekening van een website invoegen 

1 Open uw webbrowser. 

2 Navigeer naar een website die Autodesk® i-drop ondersteunt. 

3 Plaats de webbrowser en ALCAD vensters zodat ze beide zichtbaar zijn. 

4 Klik op de tekening in uw webbrowser en sleep het naar uw tekening in 

ALCAD. Het tekenbestand wordt gedownload en ingevoegd in uw tekening in 

ALCAD. 

 

Toegang tot de ALCAD website tijdens een tekensessie 

Naast het gebruik van hyperlinks om toegang te krijgen tot het internet, kun je op elk 

moment een website van het bedrijf openen. Op de website kunt u bedrijfsinformatie, 

productinformatie en nieuws vinden. 
 

Om toegang te krijgen tot de ALCAD website 

1 Doe een van de volgende dingen: 

• Kies Help > ALCAD on the Web op het lint. 

• Kies Help > ALCAD on the Web in het menu. 

• Typ onweb en druk op Enter. 

2 Navigeer naar de sectie van uw keuze op de ALCAD website. 
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Werken met digitale handtekeningen 
 

Door een digitale handtekening aan je tekening toe te voegen, kun je de tekening 

ondertekenen en de handtekening verifiëren. Eerst verkrijg je een digitaal certificaat 

van een derde partij of een zelf-ondertekend digitaal certificaat, daarna voeg je het 

gewoon toe aan je tekeningen. 

Bovendien, als je werkt met een tekening die een digitale handtekening van iemand 

anders heeft, kun je de handtekening valideren. 

 

Digitale handtekeningen toevoegen 

Voordat je een tekening digitaal kunt ondertekenen, moet je een digitaal certificaat 

verkrijgen van een externe leverancier of een zelfondertekend digitaal certificaat 

genereren en dit vervolgens importeren op je computer. 

Nadat u uw digitale handtekening hebt geïnstalleerd, kunt u deze aan een of meer 

tekeningen koppelen. 
 

Een digitale handtekening toevoegen aan de huidige tekening 

1 Doe een van de volgende dingen om Digitale handtekeningen toevoegen te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Tekenhulpprogramma's 

> Digitale handtekeningen toevoegen. 

• Kies in het menu Bestand > Digitale handtekeningen toevoegen. 

• Typ digitalsign en druk op Enter. 

2 Selecteer Digitale handtekening bijvoegen na opslaan tekening. 

3 Selecteer een digitale handtekening uit de lijst met digitale handtekeningen die 

beschikbaar zijn op uw computer. 

4 Voeg indien nodig informatie toe over het geselecteerde digitale certificaat onder 

Commentaar. 

5 Kies onder Time Stamp een tijdserver om een tijdstempel aan de tekening toe te voegen. 

6 Klik op OK. 
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Een digitale handtekening aan meerdere tekeningen koppelen 

1 Kies in het Windows Startmenu de programmamap waarin ALCAD is 

geïnstalleerd en kies vervolgens Digitale handtekeningen bijvoegen. 

2 Selecteer een digitale handtekening uit de lijst met digitale handtekeningen die 

beschikbaar zijn op uw computer. 

3 Voeg tekenbestanden toe die digitaal ondertekend moeten worden door een van de volgende 

dingen te doen: 

• Klik op Bestand toevoegen, selecteer de tekenbestanden die u digitaal wilt 

ondertekenen en klik vervolgens op Openen. 

• Klik op Map toevoegen, selecteer een map met de tekenbestanden die je 

digitaal wilt ondertekenen en klik op OK. Alle tekeningen in de map worden 

toegevoegd aan de lijst. 

4 Voeg indien nodig informatie toe over het geselecteerde digitale certificaat onder 

Commentaar. 

5 Kies onder Time Stamp een tijdserver om een tijdstempel toe te voegen aan de tekeningen. 

6 Klik op Bijvoegen. 

 
Een digitale handtekening valideren 

Als je werkt met een tekening die een digitale handtekening van iemand anders 

heeft, kun je de handtekening valideren. 
 

De digitale handtekening van een open tekening valideren 

1 Doe een van de volgende dingen om Validate Digital Signatures te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Tekenhulpprogramma's > 

Digitale handtekeningen valideren. 

• Kies in het menu Bestand > Digitale handtekeningen valideren. 

• Typ digvalidate en druk op Enter. 

2 Controleer de status van de digitale handtekening: 

• Geldig - De digitale handtekening is geverifieerd door de 

certificeringsinstantie en er zijn geen wijzigingen aangebracht aan de 

tekening sinds deze digitaal werd ondertekend. 

• Ongeldig - De huidige tekening werd gewijzigd sinds ze digitaal ondertekend 

werd, het certificaat werd ingetrokken door de certificaatautoriteit of de 

tekening is beschadigd. 

• Niet gevonden - Er is geen digitale handtekening gekoppeld aan de huidige tekening. 

3 Klik op Basishandtekening weergeven om gedetailleerde informatie over de 

digitale handtekening bij de tekening te bekijken. (Niet beschikbaar als er geen 

digitale handtekening is toegevoegd). 
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4 Als de tekening externe referenties heeft, doe dan een van de volgende dingen: 

• Markeer View Xref Drawings om de lijst weer te geven met alle externe 

referenties die aan de huidige tekening zijn gekoppeld. 

• Selecteer een externe referentie en klik op Xref-handtekening weergeven 

om gedetailleerde informatie over de digitale handtekening te bekijken. 

(Niet beschikbaar als er geen digitale handtekening is gekoppeld aan de 

geselecteerde externe referentie). 

5 Klik op OK. 



 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

U kunt ALCAD op een aantal manieren aanpassen. U kunt bijvoorbeeld het 

uiterlijk van veel aspecten van het programma veranderen en de bestaande menu's 

en werkbalken aanpassen of nieuwe maken. Dit hoofdstuk legt uit hoe: 

• Stel de voorkeuren van het programma in. 

• Pas de gebruikersinterface aan, inclusief gereedschapspalet, menu's en werkbalken. 

• Pas het toetsenbord aan. 

• Maak aliassen voor veelgebruikte commando's. 

• Entiteiten aanpassen. 

• Scripts maken en gebruiken. 

• Gebruik add-on programma's met ALCAD. 

• Gebruik een digitizer-tablet voor menuselectie en gekalibreerd tekenen. 
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Opties instellen en wijzigen 
 

Je kunt veel opties wijzigen die het gedrag en de weergave van het programma bepalen, 

zoals het ervaringsniveau instellen, bestandspaden en standaardbestanden opgeven, 

weergavefuncties configureren en instellen hoe bepaalde functies werken. 

 

De opties op het tabblad Algemeen wijzigen 

In het dialoogvenster Opties bevat het tabblad Algemeen instellingen voor 

ervaringsniveau en opslagopties. Je kunt ook de VBA-beveiliging instellen. 

 

 

 

 
L 

 
 AK 

J 

 
B 

 
C 
D 

 
E 

 
F I 

 
G 

 
H 

 
 
 

A Klik om de functie AutoSave in te schakelen. 

B Selecteer het standaard bestandsformaat 
dat wordt weergegeven bij het opslaan van 
tekeningen via het dialoogvenster Opslaan 
als. 

C Selecteer om alle tekeningen voor fouten te 
controleren bij het gebruik van de opdracht 
Openen en probeer indien nodig te herstellen. 

D Selecteer het verbergen van 
waarschuwingsberichten bij het openen van 
tekeningen als het selectievakje Tekeningen 
openen met Recover is ingeschakeld. 

E Toont de naam van het huidige profiel dat is 
geselecteerd op het tabblad Profielen. 

F Klik om de foutrapportage uit te schakelen 
wanneer er een crashprobleem optreedt 
tijdens het uitvoeren van ALCAD. 

G Klik om VBA CommonProject macro's uit te 
schakelen bij het opstarten. (Beschikbaar indien 
ondersteund door uw versie van ALCAD). 

H Klik om te selecteren welke 
bestandstypen gekoppeld zijn aan 
ALCAD. 

I Klik om een compleet rapport met 
crashgegevens te versturen. (Beschikbaar 
als foutrapportage is ingeschakeld). 

J Typ de bestandsextensie voor automatisch opgeslagen 
bestanden. 

K Voer de frequentie van AutoSave in minuten in. 

L Selecteer het ervaringsniveau. 
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Het ervaringsniveau instellen 
Je kunt bepalen welke menu's en hulpmiddelen beschikbaar zijn door het 

ervaringsniveau in te stellen. Je kunt kiezen uit de volgende ervaringsniveaus: 

• Beginnersmenu's en werkbalken geven alleen basisopdrachten weer. 

• Tussenliggende menu's en werkbalken tonen de meeste tweedimensionale 

opdrachten voor het maken en wijzigen van entiteiten. 

• Geavanceerde menu's en werkbalken geven alle beschikbare opdrachten weer. 

Het ervaringsniveau instellen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Algemeen. 

3 Selecteer onder ervaringsniveau Beginner, Gemiddeld of Gevorderd. 

4 Klik op OK wanneer u klaar bent. 

 
Je tekeningen automatisch opslaan 

Om te voorkomen dat je gegevens verliest bij een stroomstoring of een andere 

systeemfout, moet je je tekenbestanden vaak opslaan. Je kunt het programma zo 

instellen dat het je tekeningen regelmatig automatisch opslaat. De instelling Minuten 

bepaalt het interval tussen automatisch opslaan. Het programma start deze 

intervaltimer opnieuw telkens wanneer u het tekenbestand opslaat. 

Wanneer AutoSave is ingeschakeld, maakt het programma een kopie van je 

tekening. Het bestand wordt opgeslagen in de map die is opgegeven in Opties > 

Paden/Bestanden voor tijdelijke bestanden, met de bestandsextensie die is 

opgegeven in het vak Tekening extensie automatisch opslaan (standaard .SV$). 
 

Instellen hoe tekeningen automatisch worden opgeslagen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Algemeen. 

3 Schakel onder AutoSave het selectievakje in om de functie AutoSave in te 

schakelen en selecteer de frequentie. 

Als u de standaardextensie wilt wijzigen die aan uw AutoSave-bestanden is 

toegewezen, typt u de nieuwe extensie in AutoSave-tekenextensie. 

4 Klik op OK wanneer u klaar bent. 
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De standaardindeling voor opslaan als instellen 
Je kunt het standaard bestandsformaat bepalen dat je wilt weergeven in het 

dialoogvenster Tekening opslaan als. Als je bijvoorbeeld de opdracht Opslaan als 

gebruikt om de meeste van je tekeningen op te slaan in een verouderd 

bestandsformaat, kun je dat bestandsformaat als standaard selecteren zodat je het niet 

telkens hoeft te selecteren als je een tekening opslaat met de opdracht Opslaan als. 

Deze instelling heeft geen effect op het opslaan van bestaande of nieuwe tekeningen 

met andere commando's dan Opslaan als - ALCAD slaat bestaande tekeningen altijd 

op in hun huidige bestandsformat en slaat nieuwe tekeningen op met het meest 

actuele bestandsformaat. 
 

De standaardindeling voor opslaan als instellen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Algemeen. 

3 Selecteer onder Opslaan als het standaard tekenformaat dat wordt weergegeven 

wanneer je de opdracht Opslaan als gebruikt. Je kunt altijd een ander formaat 

opgeven in het dialoogvenster Tekening opslaan als. 

4 Klik op OK wanneer u klaar bent. 

 
Instellen hoe tekeningen worden geopend 

Er zijn verschillende opties die bepalen hoe tekeningen worden geopend in 

ALCAD. U kunt aangeven welke bestandsextensies geassocieerd zijn met ALCAD, 

waardoor u bestanden zoals .dwg automatisch kunt openen met ALCAD. 

Daarnaast kunt u ALCAD instellen om tekeningen automatisch te openen met het 

commando Herstellen, bijvoorbeeld als u een nieuwe ALCAD gebruiker bent en uw 

originele tekeningen zijn gemaakt met andere CAD software en deze tekeningen 

regelmatig fouten of beschadigde gegevens bevatten. De optie Tekeningen openen 

met de opdracht Herstellen controleert automatisch alle tekeningen op fouten bij 

gebruik van de opdracht Openen en probeert ze te herstellen als dat nodig is. Als u 

waarschuwingsberichten bekijkt bij het openen van tekeningen, weet u welke 

bestanden door ALCAD worden hersteld en welke fouten er zijn opgetreden; u kunt 

er echter ook voor kiezen om de waarschuwingen te verbergen. 
 

Instellen hoe tekeningen worden geopend 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Algemeen. 
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3 Om de bestandstypes te specificeren die automatisch worden geopend met 

ALCAD, klik op Bestandenassociatie instellen en maak uw selecties. 

4 Als u de opdracht Herstellen automatisch wilt gebruiken telkens wanneer u 

de opdracht Openen gebruikt, schakelt u het selectievakje in voor Tekeningen 

openen met behulp van Herstellen. 

5 Als u waarschuwingen wilt verbergen wanneer er fouten worden gevonden in 

een tekening, schakelt u het selectievakje Verberg waarschuwingen bij het 

openen van tekeningen met Recover in. Fouten worden nog steeds gelogd in een 

ASCII-bestand met een .adt-extensie. 

6 Klik op OK wanneer u klaar bent. 

 
Opties voor foutrapportage instellen 
Foutrapportage treedt op wanneer ALCAD een crashprobleem tegenkomt. U kunt 

aangeven of er een foutrapportage plaatsvindt en of er een volledig rapport wordt 

gegenereerd. Het wordt aanbevolen om het volledige rapport alleen te genereren als 

dit wordt gevraagd voor het oplossen van problemen. Het volledige rapport van 

crashgegevens kan tot 100MB groot zijn, en hoewel het helpvolle informatie bevat 

voor het oplossen van problemen, is de kans groter dat het mislukt tijdens het 

verzenden vanwege de bestandsgrootte. 
 

De opties op het tabblad Algemeen wijzigen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Algemeen. 

3 Als u de foutrapportage wilt uitschakelen, schakelt u het selectievakje voor 

Foutrapportage uitschakelen in. 

4 Als u een volledig rapport wilt genereren wanneer foutrapportage is 

ingeschakeld, schakelt u het selectievakje voor Volledig rapport genereren in. 

5 Klik op OK wanneer u klaar bent. 

 
VBA CommonProject-macro's uitschakelen 
Elke keer dat u ALCAD opstart, worden er automatisch macro's geladen voor het 

Visual Basic Application (VBA) CommonProject. Als u niet van plan bent om 

VBA te gebruiken, kan het uitschakelen van de macro's de prestaties verbeteren. 

Daarnaast kan het uitschakelen van de macro's de beveiliging verbeteren als u 

ALCAD op een laag beveiligingsniveau draait. 
 

De opties op het tabblad Algemeen wijzigen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 



690 K A P T E R 1 7 

 

2 Klik op het tabblad Algemeen. 

3 Als je niet wilt dat de CommonProject macro's worden geladen als je Intelli- 

CAD start, klik dan onder VBA Security het selectievakje aan voor Disable VBA 

CommonProject Macros On Startup. 

4 Klik op OK wanneer u klaar bent. 

 
De opties op het tabblad paden/bestanden wijzigen 

Je kunt locaties opgeven voor verschillende bestandstypes zoals die voor tekeningen, 

lettertypes en menu's in het dialoogvenster Opties op het tabblad Paden/Bestanden. 

Je kunt zelfs meerdere paden opgeven voor hetzelfde bestandstype. Bovendien kun 

je de namen wijzigen van de standaard systeembestanden die worden gebruikt voor 

functies zoals het toewijzen van lettertypes en foutregistratie. 

 

De gebruikerspaden opgeven 
U kunt paden naar uw ALCAD mappen invoeren door ze te selecteren in het 

dialoogvenster Opties. Deze functie omvat mappen voor tekeningen, lettertypen, 

help, externe verwijzingen, menu's, gereedschapspalet, arceerpatronen, blokken, 

afdrukstijltabellen, uitvoerbestanden, tijdelijke bestanden, sjablonen en kleurboeken. 

ALCAD doorzoekt mappen voor ondersteuningsbestanden in de volgende volgorde: 

• De programmamap van ALCAD. 

• De huidige tekenmap. 

• Het zoekpad van Windows. 

• Het zoekpad dat is opgegeven in het dialoogvenster Opties. 

 

Je kunt meerdere paden invoeren voor elk item. 

Als er bijvoorbeeld meer dan één map is gekoppeld aan het item Tekeningen, klik 

dan op Toevoegen om extra paden op te geven. U kunt ook meerdere paden scheiden 

met een puntkomma als u ze typt. ALCAD doorzoekt de mappen in de volgorde 

waarin ze zijn opgesomd. 
 

 
Een gebruikerspad opgeven 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Paden/Bestanden. 
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3 Doe een van de volgende dingen in de bovenste helft van het dialoogvenster: 

• Klik met de rechtermuisknop en kies uit het snelmenu met opties. 

• Klik op een categorie om de zoekpaden weer te geven, klik dan op het pad dat 

je wilt wijzigen en typ het pad. 

Als u het pad of de mapnaam niet weet, klikt u op Bladeren en bladert u naar de 

locatie van de gewenste map. 

4 Klik op OK wanneer u klaar bent. 

 
De standaard systeembestanden wijzigen 

U kunt de standaard systeembestanden wijzigen, waaronder het logbestand, de 

standaardsjabloon, het gewijzigde lettertype en het bestand voor het toewijzen van 

lettertypen. 
 

Een standaard systeembestand wijzigen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Paden/Bestanden. 

3 Doe een van de volgende dingen in de onderste helft van het dialoogvenster, onder Program 

Files: 

• Klik met de rechtermuisknop en kies uit het snelmenu met opties. 

• Klik op de bestandsnaam voor het standaard systeembestand dat u wilt 

wijzigen en typ een nieuwe bestandsnaam. 

Als je de bestandsnaam niet weet, klik je op Bladeren en blader je naar de locatie 

van het gewenste bestand. 

4 Klik op OK wanneer u klaar bent. 
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A Klik om standaardpaden te bekijken. Klik of 

druk op de F2-toets om een geselecteerd 
pad te wijzigen. Dubbelklik op een pad naar 
het pad in Windows Verkenner. 

B Klik op of druk op de Insert-toets om een 
nieuw pad toe te voegen voor de huidige 
categorie. 

C Klik of druk op de Delete-toets om het 
geselecteerde pad te verwijderen. 

D Selecteer het standaardbestand dat u wilt 
wijzigen. 

E Klik op om een nieuw standaardbestand te zoeken en op te 
geven. 

F Klik om het geselecteerde pad één positie 
omhoog te verplaatsen in de zoekvolgorde. 

G Klik om het geselecteerde pad één 
positie omlaag te verplaatsen in de 
zoekvolgorde. 

H Klik op om aangepaste paden te 
verwijderen en de standaardpaden voor 
de geselecteerde categorie te 
gebruiken. 

I Klik om een nieuw pad te zoeken en te specificeren. 

 

De opties op het tabblad Weergave wijzigen 

In het dialoogvenster Opties bevat het tabblad Weergave instellingen voor het 

weergeven van de opdrachtbalk, het ALCAD venster, menu's, muisacties en 

programmataal. 
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A Typ of selecteer het maximum 

aantal opdrachtregels dat gevolgd 
moet worden. 

B Selecteer om pijlen omhoog en omlaag te 
gebruiken om door de 
opdrachtgeschiedenis te scrollen in plaats 
van te pannen. 

C Selecteer om automatisch opdrachtnamen 
te suggereren bij het typen in de opdrachtbalk. 

D Selecteer om het papierblad te tonen of 
te verbergen in de papierruimte op de 
Layouttabs. 

E Selecteer deze optie om door de tabbladen 
van het lint te scrollen wanneer de muis zich 
boven het lint bevindt en u aan het muiswiel 
draait. (Beschikbaar voor ALCAD-versies 
met een lint). 

F Selecteer om uit te zoomen wanneer u het 
muiswiel vooruit draait en in te zoomen 
wanneer u het muiswiel achteruit draait. 

G Klik op om de tabbladen Model en Lay-out te 
tonen of te verbergen. 

H Klik om schuifbalken weer te geven of te 
verbergen. 

I Klik om invoervakken weer te geven of te 
verbergen. 

J Klik om gripmenu's weer te geven of te 
verbergen. 

K Geeft de taal weer die wordt gebruikt om 
opties in het programma weer te geven. Klik 
op Taal instellen om de taalinstellingen te 
selecteren. 

L Selecte
er om 
naast 
de 
bestan
dsnaa
m ook 
de 
locatie 
van het 
station 
en de 
map 
van de 
tekenin
g weer 
te 
geven 
in de 
titelbalk 
van de 
tekenin
g. 

U 



 
M Klik op om berichten te activeren die eerder waren ingesteld om niet weer te geven. 

N Klik op om opties op te geven voor bestandstabbladen die kunnen worden 
weergegeven voor elke tekening in het hoofdvenster. 

O Selecteer het uiterlijk dat u wilt voor alle ALCAD vensters. 

P Typ of selecteer het transparantiepercentage dat moet worden toegepast op 
promptvakken wanneer ze worden weergegeven. 

Q Typ of selecteer het aantal recent gebruikte tekeningen dat u wilt weergeven 
in het menu Bestand. 

R Klik op om het grafische apparaat en andere prestatie-instellingen in te 
stellen. 

S Klik om het vervagingspercentage in te stellen voor externe referenties, entiteiten op 
vergrendelde lagen en het bewerken van referenties op de plaats. 

T Klik om de actie te selecteren die moet worden uitgevoerd wanneer u met de 
rechtermuisknop klikt. 

U Klik om kleuren toe te wijzen aan verschillende delen van het tekenvenster. 

V Klik om te bepalen hoe de aanwijzer wordt weergegeven. 

W Klik op om te bepalen hoe opdrachtnamen worden voorgesteld bij het typen in 
de opdrachtbalk. 

X Voer een lettergrootte in voor de opdrachtbalk. 
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Instellen hoe de opdrachtbalk werkt 
De opdrachtbalk is een dockable venster waarin u ALCAD opdrachten typt en 

prompts en andere programmaberichten kunt bekijken. Om de opdrachtbalk weer te 

geven, kiest u Beeld > Weergave > Opdrachtbalk. Om de werking van de 

opdrachtbalk aan te passen, wijzigt u de opties op het tabblad Weergave. 
 

Instellen hoe de opdrachtbalk werkt 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Weergave. 

3 Voer bij Te volgen opdrachtregels het gewenste aantal vorige opdrachten en 

opdrachtprompts in die worden gevolgd in de opdrachtbalk. De standaardwaarde 

is 256. Je kunt de opdrachten ook weergeven in het venster 

Opdrachtgeschiedenis door op F2 te drukken. Druk nogmaals op F2 om het 

venster te sluiten. 

4 Voer bij Lettergrootte de gewenste lettergrootte in. De standaardinstelling is 16. 

5 Schakel het selectievakje Pijlen omhoog/omlaag gebruiken voor navigatie door 

opdrachtgeschiedenis in als je door de tekst van de opdrachtgeschiedenis wilt 

scrollen met de pijlen omhoog en omlaag op het toetsenbord. Dit kan een handige 

manier zijn om eerdere opdrachten te bekijken en zelfs te herhalen. Als dit vakje 

niet is aangevinkt, kun je met de pijlen op het toetsenbord het beeld van de tekening 

verschuiven. 
 

Gebruik alternatieve sneltoetsen. 

Om te pannen kun je Alt+pijltjestoetsen gebruiken. Om door de 

opdrachtgeschiedenis te scrollen, kun je Ctrl+K en Ctrl+L gebruiken. 

6 Schakel het selectievakje Autoaanvullen inschakelen in om de functie 

Autoaanvullen te gebruiken bij het typen van opdrachten in de opdrachtbalk. 

Voor meer informatie over Autoaanvullen, zie "Aanpassen hoe suggesties 

worden weergegeven in de opdrachtbalk" op pagina 695 in dit hoofdstuk. 

7 Klik op OK wanneer u klaar bent. 
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Aanpassen hoe suggesties worden weergegeven in de opdrachtbalk 
Wanneer u in de opdrachtbalk typt, suggereert ALCAD namen van 

overeenkomende opdrachten terwijl u typt. De voorgestelde namen verschijnen in 

een AutoComplete-venster dat automatisch opent wanneer u typt en sluit wanneer 

u een opdracht activeert. 

Het gebruik van Autoaanvullen is een efficiënte manier om opdrachten te 

selecteren en het is ook een handige manier om een lijst met gerelateerde 

opdrachten te bekijken. Als u bijvoorbeeld "LA" typt in de opdrachtbalk om met 

lagen te werken, worden alle laaggerelateerde opdrachten die beginnen met "LA" 

weergegeven in het venster Autoaanvullen. 

Naast commandonamen kunnen suggesties ook namen van externe commando's, 

systeemvariabelen, aliassen en LISP-functies bevatten. Elke naam wordt 

weergegeven met een gekleurd pictogram dat het type aangeeft: 

• Rood - ALCAD-commando 

• Groen - Extern commando 

• Geel - systeemvariabele 

• Blauw - LISP-functie 

Aanpassen hoe suggesties op de opdrachtbalk worden weergegeven 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Weergave. 

3 Schakel het selectievakje Enable AutoComplete in om automatische 

suggesties van namen in te schakelen terwijl je typt in de opdrachtbalk. 

4 Klik op Opties voor autoaanvullen. 
 

Gebruik een snelkoppeling. 

Typ INPUTSEARCHOPTIONS en druk dan op enter om de autoaanvulopties 

rechtstreeks vanaf de opdrachtbalk te openen. 

5 Voer in Autoaanvullen time-out het aantal milliseconden in dat moet worden 

gewacht tussen toetsaanslagen voordat het Autoaanvullen venster wordt 

weergegeven. Hoe hoger het getal, hoe langer de toegestane vertraging tussen 

toetsaanslagen (het Autoaanvullen-venster wordt minder vaak weergegeven). 
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Snelle typisten verhogen meestal de time-outinstelling. 

Als het autoaanvullen-venster vaak conflicteert met het typen in de opdrachtbalk, 

probeer dan het aantal milliseconden in te stellen op 1000 of meer. 
 

6 Voer in Minimale lengte van tekst het aantal letters in dat in de komma- mand-

balk moet worden getypt voordat het venster Autoaanvullen wordt 

weergegeven. 

7 Voer bij Transparantie het percentage transparantie in, tussen 0 en 50, waarin het 

autoaanvulvenster moet worden weergegeven. Hoe hoger het getal, hoe 

transparanter het venster is. Voer nul in voor een ondoorzichtig venster. 

8 Bepaal hoe selectie werkt: 

• Markeer Recente opdrachten gebruiken om een recent gebruikte opdracht te 

zoeken en automatisch te selecteren, indien mogelijk. 

• Markeer Toon suggesties in opdrachtregel om de opdrachtregel vooraf te 

vullen met de naam terwijl je door de lijst bladert. Als deze optie is 

uitgeschakeld, wordt de naam niet vooraf ingevuld in de opdrachtregel, maar 

kun je nog steeds de gewenste naam selecteren in het venster AutoCompleet 

door erop te klikken of op CTRL + Enter te drukken. 

• Markeer Cyclusselectie als je het scrollen met de pijltjestoets van het einde 

naar het begin (en omgekeerd) in de lijst wilt toestaan. 

• Markeer Muis-over selectie om selectie mogelijk te maken door de muis 

boven de gewenste naam te houden en er niet op te klikken. 

9 Markeer Toon opdrachtpictogrammen om pictogrammen weer te geven, indien 

beschikbaar, voor elke opdracht in de lijst. 

10 Markeer Opdrachtregelkleuren gebruiken om het venster Autoaanvullen weer te 

geven met dezelfde achtergrond- en tekstkleuren die zijn geselecteerd voor de 

opdrachtbalk. Zie "Kleuren van het hoofdvenster instellen" op pagina 699 in dit 

hoofdstuk voor meer informatie over het selecteren van kleuren voor de 

opdrachtbalk. 

11 Geef aan welke items moeten worden opgenomen in de lijst met voorgestelde 

namen: aliassen, externe commando's, systeemvariabelen en/of LISP-functies. 

Als u deze optie selecteert, worden LISP-functies weergegeven wanneer u 

tijdens het typen een haakje "(" invoert. 

12 Klik op OK. 

13 Klik op OK. 
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A Voer het aantal milliseconden in dat 
moet worden gewacht tussen 
toetsaanslagen voordat het venster 
Autoaanvullen wordt weergegeven. 

B Voer het minimumaantal letters in dat moet 
worden ingevoerd voordat het venster 
Autoaanvullen wordt weergegeven. 

C Voer het percentage transparantie in waarmee het 
Autoaanvullen-venster moet worden 
weergegeven. 

D Klik om een recent gebruikte opdracht te 
zoeken en automatisch te selecteren. 

E Klik op om de opdrachtregel vooraf te 
vullen met de volledige naam terwijl je 
door de lijst bladert. 

F Klik om met de pijltjestoets van het einde van 
de lijst naar het begin te scrollen (en 
omgekeerd). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

G Klik om selectie mogelijk te maken door de 
muis boven een gewenste naam te 
houden. 

H Klik om pictogrammen voor opdrachten weer te geven of te 
verbergen. 

I Klik op om dezelfde kleuren te 
gebruiken in het venster Autoaanvullen 
als die zijn opgegeven voor de 
opdrachtbalk. 

J Klik om LISP-functienamen op te nemen. 

K Klik op om systeemvariabelen op te nemen. 

L Klik om externe opdrachtnamen op te nemen. 

M Klik op om aliasnamen op te nemen. 

A 

B 

C 

D  

E 

F 

G 

H 

I 

M 

L 

K 

   J 
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De opties voor het hoofdvenster instellen 
Het hoofdvenster van ALCAD kan op veel manieren worden aangepast om het 

beste bij uw werkstijl te passen. Door bijvoorbeeld vensterelementen te verbergen 

als u ze niet gebruikt, kunt u de tekenruimte in het ALCAD venster vergroten. 

De opties voor het hoofdvenster instellen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Weergave. 

3 Schakel het selectievakje Toon vel papier in papierruimte in als je een 

afgebakend vel papier wilt weergeven voor opmaaktabbladen. Als dit 

selectievakje niet is ingeschakeld, wordt het papierblad niet weergegeven. 

4 Schakel het selectievakje Tabbladen model en lay-out weergeven in als je de 

tabbladen Model en Lay-out in het hoofdvenster wilt weergeven. Dit kan handig 

zijn als je alleen op het tabblad Model werkt of als je de opdracht- en statusbalk 

gebruikt om tussen tabbladen te schakelen. 

5 Schakel het selectievakje Schuifbalken weergeven in als u de schuifbalken aan de 

rechterkant en onderkant van het ALCAD-venster of viewport wilt weergeven. 

Als deze optie niet is aangevinkt, worden de schuifbalken niet weergegeven, wat 

de prestaties kan verbeteren en ook handig kan zijn als u alleen het commando 

Pan gebruikt om door tekeningen te bladeren. 

6 Klik op Cursoropties om te bepalen hoe de aanwijzer wordt weergegeven: 

• Wijzer standaard op dradenkruis Klik op dit selectievakje om de aanwijzer 

altijd weer te geven als dradenkruis (in plaats van de standaard pijlcursor met 

een selectievakje). Merk op dat als dit selectievakje niet is ingeschakeld, alle 

volgende opties niet beschikbaar zijn. 

• Grootte dradenkruis Voer een getal in voor het percentage van het scherm 

dat moet worden gebruikt door de dradenkruiscursor, of gebruik de pijlen 

omhoog en omlaag om naar het getal te bladeren. Afhankelijk van je 

grafische apparaat kan een groot percentage de weergaveprestaties negatief 

beïnvloeden. 

• Pistoolvizier Kruisdraad Klik op dit selectievakje om de aanwijzer weer te 

geven als het vizierkruisdraad in plaats van het gewone vizierkruisdraad. Je 

kunt deze optie ook bedienen door te klikken op Aan/Uit kruisdraden 

geweervizier in de statusbalk. 

• Kruisdraden Gebruik XOR Inverteer Kleuren Klik op dit selectievakje om 

het gebruik van een logische XOR voor de cursorkleur in te schakelen, 

waardoor de kleur van de cursor verandert als hij over effen kleuren in de 

tekening beweegt, zodat de cursor nog steeds zichtbaar is. Je kunt deze optie 

ook regelen door te klikken op Toggle XOR Cursor On/Off in de statusbalk. 
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7 Klik op Fade Control om het vervagingspercentage voor entiteiten en bestanden te bepalen: 

• Xref Display Voer een waarde in of verplaats de schuifknop om het 

vervagingspercentage te specificeren dat wordt toegepast op externe 

verwijzingen van .dwg-bestanden. 

• Entiteiten op vergrendelde lagen Voer een waarde in of verplaats de 

schuifregelaar om het vervagingspercentage te specificeren dat wordt 

toegepast op entiteiten die zich op vergrendelde lagen bevinden. 

• In-place bewerken en annotatieweergaven Voer een waarde in of verplaats 

de schuifbalk om het vervagingspercentage te specificeren dat wordt 

toegepast bij het bewerken van een externe referentie in de plaats. Vervaging 

wordt toegepast op de entiteiten van de externe verwijzing die momenteel 

niet worden bewerkt. 

8 Klik op OK wanneer u klaar bent. 

 
Kleuren van het hoofdvenster instellen 
Je kunt de kleur van veel aspecten van het hoofdtekenvenster bepalen, zoals de 

achtergrondkleur, de kleur van het dradenkruis en meer. 
 

Om de kleuren van het hoofdtekenvenster in te stellen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Weergave. 

3 Klik op Kleurenschema. 

4 Selecteer in Context het gebied dat items bevat waarvoor u kolommen wilt 

opgeven. 

5 Selecteer in Items het item waarvoor je een kleur wilt opgeven. 

6 Selecteer bij Kleuren een kleur of kies Kleur selecteren voor meer opties. 

7 Klik op Aan/Uit om het item te tonen of te verbergen (alleen beschikbaar als het 

geselecteerde item kan worden uitgeschakeld). 

8 Klik op Toepassen & sluiten als je klaar bent. 
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A Selecteer een gebied in het tekenvenster. 

B Selecteer een item waarvan je de kleur wilt 
wijzigen. 

C Geeft een voorbeeld weer van de 
huidige kleurselecties. 

D Klik om de huidige kleurinstellingen op te 
slaan in een bestand met 
kleurenschema's. 

E Klik om een bestand met een kleurenschema 
te selecteren en te laden. 

F Klik op om de standaardkleuren voor alle 
contexten en items te herstellen. 

G Klik op om de standaardkleuren voor de 
huidige geselecteerde context te 
herstellen. 

H Klik op om de standaardkleur voor het 
huidige geselecteerde item te herstellen. 

I Klik op om het geselecteerde item te tonen of 
te verbergen (alleen beschikbaar als het item 
kan worden uitgeschakeld). 

J Selecteer een kleur voor het huidige 
geselecteerde item. Kies Kleur selecteren 
voor meer kleuropties. 
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Kleurenschema's opslaan en openen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Weergave. 

3 Klik op Kleurenschema. 

4 Maak eventuele aanpassingen voordat je de instellingen opslaat. 

5 Klik op Opslaan om de huidige kleurselecties op te slaan als een kleurenschema-bestand. 

6 Klik op Laden om een kleurenschema (.xml of .clr bestand) te selecteren en te laden. 

7 Klik op Toepassen en sluiten. 
 

Kleurenschema's zijn een gemakkelijke manier om favoriete kleurinstellingen te hergebruiken. 

Als je op meer dan één computer werkt, sla dan een kleurenschema op in een 

bestand en laad het bestand op een andere computer. 
 

 
Kleuren herstellen naar de standaardwaarden 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Weergave. 

3 Klik op Kleurenschema. 

4 Doe een van de volgende dingen: 

• Een enkel item terugzetten - Selecteer het item dat je wilt terugzetten naar 

de standaardkleur en klik dan op Huidig item. 

• Alle items in een context resetten - Selecteer de context en klik op Huidige 

context. Alle items in de huidige context krijgen hun standaardkleuren terug. 

• Alle kleuren resetten - Klik op Alle kleuren. Alle items in alle contexten 

krijgen hun standaardkleuren terug. 

5 Klik op Toepassen en sluiten. 
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Muisopties instellen 
Muisacties kunnen worden aangepast aan uw manier van werken. Je kunt er 

bijvoorbeeld de voorkeur aan geven om een recente opdracht te herhalen als je met 

de rechtermuisknop klikt als je geen snelmenu's gebruikt. 

Muisopties instellen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Weergave. 

3 Schakel het selectievakje Muiswiel gebruiken om door de tabbladen van het lint 

te scrollen in als u de mogelijkheid wilt hebben om door de tabbladen van het lint te 

scrollen met het muiswiel wanneer de muis boven het lint wordt gepauzeerd. 

4 Schakel het selectievakje Zoomrichting van muiswiel omkeren in als je de 

zoomrichting van het muiswiel wilt omkeren, d.w.z. het wiel naar voren draaien 

om uit te zoomen en naar achteren draaien om in te zoomen. Dit kan vooral 

handig zijn als je de muis met je linkerhand gebruikt. Als dit vakje niet is 

aangevinkt (de standaardinstelling), draai je het muiswiel naar voren om in te 

zoomen en naar achteren om uit te zoomen. 

5 Om de actie in te stellen die moet worden uitgevoerd wanneer u met de 

rechtermuisknop klikt in een tekening, klikt u op Actie rechtermuisknop en kiest u uit 

de volgende opties: 

• Geen selectie - Als u de vorige opdracht wilt herhalen als u met de 

rechtermuisknop klikt terwijl er geen entiteiten zijn geselecteerd, kiest u 

Laatste opdracht herhalen. Als u een snelmenu wilt weergeven als u met de 

rechtermuisknop klikt terwijl er geen entiteiten zijn geselecteerd, selecteert u 

Snelmenu weergeven. 

• Entiteiten zijn geselecteerd - Als u de eerder gebruikte opdracht wilt 

herhalen als u met de rechtermuisknop klikt terwijl er entiteiten zijn 

geselecteerd, kiest u Laatste opdracht herhalen. Om een snelmenu weer te 

geven dat opties weergeeft die specifiek zijn voor de geselecteerde entiteiten 

als u met de rechtermuisknop klikt, selecteert u Show Shortcut Menu 

(Snelmenu weergeven). U kunt met de rechtermuisknop overal in de tekening 

klikken terwijl er entiteiten zijn geselecteerd en het snelmenu voor de 

geselecteerde entiteiten wordt weergegeven. 

6 Klik op OK wanneer u klaar bent. 
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Instellen hoe menu's worden weergegeven 
De weergave van menu's kan worden aangepast, inclusief of promptmenu's en 

snelmenu's voor rechtsklikken worden weergegeven, of menu's automatisch worden 

geladen en het aantal tekenbestanden dat wordt weergegeven in het menu Bestand. 

Instellen hoe menu's worden weergegeven 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Weergave. 

3 Schakel het selectievakje Display Prompt Boxes in als je promptboxen wilt 

weergeven, waarin dezelfde opties voor opdrachten worden weergegeven als op 

de statusbalk en de opdrachtbalk. Het uitschakelen van promptvensters kan 

schermruimte besparen en muisklikken verminderen. 

4 Schakel het selectievakje menu's van grips weergeven in als u wilt dat 

gripmenu's worden weergegeven wanneer de muis stilstaat boven een grip met 

een bijbehorend menu. Polylijngrepen hebben bijvoorbeeld een menu. 

5 Geef in Recent Drawing List Size op hoeveel recent geopende tekeningen 

worden weergegeven in het menu File. 

6 Klik op OK wanneer u klaar bent. 

 
Gebruikersinterface-opties instellen 

Gebruikersinterface opties zijn onder andere hoe de titelbalk bestandsnamen 

weergeeft, thema's die invloed hebben op hoe ALCAD vensters eruit zien en de taal 

die gebruikt wordt om opties in ALCAD weer te geven. 

De lijst met beschikbare talen is afhankelijk van de talen die op je computer zijn 

geïnstalleerd. Als de gewenste taal niet in de lijst voorkomt, repareer of 

herinstalleer de toepassing dan met aangepaste instellingen voor de gewenste taal. 
 

De gebruikersinterface-opties instellen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Weergave. 
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3 Klik op Taal instellen en kies bij Taalselectiemethode een van de volgende 

opties: 

• Handmatige selectie - Gebruikt de taal die is geselecteerd in de lijst Geïnstalleerde talen. 

• Automatisch overeenkomen met regionale instellingen - Komt overeen 

met de taal die is ingesteld voor de geografische regio 

• Automatisch overeenkomen met de systeemtaal - Komt overeen 

met de taal die is ingesteld voor het besturingssysteem. 

4 Klik op OK. 

5 Schakel het selectievakje Volledig tekenpad in titelbalk weergeven in als u naast 

de bestandsnaam ook de locatie van het station en de map van de tekening wilt 

weergeven in de titelbalk van de tekening. Als dit vakje niet is aangevinkt (de 

standaardinstelling), wordt alleen de bestandsnaam weergegeven in de titelbalk 

van de tekening. 

6 Selecteer in Thema het uiterlijk dat u wilt voor alle ALCAD vensters. 

7 Klik op Bestandstabbladopties en selecteer opties voor het weergeven van 

tekeningen op tabbladen in het hoofdvenster: 

• Bestandstabbladen inschakelen - Selecteer deze optie om elke 

tekening als een eigen tabblad weer te geven in het ALCAD venster. 

Als deze optie is uitgeschakeld, worden tekeningen als aparte vensters 

weergegeven. 

• Tabbladstijl - Selecteer een stijl waarin de tabbladen moeten worden weergegeven. 

• Knop Tabblad sluiten - selecteer deze optie om een [X] weer te geven voor 

een knop Sluiten op het actieve tabblad. Als deze optie uitgeschakeld is, 

worden knoppen voor Sluiten niet weergegeven op tabbladen met 

tekeningen. 

• Toon pictogrammen - Selecteer deze optie om op elk tabblad een pictogram 

weer te geven dat het type tekenbestand aangeeft. Als u deze optie 

uitschakelt, worden er geen pictogrammen weergegeven op de tabbladen met 

tekeningen. 

• Top Location - Selecteer deze optie om de tabbladen bovenaan de tekeningen 

te plaatsen. Als deze optie is uitgeschakeld, worden de tabbladen onderaan de 

tekeningen geplaatst. 

8 Klik op OK. 

9 Klik op OK wanneer u klaar bent. 
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A Geeft de ingestelde taal voor de geografische 
regio weer. 

B Geef de taal voor het 
besturingssysteem weer. 

C Selecteer de gewenste taal uit de lijst met 
geïnstalleerde talen. 

D Selecteer om automatisch overeen te 
stemmen met de taal die is ingesteld voor de 
geografische regio. 

E Selecteer om automatisch overeen te 
stemmen met de taal die is ingesteld voor het 
besturingssysteem. 

F Klik op de gewenste taal in de lijst; alleen 
beschikbaar als de handmatige 
selectiemethode is gekozen. 

G Klik op om het dialoogvenster van het 
besturingssysteem voor het instellen van 
taalopties te openen. 
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Opties voor grafisch apparaat aanpassen voor weergaveprestaties 
Afhankelijk van uw computer en de beschikbare grafische apparaten, bepaalt 

ALCAD automatisch de beste instellingen voor het weergeven en renderen van 

tekeningen. In sommige gevallen willen gebruikers echter zelf bepaalde 

instellingen aanpassen. Bijvoorbeeld, schakelen tussen grafische apparaten kan soms 

prestatieproblemen oplossen bij het gebruik van specifieke grafische kaarten. 
 

Opties voor grafisch apparaat instellen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Weergave. 

3 Klik op Grafische prestaties. 
 

Gebruik een snelkoppeling. 

Klik in de statusbalk met de rechtermuisknop op Schakel grafisch apparaat en 

kies Instellingen om het dialoogvenster Grafische prestaties te openen. 
 

4 Kies onder Grafisch apparaat welk grafisch apparaat u wilt gebruiken: 

• Geavanceerd (OpenGL ES) Selecteer voor high-end grafische kaarten. 

• Intermediate (OpenGL) Selecteer voor mid-level grafische kaarten. 

• Basic (Software) Selecteer voor grafische kaarten op instapniveau. 
 

Gebruik een snelkoppeling. 

Klik in de statusbalk op Switch Graphics Device om over te schakelen naar het 

volgende grafische apparaat in de lijst. 
 

5 Markeer 2D Anti-Aliasing om anti-aliasing in te schakelen voor 

tweedimensionale entiteiten in 2D wireframe visuele stijlen. 

6 Markeer 3D Anti-Aliasing om multi-sampling anti-aliasing in te schakelen voor 

de weergave van driedimensionale entiteiten. 

7 Klik op OK. 
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Beeldschermopties aanpassen voor monitoren met hoge resolutie of 
om te schakelen tussen monitoren 

ALCAD is ontworpen om op de juiste grootte te draaien op verschillende monitoren 

met verschillende schermresoluties. Als u echter wisselt tussen monitoren met 

verschillende resoluties, of als u een monitor gebruikt met een resolutie van 4K of 

hoger, moet u sommige opties handmatig instellen. 

Deze aangepaste opties zijn systeemvariabelen die beschikbaar zijn op de 

opdrachtprompt, niet in het dialoogvenster Opties. 
 

Weergaveopties instellen voor 4K-monitoren of voor het schakelen tussen monitoren 

1 Typ een van de volgende systeemvariabelen en wijzig hun instellingen: 

• 3DORBITCTRSPHERESIZE - Bepaalt de grootte van de kleine baanbol die 

wordt weergegeven op het rotatiepunt bij gebruik van de opdrachten Beperkte 

baan (3DORBIT), Continue baan (3DCORBIT) en Vrije baan (3DFORBIT). 

Voer een getal in van 1 tot 20. 

• HOOGTE - Bepaalt het selectiegebied van de onverwachte entiteit in pixels. 

Voer een getal in van 1 tot 10. 

• BLIPSIZE - Bepaalt de grootte van de blip-markering in pixels. Een blip is het 

plusteken (+) dat tijdelijk verschijnt wanneer je een punt op het scherm 

opgeeft. Voer een getal tussen 1 en 255 in. 

• GRIPSIZE - Bepaalt de grootte van het vak (in pixels) dat wordt gebruikt om 

handgrepen weer te geven. Voer een getal tussen 1 en 255 in. 

• PDSIZE - Bepaalt de grootte van de puntweergave. De standaardwaarde (0) 

specificeert een puntgrootte van 5% van de schermgrootte. Een waarde groter 

dan 0 bepaalt de absolute grootte en een waarde kleiner dan 0 bepaalt een 

procentuele grootte. 

• PICKBOX - Bepaalt de doelhoogte voor entiteitenselectie in pixels. Voer 

een getal in van 0 tot 50. 

• SNAPSIZE - Bepaalt de grootte van de entiteit-snapmarkering in pixels. 

Een entiteit-snapmarker is een tijdelijke glyph die verschijnt bij het 

gebruik van entiteit-snappen en de huidige snaplocatie aangeeft. Voer een 

getal in van 1 tot 20. 
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De opties op het tabblad Profielen wijzigen 

Met ALCAD kunt u de instellingen voor uw tekenomgeving aanpassen en 

vervolgens opslaan en herstellen in een profiel. Als u bijvoorbeeld liever werkt met 

aangepaste menu's en werkbalken, kunt u deze instellingen opslaan als uw eigen 

profiel. 

Profielen kunnen handig zijn als je meerdere gebruikers hebt met verschillende 

voorkeuren, of als je één gebruiker bent die aan verschillende projecten werkt 

waarvoor unieke instellingen nodig zijn. Je kunt je profiel zelfs exporteren en 

meenemen als je op een andere computer werkt. 

 

Inzicht in de instellingen die zijn opgeslagen in profielen 

In profielen worden veel instellingen opgeslagen die de tekenomgeving regelen. 

Zodra je een profiel gebruikt, worden wijzigingen die je aanbrengt in je 

tekenomgeving automatisch bijgehouden en opgeslagen. 

Sommige instellingen worden direct opgeslagen, maar voor sommige instellingen 

moet u ALCAD afsluiten en vervolgens ALCAD weer opstarten. Dit komt omdat 

profielen instellingen opslaan in het register van uw computer en sommige 

instellingen worden pas opgeslagen in het register als u Intelli- CAD afsluit. 

 
Instellingen opgeslagen in profielen 

 

Instelling Locatie Wanneer opgeslagen 

Instellingen werkbalk Extra > Aanpassen, tabblad 
Werkbalken 

ALCAD afsluiten en opnieuw 
opstarten 

Menu-instellingen Gereedschap > Aanpassen, 
tabblad Menu's 

Onmiddellijk 

ToetsenbordinstellingenTools  > 

Aanpassen, tabblad Toetsenbord Meteen  Alias-

instellingenTools > Aanpassen, tabblad Aliassen Meteen 

Raamelementen aan/uit 
statusen hun 
verschillende 
instellingen 

Beeld > Weergave > 
Opdrachtbalk Beeld > 
Weergave > Tabbladen 
Model en opmaak 
Beeld > Weergave > 
Geschiedenisvenster 
Beeld > Weergave > 
Schuifbalken Beeld > 
Statusbalk 

ALCAD afsluiten en opnieuw opstarten 

 

Tabletconfiguraties Gereedschap >Tablet

 Onmiddellijke gebruikerspaden

 Gereedschap >Opties, tabblad 

Paden/Bestanden Onmiddellijk 

Systeemvariabelen Typedincommandbar Varieert - sommige onmiddellijk opgeslagen 
en sommige bij het afsluiten en 
opnieuw opstarten van ALCAD 
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Profielen maken 
Maak profielen als je je aangepaste instellingen voor de tekenomgeving wilt opslaan. 

Dit kan handig zijn als je twee of meer tekenomgevingen hebt die je regelmatig 

gebruikt. 

Wanneer u een nieuw profiel maakt, worden de huidige instellingen van de 

tekenomgeving automatisch opgeslagen met het nieuwe profiel. 
 

Een profiel maken 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Profielen. 

3 Klik op Maken. 

4 Voer een naam in, een beschrijving (optioneel) en klik op OK. 

5 Klik op OK in het dialoogvenster Opties. 

6 Breng wijzigingen aan in je tekenomgeving. 

ALCAD slaat de instellingen automatisch op in het nieuwe profiel. 
 

In sommige gevallen moet u ALCAD afsluiten en opnieuw opstarten voordat de 

instellingen worden opgeslagen met het profiel. 

Dit komt omdat profielen instellingen opslaan uit het register van je computer en sommige set- 

instellingen, zoals werkbalkinstellingen, worden alleen opgeslagen in het register 

als je Intelli- CAD afsluit. 
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A Geeft de naam van het huidige geladen 
profiel weer. 

B Selecteer een profiel om het te laden of te 
wijzigen. 

C Geeft een beschrijving van het profiel weer. 

D Klik op om het geselecteerde profiel terug te 
zetten naar de standaardinstellingen van 
het systeem. 

E Klik om een profiel te openen dat is 
opgeslagen in een .arg-bestand. 

F Klik om het geselecteerde profiel op te slaan 
in een.arg bestand. 

 

Een profiel laden 

K 

 
 

J 

I 
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G 

F 

E 

 

D 

 
 
 
 
 
 
 
 

G Klik op om het geselecteerde profiel te verwijderen. 

H Klik op om het geselecteerde profiel een andere naam te geven. 

I Klik op om een kopie te maken van het geselecteerde profiel. 

J Klik op om het geselecteerde profiel te laden 
en het actief te maken. 

K Klik op om een nieuw profiel aan te maken. 

 

Terwijl u in ALCAD werkt, kunt u de aangepaste instellingen van elk profiel laden. 

Het huidige profiel wanneer u ALCAD afsluit, wordt automatisch geladen wanneer 

u ALCAD opnieuw opstart. 
 

Een profiel laden 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Profielen. 

3 Selecteer het gewenste profiel. 
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4 Klik op Huidige instellen. 

 
De standaardinstellingen herstellen 
Op elk moment kunt u terugkeren naar de standaard tekenomgevinginstellingen die 

met ALCAD werden geïnstalleerd. 

Als het Default-profiel ongewijzigd is, laadt u het gewoon om de 

standaardinstellingen te herstellen. Als het Default-profiel verwijderd of gewijzigd 

is, reset dan een bestaand profiel (een profiel dat je niet langer nodig hebt) om de 

inhoud te vervangen door de standaardinstellingen. 
 

Standaardinstellingen herstellen met een ongewijzigd Standaardprofiel 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Profielen. 

3 Selecteer het standaardprofiel. 

4 Klik op Huidige instellen. 
 

Om de standaardinstellingen te herstellen zonder het Standaardprofiel te gebruiken 
 

Een profiel resetten wist alle aangepaste instellingen van het profiel. 

Doe dit alleen als je zeker weet dat je het geselecteerde profiel niet langer nodig hebt. 
 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Profielen. 

3 Selecteer een profiel dat je niet langer nodig hebt; alle aangepaste instellingen 

worden gewist. Maak of kopieer indien nodig een profiel om de 

standaardinstellingen te herstellen. 

4 Klik op Reset. 
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Profielen beheren 
Zodra je profielen begint te gebruiken, kan het nodig zijn om ze te hernoemen, 

kopiëren of verwijderen. Een profiel kopiëren is een snelle manier om een nieuw 

profiel te maken op basis van een bestaand profiel. 
 

Een profiel hernoemen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Profielen. 

3 Selecteer het profiel dat je wilt hernoemen. 

4 Klik op Naam wijzigen. 

5 Breng eventueel wijzigingen aan in de naam of beschrijving en klik op OK. 
 

Een profiel kopiëren 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Profielen. 

3 Selecteer het profiel dat je wilt kopiëren. 

4 Klik op Kopiëren. 

5 Voer een nieuwe naam in, een beschrijving (optioneel) en klik op OK. 
 

Een profiel verwijderen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Profielen. 

3 Selecteer het profiel dat je wilt verwijderen. 

4 Klik op Verwijderen. 
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Werken met profielen op meerdere computers 
Als je meerdere computers gebruikt en je werkt graag met je eigen tekenomgeving, 

bespaar dan tijd door je profiel mee te nemen. 

Exporteer je profiel op je computer naar een .arg-bestand. Neem het bestand mee 

naar de andere computer via een schijf, e-mail, netwerk of een andere methode. 

Wanneer je begint te werken op een andere computer, open en laad je gewoon je 

profiel in plaats van je favoriete tekenomgeving opnieuw te creëren. 
 

Een profiel exporteren naar een bestand 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Profielen. 

3 Selecteer het profiel dat u wilt exporteren. 

4 Klik op Exporteren. 

5 Geef een locatie en naam op voor het geëxporteerde bestand en klik op Opslaan. 
 

Een profiel uit een bestand openen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Profielen. 

3 Klik op Importeren. 

4 Zoek en selecteer het profiel (.arg-bestand) en klik vervolgens op Openen. 

5 Breng eventueel wijzigingen aan in de naam of beschrijving en klik op OK. 

6 (Optioneel) Om het geïmporteerde profiel te laden, selecteert u het en klikt u vervolgens op 

Huidige instellen. 
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De opties op het tabblad Afdrukken wijzigen 

In het dialoogvenster Opties, op het tabblad Afdrukken, kunt u verschillende 

afdrukinstellingen bepalen, waaronder de standaardprinter, kop- en voetteksten, 

printerconfiguratiebestanden (PC3-bestanden) en afdrukstijlen die het uiterlijk van 

uw afgedrukte tekening wijzigen zonder de entiteiten in uw tekening aan te passen. 

 

 

 

 

 
 

A 

 

F 
B 

E 
C 

D 

 
 
 
 
 
 
 
 
 
 
 
 

A Selecteer een standaardprinter om 
toe te wijzen aan nieuwe 
tekeningen. 

B Klik op om instellingen op te geven die 
worden gebruikt bij het automatisch 
publiceren van tekeningen. 

C Kies ervoor om uw tekeningen automatisch 
te publiceren wanneer ze worden 
opgeslagen of gesloten. 

D Klik op om instellingen op te geven voor 
printerconfiguratiebestanden (PC3-
bestanden). 

E Klik op om een kop- of voettekst op te 
geven voor afgedrukte tekeningen. 

F Klik op om de afdrukstijltabelinstellingen te 
specificeren voor nieuwe tekeningen die 
zonder sjabloon zijn gemaakt of oude 
tekeningen. 
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De standaardprinter instellen 
Aan alle nieuwe tekeningen wordt een standaardprinter of uitvoerapparaat 

toegewezen. Selecteer het apparaat dat u het meest gebruikt bij het afdrukken van 

tekeningen. Later kunt u, indien nodig, een andere printer toewijzen aan bestaande 

tekeningen. 

De standaardprinter instellen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties en klik vervolgens op het tabblad 

Afdrukken of kies Archief/Bestand > Printeropties. 

• Typ config, druk op Enter en klik vervolgens op het tabblad Afdrukken. 

2 Selecteer in Standaard uitvoerapparaat een printer om toe te wijzen aan nieuwe tekeningen. 

3 Klik op OK wanneer u klaar bent. 

 
Opties voor automatisch publiceren instellen 

Aan alle nieuwe tekeningen wordt een standaardprinter of uitvoerapparaat 

toegewezen. Selecteer het apparaat dat u het meest gebruikt bij het afdrukken van 

tekeningen. Later kunt u, indien nodig, een andere printer toewijzen aan bestaande 

tekeningen. 
 

Opties voor automatisch publiceren instellen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties en klik vervolgens op het tabblad 

Afdrukken of kies Archief/Bestand > Printeropties. 

• Typ config, druk op Enter en klik vervolgens op het tabblad Afdrukken. 

2 Klik op Instellingen voor automatisch publiceren om instellingen op te geven die 

worden gebruikt bij het automatisch publiceren van tekeningen. Zie 

"Automatisch publiceren" op pagina 572 voor meer informatie over deze 

instellingen. 

3 Om automatisch publiceren in te schakelen wanneer u tekeningen opslaat of 

sluit, markeert u Automatisch publiceren bij opslaan of sluiten. 

4 Klik op OK wanneer u klaar bent. 

 

Je kunt ook opties voor automatisch publiceren instellen met de opdracht Automatisch 
publiceren. 

Zie "Automatisch publiceren" op pagina 572 voor meer informatie. 
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Standaard afdrukstijlen instellen 
De standaardinstellingen voor afdrukstijlen zijn alleen van invloed op specifieke 

tekeningen: nieuwe tekeningen die zonder sjabloon zijn gemaakt en oudere 

tekeningen die worden geopend (oudere tekeningen die zijn gemaakt voordat 

afdrukstijlen beschikbaar waren, bijvoorbeeld vóór AutoCAD 2000). Momenteel 

geopende tekeningen worden niet beïnvloed. 

Zie "Afdrukstijlen gebruiken" op pagina 546 voor meer informatie over 

afdrukstijlen en afdrukstijltabellen. 
 

Standaardinstellingen voor afdrukstijl instellen voor nieuwe tekeningen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties en klik vervolgens op het tabblad 

Afdrukken of kies Archief/Bestand > Printeropties. 

• Typ config, druk op Enter en klik vervolgens op het tabblad Afdrukken. 

2 Klik op Instellingen afdrukstijl. 

3 Selecteer om kleurafhankelijke of benoemde afdrukstijltabellen te gebruiken 

voor nieuwe tekeningen die zonder sjabloon worden gemaakt. 

4 Selecteer een standaard afdrukstijltabel om te gebruiken bij nieuwe tekeningen. 

5 Voor tabellen met een afdrukstijl op naam selecteert u zowel de afdrukstijl om 

toe te wijzen aan laag nul als aan nieuwe entiteiten. Voor kleurafhankelijke 

tabellen is de afdrukstijl BYCOLOR en kan deze niet worden geselecteerd. 

6 Klik op OK. 

7 Klik op OK wanneer u klaar bent. 
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Een kop- en voettekst opgeven 
U kunt informatie toevoegen zoals een datum- en tijdstempel, uw naam en 

bedrijfsnaam of andere informatie die u boven of onder aan tekeningen wilt laten 

verschijnen wanneer u ze afdrukt. 

Koptekst- en voettekstinstellingen worden globaal ingesteld voor alle tekeningen, 

hoewel ze niet hoeven te worden opgenomen bij elke tekening die je afdrukt. Wanneer 

je afdrukt, kun je in het dialoogvenster Print Stamp On aan- of uitvinken. 
 

Een kop- en voettekst opgeven voor alle tekeningen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties en klik vervolgens op het tabblad 

Afdrukken of kies Archief/Bestand > Printeropties. 

• Typ config, druk op Enter en klik vervolgens op het tabblad Afdrukken. 

2 Klik op Afdrukstempelinstellingen. 

3 Typ de inhoud voor de kop- en voettekst of selecteer een optioneel 

automatisch veld uit de lijsten. 

Om tekst links, midden of rechts uit te lijnen in een kop- of voettekst, scheidt u 

de tekst met komma's. 

4 Klik op Geavanceerd. 

5 Instellingen aanpassen voor een van de volgende: 

• Oriëntatie Selecteer Horizontaal om de kop- en voettekst bovenaan en 

onderaan de tekening te plaatsen. Selecteer Verticaal om de kop- en voettekst 

90 graden te draaien aan de linker- en rechterkant van de tekening. 

• X Offset Voer de afstand in voor de verschuiving van de kop- en voettekst 

vanaf de rand van het afdrukgebied in de x-richting. 

• Y Offset Voer de afstand in om de kop- en voettekst te verschuiven vanaf de 

rand van het afdrukgebied in de y-richting. 

• Offset Relative To Selecteer of de offset moet worden gemeten vanaf de 

rand van het papier of vanaf het afdrukbare gebied. 

• Lettertype Selecteer het lettertype voor de kop- en voettekst. 

• Hoogte Selecteer de hoogte voor de kop- en voettekst. 

• Eenheden Selecteer Inches of Millimeters als maateenheid voor de X Offset, 

Y Offset en Hoogte van de afdrukstempel. 

• Afdrukgebeurtenis toevoegen aan logbestand Selecteer om informatie 

over de afdrukstempel op te nemen in het logbestand. 

6 Klik op OK. 

7 Klik op OK wanneer u klaar bent. 
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Printerconfiguratiebestanden instellen 
In printerconfiguratiebestanden (PC3-bestanden) worden de printergegevens 

opgeslagen die je gebruikt voor specifieke tekeningen of lay-outs. U kunt PC3-

bestanden toevoegen, wijzigen en verwijderen. 

Zie "Afdrukinstellingen aanpassen en hergebruiken" op pagina 530 voor meer 

informatie over printerconfiguratiebestanden. 
 

Printerconfiguratiebestanden instellen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties en klik vervolgens op het tabblad 

Afdrukken of kies Archief/Bestand > Printeropties. 

• Typ config, druk op Enter en klik vervolgens op het tabblad Afdrukken. 

2 Klik op Printers toevoegen of configureren. 

3 Doe het volgende om een nieuw PC3-bestand aan te maken: 

• Klik op Toevoegen. 

• Selecteer in het dialoogvenster Printerconfiguratiebestand toevoegen de 

gewenste printer voor het nieuwe PC3-bestand. 

• Klik op Doorgaan. 

• Selecteer de gewenste opties voor het PC3-bestand. Als je geen 

aangepaste opties selecteert, wordt er geen PC3-bestand gemaakt. 

• Klik op OK. 

4 Doe het volgende om een PC3-bestand te wijzigen: 

• Selecteer het gewenste bestand in de lijst. 

• Klik op Wijzigen. 

• Selecteer de gewenste opties voor het PC3-bestand. 

• Klik op OK. 

5 Om een PC3-bestand te verwijderen, selecteert u het gewenste bestand in de lijst en klikt u 

op Verwijderen. 

6 Klik op OK. 

7 Klik op OK wanneer u klaar bent. 
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De opties op het tabblad Snapping wijzigen 

In het dialoogvenster Opties, op het tabblad Vastmaken, kunt u bepalen hoe 

vastmaken van entiteiten werkt, inclusief vastmaken met fly-over. Fly-over snaps 

zijn een visueel hulpmiddel waarmee u entiteit snaps efficiënter kunt zien en 

gebruiken. 

Om de opties op het tabblad Snapping te wijzigen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Snapping. 

3 Selecteer de gewenste opties. 

4 Klik op OK wanneer u klaar bent. 
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A Selecteer deze optie om een extra pictogram 
op de cursor weer te geven om aan te geven 
w e l k e  entity snap actief is. (Ook beschikbaar 
als fly-over snapping is uitgeschakeld.) 

B Selecteer om fly-over snapping in te 
schakelen. 

C Selecteer om oversnaptips aan te zetten, die 
het type snap aangeven dat is gebruikt om 
de gemarkeerde locatie te selecteren. 

D Selecteer om de fly-over snap aperture box 
in te schakelen. 
Entiteiten die binnen het diafragmavenster 
worden gevonden, zijn beschikbaar voor 
selectie, waardoor het gemakkelijker wordt 
om entiteit-snappunten te vinden en te 
selecteren. 

E Typ of scroll naar de tolerantiegrootte voor 
het fly-over snap diafragmavak. Hogere 
getallen vergroten de afstand tot de cursor 
waarbinnen entiteiten worden gevonden. 

F Klik om het vastmaken van entiteiten aan 
luiken in te schakelen. 

G Klik om entity snapping in te schakelen voor 
entiteiten die een negatievez-waarde 
hebben bij gebruik van een dynamisch 
UCS. 

H Selecteer of bestanden die als onderlagen 
aan tekeningen zijn gekoppeld niet worden 
vastgeklikt, of dat vastklikken is ingeschakeld 
voor alle onderlagen, of dat vastklikken is 
ingeschakeld maar varieert afhankelijk van 
het bestandstype. 

I Klik om 
het 
vastma
ken 
van 
entiteit
en aan 
.pdf-
bestan
den die 
aan 
tekenin
gen 
zijn 
vastge
maakt 
in te 
schakel
en. 
(Alleen 
beschi
kbaar 
als 
vastma
ken 
aan 
onderla
gen is 
ingesc
hakeld 
op 
VARY.) 



J Klik om het vastmaken van entiteiten aan .dwf-bestanden die aan tekeningen zijn 
vastgemaakt in te schakelen. (Alleen beschikbaar als vastmaken aan onderlagen 
is ingeschakeld op VARY.) 

K Klik om het vastmaken van entiteiten aan .dgn-bestanden die aan tekeningen zijn 
vastgemaakt in te schakelen. (Alleen beschikbaar als vastmaken aan onderlagen 
is ingeschakeld op VARY.) 

L Klik om het vastmaken van entiteiten aan .ifc-bestanden die aan tekeningen zijn 
vastgemaakt in te schakelen. (Alleen beschikbaar als vastmaken aan 
onderlagen is ingeschakeld op VARY.) 

M Klik op om entity snapping in te schakelen voor .rvt- en .rfa-bestanden die aan 
tekeningen zijn gekoppeld. (Alleen beschikbaar alssnappingtounderlays is 
ingesteld op VARY.) 

N Schakelt het vasthaken van entiteiten aan maatverlenglijnen in. 

O Typ of scroll naar de dikte van de fly-over snapmarker. 

P Typ of scroll naar de grootte van de fly-over snap marker. 

Q Klik om de kleur van de fly-over snapmarker te kiezen. 

R Selecteer deze optie om de weergave van fly-over snapmarkers in alle 
weergaven in te schakelen wanneer je meer dan één viewport gebruikt. 

S Selecteer om oversnapmarkeringen aan te zetten, die snap-punten op 
entiteiten markeren. 
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De opties op het tabblad Klembord wijzigen 

U kunt bepalen welke formaten worden ondersteund bij het kopiëren van inhoud 

naar het klembord vanuit ALCAD. 

Het kopiëren van alle ondersteunde formaten naar het klembord beïnvloedt de 

prestaties - het is het beste om alleen de benodigde formaten te selecteren. 
 

De opties op het tabblad Klembord wijzigen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Klembord. 

3 Selecteer de gewenste opties. 

4 Klik op OK wanneer u klaar bent. 
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A Selecteer welke DWG-formaatversie u naar 

het klembord wilt kopiëren. 

B Kies ervoor om de formaten voor 
geïnstalleerde versies automatisch te 
kopiëren. 

 
C Selecteer om EMF-, BMP-, ingesloten object- 

en gekoppelde objectformaten naar het 
klembord te kopiëren. 
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De opties op het tabblad Selectie wijzigen 

Met selectiecyclus kunt u door overlappende entiteiten onder de cursor bladeren. 

Gebruik het tabblad Selectiecycli om te bepalen hoe de selectiecyclus werkt. 
 

Om de opties op het tabblad Selectie fietsen te wijzigen 

1 Doe een van de volgende dingen om Opties te kiezen (  ): 

• Kies op het lint de knop Toepassing en vervolgens Opties of kies Extra > 

Opties (in Beheer). 

• Kies in het menu Extra > Opties. 

• Typ config en druk dan op Enter. 

2 Klik op het tabblad Selectie fietsen. 

3 Selecteer de gewenste opties. 

4 Klik op OK wanneer u klaar bent. 
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A Kies ervoor om door overlappende entiteiten 
te bladeren door op Ctrl te drukken met een 
muisklik, meerdere muisklikken of door op 
Shift + Spatie te drukken. 

B Selecteer om visuele hulpmiddelen in te 
schakelen bij het selecteren van 
entiteiten die elkaar overlappen. 

C Selecteer om een pictogram bij de cursor 
weer te geven wanneer u met de muis over 
overlappende entiteiten beweegt. 

D Selecteer om eenSelectiecirkelijst weer te 
geven wanneer u overlappende entiteiten 
selecteert. 



 

Gereedschapspalet 
aanpassen 
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Gereedschapspaletten bevatten opdrachten en blokken die zijn georganiseerd voor 

elke toegang tijdens het werken in tekeningen. Elk gereedschapspalet is aanpasbaar 

volgens uw behoeften: voeg nieuwe paletten toe, verwijder bestaande paletten en 

verander de volgorde waarin ze worden weergegeven op het deelvenster. Je kunt 

ook de transparantie regelen die wordt toegepast op de weergave van elk palet, wat 

handig is als je delen van een tekening wilt bekijken die anders verborgen zouden blijven 

door ondoorzichtige paletten. 

Zie "Het deelvenster Gereedschapspaletten weergeven en verbergen" op pagina 23 

voor meer informatie over het weergeven en plaatsen van gereedschapspaletten. 

 

Gereedschapspalet maken en commando's en blokken toevoegen 

Elk gereedschapspalet dat je maakt kan elke combinatie van gereedschappen 

bevatten die een opdracht uitvoeren of een blok invoegen. 
 

Een nieuw gereedschapspalet maken 

1 Klik met de rechtermuisknop op de naam van een bestaand gereedschapspalet. 

2 Kies Nieuw palet. 

3 Typ de naam van het nieuwe palet en druk op Enter. 
 

Zo voeg je een commando toe aan een gereedschapspalet 

1 Klik in een gereedschapspalet met de rechtermuisknop op een bestaand 

commandogereedschap en kies Kopiëren. 

2 Klik met de rechtermuisknop in het gereedschapsgebied van het gewenste palet en kies 

Plakken. 

3 Klik met de rechtermuisknop op de geplakte opdracht en kies Eigenschappen om de 

instellingen te wijzigen: 

• Naam Voer de naam van de opdracht in. Deze naam wordt weergegeven in het 

gereedschapspalet. 

• Beschrijving Typ een beschrijving van het gereedschap in één zin. 

• Commandonaam Voer de opdracht in die wordt uitgevoerd wanneer het 

gereedschap wordt geselecteerd, die een macro kan bevatten (een of meer 

opdrachten en hun opties), zoals: 

^C^C^CZOOM;E;MSNAPSHOT 

• Algemeen Selecteer de kleur, laag, lijntype, lijntypeschaal, lijngewicht, 

tekststijl en dimensiestijl die moeten worden toegepast bij gebruik van de 

opdracht. Kies Huidig gebruiken om de huidige eigenschap te gebruiken. 

4 Klik op OK. 
 

Commando's kunnen later ook worden toegevoegd. 

Klik met de rechtermuisknop op een gereedschapspalet en kies Opdrachten 

aanpassen. Sleep vervolgens opdrachten uit de lijst met opdrachten naar het 

gereedschapspalet. 
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Een blok toevoegen aan een gereedschapspalet 

1 Open een tekening die blokken bevat, of maak indien nodig een blok aan en 

voeg dit in. Zie "Werken met blokken" op pagina 468 voor meer informatie. 

2 Sla de tekening op. Zie "Je tekening opslaan" op pagina 99 voor meer informatie. 

3 Selecteer het blok in de tekening en sleep het naar het gewenste gereedschapspalet. 

 
Gereedschapspalet wijzigen 

Het deelvenster Gereedschapspalet kan meerdere paletten bevatten. Je kunt 

gereedschapspaletten hernoemen, herschikken en verwijderen, en je kunt ook de 

transparantie waarin ze worden weergegeven wijzigen. 
 

De naam van een gereedschapspalet wijzigen 

1 Klik met de rechtermuisknop op de naam van het gereedschapspalet dat je wilt hernoemen. 

2 Kies Hernoemen palet. 

3 Typ een nieuwe naam en druk op Enter. 
 

De volgorde wijzigen waarin gereedschapspalet wordt weergegeven 

1 Klik met de rechtermuisknop op de naam van het gereedschapspalet. 

2 Kies Omhoog of Omlaag. 
 

Een gereedschapspalet verwijderen 

1 Klik met de rechtermuisknop op de naam van het gereedschapspalet dat je wilt verwijderen. 

2 Kies Palet verwijderen. 

3 Klik op Ja om de verwijdering te bevestigen of op Nee om te annuleren. 
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De transparantie van gereedschapspalet wijzigen 

1 Klik met de rechtermuisknop op de titelbalk van het deelvenster Gereedschapspalet. 

2 Kies Transparantie. 

3 Selecteer de gewenste opties: 

• Algemeen Verplaats de schuifregelaar om de transparantie op te geven 

waarin vensters in het programma worden weergegeven. Hoe lager het getal, 

hoe transparanter het deelvenster is. 

• Rollover Verplaats de schuifregelaar om de transparantie op te geven waarin 

vensters worden weergegeven wanneer de muis erover beweegt. Hoe lager 

het getal, hoe transparanter het venster is. De transparantie voor mouse 

rollover kan niet minder zijn dan de algemene transparantie. 

• Voorbeeld Klik op om een voorbeeld in het programma te zien van de 

mouse rollover trans- parency. Mogelijk moet u het dialoogvenster 

Transparantie verplaatsen om een deelvenster te zien. 

• Instellingen toepassen op alle vensters Vink deze optie aan om 

geselecteerde transparantieopties toe te passen op de weergave van alle 

vensters in het programma, inclusief aangepaste vensters. 

• Transparantie uitschakelen voor alle paletten Schakel dit selectievakje 

in om de transparantieopties uit te schakelen voor alle vensters in het 

programma, inclusief aangepaste vensters. 

4 Klik op OK. 

 
De gereedschappen op een gereedschapspalet wijzigen 

Individuele gereedschappen op een gereedschapspalet kunnen op verschillende 

manieren worden aangepast: de weergave van gereedschappen herschikken, de 

afbeelding wijzigen die voor elk gereedschap wordt weergegeven en instellingen 

zoals naam, com- mand of blok dat wordt toegewezen en meer. Je kunt ook 

gereedschappen uit elk palet verwijderen. 
 

De naam van een gereedschap wijzigen 

1 Klik met de rechtermuisknop op het gereedschap dat je wilt hernoemen en kies Rename. 

2 Typ een nieuwe naam en druk op Enter. 
 

Gereedschappen in een gereedschapspalet opnieuw ordenen 

1 Klik en versleep een gereedschap om het omhoog of omlaag te verplaatsen. 
 

Een nieuw gereedschap toevoegen aan een gereedschapspalet 

1 Doe een van de volgende dingen: 

• Klik met de rechtermuisknop op een gereedschapspalet en kies Opdrachten aanpassen. 

• Typ quickcui en druk op Enter. 

2 Sleep vanuit de lijst met opdrachten een opdracht naar het gereedschapspalet. 

3 Klik op OK wanneer u klaar bent. 
 

Een gereedschap uit een gereedschapspalet verwijderen 

1 Klik met de rechtermuisknop op het gereedschap dat u wilt verwijderen en kies vervolgens 

Verwijderen. 
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Een afbeelding opgeven voor een gereedschap 

1 Klik met de rechtermuisknop op een gereedschap en kies Afbeelding. 

2 Selecteer de afbeelding die je wilt weergeven op het gereedschapspalet voor het gereedschap. 

3 Doe een van de volgende dingen: 

• Selecteer de gewenste afbeelding. 

• Klik op Bladeren om een extern .dll resource-bestand te laden dat 

bitmapbronnen, een .bmp-bestand of een .png-bestand bevat. De geladen 

afbeeldingen moeten 32x32 pixels zijn. 

4 Klik op OK wanneer u klaar bent. 
 

De instellingen van een gereedschap in een gereedschapspalet wijzigen 

1 Klik met de rechtermuisknop op het gereedschap en kies Eigenschappen. 

2 Pas de naam en beschrijving van het gereedschap aan: 

• Naam Voer de naam van het gereedschap in. Deze naam wordt weergegeven in het 

gereedschapspalet. 

• Beschrijving Typ een beschrijving van het gereedschap in één zin. 

3 Als het gereedschap een opdracht is, kun je deze opties aanpassen: 

• Commandonaam Voer de opdracht in die wordt uitgevoerd wanneer het 

gereedschap wordt geselecteerd, die een macro kan bevatten (een of meer 

opdrachten en hun opties), zoals: 

^C^C^CZOOM;E;MSNAPSHOT 

• Algemeen Selecteer de kleur, laag, lijntype, lijntypeschaal, lijngewicht, 

tekststijl en dimensiestijl die moeten worden toegepast bij het gebruik van de 

opdracht. Kies Huidig gebruiken om de huidige eigenschap te gebruiken. 

Als het gereedschap een blok is, kun je deze opties aanpassen: 

• Naam Voer de naam in van het blok dat moet worden ingevoegd wanneer dit gereedschap 

wordt gebruikt. 

• Bronbestand Voer de bestandsnaam en het pad in van de tekening die het 

bronblok bevat. 

• Schaal Voer de x-, y- en z-schaal van het blok in. 

• Rotatie Voer de rotatie van het blok in. 

• Prompt Rotation Kies Yes om te vragen naar de rotatiewaarde van het 

blok wanneer u het blok invoegt met dit gereedschap, of kies No. 

• Exploderen Kies Ja om blokken die met dit gereedschap zijn ingevoegd te 

laten exploderen, of kies Nee. 

• Algemeen Selecteer de kleur, laag, lijntype, lijntypeschaal, lijngewicht, 

tekststijl en afmetingsstijl om toe te passen bij het invoegen van het blok. 

Kies Huidig gebruiken om de huidige eigenschap te gebruiken. 

4 Klik op OK. 
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Werken met groepen gereedschapspalet 

Het deelvenster Gereedschapspalet toont één groep paletten per keer. Als je geen 

paletgroepen maakt, worden alle paletten in het deelvenster weergegeven. Als u 

paletten in groepen indeelt, kunt u eenvoudig wisselen tussen de paletten die in het 

deelvenster Gereedschapspaletten worden weergegeven. Maak gewoon een groep 

actueel om de paletten in het deelvenster Gereedschapspaletten te zien. 

Paletten kunnen worden georganiseerd in groepen. die kunnen worden gebruikt om 

snel te schakelen tussen groepen paletten. 

 

Werken met gereedschapspaletbestanden 

Toolpalettes kunnen worden uitgewisseld tussen computers Toolpalettes kunnen 

worden geïmporteerd en geëxporteerd als .xtp-bestanden. Gereedschapspaletgroepen 

kunnen worden geïmporteerd en geëxporteerd als .xpg-bestanden. 
 

Een gereedschapspalet exporteren naar een bestand 

1 Doe een van de volgende dingen om Aanpassen te kiezen: 

• Typ customize en druk op Enter. 

• Klik met de rechtermuisknop op een gereedschapspalet en kies Paletten aanpassen. 

2 Klik met de rechtermuisknop op het palet dat je wilt opslaan. 

3 Kies Exporteren. 

4 Voer een naam in voor het gereedschapspaletbestand (.xtp-bestand) en klik op Opslaan. 
 

Om alle gereedschapspalet naar een bestand te exporteren 

1 Doe een van de volgende dingen om Aanpassen te kiezen: 

• Typ customize en druk op Enter. 

• Klik met de rechtermuisknop op een gereedschapspalet en kies Paletten aanpassen. 

2 Klik met de rechtermuisknop op een paletgroep. 

3 Kies Alles exporteren. 

4 Voer een naam in voor het gereedschapspaletgroepbestand (.xpg-bestand) en klik op 

Opslaan. 
 

Een gereedschapspalet importeren 

1 Doe een van de volgende dingen om Aanpassen te kiezen: 

• Typ customize en druk op Enter. 

• Klik met de rechtermuisknop op een gereedschapspalet en kies Paletten aanpassen. 

2 Klik met de rechtermuisknop op een palet of paletgroep. 

3 Kies Importeren. 

4 Selecteer het gereedschapspaletbestand (.xtp-bestand) of 

gereedschapspaletgroepbestand (.xpg-bestand) dat u wilt laden en klik 

vervolgens op Openen. 
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Menu's aanpassen 
 

Je kunt een huidig menu aanpassen en je wijzigingen opslaan als bestand. Menu's 

kunnen ook worden geladen. Laadbare bestandsformaten voor menu's kunnen een 

van de volgende zijn: ALCAD (*.icm bestanden), Customizations (.cui bestanden), 

en AutoCAD (*.mnu, *.mns bestanden). 

 

Menu-compatibiliteit begrijpen 

CUI-formaat menubestanden worden gemaakt door nieuwere versies van AutoCAD. 

MNU formaat bestanden zijn menubestanden die gemaakt zijn in alle AutoCAD 

versies, en MNS formaat bestanden zijn opgenomen in AutoCAD versies 13, 14 en 

2000. ALCAD leest alle bestandsformaten, zelfs als menu macro's AutoLISP code 

bevatten. Dankzij deze functie kunt u uw bestaande AutoCAD-menu's blijven 

gebruiken. 

ALCAD ondersteunt alle secties van CUI formaatbestanden die nodig zijn 

voor aanpassingen. Zie de volgende tabel voor compatibiliteit met MNU- en 

MNS-formaatbestanden. 

ALCAD-ondersteuning van specifieke secties in AutoCAD MNU- en MNS-bestanden 
 

Menu Definitie Ondersteuning voor 
ALCAD 

***POP0 Cursormenu Ondersteund 

***POPn Menu's Ondersteund 

***AUXn Hulpmenu's Niet ondersteund 

***BUTTONn Knopmenu's Ondersteund 

***ICON Menu's met 
pictogrammen 

Niet ondersteund 

***SCREEN Schermmenu's Niet ondersteund 

***TABLETn Tabletmenu's Ondersteund 

 
Om te zien hoe ALCAD AutoCAD menu bronbestanden leest 

1 Typ menu en druk op Enter. 

2 Selecteer onder Files Of Type AutoCAD Menu File (mnu). 

3 Ga in het dialoogvenster Open Menu naar de map AutoCAD Support en 

selecteer het bestand Acad.mnu (of Acad.mns voor releases 13, 14 en 2000). 

4 Om het AutoCAD-menubestand in ALCAD te laden, klikt u op Openen. 

De menubalk van ALCAD ziet er nu identiek uit als de menubalk van AutoCAD. 

5 Om te zien hoe het werkt, kies je een paar opdrachten uit de menubalk, zoals 

Bestand > Openen of Tekenen > Lijn. 

6 Om ALCAD terug te zetten naar de standaard gebruikersinterface, kies Extra 

> Opties, klik op het tabblad Profielen en klik vervolgens op Reset. 
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Nieuwe menu's maken en opdrachten toevoegen 

Je kunt een nieuw menu maken door een menu-item in te voegen op het bovenste 

niveau van de menu'slijst. Vervolgens kun je opdrachten toevoegen aan het nieuwe 

menu-item. Je kunt ook submenu's toevoegen en bestaande menunamen en 

opdrachten wijzigen door ze toe te voegen, te verwijderen en te herschikken. 

 

De kleuren van de opsommingstekens geven aan of een opdracht beschikbaar is op 

het huidige ervaringsniveau. Een groen bolletje voor een menu-item of commando 

geeft aan dat het menu-item of commando beschikbaar is; een rood bolletje voor een 

menu-item of commando geeft aan dat het menu-item of commando niet beschikbaar 

is voor gebruik op het ervaringsniveau dat je hebt ingesteld. Om het ervaringsniveau 

voor een item te wijzigen, gebruik je de eigenschap Zichtbaarheid in het gebied 

Eigenschappen. Om je ervaringsniveau voor de gebruikersinterface te wijzigen, kies 

je 

Extra > Opties en vervolgens het tabblad Algemeen. 
 



A 
M 

L 

K 
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J 
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G 
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A Klik op om het gedeelte Aanpassen te tonen of te verbergen. 

B Selecteer een menu, een submenu of een menuopdracht. 

C Klik op om de opdrachtlijst weer te geven 

of te verbergen. D Klik op om de getypte 

opdrachtnaam te zoeken. E Typ de 

opdrachtnaam waarnaar u wilt zoeken. 

F Selecteer een opdracht in de lijst. Sleep het naar de lijst in 
Aanpassingen of wijzig de knopafbeeldingen in 
Knopafbeelding en eigenschappen in Eigenschappen. 

G Geeft eigenschappen weer die zijn toegewezen aan de 
geselecteerde menuoptie in Aanpassingen voor de 
geselecteerde opdracht en Commandolijst.Voer een nieuwe 
waarde in of klik op[...] om meer opties te selecteren voor elke 
eigenschap. 

H Klik op om het gedeelte Eigenschappen weer te geven of te verbergen. 

I Klik op om een afbeeldingsbestand of .dll te selecteren dat de 
afbeelding bevat om toe te wijzen aan de huidig geselecteerde 
knop. Als u een afbeeldingsbestand of .dll-bestand laadt, kunt u 
op Standaard klikken om de afbeeldingen die worden 
weergegeven in Bitmapafbeeldingen terug te zetten naar de 
afbeeldingen die met ALCAD zijn geïnstalleerd. 

J Selecteer een knopafbeelding voor de geselecteerde kleine of 
grote knop in zwart-wit of kleur. 

K Geeft het volledige pad en de bestandsnaam weer van het .dll-, 
.bmp- of .png-bestand dat werd geladen toen je op Bladeren 
klikte. 

L Klik om het gebied Knopafbeelding te tonen of te verbergen. 

M Selecteer de knop die u wilt aanpassen. 
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Een nieuw menu maken 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Selecteer in het gebied Aanpassingen een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw Menu's uit in de lijst. De 

menu's die worden weergegeven op de menubalk in de gebruikersinterface 

worden in de lijst weergegeven met een plusteken (+) naast elke naam. 

4 Klik met de rechtermuisknop op de menunaam onder de locatie van het nieuwe menu. 

5 Kies Menu-item invoegen. 

6 Typ een naam voor het nieuwe vervolgkeuzemenu en druk op Enter. 

7 Voeg een opdracht toe aan het menu (zie volgende). Om het nieuwe menu te 

zien, moet je er een opdracht aan toevoegen. 

8 Klik op OK. 
 

Een opdracht toevoegen en een menu aanpassen 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Selecteer in het gebied Aanpassingen een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw Menu's uit in de lijst. 

4 Vouw een menunaam uit om de menu-subitems en opdrachten weer te geven die 

in elk menu worden weergegeven. 

5 Sleep in de opdrachtenlijst een opdracht naar de gewenste locatie in de lijst 

Aanpassingen. 

6 Om een menu verder aan te passen, klik je met de rechtermuisknop op een item 

onder de plaats waar je een nieuw item wilt toevoegen en kies je een van de 

volgende opties: 

• Menu-item invoegen Voegt een opdracht in boven je selectie. Voer de 

naam in zoals je wilt dat deze in het menu in de gebruikersinterfaces 

verschijnt en druk op Enter. Voer in Eigenschappen de opdrachtnaam voor 

het menu-item in Opdrachtnaam in. 

• Menu-subitem invoegen Voegt een submenu in boven je selectie. Voer de 

naam van het submenu in zoals je wilt dat het verschijnt in de 

gebruikersinterface en druk op Enter. 
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• Spacer invoegen Voegt een lijn in boven je selectie die groepen opdrachten 

in het menu visueel scheidt. 

• Contextmenu invoegen Voegt een menu in dat verschijnt wanneer je met de 

rechtermuisknop klikt in de gebruikersinterface. 

• Subitem Contextmenu invoegen Voegt een submenu toe aan het 

geselecteerde contextmenu. Voer de naam van het submenu in zoals je wilt 

dat het verschijnt in de gebruikersinterface en druk dan op Enter. 

7 Klik op OK. 

 
Aangepaste afbeeldingen instellen voor opdrachten in een menu 

Je kunt de afbeelding aanpassen die voor elke opdracht in een menu wordt weergegeven. 

Omdat je het menu kunt configureren om grote of kleine afbeeldingen weer te 

geven en om in kleur of zwart-wit weer te geven, moet je vier verschillende 

afbeeldingen maken voor elke com- mand. Maak aangepaste afbeeldingen met de 

volgende afmetingen: 

• Kleine afbeeldingen: 16 x 16 pixels. 

• Grote afbeeldingen: 32 x 32 pixels. 

Voor de beste resultaten moeten afbeeldingen een 32-bits ARGB-indeling 

hebben met een alfatransparante achtergrond. 

 

Afbeeldingen die niet aan deze afmetingen voldoen, worden door het programma 

uitgerekt of verkleind tot de opgegeven grootte. 

De resulterende afbeeldingen worden mogelijk niet weergegeven zoals oorspronkelijk bedoeld. 
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De afbeeldingen voor opdrachten in een menu aanpassen 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Selecteer in het gebied Aanpassingen een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw Menu's uit in de lijst. 

4 Vouw een menunaam uit om de menu-subitems en opdrachten weer te geven die 

in elk menu worden weergegeven en selecteer vervolgens een opdracht. 

5 Klik in het gebied Knopafbeelding in Knopbitmaps op de knopafbeelding die je 

wilt wijzigen: Kleine kleur, Grote kleur, Kleine zwart-wit, Grote zwart-wit. 

6 Doe een van de volgende dingen: 

• Selecteer in Bitmapafbeeldingen de gewenste afbeelding uit de weergave van beschikbare 

afbeeldingen. 

• Klik op Bladeren om een extern .dll resource-bestand te laden dat 

bitmapbronnen, een .bmp-bestand of een .png-bestand bevat. De geladen 

afbeeldingen moeten 16x16 pixels zijn voor kleine pictogrammen en 32x32 

pixels voor grote pictogrammen. 

7 Klik op OK wanneer u klaar bent. 

 
Eigenschappen van menu-items instellen 

Je kunt eigenschappen opgeven voor elk item in een menu, waaronder de naam zoals 

die in het menu wordt weergegeven, de zichtbaarheid en meer. 
 

De eigenschappen van menu-items aanpassen 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Selecteer in het gebied Aanpassingen een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw Menu's uit in de lijst. 

4 Vouw een menunaam uit om de menu-subitems en opdrachten weer te geven die 

in elk menu worden weergegeven en selecteer vervolgens een menu-item. 
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De eigenschappen die beschikbaar zijn om aan te passen, variëren afhankelijk 

van het menu-item dat je selecteert. In het gedeelte Eigenschappen van het 

dialoogvenster Gebruikersinterface aanpassen worden alleen de eigenschappen 

weergegeven die van toepassing zijn op het menu-item dat je selecteert. Zo zijn 

zichtbaarheidsinstellingen beschikbaar voor opdrachten, niet voor menunamen. 
 

5 Voer onder Naam de naam in die u wilt weergeven in de gebruikersinterface. 

Je kunt een toegangstoets specificeren door een ampersand (&) onmiddellijk voor 

de letter te plaatsen die je als toegangstoets wilt gebruiken. Zorg ervoor dat u 

dezelfde toegangstoets niet toewijst aan meer dan één menu of opdracht binnen 

een menu. Als u bijvoorbeeld een opdracht met de naam Snelle regel toevoegt aan 

het menu Invoegen, zorgt het opnemen van een ampersand direct voor de letter Q 

ervoor dat die letter onderstreept in het menu verschijnt. Je kunt die opdracht dan 

selecteren door het menu weer te geven en op de toetsen Alt+Q te drukken. 

6 Voer in Command Name de naam in van de opdracht die moet worden 

uitgevoerd wanneer het menu-item wordt geselecteerd in de gebruikersinterface. 

Opdrachtnaam kan een macro bevatten (een of meer opdrachten en hun opties), 

zoals: 

^C^C^CZOOM;E;MSNAPSHOT 

Als je drie ^C-tekens (Ctrl+C) toevoegt voor een opdracht, worden alle actieve 

opdrachten of dialoogvensters geannuleerd. 

7 Typ in Beschrijving een beschrijving van het item in één zin. De tekst verschijnt 

op de statusregel voor menu-items. 

8 Klik in Zichtbaarheid op [...] om uw selecties voor het menu-item te maken: 

• Ervaringsniveau Selecteer de gebruikersniveaus waarop het item zichtbaar is: 

Beginner, Gemiddeld of Gevorderd. Items verschijnen alleen op het 

ervaringsniveau dat je opgeeft. Als u bijvoorbeeld Geavanceerd kiest, 

verschijnt het item niet als de gebruiker het niveau Beginner of Gemiddeld 

selecteert met de opdracht Extra > Opties; maar als u Gemiddeld selecteert 

zonder ook Geavanceerd te selecteren, verschijnt het item alleen als u het 

ervaringsniveau instelt op Gemiddeld. Als u alle drie de opties selecteert, 

verschijnt het item op alle gebruikersniveaus. 

• MDI Window Selecteer het aantal tekenvensters dat geopend moet zijn om dit 

item te laten verschijnen. Als u wilt dat het item alleen wordt weergegeven 

als er ten minste één venster is geopend, selecteert u Ten minste één geopend. 

Als je wilt dat het item verschijnt wanneer er geen vensters open zijn, 

selecteer je Geen vensters open. Als je beide opties aanvinkt, verschijnt het 

item altijd. 
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• ActiveX In-Place Activation Selecteer het type ActiveX-bewerking waarbij 

het item moet verschijnen. Als je wilt dat het item verschijnt tijdens ingebedde 

serverbewerking, selecteer je Server, Ingebed. Als u wilt dat het item 

verschijnt tijdens in-plaatserverbewerking, selecteert u Server, In-plaats. Als 

u wilt dat het lintitem verschijnt tijdens containerbewerking, selecteert u 

Container. 

• Contextmenu Exclusief Selecteer deze optie om het menu-item alleen in 

het contextmenu te laten verschijnen. 

• Tijdelijke popup Selecteer om het item beschikbaar te maken in een tijdelijke 

popup als de gebruiker op SHIFT drukt en tegelijkertijd met de 

rechtermuisknop klikt wanneer de opdracht actief is. (Alleen beschikbaar 

voor menu-items.) 

• Verbergen Selecteer om het item verborgen te maken. 

9 Klik in Inhoud entiteiten op [ ] om aan te geven of het menu-item wordt weergegeven 

in een 

contextmenu van de entiteit. Kies uit de volgende opties: 

• Pas het contextmenu aan per entiteit door entiteiten te selecteren of 

deselecteren. Door het vakje naast een entiteit aan te vinken, verschijnt het 

geselecteerde menu-item in het contextmenu voor die specifieke entiteit. 

• Als u niet wilt dat het menu-item in het contextmenu verschijnt wanneer 

slechts één entiteit is geselecteerd, selecteert u Uitsluiten als één entiteit is 

geselecteerd. 

• Als u niet wilt dat het menu-item in het contextmenu verschijnt wanneer meer 

dan één entiteit is geselecteerd, selecteert u Uitsluiten als meerdere entiteiten 

zijn geselecteerd. 

10 Als de zichtbaarheid van het menu-item kan worden geregeld door een 

systeemvariabele, geef dan een van de volgende op: 

• Grijze-statusvariabele Voer de naam en waarde van de systeemvariabele in 

die bepaalt of deze opdracht in de gebruikersinterface wordt weergegeven 

als grijs. Als de opgegeven systeemvariabele uit is, wordt de knop grijs 

weergegeven of staat hij uit. De grijze statusvariabele van de opdracht 

Inzoomen is bijvoorbeeld VIEWMODE = 1 (perspectiefweergave = aan). 

• Checked-State Variable Voer de naam en waarde van de systeemvariabele in 

die bepaalt of deze opdracht in de gebruikersinterface wordt weergegeven als 

ingedrukt. Als de opgegeven systeemvariabele is ingeschakeld, wordt de knop 

van de opdracht ingedrukt weergegeven. De ingedrukte statusvariabele van de 

opdracht Set Center Snap is bijvoorbeeld OSMODE = 4 (Center Snap = aan). 

• Verborgen-statusvariabele Voer de naam van de systeemvariabele in die 

bepaalt of deze opdracht verborgen is in de gebruikersinterface. Als de 

opgegeven systeemvariabele is ingeschakeld, is het item verborgen. Sommige 

opdrachten waarvoor een extra licentie nodig is, hebben bijvoorbeeld een 

verborgen-statusvariabele. 

Voer de naam van de systeemvariabele in, een scheidingsteken en dan de waarde, 

zonder spaties. Bijvoorbeeld: "OSMODE&4". 

11 Klik op OK wanneer u klaar bent. 
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Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma 
voor het eerst werd geïnstalleerd. 

Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw 

instellen. 
 

 
Menu-items hernoemen 

Een menu-item een andere naam geven 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Klik in de lijst Aanpassingen met de rechtermuisknop op het menu-item dat u wilt 

hernoemen. 

4 Kies Naam wijzigen. 

5 Typ een nieuwe naam voor het menu-item door over de gemarkeerde naam te 

typen en druk dan op Enter. 

6 Klik op OK. 

 
Menu-items kopiëren en plakken 

Een menuoptie kopiëren en plakken 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Klik in de lijst Aanpassingen met de rechtermuisknop op het menu-item dat u wilt kopiëren. 

4 Kies Kopiëren. 

5 Klik met de rechtermuisknop op het menu-item boven de plek waar je de kopie 

wilt plaatsen en klik vervolgens op Plakken. 

6 Klik op OK. 
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Menu-items verwijderen 

Een menu-item verwijderen 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Klik in de lijst Aanpassingen met de rechtermuisknop op het menu-item dat u wilt 

verwijderen. 

4 Kies Verwijderen. 

5 Klik in het dialoogvenster Bevestiging op Ja om het menu-item te verwijderen. 

6 Klik op OK. 

 

Sommige menu-items hebben subitems eronder. 

Het verwijderen van een menu-item met sub-items eronder in de menustructuur 

verwijdert ook al deze sub-items. 
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Het lint aanpassen 
 

Voor versies van ALCAD met een lint bevatten verschillende gebieden opdrachten: 

• Toepassingsknop - Bevindt zich in de linkerbovenhoek en bevat 

bestandsgerelateerde opdrachten, zoals Nieuw, Openen, Importeren, 

Exporteren en meer. 

• Werkbalk Snelle toegang - Bevindt zich rechts van de knop Toepassing en 

bevat veelgebruikte opdrachten. 

• Lint - Bevindt zich onder de knop Toepassing en loopt horizontaal aan de 

bovenkant van het tekenvenster. Het hoofdlint bestaat uit tabbladen die verwante 

opdrachten gegroepeerd bevatten, bijvoorbeeld op de tabbladen Home, 

Bewerken, Tekenen, enz. Elk tabblad heeft panelen met subcategorieën van 

opdrachten binnen een tabblad, bijvoorbeeld Tekenen, Wijzigen en Lagen op het 

tabblad Home. 

• Contextuele linttoestanden - Tijdelijk aanwezig bij het werken met bepaalde entiteiten: 

meerlijnige tekst, rasterafbeeldingen en externe referenties. 

Al deze gebieden kunnen worden aangepast, met uitzondering van de contextuele 

linttoestanden, die in ALCAD zijn ingebouwd. 

De lintinstellingen worden automatisch opgeslagen in een .cui bestand. De CUI-

indeling is de nieuwste gebruikersinterface-indeling en ondersteunt ook alle oudere 

gebruikersinterface-elementen zoals menu's, werkbalken, tablet, enz. De CUI-

indeling is de enige menu-indeling die de ribbon-interface ondersteunt, dus als je een 

menubestand maakt dat de ribbon ondersteunt, gebruik dan de CUI-indeling. 

 

Linttabbladen en -panelen maken en aanpassen 

U kunt een nieuw linttabblad maken door een tabblad in te voegen op het bovenste 

niveau van de lintlijst. Vervolgens kunt u panelen of groepen toevoegen aan het 

nieuwe linttabblad en opdrachten toevoegen. U kunt ook bestaande namen en 

opdrachten wijzigen door ze toe te voegen, te verwijderen en te herschikken. 

 

De kleuren van de opsommingstekens geven aan of een opdracht beschikbaar is op 

het huidige ervaringsniveau. Een groen bolletje voor een lintitem of -opdracht geeft 

aan dat het item beschikbaar is; een rood bolletje geeft aan dat het item niet 

beschikbaar is voor gebruik op het ervaringsniveau dat je hebt ingesteld. Om het 

ervaringsniveau voor een item te wijzigen, gebruikt u de eigenschap Zichtbaarheid in 

het gebied Eigenschappen. Om je ervaringsniveau voor de gebruikersinterface te 

wijzigen, gebruik je het commando Opties in het menu Extra. 
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A Klik op om het gedeelte Aanpassen te tonen of te verbergen. 

B Selecteer een linttabblad, paneel of een lintopdracht. 

C Klik op om de opdrachtlijst weer te geven 

of te verbergen. D Klik op om de getypte 

opdrachtnaam te zoeken. E Typ de 

opdrachtnaam waarnaar u wilt zoeken. 

F Selecteer een opdracht in de lijst. Sleep het naar de lijst in 
Aanpassingen of wijzig de knopafbeeldingen in 
Knopafbeelding en eigenschappen in Eigenschappen. 

G Geeft de eigenschappen weer die zijn toegewezen aan het 
geselecteerde lintitem in Aanpassingen op de geselecteerde 
opdracht en in de Opdrachtenlijst. Voer een nieuwe waarde in 
of klik op[...] om meer opties voor elke eigenschap te 
selecteren. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

H Klik om het gedeelte Eigenschappen weer te geven of te verbergen. 

I Klik op om een afbeeldingsbestand of .dll te selecteren dat de 
afbeelding bevat om toe te wijzen aan de huidig geselecteerde 
knop. Als u een afbeeldingsbestand of .dll-bestand laadt, kunt u 
op Standaard klikken om de afbeeldingen die worden 
weergegeven in Bitmapafbeeldingen terug te zetten naar de 
afbeeldingen die met ALCAD zijn geïnstalleerd. 

J Selecteer een knopafbeelding voor de geselecteerde kleine of 
grote knop in zwart-wit of kleur. 

K Geeft het volledige pad en de bestandsnaam weer van het .dll-, 
.bmp- of .png-bestand dat werd geladen toen je op Bladeren 
klikte. 

L Klik om het gebied Knopafbeelding te tonen of te verbergen. 

M Selecteer de knop die u wilt aanpassen. 

A 
M 

L 

K 

B 

J 

C 

D 
E 

   I 

H 

F G 
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Een nieuw linttabblad maken 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Selecteer in het gebied Aanpassingen een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw vervolgens Lint uit in de 

lijst. De tabbladen die worden weergegeven op het lint in de gebruikersinterface 

worden in de lijst weergegeven met een plusteken (+) naast elke naam. 

3 Klik met de rechtermuisknop op de naam van het linttabblad onder de locatie van het nieuwe 

linttabblad. 

4 Kies de tab Invoegen. 

5 Typ een naam voor het nieuwe tabblad en druk op Enter. 

6 Voeg een paneel en opdracht toe aan het linttabblad (zie volgende). Om het 

nieuwe linttabblad te zien, moet u er een paneel en opdracht aan toevoegen. 

7 Klik op OK. 
 

Een linttabblad aanpassen 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Selecteer in het gebied Aanpassingen een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw vervolgens Lint uit in de 

lijst. 

4 Vouw een linttabblad en de bijbehorende panelen uit om de opdrachten weer 

te geven die op elk linttabblad worden weergegeven. 

5 Sleep in de opdrachtenlijst een opdracht naar de gewenste locatie in de lijst 

Aanpassingen. 
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6 Om een linttabblad verder aan te passen, klikt u met de rechtermuisknop op 

een item dat zich onder de plaats bevindt waar u een nieuw item wilt 

toevoegen en kiest u een van de volgende opties: 

• Tabblad invoegen Voegt een nieuw tabblad voor het lint in. Voer de naam 

van het tabblad in en druk op Enter. Het tabblad wordt ingevoegd in de lijst 

boven uw selectie. 

• Paneel invoegen en Kindpaneel invoegen Voegt een gebied in op het 

linttabblad dat wordt gebruikt om gerelateerde opdrachten te groeperen. Voer 

de naam in van het paneel dat onder de groep opdrachten op het tabblad wordt 

weergegeven en druk vervolgens op Enter. Het paneel wordt ingevoegd in de 

lijst boven uw selectie, of voor kindpanelen, genest in de lijst onder uw 

selectie in de lijst. 

• Rij invoegen en Kindrij invoegen Voegt een rij toe aan een paneel. Elk 

paneel kan een of meer rijen hebben, wat een groep knoppen is die 

horizontaal zijn uitgelijnd. De rij wordt ingevoegd in de lijst boven uw 

selectie, of voor kindrijen, genest in de lijst onder uw selectie. Een set 

paneelrijen kan in twee delen worden opgesplitst (zichtbaar en ingeklapt) met 

het <PanelBreaker>-element (klik met de rechtermuisknop en kies Panel 

Breaker invoegen). 

• Opdrachtknop invoegen en Kind-opdrachtknop invoegen Voegt een 

opdrachtknop in die een opdracht uitvoert wanneer erop wordt geklikt in de 

gebruikersinterface. De opdrachtknop wordt ingevoegd in de lijst boven je 

selectie, of voor kind-opdrachtknoppen, genest in de lijst onder je selectie. 

• Menuknop invoegen en Menuknop kind invoegen Voegt een menunaam in 

die, wanneer erop wordt geklikt op het lint, extra opdrachtknoppen 

weergeeft. Het menu wordt ingevoegd in de lijst boven je selectie of, voor 

kindmenuknoppen, genest in de lijst onder je selectie. 

• Rijpaneel invoegen en Kindrijpaneel invoegen Voegt een groep rijen in die 

worden weergegeven op een paneel. Het rijpaneel wordt ingevoegd in de lijst 

boven je selectie of, voor rijpanelen met kinderen, genest in de lijst onder je 

selectie. 

• Besturingselement invoegen en Kind-besturingselement invoegen Voegt 

een standaardbesturingselement in voor het selecteren van lagen, kleuren, 

lijntypes, lijngewichten, maatstijlen, tekststijlen en afdrukstijlen. Het 

besturingselement wordt ingevoegd in de lijst boven je selectie of, voor 

kindbesturingselementen, genest in de lijst onder je selectie. 

• Scheidingsteken invoegen en kinderscheidingsteken invoegen Voegt een 

lijn in die verticaal op het lint verschijnt om groepen opdrachten te scheiden. 

Het scheidingsteken wordt ingevoegd in de lijst boven je selectie, of voor 

kinderscheidingstekens, genest in de lijst onder je selectie. 

• Knop Splitsen invoegen en Knop Kind splitsen invoegen Voegt een knop 

in die bij het klikken op het lint extra opdrachtknoppen weergeeft. Je kunt 

bijvoorbeeld de opdrachten Array en 3D Array gegroepeerd op een gesplitste 

knop weergeven. De opdrachtknop die standaard op het lint wordt 

weergegeven, is de laatste die wordt gebruikt. De splitsingsknop wordt 

ingevoegd in de lijst boven je selectie of, voor splitsingsknoppen met 

kinderen, genest in de lijst onder je selectie. 



7 Klik op OK. 
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Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma 
voor het eerst werd geïnstalleerd. 

Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw 

instellen. 
 

 
Werkbalken voor snelle toegang maken en aanpassen 

U kunt een nieuw linttabblad maken door een tabblad in te voegen op het hoogste 

niveau van de lintlijst. Vervolgens kunt u panelen of groepen toevoegen aan het 

nieuwe linttabblad en opdrachten toevoegen. U kunt ook bestaande namen en 

opdrachten wijzigen door ze toe te voegen, te verwijderen en te herschikken. 
 

Een nieuwe werkbalk voor snelle toegang maken 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Selecteer in het gebied Aanpassingen een werkruimte of een aanpassingsbestand 

(bijvoorbeeld ICAD) en vouw vervolgens Snelle toegang werkbalken uit in de 

lijst. De tabbladen die op het lint in de gebruikersinterface worden weergegeven, 

worden in de lijst weergegeven met een plusteken (+) naast elke naam. 

3 Klik met de rechtermuisknop op de naam van een werkbalk voor snelle toegang 

en kies vervolgens Werkbalk voor snelle toegang invoegen. De nieuwe werkbalk 

Snelle toegang wordt boven uw selectie in de lijst ingevoegd. 

4 Typ een naam voor de nieuwe werkbalk Snelle toegang en druk op Enter. 

5 Voeg een opdracht toe aan de werkbalk Snelle toegang (zie volgende). Om 

de nieuwe werkbalk Snelle toegang te zien, moet je er een opdracht aan 

toevoegen. 

6 Klik op OK. 
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Een werkbalk voor snelle toegang aanpassen 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Selecteer in het gebied Aanpassingen een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw vervolgens Werkbalken 

Snelle toegang uit in de lijst. 

4 Vouw een werkbalk voor snelle toegang uit om de opdrachten weer te geven die worden 

weergegeven. 

5 Doe een van de volgende dingen om een opdracht toe te voegen aan de werkbalk Snelle 

toegang: 

• Sleep in de opdrachtenlijst een opdracht naar de gewenste locatie in de lijst 

Aanpassingen. 

• Klik met de rechtermuisknop op een opdracht in de werkbalk Snelle 

toegang en kies Knop opdracht invoegen. Typ de naam en druk op Enter. 

Voer vervolgens in Eigenschappen bij Opdrachtnaam de opdrachtnaam 

voor het item in. 

6 Klik op OK. 

 

Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma 
voor het eerst werd geïnstalleerd. 

Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw 

instellen. 
 

 
Applicatieknoppen maken en aanpassen 

Je kunt een nieuwe applicatieknop maken en een bestaande knop wijzigen. Je kunt 

ook bestaande namen en commando's wijzigen door ze toe te voegen, te 

verwijderen en te herschikken. 
 

Een nieuwe applicatieknop maken 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Selecteer in het gebied Customization een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw vervolgens Application 

Buttons uit in de lijst. 

3 Klik met de rechtermuisknop op een applicatieknop in de lijst en kies Insert 

Application Button (Toepassingsknop invoegen). De nieuwe toepassingsknop 

wordt boven uw selectie in de lijst ingevoegd. 

4 Typ de naam van de applicatieknop en druk op Enter 

5 Voeg een opdracht toe aan de toepassingsknop (zie volgende). Om de nieuwe 



toepassingsknop te zien, moet je er een opdracht aan toevoegen. 

6 Klik op OK. 
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Een applicatieknop aanpassen 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Selecteer in het gebied Customization een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw vervolgens Application 

Buttons uit in de lijst. 

4 Vouw een applicatieknop uit om de opdrachten weer te geven die ermee worden 

weergegeven. 

5 Sleep in de lijst met opdrachten een opdracht naar de gewenste locatie in de 

lijst Aanpassingen. 

6 Om een toepassingsknop verder aan te passen, klik je met de 

rechtermuisknop op een item dat zich onder de plaats bevindt waar je een 

nieuw item wilt toevoegen en kies je een van de volgende opties: 

• Knop Opdracht invoegen Voegt een item in dat een opdracht uitvoert 

wanneer erop wordt geklikt in de gebruikersinterface. De opdracht wordt 

ingevoegd in de lijst boven je selectie. 

• Knop Menu invoegen Voegt een menu-item in dat een submenu opent 

wanneer erop wordt geklikt in de gebruikersinterface. Het menu wordt 

ingevoegd in de lijst boven je selectie. 

• Scheidingsteken invoegen Voegt een lijn in de gebruikersinterface in die 

groepen opdrachten visueel scheidt. 

• Knop Kindopdracht invoegen Voegt een item in dat een opdracht uitvoert als 

erop wordt geklikt in de gebruikersinterface. De opdracht wordt genest onder 

je selectie in de lijst. Deze optie wordt weergegeven voor menuknoppen (niet 

voor opdrachtknoppen). 

• Scheidingsteken tussen kinderen invoegen Voegt een lijn in de 

gebruikersinterface in die groepen opdrachten visueel scheidt. Het 

scheidingsteken wordt genest onder je selectie in de lijst. Deze optie wordt 

weergegeven voor menuknoppen (niet voor opdrachtknoppen). 

7 Klik op OK. 

 
Aangepaste afbeeldingen instellen voor opdrachten op het lint 

U kunt de afbeelding aanpassen die voor elke opdracht op het lint wordt weergegeven. 

Omdat u het lint kunt configureren om grote of kleine afbeeldingen weer te geven 

en om in kleur of zwart-wit weer te geven, kunt u vier verschillende afbeeldingen 

maken voor elke com- mand. Maak aangepaste afbeeldingen met de volgende 

afmetingen: 

• Kleine afbeeldingen: 16 x 16 pixels. 

• Grote afbeeldingen: 32 x 32 pixels. 

Voor de beste resultaten moeten afbeeldingen een 32-bits ARGB-indeling hebben 

met een alfatransparante achtergrond. 
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Afbeeldingen die niet aan deze afmetingen voldoen, worden door het programma 

uitgerekt of verkleind tot de opgegeven grootte. 

De resulterende afbeeldingen worden mogelijk niet weergegeven zoals oorspronkelijk bedoeld. 
 

 
De afbeeldingen voor opdrachten op het lint aanpassen 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Selecteer in het gebied Aanpassingen een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw vervolgens Lint uit in de 

lijst. 

4 Vouw de naam van een linttabblad en paneelnamen uit om de opdrachten weer te 

geven die op elk linttabblad worden weergegeven en selecteer vervolgens een 

opdracht. 

5 Klik in het gebied Knopafbeelding in Knopbitmaps op de knopafbeelding die je 

wilt wijzigen: Kleine kleur, Grote kleur, Klein zwart-wit, Groot zwart-wit. 

6 Doe een van de volgende dingen: 

• Selecteer in Bitmapafbeeldingen de gewenste afbeelding uit de weergave van beschikbare 

afbeeldingen. 

• Klik op Bladeren om een extern .dll resource-bestand te laden dat 

bitmapbronnen, een .bmp-bestand of een .png-bestand bevat. De geladen 

afbeeldingen moeten 16x16 pixels zijn voor kleine pictogrammen en 32x32 

pixels voor grote pictogrammen. 

7 Klik op OK wanneer u klaar bent. 

 
Eigenschappen van lintitems instellen 

U kunt eigenschappen opgeven voor elk item op het lint, waaronder de naam zoals 

die op het lint wordt weergegeven, de zichtbaarheid en meer. 
 

De eigenschappen van lintitems aanpassen 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Selecteer in het gebied Aanpassingen een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw vervolgens Lint uit in de 

lijst. 

4 Vouw de naam van een linttabblad en paneelnaam uit om de opdrachten weer te 

geven die op elk linttabblad worden weergegeven en selecteer vervolgens een 

lintitem. 
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De eigenschappen die beschikbaar zijn om aan te passen, variëren afhankelijk 

van het lintitem dat u selecteert. 

Het gedeelte Eigenschappen van het dialoogvenster Gebruikersinterface aanpassen geeft 
alleen het volgende weer 

de eigenschappen die geschikt zijn voor het lintitem dat u selecteert. De 

zichtbaarheidsinstellingen zijn bijvoorbeeld beschikbaar voor opdrachten, niet 

voor lintpaneelnamen. 
 

5 Voer bij Naam de naam in die u in het lint wilt weergeven. 

6 Voer in Command Name (Opdrachtnaam) de naam in van de opdracht die moet 

worden uitgevoerd wanneer het lintitem wordt geselecteerd in de 

gebruikersinterface. 

Opdrachtnaam kan een macro bevatten (een of meer opdrachten en hun opties), 

zoals: 

^C^C^CZOOM;E;MSNAPSHOT 

Als je drie ^C-tekens (Ctrl+C) toevoegt voor een opdracht, worden alle actieve 

opdrachten of dialoogvensters geannuleerd. 

7 Typ in Beschrijving een beschrijving van het item in één zin. De tekst verschijnt 

op de statusregel voor lintitems. 

8 Klik in Zichtbaarheid op [...] om uw selecties voor het lintitem te maken: 

• Ervaringsniveau Selecteer de gebruikersniveaus waarop het item zichtbaar is: 

Beginner, Gemiddeld of Gevorderd. Items verschijnen alleen op het 

ervaringsniveau dat je opgeeft. Als u bijvoorbeeld Geavanceerd kiest, 

verschijnt het item niet als de gebruiker het niveau Beginner of Gemiddeld 

selecteert met de opdracht Extra > Opties; maar als u Gemiddeld selecteert 

zonder ook Geavanceerd te selecteren, verschijnt het item alleen als u het 

ervaringsniveau instelt op Gemiddeld. Als u alle drie de opties selecteert, 

verschijnt het item op alle gebruikersniveaus. 

• MDI Window Selecteer het aantal tekenvensters dat geopend moet zijn om dit 

item te laten verschijnen. Als u wilt dat het item alleen wordt weergegeven 

als er ten minste één venster is geopend, selecteert u Ten minste één geopend. 

Als je wilt dat het item verschijnt wanneer er geen vensters open zijn, 

selecteer je Geen vensters open. Als je beide opties aanvinkt, verschijnt het 

item altijd. 

• ActiveX In-Place Activation Selecteer het type ActiveX-bewerking waarbij 

het item moet verschijnen. Als je wilt dat het item verschijnt tijdens ingebedde 

serverbewerking, selecteer je Server, Ingebed. Als u wilt dat het item 

verschijnt tijdens in-plaatserverbewerking, selecteert u Server, In-plaats. Als 

u wilt dat het item verschijnt tijdens containerbewerking, selecteert u 

Container. 

• Context Menu Exclusief Selecteer om het item alleen in het contextmenu 

te laten verschijnen. 

• Tijdelijke popup (Alleen beschikbaar voor menu-items.) Selecteer deze optie 

om het item beschikbaar te maken in een tijdelijke popup als de gebruiker op 

SHIFT drukt en tegelijkertijd met de rechtermuisknop klikt wanneer de 

opdracht actief is. 



• Verbergen Selecteer om het item verborgen te maken. 
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9 Klik in Inhoud entiteiten op [ ] om aan te geven of het lintitem wordt weergegeven in een 

contextmenu van de entiteit. Kies uit de volgende opties: 

• Pas het contextmenu per entiteit aan door entiteiten te selecteren of 

deselecteren. Door het vakje naast een entiteit aan te vinken, verschijnt het 

geselecteerde lintitem in het contextmenu voor die specifieke entiteit. 

• Als u niet wilt dat het lintitem in het contextmenu verschijnt wanneer slechts 

één entiteit is geselecteerd, selecteert u Uitsluiten als één entiteit is 

geselecteerd. 

• Als u niet wilt dat het lintitem in het contextmenu verschijnt wanneer meer dan 

één entiteit is geselecteerd, selecteert u Uitsluiten als meerdere entiteiten zijn 

geselecteerd. 

10 Als de zichtbaarheid van het lintitem kan worden geregeld door een 

systeemvariabele, geef dan een van de volgende opties op: 

• Grijze-statusvariabele Voer de naam en waarde van de systeemvariabele in 

die bepaalt of deze opdracht in de gebruikersinterface wordt weergegeven 

als grijs. Als de opgegeven systeemvariabele uit is, wordt de knop grijs 

weergegeven of staat hij uit. De grijs-statusvariabele van de opdracht 

Inzoomen is bijvoorbeeld VIEWMODE = 1 (perspectiefweergave = aan). 

• Checked-State Variable Voer de naam en waarde van de systeemvariabele in 

die bepaalt of deze opdracht in de gebruikersinterface wordt weergegeven als 

ingedrukt. Als de opgegeven systeemvariabele is ingeschakeld, wordt de knop 

van de opdracht ingedrukt weergegeven. De ingedrukte statusvariabele van de 

opdracht Center snap instellen is bijvoorbeeld OSMODE = 4 (center snap = 

aan). 

• Verborgen-statusvariabele Voer de naam van de systeemvariabele in die 

bepaalt of deze opdracht verborgen is in de gebruikersinterface. Als de 

opgegeven systeemvariabele is ingeschakeld, is het item verborgen. Sommige 

opdrachten waarvoor een extra licentie nodig is, hebben bijvoorbeeld een 

verborgen-statusvariabele. 

Voer de naam van de systeemvariabele in, een scheidingsteken en dan de waarde, 

zonder spaties. Bijvoorbeeld: "OSMODE&4". 

11 Klik op OK wanneer u klaar bent. 

 

Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma 
voor het eerst werd geïnstalleerd. 

Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw 

instellen. 
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Lintitems hernoemen 

Een lintitem hernoemen 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Klik in de lijst Aanpassingen met de rechtermuisknop op het lintitem dat u een andere naam 

wilt geven. 

4 Kies Naam wijzigen. 

5 Typ een nieuwe naam voor het lintitem door over de gemarkeerde naam te 

typen en druk dan op Enter. 

6 Klik op OK. 

 
Items in het lint kopiëren en plakken 

Een lintitem kopiëren en plakken 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Klik in de lijst Aanpassingen met de rechtermuisknop op het lintitem dat u wilt kopiëren. 

4 Kies Kopiëren. 

5 Klik met de rechtermuisknop op het lintitem boven waar u de kopie wilt plaatsen. 

6 Kies Plakken. 

7 Klik op OK. 
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Lintitems verwijderen 

Een lintitem verwijderen 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Klik in de lijst Aanpassingen met de rechtermuisknop op het lintitem dat u wilt verwijderen. 

4 Kies Verwijderen. 

5 Klik in het dialoogvenster Bevestiging op Ja om het lintitem te verwijderen. 

6 Klik op OK. 

 

Sommige lintitems hebben subitems eronder. 

Het verwijderen van een lintitem met subitems eronder verwijdert ook al deze subitems. 
 

 

 

 

Werkbalken aanpassen 
 

ALCAD biedt werkbalken zodat u veelgebruikte opdrachten kunt openen. Als een 

werkbalk is ingeschakeld, is deze altijd beschikbaar, of bovenop, en op dezelfde 

plaats zodat deze gemakkelijk te vinden en te gebruiken is. Werkbalken nemen echter 

ruimte in beslag op het tekenvenster en verkleinen de beschikbare ruimte om in 

tekeningen te werken. 

Je kunt deze werkbalken aanpassen door tools toe te voegen of te verwijderen of 

door de organisatie van de tools te herschikken. Je kunt ook aangepaste werkbalken 

maken. 

 

Werkbalken maken en aanpassen 

Je kunt een nieuwe werkbalk maken met de opdracht UI aanpassen, waarna je 

gereedschappen aan de nieuwe werkbalk kunt toevoegen. Je kunt ook 

gereedschappen op een bestaande werkbalk toevoegen, verwijderen of wijzigen. 



A 
M 

L 

K 

B 

J 

C 

D 
E 

   I 

H 

F G 
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A Klik op om het gedeelte Aanpassen te tonen of te verbergen. 

B Selecteer een werkbalk of een opdracht op de werkbalk. 

C Klik op om de opdrachtlijst weer te geven 

of te verbergen. D Klik op om de getypte 

opdrachtnaam te zoeken. E Typ de 

opdrachtnaam waarnaar u wilt zoeken. 

F Selecteer een opdracht in de lijst. Sleep het naar de lijst in 
Aanpassingen of wijzig de knopafbeeldingen in 
Knopafbeelding en eigenschappen in Eigenschappen. 

G Geeft de eigenschappen weer die zijn toegewezen aan het 
geselecteerde item op de werkbalk in Aanpassingen op de 
geselecteerde opdracht en in de Opdrachtenlijst.Voer een 
nieuwe waarde in of klik op[...] om meer opties voor elke 
eigenschap te selecteren. 

H Klik op om het gedeelte Eigenschappen weer te geven of te verbergen. 

I Klik op om een afbeeldingsbestand of .dll te selecteren dat de 
afbeelding bevat om toe te wijzen aan de huidig geselecteerde 
knop. Als u een afbeeldingsbestand of .dll-bestand laadt, kunt u 
op Standaard klikken om de afbeeldingen die worden 
weergegeven in Bitmapafbeeldingen terug te zetten naar de 
afbeeldingen die met ALCAD zijn geïnstalleerd. 

J Selecteer een knopafbeelding voor de geselecteerde kleine of 
grote knop in zwart-wit of kleur. 

K Geeft het volledige pad en de bestandsnaam weer van het .dll-, 
.bmp- of .png-bestand dat werd geladen toen je op Bladeren 
klikte. 

L Klik om het gebied Knopafbeelding te tonen of te verbergen. 

M Selecteer de knop die u wilt aanpassen. 
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Een nieuwe werkbalk maken 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Selecteer in het gebied Aanpassingen een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw vervolgens Werkbalken uit in 

de lijst. De werkbalken worden in de lijst weergegeven met een plusteken (+) 

naast elke naam. 

4 Klik met de rechtermuisknop op een werkbalknaam onder de locatie van de nieuwe 

werkbalk. 

5 Kies Insert Toolbar (Werkbalk invoegen). 

6 Typ een naam voor de nieuwe werkbalk en druk op Enter. 

7 Voeg een opdracht toe aan de werkbalk (zie volgende). Om de nieuwe werkbalk 

in de gebruikersinterface te zien, moet je er een opdracht aan toevoegen. 

8 Klik op OK. 
 

Een opdracht toevoegen aan een werkbalk 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Selecteer in het gebied Aanpassingen een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw vervolgens Werkbalken uit 

in de lijst. 

4 Vouw de naam van een werkbalk uit om de opdrachten weer te geven die op elke werkbalk 

worden weergegeven. 

5 Sleep in de opdrachtenlijst een opdracht naar de gewenste locatie in de lijst 

Aanpassingen. 

6 Om een werkbalk verder aan te passen, klik je met de rechtermuisknop op een 

item onder de plaats waar je een nieuw item wilt toevoegen en kies je een van de 

volgende opties: 

• Knop invoegen Voegt een werkbalkknop in die een opdracht uitvoert 

wanneer erop wordt geklikt in de gebruikersinterface. De werkbalkknop 

wordt ingevoegd in de lijst boven je selectie. 

• Sub-item invoegen Voegt een werkbalkknop in als je met de 

rechtermuisknop op een werkbalknaam in de lijst hebt geklikt. Als je met de 

rechtermuisknop op een item in de lijst klikt dat zich op een werkbalk 

bevindt, wordt een werkbalkknop ingevoegd die in de lijst onder je selectie is 

genest en wordt de selectie de bovenliggende opdracht in een vervolgmenu. 

 
Flyouts op de werkbalk zijn een manier om verwante gereedschappen te organiseren en 



ruimte te besparen op 
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werkbalken. Een flyout wordt aangegeven door een kleine driehoek in de 

rechterbenedenhoek van een gereedschap. Wanneer je op een flyout-

gereedschap klikt, wordt een set extra gereedschap weergegeven. Het flyout-

gereedschap dat je selecteert, wordt dan het standaardgereedschap op de 

werkbalk. 

• Scheidingsteken invoegen Voegt een lijn in die verticaal op de werkbalk 

verschijnt om groepen opdrachten te scheiden. Het scheidingsteken wordt 

ingevoegd in de lijst boven je selectie. 

7 Klik op OK. 

 

Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma 
voor het eerst werd geïnstalleerd. 

Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw 

instellen. 
 

 
Aangepaste afbeeldingen instellen voor opdrachten op atoolbar 

U kunt de afbeelding aanpassen die voor elke opdracht op een werkbalk wordt weergegeven. 

Omdat je werkbalken kunt configureren om grote of kleine gereedschappen weer te 

geven en om gereedschappen in kleur of zwart-wit weer te geven, moet je voor elk 

gereedschap vier verschillende afbeeldingen maken. Maak aangepaste afbeeldingen 

met de volgende afmetingen: 

• Kleine afbeeldingen: 16 x 16 pixels. 

• Grote afbeeldingen: 32 x 32 pixels. 

Voor de beste resultaten moeten afbeeldingen een 32-bits ARGB-indeling hebben 

met een alfatransparante achtergrond. 

 

Afbeeldingen die niet aan deze afmetingen voldoen, worden door het programma 

uitgerekt of verkleind tot de opgegeven grootte. 

De resulterende gereedschappen zien er mogelijk anders uit dan oorspronkelijk bedoeld. 
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De afbeeldingen voor opdrachten op een werkbalk aanpassen 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Selecteer in het gebied Aanpassingen een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw vervolgens Werkbalken uit 

in de lijst. 

4 Vouw de naam van een werkbalk uit om de opdrachten weer te geven die op 

elke werkbalk worden weergegeven en selecteer vervolgens een opdracht. 

5 Klik in het gebied Knopafbeelding in Knopbitmaps op de knopafbeelding die je 

wilt wijzigen: Kleine kleur, Grote kleur, Kleine zwart-wit, Grote zwart-wit. 

Merk op dat zwart-wit pictogrammen worden gebruikt voor een hoog contrast 

dat wordt gebruikt door kleurenblinde gebruikers of anderen met visuele 

beperkingen. Zie Sectie 508 naleving. 

6 Doe een van de volgende dingen: 

• Selecteer in Bitmapafbeeldingen de gewenste afbeelding uit de weergave van beschikbare 

afbeeldingen. 

• Klik op Bladeren om een extern .dll resource-bestand te laden dat 

bitmapbronnen, een .bmp-bestand of een .png-bestand bevat. De geladen 

afbeeldingen moeten 16x16 pixels zijn voor kleine pictogrammen en 32x32 

pixels voor grote pictogrammen. 

7 Klik op OK wanneer u klaar bent. 

 
Eigenschappen van werkbalkitems instellen 

Je kunt eigenschappen opgeven voor elk item op een werkbalk, inclusief de 

naam zoals die verschijnt in een tooltip, de zichtbaarheid van een tool en 

meer. 
 

De eigenschappen van werkbalkitems aanpassen 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Selecteer in het gebied Aanpassingen een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw vervolgens Werkbalken uit 

in de lijst. 

4 Vouw een werkbalknaam uit om de opdrachten weer te geven die op elke 

werkbalk worden weergegeven en selecteer vervolgens een werkbalkitem. 
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De eigenschappen die beschikbaar zijn om aan te passen, variëren afhankelijk 

van het item in de werkbalk dat je selecteert. 

Het gedeelte Eigenschappen van het dialoogvenster Gebruikersinterface aanpassen geeft 
alleen het volgende weer 

de eigenschappen die passen bij het werkbalkitem dat je selecteert. De 

zichtbaarheidsinstellingen zijn bijvoorbeeld beschikbaar voor opdrachten, niet 

voor werkbalknamen. 
 

5 Voer onder Naam de naam in die u wilt weergeven wanneer u met de muis over een 

werkbalk beweegt. 

6 Voer in Command Name de naam in van de opdracht die moet worden 

uitgevoerd wanneer het werkbalkitem wordt geselecteerd in de 

gebruikersinterface. 

Opdrachtnaam kan een macro bevatten (een of meer opdrachten en hun opties), 

zoals: 

^C^C^CZOOM;E;MSNAPSHOT 

Als je drie ^C-tekens (Ctrl+C) toevoegt voor een opdracht, worden alle actieve 

opdrachten of dialoogvensters geannuleerd. 

7 Typ in Beschrijving een beschrijving van het item in één zin. De tekst verschijnt 

op de statusregel voor werkbalkitems. 

8 Klik in Zichtbaarheid op [...] om uw selecties voor het werkbalkitem te maken: 

• Ervaringsniveau Selecteer de gebruikersniveaus waarop het item zichtbaar is: 

Beginner, Gemiddeld en/of Gevorderd. Items verschijnen alleen op het 

ervaringsniveau dat je opgeeft. Als u bijvoorbeeld Geavanceerd kiest, 

verschijnt het item niet als de gebruiker het niveau Beginner of Gemiddeld 

selecteert met de opdracht Extra > Opties; maar als u Gemiddeld selecteert 

zonder ook Geavanceerd te selecteren, verschijnt het item alleen als u het 

ervaringsniveau instelt op Gemiddeld. Als u alle drie de opties selecteert, 

verschijnt het item op alle gebruikersniveaus. 

• MDI Window Selecteer het aantal tekenvensters dat geopend moet zijn om dit 

item te laten verschijnen. Als u wilt dat het item alleen wordt weergegeven 

als er ten minste één venster is geopend, selecteert u Ten minste één geopend. 

Als je wilt dat het item verschijnt wanneer er geen vensters open zijn, 

selecteer je Geen vensters open. Als je beide opties aanvinkt, verschijnt het 

item altijd. 

• ActiveX In-Place Activation Selecteer het type ActiveX-bewerking waarbij 

het item moet verschijnen. Als je wilt dat het item verschijnt tijdens ingebedde 

serverbewerking, selecteer je Server, Ingebed. Als u wilt dat het item 

verschijnt tijdens in-plaatserverbewerking, selecteert u Server, In-plaats. Als 

u wilt dat het item verschijnt tijdens containerbewerking, selecteert u 

Container. 

• Context Menu Exclusief Selecteer om het item alleen in het contextmenu 

te laten verschijnen. 
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• Tijdelijke popup (Alleen beschikbaar voor menu-items.) Selecteer deze optie 

om het item beschikbaar te maken in een tijdelijke popup als de gebruiker op 

SHIFT drukt en tegelijkertijd met de rechtermuisknop klikt wanneer de 

opdracht actief is. 

• Verbergen Selecteer om het item verborgen te maken. 

9 Klik in Inhoud entiteiten op [ ] om te definiëren of het werkbalkitem wordt 

weergegeven in een 

contextmenu van de entiteit. Kies uit de volgende opties: 

• Pas het contextmenu per entiteit aan door entiteiten te selecteren of 

deselecteren. Door het vakje naast een entiteit aan te vinken, verschijnt het 

geselecteerde werkbalkitem in het contextmenu voor die specifieke entiteit. 

• Als u niet wilt dat het werkbalkitem in het contextmenu verschijnt wanneer 

slechts één entiteit is geselecteerd, selecteert u Uitsluiten als één entiteit is 

geselecteerd. 

• Als u niet wilt dat het werkbalkitem in het contextmenu verschijnt wanneer 

meer dan één entiteit is geselecteerd, selecteert u Uitsluiten als meerdere 

entiteiten zijn geselecteerd. 

10 Als de zichtbaarheid van het werkbalkitem kan worden geregeld door een 

systeemvariabele, geef dan een van de volgende opties op: 

• Grijze-statusvariabele Voer de naam en waarde van de systeemvariabele in 

die bepaalt of deze opdracht in de gebruikersinterface wordt weergegeven 

als grijs. Als de opgegeven systeemvariabele uit is, wordt de knop grijs 

weergegeven of staat hij uit. De grijze statusvariabele van de opdracht 

Inzoomen is bijvoorbeeld VIEWMODE = 1 (perspectiefweergave = aan). 

• Checked-State Variable Voer de naam en waarde van de systeemvariabele in 

die bepaalt of deze opdracht in de gebruikersinterface wordt weergegeven als 

ingedrukt. Als de opgegeven systeemvariabele is ingeschakeld, wordt de knop 

van de opdracht ingedrukt weergegeven. De ingedrukte statusvariabele van de 

opdracht Center snap instellen is bijvoorbeeld OSMODE = 4 (center snap = 

aan). 

• Verborgen-statusvariabele Voer de naam van de systeemvariabele in die 

bepaalt of deze opdracht verborgen is in de gebruikersinterface. Als de 

opgegeven systeemvariabele is ingeschakeld, is het item verborgen. Sommige 

opdrachten waarvoor een extra licentie nodig is, hebben bijvoorbeeld een 

verborgen-statusvariabele. 

Voer de naam van de systeemvariabele in, een scheidingsteken en dan de waarde, 

zonder spaties. Bijvoorbeeld: "OSMODE&4". 

11 Klik op OK wanneer u klaar bent. 

 

Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma 
voor het eerst werd geïnstalleerd. 

Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw 

instellen. 
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Werkbalkitems hernoemen 

Een werkbalkitem een andere naam geven 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Klik in de lijst Aanpassingen met de rechtermuisknop op het werkbalkitem dat u wilt 

hernoemen. 

4 Kies Naam wijzigen. 

5 Typ een nieuwe naam voor het werkbalkitem door over de gemarkeerde naam 

te typen en druk dan op Enter. 

6 Klik op OK. 

 

Je kunt werkbalken ook een andere naam geven met de opdracht Werkbalken. 

Kies Beeld > Werkbalken om het dialoogvenster Werkbalken selecteren te openen. 

Selecteer de werkbalk die u wilt hernoemen, klik op Hernoemen en typ de nieuwe naam. 
 

 
Werkbalk-items kopiëren en plakken 

Een werkbalkitem kopiëren en plakken 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Klik in de lijst Aanpassingen met de rechtermuisknop op het werkbalkitem dat u wilt 

kopiëren. 

4 Kies Kopiëren. 

5 Klik met de rechtermuisknop op het werkbalkitem boven de plek waar u de kopie wilt 

plaatsen. 

6 Kies Plakken. 

7 Klik op OK. 
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Items op de werkbalk verwijderen 

Een werkbalkitem verwijderen 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Klik in de lijst Aanpassingen met de rechtermuisknop op het werkbalkitem dat u wilt 

verwijderen. 

4 Kies Verwijderen. 

5 Klik in het dialoogvenster Bevestiging op Ja om het werkbalkitem te verwijderen. 

6 Klik op OK. 

 

 
 

Het toetsenbord aanpassen 
 

ALCAD biedt sneltoetsen zodat u veelgebruikte commando's kunt gebruiken. U kunt 

deze sneltoetsen aanpassen en nieuwe sneltoetsen toevoegen met de opdracht UI 

aanpassen. 

 

Sneltoetsen maken en aanpassen 

Je kunt macro's toewijzen aan speciale toetsen en bepaalde toetscombinaties om een 

sneltoets te maken. Een macro bestaat uit een of meer opdrachten die als volgt op de 

statusbalk worden weergegeven: 

• Een enkel commando, zoals QSAVE. 

• Een commando met opties, zoals ARC;A;A. 

• Meer dan één opdracht, zoals ^C^C^CZOOM;E;QSAVE;QPRINT. 

Sneltoetsen zijn krachtiger dan aliassen. Met een alias kun je een enkele 

opdrachtnaam afkorten; een sneltoets bevat een of meer macro's. Om een macro te 

activeren, druk je op de sneltoets. Om een macro te activeren, druk je op de sneltoets; 

je hoeft niet op Enter te drukken zoals bij een alias. Een sneltoets bestaat uit de 

volgende toetsen: 

• De functie- en cursorbesturingstoetsen en alfanumerieke toetsen die worden 

ingedrukt in combinatie met de Ctrl-, Alt- en Shift-toetsen. De Shift-toets moet 

worden gebruikt in combinatie met de Ctrl-, Alt- en/of functietoetsen. 

• Alfanumerieke toetsen zijn de toetsen met de labels A tot en met Z en 1 tot en met 0. 

• De cursortoetsen zijn de pijlen omhoog, omlaag, naar links en naar rechts en 

de toetsen Pagina omhoog, Pagina omlaag, Begin, Einde, Invoegen en 

Verwijderen. 

• De functietoetsen zijn F1 tot en met F12. 
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C 

D 
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A Klik op om het gedeelte Aanpassen te 

tonen of te verbergen. 

B Selecteer een sneltoets. 

C Klik op om de opdrachtlijst weer te geven 

of te verbergen. D Klik op om de getypte 

opdrachtnaam te zoeken. E Typ de 

opdrachtnaam waarnaar u wilt zoeken. 

 
G 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

F Je kunt de knopafbeeldingen van een opdracht wijzigen in 
Knopafbeelding en de eigenschappen in Eigenschappen. 

G Voer een nieuwe waarde in of klik op [...] indien beschikbaar 
om meer opties voor elke eigenschap te selecteren. 

H Klik op om het gedeelte Eigenschappen weer te geven of te verbergen. 
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Een sneltoets maken 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Selecteer in het gebied Aanpassingen een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw vervolgens 

Toetsenbordsnelkoppelingen uit in de lijst. 

4 Klik met de rechtermuisknop op een snelkoppelingsnaam boven de plaats in 

de lijst waar u de nieuwe snelkoppeling wilt toevoegen. 

5 Kies Insert Accelerator (Versneller invoegen). 

6 Druk in het dialoogvenster Sneltoetsen op de toetsencombinatie die je wilt 

toevoegen, bijvoorbeeld Alt+A. 

7 Klik op OK. 

8 Voer in Command Name de naam in van de opdracht die moet worden 

uitgevoerd wanneer de toetsencombinatie wordt ingedrukt in de 

gebruikersinterface. 

Opdrachtnaam kan een macro bevatten (een of meer opdrachten en hun opties), 

zoals: 

^C^C^CZOOM;E;MSNAPSHOT 

Als je drie ^C-tekens (Ctrl+C) toevoegt voor een opdracht, worden alle actieve 

opdrachten of dialoogvensters geannuleerd. 

9 Typ in Beschrijving een beschrijving van het item in één zin. 

10 Om uw wijzigingen op te slaan en het dialoogvenster te sluiten, klikt u op OK. 
 

Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma 
voor het eerst werd geïnstalleerd. 

Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw 

instellen. 
 

 
Eigenschappen van sneltoetsen instellen 

Je kunt eigenschappen opgeven voor elke sneltoets, zoals het bijbehorende commando, de 

beschrijving en de toetsencombinatie. 
 

De eigenschappen van sneltoetsen aanpassen 

1 Doe een van de volgende dingen om Customize UI te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 
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2 Klik op het tabblad Aanpassen. 

3 Selecteer in het gebied Aanpassingen een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw vervolgens 

Toetsenbordsnelkoppelingen uit in de lijst. 

4 Selecteer een sneltoets. 

5 Voer in Command Name de naam in van de opdracht die moet worden 

uitgevoerd wanneer in de gebruikersinterface op de sneltoets van het 

toetsenbord wordt gedrukt. 

Opdrachtnaam kan een macro bevatten (een of meer opdrachten en hun opties), 

zoals: 

^C^C^CZOOM;E;MSNAPSHOT 

Als je drie ^C-tekens (Ctrl+C) toevoegt voor een opdracht, worden alle actieve 

opdrachten of dialoogvensters geannuleerd. 

6 Typ in Beschrijving een beschrijving van het item in één zin. 

7 Doe het volgende om een nieuwe toetscombinatie op te geven; 

• Druk op [...] onder Toets(en). 

• Druk op een nieuwe toetsencombinatie. 

• Klik op OK. 

8 Klik op OK wanneer u klaar bent. 

 

Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma 
voor het eerst werd geïnstalleerd. 

Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw 

instellen. 
 

 
Sneltoetsen kopiëren en plakken 

Een sneltoets kopiëren en plakken 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Klik in de lijst Aanpassingen met de rechtermuisknop op de sneltoets die u wilt kopiëren. 

4 Kies Kopiëren. 

5 Klik met de rechtermuisknop op de sneltoets boven de plek waar je de kopie 

wilt plaatsen. 

6 Kies Plakken. 

7 Klik op OK. 
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Sneltoetsen verwijderen 

Todeleteakeyboardshortcutitem 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Klik in de lijst Aanpassingen met de rechtermuisknop op de sneltoets die u wilt verwijderen. 

4 Kies Verwijderen. 

5 Klik in het dialoogvenster Bevestiging op Ja om de sneltoets te verwijderen. 

6 Klik op OK. 

 

 

Aliassen aanmaken 
 

ALCAD biedt aliassen voor veel opdrachten. U kunt aliassen gebruiken om vaak 

gebruikte opdrachten uit te voeren door één of twee letters in te voeren in plaats van 

de volledige opdrachtnaam. 

Het programma gebruikt ook aliassen om de compatibiliteit met AutoCAD te 

behouden. U kunt dezelfde aliassen en sneltoetsen gebruiken als AutoCAD. 

Daarnaast heeft ALCAD verschillende AutoCAD-commando's verbeterd. Zo heeft 

ALCAD twee handige opties toegevoegd aan het rechthoekcommando: u kunt een 

rechthoek als een vierkant tekenen en u kunt een rechthoek onder een hoek roteren. 

Je kunt aliassen aanpassen en je kunt nieuwe aliassen toevoegen. Je past aliassen aan 

met de opdracht Customize UI. 

 

Aliassen aanmaken 

Om een nieuw commando alias te maken, definieert u eerst het alias en wijst u het 

vervolgens een van de beschikbare ALCAD commando's toe. 
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B 
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D 
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F 

 
 
 
 
 
 
 
 

A Klik op om het gedeelte Aanpassen te 
tonen of te verbergen. 

B Selecteer een alias. 

C Klik op om de opdrachtlijst weer te geven 

of te verbergen. D Klik op om de getypte 

opdrachtnaam te zoeken. E Typ de 

opdrachtnaam waarnaar u wilt zoeken. 

F Je kunt de knopafbeeldingen van een opdracht wijzigen in 
Knopafbeelding en de eigenschappen in Eigenschappen. 

G Toont eigenschappen die zijn toegewezen aan de geselecteerde 
alias in Aanpassen of de geselecteerde opdracht in 
Opdrachtenlijst. Voer een nieuwe waarde in of klik op [...] indien 
beschikbaar om meer opties voor elke eigenschap te selecteren. 

H Klik op om het gedeelte Eigenschappen weer te geven of te verbergen. 
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Een nieuwe alias aanmaken 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Selecteer in het gebied Aanpassingen een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw Aliassen uit in de lijst. 

4 Klik met de rechtermuisknop op een aliasnaam onder de plaats in de lijst waar 

u de nieuwe alias wilt toevoegen. 

5 Kies Alias invoegen. 

6 Typ de nieuwe alias en druk op Enter. 

7 Voer in Command Name de naam in van de opdracht die moet worden 

uitgevoerd wanneer de alias wordt ingevoerd in de gebruikersinterface. 

Opdrachtnaam kan een macro bevatten (een of meer opdrachten en hun opties), 

zoals: 

^C^C^CZOOM;E;MSNAPSHOT 

Als je drie ^C-tekens (Ctrl+C) toevoegt voor een opdracht, worden alle actieve 

opdrachten of dialoogvensters geannuleerd. 

8 Typ in Beschrijving een beschrijving van het item in één zin. 

9 Om uw wijzigingen op te slaan en het dialoogvenster te sluiten, klikt u op OK. 

 

Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma 
voor het eerst werd geïnstalleerd. 

Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw 

instellen. 
 

 
Eigenschappen van aliassen instellen 

Je kunt eigenschappen opgeven voor elke alias, inclusief de bijbehorende opdracht 

en beschrijving. 
 

De eigenschappen van aliassen aanpassen 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Selecteer in het gebied Aanpassingen een werkruimte of een 

aanpassingsbestand (bijvoorbeeld ICAD) en vouw Aliassen uit in de lijst. 
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4 Selecteer een alias. 

5 Voer onder Naam een nieuwe naam in voor de alias. 

6 Voer in Command Name de naam in van de opdracht die moet worden 

uitgevoerd wanneer de aliasnaam wordt ingevoerd in de gebruikersinterface. 

Opdrachtnaam kan een macro bevatten (een of meer opdrachten en hun opties), 

zoals: 

^C^C^CZOOM;E;MSNAPSHOT 

Als je drie ^C-tekens (Ctrl+C) toevoegt voor een opdracht, worden alle actieve 

opdrachten of dialoogvensters geannuleerd. 

7 Typ in Beschrijving een beschrijving van het item in één zin. 

8 Klik op OK wanneer u klaar bent. 

 

Je kunt de gebruikersinterface opnieuw instellen op hetzelfde niveau als toen het programma 
voor het eerst werd geïnstalleerd. 

Gebruik de opdracht Opties, klik op het tabblad Profielen en klik vervolgens op Opnieuw 

instellen. 
 

 
Een aliasitem kopiëren en plakken 

Een aliasitem kopiëren en plakken 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Klik in de lijst Aanpassingen met de rechtermuisknop op de alias die u wilt kopiëren. 

4 Kies Kopiëren. 

5 Klik met de rechtermuisknop op de alias boven waar je de kopie wilt plaatsen. 

6 Kies Plakken. 

7 Klik op OK. 
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Een alias verwijderen 

Een bestaand alias item verwijderen 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Klik in de lijst Aanpassingen met de rechtermuisknop op de alias die u wilt verwijderen. 

4 Kies Verwijderen. 

5 Klik in het dialoogvenster Bevestiging op Ja om de alias te verwijderen. 

6 Klik op OK. 
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Werken met aanpassingsbestanden voor de gebruikersinterface 
 

Veel gebruikers passen delen van het ALCAD hoofdvenster zoals de menu's en 

werkbalken aan met behulp van het Customize UI (CUI) commando. Deze 

instellingen worden opgeslagen in een .cui bestand, wat een XML bestand is dat 

instellingen bevat voor het volgende: 

• Lint 

• Werkplekken 

• Menu's 

• Werkbalken 

• Toetsenbordversnellers 

• Aliassen 

• Dubbelklikacties 

Je kunt .cui/.cuix bestanden opslaan en laden, ze herstellen, instellingen kopiëren 

tussen .cui bestanden en zelfs handmatig een .cui/.cuix bestand bewerken. 

ALCAD werkt ook met andere bestandstypen die worden gebruikt om de 

gebruikersinterface aan te passen. U kunt ook AutoCAD menu's en werkbalken 

laden (*.mnu, *.mns), ALCAD menu's en werkbalken (*.icm), ALCAD aliassen 

(*.ica), AutoCAD aliassen (*.pgp) en ALCAD sneltoetsen (*.ick). 

Gereedschapspaletetten maken deel uit van de gebruikersinterface en kunnen ook 

aangepast worden, maar ze worden niet opgeslagen in aanpassingsbestanden. Zie 

"Gereedschapspaletten aanpassen" op pagina 723 in dit hoofdstuk om 

gereedschapspaletten aan te passen. 

 

Aanpassingsbestanden opslaan 

ALCAD slaat automatisch alle aanpassingen op die u maakt in het volgende: 

• Lint 

• Werkplekken 

• Menu's 

• Werkbalken 

• Toetsenbordversnellers 

• Aliassen 

• Dubbelklikacties 

Je wijzigingen worden automatisch opgeslagen in een .cui/.cuix-bestand. Indien 

gewenst kunt u de instellingen opslaan in een nieuw .cui/.cuix-bestand. 
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Aanpassingsinstellingen opslaan in een nieuw aanpassingsbestand 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Transfer. 

3 Klik rechts op Opslaan als. 

4 Voer een naam in voor het .cui/.cuix-bestand. 

5 Klik op Opslaan. 

6 Klik op OK. 

 
Aanpassingsbestanden laden 

U kunt het huidige aanpassingsbestand vervangen door een ander of u kunt het 

huidige aanpassingsbestand uitbreiden met extra items zoals aangepaste menu's. Het 

programma laadt volledige aanpassingen (*.cui, *.cuix), AutoCAD-menu's en 

werkbalken (*.mnu, 

*.mns), ALCAD menu's en werkbalken (*.icm), ALCAD aliassen (*.ica), AutoCAD 

aliassen (*.pgp) en ALCAD sneltoetsen (*.ick). 

Het laden van een menu, alias of sneltoetsbestand vervangt alleen die items in de 

gebruikersinterface. 

U kunt de aanpassingsinstellingen ook herstellen door het 

standaardaanpassingsbestand te laden vanaf het moment dat het programma werd 

geïnstalleerd of door een back-up van het aanpassingsbestand te laden. 
 

Een aanpassingsbestand laden 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Transfer. 

3 Klik links op Openen. 

4 Kies in de lijst Files Of Type het bestandstype dat je wilt laden. 

5 Selecteer het gewenste bestand. 

6 Klik op Openen. 

7 Klik op OK. 
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Het standaardaanpassingsbestand herstellen 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Klik op de dubbele pijl voor Huidige aanpassing. 

4 Kies Standaardwaarden herstellen. 

5 Klik op Ja om het standaardaanpassingsbestand te herstellen of op Nee om te annuleren. 

6 Klik op OK. 

 

Je kunt de aanpassing van de CUI gebruikersinterface ook resetten vanaf de opdrachtprompt. 

Typ resetui om de opdracht Reset gebruikersinterface te starten. 
 

 
Een reserveaanpassingsbestand herstellen 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Aanpassen. 

3 Klik op de dubbele pijl voor Huidige aanpassing. 

4 Kies Back-up herstellen en vervolgens Dagelijks, Wekelijks, Maandelijks of Jaarlijks. 

5 Klik op Ja om het back-upaanpassingsbestand te herstellen of op Nee om te annuleren. 

6 Klik op OK. 
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Een nieuw .cui bestand maken en instellingen kopiëren 

Gebruik de opdracht Customize UI om snel een nieuw .cui/.cuix-bestand te maken 

en instellingen te kopiëren van het ene aanpassingsbestand naar het andere. Je kiest zelf 

welke instellingen je wilt kopiëren, van een enkele opdracht tot alle instellingen in 

een bestand. 
 

Om een nieuw .cui/.cuix bestand aan te maken en instellingen te kopiëren 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Transfer. 

3 Klik rechts op Nieuw. 

4 Klik links op Openen en selecteer het aanpassingsbestand dat de instellingen 

bevat die u wilt kopiëren. 

5 Sleep instellingen tussen de twee bestanden. 

6 Klik op OK als je klaar bent. 

 
Een .cui bestand aanpassen met een editor 

Een .cui bestand is een XML-bestandsformaat dat kan worden bewerkt met elke 

ASCII of Unicode teksteditor. Het is echter het beste om .cui bestanden te 

bewerken met een XML editor zoals Visual Studio of Notepad++. Als u 

ontwikkelt met ALCAD, heeft u Visual Studio al. 

Wees voorzichtig bij het handmatig bewerken van een .cui bestand en gebruik de 

volgende tips over de voor- mat van het bestand: 

• De inhoud van .cui/.cuix-bestanden is hoofdlettergevoelig. Het volgende is 

bijvoorbeeld correct; er worden geen fouten weergegeven, maar het ID-attribuut 

wordt genegeerd: 

<ToolTip id="123">Help</ToolTip> 

Het volgende is ook juist; ID zal gelijk zijn aan 123: 

<ToolTip ID="123">Help</ToolTip> 

• Inhoud van .cui bestanden bevat speciale symbolen, vergelijkbaar met een .xml 

bestand: & (amper- sand), ' (quote), en meer. Vervang deze speciale symbolen 

door overeenkomstige escape-reeksen of gebruik in plaats daarvan de XML 

CDATA-structuur. Het volgende is bijvoorbeeld niet correct: 

<ToolTip id="123">&Help</ToolTip> 

Correct: 

<ToolTip ID="123">&amp;Help</ToolTip> 

Niet correct: 

<Commando>'_HELP</Commando> 
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Correct: 

<Command><![CDATA['_HELP]]></Command> 

• Eigenschappen van verschillende entiteittypen kunnen zowel in knooppuntstijl 

als attribuutstijl worden beschreven. De volgende twee knoppen op de werkbalk 

zijn bijvoorbeeld hetzelfde: 

<ToolbarButton UID="unique-id" IsSeparator="true 

Visibility="CUI_LEV_ALL,CUI_MDI_OPN,CUI_OLE_SEM" 

EntityVisibility="RCM_ENT_ACS,RCM_ENT_MUL"/> 

 

<ToolbarButton UID="unique-id"> 

<IsSeparator>waar</IsSeparator> 

<Visibility>CUI_LEV_ALL,CUI_MDI_OPN,CUI_OLE_SEM</Visibility> 

<EntityVisibility>RCM_ENT_ACS,RCM_ENT_MUL</EntityVisibility> 

</ToolbarButton> 

 

Een .cui/.cuix-bestand aanpassen met een editor 

1 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

2 Klik op het tabblad Menu's en klik vervolgens op Exporteren. 

3 Geef de map en bestandsnaam op die je wilt gebruiken om het menubestand op te slaan. 

4 Selecteer bij Opslaan als type CUI Customizations-bestand (.cui). 

5 Klik op Opslaan en vervolgens op Sluiten. 

6 Open het .cui bestand in een ASCII of Unicode teksteditor en breng wijzigingen 

aan volgens de volgende opmaak. 

Er zijn veel editors, maar als u ontwikkelt met ALCAD, hebt u Visual Studio al, 

wat een goede XML editor is voor .cui bestanden. 



C U S T O M I Z I N G I N T E L L I C A D 771 

 
 

Versiebeheer van een .cui bestand begrijpen 

Elk .cui bestand heeft een knooppunt dat het versiebeheer regelt: 

<FileVersion MajorVersion="1" MinorVersion="2" UserVersion="0" 

IncrementalVersion="91"/> 

• IncrementalVersion Moet worden opgehoogd bij elke wijziging in het Icad.cui bestand. 

• UserVersion Wordt automatisch verhoogd wanneer een gebruiker ALCAD 

aanpast. In het standaard Icad.cui bestand moet dit altijd gelijk zijn aan 0 en 

nooit handmatig worden aangepast. 

• MinorVersion Moet worden verhoogd bij een wijziging of creatie van een entiteit 

onder versiebeheer (PopMenu, Taakbalk, MenuMacro->Macro, ). 

• MajorVersion Moet worden verhoogd met het volgende: 

• Wijziging van Icad.cui bestandsschema (bijvoorbeeld secties 

toegevoegd/verwijderd of nieuw type entiteiten toegevoegd). 

• Verwijdering van een entiteit onder versiebeheer. 

• Wijziging van UID-attribuut van een bestaande entiteit onder versiebeheer 

of wijziging van Name-attribuut in geval van een Workspace-entiteit. 

Als MajorVersion wordt verhoogd, wordt het .cui bestand van de 

gebruiker vervangen door een bijgewerkt .cui bestand. 

Het .cui bestand bevat ook entiteiten met versiebeheer: Workspace, MenuMacro-

>Macro, Pop-menu, Toolbar, AppButton, QuickAccessToolbar, RibbonPanelSource 

en RibbonTabSource. Elke entiteit onder versiebeheer heeft ook een knooppunt: 

<ModifiedRev MinorVersion="2"/> 

Nadat een entiteit onder versiebeheer is gewijzigd of aangemaakt, moet 

BestandsVersie->MinorVersie worden verhoogd en vervolgens moet het resultaat 

worden toegewezen aan GewijzigdRev->MinorVersie van de gewijzigde entiteit. 

 

Het formaat van een .cui bestand begrijpen 

Een .cui bestand kan instellingen bevatten voor de volgende gebieden van het ALCAD 

hoofdvenster: 

• Lint 

• Werkplekken 

• Menu's 

• Werkbalken 

• Toetsenbordversnellers 

• Opdracht aliassen 
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CUI-bestandsformaat 
 

Bestandsversie 

MajorVersion 4 byte geheel  getalJa Hoofdversie van het .cui bestand. Zie "Begrijpen van 
versiebeheer van een .cui bestand" op pagina 771 in dit hoofdstuk. 

MinorVersion 4 byte geheel  getalJa Minor versie van het .cui bestand. Zie "Begrijpen van 
versiebeheer van een .cui bestand" op pagina 771 in dit hoofdstuk. 

IncrementeleVersie 4 byte geheel  getalJa Incrementele versie van het .cui bestand. Zie "Begrijpen van 
versiebeheer van een .cui bestand" op pagina 771 in dit hoofdstuk. 

UserVersion 4 byte geheel  getalJa Gebruikersversie van het .cui bestand. Zie "Begrijpen van 
versiebeheer van een .cui bestand" op pagina 771 in dit hoofdstuk. 

AppButton De applicatieknop. 

UID  TekstJa ID van een AppButton. Uniek onder alle UID's. 

Grote afbeelding Tekst("0") Nee Afbeeldingsbron ID van AppButton's icoon of pad naar lokaal 
afbeeldingsbestand. 

GrootbeeldHoogcontrast Tekst("0") Nee Afbeeldingsbron-ID van het contrastrijke pictogram van AppButton of pad 
naar 

lokaal bestand. 

Naam Tekst("") Nee Naam of tooltip van een AppButton. 

AppButtonItem Gewone opdrachtknop of scheidingslijn. 

UID  TekstJa ID van een AppButtonItem. Uniek onder alle UID's. 

MenuMacroID  TekstJa/Nee ID van MenuMacro waarnaar verwezen wordt. Niet vereist in geval van 
scheidingsteken 

knop. Vereist in alle andere gevallen. 

IsSeparator waar/onwaar(false) Geen Bepaalt of een item een scheidingslijn of een gewone 
opdrachtknop is. 

AppButtonPopItem Submenu dat een reeks AppButtonItem-items bevat. 

UID  TekstJa ID van een AppButtonPopItem. Uniek onder alle UID's. 

Grote afbeelding Tekst("0") Nee Afbeeldingsbron IDvan het pictogram of pad van AppButtonPopItem naar lokaal 
beeldbestand. 

GrootbeeldHoogcontrast Tekst("0") Nee Afbeeldingsbron ID van AppButtonPopItem 's pictogram met hoog 
contrast of 

pad naar lokaal afbeeldingsbestand. 

Naam Tekst("") Nee Naam of tooltip van een AppButtonPopItem. 

QuickAccessToolbar De werkbalk Snelle toegang. 

UID  TekstJa ID van een werkbalk Snelle toegang. Uniek onder alle UID's. 

QuickAccessToolbarStandardItem Gewone opdrachtknop. 

UID  TekstJa ID van een QuickAccessToolbarStandardItem. Uniek onder 
alle UID's. 

MenuMacroID  TekstJa ID van MenuMacro waarnaar wordt verwezen. 

Werkruimte Bestaat uit de volgende secties: WSPopRoot, WSToolbarRoot 
en WSRibbonRoot. 

Standaardwerkruimte waar/onwaar (false) Geen Of een werkruimte standaard is geselecteerd. 

Naam  TekstJa Naam van werkruimte. 
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WSPop In-workspace declaratie van een pop-menu. 

Weergeven 0/1 (0) Nee Of het popmenu in de menubalk moet worden 
weergegeven (1) of niet (0). 

pUID  TekstJa UID van een popmenu waarnaar wordt verwezen. Uniek onder alle UID's. 

WSToolbar Declaratie van een werkbalk in de werkruimte. 

Weergeven 0/1 (0) Nee Of een werkbalk moet worden weergegeven (1) of niet (0). 

pUID  TekstJa UID van een werkbalk waarnaar wordt verwezen. Uniek onder alle UID's. 

WerkbalkOriënt
 boven/links/ond
er/rechts (float) 

Geen Werkbalkoriëntatie. 

 

rijen 4 byte geheel getal (1) Nee Aantal rijen knoppen voor een werkbalk. 

xval 4 byte geheel getal (0) Nee X-coördinaat vanatoolbar ( relatieve incaseofdockedtoolbar). 

yval 4 byte geheel getal (0) Nee Y-coördinaat van de knoppenbalk ( relatief ten opzichte van de 
aangekoppelde knoppenbalk). 

WSRibbonTabSourceReference In-workspace declaratie van eenribbon tab. Bestaat uit een set van 

 
 
 
 
 
 
 
 
 

LintSplitButton Lintknop met subitems. Bestaat uit items van de 
RibbonCommandButton. 

UID  TekstJa ID van een RibbonSplitButton. Uniek onder alle UID's. 

ButtonStyle GrootMetTekst/ 
KleinMetTekst 
(KleinMetTekst) 

 NeeSoort knop. 

 

RibbonCommandButton Gewone opdrachtknop. 

UID  TekstJa ID van een RibbonCommandButton. Uniek onder alle UID's. 

MenuMacroID  TekstJa ID van MenuMacro waarnaar wordt verwezen. 

ButtonStyle GrootMetTekst/ 
KleinMetTekst 
(KleinMetTekst) 

 NeeSoort knop. 

 
 

   WSRibbonPanelSourceReference items. 

Toon waar/onwaar 
(vals) 

Geen Of een linttabblad al dan niet moet worden 
weergegeven. 

TabId 

WSRibbonPanelSourceReference 

Tekst Ja UID van een linttabblad waarnaar wordt verwezen. 

In-workspace declaratie van een lintpaneel. 

Toon waar/onwaar 
(vals) 

Geen Of een lintpaneel al dan niet moet worden weergegeven. 

PanelId 

LintpaneelBron 

Tekst Ja UID van een lintpaneel waarnaar wordt verwezen. 

Definitie van het lintpaneel. Bestaat uit een set 
RibbonRowitems. 

UID Tekst Ja ID van een RibbonPanelSource. Uniek onder alle UID's. 

Naam Tekst Ja Naam van een RibbonPanelSource. 

 



Waarden 
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Lintscheidingsteken Scheidingselement voor linten. 

UID  TekstJa ID van een RibbonSeparator. Uniek onder alle UID's. 

Scheidingstype
 Lijn/Spat
iëring 
(Spacer) 

Geen Scheidingstype kan een lijn of een tussenruimte zijn. 

 

Lintcontrol Kan van een van de volgende voorgedefinieerde types 
zijn: kleur, lijntype, lijngewicht, laag, afdrukstijl, tekststijl of 
dimensiestijl. 

UID rbnctrl-laag/ 
rbnctrl-kleur/ 
rbnctrl-lijntype/ 
rbnctrl-
lijngewicht/ 
rbnctrl-printstijl/ 
rbnctrl-tekststijl/ 
rbnctrl-dimstijl 

Ja Uniek onder alle UID's. Een andere UID is niet toegestaan. 

 

RibbonTabSource Definitie van een linttabblad. Bestaat uit 
een set 
RibbonPanelSourceReferenceitems. 

UID  TekstJa ID van een RibbonTabSource. Uniek onder alle UID's. 

Naam  TekstJa Naam van een RibbonTabSource. 

MenuAccelerator 

UID  TekstJa ID van een MenuAccelerator. Uniek onder alle UID's. 

MenuAccelerator.Accelerator 

Toetscombo.AccelChar Tekst ("") Ja Virtuele toetscode. Gebruik letters, cijfers ("A", "B", "C", ... , "1", "2", "3", 
... , "0"), functietoetscodes ("F1", "F2", "F3", ..., "F16"), Num- 
toetsenblokcodes ("NUM1", "NUM2", "NUM3", ..., "NUM0", "NUM*", 
"NUM+", "NUM-", "NUMDEL", "NUM/"), enkele andere 
toetsencodes ("BACKSPACE", "PAUSE", "PAGEUP", 
"PAGEDOWN", "LEFTARROW", "UPARROW", 
"RIGHTARROW", "DOWNARROW", "INS", "DEL", "END", 
"HOME"). 

ToetsenCombo.accKeys Tekst ("") Ja als 
vorige 
letter of 
cijfer is 

Versnellingsmodificator. De volgende combinaties zijn 
toegestaan: "CTRL", "ALT", "SHIFT", "CTRL+ALT", 
"ALT+CTRL", "SHIFT+CTRL", "CTRL+SHIFT", "ALT+SHIFT", 
"SHIFT+ALT", "CTRL+ALT+SHIFT", "CTRL+SHIFT+ALT", 
"ALT+SHIFT+CTRL", "ALT+CTRL+SHIFT", "SHIFT+CTRL+ALT", 
"SHIFT+ALT+CTRL". 

 

MenuItem.MacroRef.MenuMacroID Tekst ("") Nee ID van een macro die moet worden gebonden aan deze versneller 

MenuAlias 

UID  TekstJa ID van een MenuAlias. Uniek onder alle UID's. 

Naam  TekstJa Naam van een alias. 

Opdracht  TekstJa Commando dat moet worden aangeroepen voor de alias. 

MenuGroep 

Naam Tekst ("ICAD")  NoName van een menugroep. 



MenuMacro 

UID  TekstJa ID van een MenuMacro. Uniek onder alle UID's. 
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Macro.naam.ID 4 byte geheel getal (0) Nee Tekstbron-id van macronaam. Gebruikt om gelokaliseerde 
tekst te extraheren. 

Macro.Naam Tekst ("") Nee Standaard macronaam. 

Macro.ToolTip.ID 4 bytes geheel  getalGeen Tekstbron id van macro tooltip. Wordt gebruikt om gelokaliseerde tekst te 
extraheren. 

Macro.ToolTip  TekstJa Standaard macro tooltip. 

Macro.HelpString.ID Geheel getal van 4 bytes (0) Nee Tekstbron-id van macrohulpstring. Gebruikt om 
gelokaliseerde 

tekst. 

Macro.HelpString  TekstJa Standaard macrohulpstring. 

Macro.Opdracht  TekstJa Commando van een macro. 

Macro.SmallAfbeelding 4 byte geheel getal (0) Nee Afbeeldingsbron-id van klein pictogram of pad naar lokaal 
afbeeldingsbestand. 

Macro.Groteafbeelding 4 byte geheel getal (0) Nee Afbeeldingsbron-id van groot pictogram of pad naar lokaal 
afbeeldingsbestand. 

Macro.SmallImageHighContrast 4 byte geheel getal (0) Nee Afbeeldingsbron id van klein hoogcontrast icoon of pad naar 
lokaal 

beeldbestand. 

Macro.GrootbeeldHoogcontrast 4 byte geheel getal (0) Nee Afbeeldingsbron id van groot contrast icoon of pad naar 
lokaal 

beeldbestand. 

Macro.AcadToolbarConversie Tekst ("") Nee Wordt gebruikt om het MenuMacro-pictogram te extraheren. 
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CUI-bestandsformaat 

 
Macro.Zichtbaarheid Tekst 

(CUI_DEFAULT) 

Geen Bepaalt de zichtbaarheid van MenuMacro, geconstrueerd als een komma- 
gescheiden aaneenschakeling van de volgende waarden, 
berekend met een logische OF toegepast op alle waarden: 
Zichtbaarheid Waarde Beschrijving 

CUI_DOC_DWG .dwg-document 

CUI_DOC_DGN .dgn-document 

CUI_DOC_ALL Alle soorten documenten 

CUI_LEV_BEG Gebruikersniveau: Beginner 

CUI_LEV_INT Gebruikersniveau: Intermediair 

CUI_LEV_EXP Gebruikersniveau: Expert 

CUI_LEV_ALL Gebruikersniveau: Alle 

CUI_MDI_OPN MDI-venster: Ten minste één 

geopend CUI_MDI_CLS MDI-venster: Geen 

MDI-vensters CUI_MDI_ALL MDI-

venster: Elke MDI-status CUI_OLE_SEM

 OLE: server, geïntegreerd 

CUI_OLE_SIPOLE : server, ter plaatse 

CUI_OLE_CLI OLE: client 

CUI_OLE_ALL OLE: elke OLE-status 

CUI_VIS_ALLCUI_LEV_ALL ,CUI_MDI_ALL,CUI_OLE_ALL 

CUI_SPL_RCM Alleen contextmenu 

(rechtermuisknop) CUI_SPL_HIDE Verberg 

dit menu of deze knop 

CUI_SPL_OSNAP Tijdelijke osnapmodus (rechtsklik met shift als 

commando actief is) 

CUI_SPL_CTRL Knop is een 

besturingselement] CUI_SPL_NOENT Alle 

zichtbaarheidsvlaggen van entiteiten negeren] 

CUI_DEFAULT Standaard zichtbaarheid: 

 
CUI_LEV_ALL,CUI_MDI_OPN,CUI_MDI_CLS, 

CUI_OLE_CLI 
 

 

Item 
Waarden 
(standaardwaar
de) 

Vereist? Beschrijving 
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Macro.EntityVisibility 

Merk op dat dit item de 
zichtbaarheid van 
rechtsklikmenu's regelt, die 
ontworpen zijn om alleen weer te 
geven als bepaalde entiteiten in de 
rechtsklik-selectieset zitten. Dit 
item wordt alleen gebruikt als 
Macro.Visibility CUI.SPL.RCM 
bevat. 

Tekst 
(RCM_ENT_ALL) 

 

 
Geen Bepaalt de zichtbaarheid van de entiteit Menu.Macro, 

geconstrueerd als een door komma's gescheiden 
aaneenschakeling van de volgende waarden, berekend 
met een logische OF toegepast op alle waarden: 
Zichtbaarheid van entiteiten 

Waarde

 Beschrijvin

g RCM_ENT_PNT Punt 

RCM_ENT_LIN Lijn 

RCM_ENT_RAY Straal 

RCM_ENT_XLN XLine 

RCM_ENT_ARC Boog 

RCM_ENT_CIR Cirkel 

RCM_ENT_ELL Ellips 

RCM_ENT_SHP Vorm 

RCM_ENT_TRC Trace 

RCM_ENT_SLD Solid 

RCM_ENT_3DF 3D-gezicht 

RCM_ENT_3DS 3D vaste stof 

RCM_ENT_2DP 2D polylijn 

RCM_ENT_3DP 3D polylijn 

RCM_ENT_PFM Polyface Mesh 

RCM_ENT_3DM 3D Mesh 

RCM_ENT_PLN Alle soorten polylijnen: 

RCM_ENT_2DP,RCM_ENT_3DP, 

RCM_ENT_PFM,RCM_ENT_3DM 

RCM_ENT_TXT Tekst 

RCM_ENT_INS Invoegen 

RCM_ENT_ATD AttDef 

RCM_ENT_DIM Afmeting 

RCM_ENT_LDR Leider 

RCM_ENT_TOL Tolerantie 

RCM_ENT_SPL Spline 

RCM_ENT_MTX Mtext 

RCM_ENT_MLN Mline 

RCM_ENT_GRP Groep 

RCM_ENT_IMG Afbeelding 

RCM_ENT_VPT Viewport 

RCM_ENT_HAT Hatch 

RCM_ENT_RGN Regio 

RCM_ENT_BDY Lichaam 

RCM_ENT_XRF X-verwijzingen 

RCM_ENT_IFC IFC onderlaag 

RCM_ENT_GMI GeoMap 

Afbeelding RCM_ENT_ACS Alle 

ACIS entiteiten: 

RCM_ENT_3DS,RCM_ENT_RGN, 

RCM_ENT_BDY 

RCM_ENT_ALL Elke entiteit 

RCM_ENT_MUL Dit item verbergen als meerdere entiteiten zijn 
geselecteerd 

 
 

Waarden 



Item 
Waarden 
(standaardwaar
de) 

Vereist? Beschrijving 
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Macro.GecontroleerdeExpressie Tekst ("") Nee Bepaalt of de knop of het menu-item is aangevinkt 
gebaseerd op de waarde van de systeemvariabele. 

Macro.GreyedOutExpressie Tekst ("") Nee Bepaalt of de knop of menuoptie grijs wordt weergegeven 
(uitgeschakeld) 

gebaseerd op de waarde van de systeemvariabele. 

Macro.HideExpression Tekst ("") Nee Bepaalt of de knop of het menu-item zichtbaar is op basis van 
waarde van de systeemvariabele. 

Dubbelklikactie 

UID  TekstJa ID van een DoubleClickAction. Uniek onder alle UID's. 

DxfNaam  TekstJa DXF-naam van een entiteittype dat moet worden gebonden aan deze 
dubbelklikactie. 

MenuItem.MacroRef.MenuMacroID Tekst ("") Nee ID van een macro die moet worden gebonden aan deze dubbelklikactie. 

PopMenu 

UID  TekstJa ID van een PopMenu. Uniek onder alle UID's. 

Alias  TekstJa  Taalonafhankelijke afscheurnaam, meestal "POPNN" waarbij 
NN een getal is. 

Naam.ID 4 byte geheel getal (0) Nee Tekstbron idof naam popupmenu. Wordt gebruikt 
om gelokaliseerde menunaam te extraheren. 

Naam  TekstJa Standaardnaam popupmenu. 

PopMenuItem 

IsSeparator waar/onwaar (vals) Geen Bepaalt of het menu-item een scheidingsteken is. 

NaamRef.ID 4 byte geheel getal (0) Nee Tekstbron-id van de naam van het menu-item. Gebruikt om 
gelokaliseerde 

menu-item naam. 

NaamRef Tekst ("") NoDefault menu itemname. 

MenuItem.MacroRef.MenuMacroID Tekst ("") Nee Id van een macro die moet worden gebonden aan dit menu-item. 

PopMenuRef 

pUID  TekstJa ID van een popupmenu dat als submenu aan dit menu-item moet worden 
gekoppeld. 

Uniek onder alle UID's. 

ToolTip.ID 4 byte geheel getal (0) Nee Tekstbron id van menu item tooltip. Wordt 
gebruikt om gelokaliseerde tekst te extraheren. 

ToolTip  TekstJaDefault menu itemtooltip. 

HelpString.ID 4 byte geheel getal (0) Nee Tekstbron-id van de helpstring van het menu-item. Gebruikt 
om 

gelokaliseerde tekst. 

HelpString  TekstJa Standaard helpstring voor menu-items. 

Zichtbaarheid Tekst 
(CUI_DEFAULT) 

Geen Bepaalt de zichtbaarheid van PopMenuRef, geconstrueerd 
als een door komma's gescheiden aaneenschakeling van 
waarden, berekend met een logische OF toegepast op alle 
waarden. Voor meer informatie over de beschikbare waarden, 
zie "Beschrijving zichtbaarheidswaarde" op pagina 776 in 
dit hoofdstuk. 
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EntiteitVisibility Tekst 
(RCM_ENT_ALL) 

Geen Bepaalt de zichtbaarheid van de entiteit van PopMenuRef, 
geconstrueerd als een door komma's gescheiden 
aaneenschakeling van de waarden en berekend met een 
logische OF toegepast op alle waarden. Zie "Beschrijving 
van de entiteitszichtbaarheidswaarde" op pagina 777 in dit 
hoofdstuk voor meer informatie over de beschikbare 
waarden. 

GecontroleerdeExpressie Tekst ("") Nee Bepaalt of de knop of menuoptie is aangevinkt 
gebaseerd op de waarde van de systeemvariabele. 

GreyedOutExpression Tekst ("") Nee Bepaalt of de knop of menuoptie grijs wordt weergegeven 
(uitgeschakeld) 

gebaseerd op de waarde van de systeemvariabele. 

Verberguitdrukking Tekst ("") Nee Bepaalt of de knop of menuoptie zichtbaar is op basis van 
waarde van de systeemvariabele. 

Werkbalk 

UID  TekstJa ID van een werkbalk. Uniek onder alle UID's. 

WerkbalkOriënt
 zwevend/bo
ven/links/recht
s/onder 
(zwevend) 

Geen Geeft de oriëntatie van de werkbalk op. 

 

ToolbarVisible verbergen/tonen (hide) Geen Geeft aan of de werkbalk moet worden weergegeven of 
verborgen. 

rijen 4 byte geheel getal (1) Nee Aantal rijen knoppen voor een werkbalk. 

xval geheel getal van 4 bytes (0) Nee Xcoördinaat van zwevende werkbalk en op nul 
gebaseerde positie-index van een gedockte werkbalk. 

yval 4 byte geheel getal (0) Nee Ycoördinaat van de zwevende werkbalk en op nul 
gebaseerde positie-index van een dockingrij voor een 
gedockte werkbalk. 

Naam  TekstJa Naam van een werkbalk. 

UseOwnIcon waar/onwaar (false) Geen Specificeert of een enkel pictogram moet worden gebruikt wanneer de 
werkbalk wordt gebruikt als 

flyout. 

Werkbalkknop 

UID  TekstJa ID van een ToolbarButton. Uniek onder alle UID's. 

IsSeparator waar/onwaar (vals) Geen Bepaalt of de knop een scheidingsteken is. 

NaamRef.ID 4 byte geheel getal (0) Nee Tekstbron-id van knopnaam. Gebruikt om gelokaliseerde 
knop te extraheren 

tooltip. 

NaamRef Tekst ("") Nee Standaardnaam van de knop en tooltip. 

MenuItem.MacroRef.MenuMacroID Tekst ("") Nee ID van een macro die aan deze knop moet worden gekoppeld. 

ToolbarFlyout 

pTargetId 8 byte geheel  getalJa ID van een popupmenu dat als fly-out aan dit item moet worden gekoppeld. 

ToolTip.ID 4 byte geheel getal (0) Nee Tekstbron idoftooltip. Wordt gebruikt om gelokaliseerde tekst te 
extraheren. 

ToolTip Ja Standaard uitklapbare tooltip. 

Waarden 



HelpString.ID 4 byte geheel getal (0) Nee Tekstbron-id van helptekenreeks. Gebruikt om 
gelokaliseerde tekst te extraheren. 

HelpString  TekstJa Standaard fly-out helptekst. 

SmallImage 4 byte geheel getal (0) Nee Afbeeldingsbron-id van klein pictogram of pad naar lokaal 

afbeeldingsbestand. 



Item 
Waarden 
(standaardwaar
de) 

Vereist? Beschrijving 
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CUI-bestandsformaat 
 

Grote afbeelding 4 byte geheel getal (0) NoImage  bron-id van groot pictogram. 

SmallImageHighContrast 4 byte geheel getal (0) Nee Image resource id van klein 

pictogram met hoog contrast. LargeImageHighContrast 4 byte geheel getal (0) Nee Image resource id 

van groot contrast icoon. AcadToolbarConversion Tekst ("") Nee Wordt gebruikt om het fly-

out pictogram te extraheren. 

Zichtbaarheid Tekst 
(CUI_DEFAULT) 

 

 
EntiteitVisibility Tekst 

(RCM_ENT_ALL) 

Geen Bepaalt de zichtbaarheid van het vervolgmenu, geconstrueerd 
als een door komma's gescheiden aaneenschakeling van 
waarden, berekend met een logische OF die op alle waarden 
wordt toegepast. Voor meer informatie over beschikbare 
waarden, zie "Beschrijving zichtbaarheidswaarde" op 
pagina 776 in dit hoofdstuk. 

Geen Bepaalt de zichtbaarheid van de entiteit van de uitvlieg, 
geconstrueerd als een door komma's gescheiden 
aaneenschakeling van de waarden en berekend met een 
logische OF toegepast op alle waarden. Zie "Beschrijving 
van de entiteitszichtbaarheidswaarde" op pagina 777 in dit 
hoofdstuk voor meer informatie over de beschikbare 
waarden. 

GecontroleerdeExpressie Tekst ("") Nee Bepaalt of de knop of menuoptie is aangevinkt 
gebaseerd op de waarde van de systeemvariabele. 

GreyedOutExpression Tekst ("") Nee Bepaalt of de knop of menuoptie grijs wordt weergegeven 
(uitgeschakeld) 

gebaseerd op de waarde van de systeemvariabele. 

Verberguitdrukking Tekst ("") Nee Bepaalt of de knop of menuoptie zichtbaar is op basis van 
waarde van de systeemvariabele. 

ToolbarControl 

UID tlbctrl-kleur/ 
tlbctrl-lijntype/ 
tlbctrl-
lijngewicht/ 
tlbctrl-printstijl/ 
tlbctrl-tekststijl/ 
tlbctrl-
afmetingstijl 

 

 
Ja ID van een AppButton. Uniek onder alle UID's. Een andere UID 

is niet toegestaan. 

 

HelpString.ID 4 byte geheel getal (0) Nee Tekstbron-id van helptekenreeks. Wordt gebruikt om 
gelokaliseerde tekst te extraheren. 

HelpString  TekstJa Standaard helpstring voor de besturing. 

Zichtbaarheid Tekst 
(CUI_DEFAULT) 

Geen Bepaalt de zichtbaarheid van de werkbalk, opgebouwd als een 
door komma's gescheiden aaneenschakeling van de waarden, 
berekend met een logische OF die op alle waarden wordt 
toegepast. Zie "Beschrijving zichtbaarheidswaarde" op 
pagina 776 in dit hoofdstuk voor meer informatie over de 
beschikbare waarden. 
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Aangepaste werkbalkbestanden handmatig maken 

Met ALCAD is de eenvoudigste manier om werkbalken te delen het maken van een 

nieuw .cui bestand met de Customize UI opdracht en dat bestand te delen met 

andere ALCAD gebruikers. Voor meer details, zie "Een nieuw .cui bestand maken 

en instellingen kopiëren" op pagina 769 in dit hoofdstuk. 

U kunt ook handmatig werkbalken maken die u kunt delen door een 

.mnu bestand handmatig. 
 

Om handmatig een werkbalk te maken die je kunt delen 

1 Open een ASCII- of Unicode-teksteditor. 

2 Gebruik de volgende werkbalksyntaxis om de werkbalkdefinities te typen: 

***MENUGROUP=groep_naam 

 
***GEREEDSCHAPSHOUDERS 

**werkbalk_naam 

ID_toolbar_name [_Toolbar ("toolbar_name", oriënteren, zichtbaar, xval, 

yval, rijen)]. 

ID_button_name [_Button ("button_name", id_small, id_large)]commando 

 
***HELPSTRINGS 

ID_knop_naam [help_string] 

Syntaxis en uitleg van de werkbalk 
 

groep_naam De naam van de menugroep. 

werkbalk_naam Naam van de werkbalk. 

oriënteren Oriëntatie. Selecteer Zwevend, Boven, Onder, Links en Rechts 
(niet hoofdlettergevoelig). 

zichtbaar Zichtbaarheid. Selecteer Tonen of Verbergen (niet hoofdlettergevoelig). 

xval x-coördinaat, aangegeven inpixels vanaf de linkerrand van het 
scherm. Voorgestelde waarde: 200. 

yval y-coördinaat, aangegeven in pixels vanaf de bovenkant van het 
scherm. Voorgestelde waarde: 200. 

rijen Aantal rijen 

knop_naam Naam van het gereedschap. Verschijnt als ToolTip wanneer de gebruiker de 
cursor op de knop plaatst. 

id_klein Naam van klein (16 x 16 pixels) icoon bitmap (BMP) bestand. Dit 
bestand moet zich in de ALCAD-map bevinden die is opgegeven in 
Extra > Opties > Paden. 

id_groot Naam van groot (32 x 32 pixels) icoon bitmap (BMP) bestand. Dit 
bestand moet zich in de ALCAD map bevinden die gespecificeerd is 
in Extra > Opties > Paden. 

commando Opdrachttekenreeks (Voorbeeld: ̂ Ĉ C_LINE). 

hulpstring Help-string. Verschijnt in de statusbalk wanneer de cursor over de knop gaat. 

 

3 Sla het bestand op in de ALCAD map met een *.mnu extensie. 
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Voorbeeld inhoud werkbalkbestand 

***MENUGROUP=voorbeeld 

 
***GEREEDSCHAPSHOUDERS 

**NewDraw 

ID_ NewDraw [_Toolbar("NewDraw ", _Bottom, _Show, 200, 200, 1)] 

ID_Line_0 [_Button("Line", Iline.bmp, IL_line.bmp)]^C^C_line 

ID_Hatch [_Button("Hatch", Ihatch.bmp, IL_hatch.bmp)]^C^C_hatch 

ID_Dtext [_Knop("Dtext", Idtext.bmp, IL_dtext.bmp)]^C_dtext ID 0 

[_Knop("Cirkel Rad", Icirad.bmp, IL_cirad.bmp)]^C^Cirkel; 

ID_Erase [_Knop("Erase", Ierase.bmp, IL_erase.bmp)]^C^Cerase; 

 
***HELPSTRINGS 

ID_Line_0 [Maakt rechte lijnsegmenten]. 

ID_Hatch [Vult een ingesloten gebied met een niet-associatief 

arceerpatroon] ID_Dtext [Toont tekst op het scherm terwijl deze wordt 

ingevoerd]. 

ID 0 [Hiermee kan de gebruiker een cirkel tekenen met een 

straalwaarde] ID_Erase [Verwijdert objecten uit een 

tekening]. 

 

Om het bestand op een andere computer te openen 

1 Kopieer het werkbalkbestand (.mnu) en alle bijbehorende aangepaste 

bitmapbestanden (*.bmp) naar de map ALCAD op de andere computer. 

2 Open ALCAD. 

3 Doe een van de volgende dingen om UI aanpassen te kiezen (  ): 

• Kies op het lint Extra > UI aanpassen (in Beheer). 

• Kies in het menu Extra > UI aanpassen. 

• Typ cui en druk op Enter. 

4 Klik op het tabblad Transfer. 

5 Klik links op Openen. 

6 Selecteer het nieuwe werkbalkbestand en klik op Openen. 

7 Klik op OK. 



 

Entiteiten aanpassen 
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ALCAD biedt manieren om entiteiten aan te passen die verder gaan dan de 

gebruikelijke formaten, afmetingen en lagen. Verdere aanpassingen omvatten het 

gebruik van aangepaste audionoten en het gebruik van aangepaste vormbestanden. 

 

Werken met audionotities 

In ALCAD kunt u audionotities opnemen en toevoegen. Dit zijn geluidsfragmenten 

die aan entiteiten zijn gekoppeld en op elk moment kunnen worden afgespeeld. 

Audionotities in een plattegrond van een fabriek kunnen bijvoorbeeld 

onderhoudsactiviteiten voor specifieke gebieden in de fabriek beschrijven en 

medewerkers kunnen de audionotities afspelen om instructies te horen. 

Als je audionotities opneemt in je tekening, worden ze opgeslagen in het 

tekenbestand - niet in een apart audiobestand. Merk op dat dit de bestandsgrootte van 

je tekening kan vergroten. Audionoten die zijn aangemaakt vanuit een bestaand 

*.wav-bestand worden ook opgeslagen in het tekenbestand en het aparte *.wav-

bestand blijft ongewijzigd. 

U kunt alleen audionoten afspelen in ALCAD. 

 
Audionotities toevoegen 

Audionotities kunnen worden gemaakt van bestaande *.wav-bestanden. Je kunt ook 

een audionotitie opnemen met elke microfoon die met je computer werkt. Veel 

computers hebben een ingebouwde microfoon. Als je geen microfoon hebt en je 

neemt een audionotitie op, dan zal de audionotitie geen geluid bevatten. 

Er wordt een audionotitiepictogram weergegeven op entiteiten waaraan 

audionotities zijn gekoppeld. Het pictogram wordt alleen weergegeven en kan niet 

worden geselecteerd. 
 

Een audionotitie opnemen en toevoegen aan entiteiten 

1 Doe een van de volgende dingen om Audionoot te kiezen (  ): 

• Kies op het lint Tools > Audio Note (in Manage). 

• Kies in het menu Extra > Audio Note. 

• Klik op de werkbalk Gereedschappen op het gereedschap Audio Note. 

• Typ audionote en druk op Enter. 

2 Selecteer de gewenste entiteiten en druk vervolgens op Enter. 

3 Kies Record. 

4 Klik op Opnemen om de audionotitie te starten en spreek dan in de microfoon. 

5 Klik op Stop om de audionoot te beëindigen. 

6 Om de audionoot te testen, klik je op Test en gebruik je Pauze en Stop in het 

Test audionoot gebied. 

7 Indien nodig kunt u de audionotitie opnieuw opnemen. Hierdoor wordt de 

vorige audionoot overschreven voor de entiteiten die u in stap 2 hebt 

geselecteerd. 

8 Klik op Bijvoegen. 
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U kunt een audionotitie wijzigen nadat u deze aan een entiteit hebt gekoppeld. 

Selecteer de entiteit en neem de audionoot opnieuw op volgens de vorige stappen. 
 

 
Een audionotitie toevoegen aan entiteiten met een .wav-bestand 

1 Doe een van de volgende dingen om Audionoot te kiezen (  ): 

• Kies op het lint Tools > Audio Note (in Manage). 

• Kies in het menu Extra > Audio Note. 

• Klik op de werkbalk Gereedschappen op het gereedschap Audio Note. 

• Typ audionote en druk op Enter. 

2 Selecteer de gewenste entiteiten en druk vervolgens op Enter. 

3 Kies Bijlage. 

4 Selecteer het gewenste *.wav-bestand en klik vervolgens op Openen. 

 
Audionoten selecteren 

Audionoten zelf kunnen niet worden geselecteerd. In plaats daarvan selecteert u de 

entiteit die overeenkomt met de gewenste audionoot. 

Er wordt een audionotitiepictogram weergegeven op entiteiten waaraan audionotities 

zijn gekoppeld. Het pictogram wordt alleen weergegeven en kan niet worden 

geselecteerd. 

 

Een audionotiepictogram wordt weergegeven op een entiteit om 
aan te geven dat er een audionotitie aan de entiteit is gekoppeld. 

Audionoten selecteren 

1 Doe een van de volgende dingen om Audionoot te kiezen (  ): 

• Kies op het lint Tools > Audio Note (in Manage). 

• Kies in het menu Extra > Audio Note. 

• Klik op de werkbalk Gereedschappen op het gereedschap Audio Note. 

• Typ audionote en druk op Enter. 

2 Selecteer de entiteit die aan de gewenste audionoot is gekoppeld en druk 

vervolgens op Enter. U kunt niet het pictogram van de audionoot selecteren 

dat op de entiteit wordt weergegeven. 

3 Kies een optie om verder te werken met audionotities. 
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Gebruik de systeemvariabelen. 

Je kunt het uiterlijk van de audiotoonpictogrammen wijzigen met de 

systeemvariabelen AUDIOICON, AUDIO- ICONCOLOR en AUDIOICONSCALE. 
 

 
Audionotities afspelen 

Audionotities afspelen 

1 Doe een van de volgende dingen om Audionoot te kiezen (  ): 

• Kies op het lint Tools > Audio Note (in Manage). 

• Kies in het menu Extra > Audio Note. 

• Klik op de werkbalk Gereedschappen op het gereedschap Audio Note. 

• Typ audionote en druk op Enter. 

2 Selecteer de entiteit met de audionoot die u wilt afspelen en druk vervolgens op Enter. 

3 Kies Afspelen. 

4 Doe het volgende in het dialoogvenster Afspelen: 

• Klik op Afspelen om het afspelen te starten. 

• Om de audionoot tijdelijk te pauzeren, klik je op Pauze en vervolgens op 

Hervatten om verder te gaan. 

• Klik op Stop om het afspelen te beëindigen. 

5 Klik op OK. 

 
Audionotities verwijderen 

U kunt audionoten verwijderen uit geselecteerde entiteiten. In sommige gevallen 

wilt u extra audionoten verwijderen om de bestandsgrootte van de tekening te 

beperken. 

Wanneer u een audionoot uit een entiteit verwijdert, wordt de audionoot 

permanent verwijderd en kan deze niet worden hersteld. Als de audionoot echter 

werd aangemaakt met behulp van een bestaand *.wav-bestand, dan wordt dat 

*.wav-bestand niet verwijderd. 
 

Audionotities verwijderen 

1 Doe een van de volgende dingen om Audionoot te kiezen (  ): 

• Kies op het lint Tools > Audio Note (in Manage). 

• Kies in het menu Extra > Audio Note. 

• Klik op de werkbalk Gereedschappen op het gereedschap Audio Note. 

• Typ audionote en druk op Enter. 

2 Selecteer entiteiten met de audionoten die u wilt verwijderen en druk vervolgens op Enter. 

3 Kies Verwijderen. 
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Shape-bestanden gebruiken 

Vormen zijn entiteiten die je definieert om te gebruiken als tekensymbolen en 

tekstlettertypes. Je kunt de schaal en rotatie specificeren voor elke vorm wanneer je 

die toevoegt. 

Om shape-bestanden te gebruiken, laad je eerst het gecompileerde shape-bestand dat 

de vorm definieert. Daarna gebruik je het invoegen van vormen uit het bestand in je 

tekening. 
 

Een vormbestand laden 

1 Typ load en druk op Enter. 

2 Selecteer een vormbestand in het dialoogvenster Laad vormbestand. 

3 Klik op OK om het dialoogvenster Laad vormbestand te sluiten. 
 

Een vormbestand gebruiken 

1 Typ shape en druk op Enter. 

2 Typ een vormnaam en druk op Enter. 

3 Geef een invoegpunt op. 

4 Geef een hoogte op. 

5 Geef een rotatiehoek op. 

 

 
 

Scripts maken en opnieuw afspelen 
 

ALCAD kan alles opnemen wat u op het toetsenbord typt en alle punten die u 

selecteert in een tekening. U kunt al deze acties opslaan in een scriptbestand (met 

de extensie *.scr) en ze vervolgens herhalen door het script opnieuw af te spelen. Je 

kunt scripts gebruiken voor het succesvol herhalen van opdrachten, het tonen van 

momentopnamen in een diavoorstelling of batchafdrukken. U kunt ook 

scriptbestanden laden en uitvoeren die zijn gemaakt voor gebruik met AutoCAD. 

 

Scripts begrijpen 

ALCAD ondersteunt de meeste AutoCAD aanpassingsbestanden, inclusief menu's, 

scriptbestanden en LISP routines. ALCAD gebruikt compatibele lijntypes, 

arceerpatronen, vertaling van eenheden en opdrachtaliassen, maar u kunt deze ook 

vervangen door uw eigen bestanden. Dankzij deze functie kunt u blijven werken 

met uw favoriete aangepaste tekenomgeving. 

Een script is een vorm van een tekstbestand. Een scriptbestand bevat één regel tekst 

of andere gegevens voor elke actie. Wanneer u bijvoorbeeld een commando typt en 

op Enter drukt, wordt dit vastgelegd op een regel in het scriptbestand. Wanneer u 

een punt selecteert in een tekening, worden de coördinaten van dat punt vastgelegd 

op een lijn in het scriptbestand. U kunt ook scriptbestanden maken buiten ALCAD 

met een teksteditor (zoals Microsoft® Notepad of Microsoft® WordPad) of een 

tekstverwerkingsprogramma (zoals Microsoft® Word) dat het bestand opslaat in ASCII 

formaat. Het bestandstype en de extensie moeten .scr zijn. 
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Scriptbestanden kunnen commentaar bevatten. Elke regel die begint met een 

puntkomma wordt beschouwd als commentaar. Het programma negeert deze regels 

bij het opnieuw afspelen van het script. De functie Ongedaan maken maakt de 

laatste opdracht die door het script is uitgevoerd ongedaan. 

ALCAD verbetert scripts, AutoLISP en ADS door extra functies te bieden. Voor 

scripts bevat ALCAD een Script Recorder die zowel invoer in de commandoregel als 

schermkeuzes die u maakt met uw muis opneemt. 

 

Scripts opnemen 

Nadat je de Scriptrecorder hebt geactiveerd, wordt elke toetsenbordinvoer die je 

maakt en elk punt dat je selecteert in een tekening opgenomen totdat je de 

Scriptrecorder stopt. U kunt uw script op elk gewenst moment afspelen. 

 

LET OP 

De Scriptrecorder registreert niet het gebruik van werkbalken, menu's of 

dialoogvensters. Het gebruik van deze elementen tijdens het opnemen van een 

script veroorzaakt onvoorspelbare resultaten. 
 

 
Een script opnemen 

1 Doe een van de volgende dingen om Record Script te kiezen (  ): 

• Kies op het lint Extra > Script opnemen (in Toepassingen). 

• Kies in het menu Extra > Acties opnemen > Script opnemen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Record Script. 

• Typ recscript en druk op Enter. 

2 Geef de naam op van het scriptbestand dat je wilt maken. 

3 Klik op Opslaan. 

4 Typ opdrachten op het toetsenbord. 

De Scriptrecorder registreert alle toetsenbordinvoer en alle punten die je 

selecteert in de tekening en slaat alles op in het scriptbestand. 
 

De opname stoppen 

1 Doe een van de volgende dingen om Stop opname te kiezen (  ): 

• Kies op het lint Extra > Opname stoppen (in Toepassingen). 

• Kies in het menu Extra > Opnameacties > Opname stoppen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Opname stoppen. 

• Typ stopscript en druk op Enter. 
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Scripts opnieuw afspelen 

Een script opnieuw afspelen 

1 Doe een van de volgende dingen om te kiezen (  ): 

• Kies op het lint Extra > Script uitvoeren (in Toepassingen). 

• Kies in het menu Extra > Acties opnemen > Script uitvoeren. 

• Klik op de werkbalk Gereedschappen op het gereedschap Script uitvoeren. 

• Typ script en druk op Enter. 

2 Geef in het dialoogvenster Script uitvoeren de naam op van het scriptbestand dat je wilt 

uitvoeren. 

3 Klik op Openen. 

Het programma voert het script onmiddellijk uit en voert alle oorspronkelijk 

opgenomen acties uit. 
 

Dubbelklik op een scriptbestand. 

Om een script automatisch op te roepen wanneer u ALCAD laadt, dubbelklikt 

u in Windows Verkenner op een scriptbestand. 
 

 
Scripts wijzigen 

Toevoegen aan een ascript 

1 Doe een van de volgende dingen om Record Script te kiezen (  ): 

• Kies op het lint Extra > Script opnemen (in Toepassingen). 

• Kies in het menu Extra > Acties opnemen > Script opnemen. 

• Klik op de werkbalk Gereedschappen op het gereedschap Record Script. 

• Typ rescript en druk op Enter. 

2 Schakel in het dialoogvenster Script opnemen het selectievakje Aan script toevoegen in. 

3 Selecteer het bestaande scriptbestand dat u wilt toevoegen. 

4 Klik op Opslaan. 

5 Klik op Ja op de vraag of je het bestaande script wilt vervangen. 

6 Herhaal de procedure om extra commando's en stappen in te voeren. 



 

ALCAD programmeren 
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Een andere manier om ALCAD aan te passen is het toevoegen van eigen 

programma's die geschreven zijn in één van de verschillende programmeertalen die 

binnen ALCAD draaien, waaronder de volgende: TX, .NET, LISP, SDS, DCL, 

VBA en DIESEL. 

In ALCAD kunt u veel programma's uitvoeren die oorspronkelijk zijn gemaakt 

voor gebruik met AutoCAD. U kunt programma's gebruiken die volledig in 

AutoLISP zijn geschreven, zonder aanpassingen. Daarnaast kunt u veel ADS 

programma's gebruiken die oorspronkelijk geschreven zijn voor AutoCAD, nadat 

u ze opnieuw gecompileerd heeft met behulp van de ALCAD run-time libraries. 

Veel AutoCAD programma's van derden zijn compatibel met ALCAD. 

 

Gebruik de online Help. 

Voor informatie over programmeren voor ALCAD, zie de online Help voor de 

ALCAD Developer's Reference. 
 

 
TX gebruiken 

De TX-interface is beschikbaar voor ontwikkelaars om aangepaste entiteiten en 

applicaties te maken. 
 

Een aangepaste TX/IRX-toepassing laden 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen: 

• Kies op het lint Extra > Toepassing laden (in Toepassingen). 

• Kies in het menu Extra > Toepassing laden. 

• Typ appload en druk op Enter. 

• Sleep het TX- of IRX-bestand naar ALCAD. 

2 Klik in het dialoogvenster Toepassingsbestanden laden op Bestand toevoegen. 

3 Selecteer het TX- of IRX-bestand dat je wilt laden en klik op Openen. 

4 Klik op OK. 
 

Een aangepaste TX/IRX-toepassing uitvoeren 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen: 

• Kies op het lint Extra > Toepassing laden (in Toepassingen). 

• Kies in het menu Extra > Toepassing laden. 

• Typ appload en druk op Enter. 

2 Kies in het dialoogvenster Toepassingsbestanden laden de routine die je wilt 

uitvoeren (zorg ervoor dat dit de enige is die is geselecteerd) en klik 

vervolgens op Laden. 
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Voor meer informatie 

• Bekijk de voorbeeldtoepassingen TX en IRX. 

• Lees de online documentatie voor TX en IRX, die beschikbaar is in de Developer 

Refer- ence van ALCAD Help. 

 
Met .NET toepassingen 

ALCAD ondersteunt de programmeertaal .NET op twee manieren: 

• .NET Classic - Komt meer overeen met de .NET interface die door AutoCAD wordt 

gebruikt. 

• .NET gebaseerd op COM - Initiële .NET interface ondersteund door ALCAD. 

Een .NET aangepaste toepassing voorbereiden 

1 Overerf in de .NET toepassing de interface IICadPlugin die in Intelli- CAD is 

gedefinieerd als: 

openbare interface IIcadPlugin 

{ 

void PluginLoaded(object afzender, EventArgs e); 

void PluginUnLoading(object afzender, EventArgs 

e); 

} 

Waarbij PluginLoaded() wordt aangeroepen bij het laden van de plug-in, het 

argument sender een COM Interop model class ALCAD.Application is om 

mee te werken (opslaan als class member), en PluginUnLoading() wordt 

aangeroepen vlak voordat de plug-in wordt uitgeladen. 
 

Een .NET Classic aangepaste toepassing laden 

1 Doe een van de volgende dingen: 

• Kies in het menu Tools > Load Classic .NET Application. 

• Typ netload en druk dan op Enter. 

2 Selecteer in het dialoogvenster Open an Assembly het .NET .dll-bestand dat 

je wilt laden en klik vervolgens op Open. 

Om automatisch een .NET Classic aangepaste toepassing te laden wanneer ALCAD 
start 

1 Maak een ASCII-bestand met de naam ICAD.NET dat het pad naar een .NET-

invoegtoepassing bevat op elke regel van het bestand. 

2 Plaats ICAD.NET in dezelfde map als ICAD.EXE. 

3 Voer ALCAD uit. 

 
LISP-routines gebruiken 

ALCAD ondersteunt de LISP programmeertaal en is compatibel met AutoLISP, de 

implementatie van de LISP taal in AutoCAD. Dit betekent dat u elk AutoLISP 

programma dat geschreven is voor AutoCAD kunt laden en uitvoeren. 
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Een LISP-routine laden 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen: 

• Kies op het lint Extra > Toepassing laden (in Toepassingen). 

• Kies in het menu Extra > Toepassing laden. 

• Typ appload en druk op Enter. 

• Sleep het LISP-bestand naar ALCAD. 

2 Klik in het dialoogvenster Toepassingsbestanden laden op Bestand toevoegen. 

3 Selecteer het LISP-bestand dat je wilt laden en klik op Openen. 

4 Klik op OK. 
 

LISP-routines laden via de opdrachtbalk. 

Typ in de opdrachtbalk (load "d:/path/routine.lsp") en zorg ervoor dat u de haakjes 

en aanhalingstekens gebruikt, waarbij d:/path het station en het pad is waar de 

LISP-routine zich op uw computer bevindt en routine.lsp de naam is van het LISP-

routinebestand. 
 

 
Een LISP-routine uitvoeren 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen: 

• Kies op het lint Extra > Toepassing laden (in Toepassingen). 

• Kies in het menu Extra > Toepassing laden. 

• Typ appload en druk op Enter. 

2 Kies in het dialoogvenster Toepassingsbestanden laden de routine die je wilt 

uitvoeren (zorg ervoor dat dit de enige is die is geselecteerd) en klik 

vervolgens op Laden. 

Sommige LISP-routines zijn zo gemaakt dat u ze kunt uitvoeren door simpelweg de 

naam van de routine of een trefwoord rechtstreeks in de opdrachtbalk te typen. Als er 

niets gebeurt wanneer u de LISP-routine probeert uit te voeren vanuit het dialoogvenster 

Toepassingsbestanden laden, schakelt u de weergave van de opdrachtbalk of het 

venster Opdrachtgeschiedenis in door te kiezen voor Beeld > Weergave > 

Opdrachtbalk of Beeld > Weergave > Venster Opdrachtgeschiedenis en zoekt u naar 

een vermelding die lijkt op de volgende: 

Laden van 

D:^pathroutine.lsp 

C:KEYWORD 

waarbij D:^padroutine.lsp het volledige station, pad en bestandsnaam van de LISP-

roupline is. Het kan nodig zijn om een aantal regels terug te scrollen in de 

opdrachtbalk of in het venster Promptgeschiedenis om de regels te vinden die 

aangeven waar de LISP-routine is geladen. U kunt de LISP-routine uitvoeren door 

de naam van de routine of het trefwoord te typen dat achter de aanduiding C-station 

staat. 



SDS functienaam Beschrijving 
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Als je bijvoorbeeld een LISP-routine met de naam drawbox.lsp hebt geladen en het 

ontwerp C:DRAWBOX ziet in de opdrachtbalk of in het venster Prompt History, 

kun je de LISP-routine uitvoeren door drawbox in de opdrachtbalk te typen. 

 

SDS-toepassingen gebruiken 

Om AutoCAD-toepassingen in C of C++ te schrijven, gebruikt Autodesk® het ADS 

(AutoCAD Development System). Dit is een API (programmeerinterface voor 

toepassingen) die een bibliotheek biedt voor toegang tot AutoCAD-specifieke 

functies en tekengegevens. 

Het equivalent in ALCAD heet SDS™, het Solutions Development System™. SDS 

is een C/C++ taalinterface die compatibel is met de ADS interface in AutoCAD. Net 

als scripts en AutoLISP, kunt u uw bestaande ADS applicaties in ALCAD draaien. 

U hoeft alleen maar de broncode te hercompileren met behulp van de SDS 

bibliotheken op de ALCAD CD-ROM, of, als u een AutoCAD programma gebruikt 

dat geschreven is door een derde partij, contact op te nemen met die leverancier 

voor de ALCAD versie. 

ALCAD levert het bestand Sds.H, dat ADS-functienamen herdefinieert naar hun 

SDS-equivalenten. SDS ondersteunt de AutoCAD dialoogbesturingstaal (DCL), die 

door ADS wordt gebruikt om het uiterlijk van een dialoogvenster te definiëren. Je 

kunt alle DCL-bestanden ongewijzigd gebruiken in SDS. 

 

SDS-compatibiliteit begrijpen 

Het belangrijkste verschil tussen ADS en SDS is dat alle SDS-functies een sds_ 

voorvoegsel hebben en ADS-functies verschillende voorvoegsels, zoals ads_, acad_ 

en acrx_. De uitzondering zijn dialooggerelateerde SDS-functies, die een dlg_ 

voorvoegsel hebben. ALCAD accepteert beide voorvoegsels. Andere verschillen 

zijn de extra SDS-functies in de volgende tabel. 

 
SDS-functies zonder ADS-equivalent 

 

sds_grclear Verwijdert alle afbeeldingen uit het tekenvenster; vergelijkbaar 
met de LISP-functie (grclear). 

sds_naam_wissen Wist de entiteitnaam of selectieset. 

sds_naam_gelijk Controleert of twee entiteitnamen of selectiesets gelijk zijn. 

sds_naam_nihil Controleert of de entiteitnaam of selectieset is gewist. 

sds_naam_set Kopieert een entiteitnaam of selectieset naar een andere tekening. 

sds_pmtssget Vergelijkbaar met de functie ads_ssget, maar hiermee kun je 
een prompt weergeven die geschikt is voor het specifieke 
commando, in plaats van de algemene prompt "Selecteer 
object". 

sds_punt_set Kopieert een punt van de ene variabele 

naar de andere. sds_progresspercent Geeft het percentage van de 

voortgangsbalk weer. sds_progressstart Start de voortgangsbalk. 

sds_voortgangstop Beëindigt de voortgangsbalk. 
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SDS-functies zonder ADS-equivalent 
 

sds_leesaliasbestand Laadt het PGP-bestand in ALCAD. 

sds_sendmessage Stuurt een bericht naar de ALCAD 

commandoregel. sds_swapscreen Schakelt de apparaatcontext buiten 

het scherm om naar het scherm. 

 

Sommige ADS-functies worden niet ondersteund in SDS, waaronder: ads_arxload, 

ads_arxloaded, ads_arxunload, ads_ssgetx, ads_ssGetKwordCallbackPtr, 

ads_ssGetOtherCallbackPtr, adsw_acadMainWnd en adsw_acadDocWnd. 
 

Voor meer informatie 

• Lees de online documentatie voor SDS-functies. 

• Zie de map \ALCAD\Sds, die de SDS include-, header- en 

bibliotheekbestanden bevat. 

• Zie de map \ALCAD\Dcl, die de DCL kernbestanden bevat. 
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DDE-toepassingen gebruiken 

ALCAD ondersteunt de DDE API, waarmee u ALCAD commando's kunt uitvoeren 

via de opdrachtregel vanuit een externe applicatie. ALCAD bevat een voorbeeld van 

een commandoregelapplicatie die een scriptbestand inleest en naar ALCAD stuurt 

om het stap voor stap uit te voeren. 
 

Een voorbeeld zien van de uitvoering van een DDE-script 

1 Compileer de broncode van het DDESample-project. De voorbeeldapplicatie 

bevindt zich op: 

Bron 

2 Voer ALCAD uit. 

3 Start de toepassing DDESample met het voorbeeldscriptbestand dat is 

opgenomen in het VC-project. 

ALCAD toont de resultaten. 

 
DCL gebruiken met ALCAD 

ALCAD ondersteunt de AutoCAD DCL (dialog control language) volledig. DCL 

wordt gebruikt door AutoLISP functies om het uiterlijk van dialoogvensters te 

definiëren. U kunt alle DCL bestanden ongewijzigd gebruiken binnen ALCAD. 

 

VBA gebruiken 

ALCAD kan worden aangepast met Visual Basic for Applications (VBA) via een 

geïntegreerde interface, beschikbaar via het menu ALCAD Tools. ALCAD heeft 

een breed scala aan objecten, waardoor u uw eigen toepassingen kunt schrijven die 

binnen ALCAD kunnen draaien. 
 

Een VBA-project laden 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen: 

• Kies op het lint Extra > VBA-project laden (in Toepassingen). 

• Kies in het menu Extra > Visual Basic > VBA-project laden. 

• Typ vbiload en druk op Enter. 

2 Zoek en selecteer het Visual Basic-projectbestand (.vbi bestand) dat u wilt laden en klik 

vervolgens op Openen. 
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Een VBA-macro uitvoeren 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen: 

• Kies op het lint Extra > Macro's (in Toepassingen). 

• Kies in het menu Extra > Visual Basic > Macro's. 

• Typ vbarun en druk op Enter. 

2 Voer in het dialoogvenster ALCAD VBA-macro uitvoeren de naam van een 

bestaande VBA-macro in en klik vervolgens op Uitvoeren. 

Je kunt ook VBA-macro's maken, verwijderen en bewerken vanuit dit dialoogvenster. 
 

Een VBA-macro bewerken 

Gevorderd ervaringsniveau 

1 Doe een van de volgende dingen: 

• Kies op het lint Extra > Visual Basic Editor (in Toepassingen). 

• Kies in het menu Extra > Visual Basic > Visual Basic Editor. 

• Typ vba en druk op Enter. 

2 De Visual Basic Editor gebruiken om VBA-macro's te schrijven of te debuggen. 
 

Voor meer informatie 

• Lees de online documentatie voor VBA, die beschikbaar is via het Help-menu 

van de editor en via het Help-menu van ALCAD. 

• Er zijn veel publicaties beschikbaar waarin wordt uitgelegd hoe je in VBA programmeert. 

 
DIESEL gebruiken met ALCAD 

ALCAD ondersteunt AutoCAD DIESEL (Direct Interactively Evaluated String 

Expression Language). DIESEL is een aparte interpretatieve programmeertaal 

waarmee u het volgende kunt aanpassen: 

• Statusbalk 

• Menu's 

• LISP-functies 

Voor meer informatie 

• Lees de online documentatie voor DIESEL, beschikbaar via de ALCAD Help. 

• Er zijn verschillende publicaties en handleidingen online beschikbaar waarin 

wordt uitgelegd hoe je DIESEL gebruikt. 
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Een digitizer-tablet gebruiken 
 

ALCAD ondersteunt tablets die compatibel zijn met het TabletWorks 

stuurprogramma en heeft zijn eigen tablet overlay. Raadpleeg uw 

hardwaredocumentatie voor instructies over het installeren van het 

tabletstuurprogramma en het gebruik van de knoppen op uw aanwijsapparaat. 

Er zijn drie opties beschikbaar met de opdracht Tablet: 

• Configureren Hiermee kunt u de overlay van het tablet aan het tablet zelf 

koppelen. Configureer het tablet als u van plan bent ALCAD-tools te selecteren 

op de overlay van het tablet. 

• Kaartpunten op het tablet in absolute coördinaten kalibreren met punten op een 

tekening. Kalibreer het tablet als u van plan bent punten te digitaliseren. Dit proces is 

handig voor het overtrekken van papieren tekeningen. 

• Tablet AAN/UIT Schakelt tabletkalibratie (digitizermodus) in en uit. Gebruik dit 

om te schakelen tussen gereedschapsselectie en digitizerinvoer. Om het tablet te 

gebruiken voor gereedschapsselectie, moet de tabletmodus uitgeschakeld zijn. 

 

De tablet configureren 

Voordat u begint met het configureren van de tablet, schuift u de tabletoverlay 

onder de plastic hoes van de tab- let en lijnt u deze uit volgens de aanwijzingen 

voor uw tablet. Als uw tablet geen plastic hoes heeft, lijnt u de gaten van de 

overlay uit met de pinnen op uw tablet. 

ALCAD biedt een standaardconfiguratie voor tabletten van 12" bij 12". Als u ervoor 

kiest om de standaardconfiguratie te accepteren, controleer dan of de opdrachten in 

het raster correct worden uitgevoerd. Als de standaard uitlijning niet werkt voor uw 

tablet, moet u het configuratieproces opnieuw beginnen en het tablet zelf uitlijnen. 
 

De tablet configureren voor menu-invoer 

1 Doe een van de volgende dingen: 

• Kies in het menu Extra > Tablet > Configureren. 

• Typ tablet, kies Configure en druk op Enter. 

2 Doe een van de volgende dingen als u wordt gevraagd het tablet uit te lijnen: 

• Als je tablet 12" bij 12" is, kies dan Nee om de standaard uitlijning te 

accepteren en het configuratieproces af te sluiten. 

• Als u het tablet zelf wilt uitlijnen, kiest u Ja en gaat u verder met stap 3. 

3 Klik met de tabletaanwijzer op het linker bovenste uitlijningspunt van de overlay  ). 

4 Klik met de tabletaanwijzer op het uitlijningspunt linksonder van de overlay  ). 

5 Klik met de tabletaanwijzer op het uitlijningspunt rechtsonder van de overlay  ). 

6 Klik met de tabletaanwijzer op het uitlijningspunt linksonder in het 

werkruimtegebied van de overlay  ). 
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7 Klik met de tabletaanwijzer op de rechterbovenlijn van het werkruimtegebied 

van de overlay  ). 
 

Klik op de punten in de getoonde volgorde om uw tablet te configureren voor menu-invoer. 

 
Tabletmodus in- of uitschakelen 

1 Doe een van de volgende dingen: 

• Kies Extra > Tablet > Tablet Aan (of Tablet Uit). 

• Typ tablet, kies Aan of Uit en druk op Enter. 

• Druk op F4 om de tabletmodus in of uit te schakelen. 

• Dubbelklik op de statusbalk op TABLET om de tabletmodus in of uit te schakelen. 

 

Het tablet kalibreren 

U moet minstens twee punten opgeven voor tabletkalibratie. Hoe meer punten u 

echter opgeeft, hoe nauwkeuriger de transformatie tussen het tablet en de 

schermpunten. Het specificeren van extra punten is vooral handig als u van plan bent 

een papieren tekening te traceren die niet orthogonaal is, zoals een luchtfoto. 

 

Transformatietypes begrijpen 

Afhankelijk van het aantal punten dat u opgeeft, hebt u de keuze uit verschillende 

transformatietypes die u kunt gebruiken, samen met het type dat wordt aanbevolen 

voor ALCAD. 

Transformatie verwijst naar de berekening van de punten op het scherm die 

overeenkomen met punten die je digitaliseert op het tablet. 

• Orthogonaal Bewaart alle hoeken tussen lijnen, bewaart alle relatieve afstanden 

en bewaart in het algemeen vormen. Als u slechts twee punten opgeeft, wordt 

automatisch een orthogonale transformatie gegenereerd. Het orthogonale 

transformatietype levert de meest nauwkeurige afbeelding op tussen de 

gedigitaliseerde punten op het tablet en de overeenkomstige punten op het 

scherm. 
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• Affijn Behoudt parallelle lijnen, maar niet noodzakelijkerwijs de hoeken tussen 

snijdende lijnen. Als u drie punten hebt opgegeven, kan ALCAD deze 

afbeelding niet langer weergeven als een exacte orthogonale transformatie. 

Daarom hebt u de keuze tussen een exacte affiene transformatie of een "best 

passende" orthogonale transformatie. 

• Projectief Behoudt geen parallelle lijnen of hoeken. Als je precies vier punten 

opgeeft, heb je de keuze uit een exacte projectieve transformatie of een "best 

passende" orthogonale of affiene transformatie. 

 
Aanbevolen en "best passende" transformatietypes 

 
 aanbevolen  

2 Orthogonaal Geen 

3 Affijn Orthogonaal 

4 Projectief Orthogonaal, Affien 

5-10 Geen Orthogonaal, Affien 

 
Kies het aanbevolen type tenzij u weet dat het niet geschikt is voor wat u 

digitaliseert. Het meest geschikte type is niet altijd degene met de minste fout; u kunt 

bijvoorbeeld drie punten digitaliseren en de orthogonale transfor- matie selecteren, 

hoewel de affiene transfor- matie een betere weergave van uw kalibratiegegevens 

zou opleveren. 
 

Digitaliseren door punten (1, 2, 3 en 4) op het tablet te selecteren. corresponderende schermcoördinaten: 

1 Coördinatenspecificatie X0, Y0, Z0 

2 Coördinatenspecificatie X0, Y5, Z0 

3 Coördinatenspecificatie X5, Y5, Z0 

4 Coördinatenspecificatie X5, Y0, Z0 
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Schermresultaat van orthogonale transformatie 
na overtrekken van polylijn op tablet. 

 
 

Schermresultaat van affiene 
transformatie na overtrekken van 
polylijn op tablet. 

 
 

Schermresultaat van projectieve transformatie 
na overtrekken van polylijn op tablet. 

 
 

Uw tablet kalibreren voor het digitaliseren van punten 

1 Doe een van de volgende dingen: 

• Kies Extra > Tablet > Kalibreren. 

• Typ tablet, kies Kalibreren en druk op Enter. 

2 Klik op een punt op het tablet om dit als eerste kalibratiepunt te definiëren. 

3 Geef een punt op in het ALCAD tekenvenster dat overeenkomt met het punt 

dat u hebt gedigitaliseerd op het tablet, of voer coördinaatwaarden in de 

opdrachtbalk in. 

4 Klik op een punt op het tablet om dit als tweede kalibratiepunt te definiëren. 

Geef een punt op in het ALCAD tekenvenster dat overeenkomt met het punt dat 

u hebt gedigitaliseerd op het tablet, of voer coördinaatwaarden in de 

opdrachtbalk in. Om meer dan de twee vereiste punten op te geven, klikt u op 

een punt op het tablet dat u wilt definiëren als het derde kalibratiepunt. U kunt 

maximaal 10 punten invoeren. 

5 Kies het transformatietype en druk op Enter. 

 
De tabletinterface aanpassen 

U kunt de interface van het digitizer tablet aanpassen door gebruik te maken van de 

LISP commando's die geïntegreerd zijn in ALCAD, zelfs als u niet bekend bent met 

LISP. Voor instructies, zie "De tabletinterface aanpassen" in de ALCAD online 

Help. 
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ALCAD is zo ontworpen dat het zo naadloos mogelijk aansluit op AutoCAD. Er zijn 

echter enkele verschillen waar mensen die gewend zijn in AutoCAD te werken zich 

aan moeten aanpassen. Deze appendix geeft informatie speciaal voor dat publiek. 
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Verbeterde AutoCAD-commando's gebruiken in ALCAD 
 

ALCAD verbetert verschillende AutoCAD-commando's door meer opties te bieden. 

Als u bijvoorbeeld de Shift-toets ingedrukt houdt, wordt ALCAD tijdelijk in 

orthogonale modus gezet, wat handig is als u in een rechte hoek wilt tekenen. In de 

volgende tabel staan voorbeelden van andere commando's met verbeterde opties. 

 
Verbeterde ALCAD-commando's 

 

 cirkelArc Converteert een boog naar een cirkel. 

 donut2punt Bepaalt de buitendiameter van een donut op 
twee punten. 

 donut3punt Bepaalt de buitendiameter van een donut op 
drie punten. 

donut RadTanTan Bepaalt de buitendiameter van een donut 
door middel van raakpunten. 

 lijnHoek Tekent een lijn met een hoek, gevolgd door een lengte. 

 lijnlengte Tekent een lijn met een lengte, gevolgd door een hoek. 

msnapshot (mslide) en 
vsnapshot (vslide) 

msnapshot (mslide) en 
vsnapshot (vslide) 

EMF Schermafbeeldingen opslaan en weergeven 
in een verbeterd metafile-formaat. 

WMF Slaat schermafbeeldingen op in Windows 
metafile formaat. 

 

parallel (offset) Beide zijden Kopieert een entiteit evenwijdig aan 

beide zijden. vlak (solid) Rechthoek Tekent een rechthoekige solid onder 

een willekeurige hoek. plane (solid) Square Tekent  een 

rechthoekige solid onder een willekeurige hoek. plane (solid) Triangle Tekent een 

rechthoekige solid onder een willekeurige hoek.  rectangleSquare Tekent 

een vierkante rechthoek. 

 rechthoekgeroteerd Tekent een geroteerde rechthoek. 



 

Extra selectiesets gebruiken 
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ALCAD heeft extra selectie-set opties die niet in AutoCAD te vinden zijn. In het 

bijzonder, in de cirkelselectieset, selecteren de opties Crossing Circle (CC), Outside 

Circle (OC) en Win- dow Circle (WC) alle entiteiten relatief ten opzichte van 

dezelfde afstand (straal) van een centraal selectiepunt. 

In de volgende tabel worden de extra selectiesets in ALCAD opgesomd en beschreven. 

 
Extra selectiesetopties 

Selectiemodus Beschrijving  

CC Cirkel oversteken: Selecteert alle entiteiten binnen en door een 

cirkelvormig gebied. D Selectiemethode: Geeft het dialoogvenster 

Tekeninstellingen weer. 

O Buiten venster: Selecteert alle entiteiten buiten een rechthoekig gebied; 
dit is het omgekeerde van de optie Cirkel oversteken. 

OC Buiten cirkel: Selecteert alle entiteiten buiten een cirkelvormig gebied. 

OP Buiten veelhoek: Selecteert alle entiteiten buiten een veelhoekig gebied; 
dit is het omgekeerde van de opties CP (Crossing Polygon) en WP 
(Window Polygon). 

PRO Eigenschappen: Selecteert alle entiteiten met specifieke eigenschappen, 
zoals oppervlakte, kleur en laag. 

WC Venster Cirkel: Selecteert alle entiteiten binnen een cirkelvormig gebied. 
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Extra ALCAD-commando's gebruiken 
 

Hoewel u de AutoCAD opdrachtstructuur kunt gebruiken met ALCAD, heeft het 

programma zijn eigen set opdrachten. ALCAD heeft veel commandonamen die niet 

in AutoCAD voorkomen, hoewel veel van deze commando's een equivalente 

functie in AutoCAD hebben. Wanneer u het AutoCAD-equivalent intypt, activeert 

het ALCAD alias systeem het juiste commando. 

Het AutoCAD offset commando is bijvoorbeeld gekoppeld aan het ALCAD 

parallel commando. U kunt offset of parallel typen in de opdrachtbalk of u kunt 

Wijzigen > Parallel kiezen. 

In de volgende tabel staan optionele ALCAD-commandonamen die u kunt gebruiken 

in plaats van AutoCAD-commandonamen om de equivalente AutoCAD-functie uit 

te voeren. 

 
Commandoverschillen in ALCAD 

 

ALCAD commando Opdracht AutoCAD 2007 AutoCAD 2000/R14-opdracht Actie in ALCAD 

audionote Geen equivalent Geen equivalent Maakt en speelt audionoten die 
aan entiteiten zijn gekoppeld. 

cmdbar Geen equivalent Geen equivalent Positioneert het 
opdrachtvenster. 

coördinaat Ctrl+D of F6 Ctrl+D of F6 Verandert de weergave van 
coördinaten op de statusregel. 

gekopieerde 
gegevens 

Geen equivalent Geen equivalent Kopieert uitgebreide 
entiteitsgegevens van de 
ene entiteit naar de 
andere. 

aanpassen werkbalk werkbalk Hiermee wordt het 
dialoogvenster Aanpassen 
weergegeven. 

deledata Geen equivalent Geen equivalent Verwijdert uitgebreide 
entiteitsgegevens van een 
entiteit. 

verwijderen wissen wissen Verwijdert entiteiten uit de 
tekening. 

afmeting dim dim Schakelt over naar de 
dimensiemodus. 

editata Geen equivalent Geen equivalent Bewerkt uitgebreide 
entiteitsgegevens in een 
entiteit. 

editlen verlengen verlengen Verandert de lengte van open 
entiteiten. 

bewerkingslijn pedit pedit Bewerkt polylijnen 
en polymeshes. 

entprop ddmodify en ddchprop ddmodify en ddchprop Geeft het dialoogvenster 
Entiteitseigenschappen weer. 

esnap -osnap -osnap Stelt entity snaps in vanaf de 
commandoregel. 

expblocks ddinsert ddinsert Geeft de ALCAD 
Verkenner - 
Blokken weer. 



A P P E N D I X 805 

Commandoverschillen in ALCAD (vervolg) 
 

ALCAD commando Opdracht AutoCAD 2007 AutoCAD 2000/R14-opdracht Actie in ALCAD 

expdimstyles ddim ddim Geeft de ALCAD 
Verkenner - Dimensie Stijlen 
weer. 

expfonts stijl stijl Geeft de ALCAD 
Verkenner - Stijlen 
weer. 

explayers laag laag Geeft de ALCAD 
Verkenner - 
Lagen weer. 

verkenner ddrenaam ddrenaam Geeft de ALCAD 
Verkenner weer. 

expltypes lijntype lijntype Geeft de ALCAD Verkenner 
weer 
- Linetypes. 

expucs dducs dducs Geeft de ALCAD 
Explorer - UCS 
weer. 

expviews ddview ddview Geeft de ALCAD 
Verkenner - Views 
weer. 

gezicht 3D-gezicht 3D-gezicht Tekent driedimensionale 
vlakken met drie of vier 
hoekpunten. 

afvlakken Geen equivalent Geen equivalent Stelt de dikte in op nul op de 
door de gebruiker opgegeven 
hoogte. 

lettertype -stijl -stijl Geeft het dialoogvenster 
Tekststijl weer. 

uit de vrije hand schets schets Schetsen uit de vrije hand is 
mogelijk. 

idpoint id id Geeft de x-, y- en z-
coördinaten van het aangevinkte 
punt. 

inblazen xline xline Tekent een lijn van oneindige 
lengte. 

word lid van pedit verbinden pedit verbinden Verbindt lijnen en bogen. 

gaas 3dmes 3dmes Tekent een mesh van een 
oppervlak. 

verplaatste 
gegevens 

Geen equivalent Geen equivalent Verplaatst uitgebreide 
entiteitsgegevens van de 
ene entiteit naar de 
andere. 

msnapshot mslide mslide Maakt een SLD-, EMF- of 
WMF-bestand van de 
huidige weergave. 

orthogonaal ortho ortho Schakelt de orthogonale 
modus in. 

parallel offset offset Kopieert een entiteit door een 
aparallelle offset-afstand. 

vliegtuig massief massief Tekent een tweedimensionaal 
effen vlak. 

pmthist F2 F2 Schakelt tussen het venster 
Prompt History en het 
grafische scherm. 



polylijn pline pline Tekent een polylijn. 

ppreview voorbeeld voorbeeld Geeft een afdrukvoorbeeld. 

afdrukken perceel perceel Drukt de tekening af. 
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Commandoverschillen in ALCAD (vervolg) 

 

 afdrukstijlplotstijl printstyle (niet van toepassing 
voor AutoCAD 2000) 

Wijst een afdrukstijl toe. 

 

psetup Geen  equivalentGeen equivalent Geeft het dialoogvenster Afdrukinstelling weer 
doos. 

qprint Geen  equivalentGeen equivalent Snel afdrukken van de huidige 
viewport (venster) zonder 
opties. 

reassocapp Geen  equivalentGeen equivalent Koppelt uitgebreide entiteit opnieuw 

gegevens met een 

toepassing. recscript Geen equivalentStart  de scriptrecorder.  rtrot3dorbit Geen 

 equivalentRoteert de weergave van entiteiten. 

rtrotx Geen  equivalentGeen  equivalentRoteert het aanzicht van 
entiteiten 

met behoud van de x-as. 

rtroty Geen  equivalentGeen  equivalentRoteert het zicht op entiteiten 
met behoud van de y-as. 

 rtrotz3dorbit Geen equivalentRoteert  de weergave van entiteiten 
met behoud van de z-as. 

saveall Geen  equivalentGeen equivalent Slaat alle momenteel geopende 
tekeningen. 

kleur  instellen Geeft het dialoogvenster Kleur weer. 

 setdimddimddim Geeft het dialoogvenster Dimension Styles weer. 

 setesnaposnaposnap Toont het dialoogvenster Tekeninstellingen met het tabblad 
Coördinateninvoer. 

 setlayerai_molcai_molc Stelt de huidige laag in op basis van de laag van de geselecteerde 
entiteit. 

instellingen Geen  equivalentGeen equivalent Geeft de DrawingSettings weer 
dialoogvenster. 

 setucsdducsdducs Geeft het dialoogvenster User Coordinate Systems weer. 

setvpoint Geen  equivalentGeen equivalent Geeft de vooraf ingestelde gezichtspunten weer 
dialoogvenster. 

stopscript Geen  equivalentGeen equivalent Stopt het uitvoeren van 

het script. tipofday Geen equivalentGeeft de tip van de dag  weer. 

 undeleteoopsoopsHerstelt de laatst verwijderdeoopsoops. 
entiteit. 

 vbavbaidevbaide Hiermee opent u de editor voor Visual Basic-toepassingen. 

ALCAD  commandoAutoCAD 2007  commandoAutoCAD 2000/R14 commando Actie in ALCAD 
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Commandoverschillen in ALCAD (vervolg) 
 

ALCAD commando Opdracht AutoCAD 2007 AutoCAD 2000/R14-opdracht Actie in ALCAD 

viewctl ddvpoint ddvpoint Stelt de driedimensionale 
kijkrichting in via een 
interactief 
dialoogvenster. 

gezichtspunt vpoint vpoint Stelt de driedimensionale 
kijkrichting in via de 
opdrachtregel. 

vsnapshot vslide vslide Geeft een SLD-, EMF- of 
WMF-bestand weer in 
het huidige viewport. 

 
 
 

Subtiele verschillen in commando's herkennen 
 

De onderstaande commando's werken iets anders in ALCAD dan in Auto- CAD. 

 
Verschillen in opdrachtfuncties 

 
 

 

 

 
 

 

cal cal Geeft de Windowscalculator weer. 

pan -pan Voert een avector pan uit in plaats van een areal-time 
pan. 

zoom -zoom Voert een getrapte zoom uit in plaats van een zoom op basis 
van areale tijd. 
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Niet-ondersteunde commando's en functies identificeren 
 

Enkele AutoCAD-commando's en -functies worden niet ondersteund in deze versie 

van Intelli- CAD, zoals weergegeven in de volgende tabel. 

 
AutoCAD-opdrachten niet ondersteund door ALCAD 

2008 Functies: Infocentrum 
 

Commando's: annoupdate, attipedit, dataextraction, datalink, 
datalinkupdate, dimbreak, diminspect, dimspace, dwflayers, freeweb, 
freespot, +layer, recoverall, renderexposure, targetpoint 

2007 Kenmerken: Schaduw eigendom 
 

Commando's: vlak 

2005 Functies: Inzoomen op selectie, tabellen, afwerkluiken en Sheet 
Set Manager 

 

Opdrachten: archive, assistclose, markup, newsheetset, 
opendwfmarkup, sheetset, table en -table, tableedit, tableexport, 
tablestyle, taskbar, tinsert, updatefield, viewplotdetails 

2004 Functies: Ctrl + O Schoon scherm, Foutrapportage, 
Referentiebeheer, Afdrukken op de achtergrond en Diverse 
afdrukstijlfuncties (Dithering, Grijswaarden, Screening, Adaptief, stijlen 
voor lijneinde, stijlen voor lijnverbinding, vulstijlen). 

 

Commando's: 3dorbitctl, jpgout, pngout, tifout 

2002 Kenmerken: Vandaag venster 
 

Commando's: attext en eattext 

2000 Kenmerken: Parallel Entity Snap, Viewports met UCS- en 
hoogte-instellingen, AutoTrack, Ware kleuren rasteruitvoer 

 

Commando's: 3dclip, 3ddistance, 3dswivel, 3dzoom, blockicon, 
camera, dbclose, dbconnect, adcclose, adcenter, adcnavigate, 
layoutwizard, model, olescale, partialload, partialopen, pasteorig, 
pcinwizard, plottermanager, psetupin, qleader, shademode, ucsman, 
vbaman, vlisp, en whohas 

R14 Functies: Volgpunten en opdrachtbalk Bestand openen 
 

Commando's: xbind, rectang en qdim 

R13 Commando's: arx, dsviewer, dxbin, edge, mledit, treestat en 
wmfopts 

Geavanc
eerde 
AutoCA
D-
modules 

ACIS-commando's (modelleren van vaste stoffen): ameconvert, 
soldraw, solprof, solview 

 
ASE-commando's (AutoCAD SQL-extensie): aseadmin, 
aseexport, aselinks, aserows, aseselect en asesqled 

Internetopdrachten: listurl, openurl, saveurl en selecturl 



Landschapsopdrachten: lsedit, lslib en lsnew 

PostScript-opdrachten: psdrag, psfill, psin en psout 

 
showmat, statistieken, transparantie, 3dsin en 3dsout 

AutoCAD-object Beschrijving 
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AutoCAD-opdrachten niet ondersteund door ALCAD 

 
 

Identificeren wat niet wordt weergegeven 
 

Wanneer een tekening met AutoCAD proxy entiteiten wordt geladen in ALCAD, 

geeft het programma de volgende melding: "Deze tekening bevat een of meer 

entiteiten die niet worden weergegeven. Deze entiteiten ZULLEN worden 

opgeslagen en terug worden opgeslagen in de tekening." 

In de volgende tabel staat welke AutoCAD-objecten niet worden weergegeven in ALCAD. 

 
AutoCAD-objecten worden niet weergegeven in ALCAD 

 

Boog uitgelijnde  tekstTekst die is uitgelijnd langs de curve 

van een boog. Camera Punt waarop een camera wordt 

ingevoegd in een tekening. 

Licht Punt waarop een licht wordt ingevoegd in een tekening. 

Leestekst Dynamisch gekoppelde tekst die wordt weergegeven in een 
tekening maar zich in een extern bestand bevindt. 

Tabellen Tabellen worden weergegeven als anonieme blokken, maar kunnen niet worden 

bewerkt. 

 
 

Selecteer alle proxy's in een tekening. 

Typ select, kies Filter en kies vervolgens Proxy. 
 



Bestandsextensie Beschrijving 
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Ondersteuning voor AutoCAD-aanpassingen 
 

De volgende tabel geeft een overzicht en beschrijving van de manieren waarop 

ALCAD de AutoCAD customization bestanden ondersteunt. 

 
ALCAD-ondersteuning van AutoCAD-aanpassingsbestanden 

 

LIN Ondersteund: Linetypes en complexe linetypes met tekst en 

vormen. MNU en MNS Ondersteund: Werkbalk- en menu-macro's. 
Ondersteund: ***POP0, ***POPn en ***TOOLBAR secties. 
Niet ondersteund: ***TABLET, ***BUTTONS, ***SCREEN, ***AUX en ***ICON 
secties. 

MIN Wordt niet ondersteund: Het multiline definitiebestand wordt gebruikt door de 
AutoCAD mline 

commando. 

PAT Ondersteund: Luikpatronen. 

PGP Ondersteund: Commando-aliassen. 
Niet ondersteund: Externe commando's. 

PSF Niet ondersteund: PostScript vulpatroon bestand wordt gebruikt door de AutoCAD 
psfill 

commando. 

SHP en SHX Ondersteund: Tekstlettertypen en 

-vormen. SLD Ondersteund: Dia-bestanden. 

UNT Ondersteund: Eenheidsvertaalbestand dat wordt gebruikt door de functies 
LISP(cvunit) en SDS sds_cvunit om waarden te vertalen van de ene 

meeteenheid naar de andere. 

 
 
 

Menu-compatibiliteit begrijpen 
 

MNU-bestanden zijn menubestanden die gemaakt zijn in alle AutoCAD-releases, en 

MNS-bestanden zijn opgenomen in AutoCAD-releases 13, 14 en 2000. ALCAD 

leest beide bestandsformaten, zelfs wanneer menu macro's AutoLISP code bevatten. 

Hierdoor kunt u uw bestaande AutoCAD menu's blijven gebruiken. 

 
ALCAD-ondersteuning van specifieke secties in AutoCAD MNU- en MNS-bestanden 

 

Menu Definitie Ondersteuning voor ALCAD 

***POP0 Cursormenu Ondersteund 

***POPn Menu's Ondersteund 

***AUXn Hulpmenu's Niet ondersteund 

***BUTTONn Knopmenu's Niet ondersteund 

***ICON Menu's met 
pictogrammen 

Niet ondersteund 

***SCREEN Schermmenu's Niet ondersteund 

***TABLETn Tabletmenu's Niet ondersteund 



 

Importeren en exporteren van 
aanpassingsbestanden 
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U kunt aliassen en menubestanden uit AutoCAD blijven gebruiken door het juiste 

bestand te importeren. U kunt AutoCAD-aanpassingsbestanden importeren en 

ALCAD-indelingen exporteren met behulp van het dialoogvenster Customize. Alle 

bestanden in de volgende tabel zijn in ASCII-formaat, wat betekent dat u ze kunt 

bekijken en bewerken met een teksteditor, zoals Kladblok. 

Bestanden aanpassen 

Aliassen PGP: AutoCAD 
aliassen ICA: ALCAD 
aliassen ICA: ALCAD 
aliassen 

PGP: AutoCAD aliassen 

Toetsenbord ICK: ALCAD toetsenbord ICK: ALCAD toetsenbord 

Menu's MNU: Alle AutoCAD-menu's 
MNS: AutoCAD R13, R14 en 2000 
menu's 
ICM: ALCAD-menu 

ICM: ALCAD-menu 

 

Werkbalken MNU: Alle AutoCAD-menu's Geen 

 
 

TIP U kunt handmatig aanpassingen aan de werkbalk toevoegen aan een MNU-

bestand. Zie "Werkbalken aanpassen" op pagina 749 voor meer informatie. 
 

 AanpassingenBestandsindelingen exporteren
 Bestandsindelingen exporteren 



Programmeerinterface voor AutoCAD Ondersteuning voor ALCAD 

Unieke LISP-functie Definitie 
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ALCAD programmeren 
 

ALCAD ondersteunt meer AutoCAD application programming interfaces (API's) 

dan welke andere software dan ook, maar niet alle AutoCAD API's zijn beschikbaar 

in ALCAD. De volgende tabel geeft een overzicht van de AutoCAD API's die 

ALCAD ondersteunt. 

 
ALCAD-ondersteuning van de programmeerinterface van AutoCAD 

 

Scripts (SCR-bestanden) Ondersteunde 

AutoLISP (LSP-bestanden) Ondersteund 

Dialoog-besturingstaal (DCL-bestanden) Ondersteund 

AutoCAD-ontwikkelingssysteem (ADS)  Ondersteund; broncode moet 
opnieuw gecompileerd 
worden 

Visual Basic-toepassingen (VBA)  ondersteund, afhankelijk van uw 
versie van ALCAD 

Direct Interactief Geëvalueerde 
StringExpression-taal (Diesel) 

Ondersteund 

 

AutoCAD SQL-interface (ASI) Niet ondersteund 

Autodesk® Threaded Language Application System 
Toolkit (Atlast) 

Niet nodig 

 

AutoCAD Runtime Extension (ARx) Niet ondersteund 

 

Compatibiliteit van AutoLISP begrijpen 

ALCAD voegt LISP functionaliteit toe die u handig zult vinden. In de volgende 

tabel staan functies die uniek zijn voor ALCAD LISP. 

 
Extra ALCAD LISP-functies 

 

(log10) Geeft log basis 10. 

(lpad) Hiermee wordt een tekststring met spaties naar links opgevuld. 

(rpad) Parent een tekststring met spaties naar rechts. 

(tan) Geeft de tangens terug. 

(trim) Snijdt spaties weg uit een tekenreeks. 



LISP-functie Beschrijving 
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Niet alle ALCAD LISP functies zijn volledig compatibel met AutoLISP functies. In 

de volgende tabel staan ALCAD LISP functies die gedeeltelijk compatibel zijn 

met AutoLISP functies. 

 
Gedeeltelijk compatibele LISP-functies 

 

(menucmd)  Ondersteunt P0 (cursormenu), P1 tot en met P16 (de 
vervolgkeuzemenu's) en M (dieseluitdrukkingen), maar ondersteunt 
niet A (hulpmenu's), B 

(knopmenu's), I (pictogrammenu's), S (schermmenu) of T (tabletmenu's). 

(print1) Ondersteunt geen Unicode-tekens, zoals\U+00B0 (het 
gradensymbool) en M+Nxxxx (Unicode-reeksen met 
meerdere bytes). 

(ssget) en (ssadd) Ondersteunt extra selectiemodi: 
CC = Crossing Circle 
O = Outside 
OC = Buiten Cirkel 
OP = Buiten Veelhoek 
PO = POint 
PRO = Eigenschappen 

 
Daarnaast ondersteunt ALCAD LISP niet alle AutoLISP functies. De volgende 

gebieden worden niet ondersteund door ALCAD LISP: 

• (acdimenableupdate), (acet-attsync), (acet-layerpmode), (acet-layerp-mark), 

(acet-laytrans), (acet-ms-to-ps), (acet-ps-to-ms), (defun-q), (defun-q-list-ref), 

(defun-q-list-set), (entmakex), (initdia), (namedobjdict), (ssnamex) en (tablet) 

• ARX-gerelateerde functies die ARX-toepassingen uitvoeren 

• (dict)-gerelateerde functies 

• SQL-gerelateerde functies die AutoCAD-entiteiten koppelen aan externe 

databaserecords. Deze functies beginnen met ase_, bijvoorbeeld (ase_lsunite) en 

(ase_docmp) 



ALCAD term Betekenis voor AutoCAD gebruikers 
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ALCAD en AutoCAD lijst met termen 

 

Lijst van termen 
 

opdrachtbalk opdrachtpromptgebied 

bewerken  lengteverlengen 

 entiteitsobject 

entiteit  snapobject snap 

entity snap precisie opening 

vast attribuut constant kenmerk 

 volgencontinu 

 vrijehandschets 

verborgen kenmerk onzichtbaar kenmerk 

 infinitelineXLine 

 invoegen 

 orthogonaalortho 

 paralleloffset 

vlak vast (2D) 

voorgedefinieerd kenmerk voorgedefinieerd kenmerk 

 afdrukplot 

afdrukstijlplotstijl 

promptvakcontextmenu 

Venster met vraaggeschiedenis tekstscherm 

referentieraster raster 

punt snap knooppunt snap 

momentopname dia (SLD) 

kenmerk valideren kenmerk verifiëren 



 
 
 
 
 
 
 
 
 
 
 
 
 

 

3D Driedimensionale locaties gedefinieerd door x-, y- en z-coördinaten. 

3D vaste lichamen Driedimensionale ACIS entiteit. 

 
absolute coördinaten Coördinaten gedefinieerd ten opzichte van het 

oorsprongspunt van het huidige gebruikerscoördinatensysteem. Zie ook 

coördinatensysteem, coördinaten, oorsprong, relatieve coördinaten, 

gebruikerscoördinatensysteem en Wereldcoördinatensysteem. 

ActiveX Een mechanisme voor het uitwisselen van informatie tussen verschillende 

programma's waarbij een kopie van een brondocument wordt ingesloten of een 

verwijzing naar een brondocument wordt gekoppeld aan een doeldocument. Zie ook 

Insluiten en Koppeling. 

scherpe hoeken Hoeken van minder dan 90 graden. 

alias Een afkorting of alternatief woord voor een ALCAD commando. 

uitgelijnde dimensie Een dimensie die evenwijdig aan een entiteit is uitgelijnd of 

die de afstand meet tussen twee punten onder een willekeurige hoek. 

hoek Het verschil in richting tussen twee niet-parallelle lineaire entiteiten, gemeten 

in graden of radialen. 

hoekdimensie Een dimensie die de hoek meet tussen twee lijnen of 

onderbroken door een boog. 

hoekeenheid De meeteenheid voor hoeken. Hoekeenheden kunnen gemeten 

worden in decimale graden, graden/minuten/seconden, graden en radialen. 

annotatie Tekst, afmetingen, toleranties of notities die aan een tekening worden toegevoegd. 

ANSI Acroniem voor American National Standards Institute. In de context van 

tekst, een standaard tekenset gedefinieerd door ANSI die wordt gebruikt bij 

computerondersteund opstellen. 

boog Een segment van een cirkel of ellips. 

area Meting van een vlak gebied of de berekende ruimte binnen een entiteit. 

array Meerdere kopieën van geselecteerde entiteiten in een cirkelvormig of rechthoekig 

patroon. 

ASCII Acroniem voor American Standard Code for Information Interchange, een 

algemeen gebruikt systeem voor het toekennen van nummers aan afdrukbare 

alfanumerieke tekens, interpunctie en symbolen. 

 
Woordenlijst  

2D Tweedimensionale locaties gedefinieerd door x- en y-
coördinaten. 
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attribuut Een onderdeel van een blok dat specifieke tekst of numerieke informatie 

bevat. U kunt de informatie in een attribuut kopiëren van de tekening naar een 

externe database. 

attribuutdefinitie Een entiteit bestaande uit een naam, vraag om informatie, 

weergavekenmerken en standaardtekst die, wanneer opgenomen in een blok, een 

attri- bute creëert wanneer het blok wordt ingevoegd in een tekening. 

attribuutnaam Tekst die een attribuut binnen een blok aanduidt. 

attribuuttekst De tekst die de informatie van een attribuut binnen een blok bevat. 

 
B-spline curve Zie spline. 

basispunt Een punt op een entiteit dat dient als referentiepunt of invoegpunt. Een 

referentiepunt bij het specificeren van relatieve afstanden. 

Basislijn De lijn waarop tekstkarakters lijken te staan. De dalers van individuele 

tekens vallen onder de basislijn. 

basislijndimensie Meerdere parallelle dimensies gemeten vanuit dezelfde basislijn. 

binden Om een tekening met externe verwijzing te converteren naar een standaard 

blokdefinitie. 

blips Tijdelijke schermmarkeringen die in een tekening worden weergegeven 

wanneer je een punt selecteert. Ook wel marker blips genoemd. 

blok Een of meer entiteiten die gegroepeerd zijn om een enkele entiteit te vormen. Zie ook 

genest blok. 

blokdefinitie De naam, het basispunt en de entiteiten die worden gegroepeerd bij 

het maken van een blok. 

boundary polyline Een geselecteerd gebied begrensd door een enkele gesloten 

entiteit of door meerdere entiteiten die elkaar snijden. 

BYBLOCK Een eigenschap waarbij een entiteit de kleur, het lijntype, de lijndikte 

of de afdrukstijl erft van elk blok dat het bevat. 

BYLAYER Een eigenschap waarbij een entiteit de kleur, het lijntype, de lijndikte 

of de afdrukstijl van de bijbehorende laag overerft. 

 
CAD Acroniem voor computerondersteund ontwerp. 

Cartesische coördinaten Coördinaten gedefinieerd met behulp van drie 

loodrechte assen (x, y en z) om locaties in de driedimensionale ruimte te 

definiëren. Zie ook cilindrische coördinaten, poolcoördinaten en sferische 

coördinaten. 

middellijn Een lijn die gebruikt wordt om het middelpunt van een cirkel of boog 

aan te geven, meestal bestaande uit een middellijn en lijnen die iets buiten de 

diameter van de cirkel of boog uitsteken. 

middelpuntmarkering Een kruis dat het middelpunt van een cirkel of boog markeert. 
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Afschuining Een afgeschuinde rand tussen twee lijnen. 

koorde Een lijn die twee punten op een cirkel of boog verbindt. 

Omtrek De meting van de afstand rond een cirkel. 

gesloten Een toestand waarbij het beginpunt en eindpunt van een entiteit hetzelfde zijn. 

kleurafhankelijke afdrukstijltabel Een verzameling afdrukstijlen die bepalen hoe 

entiteiten worden afgedrukt op basis van hun toegewezen kleur. Zie 

afdrukstijltabel. 

comma-delimited Gegevens die worden gescheiden door een komma om het einde van een 

veld aan te geven. 

Opdrachtbalk Een dockable venster waarin u ALCAD opdrachten typt en prompts 

en andere programmaberichten kunt bekijken. 

kegel Een driedimensionale entiteit waarbij een hoekpunt boven of onder de 

cirkelvorm ligt en waarbij een oppervlak is toegepast tussen het hoekpunt en de 

cirkelvorm. 

aaneengesloten Aangesloten, ononderbroken of ononderbroken. Entiteiten die 

hetzelfde eindpunt delen. 

doorgetrokken maat Een maat gemeten vanaf de vorige verlenglijn van een 

bestaande maat, resulterend in twee of meer maten die tegen elkaar aan liggen. 

controlepunt Een punt dat wordt gebruikt om een spline te definiëren. 

Coons patch Een oppervlak geïnterpoleerd tussen drie of vier grenskrommen. 

coördinatenfilter Een functie die individuele x-, y- en z-coördinaatwaarden uit 

verschillende punten haalt om een nieuw samengesteld punt te maken. 

coördinatenstelsel Een systeem van punten dat de tekenruimte voorstelt ten 

opzichte van een oorsprong (0,0,0) en een verzameling assen die elkaar snijden in de 

oorsprong. In twee dimensies vertegenwoordigen de x- en y-assen respectievelijk 

horizontale en verticale richtingen. In drie dimensies vertegenwoordigt de z-as 

locaties boven en onder het tweedimensionale xy-vlak. Locaties in de tekening 

kunnen worden weergegeven met behulp van tweedimensionale en driedimensionale 

rechthoekige (cartesiaanse) coördinaten, tweedimensionale poolcoördinaten, 

driedimensionale poolcoördinaten (cilindrisch) en driedimensionale bolcoördinaten. 

Zie ook poolcoördinaten, relatieve coördinaten, sferische coördinaten, 

gebruikerscoördinatensysteem en Wereldcoördinatensysteem. 

coördinaten Een verzameling waarden die een locatie in een tweedimensionale of 

driedimensionale ruimte bepaalt. Zie ook absolute coördinaten, cartesiaanse 

coördinaten, poolcoördinaten, relatieve coördinaten en sferische coördinaten. 

coplanair Liggend binnen hetzelfde vlak. 

dradenkruis Een cursor die bestaat uit twee of drie lijnen die elkaar snijden op de 

cursorlocatie. 

crosshatch Een gebied vullen met een patroon van loodrecht op elkaar staande 

lijnen. Zie ook arcering. 
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crossing circle Een entiteitselectiemethode die entiteiten selecteert die zich 

binnen de grens van een cirkelvormig selectievenster bevinden of deze 

overschrijden. 

doorsneden veelhoek Een entiteitselectiemethode die entiteiten selecteert die zich 

binnen de grens van een selectievenster van veelhoeken bevinden of deze 

overschrijden. 

kruisvenster Een entiteitselectiemethode die entiteiten selecteert die zich binnen de 

grens van een rechthoekig selectievenster bevinden of deze overschrijden. 

kubus Een omhulde, driedimensionale, geometrische vorm waarbij de lengte, 

breedte en hoogte gelijk zijn. 

cursor Het symbool van het invoegpunt op het scherm. Het uiterlijk van de cursor 

verandert afhankelijk van de huidige taak. 

curve Een vloeiend, ononderbroken pad dat bestaat uit lineaire en boogsegmenten. 

Typen krommen zijn bogen, splines, cirkels en ellipsen. 

cilindrische coördinaten Coördinaten die een punt in de driedimensionale ruimte 

beschrijven op basis van de afstand tot de oorsprong, de hoek in het xy-vlak en de z-

coördinaatwaarde. Zie ook poolcoördinaten en bolcoördinaten. 

 
nullijndimensionering Zie ordinaatdimensionering. 

default Een initiële of vooraf gedefinieerde instelling. 

detach Een externe verwijzing verwijderen uit een tekening. Zie ook externe 

verwijzing. 

diameter De afstand over een cirkel of bol. 

digitizertablet Een hardware-invoerapparaat dat een elektronische pad en een 

handaanwijzer bevat, vergelijkbaar met een muis. Een digitizertablet dient twee 

doelen: (1) u kunt gereedschappen selecteren van papieren voorstellingen die aan de 

onderlegger zijn bevestigd (een overlay genoemd), waardoor u in één keer toegang 

hebt tot alle gereedschappen terwijl u schermruimte vrijmaakt; en (2) u kunt digitale 

punten in de computer invoeren die overeenkomen met punten op een papieren 

tekening, foto of blauwdruk die aan de onderlegger is bevestigd. 

dimensie Een meting, zoals in hoogte of breedte. In de context van tekenen, een 

verzameling lijnen, pijlpunten en tekst die worden gebruikt om een maat aan te 

geven. 

dimensiestijl Een benoemde groep variabele instellingen die het uiterlijk van de 

dimensie bepaalt. U kunt meerdere dimensiestijlen opslaan voor hergebruik. 

afmetingstekst De meetwaarde. Maattekst kan voorvoegsels, suf- fixes, 

toleranties en andere annotaties bevatten. 

dimensietekst rotatie De hoek in graden tussen de x-as en de basislijn van de 

dimensietekst. 

Maattolerantie Een waarde die de toegestane variatie van een maat specificeert (+ of 

- n). 

schaal De onderste helft van een bol. Zie ook koepel. 
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verplaatsingspunt Het punt waarnaar een basis- of referentiepunt wordt verplaatst 

bij het verplaatsen of kopiëren van entiteiten. 

afstand De maat voor de ruimte tussen twee punten. 

Vastzetten Een werkbalk of opdrachtbalk aan de rand van het tekenvenster 

vastzetten. Zie ook zweven. 

dome De bovenste helft van een bol. Zie ook dish. 

donut Een gevulde cirkel of vlakke ring die als een 

polylijn wordt gecreëerd. drawing extents Zie 

extents. 

trekkingslimieten Zie limieten. 

tekeneenheid Het lineaire maatsysteem dat in een tekening wordt gebruikt. De 

gebruiker bepaalt wat een tekeneenheid vertegenwoordigt, zoals een inch, een 

centimeter, een voet of een meter. 

DWF Acroniem voor Autodesk Design Web Format , een bestandsformaat voor 

het bekijken van tweedimensionale of driedimensionale tekeningen in een 

webbrowser en het distribueren ter controle met behulp van gratis Autodesk® software 

en tools. 

.dwg Een standaard bestandsextensie die wordt gebruikt door CAD-programma's 

om tekenbestanden van het DWG-formaat op te slaan. 

.dwt Een standaard formaat dat gebruikt wordt door CAD programma's om 

tekensjablonen op te slaan. Dit zijn tekeningen met voorgedefinieerde instellingen 

die je kunt gebruiken bij het maken van een nieuwe tekening. Zie ook sjabloon. 

DXF Acroniem voor Drawing Exchange Format, een standaard ASCII of binair 

bestandsfor- mat voor het importeren en exporteren van bestanden tussen de 

meeste CAD-programma's. 

 
elevation De z-waarde gemeten vanaf het xy-vlak. Positieve waarden liggen boven 

het xy-vlak; negatieve waarden liggen onder het xy-vlak. 

embed Een techniek voor het uitwisselen van informatie tussen verschillende 

programma's waarbij een kopie van het brondocument wordt opgeslagen in het 

doeldocument. Zie ook ActiveX en link. 

EMF Acroniem voor Enhanced Metafile, een bestandsformaat met het type en de extensie van 

.emf. Het is een native interne bestandsindeling van Windows 98. EMF ondersteunt 

zowel raster- als vectorinformatie en 24-bits RGB-kleur. De meeste Windows-

programma's ondersteunen dit formaat. 

eindpunt Het punt waar een lijn of kromme eindigt. 

entiteit Een enkel basisitem in een tekening. Entiteiten omvatten bogen, 

attributen, blokken, cirkels, dimensies, ellipsen, elliptische bogen, oneindige lijnen, 

lijnen, polylijnen, stralen en tekst. 

entiteitsgegevens Elk van een verscheidenheid aan aanvullende informatie, 

zoals tekst, getallen en afstanden, die kan worden gekoppeld aan tekenentiteiten. 
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entity snap Een techniek voor het nauwkeurig lokaliseren en specificeren van 

belangrijke geometrische punten op entiteiten, zoals eindpunten en middelpunten van 

lijnen en middelpunten en raaklijnen van bogen en cirkels. 

entity snap override Om de snapmodus van een entiteit voor een enkele ingang uit te 

schakelen of te wijzigen. 

Zie ook entity snap en entity snap uitvoeren. 

Esnap Zie entity snap. 

explode De omzetting van een complexe entiteit in zijn basisentiteiten. 

extensielijnen Lijnen die zich uitstrekken van een entiteit die wordt 

gedimensioneerd, zodat u de maatlijn op een afstand van de entiteit kunt plaatsen. 

Ook wel projectielijnen genoemd. 

extents De kleinste rechthoek die alle entiteiten in een tekening kan bevatten. 

Oneindige lijnen en stralen hebben geen invloed op de extents van een tekening. Zie 

ook limieten. 

externe referentie Een tekening die gelinkt is aan een andere tekening. 

extruderen Het proces waarbij een tweedimensionale entiteit wordt omgezet in een 

driedimensionale entiteit door de tweedimensionale entiteit uit te rekken (extruderen) 

langs een recht pad. Door de dikte van een tweedimensionale entiteit te wijzigen, 

wordt deze effectief uitgerekt langs de z-as. Zie ook oppervlakte in tabelvorm. 

 
face Een vlak oppervlak gedefinieerd door drie of vier punten. 

hek Een entiteitselectiemethode die entiteiten selecteert die een meervoudig 

gesegmenteerde lijn kruisen. 

fillet Een boog die het einde van een lijn vloeiend verbindt met een andere lijn. 

float Een werkbalk of opdrachtbalk weg van de randen van het tekenvenster 

plaatsen zodat deze onafhankelijk kan worden verplaatst. Zie ook dock. 

freeze Onderdrukt de weergave van, en negeert de entiteiten op, een 

gespecificeerde laag bij het regenereren van een tekening, waardoor de tekening 

sneller wordt weergegeven. Zie ook ontdooien. 

 
raster Een aanpasbaar, regelmatig verdeeld patroon van punten op het scherm, dat 

wordt gebruikt als hulpmiddel bij het tekenen en uitlijnen van entiteiten. Het raster 

wordt niet afgedrukt. 

grip Een klein vierkantje dat wordt weergegeven op sleutelposities op een entiteit 

wanneer de entiteit is geselecteerd en dat kan worden gebruikt om de entiteit aan te 

passen door erop te klikken en te slepen. 

 
halve breedte De afstand van het midden van een brede polylijn tot de rand. 

arceren Om een geselecteerd gebied te vullen met lijnen, arceringen of een 

arceerpatroon. Zie ook arcering. 

arceerpatroon Een patroon, vaak een materiaal zoals staal, hout of zand, om 

geselecteerde gebieden op te vullen. 
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hidden-line removal Een visualisatietechniek waarbij alle lijnen die verborgen zijn 

achter andere entiteiten of oppervlakken vanuit uw gezichtspunt worden weggeknipt 

of verwijderd, waardoor de afbeelding eruitziet als een massieve entiteit. 

horizontale afmeting Een lineaire afmeting die een horizontale afstand meet. 

 
oneindige lijn Een lijn die zich oneindig in beide richtingen uitstrekt. 

invoegpunt Het punt waar je een entiteit in een bepaalde ruimte plaatst. Een 

referentiepunt waarmee een entiteit wordt ingevoegd in een tekening. 

snijpunt Het punt waar twee entiteiten elkaar ontmoeten of kruisen. 

isometrische tekening Een tekening uitgelijnd met een isometrisch vlak. 

isometrisch vlak Een van de drie vlakken die de linker-, rechter- of bovenkant 

van een geïmpliceerde driedimensionale, orthogonale entiteit voorstellen. Snap- en 

rasterpunten worden uitgelijnd met het vlak om tekeningen te beperken. 

 
layer Het computerequivalent van overlays die gebruikt worden bij handmatig 

tekenen. Een hulpmiddel waarmee tekencomponenten kunnen worden georganiseerd 

in gerelateerde sets, zoals loodgieterswerk, skeletbouw en elektrische systemen van 

een huis, die elk op hun eigen laag worden getekend. 

lay-out Gelijkaardig aan een blad papier, een voorstelling van hoe een tekening eruit 

zal zien wanneer ze afgedrukt wordt. 

layout viewport Een venster in een tabblad Layout (papierruimte) dat alle of een 

deel van de entiteiten in de modelruimte van een tekening weergeeft. Zie ook paper 

space en model space. 

leader Een lijn die leidt van een kenmerk van een tekening naar een annotatie. 

limits De door de gebruiker gedefinieerde grens van een tekening, gedefinieerd 

door de coördinaten linksonder en rechtsboven. Zie ook extents. 

tolerantiegrenzen Dimensietekst waarin de gemeten dimensie wordt vervangen 

door de grootste en kleinste toegestane dimensie, waarbij de bovengrens wordt 

weergegeven boven de ondergrens. Zie ook tolerantie en variantie tolerantie. 

linetype Het uiterlijk van een lijn, gedefinieerd als een ononderbroken lijn of als 

een patroon van streepjes, punten en lege ruimten. 

lijndikte De breedte van een lijn, gedefinieerd in millimeters of inches. 

link Een techniek voor het uitwisselen van informatie tussen verschillende 

programma's waarbij het doeldocument een pointer naar het originele brondocument 

behoudt. Alle wijzigingen in het brondocument worden weerspiegeld in alle 

doeldocumenten die links naar de bron bevatten. Zie ook ActiveX en insluiten. 

LISP Acroniem voor List Processing Language, een computertaal die eind jaren 

1950 werd uitgevonden door John McCarthy voor gebruik in kunstmatige 

intelligentie. Omdat de taal wordt geïnterpreteerd in plaats van gecompileerd en 

relatief eenvoudig is, is het een handige taal voor gebruikers om routines te 

schrijven om de set commando's en functionaliteit van ALCAD uit te breiden. 
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slot Voorkomt ongeoorloofde toegang tot tekenlagen. 

 
M-richting In een polygoonnetwerk, de richting van de eerste naar de tweede rij. 

Zie ook N-richting. 

macro In menu's en werkbalken zijn verschillende opdrachten gegroepeerd als één 

opdracht. Ook Visual Basic for Applications-code. 

hoofdas De langste afstand over een ellips, van het ene uiteinde naar het andere. 

Zie ook korte as. 

marker blips Tijdelijke schermmarkeringen die in een tekening worden 

weergegeven wanneer je een punt selecteert. Ook wel blips genoemd. 

MDI Acroniem voor meervoudige-documentinterface. Zie interface met meerdere 

documenten. 

mesh Een verzameling verbonden veelhoekige vlakken die een gebogen oppervlak benaderen. 

korte as De kortste afstand over een ellips, van de ene zijde naar de andere. Zie 

ook hoofdas. 

spiegelen Een omgekeerde kopie van geselecteerde entiteiten maken door de entiteiten 

symmetrisch om een lijn of vlak te spiegelen. 

modelruimte Het primaire tekengebied waarin u entiteiten creëert. Zie ook 

papierruimte. 

interface voor meerdere documenten De mogelijkheid om verschillende 

tekeningen tegelijk te bekijken en ermee te werken. 

 
N richting In een polygoonnetwerk, de richting van de eerste naar de tweede kolom. 

Zie ook M richting. 

Een verzameling afdrukstijlen die bepalen hoe entiteiten worden afgedrukt 

volgens de afdrukstijlen die u maakt en toewijst aan entiteiten en lagen. Zie 

afdrukstijltabel. 

named view Een opgeslagen weergave die op een later tijdstip kan worden opgeroepen door de 

naam ervan op te geven. 

genest blok Een blok dat deel uitmaakt van de definitie van een ander blok. Zie ook 

blok. 

niet-associatief luik Een luik dat niet geassocieerd is met of gekoppeld is aan een entiteit. 

 
schuin Geometrische lijnen of vlakken die niet evenwijdig of loodrecht zijn. 

offset Zie parallel. 

OLE Acroniem voor Object Linking and Embedding. Zie ActiveX. 

ordinaatdimensie Een meting van de horizontale (x-ordinaat) of verticale (y-

ordinaat) afstand vanaf een vast referentiepunt of referentiedatum. 
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oorsprong Het snijpunt van de assen van het coördinatenstelsel. In een cartesiaans 

coördinatenstelsel is de oorsprong het snijpunt van de x-, y- en z-as (de 0,0,0-

coördinaat). 

orthogonaal Loodrechte hellingen of raaklijnen hebben op het snijpunt. 

orthogonale modus (ortho) Een tekenmodus waarin de entiteitcreatie zo wordt 

gecon- spannen dat de horizontale en verticale assen parallel lopen ten opzichte van 

de huidige snaphoek. 

orthografische projectie Een tekentechniek waarbij een driedimensionaal 

voorwerp in twee dimensies wordt beschreven door het vanuit verschillende 

richtingen te laten zien, meestal het voor-, boven- en zijaanzicht. 

outside circle Een entiteit-selectiemethode die entiteiten selecteert die volledig 

buiten een cirkelvormig selectievenster vallen. 

buiten veelhoek Een entiteitselectiemethode die entiteiten selecteert die volledig 

buiten een selectievenster van veelhoek vallen. 

buiten venster Een entiteit-selectiemethode die entiteiten selecteert die volledig 

buiten een rechthoekig selectievenster vallen. 

 
pan Om de weergegeven weergave van een tekening te verschuiven zonder de vergroting te 

wijzigen. 

Zie ook zoom. 

paper space Een tweedimensionaal werkgebied dat lijkt op een vel papier, waarin je 

verschillende aanzichten van je model kunt rangschikken als layout viewports. Zie 

ook modelruimte. 

parallel Twee of meer coplanaire lijnen die elkaar nooit snijden. 

parallelle dimensie Zie basislijndimensie. 

PDF Acroniem voor Portable Document Format. PDF-bestanden kunnen worden 

bekeken met Adobe® Acrobat Reader, gratis software die gebruikers kunnen 

downloaden; ze kunnen ook worden bekeken, beoordeeld en bewerkt met Adobe® 

Acrobat. 

perimeter De afstand rond de grens van een entiteit. 

loodrecht op elkaar staande entiteiten. 

vlak Entiteiten waarvan de uitgestrektheid zich volledig binnen een vlak bevindt. 

vlak Tweedimensionaal oppervlak. 

bovenaanzicht Een bovenaanzicht van de tekening, kijkend langs de z-as loodrecht 

op het xy-vlak van het huidige UCS. 

punt Een locatie in de ruimte gespecificeerd door zijn x-, y- en z-coördinaten. Een 

tekenentiteit die bestaat uit een enkele locatie met x-, y- en z-coördinaten en wordt 

weergegeven door een van de volgende symbolen. 

puntfilter Zie coördinatenfilter. 

polar array Meerdere kopieën van geselecteerde entiteiten in een cirkelvormig patroon. 
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poolcoördinaten Coördinaten die een tweedimensionaal punt op een 

tweedimensionaal vlak beschrijven op basis van de afstand van het punt tot de 

oorsprong en de hoek in het vlak. Zie ook cartesiaanse coördinaten, coördinaten, 

cilindrische coördinaten, relatieve coördinaten en sferische coördinaten. 

polygoon Een gesloten geheel met drie of meer zijden. 

polyline Een tekenentiteit bestaande uit één of meer verbonden lijn- of 

boogsegmenten die als één entiteit worden behandeld. 

afdrukstijl Een verzameling instellingen, waaronder kleur, penbreedte, lijntype en 

lijndikte, die bepalen hoe een tekening eruit ziet als deze wordt afgedrukt. Zie tabel 

afdrukstijl. 

afdrukstijltabel Een verzameling afdrukstijlen die u kunt toewijzen aan het tabblad 

Model of aan een tabblad Lay-out. Afdrukstijltabellen wijzigen hoe een tekening 

eruit ziet wanneer u deze afdrukt zonder de eigenlijke entiteiten te wijzigen. Zie 

afdrukstijl. 

profiel Bestand dat de voorkeursinstellingen voor de tekenomgeving bevat. 

projectielijnen Zie verlenglijnen. 

prompt box Een lijst met opties die wordt weergegeven wanneer een opdracht of 

gereedschap meerdere keuzes biedt. 

Een venster met een geschiedenis van de meest recente commando's en prompts 

die zijn gegeven sinds u de huidige sessie van ALCAD hebt gestart. 

 
Kwadrant Een vierde van een cirkel, boog of ellips. In de context van entity snaps, 

de optie die aan punten op een cirkel, boog of ellips klikt op elk kwadrant. 

 
radiale dimensie Een dimensie die de straal van een cirkel of boog meet. 

radiaal Een eenheid van hoekmeting; 360 graden is gelijk aan 6,283185 of 2pi radialen. 

straal De afstand van het middelpunt van een cirkel of bol tot de omtrek. 

straal Een lijn die begint op een bepaald punt en oneindig doorloopt. 

ray tracing Een visualisatietechniek waarbij stralen van denkbeeldige lichtbronnen 

worden gevolgd terwijl ze breken op de oppervlakken van een model, waarbij wordt 

bepaald waar schaduwen vallen en hoe reflecties op glanzende materialen zoals 

metaal en glas verschijnen. 

rechthoek Een vierzijdig, gesloten geheel waarbij de overstaande zijden even lang zijn. 

rechthoekige matrix Meerdere kopieën van geselecteerde entiteiten in een 

rechthoekig patroon dat bestaat uit een opgegeven aantal kolommen en rijen. 

redo Om het effect van eerdere undo commando's ongedaan te maken. Zie ook ongedaan 

maken. 

redraw Om de weergave van het tekenscherm snel bij te werken of te verversen. 

Zie ook regenereren. 

regenerate Om de weergave van het tekenscherm bij te werken of te vernieuwen 

door de tekening opnieuw te berekenen vanuit de database. Zie ook redraw. 
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region Een tweedimensionale gesloten, vlakke grens. 

relatieve coördinaten Coördinaten uitgedrukt ten opzichte van een vorig coördinaat. 

Zie ook absolute coördinaten. 

render Een visualisatietechniek waarbij alle oppervlakken van een model worden 

gearceerd alsof ze worden verlicht door een denkbeeldige lichtbron die zich achter 

je bevindt terwijl je naar het scherm kijkt. Gerenderde beelden zijn fotorealistisch, 

met diepte, schaduw, reflectie en textuur. 

Roteren Een driedimensionale oppervlakte-entiteit creëren door een 

tweedimensionaal profiel rond een as te roteren. 

rechterhandregel Een visueel hulpmiddel voor het onthouden van de relatieve 

richtingen van de positieve x-, y- en z-assen van een cartesisch coördinatenstelsel en 

de positieve rotatierichting om een as. 

roteren De oriëntatie van een entiteit wijzigen, zonder deze te wijzigen, door deze 

opnieuw te positioneren op gelijke afstand van, maar onder een nieuwe hoek ten 

opzichte van een punt of as. 

rotatiehoek De hoek waarmee een entiteit van zijn oorspronkelijke locatie wordt 

verplaatst wanneer deze om een punt of as wordt geroteerd. 

rubberbandlijn Een beeldlijn die zich dynamisch over het scherm uitstrekt met de 

beweging van de cursor. De lijn strekt zich uit tussen een vast punt en de 

cursorpositie om dynamische feedback te geven. 

uled surface Een driedimensionaal veelhoekig gaas dat een glad oppervlak tussen 

twee entiteiten benadert. 

entiteit-snap uitvoeren Een entiteit-snap instellen zodat deze doorgaat voor 

volgende selecties. Zie ook entity snap en entity snap override. 

 
Om de grootte van een entiteit aan te passen. Om te tekenen volgens de proporties van een 

entiteit. 

script Een set commando's opgeslagen in een ASCII scriptbestand en in volgorde 

afgespeeld door het script uit te voeren. 

SDS Acroniem voor Solutions Development System, een C-programmeerinterface 

voor het ontwikkelen van gespecialiseerde programma's om in ALCAD te draaien. 

segment Elk deel van een entiteit dat wordt begrensd door twee punten. 

selectieset Een of meer geselecteerde tekenentiteiten waarop men als een enkele 

eenheid kan werken. 

schaduw Planaire entiteiten vullen met effen kleuren voor een betere visualisatie. 

snaphoek De hoek waarrond het snapraster wordt geroteerd. 

snap grid Een onzichtbaar raster dat het maken van entiteiten vergrendelt op een 

gespecificeerde uitlijning en snap increment wanneer Snap is ingeschakeld. 

snapresolutie De afstand tussen punten op het snapraster. 



826 G L O S S E N 

 

snapshot Een rasterrepresentatie van de huidige weergave van een tekening. 

bolcoördinaten Coördinaten die een punt in de driedimensionale ruimte beschrijven 

op basis van de afstand tot de oorsprong, de hoek in het xy-vlak en de hoek omhoog 

vanuit het xy-vlak. Zie ook cartesiaanse coördinaten, coördinaten, cilindrische 

coördinaten en poolcoördinaten. 

spline Een kromme gegenereerd langs het pad van drie of meer controlepunten. De 

kromme gaat door het beginpunt en eindpunt, maar niet noodzakelijk door de 

tussenliggende controlepunten. 

statusbalk De balk onderaan het ALCAD-venster die informatie weergeeft over het 

geselecteerde commando of gereedschap, de cursorcoördinaten, de naam van de 

huidige laag, modusinstellingen en andere informatie over tekeninstellingen. 

surface model Een driedimensionaal model dat bestaat uit zowel randen als de 

oppervlakken tussen die randen. Zie ook wire-frame model. 

oppervlak van revolutie Een driedimensionaal polygoonnetwerk dat het 

oppervlak benadert dat wordt gegenereerd door een tweedimensionaal profiel 

rond een as te draaien. 

SVG Een acroniem voor Scalable Vector Graphic, wat een bestandsindeling is voor 

het werken met interactieve afbeeldingen, inclusief een taal voor webontwikkeling. 

systeemvariabele Een instelling of waarde die informatie over de 

besturingsomgeving en opdrachten opslaat (zoals de tekenlimieten of de globale 

schaalfactor van het lijntype). 

 
getabelleerd oppervlak Een driedimensionaal polygoonnetwerk dat het 

oppervlak benadert dat wordt gegenereerd door een kromme te extruderen langs 

een vector. Zie ook extruderen. 

raaklijn Een lijn die door één punt van een kromme gaat. 

sjabloon Een tekening met vooraf ingestelde lagen, lijntypes en andere instellingen 

(en entiteiten) die kan worden gebruikt als basis voor het maken van een nieuwe 

tekening. Sjablonen worden opgeslagen met een 

.dwt bestandsextensie. 

tekststijl Een benoemde, opgeslagen verzameling opmaakinstellingen die het 

uiterlijk van tekst bepaalt. 

thaw Een bevroren laag opnieuw weergeven. Zie ook bevriezen. 

thickness De diepte van een entiteit, gemeten langs de z-as. De afstand waarover 

een entiteit wordt geëxtrudeerd boven of onder zijn elevatie. Zie ook elevatie en 

extruderen. 

doorgaand punt Bij het creëren van een parallelle entiteit, een punt waar de 

nieuwe entiteit doorheen gaat. 

tolerantie Dimensietekst die aangeeft hoeveel de werkelijke dimensie van een 

gefabriceerd onderdeel mag afwijken van de opgegeven dimensie. Zie ook grenstolerantie 

en variantietolerantie. 

tolerantiecommando Een commando dat een feature-control frame maakt dat 

gebruikt wordt bij mechanische geometrische dimensionering en toleranties. 
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Werkbalk Een verzameling gereedschappen die op een palet zijn gerangschikt en 

die overal op het scherm kunnen worden verplaatst en van grootte kunnen 

veranderen. 

torus Een donutvormige, driedimensionale entiteit. 

transparante opdracht Een opdracht die wordt gestart terwijl een andere 

opdracht al actief is. Je kunt een commando transparant gebruiken door het te laten 

voorafgaan door een apostrof. 

Ware kleuren Kleuren gedefinieerd met 24-bits kleuren. Er zijn meer dan 16 

miljoen ware kleuren waaruit je kunt kiezen. 

 
UCS Acroniem voor gebruikerscoördinatensysteem. Zie gebruikerscoördinatensysteem. 

UCS-pictogram Een pictogram van het gebruikerscoördinatensysteem dat de 

oriëntatie van de coördinaatassen, de locatie van de oorsprong van het 

coördinatensysteem en de kijkrichting ten opzichte van het xy-vlak toont. 

Ongedaan maken Het effect van eerdere opdrachten ongedaan maken. Zie ook redo. 

eenheid Zie teksteenheid. 

Ontgrendelen Vrije toegang tot lagen in een tekening die anders vergrendeld 

zouden zijn, zodat ze niet bekeken of bewerkt kunnen worden door een andere 

gebruiker. 

gebruikerscoördinatensysteem Een cartesisch coördinatensysteem met 

oorsprong en oriëntatie gedefinieerd door de gebruiker. Zie ook 

Wereldcoördinatensysteem. 

 
variantietolerantie Dimensietekst waarin een plus/min-waarde wordt toegevoegd 

aan de gespecificeerde afmeting om aan te geven hoeveel de werkelijke afmeting van 

een gefabriceerd onderdeel kan afwijken van de gespecificeerde afmeting. Zie ook 

grenstolerantie en tolerantie. 

VBA Acroniem voor Visual Basic for Applications, een macroprogrammeertaal die 

is ingebed in programma's waarmee de gebruiker het programma kan aanpassen. 

vector Een manier om een verplaatsing te beschrijven met behulp van magnitude en 

oriëntatie. U kunt bijvoorbeeld een lijnentiteit creëren of een entiteit verplaatsen 

door een beginpunt, een richting en een afstand op te geven. 

hoekpunt Het snijpunt van de zijden van een hoek. De begin- of eindpunten 

van een lijn- of boogsegment in een polylijn. 

verticale afmeting Een lineaire afmeting die een verticale afstand meet. 

view Een weergave van een tekening of een deel van een tekening vanuit een 

specifiek gezichtspunt in de driedimensionale ruimte. 

gezichtspunt Een locatie in de driedimensionale ruimte om de opstelling te bekijken. 

viewport Een venster dat alle of een deel van de modelruimte-entiteiten van een 

tekening weergeeft terwijl u in modelruimte bent op het tabblad Model. Zie ook 

modelruimte en papierruimte. 

viewportconfiguratie Een benoemde indeling van vensters die kan worden 

opgeslagen en hersteld. 
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WCS Acroniem voor Wereldcoördinatensysteem. Zie Wereldcoördinatensysteem. 

wig Een driedimensionale entiteit die lijkt op een doos die langs één zijde is 

verdeeld van de ene hoek naar de tegenoverliggende hoek; bijvoorbeeld een 

deurstopper of een helling. 

window circle Een entiteit-selectiemethode die entiteiten selecteert die zich 

volledig binnen een cirkelvormig selectievenster bevinden. 

window inside Een entiteitselectiemethode die entiteiten selecteert die zich 

volledig binnen een rechthoekig selectievenster bevinden. 

vensterpolygoon Een entiteitselectiemethode die entiteiten selecteert die zich 

volledig binnen een selectievenster van een polygoon bevinden. 

uitvegen Een entiteit die wordt weergegeven met de huidige achtergrondkleur, 

zodat de details erachter niet worden weergegeven of afgedrukt. 

wire-frame model Een driedimensionaal model dat bestaat uit lijnen en krommen 

die de randen van een driedimensionale entiteit definiëren. Zie ook 

oppervlaktemodel. 

WMF Acroniem voor Windows metafile, een formaat dat vector- en kleurinformatie 

bevat om entiteiten te renderen. 

Wereldcoördinatensysteem Het vaste cartesische coördinatensysteem dat gebruikt 

wordt als basis om andere coördinatensystemen te definiëren. Zie ook 

gebruikerscoördinatensysteem. 

 
xref Zie externe referentie. 

 
Zoomen De vergroting van de weergave van een tekening vergroten of verkleinen. Zie ook 

pan. 

 


